DVD 2014/3:PKW:LEXUS:SC 430 4.3i Cabrio

LEXUS SC 430 4.3i Cabrio

SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | System overview System overview | 22
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Central electronics Front ZE | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Steering column adjustment | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Passenger side door control unit | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Airbag Seat occupied sensor | 36
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Central electronics ZE | 57
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Airbag AB | 3C
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Passenger seat adjustment | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Central electronics ZE | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Vehicle speed Tempomat | 30
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Central electronics ZE | 44
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Instrumentation Instrument cluster | 40
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Steering wheel electron. Multi-function steering wheel | 2B
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Engine management TCCS | 4C
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Lighting Headlamp level control | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Driver"s door control unit | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Transmission control Automatic transmission | 60
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Anti-theft device Immobilizer (WFS) | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Steering column switch module | 2B
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4C
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Convenience electronics Electric convertible top control | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Central electronics ZE | 57
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Heater/air conditioner Automatic A/C | 57
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Alarm system Anti-theft alarm system | 42
SC 430 4.3i Cabrio | 4,3 | 206 | 3UZFE | 12.2007- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 200

MERCEDES-BENZ SLK 200

SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Lighting Dynamic ALWR | 95
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Engine management HFM Ratio | 42
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Airbag AB | 77
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Traction control system ABS/ASR | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Transmission control 5-speed automatic transmission | 57
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Instrumentation Instrument cluster | 42
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Heater/air conditioner Automatic A/C | 22
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Airbag AB | 77
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Anti-lock braking system ABS | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Engine management Motronic ME | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Service Service interval reset | 20
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Heater/air conditioner Automatic heater | 22
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Traction control system ABS/EDS | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Transmission control EGS | 30
SLK 200 | 2 | 100 | M 111.946 | 9.1996-1.2000 | Transmission control EGS | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 30
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Driver information Central operating unit | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Central electronics Driver side central electronics | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Lighting Intelligent light system (ILS) | 47
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Central electronics Front central electronics | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 22
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Driver information Central display | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Service Service interval reset | 20
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Heater/air conditioner Automatic A/C | 47
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Convenience electronics Steering column switch module | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Belt tensioner REV Right | 85
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Convenience electronics Electric convertible top control | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Central electronics Front central electronics | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Convenience electronics Front right door control unit | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Vehicle speed Adaptive cruise control | 30
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Airbag AB ORC | 30
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Engine management SIM | 47
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Running gear/steering Adaptive suspension system | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Convenience electronics Front left door control unit | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Instrumentation Instrument cluster | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Instrumentation Instrument cluster | 57
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Braking system Electronic parking brake | 47
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Belt tensioner REV Left | 85
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Engine management EKP control | 42
SLK 200 | 1,8 | 135 | M 271.861 | 1.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 200 KOMPRESSOR

MERCEDES-BENZ SLK 200 KOMPRESSOR

SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Heater/air conditioner Automatic heater | 22
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Anti-lock braking system ABS | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Service Service interval reset | 20
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Traction control system ABS/EDS | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Transmission control EGS | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Engine management Motronic ME | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Heater/air conditioner Automatic A/C | 22
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Lighting Dynamic ALWR | 95
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Transmission control 5-speed automatic transmission | 57
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Instrumentation Instrument cluster | 42
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Traction control system ABS/ASR | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 9.1996-1.2000 | Transmission control EGS | 42
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Service Service interval reset | 20
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Heater/air conditioner Air conditioning regulator | 22
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Lighting Dynamic ALWR | 95
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Heater/air conditioner Automatic A/C | 22
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Anti-lock braking system ABS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Transmission control EGS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Transmission control EGS | 42
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Engine management Motronic ME | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Transmission control 5-speed automatic transmission | 57
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Instrumentation Instrument cluster | 42
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Traction control system ABS/ASR | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Heater/air conditioner Automatic heater | 22
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Traction control system ABS/EDS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 2.2000-3.2004 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Diagnosis/bus systems Gateway | 22
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Central electronics Rear central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Heater/air conditioner Automatic A/C | 43
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control Automatic transmission, 7 gear | 4C
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Seat heating | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Service Service information | 49
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Park Distance Control (PDC) | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Roof operating unit | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Lighting Static ALWR | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Engine management Motronic ME | 37
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Parking aid Park Distance Control (PDC) | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Upper control panel | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Electronic ignition lock EZS | 30
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Driver information Audio | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control EGS | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Diagnosis/bus systems System diagnosis | 29
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Central electronics Front central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Front right door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Electric convertible top control | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Steering column switch module | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Airbag AB ARMADA | 77
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control 5/7-speed automatic transmission | 30
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Diagnosis/bus systems Gateway | 77
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Transmission control 5-speed automatic transmission | 57
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Convenience electronics Front left door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Service Dynamic service information | 49
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Driver information CD changer | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 4.2004-11.2007 | Instrumentation Instrument cluster | 49
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Roof operating unit | 44
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Upper control panel | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Driver side seat memory | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Driver information CD changer | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Airbag AB ARMADA | 77
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control EGS | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 77
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Lighting Static ALWR | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Central electronics Front central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 43
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Seat heating | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Service Service information | 49
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Instrumentation Instrument cluster | 49
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Central electronics Rear central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Front left door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Service Dynamic service information | 49
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Steering column switch module | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Driver information Audio | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control Automated manual transmission | 43
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control 5/7-speed automatic transmission | 30
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Diagnosis/bus systems System diagnosis | 29
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Central electronics Driver side central electronics | 47
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control 5-speed automatic transmission | 57
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Service Service interval reset | 33
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Front right door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Electric convertible top control | 44
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Convenience electronics Passenger side seat memory | 42
SLK 200 KOMPRESSOR | 1,8 | 135 | M 271.954 | 12.2007-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 230 KOMPRESSOR

MERCEDES-BENZ SLK 230 KOMPRESSOR

SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Transmission control 5-speed automatic transmission | 57
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Instrumentation Instrument cluster | 42
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Engine management Motronic ME | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Heater/air conditioner Automatic A/C | 22
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Anti-lock braking system ABS | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Transmission control EGS | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Service Service interval reset | 20
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Traction control system ABS/ASR | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Lighting Dynamic ALWR | 95
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Heater/air conditioner Automatic heater | 22
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Traction control system ABS/EDS | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Driving safety system ESP Electronic stability program ESP | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 9.1996-1.2000 | Transmission control EGS | 42
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Heater/air conditioner Automatic heater | 22
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Traction control system ABS/EDS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Transmission control EGS | 42
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Service Service interval reset | 20
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Heater/air conditioner Air conditioning regulator | 22
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Transmission control EGS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Lighting Dynamic ALWR | 95
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Heater/air conditioner Automatic A/C | 22
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Anti-lock braking system ABS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Engine management Motronic ME | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Transmission control 5-speed automatic transmission | 57
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Instrumentation Instrument cluster | 42
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 2.2000-3.2004 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 280

MERCEDES-BENZ SLK 280

SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Lighting Static ALWR | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Central electronics Rear central electronics | 44
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Engine management Motronic ME | 46
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Seat heating | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Service Service information | 49
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Passenger side seat memory | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Steering column switch module | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Roof operating unit | 44
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control Automatic transmission, 7 gear | 4C
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Parking aid Park Distance Control (PDC) | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Upper control panel | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Driver information Audio | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control Automated manual transmission | 43
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Diagnosis/bus systems Gateway | 77
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Central electronics Driver side central electronics | 47
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Central electronics Front central electronics | 44
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Front right door control unit | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Electric convertible top control | 44
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Service Dynamic service information | 49
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Driver side seat memory | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Airbag AB ARMADA | 77
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control 5/7-speed automatic transmission | 30
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Diagnosis/bus systems System diagnosis | 29
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Heater/air conditioner Automatic A/C | 43
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control 5-speed automatic transmission | 57
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Service Service interval reset | 33
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Front left door control unit | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Convenience electronics Electronic ignition lock EZS | 30
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Driver information CD changer | 42
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Instrumentation Instrument cluster | 49
SLK 280 | 3 | 170 | M 272.942 | 5.2005-2.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 32 AMG KOMPRESSOR

MERCEDES-BENZ SLK 32 AMG KOMPRESSOR

SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Heater/air conditioner Automatic heater | 22
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Traction control system ABS/EDS | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Lighting Dynamic ALWR | 95
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Engine management Motronic ME | 35
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Service Service interval reset | 20
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Airbag AB | 77
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Anti-lock braking system ABS | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Transmission control EGS | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Heater/air conditioner Automatic A/C | 22
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Driving safety system ESP Electronic stability program ESP | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Transmission control EGS | 42
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Transmission control 5-speed automatic transmission | 57
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Instrumentation Instrument cluster | 42
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Airbag AB | 77
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 6.1999-3.2004 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 320

MERCEDES-BENZ SLK 320

SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Lighting Dynamic ALWR | 95
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Engine management Motronic ME | 35
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Traction control system ABS/EDS | 30
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Transmission control EGS | 30
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Instrumentation Instrument cluster | 42
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Airbag AB | 77
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Heater/air conditioner Automatic heater | 22
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Anti-lock braking system ABS | 30
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Transmission control 5-speed automatic transmission | 57
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Traction control system ABS/ASR | 30
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Service Service interval reset | 20
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Airbag AB | 77
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Heater/air conditioner Air conditioning regulator | 22
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Heater/air conditioner Automatic A/C | 22
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Driving safety system ESP Electronic stability program ESP | 30
SLK 320 | 3,2 | 160 | M 112.947 | 6.1999-3.2004 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 350

MERCEDES-BENZ SLK 350

SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Diagnosis/bus systems Gateway | 77
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Lighting Static ALWR | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Parking aid Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Upper control panel | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Service Service information | 49
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Driver side seat memory | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Driver information CD changer | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Instrumentation Instrument cluster | 49
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control Automated manual transmission | 43
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Central electronics Driver side central electronics | 47
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Heater/air conditioner Automatic A/C | 43
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control Automatic transmission, 7 gear | 4C
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Engine management Motronic ME | 46
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Electric convertible top control | 44
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Steering column switch module | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Driver information Audio | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Roof operating unit | 44
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Diagnosis/bus systems System diagnosis | 29
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Central electronics Rear central electronics | 44
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control 5-speed automatic transmission | 57
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Front left door control unit | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Seat heating | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Service Dynamic service information | 49
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Electronic ignition lock EZS | 30
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Airbag AB ARMADA | 77
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control EGS | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Central electronics Front central electronics | 44
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Service Service interval reset | 33
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Front right door control unit | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Passenger side seat memory | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Convenience electronics Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 200 | M 272.963 | 4.2004-11.2007 | Transmission control 5/7-speed automatic transmission | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Central electronics Rear central electronics | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Heater/air conditioner Automatic A/C | 43
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control Automatic transmission, 7 gear | 4C
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Front right door control unit | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Electric convertible top control | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Passenger side seat memory | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Airbag AB ARMADA | 77
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Roof operating unit | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Diagnosis/bus systems System diagnosis | 29
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Service Service interval reset | 33
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Front left door control unit | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Service Dynamic service information | 49
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Electronic ignition lock EZS | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Driver information CD changer | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Instrumentation Instrument cluster | 49
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control EGS | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Central electronics Driver side central electronics | 47
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Central electronics Front central electronics | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Engine management Motronic ME | 46
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Seat heating | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Service Service information | 49
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Steering column switch module | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Diagnosis/bus systems Gateway | 77
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Lighting Static ALWR | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control 5-speed automatic transmission | 57
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Parking aid Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Upper control panel | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Driver side seat memory | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Convenience electronics Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Driver information Audio | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control Automated manual transmission | 43
SLK 350 | 3,5 | 224 | M 272.969 | 12.2007-2.2011 | Transmission control 5/7-speed automatic transmission | 30
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Central electronics Rear central electronics | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Diagnosis/bus systems Gateway | 30
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Belt tensioner REV Left | 85
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Central electronics Driver side central electronics | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Central electronics Rear central electronics | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Convenience electronics Front right door control unit | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Driver information Central display | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Instrumentation Instrument cluster | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Convenience electronics Steering column switch module | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Engine management Motronic MED | 4B
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Convenience electronics Electric convertible top control | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Vehicle speed Radar sensor | 01
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Central electronics Front central electronics | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Diagnosis/bus systems Gateway | 22
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Vehicle speed Adaptive cruise control | 30
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Instrumentation Instrument cluster | 57
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Belt tensioner REV Right | 85
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Central electronics Front central electronics | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Convenience electronics Front left door control unit | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Driver information Central operating unit | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Service Service interval reset | 20
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Heater/air conditioner Automatic A/C | 47
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Braking system Electronic parking brake | 47
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Airbag AB ORC | 30
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Engine management EKP control | 42
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Lighting Intelligent light system (ILS) | 47
SLK 350 | 3,5 | 225 | M 276.956 | 1.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 55 AMG

MERCEDES-BENZ SLK 55 AMG

SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Diagnosis/bus systems System diagnosis | 29
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Central electronics Driver side central electronics | 47
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control 5-speed automatic transmission | 57
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Service Service interval reset | 33
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Electric convertible top control | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Driver information Audio | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control EGS | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Diagnosis/bus systems Gateway | 77
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Central electronics Front central electronics | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Front right door control unit | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Upper control panel | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Service Service information | 49
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Driver side seat memory | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Driver information CD changer | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Roof operating unit | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Lighting Static ALWR | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Heater/air conditioner Automatic A/C | 43
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Parking aid Park Distance Control (PDC) | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Passenger side seat memory | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Instrumentation Instrument cluster | 49
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control 5/7-speed automatic transmission | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Central electronics Rear central electronics | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Engine management Motronic ME | 35
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Front left door control unit | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Seat heating | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Service Dynamic service information | 49
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Convenience electronics Steering column switch module | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Airbag AB ARMADA | 77
SLK 55 AMG | 5,4 | 265 | M 113.989 | 4.2004-11.2010 | Transmission control Automated manual transmission | 43
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Central electronics Front central electronics | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Convenience electronics Front left door control unit | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Instrumentation Instrument cluster | 57
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Belt tensioner REV Left | 85
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Vehicle speed Radar sensor | 01
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Central electronics Rear central electronics | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Vehicle speed Adaptive cruise control | 30
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Driver information Central display | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Heater/air conditioner Automatic A/C | 47
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Braking system Electronic parking brake | 47
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Central electronics Driver side central electronics | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Convenience electronics Electric convertible top control | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Running gear/steering Adaptive suspension system | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Central electronics Rear central electronics | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Diagnosis/bus systems Gateway | 22
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Convenience electronics Front right door control unit | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Service Service interval reset | 20
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Convenience electronics Steering column switch module | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Belt tensioner REV Right | 85
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Central electronics Front central electronics | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Diagnosis/bus systems Gateway | 30
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Driver information Central operating unit | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Instrumentation Instrument cluster | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Airbag AB ORC | 30
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Engine management EKP control | 42
SLK 55 AMG | 5,5 | 310 | M 152.980 | 9.2011- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:SLR 5.4 Coupe

MERCEDES-BENZ SLR 5.4 Coupe

SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Diagnosis/bus systems System diagnosis | 29
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Engine management Motronic ME | 35
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Lighting Litronic (Master) | 95
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Airbag AB ARMADA | 77
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Lighting Litronic (Slave) | 77
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Heater/air conditioner Automatic A/C | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 4.2004-12.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLR 5.4 Coupe 722 Edition

MERCEDES-BENZ SLR 5.4 Coupe 722 Edition

SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Lighting Litronic (Master) | 95
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Heater/air conditioner Automatic A/C | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Airbag AB ARMADA | 77
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Diagnosis/bus systems System diagnosis | 29
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Transmission control EGS | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Lighting Litronic (Slave) | 77
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Engine management Motronic ME | 35
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 7.2006-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI Combi RS

SKODA Octavia 2.0 TDI Combi RS

Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Lighting ALWR | 58
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Sound system | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Telephone | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Airbag AB | 30
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | System overview System overview | 01
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Telephone | 28
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Audio | 01
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Service Interval reset | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information TV tuner | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Central electronics ZE | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Engine management EDC Simos PPD 1 | 4B
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Central electronics ZE | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Service Interval reset | 20
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | System overview System overview | 01
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Central electronics ZE | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Sound system | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Telephone | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Audio | 01
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Service Interval reset | 20
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Lighting ALWR | 58
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Telephone | 28
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Central electronics ZE | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Airbag AB | 30
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Service Interval reset | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Engine management EDC 17CP14 | 4C
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | CEGA | 5.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Driver information Sound system | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Central electronics ZE | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Service Interval reset | 33
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Airbag AB | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | System overview System overview | 01
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI Combi RS | 2 | 135 | CUPA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI RS

SKODA Octavia 2.0 TDI RS

Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | System overview System overview | 01
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Central electronics ZE | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Sound system | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information TV tuner | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Audio | 01
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Service Interval reset | 43
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Telephone | 57
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Airbag AB | 30
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Lighting ALWR | 58
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 28
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Service Interval reset | 20
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Mediaplayer | 28
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Telephone | 28
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driver information Navigation system | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Central electronics ZE | 57
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Engine management EDC Simos PPD 1 | 4B
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI RS | 2 | 125 | BMN | 4.2006-5.2008 | Parking aid Parking assistant | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Lighting ALWR | 58
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Telephone | 28
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Audio | 01
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Telephone | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Central electronics ZE | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Service Interval reset | 43
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Engine management EDC 17CP14 | 4C
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Sound system | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information TV tuner | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Central electronics ZE | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Airbag AB | 30
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | System overview System overview | 01
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Mediaplayer | 28
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driver information Navigation system | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Service Interval reset | 20
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Parking aid Parking assistant | 42
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI RS | 2 | 125 | CEGA | 5.2008- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Service Interval reset | 33
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | System overview System overview | 01
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Central electronics ZE | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Airbag AB | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Driver information Sound system | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI RS | 2 | 135 | CUPA | 5.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:DODGE:Ram 2500 6.7 Pickup

DODGE Ram 2500 6.7 Pickup

Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Transmission control GS | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management CM 849 | 60
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag SIACM | 22
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Central electronics ZE | 47
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 2100 | 60
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driver information Info display | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB TRW | 44
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management CM 2100 | 60
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Video module | 57
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB | 26
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Transmission control GS | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 57
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB TRW | 30
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management NGC | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driver information Info display | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB | 57
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Instrumentation Instrument cluster | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Central electronics ZE | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag SIACM | 22
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 849 | 60
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag Seat occupied sensor | 90
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Video module | 57
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 47
Ram 2500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 36


DVD 2014/3:PKW:DODGE:Ram 2500 6.7 Pickup 4x4

DODGE Ram 2500 6.7 Pickup 4x4

Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB TRW | 44
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Central electronics ZE | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag SIACM | 22
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Video module | 57
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag SIACM | 22
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Transmission control GS | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Instrumentation Instrument cluster | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driver information Info display | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 36
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management CM 2100 | 60
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag Seat occupied sensor | 90
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Video module | 57
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 57
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management CM 849 | 60
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Engine management NGC | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Driver information Info display | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB | 57
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB | 26
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 2100 | 60
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Transmission control GS | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Airbag AB TRW | 30
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2006-8.2008 | Central electronics ZE | 47
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 849 | 60
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:BMW:125 i Coupe

BMW 125 i Coupe

125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Heater/air conditioner Manual air conditioner | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Transmission control 6-speed automatic transmission | 01
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Electronic ignition lock EZS | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Info display | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio gateway | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Console switch module | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Rain/light sensor | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Engine management MSV | 45
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Roof operating unit | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Info display | 01
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio operating element | 01
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Anti-theft device Access system/immobilizer | 30
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Electr. energy management Battery replacement | 1B
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Transmission control 6-speed automatic transmission | 57
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Roof operating unit | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Info display | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Telephone | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information MOST device management | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Service Service display | 0B
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Anti-theft device Access system/immobilizer | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Airbag AB | 36
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Heater/air conditioner Automatic A/C | 5A
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Passenger side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Engine management EKP control | 28
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Parking aid Park Distance Control (PDC) | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio operating element | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information TV tuner | 28
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio operating element | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Anti-theft device Anti-theft alarm system | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | System overview System overview | 30
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Passenger side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Console switch module | 01
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio gateway | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Engine management MS | 57
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Electr. energy management Battery diagnosis | 1D
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Trailer attachment recognition | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information CD changer | 28
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Antenna amplifier | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driver information Ring bus diagnosis | 22
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Anti-theft device Alarm system/tilt sensor | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Instrumentation Instrument cluster | 4B
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Heater/air conditioner Comfort air conditioning | 42
125 i Coupe | 3 | 160 | N52 B30... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:128 i Cabrio

BMW 128 i Cabrio

128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Driver information Console switch module | 01
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 01
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Service Service display | 0B
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Driver information Audio gateway | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Engine management Automatic start/stop | 3B
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Airbag ACSM | 4B
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Electric convertible top control | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Driver information Info display | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Heater/air conditioner Automatic A/C | 5A
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | System overview System overview | 30
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Anti-theft device Access system/immobilizer | 30
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Electr. energy management Battery replacement | 1B
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Rain/light sensor | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Airbag AB | 36
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Roof operating unit | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Central electronics Passenger side central electronics | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Driver information Audio operating element | 01
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Engine management EKP control | 28
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Engine management MS | 57
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 57
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
128 i Cabrio | 3 | 172 | N51 B30A | 3.2008- | Instrumentation Instrument cluster | 4B
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Central electronics Driver side central electronics | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 01
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Driver information Info display | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | System overview System overview | 30
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Driver information Console switch module | 01
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Driver information Audio gateway | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Airbag ACSM | 4B
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Service Service display | 0B
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Airbag AB | 36
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Central electronics Driver side central electronics | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Engine management EKP control | 28
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Convenience electronics Electric convertible top control | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Driver information Audio operating element | 01
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
128 i Cabrio | 3 | 172 | N52 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:DAEWOO:Gentra 1.2i

DAEWOO Gentra 1.2i

Gentra 1.2i | 1,2 | 62 | 9.2005- | Engine management Sirius | 30
Gentra 1.2i | 1,2 | 62 | 9.2005- | Airbag AB | 30
Gentra 1.2i | 1,2 | 62 | 9.2005- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:DAEWOO:Nexia 1.6

DAEWOO Nexia 1.6

Nexia 1.6 | 1,6 | 80 | F16D3 | 1.1995- | Engine management MR | 4B


DVD 2014/3:PKW:LEXUS:SC 430 4.3 Cabrio

LEXUS SC 430 4.3 Cabrio

SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Braking system Electronic parking brake | 57
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Central electronics Front ZE | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Central electronics ZE | 57
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Lighting Headlamp level control | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Driver"s door control unit | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Engine management TCCS II V | 02
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Steering column switch module | 2B
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Airbag AB | 22
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Passenger seat adjustment | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Transmission control 4/5-speed automatic transmission | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Electric convertible top control | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Vehicle speed Tempomat | 30
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Transmission control Automatic transmission | 60
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Central electronics ZE | 44
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Airbag AB | 3C
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Tire monitoring system Tire pressure monitoring | 36
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | System overview System overview | 22
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Transmission control 4/5-speed automatic transmission | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Vehicle speed Tempomat | 30
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Steering column adjustment | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Convenience electronics Passenger side door control unit | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Anti-theft device Immobilizer (WFS) | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Vehicle speed Tempomat | 20
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Instrumentation Instrument cluster | 40
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Engine management TCCS | 4C
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Transmission control Automatic transmission | 60
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Central electronics ZE | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Heater/air conditioner Automatic A/C | 57
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Airbag Seat occupied sensor | 36
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Central electronics ZE | 57
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Alarm system Anti-theft alarm system | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 5.2001- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:QM5 2.0 DCI

SAMSUNG MOTOR INC. QM5 2.0 DCI

QM5 2.0 DCI | 2 | 110 | SE | 12.2007- | Braking system Electronic parking brake | 57
QM5 2.0 DCI | 2 | 110 | SE | 12.2007- | Diagnosis/bus systems Multimedia gateway | 44
QM5 2.0 DCI | 2 | 110 | SE | 12.2007- | Engine management CR/EDC | 42
QM5 2.0 DCI | 2 | 110 | SE | 12.2007- | 4WD electronics Four-wheel drive electronics | 30
QM5 2.0 DCI | 2 | 110 | SE | 12.2007- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:TOYOTA:Hilux 2.0i VVTi

TOYOTA Hilux 2.0i VVTi

Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Engine management Motronic M | 47
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Airbag AB | 30
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Braking system Electronic parking brake | 57
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Transmission control Automatic transmission | 60
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Airbag Seat occupied sensor | 36
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Airbag AB | 3C
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Airbag AB | 22
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Anti-lock braking system ABS | 42
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | System overview System overview | 22
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Lighting Headlamp level control | 42
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Driver information Telematics | 30
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.0i VVTi | 2 | 100 | 1TR-FE | 5.2005- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 Diesel Turbo

TOYOTA Corolla 1.4 Diesel Turbo

Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Airbag AB | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Roof operating unit | 40
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Roof operating unit | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Engine management CR/EDC | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Engine management CR/EDC | 47
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Airbag AB | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | System overview System overview | 22
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Vehicle speed Tempomat | 20
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Running gear/steering Electric power steering | 31
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | System overview System overview | 22
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics Front ZE | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Lighting Headlamp level control | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Rear left door control unit | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics ZE | 44
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Airbag AB | 3C
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Vehicle speed Tempomat | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Airbag AB | 22
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics ZE | 57
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Engine management Automatic start/stop | 5A
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Anti-lock braking system ABS | 47
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics ZE | 44
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Airbag AB | 22
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Lighting Headlamp level control | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Airbag Seat occupied sensor | 36
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Engine management CR/EDC | 47
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Airbag AB | 3C
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 1.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Braking system Electronic parking brake | 57
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Passenger side door control unit | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics ZE | 57
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Rear right door control unit | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Central electronics ZE | 47
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Instrumentation Instrument cluster | 40
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 8.2004-2.2007 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i 16V

TOYOTA Corolla 1.4i 16V

Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Driver information Telematics | 30
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 30
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Lighting Headlamp level control | 42
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 22
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Engine management Motronic M | 47
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Engine management TCCS II | 47
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 3C
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):Rein 2.4i

JAC (JIANGHUAI AUTOMOBILE) Rein 2.4i

Rein 2.4i | 2,4 | 100 | HFC4GA1-B | 5.2007- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:DAEWOO:Tosca 2.0 Diesel

DAEWOO Tosca 2.0 Diesel

Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Engine management EDC 16 C | 4C
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Anti-lock braking system ABS/ASR | 4C
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Transmission control 5-speed automatic transmission | 45
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Central electronics ZE | 42
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Anti-lock braking system ABS | 4C
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Transmission control 4-speed automatic transmission | 47
Tosca 2.0 Diesel | 2 | 110 | 11.2006- | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Tosca 2.0 L6 LPG

DAEWOO Tosca 2.0 L6 LPG

Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Engine management Monovalent LPG | 30
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Central electronics ZE | 42
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Anti-lock braking system ABS | 4C
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Transmission control 4-speed automatic transmission | 47
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Engine management Monovalent LPG | 42
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Transmission control 4-speed automatic transmission | 30
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Airbag AB | 30
Tosca 2.0 L6 LPG | 2 | 106 | 4.2006- | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:KIA:Grand Carnival 2.7 LPI

KIA Grand Carnival 2.7 LPI

Grand Carnival 2.7 LPI | 2,7 | 118 | Mu 2.7 LPI | 1.2007- | Convenience electronics Front right door control unit | 01
Grand Carnival 2.7 LPI | 2,7 | 118 | Mu 2.7 LPI | 1.2007- | Transmission control 4/5-speed automatic transmission | 42
Grand Carnival 2.7 LPI | 2,7 | 118 | Mu 2.7 LPI | 1.2007- | Convenience electronics Front left door control unit | 02
Grand Carnival 2.7 LPI | 2,7 | 118 | Mu 2.7 LPI | 1.2007- | Convenience electronics Electronic seat adjustment | 42
Grand Carnival 2.7 LPI | 2,7 | 118 | Mu 2.7 LPI | 1.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:KIA:Mohave 3.0 Diesel

KIA Mohave 3.0 Diesel

Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Convenience electronics Front right door control unit | 01
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Engine management EDC 17CP14 | 4C
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Convenience electronics Front left door control unit | 57
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Heater/air conditioner Automatic A/C | 42
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Convenience electronics Front right door control unit | 42
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Convenience electronics Front left door control unit | 02
Mohave 3.0 Diesel | 3 | 184 | 3.0 E-VGT | 1.2008- | Central electronics ZE | 01
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Convenience electronics Front right door control unit | 01
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Convenience electronics Front left door control unit | 02
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Convenience electronics Front left door control unit | 57
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Central electronics ZE | 01
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Heater/air conditioner Automatic A/C | 42
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Engine management EDC 17CP14 | 4C
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Engine management EDC 16CP34 | 60
Mohave 3.0 Diesel | 3 | 184 | S | 1.2008- | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 TSI

SKODA Octavia 1.8 TSI

Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | System overview System overview | 01
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Central electronics ZE | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 28
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Telephone | 28
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Central electronics ZE | 57
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Airbag AB | 30
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Engine management Motronic MED | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Service Interval reset | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Lighting ALWR | 58
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Sound system | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information TV tuner | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Navigation system | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Telephone | 57
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Parking assistant | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 28
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Audio | 01
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Service Interval reset | 20
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI | 1,8 | 118 | BZB | 6.2007-10.2008 | Traction control system ABS/ASR | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR | 58
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 01
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 28
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 20
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 43
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 28
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 57
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR | 58
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 28
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Navigation system | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Sound system | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Driver information Information electronics | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Driver information TV tuner | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Central electronics ZE | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Driver information Sound system | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | System overview System overview | 01
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Service Interval reset | 33
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Airbag AB | 42
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.8 TSI | 1,8 | 132 | CJSA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SKODA:Octavia 1.8 TSI Combi

SKODA Octavia 1.8 TSI Combi

Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Central electronics ZE | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Sound system | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information TV tuner | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Audio | 01
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Airbag AB | 30
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Parking assistant | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | System overview System overview | 01
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Navigation system | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Service Interval reset | 20
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Engine management Motronic MED | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Lighting ALWR | 58
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Telephone | 28
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Telephone | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Traction control system ABS/ASR | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Service Interval reset | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Central electronics ZE | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 6.2007-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR | 58
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 01
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 28
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 20
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 57
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Central electronics ZE | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Engine management Motronic MED | 43
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Central electronics ZE | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Airbag AB | 30
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Lighting ALWR | 58
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Sound system | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Service Interval reset | 20
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | System overview System overview | 01
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Telephone | 28
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Audio | 01
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Driver information Telephone | 57
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Parking aid Parking assistant | 42
Octavia 1.8 TSI Combi | 1,8 | 112 | CDAB | 5.2009- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Driver information Information electronics | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | System overview System overview | 01
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Service Interval reset | 33
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Airbag AB | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Driver information Sound system | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Central electronics ZE | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi | 1,8 | 132 | CJSA | 11.2012- | Convenience electronics Sensor electronics | 42


DVD 2014/3:PKW:SUZUKI:Ignis 1.3 DDiS Turbo Hatchback

SUZUKI Ignis 1.3 DDiS Turbo Hatchback

Ignis 1.3 DDiS Turbo Hatchback | 1,3 | 51 | Z13DT | 10.2003-12.2007 | Airbag AB | 30
Ignis 1.3 DDiS Turbo Hatchback | 1,3 | 51 | Z13DT | 10.2003-12.2007 | Engine management CR/EDC | 47


DVD 2014/3:PKW:ZAZ:Sens 1.3 Si

ZAZ Sens 1.3 Si

Sens 1.3 Si | 1,3 | 51 | 307 | 1.2002- | Engine management Mikas | 42
Sens 1.3 Si | 1,3 | 51 | 307 | 1.2002- | Engine management Mikas | 42


DVD 2014/3:PKW:ALFA ROMEO:Brera 3.2 JTS 24V

ALFA ROMEO Brera 3.2 JTS 24V

Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Parking aid Park Distance Control (PDC) | 36
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Electronic ignition lock EZS | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Instrumentation Instrument cluster | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Central electronics ZE | 4B
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Driver information Monitor | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Transmission control AISIN | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Driver side seat control unit | 42
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Central electronics ZE | 4B
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Front right door control unit | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Driver information Monitor | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Lighting Litronic (Slave) | 30
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Airbag AB | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Front passenger side seat control unit | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Front right door control unit | 42
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Parking aid Park Distance Control (PDC) | 36
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Electronic ignition lock EZS | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Lighting Litronic (Master) | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Vehicle configuration Configuration alignment | 01
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Instrumentation Instrument cluster | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Driver information Audio / telematics | 4B
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Driver information Audio / telematics | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Heater/air conditioner Automatic A/C | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Vehicle configuration Configuration alignment | 01
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Anti-lock braking system ABS | 4F
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Driver information Audio / telematics | 4B
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Steering interlock | 30
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Driver information Audio / telematics | 40
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Lighting Litronic (Slave) | 30
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Front passenger side seat control unit | 42
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Front left door control unit | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Engine management Motronic MED | 45
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Driver information Audio / telematics | 40
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Lighting Litronic (Master) | 57
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Service Service display | 01
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Driver side seat control unit | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Convenience electronics Front left door control unit | 42
Brera 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 1.2007-2.2008 | Driver information Audio / telematics | 42
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Heater/air conditioner Automatic A/C | 57
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Engine management Motronic MED | 45
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Service Service display | 01
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Airbag AB | 42
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Anti-lock braking system ABS | 4F
Brera 3.2 JTS 24V | 3,2 | 195 | 939 A.000 | 3.2008- | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:Spider 3.2 JTS 24V

ALFA ROMEO Spider 3.2 JTS 24V

Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Electric convertible top control | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Service Service display | 01
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Anti-lock braking system ABS | 4F
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Steering interlock | 30
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Engine management Motronic MED | 45
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Driver information Audio / telematics | 40
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Lighting Litronic (Slave) | 30
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Transmission control AISIN | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Driver information Audio / telematics | 4B
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Front left door control unit | 42
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Lighting Litronic (Master) | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Airbag AB | 42
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Driver information Monitor | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Instrumentation Instrument cluster | 57
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Central electronics ZE | 4B
Spider 3.2 JTS 24V | 3,2 | 191 | 939 A.000 | 3.2008-12.2010 | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:GREAT WALL:Multi-Wagon 2.8TDi

GREAT WALL Multi-Wagon 2.8TDi

Multi-Wagon 2.8TDi | 2,8 | 70 | GW2.8TC | 1.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:HONDA:Accord 1.8i Hatchback

HONDA Accord 1.8i Hatchback

Accord 1.8i Hatchback | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 1.8i Hatchback | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:PERODUA:Nautica 1.5i 4WD

PERODUA Nautica 1.5i 4WD

Nautica 1.5i 4WD | 1,5 | 80 | 3SZVE | 4.2008- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TTiD

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TTiD

9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio / Navigation | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | System overview System overview | 22
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics ZE | 47
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics Front central electronics | 47
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information DVD drive | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Lighting Xenon light | 60
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Lighting Turn signal indicators | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Sun roof | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio operating element | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Airbag SDM | 30
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Mirror control | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics Rear central electronics | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Turn signal indicators | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics ZE | 47
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Sun roof | 30
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information DVD drive | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Xenon light | 60
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Rear central electronics | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio / Navigation | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | System overview System overview | 22
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio operating element | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Airbag SDM | 30
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Mirror control | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Front central electronics | 47
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD | 1,9 | 118 | A19DTR (160) | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Airbag SDM | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Mirror control | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Rear audio amplifier | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio / Navigation | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | System overview System overview | 22
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Rear central electronics | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information CD player | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information DVD drive | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Xenon light | 60
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Sun roof | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio operating element | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Turn signal indicators | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics ZE | 47
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Front central electronics | 47
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Front audio amplifier | 42
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Engine management CR/EDC | 4C
9-3 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TTiD Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TTiD Cabriolet

9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Front central electronics | 47
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio operating element | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Xenon light | 60
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio / Navigation | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | System overview System overview | 22
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics ZE | 47
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Sun roof | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Mirror control | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Rear central electronics | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Airbag SDM | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Turn signal indicators | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information DVD drive | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 118 | A19DTR (160) | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Airbag SDM | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Turn signal indicators | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics ZE | 47
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information CD player | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information DVD drive | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Mirror control | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Rear central electronics | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio operating element | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio / Navigation | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Rear audio amplifier | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Engine management CR/EDC | 4C
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Xenon light | 60
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | System overview System overview | 22
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Front central electronics | 47
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Sun roof | 30
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Front audio amplifier | 42
9-3 1.9 TTiD Cabriolet | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TTiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TTiD Kombi

9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Airbag SDM | 30
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Lighting Turn signal indicators | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics ZE | 47
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | System overview System overview | 22
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics Rear central electronics | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Sun roof | 30
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information DVD drive | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio / Navigation | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Lighting Xenon light | 60
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Mirror control | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Central electronics Front central electronics | 47
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Driver information Audio operating element | 42
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD Kombi | 1,9 | 96 | A19DTR (130) | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Airbag SDM | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Turn signal indicators | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Rear central electronics | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio operating element | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Lighting Xenon light | 60
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Mirror control | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio / Navigation | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics ZE | 47
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Central electronics Front central electronics | 47
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information Audio | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | System overview System overview | 22
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Convenience electronics Sun roof | 30
9-3 1.9 TTiD Kombi | 1,9 | 118 | A19DTR (160) | 9.2010- | Driver information DVD drive | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Xenon light | 60
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Front central electronics | 47
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering interlock | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information CD player | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information DVD drive | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio / Navigation | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | System overview System overview | 22
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front left door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Sun roof | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio operating element | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Traction control system ABS/ASR | 4C
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Airbag SDM | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Mirror control | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics Rear central electronics | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Rear audio amplifier | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Engine management CR/EDC | 4C
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Lighting Turn signal indicators | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Central electronics ZE | 47
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Instrumentation Instrument cluster | 44
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Convenience electronics Steering column switch module | 57
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Audio | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driver information Front audio amplifier | 42
9-3 1.9 TTiD Kombi | 1,9 | 132 | Z 19 DTR | 2.2008-2.2011 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V

TOYOTA Corolla 1.8i 16V

Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Driver information Telematics | 30
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Airbag AB | 22
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Engine management TCCS II V | 02
Corolla 1.8i 16V | 1,8 | 92 | 1ZZFE | 9.1997-8.2002 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V | 1,8 | 77 | 7AFE | 9.1992-8.1997 | Engine management TCCS | 10
Corolla 1.8i 16V | 1,8 | 77 | 7AFE | 9.1992-8.1997 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V | 1,8 | 77 | 7AFE | 9.1992-8.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V | 1,8 | 77 | 7AFE | 9.1992-8.1997 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V | 1,8 | 77 | 7AFE | 9.1992-8.1997 | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Yaris 1.8 VVT-i

TOYOTA Yaris 1.8 VVT-i

Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Braking system Electronic parking brake | 57
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | System overview System overview | 22
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Diagnosis/bus systems Gateway | 30
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Transmission control Automatic transmission | 60
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 57
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Rear right door control unit | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Steering column switch module | 2B
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Airbag AB | 3C
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Instrumentation Instrument cluster | 40
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Anti-lock braking system ABS | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Anti-lock braking system ABS | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Driver"s door control unit | 01
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Engine management TCCS | 4C
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics ZE | 57
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Lighting Headlamp level control | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 47
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics ZE | 44
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics ZE | 44
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Airbag AB | 22
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Heater/air conditioner Air conditioner | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Roof operating unit | 40
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Roof operating unit | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Vehicle speed Tempomat | 30
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Rear left door control unit | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Vehicle speed Tempomat | 20
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Electric window lifter | 30
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Convenience electronics Passenger side door control unit | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics ZE | 57
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics Front ZE | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Engine management Automatic start/stop | 5A
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Airbag Seat occupied sensor | 36
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Central electronics ZE | 47
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Instrumentation Instrument cluster | 42
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Running gear/steering Electric power steering | 31
Yaris 1.8 VVT-i | 1,8 | 97 | 2ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI

VW (VOLKSWAGEN) Passat 1.4 TSI

Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | System overview System overview | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Airbag AB | 30
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Service Interval reset | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Engine management Motronic MED | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE III | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone | 28
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Navigation system | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Navigation system | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Driver information Audio | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Airbag AB | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Central electronics ZE II | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Braking system Electronic parking brake | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Airbag AB | 30
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Driver information Navigation system | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Service Interval reset | 20
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Central electronics ZE | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Driver information Telephone | 28
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Driver information Navigation system | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Parking aid Parking assistant | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 5.2007-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | System overview System overview | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE II | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Airbag AB | 30
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information TV tuner | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Audio | 01
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Driver information Sound system | 57
Passat 1.4 TSI | 1,4 | 90 | CAXA | 8.2010- | Engine management Motronic MED | 4C
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information TV tuner | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Navigation system | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Navigation system | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Engine management Motronic MED | 4C
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE II | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Airbag AB | 30
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | System overview System overview | 01
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE III | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone | 28
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Service Interval reset | 20
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Sound system | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Airbag AB | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Driver information Audio | 01
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI | 1,4 | 118 | CKMA | 11.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE II | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Airbag AB | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Audio | 01
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Engine management Motronic MED | 4C
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | System overview System overview | 01
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE III | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information TV tuner | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Service Interval reset | 20
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 28
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Braking system Electronic parking brake | 01
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Main beam assistant | 30
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Mediaplayer | 28
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 42
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Reversing camera | 30
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Parking assistant | 57
Passat 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 TSI

VW (VOLKSWAGEN) Passat 1.8 TSI

Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driver information Telephone | 28
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driver information Audio | 01
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | System overview System overview | 01
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driver information Sound system | 57
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Central electronics ZE | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Service Interval reset | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI | 1,8 | 118 | BZB | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Central electronics ZE | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driver information Telephone | 28
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driver information Audio | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Diagnosis/bus systems Gateway | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Airbag AB | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Parking aid Reversing camera | 30
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Navigation system | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatic | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Central electronics ZE II | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driver information Navigation system | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE II | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information TV tuner | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Audio | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Braking system Electronic parking brake | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Engine management Motronic MED | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Lighting Main beam assistant | 30
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | System overview System overview | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Service Interval reset | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driver information Navigation system | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | System overview System overview | 01
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE III | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Mediaplayer | 28
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Service Interval reset | 20
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Parking aid Parking assistant | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Sound system | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Service Interval reset | 20
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 11.2009-7.2010 | Driver information Sound system | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone | 28
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Navigation system | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone | 57
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Central electronics ZE II | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driver information Navigation system | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Central electronics ZE | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Service Interval reset | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driver information Audio | 01
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driver information Sound system | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Service Interval reset | 20
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driver information Navigation system | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | System overview System overview | 01
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driver information Telephone | 28
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Airbag AB | 30
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI | 1,8 | 112 | CGYA | 11.2008-5.2010 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI CC

VW (VOLKSWAGEN) Passat 2.0 TDI CC

Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 100 | CBAA | 5.2008-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 105 | CBAC | 5.2009-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 125 | CBBB | 8.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Airbag AB | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 100 | CFFA | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 103 | CFFB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Airbag AB | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TDI CC | 2 | 125 | CFGB | 11.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI

VW (VOLKSWAGEN) Passat 2.0 TSI

Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | AXX | 3.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Engine management Motronic MED | 4C
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Engine management Motronic MED | 4C
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | CAWB | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | CBFA | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | CCTA | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | System overview System overview | 01
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 125 | CCTB | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Service Interval reset | 20
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driver information Audio | 01
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | System overview System overview | 01
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Central electronics ZE | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Service Interval reset | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Airbag AB | 30
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI | 2 | 147 | CCZA | 11.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Airbag AB | 30
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Audio | 01
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | System overview System overview | 01
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Airbag AB | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Service Interval reset | 20
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Engine management Motronic MED | 43
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI CC

VW (VOLKSWAGEN) Passat 3.6 FSI CC

Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | System overview System overview | 01
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Airbag AB | 30
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information TV tuner | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Service Interval reset | 20
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Telephone/emergency call system | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Telephone | 28
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Audio | 01
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Sound system | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Main beam assistant | 30
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Sound system | 57
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Mediaplayer | 28
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TSI

VW (VOLKSWAGEN) Tiguan 2.0 TSI

Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Engine management Motronic MED | 43
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Heater/air conditioner Climatic | 43
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Driver information Audio | 01
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Service Interval reset | 43
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI | 2 | 125 | CCTB | 3.2008-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Airbag AB | 30
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Parking aid Parking assistant | 42
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | System overview System overview | 01
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Driver information Audio | 01
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Service Interval reset | 20
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Engine management Motronic MED | 43
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Central electronics ZE | 57
Tiguan 2.0 TSI | 2 | 147 | CGM | 4.2010- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo EvoX 4WD

MITSUBISHI Lancer 2.0i Turbo EvoX 4WD

Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rear right door control unit | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Engine management MIVEC | 57
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Driver information Satellite receiver | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Airbag Seat occupied sensor | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Automat. locking diff. ASD | 4D
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rain/light sensor | 36
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Sun roof | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rear left door control unit | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Driver information Audio | 04
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Driver information Navigation system | 22
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Central electronics ZE | 4B
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Engine management MIVEC | 4B
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Vehicle speed Tempomat | 2B
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Airbag AB | 42
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Running gear/steering Electric power steering | 01
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Hands-free unit | 40
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Lighting Adaptive cornering light | 42
Lancer 2.0i Turbo EvoX 4WD | 2 | 217 | 4B11 | 8.2007- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:PEUGEOT:308 1.6 HDi SW

PEUGEOT 308 1.6 HDi SW

308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Transmission control Automated manual transmission ASG | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Engine management EDC 16 C | 4C
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2008- | Lighting Adaptive cornering light | 43
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Engine management CR/EDC | 45
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Service Interval reset | 1D
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Convenience electronics Central door control unit | 42
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Driver assistance systems Distance warning system | 45
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Central electronics ZE | 22
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Running gear/steering Electric power steering | 57
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Diesel injection Additive system | 45
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Convenience electronics Driver side seat control unit | 45
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 85 | 9HC | 1.2014- | Electr. energy management Energy saving mode | 1D
308 1.6 HDi SW | 1,6 | 84 | 9HD | 1.2013- | Engine management CR/EDC | 45
308 1.6 HDi SW | 1,6 | 84 | 9HD | 1.2013- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Engine management CR/EDC | 45
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Engine management EDC 17C10 | 4C
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Running gear/steering Electric power steering | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Engine management EDC 17C10 | 4C
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Engine management EDC 17C10 | 4C
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Convenience electronics Central door control unit | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Driver assistance systems Distance warning system | 45
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Central electronics ZE | 22
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Service Interval reset | 1D
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Engine management EDC 17C10 | 4C
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Lighting Adaptive cornering light | 43
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Diesel injection Additive system | 45
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Convenience electronics Driver side seat control unit | 45
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 1.2014- | Electr. energy management Energy saving mode | 1D
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 68 | 9HP | 6.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Driving school control unit | 01
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Lighting Adaptive cornering light | 43
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Engine management EDC 16 C | 4C
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 66 | 9HV | 5.2008- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | System overview System overview | 01
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Airbag AB | 36
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Central door control unit | 47
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio amplifier | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Hands-free unit | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Engine management EDC 16 C | 4C
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Multi Information Display | 47
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio / telematics | 60
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Anti-lock braking system ABS | 63
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Belt warning lamps | 2E
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Instrumentation Instrument cluster | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Sun roof | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Lighting Adaptive cornering light | 43
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Diesel injection Additive pump | 45
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio | 5A
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information CD changer | 28
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio / telematics | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Service Interval reset | 36
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Driver information Emergency call system | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi SW | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Driving school control unit | 01


DVD 2014/3:PKW:PEUGEOT:308 2.0 HDi SW

PEUGEOT 308 2.0 HDi SW

308 2.0 HDi SW | 2 | 110 | AHX | 1.2014- | Driver information Emergency call system | 57
308 2.0 HDi SW | 2 | 110 | AHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 2.0 HDi SW | 2 | 110 | AHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Central electronics ZE | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Audio / telematics | 60
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Central door control unit | 47
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Instrumentation Instrument cluster | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Sun roof | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Hands-free unit | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | System overview System overview | 01
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Airbag AB | 36
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Multi Information Display | 47
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Transmission control 6-speed automatic transmission AISIN | 45
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Engine management CR/EDC | 5A
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Belt warning lamps | 2E
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Audio | 5A
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Audio / telematics | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Service Interval reset | 36
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Audio amplifier | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Driving school control unit | 01
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Lighting Adaptive cornering light | 43
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Diesel injection Additive pump | 45
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Engine management CR/EDC | 60
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Steering column switch module | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information CD changer | 28
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driver information Emergency call system | 57
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi SW | 2 | 100 | RH... | 5.2008- | Anti-lock braking system ABS | 63
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | System overview System overview | 01
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 60
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Engine management CR/EDC | 01
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Emergency call system | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Heater/air conditioner Automatic A/C | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Hands-free unit | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Audio | 5A
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information CD changer | 28
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Service Interval reset | 36
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Engine management Automatic start/stop | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Driving school control unit | 01
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Central electronics ZE | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Diesel injection Additive pump | 45
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Steering column switch module | 42
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Central door control unit | 47
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Instrumentation Instrument cluster | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Engine management CR/EDC | 45
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Audio amplifier | 42
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Anti-lock braking system ABS | 63
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Belt warning lamps | 2E
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Lighting Adaptive cornering light | 43
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Airbag AB | 36
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Multi Information Display | 47
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 57
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Convenience electronics Sun roof | 42
308 2.0 HDi SW | 2 | 110 | RHE | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Audio | 5A
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 60
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 01
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Driving school control unit | 01
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 47
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 43
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 45
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 28
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Service Interval reset | 36
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Anti-lock braking system ABS | 63
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Airbag AB | 36
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 47
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 45
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Convenience electronics Sun roof | 42
308 2.0 HDi SW | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:SUZUKI:Splash 1.0

SUZUKI Splash 1.0

Splash 1.0 | 1 | 48 | K10B | 1.2008- | Engine management MEA1X | 4B
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Transmission control GS | 57
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Driving safety system ESP Electronic stability program | 30
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Anti-theft device Immobiliser | 30
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Anti-lock braking system ABS | 30
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Airbag AB | 30
Splash 1.0 | 1 | 48 | K10B | 1.2008- | Central electronics ZE | 30


DVD 2014/3:PKW:SUZUKI:Splash 1.2

SUZUKI Splash 1.2

Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Airbag AB | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Driving safety system ESP Electronic stability program | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Central electronics ZE | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Airbag AB | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Anti-lock braking system ABS | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Transmission control Continuously variable transmission (CVT) | 02
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Engine management ECM | 42
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Running gear/steering Electric power steering | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Anti-theft device Immobiliser | 30
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Anti-theft device Access/start authorization | 57
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Engine management MEA1X | 4B
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Transmission control GS | 57
Splash 1.2 | 1,2 | 63 | K12B | 1.2008- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:SUZUKI:Splash 1.3 DDiS

SUZUKI Splash 1.3 DDiS

Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Engine management CR/EDC | 47
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Central electronics ZE | 30
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Anti-lock braking system ABS | 30
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Transmission control GS | 57
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Driving safety system ESP Electronic stability program | 30
Splash 1.3 DDiS | 1,2 | 55 | D13A | 1.2008- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:HONDA:Freed 1.5i

HONDA Freed 1.5i

Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Diagnosis/bus systems Gateway | 2C
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Engine management PGM-Fi | 5A
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Instrumentation Instrument cluster | 47
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Transmission control Continuously variable transmission (CVT) | 01
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Heater/air conditioner Automatic A/C | 4D
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Convenience electronics Door control | 42
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Lighting Light function | 42
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Anti-theft device Access/start authorization | 23
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Airbag AB | 57
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Central locking CL | 42
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Convenience electronics Left sliding door control unit | 42
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Running gear/steering Electric power steering | 36
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Wiper system Wiper control | 42
Freed 1.5i | 1,5 | 87 | L15A | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:Freed 1.5i 4WD

HONDA Freed 1.5i 4WD

Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Airbag AB | 57
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Central locking CL | 42
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Lighting Light function | 42
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Anti-theft device Access/start authorization | 23
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Heater/air conditioner Automatic A/C | 4D
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Convenience electronics Door control | 42
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Convenience electronics Left sliding door control unit | 42
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Diagnosis/bus systems Gateway | 2C
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Running gear/steering Electric power steering | 36
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Wiper system Wiper control | 42
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Engine management PGM-Fi | 5A
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Instrumentation Instrument cluster | 47
Freed 1.5i 4WD | 1,5 | 87 | L15A | 5.2008- | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:MAZDA:Atenza Sedan 2.5i

MAZDA Atenza Sedan 2.5i

Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22
Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Engine management DEN | 4E
Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Central electronics ZE | 30
Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D
Atenza Sedan 2.5i | 2,5 | 125 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:MAZDA:Atenza Sedan 2.5i 4WD

MAZDA Atenza Sedan 2.5i 4WD

Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36
Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Central electronics ZE | 30
Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22
Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D
Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sedan 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Engine management DEN | 4E


DVD 2014/3:PKW:MAZDA:Atenza Sport 2.5i

MAZDA Atenza Sport 2.5i

Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D
Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Engine management DEN | 4E
Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36
Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22
Atenza Sport 2.5i | 2,5 | 125 | L5VE | 1.2008- | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:Atenza Sport 2.5i 4WD

MAZDA Atenza Sport 2.5i 4WD

Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Central electronics ZE | 30
Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Engine management DEN | 4E
Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36
Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22
Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sport 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:Atenza Sport Wagon 2.5i

MAZDA Atenza Sport Wagon 2.5i

Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D
Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Engine management DEN | 4E
Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Central electronics ZE | 30
Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36
Atenza Sport Wagon 2.5i | 2,5 | 125 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:Atenza Sport Wagon 2.5i 4WD

MAZDA Atenza Sport Wagon 2.5i 4WD

Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Instrumentation Instrument cluster | 30
Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Heater/air conditioner Automatic A/C | 4D
Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Anti-theft device Access system/immobilizer | 22
Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Running gear/steering Electric power steering | 36
Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Central electronics ZE | 30
Atenza Sport Wagon 2.5i 4WD | 2,5 | 122 | L5VE | 1.2008- | Engine management DEN | 4E


DVD 2014/3:PKW:MAZDA:MPV 2.3i Turbo

MAZDA MPV 2.3i Turbo

MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Engine management EGI CAN | 85
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Instrumentation Instrument cluster | 01
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Airbag AB | 01
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Anti-theft device Access system/immobilizer | 22
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Transmission control 6-speed automatic transmission | 4F
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Anti-lock braking system ABS | 42
MPV 2.3i Turbo | 2,3 | 180 | L3VDT | 3.2006- | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:MPV 2.3i Turbo 4WD

MAZDA MPV 2.3i Turbo 4WD

MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Instrumentation Instrument cluster | 01
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Anti-theft device Access system/immobilizer | 22
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Engine management EGI CAN | 85
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Central electronics ZE | 30
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Anti-lock braking system ABS | 42
MPV 2.3i Turbo 4WD | 2,3 | 180 | L3VDT | 4.2006- | Transmission control 6-speed automatic transmission | 4F


DVD 2014/3:PKW:NISSAN:Teana 2.5i

NISSAN Teana 2.5i

Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Engine management ECCS | 4B
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Running gear/steering Electric power steering | 42
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Electr. energy management Battery management EBM | 01
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Transmission control EGS | 57
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Driver information Display/operating unit | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Heater/air conditioner Automatic A/C | 42
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Engine management ECCS 2 | 5A
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Instrumentation Instrument cluster | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Airbag AB | 22
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Anti-lock braking system ABS | 6B
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Lighting Adaptive cornering light | 57
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Heater/air conditioner Automatic A/C | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Anti-lock braking system ABS | 4B
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Central electronics ZE | 57
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Airbag AB | 30
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Anti-lock braking system ABS | 42
Teana 2.5i | 2,5 | 136 | VQ25DE | 6.2008- | Transmission control GS | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.5i Turbo 4WD

SUBARU Legacy 2.5i Turbo 4WD

Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Central electronics ZE | 57
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Anti-lock braking system ABS | 4E
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Engine management MPI | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Airbag AB | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Central electronics ZE | 57
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Engine management MPI | 30
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.5i Turbo 4WD

SUBARU Legacy Touring Wagon 2.5i Turbo 4WD

Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Anti-lock braking system ABS | 4E
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Engine management MPI | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Braking system Electronic parking brake | 4H
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Central electronics ZE | 57
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Running gear/steering Electric power steering | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Airbag AB | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 (DOHC) | 6.2008-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Palette 0.7i

SUZUKI Palette 0.7i

Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Anti-lock braking system ABS | 30
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Anti-lock braking system ABS | 01
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Central electronics ZE | 42
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Running gear/steering Electric power steering | 30
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Heater/air conditioner Automatic A/C | 30
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Anti-theft device Access/start authorization | 57
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Airbag AB | 30
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Transmission control Continuously variable transmission (CVT) | 02
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Engine management ECM | 42
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Central electronics ZE | 30
Palette 0.7i | 0,7 | 40 | K6A | 1.2008- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:SUZUKI:Palette 0.7i 4WD

SUZUKI Palette 0.7i 4WD

Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Engine management ECM | 42
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Central electronics ZE | 30
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Anti-theft device Access/start authorization | 57
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Airbag AB | 30
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Transmission control Continuously variable transmission (CVT) | 02
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Central electronics ZE | 42
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Running gear/steering Electric power steering | 30
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Anti-lock braking system ABS | 01
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Anti-lock braking system ABS | 30
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Heater/air conditioner Automatic A/C | 30
Palette 0.7i 4WD | 0,7 | 40 | K6A | 1.2008- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:SUZUKI:Palette 0.7i Turbo

SUZUKI Palette 0.7i Turbo

Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Engine management ECM | 42
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Central electronics ZE | 30
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Anti-theft device Access/start authorization | 57
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Anti-lock braking system ABS | 01
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Transmission control Continuously variable transmission (CVT) | 02
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Central electronics ZE | 42
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Running gear/steering Electric power steering | 30
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Airbag AB | 30
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Anti-lock braking system ABS | 30
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Heater/air conditioner Automatic A/C | 30
Palette 0.7i Turbo | 0,7 | 44 | K6A | 1.2008- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:SUZUKI:Palette 0.7i Turbo 4WD

SUZUKI Palette 0.7i Turbo 4WD

Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Anti-lock braking system ABS | 30
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Central electronics ZE | 30
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Central electronics ZE | 42
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Anti-lock braking system ABS | 01
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Transmission control Continuously variable transmission (CVT) | 02
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Anti-theft device Access/start authorization | 57
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Running gear/steering Electric power steering | 30
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Airbag AB | 30
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Engine management ECM | 42
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Heater/air conditioner Automatic A/C | 30
Palette 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2008- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:TOYOTA:Alphard 3.5i

TOYOTA Alphard 3.5i

Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Engine management TCCS | 4C
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 47
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Instrumentation Instrument cluster | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Seat adjustment Driver"s seat | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Roof operating unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Electric window lifter | 30
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | System overview System overview | 22
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Lighting Headlamp level control | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-lock braking system ABS | 47
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driver information Navigation system | 30
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Airbag AB | 3C
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Running gear/steering Electric power steering | 31
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Parking aid Park Distance Control (PDC) | 57
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 30
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Vehicle speed Tempomat | 30
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear door control unit | 01
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Alphard 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:Alphard 3.5i 4WD

TOYOTA Alphard 3.5i 4WD

Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 47
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Instrumentation Instrument cluster | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Running gear/steering Electric power steering | 31
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Parking aid Park Distance Control (PDC) | 57
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | System overview System overview | 22
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 30
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Vehicle speed Tempomat | 30
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driver information Navigation system | 30
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Seat adjustment Driver"s seat | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Engine management TCCS | 4C
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-lock braking system ABS | 47
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Airbag AB | 3C
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Roof operating unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Lighting Headlamp level control | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear door control unit | 01
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Central electronics ZE | 44
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Crown Hybrid 3.5i

TOYOTA Crown Hybrid 3.5i

Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Parking aid Park Distance Control (PDC) | 57
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Diagnosis/bus systems Gateway | 30
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Electr. energy management HV battery | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Electric window lifter | 30
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Hybrid control Hybrid control | 4C
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Anti-theft device Access/start authorization | 47
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Instrumentation Instrument cluster | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Running gear/steering Electric power steering | 31
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | System overview System overview | 22
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Running gear/steering Adaptive suspension system | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Vehicle speed Tempomat | 30
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Steering column adjustment | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Engine management TCCS | 4C
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Electronic ignition lock EZS | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Hybrid control Hybrid control | 4C
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Running gear/steering VGRS | 30
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Airbag AB | 3C
Crown Hybrid 3.5i | 3,5 | 218 | 2GRFSE | 5.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Vellfire 2.4i

TOYOTA Vellfire 2.4i

Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Transmission control Automatic transmission | 60
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Vehicle speed Tempomat | 30
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Instrumentation Instrument cluster | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Running gear/steering Electric power steering | 31
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Electric window lifter | 30
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Roof operating unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-theft device Access/start authorization | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-theft device Access/start authorization | 47
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-lock braking system ABS | 47
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Airbag AB | 3C
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | System overview System overview | 22
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driver information Navigation system | 30
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Seat adjustment Driver"s seat | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Engine management TCCS | 4C
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Lighting Headlamp level control | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear door control unit | 01
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Central electronics ZE | 44
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Vellfire 2.4i 4WD

TOYOTA Vellfire 2.4i 4WD

Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 01
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Vehicle speed Tempomat | 30
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver side front window lifter motor | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right window lifter motor | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Instrumentation Instrument cluster | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Electric window lifter | 30
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Roof operating unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Transmission control Automatic transmission | 60
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Lighting Headlamp level control | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear door control unit | 01
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left window lifter motor | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Central electronics ZE | 44
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Seat adjustment Driver"s seat | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Gateway | 4H
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side front window lifter motor | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Running gear/steering Electric power steering | 31
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | System overview System overview | 22
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Engine management TCCS | 4C
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 47
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-lock braking system ABS | 47
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driver information Navigation system | 30
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Airbag AB | 3C
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Heater/air conditioner Air conditioner | 42
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Vellfire 3.5i

TOYOTA Vellfire 3.5i

Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Vehicle speed Tempomat | 30
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Instrumentation Instrument cluster | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Electric window lifter | 30
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Engine management TCCS | 4C
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 47
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-lock braking system ABS | 47
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Central electronics ZE | 44
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Seat adjustment Driver"s seat | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Running gear/steering Electric power steering | 31
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | System overview System overview | 22
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Roof operating unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Lighting Headlamp level control | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear door control unit | 01
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driver information Navigation system | 30
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Airbag AB | 3C
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Vellfire 3.5i 4WD

TOYOTA Vellfire 3.5i 4WD

Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-lock braking system ABS | 47
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Instrumentation Instrument cluster | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Seat adjustment Driver"s seat | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | System overview System overview | 22
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Roof operating unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Lighting Headlamp level control | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear door control unit | 01
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driver information Navigation system | 30
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Engine management TCCS | 4C
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Anti-theft device Access/start authorization | 47
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Transmission control Automatic transmission | 60
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Airbag AB | 3C
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Running gear/steering Electric power steering | 31
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Vehicle speed Tempomat | 30
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Central electronics ZE | 44
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 5.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Total Flex

VW (VOLKSWAGEN) Golf IV 2.0 Total Flex

Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Traction control system ABS/ASR | 42
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Engine management Motronic ME | 01
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Airbag AB | 30
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Lighting Litronic (Slave) | 77
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Anti-lock braking system ABS | 42
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Parking aid >>> | 42
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Lighting Litronic (Master) | 95
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Service Interval reset | 49
Golf IV 2.0 Total Flex | 2 | 85 | CFEA | 6.2008- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI Variant

VW (VOLKSWAGEN) Passat 1.4 TSI Variant

Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | System overview System overview | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Central electronics ZE | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Central electronics ZE II | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Service Interval reset | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Driver information Audio | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Engine management Motronic MED | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE III | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Airbag AB | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | System overview System overview | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Audio | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Driver information Telephone | 28
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Driver information Navigation system | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Parking aid Parking assistant | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Central electronics ZE II | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Airbag AB | 30
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information TV tuner | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Service Interval reset | 20
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Navigation system | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Sound system | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Engine management Motronic MED | 4C
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Airbag AB | 30
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Airbag AB | 30
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 5.2007-11.2010 | Driver information Navigation system | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone | 28
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Navigation system | 42
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Driver information Telephone | 57
Passat 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE III | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Navigation system | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Airbag AB | 30
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone | 28
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Telephone | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Navigation system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Sound system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE II | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Airbag AB | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Audio | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Service Interval reset | 20
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | System overview System overview | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Driver information TV tuner | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Central electronics ZE | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CKMA | 11.2010- | Engine management Motronic MED | 4C
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | System overview System overview | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Service Interval reset | 20
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Parking aid Parking assistant | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Engine management Motronic MED | 4C
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE II | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Airbag AB | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 28
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Audio | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Sound system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE III | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Mediaplayer | 28
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Parking aid Reversing camera | 30
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information TV tuner | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Braking system Electronic parking brake | 01
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Lighting Main beam assistant | 30
Passat 1.4 TSI Variant | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 TSI Variant

VW (VOLKSWAGEN) Passat 1.8 TSI Variant

Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | System overview System overview | 01
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Driver information Navigation system | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Driver information Navigation system | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Central electronics ZE | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Central electronics ZE II | 42
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Driver information Telephone | 28
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Service Interval reset | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Driver information Audio | 01
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI Variant | 1,8 | 118 | BZB | 5.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Diagnosis/bus systems Gateway | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information TV tuner | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Braking system Electronic parking brake | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Navigation system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | System overview System overview | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Service Interval reset | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE II | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Airbag AB | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Audio | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Lighting Main beam assistant | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Service Interval reset | 20
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driver information Sound system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE III | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Mediaplayer | 28
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Navigation system | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Service Interval reset | 20
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Parking aid Parking assistant | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Sound system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Central electronics ZE | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driver information Telephone | 28
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Driver information Audio | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 11.2009-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | System overview System overview | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone | 28
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Engine management Motronic MED | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Parking aid Reversing camera | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driver information Audio | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driver information Sound system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Central electronics ZE | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Service Interval reset | 20
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Service Interval reset | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | System overview System overview | 01
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driver information Telephone | 28
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI Variant | 1,8 | 112 | CGYA | 11.2008-11.2010 | Driver information Navigation system | 57


DVD 2014/3:PKW:HONDA:City New 1.5i Vtec

HONDA City New 1.5i Vtec

City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Engine management PGM-Fi | 5A
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Anti-lock braking system ABS | 42
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Transmission control RAT | 60
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Engine management PGM-Fi | 57
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Airbag AB | 30
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Anti-lock braking system ABS/ASR/ESP module | 01
City New 1.5i Vtec | 1,5 | 81 | L15A1 | 4.2004- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 180 KOMPRESSOR

MERCEDES-BENZ CLC 180 KOMPRESSOR

CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Instrumentation Instrument cluster | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Driver information Audio | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Airbag AB | 22
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control EGS | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Service Service interval reset | 33
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Driver information CD changer | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 3.2008-5.2010 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 200 CDI

MERCEDES-BENZ CLC 200 CDI

CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Airbag AB | 22
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Driver information Audio | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Instrumentation Instrument cluster | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control EGS | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Engine management EDC 16 C | 57
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Driver information CD changer | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Service Service interval reset | 33
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control EGS | 30
CLC 200 CDI | 2,2 | 90 | OM64696... | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 200 KOMPRESSOR

MERCEDES-BENZ CLC 200 KOMPRESSOR

CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Driver information Audio | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Driver information CD changer | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Instrumentation Instrument cluster | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Service Service interval reset | 33
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control EGS | 30
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control EGS | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Airbag AB | 22
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 200 KOMPRESSOR | 1,8 | 135 | M 271.957 | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 220 CDI

MERCEDES-BENZ CLC 220 CDI

CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control EGS | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Airbag AB | 22
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Instrumentation Instrument cluster | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Driver information Audio | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Service Service interval reset | 33
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Engine management EDC 16 C | 57
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Driver information CD changer | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 220 CDI | 2,2 | 110 | OM 646.963 | 3.2008-5.2010 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 230 Sportcoupe

MERCEDES-BENZ CLC 230 Sportcoupe

CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Driver information Audio | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Airbag AB | 22
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control EGS | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Service Service interval reset | 33
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Driver information CD changer | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control EGS | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 230 Sportcoupe | 2,5 | 150 | M 272.920 | 3.2008-5.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 350

MERCEDES-BENZ CLC 350

CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Lighting Static ALWR | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Instrumentation Trip computer | 36
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control EGS | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control Automated manual transmission | 43
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Service Service interval reset | 33
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Trailer control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Lower control panel | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Central electronics Rear central electronics | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Airbag AB | 22
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Instrumentation Instrument cluster | 49
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Instrumentation Instrument cluster | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Driver information Audio | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Lighting Litronic (Slave) | 77
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Central electronics Front ZE | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Front right door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Driver information CD changer | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Airbag AB ARMADA | 77
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control EGS | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Lighting Litronic (Master) | 95
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Steering column switch module | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Front left door control unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Roof operating unit | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Convenience electronics Upper control panel | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Central electronics Front central electronics | 42
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Engine service Oil service EDC 15C | 47
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Airbag AB ARMINCA | 77
CLC 350 | 3,5 | 200 | M 272.960 | 3.2008-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta Variant 2.5

VW (VOLKSWAGEN) Jetta Variant 2.5

Jetta Variant 2.5 | 2,5 | 125 | CCCA | 6.2008- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI Variant

VW (VOLKSWAGEN) Passat 2.0 TSI Variant

Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | AXX | 8.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | BPY | 8.2005-12.2007 | Engine management Motronic MED | 4C
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | BWA | 11.2005-2.2008 | Engine management Motronic MED | 4C
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 147 | CAWB | 11.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | CBFA | 12.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | CCTA | 12.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 125 | CCTB | 5.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Engine management Motronic MED | 43
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | System overview System overview | 01
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Airbag AB | 30
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Audio | 01
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Airbag AB | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Service Interval reset | 20
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TSI Variant | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:DODGE:Journey 2.0 TDi

DODGE Journey 2.0 TDi

Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Anti-lock braking system ABS | 4C
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Convenience electronics Two-way radio control unit | 4B
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Convenience electronics Front left door control unit | 42
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | 4WD electronics Four-wheel drive electronics | 42
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Transmission control Transmission control | 4C
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Heater/air conditioner Automatic A/C | 42
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | System overview System overview | 22
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Central electronics ZE | 4C
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Convenience electronics Hands-free unit | 4B
Journey 2.0 TDi | 2 | 103 | BKP | 8.2008- | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Journey 2.7 TDi

DODGE Journey 2.7 TDi

Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | 4WD electronics Four-wheel drive electronics | 42
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Engine management NGC | 4C
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Airbag AB | 4H
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | System overview System overview | 22
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Convenience electronics Hands-free unit | 4B
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Heater/air conditioner Automatic A/C | 42
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Convenience electronics Front left door control unit | 42
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Central electronics ZE | 4C
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Anti-lock braking system ABS | 4C
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.7 TDi | 2,7 | 136 | 8.2008- | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Clubman

MINI (BMW) John Cooper Works Clubman

John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Audio operating element | 01
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Steering column switch module | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Rain/light sensor | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Instrumentation Instrument cluster | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | System overview System overview | 30
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Anti-lock braking system ASR | 4D
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Engine management Motronic ME | 57
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Running gear/steering Electric power steering | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Central electronics Passenger side central electronics | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Console switch module | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Engine management Automatic start/stop | 3B
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Info display | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Service Service display | 30
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Roof operating unit | 36
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Central electronics Driver side central electronics | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Electr. energy management Battery replacement | 1B
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Airbag ACSM | 01
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Airbag AB | 36
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Clubman | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Audio amplifier | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 01
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Motronic ME | 57
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 30
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Airbag ACSM | 01
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 42
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Airbag AB | 36
John Cooper Works Clubman | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MARUTI:Swift 1.3i Dzire

MARUTI Swift 1.3i Dzire

Swift 1.3i Dzire | 1,3 | 64 | G13B | 3.2008-3.2010 | Engine management ECM | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 i Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 i Kombi

9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Transmission control 6-speed automatic transmission | 46
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Mirror control | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Central electronics Front central electronics | 47
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Instrumentation Instrument cluster | 44
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information Audio | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information Front audio amplifier | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Airbag SDM | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Lighting Turn signal indicators | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information Rear audio amplifier | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Lighting Xenon light | 60
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | System overview System overview | 22
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Central electronics Rear central electronics | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Sun roof | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information Audio operating element | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Transmission control 4-speed automatic transmission | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Engine management Simtec | 97
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information Audio / Navigation | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Central electronics ZE | 47
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Convenience electronics Steering interlock | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information CD player | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Driver information DVD drive | 42
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 3.2005- | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Kombi

9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information Rear audio amplifier | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Engine management Trionic | 57
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information CD player | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Driver information Front audio amplifier | 42
9-3 2.0 T Kombi | 2 | 110 | B207E | 3.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information Front audio amplifier | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Engine management Trionic | 57
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driver information Rear audio amplifier | 42
9-3 2.0 T Kombi | 2 | 129 | B207L | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Central electronics ZE | 47
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information Rear audio amplifier | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Airbag SDM | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information Audio operating element | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Driver information Audio | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Engine management Trionic | 57
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information CD player | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information DVD drive | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi | 2 | 147 | B207R | 3.2009- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Lighting Xenon light | 60
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | System overview System overview | 22
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Driver information Front audio amplifier | 42
9-3 2.0 T Kombi | 2 | 154 | B207R | 3.2005- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol V 1.0 Total Flex

VW (VOLKSWAGEN) Gol V 1.0 Total Flex

Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Central electronics ZE II | 42
Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Airbag AB | 30
Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Anti-lock braking system ABS | 43
Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Service Service display | 01
Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Engine management Marelli | 57
Gol V 1.0 Total Flex | 1 | 53 | CCNA | 7.2008-7.2012 | Instrumentation Instrument cluster | 49
Gol V 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol V 1.6 Total Flex

VW (VOLKSWAGEN) Gol V 1.6 Total Flex

Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Service Service display | 01
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 01
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Engine management Motronic ME | 01
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Anti-lock braking system ABS | 43
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Radio system >>> | 22
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Instrumentation Instrument cluster | 49
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Central electronics ZE II | 42
Gol V 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2008-7.2012 | Airbag AB | 30


DVD 2014/3:PKW:FORD:C-MAX 2.0 LPG

FORD C-MAX 2.0 LPG

C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Engine management Electronic scanner unit | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Airbag AB | 36
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | System overview System overview | 01
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 2.0 LPG | 2 | 104 | SYDA | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:LANCIA:Delta 1.4i 16V

LANCIA Delta 1.4i 16V

Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Heater/air conditioner Automatic A/C | 43
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Engine management Motronic ME | 45
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Vehicle configuration Configuration alignment | 01
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Instrumentation Instrument cluster | 49
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Running gear/steering Electric power steering | 36
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Central electronics ZE | 4B
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Driver information Monitor | 57
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Parking aid Park Distance Control (PDC) | 36
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Parking aid Intelligent parking assistant | 57
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Lighting Litronic | 57
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Airbag AB Siemens | 42
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Driver information Audio / telematics | 40
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Service Service display | 01
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Convenience electronics Driver side seat control unit | 42
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 7.2008-7.2010 | Running gear/steering Lane departure warning | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Engine management Motronic ME | 45
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Vehicle configuration Configuration alignment | 01
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Driver information Monitor | 57
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 36
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Running gear/steering Lane departure warning | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Heater/air conditioner Automatic A/C | 43
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Lighting Litronic | 57
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Instrumentation Instrument cluster | 49
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Central electronics ZE | 4B
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Airbag AB Siemens | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Driver information Audio / telematics | 40
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Service Service display | 01
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Running gear/steering Electric power steering | 36
Delta 1.4i 16V | 1,4 | 88 | 198 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Central electronics ZE | 4B
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Airbag AB Siemens | 42
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Driver information Monitor | 57
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Engine management IAW | 57
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Running gear/steering Electric power steering | 36
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Driver information Audio / telematics | 40
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Vehicle configuration Configuration alignment | 01
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Parking aid Intelligent parking assistant | 57
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Service Service display | 01
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Driver information Audio / telematics | 4B
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Heater/air conditioner Automatic A/C | 43
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Lighting Litronic | 57
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Instrumentation Instrument cluster | 49
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Convenience electronics Driver side seat control unit | 42
Delta 1.4i 16V | 1,4 | 103 | 198 A7.000 | 8.2010- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:PROTON:New Persona 1.6i

PROTON New Persona 1.6i

New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Transmission control 4-speed automatic transmission | 42
New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Engine management Easy-U | 47
New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Anti-lock braking system ABS | 63
New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Airbag AB | 30
New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Airbag AB | 30
New Persona 1.6i | 1,6 | 82 | S4PH | 8.2007- | Engine management EMS | 4B


DVD 2014/3:PKW:FIAT:Marea 1.9 JTD S.W.

FIAT Marea 1.9 JTD S.W.

Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Airbag AB | 77
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Engine management EDC 15 | 4B
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Engine management CR/EDC | 60
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Airbag AB | 77
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B9.000 | 10.2001-9.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Biante 2.0i

MAZDA Biante 2.0i

Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Central electronics ZE | 30
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Running gear/steering Electric power steering | 30
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Anti-theft device Access system/immobilizer | 22
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Airbag AB | 01
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Engine management EGI CAN | 85
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Anti-lock braking system ABS | 30
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Biante 2.0i | 2 | 111 | LFVD | 7.2008- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:Biante 2.0i 4WD

MAZDA Biante 2.0i 4WD

Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Engine management EGI CAN | 85
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Anti-lock braking system ABS | 30
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Central electronics ZE | 30
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Instrumentation Instrument cluster | 01
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Anti-theft device Access system/immobilizer | 22
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Running gear/steering Electric power steering | 30
Biante 2.0i 4WD | 2 | 106 | LFVD | 7.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:Biante 2.3i

MAZDA Biante 2.3i

Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Engine management EGI CAN | 85
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Instrumentation Instrument cluster | 01
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Anti-lock braking system ABS | 30
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Central electronics ZE | 30
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Running gear/steering Electric power steering | 30
Biante 2.3i | 2,3 | 121 | L3VE | 7.2008- | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:CX-9 3.7

MAZDA CX-9 3.7

CX-9 3.7 | 3,7 | 204 | 9.2007- | System overview System overview | 01
CX-9 3.7 | 3,7 | 0 | 9.2007- | System overview System overview | 01


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis 2.0i Turbo 4WD

MITSUBISHI Galant Fortis 2.0i Turbo 4WD

Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Central electronics ZE | 4B
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 57
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Airbag AB | 42
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Anti-lock braking system ABS | 6B
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Transmission control MT Sportronic | 42
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Engine management MPI | 42
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 4B
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Running gear/steering Electric power steering | 01
Galant Fortis 2.0i Turbo 4WD | 2 | 177 | 4B11 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:PEUGEOT:308 2.0i

PEUGEOT 308 2.0i

308 2.0i | 2 | 105 | 2.2012- | Convenience electronics Front passenger side seat control unit | 44
308 2.0i | 2 | 105 | 2.2012- | Driver information Audio / telematics | 57
308 2.0i | 2 | 105 | 2.2012- | Instrumentation Instrument cluster | 57
308 2.0i | 2 | 105 | 2.2012- | Engine management IAW | 5A
308 2.0i | 2 | 105 | 2.2012- | Convenience electronics Driver side seat control unit | 44
308 2.0i | 2 | 105 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0i | 2 | 105 | 2.2012- | Electr. energy management Energy saving mode | 1B
308 2.0i | 2 | 105 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0i | 2 | 105 | 2.2012- | Central electronics ZE | 57
308 2.0i | 2 | 105 | 2.2012- | Airbag AB | 36
308 2.0i | 2 | 105 | 2.2012- | Convenience electronics Rain/light sensor | 22
308 2.0i | 2 | 105 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0i | 2 | 105 | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 2.0i | 2 | 105 | 2.2012- | Transmission control 4-speed automatic transmission | 57
308 2.0i | 2 | 105 | 2.2012- | Parking aid Park Distance Control (PDC) | 4B
308 2.0i | 2 | 105 | 2.2012- | Service Interval reset | 36


DVD 2014/3:PKW:SUBARU:Exiga 2.0i

SUBARU Exiga 2.0i

Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Transmission control Lineartronic CVT | 4B
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Engine management MPI | 30
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Anti-theft device Access/start authorization | 3C
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Heater/air conditioner Automatic A/C | 47
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Electr. energy management Battery management EBM | 42
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Anti-lock braking system ABS | 4E
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Central electronics ZE | 57
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Convenience electronics Rain/light sensor | 36
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Diagnosis/bus systems Gateway | 30
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Transmission control 4-speed automatic transmission | 30
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Running gear/steering Electric power steering | 30
Exiga 2.0i | 2 | 109 | EJ20 (SOHC) | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Exiga 2.0i 4WD

SUBARU Exiga 2.0i 4WD

Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Engine management MPI | 30
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Heater/air conditioner Automatic A/C | 47
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Anti-lock braking system ABS | 4E
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Central electronics ZE | 57
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Transmission control 4-speed automatic transmission | 30
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Convenience electronics Rain/light sensor | 36
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Airbag AB | 30
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Diagnosis/bus systems Gateway | 30
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Electr. energy management Battery management EBM | 42
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Anti-theft device Access/start authorization | 3C
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Transmission control Lineartronic CVT | 4B
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Running gear/steering Electric power steering | 30
Exiga 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Exiga 2.0i Turbo 4WD

SUBARU Exiga 2.0i Turbo 4WD

Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Convenience electronics Rain/light sensor | 36
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Engine management MPI | 30
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Anti-theft device Access/start authorization | 3C
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Transmission control 5-speed automatic transmission | 36
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Running gear/steering Electric power steering | 30
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Anti-lock braking system ABS | 4E
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Central electronics ZE | 57
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Electr. energy management Battery management EBM | 42
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Diagnosis/bus systems Gateway | 30
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Transmission control 4-speed automatic transmission | 30
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Heater/air conditioner Automatic A/C | 47
Exiga 2.0i Turbo 4WD | 2 | 165 | EJ20 (DOHC) | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Escudo 3.2i 4WD

SUZUKI Escudo 3.2i 4WD

Escudo 3.2i 4WD | 3,2 | 165 | N32A | 6.2008- | Engine management ECM | 42
Escudo 3.2i 4WD | 3,2 | 165 | N32A | 6.2008- | Anti-lock braking system ABS | 30
Escudo 3.2i 4WD | 3,2 | 165 | N32A | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 2.0Mi 16V GTI

VW (VOLKSWAGEN) Gol III 2.0Mi 16V GTI

Gol III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Service Interval reset | 49
Gol III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:FIAT:Sedici 1.9 JTD

FIAT Sedici 1.9 JTD

Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Central electronics ZE | 57
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Service Service display | 01
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Anti-lock braking system ABS | 42
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C | 60
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C 39 | 4B
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Anti-theft device Immobiliser | 30
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Airbag AB | 77
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Running gear/steering Electric power steering | 30
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 5.2006- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:PONTIAC:Aztek 3.4 4x4

PONTIAC Aztek 3.4 4x4

Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 4B
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Central electronics ZE | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Anti-theft device Immobiliser | 22
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Airbag AB | 30
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 4B
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Central electronics ZE | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Airbag AB | 42
Aztek 3.4 4x4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:G5 2.2 Coupe

PONTIAC G5 2.2 Coupe

G5 2.2 Coupe | 2,2 | 110 | L61 | 9.2005-8.2008 | Central electronics ZE | 42
G5 2.2 Coupe | 2,2 | 110 | L61 | 9.2005-8.2008 | Central electronics ZE | 42
G5 2.2 Coupe | 2,2 | 110 | L61 | 9.2005-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:G5 2.4 Coupe

PONTIAC G5 2.4 Coupe

G5 2.4 Coupe | 2,4 | 128 | LE5 | 9.2006-8.2008 | Central electronics ZE | 42
G5 2.4 Coupe | 2,4 | 128 | LE5 | 9.2006-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:G8 3.6

PONTIAC G8 3.6

G8 3.6 | 3,6 | 191 | LY7 | 9.2007-8.2009 | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.8 Coupe

PONTIAC Grand Prix 3.8 Coupe

Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Central electronics ZE | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Airbag AB | 30
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 30
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Traction control system ABS/ASR | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Central electronics ZE | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Instrumentation Instrument cluster | 22
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 4B
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Airbag AB | 42
Grand Prix 3.8 Coupe | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Coupe | 3,8 | 145 | L36 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 Coupe | 3,8 | 145 | L36 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 Coupe | 3,8 | 145 | L36 | 9.1996-8.2003 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 145 | L36 | 9.1996-8.2003 | Engine management PCM | 42
Grand Prix 3.8 Coupe | 3,8 | 145 | L36 | 9.1996-8.2003 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.8 Turbo

PONTIAC Grand Prix 3.8 Turbo

Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Transmission control PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Engine management PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Central electronics ZE | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Transmission control PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Airbag AB | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Engine management PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Engine management PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Transmission control PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Airbag AB | 30
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Instrumentation Instrument cluster | 22
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Central electronics ZE | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Transmission control PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Engine management PCM | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Instrumentation Instrument cluster | 42
Grand Prix 3.8 Turbo | 3,8 | 194 | L32 | 9.2003-8.2007 | Traction control system ABS/ASR | 42
Grand Prix 3.8 Turbo | 3,8 | 179 | L67 | 9.1996-8.2003 | Airbag AB | 42
Grand Prix 3.8 Turbo | 3,8 | 179 | L67 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 Turbo | 3,8 | 179 | L67 | 9.1996-8.2003 | Engine management PCM | 4B


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.8 Turbo Coupe

PONTIAC Grand Prix 3.8 Turbo Coupe

Grand Prix 3.8 Turbo Coupe | 3,8 | 179 | L67 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 Turbo Coupe | 3,8 | 179 | L67 | 9.1996-8.2003 | Airbag AB | 42
Grand Prix 3.8 Turbo Coupe | 3,8 | 179 | L67 | 9.1996-8.2003 | Engine management PCM | 4B


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.9 4x4 FFV

PONTIAC Montana SV6 3.9 4x4 FFV

Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Central electronics ZE | 42
Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Engine management ECM | 42
Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Anti-lock braking system ABS | 42
Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Transmission control TCM | 30
Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Transmission control TCM | 30
Montana SV6 3.9 4x4 FFV | 3,9 | 179 | LGD | 9.2007- | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.9 FFV

PONTIAC Montana SV6 3.9 FFV

Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Transmission control TCM | 30
Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Transmission control TCM | 30
Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Airbag AB | 42
Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Engine management ECM | 42
Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Central electronics ZE | 42
Montana SV6 3.9 FFV | 3,9 | 179 | LGD | 9.2007-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Pursuit 2.2

PONTIAC Pursuit 2.2

Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Airbag AB | 30
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Central electronics ZE | 42
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Engine management ECM | 42
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 30
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Airbag AB | 30
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.2 | 2,2 | 110 | L61 | 9.2004-8.2006 | Transmission control TCM | 30


DVD 2014/3:PKW:PONTIAC:Pursuit 2.2 Coupe

PONTIAC Pursuit 2.2 Coupe

Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Airbag AB | 30
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Engine management ECM | 42
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Airbag AB | 30
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Central electronics ZE | 42
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Anti-lock braking system ABS | 30
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Transmission control TCM | 30
Pursuit 2.2 Coupe | 2,2 | 110 | L61 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Pursuit 2.4

PONTIAC Pursuit 2.4

Pursuit 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2006 | Airbag AB | 30
Pursuit 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2006 | Central electronics ZE | 42
Pursuit 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:PONTIAC:Pursuit 2.4 Coupe

PONTIAC Pursuit 2.4 Coupe

Pursuit 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2006 | Central electronics ZE | 42
Pursuit 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Pursuit 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2006 | Engine management ECM | 42
Pursuit 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:VAUXHALL:VXR8 6.2 V8

VAUXHALL VXR8 6.2 V8

VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Airbag AB | 30
VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Heater/air conditioner Automatic A/C | 43
VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Instrumentation Instrument cluster | 57
VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Central electronics ZE | 01
VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Engine management MPI | 4B
VXR8 6.2 V8 | 6,2 | 317 | 3.2008- | Driver information Audio | 4B


DVD 2014/3:PKW:FIAT:Marea 2.0i 20V S.W.

FIAT Marea 2.0i 20V S.W.

Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Airbag AB | 77
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Airbag AB | 77
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Anti-lock braking system ABS | 30
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Airbag AB | 22
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Engine management Motronic M | 42
Marea 2.0i 20V S.W. | 2 | 94 | 182 A1.011 | 10.1998-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Petra 1.2 i.e. 8V

FIAT Petra 1.2 i.e. 8V

Petra 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 4.2004-6.2006 | Engine management IAW | 45
Petra 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 4.2004-6.2006 | Anti-lock braking system ABS | 42
Petra 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 4.2004-6.2006 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:CR8 6.0

CHEVROLET CR8 6.0

CR8 6.0 | 6 | 298 | LS2 | 7.2008- | Engine management MPI | 4B


DVD 2014/3:PKW:FORD:Galaxy 2.0 FlexiFuel

FORD Galaxy 2.0 FlexiFuel

Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Voice control | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Central electronics ZE | 36
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Engine management Electronic scanner unit | 36
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Braking system Electronic parking brake | 42
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | System overview System overview | 01
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driver information Navigation system | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Airbag AB | 77
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Airbag AB | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Lighting Static ALWR | 36
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Lighting Cornering light | 30


DVD 2014/3:PKW:FORD:S-MAX 2.0 FlexiFuel

FORD S-MAX 2.0 FlexiFuel

S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Central electronics ZE | 36
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Airbag AB | 77
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Airbag AB | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Braking system Electronic parking brake | 42
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | System overview System overview | 01
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Engine management Electronic scanner unit | 36
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driver information Navigation system | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driver information Audio | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Lighting Cornering light | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Convenience electronics Voice control | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 FlexiFuel | 2 | 107 | TBW... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:HONDA:Civic 1.7i Hatchback

HONDA Civic 1.7i Hatchback

Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Anti-lock braking system ABS | 64
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Engine management PGM-Fi | 57
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Heater/air conditioner Automatic A/C | 23
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Engine management PGM-Fi | 01
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.2000-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:OPEL:Astra 1.6i TwinTop

OPEL Astra 1.6i TwinTop

Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Engine management Simtec | 4C
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Anti-lock braking system ABS | 47
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Central electronics Front central electronics | 4B
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | System overview System overview | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Service Interval reset | 36
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Central electronics Rear central electronics | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Digital radio reception | 33
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | A 16 XER | 1.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | System overview System overview | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Anti-lock braking system ABS | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Engine management Multec | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Service Interval reset | 36
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Engine management Simtec | 4C
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Convenience electronics Electric convertible top control | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XE... | 9.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Central electronics Front central electronics | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control 6-speed automatic transmission | 46
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Digital radio reception | 33
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Service Interval reset | 36
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Engine management Simtec | 4C
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Central electronics Rear central electronics | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Convenience electronics Steering column switch module | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | System overview System overview | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Transmission control 4-speed automatic transmission | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Convenience electronics Electric convertible top control | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 1.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Astra 1.8i TwinTop

OPEL Astra 1.8i TwinTop

Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Instrumentation Instrument cluster | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Service Interval reset | 36
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Central electronics Front central electronics | 4B
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Digital radio reception | 33
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Running gear/steering Active running gear | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Central electronics Rear central electronics | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Anti-lock braking system ABS | 47
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | System overview System overview | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Engine management Simtec | 4C
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Driver information Telephone | 30
Astra 1.8i TwinTop | 1,8 | 103 | A 18 XER | 9.2005-10.2010 | Airbag SDM | 77
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Central electronics Rear central electronics | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Convenience electronics Electric convertible top control | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Service Interval reset | 36
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | System overview System overview | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Engine management Simtec | 4C
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Anti-lock braking system ABS | 47
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control 6-speed automatic transmission | 46
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Convenience electronics Steering column switch module | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Instrumentation Instrument cluster | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Lighting Automatic headlight levelling control | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Central electronics Front central electronics | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Digital radio reception | 33
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Running gear/steering Active running gear | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Driver information Telephone | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Airbag SDM | 77
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.9 CDTi TwinTop

OPEL Astra 1.9 CDTi TwinTop

Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Digital radio reception | 33
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Running gear/steering Active running gear | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Telephone | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Airbag SDM | 77
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Anti-lock braking system ABS | 47
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | System overview System overview | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Engine management EDC 16 C | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Info display | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Convenience electronics Electric convertible top control | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Central electronics Rear central electronics | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Engine management CR/EDC | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Service Interval reset | 36
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Central electronics Front central electronics | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Info display | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 2.0i Turbo TwinTop

OPEL Astra 2.0i Turbo TwinTop

Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Digital radio reception | 33
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Service Interval reset | 36
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | System overview System overview | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Electric convertible top control | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Central electronics Front central electronics | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control 5-speed direct shift transmission | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control 4-speed automatic transmission | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Anti-lock braking system ABS | 47
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Central electronics Rear central electronics | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Digital radio reception | 33
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Convenience electronics Steering column switch module | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Service Interval reset | 36
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | System overview System overview | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Anti-theft device Access lock / immobilizer | 36
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Convenience electronics Electric convertible top control | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Transmission control 6-speed automatic transmission | 46
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:PONTIAC:Grand Am 2.2

PONTIAC Grand Am 2.2

Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 4B
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 4B
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Grand Am 2.2 | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Grand Am 3.4 Coupe

PONTIAC Grand Am 3.4 Coupe

Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Central electronics ZE | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Central electronics ZE | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 Coupe | 3,4 | 127 | LA1 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.2i

PONTIAC Sunfire 2.2i

Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 30
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 4B
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Anti-lock braking system ABS | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 30
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Central electronics ZE | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Airbag AB | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Instrumentation Instrument cluster | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 42
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 4B
Sunfire 2.2i | 2,2 | 104 | L61 | 9.2001-6.2005 | Airbag AB | 30
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Engine management ECM | 42
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Engine management PCM | 42
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Airbag AB | 42
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Transmission control PCM | 4B
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
Sunfire 2.2i | 2,2 | 90 | LN2 | 9.1994-8.1999 | Instrumentation Instrument cluster | 42
Sunfire 2.2i | 2,2 | 86 | LN2 | 9.1999-8.2002 | Central electronics ZE | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.2i Convertible

PONTIAC Sunfire 2.2i Convertible

Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Engine management ECM | 42
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Central electronics ZE | 42
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Airbag AB | 42
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Instrumentation Instrument cluster | 42
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Engine management PCM | 42
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Transmission control PCM | 4B
Sunfire 2.2i Convertible | 2,2 | 86 | LN2 | 9.1999-12.2000 | Anti-lock braking system ABS | 42
Sunfire 2.2i Convertible | 2,2 | 90 | LN2 | 9.1994-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.4

PONTIAC Sunfire 2.4

Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Central electronics ZE | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Transmission control PCM | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management PCM | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Anti-lock braking system ABS | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management ECM | 4B
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Instrumentation Instrument cluster | 42
Sunfire 2.4 | 2,4 | 112 | LD9 | 9.1999-12.2002 | Airbag AB | 42


DVD 2014/3:PKW:SUBARU:Legacy 2.0 D 4WD

SUBARU Legacy 2.0 D 4WD

Legacy 2.0 D 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 D 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Central electronics ZE | 57
Legacy 2.0 D 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.0 D Kombi 4WD

SUBARU Legacy 2.0 D Kombi 4WD

Legacy 2.0 D Kombi 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 D Kombi 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.2 i Estate

VAUXHALL Astra 1.2 i Estate

Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Engine management Motronic M | 43
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Engine management Motronic M | 43
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Engine management Motronic ME | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i Turbo TwinTop

VAUXHALL Astra 1.6i Turbo TwinTop

Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Convenience electronics Electric convertible top control | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Anti-lock braking system ABS | 47
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Central electronics Front central electronics | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Engine management Motronic ME | 48
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Airbag SDM | 77
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | System overview System overview | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Telephone | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Service Interval reset | 36
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Central electronics Rear central electronics | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Digital radio reception | 33
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Running gear/steering Active running gear | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i TwinTop

VAUXHALL Astra 1.6i TwinTop

Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | System overview System overview | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Anti-lock braking system ABS | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Convenience electronics Electric convertible top control | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Engine management Multec | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 9.2005-3.2008 | Service Interval reset | 36
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Engine management Simtec | 4C
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Central electronics Rear central electronics | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Service Interval reset | 36
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Central electronics Front central electronics | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Digital radio reception | 33
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | System overview System overview | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Convenience electronics Electric convertible top control | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Anti-lock braking system ABS | 47
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i Dualfuel Coupe

VAUXHALL Astra 1.8i Dualfuel Coupe

Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central locking CL | 22
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Engine management Simtec | 57
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i TwinTop

VAUXHALL Astra 1.8i TwinTop

Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Engine management Simtec | 4C
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Central electronics Rear central electronics | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Digital radio reception | 33
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Telephone | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Airbag SDM | 77
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | System overview System overview | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Info display | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Convenience electronics Electric convertible top control | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Service Interval reset | 36
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Central electronics Front central electronics | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Running gear/steering Active running gear | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Anti-lock braking system ABS | 47
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 3.2006-3.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:VAUXHALL:Astra 1.9 CDTi TwinTop

VAUXHALL Astra 1.9 CDTi TwinTop

Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Info display | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Service Interval reset | 36
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Central electronics Rear central electronics | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Engine management EDC 16 C | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Info display | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Airbag SDM | 77
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Engine management CR/EDC | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Convenience electronics Electric convertible top control | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Anti-lock braking system ABS | 47
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | System overview System overview | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Central electronics Front central electronics | 4B
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Digital radio reception | 33
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Running gear/steering Active running gear | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Driver information Telephone | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 9.2005-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i Turbo Convertible

VAUXHALL Astra 2.0 i Turbo Convertible

Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Central electronics ZE | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information CD changer | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Central locking CL | 22
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Navigation system | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i Turbo Coupe

VAUXHALL Astra 2.0 i Turbo Coupe

Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Engine management Motronic ME | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:VAUXHALL:Astra 2.0i Turbo TwinTop

VAUXHALL Astra 2.0i Turbo TwinTop

Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Service Interval reset | 36
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Digital radio reception | 33
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | System overview System overview | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 9.2005-2.2009 | Convenience electronics Electric convertible top control | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Central electronics Front central electronics | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Digital radio reception | 33
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Anti-lock braking system ABS | 47
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Central electronics Rear central electronics | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Convenience electronics Electric convertible top control | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Service Interval reset | 36
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Info display | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | System overview System overview | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 9.2005-12.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:ACURA:TL 3.5

ACURA TL 3.5

TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4D
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Central locking CL | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Driver information Info display | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Wiper system Wiper control | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Lighting Light function | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Diagnosis/bus systems Gateway | 2C
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Airbag AB | 30
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Convenience electronics Electric window lifter | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Convenience electronics Seat/mirror control | 42
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Driver information Satellite receiver | 30
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Transmission control RAT | 60
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Engine management PGM-Fi | 5A
TL 3.5 | 3,5 | 0 | J35A8 | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
TL 3.5 | 3,5 | 0 | J35Z6 | 9.2008- | Airbag AB | 57
TL 3.5 | 3,5 | 0 | J35Z6 | 9.2008- | Running gear/steering Engine mounting control | 01
TL 3.5 | 3,5 | 0 | J35Z6 | 9.2008- | Engine management PGM-Fi | 5A
TL 3.5 | 3,5 | 0 | J35Z6 | 9.2008- | Transmission control RAT | 60


DVD 2014/3:PKW:HONDA:Civic Sedan 1.6i VTEC

HONDA Civic Sedan 1.6i VTEC

Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Engine management PGM-Fi | 57
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Airbag AB | 57
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Airbag AB | 30
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Central locking CL | 42
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Lighting Automatic headlight levelling control | 30
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Service Interval reset | 1G
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Driver information Info display | 42
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Lighting Light function | 42
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Diagnosis/bus systems Gateway | 2C
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Running gear/steering Electric power steering | 36
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Instrumentation Instrument cluster | 47
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | System overview System overview | 23
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Civic Sedan 1.6i VTEC | 1,6 | 92 | R16A2 | 6.2006-8.2010 | Wiper system Wiper control | 42


DVD 2014/3:PKW:PONTIAC:Vibe 2.4

PONTIAC Vibe 2.4

Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 47
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Transmission control Automatic transmission | 60
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Vehicle speed Tempomat | 30
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag AB | 3C
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Engine management TCCS | 4C
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Instrumentation Instrument cluster | 42
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 4C
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Heater/air conditioner Air conditioner | 47
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag Seat occupied sensor | 36
Vibe 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Central electronics ZE | 44
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Engine management TCCS | 4C
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Heater/air conditioner Air conditioner | 47
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Airbag Seat occupied sensor | 36
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Airbag AB | 3C
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring | 36
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Transmission control Automatic transmission | 60
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-lock braking system ABS | 47
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Vehicle speed Tempomat | 30
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Central electronics ZE | 44
Vibe 2.4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:PONTIAC:Vibe 2.4 4x4

PONTIAC Vibe 2.4 4x4

Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Transmission control Automatic transmission | 60
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag AB | 3C
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 4C
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Vehicle speed Tempomat | 30
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag Seat occupied sensor | 36
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Central electronics ZE | 44
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Engine management TCCS | 4C
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Instrumentation Instrument cluster | 42
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Heater/air conditioner Air conditioner | 47
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 47
Vibe 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Engine management TCCS | 4C
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Heater/air conditioner Air conditioner | 47
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Airbag Seat occupied sensor | 36
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Airbag AB | 3C
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Transmission control Automatic transmission | 60
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Anti-lock braking system ABS | 47
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Central electronics ZE | 44
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring | 36
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Vehicle speed Tempomat | 30
Vibe 2.4 4x4 | 2,4 | 118 | LAX | 9.2008-8.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DT Estate

VAUXHALL Astra 1.7 DT Estate

Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DTI Estate

VAUXHALL Astra 1.7 DTI Estate

Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Central locking CL | 22
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Engine management VE/EDC | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI Estate | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTI Estate

VAUXHALL Astra 2.0 DTI Estate

Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management PSG 16 | 47
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 57
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 45
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTL Estate

VAUXHALL Astra 2.0 DTL Estate

Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 45
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management PSG 16 | 47
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management EDC 15M | 45
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management EDC 15M | 57
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL Estate | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.2 i Estate

VAUXHALL Astra 2.2 i Estate

Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:CHEVROLET:Captiva Sport 2.4 16V

CHEVROLET Captiva Sport 2.4 16V

Captiva Sport 2.4 16V | 2,4 | 124 | 1.2008-8.2008 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva Sport 2.4 16V | 2,4 | 124 | 1.2008-8.2008 | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 2.4 16V | 2,4 | 124 | 1.2008-8.2008 | Driving safety system ESP Electronic stability program | 47


DVD 2014/3:PKW:HONDA:Accord 2.4i Coupe

HONDA Accord 2.4i Coupe

Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Wiper system Wiper control | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Engine management PGM-Fi | 57
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Airbag AB | 30
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Convenience electronics Electric window lifter | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Lighting Light function | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Diagnosis/bus systems Gateway | 2C
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Central locking CL | 42
Accord 2.4i Coupe | 2,4 | 89 | K24A4 | 9.2002-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Airbag AB | 30
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 2C
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Central locking CL | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Lighting Light function | 42
Accord 2.4i Coupe | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Engine management PGM-Fi | 5A
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Airbag AB | 30
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Transmission control RAT | 60
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Convenience electronics Electric window lifter | 42
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Wiper system Wiper control | 42
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Diagnosis/bus systems Gateway | 2C
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Airbag AB | 57
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Instrumentation Instrument cluster | 47
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Convenience electronics Door control | 42
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Central locking CL | 42
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Driver information Info display | 42
Accord 2.4i Coupe | 2,4 | 142 | K24Z3 | 9.2007- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Accord 3.0i Coupe

HONDA Accord 3.0i Coupe

Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Diagnosis/bus systems Gateway | 2C
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Central locking CL | 42
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Wiper system Wiper control | 42
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Airbag AB | 30
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Engine management PGM-Fi | 57
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Convenience electronics Electric window lifter | 42
Accord 3.0i Coupe | 3 | 134 | J30A4 | 9.2002-8.2005 | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 1.7 CNG

HONDA Civic 1.7 CNG

Civic 1.7 CNG | 1,7 | 75 | D17A7 | 1.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.7 CNG | 1,7 | 75 | D17A7 | 1.2001-12.2005 | Airbag AB | 30
Civic 1.7 CNG | 1,7 | 75 | D17A7 | 1.2001-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7 CNG | 1,7 | 75 | D17A7 | 1.2001-12.2005 | Airbag AB | 30
Civic 1.7 CNG | 1,7 | 75 | D17A7 | 1.2001-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Civic 1.7 Coupe

HONDA Civic 1.7 Coupe

Civic 1.7 Coupe | 1,7 | 86 | D17A1 | 1.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7 Coupe | 1,7 | 86 | D17A1 | 1.2001-12.2005 | Airbag AB | 30
Civic 1.7 Coupe | 1,7 | 86 | D17A1 | 1.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.7 Coupe | 1,7 | 86 | D17A1 | 1.2001-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7 Coupe | 1,7 | 95 | D17A2 | 9.2000-8.2005 | Engine management PGM-Fi | 57
Civic 1.7 Coupe | 1,7 | 95 | D17A2 | 9.2000-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7 Coupe | 1,7 | 95 | D17A2 | 9.2000-8.2005 | Anti-lock braking system ABS | 64
Civic 1.7 Coupe | 1,7 | 95 | D17A2 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7 Coupe | 1,7 | 95 | D17A2 | 9.2000-8.2005 | Airbag AB | 30
Civic 1.7 Coupe | 1,7 | 87 | D17A6 | 9.2000-8.2005 | Engine management PGM-Fi | 57
Civic 1.7 Coupe | 1,7 | 87 | D17A6 | 9.2000-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.7 Coupe | 1,7 | 87 | D17A6 | 9.2000-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7 Coupe | 1,7 | 87 | D17A6 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7 Coupe | 1,7 | 87 | D17A6 | 9.2000-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 2.0i Coupe

HONDA Civic 2.0i Coupe

Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Engine management PGM-Fi | 57
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Airbag AB | 57
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Airbag AB | 30
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Central locking CL | 42
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 47
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Convenience electronics Door control | 42
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Wiper system Wiper control | 42
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Diagnosis/bus systems Gateway | 2C
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Running gear/steering Electric power steering | 36
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Instrumentation Instrument cluster | 47
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Engine management PGM-Fi | 5A
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Convenience electronics Electric window lifter | 42
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Driver information Info display | 42
Civic 2.0i Coupe | 2 | 147 | K20Z3 | 9.2005- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 2.0i Hatchback

HONDA Civic 2.0i Hatchback

Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Convenience electronics Electric window lifter | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Driver information Info display | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Diagnosis/bus systems Gateway | 2C
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Running gear/steering Electric power steering | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Instrumentation Instrument cluster | 47
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Central locking CL | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Convenience electronics Door control | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Wiper system Wiper control | 42
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Engine management PGM-Fi | 57
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Airbag AB | 30
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Anti-lock braking system ABS | 64
Civic 2.0i Hatchback | 2 | 119 | K20A3 | 1.2001-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Element 2.4i

HONDA Element 2.4i

Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Diagnosis/bus systems Gateway | 2C
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Airbag AB | 30
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Anti-lock braking system ABS | 42
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Heater/air conditioner Automatic A/C | 4D
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Driver information Info display | 42
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Engine management PGM-Fi | 57
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Instrumentation Instrument cluster | 47
Element 2.4i | 2,4 | 118 | K24A4 | 4.2003-12.2006 | Central locking CL | 42
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 57
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 5A
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Instrumentation Instrument cluster | 47
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 36
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Transmission control RAT | 60
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 47
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 57
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Element 2.4i | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Pilot 3.5i

HONDA Pilot 3.5i

Pilot 3.5i | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Engine management PGM-Fi | 57
Pilot 3.5i | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Transmission control 4/5-speed automatic transmission | 42
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Instrumentation Instrument cluster | 47
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Engine management PGM-Fi | 57
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Airbag AB | 30
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i | 3,5 | 179 | J35Z1 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 47
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Engine management PGM-Fi | 5A
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Engine management PGM-Fi | 57
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Transmission control RAT | 60
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Airbag AB | 57
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 47
Pilot 3.5i | 3,5 | 187 | J35Z4 | 1.2009- | Running gear/steering Engine mounting control | 01


DVD 2014/3:PKW:OPEL:Insignia 1.6

OPEL Insignia 1.6

Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | System overview System overview | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Engine management Motronic ME | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Engine management EKP control | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | System overview System overview | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Engine management GMPT-E | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Engine management EKP control | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | System overview System overview | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Engine management GMPT-E | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Insignia 1.8

OPEL Insignia 1.8

Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | System overview System overview | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Telephone | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Engine management GMPT-E | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Airbag SDM | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Central electronics ZE | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Transmission control Transfer case | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Digital radio reception | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Telephone | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Audio | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Convenience electronics Gong | 28
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Engine management EKP control | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Lighting Main beam control | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Driver information Audio amplifier | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Insignia 2.0 CDTI

OPEL Insignia 2.0 CDTI

Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:OPEL:Insignia 2.0 Turbo

OPEL Insignia 2.0 Turbo

Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Central electronics ZE | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Lighting Main beam control | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | System overview System overview | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Audio | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Gong | 28
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Engine management EKP control | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Airbag SDM | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NFT | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | System overview System overview | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Airbag SDM | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Central electronics ZE | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Engine management EKP control | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:PEUGEOT:207 1.4i Flex

PEUGEOT 207 1.4i Flex

207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Driver information Multi Information Display | 42
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Airbag AB | 75
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Central electronics ZE | 01
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Service Interval reset | 98
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Convenience electronics Steering column unit | 30
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Instrumentation Instrument cluster | 42
207 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:207 1.6i 16V Automatic Flex

PEUGEOT 207 1.6i 16V Automatic Flex

207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Service Interval reset | 98
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Airbag AB | 75
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Anti-lock braking system ABS | 42
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driver information Multi Information Display | 42
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Central electronics ZE | 01
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:207 1.6i 16V Flex

PEUGEOT 207 1.6i 16V Flex

207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Central electronics ZE | 01
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Anti-lock braking system ABS | 42
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Driver information Multi Information Display | 42
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Airbag AB | 75
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Service Interval reset | 98


DVD 2014/3:PKW:PEUGEOT:207 SW 1.4i Flex

PEUGEOT 207 SW 1.4i Flex

207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Service Interval reset | 98
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Airbag AB | 75
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Anti-lock braking system ABS | 42
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Central electronics ZE | 01
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Convenience electronics Steering column unit | 30
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Driver information Multi Information Display | 42
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Instrumentation Instrument cluster | 42
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 SW 1.4i Flex | 1,4 | 59 | KFW/FF | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:PEUGEOT:207 SW 1.6i 16V Flex

PEUGEOT 207 SW 1.6i 16V Flex

207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Central electronics ZE | 01
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Convenience electronics Steering column unit | 30
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Anti-lock braking system ABS | 42
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Driver information Multi Information Display | 42
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Instrumentation Instrument cluster | 42
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Airbag AB | 75
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 SW 1.6i 16V Flex | 1,6 | 81 | 8.2008- | Service Interval reset | 98


DVD 2014/3:PKW:VAUXHALL:Insignia 1.6

VAUXHALL Insignia 1.6

Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Engine management Motronic ME | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Engine management EKP control | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | System overview System overview | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 132 | A 16 LET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Engine management EKP control | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Engine management GMPT-E | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | System overview System overview | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 85 | A 16 XER | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Seat control unit | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Gong | 28
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio amplifier | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | System overview System overview | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Airbag SDM | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Braking system Electronic parking brake | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Trailer control unit | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Active running gear | 4D
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Digital radio reception | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Lane departure warning | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control Transfer case | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Main beam control | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Steering column lock | 30
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Adaptive xenon light | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Instrumentation Instrument cluster | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Central electronics ZE | 4B
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VAUXHALL:Insignia 1.8

VAUXHALL Insignia 1.8

Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Convenience electronics Gong | 28
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Lighting Main beam control | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Audio amplifier | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | System overview System overview | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Engine management GMPT-E | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Audio | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Engine management EKP control | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Telephone | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Central electronics ZE | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Transmission control Transfer case | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Airbag SDM | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Telephone | 42
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Driver information Digital radio reception | 4B
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 1.8 | 1,8 | 103 | A 18 XER | 11.2008- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 CDTI

VAUXHALL Insignia 2.0 CDTI

Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 81 | A 20 DT... | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 96 | A 20 DT... | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 88 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 118 | A 20 DTH | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | System overview System overview | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Airbag SDM | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Central electronics ZE | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VAUXHALL:Monaro 6.0 Coupe

VAUXHALL Monaro 6.0 Coupe

Monaro 6.0 Coupe | 6 | 293 | 5.7 | 1.2005-4.2007 | Airbag AB | 30
Monaro 6.0 Coupe | 6 | 285 | 5.7 | 8.2002-7.2005 | Airbag AB | 30
Monaro 6.0 Coupe | 6 | 362 | 5.7 | 10.2006- | Airbag AB | 30


DVD 2014/3:PKW:VAUXHALL:VXR8 6.0 V8

VAUXHALL VXR8 6.0 V8

VXR8 6.0 V8 | 6 | 304 | 2.2007- | Heater/air conditioner Automatic A/C | 43
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Driver information Audio | 4B
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Airbag AB | 30
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Engine management MPI | 4B
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Central electronics ZE | 01
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Instrumentation Instrument cluster | 57
VXR8 6.0 V8 | 6 | 304 | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 57


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.6

CHEVROLET Silverado 3500 6.6

Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-theft device Immobiliser | 22
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 57
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 30
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Airbag AB | 30
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management Glow time control | 30
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Silverado 3500 6.6 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 42
Silverado 3500 6.6 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.6 4x4

CHEVROLET Silverado 3500 6.6 4x4

Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-theft device Immobiliser | 22
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control Transfer case | 30
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Airbag AB | 30
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 57
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 30
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management Glow time control | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 3500 6.6 4x4 | 6,6 | 224 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:DODGE:Journey 2.7 24V

DODGE Journey 2.7 24V

Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Convenience electronics Front left door control unit | 42
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Transmission control Transmission control | 4C
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Convenience electronics Two-way radio control unit | 4B
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Heater/air conditioner Automatic A/C | 42
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | System overview System overview | 22
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | 4WD electronics Four-wheel drive electronics | 42
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Airbag AB | 4H
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Anti-lock braking system ABS | 4C
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Convenience electronics Hands-free unit | 4B
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Central electronics ZE | 4C
Journey 2.7 24V | 2,7 | 136 | 3D4P65F | 8.2008- | Engine management NGC | 4C


DVD 2014/3:PKW:FIAT:Doblo Adventure Locker 1.8 MPI 8V Flex

FIAT Doblo Adventure Locker 1.8 MPI 8V Flex

Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Service Service display | 01
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 63
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Service Service display | 01
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Anti-lock braking system ABS | 63
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Central electronics ZE | 47
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 24
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Engine management DEP | 01
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Instrumentation Instrument cluster | 01
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Anti-lock braking system ABS | 24
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Airbag AB | 77
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 42
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Airbag AB Autoliv | 77
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Anti-lock braking system ABS | 42
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Instrumentation Instrument cluster | 01
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Central electronics ZE | 47
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Airbag AB | 77
Doblo Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 7.2008-11.2009 | Engine management DEP | 01


DVD 2014/3:PKW:FIAT:Idea Adventure Locker 1.8 Flex

FIAT Idea Adventure Locker 1.8 Flex

Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Central electronics ZE | 47
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Driver information Audio / telematics | 42
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Instrumentation Instrument cluster | 01
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Airbag AB | 42
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Central electronics ZE | 4B
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Service Service display | 01
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Anti-lock braking system ABS | 42
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Instrumentation Instrument cluster | 57
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Airbag AB | 77
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Anti-lock braking system ABS | 63
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Engine management DEP | 01
Idea Adventure Locker 1.8 Flex | 1,8 | 82 | X8 | 7.2008-7.2010 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Strada Adventure Locker 1.8 MPI 8V Flex

FIAT Strada Adventure Locker 1.8 MPI 8V Flex

Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Anti-lock braking system ABS | 63
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Engine management DEP | 01
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Central electronics ZE | 47
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Instrumentation Instrument cluster | 01
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Anti-lock braking system ABS | 42
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Service Service display | 01
Strada Adventure Locker 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Airbag AB | 77


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 1500 5.7

GMC (GENERAL MOTORS CORP.) C 1500 5.7

C 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 1500 Suburban 5.7

GMC (GENERAL MOTORS CORP.) C 1500 Suburban 5.7

C 1500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 5.7

GMC (GENERAL MOTORS CORP.) C 2500 5.7

C 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
C 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 7.4

GMC (GENERAL MOTORS CORP.) C 2500 7.4

C 2500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
C 2500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
C 2500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C 2500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C 2500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 Suburban 5.7

GMC (GENERAL MOTORS CORP.) C 2500 Suburban 5.7

C 2500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 Suburban 7.4

GMC (GENERAL MOTORS CORP.) C 2500 Suburban 7.4

C 2500 Suburban 7.4 | 7,4 | 216 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 5.7

GMC (GENERAL MOTORS CORP.) C 3500 5.7

C 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
C 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
C 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 7.4

GMC (GENERAL MOTORS CORP.) C 3500 7.4

C 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
C 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
C 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 8.1

GMC (GENERAL MOTORS CORP.) C 3500 8.1

C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Anti-lock braking system ABS | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 30
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Airbag AB | 30
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 42
C 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.3 4x4

GMC (GENERAL MOTORS CORP.) Savana 1500 5.3 4x4

Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 30
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 30
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 30
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 30
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42


DVD 2014/3:PKW:MERCURY:Mountaineer 4.6 4x4

MERCURY Mountaineer 4.6 4x4

Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Engine management HSCAN | 47
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Engine management HSCAN | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Central electronics ZE | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Airbag AB | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Parking aid Park Distance Control (PDC) | 22
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Engine management EEC SAE | 47
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Central electronics ZE | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Central locking CL | 22
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Transmission control 4/5/6-speed automatic transmission | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 4x4 | 4,6 | 179 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Airbag Seat occupied sensor | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 9.2005- | Airbag AB | 30


DVD 2014/3:PKW:PLYMOUTH:Voyager 3.3 V6 FFV

PLYMOUTH Voyager 3.3 V6 FFV

Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Traction control system ABS/ASR | 47
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Airbag AB | 26
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Engine management SBEC | 47
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Engine management MPI (OBD II) | 17
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 9.1997-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PONTIAC:Sunfire 2.4 Convertible

PONTIAC Sunfire 2.4 Convertible

Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management PCM | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Airbag AB | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management ECM | 4B
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Transmission control PCM | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Anti-lock braking system ABS | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Central electronics ZE | 42
Sunfire 2.4 Convertible | 2,4 | 112 | LD9 | 9.1999-12.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 i Van

VAUXHALL Astra 1.4 i Van

Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 77
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Engine management Multec | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Van

VAUXHALL Astra 1.6 i Van

Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Engine management Multec | 57
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central electronics ZE | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central locking CL | 22
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information CD changer | 30
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Van | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-theft device Diesel theft deterrent | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 CDTI Van

VAUXHALL Astra 1.7 CDTI Van

Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central locking CL | 22
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Engine management CR/EDC | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Van | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 D/DR Van

VAUXHALL Astra 1.7 D/DR Van

Astra 1.7 D/DR Van | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DT Van

VAUXHALL Astra 1.7 DT Van

Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DTL Van

VAUXHALL Astra 1.7 DTL Van

Astra 1.7 DTL Van | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTI Van

VAUXHALL Astra 2.0 DTI Van

Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management PSG 16 | 47
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 45
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 57
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTL Van

VAUXHALL Astra 2.0 DTL Van

Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 45
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:CHANA:Chana Rainbow 1.3i

CHANA Chana Rainbow 1.3i

Chana Rainbow 1.3i | 1,3 | 60 | JL474Q | 7.2008- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:ChanaStar 1.3i

CHANA ChanaStar 1.3i

ChanaStar 1.3i | 1,3 | 60 | JL474Q | 7.2008- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:ChanaStar Rainbow 1.3i

CHANA ChanaStar Rainbow 1.3i

ChanaStar Rainbow 1.3i | 1,3 | 60 | JL474Q | 7.2008- | Engine management Motronic M | 04


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.3 FFV

GMC (GENERAL MOTORS CORP.) Savana 1500 5.3 FFV

Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Engine management PCM | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Airbag AB | 30
Savana 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Savana 1500 5.3 FFV 4x4

Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Engine management PCM | 42
Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Airbag AB | 30
Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2014/3:PKW:INFINITI:G37 3.7 Coupe

INFINITI G37 3.7 Coupe

G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Central electronics ZE | 57
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Transmission control EGS | 57
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Transmission control GS | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Engine management ECCS | 4B
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Engine management ECCS 2 | 5A
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Convenience electronics Front left seat memory | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Driver information Display/operating unit | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Central electronics ZE | 57
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Engine management ECCS 2 | 5A
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Airbag AB | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Airbag AB | 22
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 4B
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Transmission control GS | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Lighting Adaptive cornering light | 57
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Convenience electronics Front left seat memory | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Transmission control EGS | 57
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Airbag AB | 30
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe | 3,7 | 235 | VQ37VHR | 10.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Engine management ECCS | 4B
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Airbag AB | 22
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Anti-lock braking system ABS | 4B
G37 3.7 Coupe | 3,7 | 241 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2014/3:PKW:NISSAN:NP200 1.6

NISSAN NP200 1.6

NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Engine management ECCS | 4B
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Heater/air conditioner Automatic A/C | 30
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Engine management Sirius | 42
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Electr. energy management Battery management EBM | 01
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Transmission control EGS | 57
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Running gear/steering Electro-hydraulic power steering | 30
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Engine management ECCS 2 | 5A
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Instrumentation Instrument cluster | 30
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Airbag AB | 22
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Anti-lock braking system ABS | 6B
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Central electronics ZE | 57
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Central electronics ZE | 44
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Running gear/steering Electric power steering | 42
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Anti-lock braking system ABS | 4B
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Transmission control GS | 30
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Heater/air conditioner Automatic A/C | 42
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Airbag AB | 30
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Anti-lock braking system ABS | 42
NP200 1.6 | 1,6 | 66 | K7M | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:NISSAN:Rogue 2.5

NISSAN Rogue 2.5

Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Central electronics ZE | 57
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Engine management ECCS 2 | 5A
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Central electronics ZE | 30
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Airbag AB | 30
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 42
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Transmission control EGS | 57
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Instrumentation Instrument cluster | 30
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 01
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Engine management ECCS | 4B
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Airbag Seat occupied sensor | 1G
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Parking aid Reversing camera | 2B
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Airbag AB | 22
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 6B
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 4B
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 42
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Running gear/steering Electric power steering | 42
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Electr. energy management Battery management EBM | 01
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 02
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Transmission control GS | 30
Rogue 2.5 | 2,5 | 127 | QR25DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Rogue 2.5 4x4

NISSAN Rogue 2.5 4x4

Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Engine management ECCS | 4B
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Electr. energy management Battery management EBM | 01
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 4B
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 42
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Airbag Seat occupied sensor | 1G
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Running gear/steering Electric power steering | 42
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Parking aid Reversing camera | 2B
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Instrumentation Instrument cluster | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 42
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Anti-lock braking system ABS | 6B
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Transmission control GS | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Central locking CL | 40
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Airbag AB | 22
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Central electronics ZE | 57
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Engine management ECCS 2 | 5A
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Central electronics ZE | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Airbag AB | 30
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 02
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | Transmission control EGS | 57
Rogue 2.5 4x4 | 2,5 | 127 | QR25DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 6.0

CHEVROLET Silverado 1500 6.0

Silverado 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 1500 6.0 | 6 | 274 | L76 | 9.2006- | Engine management ECM | 42
Silverado 1500 6.0 | 6 | 274 | L76 | 9.2006- | Transmission control TCM | 42
Silverado 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Airbag AB | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 6.0 | 6 | 257 | LQ9 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 6.0 4x4

CHEVROLET Silverado 1500 6.0 4x4

Silverado 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Transmission control TCM | 42
Silverado 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Engine management ECM | 42
Silverado 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Transmission control PCM | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Airbag AB | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Transmission control PCM | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Airbag AB | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Engine management PCM | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Engine management PCM | 30
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:FIAT:Idea 1.4

FIAT Idea 1.4

Idea 1.4 | 1,4 | 60 |  | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Instrumentation Instrument cluster | 01
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Engine management Motronic ME | 45
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Central electronics ZE | 47
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Airbag AB | 77
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Service Service display | 01
Idea 1.4 | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Central electronics ZE | 47
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Central electronics ZE | 4B
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Instrumentation Instrument cluster | 57
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Airbag AB | 42
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Anti-lock braking system ABS | 63
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Driver information Audio / telematics | 42
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Engine management Motronic ME | 45
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Instrumentation Instrument cluster | 01
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Anti-lock braking system ABS | 42
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Service Service display | 01
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.4 | 1,4 | 59 | 178F3011 | 1.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22


DVD 2014/3:PKW:FIAT:Stilo 1.8 MPI 8V Flex Dualogic

FIAT Stilo 1.8 MPI 8V Flex Dualogic

Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Transmission control Selespeed CFC | 5A
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Engine management IAW | 57
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Service Service display | 01
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Central electronics ZE | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Anti-lock braking system ABS | 63
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | Y1 | 2.2008-11.2010 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:NISSAN:Note 1.5 dCi 105

NISSAN Note 1.5 dCi 105

Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Running gear/steering Electric power steering | 42
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Airbag AB | 30
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Anti-lock braking system ABS | 42
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Transmission control GS | 30
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Central electronics ZE | 57
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Electr. energy management Battery management EBM | 01
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Central locking CL | 40
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Engine management CR/EDC | 60
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Instrumentation Instrument cluster | 30
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Anti-lock braking system ABS | 42
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Anti-lock braking system ABS | 6B
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Transmission control EGS | 57
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Anti-lock braking system ABS | 01
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Heater/air conditioner Automatic A/C | 42
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Convenience electronics Central door control unit | 57
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Airbag AB | 22
Note 1.5 dCi 105 | 1,5 | 76 | K9K | 1.2008- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:SUBARU:Legacy 2.0 D Outback 4WD

SUBARU Legacy 2.0 D Outback 4WD

Legacy 2.0 D Outback 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Running gear/steering Electric power steering | 30
Legacy 2.0 D Outback 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Central electronics ZE | 57
Legacy 2.0 D Outback 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Airbag AB | 30
Legacy 2.0 D Outback 4WD | 2 | 110 | EE20Z | 4.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VW (VOLKSWAGEN):SpaceFox 1.9 SDI

VW (VOLKSWAGEN) SpaceFox 1.9 SDI

SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Radio system >>> | 22
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Airbag AB | 30
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Driving safety system ESP Electronic stability program ESP | 64
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Central electronics ZE | 44
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Engine management EDC 15VM | 54
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Heater/air conditioner Climatronic | 43
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Anti-lock braking system ABS | 43
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Vehicle internetworking CAN bus interface | 30
SpaceFox 1.9 SDI | 1,9 | 47 | ASY | 9.2007- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:CHEVROLET:Meriva 1.4 Econo.Flex

CHEVROLET Meriva 1.4 Econo.Flex

Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Anti-lock braking system ABS | 42
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Engine management Multec | 4B
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Driver information Triple Information Display | 42
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Instrumentation Instrument cluster | 57
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Central electronics ZE | 42
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 9.2008- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CITROEN:C3 1.6 16V Automatic Flex

CITROEN C3 1.6 16V Automatic Flex

C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Driver information Multi Information Display | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Airbag AB TC | 77
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Instrumentation Instrument cluster | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Anti-lock braking system ABS | 48
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Driver information Audio | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Heater/air conditioner Automatic A/C | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Parking aid Park Distance Control (PDC) | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Service Interval reset | 98
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Running gear/steering Electric power steering | 30
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Heater/air conditioner Automatic A/C | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Convenience electronics Hands-free unit | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Central electronics ZE | 01
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Engine management Motronic ME Flex-Fuel | 01
C3 1.6 16V Automatic Flex | 1,6 | 81 | 10.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:FPV F6X

FORD FPV F6X

FPV F6X | 4 | 270 | T | 2.2008- | Anti-lock braking system ABS | 64
FPV F6X | 4 | 270 | T | 2.2008- | Airbag AB | 42
FPV F6X | 4 | 270 | T | 2.2008- | Driver information Audio operating element | 4D
FPV F6X | 4 | 270 | T | 2.2008- | Engine management EEC5 | 4D
FPV F6X | 4 | 270 | T | 2.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV F6X | 4 | 270 | T | 2.2008- | Heater/air conditioner Automatic A/C | 42
FPV F6X | 4 | 270 | T | 2.2008- | Parking aid Rear Park Distance Control (PDC) | 01
FPV F6X | 4 | 270 | T | 2.2008- | Transmission control 6-speed automatic transmission | 30
FPV F6X | 4 | 270 | T | 2.2008- | Traction control system ABS/ASR | 64
FPV F6X | 4 | 270 | T | 2.2008- | Driver information Info display | 01
FPV F6X | 4 | 270 | T | 2.2008- | Central electronics ZE | 4B
FPV F6X | 4 | 270 | T | 2.2008- | Instrumentation Instrument cluster | 42
FPV F6X | 4 | 270 | T | 2.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV F6X | 4 | 270 | T | 2.2008- | Driver information Audio | 01


DVD 2014/3:PKW:FORD:Territory Turbo 4WD

FORD Territory Turbo 4WD

Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Transmission control 5-speed automatic transmission | 47
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Airbag AB | 30
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Traction control system ABS/ASR | 64
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Driver information Audio | 42
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Instrumentation Instrument cluster | 22
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Anti-lock braking system ABS | 42
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Transmission control 4-speed automatic transmission | 42
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Transmission control 6-speed automatic transmission | 30
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Transmission control 6-speed automatic transmission | 47
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Instrumentation Instrument cluster | 22
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Central electronics ZE | 30
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Engine management EEC5 | 30
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Traction control system ABS/ASR | 64
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Transmission control Continuously variable transmission (CVT) | 33
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Engine management EEC5 | 30
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Driving safety system ESP Electronic stability program ESP | 64
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Transmission control 4-speed automatic transmission | 42
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Heater/air conditioner Automatic A/C | 30
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Anti-lock braking system ABS | 64
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Traction control system ABS/ASR | 42
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Central electronics ZE | 30
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Driver information Audio | 42
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Heater/air conditioner Automatic A/C | 30
Territory Turbo 4WD | 4 | 245 | T | 5.2009- | Anti-lock braking system ABS | 64
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Airbag AB | 30
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Anti-lock braking system ABS | 42
Territory Turbo 4WD | 4 | 245 | T | 9.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:HAIMA:Premacy 1.8i

HAIMA Premacy 1.8i

Premacy 1.8i | 1,8 | 90 | HM483Q | 1.2004- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MERCEDES-BENZ:CL 500 Coupe 4MATIC

MERCEDES-BENZ CL 500 Coupe 4MATIC

CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front right dynamic seat | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Electr. energy management Battery management EBM | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front left door control unit | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Central electronics Rear central electronics | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front right seat memory | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Instrumentation Instrument cluster | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Transmission control Electr. gear selector lever (EWM) | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Braking system Electronic parking brake | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Pump for dynamic seats | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Rear lid control unit | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Steering column switch module | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Upper control panel | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Diagnosis/bus systems System diagnosis | 22
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Electronic rear lid actuation | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Transmission control 5-speed automatic transmission | 57
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Airbag ARCADE AB | 77
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Transmission control 5/7-speed automatic transmission | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Vehicle speed Radar sensor | 01
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front left dynamic seat | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Service Dynamic service information | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Roof operating unit | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Vehicle speed Radar sensor | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front right door control unit | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Central electronics Front central electronics | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Running gear/steering Level control | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Engine management Motronic ME | 46
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Belt tensioner REV Right | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Heater/air conditioner Automatic A/C | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Anti-theft device Access system/immobilizer | 47
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Service Service information | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Driver information Night driving assistant | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Parking aid Reversing camera | 36
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Diagnosis/bus systems Gateway | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Transmission control Automatic transmission, 7 gear | 4C
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Convenience electronics Front left seat memory | 42
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Belt tensioner REV Left | 30
CL 500 Coupe 4MATIC | 5,5 | 285 | M 273.968 | 4.2008-7.2010 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 350

MERCEDES-BENZ GLK 350

GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Central electronics Rear central electronics | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Rear left door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Vehicle speed Adaptive cruise control | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Driver information Rear left display | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Lighting ILS (Master) | 43
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Lighting XALWA (Slave) | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Airbag AB ORC | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Running gear/steering Electric power steering | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Running gear/steering Adaptive suspension system | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 36
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Parking aid Reversing camera | 36
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Front right door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Rear left door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Roof operating unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Front left door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Driver information Central display | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Engine management Motronic ME | 46
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Belt tensioner REV Right | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Lighting ILS (Slave) | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Instrumentation Instrument cluster | 57
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Steering column switch module | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Central electronics Front central electronics | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Roof operating unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Front right door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Driver information Central operating unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Driver information Rear right display | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Steering column switch module | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Lighting XALWA (Master) | 43
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Lighting Intelligent light system (ILS) | 47
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Parking aid Reversing camera | 47
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Heater/air conditioner Automatic A/C | 47
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Electronic ignition lock EZS | 77
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Front left door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Rear right door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Parking aid Park Distance Control (PDC) | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Diagnosis/bus systems Gateway | 22
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Rear right door control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Airbag AB ORC | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Transmission control 5-speed automatic transmission | 57
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Service Service interval reset | 20
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Airbag AB ORC | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Belt tensioner REV Left | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Convenience electronics Trailer control unit | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Transmission control 5/7-speed automatic transmission | 30
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Engine management EKP control | 42
GLK 350 | 3,5 | 200 | M 272.991 | 9.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:SKODA:Superb 1.4 TSI

SKODA Superb 1.4 TSI

Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Lighting ALWR and cornering light | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Heater/air conditioner Climatronic | 43
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Trailer control unit | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information Audio | 01
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Electr. energy management Battery management EBM | 36
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Engine management Motronic MED | 43
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Running gear/steering Adaptive damping system | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Airbag AB | 30
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information Mediaplayer | 28
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Steering column switch module | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Service Interval reset | 20
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information Telephone | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Heater/air conditioner Climatic | 43
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | System overview System overview | 01
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Driver seat memory | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Steering column switch module | 44
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Central electronics ZE | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Parking aid Parking assistant | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information Mediaplayer | 4D
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information TV tuner | 42
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Instrumentation Instrument cluster | 51
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Parking aid Parking assistant | 57
Superb 1.4 TSI | 1,4 | 92 | CAXC | 4.2008- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SKODA:Superb 1.8 TSI

SKODA Superb 1.8 TSI

Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information Mediaplayer | 4D
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information Audio | 01
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information Telephone | 57
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information Mediaplayer | 28
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Central electronics ZE | 57
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Parking aid Parking assistant | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information TV tuner | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | System overview System overview | 01
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Airbag AB | 30
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Service Interval reset | 20
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Engine management Motronic MED | 43
Superb 1.8 TSI | 1,8 | 118 | BZB | 3.2008- | Parking aid Parking assistant | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Service Interval reset | 20
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Engine management Motronic MED | 43
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | System overview System overview | 01
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information Mediaplayer | 28
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information Telephone | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Airbag AB | 30
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information Mediaplayer | 4D
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information Audio | 01
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Central electronics ZE | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Parking aid Parking assistant | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information TV tuner | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Parking aid Parking assistant | 42
Superb 1.8 TSI | 1,8 | 118 | CDAA | 9.2008- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Superb 1.8 TSI 4x4

SKODA Superb 1.8 TSI 4x4

Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 01
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 4D
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 43
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 28
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 20
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 57
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 42
Superb 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:SKODA:Superb 2.0 TDI 4x4

SKODA Superb 2.0 TDI 4x4

Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Service Interval reset | 20
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Parking aid Parking assistant | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information TV tuner | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | System overview System overview | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Airbag AB | 30
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information Mediaplayer | 28
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Central electronics ZE | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Parking aid Parking assistant | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information Mediaplayer | 4D
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information Audio | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information Telephone | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI 4x4 | 2 | 125 | CBBB | 9.2008- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Service Interval reset | 20
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 01
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 57
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 20
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SUZUKI:SX4 1.5 Hatchback

SUZUKI SX4 1.5 Hatchback

SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Running gear/steering Electric power steering | 30
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Anti-lock braking system ABS | 42
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Airbag AB | 77
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Anti-theft device Immobiliser | 30
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUZUKI:SX4 1.6 VVT 4WD Hatchback

SUZUKI SX4 1.6 VVT 4WD Hatchback

SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Central electronics ZE | 42
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Running gear/steering Electric power steering | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Anti-lock braking system ABS | 42
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Airbag AB | 77
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Anti-lock braking system ABS | 42
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Running gear/steering Electric power steering | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Airbag AB | 77
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Engine management ECM | 42
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Anti-theft device Immobiliser | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Anti-theft device Immobiliser | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 5.2006- | Airbag AB | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 88 | M16A | 9.2009- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:SX4 1.6 VVT Hatchback

SUZUKI SX4 1.6 VVT Hatchback

SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Airbag AB | 77
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Engine management ECM | 42
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Anti-theft device Immobiliser | 30
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Anti-theft device Immobiliser | 30
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Running gear/steering Electric power steering | 30
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Central electronics ZE | 42
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Running gear/steering Electric power steering | 30
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 5.2006- | Anti-lock braking system ABS | 42
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Airbag AB | 77
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Anti-lock braking system ABS | 42
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 VVT Hatchback | 1,6 | 88 | M16A | 9.2009- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:SX4 1.9 DDiS 4WD Hatchback

SUZUKI SX4 1.9 DDiS 4WD Hatchback

SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Central electronics ZE | 42
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C | 60
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C 39 | 4B
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Anti-lock braking system ABS | 42
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Service Service display | 01
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Airbag AB | 77
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Running gear/steering Electric power steering | 30
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 5.2006- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:SUZUKI:SX4 1.9 DDiS Hatchback

SUZUKI SX4 1.9 DDiS Hatchback

SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Airbag AB | 77
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Running gear/steering Electric power steering | 30
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Central electronics ZE | 42
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Service Service display | 01
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Anti-lock braking system ABS | 42
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C | 60
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C 39 | 4B
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 5.2006- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 TSI CC

VW (VOLKSWAGEN) Passat 1.8 TSI CC

Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Central electronics ZE II | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Service Interval reset | 20
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | System overview System overview | 01
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Central electronics ZE | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Mediaplayer | 28
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Telephone | 28
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Braking system Electronic parking brake | 01
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Parking aid Parking assistant | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Sound system | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Airbag AB | 30
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Audio | 01
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Engine management Motronic MED | 43
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Lighting Main beam assistant | 30
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Sound system | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information TV tuner | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Navigation system | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Navigation system | 57
Passat 1.8 TSI CC | 1,8 | 118 | BZB | 5.2008-5.2010 | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 28
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 43
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 28
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 20
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 57
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE II | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Central door control unit | 51
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 01
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Braking system Electronic parking brake | 01
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 42
Passat 1.8 TSI CC | 1,8 | 118 | CDAA | 11.2008- | Lighting Main beam assistant | 30
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Lighting ALWR and cornering light | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Sound system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information TV tuner | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Audio | 01
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Braking system Electronic parking brake | 01
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | System overview System overview | 01
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Mediaplayer | 28
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Central door control unit | 51
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Service Interval reset | 20
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Engine management Motronic MED | 43
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Lighting Main beam assistant | 30
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Sound system | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Central electronics ZE | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Central electronics ZE II | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Telephone | 28
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Navigation system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Parking aid Parking assistant | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Airbag AB | 30
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Navigation system | 57
Passat 1.8 TSI CC | 1,8 | 112 | CDAB | 11.2009- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Airbag AB | 30
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Sound system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Instrumentation Instrument cluster | 51
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Navigation system | 57
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Lighting ALWR and cornering light | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Telephone | 28
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Steering column switch module | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Audio | 01
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Engine management Motronic MED | 43
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Mediaplayer | 28
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information TV tuner | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Braking system Electronic parking brake | 01
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Lighting Main beam assistant | 30
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Sound system | 57
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | System overview System overview | 01
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Central electronics ZE | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Central electronics ZE II | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Central door control unit | 51
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Driver information Navigation system | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Service Interval reset | 20
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Parking aid Parking assistant | 42
Passat 1.8 TSI CC | 1,8 | 112 | CGYA | 11.2008-11.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI CC

VW (VOLKSWAGEN) Passat 2.0 TSI CC

Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Central electronics ZE | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Central electronics ZE II | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Telephone | 28
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Navigation system | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | System overview System overview | 01
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Mediaplayer | 28
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Lighting Main beam assistant | 30
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Sound system | 57
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Sound system | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information TV tuner | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Audio | 01
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Airbag AB | 30
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Service Interval reset | 20
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI CC | 2 | 147 | CAWB | 5.2008-12.2010 | Driver information Navigation system | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Central electronics ZE II | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Telephone | 28
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Audio | 01
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Lighting Main beam assistant | 30
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Central electronics ZE | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Airbag AB | 30
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Mediaplayer | 28
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Sound system | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Braking system Electronic parking brake | 01
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Engine management Motronic MED | 43
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Sound system | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | System overview System overview | 01
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information TV tuner | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Navigation system | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Service Interval reset | 20
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Parking aid Parking assistant | 42
Passat 2.0 TSI CC | 2 | 147 | CBFA | 5.2008-5.2012 | Driver information Navigation system | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Central electronics ZE | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Telephone | 28
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Navigation system | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Instrumentation Instrument cluster | 51
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Engine management Motronic MED | 43
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Sound system | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | System overview System overview | 01
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Airbag AB | 30
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Service Interval reset | 20
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Central electronics ZE II | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Sound system | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information TV tuner | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Central door control unit | 51
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Audio | 01
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Braking system Electronic parking brake | 01
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Parking aid Parking assistant | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Lighting Main beam assistant | 30
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Lighting ALWR and cornering light | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Mediaplayer | 28
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI CC | 2 | 147 | CCTA | 8.2008- | Driver information Navigation system | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TSI CC | 2 | 147 | CCZA | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | System overview System overview | 01
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Airbag AB | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Service Interval reset | 20
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Engine management Motronic MED | 43
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Airbag AB | 30
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Audio | 01
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TSI CC | 2 | 155 | CCZB | 11.2010- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Scirocco 1.4 TSI

VW (VOLKSWAGEN) Scirocco 1.4 TSI

Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Passenger side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driver information Audio | 01
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Anti-theft device Immobiliser | 30
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Instrumentation Instrument cluster | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Running gear/steering Electromechanical power steering | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Heater/air conditioner Supplementary heater | 47
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Traction control system ABS/ASR | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Running gear/steering Adaptive damping system | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Central electronics ZE | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driver information TV tuner | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Steering column switch module | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Driver side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Electr. energy management Battery management EBM | 36
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Service Interval reset | 20
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Instrumentation Instrument cluster | 51
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Parking aid Parking assistant | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driver information Navigation system | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Diagnosis/bus systems Gateway | 44
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Heater/air conditioner Climatronic | 43
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Central door control unit | 51
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Central electronics ZE | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Anti-theft device Access system/immobilizer | 36
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Heater/air conditioner Climatronic | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Heater/air conditioner Automatic A/C | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Engine management Motronic MED | 43
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | System overview System overview | 01
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Transmission control 7-speed double clutch transmission | 36
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driver information Telephone | 28
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Trailer control unit | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Convenience electronics Steering column switch module | 44
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Driver information Navigation system | 42
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Service Interval reset | 43
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Airbag AB | 30
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 1.4 TSI | 1,4 | 118 | CAVD | 8.2008- | Running gear/steering Lane departure warning | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | System overview System overview | 01
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information TV tuner | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 57
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Immobiliser | 30
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Diagnosis/bus systems Gateway | 44
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 57
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Central door control unit | 51
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Audio | 01
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 43
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Adaptive damping system | 57
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 28
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Electr. energy management Battery management EBM | 36
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Airbag AB | 30
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 51
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Engine management Motronic MED | 43
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 43
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Trailer control unit | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 44
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Driver side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 20
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 57
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Traction control system ABS/ASR | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Lane departure warning | 42
Scirocco 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Trailer control unit | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Central door control unit | 51
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Service Interval reset | 43
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Anti-theft device Immobiliser | 30
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Running gear/steering Electromechanical power steering | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Heater/air conditioner Supplementary heater | 47
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Parking aid Parking assistant | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Diagnosis/bus systems Gateway | 44
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | System overview System overview | 01
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Airbag AB | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information TV tuner | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Steering column switch module | 44
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information Audio | 01
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Service Interval reset | 20
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Anti-theft device Access system/immobilizer | 36
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Heater/air conditioner Automatic A/C | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Running gear/steering Adaptive damping system | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Central electronics ZE | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Steering column switch module | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information Navigation system | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information Telephone | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Instrumentation Instrument cluster | 51
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Heater/air conditioner Climatronic | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Traction control system ABS/ASR | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information Navigation system | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Heater/air conditioner Climatronic | 43
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Driver information Telephone | 28
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Passenger side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Convenience electronics Driver side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Electr. energy management Battery management EBM | 36
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Central electronics ZE | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Instrumentation Instrument cluster | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Running gear/steering Lane departure warning | 42
Scirocco 1.4 TSI | 1,4 | 90 | CMSB | 5.2011- | Engine management Motronic MED | 4C
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 43
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 44
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Navigation system | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 28
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Trailer control unit | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Central door control unit | 51
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Navigation system | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Anti-theft device Immobiliser | 30
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Instrumentation Instrument cluster | 51
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Supplementary heater | 47
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Traction control system ABS/ASR | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Running gear/steering Adaptive damping system | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Diagnosis/bus systems Gateway | 44
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Passenger side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Driver side door control unit | 44
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Anti-theft device Access system/immobilizer | 36
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Running gear/steering Lane departure warning | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Audio | 01
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Instrumentation Instrument cluster | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Running gear/steering Electromechanical power steering | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Automatic A/C | 42
Scirocco 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Scirocco 2.0 TDI

VW (VOLKSWAGEN) Scirocco 2.0 TDI

Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Engine management EDC 17CP14 | 4C
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Service Interval reset | 43
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 30
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Parking assistant | 42
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Service Interval reset | 43
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Airbag AB | 30
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Engine management EDC 17CP14 | 4C
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Parking aid Parking assistant | 42
Scirocco 2.0 TDI | 2 | 103 | CBDB | 10.2008-11.2010 | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Airbag AB | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Service Interval reset | 43
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 125 | CFGB | 11.2010- | Engine management EDC 17C46 | 4C
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Airbag AB | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Parking aid Parking assistant | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Engine management EDC 17C46 | 4C
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 57
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Airbag AB | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Service Interval reset | 43
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Engine management EDC 17C46 | 4C
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information Telephone | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Parking aid Parking assistant | 42
Scirocco 2.0 TDI | 2 | 100 | CFHB | 11.2010- | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | System overview System overview | 01
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Service Interval reset | 20
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Engine management EDC 17C46 | 4C
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Airbag AB | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information TV tuner | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Navigation system | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Traction control system ABS/ASR | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Service Interval reset | 43
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Central electronics ZE | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Navigation system | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Central electronics ZE | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Telephone | 28
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Audio | 01
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Telephone | 57
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Scirocco 2.0 TSI

VW (VOLKSWAGEN) Scirocco 2.0 TSI

Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driver information Telephone | 28
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driver information Audio | 01
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Anti-theft device Immobiliser | 30
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Instrumentation Instrument cluster | 51
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Traction control system ABS/ASR | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Central electronics ZE | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driver information Navigation system | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Service Interval reset | 43
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Central electronics ZE | 57
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driver information TV tuner | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Central door control unit | 51
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Airbag AB | 30
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Instrumentation Instrument cluster | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Parking aid Parking assistant | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | System overview System overview | 01
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Service Interval reset | 20
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Engine management Motronic MED | 43
Scirocco 2.0 TSI | 2 | 147 | CAWB | 8.2008-11.2009 | Driver information Navigation system | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Central electronics ZE | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driver information TV tuner | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Airbag AB | 30
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driver information Audio | 01
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Central electronics ZE | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Engine management Motronic MED | 43
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | System overview System overview | 01
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driver information Telephone | 28
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driver information Navigation system | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Service Interval reset | 20
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Parking aid Parking assistant | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Driver information Navigation system | 57
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Airbag AB | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Service Interval reset | 43
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Traction control system ABS/ASR | 42
Scirocco 2.0 TSI | 2 | 155 | CCZB | 11.2009- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driver information Telephone | 28
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driver information Navigation system | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Traction control system ABS/ASR | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Engine management Motronic MED | 4C
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Central electronics ZE | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Service Interval reset | 43
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Central electronics ZE | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Airbag AB | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driver information TV tuner | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driver information Audio | 01
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Airbag AB | 30
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | System overview System overview | 01
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Service Interval reset | 20
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Parking aid Parking assistant | 42
Scirocco 2.0 TSI | 2 | 195 | CDLA | 11.2009- | Driver information Navigation system | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Airbag AB | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driver information TV tuner | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column switch module | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driver information Audio | 01
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Airbag AB | 30
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Instrumentation Instrument cluster | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Running gear/steering Electromechanical power steering | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Automatic A/C | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Parking aid Parking assistant | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Engine management Motronic MED | 4C
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | System overview System overview | 01
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Climatronic | 43
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column switch module | 44
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Electr. energy management Battery management EBM | 36
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Service Interval reset | 20
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Anti-theft device Access system/immobilizer | 36
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Climatronic | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Running gear/steering Lane departure warning | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driver information Telephone | 28
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Trailer control unit | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Central door control unit | 51
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driver information Navigation system | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Anti-theft device Immobiliser | 30
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Instrumentation Instrument cluster | 51
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Supplementary heater | 47
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Traction control system ABS/ASR | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Running gear/steering Adaptive damping system | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Diagnosis/bus systems Gateway | 44
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Central electronics ZE | 42
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Passenger side door control unit | 44
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Convenience electronics Driver side door control unit | 44
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Service Interval reset | 43
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Central electronics ZE | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco 2.0 TSI | 2 | 188 | CDLC | 11.2009- | Driver information Navigation system | 57


DVD 2014/3:PKW:DAIHATSU:Gran Max 1.3i

DAIHATSU Gran Max 1.3i

Gran Max 1.3i | 1,3 | 65 | K3DE | 6.2007- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:FIAT:Linea 1.4 16V Turbo

FIAT Linea 1.4 16V Turbo

Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Service Service display | 01
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Anti-lock braking system ABS | 63
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Airbag AB Autoliv | 42
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Driver information Audio / telematics | 4B
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Engine management Motronic ME | 45
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Central electronics ZE | 47
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Parking aid Park Distance Control (PDC) | 40
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Instrumentation Instrument cluster | 57
Linea 1.4 16V Turbo | 1,4 | 112 | 198A1000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Linea 1.9 16V Flex

FIAT Linea 1.9 16V Flex

Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Engine management IAW | 57
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Instrumentation Instrument cluster | 57
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Driver information Audio / telematics | 4B
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Parking aid Park Distance Control (PDC) | 40
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Central electronics ZE | 47
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Service Service display | 01
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Anti-lock braking system ABS | 63
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.9 16V Flex | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Airbag AB Autoliv | 42


DVD 2014/3:PKW:FIAT:Linea 1.9 16V Flex Dualogic

FIAT Linea 1.9 16V Flex Dualogic

Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Central electronics ZE | 47
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Engine management IAW | 57
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Service Service display | 01
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Anti-lock braking system ABS | 63
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Instrumentation Instrument cluster | 57
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Parking aid Park Distance Control (PDC) | 40
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Airbag AB Autoliv | 42
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Transmission control Selespeed CFC | 5A
Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 310 A 3.011 | 10.2008-8.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:NISSAN:Grand Livina 1.5i

NISSAN Grand Livina 1.5i

Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Central electronics ZE | 57
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Airbag AB | 22
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Transmission control EGS | 57
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Electr. energy management Battery management EBM | 01
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Airbag AB | 30
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Running gear/steering Electric power steering | 42
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 6B
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Transmission control GS | 30
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Engine management ECCS | 4B
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Engine management ECCS 2 | 5A
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Instrumentation Instrument cluster | 30
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 42
Grand Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage 1.0 Total Flex

VW (VOLKSWAGEN) Voyage 1.0 Total Flex

Voyage 1.0 Total Flex | 1 | 53 | CCNA | 10.2008-7.2012 | Service Service display | 01
Voyage 1.0 Total Flex | 1 | 53 | CCNA | 10.2008-7.2012 | Engine management Marelli | 57
Voyage 1.0 Total Flex | 1 | 53 | CCNA | 10.2008-7.2012 | Instrumentation Instrument cluster | 49
Voyage 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage 1.6 Total Flex

VW (VOLKSWAGEN) Voyage 1.6 Total Flex

Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Central electronics ZE II | 42
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Anti-lock braking system ABS | 43
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Radio system >>> | 22
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Engine management Motronic ME | 01
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Instrumentation Instrument cluster | 49
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Airbag AB | 30
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 01
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Service Service display | 01
Voyage 1.6 Total Flex | 1,6 | 74 | CCRA | 10.2008-7.2012 | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:DAEWOO:New Matiz 0.8i

DAEWOO New Matiz 0.8i

New Matiz 0.8i | 0,8 | 38 | M-TEC II | 3.2006- | Transmission control 4-speed automatic transmission | 42
New Matiz 0.8i | 0,8 | 38 | M-TEC II | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 2.2 i-DTEC

HONDA Accord 2.2 i-DTEC

Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Engine management EDC 16 C | 42
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Instrumentation Instrument cluster | 47
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Convenience electronics Electric window lifter | 42
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Central locking CL | 42
Accord 2.2 i-DTEC | 2,2 | 110 | N22B1 | 7.2008- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Accord 2.2 i-DTEC Tourer

HONDA Accord 2.2 i-DTEC Tourer

Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Convenience electronics Electric window lifter | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Engine management EDC 16 C | 4B
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Engine management EDC 16 C | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Instrumentation Instrument cluster | 47
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Driver information Info display | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Central locking CL | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Lighting Light function | 42
Accord 2.2 i-DTEC Tourer | 2,2 | 110 | N22B1 | 9.2008- | Lighting Automatic headlight levelling control | 30


DVD 2014/3:PKW:INFINITI:FX50 5.0i 4x4

INFINITI FX50 5.0i 4x4

FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Heater/air conditioner Automatic A/C | 30
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Running gear/steering Active running gear | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Lighting Automatic headlight levelling control | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Engine management ECCS | 4B
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Airbag Seat occupied sensor | 1G
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Instrumentation Instrument cluster | 30
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Airbag AB | 22
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Anti-lock braking system ABS | 4B
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Convenience electronics Rear lid control unit | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Running gear/steering Lane departure warning | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Heater/air conditioner Automatic A/C | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Convenience electronics Front left seat memory | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Instrumentation Instrument cluster | 30
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Transmission control GS | 30
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Central electronics ZE | 57
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Engine management ECCS 2 | 5A
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Running gear/steering Active running gear | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Airbag AB | 30
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Transmission control EGS | 57
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Running gear/steering All-wheel steering | 42
FX50 5.0i 4x4 | 5 | 291 | VK50VE | 9.2008- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 Turbo

VAUXHALL Insignia 2.0 Turbo

Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Central electronics ZE | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | System overview System overview | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Airbag SDM | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Engine management EKP control | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo | 2 | 162 | A 20 NHT | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.4

VW (VOLKSWAGEN) Golf VI 1.4

Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Central electronics ZE | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Navigation system | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Airbag AB | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Telephone | 28
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Navigation system | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Traction control system ABS/ASR | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Parking aid Parking assistant | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | System overview System overview | 01
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Mediaplayer | 28
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Service Interval reset | 20
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Lighting Main beam assistant | 30
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Parking aid Parking assistant | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Engine management Marelli | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Sound system | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information TV tuner | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Audio | 01
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Telephone | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 | 1,4 | 59 | CGGA | 10.2008- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI

VW (VOLKSWAGEN) Golf VI 1.4 TSI

Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information TV tuner | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Service Interval reset | 20
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Engine management Motronic MED | 43
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Parking aid Parking assistant | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Sound system | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Navigation system | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | System overview System overview | 01
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Mediaplayer | 28
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Central electronics ZE | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Navigation system | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Airbag AB | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Telephone | 28
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Audio | 01
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driver information Telephone | 57
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Traction control system ABS/ASR | 42
Golf VI 1.4 TSI | 1,4 | 118 | CAVD | 10.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Sound system | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information TV tuner | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Audio | 01
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | System overview System overview | 01
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Navigation system | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Service Interval reset | 20
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Engine management Motronic MED | 43
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Airbag AB | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Telephone | 28
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Telephone | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Traction control system ABS/ASR | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Parking aid Parking assistant | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Mediaplayer | 28
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Central electronics ZE | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Driver information Navigation system | 57
Golf VI 1.4 TSI | 1,4 | 90 | CAXA | 10.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Mediaplayer | 28
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Navigation system | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Rear right door control unit | 01
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Parking aid Parking assistant | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Airbag AB | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Telephone | 28
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Telephone | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | System overview System overview | 01
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Sound system | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Rear left door control unit | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Service Interval reset | 20
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Navigation system | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Engine management Simos | 4C
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Mediaplayer | 4D
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information TV tuner | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Driver information Audio | 01
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Central electronics ZE | 57
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Traction control system ABS/ASR | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 TSI | 1,4 | 96 | CFB | 10.2009- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Sound system | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Navigation system | 57
Golf VI 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6

VW (VOLKSWAGEN) Golf VI 1.6

Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | System overview System overview | 01
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Sound system | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information TV tuner | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Audio | 01
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Central electronics ZE | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Navigation system | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Parking aid Parking assistant | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Mediaplayer | 28
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Telephone | 28
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Telephone | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Lighting Main beam assistant | 30
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Engine management Simos | 4B
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Airbag AB | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Service Interval reset | 20
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Traction control system ABS/ASR | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Driver information Navigation system | 57
Golf VI 1.6 | 1,6 | 75 | BSE | 10.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Airbag AB | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Telephone | 28
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Audio | 01
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Telephone | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Mediaplayer | 28
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Central electronics ZE | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Navigation system | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Engine management Simos | 4B
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Sound system | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information TV tuner | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Navigation system | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Traction control system ABS/ASR | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | System overview System overview | 01
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Service Interval reset | 20
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Parking aid Parking assistant | 42
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Lighting Main beam assistant | 30
Golf VI 1.6 | 1,6 | 75 | BSF | 10.2008- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI

VW (VOLKSWAGEN) Golf VI 1.6 TDI

Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Telephone | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | System overview System overview | 01
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Service Interval reset | 20
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Navigation system | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Airbag AB | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Telephone | 28
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driver information Audio | 01
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Traction control system ABS/ASR | 42
Golf VI 1.6 TDI | 1,6 | 66 | CAYB | 2.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Sound system | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information TV tuner | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Central electronics ZE | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Airbag AB | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Navigation system | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Service Interval reset | 20
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Traction control system ABS/ASR | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone | 28
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Audio | 01
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | System overview System overview | 01
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Driver information Navigation system | 57
Golf VI 1.6 TDI | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 GTI

VW (VOLKSWAGEN) Golf VI 2.0 GTI

Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Service Interval reset | 20
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Audio | 01
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | System overview System overview | 01
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Airbag AB | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Engine management Motronic MED | 43
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 GTI | 2 | 147 | CBFA | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Audio | 01
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Engine management Motronic MED | 43
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | System overview System overview | 01
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Airbag AB | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Service Interval reset | 20
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 GTI | 2 | 147 | CCTA | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Telephone | 28
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Audio | 01
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Central electronics ZE | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | System overview System overview | 01
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Engine management Motronic MED | 43
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Navigation system | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Sound system | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information TV tuner | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Navigation system | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Driver information Telephone | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Airbag AB | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Service Interval reset | 20
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 GTI | 2 | 155 | CCZB | 4.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Driver information TV tuner | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Heater/air conditioner Climatic | 43
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Engine management Motronic MED | 4C
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Driver information Telephone | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Lighting Main beam assistant | 30
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Driver information Sound system | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Service Interval reset | 20
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Parking aid Parking assistant | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Airbag AB | 42
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Central electronics ZE | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 GTI | 2 | 173 | CDLG | 5.2011- | Convenience electronics Steering column lock | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Airbag AB | 42
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Central electronics ZE | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Heater/air conditioner Climatic | 43
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Lighting Main beam assistant | 30
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Service Interval reset | 20
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 GTI | 2 | 147 | CGM | 2.2010- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI

VW (VOLKSWAGEN) Golf VI 2.0 TDI

Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 100 | CBAA | 10.2008-11.2009 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 125 | CBBB | 4.2009-5.2010 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 81 | CBDC | 10.2008-5.2011 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 103 | CJAA | 9.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 104 | CJAA | 9.2012- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Navigation system | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Airbag AB | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone | 28
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Audio | 01
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | System overview System overview | 01
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Service Interval reset | 20
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Navigation system | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Routan 3.8

VW (VOLKSWAGEN) Routan 3.8

Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Engine management NGC | 4C
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Airbag AB | 30
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Convenience electronics Passenger side door control unit | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Convenience electronics Electronic rear lid actuation | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Airbag AB | 42
Routan 3.8 | 3,8 | 148 | CGUA | 9.2008-8.2010 | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Routan 4.0

VW (VOLKSWAGEN) Routan 4.0

Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Airbag AB | 30
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Engine management NGC | 4C
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Convenience electronics Passenger side door control unit | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Heater/air conditioner Automatic A/C | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Airbag AB | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Instrumentation Instrument cluster | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Heater/air conditioner Automatic A/C | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Convenience electronics Driver side door control unit | 42
Routan 4.0 | 4 | 179 | CGVA | 9.2008- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:ZAZ:1103 Slavuta 1.2i

ZAZ 1103 Slavuta 1.2i

1103 Slavuta 1.2i | 1,2 | 46 | 2477 | 7.2006- | Engine management Mikas | 42
1103 Slavuta 1.2i | 1,2 | 46 | 2477 | 7.2006- | Engine management Mikas | 42


DVD 2014/3:PKW:ZAZ:1103 Slavuta 1.3i

ZAZ 1103 Slavuta 1.3i

1103 Slavuta 1.3i | 1,3 | 48 | 3071 | 7.2006- | Engine management Mikas | 42
1103 Slavuta 1.3i | 1,3 | 48 | 3071 | 7.2006- | Engine management Mikas | 42


DVD 2014/3:PKW:CHEVROLET:Vectra Hatch 2.4 16V

CHEVROLET Vectra Hatch 2.4 16V

Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Driver information Multi Information Display | 58
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Central electronics ZE | 42
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Engine management Motronic ME | 46
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Driver information Triple Information Display | 42
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Engine management Motronic ME | 46
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Anti-lock braking system ABS | 42
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Transmission control 4-speed automatic transmission | 42
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Running gear/steering Electro-hydraulic power steering | 42
Vectra Hatch 2.4 16V | 2,4 | 107 | 1.2008-6.2011 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4 Turbo HO Cabrio

CHRYSLER PT Cruiser 2.4 Turbo HO Cabrio

PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 42
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Central electronics ZE | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 77
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control EATX | 45
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management NGC | 30
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management NGC | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | System overview System overview | 22
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management SBEC | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo HO Cabrio | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 57


DVD 2014/3:PKW:FIAT:Linea 1.4 16V

FIAT Linea 1.4 16V

Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Airbag AB Autoliv | 42
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Driver information Audio / telematics | 4B
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Anti-lock braking system ABS | 63
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Heater/air conditioner Automatic A/C | 40
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Driver information Audio / telematics | 40
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Central electronics ZE | 47
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Service Service display | 01
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Instrumentation Instrument cluster | 49
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Parking aid Park Distance Control (PDC) | 40
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Engine management Motronic ME | 57
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Engine management Motronic ME | 45
Linea 1.4 16V | 1,4 | 66 | 199 A6.000 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:INFINITI:EX37 3.7 4x4

INFINITI EX37 3.7 4x4

EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Heater/air conditioner Automatic A/C | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Pre-Crash system Pre-Crash system | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Instrumentation Instrument cluster | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Lighting Adaptive cornering light | 57
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Driver assistance systems Left radar sensor | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Driver information Display/operating unit | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Central electronics ZE | 57
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Engine management ECCS 2 | 5A
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Convenience electronics Front left seat memory | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Airbag AB | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Anti-lock braking system ABS | 4B
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Transmission control GS | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Running gear/steering Lane departure warning | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Heater/air conditioner Automatic A/C | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Instrumentation Instrument cluster | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Running gear/steering Lane departure warning | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Driver assistance systems Right radar sensor | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Engine management ECCS | 4B
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Transmission control Continuously variable transmission (CVT) | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Pre-Crash system Pre-Crash system | 30
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Airbag AB | 22
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Transmission control EGS | 57
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 6.2008- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:INFINITI:FX35 3.5 4x4

INFINITI FX35 3.5 4x4

FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Heater/air conditioner Automatic A/C | 30
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Airbag AB | 22
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Anti-lock braking system ABS | 4B
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Central electronics ZE | 57
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Engine management ECCS 2 | 5A
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Instrumentation Instrument cluster | 30
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Lighting Automatic headlight levelling control | 42
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Engine management ECCS | 4B
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Instrumentation Instrument cluster | 30
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Transmission control EGS | 57
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Heater/air conditioner Automatic A/C | 42
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Convenience electronics Front left seat memory | 42
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Airbag AB | 30
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006- | Transmission control GS | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Lighting Passenger compartment lighting | 40
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Running gear/steering Active running gear | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Airbag AB | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Lighting Adaptive cornering light | 57
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Running gear/steering Lane departure warning | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Diagnosis/bus systems Gateway | 23
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Heater/air conditioner Automatic A/C | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Convenience electronics Front left seat memory | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Airbag AB | 22
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Anti-lock braking system ABS | 4B
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Convenience electronics Rear lid control unit | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Driver information Display/operating unit | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Central electronics ZE | 57
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Engine management ECCS 2 | 5A
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Instrumentation Instrument cluster | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Lighting Automatic headlight levelling control | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Transmission control GS | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Running gear/steering All-wheel steering | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Convenience electronics Pedal adjustment | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Engine management ECCS | 4B
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4B
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Running gear/steering Active running gear | 42
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Instrumentation Instrument cluster | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Transmission control EGS | 57
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Convenience electronics Rear lid control unit | 30
FX35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008-1.2010 | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:FX37 3.7 4x4

INFINITI FX37 3.7 4x4

FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS | 4B
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag Seat occupied sensor | 1G
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Passenger compartment lighting | 40
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Front left seat memory | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Anti-lock braking system ABS | 4B
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control GS | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Rear lid control unit | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Lane departure warning | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Active running gear | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Rear lid control unit | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Diagnosis/bus systems Gateway | 23
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Central electronics ZE | 57
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS 2 | 5A
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Active running gear | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 22
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control EGS | 57
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Pedal adjustment | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Automatic headlight levelling control | 42
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Adaptive cornering light | 57
FX37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:INFINITI:FX45 4.5 4x4

INFINITI FX45 4.5 4x4

FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Heater/air conditioner Automatic A/C | 42
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Instrumentation Instrument cluster | 30
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Airbag AB | 22
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Central electronics ZE | 57
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Convenience electronics Front left seat memory | 42
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Transmission control EGS | 57
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Engine management ECCS | 4B
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Engine management ECCS 2 | 5A
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Airbag AB | 30
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Lighting Automatic headlight levelling control | 42
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Heater/air conditioner Automatic A/C | 30
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Instrumentation Instrument cluster | 30
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Anti-lock braking system ABS | 4B
FX45 4.5 4x4 | 4,5 | 233 | VK45DE | 7.2006- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:FX50 5.0 4x4

INFINITI FX50 5.0 4x4

FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Heater/air conditioner Automatic A/C | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Engine management ECCS 2 | 5A
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Instrumentation Instrument cluster | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Anti-lock braking system ABS | 4B
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Running gear/steering All-wheel steering | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Convenience electronics Pedal adjustment | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Diagnosis/bus systems Gateway | 23
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Heater/air conditioner Automatic A/C | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Airbag AB | 22
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Transmission control EGS | 57
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Lighting Adaptive cornering light | 57
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Engine management ECCS | 4B
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Airbag Seat occupied sensor | 1G
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Convenience electronics Front left seat memory | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Running gear/steering Active running gear | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Airbag AB | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Convenience electronics Rear lid control unit | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Running gear/steering Lane departure warning | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Driver information Display/operating unit | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Central electronics ZE | 57
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Lighting Passenger compartment lighting | 40
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Running gear/steering Active running gear | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Instrumentation Instrument cluster | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Lighting Automatic headlight levelling control | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Transmission control GS | 30
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Convenience electronics Rear lid control unit | 42
FX50 5.0 4x4 | 5 | 287 | VK50VE | 7.2008- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:G37 3.7

INFINITI G37 3.7

G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Front left seat memory | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control EGS | 57
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Central electronics ZE | 57
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Engine management ECCS 2 | 5A
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Airbag AB | 22
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Central electronics ZE | 57
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS 2 | 5A
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 22
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control GS | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Adaptive cornering light | 57
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Engine management ECCS | 4B
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Transmission control EGS | 57
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS | 4B
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Anti-lock braking system ABS | 4B
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Driver information Display/operating unit | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Airbag AB | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 30
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Convenience electronics Front left seat memory | 42
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Anti-lock braking system ABS | 4B
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Transmission control GS | 30
G37 3.7 | 3,7 | 240 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2014/3:PKW:IVECO:Massif 3.0

IVECO Massif 3.0

Massif 3.0 | 3 | 107 | F1CE0481F*.. | 6.2008- | Engine management EDC 16 C | 4C
Massif 3.0 | 3 | 107 | F1CE0481F*.. | 6.2008- | Engine management EDC 16 C | 60
Massif 3.0 | 3 | 107 | F1CE0481F*.. | 6.2008- | Traction control system ABS/ASR | 67
Massif 3.0 | 3 | 107 | F1CE0481F*.. | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Massif 3.0 | 3 | 107 | F1CE0481F*.. | 6.2008- | Anti-lock braking system ABS | 63
Massif 3.0 | 3 | 130 | F1CE0481H*.. | 6.2008- | Engine management EDC 16 C | 60
Massif 3.0 | 3 | 130 | F1CE0481H*.. | 6.2008- | Anti-lock braking system ABS | 63
Massif 3.0 | 3 | 130 | F1CE0481H*.. | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Massif 3.0 | 3 | 130 | F1CE0481H*.. | 6.2008- | Engine management EDC 16 C | 4C
Massif 3.0 | 3 | 130 | F1CE0481H*.. | 6.2008- | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 3.2 FSI

VW (VOLKSWAGEN) Eos 3.2 FSI

Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Central electronics ZE | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Driver information Telephone | 28
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Rear right door control unit | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Driver side door control unit | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Service Interval reset | 43
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Airbag AB | 30
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Parking aid Parking assistant | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Lighting ALWR and cornering light | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Electric convertible top control | 4D
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Central door control unit | 51
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Anti-theft device Immobiliser | 30
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Instrumentation Instrument cluster | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Airbag AB | 30
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | System overview System overview | 01
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Engine management Motronic ME | 01
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Heater/air conditioner Climatronic | 43
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Trailer control unit | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Rear left door control unit | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Driver information Navigation system | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Service Interval reset | 20
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Instrumentation Instrument cluster | 51
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Airbag AB | 30
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Running gear/steering Lane departure warning | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Convenience electronics Steering column switch module | 44
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Driver information Audio | 01
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Anti-theft device Access system/immobilizer | 36
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Traction control system ABS/ASR | 42
Eos 3.2 FSI | 3,2 | 184 | CBRA | 5.2007-5.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 6.0

GMC (GENERAL MOTORS CORP.) Yukon 6.0

Yukon 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Yukon 6.0 | 6 | 265 | L76 | 9.2006- | Transmission control TCM | 42
Yukon 6.0 | 6 | 265 | L76 | 9.2006- | Engine management ECM | 42
Yukon 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Central electronics ZE | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Central electronics ZE | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Central electronics ZE | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Transmission control PCM | 4B
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 | 6 | 224 | LQ4 | 10.2000-3.2006 | Engine management PCM | 4B
Yukon 6.0 | 6 | 265 | LQ9 | 4.2006-12.2006 | Airbag AB | 30
Yukon 6.0 | 6 | 265 | LQ9 | 4.2006-12.2006 | Transmission control PCM | 42
Yukon 6.0 | 6 | 265 | LQ9 | 4.2006-12.2006 | Engine management PCM | 42
Yukon 6.0 | 6 | 265 | LQ9 | 4.2006-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon 6.0 4x4

Yukon 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Yukon 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Engine management ECM | 42
Yukon 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Transmission control TCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 6.0 4x4 | 6 | 265 | LQ9 | 4.2006-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 6.0 4x4 | 6 | 265 | LQ9 | 4.2006-12.2006 | Airbag AB | 30
Yukon 6.0 4x4 | 6 | 265 | LQ9 | 4.2006-12.2006 | Transmission control PCM | 42
Yukon 6.0 4x4 | 6 | 265 | LQ9 | 4.2006-12.2006 | Engine management PCM | 42


DVD 2014/3:PKW:OPEL:Insignia 1.6 Sports Tourer

OPEL Insignia 1.6 Sports Tourer

Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Engine management EKP control | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Engine management Motronic ME | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Engine management EKP control | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Engine management GMPT-E | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Engine management GMPT-E | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Engine management GMPT-E | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Insignia 1.8 Sports Tourer

OPEL Insignia 1.8 Sports Tourer

Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Audio | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Gong | 28
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Engine management EKP control | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Lighting Main beam control | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | System overview System overview | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Engine management GMPT-E | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Central electronics ZE | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Airbag SDM | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:OPEL:Insignia 2.0 CDTI Sports Tourer

OPEL Insignia 2.0 CDTI Sports Tourer

Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:OPEL:Insignia 2.0 Turbo Sports Tourer

OPEL Insignia 2.0 Turbo Sports Tourer

Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NFT | 1.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 Turbo

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 Turbo

9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Lighting ALWR left | 43
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Audio | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Audio | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Lighting ALWR right | 43
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Info display | 49
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Airbag SDM | 30
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Info display | 57
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information CD changer | 36
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Navigation system | 30
9-5 2.0 Turbo | 2 | 132 | B205E | 9.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 Turbo Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 Turbo Kombi

9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Lighting ALWR right | 43
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Audio | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Audio | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Navigation system | 30
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Lighting ALWR left | 43
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Info display | 57
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Airbag SDM | 30
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information CD changer | 36
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Driver information Info display | 49
9-5 2.0 Turbo Kombi | 2 | 132 | B205E | 9.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:VAUXHALL:Insignia 1.6 Sports Tourer

VAUXHALL Insignia 1.6 Sports Tourer

Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Engine management EKP control | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Engine management Motronic ME | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 132 | A 16 LET | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Engine management GMPT-E | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Engine management EKP control | 57
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 85 | A 16 XER | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Trailer control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Digital radio reception | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Steering column lock | 30
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Braking system Electronic parking brake | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Adaptive xenon light | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Airbag SDM | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Central electronics ZE | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Lane departure warning | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Lighting Main beam control | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Audio amplifier | 4C
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | System overview System overview | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Instrumentation Instrument cluster | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Seat control unit | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Running gear/steering Active running gear | 4D
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Convenience electronics Gong | 28
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Transmission control Transfer case | 4B
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driver information Telephone | 42
Insignia 1.6 Sports Tourer | 1,6 | 125 | A 16 XHT | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VAUXHALL:Insignia 1.8 Sports Tourer

VAUXHALL Insignia 1.8 Sports Tourer

Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Airbag SDM | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Lighting Main beam control | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Central electronics ZE | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control Transfer case | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Telephone | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | System overview System overview | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Engine management GMPT-E | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Digital radio reception | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Audio amplifier | 4C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driver information Audio | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Gong | 28
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Engine management EKP control | 57
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.8 Sports Tourer | 1,8 | 103 | A 18 XER | 2.2009- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 CDTI Sports Tourer

VAUXHALL Insignia 2.0 CDTI Sports Tourer

Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 Turbo Sports Tourer

VAUXHALL Insignia 2.0 Turbo Sports Tourer

Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0 GT Flex

VW (VOLKSWAGEN) Polo 2.0 GT Flex

Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Engine management Motronic ME | 01
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Airbag AB | 30
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Service Interval reset | 49
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 2.0 Flex

VW (VOLKSWAGEN) Polo Sedan 2.0 Flex

Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Engine management Motronic ME | 01
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Service Interval reset | 49
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Alarm system Intrusion detection | 22
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Parking aid >>> | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Instrumentation Instrument cluster | 49
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Central electronics ZE | 44
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Driver information Audio | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Airbag AB | 30
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:CITROEN:C4 Pallas 2.0 16V Flex

CITROEN C4 Pallas 2.0 16V Flex

C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Central electronics ZE | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio | 5A
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Driver side door control unit | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Electr. energy management Energy saving mode | 1B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Airbag AB | 77
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio amplifier | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Running gear/steering Lane departure warning | 4B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | System overview System overview | 01
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Multi Information Display | 47
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Engine management IAW | 5A
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio / telematics | 60
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Passenger side door control unit | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Service Interval reset | 36
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Lighting Adaptive cornering light | 43
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Rain/light sensor | 22
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 4.8 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 4.8 4x4

Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control Transfer case | 30
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3

Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Airbag AB | 42
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Engine management ECM | 42
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 42
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Engine management ECM | 42
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Engine management EKP control | 30
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Transmission control TCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 FFV

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 FFV

Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Airbag AB | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 30
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Engine management ECM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Transmission control TCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Engine management EKP control | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Transmission control TCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Engine management EKP control | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Engine management ECM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 Hybrid

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 Hybrid

Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Airbag AB | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Airbag AB | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 HD 6.0

GMC (GENERAL MOTORS CORP.) Sierra 1500 HD 6.0

Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 HD 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 HD 6.0 4x4

Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Airbag AB | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 5.3

GMC (GENERAL MOTORS CORP.) Sierra 2500 5.3

Sierra 2500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Sierra 2500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Sierra 2500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Sierra 2500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 CNG

Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 30
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0

Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 4x4

Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 8.1

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 8.1

Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 8.1 4x4

Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra C3 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra C3 6.0 4x4

Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Airbag AB | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Central electronics ZE | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management ECM | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Anti-lock braking system ABS | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Airbag AB | 30
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Central electronics ZE | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management ECM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Engine management PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 8.1

GMC (GENERAL MOTORS CORP.) Yukon 8.1

Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 8.1 4x4

GMC (GENERAL MOTORS CORP.) Yukon 8.1 4x4

Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3

Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Yukon XL 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 4x4

Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4 Cabriolet

PORSCHE 911 3.6 Carrera 4 Cabriolet

911 3.6 Carrera 4 Cabriolet | 3,6 | 235 | M96.03 | 9.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera Cabriolet

PORSCHE 911 3.6 Carrera Cabriolet

911 3.6 Carrera Cabriolet | 3,6 | 235 | M96.03 | 9.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:SUBARU:Legacy 2.0 4WD

SUBARU Legacy 2.0 4WD

Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Central electronics ZE | 57
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Airbag AB | 30
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Anti-lock braking system ABS | 4E
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.0 R 4WD

SUBARU Legacy 2.0 R 4WD

Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Engine management MPI | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Central electronics ZE | 57
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Braking system Electronic parking brake | 4H
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Heater/air conditioner Automatic A/C | 47
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Running gear/steering Electric power steering | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.5 4WD

SUBARU Legacy 2.5 4WD

Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Engine management MPI | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Engine management MPI | 30
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Engine management MPI | 30
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Anti-lock braking system ABS | 4E
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Legacy 3.0 4WD

SUBARU Legacy 3.0 4WD

Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Engine management MPI | 30
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Central electronics ZE | 57
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Airbag AB | 30
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:TOYOTA:Camry 2.0i 16V

TOYOTA Camry 2.0i 16V

Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Lighting Headlamp level control | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management M-OBD | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 20
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Driver information Telematics | 30
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management Motronic M | 47
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 30
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management TCCS II V | 02
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 22
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 57
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag Seat occupied sensor | 36
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 3C
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Engine management TCCS | 10
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.2i 16V

TOYOTA Camry 2.2i 16V

Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag Seat occupied sensor | 36
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Vehicle speed Tempomat | 20
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 30
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 4C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Vehicle speed Tempomat | 20
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Transmission control Automatic transmission | 60
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Airbag AB | 22
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag Seat occupied sensor | 36
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 3C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Engine management TCCS II V | 02
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 3C
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Transmission control Automatic transmission | 60
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 22
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 22
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Vehicle speed Tempomat | 20
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Engine management TCCS II V | 02
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 30
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:TOYOTA:Camry 2.4i 16V

TOYOTA Camry 2.4i 16V

Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 20
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Lighting Headlamp level control | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driver information Telematics | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS II V | 02
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Instrumentation Instrument cluster | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Convenience electronics Roof operating unit | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Central electronics ZE | 44
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 22
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag Seat occupied sensor | 36
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management M-OBD | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 3C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Camry 3.0i 24V

TOYOTA Camry 3.0i 24V

Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Engine management M-OBD | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Vehicle speed Tempomat | 20
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag AB | 22
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Vehicle speed Tempomat | 20
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control Automatic transmission | 60
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control Automatic transmission | 60
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag Seat occupied sensor | 36
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control Automatic transmission | 60
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag Seat occupied sensor | 36
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Engine management TCCS II V | 02
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-lock braking system ABS | 10
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Traction control system ABS/ASR | 10
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Engine management TCCS II V | 02
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 3.0i 24V | 3 | 0 | 1MZFE | 9.1995-8.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Lighting Headlamp level control | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Engine management TCCS II V | 02
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Transmission control Automatic transmission | 60
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Vehicle speed Tempomat | 20
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Transmission control Automatic transmission | 60
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 22
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Lighting Headlamp level control | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Engine management TCCS II V | 02
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag Seat occupied sensor | 36
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Engine management M-OBD | 42
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 22
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 30
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag Seat occupied sensor | 36
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Engine management M-OBD | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 22
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 30
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Vehicle speed Tempomat | 20
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Engine management TCCS | 10
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 TDI SportWagen

VW (VOLKSWAGEN) Jetta 2.0 TDI SportWagen

Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Lighting ALWR | 58
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | System overview System overview | 01
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Service Interval reset | 43
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Central electronics ZE | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Airbag AB | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Lighting ALWR | 58
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Airbag AB | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Traction control system ABS/ASR | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | System overview System overview | 01
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Service Interval reset | 20
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Central electronics ZE | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Service Interval reset | 43
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 TSI

VW (VOLKSWAGEN) Jetta 2.0 TSI

Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Service Interval reset | 43
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Engine management Motronic MED | 4C
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Engine management Motronic MED | 4C
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Service Interval reset | 43
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Engine management Motronic MED | 43
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Service Interval reset | 43
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Mediaplayer | 28
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Telephone | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Navigation system | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Service Interval reset | 20
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Engine management Motronic MED | 43
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Telephone | 28
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Heater/air conditioner Climatic | 43
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Airbag AB | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Airbag AB | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Service Interval reset | 20
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Navigation system | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Service Interval reset | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Mediaplayer | 28
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Heater/air conditioner Climatic | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Engine management Motronic MED | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Engine management Motronic MED | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Telephone | 28
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Driver information Telephone | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Mediaplayer | 28
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Navigation system | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Heater/air conditioner Climatic | 43
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Airbag AB | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Telephone | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Engine management Motronic MED | 4C
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Service Interval reset | 20
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Telephone | 28
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 28
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Telephone | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Airbag AB | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Navigation system | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Sensor electronics | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Telephone | 28
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatic | 43
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Service Interval reset | 20
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Telephone | 28
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Telephone | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Airbag AB | 42
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Instrumentation Instrument cluster | 51
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 28
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Service Interval reset | 20
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Navigation system | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatic | 43
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Sensor electronics | 42
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Audio | 01
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 TSI SportWagen

VW (VOLKSWAGEN) Jetta 2.0 TSI SportWagen

Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Lighting ALWR | 58
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Engine management Motronic MED | 43
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Central electronics ZE | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Service Interval reset | 43
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | System overview System overview | 01
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Airbag AB | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Central door control unit | 51
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Airbag AB | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Lighting ALWR | 58
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Instrumentation Instrument cluster | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Central electronics ZE | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Steering column switch module | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Service Interval reset | 43
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | System overview System overview | 01
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.5 SportWagen

VW (VOLKSWAGEN) Jetta 2.5 SportWagen

Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Central electronics ZE | 42
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Engine management Motronic ME | 01
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Rear right door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Driver side door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Diagnosis/bus systems Gateway | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Airbag AB | 30
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Instrumentation Instrument cluster | 42
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | System overview System overview | 01
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Steering column switch module | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Rear left door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Service Interval reset | 43
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Lighting ALWR | 58
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Convenience electronics Central door control unit | 51
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Anti-theft device Immobiliser | 30
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 8.2007- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | System overview System overview | 01
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Airbag AB | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Lighting ALWR | 58
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Instrumentation Instrument cluster | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Engine management Motronic MED | 43
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Engine management Motronic ME | 01
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Central electronics ZE | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Service Interval reset | 43
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Anti-theft device Immobiliser | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Engine management Motronic ME | 01
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Convenience electronics Central door control unit | 51
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 1.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Lighting ALWR | 58


DVD 2014/3:PKW:CHEVROLET:Aveo 1.2 Hatchback

CHEVROLET Aveo 1.2 Hatchback

Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driver information Audio | 57
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Airbag SDM | 57
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Airbag SDM | 57
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driver information Audio | 57
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.2 Hatchback | 1,2 | 55 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS | 4C
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Airbag AB | 30
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.4 Hatchback

CHEVROLET Aveo 1.4 Hatchback

Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Airbag SDM | 57
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driver information Audio | 57
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.4 Hatchback | 1,4 | 74 | F14D4 | 4.2008-12.2011 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3 Hybrid

CHEVROLET Silverado 1500 5.3 Hybrid

Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 4x4 CNG

CHEVROLET Silverado 2500 6.0 4x4 CNG

Silverado 2500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 CNG

CHEVROLET Silverado 2500 6.0 CNG

Silverado 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0

CHEVROLET Silverado 3500 6.0

Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0 4x4

CHEVROLET Silverado 3500 6.0 4x4

Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control Transfer case | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 8.1

CHEVROLET Silverado 3500 8.1

Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 57
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 8.1 4x4

CHEVROLET Silverado 3500 8.1 4x4

Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 57
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 30
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Silverado SS 6.0

CHEVROLET Silverado SS 6.0

Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Airbag AB | 30
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Engine management PCM | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Central electronics ZE | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Transmission control PCM | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 CNG

Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 CNG 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 CNG 4x4

Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0

Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Airbag AB | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 4x4

Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management ECM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Airbag AB | 30
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 4x4 CNG

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 4x4 CNG

Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control Transfer case | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 42
Sierra 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 CNG

Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 42
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 8.1

GMC (GENERAL MOTORS CORP.) Sierra 3500 8.1

Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 8.1 4x4

Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Airbag AB | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 HD 6.0

GMC (GENERAL MOTORS CORP.) Sierra 3500 HD 6.0

Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 3500 HD 6.0 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 HD 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 HD 6.0 4x4

Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Sierra 3500 HD 6.0 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra Denali 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra Denali 6.0 4x4

Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Engine management PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Airbag AB | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Engine management PCM | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Airbag AB | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Airbag AB | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Engine management PCM | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Engine management PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 2.2 FFV 4x4

GMC (GENERAL MOTORS CORP.) Sonoma 2.2 FFV 4x4

Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Engine management PCM | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Engine management ECM | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 30
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Transmission control PCM | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Livina X-Gear 1.6

NISSAN Livina X-Gear 1.6

Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Central electronics ZE | 57
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Heater/air conditioner Automatic A/C | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Central electronics ZE | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 6B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Running gear/steering Electro-hydraulic power steering | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Engine management ECCS 2 | 5A
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Electr. energy management Battery management EBM | 01
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Airbag AB | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Transmission control GS | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Heater/air conditioner Automatic A/C | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Airbag AB | 22
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 4B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Engine management ECCS | 4B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Running gear/steering Electric power steering | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Instrumentation Instrument cluster | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Transmission control EGS | 57


DVD 2014/3:PKW:OPEL:Insignia 2.0 Turbo 4x4

OPEL Insignia 2.0 Turbo 4x4

Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Airbag SDM | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Central electronics ZE | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management EKP control | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Central electronics ZE | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Airbag SDM | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Airbag SDM | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management EKP control | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Central electronics ZE | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management EKP control | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Insignia 2.0 Turbo Sports Tourer 4x4

OPEL Insignia 2.0 Turbo Sports Tourer 4x4

Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio amplifier | 4C


DVD 2014/3:PKW:OPEL:Insignia 2.8 Turbo 4x4

OPEL Insignia 2.8 Turbo 4x4

Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Central electronics ZE | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Airbag SDM | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Audio | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Engine management EKP control | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:OPEL:Insignia 2.8 Turbo Sports Tourer 4x4

OPEL Insignia 2.8 Turbo Sports Tourer 4x4

Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Airbag SDM | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 2.7 16V

TOYOTA Hilux 2.7 16V

Hilux 2.7 16V | 2,7 | 116 |  | 1.2006-10.2008 | System overview System overview | 22
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Anti-lock braking system ABS | 47
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Airbag AB | 3C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Vehicle speed Tempomat | 30
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Engine management TCCS | 4C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | System overview System overview | 22
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 Turbo 4x4

VAUXHALL Insignia 2.0 Turbo 4x4

Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Airbag SDM | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Central electronics ZE | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Airbag SDM | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Central electronics ZE | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Engine management EKP control | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 Turbo Sports Tourer 4x4

VAUXHALL Insignia 2.0 Turbo Sports Tourer 4x4

Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VAUXHALL:Insignia 2.8 Turbo 4x4

VAUXHALL Insignia 2.8 Turbo 4x4

Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Airbag SDM | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Engine management EKP control | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Audio | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Central electronics ZE | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:VAUXHALL:Insignia 2.8 Turbo Sports Tourer 4x4

VAUXHALL Insignia 2.8 Turbo Sports Tourer 4x4

Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Braking system Electronic parking brake | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Airbag SDM | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Central electronics ZE | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management EKP control | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio amplifier | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control Transfer case | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol V 1.6

VW (VOLKSWAGEN) Gol V 1.6

Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Airbag AB | 30
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Anti-lock braking system ABS | 43
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Service Service display | 01
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Anti-theft device Access system/immobilizer | 42
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Central electronics ZE II | 42
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Instrumentation Instrument cluster | 01
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Radio system >>> | 22
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Engine management Motronic ME | 01
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:CHEVROLET:Silverado SS 6.0 4x4

CHEVROLET Silverado SS 6.0 4x4

Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Transmission control PCM | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Transmission control PCM | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Airbag AB | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Central electronics ZE | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Engine management PCM | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Engine management PCM | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Central electronics ZE | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Transmission control PCM | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 1.2003-9.2007 | Engine management PCM | 42


DVD 2014/3:PKW:DONGFENG:Pickup

DONGFENG Pickup

Pickup | 2,8 | 80 | Changchai 4B28 | 11.2009- | Engine management EDC 17C | 60


DVD 2014/3:PKW:FORD:Crown Victoria 4.6 CNG

FORD Crown Victoria 4.6 CNG

Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Lighting Light function | 22
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Engine management EEC SAE | 47
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Engine management Gas | 22
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Airbag AB | 30
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Lighting Light function | 22
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Airbag AB | 30
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Crown Victoria 4.6 FFV

FORD Crown Victoria 4.6 FFV

Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Traction control system ABS/ASR | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-lock braking system ABS | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Running gear/steering Electric power steering | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Lighting Light function | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Lighting Light function | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management EEC SAE | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Running gear/steering Level control | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Instrumentation Instrument cluster | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Airbag AB | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-lock braking system ABS | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Driver information Info display | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management HSCAN | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management Gas | 22


DVD 2014/3:PKW:FORD:EcoSport 2.0i 16V Flex

FORD EcoSport 2.0i 16V Flex

EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Airbag AB | 30
EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Engine management Motronic M | 60


DVD 2014/3:PKW:FORD:Excursion 6.8 4x4

FORD Excursion 6.8 4x4

Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Central electronics ZE | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Airbag AB | 30
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation On-board computer | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Central locking CL | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Engine management EEC SAE | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Driver information Info display | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0 4x4

FORD Explorer Sport Trac 4.0 4x4

Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Instrumentation Instrument cluster | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Airbag Seat occupied sensor | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Airbag AB | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Central electronics ZE | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Engine management HSCAN | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:FORD:Flex 3.5

FORD Flex 3.5

Flex 3.5 | 3,5 | 193 | 9.2009- | Anti-lock braking system ABS | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Heater/air conditioner Seat climate control | 22
Flex 3.5 | 3,5 | 195 | 9.2008- | Central electronics ZE | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Anti-lock braking system ABS | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Engine management HSCAN | 47
Flex 3.5 | 3,5 | 193 | 9.2009- | Engine management HSCAN | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Airbag AB | 30
Flex 3.5 | 3,5 | 195 | 9.2008- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Flex 3.5 4x4

FORD Flex 3.5 4x4

Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Anti-lock braking system ABS | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Central electronics ZE | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2009- | Engine management HSCAN | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Engine management HSCAN | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Convenience electronics Driver side seat control unit | 22
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Airbag AB | 30
Flex 3.5 4x4 | 3,5 | 195 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 2.5i 4x4

FORD Ranger 2.5i 4x4

Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Central electronics ZE | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | 4WD electronics Four-wheel drive electronics | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Airbag AB | 30
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Engine management EEC SAE | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Ranger 3.0i FFV

FORD Ranger 3.0i FFV

Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Engine management EEC SAE | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Airbag AB | 30
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Central electronics ZE | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 3.0i FFV 4x4

FORD Ranger 3.0i FFV 4x4

Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Central electronics ZE | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Central locking CL | 22
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Engine management EEC SAE | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Airbag AB | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:FORD:Taurus X 3.5

FORD Taurus X 3.5

Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Engine management HSCAN | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 4D
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Instrumentation Instrument cluster | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-lock braking system ABS | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag Seat occupied sensor | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Central electronics ZE | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag AB | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:HONDA:Fit 1.4i 16V Flex

HONDA Fit 1.4i 16V Flex

Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Engine management PGM-Fi | 57
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Engine management PGM-Fi | 5A
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Airbag AB | 57
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Fit 1.5i 16V Flex

HONDA Fit 1.5i 16V Flex

Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:JAGUAR:XJ6 2.7D V6

JAGUAR XJ6 2.7D V6

XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Driver"s door control unit | 85
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Central electronics Rear central electronics | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Voice control | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Adaptive cornering light | 36
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Driver side seat control unit | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Navigation system | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Engine management CR/EDC | 4H
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag AB | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Instrumentation Instrument cluster | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Front seat climate control | 01
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Passenger door control unit | 85
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Autom. right headlight range control | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Telephone | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Audio/communication | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Anti-theft device Access/start authorization | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Autom. left headlight range control | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Central electrics ZE 4.1 | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Running gear/steering Air suspension | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Instrumentation Instrument cluster | 42
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag Seat occupied sensor | 30
XJ6 2.7D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Stingray 0.7i

SUZUKI Wagon R Stingray 0.7i

Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Central electronics ZE | 42
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 77
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 42
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Stingray 0.7i 4WD

SUZUKI Wagon R Stingray 0.7i 4WD

Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 77
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Central electronics ZE | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:SUZUKI:Wagon R Stingray 0.7i Turbo

SUZUKI Wagon R Stingray 0.7i Turbo

Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Airbag AB | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Anti-lock braking system ABS | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Central electronics ZE | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Airbag AB | 77
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Engine management ECM | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Engine management ECM | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:Wagon R Stingray 0.7i Turbo 4WD

SUZUKI Wagon R Stingray 0.7i Turbo 4WD

Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Central electronics ZE | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Engine management ECM | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 77
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Anti-lock braking system ABS | 01
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Engine management ECM | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42


DVD 2014/3:PKW:AGRALE-DEUTZ:Marrua 2.8 TDi Pick-up

AGRALE-DEUTZ Marrua 2.8 TDi Pick-up

Marrua 2.8 TDi Pick-up | 2,8 | 103 | 4.07 TCE | 7.2006- | Engine management EDC 16C | 4B


DVD 2014/3:PKW:HONDA:Legend 3.7i 4WD

HONDA Legend 3.7i 4WD

Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Engine management PGM-Fi | 57
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Engine management PGM-Fi | 5A
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Central locking CL | 42
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Diagnosis/bus systems Gateway | 2C
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Instrumentation Instrument cluster | 47
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Driver information Info display | 42
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:HUMMER:H3 5.3

HUMMER H3 5.3

H3 5.3 | 5,3 | 224 | LH8 | 9.2007-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 2.6i

MITSUBISHI Montero 2.6i

Montero 2.6i | 2,6 | 0 | 4G54 | 6.1993-6.1996 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Toppo 0.7i

MITSUBISHI Toppo 0.7i

Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Toppo 0.7i 4WD

MITSUBISHI Toppo 0.7i 4WD

Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Airbag AB | 30
Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:MITSUBISHI:Toppo 0.7i Turbo

MITSUBISHI Toppo 0.7i Turbo

Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Toppo 0.7i Turbo 4WD

MITSUBISHI Toppo 0.7i Turbo 4WD

Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Airbag AB | 30
Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:NISSAN:Murano 2.5i 4WD

NISSAN Murano 2.5i 4WD

Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Central locking CL | 40
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Heater/air conditioner Automatic A/C | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Parking aid Reversing camera | 2B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 6B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 01
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Engine management ECCS | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Electr. energy management Battery management EBM | 01
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Airbag AB | 22
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Transmission control GS | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Rear lid control unit | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Central electronics ZE | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Engine management ECCS 2 | 5A
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Airbag AB | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | 4WD electronics Four-wheel drive electronics | 01
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driver information Display/operating unit | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Running gear/steering Electric power steering | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Front left seat memory | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Transmission control EGS | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Rear lid control unit | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 Diesel Turbo 4WD

NISSAN X-Trail 2.0 Diesel Turbo 4WD

X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central locking CL | 40
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central electronics ZE | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Transmission control GS | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Airbag AB | 22
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driver information Display/operating unit | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Running gear/steering Electric power steering | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Instrumentation Instrument cluster | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 6B
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Transmission control EGS | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central electronics ZE | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Engine management CR/EDC | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Airbag AB | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:SUZUKI:Alto 1.1i 16V

SUZUKI Alto 1.1i 16V

Alto 1.1i 16V | 1,1 | 46 | F10DN | 2.2002-12.2006 | Airbag AB | 30
Alto 1.1i 16V | 1,1 | 46 | F10DN | 2.2002-12.2006 | Engine management ECM | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 2.0i

VW (VOLKSWAGEN) Vento 2.0i

Vento 2.0i | 2 | 85 | ADC | 8.1996- | Engine management Digifant | 30
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Transmission control AG 4 | 30
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Heater/air conditioner Climatronic | 43
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Engine management Motronic ME | 01


DVD 2014/3:PKW:AUDI:S3 2.0 TFSI Sportback quattro

AUDI S3 2.0 TFSI Sportback quattro

S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Traction control system ABS/ASR | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Parking assistant | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Telephone | 28
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Rear right door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Airbag AB | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Service Interval reset | 43
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Airbag AB | 30
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Rear left door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Instrumentation Instrument cluster | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Traction control system ABS/ASR | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Parking assistant | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Rear right door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Airbag AB | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Service Interval reset | 43
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Airbag AB | 30
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Telephone | 28
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Rear left door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Instrumentation Instrument cluster | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Airbag AB | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Service Interval reset | 33
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Parking aid Reversing camera | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Lighting Main beam assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Driver side seat memory | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Driver information Information electronics | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Driver information Sound system | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Service Interval reset | 33
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Parking aid Reversing camera | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Driver information Information electronics | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Driver information Sound system | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Airbag AB | 42
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Lighting Main beam assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Driver side seat memory | 57


DVD 2014/3:PKW:BMW:118 d Cabrio

BMW 118 d Cabrio

118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Passenger side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Heater/air conditioner Manual air conditioner | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio operating element | 01
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management EKP control | 28
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Exhaust gas treatment Particulate filter | 01
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Electric convertible top control | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio operating element | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information CD changer | 28
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Console switch module | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Anti-theft device Access system/immobilizer | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | System overview System overview | 30
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Anti-theft device Access system/immobilizer | 30
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Electr. energy management Battery replacement | 1B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Trailer attachment recognition | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Info display | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Telephone | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Antenna amplifier | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio operating element | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Service Service display | 0B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Instrumentation Instrument cluster | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Heater/air conditioner Automatic A/C | 5A
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Info display | 01
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Passenger side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Console switch module | 01
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio gateway | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Airbag ACSM | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management EDC 17 | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio gateway | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Ring bus diagnosis | 22
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management EDC 17CP | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management Automatic start/stop | 3B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Electr. energy management Battery diagnosis | 1D
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Parking aid Park Distance Control (PDC) | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Info display | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information TV tuner | 28
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information MOST device management | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Rain/light sensor | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Anti-theft device Anti-theft alarm system | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:123 d Cabrio

BMW 123 d Cabrio

123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Heater/air conditioner Manual air conditioner | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management EKP control | 28
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Exhaust gas treatment Particulate filter | 01
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Electric convertible top control | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management EDC 17CP | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | System overview System overview | 30
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio gateway | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management Automatic start/stop | 3B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Electr. energy management Battery replacement | 1B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Service Service display | 0B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Heater/air conditioner Automatic A/C | 5A
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Passenger side central electronics | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio operating element | 01
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Airbag ACSM | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management EDC 17 | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Rain/light sensor | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Instrumentation Instrument cluster | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Console switch module | 01
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Anti-theft device Access system/immobilizer | 30
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 01
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Electr. energy management Battery diagnosis | 1D
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Parking aid Park Distance Control (PDC) | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Info display | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Airbag AB | 36
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:FORD:Focus SVT 2.0 16V

FORD Focus SVT 2.0 16V

Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Lighting Static ALWR | 30
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Airbag AB | 01
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Engine management HSCAN | 47
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Central electronics ZE | 42


DVD 2014/3:PKW:LEXUS:IS 250 2.5 4x4

LEXUS IS 250 2.5 4x4

IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Braking system Electronic parking brake | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Diagnosis/bus systems Gateway | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Central electronics Front ZE | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Lighting Headlamp level control | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Transmission control Automatic transmission | 60
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Right mirror adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Central electronics ZE | 47
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Steering column switch module | 2B
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Airbag AB | 3C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | 4WD electronics Four-wheel drive electronics | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Driver assistance systems Active collision prevention | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Parking aid Park Distance Control (PDC) | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Transmission control Automatic transmission | 60
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Vehicle speed Tempomat | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Heater/air conditioner Automatic A/C | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Driver information Telematics | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Central electronics ZE | 44
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Tire monitoring system Tire pressure monitoring | 36
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | System overview System overview | 22
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Engine management TCCS | 4C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Steering column adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Left mirror adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Driver information Navigation system | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Central electronics ZE | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Instrumentation Instrument cluster | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Running gear/steering Electric power steering | 31
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Electric window lifter | 40
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Passenger seat adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Roof operating unit | 40
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Electronic ignition lock EZS | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Running gear/steering VGRS | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Driver assistance systems Active collision prevention | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Airbag Seat occupied sensor | 36
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Seat adjustment Driver"s seat | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:NISSAN:Platina 1.6

NISSAN Platina 1.6

Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Running gear/steering Electric power steering | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Transmission control GS | 30
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Engine management Sirius | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 6B
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Electr. energy management Battery management EBM | 01
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 4B
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Engine management ECCS 2 | 5A
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Tsuru III 1.6i 16V

NISSAN Tsuru III 1.6i 16V

Tsuru III 1.6i 16V | 1,6 | 78 | GA16DE | 1.1993-12.1995 | Airbag AB | 01
Tsuru III 1.6i 16V | 1,6 | 78 | GA16DE | 1.1993-12.1995 | Engine management ECCS (MPI) | 46
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Airbag AB | 01
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 42
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Engine management ECCS (MPI) | 46
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 6B
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Airbag AB | 30
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 4B
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Running gear/steering Electric power steering | 42
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tsuru III 2.0 16V

NISSAN Tsuru III 2.0 16V

Tsuru III 2.0 16V | 2 | 104 | SR20DE | 1.1995-12.1996 | Airbag AB | 01
Tsuru III 2.0 16V | 2 | 104 | SR20DE | 1.1995-12.1996 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:OPEL:Insignia 2.0 CDTI 4x4

OPEL Insignia 2.0 CDTI 4x4

Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Insignia 2.0 CDTI Sports Tourer 4x4

OPEL Insignia 2.0 CDTI Sports Tourer 4x4

Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C


DVD 2014/3:PKW:PEUGEOT:207 Passion 1.4i Flex

PEUGEOT 207 Passion 1.4i Flex

207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Convenience electronics Steering column unit | 30
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Engine management Motronic ME Flex-Fuel | 01
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Service Interval reset | 98
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Airbag AB | 75
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Anti-lock braking system ABS | 42
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Central electronics ZE | 01
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Driver information Multi Information Display | 42
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Instrumentation Instrument cluster | 42
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Heater/air conditioner Automatic A/C | 42
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:PEUGEOT:207 Passion 1.6i 16V Automatic Flex

PEUGEOT 207 Passion 1.6i 16V Automatic Flex

207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Service Interval reset | 98
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 42
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Convenience electronics Steering column unit | 30
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Instrumentation Instrument cluster | 42
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Central electronics ZE | 01
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Engine management Motronic ME Flex-Fuel | 01
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Airbag AB | 75
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Driver information Multi Information Display | 42
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:207 Passion 1.6i 16V Flex

PEUGEOT 207 Passion 1.6i 16V Flex

207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Convenience electronics Steering column unit | 30
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 42
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Engine management Motronic ME Flex-Fuel | 01
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Instrumentation Instrument cluster | 42
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Central electronics ZE | 01
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Driver information Multi Information Display | 42
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Service Interval reset | 98
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Airbag AB | 75
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 CDTI 4x4

VAUXHALL Insignia 2.0 CDTI 4x4

Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VAUXHALL:Insignia 2.0 CDTI Sports Tourer 4x4

VAUXHALL Insignia 2.0 CDTI Sports Tourer 4x4

Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 02
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Lane departure warning | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 36
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Coupe

AUDI A5 2.0 TFSI Coupe

A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Telephone | 28
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Airbag AB | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting Main beam assistant | 30
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Service Interval reset | 33
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2i 16V

CHEVROLET Cavalier 2.2i 16V

Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Central electronics ZE | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management PCM | 4B
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management ECM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Airbag AB | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Airbag AB | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Instrumentation Instrument cluster | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management ECM | 30
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management ECM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Airbag AB | 30
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management ECM | 30
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Engine management PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 4B
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHRYSLER:Stratus 2.4i Turbo

CHRYSLER Stratus 2.4i Turbo

Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Traction control system ABS/ASR | 47
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Airbag AB | 26
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Central electronics ZE | 47
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Driver information Info display | 22
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Traction control system ABS/ASR | 47
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Airbag AB | 26
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Engine management SBEC | 47
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Airbag AB | 42
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Airbag SIACM | 22
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Engine management NGC | 30
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Airbag SIACM | 22
Stratus 2.4i Turbo | 2,4 | 111 | EDZ | 7.1994-6.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Falcon Utility XR6 Turbo

FORD Falcon Utility XR6 Turbo

Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 4D
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 01
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 01
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 4B
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 4D


DVD 2014/3:PKW:FORD:Falcon XR6 Turbo

FORD Falcon XR6 Turbo

Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 4B
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 01
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 01
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 4D
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 4D
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:FORD:G6

FORD G6

G6 | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
G6 | 4 | 195 | H | 4.2008- | Airbag AB | 42
G6 | 4 | 195 | H | 4.2008- | Driver information Info display | 01
G6 | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
G6 | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
G6 | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6 | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
G6 | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
G6 | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6 | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
G6 | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
G6 | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6 | 4 | 195 | H | 4.2008- | Driver information Audio | 01
G6 | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
G6 | 4 | 156 | S | 4.2008- | Engine management EEC5 | 4D
G6 | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
G6 | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6 | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6 | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
G6 | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 4D
G6 | 4 | 156 | S | 4.2008- | Airbag AB | 42
G6 | 4 | 156 | S | 4.2008- | Central electronics ZE | 4B
G6 | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 30
G6 | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
G6 | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6 | 4 | 156 | S | 4.2008- | Driver information Audio | 01
G6 | 4 | 156 | S | 4.2008- | Driver information Info display | 01
G6 | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
G6 | 4 | 156 | S | 4.2008- | Driver information Bluetooth telephone | 22


DVD 2014/3:PKW:FORD:G6E

FORD G6E

G6E | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
G6E | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
G6E | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
G6E | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E | 4 | 195 | H | 4.2008- | Airbag AB | 42
G6E | 4 | 195 | H | 4.2008- | Driver information Info display | 01
G6E | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
G6E | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
G6E | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
G6E | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
G6E | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
G6E | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6E | 4 | 195 | H | 4.2008- | Driver information Audio | 01
G6E | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
G6E | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6E | 4 | 156 | S | 4.2008- | Driver information Audio | 01
G6E | 4 | 156 | S | 4.2008- | Central electronics ZE | 4B
G6E | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 30
G6E | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
G6E | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
G6E | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E | 4 | 156 | S | 4.2008- | Airbag AB | 42
G6E | 4 | 156 | S | 4.2008- | Driver information Info display | 01
G6E | 4 | 156 | S | 4.2008- | Engine management EEC5 | 4D
G6E | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
G6E | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 4D


DVD 2014/3:PKW:FORD:G6E Turbo

FORD G6E Turbo

G6E Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64
G6E Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 01
G6E Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 4B
G6E Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6E Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
G6E Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 30
G6E Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
G6E Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 4D
G6E Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 4D
G6E Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 01


DVD 2014/3:PKW:GREAT WALL:GWM 2.8 TDi

GREAT WALL GWM 2.8 TDi

GWM 2.8 TDi | 2,8 | 70 | GW2.8TC | 6.2007- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:INFINITI:G37 3.7 4x4

INFINITI G37 3.7 4x4

G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 22
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Anti-lock braking system ABS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Adaptive cornering light | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Driver information Display/operating unit | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Engine management ECCS 2 | 5A
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Transmission control GS | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Front left seat memory | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control GS | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Airbag AB | 22
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Anti-lock braking system ABS | 4B
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Central electronics ZE | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Central electronics ZE | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Airbag AB | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Transmission control EGS | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS 2 | 5A
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control EGS | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Engine management ECCS | 4B
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2014/3:PKW:LOTUS:Esprit 2.2 S4

LOTUS Esprit 2.2 S4

Esprit 2.2 S4 | 2,2 | 221 | 5.1993-7.1996 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 D-4D

TOYOTA Hilux 3.0 D-4D

Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics Front ZE | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Engine management CR/EDC | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | System overview System overview | 22
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 57
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag Seat occupied sensor | 36
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 44
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 22
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Braking system Electronic parking brake | 57
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 47
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Vehicle speed Tempomat | 20
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Running gear/steering Electric power steering | 31
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Electric window lifter | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 57
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Driver information Telematics | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 44
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 3C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:FORD:FPV F6

FORD FPV F6

FPV F6 | 4 | 310 | Y | 5.2008- | Engine management EEC5 | 4D
FPV F6 | 4 | 310 | Y | 5.2008- | Airbag AB | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Transmission control 6-speed automatic transmission | 30
FPV F6 | 4 | 310 | Y | 5.2008- | Traction control system ABS/ASR | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Audio | 01
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Info display | 01
FPV F6 | 4 | 310 | Y | 5.2008- | Anti-lock braking system ABS | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Central electronics ZE | 4B
FPV F6 | 4 | 310 | Y | 5.2008- | Instrumentation Instrument cluster | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 01
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Audio operating element | 4D


DVD 2014/3:PKW:FORD:FPV F6 UTE

FORD FPV F6 UTE

FPV F6 UTE | 4 | 310 | Y | 5.2008- | Engine management EEC5 | 4D
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 01
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Transmission control 6-speed automatic transmission | 30
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Traction control system ABS/ASR | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Info display | 01
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Anti-lock braking system ABS | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Central electronics ZE | 4B
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Instrumentation Instrument cluster | 42
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Airbag AB | 42
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Audio | 01
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Audio operating element | 4D


DVD 2014/3:PKW:INFINITI:EX35 3.5 4x4

INFINITI EX35 3.5 4x4

EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Central electronics ZE | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control GS | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Right radar sensor | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Front left seat memory | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Airbag AB | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Anti-lock braking system ABS | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Left radar sensor | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Pedal adjustment | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control Continuously variable transmission (CVT) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Airbag AB | 22
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control EGS | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Lighting Adaptive cornering light | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS 2 | 5A
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane departure warning | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane departure warning | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Qashqai+2 1.5 dCi

NISSAN Qashqai+2 1.5 dCi

Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Central locking CL | 40
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Airbag AB | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Anti-lock braking system ABS | 6B
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Transmission control GS | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Central electronics ZE | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Airbag AB | 22
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Engine management CR/EDC | 46
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Transmission control EGS | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Qashqai+2 1.6

NISSAN Qashqai+2 1.6

Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Central locking CL | 40
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Transmission control GS | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driver information Display/operating unit | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Airbag AB | 22
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Anti-lock braking system ABS | 6B
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Engine management ECCS 2 | 5A
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Airbag AB | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Qashqai+2 2.0

NISSAN Qashqai+2 2.0

Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS 2 | 5A
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 22
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Central locking CL | 40
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | 4WD electronics Four-wheel drive electronics | 01
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driver information Display/operating unit | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Qashqai+2 2.0 4x4

NISSAN Qashqai+2 2.0 4x4

Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Central locking CL | 40
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 6B
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | 4WD electronics Four-wheel drive electronics | 01
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS 2 | 5A
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 22
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Qashqai+2 2.0 dCi

NISSAN Qashqai+2 2.0 dCi

Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Airbag AB | 22
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Central locking CL | 40
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 6B
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Engine management CR/EDC | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | 4WD electronics Four-wheel drive electronics | 01
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Qashqai+2 2.0 dCi 4x4

NISSAN Qashqai+2 2.0 dCi 4x4

Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Engine management CR/EDC | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Airbag AB | 22
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 6B
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Central locking CL | 40
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Running gear/steering Electric power steering | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Electr. energy management Battery management EBM | 01
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 4B
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | 4WD electronics Four-wheel drive electronics | 01
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driver information Display/operating unit | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Transmission control GS | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T

9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Airbag SDM | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Lighting Turn signal indicators | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics Rear central electronics | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Rear audio amplifier | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 6-speed automatic transmission | 46
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Mirror control | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Steering interlock | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Front audio amplifier | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Traction control system ABS/ASR | 4C
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Engine management Trionic | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio / Navigation | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics ZE | 47
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics Front central electronics | 47
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio operating element | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 4-speed automatic transmission | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Lighting Xenon light | 60
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | System overview System overview | 22
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Instrumentation Instrument cluster | 44
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Sun roof | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information CD player | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information DVD drive | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T

9-3 2.0 T | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Xenon light | 60
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics ZE | 47
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Traction control system ABS/ASR | 4C
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Front central electronics | 47
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Instrumentation Instrument cluster | 44
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Airbag SDM | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Lighting Xenon light | 60
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Lighting Xenon light | 60
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics ZE | 47
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information CD player | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Traction control system ABS/ASR | 4C
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics ZE | 47
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics Front central electronics | 47
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Engine management Trionic | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics Front central electronics | 47
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Engine management Trionic | 57
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Airbag SDM | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Traction control system ABS/ASR | 4C
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | System overview System overview | 22
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Instrumentation Instrument cluster | 44
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Front audio amplifier | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information DVD drive | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | System overview System overview | 22
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Instrumentation Instrument cluster | 44
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information DVD drive | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Cabriolet

9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Lighting Xenon light | 60
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Driver information CD changer | 36
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Traction control system ABS/ASR | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Driver information Info display | 57
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Central electronics ZE | 47
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Driver information Navigation system | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Airbag AB | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Anti-lock braking system ABS | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-7.2003 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Driver information Info display | 57
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Driver information Navigation system | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Central electronics ZE | 47
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Airbag AB | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Anti-lock braking system ABS | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Lighting Xenon light | 60
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Driver information CD changer | 36
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-7.2003 | Traction control system ABS/ASR | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Lighting Xenon light | 60
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information CD player | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Traction control system ABS/ASR | 4C
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics ZE | 47
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Instrumentation Instrument cluster | 44
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Front audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Engine management Trionic | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics ZE | 47
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Lighting Xenon light | 60
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Instrumentation Instrument cluster | 44
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Front audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Engine management Trionic | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information CD player | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Traction control system ABS/ASR | 4C
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Sport

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Sport

9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Airbag SDM | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Lighting Turn signal indicators | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics Rear central electronics | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio operating element | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 6-speed automatic transmission | 46
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Mirror control | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Sun roof | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information CD player | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information DVD drive | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Engine management Trionic | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio / Navigation | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics ZE | 47
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics Front central electronics | 47
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Rear audio amplifier | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Lighting Xenon light | 60
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | System overview System overview | 22
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Instrumentation Instrument cluster | 44
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Steering interlock | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Front audio amplifier | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:FORD:Contour 2.0

FORD Contour 2.0

Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Engine management EEC SAE | 47
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Traction control system ABS/ASR | 42
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Central locking CL | 22
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-lock braking system ABS | 47
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-lock braking system ABS | 42
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Airbag AB | 30
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Engine management Gas | 22
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Anti-lock braking system ABS | 47
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Central locking CL | 22
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Engine management Gas | 22
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Airbag AB | 30
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Engine management EEC SAE | 47


DVD 2014/3:PKW:ISUZU:Mu-7 3.0 I-TEQ Diesel Turbo 4WD

ISUZU Mu-7 3.0 I-TEQ Diesel Turbo 4WD

Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Transmission control 4-speed automatic transmission | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Engine management DDI/CR | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Transmission control 4-speed automatic transmission | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Anti-lock braking system ABS | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Engine management DDI/CR | 46
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Airbag AB | 4H
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1-TCX | 10.2004- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:JAGUAR:XJ6 4.2 32V V8 S/C

JAGUAR XJ6 4.2 32V V8 S/C

XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 85
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 01
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 36
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 36
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Passenger door control unit | 85
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver side seat control unit | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 01
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 30
XJ6 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:AUDI:A6 2.0 TDI e

AUDI A6 2.0 TDI e

A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting ALWR | 58
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE III | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Airbag AB | 30
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information TV tuner | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Braking system Electronic parking brake | 44
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Navigation system | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Audio | 4B
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | System overview System overview | 01
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Airbag AB | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Service Interval reset | 33
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Sound system | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE II | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Telephone | 28
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A6 3.0 TFSI quattro

AUDI A6 3.0 TFSI quattro

A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Service Interval reset | 33
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Engine management Simos | 43
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Engine management Motronic ME | 01
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Service Interval reset | 33
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Electr. energy management HV battery | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Sensor electronics | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Transmission control 0AW Multitronic | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Service Interval reset | 20
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Telephone | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Instrumentation Instrument cluster | 51
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Head-up display | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Actuator for external noise | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Night driving assistant | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Parking aid Reversing camera | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Assembly mounting | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Engine management Simos | 4C
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Electr. energy management Battery management EBM | 36
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Lighting Main beam assistant | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010- | Driver information Camera Surrounding | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Service Interval reset | 20
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Head-up display | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Assembly mounting | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Main beam assistant | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management HV battery | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Night driving assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera Surrounding | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Actuator for external noise | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Engine management Simos | 4C
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Electr. energy management HV battery | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Assembly mounting | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Service Interval reset | 20
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Telephone | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Head-up display | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Lighting Main beam assistant | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Actuator for external noise | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Parking aid Reversing camera | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Camera Surrounding | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Driver information Night driving assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Diagnosis/bus systems Gateway | 77
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Airbag AB | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Service Interval reset | 33
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Braking system Electronic parking brake | 44
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Telephone | 28
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Electr. energy management Battery management EBM | 44
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:DAIHATSU:Move Conte 0.7i

DAIHATSU Move Conte 0.7i

Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Central electronics ZE | 42
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Airbag AB | 22
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Transmission control Continuously variable transmission (CVT) | 4H
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Move Conte 0.7i 4WD

DAIHATSU Move Conte 0.7i 4WD

Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Central electronics ZE | 42
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Airbag AB | 22
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI/MPI | 4C
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Transmission control Continuously variable transmission (CVT) | 4H
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Move Conte Custom 0.7i Turbo

DAIHATSU Move Conte Custom 0.7i Turbo

Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Central electronics ZE | 42
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Airbag AB | 22
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Transmission control Continuously variable transmission (CVT) | 4H
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Move Conte Custom 0.7i Turbo 4WD

DAIHATSU Move Conte Custom 0.7i Turbo 4WD

Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Central electronics ZE | 42
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Airbag AB | 22
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Transmission control Continuously variable transmission (CVT) | 4H
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI/MPI | 4C
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:GAZ:Volga Siber 2.0i

GAZ Volga Siber 2.0i

Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Transmission control 4/5-speed automatic transmission | 42
Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Anti-lock braking system ABS | 63
Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Engine management NGC | 30
Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Central electronics ZE | 47
Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Airbag AB | 42
Volga Siber 2.0i | 2 | 104 | ECC | 1.2008- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:GAZ:Volga Siber 2.4i

GAZ Volga Siber 2.4i

Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Engine management NGC | 30
Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Traction control system ABS/ASR | 47
Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Transmission control 4/5-speed automatic transmission | 42
Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Anti-lock braking system ABS | 63
Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Central electronics ZE | 47
Volga Siber 2.4i | 2,4 | 105 | EDZ | 1.2008- | Airbag AB | 42


DVD 2014/3:PKW:HYUNDAI:i10 1.2

HYUNDAI i10 1.2

i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Engine management Motronic ME | 4B
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Engine management Motronic M | 01
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Engine management Motronic ME | 4B
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Anti-lock braking system ABS | 4E
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Engine management Motronic M | 01
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Anti-lock braking system ABS | 4E
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Heater/air conditioner Automatic A/C | 42
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Instrumentation Instrument cluster | 42
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Central electronics Driver side central electronics | 42
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Engine management Epsilon | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Airbag AB | 22
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Engine management Motronic ME | 4B
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 63 | G4LA | 10.2010- | Airbag AB | 22
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Airbag AB | 30
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:NISSAN:Teana 2.5

NISSAN Teana 2.5

Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Heater/air conditioner Automatic A/C | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Engine management ECCS 2 | 5A
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Instrumentation Instrument cluster | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Airbag AB | 22
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 6B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Engine management ECCS | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Running gear/steering Electric power steering | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Electr. energy management Battery management EBM | 01
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control EGS | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driver information Display/operating unit | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Central electronics ZE | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Airbag AB | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control GS | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Heater/air conditioner Automatic A/C | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HOLDEN:Epica 2.0

HOLDEN Epica 2.0

Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Transmission control 4-speed automatic transmission | 47
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Central electronics ZE | 42
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Engine management Sirius | 30
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Transmission control 5-speed automatic transmission | 45
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Airbag AB | 30
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Transmission control 5-speed automatic transmission | 45
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Central electronics ZE | 42
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Transmission control 4-speed automatic transmission | 47
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Airbag AB | 30
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Engine management EDC 16 C | 4C


DVD 2014/3:PKW:HOLDEN:Epica 2.5

HOLDEN Epica 2.5

Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Central electronics ZE | 42
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Transmission control 4-speed automatic transmission | 47
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Engine management Sirius | 30
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Airbag AB | 30
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Transmission control 5-speed automatic transmission | 45


DVD 2014/3:PKW:HYUNDAI:Genesis 3.3i

HYUNDAI Genesis 3.3i

Genesis 3.3i | 3,3 | 213 | 1.2008- | Lighting Xenon light | 57
Genesis 3.3i | 3,3 | 213 | 1.2008- | Engine management Lambda | 57
Genesis 3.3i | 3,3 | 213 | 1.2008- | Airbag AB | 22
Genesis 3.3i | 3,3 | 213 | 1.2008- | Tire monitoring system Tire pressure monitoring | 01
Genesis 3.3i | 3,3 | 213 | 1.2008- | Wiper system Wiper control | 30
Genesis 3.3i | 3,3 | 213 | 1.2008- | Convenience electronics Passenger side door control unit | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.3i | 3,3 | 213 | 1.2008- | Braking system Electronic parking brake | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Convenience electronics Front right door control unit | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Instrumentation Instrument cluster | 01
Genesis 3.3i | 3,3 | 213 | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.3i | 3,3 | 213 | 1.2008- | Convenience electronics Driver"s door control unit | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Running gear/steering Lane keeping assist | 30
Genesis 3.3i | 3,3 | 213 | 1.2008- | Lighting ALWR | 36
Genesis 3.3i | 3,3 | 213 | 1.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.3i | 3,3 | 213 | 1.2008- | Electr. accelerator pedal Electronic throttle | 42


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8i

HYUNDAI Genesis 3.8i

Genesis 3.8i | 3,8 | 193 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Instrumentation Instrument cluster | 01
Genesis 3.8i | 3,8 | 193 | 1.2008- | Airbag AB | 22
Genesis 3.8i | 3,8 | 193 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Running gear/steering Lane keeping assist | 30
Genesis 3.8i | 3,8 | 193 | 1.2008- | Lighting ALWR | 36
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Lighting Xenon light | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Engine management Lambda | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Braking system Electronic parking brake | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Tire monitoring system Tire pressure monitoring | 01
Genesis 3.8i | 3,8 | 193 | 1.2008- | Wiper system Wiper control | 30
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:LEXUS:LS 460L 4.6i

LEXUS LS 460L 4.6i

LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Telematics | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 31
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | System overview System overview | 22
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 01
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 08
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 60
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics ZE | 44
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 47
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 36
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Navigation system | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42


DVD 2014/3:PKW:RENAULT:Kangoo I 1.0i

RENAULT Kangoo I 1.0i

Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Engine management Safir | 44
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Engine management Sagem | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | System overview System overview | 01
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Engine management Sagem | 57
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Central electronics ZE | 57


DVD 2014/3:PKW:RENAULT:Kangoo I 1.0i 16V

RENAULT Kangoo I 1.0i 16V

Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Engine management IAW | 47
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | System overview System overview | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Engine management IAW | 47
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | System overview System overview | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Kangoo I 1.2 GPL

RENAULT Kangoo I 1.2 GPL

Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Engine management Safir | 44
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Engine management Safir | 44
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Kangoo I 1.2i

RENAULT Kangoo I 1.2i

Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | System overview System overview | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Engine management EMS | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag ACU | 36
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Engine management Sirius | 01
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Kangoo I 1.2i 16V

RENAULT Kangoo I 1.2i 16V

Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Engine management SIM | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Engine management IAW | 47
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Engine management SIM | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Engine management IAW | 47
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag ACU | 38
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | System overview System overview | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Kangoo I 1.4i

RENAULT Kangoo I 1.4i

Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Engine management Fenix | 44
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag ACU | 38
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo I 1.5 DCI

RENAULT Kangoo I 1.5 DCI

Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Engine management CR/EDC | 76
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Engine management CR/EDC | 76
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Engine management CR/EDC | 76
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Engine management CR/EDC | 76
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Engine management CR/EDC | 60
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Engine management CR/EDC | 60
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Engine management CR/EDC | 60
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag ACU | 38
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | System overview System overview | 01
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Central electronics ZE | 57


DVD 2014/3:PKW:RENAULT:Kangoo I 1.6i

RENAULT Kangoo I 1.6i

Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management SIM | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management IAW | 47
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management EMS | 78
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management EMS | 78
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management EMS | 78
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Engine management Safir | 44
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag ACU | 38
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo I 1.6i 4x4

RENAULT Kangoo I 1.6i 4x4

Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management EMS | 78
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management EMS | 78
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | System overview System overview | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | System overview System overview | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Engine management EMS | 78
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Engine management Sirius | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag ACU | 38
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | System overview System overview | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo I 1.9 Diesel

RENAULT Kangoo I 1.9 Diesel

Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Engine management Lucas EPIC | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Engine management Lucas EPIC | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | System overview System overview | 01
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-theft device Immobilizer (WFS) | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-theft device Immobilizer (WFS) | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Engine management Lucas EPIC | 57
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Kangoo II 1.5 dCi

RENAULT Kangoo II 1.5 dCi

Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Engine management CR/EDC | 01
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Engine management CR/EDC | 60
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Engine management CR/EDC | 60
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Engine management CR/EDC | 60
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | System overview System overview | 01
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Anti-lock braking system ABS | 63
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Telematics | 01
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Instrumentation Instrument cluster | 42
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.5 dCi | 1,5 | 66 | K9K... | 3.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:SSANGYONG:Chairman W 3.2i

SSANGYONG Chairman W 3.2i

Chairman W 3.2i | 3,2 | 162 | IL6 3.2 | 2.2008- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Chairman W 3.6i

SSANGYONG Chairman W 3.6i

Chairman W 3.6i | 3,6 | 184 | IL6 3.6 | 2.2008- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Chairman W 5.0i

SSANGYONG Chairman W 5.0i

Chairman W 5.0i | 5 | 225 | V8 5000 | 2.2008- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Coupe quattro

AUDI A5 2.0 TDI Coupe quattro

A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Service Interval reset | 33
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Telephone | 28
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting ALWR | 58
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Airbag AB | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Telephone | 28
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Airbag AB | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Service Interval reset | 33
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:AUDI:A6 3.0 TFSI Avant quattro

AUDI A6 3.0 TFSI Avant quattro

A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Telephone | 28
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Engine management Simos | 43
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Service Interval reset | 33
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Service Interval reset | 33
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Telephone | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Engine management Motronic ME | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Airbag AB | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Braking system Electronic parking brake | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Night driving assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Lighting Main beam assistant | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Camera system | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Telephone | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Telephone | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Head-up display | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Electr. energy management HV battery | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Service Interval reset | 20
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Parking aid Reversing camera | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Driver information Image editing system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011- | Engine management Simos | 4C
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Braking system Electronic parking brake | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management HV battery | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Airbag AB | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 28
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Night driving assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Service Interval reset | 20
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Engine management Simos | 4C
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Head-up display | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Lighting Main beam assistant | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42


DVD 2014/3:PKW:AUDI:S4 3.0 TFSI Avant quattro

AUDI S4 3.0 TFSI Avant quattro

S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Service Interval reset | 33
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Audio | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Active steering | 36
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Engine management Simos | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR | 58
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE III | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting Main beam assistant | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Sound system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information TV tuner | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Navigation system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Parking aid Parking assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Sound system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information TV tuner | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Navigation system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Active steering | 36
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Engine management Simos | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Service Interval reset | 33
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Audio | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Parking aid Parking assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting Main beam assistant | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR | 58
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE III | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Display/operating unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Information electronics | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:S4 3.0 TFSI quattro

AUDI S4 3.0 TFSI quattro

S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting Main beam assistant | 30
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone | 28
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Service Interval reset | 33
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Parking aid Parking assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Active steering | 36
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Engine management Simos | 4C
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 44
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Automatic A/C | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Engine management Motronic MED | 43
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting Main beam assistant | 30
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Airbag AB | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone | 28
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Service Interval reset | 33
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 44
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Parking assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Active steering | 36
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone | 28
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 44
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting Main beam assistant | 30
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Engine management Simos | 4C
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Service Interval reset | 33
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Active steering | 36
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Parking aid Parking assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Airbag AB | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Braking system Electronic parking brake | 44
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting Main beam assistant | 30
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Service Interval reset | 33
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Parking aid Parking assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Active steering | 36
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Telephone | 28
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Airbag AB | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Braking system Electronic parking brake | 44
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 01
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 01
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting Main beam assistant | 30
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 77
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Service Interval reset | 33
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Parking aid Parking assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Transmission control 0AW Multitronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 52
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 44
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 4H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Active steering | 36
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Transmission control 6-speed automatic transmission | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Actuator for external noise | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Telephone/emergency call system | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Telephone | 28
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 43
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Information electronics | 4C


DVD 2014/3:PKW:GREAT WALL:Safe 2.2i 4WD

GREAT WALL Safe 2.2i 4WD

Safe 2.2i 4WD | 2,2 | 78 | 491QE | 1.2003- | Engine management Motronic M | 30
Safe 2.2i 4WD | 2,2 | 78 | 491QE | 1.2003- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HONDA:Legend 3.7 4WD

HONDA Legend 3.7 4WD

Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Engine management PGM-Fi | 57
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Central locking CL | 42
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Diagnosis/bus systems Gateway | 2C
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Instrumentation Instrument cluster | 47
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Driver information Info display | 42


DVD 2014/3:PKW:NISSAN:Kix 0.7i Turbo 4WD

NISSAN Kix 0.7i Turbo 4WD

Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECM | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Heater/air conditioner Automatic A/C | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Instrumentation Instrument cluster | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 6B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Transmission control GS | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECCS 2 | 5A
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Electr. energy management Battery management EBM | 01
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 4B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Central electronics ZE | 57
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Heater/air conditioner Automatic A/C | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Airbag AB | 22
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Transmission control EGS | 57
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECCS | 4B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Running gear/steering Electric power steering | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Airbag AB | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Murano 3.5 4x4

NISSAN Murano 3.5 4x4

Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Heater/air conditioner Automatic A/C | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Electr. energy management Battery management EBM | 01
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Transmission control GS | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Central locking CL | 40
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Electr. energy management Battery management EBM | 01
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Lighting Automatic headlight levelling control | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Rear lid control unit | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 01
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driver information Display/operating unit | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Central electronics ZE | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Airbag AB | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driver information Display/operating unit | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Airbag AB | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Transmission control GS | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Convenience electronics Front left seat memory | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Lighting Automatic headlight levelling control | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | 4WD electronics Four-wheel drive electronics | 01
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Engine management ECCS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Running gear/steering Electric power steering | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Front left seat memory | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 01
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Engine management ECCS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Parking aid Reversing camera | 2B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Airbag AB | 22
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Central electronics ZE | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Engine management ECCS 2 | 5A
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Parking aid Reversing camera | 2B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Airbag AB | 22
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 6B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:Note 1.6i

NISSAN Note 1.6i

Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Heater/air conditioner Automatic A/C | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Convenience electronics Central door control unit | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Instrumentation Instrument cluster | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 01
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Engine management ECCS | 4B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Airbag AB | 22
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 6B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 4B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Central locking CL | 40
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Running gear/steering Electric power steering | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Electr. energy management Battery management EBM | 01
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control GS | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Running gear/steering Electro-hydraulic power steering | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Central electronics ZE | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Engine management ECCS 2 | 5A
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Airbag AB | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:SUBARU:Impreza 2.0i

SUBARU Impreza 2.0i

Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Engine management MPI | 30
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Central electronics ZE | 57
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Airbag AB | 30
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza Anesis 1.5i

SUBARU Impreza Anesis 1.5i

Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Engine management MPI | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Impreza Anesis 1.5i 4WD

SUBARU Impreza Anesis 1.5i 4WD

Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Engine management MPI | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza Anesis 2.0i

SUBARU Impreza Anesis 2.0i

Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Engine management MPI | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza Anesis 2.0i | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42


DVD 2014/3:PKW:SUBARU:Impreza Anesis 2.0i 4WD

SUBARU Impreza Anesis 2.0i 4WD

Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Engine management MPI | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:TOYOTA:Vanguard 2.4i

TOYOTA Vanguard 2.4i

Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Roof operating unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-lock braking system ABS | 47
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side front window lifter motor | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Alarm system Anti-theft alarm system | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | System overview System overview | 22
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Accessor Gateway | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left window lifter motor | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Airbag Seat occupied sensor | 36
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Central electronics ZE | 44
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Running gear/steering Electric power steering | 31
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | 4WD electronics Four-wheel drive electronics | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Transmission control Automatic transmission | 60
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver side front window lifter motor | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driver information Telematics | 30
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Instrumentation Instrument cluster | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Tire monitoring system Tire pressure monitoring | 36
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 01
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Engine management TCCS | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Vehicle speed Tempomat | 30
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 47
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right window lifter motor | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Immobilizer (WFS) | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Airbag AB | 3C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Heater/air conditioner Air conditioner | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:FORD:Contour 2.5i V6

FORD Contour 2.5i V6

Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Anti-lock braking system ABS | 47
Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Central locking CL | 22
Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Airbag AB | 30
Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Engine management EEC SAE | 47
Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i V6 | 2,5 | 145 | 99G | 1.1997-12.2001 | Engine management Gas | 22
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Airbag AB | 30
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Engine management EEC SAE | 47
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Central locking CL | 22
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Anti-lock braking system ABS | 47
Contour 2.5i V6 | 2,5 | 127 | 99L | 1.1995-12.2001 | Engine management Gas | 22


DVD 2014/3:PKW:FORD:Fusion 3.0i V6

FORD Fusion 3.0i V6

Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Anti-lock braking system ABS | 47
Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Engine management HSCAN | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 170 NGT

MERCEDES-BENZ B 170 NGT

B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Cornering light XALWA (master) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Central electronics ZE | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Autotronic | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driver information Compass | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Service Dynamic service information | 36
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driver information CD changer | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Front left door control unit | 43
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Rear right door control unit | 43
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Heater/air conditioner Automatic A/C | 47
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Service Service information | 36
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 77
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Engine management SIM | 46
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Cornering light XALWA (slave) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Steering column switch module | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Trailer control unit | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Roof operating unit | 47
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Front right door control unit | 43
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Running gear/steering Electric power steering | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Diagnosis/bus systems System diagnosis | 29
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Steering column switch module | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Rear left door control unit | 43
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:NISSAN:Chasis 2.4L

NISSAN Chasis 2.4L

Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 6B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS | 4B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electric power steering | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 4B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Central electronics ZE | 57
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS 2 | 5A
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Instrumentation Instrument cluster | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 22
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control GS | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Electr. energy management Battery management EBM | 01
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Chasis 2.5L

NISSAN Chasis 2.5L

Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Central electronics ZE | 57
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electric power steering | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Engine management CR/EDC | 46
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Airbag AB | 22
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Airbag AB | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 6B
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 4B
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control GS | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Electr. energy management Battery management EBM | 01
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Instrumentation Instrument cluster | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Pickup 2.4L

NISSAN Pickup 2.4L

Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS 2 | 5A
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Electr. energy management Battery management EBM | 01
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 6B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control EGS | 57
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS | 4B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 4B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electric power steering | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Instrumentation Instrument cluster | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control GS | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Central electronics ZE | 57
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 22
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Pickup 2.5L

NISSAN Pickup 2.5L

Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Electr. energy management Battery management EBM | 01
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control EGS | 57
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Central electronics ZE | 57
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Airbag AB | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control GS | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Engine management CR/EDC | 46
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Airbag AB | 22
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:DAIHATSU:Boon Luminas 1.5i

DAIHATSU Boon Luminas 1.5i

Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI (OBD II) | 01
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4C
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Transmission control 4-speed automatic transmission | 57
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 22
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Boon Luminas 1.5i 4WD

DAIHATSU Boon Luminas 1.5i 4WD

Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 22
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI (OBD II) | 01
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4C
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Transmission control 4-speed automatic transmission | 57
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Kuga 2.5i 4x4

FORD Kuga 2.5i 4x4

Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Lighting Static ALWR | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Park Distance Control (PDC) | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Passenger door control unit | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Airbag AB | 36
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 4D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control 6-speed automatic transmission | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Central electronics ZE | 42
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Anti-theft device Access system/immobilizer | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 01
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | System overview System overview | 01
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Heater/air conditioner Automatic A/C | 42
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Camera system | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Voice control | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Engine management Motronic ME | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Lighting Static ALWR | 36
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Driver"s door control unit | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Instrumentation Instrument cluster | 2D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30


DVD 2014/3:PKW:HYUNDAI:i20 1.4

HYUNDAI i20 1.4

i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Central electronics ZE | 3B
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Anti-lock braking system ABS | 42
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Engine management Motronic ME | 4B
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Airbag AB | 30
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Heater/air conditioner Automatic A/C | 42
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Anti-lock braking system ABS | 4E
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Engine management Motronic M | 01
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:i20 1.6

HYUNDAI i20 1.6

i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 42
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Anti-lock braking system ABS | 4E
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Engine management Motronic M | 01
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:i20 1.6 CRDi

HYUNDAI i20 1.6 CRDi

i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 4E
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Engine management EDC 16 C | 01
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 42
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 4E
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 42
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CDI

MERCEDES-BENZ C 250 CDI

C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Rear central electronics | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Roof operating unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Diagnosis/bus systems Gateway | 22
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Central display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Belt tensioner REV Left | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Trailer control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Airbag AB ORC | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Running gear/steering Electric power steering | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Vehicle speed Radar sensor | 01
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Running gear/steering Adaptive suspension system | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Vehicle speed Adaptive cruise control | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Rear left display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Engine management CR/EDC | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Belt tensioner REV Right | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Steering column switch module | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting ILS (Slave) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Front central electronics | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Reversing camera | 36
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Park Distance Control (PDC) | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control 5-speed automatic transmission | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Airbag AB ORC | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting XALWA (Slave) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Instrumentation Instrument cluster | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Steering column switch module | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting Intelligent light system (ILS) | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Reversing camera | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Engine management CR/EDC | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Heater/air conditioner Automatic A/C | 47
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Roof operating unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Airbag AB ORC | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Central operating unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Rear right display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Service Service interval reset | 20
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting ILS (Master) | 43
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting XALWA (Master) | 43
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CGI

MERCEDES-BENZ C 350 CGI

C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Heater/air conditioner Automatic A/C | 47
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driving safety system ESP Electronic stability program ESP | 36
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Central display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Service Service interval reset | 20
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting ILS (Master) | 43
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Reversing camera | 47
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Front central electronics | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Reversing camera | 36
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Rear right display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Belt tensioner REV Left | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting XALWA (Slave) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Trailer control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting Intelligent light system (ILS) | 47
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Vehicle speed Radar sensor | 01
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Park Distance Control (PDC) | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Central operating unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Rear left display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting XALWA (Master) | 43
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Engine management EKP control | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Vehicle speed Adaptive cruise control | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Belt tensioner REV Right | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting ILS (Slave) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Instrumentation Instrument cluster | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Running gear/steering Electric power steering | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 36
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Trailer control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Radar sensor | 01
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 20
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting ILS (Slave) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Engine management Motronic MED | 4B
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting ILS (Master) | 43
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i

MITSUBISHI Galant Fortis Sportback 2.0i

Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Service Interval reset | 03
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Hands-free unit | 40
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Heater/air conditioner Automatic A/C | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Running gear/steering Electric power steering | 01
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Automat. locking diff. ASD | 4D
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Audio | 04
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Steering wheel angle sensor | 36
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Navigation system | 22
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MPI | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Central electronics ZE | 4B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Vehicle speed Tempomat | 2B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag Seat occupied sensor | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rain/light sensor | 36
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i 4WD

MITSUBISHI Galant Fortis Sportback 2.0i 4WD

Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rain/light sensor | 36
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MPI | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Heater/air conditioner Automatic A/C | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Audio | 04
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Service Interval reset | 03
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Running gear/steering Electric power steering | 01
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Automat. locking diff. ASD | 4D
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Central electronics ZE | 4B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag Seat occupied sensor | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Vehicle speed Tempomat | 2B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Steering wheel angle sensor | 36
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Hands-free unit | 40
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i Turbo 4WD

MITSUBISHI Galant Fortis Sportback 2.0i Turbo 4WD

Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MPI | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Heater/air conditioner Automatic A/C | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Audio | 04
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Service Interval reset | 03
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Running gear/steering Electric power steering | 01
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Hands-free unit | 40
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Navigation system | 22
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Central electronics ZE | 4B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Driver"s door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Vehicle speed Tempomat | 2B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Airbag AB | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Airbag Seat occupied sensor | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Automat. locking diff. ASD | 4D
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Heater/air conditioner Manual air conditioner | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:NISSAN:Cube 1.5i 4WD

NISSAN Cube 1.5i 4WD

Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Central electronics ZE | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Airbag Seat occupied sensor | 1G
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Airbag AB | 22
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control EGS | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Instrumentation Instrument cluster | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | 4WD electronics Four-wheel drive electronics | 01
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS 2 | 5A
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Airbag AB | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 6B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Central locking CL | 40
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electric power steering | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Electr. energy management Battery management EBM | 01
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control GS | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Fairlady Z 3.7i

NISSAN Fairlady Z 3.7i

Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Running gear/steering Electric power steering | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 6B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Transmission control GS | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Engine management ECCS | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Engine management ECCS 2 | 5A
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Airbag AB | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driver information Display/operating unit | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Central electronics ZE | 57
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Electr. energy management Battery management EBM | 01
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Airbag AB | 22
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Pickup 2.5 dCi

NISSAN Pickup 2.5 dCi

Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control GS | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Engine management CR/EDC | 46
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Central electronics ZE | 57
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 6B
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Electr. energy management Battery management EBM | 01
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 22
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Pickup 2.5 dCi 4x4

NISSAN Pickup 2.5 dCi 4x4

Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 22
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 6B
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Electr. energy management Battery management EBM | 01
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control EGS | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Central electronics ZE | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control GS | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Engine management CR/EDC | 46
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Skyline 3.7i

NISSAN Skyline 3.7i

Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Engine management ECCS | 4B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Engine management ECCS 2 | 5A
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Central electronics ZE | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Electr. energy management Battery management EBM | 01
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Airbag AB | 22
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Central electronics ZE | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 6B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Transmission control EGS | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Convenience electronics Front left seat memory | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Airbag AB | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Transmission control GS | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Wiper system Wiper control | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Running gear/steering Electric power steering | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 4B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Skyline Coupe 3.7i

NISSAN Skyline Coupe 3.7i

Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Engine management ECCS | 4B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Engine management ECCS 2 | 5A
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Instrumentation Instrument cluster | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Central electronics ZE | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Driving safety system ESP Electronic stability program ESP | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Airbag AB | 22
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 4B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Transmission control GS | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Running gear/steering Electro-hydraulic power steering | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Electr. energy management Battery management EBM | 01
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Airbag AB | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Running gear/steering Electric power steering | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 6B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Transmission control EGS | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:SUBARU:Dex 1.3i

SUBARU Dex 1.3i

Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Airbag AB | 30
Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Dex 1.3i 4WD

SUBARU Dex 1.3i 4WD

Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Airbag AB | 30
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:TOYOTA:Passo Sette 1.5i

TOYOTA Passo Sette 1.5i

Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | System overview System overview | 22
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 3C
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Vehicle speed Tempomat | 30
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 47
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:TOYOTA:Passo Sette 1.5i 4WD

TOYOTA Passo Sette 1.5i 4WD

Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | System overview System overview | 22
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4C
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Vehicle speed Tempomat | 30
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 3C


DVD 2014/3:PKW:HONDA:New CR-V 2.0i

HONDA New CR-V 2.0i

New CR-V 2.0i | 2 | 110 | K24 | 6.2002- | Anti-lock braking system ABS | 42
New CR-V 2.0i | 2 | 110 | K24 | 6.2002- | Airbag AB | 30
New CR-V 2.0i | 2 | 110 | K24 | 6.2002- | Engine management PGM-Fi | 57
New CR-V 2.0i | 2 | 110 | K24 | 6.2002- | Airbag AB | 30
New CR-V 2.0i | 2 | 110 | K24 | 6.2002- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.2 DI-D 4WD

MITSUBISHI Pajero 3.2 DI-D 4WD

Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management CR/EDC | 4C
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management EDC VRZ | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-lock braking system ABS | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Braking system Hydraulic braking assistant | 28
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management CR/EDC | 04
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-lock braking system ABS | 6B
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control MT | 42


DVD 2014/3:PKW:TOYOTA:Avensis 1.6

TOYOTA Avensis 1.6

Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 1.6 Wagon

TOYOTA Avensis 1.6 Wagon

Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Avensis 1.8

TOYOTA Avensis 1.8

Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 1.8 Wagon

TOYOTA Avensis 1.8 Wagon

Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Avensis 2.0

TOYOTA Avensis 2.0

Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management TCCS II V | 02
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Traction control system ABS/ASR | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 Wagon

TOYOTA Avensis 2.0 Wagon

Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | System overview System overview | 22
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | System overview System overview | 22
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 44
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Camry 2.4

TOYOTA Camry 2.4

Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 60
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driver information Telematics | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Instrumentation Instrument cluster | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Tire monitoring system Tire pressure monitoring | 36
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control Automatic transmission | 60
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control Automatic transmission | 60
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Instrumentation Instrument cluster | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Alarm system Anti-theft alarm system | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Driver"s door control unit | 01
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Roof operating unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 60
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-lock braking system ABS | 47
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Airbag Seat occupied sensor | 36
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear right door control unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driver information Navigation system | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Airbag AB | 3C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Convenience electronics Driver"s door control unit | 01
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Heater/air conditioner Automatic A/C | 47
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag Seat occupied sensor | 36
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS II V | 02
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 3C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 60
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear right window lifter motor | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 20
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Heater/air conditioner Air conditioner | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 20
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 22
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Heater/air conditioner Air conditioner | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | System overview System overview | 22
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Passenger side door control unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Engine management TCCS | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear left window lifter motor | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Engine management TCCS II V | 02
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear left door control unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Central electronics ZE | 44
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Electric window lifter | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | System overview System overview | 22
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Convenience electronics Roof operating unit | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Lighting Headlamp level control | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 47
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driver information Telematics | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS (OBD II) | 12
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management M-OBD | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Central electronics ZE | 44
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI Sportback quattro

AUDI A3 1.8 TFSI Sportback quattro

A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 43
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 43
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 28
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Maven 1.5i

MITSUBISHI Maven 1.5i

Maven 1.5i | 1,5 | 65 | 4G15 | 10.2006- | Engine management MPI | 42
Maven 1.5i | 1,5 | 65 | 4G15 | 10.2006- | Engine management MPI | 42


DVD 2014/3:PKW:PEUGEOT:207 SW 1.6i 16V Automatic Flex

PEUGEOT 207 SW 1.6i 16V Automatic Flex

207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Convenience electronics Steering column unit | 30
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driver information Multi Information Display | 42
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Instrumentation Instrument cluster | 42
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Anti-lock braking system ABS | 42
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Central electronics ZE | 01
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Convenience electronics Rain/light sensor | 2B
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Service Interval reset | 98
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Airbag AB | 75
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:PEUGEOT:307 2.0i 16V Flex

PEUGEOT 307 2.0i 16V Flex

307 2.0i 16V Flex | 2 | 105 | 8.2008- | System overview System overview | 01
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Multi Information Display | 47
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Rain/light sensor | 22
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-theft device Anti-theft alarm system | 44
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Master) | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Audio / telematics | 60
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Service Interval reset | 36
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Airbag AB | 77
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Hands-free unit | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Slave) | 30
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Steering column switch module | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information CD changer | 28
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Running gear/steering Electric power steering | 36
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Engine management IAW | 5A
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Sun roof | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Central electronics ZE | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Audio | 5A
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driver side door control unit | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Electr. energy management Energy saving mode | 1B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Instrumentation Instrument cluster | 44
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:307 2.0i Sedan 16V Flex

PEUGEOT 307 2.0i Sedan 16V Flex

307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Master) | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Heater/air conditioner Automatic A/C | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information CD changer | 28
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driver side door control unit | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Electr. energy management Energy saving mode | 1B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Instrumentation Instrument cluster | 44
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | System overview System overview | 01
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Transmission control 4-speed automatic transmission | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Multi Information Display | 47
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Running gear/steering Electric power steering | 36
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Engine management IAW | 5A
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Sun roof | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 63
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Central electronics ZE | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Audio | 5A
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Audio / telematics | 60
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Passenger side door control unit | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Service Interval reset | 36
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Airbag AB | 77
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Hands-free unit | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Slave) | 30
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Steering column switch module | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Rain/light sensor | 22
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-theft device Anti-theft alarm system | 44
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SEAT:Ibiza 1.6 TDI

SEAT Ibiza 1.6 TDI

Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 01
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 20
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 51
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 36
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Engine management EDC Simos PCR 2 | 5A
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 36
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Engine management EDC Simos PCR 2 | 5A
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 20
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Instrumentation Instrument cluster | 51
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 01
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 28
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Service Interval reset | 20
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 01
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.5

VW (VOLKSWAGEN) Bora 2.5

Bora 2.5 | 2,5 | 110 | BGP | 1.2005-6.2007 | Service Interval reset | 43
Bora 2.5 | 2,5 | 110 | BGP | 1.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.5 | 2,5 | 110 | BGP | 1.2005-6.2007 | Engine management Motronic ME | 01
Bora 2.5 | 2,5 | 110 | BGP | 1.2005-6.2007 | Airbag AB | 30
Bora 2.5 | 2,5 | 110 | BGP | 1.2005-6.2007 | Traction control system ABS/ASR | 42
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Traction control system ABS/ASR | 42
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Airbag AB | 30
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Engine management Motronic ME | 01
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Service Interval reset | 43
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.5 | 2,5 | 125 | CCCA | 7.2007-8.2010 | Service Interval reset | 43
Bora 2.5 | 2,5 | 125 | CCCA | 7.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.5 | 2,5 | 125 | CCCA | 7.2007-8.2010 | Engine management Motronic ME | 01
Bora 2.5 | 2,5 | 125 | CCCA | 7.2007-8.2010 | Airbag AB | 30
Bora 2.5 | 2,5 | 125 | CCCA | 7.2007-8.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 GLI

VW (VOLKSWAGEN) Jetta 2.0 GLI

Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Service Interval reset | 43
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2008 | Engine management Motronic MED | 4C
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Central door control unit | 51
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Instrumentation Instrument cluster | 51
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Engine management Motronic MED | 43
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Steering column switch module | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Service Interval reset | 43
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Traction control system ABS/ASR | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Instrumentation Instrument cluster | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 GLI | 2 | 147 | CBFA | 4.2008- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Instrumentation Instrument cluster | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Steering column switch module | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Traction control system ABS/ASR | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Engine management Motronic MED | 43
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Convenience electronics Central door control unit | 51
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Service Interval reset | 43
Jetta 2.0 GLI | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Supplementary heater | 47


DVD 2014/3:PKW:AUDI:Q5 2.0 TDI

AUDI Q5 2.0 TDI

Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | System overview System overview | 01
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Airbag AB | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Service Interval reset | 33
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | System overview System overview | 01
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Service Interval reset | 33
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Airbag AB | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Engine management EDC 17C64 | 4C
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:BMW:X 6 xDrive 30 d

BMW X 6 xDrive 30 d

X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management EKP control | 28
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Airbag ACSM | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Exhaust gas treatment Particulate filter | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | System overview System overview | 30
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio operating element | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control Transfer case | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Service Service display | 0B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Lower control panel | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Info display | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio amplifier | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Console switch module | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio gateway | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control Selector lever module | 01
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Braking system Electronic parking brake | 36
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management EDC 17CP | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Airbag AB | 36
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery replacement | 1B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control Transfer case | 01
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information CD changer | 28
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information MOST device management | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Service Service display | 0B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Comfort air conditioning | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 01
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Airbag ACSM | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EDC 16 C(P) | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information TV tuner | 28
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | System overview System overview | 30
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Telephone | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Braking system Electronic parking brake | 36
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Instrumentation Instrument cluster | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 01
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EKP control | 28
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:BMW:X 6 xDrive 35 d

BMW X 6 xDrive 35 d

X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Console switch module | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio gateway | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Airbag ACSM | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control Selector lever module | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Telephone | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Service Service display | 0B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Airbag AB | 36
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management EKP control | 28
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio amplifier | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | System overview System overview | 30
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio operating element | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Exhaust gas treatment Particulate filter | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control Transfer case | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Braking system Electronic parking brake | 36
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Lower control panel | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Info display | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management EDC 17CP | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 6 xDrive 35 i

BMW X 6 xDrive 35 i

X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Lower control panel | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Console switch module | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio gateway | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Engine management EKP control | 28
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Airbag AB | 36
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Engine management MS | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control Selector lever module | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Info display | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Braking system Electronic parking brake | 36
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio amplifier | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio operating element | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Airbag ACSM | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Anti-theft device Access system/immobilizer | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | System overview System overview | 30
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control Transfer case | 01
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Service Service display | 0B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 01
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Motronic ME | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control Transfer case | 01
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Telephone | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Service Service display | 0B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag AB | 36
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 01
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Info display | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | System overview System overview | 30
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery replacement | 1B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Braking system Electronic parking brake | 36
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Instrumentation Instrument cluster | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management EKP control | 28
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag ACSM | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:X 6 xDrive 50 i

BMW X 6 xDrive 50 i

X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | System overview System overview | 30
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Engine management Automatic start/stop | 3B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control Transfer case | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Info display | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Service Service display | 0B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Front left electronic damper monitoring | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Roof operating unit | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Passenger side central electronics | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio operating element | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Engine management EKP control | 28
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Rear left electronic damper monitoring | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Level control | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio gateway | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Electr. energy management Battery replacement | 1B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control Selector lever module | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Braking system Electronic parking brake | 36
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Airbag AB | 36
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Rear right electronic damper monitoring | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Lower control panel | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Console switch module | 01
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Airbag ACSM | 4B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control 8-speed automatic transmission | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Telephone | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Instrumentation Instrument cluster | 4B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio amplifier | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Front right electronic damper monitoring | 01


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.6 HDi

CITROEN C3 Picasso 1.6 HDi

C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Multi Information Display | 47
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics ZE | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management Automatic start/stop | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Diesel injection Additive pump | 45
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Diesel injection Additive pump | 45
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Audio | 5A
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management EDC 17C10 | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Central electronics ZE | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Airbag AB | 36
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Multi Information Display | 47
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Service Interval reset | 36
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management EDC 17C10 | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management Automatic start/stop | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Transmission control Selespeed CFC | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management CR/EDC | 45
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management Automatic start/stop | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Airbag AB | 36
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Multi Information Display | 47
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Central electronics ZE | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management CR/EDC | 45
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Diesel injection Additive pump | 45
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Audio | 5A
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Service Interval reset | 36
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Diesel injection Additive pump | 45
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Multi Information Display | 47
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Central electronics ZE | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Audio | 5A
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Engine management EDC 16 C | 4C
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Airbag AB | 36
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Service Interval reset | 36
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Airbag AB | 36
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Audio | 5A
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Central electronics ZE | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Multi Information Display | 47
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Diesel injection Additive pump | 45
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Service Interval reset | 36
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Engine management EDC 16 C | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:FORD:Escort Sedan 1.6i

FORD Escort Sedan 1.6i

Escort Sedan 1.6i | 1,6 | 70 | L1K | 1.2001-8.2002 | System overview System overview | 01
Escort Sedan 1.6i | 1,6 | 70 | L1K | 1.2001-8.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HONDA:Zest Spark 0.7i

HONDA Zest Spark 0.7i

Zest Spark 0.7i | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 57
Zest Spark 0.7i | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 5A


DVD 2014/3:PKW:HONDA:Zest Spark 0.7i 4WD

HONDA Zest Spark 0.7i 4WD

Zest Spark 0.7i 4WD | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 5A
Zest Spark 0.7i 4WD | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Zest Spark 0.7i Turbo

HONDA Zest Spark 0.7i Turbo

Zest Spark 0.7i Turbo | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 57
Zest Spark 0.7i Turbo | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 5A


DVD 2014/3:PKW:HONDA:Zest Spark 0.7i Turbo 4WD

HONDA Zest Spark 0.7i Turbo 4WD

Zest Spark 0.7i Turbo 4WD | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 5A
Zest Spark 0.7i Turbo 4WD | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:LEXUS:RX 350 3.5i

LEXUS RX 350 3.5i

RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management TCCS | 4C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 4H
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Lighting Headlamp level control | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Access/start authorization | 47
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 44
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Seat adjustment Driver"s seat | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 40
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 40
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Vehicle speed Tempomat | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 01
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left window lifter motor | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Remote engine start | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 44
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 22
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | System overview System overview | 22
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 60
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Start control | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Steering column adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag Seat occupied sensor | 36
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Navigation system | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 47
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 3C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Air conditioner | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 36
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rain sensor | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 60
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right window lifter motor | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Telematics | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Electric power steering | 31
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 40


DVD 2014/3:PKW:RENAULT:Sandero 1.5 dci

RENAULT Sandero 1.5 dci

Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | System overview System overview | 01
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Central electronics ZE | 44
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Central electronics ZE | 42
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Engine management CR/EDC | 4B
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Airbag AB | 36
Sandero 1.5 dci | 1,5 | 47 | K9K-700 | 2.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Sandero 1.6 16V

RENAULT Sandero 1.6 16V

Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Central electronics ZE | 44
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Anti-lock braking system ABS | 63
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Engine management Sagem | 57
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Airbag AB | 36
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Anti-lock braking system ABS | 63
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Central electronics ZE | 44
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 36
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 09
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Central electronics ZE | 42
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Engine management Sirius | 01
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Engine management EMS | 57
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Airbag AB | 4H
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Anti-lock braking system ABS | 63
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Central electronics ZE | 44
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | System overview System overview | 01
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 80 | K4M 706 | 2.2008- | Airbag AB | 36


DVD 2014/3:PKW:SEAT:Exeo 1.6

SEAT Exeo 1.6

Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Lighting ALWR / Adaptive cornering light | 51
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driver information Audio | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Transmission control Continuously variable transmission (CVT) | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Central electronics ZE | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driver information TV tuner | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Parking aid Parking assistant | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Service Interval reset | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Instrumentation Instrument cluster | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Airbag AB | 30
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Engine management Simos | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Anti-theft device Access system/immobilizer | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SEAT:Exeo 1.8

SEAT Exeo 1.8

Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Steering wheel electron. Multi-function steering wheel | 22
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Service Interval reset | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Airbag AB | 30
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driver information TV tuner | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Parking aid Parking assistant | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Transmission control Continuously variable transmission (CVT) | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Engine management Motronic ME | 01
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driver information Audio | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Instrumentation Instrument cluster | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Central electronics ZE | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SEAT:Exeo 2.0 TDI

SEAT Exeo 2.0 TDI

Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Engine management EDC 17CP14 | 4C
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Engine management EDC 17CP14 | 4C
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Engine management EDC 17CP14 | 4C
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Engine management EDC 17C46 | 4C
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Engine management EDC 17C46 | 4C
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Engine management EDC 17C46 | 4C
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SEAT:Exeo 2.0 TFSI

SEAT Exeo 2.0 TFSI

Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Central electronics ZE | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driver information Audio | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Service Interval reset | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Instrumentation Instrument cluster | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Parking aid Parking assistant | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driver information TV tuner | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Airbag AB | 30
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Suran 1.9 Sdi

VW (VOLKSWAGEN) Suran 1.9 Sdi

Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Engine management EDC 15VM | 54
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Instrumentation Instrument cluster | 49
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Central electronics ZE II | 42
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Service Interval reset | 49
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Airbag AB | 30
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007- | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:CHEVROLET:Colorado 2.9

CHEVROLET Colorado 2.9

Colorado 2.9 | 2,9 | 138 | LLV | 9.2006- | Instrumentation Instrument cluster | 42
Colorado 2.9 | 2,9 | 138 | LLV | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Colorado 2.9 4x4

CHEVROLET Colorado 2.9 4x4

Colorado 2.9 4x4 | 2,9 | 138 | LLV | 9.2006- | Instrumentation Instrument cluster | 42
Colorado 2.9 4x4 | 2,9 | 138 | LLV | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Colorado 3.7

CHEVROLET Colorado 3.7

Colorado 3.7 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42
Colorado 3.7 | 3,7 | 181 | LLR | 9.2006- | Instrumentation Instrument cluster | 42
Colorado 3.7 | 3,7 | 181 | LLR | 9.2006- | Airbag AB | 30
Colorado 3.7 | 3,7 | 181 | LLR | 9.2006- | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Colorado 3.7 4x4

CHEVROLET Colorado 3.7 4x4

Colorado 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Airbag AB | 30
Colorado 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42
Colorado 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Engine management PCM | 42
Colorado 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.4

CHRYSLER Cirrus 2.4

Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Heater/air conditioner Automatic A/C | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Instrumentation Instrument cluster | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Traction control system ABS/ASR | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management NGC | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Video module | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front left door control unit | 42
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 57
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | System overview System overview | 22
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control GS | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front right door control unit | 42
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 4H
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | 4WD electronics Four-wheel drive electronics | 42
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control Transmission control | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Anti-lock braking system ABS | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management GPEC | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Central electronics ZE | 47
Cirrus 2.4 | 2,4 | 129 | ED3 | 1.2007- | Alarm system Anti-theft alarm system | 57
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 26
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Central electronics ZE | 47
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Engine management SBEC | 47
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 42
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.4i Turbo

CHRYSLER Cirrus 2.4i Turbo

Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Heater/air conditioner Automatic A/C | 30
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag SIACM | 22
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag AB | 77
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Anti-lock braking system ABS | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag AB | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Traction control system ABS/ASR | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Central electronics ZE | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Traction control system ABS/ASR | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Anti-lock braking system ABS | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Instrumentation Instrument cluster | 57
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Engine management SBEC | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag SIACM | 22


DVD 2014/3:PKW:CHRYSLER:Cirrus 3.5

CHRYSLER Cirrus 3.5

Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Traction control system ABS/ASR | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Video module | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Front left door control unit | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Airbag AB | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | System overview System overview | 22
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Transmission control GS | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Transmission control Transmission control | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Heater/air conditioner Automatic A/C | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Instrumentation Instrument cluster | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Engine management NGC | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Central electronics ZE | 47
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Alarm system Anti-theft alarm system | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Anti-lock braking system ABS | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Front right door control unit | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Cirrus Convertible 2.4

CHRYSLER Cirrus Convertible 2.4

Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | System overview System overview | 22
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | 4WD electronics Four-wheel drive electronics | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front left door control unit | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Traction control system ABS/ASR | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management NGC | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Video module | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Heater/air conditioner Automatic A/C | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Alarm system Anti-theft alarm system | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control GS | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Instrumentation Instrument cluster | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front right door control unit | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control Transmission control | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Anti-lock braking system ABS | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management GPEC | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Central electronics ZE | 47
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Stratus 2.4 RT

CHRYSLER Stratus 2.4 RT

Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Driver information Info display | 22
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Airbag AB | 42
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | System overview System overview | 22
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:DODGE:Attitude 1.4

DODGE Attitude 1.4

Attitude 1.4 | 1,4 | 71 | G4EH | 1.2006- | System overview System overview | 22


DVD 2014/3:PKW:DODGE:Attitude 1.6

DODGE Attitude 1.6

Attitude 1.6 | 1,6 | 82 | CVVT | 1.2006- | System overview System overview | 22


DVD 2014/3:PKW:FORD:Contour 2.0 Bi-Fuel

FORD Contour 2.0 Bi-Fuel

Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Engine management EEC SAE | 47
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Engine management Gas | 22
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Anti-lock braking system ABS | 47
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Central locking CL | 22
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Contour 2.5i 24V SVT

FORD Contour 2.5i 24V SVT

Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Engine management EEC SAE | 47
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Central locking CL | 22
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Airbag AB | 30
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Engine management Gas | 22
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:LEXUS:RX 400h 3.3

LEXUS RX 400h 3.3

RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Diagnosis/bus systems Gateway | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Transmission control Automatic transmission | 60
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 57
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Central electronics ZE | 47
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Instrumentation Instrument cluster | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Roof operating unit | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Vehicle speed Tempomat | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Steering column adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Passenger side door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Right mirror adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Rear door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Running gear/steering Electric power steering | 31
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Rain sensor | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Braking system Electronic parking brake | 57
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Engine management TCCS | 4C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Hybrid control Hybrid control | 4C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Wiper system Wiper control | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag AB | 22
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Tire monitoring system Tire pressure monitoring | 36
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | System overview System overview | 22
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Lighting Headlamp level control | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Driver"s door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Left mirror adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag Seat occupied sensor | 36
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Central electronics ZE | 44
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag AB | 3C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Electric window lifter | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:RX 400h 3.3 4x4

LEXUS RX 400h 3.3 4x4

RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Vehicle speed Tempomat | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Steering column adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Passenger side door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Right mirror adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag Seat occupied sensor | 36
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Central electronics ZE | 47
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag AB | 22
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Passenger seat adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Roof operating unit | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Diagnosis/bus systems Gateway | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Hybrid control Hybrid control | 4C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Anti-theft device Immobilizer (WFS) | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Instrumentation Instrument cluster | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Rain sensor | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Engine management TCCS | 4C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Lighting Headlamp level control | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Driver"s door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Left mirror adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Wiper system Wiper control | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Central electronics ZE | 44
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Rear door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Electric window lifter | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Braking system Electronic parking brake | 57
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | System overview System overview | 22
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Transmission control Automatic transmission | 60
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag AB | 3C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:PEUGEOT:308 CC 2.0 HDi

PEUGEOT 308 CC 2.0 HDi

308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Driver side seat control unit | 44
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information CD changer | 28
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Central door control unit | 47
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Service Interval reset | 36
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Anti-theft device Anti-theft alarm system | 44
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Airbag AB | 36
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Multi Information Display | 47
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Lane departure warning | 4B
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Central electronics ZE | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Front passenger side seat control unit | 44
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio | 5A
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management Automatic start/stop | 57
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 60
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management CR/EDC | 01
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Anti-lock braking system ABS | 63
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Driving school control unit | 01
308 CC 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Central electronics ZE | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Front passenger side seat control unit | 44
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information CD changer | 28
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Anti-theft device Anti-theft alarm system | 44
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Multi Information Display | 47
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Central door control unit | 47
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Service Interval reset | 36
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Running gear/steering Lane departure warning | 4B
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Driver side seat control unit | 44
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Engine management Automatic start/stop | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Airbag AB | 36
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio | 5A
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 60
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Engine management CR/EDC | 01
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Anti-lock braking system ABS | 63
308 CC 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Driving school control unit | 01
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Engine management CR/EDC | 60
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information CD changer | 28
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 45
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Engine management CR/EDC | 5A
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Diesel injection Additive pump | 45
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Multi Information Display | 47
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Service Interval reset | 36
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Central electronics ZE | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Airbag AB | 36
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio | 5A
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio / telematics | 60
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Anti-lock braking system ABS | 63
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 45
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 28
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 01
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-lock braking system ABS | 63
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio | 5A
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Service Interval reset | 36
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Airbag AB | 36
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 47
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 45
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane departure warning | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 60
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 47
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Driving school control unit | 01
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Engine management CR/EDC | 60
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information CD changer | 28
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 45
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Diesel injection Additive pump | 45
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Multi Information Display | 47
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Anti-lock braking system ABS | 63
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Service Interval reset | 36
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Central electronics ZE | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Airbag AB | 36
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio | 5A
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio / telematics | 60
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:PORSCHE:Cayenne 3.0

PORSCHE Cayenne 3.0

Cayenne 3.0 | 3 | 176 | M05.9D | 9.2008-8.2010 | Engine management EDC 17CP14 | 4C
Cayenne 3.0 | 3 | 176 | M05.9D | 9.2008-8.2010 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:iQ 1.0

TOYOTA iQ 1.0

iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Transmission control Automatic transmission | 60
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Lighting Headlamp level control | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag Seat occupied sensor | 36
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 44
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Instrumentation Instrument cluster | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Seat adjustment Driver"s seat | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Instrumentation Instrument cluster | 40
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Electric window lifter | 30
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management Automatic start/stop | 5A
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-lock braking system ABS | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Electr. energy management Battery management EBM | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 22
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Air conditioner | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | System overview System overview | 22
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics Front ZE | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-theft device Access/start authorization | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Vehicle speed Tempomat | 20
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 3C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Running gear/steering Electric power steering | 31
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-lock braking system ABS | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Braking system Electronic parking brake | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management TCCS | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management Start control | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 44
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 30


DVD 2014/3:PKW:CITROEN:C4 Hatch 1.6 16V Flex

CITROEN C4 Hatch 1.6 16V Flex

C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Electr. energy management Energy saving mode | 1B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Airbag AB | 77
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driver information Audio amplifier | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Hands-free unit | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Heater/air conditioner Automatic A/C | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Engine management Motronic ME Flex-Fuel | 01
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Running gear/steering Lane departure warning | 4B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Central electronics ZE | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driver information Audio / telematics | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Service Interval reset | 36
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Instrumentation Speed display | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | System overview System overview | 01
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Airbag AB | 36
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:C4 Hatch 2.0 16V Flex

CITROEN C4 Hatch 2.0 16V Flex

C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Heater/air conditioner Automatic A/C | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Passenger side door control unit | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Service Interval reset | 36
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Running gear/steering Lane departure warning | 4B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Hands-free unit | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | System overview System overview | 01
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Airbag AB | 36
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Driver side door control unit | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Engine management IAW | 5A
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Steering column switch module | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Central electronics ZE | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driver information Audio / telematics | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Electr. energy management Energy saving mode | 1B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Airbag AB | 77
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Instrumentation Speed display | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Lighting Adaptive cornering light | 43
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Rain/light sensor | 22
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Running gear/steering Electric power steering | 36
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:SAIPA:Nasim DMi 1.3i

SAIPA Nasim DMi 1.3i

Nasim DMi 1.3i | 1,3 | 46 | M13NI | 7.2003- | Engine management Motronic M | 42


DVD 2014/3:PKW:SAIPA:Rio 1.5i

SAIPA Rio 1.5i

Rio 1.5i | 1,5 | 71 | A5 | 1.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAIPA:SABA 1.3i

SAIPA SABA 1.3i

SABA 1.3i | 1,3 | 46 | M13NI | 7.2003- | Engine management Motronic M | 42


DVD 2014/3:PKW:SAIPA:SABA 1.3i CNG

SAIPA SABA 1.3i CNG

SABA 1.3i CNG | 1,3 | 46 | M13NI | 6.2003- | Engine management Gas | 42


DVD 2014/3:PKW:SAIPA:Saipa 141 1.3i

SAIPA Saipa 141 1.3i

Saipa 141 1.3i | 1,3 | 46 | M13NI | 6.2003- | Engine management Motronic M | 42


DVD 2014/3:PKW:SAIPA:Saipa 141 1.3i CNG

SAIPA Saipa 141 1.3i CNG

Saipa 141 1.3i CNG | 1,3 | 46 | M13NI | 6.2003- | Engine management Gas | 42


DVD 2014/3:PKW:SAIPA:Xantia 1.8i 16V

SAIPA Xantia 1.8i 16V

Xantia 1.8i 16V | 1,8 | 82 | LFY | 1.2000- | Engine management Motronic M | 45


DVD 2014/3:PKW:IRAN KHODRO:206 SD 1.4 i

IRAN KHODRO 206 SD 1.4 i

206 SD 1.4 i | 1,4 | 55 | 7.2007- | Engine management Sagem | 07


DVD 2014/3:PKW:IRAN KHODRO:405 1.8i

IRAN KHODRO 405 1.8i

405 1.8i | 1,8 | 74 |  | 7.2002-6.2005 | Engine management Motronic M | 45
405 1.8i | 1,8 | 74 |  | 7.2002-6.2005 | Engine management Sagem | 07
405 1.8i | 1,8 | 74 | LFY | 7.2005- | Engine management Sagem | 07
405 1.8i | 1,8 | 74 | LFY | 7.2005- | Engine management Motronic M | 45


DVD 2014/3:PKW:IRAN KHODRO:405 1.8i SW

IRAN KHODRO 405 1.8i SW

405 1.8i SW | 1,8 | 74 | LFY | 7.2005- | Engine management Motronic M | 45
405 1.8i SW | 1,8 | 74 | LFY | 7.2005- | Engine management Sagem | 07


DVD 2014/3:PKW:IRAN KHODRO:Pars 1.8i

IRAN KHODRO Pars 1.8i

Pars 1.8i | 1,8 | 74 | L6A | 1.2000-6.2005 | Engine management Sagem | 07
Pars 1.8i | 1,8 | 74 | L6A | 1.2000-6.2005 | Engine management Motronic M | 45
Pars 1.8i | 1,8 | 74 | LFY | 7.2005- | Engine management Motronic M | 45
Pars 1.8i | 1,8 | 74 | LFY | 7.2005- | Engine management Sagem | 07


DVD 2014/3:PKW:IRAN KHODRO:Pars 1.8i 16V

IRAN KHODRO Pars 1.8i 16V

Pars 1.8i 16V | 1,8 | 74 | LFZ | 1.2004- | Engine management Motronic M | 45
Pars 1.8i 16V | 1,8 | 74 | LFZ | 1.2004- | Engine management Sagem | 07


DVD 2014/3:PKW:IRAN KHODRO:Samand 1.8 i

IRAN KHODRO Samand 1.8 i

Samand 1.8 i | 1,8 | 74 | L6A | 7.2001-6.2005 | Engine management Sagem | 07
Samand 1.8 i | 1,8 | 74 | L6A | 7.2001-6.2005 | Engine management Motronic M | 45
Samand 1.8 i | 1,8 | 74 | LFY | 7.2005- | Engine management Motronic M | 45
Samand 1.8 i | 1,8 | 74 | LFY | 7.2005- | Engine management Sagem | 07
Samand 1.8 i | 1,8 | 74 | LFY | 7.2005- | Anti-lock braking system ABS | 63
Samand 1.8 i | 1,8 | 74 | LFZ | 7.2005- | Anti-lock braking system ABS | 63
Samand 1.8 i | 1,8 | 74 | LFZ | 7.2005- | Engine management Motronic M | 45
Samand 1.8 i | 1,8 | 74 | LFZ | 7.2005- | Engine management Sagem | 07


DVD 2014/3:PKW:BMW:X 3 xDrive 20 d

BMW X 3 xDrive 20 d

X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Engine management EDC 17 | 4B
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Engine management EDC 17CP | 57
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Airbag ACSM | 57
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Roof operating unit | 43
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Steering column switch module | 57
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Air suspension | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Central electronics Driver side central electronics | 57
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Active steering | 3C
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Night driving assistant | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Exhaust gas treatment Particulate filter | 2F
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Image editing system | 4B
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Service Service display | 01
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Active running gear | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Head-up display | 47
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Airbag ACSM | 4H
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Parking aid Parking assistant | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | System overview System overview | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Info display | 01
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Braking system Electronic parking brake | 4B
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Instrumentation Instrument cluster | 4B
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Electr. energy management Battery replacement | 1B
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Central electronics Passenger side central electronics | 57
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Console switch module | 4C
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Driver information Camera system | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Lighting Main beam assistant | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Engine management EKP control | 4K
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Lane change assistant | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Trailer control unit | 30
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Transmission control Selector lever module | 42
X 3 xDrive 20 d | 2 | 135 | N47 D20C | 10.2010- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:X 3 xDrive 20 i

BMW X 3 xDrive 20 i

X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag ACSM | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 01
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Active steering | 3C
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Console switch module | 4C
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Image editing system | 4B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control Selector lever module | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Motronic MED | 4B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Info display | 01
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Active running gear | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Air suspension | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Head-up display | 47
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Parking assistant | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Lighting Main beam assistant | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 4B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Night driving assistant | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag ACSM | 4H
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 4K
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Camera system | 30
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Engine management Motronic MEV | 57
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:X 3 xDrive 25 i

BMW X 3 xDrive 25 i

X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management MS | 57
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management MSV | 45
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management EKP control | 28
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Service Interval reset | 20


DVD 2014/3:PKW:BMW:X 3 xDrive 30 d

BMW X 3 xDrive 30 d

X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | System overview System overview | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Roof operating unit | 43
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Steering column switch module | 57
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Engine management EKP control | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Head-up display | 47
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Airbag ACSM | 4H
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Exhaust gas treatment Particulate filter | 2F
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Transmission control Selector lever module | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Engine management EDC 17 | 57
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Braking system Electronic parking brake | 4B
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Air suspension | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Electr. energy management Battery replacement | 1B
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Central electronics Passenger side central electronics | 57
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Console switch module | 4C
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Instrumentation Instrument cluster | 4B
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Lane change assistant | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Trailer control unit | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Parking aid Parking assistant | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Camera system | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Airbag ACSM | 57
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Info display | 01
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Service Service display | 01
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Active running gear | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Central electronics Driver side central electronics | 57
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Active steering | 3C
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Night driving assistant | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Driver information Image editing system | 4B
X 3 xDrive 30 d | 3 | 190 | N57 D30A | 4.2011- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 3 xDrive 30 i

BMW X 3 xDrive 30 i

X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management MS | 57
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management MSV | 45
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management EKP control | 28
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:BMW:X 3 xDrive 35 d

BMW X 3 xDrive 35 d

X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control Transfer case | 01
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:X 5 xDrive 30 d

BMW X 5 xDrive 30 d

X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio gateway | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Airbag ACSM | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Engine management EDC 17CP | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Console switch module | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Exhaust gas treatment Particulate filter | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control Selector lever module | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Service Service display | 0B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio amplifier | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio operating element | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Air suspension | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control Transfer case | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Info display | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Braking system Electronic parking brake | 36
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Rear lid control unit | 01
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Telephone | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information MOST device management | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Service Service display | 0B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EDC 17CP | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Lighting Adaptable xenon light, left | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Active running gear | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Lane change assistant | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Rear lid control unit | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Camera system | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Engine management EDC 17 | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 01
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EKP control | 28
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Comfort air conditioning | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Braking system Electronic parking brake | 4B
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Engine management EKP control | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Active steering | 3C
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Driver side seat control unit | 47
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Exhaust gas treatment Particulate filter | 2F
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Transmission control 8-speed automatic transmission | 36
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | System overview System overview | 30
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Airbag ACSM | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery replacement | 1B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control Transfer case | 01
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information TV tuner | 28
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Braking system Electronic parking brake | 36
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | System overview System overview | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Roof operating unit | 43
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Lighting Adaptable xenon light, right | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Steering column switch module | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Instrumentation Instrument cluster | 4B
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Central electronics Driver side central electronics | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Console switch module | 4C
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Head-up display | 47
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Night driving assistant | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Trailer control unit | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Image editing system | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 01
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information CD changer | 28
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Instrumentation Instrument cluster | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Diagnosis/bus systems Gateway | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Info display | 01
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Service Service display | 01
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Air suspension | 30
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery replacement | 1B
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Airbag ACSM | 4H
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Parking aid Parking assistant | 5A
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Transmission control Selector lever module | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 5 xDrive 30 i

BMW X 5 xDrive 30 i

X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio gateway | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control Transfer case | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Info display | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Service Service display | 0B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Console switch module | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio amplifier | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Engine management MSV | 45
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Engine management MS | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control Selector lever module | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Braking system Electronic parking brake | 36
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Rear lid control unit | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio operating element | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Airbag ACSM | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Air suspension | 01
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 5 xDrive 35 d

BMW X 5 xDrive 35 d

X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management EKP control | 28
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio amplifier | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Exhaust gas treatment Particulate filter | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control Transfer case | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Service Service display | 0B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rear lid control unit | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Air suspension | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Exhaust gas treatment Particulate filter | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control Selector lever module | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Braking system Electronic parking brake | 36
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rear lid control unit | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Air suspension | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Lower control panel | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Airbag ACSM | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Info display | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 17CP | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Airbag ACSM | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control Selector lever module | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Braking system Electronic parking brake | 36
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 17CP | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control Transfer case | 01
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Service Service display | 0B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Info display | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio amplifier | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 5 xDrive 48 i

BMW X 5 xDrive 48 i

X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio operating element | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Electr. energy management Battery replacement | 1B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Airbag AB | 36
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Passenger side central electronics | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Console switch module | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control Selector lever module | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Service Service display | 0B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio amplifier | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Air suspension | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Engine management Motronic ME | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio gateway | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Airbag ACSM | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control Transfer case | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Info display | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Braking system Electronic parking brake | 36
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Instrumentation Instrument cluster | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Rear lid control unit | 01
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 01


DVD 2014/3:PKW:SAIPA:Tondar90 1.6i Estate

SAIPA Tondar90 1.6i Estate

Tondar90 1.6i Estate | 1,6 | 77 | K4M | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:IRAN KHODRO:Samand 1.6 Bi-Fuel

IRAN KHODRO Samand 1.6 Bi-Fuel

Samand 1.6 Bi-Fuel | 1,6 | 83 | EF7 | 6.2007- | Anti-lock braking system ABS | 63
Samand 1.6 Bi-Fuel | 1,6 | 83 | EF7 | 6.2007- | Engine management Gas | 42
Samand 1.6 Bi-Fuel | 1,6 | 83 | EF7 | 6.2007- | Engine management Motronic ME | 5A


DVD 2014/3:PKW:IRAN KHODRO:Tondar90 1.6i Estate

IRAN KHODRO Tondar90 1.6i Estate

Tondar90 1.6i Estate | 1,6 | 77 | K4M | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.2 DI-D

MITSUBISHI Outlander 2.2 DI-D

Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driver information Audio | 04
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Central electronics ZE | 4B
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Airbag AB | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driver information Audio | 04
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 36


DVD 2014/3:PKW:SUZUKI:SX4 1.6 DDiS Hatchback

SUZUKI SX4 1.6 DDiS Hatchback

SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Anti-theft device Immobiliser | 30
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Central electronics ZE | 42
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Anti-lock braking system ABS | 42
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Airbag AB | 77
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:BMW:116 d

BMW 116 d

116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Passenger side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio operating element | 01
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management Automatic start/stop | 3B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management EDC 17 | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Parking aid Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio operating element | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information CD changer | 28
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Rain/light sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Instrumentation Instrument cluster | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Heater/air conditioner Automatic A/C | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Passenger side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Console switch module | 01
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio gateway | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Engine management Automatic start/stop | 3B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Parking aid Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Info display | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Telephone | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Antenna amplifier | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Ring bus diagnosis | 22
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Service Service display | 0B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Anti-theft device Access system/immobilizer | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 30
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Passenger side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Console switch module | 01
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Anti-theft device Access system/immobilizer | 30
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Electr. energy management Battery replacement | 1B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Trailer attachment recognition | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Telephone | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Antenna amplifier | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Service Service display | 0B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Anti-theft device Access system/immobilizer | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Airbag AB | 36
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Engine management EKP control | 28
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Exhaust gas treatment Particulate filter | 01
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Transmission control 6-speed automatic transmission | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Electronic ignition lock EZS | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio operating element | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Anti-theft device Anti-theft alarm system | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Heater/air conditioner Comfort air conditioning | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Heater/air conditioner Manual air conditioner | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management EKP control | 28
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Exhaust gas treatment Particulate filter | 01
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Transmission control 6-speed automatic transmission | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Info display | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio gateway | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Ring bus diagnosis | 22
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio operating element | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Anti-theft device Anti-theft alarm system | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Heater/air conditioner Comfort air conditioning | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | System overview System overview | 30
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Heater/air conditioner Manual air conditioner | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio operating element | 01
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Anti-theft device Access system/immobilizer | 30
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Engine management EDC 17 | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Info display | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information CD changer | 28
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information TV tuner | 28
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information MOST device management | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio operating element | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Anti-theft device Alarm system/tilt sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Airbag AB | 36
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | System overview System overview | 30
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Info display | 01
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio gateway | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Transmission control 6-speed automatic transmission | 01
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Electr. energy management Battery diagnosis | 1D
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Info display | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information TV tuner | 28
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information MOST device management | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Anti-theft device Alarm system/tilt sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management EDC 17CP | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4E
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Info display | 01
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Passenger side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Electr. energy management Battery replacement | 1B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Electr. energy management Battery diagnosis | 1D
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Trailer attachment recognition | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio gateway | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Rain/light sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Instrumentation Instrument cluster | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Heater/air conditioner Automatic A/C | 5A
116 d | 2 | 85 | N47 D20C | 9.2011- | Airbag ACSM | 57
116 d | 2 | 85 | N47 D20C | 9.2011- | Heater/air conditioner Automatic A/C | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, right | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Info display | 01
116 d | 2 | 85 | N47 D20C | 9.2011- | Running gear/steering Active running gear | 5A
116 d | 2 | 85 | N47 D20C | 9.2011- | Electr. energy management Battery diagnosis | 1D
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Console switch module | 4C
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Trailer control unit | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Image editing system | 4B
116 d | 2 | 85 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 36
116 d | 2 | 85 | N47 D20C | 9.2011- | Engine management EDC 17 | 57
116 d | 2 | 85 | N47 D20C | 9.2012- | Central electronics Front central electronics | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Heater/air conditioner Automatic A/C | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Info display | 01
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
116 d | 2 | 85 | N47 D20C | 9.2012- | Engine management EKP control | 4K
116 d | 2 | 85 | N47 D20C | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Driver side seat control unit | 47
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Trailer control unit | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Camera system | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Engine management EDC 17 | 57
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Diagnosis/bus systems Gateway | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Service Service display | 01
116 d | 2 | 85 | N47 D20C | 9.2011- | Engine management EKP control | 4K
116 d | 2 | 85 | N47 D20C | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Head-up display | 47
116 d | 2 | 85 | N47 D20C | 9.2011- | Airbag ACSM | 4H
116 d | 2 | 85 | N47 D20C | 9.2011- | Exhaust gas treatment Particulate filter | 2F
116 d | 2 | 85 | N47 D20C | 9.2012- | Airbag ACSM | 57
116 d | 2 | 85 | N47 D20C | 9.2012- | Diagnosis/bus systems Gateway | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, right | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Running gear/steering Air suspension | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Running gear/steering Active steering | 3C
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Console switch module | 4C
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Lane change assistant | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Rear lid control unit | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Image editing system | 4B
116 d | 2 | 85 | N47 D20C | 9.2012- | Lighting Main beam assistant | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Central electronics Front central electronics | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 57
116 d | 2 | 85 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, left | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Running gear/steering Air suspension | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 1B
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Driver side seat control unit | 47
116 d | 2 | 85 | N47 D20C | 9.2011- | Parking aid Parking assistant | 5A
116 d | 2 | 85 | N47 D20C | 9.2011- | Transmission control Selector lever module | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Lighting Main beam assistant | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | System overview System overview | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 57
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Roof operating unit | 43
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Steering column switch module | 57
116 d | 2 | 85 | N47 D20C | 9.2012- | Parking aid Park Distance Control (PDC) | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Running gear/steering Active running gear | 5A
116 d | 2 | 85 | N47 D20C | 9.2012- | Instrumentation Instrument cluster | 4B
116 d | 2 | 85 | N47 D20C | 9.2012- | Electr. energy management Battery replacement | 1B
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
116 d | 2 | 85 | N47 D20C | 9.2012- | Parking aid Parking assistant | 5A
116 d | 2 | 85 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 36
116 d | 2 | 85 | N47 D20C | 9.2011- | System overview System overview | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 43
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Steering column switch module | 57
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
116 d | 2 | 85 | N47 D20C | 9.2011- | Instrumentation Instrument cluster | 4B
116 d | 2 | 85 | N47 D20C | 9.2011- | Running gear/steering Active steering | 3C
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Lane change assistant | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Convenience electronics Rear lid control unit | 42
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Camera system | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
116 d | 2 | 85 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, left | 30
116 d | 2 | 85 | N47 D20C | 9.2012- | Service Service display | 01
116 d | 2 | 85 | N47 D20C | 9.2012- | Electr. energy management Battery diagnosis | 1D
116 d | 2 | 85 | N47 D20C | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Head-up display | 47
116 d | 2 | 85 | N47 D20C | 9.2012- | Airbag ACSM | 4H
116 d | 2 | 85 | N47 D20C | 9.2012- | Exhaust gas treatment Particulate filter | 2F
116 d | 2 | 85 | N47 D20C | 9.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:IRAN KHODRO:Samand 1.6i 16V

IRAN KHODRO Samand 1.6i 16V

Samand 1.6i 16V | 1,6 | 79 | N6A | 6.2007- | Anti-lock braking system ABS | 63
Samand 1.6i 16V | 1,6 | 79 | N6A | 6.2007- | Engine management Motronic ME | 45


DVD 2014/3:PKW:NISSAN:370 Z 3.7 Coupe

NISSAN 370 Z 3.7 Coupe

370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central locking CL | 40
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Airbag AB | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 6C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Transmission control EGS | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Engine management ECCS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Heater/air conditioner Automatic A/C | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Electric power steering | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 6B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driver information Display/operating unit | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Engine management ECCS 2 | 5A
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central electronics ZE | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Airbag AB | 22
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Transmission control GS | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central electronics ZE | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Electr. energy management Battery management EBM | 01
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:GT-R 3.8 Turbo Coupe

NISSAN GT-R 3.8 Turbo Coupe

GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Central locking CL | 40
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Electr. energy management Battery management EBM | 01
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Airbag AB | 22
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Anti-lock braking system ABS | 4B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Transmission control EGS | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Engine management ECCS 2 | 5A
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Running gear/steering Electric power steering | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Airbag AB | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 6C
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Running gear/steering Electro-hydraulic power steering | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Heater/air conditioner Automatic A/C | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Anti-lock braking system ABS | 6B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-10.2010 | Transmission control GS | 30


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI quattro

AUDI A3 1.8 TFSI quattro

A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 43
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 43
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 28
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30


DVD 2014/3:PKW:BMW:Z 4 sDrive 23 i

BMW Z 4 sDrive 23 i

Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Engine management MS | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Airbag AB | 36
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Braking system Electronic parking brake | 36
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Instrumentation Instrument cluster | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Engine management MSV | 45
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Engine management EKP control | 28
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | System overview System overview | 30
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Electr. energy management Battery replacement | 1B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Service Service display | 0B


DVD 2014/3:PKW:BMW:Z 4 sDrive 30 i

BMW Z 4 sDrive 30 i

Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Braking system Electronic parking brake | 36
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Instrumentation Instrument cluster | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Engine management MSV | 45
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Engine management EKP control | 28
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | System overview System overview | 30
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Engine management MS | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Service Service display | 0B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Airbag AB | 36
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Electr. energy management Battery replacement | 1B


DVD 2014/3:PKW:BMW:Z 4 sDrive 35 i

BMW Z 4 sDrive 35 i

Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Engine management MSV | 45
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Service Service display | 0B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Engine management MS | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | System overview System overview | 30
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Electr. energy management Battery replacement | 1B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Braking system Electronic parking brake | 36
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Airbag AB | 36
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Engine management EKP control | 28
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:DAIHATSU:Luxio 1.5i

DAIHATSU Luxio 1.5i

Luxio 1.5i | 1,5 | 71 | 3SZVE | 1.2009- | Engine management EFI/MPI | 42
Luxio 1.5i | 1,5 | 71 | 3SZVE | 1.2009- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:FIAT:Punto 1.4 16V T-Jet

FIAT Punto 1.4 16V T-Jet

Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Service Service display | 01
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Central electronics ZE | 47
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Engine management Motronic ME | 45
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Instrumentation Instrument cluster | 42
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Service Service display | 01
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Engine management Motronic ME | 45
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Airbag AB Autoliv | 42
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Central electronics ZE | 47
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 2.2009-7.2012 | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:JAGUAR:XF 3.0 D

JAGUAR XF 3.0 D

XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Heater/air conditioner Automatic A/C | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Passenger door control unit | 85
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Transmission control Electr. gear selector module | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Central operating unit | 01
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Info display | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 66
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Front passenger side seat control unit | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Belt tensioner Belt tensioner | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Central electronics Rear central electronics | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Diagnosis/bus systems Gateway | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Braking system Electronic parking brake | 36
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Audio amplifier | 36
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Instrumentation Instrument cluster | 42
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Braking system Electronic parking brake | 36
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Driver side seat control unit | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Driver"s door control unit | 85
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Central electronics Front central electronics | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver assistance systems Blind spot object detection, left | 01
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Engine management EDC 17CP11 | 42
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Heater/air conditioner Front seat climate control | 01
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Lighting Adaptive cornering light | 36
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Anti-theft device Access/start authorization | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Transmission control 6/8-speed automatic transmission | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver assistance systems Blind spot object detection, right | 01
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Anti-theft device Access system/immobilizer | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Airbag AB | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Airbag Seat occupied sensor | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Navigation system | 30


DVD 2014/3:PKW:KIA:Soul 1.6 CRDi

KIA Soul 1.6 CRDi

Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Central electronics ZE | 3B
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Airbag AB | 30
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Central electronics ZE | 01
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Central electronics ZE | 01
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Airbag AB | 30
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Engine management EDC 17CP14 | 4C
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Anti-lock braking system ABS | 4E
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Central electronics ZE | 3B
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Anti-lock braking system ABS | 42
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009- | Anti-lock braking system ABS | 42
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Engine management EDC 17CP14 | 4C
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:NISSAN:Livina 1.6 16V Flex

NISSAN Livina 1.6 16V Flex

Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management ECCS 2 | 5A
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Central electronics ZE | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Instrumentation Instrument cluster | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Transmission control GS | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management ECCS | 4B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Heater/air conditioner Automatic A/C | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 4B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Heater/air conditioner Automatic A/C | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Running gear/steering Electric power steering | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Electr. energy management Battery management EBM | 01
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Airbag AB | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 6B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Transmission control EGS | 57
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Central electronics ZE | 57
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management Sirius | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Airbag AB | 22


DVD 2014/3:PKW:NISSAN:Livina 1.8 16V Flex

NISSAN Livina 1.8 16V Flex

Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 4B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Transmission control GS | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Central electronics ZE | 57
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Engine management ECCS 2 | 5A
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Running gear/steering Electric power steering | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Electr. energy management Battery management EBM | 01
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Airbag AB | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Heater/air conditioner Automatic A/C | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 6B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Transmission control EGS | 57
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Engine management ECCS | 4B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Heater/air conditioner Automatic A/C | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Central electronics ZE | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Instrumentation Instrument cluster | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Airbag AB | 22
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Transmission control GS | 30


DVD 2014/3:PKW:RENAULT:Symbol 1.6 16V Hi-Flex

RENAULT Symbol 1.6 16V Hi-Flex

Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | System overview System overview | 01
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 4H
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Diagnosis/bus systems Check VIN | 01
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 09
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Engine management EMS | 78
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 09
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Transmission control 4-speed automatic transmission | 57
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 09


DVD 2014/3:PKW:SEAT:Exeo ST 1.6

SEAT Exeo ST 1.6

Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Central electronics ZE | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driver information TV tuner | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driver information Telephone/emergency call system | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driver information Audio | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Parking aid Parking assistant | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Engine management Simos | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Anti-theft device Access system/immobilizer | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Service Interval reset | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Instrumentation Instrument cluster | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Exeo ST 1.8

SEAT Exeo ST 1.8

Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driver information TV tuner | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driver information Audio | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Anti-theft device Access system/immobilizer | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driver information Telephone/emergency call system | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Service Interval reset | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Instrumentation Instrument cluster | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Airbag AB | 30
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Central electronics ZE | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Engine management Motronic ME | 01
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SEAT:Exeo ST 2.0 TDI

SEAT Exeo ST 2.0 TDI

Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Engine management EDC 17CP14 | 4C
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Engine management EDC 17CP14 | 4C
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Engine management EDC 17CP14 | 4C
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Engine management EDC 17C46 | 4C
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Engine management EDC 17C46 | 4C
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Engine management EDC 17C46 | 4C
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:TOYOTA:RAV4 2.4 4x4

TOYOTA RAV4 2.4 4x4

RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Start control | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Central electronics ZE | 44
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Alarm system Anti-theft alarm system | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS II V | 02
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 22
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | System overview System overview | 22
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Running gear/steering Electric power steering | 31
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:AUDI:A3 1.6 Cabriolet

AUDI A3 1.6 Cabriolet

A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Central electronics ZE | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Telephone | 28
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Lighting ALWR | 58
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Central electronics ZE | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Traction control system ABS/ASR | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | System overview System overview | 01
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Sound system | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information TV tuner | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Navigation system | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Service Interval reset | 43
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Parking assistant | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Engine management Simos | 4B
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Airbag AB | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Electric convertible top control | 4D
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Cabriolet

AUDI A5 2.0 TDI Cabriolet

A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Cabriolet

AUDI A5 2.0 TFSI Cabriolet

A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Cabriolet quattro

AUDI A5 2.0 TFSI Cabriolet quattro

A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Airbag AB | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Coupe quattro

AUDI A5 2.0 TFSI Coupe quattro

A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Telephone | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting ALWR | 58
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Airbag AB | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting Main beam assistant | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone | 28
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Airbag AB | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:A5 2.7 TDI Cabriolet

AUDI A5 2.7 TDI Cabriolet

A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting ALWR | 58
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Airbag AB | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Sound system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Active steering | 36
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Service Interval reset | 33
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Navigation system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | System overview System overview | 01
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE II | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE III | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information TV tuner | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Braking system Electronic parking brake | 44
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting Main beam assistant | 30
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Telephone | 28
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Audio | 4B
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Parking aid Parking assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Sound system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information TV tuner | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Audio | 4B
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | System overview System overview | 01
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Braking system Electronic parking brake | 44
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Navigation system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Active steering | 36
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE II | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Airbag AB | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Telephone | 28
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Service Interval reset | 33
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Parking aid Parking assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting Main beam assistant | 30
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting ALWR | 58
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE III | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Rear right door control unit | 01
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Engine management EDC 17CP04/14 | 4C


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Cabriolet quattro

AUDI A5 3.0 TDI Cabriolet quattro

A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Active steering | 36
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Telephone | 28
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Parking aid Parking assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Airbag AB | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Braking system Electronic parking brake | 44
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting Main beam assistant | 30
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Service Interval reset | 33
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Airbag AB | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Telephone | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Service Interval reset | 33
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Service Interval reset | 33
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Airbag AB | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting Main beam assistant | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 44
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Parking assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Active steering | 36
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A5 3.2 FSI Cabriolet

AUDI A5 3.2 FSI Cabriolet

A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR | 58
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Airbag AB | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Sound system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Service Interval reset | 33
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 44
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting Main beam assistant | 30
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Transmission control 0AW Multitronic | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4B
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Audio | 4B
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Parking aid Parking assistant | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | System overview System overview | 01
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE II | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE III | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information TV tuner | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 52
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Active steering | 36
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone/emergency call system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4C
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone | 28
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Navigation system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Climatronic | 43
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:AUDI:A5 3.2 FSI Cabriolet quattro

AUDI A5 3.2 FSI Cabriolet quattro

A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | System overview System overview | 01
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Airbag AB | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 52
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Electromechanical power steering | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 4H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Active steering | 36
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Transmission control 6-speed automatic transmission | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Actuator for external noise | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone/emergency call system | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4C
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE II | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Sound system | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Service Interval reset | 33
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger side door control unit | 44
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Anti-theft device Access system/immobilizer | 01
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Climatronic | 43
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Lane departure warning | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR | 58
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE III | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information TV tuner | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 44
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver side door control unit | 44
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Audio | 4B
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Automatic A/C | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting Main beam assistant | 30
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Transmission control 0AW Multitronic | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4B
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone | 28
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear right door control unit | 01
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Navigation system | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Parking aid Parking assistant | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:CHEVROLET:Celta 1.0 VHCE Flexpower

CHEVROLET Celta 1.0 VHCE Flexpower

Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Engine management Multec | 4B
Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 VHCE Flexpower

CHEVROLET Corsa 1.0 VHCE Flexpower

Corsa 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 5.2008-12.2009 | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 Flexpower Next Edition

CHEVROLET Vectra 2.0 Flexpower Next Edition

Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Multi Information Display | 58
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Central electronics ZE | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-theft device Immobiliser | 30
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Triple Information Display | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-lock braking system ABS | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Running gear/steering Electro-hydraulic power steering | 42


DVD 2014/3:PKW:CITROEN:C 15 1.9 Diesel

CITROEN C 15 1.9 Diesel

C 15 1.9 Diesel | 1,9 | 44 | WJX | 6.2000-12.2005 | Engine management VE/EDC | 42


DVD 2014/3:PKW:HONDA:City New 1.5i ZX VTEC

HONDA City New 1.5i ZX VTEC

City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Convenience electronics Door control | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Engine management PGM-Fi | 57
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Central locking CL | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Driver information Info display | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Instrumentation Instrument cluster | 47
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Diagnosis/bus systems Gateway | 2C
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Heater/air conditioner Automatic A/C | 4D
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Convenience electronics Electric window lifter | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Wiper system Wiper control | 42


DVD 2014/3:PKW:LEXUS:GS 350 3.5 4x4

LEXUS GS 350 3.5 4x4

GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rear left door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Braking system Electronic parking brake | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Engine management TCCS | 4C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Electronic ignition lock EZS | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering VGRS | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Active collision prevention | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Night driving assistant | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Navigation system | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 47
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Instrumentation Instrument cluster | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Active collision prevention | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Passenger seat adjustment | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Parking aid Park Distance Control (PDC) | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Roof operating unit | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics Front ZE | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Vehicle speed Tempomat | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Steering column adjustment | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Passenger side door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Roll stability control | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Steering column switch module | 2B
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Tire monitoring system Tire pressure monitoring | 36
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Blind spot object detection (master) | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rear right door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | System overview System overview | 22
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Transmission control Automatic transmission | 60
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Lighting Headlamp level control | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Heater/air conditioner Automatic A/C | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Telematics | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Airbag Seat occupied sensor | 36
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 44
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Airbag AB | 3C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | 4WD electronics Four-wheel drive electronics | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rain sensor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Driver seat switch module | 08
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Adaptive suspension system | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Accessor Gateway | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Driver"s door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Transmission control Automatic transmission | 60
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Lane keeping assist | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Vehicle speed Tempomat | 20
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Electric window lifter | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:PKW:LEXUS:LS 460 4.6i 4x4

LEXUS LS 460 4.6i 4x4

LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 47
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Telematics | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front right seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 01
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 44
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems ECB Gateway | 4H
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | System overview System overview | 22
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column adjustment | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 36
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Navigation system | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 31
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems Mayday Gateway | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 08
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 60
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems ECM Gateway | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 42


DVD 2014/3:PKW:LEXUS:LS 460L 4.6i 4x4

LEXUS LS 460L 4.6i 4x4

LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Telematics | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Navigation system | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 08
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 47
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 01
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 60
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 36
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 44
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 31
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42


DVD 2014/3:PKW:LEXUS:LS 600h 5.0i 4x4

LEXUS LS 600h 5.0i 4x4

LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Parking aid Park Distance Control (PDC) | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics Front ZE | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Lighting Headlamp level control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver"s door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear door control unit | 01
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Transmission control Automatic transmission | 60
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right window lifter motor | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Front roll stability control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Lane keeping assist | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 44
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Electric window lifter | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger seat adjustment | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Braking system Electronic parking brake | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Engine management TCCS | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Hybrid control Hybrid control | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering VGRS | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver side front window lifter motor | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Console switch module | 40
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Telematics | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Instrumentation Instrument cluster | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Seat adjustment Driver"s seat | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Air conditioner | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems Mayday Gateway | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver seat switch module | 08
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front right seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear left seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Steering wheel electron. Multi-function steering wheel | 2B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | System overview System overview | 22
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Roof operating unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Adaptive suspension system | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column adjustment | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Automatic A/C | 47
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side front window lifter motor | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Rear console switch module | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems WIL Gateway | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column switch module | 2B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Navigation system | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems ECM Gateway | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left electric seat adjustment | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Anti-theft device Access/start authorization | 47
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left window lifter motor | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Rear roll stability control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag Seat occupied sensor | 36
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 3C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Electric power steering | 31
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems ECB Gateway | 4H
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rain sensor | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front left seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear right seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right electric seat adjustment | 42


DVD 2014/3:PKW:LEXUS:LS 600hL 5.0i 4x4

LEXUS LS 600hL 5.0i 4x4

LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Braking system Electronic parking brake | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics Front ZE | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver"s door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Automatic A/C | 47
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver side front window lifter motor | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right window lifter motor | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Instrumentation Instrument cluster | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Electric window lifter | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front left seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right electric seat adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | System overview System overview | 22
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Roof operating unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Adaptive suspension system | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Anti-theft device Access/start authorization | 47
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear door control unit | 01
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left window lifter motor | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Rear console switch module | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Rear roll stability control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Telematics | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column switch module | 2B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Navigation system | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 3C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rain sensor | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front right seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear left seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Steering wheel electron. Multi-function steering wheel | 2B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Hybrid control Hybrid control | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Transmission control Automatic transmission | 60
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side front window lifter motor | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Lane keeping assist | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Electric power steering | 31
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver seat switch module | 08
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left electric seat adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Parking aid Park Distance Control (PDC) | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Engine management TCCS | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Lighting Headlamp level control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering VGRS | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Console switch module | 40
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Front roll stability control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems WIL Gateway | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag Seat occupied sensor | 36
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 44
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Seat adjustment Driver"s seat | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Air conditioner | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger seat adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear right seat climate control | 42


DVD 2014/3:PKW:LEXUS:RX 300 3.0i 4x4

LEXUS RX 300 3.0i 4x4

RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Lighting Headlamp level control | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver"s door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Engine management TCCS II V | 02
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 20
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Electric window lifter | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger seat adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Transmission control Automatic transmission | 60
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Left mirror adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Wiper system Wiper control | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Braking system Electronic parking brake | 57
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Steering column adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rain sensor | 30
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Right mirror adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Airbag AB | 22


DVD 2014/3:PKW:LEXUS:RX 330 3.3 4x4

LEXUS RX 330 3.3 4x4

RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Driver"s door control unit | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Wiper system Wiper control | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Rear door control unit | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Airbag AB | 22
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Rear left door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Transmission control 4/5-speed automatic transmission | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Lighting Headlamp level control | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Driver"s door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Left mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Wiper system Wiper control | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Anti-theft device Immobilizer (WFS) | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Rear door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Airbag AB | 22
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Electric window lifter | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Roof operating unit | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Lighting Headlamp level control | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Passenger side door control unit | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Left mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Airbag Seat occupied sensor | 36
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Anti-theft device Immobilizer (WFS) | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Instrumentation Instrument cluster | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Rain sensor | 30
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Rear right door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Running gear/steering Adaptive suspension system | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Heater/air conditioner Automatic A/C | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Central electronics ZE | 44
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Rain sensor | 30
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Running gear/steering Adaptive suspension system | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Central electronics ZE | 47
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Vehicle speed Tempomat | 20
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Electric window lifter | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Braking system Electronic parking brake | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Transmission control Automatic transmission | 60
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Steering column adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Passenger side door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Right mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Engine management TCCS II V | 02
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Central electronics ZE | 47
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Vehicle speed Tempomat | 20
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Driving safety system ESP Electronic stability program ESP | 4C
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Passenger seat adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Transmission control Automatic transmission | 60
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Steering column adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Heater/air conditioner Automatic A/C | 57
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Right mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Engine management TCCS II V | 02
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Central electronics ZE | 44
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 4C
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003- | Convenience electronics Passenger seat adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Convenience electronics Roof operating unit | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Airbag Seat occupied sensor | 36
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 3.2002- | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Camry 2.0i 4x4

TOYOTA Camry 2.0i 4x4

Camry 2.0i 4x4 | 2 | 0 | 3SFE | 9.1987-8.1991 | Engine management TCCS | 10
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Anti-lock braking system ABS | 10
Camry 2.0i 4x4 | 2 | 0 | 3SFE | 9.1987-8.1991 | Airbag AB | 22
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Airbag AB | 22
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Engine management TCCS | 10
Camry 2.0i 4x4 | 2 | 0 | 3SFE | 9.1987-8.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Camry 2.2i Wagon

TOYOTA Camry 2.2i Wagon

Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Airbag AB | 22
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Engine management TCCS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 3C
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-lock braking system ABS | 42
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 22
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Engine management TCCS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Vehicle speed Tempomat | 20
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Traction control system ABS/ASR | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Vehicle speed Tempomat | 20
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-lock braking system ABS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Camry Vienta 3.0i Wagon

TOYOTA Camry Vienta 3.0i Wagon

Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 22
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Vehicle speed Tempomat | 20
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Engine management TCCS | 10
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Corolla 1.3 12V

TOYOTA Corolla 1.3 12V

Corolla 1.3 12V | 1,3 | 53 | 2E | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3 12V | 1,3 | 55 | 2E | 5.1992-4.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 12V

TOYOTA Corolla 1.3i 12V

Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 16V

TOYOTA Corolla 1.3i 16V

Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Airbag AB | 22
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 31
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 16V

TOYOTA Corolla 1.4 16V

Corolla 1.4 16V | 1,4 | 60 | 6AF | 1.1989-5.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V

TOYOTA Corolla 1.6 16V

Corolla 1.6 16V | 1,6 | 67 | 4AF | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V 4x4

TOYOTA Corolla 1.6i 16V 4x4

Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Engine management TCCS | 10
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Airbag AB | 3C
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Airbag AB | 22
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Wagon 4x4

TOYOTA Corolla 1.8i 16V Wagon 4x4

Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | 4WD electronics Four-wheel drive electronics | 57
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Engine management TCCS | 10
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Engine management TCCS II | 47
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 3C
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag Seat occupied sensor | 36
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 22
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.9 Diesel

TOYOTA Corolla 1.9 Diesel

Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 3C
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Engine management CR/EDC | 47
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Turbo

TOYOTA Corolla 2.0 Diesel Turbo

Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 22
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | System overview System overview | 22
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 22
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Crown 2.5i 4x4

TOYOTA Crown 2.5i 4x4

Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Airbag AB | 22
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Airbag AB | 22
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Engine management TCCS | 10
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Engine management M-OBD | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Traction control system ABS/ASR | 4C
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Anti-lock braking system ABS | 4C
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Engine management M-OBD | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Traction control system ABS/ASR | 10
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | System overview System overview | 22
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Airbag AB | 22
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Engine management TCCS | 4C
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Anti-theft device Access/start authorization | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Instrumentation Instrument cluster | 40
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Lighting Headlamp level control | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Transmission control Automatic transmission | 60
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Running gear/steering Electric power steering | 31
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Crown 3.0i 4x4

TOYOTA Crown 3.0i 4x4

Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Transmission control 4/5-speed automatic transmission | 4B
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Engine management M-OBD | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Airbag AB | 22
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Airbag AB | 22
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Anti-lock braking system ABS | 4C
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Traction control system ABS/ASR | 4C
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Engine management M-OBD | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Transmission control Automatic transmission | 60
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Instrumentation Instrument cluster | 40
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Lighting Headlamp level control | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Anti-lock braking system ABS | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Engine management TCCS | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Running gear/steering Electric power steering | 31
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | System overview System overview | 22
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Crown Estate 2.5i 4x4

TOYOTA Crown Estate 2.5i 4x4

Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Steering column adjustment | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Engine management M-OBD | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Airbag AB | 22
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Lighting Headlamp level control | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Driver"s door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 2.4i Pickup 4x4

TOYOTA Hilux 2.4i Pickup 4x4

Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Anti-lock braking system ABS | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Heater/air conditioner Air conditioner | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Vehicle speed Tempomat | 30
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Engine management TCCS | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Vehicle speed Tempomat | 20
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag Seat occupied sensor | 36
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 3C
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Automatic A/C | 47
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Anti-lock braking system ABS | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Braking system Electronic parking brake | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 22
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Air conditioner | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Lighting Headlamp level control | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Engine management M-OBD | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 30
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.7i 4x4

TOYOTA Hilux 2.7i 4x4

Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Engine management TCCS | 10
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 3C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 30
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-lock braking system ABS | 4C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag Seat occupied sensor | 36
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Air conditioner | 42
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1998-4.2005 | Engine management TCCS | 10
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 22
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.7i VVTi 4x4

TOYOTA Hilux 2.7i VVTi 4x4

Hilux 2.7i VVTi 4x4 | 2,7 | 118 | 2TR-FE | 6.2005- | Anti-lock braking system ABS | 4C
Hilux 2.7i VVTi 4x4 | 2,7 | 118 | 2TR-FE | 6.2005- | Engine management M-OBD | 47
Hilux 2.7i VVTi 4x4 | 2,7 | 118 | 2TR-FE | 6.2005- | Driver information Telematics | 30
Hilux 2.7i VVTi 4x4 | 2,7 | 118 | 2TR-FE | 6.2005- | System overview System overview | 22
Hilux 2.7i VVTi 4x4 | 2,7 | 118 | 2TR-FE | 6.2005- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 D 4x4

TOYOTA Hilux 3.0 D 4x4

Hilux 3.0 D 4x4 | 3 | 67 | 5LE | 11.2000-5.2002 | Driver information Telematics | 30
Hilux 3.0 D 4x4 | 3 | 67 | 5LE | 11.2000-5.2002 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 Diesel Turbo 4x4

TOYOTA Hilux 3.0 Diesel Turbo 4x4

Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Lighting Headlamp level control | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag Seat occupied sensor | 36
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Driver information Telematics | 30
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 3C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | System overview System overview | 22
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 22
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Braking system Electronic parking brake | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Transmission control 4-speed automatic transmission | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 30
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Transmission control Automatic transmission | 60
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Lighting Headlamp level control | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Airbag Seat occupied sensor | 36
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Engine management VE/EDC | 10
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Airbag AB | 22
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Braking system Electronic parking brake | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Transmission control Automatic transmission | 60
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Airbag AB | 3C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Engine management VE/EDC | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 TD 4x4

TOYOTA Hilux 3.0 TD 4x4

Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | System overview System overview | 22
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Transmission control Automatic transmission | 60
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 57
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 47
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 20
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Running gear/steering Electric power steering | 31
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Electric window lifter | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 44
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC | 10
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 22
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Tire monitoring system Tire pressure monitoring | 36
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 7.2000-2.2002 | Engine management VE/EDC | 10
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Diagnosis/bus systems Gateway | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 57
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics Front ZE | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Lighting Headlamp level control | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Steering column switch module | 2B
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 40
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Transmission control Automatic transmission | 60
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag Seat occupied sensor | 36
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 44
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 3C
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 4.0i 4x4

TOYOTA Hilux 4.0i 4x4

Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 5.2005- | System overview System overview | 22
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 5.2005- | Engine management M-OBD | 42
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 5.2005- | Anti-lock braking system ABS | 4C
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005- | Engine management M-OBD | 42
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005- | System overview System overview | 22
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 5.2005- | Driver information Telematics | 30
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005- | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Hilux Mighty-X 2.4 Diesel 4x4

TOYOTA Hilux Mighty-X 2.4 Diesel 4x4

Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Driver information Telematics | 30
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Traction control system ABS/ASR | 10
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Heater/air conditioner Automatic A/C | 57
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 4.0i 4x4

TOYOTA Hilux Surf 4.0i 4x4

Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 30
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Lighting Headlamp level control | 42
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 20
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Engine management TCCS | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag Seat occupied sensor | 36
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Heater/air conditioner Air conditioner | 42
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Anti-lock braking system ABS | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | System overview System overview | 22
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 30
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Heater/air conditioner Automatic A/C | 57
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag AB | 30
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Anti-lock braking system ABS | 42
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Transmission control Automatic transmission | 60
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag AB | 3C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Hilux Tiger 3.0 Diesel 4x4

TOYOTA Hilux Tiger 3.0 Diesel 4x4

Hilux Tiger 3.0 Diesel 4x4 | 3 | 78 | 5LE | 12.2000-10.2001 | Engine management CR/EDC | 47


DVD 2014/3:PKW:TOYOTA:Hilux Tiger D4D 2.5 Diesel Turbo 4x4

TOYOTA Hilux Tiger D4D 2.5 Diesel Turbo 4x4

Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Vehicle speed Tempomat | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 4C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 44
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Vehicle speed Tempomat | 20
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-lock braking system ABS | 4C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Electric window lifter | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Automatic A/C | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 4B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 47
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Instrumentation Instrument cluster | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Running gear/steering Electric power steering | 31
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-theft device Immobilizer (WFS) | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | 4WD electronics Four-wheel drive electronics | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Diagnosis/bus systems Gateway | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics Front ZE | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Automatic A/C | 47
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-theft device Immobilizer (WFS) | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Steering column switch module | 2B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 22
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Tire monitoring system Tire pressure monitoring | 36
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-lock braking system ABS | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Driver"s door control unit | 01
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Transmission control Automatic transmission | 60
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Transmission control Automatic transmission | 60
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag Seat occupied sensor | 36
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 44
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 47
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 3C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Air conditioner | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo 4x4

TOYOTA Hilux Vigo 2.5 Diesel Turbo 4x4

Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Lighting Headlamp level control | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Airbag Seat occupied sensor | 36
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Engine management CR/EDC | 4B
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Airbag AB | 22
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Heater/air conditioner Air conditioner | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Transmission control Automatic transmission | 60
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Driver information Telematics | 30
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Airbag AB | 30
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Anti-lock braking system ABS | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | System overview System overview | 22
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 47
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Engine management CR/EDC | 46
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Airbag AB | 3C
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Braking system Electronic parking brake | 57
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 57
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Engine management CR/EDC | 4C
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 10.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 D 4x4

TOYOTA Land Cruiser 4.2 D 4x4

Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Rear right window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 2.7i 16V 4x4

TOYOTA Land Cruiser Prado 2.7i 16V 4x4

Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 22
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Anti-lock braking system ABS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control Automatic transmission | 60
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control Automatic transmission | 60
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Vehicle speed Tempomat | 20
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 3C
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics Front ZE | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 44
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Running gear/steering Electric power steering | 31
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 44
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 20
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Airbag AB | 3C
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Model F 2.2i 4x4

TOYOTA Model F 2.2i 4x4

Model F 2.2i 4x4 | 2,2 | 73 | 4YEC | 1.1986-7.1988 | Engine management TCCS | 10
Model F 2.2i 4x4 | 2,2 | 73 | 4YEC | 1.1986-7.1988 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:RAV4 2.0i 16V 4x4

TOYOTA RAV4 2.0i 16V 4x4

RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Engine management TCCS (OBD II) | 12
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Rear left door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Vehicle speed Tempomat | 20
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Diagnosis/bus systems Gateway | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics Front ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Rear left door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Engine management TCCS II V | 02
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Roof operating unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics Front ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Running gear/steering Electric power steering | 01
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics ZE | 47
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 40
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Roof operating unit | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Rear right door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Running gear/steering Electric power steering | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 47
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Running gear/steering Electric power steering | 31
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Electric window lifter | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Diagnosis/bus systems Gateway | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics Front ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Engine management TCCS II V | 02
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Rear left door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 47
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Running gear/steering Electric power steering | 31
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Electric window lifter | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Diagnosis/bus systems Gateway | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Instrumentation Instrument cluster | 40
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-12.1997 | Convenience electronics Electric window lifter | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Engine management TCCS II V | 02
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Rear right door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Rear right door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Instrumentation Instrument cluster | 40
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Anti-lock braking system ABS | 42
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Airbag AB | 22
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Engine management TCCS | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0 Total Flex

VW (VOLKSWAGEN) Bora 2.0 Total Flex

Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Engine management Motronic ME | 01
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Anti-lock braking system ABS | 42
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | System overview System overview | 01
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Service Interval reset | 49
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Engine management Motronic MED | 43


DVD 2014/3:PKW:AUDI:A5 1.8 TFSI Sportback

AUDI A5 1.8 TFSI Sportback

A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Service Interval reset | 33
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Parking aid Parking assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting ALWR | 58
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Rear right door control unit | 01
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Active steering | 36
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Telephone | 28
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Airbag AB | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting Main beam assistant | 30
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR | 58
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Airbag AB | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Parking aid Parking assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Active steering | 36
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting Main beam assistant | 30
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Telephone | 28
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Service Interval reset | 33
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Sportback

AUDI A5 2.0 TDI Sportback

A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Airbag AB | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Sportback quattro

AUDI A5 2.0 TDI Sportback quattro

A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Airbag AB | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Service Interval reset | 33
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Telephone | 28
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting Main beam assistant | 30
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Airbag AB | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone | 28
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR | 58
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Service Interval reset | 33
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Sportback

AUDI A5 2.0 TFSI Sportback

A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Telephone | 28
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Service Interval reset | 33
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Airbag AB | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Airbag AB | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Telephone | 28
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Service Interval reset | 33
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Sportback quattro

AUDI A5 2.0 TFSI Sportback quattro

A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Airbag AB | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Service Interval reset | 33
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting Main beam assistant | 30
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Telephone | 28
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Parking aid Parking assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Active steering | 36
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Engine management Motronic MED | 4C
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A5 2.7 TDI Sportback

AUDI A5 2.7 TDI Sportback

A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Braking system Electronic parking brake | 44
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Active steering | 36
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Telephone | 28
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting ALWR | 58
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Airbag AB | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting Main beam assistant | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Service Interval reset | 33
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Parking aid Parking assistant | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Braking system Electronic parking brake | 44
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Active steering | 36
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Telephone | 28
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting ALWR | 58
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Airbag AB | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting Main beam assistant | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Service Interval reset | 33
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Parking aid Parking assistant | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Sportback quattro

AUDI A5 3.0 TDI Sportback quattro

A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Service Interval reset | 33
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting Main beam assistant | 30
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Telephone | 28
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Airbag AB | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Telephone | 28
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting Main beam assistant | 30
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Airbag AB | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Service Interval reset | 33
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Telephone | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Service Interval reset | 33
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Airbag AB | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Airbag AB | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Telephone | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Service Interval reset | 33
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Airbag AB | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Service Interval reset | 33
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Automatic A/C | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A5 3.2 FSI Sportback quattro

AUDI A5 3.2 FSI Sportback quattro

A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Engine management Simos | 4B
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Telephone | 28
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Navigation system | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Lane departure warning | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Transmission control 0AW Multitronic | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Airbag AB | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Sound system | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Service Interval reset | 33
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Trailer control unit | 52
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting Main beam assistant | 30
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Engine management Simos | 4C
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | System overview System overview | 01
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE II | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE III | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Audio | 4B
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Heater/air conditioner Climatronic | 43
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Parking aid Parking assistant | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting ALWR | 58
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information TV tuner | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Braking system Electronic parking brake | 44
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Active steering | 36
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:S5 3.0 TFSI Cabriolet quattro

AUDI S5 3.0 TFSI Cabriolet quattro

S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Engine management Simos | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR and cornering light | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Engine management Motronic MED | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR and cornering light | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Engine management Simos | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Parking aid Parking assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Lighting Main beam assistant | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Service Interval reset | 33
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Telephone | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Airbag AB | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Running gear/steering Active steering | 36
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CTUB | 9.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:CHANA:CV8 2.0i

CHANA CV8 2.0i

CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Airbag AB | 30
CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Engine management MT | 42
CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Airbag AB | 30


DVD 2014/3:PKW:CHANA:ZhiXiang 1.6i

CHANA ZhiXiang 1.6i

ZhiXiang 1.6i | 1,6 | 71 | JL475 | 4.2009- | Engine management MT | 42
ZhiXiang 1.6i | 1,6 | 71 | JL475 | 4.2009- | Airbag AB | 30
ZhiXiang 1.6i | 1,6 | 71 | JL475 | 4.2009- | Traction control system ABS/ASR | 3C
ZhiXiang 1.6i | 1,6 | 71 | JL475 | 4.2009- | Airbag AB | 30


DVD 2014/3:PKW:CITROEN:C5 1.6 HDi Tourer

CITROEN C5 1.6 HDi Tourer

C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio | 5A
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Engine management Automatic start/stop | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Instrumentation Instrument cluster | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Engine management CR/EDC | 45
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Wiper system Wiper control | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Diesel injection Additive pump | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Multi Information Display | 47
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Engine management CR/EDC | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio amplifier | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Belt warning lamps | 2E
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Diesel injection Additive pump | 45
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio | 5A
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Service Interval reset | 36
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Engine management Automatic start/stop | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Central electronics ZE | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information CD changer | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Central door control unit | 47
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Service Interval reset | 36
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Lighting Adaptive cornering light | 43
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Central electronics ZE | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | System overview System overview | 01
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Airbag AB | 36
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Emergency call system | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Braking system Electronic parking brake | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Airbag AB | 36
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Multi Information Display | 47
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Central electronics ZE | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Engine management EDC 16 C | 4C
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Instrumentation Instrument cluster | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Wiper system Wiper control | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Airbag AB | 36
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Multi Information Display | 47
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Braking system Electronic parking brake | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Hands-free unit | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information CD changer | 45
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Central door control unit | 47
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Service Interval reset | 36
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Lighting Adaptive cornering light | 43
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | System overview System overview | 01
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio | 5A
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 60
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Emergency call system | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:CITROEN:C5 2.0 HDi Tourer

CITROEN C5 2.0 HDi Tourer

C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Central electronics ZE | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Multi Information Display | 47
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Central door control unit | 47
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Service Interval reset | 36
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information CD changer | 45
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 60
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Airbag AB | 36
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Diesel injection Additive system | 01
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 60
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information CD changer | 45
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Audio | 5A
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Engine management CR/EDC | 01
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Engine management Automatic start/stop | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Central electronics ZE | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Airbag AB | 36
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Central door control unit | 47
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Multi Information Display | 47
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Service Interval reset | 36
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 100 | RHD | 12.2010- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Central electronics ZE | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Airbag AB | 36
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Multi Information Display | 47
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Central door control unit | 47
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 45
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information CD changer | 45
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio | 5A
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Service Interval reset | 36
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Diesel injection Additive pump | 45
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 01
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management Automatic start/stop | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Airbag AB | 36
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 47
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 45
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio | 5A
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 47
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Service Interval reset | 36
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 45
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 45
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 01
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C5 2.2 HDi Tourer

CITROEN C5 2.2 HDi Tourer

C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | System overview System overview | 01
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Wiper system Wiper control | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Multi Information Display | 47
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Braking system Electronic parking brake | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 60
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Service Interval reset | 36
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Belt warning lamps | 2E
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Instrumentation Instrument cluster | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Central electronics ZE | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Airbag AB | 36
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Engine management EDC | 4C
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Central door control unit | 47
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Lighting Adaptive cornering light | 43
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information CD changer | 45
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio | 5A
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Emergency call system | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 45
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Hands-free unit | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | System overview System overview | 01
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Wiper system Wiper control | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio | 5A
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Braking system Electronic parking brake | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Lighting Adaptive cornering light | 43
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Airbag AB | 36
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 45
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Hands-free unit | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Central electronics ZE | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Central door control unit | 47
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Service Interval reset | 36
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio amplifier | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Instrumentation Instrument cluster | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information CD changer | 45
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Multi Information Display | 47
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Engine management EDC 17 | 01
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Emergency call system | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:CITROEN:C5 2.7 HDi Tourer

CITROEN C5 2.7 HDi Tourer

C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | System overview System overview | 01
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Wiper system Wiper control | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information CD changer | 45
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Central door control unit | 47
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Energy saving mode | 1B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Lane departure warning | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 45
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Hands-free unit | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Steering column switch module | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Airbag AB | 36
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio | 5A
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Service Interval reset | 36
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Instrumentation Instrument cluster | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Central electronics ZE | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive suspension system | 4C
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Engine management CR/EDC | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 60
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Battery management EBM | 2F
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Emergency call system | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Braking system Electronic parking brake | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Lighting Adaptive cornering light | 43
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Driver side seat control unit | 44
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Multi Information Display | 47
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Rain/light sensor | 22
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:CITROEN:Picasso 1.6i

CITROEN Picasso 1.6i

Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Airbag AB TC | 77
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Heater/air conditioner Automatic A/C | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driver information Audio | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Engine management Motronic M | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driver information Multi Information Display | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Instrumentation Instrument cluster | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Heater/air conditioner Automatic A/C | 42
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Anti-lock braking system ABS | 4F
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Central electronics ZE | 01
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Engine management Motronic ME | 4C
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Service Interval reset | 98
Picasso 1.6i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Anti-theft device Anti-theft alarm (ATA) | 42


DVD 2014/3:PKW:CITROEN:Picasso 2.0i

CITROEN Picasso 2.0i

Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Engine management IAW | 5A
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Driver information Multi Information Display | 42
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Instrumentation Instrument cluster | 42
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 42
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Anti-lock braking system ABS | 4F
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Central electronics ZE | 01
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Engine management IAW | 07
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Service Interval reset | 98
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Airbag AB TC | 77
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Anti-theft device Anti-theft alarm (ATA) | 42
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Driver information Audio | 42
Picasso 2.0i | 2 | 99 | PSARFN10LH46 | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CHERY:Cowin 1.6i

CHERY Cowin 1.6i

Cowin 1.6i | 1,6 | 65 | SQR480ED | 9.2003- | Airbag AB | 22
Cowin 1.6i | 1,6 | 65 | SQR480ED | 9.2003- | Anti-lock braking system ABS | 30
Cowin 1.6i | 1,6 | 65 | SQR480ED | 9.2003- | Engine management Motronic M | 04
Cowin 1.6i | 1,6 | 65 | SQR480ED | 9.2003- | Traction control system ABS/EDS | 42
Cowin 1.6i | 1,6 | 65 | TRITEC 1.6L | 9.2003- | Engine management ITMS | 42
Cowin 1.6i | 1,6 | 65 | TRITEC 1.6L | 9.2003- | Engine management Sirius | 42
Cowin 1.6i | 1,6 | 65 | TRITEC 1.6L | 9.2003- | Anti-lock braking system ABS | 30
Cowin 1.6i | 1,6 | 65 | TRITEC 1.6L | 9.2003- | Engine management MT | 42
Cowin 1.6i | 1,6 | 65 | TRITEC 1.6L | 9.2003- | Airbag AB | 22


DVD 2014/3:PKW:CHERY:QQ3 0.8i

CHERY QQ3 0.8i

QQ3 0.8i | 0,8 | 38 | SQR372 | 3.2004- | Engine management IAW | 42
QQ3 0.8i | 0,8 | 38 | SQR372 | 3.2004- | Anti-lock braking system ABS | 30
QQ3 0.8i | 0,8 | 38 | SQR372 | 3.2004- | Engine management EMS | 42
QQ3 0.8i | 0,8 | 38 | SQR372 | 3.2004- | Airbag AB | 22
QQ3 0.8i | 0,8 | 38 | SQR372 | 3.2004- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HYUNDAI:Genesis Coupe 2.0i

HYUNDAI Genesis Coupe 2.0i

Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Convenience electronics Electronic ignition lock EZS | 47
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Anti-theft device Access/start authorization | 4B
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Lighting ALWR | 36
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Engine management Theta | 57
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Central electronics ZE | 3B
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Airbag AB | 30
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Heater/air conditioner Automatic A/C | 42
Genesis Coupe 2.0i | 2 | 154 | Theta 2.0 | 10.2008- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:HYUNDAI:Genesis Coupe 3.8i

HYUNDAI Genesis Coupe 3.8i

Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Heater/air conditioner Automatic A/C | 42
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Lighting ALWR | 36
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Engine management Lambda | 57
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Central electronics ZE | 3B
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Central electronics Driver side central electronics | 01
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Anti-theft device Access/start authorization | 4B
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Airbag AB | 30
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Convenience electronics Electronic ignition lock EZS | 47
Genesis Coupe 3.8i | 3,8 | 223 | Lambda 3.8 | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2014/3:PKW:KIA:Cerato 1.6i Hatchback

KIA Cerato 1.6i Hatchback

Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Airbag AB | 22
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Airbag AB | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Central electronics ZE | 01
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Airbag AB | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Transmission control GS HAT | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Engine management Motronic MG | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 3.2004-11.2009 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Cerato 2.0i Hatchback

KIA Cerato 2.0i Hatchback

Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Airbag AB | 22
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Central electronics ZE | 01
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Engine management MPI | 43
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Engine management Beta | 57
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 3.2004-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Forte 1.6 Diesel

KIA Forte 1.6 Diesel

Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Heater/air conditioner Automatic A/C | 42
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Airbag AB | 30
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Running gear/steering Electro-hydraulic power steering | 36
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Engine management EDC 17CP14 | 4C
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Central electronics ZE | 01
Forte 1.6 Diesel | 1,6 | 94 | UII-1.6 | 8.2008- | Transmission control 4-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:KIA:Forte 1.6i

KIA Forte 1.6i

Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Engine management Motronic M | 01
Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Central electronics ZE | 04
Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Airbag AB | 30
Forte 1.6i | 1,6 | 90 | G4FC | 6.2009- | Transmission control 6-speed automatic transmission | 01
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Running gear/steering Electro-hydraulic power steering | 36
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Engine management Motronic M | 01
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Airbag AB | 30
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Central electronics ZE | 01
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Heater/air conditioner Automatic A/C | 42
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Engine management Motronic MG | 57
Forte 1.6i | 1,6 | 91 | Gamma 1.6 | 8.2008- | Central electronics ZE | 04


DVD 2014/3:PKW:KIA:Magentis 2.4i

KIA Magentis 2.4i

Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Airbag AB | 22
Magentis 2.4i | 2,4 | 138 | 9.2004-8.2006 | Airbag AB | 22
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Transmission control GS | 42
Magentis 2.4i | 2,4 | 120 | 9.2006- | Airbag AB | 22
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Traction control system ABS/ASR | 47
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Engine management MPI | 43
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Naza Ria 2.5i

KIA Naza Ria 2.5i

Naza Ria 2.5i | 2,5 | 129 | GV6 | 9.2003- | Engine management MPI | 42


DVD 2014/3:PKW:KIA:Opirus 3.5i V6

KIA Opirus 3.5i V6

Opirus 3.5i V6 | 3,5 | 149 | G6CU | 9.2003- | Engine management Sigma | 42
Opirus 3.5i V6 | 3,5 | 149 | G6CU | 9.2003- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:KIA:Opirus 3.8i

KIA Opirus 3.8i

Opirus 3.8i | 3,8 | 196 | G6DA | 3.2007-7.2009 | Engine management Lambda | 57


DVD 2014/3:PKW:KIA:Picanto 1.0i

KIA Picanto 1.0i

Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Engine management Motronic M | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Running gear/steering Electro-hydraulic power steering | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Airbag AB | 22
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Transmission control GS HAT | 01
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Engine management Motronic M | 42
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Airbag AB | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Anti-lock braking system ABSK | 47
Picanto 1.0i | 1 | 45 | G4HE | 5.2004- | Running gear/steering Electro-hydraulic power steering | 01


DVD 2014/3:PKW:KIA:Rio 1.3i Kombi

KIA Rio 1.3i Kombi

Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Airbag AB | 22
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Airbag AB | 22
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Rio 1.4i

KIA Rio 1.4i

Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Engine management Motronic M | 01
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Airbag AB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Engine management Motronic M | 01
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Airbag AB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Anti-lock braking system ABS | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Airbag KAB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Transmission control 4-speed automatic transmission | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Rio 1.4i Hatchback

KIA Rio 1.4i Hatchback

Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Transmission control 4-speed automatic transmission | 30
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Anti-lock braking system ABS | 47
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Airbag AB | 22
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Airbag KAB | 22
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Anti-lock braking system ABS | 30
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Engine management Motronic M | 01
Rio 1.4i Hatchback | 1,4 | 71 | G4EE | 3.2005- | Airbag AB | 22


DVD 2014/3:PKW:KIA:Rio 1.5i Kombi

KIA Rio 1.5i Kombi

Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Airbag AB | 22
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Anti-lock braking system ABS | 30
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Rio 1.6i

KIA Rio 1.6i

Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Engine management MPI | 43
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag KAB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Anti-lock braking system ABS | 30
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Transmission control 4-speed automatic transmission | 30
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Airbag KAB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Airbag AB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Anti-lock braking system ABS | 47
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Engine management Motronic M | 01
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Airbag AB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Rio 1.6i Hatchback

KIA Rio 1.6i Hatchback

Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Transmission control 4-speed automatic transmission | 30
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Traction control system ABSK/ASR | 01
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Airbag KAB | 22
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Driving safety system ESP ABSK/ESP | 01
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Airbag AB | 22
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Engine management Motronic M | 01
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Airbag AB | 22
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Anti-lock braking system ABS | 30
Rio 1.6i Hatchback | 1,6 | 82 | G4ED | 3.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Sedona 2.5i V6

KIA Sedona 2.5i V6

Sedona 2.5i V6 | 2,5 | 121 | 6.1998-9.2005 | Airbag KAB | 22
Sedona 2.5i V6 | 2,5 | 121 | 6.1998-9.2005 | Engine management MPI | 43


DVD 2014/3:PKW:KIA:Sedona 3.5i

KIA Sedona 3.5i

Sedona 3.5i | 3,5 | 145 | 9.2001- | Airbag AB | 22
Sedona 3.5i | 3,5 | 145 | 9.2001- | Transmission control GS | 01
Sedona 3.5i | 3,5 | 145 | 9.2001- | Airbag KAB | 22
Sedona 3.5i | 3,5 | 145 | 9.2001- | Engine management Sigma | 42
Sedona 3.5i | 3,5 | 145 | 9.2001- | Anti-lock braking system ABS | 63
Sedona 3.5i | 3,5 | 145 | 9.2001- | Engine management MPI | 80
Sedona 3.5i | 3,5 | 145 | 9.2001- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Shuma I 1.5i 16V

KIA Shuma I 1.5i 16V

Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Shuma I 1.5i 16V Hatchback

KIA Shuma I 1.5i 16V Hatchback

Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Anti-lock braking system ABS | 30
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Soul 1.6 Diesel

KIA Soul 1.6 Diesel

Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Airbag AB | 30
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Central electronics ZE | 01
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Anti-lock braking system ABS | 42
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Central electronics ZE | 3B
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:KIA:Soul 1.6i

KIA Soul 1.6i

Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Central electronics ZE | 01
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Engine management Motronic MEG | 01
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Anti-lock braking system ABS | 4E
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Anti-lock braking system ABS | 42
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Central electronics ZE | 3B
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Transmission control 4-speed automatic transmission | 57
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Airbag AB | 30
Soul 1.6i | 1,6 | 90 | G4FC | 12.2009- | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic MEG | 01
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Central electronics ZE | 01
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Central electronics ZE | 3B
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Anti-lock braking system ABS | 42
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic MG | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Anti-lock braking system ABS | 4E
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Transmission control 6-speed automatic transmission | 01
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic M | 01
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Soul 1.6i CVVT

KIA Soul 1.6i CVVT

Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Anti-lock braking system ABS | 4E
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 36
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Central electronics ZE | 01
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Central electronics ZE | 3B
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Anti-lock braking system ABS | 42
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Anti-lock braking system ABS | 4E
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 1.2009-7.2011 | Anti-lock braking system ABS | 4E
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Engine management Motronic M | 01
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Engine management Motronic MG | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 1.2009-7.2011 | Airbag AB | 30


DVD 2014/3:PKW:KIA:Soul 2.0i

KIA Soul 2.0i

Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Central electronics ZE | 3B
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 36
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Central electronics ZE | 01
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Anti-lock braking system ABS | 42
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Airbag AB | 30
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Engine management Beta | 57
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Soul 2.0i | 2 | 104 | Betta 2.0 | 9.2008- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:KIA:Spectra 1.8i 16V Hatchback

KIA Spectra 1.8i 16V Hatchback

Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Engine management Motronic M | 01
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Transmission control GS | 45
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Anti-lock braking system ABS | 47
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Airbag KAB | 22


DVD 2014/3:PKW:LEXUS:RX 350 3.5i 4x4

LEXUS RX 350 3.5i 4x4

RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Braking system Electronic parking brake | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Diagnosis/bus systems Gateway | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management TCCS | 4C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Diagnosis/bus systems Gateway | 4H
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear door control unit | 01
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Transmission control Automatic transmission | 60
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Driver side front window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear left window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver information Telematics | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 22
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Tire monitoring system Tire pressure monitoring | 36
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 40
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Start control | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Remote engine start | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag Seat occupied sensor | 36
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 44
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 3C
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Air conditioner | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Lighting Headlamp level control | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Anti-theft device Access/start authorization | 47
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear right window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear left door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 47
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 3C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Heater/air conditioner Air conditioner | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electric window lifter | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Lighting Headlamp level control | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Access/start authorization | 47
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Navigation system | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Seat adjustment Driver"s seat | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 40
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 40
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rain sensor | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Roof operating unit | 40
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Roof operating unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Transmission control Automatic transmission | 60
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electronic ignition lock EZS | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management Start control | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management Remote engine start | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 44
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Seat adjustment Driver"s seat | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Instrumentation Instrument cluster | 40
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management TCCS | 4C
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 4H
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 01
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 60
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left window lifter motor | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Telematics | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 44
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 22
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 36
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | System overview System overview | 22
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Vehicle speed Tempomat | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Steering column adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag Seat occupied sensor | 36
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear right door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver information Navigation system | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 44
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Instrumentation Instrument cluster | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Running gear/steering Electric power steering | 31
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electric window lifter | 40
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rain sensor | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | System overview System overview | 22
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 60
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Vehicle speed Tempomat | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Steering column adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 47
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 42
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Electric power steering | 31
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 30
RX 350 3.5i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:RX 450h 3.5i 4x4

LEXUS RX 450h 3.5i 4x4

RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Running gear/steering Front roll stability control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Driver information Navigation system | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Vehicle speed Tempomat | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Front roll stability control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Engine management Remote engine start | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Electric power steering | 31
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Braking system Electronic parking brake | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Engine management TCCS | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Rear door control unit | 01
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Rear left window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Driver information Telematics | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Airbag AB | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Heater/air conditioner Air conditioner | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Engine management TCCS | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Anti-theft device Access/start authorization | 47
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear left window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Central electronics ZE | 44
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Anti-theft device Access/start authorization | 47
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Rear right window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Running gear/steering Rear roll stability control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Running gear/steering Electric power steering | 31
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Electric window lifter | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear right window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Rear roll stability control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver information Navigation system | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Airbag AB | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Heater/air conditioner Air conditioner | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Electric window lifter | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Vehicle speed Tempomat | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Diagnosis/bus systems Gateway | 4H
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Engine management Remote engine start | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Central electronics ZE | 44
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 3.2009- | Airbag AB | 3C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Diagnosis/bus systems Gateway | 4H
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear door control unit | 01
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver information Telematics | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Airbag AB | 3C


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 220 CDI 4MATIC

MERCEDES-BENZ GLK 220 CDI 4MATIC

GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 36
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Reversing camera | 36
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Diagnosis/bus systems Gateway | 22
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Central display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Engine management CR/EDC | 47
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Airbag AB ORC | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Belt tensioner REV Left | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting ILS (Slave) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Steering column switch module | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting Intelligent light system (ILS) | 47
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Engine management CR/EDC | 47
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Heater/air conditioner Automatic A/C | 47
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Park Distance Control (PDC) | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Vehicle speed Adaptive cruise control | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control 5-speed automatic transmission | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting XALWA (Master) | 43
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Trailer control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control 5/7-speed automatic transmission | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Reversing camera | 47
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Vehicle speed Radar sensor | 01
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Front central electronics | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 77
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Roof operating unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Roof operating unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Central operating unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Rear left display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control Automatic transmission, 7 gear | 4C
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Belt tensioner REV Right | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Steering column switch module | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting XALWA (Slave) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Engine management EKP control | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Running gear/steering Electric power steering | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Running gear/steering Adaptive suspension system | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Rear central electronics | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Airbag AB ORC | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Rear right display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Service Service interval reset | 20
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting ILS (Master) | 43
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Instrumentation Instrument cluster | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Airbag AB ORC | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 280 4MATIC

MERCEDES-BENZ GLK 280 4MATIC

GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Rear central electronics | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Park Distance Control (PDC) | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Vehicle speed Adaptive cruise control | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Central display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting ILS (Master) | 43
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting XALWA (Slave) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control 5/7-speed automatic transmission | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Airbag AB ORC | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting Intelligent light system (ILS) | 47
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Vehicle speed Radar sensor | 01
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Heater/air conditioner Automatic A/C | 47
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Reversing camera | 36
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Rear right display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Airbag AB ORC | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Belt tensioner REV Left | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Steering column switch module | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Running gear/steering Electric power steering | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Front central electronics | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Diagnosis/bus systems Gateway | 22
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Airbag AB ORC | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Central operating unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Service Service interval reset | 20
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting XALWA (Master) | 43
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Trailer control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Steering column switch module | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Engine management EKP control | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Reversing camera | 47
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Running gear/steering Adaptive suspension system | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Roof operating unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Roof operating unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Rear left display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control 5-speed automatic transmission | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Engine management Motronic ME | 46
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Belt tensioner REV Right | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting ILS (Slave) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Instrumentation Instrument cluster | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 320 CDI 4MATIC

MERCEDES-BENZ GLK 320 CDI 4MATIC

GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 36
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Reversing camera | 36
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Diagnosis/bus systems Gateway | 22
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Rear right display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Airbag AB ORC | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Belt tensioner REV Left | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting ILS (Slave) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Engine management EDC 17 | 47
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Engine management EKP control | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Running gear/steering Electric power steering | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Heater/air conditioner Automatic A/C | 47
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Park Distance Control (PDC) | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Central operating unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Rear left display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Service Service interval reset | 20
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting ILS (Master) | 43
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Instrumentation Instrument cluster | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Airbag AB ORC | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Front central electronics | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 77
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Vehicle speed Adaptive cruise control | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control Automatic transmission, 7 gear | 4C
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Belt tensioner REV Right | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting XALWA (Slave) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Trailer control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting Intelligent light system (ILS) | 47
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Running gear/steering Adaptive suspension system | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Rear central electronics | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Airbag AB ORC | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Central display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control 5-speed automatic transmission | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting XALWA (Master) | 43
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Reversing camera | 47
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 350 4MATIC

MERCEDES-BENZ GLK 350 4MATIC

GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Rear central electronics | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Park Distance Control (PDC) | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Vehicle speed Adaptive cruise control | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Central display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting ILS (Master) | 43
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting XALWA (Slave) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Airbag AB ORC | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting Intelligent light system (ILS) | 47
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Vehicle speed Radar sensor | 01
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Heater/air conditioner Automatic A/C | 47
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Reversing camera | 36
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Rear right display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Airbag AB ORC | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Belt tensioner REV Left | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Running gear/steering Electric power steering | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Front central electronics | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 36
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Diagnosis/bus systems Gateway | 22
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Airbag AB ORC | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Central operating unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Service Service interval reset | 20
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting XALWA (Master) | 43
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Trailer control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Engine management EKP control | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Reversing camera | 47
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Running gear/steering Adaptive suspension system | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 77
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Rear left display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control 5-speed automatic transmission | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Engine management Motronic ME | 46
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Belt tensioner REV Right | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting ILS (Slave) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Instrumentation Instrument cluster | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MAHINDRA:Scorpio 2.2 CRDe

MAHINDRA Scorpio 2.2 CRDe

Scorpio 2.2 CRDe | 2,2 | 87 | mHawk CRDe | 11.2007- | Traction control system ABS/ASR | 3C
Scorpio 2.2 CRDe | 2,2 | 87 | mHawk CRDe | 11.2007- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:MITSUBISHI:Pajero 3000 V6

MITSUBISHI Pajero 3000 V6

Pajero 3000 V6 | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Pajero 3000 V6 24V

MITSUBISHI Pajero 3000 V6 24V

Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Engine management GDI | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3000 V6 24V | 3 | 130 | 6G728 Kat. | 6.1994-2.2000 | Braking system Hydraulic braking assistant | 28


DVD 2014/3:PKW:MITSUBISHI:Pajero 3000 V6 24V Cabrio

MITSUBISHI Pajero 3000 V6 24V Cabrio

Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management GDI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3000 V6 Cabrio

MITSUBISHI Pajero 3000 V6 Cabrio

Pajero 3000 V6 Cabrio | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 42
Pajero 3000 V6 Cabrio | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 10


DVD 2014/3:PKW:VOLVO:S70 2.5 Bifuel

VOLVO S70 2.5 Bifuel

S70 2.5 Bifuel | 2,4 | 103 | B5244SG | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Transmission control EGS | 46
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Airbag AB | 30
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Traction control system ABS/ASR | 24
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-lock braking system ABS | 24
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Engine management Fenix | 10
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Transmission control EGS | 30
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Airbag AB | 21


DVD 2014/3:PKW:ZAZ:1103 Slavuta 1.1i

ZAZ 1103 Slavuta 1.1i

1103 Slavuta 1.1i | 1,1 | 42 | 2471 | 6.1990-12.2007 | Engine management Mikas | 42
1103 Slavuta 1.1i | 1,1 | 42 | 2471 | 6.1990-12.2007 | Engine management Mikas | 42


DVD 2014/3:PKW:ZAZ:Lanos 1.4i

ZAZ Lanos 1.4i

Lanos 1.4i | 1,4 | 57 | 317 | 1.2007- | Engine management Mikas | 42


DVD 2014/3:PKW:GEELY:Beauty Leopard 1.3i

GEELY Beauty Leopard 1.3i

Beauty Leopard 1.3i | 1,3 | 63 | MR479Q | 1.2004-2.2009 | Airbag AB | 22
Beauty Leopard 1.3i | 1,3 | 63 | MR479Q | 1.2004-2.2009 | Engine management Motronic M | 30
Beauty Leopard 1.3i | 1,3 | 63 | MR479Q | 1.2004-2.2009 | Diagnosis system OBD II | 12
Beauty Leopard 1.3i | 1,3 | 63 | MR479Q | 1.2004-2.2009 | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:Beauty Leopard 1.5i

GEELY Beauty Leopard 1.5i

Beauty Leopard 1.5i | 1,5 | 69 | MR479QA | 4.2004- | Engine management Motronic M | 30
Beauty Leopard 1.5i | 1,5 | 69 | MR479QA | 4.2004- | Diagnosis system OBD II | 12
Beauty Leopard 1.5i | 1,5 | 69 | MR479QA | 4.2004- | Airbag AB | 22
Beauty Leopard 1.5i | 1,5 | 69 | MR479QA | 4.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:Freeship 1.3i

GEELY Freeship 1.3i

Freeship 1.3i | 1,3 | 63 | MR479Q | 7.2005- | Diagnosis system OBD II | 12
Freeship 1.3i | 1,3 | 63 | MR479Q | 7.2005- | Engine management Motronic M | 30
Freeship 1.3i | 1,3 | 63 | MR479Q | 7.2005- | Anti-lock braking system ABS | 63
Freeship 1.3i | 1,3 | 63 | MR479Q | 7.2005- | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:Freeship 1.5i

GEELY Freeship 1.5i

Freeship 1.5i | 1,5 | 69 | MR479QA | 7.2005- | Engine management Motronic M | 04
Freeship 1.5i | 1,5 | 69 | MR479QA | 7.2005- | Airbag AB | 22
Freeship 1.5i | 1,5 | 69 | MR479QA | 7.2005- | Anti-lock braking system ABS | 63
Freeship 1.5i | 1,5 | 69 | MR479QA | 7.2005- | Engine management Motronic M | 30
Freeship 1.5i | 1,5 | 69 | MR479QA | 7.2005- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:GEELY:Freeship 1.6i

GEELY Freeship 1.6i

Freeship 1.6i | 1,6 | 78 | MR481QA | 4.2005- | Engine management Motronic M | 30
Freeship 1.6i | 1,6 | 78 | MR481QA | 4.2005- | Diagnosis system OBD II | 12
Freeship 1.6i | 1,6 | 78 | MR481QA | 4.2005- | Anti-lock braking system ABS | 63
Freeship 1.6i | 1,6 | 78 | MR481QA | 4.2005- | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:Merrie 1.3i 2000

GEELY Merrie 1.3i 2000

Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Diagnosis system OBD II | 12
Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Engine management Motronic M | 30
Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:ULion 1.3i

GEELY ULion 1.3i

ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Engine management Motronic M | 30
ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Engine management Motronic M | 04
ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:GEELY:Vision 1.8i

GEELY Vision 1.8i

Vision 1.8i | 1,8 | 98 | JL4G18 | 9.2009- | Anti-lock braking system ABS | 63
Vision 1.8i | 1,8 | 102 | JL4G18 | 9.2006- | Anti-lock braking system ABS | 63
Vision 1.8i | 1,8 | 102 | JL4G18 | 9.2006- | Engine management Motronic M | 04
Vision 1.8i | 1,8 | 102 | JL4G18 | 9.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HAIMA:Family 1.6i II

HAIMA Family 1.6i II

Family 1.6i II | 1,6 | 71 | ZM-II | 8.2006- | Anti-lock braking system ABS | 30
Family 1.6i II | 1,6 | 71 | ZM-II | 8.2006- | Airbag AB | 30
Family 1.6i II | 1,6 | 71 | ZM-II | 8.2006- | Engine management EGI | 30
Family 1.6i II | 1,6 | 71 | ZM-II | 8.2006- | Engine management Motronic M | 04


DVD 2014/3:PKW:HAIMA:Family 1.6i New

HAIMA Family 1.6i New

Family 1.6i New | 1,6 | 74 | 4G18 | 3.2007- | Engine management Motronic M | 04
Family 1.6i New | 1,6 | 88 | HM479Q-B | 9.2008- | Engine management Motronic M | 04
Family 1.6i New | 1,6 | 85 | TRITEC1.6L | 8.2006-9.2008 | Engine management Motronic M | 04


DVD 2014/3:PKW:HONDA:Civic 1.8 CNG

HONDA Civic 1.8 CNG

Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Engine management PGM-Fi | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Engine management PGM-Fi | 5A
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Wiper system Wiper control | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Transmission control RAT | 60
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Engine management PGM-Fi | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Airbag AB | 30
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Central locking CL | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Lighting Light function | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Instrumentation Instrument cluster | 47
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driver information Info display | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Airbag AB | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Instrumentation Instrument cluster | 47
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.8i Coupe

HONDA Civic 1.8i Coupe

Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Instrumentation Instrument cluster | 47
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Wiper system Wiper control | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Engine management PGM-Fi | 57
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Airbag AB | 57
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Central locking CL | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Anti-lock braking system ABS | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Lighting Light function | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Diagnosis/bus systems Gateway | 2C
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Engine management PGM-Fi | 5A
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Transmission control RAT | 60


DVD 2014/3:PKW:HONDA:Insight 1.3i Hybrid

HONDA Insight 1.3i Hybrid

Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Central electronics ZE | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Engine management PGM-Fi | 5A
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Instrumentation Instrument cluster | 47
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Transmission control Continuously variable transmission (CVT) | 01
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Lighting Automatic headlight levelling control | 30
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Heater/air conditioner Automatic A/C | 4D
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-theft device Immobilizer (WFS) | 23
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Wiper system Wiper control | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-lock braking system ABS/ASR/ESP module | 36
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Braking system Electronic vacuum pump | 30
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-theft device Access/start authorization | 23
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Airbag AB | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Convenience electronics Door control | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Hybrid control Hybrid control | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Diagnosis/bus systems Gateway | 2C
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Running gear/steering Electric power steering | 36
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Central locking CL | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Lighting Light function | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Transmission control Continuously variable transmission (CVT) | 42


DVD 2014/3:PKW:HUAPU:Biaofeng 1.3i

HUAPU Biaofeng 1.3i

Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Diagnosis system OBD II | 12
Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Engine management Motronic M | 42
Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Engine management Motronic M | 04


DVD 2014/3:PKW:HUAPU:M203 1.5i

HUAPU M203 1.5i

M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Diagnosis system OBD II | 12
M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Engine management Motronic M | 42
M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Engine management Motronic M | 04


DVD 2014/3:PKW:MAZDA:6 2.2 MZR-CD

MAZDA 6 2.2 MZR-CD

6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 57
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 57


DVD 2014/3:PKW:MAZDA:6 2.2 MZR-CD Fastback

MAZDA 6 2.2 MZR-CD Fastback

6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | System overview System overview | 01
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Engine management CR/EDC | 57
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 57
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 57


DVD 2014/3:PKW:MAZDA:6 2.2 MZR-CD Wagon

MAZDA 6 2.2 MZR-CD Wagon

6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Engine management CR/EDC | 57
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Engine management CR/EDC | 57
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | System overview System overview | 01
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | System overview System overview | 01
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | System overview System overview | 01
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Engine management CR/EDC | 57
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 57
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | System overview System overview | 01
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 36
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 57


DVD 2014/3:PKW:SUBARU:Impreza 2.5i Turbo 4WD

SUBARU Impreza 2.5i Turbo 4WD

Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Engine management MPI | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Transmission control 5-speed automatic transmission | 36
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Airbag AB | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Central electronics ZE | 57
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Central electronics ZE | 57
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Airbag AB | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Engine management MPI | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo 4x4

TOYOTA Land Cruiser 3.0 Diesel Turbo 4x4

Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | System overview System overview | 22
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics ZE | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Engine management CR/EDC | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Rear right door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics ZE | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Running gear/steering Electric power steering | 31
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Instrumentation Instrument cluster | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Vehicle speed Tempomat | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Rear left door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics ZE | 44
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Vehicle speed Tempomat | 20
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Anti-lock braking system ABS | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Braking system Electronic parking brake | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics ZE | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics Front ZE | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Engine management CR/EDC | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Central electronics ZE | 44
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Engine management CR/EDC | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Roof operating unit | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Lighting Headlamp level control | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Airbag Seat occupied sensor | 36
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Steering column switch module | 2B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.0i 4x4

TOYOTA Land Cruiser 4.0i 4x4

Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 3C
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Anti-lock braking system ABS | 10
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 22
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Engine management TCCS | 10
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5i 4x4

TOYOTA Land Cruiser 4.5i 4x4

Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Traction control system ABS/ASR | 10
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Traction control system ABS/ASR | 4C
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Vehicle speed Tempomat | 20
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.7i 4x4

TOYOTA Land Cruiser 4.7i 4x4

Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management TCCS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics Front ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Lighting Headlamp level control | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Wiper system Wiper control | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management M-OBD | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 44
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Running gear/steering Electric power steering | 31
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag Seat occupied sensor | 36
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 44
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Traction control system ABS/ASR | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 44
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Alarm system Anti-theft alarm system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | System overview System overview | 22
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Wiper system Wiper control | 40
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Vehicle speed Tempomat | 20
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag AB | 22
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering Electric power steering | 31
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management TCCS II V | 02
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 47
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 20
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 3C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-lock braking system ABS | 10
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 44
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag AB | 3C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag Seat occupied sensor | 36
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 22
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driver information Navigation system | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 2.4 Diesel Turbo 4x4

TOYOTA Land Cruiser Prado 2.4 Diesel Turbo 4x4

Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Engine management TCCS | 10
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 2.7i 4x4

TOYOTA Land Cruiser Prado 2.7i 4x4

Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics Front ZE | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-lock braking system ABS | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Running gear/steering Electric power steering | 31
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Engine management M-OBD | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 44
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Running gear/steering Electric power steering | 31
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driver information Navigation system | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 44
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Vehicle speed Tempomat | 20
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Engine management TCCS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Central electronics ZE | 44
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Braking system Electronic parking brake | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Engine management M-OBD | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Vehicle speed Tempomat | 20
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 3.4i 4x4

TOYOTA Land Cruiser Prado 3.4i 4x4

Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Engine management M-OBD | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 44
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Airbag AB | 22
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | System overview System overview | 22
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Lighting Headlamp level control | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics Front ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 44
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Running gear/steering Electric power steering | 31
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics Front ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 44
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Airbag AB | 3C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Running gear/steering Electric power steering | 31
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 44
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 4.0i 4x4

TOYOTA Land Cruiser Prado 4.0i 4x4

Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Engine management TCCS | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Driver information Telematics | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Vehicle speed Tempomat | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | System overview System overview | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management TCCS | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver information Navigation system | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Airbag AB | 3C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Running gear/steering Electric power steering | 31
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rain sensor | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver information Telematics | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver seat switch module | 08
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | System overview System overview | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management Start control | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Anti-lock braking system ABS | 47
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Central electronics ZE | 44
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:TOYOTA:Urban Cruiser 1.3 VVT-i

TOYOTA Urban Cruiser 1.3 VVT-i

Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Roof operating unit | 40
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Roof operating unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management Start control | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-theft device Access/start authorization | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Airbag Seat occupied sensor | 36
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 44
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 36
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Electric window lifter | 30
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | System overview System overview | 22
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management TCCS | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics Front ZE | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Lighting Headlamp level control | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 44
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Steering column switch module | 2B
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Instrumentation Instrument cluster | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Running gear/steering Electric power steering | 31
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Instrumentation Instrument cluster | 40
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Park Distance Control (PDC) | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management Automatic start/stop | 5A
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Vehicle speed Tempomat | 30
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-lock braking system ABS | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Electr. energy management Battery management EBM | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Alarm system Anti-theft alarm system | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-lock braking system ABS | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Braking system Electronic parking brake | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Driver"s door control unit | 01
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Transmission control Automatic transmission | 60
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Automatic A/C | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Vehicle speed Tempomat | 20
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Airbag AB | 3C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Urban Cruiser 1.4 D-4D 4x4

TOYOTA Urban Cruiser 1.4 D-4D 4x4

Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Braking system Electronic parking brake | 57
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Passenger side door control unit | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics ZE | 57
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Engine management Start control | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Lighting Headlamp level control | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Heater/air conditioner Automatic A/C | 47
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Electr. energy management Battery management EBM | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Rear right door control unit | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics ZE | 44
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Vehicle speed Tempomat | 20
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Airbag AB | 3C
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Instrumentation Instrument cluster | 40
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Anti-lock braking system ABS | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Roof operating unit | 40
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Park Distance Control (PDC) | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Roof operating unit | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Anti-lock braking system ABS | 47
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Driver side front window lifter motor | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics ZE | 44
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Running gear/steering Electric power steering | 31
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | 4WD electronics Four-wheel drive electronics | 57
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | System overview System overview | 22
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Transmission control Automatic transmission | 60
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics Front ZE | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Vehicle speed Tempomat | 30
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Anti-theft device Access/start authorization | 47
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Airbag Seat occupied sensor | 36
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Engine management CR/EDC | 4C
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Rear left door control unit | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Anti-theft device Immobilizer (WFS) | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Steering column switch module | 2B
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Instrumentation Instrument cluster | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Alarm system Anti-theft alarm system | 42
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Tire monitoring system Tire pressure monitoring | 36
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Electric window lifter | 30
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Convenience electronics Driver"s door control unit | 01
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Diagnosis/bus systems Gateway | 30
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics ZE | 57
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Engine management Automatic start/stop | 5A
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Heater/air conditioner Automatic A/C | 57
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Engine management CR/EDC | 30
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Central electronics ZE | 47
Urban Cruiser 1.4 D-4D 4x4 | 1,4 | 66 | 1NDTV | 1.2009-11.2011 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:VOLVO:S90 2.5

VOLVO S90 2.5

S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Transmission control EGS | 42
S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Engine management Motronic M | 42
S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:V70 II 2.3

VOLVO V70 II 2.3

V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Roof operating unit | 5A
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics ZE | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Electronic throttle valve module | 47
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Instrumentation Instrument cluster | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 24
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | System overview System overview | 22
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Motronic ME | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Front central electronics | 4B
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Airbag AB | 36
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Front left door control unit | 01
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Audio | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Rear central electronics | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Steering column unit | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 36
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 36
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Front right door control unit | 01
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Rear central electronics | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Motronic ME | 47
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Navigation system | 23
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Airbag AB | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Telephone/emergency call system | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):CrossPolo 1.6 i

VW (VOLKSWAGEN) CrossPolo 1.6 i

CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Comfort and conven. ECU Sun roof operating unit | 42
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Engine management Motronic ME | 01
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Airbag AB | 30
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Running gear/steering Electro-hydraulic power steering | 36
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-theft device Immobilizer (WFS) | 25
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Central electronics ZE | 44
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic | 43
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Vehicle internetworking CAN bus interface | 30
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Transmission control 6-speed automatic transmission | 42
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic | 43
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Instrumentation Instrument cluster | 49
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Compressor control | 25
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-lock braking system ABS | 43
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Radio system >>> | 22
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32

VW (VOLKSWAGEN) Golf V 3.2 R32

Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Engine management Motronic ME | 01
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Service Interval reset | 20
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Central electronics ZE | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Navigation system | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Airbag AB | 30
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Electromechanical power steering | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Parking aid Parking assistant | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Lighting ALWR | 58
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 3C
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Audio | 01
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Instrumentation Instrument cluster | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Climatronic | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Automatic A/C | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Lane departure warning | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | System overview System overview | 01
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Transmission control 7-speed double clutch transmission | 36
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Telephone | 28
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Service Interval reset | 43
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:HYUNDAI:Accent 1.4i

HYUNDAI Accent 1.4i

Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Heater/air conditioner Automatic A/C | 42
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Anti-lock braking system ABS | 42
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Running gear/steering Electromechanical power steering | 57
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Engine management Motronic MEG | 01
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Avante XD 1.5 VGT

HYUNDAI Avante XD 1.5 VGT

Avante XD 1.5 VGT | 1,5 | 77 | 6.2005- | Traction control system ABS/ASR | 47
Avante XD 1.5 VGT | 1,5 | 77 | 6.2005- | Engine management CR/EDC | 47
Avante XD 1.5 VGT | 1,5 | 77 | 6.2005- | Anti-lock braking system ABS | 47
Avante XD 1.5 VGT | 1,5 | 77 | 6.2005- | Transmission control GS HAT | 42
Avante XD 1.5 VGT | 1,5 | 77 | 6.2005- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Coupe 2.7i V6

HYUNDAI Coupe 2.7i V6

Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Engine management MPI | 57
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Lighting ALWR | 36
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.5i

HYUNDAI Grandeur 3.5i

Grandeur 3.5i | 3,5 | 165 | 10.1998- | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:i10 1.1i

HYUNDAI i10 1.1i

i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Engine management Epsilon | 57
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Airbag AB | 22
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Engine management Motronic M | 01
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Transmission control 4-speed automatic transmission | 57
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:HYUNDAI:i20 1.4i

HYUNDAI i20 1.4i

i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Heater/air conditioner Automatic A/C | 42
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Transmission control 4-speed automatic transmission | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Airbag AB | 30
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Anti-lock braking system ABS | 42
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Engine management Motronic ME | 4B
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Central electronics ZE | 3B
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Anti-lock braking system ABS | 4E
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Engine management Motronic M | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.7i

HYUNDAI Santa Fe 2.7i

Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Engine management MPI | 57
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Central electronics ZE | 01
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 63
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Transmission control GS | 42
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Transmission control GS | 01
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management Mu | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 63
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABSK | 47
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management MPI | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Central electronics ZE | 01
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Lighting ALWR | 36
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 30
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Traction control system ABSK/ASR | 01
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Sonata I 2.0i 16V

HYUNDAI Sonata I 2.0i 16V

Sonata I 2.0i 16V | 2 | 95 | G4CP | 9.1990-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Terracan 3.5i V6

HYUNDAI Terracan 3.5i V6

Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Anti-lock braking system ABS | 47
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Airbag AB | 22
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Engine management MPI | 80
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Anti-lock braking system ABS | 42
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Trajet 2.0i

HYUNDAI Trajet 2.0i

Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Anti-lock braking system ABSK | 47
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Anti-lock braking system ABS | 47
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Transmission control GS | 01
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Engine management MPI | 80
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Airbag AB | 22
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Trajet 2.7i

HYUNDAI Trajet 2.7i

Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Engine management MPI | 57
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Anti-lock braking system ABS | 47
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Transmission control GS | 01
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Airbag AB | 22
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Anti-lock braking system ABSK | 47
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Engine management MPI | 80


DVD 2014/3:PKW:HYUNDAI:Tucson 2.7i 4x4

HYUNDAI Tucson 2.7i 4x4

Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Transmission control GS | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Central electronics ZE | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Central electronics ZE | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Airbag AB | 22
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Airbag AB | 22
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Engine management MPI | 57
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Airbag AB | 30
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.7i 4x4 | 2,7 | 129 | G6BA... | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 47


DVD 2014/3:PKW:KIA:Qianlima 1.4i

KIA Qianlima 1.4i

Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Airbag AB | 22
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Engine management Motronic M | 30
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Engine management Motronic MG | 30
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:TOYOTA:Corolla Verso 1.6i

TOYOTA Corolla Verso 1.6i

Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 40
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 57
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Automatic start/stop | 5A
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Running gear/steering Electric power steering | 31
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | System overview System overview | 22
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics Front ZE | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Access/start authorization | 47
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag Seat occupied sensor | 36
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Electr. energy management Battery management EBM | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear right door control unit | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 44
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Steering column switch module | 2B
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag AB | 3C
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Instrumentation Instrument cluster | 40
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-lock braking system ABS | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management TCCS | 4C
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 57
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 44
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Braking system Electronic parking brake | 57
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Transmission control Automatic transmission | 60
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Start control | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Lighting Headlamp level control | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-lock braking system ABS | 47
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear left door control unit | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 47
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 20
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Instrumentation Instrument cluster | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Seat adjustment Driver"s seat | 42
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Corolla Verso 1.6i | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Corolla Verso 1.8 VVT-i

TOYOTA Corolla Verso 1.8 VVT-i

Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Braking system Electronic parking brake | 57
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Transmission control Automatic transmission | 60
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management Automatic start/stop | 5A
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Lighting Headlamp level control | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-lock braking system ABS | 47
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear left door control unit | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 47
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Instrumentation Instrument cluster | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Seat adjustment Driver"s seat | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 40
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 57
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 44
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 20
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-lock braking system ABS | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | System overview System overview | 22
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management TCCS | 4C
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics Front ZE | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management Start control | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Access/start authorization | 47
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Airbag Seat occupied sensor | 36
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Electr. energy management Battery management EBM | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear right door control unit | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 44
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Airbag AB | 3C
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Instrumentation Instrument cluster | 40
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Electric window lifter | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 57
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear door control unit | 01
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Steering column switch module | 2B
Corolla Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Corolla Verso 2.0 D-4D

TOYOTA Corolla Verso 2.0 D-4D

Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | System overview System overview | 22
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Roof operating unit | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear left door control unit | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 44
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 20
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-lock braking system ABS | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Braking system Electronic parking brake | 57
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Passenger side door control unit | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 57
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics Front ZE | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Lighting Headlamp level control | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-lock braking system ABS | 47
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Airbag Seat occupied sensor | 36
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management CR/EDC | 4C
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear right door control unit | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 47
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Instrumentation Instrument cluster | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Seat adjustment Driver"s seat | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Instrumentation Instrument cluster | 40
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Roof operating unit | 40
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Steering column switch module | 2B
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Electric window lifter | 30
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Driver"s door control unit | 01
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Transmission control Automatic transmission | 60
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 57
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management Automatic start/stop | 5A
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management Start control | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Access/start authorization | 47
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Electr. energy management Battery management EBM | 42
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 44
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Airbag AB | 3C
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Running gear/steering Electric power steering | 31
Corolla Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Crown Majesta 4.6i

TOYOTA Crown Majesta 4.6i

Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Roof operating unit | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering Adaptive suspension system | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 4H
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Parking aid Intelligent parking assistant | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Steering column adjustment | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Passenger side door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Steering column switch module | 2B
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Tire monitoring system Tire pressure monitoring | 36
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rear left door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering VGRS | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Heater/air conditioner Automatic A/C | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver assistance systems Active collision prevention | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Airbag Seat occupied sensor | 36
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics ZE | 44
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Airbag AB | 3C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Instrumentation Instrument cluster | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rain sensor | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rear right door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | System overview System overview | 22
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics Front ZE | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 4H
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Vehicle speed Tempomat | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Lighting Headlamp level control | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Driver"s door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver information Navigation system | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Seat adjustment Driver"s seat | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Electric window lifter | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Engine management TCCS | 4C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Anti-theft device Access/start authorization | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Anti-lock braking system ABS | 47
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Transmission control Automatic transmission | 60
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver information Night driving assistant | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics ZE | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering Electric power steering | 31
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | 4WD electronics Four-wheel drive electronics | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Driver seat switch module | 08


DVD 2014/3:PKW:AUDI:200 1.8i Turbo

AUDI 200 1.8i Turbo

200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Engine management Motronic M | 43
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Transmission control AG 4 | 30
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Anti-lock braking system ABS | 42
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:200 2.4i

AUDI 200 2.4i

200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Transmission control AG 4 | 30
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Anti-lock braking system ABS | 42
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Airbag AB | 30
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Engine management MSTG | 45


DVD 2014/3:PKW:AUDI:200 2.6i

AUDI 200 2.6i

200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Engine management MSTG | 45
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Airbag AB | 30
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Anti-lock braking system ABS | 42
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A4 1.8i Turbo

AUDI A4 1.8i Turbo

A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Service Interval reset | 49
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Parking aid >>> | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Navigation system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Engine management Motronic ME | 01
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Central electronics ZE | 44
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Instrumentation Instrument cluster | 49
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Radio system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Service Interval reset | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Alarm system Intrusion detection | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Instrumentation Instrument cluster | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Parking aid >>> | 42
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Engine management Motronic ME | 01
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Instrumentation Instrument cluster | 49
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Instrumentation Instrument cluster | 42
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Service Interval reset | 49
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Navigation system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Central electronics ZE | 44
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Service Interval reset | 42
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Alarm system Intrusion detection | 22
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Radio system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8i Turbo | 1,8 | 120 | BKB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A4 3.0i quattro

AUDI A4 3.0i quattro

A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Central electronics ZE | 44
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Service Interval reset | 49
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Alarm system Intrusion detection | 22
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Anti-theft device Immobilizer (WFS) | 25
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Parking aid >>> | 42
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Transmission control 6-speed automatic transmission | 42
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Service Interval reset | 42
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Instrumentation Instrument cluster | 42
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Airbag AB | 30
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Radio system >>> | 22
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Transmission control GS | 43
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Lighting Headlight vertical-aim control | 2A
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Seat adjustment Seat-/mirror-memory | 22
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Airbag AB | 30
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Navigation system >>> | 22
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Transmission control GS | 43
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Engine management Motronic ME | 01
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Instrumentation Instrument cluster | 49
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Heater/air conditioner Air conditioning regulator | 25
A4 3.0i quattro | 3 | 160 | BBJ | 4.2003- | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 1.8i

AUDI A6 1.8i

A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Emergency-call module >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Engine management Motronic M | 57
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Traction control system ABS/ASR | 67
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Vehicle internetworking CAN bus interface | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Sound system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Sun roof control >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Instrumentation Instrument cluster | 49
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Traction control system ABS/ABD | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Parking aid >>> | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Radio system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Service Interval reset | 49
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Seat adjustment Driver"s seat | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Transmission control AG 4 | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Adaptive suspension >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Central locking CL | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Navigation system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Central electronics ZE | 44
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Alarm system Intrusion detection | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 1.8i Turbo

AUDI A6 1.8i Turbo

A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Radio system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Sun roof control >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Service Interval reset | 49
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Seat adjustment Driver"s seat | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Vehicle internetworking CAN bus interface | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Central locking CL | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Engine management Motronic ME | 01
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Alarm system Intrusion detection | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Traction control system ABS/ABD | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Transmission control AG 4 | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Emergency-call module >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Sound system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Lighting Headlight vertical-aim control | 2A
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Adaptive suspension >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Parking aid >>> | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Navigation system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Central electronics ZE | 44
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Instrumentation Instrument cluster | 49
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8i Turbo | 1,8 | 110 | AWL | 1.2005-9.2006 | Traction control system ABS/ASR | 67
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Parking aid >>> | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Radio system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Lighting Headlight vertical-aim control | 2A
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Vehicle internetworking CAN bus interface | 30
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Navigation system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Service Interval reset | 49
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Seat adjustment Driver"s seat | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Emergency-call module >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Sound system >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Sun roof control >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Engine management Motronic ME | 01
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Alarm system Intrusion detection | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Adaptive suspension >>> | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Central locking CL | 22
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Central electronics ZE | 44
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Instrumentation Instrument cluster | 49
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Airbag AB | 30
A6 1.8i Turbo | 1,8 | 110 | BGC | 1.1998-7.2006 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 2.8i

AUDI A6 2.8i

A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Adaptive suspension >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Transmission control GS | 43
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Alarm system Intrusion detection | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Central locking CL | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Sound system >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Sun roof control >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Transmission control GS | 43
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Service Interval reset | 49
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Radio system >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Central electronics ZE | 44
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Transmission control AG 4 | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Parking aid >>> | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Emergency-call module >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Navigation system >>> | 22
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Engine management Motronic ME | 01
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Instrumentation Instrument cluster | 49
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Seat adjustment Driver"s seat | 42
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | ATX | 1.1998-9.2005 | Traction control system ABS/ABD | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Diagnosis/bus systems Gateway | 77
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Central electronics ZE II | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Central electronics ZE III | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Engine management Motronic ME | 01
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Passenger seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Information electronics | 4C
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Diagnosis/bus systems Gateway | 77
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Driver seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Braking system Electronic parking brake | 44
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Display/operating unit | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Electr. energy management Battery management EBM | 44
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Lighting ALWR | 58
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information TV tuner | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Trailer control unit | 52
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Rear left door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Driver side door control unit | 44
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Audio | 4B
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Electr. energy management Battery management EBM | 44
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting ALWR | 58
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Sound system | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information TV tuner | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Trailer control unit | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Rear right door control unit | 01
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Navigation system | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Instrumentation Instrument cluster | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Climatronic | 43
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | System overview System overview | 01
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Central electronics ZE | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Driver seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Telephone | 28
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Trailer control unit | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Navigation system | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Instrumentation Instrument cluster | 57
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Heater/air conditioner Climatronic | 43
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | System overview System overview | 01
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE III | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Airbag AB | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Engine management Motronic ME | 01
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Passenger seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Trailer control unit | 52
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Driver side door control unit | 44
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Information electronics | 4C
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Airbag AB | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Sound system | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Service Interval reset | 33
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Braking system Electronic parking brake | 44
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Rear right door control unit | 01
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Driver information Display/operating unit | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.8i | 2,8 | 140 | BBG | 1.2005-9.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE II | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Telephone | 28
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Service Interval reset | 33
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Rear left door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Audio | 4B
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Lighting ALWR | 58
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Central electronics ZE III | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Airbag AB | 30
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information TV tuner | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Running gear/steering Adaptive suspension system | 43
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Trailer control unit | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Navigation system | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Audio | 4B
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Electr. energy management Battery management EBM | 44
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Anti-theft device Access system/immobilizer | 01
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Diagnosis/bus systems Gateway | 4H
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Central electronics ZE II | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Driver seat memory | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Telephone | 28
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Trailer control unit | 52
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Rear right door control unit | 01
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Passenger side door control unit | 44
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Diagnosis/bus systems Gateway | 77
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Central electronics ZE | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Mediaplayer | 4D
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Sound system | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Service Interval reset | 33
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Parking aid Park Distance Control (PDC) | 44
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Braking system Electronic parking brake | 44
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Display/operating unit | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Lighting Headlight vertical-aim control | 2A
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Heater/air conditioner Supplementary heater | 47
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | System overview System overview | 01
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Airbag AB | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Passenger seat memory | 42
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Rear left door control unit | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Convenience electronics Driver side door control unit | 44
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Instrumentation Instrument cluster | 57
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Heater/air conditioner Climatronic | 43
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Engine management Simos | 43
A6 2.8i | 2,8 | 154 | BDX | 7.2004- | Driver information Information electronics | 4C


DVD 2014/3:PKW:FIAT:Linea 1.4 i.e. 16V

FIAT Linea 1.4 i.e. 16V

Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Airbag AB Autoliv | 42
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Engine management Motronic ME | 45
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Vehicle configuration Configuration alignment | 01
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Anti-lock braking system ABS | 63
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Driver information Audio / telematics | 4B
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Engine management Motronic ME | 57
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Driver information Audio / telematics | 40
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Service Service display | 01
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Central electronics ZE | 47
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Heater/air conditioner Automatic A/C | 40
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Instrumentation Instrument cluster | 49
Linea 1.4 i.e. 16V | 1,4 | 66 | 323 B6.600 | 12.2008- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Palio

FIAT Palio

Palio | 1,6 | 73 | 178 D 2.011 | 1.2002-11.2003 | Engine management IAW | 42
Palio | 1,6 | 73 | 178 D 2.011 | 1.2002-11.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.1 i 8V

FIAT Palio 1.1 i 8V

Palio 1.1 i 8V | 1,1 | 42 | 176B2000 | 4.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio 1.2 d 16V

FIAT Palio 1.2 d 16V

Palio 1.2 d 16V | 1,2 | 56 | 188 A9.000 | 3.2008- | Engine management CR/EDC IAW | 4C
Palio 1.2 d 16V | 1,2 | 56 | 188 A9.000 | 3.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio 1.6 i 16V

FIAT Palio 1.6 i 16V

Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Anti-lock braking system ABS | 63
Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Engine management IAW | 42
Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Mille Economy 1.0 MPI Flex

FIAT Uno Mille Economy 1.0 MPI Flex

Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Engine management IAW | 45
Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Engine management IAW | 57
Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Fusion 1.6 Diesel Turbo 8V

FORD Fusion 1.6 Diesel Turbo 8V

Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Airbag AB | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Convenience electronics Voice control | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Instrumentation Instrument cluster | 42
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Anti-lock braking system ABS | 6B
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Transmission control EGS | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Heater/air conditioner Automatic A/C | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Central electronics ZE | 42


DVD 2014/3:PKW:FORD:Fusion 1.6i 16V

FORD Fusion 1.6i 16V

Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Airbag AB | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Engine management SIM | 01
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Central electronics ZE | 01
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Transmission control EGS | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Heater/air conditioner Automatic A/C | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Instrumentation Instrument cluster | 42
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Central electronics ZE | 42
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Anti-lock braking system ABS | 6B
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Convenience electronics Voice control | 30


DVD 2014/3:PKW:HONDA:Civic 1.8i 16V

HONDA Civic 1.8i 16V

Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Engine management PGM-Fi | 57
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Accent 1.5 CNG

HYUNDAI Accent 1.5 CNG

Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Anti-lock braking system ABS | 42
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Engine management Motronic M | 30
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Getz 1.5 CRDi 16V

HYUNDAI Getz 1.5 CRDi 16V

Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Airbag AB | 22
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 47
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 4E
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Engine management EDC 16 C | 01
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Airbag AB | 30
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 63
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:i10 1.2i 16V

HYUNDAI i10 1.2i 16V

i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Engine management Motronic M | 01
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Engine management Motronic ME | 4B
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Airbag AB | 22
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Anti-lock braking system ABS | 4E
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Engine management Epsilon | 57
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:i20 1.2i 16V

HYUNDAI i20 1.2i 16V

i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Engine management Motronic M | 01
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Running gear/steering Electromechanical power steering | 57
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Anti-lock braking system ABS | 4E
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Heater/air conditioner Automatic A/C | 42
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Central electronics ZE | 3B
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Anti-lock braking system ABS | 42
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.4i Sport

MITSUBISHI Pajero 2.4i Sport

Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Instrumentation Instrument cluster | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Heater/air conditioner Automatic A/C | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Airbag AB | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Transmission control MT Sportronic | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Engine management MPI | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Transmission control MT | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 2.2003- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i 4WD Sport

MITSUBISHI Pajero 3.0i 4WD Sport

Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management GDI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control MT | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control MT Sportronic | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Instrumentation Instrument cluster | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 42


DVD 2014/3:PKW:MARUTI:800 0.8i 12V

MARUTI 800 0.8i 12V

800 0.8i 12V | 0,8 | 33 | F8D | 1.2000-3.2003 | Engine management ECM | 47
800 0.8i 12V | 0,8 | 33 | F8D | 1.2000-3.2003 | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:800 0.8i 6V

MARUTI 800 0.8i 6V

800 0.8i 6V | 0,8 | 29 | F8B | 8.2001-12.2004 | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:A-Star 1.0i 12V

MARUTI A-Star 1.0i 12V

A-Star 1.0i 12V | 1 | 49 | K10B | 11.2008- | Engine management ECM | 42


DVD 2014/3:PKW:OPEL:Corsa 1.6i Swing 8V

OPEL Corsa 1.6i Swing 8V

Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 77
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control AF | 22
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Central electronics ZE | 42
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Info display | 42
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio / telematics | 30
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Anti-theft device Immobiliser | 31
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Airbag AB | 77
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Engine management Multec | 46
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control AF | 22
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Navigation system | 42
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Info display | 42
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Navigation system | 30
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Airbag AB | 77
Corsa 1.6i Swing 8V | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TATA (TELCO):Indica 1.4 Diesel 8V

TATA (TELCO) Indica 1.4 Diesel 8V

Indica 1.4 Diesel 8V | 1,4 | 50 | 475 TDi DICOR | 5.2008- | Engine management CR/EDC | 60


DVD 2014/3:PKW:TATA (TELCO):Safari 2.2 Diesel

TATA (TELCO) Safari 2.2 Diesel

Safari 2.2 Diesel | 2,2 | 103 | VTT DiCOR | 10.2007- | Engine management CR/EDC | 60


DVD 2014/3:PKW:TATA (TELCO):Safari 2.2 Diesel 4WD

TATA (TELCO) Safari 2.2 Diesel 4WD

Safari 2.2 Diesel 4WD | 2,2 | 103 | VTT DiCOR | 10.2007- | Engine management CR/EDC | 60


DVD 2014/3:PKW:NISSAN:Pixo 1.0 Hatchback

NISSAN Pixo 1.0 Hatchback

Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Airbag AB | 77
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Running gear/steering Electric power steering | 30
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Anti-lock braking system ABS | 30
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Engine management ECM | 42


DVD 2014/3:PKW:PROTON:Exora 1.6i

PROTON Exora 1.6i

Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Transmission control 4-speed automatic transmission | 42
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Central electronics ZE | 47
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Airbag AB | 30
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Engine management EMS | 4B
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:UAZ:Pickup 2.7 4x4

UAZ Pickup 2.7 4x4

Pickup 2.7 4x4 | 2,7 | 105 | 40904 | 6.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:AUDI:A6 2.0 TDI e Avant

AUDI A6 2.0 TDI e Avant

A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting ALWR | 58
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Service Interval reset | 33
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | System overview System overview | 01
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Telephone | 28
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Navigation system | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Audio | 4B
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE II | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Airbag AB | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information TV tuner | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Braking system Electronic parking brake | 44
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE III | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Airbag AB | 30
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Sound system | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Information electronics | 4C


DVD 2014/3:PKW:FORD:Fusion 2.5i 16V

FORD Fusion 2.5i 16V

Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Engine management HSCAN | 47
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Driver information Audio | 22
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Anti-lock braking system ABS | 47
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:MAZDA:3 1.6 MZR

MAZDA 3 1.6 MZR

3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | System overview System overview | 01
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Instrumentation Instrument cluster | 4D
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Airbag AB | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Lane change assistant | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:3 1.6 MZR Hatchback

MAZDA 3 1.6 MZR Hatchback

3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Airbag AB | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Instrumentation Instrument cluster | 4D
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | System overview System overview | 01
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:3 1.6 MZR-CD

MAZDA 3 1.6 MZR-CD

3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driver information Display/operating unit | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | System overview System overview | 01
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driver information Audio | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Lighting Static ALWR | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Airbag AB | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Central electronics ZE | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Diesel injection Additive system | 36
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Transmission control Continuously variable transmission (CVT) | 36
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Instrumentation Instrument cluster | 4D
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | System overview System overview | 01
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Airbag AB | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Instrumentation Instrument cluster | 4D
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Engine management EDC 16C34 | 4K
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Diesel injection Additive system | 36
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:3 1.6 MZR-CD Hatchback

MAZDA 3 1.6 MZR-CD Hatchback

3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driver information Audio | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Lighting Static ALWR | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Central electronics ZE | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Instrumentation Instrument cluster | 4D
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | System overview System overview | 01
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driver information Display/operating unit | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Airbag AB | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Diesel injection Additive system | 36
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Transmission control Continuously variable transmission (CVT) | 36
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Instrumentation Instrument cluster | 4D
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Engine management EDC 16C34 | 4K
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Diesel injection Additive system | 36
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | System overview System overview | 01
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Airbag AB | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:3 2.0 MZR

MAZDA 3 2.0 MZR

3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Anti-lock braking system ABS | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Instrumentation Instrument cluster | 4D
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | System overview System overview | 01
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:3 2.0 MZR Hatchback

MAZDA 3 2.0 MZR Hatchback

3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driver information Audio | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driver information Display/operating unit | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | System overview System overview | 01
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Anti-lock braking system ABS | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Instrumentation Instrument cluster | 4D


DVD 2014/3:PKW:MAZDA:3 2.2 MZR-CD

MAZDA 3 2.2 MZR-CD

3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Instrumentation Instrument cluster | 4D
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Engine management CR/EDC | 57
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Instrumentation Instrument cluster | 4D
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | System overview System overview | 01
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Engine management CR/EDC | 57
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | System overview System overview | 01
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 36
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:3 2.2 MZR-CD Hatchback

MAZDA 3 2.2 MZR-CD Hatchback

3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | System overview System overview | 01
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Instrumentation Instrument cluster | 4D
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Engine management CR/EDC | 57
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Instrumentation Instrument cluster | 4D
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | System overview System overview | 01
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Engine management CR/EDC | 57
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driver information Audio | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI

MERCEDES-BENZ E 250 CDI

E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Central electronics Front central electronics | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Night driving assistant | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear right door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front right door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Diagnosis/bus systems Gateway | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Rear left display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Level control | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control 5-speed automatic transmission | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Belt tensioner REV Right | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Instrumentation Instrument cluster | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Central electronics Rear central electronics | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Parking aid Reversing camera | 36
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Heater/air conditioner Automatic A/C | 43
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Vehicle speed Adaptive cruise control | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear seat heating | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front right dynamic seat | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, right | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Steering column switch module | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Airbag AB ORC | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Electric power steering | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Adaptive suspension system | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front left door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Central operating unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Rear right display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front left dynamic seat | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Service Service interval reset | 20
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Belt tensioner REV Left | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Steering column switch module | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Vehicle speed Radar sensor | 01
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear left door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Airbag AB ORC | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Central display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Heated steering wheel | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Engine management CR/EDC | 47
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, left | 5A
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Instrumentation Instrument cluster | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Trailer control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver assistance systems Active collision prevention | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Engine management EKP control | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI

MERCEDES-BENZ E 350 CDI

E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Parking aid Reversing camera | 36
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Airbag AB ORC | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Belt tensioner REV Left | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Instrumentation Instrument cluster | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Trailer control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Electric power steering | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Vehicle speed Adaptive cruise control | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Rear left display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Level control | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Belt tensioner REV Right | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Engine management EKP control | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Night driving assistant | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Heater/air conditioner Automatic A/C | 43
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Central display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Lighting Adaptable xenon light, left | 5A
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver assistance systems Active collision prevention | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Airbag AB ORC | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Vehicle speed Radar sensor | 01
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Central electronics Front central electronics | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Diagnosis/bus systems Gateway | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Central operating unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Rear right display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Service Service interval reset | 20
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Reversing camera | 36
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear right display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Right | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Diagnosis/bus systems Gateway | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Adaptive cruise control | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Service Service interval reset | 20
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Engine management EKP control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Front central electronics | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, left | 5A
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Left | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Electric power steering | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Adaptive suspension system | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver information Night driving assistant | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Heater/air conditioner Automatic A/C | 43
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Airbag AB ORC | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear left display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear seat heating | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Instrumentation Instrument cluster | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Trailer control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Driver assistance systems Active collision prevention | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Airbag AB ORC | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:NISSAN:Tiida 1.8 Hatchback Flex

NISSAN Tiida 1.8 Hatchback Flex

Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Engine management ECCS | 4B
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Electr. energy management Battery management EBM | 01
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Airbag AB | 22
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 4B
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Heater/air conditioner Automatic A/C | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control EGS | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Central locking CL | 40
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Engine management ECCS 2 | 5A
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Running gear/steering Electric power steering | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Airbag AB | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control GS | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Central electronics ZE | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Heater/air conditioner Automatic A/C | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Instrumentation Instrument cluster | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 6B
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control GS | 30


DVD 2014/3:PKW:PEUGEOT:206+ 1.4 HDi

PEUGEOT 206+ 1.4 HDi

206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Convenience electronics Rain/light sensor | 2B
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Heater/air conditioner Automatic A/C | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Central electronics ZE | 01
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Multi Information Display | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Telephone/emergency call system | 45
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Instrumentation Instrument cluster | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Running gear/steering Electric power steering | 36
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Convenience electronics Steering column unit | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Audio | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Engine management EDC 16C34 | 47
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information CD changer | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Service Interval reset | 98
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Airbag AB | 75
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Anti-lock braking system ABS | 6B
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Central electronics ZE | 01
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Multi Information Display | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Telephone/emergency call system | 45
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Instrumentation Instrument cluster | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Running gear/steering Electric power steering | 36
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Audio | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Engine management EDC 16C34 | 47
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information CD changer | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Service Interval reset | 98
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Airbag AB | 75
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Anti-lock braking system ABS | 6B
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Convenience electronics Rain/light sensor | 2B
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:3008 1.6 HDi

PEUGEOT 3008 1.6 HDi

3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 45
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Multi Information Display | 47
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Transmission control Selespeed CFC | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information CD changer | 28
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 47
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster | 44
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Braking system Electronic parking brake | 01
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Airbag AB | 36
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio | 5A
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Service Interval reset | 36
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Steering assistance | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 44
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Head-up display | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Transmission control Automated manual transmission ASG | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 47
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio amplifier | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 45
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 5A
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 36
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Braking system Electronic parking brake | 01
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 36
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information CD changer | 28
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Central door control unit | 47
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Traction control switch | 40
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Diesel injection Additive pump | 45
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Multi Information Display | 47
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Central door control unit | 47
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Traction control switch | 40
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Central electronics ZE | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Service Interval reset | 36
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Transmission control Automated manual transmission ASG | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Engine management EDC 16 C | 4C
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Airbag AB | 36
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information CD changer | 28
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Instrumentation Head-up display | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio | 5A
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Instrumentation Instrument cluster | 44
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Emergency call system | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Braking system Electronic parking brake | 01
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver assistance systems Distance warning system | 42


DVD 2014/3:PKW:PEUGEOT:3008 2.0 HDi

PEUGEOT 3008 2.0 HDi

3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management Automatic start/stop | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Central electronics ZE | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Service Interval reset | 36
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management CR/EDC | 01
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Airbag AB | 36
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Diesel injection Additive pump | 45
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information CD changer | 28
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 45
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management Automatic start/stop | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Braking system Electronic parking brake | 01
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Instrumentation Head-up display | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Wiper system Wiper control | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Central door control unit | 47
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Instrumentation Instrument cluster | 44
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management CR/EDC | 45
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | System overview System overview | 01
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Multi Information Display | 47
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management CR/EDC | 01
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Emergency call system | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Traction control switch | 40
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Belt warning lamps | 2E
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Central electronics ZE | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Airbag AB | 36
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio | 5A
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Service Interval reset | 36
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio amplifier | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Wiper system Wiper control | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Instrumentation Instrument cluster | 44
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management CR/EDC | 01
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management Automatic start/stop | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Braking system Electronic parking brake | 01
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | System overview System overview | 01
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Multi Information Display | 47
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 45
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management CR/EDC | 45
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Traction control switch | 40
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Instrumentation Head-up display | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Central electronics ZE | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Airbag AB | 36
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio | 5A
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Service Interval reset | 36
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Emergency call system | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio amplifier | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Diesel injection Additive pump | 45
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information CD changer | 28
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Central door control unit | 47
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Belt warning lamps | 2E
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:RENAULT:Symbol 1.6 Hi-Torque Flex

RENAULT Symbol 1.6 Hi-Torque Flex

Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Diagnosis/bus systems Check VIN | 01
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Engine management EMS | 78
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB | 09
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB | 09
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | System overview System overview | 01
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Transmission control 4-speed automatic transmission | 57
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB | 09


DVD 2014/3:PKW:TOYOTA:Camry 2.2

TOYOTA Camry 2.2

Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Traction control system ABS/ASR | 4C
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Engine management TCCS II V | 02
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Transmission control Automatic transmission | 60
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Engine management TCCS | 10
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Airbag AB | 22
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Anti-lock braking system ABS | 4C
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 60
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Airbag AB | 22
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Engine management TCCS II V | 02
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Camry 2.4 Hybrid

TOYOTA Camry 2.4 Hybrid

Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Roof operating unit | 40
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Roof operating unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Electr. energy management HV battery | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Lighting Headlamp level control | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-theft device Access/start authorization | 47
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag Seat occupied sensor | 36
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear right door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driver information Navigation system | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 44
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 3C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Electric window lifter | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Braking system Electronic parking brake | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Transmission control Automatic transmission | 60
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Hybrid control Hybrid control | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Steering column switch module | 2B
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Instrumentation Instrument cluster | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Alarm system Anti-theft alarm system | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Instrumentation Instrument cluster | 40
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | System overview System overview | 22
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Engine management TCCS | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Heater/air conditioner Automatic A/C | 47
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear left door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 44
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 22
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Running gear/steering Electric power steering | 31
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-lock braking system ABS | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driver assistance systems Blind spot object detection (slave) | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Gateway | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Gateway | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics Front ZE | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Hybrid control Hybrid control | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver"s door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 47
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 20
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Seat adjustment Driver"s seat | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Heater/air conditioner Air conditioner | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Camry 2.5

TOYOTA Camry 2.5

Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Transmission control Automatic transmission | 60
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Vehicle speed Tempomat | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Rear right window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driver information Navigation system | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Electric window lifter | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | System overview System overview | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management Start control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-theft device Access/start authorization | 47
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Airbag Seat occupied sensor | 36
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear left door control unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Seat adjustment Driver"s seat | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-theft device Access/start authorization | 47
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Transmission control Automatic transmission | 60
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Rear left window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Airbag AB | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 36
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-lock braking system ABS | 47
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management Remote engine start | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Central electronics ZE | 44
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | System overview System overview | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Transmission control Automatic transmission | 60
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 4H
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Vehicle speed Tempomat | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear right door control unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver information Navigation system | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Airbag AB | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Alarm system Anti-theft alarm system | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Electric window lifter | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-lock braking system ABS | 47
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Airbag Seat occupied sensor | 36
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Central electronics ZE | 44
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Heater/air conditioner Air conditioner | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Transmission control Automatic transmission | 60
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver information Telematics | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Running gear/steering Electric power steering | 31
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 30
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Anti-lock braking system ABS | 10
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Engine management TCCS | 10
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Airbag AB | 3C
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Convenience electronics Driver seat switch module | 08
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Highlander 2.4

TOYOTA Highlander 2.4

Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 36
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 20
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 30
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-lock braking system ABS | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Central electronics ZE | 44
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 3C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Alarm system Anti-theft alarm system | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS II V | 02
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 22
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Highlander 2.4 4x4

TOYOTA Highlander 2.4 4x4

Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 36
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 22
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 30
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS II V | 02
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 20
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Central electronics ZE | 44
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 3C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-lock braking system ABS | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Alarm system Anti-theft alarm system | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Highlander 2.7

TOYOTA Highlander 2.7

Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear door control unit | 01
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Transmission control Automatic transmission | 60
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Central electronics ZE | 44
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Access/start authorization | 47
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driver information Navigation system | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 3C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Engine management TCCS | 4C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-lock braking system ABS | 47
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Running gear/steering Electric power steering | 31
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | System overview System overview | 22
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Vehicle speed Tempomat | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag Seat occupied sensor | 36
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Instrumentation Instrument cluster | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Highlander 3.0

TOYOTA Highlander 3.0

Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control Automatic transmission | 60
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Driver"s door control unit | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Engine management TCCS II V | 02
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Vehicle speed Tempomat | 20
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Roof operating unit | 40
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag Seat occupied sensor | 36
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 22
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Alarm system Anti-theft alarm system | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Instrumentation Instrument cluster | 40
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Passenger side door control unit | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Central electronics ZE | 44
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 3C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 30
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Highlander 3.0 4x4

TOYOTA Highlander 3.0 4x4

Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control Automatic transmission | 60
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Driver"s door control unit | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Engine management TCCS II V | 02
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Vehicle speed Tempomat | 20
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Instrumentation Instrument cluster | 40
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Roof operating unit | 40
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag Seat occupied sensor | 36
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 22
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 30
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Passenger side door control unit | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 3C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Central electronics ZE | 44
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Alarm system Anti-theft alarm system | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Highlander 3.3 Hybrid

TOYOTA Highlander 3.3 Hybrid

Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics Front ZE | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Electr. energy management HV battery | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Lighting Headlamp level control | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 47
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Driver information Navigation system | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 47
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 20
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag AB | 3C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Air conditioner | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Electric window lifter | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Driver"s door control unit | 01
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Engine management TCCS | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 44
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Running gear/steering Electric power steering | 31
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | System overview System overview | 22
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Transmission control Automatic transmission | 60
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Hybrid control Hybrid control | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag Seat occupied sensor | 36
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 44
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Steering column switch module | 2B
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Alarm system Anti-theft alarm system | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Instrumentation Instrument cluster | 40
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag AB | 22
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:TOYOTA:Highlander 3.3 Hybrid 4x4

TOYOTA Highlander 3.3 Hybrid 4x4

Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Driver"s door control unit | 01
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Roof operating unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Transmission control Automatic transmission | 60
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-theft device Access/start authorization | 47
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear left window lifter motor | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 44
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag AB | 3C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Instrumentation Instrument cluster | 40
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | System overview System overview | 22
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear right window lifter motor | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 47
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 20
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag AB | 22
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Running gear/steering Electric power steering | 31
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Electric window lifter | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Roof operating unit | 40
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Engine management TCCS | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Electr. energy management HV battery | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear door control unit | 01
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag Seat occupied sensor | 36
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 44
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Air conditioner | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Braking system Electronic parking brake | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Diagnosis/bus systems Gateway | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics Front ZE | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Hybrid control Hybrid control | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Hybrid control Hybrid control | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Passenger side front window lifter motor | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Driver information Navigation system | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Steering column switch module | 2B
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Alarm system Anti-theft alarm system | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Matrix 2.4

TOYOTA Matrix 2.4

Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Engine management TCCS | 4C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag Seat occupied sensor | 36
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag AB | 3C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | System overview System overview | 22
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Transmission control Automatic transmission | 60
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Running gear/steering Electric power steering | 31
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 47
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Central electronics ZE | 44
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Vehicle speed Tempomat | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Instrumentation Instrument cluster | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Matrix 2.4 4x4

TOYOTA Matrix 2.4 4x4

Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Central electronics ZE | 44
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Transmission control Automatic transmission | 60
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag Seat occupied sensor | 36
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Instrumentation Instrument cluster | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Running gear/steering Electric power steering | 31
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | System overview System overview | 22
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Vehicle speed Tempomat | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Engine management TCCS | 4C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Anti-lock braking system ABS | 47
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Airbag AB | 3C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Previa 2.4 S/C

TOYOTA Previa 2.4 S/C

Previa 2.4 S/C | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag Seat occupied sensor | 36
Previa 2.4 S/C | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 3C
Previa 2.4 S/C | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 22
Previa 2.4 S/C | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Engine management TCCS II | 47
Previa 2.4 S/C | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Previa 2.4 S/C 4x4

TOYOTA Previa 2.4 S/C 4x4

Previa 2.4 S/C 4x4 | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 22
Previa 2.4 S/C 4x4 | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Engine management TCCS II | 47
Previa 2.4 S/C 4x4 | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag Seat occupied sensor | 36
Previa 2.4 S/C 4x4 | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 30
Previa 2.4 S/C 4x4 | 2,4 | 119 | 2TZFZE | 9.1993-8.1997 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:RAV4 2.5

TOYOTA RAV4 2.5

RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Transmission control Automatic transmission | 60
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Start control | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Navigation system | 30
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Alarm system Anti-theft alarm system | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | System overview System overview | 22
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management TCCS | 4C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management Automatic start/stop | 5A
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-lock braking system ABS | 47
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Central electronics ZE | 44
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Electric power steering | 31
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management TCCS | 4C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Telematics | 30
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Vehicle speed Tempomat | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Instrumentation Instrument cluster | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag Seat occupied sensor | 36
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Central electronics ZE | 44
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag AB | 3C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Transmission control Automatic transmission | 60
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Access/start authorization | 47
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag Seat occupied sensor | 36
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag AB | 3C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Alarm system Anti-theft alarm system | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Air conditioner | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:RAV4 2.5 4X4

TOYOTA RAV4 2.5 4X4

RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management TCCS | 4C
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Electric power steering | 31
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag Seat occupied sensor | 36
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Navigation system | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Alarm system Anti-theft alarm system | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Transmission control Automatic transmission | 60
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Vehicle speed Tempomat | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-lock braking system ABS | 47
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Instrumentation Instrument cluster | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag AB | 3C
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | System overview System overview | 22
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management TCCS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Access/start authorization | 47
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag Seat occupied sensor | 36
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Central electronics ZE | 44
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Air conditioner | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Transmission control Automatic transmission | 60
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Start control | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Telematics | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Central electronics ZE | 44
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management Automatic start/stop | 5A
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag AB | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:TOYOTA:RAV4 EV

TOYOTA RAV4 EV

RAV4 EV | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 42
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:RAV4 EV 4x4

TOYOTA RAV4 EV 4x4

RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 42
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 42


DVD 2014/3:PKW:TOYOTA:Tacoma 2.7

TOYOTA Tacoma 2.7

Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Transmission control Automatic transmission | 60
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag Seat occupied sensor | 36
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag AB | 3C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Vehicle speed Tempomat | 30
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 36
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | System overview System overview | 22
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 42
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-9.2003 | Anti-lock braking system ABS | 4C
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-9.2003 | Engine management TCCS II V | 02
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-9.2003 | Transmission control Automatic transmission | 60
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-9.2003 | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Tacoma 2.7 4x4

TOYOTA Tacoma 2.7 4x4

Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Transmission control Automatic transmission | 60
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag Seat occupied sensor | 36
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag AB | 3C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | System overview System overview | 22
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Vehicle speed Tempomat | 30
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 36
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Convenience electronics Driver"s door control unit | 01
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics ZE | 57
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics Front ZE | 42
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Airbag Seat occupied sensor | 36
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics ZE | 44
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Vehicle speed Tempomat | 20
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Running gear/steering Electric power steering | 31
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Transmission control Automatic transmission | 60
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Instrumentation Instrument cluster | 42
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Airbag AB | 30
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Tire monitoring system Tire pressure monitoring | 36
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics ZE | 57
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Vehicle speed Tempomat | 30
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Engine management TCCS II V | 02
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics ZE | 47
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Convenience electronics Steering column switch module | 2B
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Airbag AB | 3C
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Convenience electronics Electric window lifter | 30
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Diagnosis/bus systems Gateway | 30
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Central electronics ZE | 44
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Airbag AB | 22
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Instrumentation Instrument cluster | 40
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-9.2003 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Tacoma 3.4

TOYOTA Tacoma 3.4

Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics Front ZE | 42
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS II V | 02
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 44
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 20
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 3C
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Instrumentation Instrument cluster | 40
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Driver"s door control unit | 01
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Diagnosis/bus systems Gateway | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 47
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Running gear/steering Electric power steering | 31
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 57
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control Automatic transmission | 60
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag Seat occupied sensor | 36
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Steering column switch module | 2B
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Instrumentation Instrument cluster | 42
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Tire monitoring system Tire pressure monitoring | 36
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Electric window lifter | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 57
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 44
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 22
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Tacoma 3.4 4x4

TOYOTA Tacoma 3.4 4x4

Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 57
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control Automatic transmission | 60
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag Seat occupied sensor | 36
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 44
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 20
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Running gear/steering Electric power steering | 31
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Driver"s door control unit | 01
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Diagnosis/bus systems Gateway | 30
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Instrumentation Instrument cluster | 42
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 30
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 57
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS II V | 02
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 44
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Steering column switch module | 2B
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 3C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Instrumentation Instrument cluster | 40
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Electric window lifter | 30
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics Front ZE | 42
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Central electronics ZE | 47
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 22
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Venza 2.7

TOYOTA Venza 2.7

Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management TCCS | 4C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Start control | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Transmission control Automatic transmission | 60
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Remote engine start | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | System overview System overview | 22
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Vehicle speed Tempomat | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Access/start authorization | 47
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Right mirror adjustment | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag Seat occupied sensor | 36
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Central electronics ZE | 44
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Seat adjustment Driver"s seat | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Running gear/steering Electric power steering | 31
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Roof operating unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-lock braking system ABS | 47
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Instrumentation Instrument cluster | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Air conditioner | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | 4WD electronics Four-wheel drive electronics | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Lighting Headlamp level control | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear door control unit | 01
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Left mirror adjustment | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Driver information Navigation system | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 3C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Alarm system Anti-theft alarm system | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Venza 2.7 4x4

TOYOTA Venza 2.7 4x4

Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Transmission control Automatic transmission | 60
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Instrumentation Instrument cluster | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management TCCS | 4C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Start control | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Access/start authorization | 47
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-lock braking system ABS | 47
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Left mirror adjustment | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag Seat occupied sensor | 36
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Central electronics ZE | 44
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Seat adjustment Driver"s seat | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Running gear/steering Electric power steering | 31
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | 4WD electronics Four-wheel drive electronics | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Vehicle speed Tempomat | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Remote engine start | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | System overview System overview | 22
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Roof operating unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Lighting Headlamp level control | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear door control unit | 01
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Right mirror adjustment | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Driver information Navigation system | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 3C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Alarm system Anti-theft alarm system | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Air conditioner | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Venza 3.5

TOYOTA Venza 3.5

Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Lighting Headlamp level control | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Right mirror adjustment | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Central electronics ZE | 44
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Seat adjustment Driver"s seat | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Running gear/steering Electric power steering | 31
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Roof operating unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear door control unit | 01
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Transmission control Automatic transmission | 60
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Remote engine start | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | System overview System overview | 22
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Vehicle speed Tempomat | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Access/start authorization | 47
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Left mirror adjustment | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Driver information Navigation system | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Instrumentation Instrument cluster | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electric window lifter | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management TCCS | 4C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Start control | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-lock braking system ABS | 47
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag Seat occupied sensor | 36
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 3C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Venza 3.5 4x4

TOYOTA Venza 3.5 4x4

Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management TCCS | 4C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Transmission control Automatic transmission | 60
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Instrumentation Instrument cluster | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | System overview System overview | 22
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Lighting Headlamp level control | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear door control unit | 01
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Right mirror adjustment | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Driver information Navigation system | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 3C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Vehicle speed Tempomat | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Remote engine start | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Seat adjustment Driver"s seat | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Roof operating unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Start control | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Access/start authorization | 47
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-lock braking system ABS | 47
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Left mirror adjustment | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag Seat occupied sensor | 36
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Central electronics ZE | 44
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Running gear/steering Electric power steering | 31
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:CHERY:A3 1.6i

CHERY A3 1.6i

A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Airbag AB | 42
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Anti-theft device Immobilizer (WFS) | 40
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Central electronics ZE | 4B
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Anti-lock braking system ABS | 63
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Anti-lock braking system ABS | 3C
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Running gear/steering Electric power steering | 40
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Central electronics ZE | 42
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Running gear/steering Electric power steering | 30
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Engine management Motronic ME | 40
A3 1.6i | 1,6 | 88 | SQR481F | 9.2008- | Instrumentation Instrument cluster | 57
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Instrumentation Instrument cluster | 57
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Airbag AB | 30
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Engine management Motronic ME | 4B
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Heater/air conditioner Automatic A/C | 30
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Central electronics ZE | 4B
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:CHERY:A3 2.0i

CHERY A3 2.0i

A3 2.0i | 2 | 102 | SQR484F | 3.2008- | Transmission control GS | 42
A3 2.0i | 2 | 102 | SQR484F | 3.2008- | Engine management Motronic ME | 40
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Running gear/steering Electric power steering | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Anti-lock braking system ABS | 3C
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Central electronics ZE | 4B
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Driving safety system ESP Electronic stability program ESP | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Instrumentation Instrument cluster | 57
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Airbag AB | 42


DVD 2014/3:PKW:CHERY:A5 1.5i

CHERY A5 1.5i

A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Engine management Motronic ME | 40
A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Instrumentation Instrument cluster | 57
A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Central electronics ZE | 36


DVD 2014/3:PKW:CHERY:QQ6 1.2i

CHERY QQ6 1.2i

QQ6 1.2i | 1,2 | 59 | SQR472FC | 9.2008- | Engine management Motronic M | 04
QQ6 1.2i | 1,2 | 59 | SQR472FC | 9.2008- | Airbag AB | 22


DVD 2014/3:PKW:CHERY:Tiggo 1.8i

CHERY Tiggo 1.8i

Tiggo 1.8i | 1,8 | 97 | SQR481FC | 7.2006- | Anti-lock braking system ABS | 4D
Tiggo 1.8i | 1,8 | 97 | SQR481FC | 7.2006- | Engine management Motronic ME | 40


DVD 2014/3:PKW:FORD:Territory 4.0 i ST AWD

FORD Territory 4.0 i ST AWD

Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Transmission control 4-speed automatic transmission | 42
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Driver information Audio | 42
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Engine management EEC5 | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Traction control system ABS/ASR | 64
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Heater/air conditioner Automatic A/C | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Central electronics ZE | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Airbag AB | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Instrumentation Instrument cluster | 22
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Driving safety system ESP Electronic stability program ESP | 64
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.5 Coupe

HONDA Civic 1.5 Coupe

Civic 1.5 Coupe | 1,5 | 74 | D15B7 | 9.1992-8.1995 | Airbag AB | 30
Civic 1.5 Coupe | 1,5 | 74 | D15B7 | 9.1992-8.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.6

HONDA Civic 1.6

Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Civic 1.6 Coupe

HONDA Civic 1.6 Coupe

Civic 1.6 Coupe | 1,6 | 118 | B16A2 | 9.1995-8.1997 | Engine management PGM-Fi | 01
Civic 1.6 Coupe | 1,6 | 118 | B16A2 | 9.1995-8.1997 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 23
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Convenience electronics Door control | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Convenience electronics Electric window lifter | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Wiper system Wiper control | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Diagnosis/bus systems Gateway | 2C
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Instrumentation Instrument cluster | 47
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Central locking CL | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Driver information Info display | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Diagnosis/bus systems Gateway | 2C
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Central locking CL | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Wiper system Wiper control | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Instrumentation Instrument cluster | 47
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Convenience electronics Door control | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Engine management PGM-Fi | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Convenience electronics Electric window lifter | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Civic 2.0

HONDA Civic 2.0

Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 47
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Central locking CL | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Lighting Light function | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Diagnosis/bus systems Gateway | 2C
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Engine management PGM-Fi | 5A
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Instrumentation Instrument cluster | 47
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Airbag AB | 57
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Wiper system Wiper control | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Engine management PGM-Fi | 57
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Airbag AB | 30
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:HONDA:Civic 2.0i 16V Si

HONDA Civic 2.0i 16V Si

Civic 2.0i 16V Si | 2 | 141 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.0i 16V Si | 2 | 141 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HONDA:Legend 2.5i

HONDA Legend 2.5i

Legend 2.5i | 2,5 | 110 | C25A | 1.1986-12.1987 | Engine management PGM-Fi | 10
Legend 2.5i | 2,5 | 127 | C25A | 1.1986-12.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.7i 24V

HONDA Legend 2.7i 24V

Legend 2.7i 24V | 2,7 | 132 | C27A | 1.1988-12.1990 | Engine management PGM-Fi | 10
Legend 2.7i 24V | 2,7 | 124 | C27A | 1.1988-12.1990 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 3.2i 24V

HONDA Legend 3.2i 24V

Legend 3.2i 24V | 3,2 | 151 | C32A2 | 1.1991-12.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Legend 3.5i 24V

HONDA Legend 3.5i 24V

Legend 3.5i 24V | 3,5 | 147 | C35A2 | 1.1996-4.1998 | Engine management PGM-Fi | 30
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Engine management PGM-Fi | 57
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Engine management PGM-Fi | 01
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:ISUZU:KB 3.0 TDi 4WD

ISUZU KB 3.0 TDi 4WD

KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Airbag AB | 4H
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Engine management DDI/CR | 46
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Anti-theft device Immobilizer (WFS) | 42
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:LADA:Samara 1.6i

LADA Samara 1.6i

Samara 1.6i | 1,6 | 60 | 21114-12 | 1.2007- | Engine management M74 | 4B
Samara 1.6i | 1,6 | 60 | 21114-12 | 1.2007- | Engine management M73 | 47


DVD 2014/3:PKW:LEXUS:IS 250 C 2.5i

LEXUS IS 250 C 2.5i

IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Diagnosis/bus systems Gateway | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electric convertible top control | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Transmission control Automatic transmission | 60
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Right mirror adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering Electric power steering | 31
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Engine management TCCS | 4C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Steering column adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering VGRS | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver assistance systems Active collision prevention | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver information Navigation system | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 47
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Seat adjustment Driver"s seat | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Instrumentation Instrument cluster | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electric window lifter | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Passenger seat adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Roof operating unit | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Vehicle speed Tempomat | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Left mirror adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver information Telematics | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Steering column switch module | 2B
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver assistance systems Active collision prevention | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Braking system Electronic parking brake | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics Front ZE | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Lighting Headlamp level control | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Passenger side door control unit | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Heater/air conditioner Automatic A/C | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag Seat occupied sensor | 36
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 44
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag AB | 3C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag AB | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Tire monitoring system Tire pressure monitoring | 36
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:MITSUBISHI:Zinger 2.0i

MITSUBISHI Zinger 2.0i

Zinger 2.0i | 2 | 125 | 4G63S4N | 12.2008- | Engine management MPI | 42


DVD 2014/3:PKW:MARUTI:Ritz 1.2i

MARUTI Ritz 1.2i

Ritz 1.2i | 1,2 | 63 | K12M | 5.2009- | Engine management ECM | 42


DVD 2014/3:PKW:VOLVO:S80 II 1.6D DRIVe

VOLVO S80 II 1.6D DRIVe

S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Central electronics ZE | 4C
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Trailer control unit | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Navigation system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Airbag AB TC | 44
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Heater/air conditioner Automatic A/C | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Parking aid Reversing camera | 36
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio amplifier | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Diesel injection Additive system | 36
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Digital audio system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Running gear/steering Adaptive damping system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Parking aid Park Distance Control (PDC) | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Braking system Electronic parking brake | 4F
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Driver side seat memory | 42
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | System overview Vehicle overview | 2B
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Sensor assistance systems | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Lighting ALWR / xenon light | 36
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | System overview System overview | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Anti-theft device Access system/immobilizer | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Passenger side door control unit | 43
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Instrumentation Instrument cluster | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information USB audio interface | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Active collision prevention | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information DVD drive | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Digital radio reception | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio gateway | 42
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Driver side door control unit | 43
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Electr. energy management Battery management EBM | 33
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Emergency call system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Engine management EDC 16C | 4C
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Bluetooth telephone | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:XC60 2.4D AWD

VOLVO XC60 2.4D AWD

XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview System overview | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information TV tuner | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio gateway | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Reversing camera | 36
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Central electronics ZE | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Engine management EDC 17 | 89
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information DVD drive | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Navigation system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Airbag AB | 44
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Emergency call system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio amplifier | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Transmission control Transfer case DEM | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Trailer control unit | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Navigation system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Airbag AB | 44
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Heater/air conditioner Automatic A/C | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Parking aid Reversing camera | 36
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information USB audio interface | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Digital radio reception | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | System overview System overview | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio gateway | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Passenger side door control unit | 43
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Driver side door control unit | 43
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Electr. energy management Battery management EBM | 33
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Rear lid control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Bluetooth telephone | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Active collision prevention | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information DVD drive | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Lighting ALWR / xenon light | 36
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Instrumentation Instrument cluster | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | System overview Vehicle overview | 2B
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Digital audio system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Running gear/steering Adaptive damping system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Central electronics ZE | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Anti-theft device Access system/immobilizer | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Parking aid Park Distance Control (PDC) | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Braking system Electronic parking brake | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Driver side seat memory | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Emergency call system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Engine management EDC 16C | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio amplifier | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:XC60 2.4D DRIVe

VOLVO XC60 2.4D DRIVe

XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 89
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 42
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB | 44
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview System overview | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:XC60 3.2

VOLVO XC60 3.2

XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control Transfer case DEM | 42
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Emergency call system | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview System overview | 22
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio gateway | 42
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Engine management MEDEN | 4B
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control Transfer case DEM | 42
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Engine management MEDEN | 4B
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio gateway | 42
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview System overview | 22
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Emergency call system | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 42
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 42
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 36
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 36
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | System overview System overview | 22
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4B
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22


DVD 2014/3:PKW:VOLVO:XC70 II 2.4D DRIVe

VOLVO XC70 II 2.4D DRIVe

XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview System overview | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 42
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 89
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB | 44
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 1.4 TSI

VW (VOLKSWAGEN) Eos 1.4 TSI

Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Driver information Navigation system | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Service Interval reset | 20
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Instrumentation Instrument cluster | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Instrumentation Instrument cluster | 51
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Telephone | 28
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Audio | 01
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Service Interval reset | 43
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Anti-theft device Immobiliser | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Parking aid Parking assistant | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Service Interval reset | 20
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Engine management Motronic MED | 4C
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Traction control system ABS/ASR | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Engine management Motronic MED | 43
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Airbag AB | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Driver information Telephone | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Central electronics ZE | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Navigation system | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Climatronic | 43
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Trailer control unit | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Navigation system | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Anti-theft device Immobiliser | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Instrumentation Instrument cluster | 51
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Parking aid Parking assistant | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Airbag AB | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Instrumentation Instrument cluster | 51
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Central door control unit | 51
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Service Interval reset | 43
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Instrumentation Instrument cluster | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Traction control system ABS/ASR | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Engine management Motronic MED | 43
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Driver information Navigation system | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Central electronics ZE | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Telephone | 28
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Audio | 01
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Driver information Telephone | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Lighting ALWR and cornering light | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Steering column switch module | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Service Interval reset | 20
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Lane departure warning | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Service Interval reset | 20
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Engine management Motronic MED | 4C
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone/emergency call system | 42
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Instrumentation Instrument cluster | 51
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 42
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 2.0 TSI

VW (VOLKSWAGEN) Eos 2.0 TSI

Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Steering column switch module | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Audio | 01
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Instrumentation Instrument cluster | 51
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Traction control system ABS/ASR | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Central door control unit | 51
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Service Interval reset | 43
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Parking assistant | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Engine management Motronic MED | 4C
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Lighting ALWR and cornering light | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Park Distance Control (PDC) | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Service Interval reset | 20
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Instrumentation Instrument cluster | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Telephone | 28
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Lane departure warning | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Lighting ALWR and cornering light | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Telephone | 28
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Parking aid Parking assistant | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Central door control unit | 51
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Service Interval reset | 20
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Instrumentation Instrument cluster | 51
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Traction control system ABS/ASR | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Audio | 01
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Service Interval reset | 43
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Engine management Motronic MED | 43
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Lane departure warning | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Steering column switch module | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Instrumentation Instrument cluster | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Airbag AB | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Engine management Motronic MED | 4C
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Audio | 01
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Service Interval reset | 20
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Engine management Motronic MED | 43
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Lane departure warning | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Telephone | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Navigation system | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Instrumentation Instrument cluster | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Lighting ALWR and cornering light | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Telephone | 28
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Service Interval reset | 43
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Parking aid Parking assistant | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Service Interval reset | 20
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Instrumentation Instrument cluster | 51
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Central door control unit | 51
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Instrumentation Instrument cluster | 51
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Traction control system ABS/ASR | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Telephone | 28
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Service Interval reset | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Traction control system ABS/ASR | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Engine management Motronic MED | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Engine management Motronic MED | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Service Interval reset | 20
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Airbag AB | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Telephone | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Audio | 01
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Parking aid Parking assistant | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | System overview System overview | 01
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Service Interval reset | 20
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information Navigation system | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Instrumentation Instrument cluster | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:AUDI:A3 1.2 TFSI

AUDI A3 1.2 TFSI

A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Telephone | 28
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Navigation system | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | System overview System overview | 01
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Steering column switch module | 44
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Engine management Simos | 4C
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Diagnosis/bus systems Gateway | 44
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Sound system | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 43
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Instrumentation Instrument cluster | 51
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Traction control system ABS/ASR | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Lighting ALWR | 58
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information TV tuner | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver side door control unit | 44
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 20
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Instrumentation Instrument cluster | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Parking assistant | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Running gear/steering Adaptive damping system | 36
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Trailer control unit | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Service Interval reset | 33
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Driver information Sound system | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Parking aid Parking assistant | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Sensor electronics | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Lane change assistant | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Anti-theft device Access/start authorization | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Airbag AB | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Actuator for external noise | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Engine management Motronic MED | 4C
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Central electronics ZE | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Parking aid Reversing camera | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Heater/air conditioner Climatic | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Driver information TV tuner | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Driver information Telephone/emergency call system | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | System overview System overview | 01
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Instrumentation Instrument cluster | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Steering column lock | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Transmission control Inter-wheel lock | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Driver information Information electronics | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Lighting Main beam assistant | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Driver side seat memory | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:AUDI:A3 1.6 TDI

AUDI A3 1.6 TDI

A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 44
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 43
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Traction control system ABS/ASR | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 28
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 44
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 20
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Engine management EDC Simos PCR 2 | 5A
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 51
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 44
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Airbag AB | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 43
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Instrumentation Instrument cluster | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR | 58
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Sound system | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Engine management EDC Simos PCR 2 | 5A
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Parking assistant | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Steering column switch module | 44
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 20
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Traction control system ABS/ASR | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Telephone | 28
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Navigation system | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Instrumentation Instrument cluster | 51
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Service Interval reset | 33
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Steering column lock | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Parking aid Parking assistant | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Engine management EDC 17C64 | 4C
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Parking aid Reversing camera | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Airbag AB | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Instrumentation Instrument cluster | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Information electronics | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Main beam assistant | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Climatic | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Sound system | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Driver information Information electronics | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Driver information Sound system | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Service Interval reset | 33
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Parking aid Parking assistant | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Engine management EDC 17C64 | 4C
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Parking aid Reversing camera | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Airbag AB | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Lighting Main beam assistant | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:AUDI:A3 1.6 TDI Cabriolet

AUDI A3 1.6 TDI Cabriolet

A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Driver side door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 43
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Instrumentation Instrument cluster | 51
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Traction control system ABS/ASR | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column switch module | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 20
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Engine management EDC Simos PCR 2 | 5A
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone | 28
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Electric convertible top control | 4D
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Instrumentation Instrument cluster | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Steering column lock | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Airbag AB | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Driver information TV tuner | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Central electronics ZE | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Service Interval reset | 33
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Driver information Information electronics | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Engine management EDC 17C64 | 4C
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Parking aid Reversing camera | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Heater/air conditioner Climatic | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Driver information Sound system | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Parking aid Parking assistant | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Instrumentation Instrument cluster | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Lighting Main beam assistant | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:CHANA:Star 1.0i

CHANA Star 1.0i

Star 1.0i | 1 | 39 | JL465Q5 | 4.2000- | Engine management Motronic M | 42
Star 1.0i | 1 | 39 | JL472Q | 6.2002-2.2007 | Engine management Motronic M | 42
Star 1.0i | 1 | 39 | JL472Q | 6.2002-2.2007 | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:Star 1.3i

CHANA Star 1.3i

Star 1.3i | 1,3 | 60 | JL474Q | 7.2004- | Engine management Motronic M | 04
Star 1.3i | 1,3 | 60 | JL474Q | 7.2004- | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2

CHEVROLET Cavalier 2.2

Cavalier 2.2 | 2,2 | 70 | LN2 | 9.1990-8.1995 | Central electronics ZE | 42
Cavalier 2.2 | 2,2 | 85 | LN2 | 9.1994-8.1999 | Instrumentation Instrument cluster | 42
Cavalier 2.2 | 2,2 | 85 | LN2 | 9.1994-8.1999 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Malibu 3.1

CHEVROLET Malibu 3.1

Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Airbag AB | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Anti-lock braking system ABS | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Engine management PCM | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Transmission control PCM | 4B
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Anti-lock braking system ABS | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Engine management PCM | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Central electronics ZE | 42
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Transmission control PCM | 4B


DVD 2014/3:PKW:CHRYSLER:Voyager 2.4

CHRYSLER Voyager 2.4

Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Air conditioner | 43
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 58
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Driver information Info display | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management SBEC | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Traction control system ABS/ASR | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 4B
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag SIACM | 22
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear lid control unit | 42
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 42
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Central electronics Front central electronics | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Traction control system ABS/ASR | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Instrumentation Instrument cluster | 78
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management NGC | 30
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag AB | 77
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Central electronics Front central electronics | 47
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear left door control unit | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Anti-lock braking system ABS | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag SIACM | 22
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag Seat occupied sensor | 57
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management NGC | 4C
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear right door control unit | 42
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Central electronics ZE | 47
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Anti-lock braking system ABS | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear right door control unit | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear lid control unit | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management MPI (OBD II) | 17
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag AB | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Central electronics ZE | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Anti-lock braking system ABS | 47
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear left door control unit | 42
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Engine management SBEC | 47
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3

DODGE Grand Caravan 3.3

Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 47
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 42
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:FORD:Aerostar 2.3

FORD Aerostar 2.3

Aerostar 2.3 | 2,3 | 71 | 9.1985-8.1987 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Aerostar 3.0

FORD Aerostar 3.0

Aerostar 3.0 | 3 | 108 | 9.1985-8.1997 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Aerostar 4.0

FORD Aerostar 4.0

Aerostar 4.0 | 4 | 115 | 9.1989-8.1997 | Engine management EEC5 | 17
Aerostar 4.0 | 4 | 115 | 9.1989-8.1997 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Bronco II 2.9

FORD Bronco II 2.9

Bronco II 2.9 | 2,9 | 105 | 1.1988-8.1990 | Engine management EEC4 | 10
Bronco II 2.9 | 2,9 | 107 | 9.1986-8.1988 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 2.0 Wagon

FORD Escort 2.0 Wagon

Escort 2.0 Wagon | 2 | 82 | 9.1996-8.2002 | Anti-lock braking system ABS | 30
Escort 2.0 Wagon | 2 | 82 | 9.1996-8.2002 | Engine management EEC SAE | 47
Escort 2.0 Wagon | 2 | 82 | 9.1996-8.2002 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Explorer 4.0

FORD Explorer 4.0

Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Engine management EEC4 | 81
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Traction control system ABS/ASR | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Driver information Satellite receiver | 22
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Central locking CL | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 44
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Central locking CL | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Engine management HSCAN | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Airbag AB | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Entry aid | 22


DVD 2014/3:PKW:FORD:Explorer 4.0 4x4

FORD Explorer 4.0 4x4

Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Engine management HSCAN | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Traction control system ABS/ASR | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Entry aid | 22
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 44
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Engine management EEC SAE | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Driver information Satellite receiver | 22
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Engine management EEC4 | 10
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 30
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Traction control system ABS/ASR | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Engine management EEC5 | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22


DVD 2014/3:PKW:FORD:Mustang 3.8 Coupe

FORD Mustang 3.8 Coupe

Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Airbag AB | 30
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC4 EFI/SEFI | 81
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Traction control system ABS/ASR | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Traction control system ABS/ASR | 42
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC SAE | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Instrumentation Instrument cluster | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC5 | 17
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 42
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Airbag AB | 30
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Ranger 3.0

FORD Ranger 3.0

Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Engine management HSCAN | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Central electronics ZE | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Airbag AB | 30
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Engine management EEC SAE | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:FORD:Ranger 3.0 4x4

FORD Ranger 3.0 4x4

Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Engine management HSCAN | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Engine management EEC SAE | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Central electronics ZE | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Airbag AB | 30
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Taurus 2.5

FORD Taurus 2.5

Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Engine management EEC SAE | 47
Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Anti-lock braking system ABS | 42
Taurus 2.5 | 2,5 | 66 | HSC | 9.1985-8.1990 | Engine management EEC4 | 10
Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Taurus 3.0

FORD Taurus 3.0

Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Central electronics ZE | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Anti-lock braking system ABS | 42
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Airbag AB | 30
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-lock braking system ABS | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC5 | 17
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Engine management HSCAN | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Central electronics ZE | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Traction control system ABS/ASR | 42
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Instrumentation Instrument cluster | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-lock braking system ABS | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Taurus 3.0 24V

FORD Taurus 3.0 24V

Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management HSCAN | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC5 | 17
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Airbag AB | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management EEC SAE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Taurus 3.0 24V Wagon

FORD Taurus 3.0 24V Wagon

Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management EEC SAE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Airbag AB | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management HSCAN | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Airbag AB | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Taurus 3.0 FFV

FORD Taurus 3.0 FFV

Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management EEC SAE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Traction control system ABS/ASR | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Traction control system ABS/ASR | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Engine management EEC SAE | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Instrumentation Instrument cluster | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Airbag AB | 30
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Airbag AB | 30
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management HSCAN | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Taurus 3.0 SHO

FORD Taurus 3.0 SHO

Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Anti-lock braking system ABS | 42
Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Taurus 3.0 Wagon

FORD Taurus 3.0 Wagon

Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Engine management HSCAN | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Airbag AB | 30
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Traction control system ABS/ASR | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Airbag AB | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1985-8.1991 | Engine management EEC4 | 10
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Engine management HSCAN | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Traction control system ABS/ASR | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-12.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Taurus 3.0 Wagon FFV

FORD Taurus 3.0 Wagon FFV

Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management EEC SAE | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Airbag AB | 30
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management HSCAN | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Traction control system ABS/ASR | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Taurus 3.2 SHO

FORD Taurus 3.2 SHO

Taurus 3.2 SHO | 3,2 | 164 | SHO | 9.1992-8.1995 | Traction control system ABS/ASR | 42
Taurus 3.2 SHO | 3,2 | 164 | SHO | 9.1992-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Taurus 3.4 SHO

FORD Taurus 3.4 SHO

Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Engine management EEC5 | 17


DVD 2014/3:PKW:FORD:Taurus 3.8

FORD Taurus 3.8

Taurus 3.8 | 3,8 | 104 | Essex | 9.1987-8.1991 | Anti-lock braking system ABS | 42
Taurus 3.8 | 3,8 | 104 | Essex | 9.1987-8.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Taurus X 3.5 4x4

FORD Taurus X 3.5 4x4

Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Engine management HSCAN | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Central electronics ZE | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Driver side seat control unit | 22
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 4D
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag AB | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Instrumentation Instrument cluster | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag Seat occupied sensor | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-lock braking system ABS | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 30


DVD 2014/3:PKW:FORD:Windstar 3.8

FORD Windstar 3.8

Windstar 3.8 | 3,8 | 115 | 9.1994-12.1998 | Engine management EEC SAE | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-lock braking system ABS | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Vehicle speed Tempomat | 22
Windstar 3.8 | 3,8 | 115 | 9.1994-12.1998 | Engine management EEC5 | 17
Windstar 3.8 | 3,8 | 115 | 9.1994-12.1998 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Engine management EEC5 | 17
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Instrumentation Instrument cluster | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Driver side door control unit | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Driver side seat control unit | 22
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Engine management EEC SAE | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Central electronics Front central electronics | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Sliding door control unit front right | 22
Windstar 3.8 | 3,8 | 115 | 9.1994-12.1998 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Heater/air conditioner Automatic A/C | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Sliding door control unit front left | 22


DVD 2014/3:PKW:JAGUAR:XF 5.0 V8

JAGUAR XF 5.0 V8

XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Convenience electronics Passenger door control unit | 85
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Transmission control Electr. gear selector module | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information Audio | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Airbag Seat occupied sensor | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Front seat climate control | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information TV tuner | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Central electronics Front central electronics | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Transmission control 6/8-speed automatic transmission | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver assistance systems Blind spot object detection, left | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver assistance systems Blind spot object detection, right | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Lighting Main beam control | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Airbag AB | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Automat. locking diff. ASD | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Convenience electronics Front passenger side seat control unit | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Belt tensioner Belt tensioner | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver"s door control unit | 85
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Central electronics Rear central electronics | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Diagnosis/bus systems Gateway | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information Info display | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access system/immobilizer | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driving safety system ESP Electronic stability program ESP | 66
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information Navigation system | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Automatic A/C | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Engine management PanPAG | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Running gear/steering Adaptive damping system | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information Central operating unit | 01
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Driver information Audio amplifier | 36
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Instrumentation Instrument cluster | 42
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Lighting Adaptive cornering light | 36
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access/start authorization | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JINBEI:Grace 2.0i

JINBEI Grace 2.0i

Grace 2.0i | 2 | 0 | 1TR | 6.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:21099 1.5i

LADA 21099 1.5i

21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Engine management Motronic MP | 47
21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Engine management Motronic M | 58
21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:2114 1.5i

LADA 2114 1.5i

2114 1.5i | 1,5 | 56 | 2111... | 10.2001- | Engine management Motronic M | 46


DVD 2014/3:PKW:LADA:2114 1.6i

LADA 2114 1.6i

2114 1.6i | 1,6 | 60 | 11183 | 1.2007- | Engine management M73 | 47
2114 1.6i | 1,6 | 60 | 11183 | 1.2007- | Engine management M74 | 4B
2114 1.6i | 1,6 | 60 | 21114-12 | 1.2007- | Engine management M73 | 47
2114 1.6i | 1,6 | 60 | 21114-12 | 1.2007- | Engine management M74 | 4B


DVD 2014/3:PKW:LADA:2115 1.6i

LADA 2115 1.6i

2115 1.6i | 1,6 | 60 | 11183 | 1.2007- | Engine management M74 | 4B
2115 1.6i | 1,6 | 60 | 11183 | 1.2007- | Engine management M73 | 47
2115 1.6i | 1,6 | 60 | 21114-12 | 1.2007- | Engine management M73 | 47


DVD 2014/3:PKW:LEXUS:IS 250C 2.5i

LEXUS IS 250C 2.5i

IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Diagnosis/bus systems Gateway | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Central electronics Front ZE | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Heater/air conditioner Automatic A/C | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Driver assistance systems Active collision prevention | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Central electronics ZE | 47
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Airbag AB | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Driver assistance systems Active collision prevention | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Vehicle speed Tempomat | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Steering column adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Running gear/steering VGRS | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Right mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Driver information Navigation system | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Steering column switch module | 2B
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Seat adjustment Driver"s seat | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Instrumentation Instrument cluster | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Rain sensor | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Engine management TCCS | 4C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Electric convertible top control | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Transmission control Automatic transmission | 60
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Driver information Telematics | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Central electronics ZE | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Tire monitoring system Tire pressure monitoring | 36
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Parking aid Park Distance Control (PDC) | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Lighting Headlamp level control | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Passenger side door control unit | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Left mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Airbag Seat occupied sensor | 36
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Central electronics ZE | 44
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Airbag AB | 3C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Running gear/steering Electric power steering | 31
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Electric window lifter | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009- | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:IS 350 C 3.5i

LEXUS IS 350 C 3.5i

IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Steering column adjustment | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Running gear/steering VGRS | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Right mirror adjustment | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Driver information Navigation system | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Central electronics ZE | 57
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Running gear/steering Electric power steering | 31
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Passenger seat adjustment | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Braking system Electronic parking brake | 57
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Engine management TCCS | 4C
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Electric convertible top control | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Heater/air conditioner Automatic A/C | 57
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Driver assistance systems Active collision prevention | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Active radiator grille control | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Steering column switch module | 2B
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Instrumentation Instrument cluster | 40
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Lighting Headlamp level control | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Passenger side door control unit | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Left mirror adjustment | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Airbag Seat occupied sensor | 36
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Central electronics ZE | 44
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Airbag AB | 3C
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Convenience electronics Electric window lifter | 40
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Diagnosis/bus systems Gateway | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Central electronics Front ZE | 42
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Vehicle speed Tempomat | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Transmission control Automatic transmission | 60
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Driver information Telematics | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Central electronics ZE | 47
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Airbag AB | 30
IS 350 C 3.5i | 3,5 | 180 | 2GRFSE | 4.2009- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:RENAULT:Logan 1.6

RENAULT Logan 1.6

Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | System overview System overview | 01
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Central electronics ZE | 44
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Airbag AB | 36
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Central electronics ZE | 42
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Engine management EMS | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Engine management Sirius | 42
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Central electronics ZE | 44
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Engine management EMS | 57
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Central electronics ZE | 42
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Airbag AB | 36


DVD 2014/3:PKW:SUBARU:Legacy Outback 2.5i 4WD

SUBARU Legacy Outback 2.5i 4WD

Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Running gear/steering Electric power steering | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Engine management MPI | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Engine management MPI | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Braking system Electronic parking brake | 4H
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Anti-lock braking system ABS | 4E
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Anti-lock braking system ABS | 4E
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Engine management MPI | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Legacy Outback 3.0i 4WD

SUBARU Legacy Outback 3.0i 4WD

Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Engine management MPI | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Central electronics ZE | 57
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Airbag AB | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Legacy Outback 3.6i 4WD

SUBARU Legacy Outback 3.6i 4WD

Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Braking system Electronic parking brake | 4H
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Running gear/steering Electric power steering | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Airbag AB | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Engine management MPI | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Central electronics ZE | 57
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:TOYOTA:Prius 1.8i

TOYOTA Prius 1.8i

Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | System overview System overview | 22
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Roof operating unit | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics ZE | 57
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Parking aid Intelligent parking assistant | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Transmission control Electr. selector lever module | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Heater/air conditioner Automatic A/C | 47
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Rear right window lifter motor | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Rear right door control unit | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Driver information Navigation system | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics ZE | 44
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Seat adjustment Driver"s seat | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Running gear/steering Electric power steering | 31
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Heater/air conditioner Air conditioner | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Electric window lifter | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Driver"s door control unit | 01
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Diagnosis/bus systems Gateway | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics Front ZE | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Diagnosis/bus systems Gateway | 4H
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Hybrid control Hybrid control | 4C
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Driver assistance systems Active collision prevention | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Driver side front window lifter motor | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Engine management Remote engine start | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Running gear/steering Lane keeping assist | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics ZE | 47
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Vehicle speed Tempomat | 20
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Airbag AB | 22
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Anti-lock braking system ABS | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Roof operating unit | 40
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Passenger side door control unit | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Engine management TCCS | 4C
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics ZE | 57
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Engine management Start control | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Lighting Headlamp level control | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Anti-theft device Access/start authorization | 47
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Rear left window lifter motor | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Airbag Seat occupied sensor | 36
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Rear left door control unit | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Anti-theft device Immobilizer (WFS) | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Central electronics ZE | 44
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Airbag AB | 3C
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Alarm system Anti-theft alarm system | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Airbag AB | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Instrumentation Instrument cluster | 40
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Braking system Electronic parking brake | 57
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Transmission control Automatic transmission | 60
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Vehicle speed Tempomat | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Diagnosis/bus systems Gateway | 4H
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Vehicle speed Tempomat | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Driver assistance systems Active collision prevention | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Driver information Telematics | 30
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Electr. energy management Battery management EBM | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Convenience electronics Steering column switch module | 2B
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Instrumentation Instrument cluster | 42
Prius 1.8i | 1,8 | 73 | 2ZRFXE | 4.2009- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:VIOS 1.6i

TOYOTA VIOS 1.6i

VIOS 1.6i | 1,6 | 87 | 1ZR | 3.2008- | Vehicle speed Tempomat | 30
VIOS 1.6i | 1,6 | 87 | 1ZR | 3.2008- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:VIOS 1.8i

TOYOTA VIOS 1.8i

VIOS 1.8i | 1,8 | 100 | 2ZR | 3.2004-3.2008 | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Yaris 1.6i

TOYOTA Yaris 1.6i

Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Engine management TCCS | 4C
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Heater/air conditioner Automatic A/C | 47
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Instrumentation Instrument cluster | 42
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Running gear/steering Electric power steering | 31
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | System overview System overview | 22
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Anti-lock braking system ABS | 47
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Alarm system Anti-theft alarm system | 42
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Transmission control Automatic transmission | 60
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Airbag AB | 3C
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Heater/air conditioner Air conditioner | 42
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Vehicle speed Tempomat | 30
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Heater/air conditioner Automatic A/C | 57
Yaris 1.6i | 1,6 | 97 | 1ZR | 7.2009- | Central electronics ZE | 44
Yaris 1.6i | 1,6 | 97 | 4ZR | 6.2005- | System overview System overview | 22
Yaris 1.6i | 1,6 | 97 | 4ZR | 6.2005- | Heater/air conditioner Automatic A/C | 57
Yaris 1.6i | 1,6 | 97 | 4ZR | 6.2005- | Heater/air conditioner Air conditioner | 42
Yaris 1.6i | 1,6 | 97 | 4ZR | 6.2005- | Engine management Automatic start/stop | 5A
Yaris 1.6i | 1,6 | 97 | 4ZR | 6.2005- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:WULING:Sunshine 0.8i

WULING Sunshine 0.8i

Sunshine 0.8i | 0,8 | 28 | LJ462QE1 | 11.1997- | Engine management ITMS | 42


DVD 2014/3:PKW:WULING:Sunshine 1.2i

WULING Sunshine 1.2i

Sunshine 1.2i | 1,2 | 63 | LAQ | 1.2004- | Engine management SIM | 30
Sunshine 1.2i | 1,2 | 63 | LAQ | 1.2004- | Engine management ITMS | 42
Sunshine 1.2i | 1,2 | 60 | LXA | 1.2008- | Engine management EMS | 42
Sunshine 1.2i | 1,2 | 60 | LXA | 1.2008- | Engine management ITMS | 42


DVD 2014/3:PKW:XIALI:Jingya 1.0i

XIALI Jingya 1.0i

Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Diagnosis system OBD II | 12
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Airbag AB | 22
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Anti-lock braking system ABS | 4C
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Engine management MPI | 42
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:XIALI:N3 1.3i

XIALI N3 1.3i

N3 1.3i | 1,3 | 63 | 8A | 8.2004-4.2007 | Engine management Motronic M | 04


DVD 2014/3:PKW:XIALI:Shenya 1.0i

XIALI Shenya 1.0i

Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Engine management MPI | 42
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Airbag AB | 22
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Diagnosis system OBD II | 12
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Engine management Motronic M | 30
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:XIALI:Xiali 1.3

XIALI Xiali 1.3

Xiali 1.3 | 1,3 | 56 | HC-C | 1.1996-7.2004 | Engine management MPI | 42


DVD 2014/3:PKW:XIALI:Xiali 1.5i

XIALI Xiali 1.5i

Xiali 1.5i | 1,5 | 66 | 5A | 3.2004- | Engine management MPI | 42


DVD 2014/3:PKW:AUDI:A3 1.6 TDI Sportback

AUDI A3 1.6 TDI Sportback

A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 43
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Traction control system ABS/ASR | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 28
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Engine management EDC Simos PCR 2 | 5A
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 20
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 51
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Steering column switch module | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 20
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Instrumentation Instrument cluster | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR | 58
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Sound system | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Instrumentation Instrument cluster | 51
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Traction control system ABS/ASR | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 43
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Engine management EDC Simos PCR 2 | 5A
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Airbag AB | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Telephone | 28
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Navigation system | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Parking assistant | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Parking aid Reversing camera | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Heater/air conditioner Climatic | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Parking aid Parking assistant | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Engine management EDC 17C64 | 4C
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Instrumentation Instrument cluster | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Steering column lock | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Driver information Information electronics | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Driver information Sound system | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Service Interval reset | 33
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Airbag AB | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Lighting Main beam assistant | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Parking aid Reversing camera | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Driver information Information electronics | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Driver information Sound system | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Service Interval reset | 33
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Engine management EDC 17C64 | 4C
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Airbag AB | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Lighting Main beam assistant | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Parking aid Parking assistant | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3

CHEVROLET Blazer 4.3

Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Central electronics ZE | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Central electronics ZE | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Instrumentation Instrument cluster | 30
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Engine management PCM | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Transmission control PCM | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Engine management ECM | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Anti-lock braking system ABS | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3 4x4

CHEVROLET Blazer 4.3 4x4

Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Engine management PCM | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Engine management ECM | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Anti-lock braking system ABS | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Instrumentation Instrument cluster | 30
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Central electronics ZE | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Instrumentation Instrument cluster | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Central electronics ZE | 42
Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Corvette 6.0 Convertible

CHEVROLET Corvette 6.0 Convertible

Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Engine management ECM | 42
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Airbag AB | 42
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 22
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Corvette 6.0 Convertible | 6 | 298 | LS2 | 9.2004-8.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Mustang 3.8 Convertible

FORD Mustang 3.8 Convertible

Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Airbag AB | 30
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 3.8 Convertible | 3,8 | 108 | 994 | 9.1993-8.1998 | Central electronics ZE | 47
Mustang 3.8 Convertible | 3,8 | 108 | 994 | 9.1993-8.1998 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mustang 4.0 Convertible

FORD Mustang 4.0 Convertible

Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Airbag AB | 30
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Central electronics ZE | 47
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Engine management HSCAN | 47
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Mustang 4.0 Coupe

FORD Mustang 4.0 Coupe

Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Instrumentation Instrument cluster | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Airbag AB | 30
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Anti-lock braking system ABS | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Central electronics ZE | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Engine management HSCAN | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 Convertible

FORD Mustang 4.6 Convertible

Mustang 4.6 Convertible | 4,6 | 159 | 9.1995-8.2004 | Central electronics ZE | 47
Mustang 4.6 Convertible | 4,6 | 160 | 9.1995-8.2004 | Airbag AB | 30
Mustang 4.6 Convertible | 4,6 | 224 | 9.2004- | Anti-lock braking system ABS | 47
Mustang 4.6 Convertible | 4,6 | 159 | 9.1995-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 Convertible | 4,6 | 160 | 9.1995-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 Convertible | 4,6 | 224 | 9.2004- | Central electronics ZE | 47
Mustang 4.6 Convertible | 4,6 | 159 | 9.1995-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 Convertible | 4,6 | 159 | 9.1995-8.2004 | Heater/air conditioner Automatic A/C | 30
Mustang 4.6 Convertible | 4,6 | 224 | 9.2004- | Airbag AB | 30
Mustang 4.6 Convertible | 4,6 | 159 | 9.1995-8.2004 | Airbag AB | 30
Mustang 4.6 Convertible | 4,6 | 160 | 9.1995-8.2004 | Central electronics ZE | 47
Mustang 4.6 Convertible | 4,6 | 224 | 9.2004- | Engine management HSCAN | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 Coupe

FORD Mustang 4.6 Coupe

Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Engine management EEC4 EFI/SEFI | 81
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Anti-lock braking system ABS | 42
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Airbag AB | 30
Mustang 4.6 Coupe | 4,6 | 160 | 9.1994-8.2004 | Airbag AB | 30
Mustang 4.6 Coupe | 4,6 | 224 | 9.2004- | Engine management HSCAN | 47
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 Coupe | 4,6 | 224 | 9.2004- | Anti-lock braking system ABS | 47
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Engine management EEC5 | 17
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Traction control system ABS/ASR | 42
Mustang 4.6 Coupe | 4,6 | 160 | 9.1994-8.2004 | Central electronics ZE | 47
Mustang 4.6 Coupe | 4,6 | 160 | 9.1994-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 Coupe | 4,6 | 224 | 9.2004- | Central electronics ZE | 47
Mustang 4.6 Coupe | 4,6 | 159 | 9.1994-8.2004 | Central electronics ZE | 47
Mustang 4.6 Coupe | 4,6 | 224 | 9.2004- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mustang 5.0 Convertible

FORD Mustang 5.0 Convertible

Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Engine management EEC5 | 17
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Traction control system ABS/ASR | 42
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Engine management EEC4 EFI/SEFI | 81
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mustang 5.0 Coupe

FORD Mustang 5.0 Coupe

Mustang 5.0 Coupe | 5 | 160 | 99E | 9.1993-8.1994 | Airbag AB | 30
Mustang 5.0 Coupe | 5 | 157 | M | 9.1985-8.1986 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Mustang 5.0 Hatchback

FORD Mustang 5.0 Hatchback

Mustang 5.0 Hatchback | 5 | 165 |  | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Mustang 5.0 Hatchback | 5 | 165 |  | 9.1986-8.1991 | Engine management EEC4 | 10
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC4 EFI/SEFI | 81
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC4 | 10
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Traction control system ABS/ASR | 42
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC5 | 17
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mustang 5.4 Shelby GT500 Coupe

FORD Mustang 5.4 Shelby GT500 Coupe

Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Anti-lock braking system ABS | 47
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Airbag AB | 30
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Engine management HSCAN | 47
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Thunderbird 3.9 Convertible

FORD Thunderbird 3.9 Convertible

Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Engine management HSCAN | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Central electronics Rear central electronics | 22
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Convenience electronics Driver side door control unit | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Airbag AB | 30
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Central electronics Front central electronics | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Engine management EEC SAE | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Instrumentation Instrument cluster | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Anti-lock braking system ABS | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Driver information Audio | 22
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Airbag AB | 30
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Engine management EEC SAE | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Engine management HSCAN | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Central electronics Front central electronics | 47


DVD 2014/3:PKW:HONDA:Accord 1.6i Hatchback

HONDA Accord 1.6i Hatchback

Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 01
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.3 16V Coupe

HONDA Accord 2.3 16V Coupe

Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Airbag AB | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Engine management PGM-Fi | 01
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Airbag AB | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Engine management PGM-Fi | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Insight 1.3 Hybrid

HONDA Insight 1.3 Hybrid

Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Heater/air conditioner Automatic A/C | 4D
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Anti-theft device Immobilizer (WFS) | 23
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | System overview System overview | 23
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Engine management PGM-Fi | 5A
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Running gear/steering Electric power steering | 36
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Central locking CL | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Wiper system Wiper control | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Hybrid control Hybrid control | 57
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Lighting Automatic headlight levelling control | 30
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Diagnosis/bus systems Gateway | 2C
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Convenience electronics Hands-free unit | 23
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Transmission control Continuously variable transmission (CVT) | 01
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Transmission control Continuously variable transmission (CVT) | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Central electronics ZE | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Service Interval reset | 1G
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Instrumentation Instrument cluster | 47
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Driver information Info display | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Lighting Light function | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Braking system Electronic vacuum pump | 30


DVD 2014/3:PKW:HONDA:New CR-V 2.0i Vtec 4WD

HONDA New CR-V 2.0i Vtec 4WD

New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Engine management PGM-Fi | 5A


DVD 2014/3:PKW:HYUNDAI:Grandeur TG 2.4i

HYUNDAI Grandeur TG 2.4i

Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Lighting ALWR | 36
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Heater/air conditioner Automatic A/C | 42
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Engine management Theta | 57
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Anti-lock braking system ABS | 63
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 2.4i | 2,4 | 132 | Theta II 2.4 | 2.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:JEEP:Cherokee 4.0

JEEP Cherokee 4.0

Cherokee 4.0 | 4 | 0 |  | 9.1990-9.2001 | Engine management JTEC | 47
Cherokee 4.0 | 4 | 0 |  | 9.1990-9.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Convenience electronics Hands-free unit | 57
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Driver information Info display | 85
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Convenience electronics Hands-free unit | 57
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Driver information Info display | 85
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Engine management JTEC | 47
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Engine management JTEC | 47
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Airbag AB TRW | 26
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Airbag AB | 26
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:KIA:New Morning 1.0 LPI

KIA New Morning 1.0 LPI

New Morning 1.0 LPI | 1 | 49 | I4 SOHC LPI | 2.2009- | Running gear/steering Electro-hydraulic power steering | 30
New Morning 1.0 LPI | 1 | 49 | I4 SOHC LPI | 2.2009- | Airbag AB | 30


DVD 2014/3:PKW:KIA:New Morning 1.0i

KIA New Morning 1.0i

New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Airbag AB | 22
New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Engine management Epsilon | 57
New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Heater/air conditioner Automatic A/C | 42
New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Transmission control 4-speed automatic transmission | 57
New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
New Morning 1.0i | 1 | 53 | I4 SOHC | 1.2008- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:LINCOLN:Town Car 4.6

LINCOLN Town Car 4.6

Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Airbag AB | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Convenience electronics Driver side door control unit | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Driver information Navigation system | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Convenience electronics Voice control | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Convenience electronics Rear lid control unit | 23
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Heater/air conditioner Seat climate control | 22
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Driver information Audio | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Lighting Light function | 47
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Airbag AB | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Convenience electronics Driver side seat control unit | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Vehicle speed Tempomat | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Driver information Satellite receiver | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Driver information Info display | 22
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Airbag AB | 30
Town Car 4.6 | 4,6 | 142 | 9.1989-8.1994 | Running gear/steering Electric power steering | 22
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Heater/air conditioner Automatic air conditioning rear | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Running gear/steering Level control | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2008 | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec

MERCEDES-BENZ E 350 BlueTec

E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Central electronics Front central electronics | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Front left door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Roof operating unit | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Airbag AB ORC | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver information Central operating unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver information Rear right display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Rear seat heating | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Service Service interval reset | 20
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Engine management EKP control | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Central electronics Rear central electronics | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver information Night driving assistant | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver information Central display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Belt tensioner REV Left | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Instrumentation Instrument cluster | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Trailer control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Running gear/steering Electric power steering | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Front right door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Driver information Rear left display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Running gear/steering Level control | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Airbag AB ORC | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Parking aid Reversing camera | 36
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Roof operating unit | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Belt tensioner REV Right | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Steering column switch module | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Instrumentation Instrument cluster | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Convenience electronics Steering column switch module | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009- | Vehicle speed Radar sensor | 01
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Service Service interval reset | 20
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Trailer control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Radar sensor | 01
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 36
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Engine management EKP control | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 2.5 GT Diesel

MITSUBISHI Pajero Sport 2.5 GT Diesel

Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Engine management CR/EDC | 4C
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Airbag AB | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Heater/air conditioner Automatic A/C | 01
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Engine management EDC VRZ | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Engine management CR/EDC | 04
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Airbag AB | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Driver information Info display | 01
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Central electronics ZE | 45
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 1.2008- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 3.2 GT Diesel 4WD

MITSUBISHI Pajero Sport 3.2 GT Diesel 4WD

Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Airbag AB | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management CR/EDC | 4C
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Airbag AB | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management EDC VRZ | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management CR/EDC | 04
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PORSCHE:968 3.0

PORSCHE 968 3.0

968 3.0 | 3 | 176 | M44.4... | 8.1991-11.1995 | Engine management Motronic M | 22


DVD 2014/3:PKW:PORSCHE:968 3.0 Turbo S

PORSCHE 968 3.0 Turbo S

968 3.0 Turbo S | 3 | 224 | M44.4... | 1.1993-11.1995 | Engine management Motronic M | 22


DVD 2014/3:PKW:SATURN:SL 1.9 Sedan

SATURN SL 1.9 Sedan

SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Engine management PCM | 42
SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Transmission control PCM | 42
SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Engine management ECM | 42
SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Airbag AB | 30
SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Central electronics ZE | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Transmission control PCM | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Engine management PCM | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Central electronics ZE | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Engine management ECM | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:SW 1.9 Station Wagon

SATURN SW 1.9 Station Wagon

SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-9.2002 | Transmission control PCM | 42
SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-9.2002 | Central electronics ZE | 42
SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-9.2002 | Engine management ECM | 42
SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-9.2002 | Engine management PCM | 42
SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-9.2002 | Airbag AB | 30
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-9.2002 | Engine management ECM | 42
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-9.2002 | Central electronics ZE | 42
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-9.2002 | Transmission control PCM | 42
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-9.2002 | Engine management PCM | 42
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-9.2002 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Laura 1.9 TDI

SKODA Laura 1.9 TDI

Laura 1.9 TDI | 1,9 | 77 | BJB/BKC | 12.2005- | Engine management EDC 16U1 | 4C
Laura 1.9 TDI | 1,9 | 77 | BJB/BKC | 12.2005- | Service Interval reset | 49


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.7 XL-7

SUZUKI Grand Vitara 2.7 XL-7

Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Anti-lock braking system ABS | 47
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Engine management ECM | 47
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:LingYang 1.0i 16V

SUZUKI LingYang 1.0i 16V

LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Anti-lock braking system ABS | 47
LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Engine management ECM | 47
LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:LingYang 1.3i

SUZUKI LingYang 1.3i

LingYang 1.3i | 1,3 | 63 | JL474Q8 | 12.2006- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:SX4 1.6i Hatchback

SUZUKI SX4 1.6i Hatchback

SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Airbag AB | 30
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Engine management ECM | 42
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Anti-lock braking system ABS | 42
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Central electronics ZE | 42
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Anti-theft device Immobiliser | 30
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Airbag AB | 77
SX4 1.6i Hatchback | 1,6 | 80 | M16A | 4.2007- | Running gear/steering Electric power steering | 30
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Central electronics ZE | 42
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Airbag AB | 77
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Anti-lock braking system ABS | 42
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Running gear/steering Electric power steering | 30
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Anti-theft device Immobiliser | 30
SX4 1.6i Hatchback | 1,6 | 80 | M16A1 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:TOYOTA:Fortuner 3.0 Diesel Turbo

TOYOTA Fortuner 3.0 Diesel Turbo

Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Transmission control Automatic transmission | 60
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4C
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | System overview System overview | 22
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Vehicle speed Tempomat | 30
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Driver information Telematics | 30
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Airbag AB | 3C
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4B


DVD 2014/3:PKW:TOYOTA:New VIOS 1.5i

TOYOTA New VIOS 1.5i

New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Vehicle speed Tempomat | 30
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4C
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Engine management TCCS | 4C
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Anti-lock braking system ABS | 47
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Engine management EFI/MPI | 42
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Traction control system ABS/ASR | 4C
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Airbag AB | 22
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | System overview System overview | 22
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Transmission control Automatic transmission | 60
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Engine management M-OBD | 42
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Airbag AB | 3C
New VIOS 1.5i | 1,5 | 80 | 1NZFE | 4.2007- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Ventury 2.7i

TOYOTA Ventury 2.7i

Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | System overview System overview | 22
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Transmission control Automatic transmission | 60
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Airbag AB | 3C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Heater/air conditioner Air conditioner | 42
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Vehicle speed Tempomat | 30
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Engine management TCCS | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Anti-theft device Immobilizer (WFS) | 42
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Alarm system Anti-theft alarm system | 42
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Traction control system ABS/ASR | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Engine management M-OBD | 47
Ventury 2.7i | 2,7 | 111 | 2TRFE | 1.2008- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0i

VW (VOLKSWAGEN) Bora 2.0i

Bora 2.0i | 2 | 88 | CEN | 3.2003- | Engine management Simos | 57
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Traction control system ABS/ASR | 42
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Vehicle internetworking CAN bus interface | 30
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Sound system >>> | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Airbag AB | 30
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Alarm system Intrusion detection | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Anti-lock braking system ABS | 42
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Radio system >>> | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Service Interval reset | 49
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Seat adjustment Driver"s seat | 42
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Central locking CL | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Navigation system >>> | 22
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Airbag AB | 30
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Instrumentation Instrument cluster | 49
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Heater/air conditioner Climatronic | 43
Bora 2.0i | 2 | 88 | CEN | 3.2003- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 3.6

VW (VOLKSWAGEN) Eos 3.6

Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Central electronics ZE | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Service Interval reset | 43
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Parking aid Parking assistant | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Lighting ALWR and cornering light | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Audio | 01
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Instrumentation Instrument cluster | 51
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Traction control system ABS/ASR | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Lane departure warning | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | System overview System overview | 01
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Telephone | 28
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Navigation system | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Service Interval reset | 20
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Engine management Motronic MED | 4C
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Central door control unit | 51
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Instrumentation Instrument cluster | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lavida 1.6i

VW (VOLKSWAGEN) Lavida 1.6i

Lavida 1.6i | 1,6 | 77 | CDE | 6.2008- | Traction control system ABS/ASR | 42
Lavida 1.6i | 1,6 | 77 | CDE | 6.2008- | Engine management Motronic ME | 01
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Diagnosis/bus systems Gateway | 44
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Airbag AB | 42
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Central electronics ZE | 57
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Traction control system ABS/ASR | 42
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Service Interval reset | 43
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Transmission control 6-speed automatic transmission | 42
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Engine management Motronic ME | 01
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Instrumentation Instrument cluster | 42
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | System overview System overview | 01
Lavida 1.6i | 1,6 | 77 | CFN | 1.2008- | Anti-theft device Immobiliser | 30
Lavida 1.6i | 1,6 | 77 | CLS | 5.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lavida 2.0i

VW (VOLKSWAGEN) Lavida 2.0i

Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Transmission control 6-speed automatic transmission | 42
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Central electronics ZE | 57
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Instrumentation Instrument cluster | 42
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Engine management Motronic ME | 01
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Service Interval reset | 43
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Diagnosis/bus systems Gateway | 44
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Airbag AB | 42
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Anti-theft device Immobiliser | 30
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Traction control system ABS/ASR | 42
Lavida 2.0i | 2 | 88 | CEN | 1.2008- | Engine management Simos | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 TDI

VW (VOLKSWAGEN) Polo 1.6 TDI

Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Audio | 01
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Airbag AB | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Service Interval reset | 20
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Telephone | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Navigation system | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Airbag AB | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Audio | 01
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Telephone | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Service Interval reset | 20
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Navigation system | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 01
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 20
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Airbag AB | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Service Interval reset | 20
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Navigation system | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Audio | 01
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Telephone | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Engine management EDC Simos PCR 2 | 4C
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:WULING:Sunshine 1.0i Maxpower

WULING Sunshine 1.0i Maxpower

Sunshine 1.0i Maxpower | 1 | 35 | LJ465Q3E2 | 1.2008- | Engine management ITMS | 42


DVD 2014/3:PKW:YUEJIN:Soyat 1.5i Unique

YUEJIN Soyat 1.5i Unique

Soyat 1.5i Unique | 1,5 | 60 | NJG415 | 5.2000-1.2002 | Engine management (SPI) IAW | 42
Soyat 1.5i Unique | 1,5 | 60 | NJG415 | 5.2000-1.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:ZHONGHUA:Grandeur 1.8i

ZHONGHUA Grandeur 1.8i

Grandeur 1.8i | 1,8 | 100 | 4G93 | 3.2007-12.2008 | Airbag AB | 36
Grandeur 1.8i | 1,8 | 125 | BL18T | 12.2006- | Engine management EMS | 4B
Grandeur 1.8i | 1,8 | 125 | BL18T | 12.2006- | Transmission control 4-speed automatic transmission | 42
Grandeur 1.8i | 1,8 | 125 | BL18T | 12.2006- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:ZHONGHUA:Grandeur 2.0i

ZHONGHUA Grandeur 2.0i

Grandeur 2.0i | 2 | 95 | 4G63S4M | 9.2002- | Engine management IAW | 57
Grandeur 2.0i | 2 | 95 | 4G63S4M | 9.2002- | Anti-lock braking system ABS | 4K
Grandeur 2.0i | 2 | 95 | 4G63S4M | 9.2002- | Airbag AB | 22
Grandeur 2.0i | 2 | 95 | 4G63S4M | 9.2002- | Diagnosis system OBD II | 12
Grandeur 2.0i | 2 | 95 | 4G63S4M | 9.2002- | Engine management MT | 42


DVD 2014/3:PKW:ZHONGHUA:Grandeur 2.4i

ZHONGHUA Grandeur 2.4i

Grandeur 2.4i | 2,4 | 100 | 4G64S4M | 1.2005-12.2005 | Engine management IAW | 42
Grandeur 2.4i | 2,4 | 100 | 4G64S4M | 1.2005-12.2005 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:AUDI:A3 1.2 TFSI Sportback

AUDI A3 1.2 TFSI Sportback

A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | System overview System overview | 01
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Central electronics ZE | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Engine management Simos | 4C
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Lighting ALWR | 58
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Airbag AB | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Sound system | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information TV tuner | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Navigation system | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 28
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Service Interval reset | 20
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Instrumentation Instrument cluster | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Parking assistant | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Central electronics ZE | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 28
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Telephone | 28
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Service Interval reset | 43
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Instrumentation Instrument cluster | 51
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Traction control system ABS/ASR | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Central electronics ZE | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Driver information Information electronics | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Driver information Sound system | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Engine management Motronic MED | 4C
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Parking aid Reversing camera | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Parking aid Parking assistant | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Airbag AB | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Lighting Main beam assistant | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Service Interval reset | 33
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Driver information TV tuner | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:BMW:320 d Touring xDrive

BMW 320 d Touring xDrive

320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information CD changer | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Transmission control 8-speed automatic transmission | 57
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Diagnosis/bus systems Gateway | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Parking aid Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Engine management EKP control | 4K
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Electr. energy management Battery replacement | 1B
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Rear lid control unit | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Camera system | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Transmission control 8-speed automatic transmission | 36
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | System overview System overview | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Airbag ACSM | 57
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Roof operating unit | 43
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Lighting Adaptable xenon light, right | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Info display | 01
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Instrumentation Instrument cluster | 4B
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Running gear/steering Active steering | 3C
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Console switch module | 4C
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Lane change assistant | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Exhaust gas treatment Particulate filter | 2F
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17 | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17CP | 57
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Heater/air conditioner Automatic A/C | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Service Service display | 01
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Running gear/steering Active running gear | 5A
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Driver side seat control unit | 47
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Trailer control unit | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Parking aid Parking assistant | 5A
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Transmission control Selector lever module | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Engine management EDC 17 | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control Transfer case | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information MOST device management | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Service Service display | 0B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Airbag AB | 36
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Central electronics Front central electronics | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Lighting Adaptable xenon light, left | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Convenience electronics Steering column switch module | 57
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Running gear/steering Air suspension | 30
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Electr. energy management Battery diagnosis | 1D
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Head-up display | 47
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Airbag ACSM | 4H
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Image editing system | 4B
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:320 d xDrive

BMW 320 d xDrive

320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Service Service display | 0B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Diagnosis/bus systems Gateway | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Lighting Adaptable xenon light, right | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Info display | 01
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 4K
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Head-up display | 47
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Trailer control unit | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Parking aid Parking assistant | 5A
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Lighting Main beam assistant | 30
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 28
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17 | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information CD changer | 28
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17CP | 57
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Airbag ACSM | 57
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 01
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Active running gear | 5A
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Driver side seat control unit | 47
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Airbag ACSM | 4H
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Image editing system | 4B
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Transmission control Selector lever module | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 01
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control Transfer case | 01
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information MOST device management | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Airbag AB | 36
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Central electronics Front central electronics | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 43
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Lighting Adaptable xenon light, left | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Steering column switch module | 57
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Lane change assistant | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Exhaust gas treatment Particulate filter | 2F
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Camera system | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17 | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 01
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 01
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Air suspension | 30
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Active steering | 3C
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Console switch module | 4C
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rear lid control unit | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:325 i Touring xDrive

BMW 325 i Touring xDrive

325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Heater/air conditioner Manual air conditioner | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Transmission control 6-speed automatic transmission | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Electronic ignition lock EZS | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Info display | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio gateway | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Ring bus diagnosis | 22
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio operating element | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Anti-theft device Anti-theft alarm system | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | System overview System overview | 30
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Info display | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio gateway | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Engine management MS | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Electr. energy management Battery diagnosis | 1D
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Trailer attachment recognition | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Telephone | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Antenna amplifier | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Service Service display | 0B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Airbag AB | 36
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Heater/air conditioner Automatic A/C | 5A
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Passenger side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio operating element | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio operating element | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information CD changer | 28
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Console switch module | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Rain/light sensor | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Engine management MSV | 45
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Electronic ignition lock EZS | 30
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Passenger side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Console switch module | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Anti-theft device Access system/immobilizer | 30
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Electr. energy management Battery replacement | 1B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Transmission control Transfer case | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Info display | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information TV tuner | 28
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information MOST device management | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Anti-theft device Alarm system/tilt sensor | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Instrumentation Instrument cluster | 4B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Heater/air conditioner Comfort air conditioning | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 01
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management MS | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information CD changer | 28
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 01
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information MOST device management | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 28
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 36
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control Transfer case | 01
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 0B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:325 i xDrive

BMW 325 i xDrive

325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Electronic ignition lock EZS | 30
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management EKP control | 28
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Transmission control 6-speed automatic transmission | 01
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Electr. energy management Battery diagnosis | 1D
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Park Distance Control (PDC) | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | System overview System overview | 30
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Driver side central electronics | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Heater/air conditioner Manual air conditioner | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio gateway | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management MS | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Transmission control Transfer case | 01
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Instrumentation Instrument cluster | 4B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Heater/air conditioner Automatic A/C | 5A
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management MSV | 45
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Driver side central electronics | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management Automatic start/stop | 3B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Electr. energy management Battery replacement | 1B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Parking aid Park Distance Control (PDC) | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Rain/light sensor | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Roof operating unit | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Passenger side central electronics | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio operating element | 01
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Anti-theft device Access system/immobilizer | 30
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Transmission control 6-speed automatic transmission | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Service Service display | 0B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Airbag AB | 36
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 01
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 28
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 01
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control Transfer case | 01
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information MOST device management | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 0B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management MS | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information CD changer | 28
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 36
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:328 i xDrive

BMW 328 i xDrive

328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Transmission control 8-speed automatic transmission | 57
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Lighting Adaptable xenon light, left | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Running gear/steering Air suspension | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Electr. energy management Battery replacement | 1B
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Driver side seat control unit | 47
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Parking aid Parking assistant | 5A
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Transmission control 8-speed automatic transmission | 36
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | System overview System overview | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Diagnosis/bus systems Gateway | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Service Service display | 01
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Engine management EKP control | 4K
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Head-up display | 47
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Airbag ACSM | 4H
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Camera system | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Airbag ACSM | 57
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Heater/air conditioner Automatic A/C | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Lighting Adaptable xenon light, right | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Info display | 01
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Running gear/steering Active running gear | 5A
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Electr. energy management Battery diagnosis | 1D
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Console switch module | 4C
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Trailer control unit | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Image editing system | 4B
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Transmission control Selector lever module | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Lighting Main beam assistant | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Central electronics Front central electronics | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Roof operating unit | 43
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Steering column switch module | 57
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Instrumentation Instrument cluster | 4B
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Running gear/steering Active steering | 3C
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Lane change assistant | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Convenience electronics Rear lid control unit | 42
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Engine management Motronic MED | 4B
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Central electronics Passenger side central electronics | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Driver information Audio gateway | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 01
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Airbag AB | 36
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 30
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Anti-theft device Access system/immobilizer | 30
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Transmission control 6-speed automatic transmission | 01
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Electr. energy management Battery replacement | 1B
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Transmission control 6-speed automatic transmission | 57
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Service Service display | 0B
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Airbag AB | 36
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | System overview System overview | 30
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management MS | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Service Service display | 0B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Driver information Audio operating element | 01
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Engine management EKP control | 28
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Convenience electronics Rain/light sensor | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 01
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management EKP control | 28
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | System overview System overview | 30
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Heater/air conditioner Manual air conditioner | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Engine management Automatic start/stop | 3B
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Engine management Motronic ME | 57
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Electr. energy management Battery diagnosis | 1D
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Instrumentation Instrument cluster | 4B
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Heater/air conditioner Automatic A/C | 5A
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control Transfer case | 01
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MS | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 45
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control Transfer case | 01
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 36
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 28
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 01
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 01
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 0B


DVD 2014/3:PKW:BMW:330 d Touring xDrive

BMW 330 d Touring xDrive

330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control 8-speed automatic transmission | 57
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Diagnosis/bus systems Gateway | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Service Service display | 01
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Active steering | 3C
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Airbag ACSM | 4H
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Parking aid Parking assistant | 5A
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control Selector lever module | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control Transfer case | 01
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Central electronics Front central electronics | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Adaptable xenon light, left | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Engine management EKP control | 4K
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Instrumentation Instrument cluster | 4B
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Console switch module | 4C
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Lane change assistant | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Rear lid control unit | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Image editing system | 4B
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Engine management EDC 17 | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Info display | 01
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery replacement | 1B
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Exhaust gas treatment Particulate filter | 2F
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control 8-speed automatic transmission | 36
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | System overview System overview | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Airbag ACSM | 57
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Roof operating unit | 43
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Adaptable xenon light, right | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Steering column switch module | 57
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Active running gear | 5A
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Air suspension | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Head-up display | 47
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Trailer control unit | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Camera system | 30
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:330 d xDrive

BMW 330 d xDrive

330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Adaptable xenon light, left | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Info display | 01
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery replacement | 1B
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Exhaust gas treatment Particulate filter | 2F
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control Selector lever module | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Main beam assistant | 30
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Airbag ACSM | 57
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Lighting Adaptable xenon light, right | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Engine management EKP control | 4K
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Console switch module | 4C
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Lane change assistant | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Rear lid control unit | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Camera system | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Engine management EDC 17 | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control Transfer case | 01
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | System overview System overview | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Diagnosis/bus systems Gateway | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Steering column switch module | 57
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Service Service display | 01
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Air suspension | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Active steering | 3C
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Airbag ACSM | 4H
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Image editing system | 4B
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control 8-speed automatic transmission | 36
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Central electronics Front central electronics | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Transmission control 8-speed automatic transmission | 57
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Roof operating unit | 43
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Running gear/steering Active running gear | 5A
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Instrumentation Instrument cluster | 4B
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Head-up display | 47
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Convenience electronics Trailer control unit | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Parking aid Parking assistant | 5A
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:330 i xDrive

BMW 330 i xDrive

330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management MS | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control Transfer case | 01
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information CD changer | 28
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 01
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information MOST device management | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 0B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 01
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 28
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 36
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:335 i xDrive

BMW 335 i xDrive

335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 01
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management MS | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information CD changer | 28
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 0B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 01
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 28
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 36
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 01
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control Transfer case | 01
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information MOST device management | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | System overview System overview | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Airbag ACSM | 57
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Airbag ACSM | 4H
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Engine management Motronic MED | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Rear lid control unit | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Central electronics Front central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Head-up display | 47
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Camera system | 30
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 57
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Info display | 01
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Service Service display | 01
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Engine management EKP control | 4K
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:525 d Touring xDrive

BMW 525 d Touring xDrive

525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Telephone | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Lighting Light control unit | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Central electronics ZE | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Exhaust gas treatment Particulate filter | 01
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag SGMS | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Driver side door control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Steering column switch module | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 36
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag ACSM | 01
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Automatic A/C | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Steering column switch module | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active running gear | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Air suspension | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Central electronics Driver side central electronics | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear right seat control unit | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Lane change assistant | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Trailer control unit | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Parking aid Parking assistant | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Camera system | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Engine management EDC 17 | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Diagnosis/bus systems Gateway | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Service Service display | 01
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery replacement | 1B
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Driver side seat control unit | 47
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear left seat control unit | 5A
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Exhaust gas treatment Particulate filter | 2F
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control Selector lever module | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Lighting Main beam assistant | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | System overview System overview | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control 6-speed automatic transmission | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Roof operating unit | 43
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Parking aid Park Distance Control (PDC) | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Engine management EKP control | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Instrumentation Instrument cluster | 4B
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery diagnosis | 1D
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Central electronics Passenger side central electronics | 57
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Head-up display | 47
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear lid control unit | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Image editing system | 4B
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Info display | 01
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Braking system Electronic parking brake | 4B
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control Rear axle lock | 30
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active steering | 3C
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Console switch module | 4C
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Night driving assistant | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 4H
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d Touring xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:525 d xDrive

BMW 525 d xDrive

525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Lighting Light control unit | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Telephone | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Engine management EDC 16 C(P) | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag SGMS | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Driver side door control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Steering column switch module | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Central electronics ZE | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag ACSM | 01
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | System overview System overview | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Roof operating unit | 43
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Steering column switch module | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Braking system Electronic parking brake | 4B
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Air suspension | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery diagnosis | 1D
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Central electronics Driver side central electronics | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 4H
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Parking aid Parking assistant | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Lighting Main beam assistant | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Automatic A/C | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Service Service display | 01
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active running gear | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Console switch module | 4C
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear right seat control unit | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Lane change assistant | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear lid control unit | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Image editing system | 4B
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control Selector lever module | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Diagnosis/bus systems Gateway | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Info display | 01
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Engine management EKP control | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Instrumentation Instrument cluster | 4B
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control Rear axle lock | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery replacement | 1B
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Central electronics Passenger side central electronics | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Exhaust gas treatment Particulate filter | 2F
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Camera system | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Engine management EDC 17 | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control 6-speed automatic transmission | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Parking aid Park Distance Control (PDC) | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active steering | 3C
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Driver side seat control unit | 47
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear left seat control unit | 5A
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Head-up display | 47
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Night driving assistant | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Trailer control unit | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:525 i Touring xDrive

BMW 525 i Touring xDrive

525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Telephone | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag AB | 36
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Engine management MS | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Lighting Light control unit | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag ACSM | 01
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Steering column switch module | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag AB | 77
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Central electronics ZE | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag SGMS | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85


DVD 2014/3:PKW:BMW:525 i xDrive

BMW 525 i xDrive

525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Engine management MS | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Telephone | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag SGMS | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Central electronics ZE | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Navigation system | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Lighting Light control unit | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag ACSM | 01
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Steering column switch module | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:528 i xDrive

BMW 528 i xDrive

528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Parking aid Parking assistant | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Camera system | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Air suspension | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Head-up display | 47
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Night driving assistant | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Image editing system | 4B
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Lighting Main beam assistant | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Info display | 01
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 4B
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active running gear | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 01
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control Rear axle lock | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active steering | 3C
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Console switch module | 4C
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 4H
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Engine management Motronic MED | 4B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag ACSM | 01
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Steering column switch module | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Lighting Light control unit | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Engine management MS | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Engine management MSV | 45
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 01
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag SGMS | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Telephone | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85


DVD 2014/3:PKW:BMW:530 d Touring xDrive

BMW 530 d Touring xDrive

530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag SGMS | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Driver side door control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Central electronics ZE | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Lighting Light control unit | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag ACSM | 01
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Steering column switch module | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 36
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Exhaust gas treatment Particulate filter | 01
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Telephone | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Info display | 01
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Service Service display | 01
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Air suspension | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery replacement | 1B
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Front passenger side seat control unit | 47
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Parking aid Parking assistant | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control 8-speed automatic transmission | 36
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Engine management EDC 17 | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control 6-speed automatic transmission | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Roof operating unit | 43
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Active running gear | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Driver side central electronics | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Active steering | 3C
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Console switch module | 4C
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Head-up display | 47
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Night driving assistant | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Trailer control unit | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear lid control unit | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Image editing system | 4B
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Braking system Electronic parking brake | 4B
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Engine management EKP control | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Instrumentation Instrument cluster | 4B
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control Rear axle lock | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Driver side seat control unit | 47
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear right seat control unit | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Exhaust gas treatment Particulate filter | 2F
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Camera system | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control Selector lever module | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Lighting Main beam assistant | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | System overview System overview | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Heater/air conditioner Automatic A/C | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Diagnosis/bus systems Gateway | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Steering column switch module | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery diagnosis | 1D
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Passenger side central electronics | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Dynamic Drive Control | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear left seat control unit | 5A
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Lane change assistant | 42
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 4H
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Heater/air conditioner Rear A/C operating unit | 42


DVD 2014/3:PKW:BMW:530 d xDrive

BMW 530 d xDrive

530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Engine management EDC 16 C(P) | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Telephone | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Lighting Light control unit | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag ACSM | 01
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Central electronics ZE | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag SGMS | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Steering column switch module | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Heater/air conditioner Automatic A/C | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Braking system Electronic parking brake | 4B
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Air suspension | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery diagnosis | 1D
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Driver side central electronics | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Active steering | 3C
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear left seat control unit | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Night driving assistant | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Heater/air conditioner Rear A/C operating unit | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Lighting Main beam assistant | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Diagnosis/bus systems Gateway | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Instrumentation Instrument cluster | 4B
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Dynamic Drive Control | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Front passenger side seat control unit | 47
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Lane change assistant | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Trailer control unit | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear lid control unit | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Parking aid Parking assistant | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control 8-speed automatic transmission | 36
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control 6-speed automatic transmission | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Info display | 01
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Service Service display | 01
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Active running gear | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control Rear axle lock | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery replacement | 1B
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Passenger side central electronics | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Console switch module | 4C
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Rear right seat control unit | 5A
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Image editing system | 4B
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Transmission control Selector lever module | 42
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | System overview System overview | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Roof operating unit | 43
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Steering column switch module | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Engine management EKP control | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Convenience electronics Driver side seat control unit | 47
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Head-up display | 47
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 4H
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Exhaust gas treatment Particulate filter | 2F
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Camera system | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:530 i Touring xDrive

BMW 530 i Touring xDrive

530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Lighting Light control unit | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electr. energy management Battery replacement | 1B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag SGMS | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Telephone | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Steering column switch module | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Right B-pillar control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag AB | 36
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Central electronics ZE | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Engine management MSV | 45
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Transmission control 6-speed automatic transmission | 01
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electr. energy management Battery diagnosis | 1D
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag ACSM | 01
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Driver side door control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Left B-pillar control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag AB | 77
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Lighting Adaptive cornering light | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Engine management MS | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Vehicle center control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Lighting Light control unit | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Central electronics ZE | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Telephone | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag SGMS | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Steering column switch module | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag AB | 77
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Engine management MS | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag ACSM | 01
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag AB | 36


DVD 2014/3:PKW:BMW:530 i xDrive

BMW 530 i xDrive

530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Engine management MS | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag ACSM | 01
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Lighting Light control unit | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 01
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Telephone | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Central electronics ZE | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag SGMS | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Engine management MSV | 45
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Navigation system | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Steering column switch module | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Central electronics ZE | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Navigation system | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag ACSM | 01
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Steering column switch module | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Lighting Light control unit | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Engine management MS | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Telephone | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag SGMS | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:535 i Touring xDrive

BMW 535 i Touring xDrive

535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag SGMS | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Telephone | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Steering column switch module | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag AB | 36
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Lighting Light control unit | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag ACSM | 01
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Engine management MS | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag AB | 77
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | System overview System overview | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Roof operating unit | 43
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Steering column switch module | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Engine management EKP control | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Central electronics Passenger side central electronics | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Console switch module | 4C
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Lane change assistant | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Image editing system | 4B
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Active steering | 3C
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Trailer control unit | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Rear lid control unit | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Transmission control Selector lever module | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Engine management Motronic MED | 4B
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Airbag ACSM | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Diagnosis/bus systems Gateway | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Info display | 01
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Braking system Electronic parking brake | 4B
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Air suspension | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Transmission control Rear axle lock | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Central electronics Driver side central electronics | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Head-up display | 47
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Night driving assistant | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Camera system | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Lighting Main beam assistant | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Service Service display | 01
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Active running gear | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Driver side seat control unit | 47
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Airbag ACSM | 4H
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Parking aid Parking assistant | 5A
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:535 i xDrive

BMW 535 i xDrive

535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Lighting Light control unit | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag ACSM | 01
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Steering column switch module | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management MS | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Navigation system | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag SGMS | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Lighting Adaptive cornering light | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Roof operating unit | 43
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active running gear | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Instrumentation Instrument cluster | 4B
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Console switch module | 4C
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Head-up display | 47
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear lid control unit | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Info display | 01
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Braking system Electronic parking brake | 4B
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Air suspension | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active steering | 3C
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Image editing system | 4B
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Engine management Motronic MED | 4B
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Engine management EKP control | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Lane change assistant | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Trailer control unit | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Parking aid Parking assistant | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Camera system | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Steering column switch module | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Service Service display | 01
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control Rear axle lock | 30
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Driver side central electronics | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Night driving assistant | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 4H
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control Selector lever module | 42
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 3.5

CHEVROLET Monte Carlo 3.5

Monte Carlo 3.5 | 3,5 | 157 | LZ4 | 9.2005-8.2007 | Engine management ECM | 42
Monte Carlo 3.5 | 3,5 | 157 | LZ4 | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Monte Carlo 3.5 | 3,5 | 157 | LZ4 | 9.2005-8.2007 | Transmission control TCM | 30
Monte Carlo 3.5 | 3,5 | 157 | LZ4 | 9.2005-8.2007 | Transmission control TCM | 30
Monte Carlo 3.5 | 3,5 | 157 | LZ4 | 9.2005-8.2007 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 3.9

CHEVROLET Monte Carlo 3.9

Monte Carlo 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 30
Monte Carlo 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Monte Carlo 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 5.3

CHEVROLET Monte Carlo 5.3

Monte Carlo 5.3 | 5,3 | 226 | LS4 | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Monte Carlo 5.3 | 5,3 | 226 | LS4 | 9.2005-8.2007 | Engine management ECM | 42
Monte Carlo 5.3 | 5,3 | 226 | LS4 | 9.2005-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3 4x4

DODGE Grand Caravan 3.3 4x4

Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management NGC | 30
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 77
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics Front central electronics | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Driver information Info display | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management SBEC | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics ZE | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F


DVD 2014/3:PKW:GREAT WALL:Florid 1.3i

GREAT WALL Florid 1.3i

Florid 1.3i | 1,3 | 65 | GW413EF | 11.2008- | Anti-lock braking system ABS | 63
Florid 1.3i | 1,3 | 68 | GW4G13 | 11.2008- | Anti-theft device Immobilizer (WFS) | 30
Florid 1.3i | 1,3 | 68 | GW4G13 | 11.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 0.8i

HAFEI (SONGHUAJIANG) Minyi 0.8i

Minyi 0.8i | 0,8 | 29 | DA462Q | 1.2005- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 0.9i

HAFEI (SONGHUAJIANG) Minyi 0.9i

Minyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003-2.2007 | Engine management Motronic M | 42
Minyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003-2.2007 | Airbag AB | 22
Minyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003-2.2007 | Engine management Motronic M | 04
Minyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003-2.2007 | Diagnosis system OBD II | 12
Minyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003-2.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.0i II

HAFEI (SONGHUAJIANG) Minyi 1.0i II

Minyi 1.0i II | 1 | 36 | DA465Q | 1.2006- | Engine management MT | 42
Minyi 1.0i II | 1 | 36 | DA465Q | 1.2006- | Engine management Motronic M | 42
Minyi 1.0i II | 1 | 44 | DA465QA | 1.2008- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.1i II

HAFEI (SONGHUAJIANG) Minyi 1.1i II

Minyi 1.1i II | 1,1 | 38 | DA465Q-1A | 1.2006- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.3i II

HAFEI (SONGHUAJIANG) Minyi 1.3i II

Minyi 1.3i II | 1,3 | 58 | DA471QLR | 1.2006- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Zhongyi 0.8i

HAFEI (SONGHUAJIANG) Zhongyi 0.8i

Zhongyi 0.8i | 0,8 | 26 | DA462 | 1.2004- | Engine management Motronic M | 42


DVD 2014/3:PKW:HONDA:Fit 1.5i Hatchback

HONDA Fit 1.5i Hatchback

Fit 1.5i Hatchback | 1,5 | 88 | L15A7 | 1.2005- | Engine management PGM-Fi | 57
Fit 1.5i Hatchback | 1,5 | 88 | L15A7 | 1.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.5i Hatchback | 1,5 | 88 | L15A7 | 1.2005- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONGQI:Century Star 1.8i

HONGQI Century Star 1.8i

Century Star 1.8i | 1,8 | 85 | 8QG18 | 4.2007- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:HONGQI:Red Flag 2.2

HONGQI Red Flag 2.2

Red Flag 2.2 | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Airbag AB | 22
Red Flag 2.2 | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONGQI:Red Flag 2.2i E

HONGQI Red Flag 2.2i E

Red Flag 2.2i E | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Airbag AB | 22
Red Flag 2.2i E | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HUAPU:Hysoon 1.5i AA

HUAPU Hysoon 1.5i AA

Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Engine management Motronic M | 42
Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Engine management Motronic M | 04
Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HUAPU:Hysoon 1.5i AB

HUAPU Hysoon 1.5i AB

Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Diagnosis system OBD II | 12
Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Engine management Motronic M | 42
Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Engine management Motronic M | 04


DVD 2014/3:PKW:HUAPU:Marindo 1.3i AA

HUAPU Marindo 1.3i AA

Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42
Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 04
Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HUAPU:Marindo 1.3i MA

HUAPU Marindo 1.3i MA

Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 04
Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Diagnosis system OBD II | 12
Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42


DVD 2014/3:PKW:HUAPU:Marindo 1.5i MA

HUAPU Marindo 1.5i MA

Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Diagnosis system OBD II | 12
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Engine management Motronic M | 04
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Engine management Motronic M | 42


DVD 2014/3:PKW:HUAPU:Marindo 1.8i MA

HUAPU Marindo 1.8i MA

Marindo 1.8i MA | 1,8 | 83 | JL481Q | 6.2005-1.2006 | Engine management Motronic M | 04
Marindo 1.8i MA | 1,8 | 83 | JL481Q | 6.2005-1.2006 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:JEEP:Liberty 3.7 4x4

JEEP Liberty 3.7 4x4

Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 44
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control Transmission control | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Front right door control unit | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag Seat occupied sensor | 90
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag AB | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Sun roof | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driver information Info display | 85
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management JTEC | 47
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Instrumentation Instrument cluster | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Video module | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Alarm system Anti-theft alarm system | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Instrumentation Instrument cluster | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Front left door control unit | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Central electronics ZE | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag AB | 4H
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | System overview System overview | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Central electronics ZE | 47
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 33
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | System overview System overview | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Instrumentation Instrument cluster | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Driver side seat memory | 01
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Hands-free unit | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control GS | 4K


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):Tongyue 1.3i

JAC (JIANGHUAI AUTOMOBILE) Tongyue 1.3i

Tongyue 1.3i | 1,3 | 68 | 4G13S1 | 12.2008- | Airbag AB | 01
Tongyue 1.3i | 1,3 | 68 | 4G13S1 | 12.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300

MERCEDES-BENZ E 300

E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Engine management Motronic MED | 4B
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Radar sensor | 01
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 36
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Automatic A/C | 43
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 5A
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Trailer control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver assistance systems Active collision prevention | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 20
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MINI (BMW):One

MINI (BMW) One

One | 1,2 | 75 | B38 A12A | 4.2014- | Diagnosis/bus systems Gateway | 30
One | 1,2 | 75 | B38 A12A | 4.2014- | Lighting Adaptable xenon light, left | 42
One | 1,2 | 75 | B38 A12A | 4.2014- | Heater/air conditioner Automatic A/C | 42
One | 1,2 | 75 | B38 A12A | 4.2014- | Driver information Console switch module | 4C
One | 1,2 | 75 | B38 A12A | 4.2014- | Convenience electronics Rear lid control unit | 42
One | 1,2 | 75 | B38 A12A | 4.2014- | System overview System overview | 30
One | 1,2 | 75 | B38 A12A | 4.2014- | Running gear/steering Electric power steering | 30
One | 1,2 | 75 | B38 A12A | 4.2014- | Central electronics Front central electronics | 42
One | 1,2 | 75 | B38 A12A | 4.2014- | Instrumentation Instrument cluster | 4B
One | 1,2 | 75 | B38 A12A | 4.2014- | Convenience electronics Trailer control unit | 30
One | 1,2 | 75 | B38 A12A | 4.2014- | Lighting Adaptable xenon light, right | 30
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Central electronics Passenger side central electronics | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Console switch module | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Engine management Automatic start/stop | 3B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Airbag ACSM | 01
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Info display | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Instrumentation Instrument cluster | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Automatic A/C | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio amplifier | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 36
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Engine management Automatic start/stop | 3B
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Engine management Motronic ME | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Info display | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Instrumentation Instrument cluster | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Running gear/steering Electric power steering | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | System overview System overview | 30
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Central electronics Driver side central electronics | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery diagnosis | 1D
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Service Service display | 30
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driving safety system ESP Electronic stability program ESP | 4D
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio operating element | 01
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio amplifier | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Roof operating unit | 36
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Manual air conditioner | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Anti-lock braking system ASR | 4D
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Engine management Motronic ME | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Parking aid Park Distance Control (PDC) | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Rain/light sensor | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Running gear/steering Electric power steering | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | System overview System overview | 30
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Console switch module | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Service Service display | 30
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Airbag AB | 36
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 01
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery replacement | 1B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Steering column switch module | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Airbag AB | 36
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Anti-lock braking system ASR | 4D
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Airbag ACSM | 01
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4D
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
One | 1,6 | 55 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
One | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
One | 1,6 | 72 | N16 B16A | 3.2010- | Airbag ACSM | 01
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 30
One | 1,6 | 72 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One | 1,6 | 55 | N16 B16A | 3.2010- | System overview System overview | 30
One | 1,6 | 55 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Service Service display | 30
One | 1,6 | 55 | N16 B16A | 3.2010- | Airbag AB | 36
One | 1,6 | 55 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
One | 1,6 | 72 | N16 B16A | 3.2010- | Airbag AB | 36
One | 1,6 | 55 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
One | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
One | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
One | 1,6 | 55 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
One | 1,6 | 55 | N16 B16A | 3.2010- | Airbag ACSM | 01
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Info display | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):One Cabrio

MINI (BMW) One Cabrio

One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 30
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electric convertible top control | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Airbag ACSM | 01
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Engine management EMS | 57
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driver information Audio | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Electr. energy management Battery replacement | 1B
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Running gear/steering Electric power steering | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Anti-lock braking system ABS | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Roof operating unit | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driver information Digital sound system | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Traction control system ABS/ASR | 47
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 01
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Central electronics ZE | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Electr. energy management Battery diagnosis | 1D
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Parking aid Park Distance Control (PDC) | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 77
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Anti-theft device Immobilizer (WFS) | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Electric convertible top control | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 57
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Service Interval reset | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:MINI (BMW):One Clubman

MINI (BMW) One Clubman

One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Roof operating unit | 36
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Central electronics Passenger side central electronics | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Console switch module | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Engine management Automatic start/stop | 3B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery replacement | 1B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Airbag ACSM | 01
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Steering column switch module | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Service Service display | 30
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Airbag AB | 36
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Automatic A/C | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio amplifier | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Central electronics Driver side central electronics | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 01
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Rain/light sensor | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | System overview System overview | 30
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Manual air conditioner | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Anti-lock braking system ASR | 4D
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Engine management Motronic ME | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery diagnosis | 1D
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Parking aid Park Distance Control (PDC) | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Info display | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Instrumentation Instrument cluster | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Running gear/steering Electric power steering | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driving safety system ESP Electronic stability program ESP | 4D
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 30
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Airbag ACSM | 01
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Airbag AB | 36
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:NISSAN:Grand Livina 1.8 16V Flex

NISSAN Grand Livina 1.8 16V Flex

Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Heater/air conditioner Automatic A/C | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Running gear/steering Electric power steering | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Instrumentation Instrument cluster | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Central electronics ZE | 57
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Airbag AB | 22
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 4B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Heater/air conditioner Automatic A/C | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Electr. energy management Battery management EBM | 01
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Transmission control GS | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Engine management ECCS | 4B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Engine management ECCS 2 | 5A
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Airbag AB | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 6B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Transmission control EGS | 57


DVD 2014/3:PKW:PORSCHE:Cayenne 4.8 Turbo S

PORSCHE Cayenne 4.8 Turbo S

Cayenne 4.8 Turbo S | 4,8 | 397 | M48.51T | 2.2007-8.2010 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.2 TSI

VW (VOLKSWAGEN) Golf Plus 1.2 TSI

Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Main beam assistant | 30
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Engine management Simos | 4C
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 43
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Sound system | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatic | 43
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR | 58
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Airbag AB | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Service Interval reset | 20
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column lock | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR and cornering light | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Mediaplayer | 28
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 28
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Audio | 01
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Electr. energy management Battery management EBM | 36
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Instrumentation Instrument cluster | 51
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone/emergency call system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting ALWR | 58
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Mediaplayer | 28
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone | 28
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Central electronics ZE | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Navigation system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Service Interval reset | 20
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Navigation system | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Sound system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information TV tuner | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Audio | 01
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting Main beam assistant | 30
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | System overview System overview | 01
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Airbag AB | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 TDI

VW (VOLKSWAGEN) Golf Plus 1.6 TDI

Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 20
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 28
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 01
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Engine management EDC Simos PCR 2 | 4C
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Main beam assistant | 30
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 20
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 01
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone | 28
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Engine management EDC Simos PCR 2 | 4C
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI

VW (VOLKSWAGEN) Golf VI 1.2 TSI

Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Airbag AB | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 28
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Instrumentation Instrument cluster | 51
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Service Interval reset | 20
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Lane departure warning | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatic | 43
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Sound system | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Audio | 01
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Traction control system ABS/ASR | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column lock | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR and cornering light | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Mediaplayer | 28
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Engine management Simos | 4C
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Sound system | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Audio | 01
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Traction control system ABS/ASR | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Mediaplayer | 28
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information TV tuner | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Central electronics ZE | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Parking aid Parking assistant | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Engine management Simos | 4C
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Airbag AB | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | System overview System overview | 01
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Telephone | 28
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Navigation system | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Service Interval reset | 20
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Telephone | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Navigation system | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.5

VW (VOLKSWAGEN) Golf VI 2.5

Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Engine management Motronic ME | 01
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Navigation system | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Service Interval reset | 20
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Navigation system | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Sound system | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information TV tuner | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Audio | 01
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Parking aid Parking assistant | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | System overview System overview | 01
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Airbag AB | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Mediaplayer | 28
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Central electronics ZE | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Lighting Main beam assistant | 30
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Telephone | 28
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driver information Telephone | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 6.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Mediaplayer | 28
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Navigation system | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Service Interval reset | 20
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Navigation system | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Sound system | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information TV tuner | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Telephone | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Parking aid Parking assistant | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | System overview System overview | 01
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Airbag AB | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Central electronics ZE | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Engine management Motronic MED | 43
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting Main beam assistant | 30
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Telephone | 28
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Audio | 01
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:ALFA ROMEO:Brera 1.8 TBi

ALFA ROMEO Brera 1.8 TBi

Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Engine management Motronic MED | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 40
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Vehicle configuration Configuration alignment | 01
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front left door control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic (Master) | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Airbag AB | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Anti-lock braking system ABS | 4F
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic (Slave) | 30
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Central electronics ZE | 4B
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front right door control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Monitor | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Service Service display | 01
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Instrumentation Instrument cluster | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:Brera 2.0 JTDM

ALFA ROMEO Brera 2.0 JTDM

Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Lighting Litronic (Slave) | 30
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Instrumentation Instrument cluster | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Central electronics ZE | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 40
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Monitor | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Service Service display | 33
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Driver side seat control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Steering interlock | 30
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front right door control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Vehicle configuration Configuration alignment | 01
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Anti-lock braking system ABS | 4F
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Heater/air conditioner Automatic A/C | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Engine management EDC 16 C 39 | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Lighting Litronic (Master) | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Airbag AB | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front left door control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Engine management EDC 16 C 39 | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Lighting Litronic (Master) | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Airbag AB | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Central electronics ZE | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front left door control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Vehicle configuration Configuration alignment | 01
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Anti-lock braking system ABS | 4F
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 40
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Monitor | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Service Service display | 33
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Steering interlock | 30
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front right door control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Lighting Litronic (Slave) | 30
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Instrumentation Instrument cluster | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 1.8 TBi

ALFA ROMEO Spider 1.8 TBi

Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Central electronics ZE | 4B
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Monitor | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Airbag AB | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Engine management Motronic MED | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 40
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Service Service display | 01
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.0 JTDM

ALFA ROMEO Spider 2.0 JTDM

Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Anti-lock braking system ABS | 4F
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front passenger side seat control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front left door control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Heater/air conditioner Automatic A/C | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Audio / telematics | 40
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Monitor | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Lighting Litronic (Slave) | 30
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Airbag AB | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Driver side seat control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Steering interlock | 30
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Parking aid Park Distance Control (PDC) | 36
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Vehicle configuration Configuration alignment | 01
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Central electronics ZE | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front right door control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Engine management EDC 16 C 39 | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Lighting Litronic (Master) | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Service Service display | 33
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Instrumentation Instrument cluster | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 33
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 40
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:BMW:320 d Coupe xDrive

BMW 320 d Coupe xDrive

320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information MOST device management | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Service Service display | 0B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 28
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17 | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information CD changer | 28
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management EDC 17CP | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Airbag AB | 36


DVD 2014/3:PKW:BMW:325 i Coupe xDrive

BMW 325 i Coupe xDrive

325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | System overview System overview | 30
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Passenger side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Transmission control 6-speed automatic transmission | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Trailer attachment recognition | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Electronic ignition lock EZS | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Info display | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information CD changer | 28
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio operating element | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Anti-theft device Alarm system/tilt sensor | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Instrumentation Instrument cluster | 4B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Heater/air conditioner Comfort air conditioning | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio operating element | 01
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Anti-theft device Access system/immobilizer | 30
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Electr. energy management Battery replacement | 1B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio gateway | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information TV tuner | 28
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information MOST device management | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Rain/light sensor | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Engine management MSV | 45
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Electronic ignition lock EZS | 30
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Passenger side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Heater/air conditioner Manual air conditioner | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Parking aid Park Distance Control (PDC) | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio operating element | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Ring bus diagnosis | 22
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Service Service display | 0B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Anti-theft device Access system/immobilizer | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Airbag AB | 36
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Heater/air conditioner Automatic A/C | 5A
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Info display | 01
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Console switch module | 01
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio gateway | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Engine management EKP control | 28
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Electr. energy management Battery diagnosis | 1D
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Info display | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Telephone | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Antenna amplifier | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Console switch module | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Anti-theft device Anti-theft alarm system | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 36
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 01
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 01
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management MS | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information MOST device management | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 0B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 28
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information CD changer | 28
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:328 i Coupe xDrive

BMW 328 i Coupe xDrive

328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management MS | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Service Service display | 0B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Airbag AB | 36
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management EKP control | 28
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | System overview System overview | 30
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 01
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 01
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 01
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 36
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 45
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 01
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 28
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 0B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:328 i Touring xDrive

BMW 328 i Touring xDrive

328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Transmission control 8-speed automatic transmission | 57
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Roof operating unit | 43
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Steering column switch module | 57
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Engine management EKP control | 4K
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Lane change assistant | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Rear lid control unit | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Camera system | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Central electronics Front central electronics | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Lighting Adaptable xenon light, right | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Info display | 01
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Service Service display | 01
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Running gear/steering Air suspension | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Running gear/steering Active steering | 3C
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Trailer control unit | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Lighting Main beam assistant | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | System overview System overview | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Diagnosis/bus systems Gateway | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Instrumentation Instrument cluster | 4B
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Electr. energy management Battery replacement | 1B
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Convenience electronics Driver side seat control unit | 47
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Head-up display | 47
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Airbag ACSM | 4H
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Parking aid Parking assistant | 5A
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Transmission control 8-speed automatic transmission | 36
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Airbag ACSM | 57
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Lighting Adaptable xenon light, left | 30
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Running gear/steering Active running gear | 5A
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Console switch module | 4C
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Image editing system | 4B
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Transmission control Selector lever module | 42
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Engine management Motronic MED | 4B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 01
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control Transfer case | 01
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 45
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 0B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 28
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 01
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 36
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:330 d Coupe xDrive

BMW 330 d Coupe xDrive

330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:330 i Coupe xDrive

BMW 330 i Coupe xDrive

330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information CD changer | 28
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 01
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information MOST device management | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 01
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management MS | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 36
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 28
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 0B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:BMW:330 i Touring xDrive

BMW 330 i Touring xDrive

330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 01
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 28
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information MOST device management | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 0B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 36
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management MS | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 01
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control Transfer case | 01
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 01
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information CD changer | 28
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:335 i Coupe xDrive

BMW 335 i Coupe xDrive

335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 01
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 01
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management MS | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 28
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 0B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 01
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information CD changer | 28
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 36
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information MOST device management | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:335 i Touring xDrive

BMW 335 i Touring xDrive

335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 01
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management MS | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control Transfer case | 01
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information CD changer | 28
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 0B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Instrumentation Instrument cluster | 4B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 01
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 01
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 28
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 1B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information MOST device management | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 36
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Info display | 01
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Active steering | 3C
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Console switch module | 4C
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Rear lid control unit | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Transmission control Selector lever module | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Engine management Motronic MED | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Central electronics Front central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Roof operating unit | 43
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Lighting Adaptable xenon light, right | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Engine management EKP control | 4K
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Instrumentation Instrument cluster | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Lane change assistant | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Parking aid Parking assistant | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Image editing system | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Service Service display | 01
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 1B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Airbag ACSM | 4H
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 36
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Airbag ACSM | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Lighting Adaptable xenon light, left | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Steering column switch module | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Active running gear | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Air suspension | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Head-up display | 47
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Trailer control unit | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Camera system | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 3 xDrive 18 d

BMW X 3 xDrive 18 d

X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Engine management EDC 17 | 4B
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Service Interval reset | 20
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control GS | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Engine management EDC 17CP | 57
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Electr. energy management Battery replacement | 1B
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control Transfer case | 01


DVD 2014/3:PKW:CHEVROLET:Cruze 1.6

CHEVROLET Cruze 1.6

Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Central electronics ZE | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Transmission control Transfer case | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Airbag SDM | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Audio | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Braking system Electronic parking brake | 4C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Lane departure warning | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control Transfer case | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Audio | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Trailer control unit | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Braking system Electronic parking brake | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Engine management EKP control | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Airbag SDM | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Central electronics ZE | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Braking system Electronic parking brake | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Braking system Electronic parking brake | 4C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Central electronics ZE | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Lane departure warning | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control Transfer case | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Airbag SDM | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Lane departure warning | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Airbag SDM | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Audio | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Central electronics ZE | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Engine management EKP control | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Audio | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Trailer control unit | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control Transfer case | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Trailer control unit | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Engine management EKP control | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:CHEVROLET:Cruze 1.8

CHEVROLET Cruze 1.8

Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management GMPT-E | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Airbag SDM | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Braking system Electronic parking brake | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management EKP control | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Audio | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Trailer control unit | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control Transfer case | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Central electronics ZE | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Lane departure warning | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Airbag SDM | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Central electronics ZE | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Running gear/steering Lane departure warning | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Braking system Electronic parking brake | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Convenience electronics Trailer control unit | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Transmission control Transfer case | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver information Audio | 57
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 102 | LUW | 8.2010- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control Transfer case | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Airbag SDM | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Braking system Electronic parking brake | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Central electronics ZE | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Audio | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:CHEVROLET:Cruze 2.0 CDI

CHEVROLET Cruze 2.0 CDI

Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Braking system Electronic parking brake | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Engine management EDC 17 | 5A
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Airbag SDM | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Audio | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Central electronics ZE | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Lane departure warning | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control Transfer case | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Engine management EDC 16 C | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Engine management EDC 16 C | 4C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control Transfer case | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Audio | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Trailer control unit | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Airbag SDM | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Central electronics ZE | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Braking system Electronic parking brake | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control Transfer case | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Braking system Electronic parking brake | 4C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Airbag SDM | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Central electronics ZE | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Lane departure warning | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Audio | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Trailer control unit | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Lane departure warning | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:HONDA:Accord 2.2 i-DTEC 16v

HONDA Accord 2.2 i-DTEC 16v

Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Central locking CL | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Instrumentation Instrument cluster | 47
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Convenience electronics Electric window lifter | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Driver information Info display | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Engine management EDC 16 C | 42


DVD 2014/3:PKW:KIA:Sedona 2.9 CRDi

KIA Sedona 2.9 CRDi

Sedona 2.9 CRDi | 2,9 | 119 | 6.2008- | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sedona 3.8i

KIA Sedona 3.8i

Sedona 3.8i | 3,8 | 187 | 9.2005- | Airbag KAB | 22
Sedona 3.8i | 3,8 | 187 | 9.2005- | Airbag AB | 22
Sedona 3.8i | 3,8 | 187 | 9.2005- | Anti-lock braking system ABS | 63
Sedona 3.8i | 3,8 | 184 | 10.2008- | Airbag KAB | 22
Sedona 3.8i | 3,8 | 187 | 9.2005- | Transmission control GS | 01
Sedona 3.8i | 3,8 | 187 | 9.2005- | Transmission control 5-speed automatic transmission | 45


DVD 2014/3:PKW:MAZDA:2 1.6 CD

MAZDA 2 1.6 CD

2 1.6 CD | 1,6 | 70 |  | 8.2010- | System overview System overview | 01
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Airbag AB | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Central electronics ZE | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Anti-theft device Access system/immobilizer | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Running gear/steering Electric power steering | 36
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Driver information Display/operating unit | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Instrumentation Instrument cluster | 42
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Airbag AB | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Anti-theft device Access system/immobilizer | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Instrumentation Instrument cluster | 42
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Running gear/steering Electric power steering | 36
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Central electronics ZE | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Driver information Display/operating unit | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | System overview System overview | 01


DVD 2014/3:PKW:MERCEDES-BENZ:CLC 160

MERCEDES-BENZ CLC 160

CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Central electronics Front ZE | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Service Service interval reset | 33
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Driver information CD changer | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Lower control panel | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Airbag AB | 22
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control EGS | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control EGS | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Instrumentation Instrument cluster | 49
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Airbag AB ARMADA | 77
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Driver information Audio | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Trailer control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Central electronics Front central electronics | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Airbag AB ARMINCA | 77
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Lighting Static ALWR | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Engine service Oil service EDC 15C | 47
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Instrumentation Trip computer | 36
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Instrumentation Instrument cluster | 42
CLC 160 | 1,6 | 95 | M 271.9... | 2.2009-5.2010 | Transmission control Automated manual transmission | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control 5-speed automatic transmission | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Service Service interval reset | 33
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Passenger side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Engine service Oil service EDC 15C | 47
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Trip computer | 36
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB ARMADA | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Instrument cluster | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 4B
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Driver side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driver information CD changer | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Lower control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB | 22
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control EGS | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Automated manual transmission | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control 5/7-speed automatic transmission | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Static ALWR | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Trailer control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Instrument cluster | 49
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB ARMINCA | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driver information Audio | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Front ZE | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Front central electronics | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control EGS | 42


DVD 2014/3:PKW:ACURA:Integra 1.8

ACURA Integra 1.8

Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 01
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 01
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 01
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:ACURA:Integra 1.8 Hatchback

ACURA Integra 1.8 Hatchback

Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 01
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 01
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 01
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 30
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Engine management PGM-Fi | 01
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ACURA:NSX 3.2

ACURA NSX 3.2

NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Engine management PGM-Fi | 42
NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Engine management PGM-Fi | 01
NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:ACURA:RL 3.5

ACURA RL 3.5

RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Transmission control 4/5-speed automatic transmission | 01
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Airbag AB | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Airbag AB | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Engine management PGM-Fi | 01
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Engine management PGM-Fi | 42
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Airbag AB | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:Century 3.1

BUICK Century 3.1

Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Central electronics ZE | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Airbag AB | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 22
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Engine management PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Engine management PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Engine management PCM | 30
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Engine management PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 4B
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Central electronics ZE | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Airbag AB | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 4B
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:LeSabre 3.8

BUICK LeSabre 3.8

LeSabre 3.8 | 3,8 | 142 |  | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Engine management PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Airbag AB | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Airbag AB | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Central electronics Rear central electronics | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Engine management PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Driver information Driver information | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Central electronics Rear central electronics | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Engine management PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Airbag AB | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Engine management PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Central electronics ZE | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Airbag AB | 30
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Driver information Driver information | 23
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Driver information Driver information | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:BUICK:Park Avenue 3.8

BUICK Park Avenue 3.8

Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Engine management PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Central electronics ZE | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Airbag AB | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Engine management PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Central electronics ZE | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Heater/air conditioner Automatic A/C | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Anti-lock braking system ABS | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Engine management PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Heater/air conditioner Automatic A/C | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Instrumentation Instrument cluster | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Engine management PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Central electronics ZE | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Heater/air conditioner Automatic A/C | 22
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Airbag AB | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BUICK:Regal 2.4i

BUICK Regal 2.4i

Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Electronic rear lid actuation | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Main beam control | 42
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Braking system Electronic parking brake | 4C
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Trailer control unit | 42
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Central electronics ZE | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Engine management EKP control | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Adaptive xenon light | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Braking system Electronic parking brake | 4C
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Central electronics ZE | 4B
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Lighting Main beam control | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Airbag SDM | 57
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Convenience electronics Electronic rear lid actuation | 57
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Engine management EKP control | 57
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Instrumentation Instrument cluster | 4B
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Driver information Telephone | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Lighting Adaptive xenon light | 4B
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Convenience electronics Trailer control unit | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Convenience electronics Seat control unit | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Driving safety system ESP Yaw rate sensor | 42
Regal 2.4i | 2,4 | 125 | LE5 | 12.2008- | Driver information Telephone | 42


DVD 2014/3:PKW:BUICK:Regal 3.8

BUICK Regal 3.8

Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Central electronics ZE | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Heater/air conditioner Automatic A/C | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Anti-lock braking system ABS | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Anti-lock braking system ABS | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Instrumentation Instrument cluster | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Airbag AB | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Instrumentation Instrument cluster | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Airbag AB | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Central electronics ZE | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Anti-lock braking system ABS | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 4B
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Anti-lock braking system ABS | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BUICK:Regal 3.8 Coupe

BUICK Regal 3.8 Coupe

Regal 3.8 Coupe | 3,8 | 153 | L36 | 9.1995-8.1996 | Heater/air conditioner Automatic A/C | 42
Regal 3.8 Coupe | 3,8 | 153 | L36 | 9.1995-8.1996 | Central electronics ZE | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 4B
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Central electronics ZE | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 4B
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Engine management PCM | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42


DVD 2014/3:PKW:BUICK:Terraza 3.9 4x4

BUICK Terraza 3.9 4x4

Terraza 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Terraza 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42
Terraza 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHANGHE:Changlingwang 0.8i

CHANGHE Changlingwang 0.8i

Changlingwang 0.8i | 0,8 | 35 | DA462QE | 4.2002- | Diagnosis system OBD II | 12
Changlingwang 0.8i | 0,8 | 35 | DA462QE | 4.2002- | Engine management Motronic M | 30


DVD 2014/3:PKW:CHRYSLER:300 3.5

CHRYSLER 300 3.5

300 3.5 | 3,5 | 187 | 9.2008- | System overview System overview | 22
300 3.5 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Front right door control unit | 42
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control EGS | 31
300 3.5 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Anti-lock braking system ABS | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Front left door control unit | 42
300 3.5 | 3,5 | 187 | 9.2008- | Airbag AB | 57
300 3.5 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control EATX | 45
300 3.5 | 3,5 | 187 | 9.2008- | Lighting Main beam control | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Instrumentation Instrument cluster | 42
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Driver side seat memory | 01
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Two-way radio control unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Steering column switch module | 42
300 3.5 | 3,5 | 187 | 9.2008- | Sun roof control Sliding/tilting roof | 42
300 3.5 | 3,5 | 187 | 9.2008- | Traction control system ABS/ASR | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Seat heating | 57
300 3.5 | 3,5 | 187 | 9.2008- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:300 3.5 4x4

CHRYSLER 300 3.5 4x4

300 3.5 4x4 | 3,5 | 187 | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | System overview System overview | 22
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Front right door control unit | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Traction control system ABS/ASR | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Seat heating | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Airbag AB | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Sun roof control Sliding/tilting roof | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control EATX | 45
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Lighting Main beam control | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Driver side seat memory | 01
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Two-way radio control unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Instrumentation Instrument cluster | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Anti-lock braking system ABS | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Front left door control unit | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Steering column switch module | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Airbag AB | 4H
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300 5.7

CHRYSLER 300 5.7

300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Central electronics ZE | 47
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag AB | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | System overview System overview | 22
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driver information Info display | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control EGS | 31
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag AB | 4H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control GS | 4K
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driver information Info display | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4H
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4B
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Airbag AB | 4H
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control GS | 4K
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Instrumentation Instrument cluster | 42
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CHRYSLER:300 5.7 4x4

CHRYSLER 300 5.7 4x4

300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driver information Info display | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4H
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Lighting Main beam control | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Rain/light sensor | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Video module | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Seat heating | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Airbag AB | 4H
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control EGS | 31
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control EATX | 45
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Front left door control unit | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control GS | 4K
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Instrumentation Instrument cluster | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Anti-lock braking system ABS | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Steering column switch module | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Sun roof control Sliding/tilting roof | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Driver side seat memory | 01
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Front right door control unit | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driver information Info display | 4B


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI Coupe

MERCEDES-BENZ E 250 CDI Coupe

E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Heater/air conditioner Automatic A/C | 43
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front right door control unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Vehicle speed Adaptive cruise control | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Instrumentation Instrument cluster | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Vehicle speed Radar sensor | 01
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Parking aid Reversing camera | 36
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Airbag AB ORC | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Central display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Engine management CR/EDC | 47
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Lighting Adaptable xenon light, left | 5A
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Belt tensioner REV Right | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Central electronics Front central electronics | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front left door control unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Rear right display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Service Service interval reset | 20
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Trailer control unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Airbag AB ORC | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Central electronics Rear central electronics | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Diagnosis/bus systems Gateway | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Central operating unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Rear left display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Lighting Adaptable xenon light, right | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Belt tensioner REV Left | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Instrumentation Instrument cluster | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Engine management EKP control | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CGI Coupe

MERCEDES-BENZ E 350 CGI Coupe

E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Central electronics Rear central electronics | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Parking aid Reversing camera | 36
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Central operating unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Rear right display | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Belt tensioner REV Right | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Instrumentation Instrument cluster | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Lighting Adaptable xenon light, left | 5A
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Instrumentation Instrument cluster | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Trailer control unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Central electronics Front central electronics | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Diagnosis/bus systems Gateway | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Rear left display | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Service Service interval reset | 20
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Belt tensioner REV Left | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Engine management EKP control | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Vehicle speed Radar sensor | 01
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Heater/air conditioner Automatic A/C | 43
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Central display | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Engine management Motronic MED | 4B
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Radar sensor | 01
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, left | 5A
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 20
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Trailer control unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 36
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 43
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 Coupe

MERCEDES-BENZ E 500 Coupe

E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Parking aid Reversing camera | 36
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Central operating unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Rear right display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front right dynamic seat | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Lighting Adaptable xenon light, right | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Belt tensioner REV Left | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front right door control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Central display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Instrumentation Instrument cluster | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Vehicle speed Radar sensor | 01
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Central electronics Rear central electronics | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Heater/air conditioner Automatic A/C | 43
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Diagnosis/bus systems Gateway | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Rear left display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front left dynamic seat | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Lighting Adaptable xenon light, left | 5A
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Belt tensioner REV Right | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Engine management EKP control | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Central electronics Front central electronics | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front left door control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Service Service interval reset | 20
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Instrumentation Instrument cluster | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Trailer control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MG:MG7 1.8i

MG MG7 1.8i

MG7 1.8i | 1,8 | 118 | 18N4T4 | 7.2007- | Airbag AB | 2C
MG7 1.8i | 1,8 | 118 | 18N4T4 | 7.2007- | Instrumentation Instrument cluster | 42
MG7 1.8i | 1,8 | 118 | 18N4T4 | 7.2007- | Convenience electronics Roof operating unit | 42


DVD 2014/3:PKW:NISSAN:Oting 2.4i

NISSAN Oting 2.4i

Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Heater/air conditioner Automatic A/C | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Electr. energy management Battery management EBM | 01
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 4B
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Transmission control GS | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Heater/air conditioner Automatic A/C | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Running gear/steering Electric power steering | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Airbag AB | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Engine management ECCS | 4B
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Airbag AB | 22
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Transmission control EGS | 57
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Central electronics ZE | 57
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Engine management ECCS 2 | 5A
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Instrumentation Instrument cluster | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 6B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Central electronics ZE | 57
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Engine management ECCS 2 | 5A
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Instrumentation Instrument cluster | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Airbag AB | 22
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 6B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Engine management ECCS | 4B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Running gear/steering Electric power steering | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Transmission control EGS | 57
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Airbag AB | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Transmission control GS | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Heater/air conditioner Automatic A/C | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Electr. energy management Battery management EBM | 01
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 4B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:BYD (QINCHUAN):F0 1.0i

BYD (QINCHUAN) F0 1.0i

F0 1.0i | 1 | 50 | BYD371QA | 3.2008- | Engine management MT | 42


DVD 2014/3:PKW:BYD (QINCHUAN):F6 2.0i

BYD (QINCHUAN) F6 2.0i

F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Anti-lock braking system ABS | 63
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Heater/air conditioner Automatic A/C | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Convenience electronics Steering column switch module | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Engine management MT | 42
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Diagnosis/bus systems Gateway | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Instrumentation Instrument cluster | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Convenience electronics Door control | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Airbag AB | 22
F6 2.0i | 2 | 103 | BYD483QB | 3.2008- | Central electronics ZE | 22


DVD 2014/3:PKW:BYD (QINCHUAN):F6 2.4i

BYD (QINCHUAN) F6 2.4i

F6 2.4i | 2,4 | 118 | 4G69S4M | 2.2008- | Airbag AB | 22
F6 2.4i | 2,4 | 118 | 4G69S4M | 2.2008- | Engine management MT | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.8 TSI

VW (VOLKSWAGEN) Golf VI 1.8 TSI

Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Diagnosis/bus systems Gateway | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Driver side door control unit | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Heater/air conditioner Climatronic | 43
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Airbag AB | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Passenger side door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Steering column switch module | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Driver side door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Electr. energy management Battery management EBM | 36
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Engine management Motronic MED | 43
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Adaptive damping system | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Parking aid Parking assistant | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Steering column lock | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting Automatic headlight levelling control | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Sound system | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information TV tuner | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Rear left door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Central electronics ZE | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Anti-theft device Access system/immobilizer | 36
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting Main beam assistant | 30
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | System overview System overview | 01
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting ALWR and cornering light | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Mediaplayer | 28
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Trailer control unit | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Steering column switch module | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Navigation system | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Service Interval reset | 20
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Traction control system ABS/ASR | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Lane departure warning | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Navigation system | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Heater/air conditioner Climatic | 43
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Telephone | 28
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Rear right door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Audio | 01
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Telephone | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Instrumentation Instrument cluster | 51
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Electromechanical power steering | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Parking aid Parking assistant | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:DAIHATSU:Xenia 1.5i

DAIHATSU Xenia 1.5i

Xenia 1.5i | 1,5 | 80 | 3SZ-VE2 | 6.2007- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:FORD:Tourneo Connect 1.8 LPG

FORD Tourneo Connect 1.8 LPG

Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Engine management EEC5 Zetec-E | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Airbag AB | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 6B
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HAIMA:Haima 3 1.8i

HAIMA Haima 3 1.8i

Haima 3 1.8i | 1,8 | 90 | HM483Q | 6.2007- | Engine management Motronic M | 04


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI 4MATIC

MERCEDES-BENZ E 350 CDI 4MATIC

E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Diagnosis/bus systems Gateway | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Night driving assistant | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Central display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Belt tensioner REV Right | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Vehicle speed Radar sensor | 01
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Central electronics Front central electronics | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Vehicle speed Adaptive cruise control | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Service Service interval reset | 20
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver assistance systems Active collision prevention | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Electric power steering | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Parking aid Reversing camera | 36
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Lighting Adaptable xenon light, left | 5A
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Belt tensioner REV Left | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Instrumentation Instrument cluster | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Trailer control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Engine management EKP control | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Diagnosis/bus systems Gateway | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear right display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Night driving assistant | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Heater/air conditioner Automatic A/C | 43
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear seat heating | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Right | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Instrumentation Instrument cluster | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Trailer control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Radar sensor | 01
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Front central electronics | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Adaptive cruise control | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear left display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Service Service interval reset | 20
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver assistance systems Active collision prevention | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Electric power steering | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Reversing camera | 36
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, left | 5A
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Left | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Engine management EKP control | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MITSUBISHI:Raider 3.7

MITSUBISHI Raider 3.7

Raider 3.7 | 3,7 | 157 | 9.2005- | Central electronics ZE | 47
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT Sportronic | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Heater/air conditioner Automatic A/C | 43
Raider 3.7 | 3,7 | 157 | 9.2005- | Driver information Audio | 04
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 30
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Anti-lock braking system Rear axle ABS | 47
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 57
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT 5 speed | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Instrumentation Instrument cluster | 47
Raider 3.7 | 3,7 | 157 | 9.2005- | Engine management NGC | 4C
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 30
Raider 3.7 | 3,7 | 157 | 9.2005- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:MITSUBISHI:Raider 3.7 4x4

MITSUBISHI Raider 3.7 4x4

Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Instrumentation Instrument cluster | 47
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Engine management NGC | 4C
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Anti-lock braking system Rear axle ABS | 47
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Airbag AB | 57
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 43
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Driver information Audio | 04
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Central electronics ZE | 47
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Airbag AB | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 2.7

TOYOTA 4-Runner 2.7

4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 01
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Roof operating unit | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management Start control | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver side front window lifter motor | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear left window lifter motor | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management Remote engine start | 30
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Central electronics ZE | 44
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Running gear/steering Electric power steering | 31
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | System overview System overview | 22
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Transmission control Automatic transmission | 60
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear right window lifter motor | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driver information Navigation system | 30
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Airbag AB | 3C
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring | 36
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver seat switch module | 08
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 30
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management TCCS | 4C
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Anti-lock braking system ABS | 47
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Running gear/steering Dynamic suspension system | 57
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driver information Telematics | 30
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear door control unit | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Heater/air conditioner Air conditioner | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Vehicle speed Tempomat | 30
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Airbag Seat occupied sensor | 36
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Alarm system Anti-theft alarm system | 42
4-Runner 2.7 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Electric window lifter | 30
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS | 10
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 22
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 02
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 2.7 4X4

TOYOTA 4-Runner 2.7 4X4

4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | System overview System overview | 22
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Transmission control Automatic transmission | 60
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Vehicle speed Tempomat | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear right window lifter motor | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Airbag Seat occupied sensor | 36
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear left door control unit | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Central electronics ZE | 44
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Airbag AB | 3C
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Running gear/steering Electric power steering | 31
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management TCCS | 4C
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver side front window lifter motor | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management Remote engine start | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring | 36
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Engine management Start control | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear left window lifter motor | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Running gear/steering Dynamic suspension system | 57
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear right door control unit | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driver information Navigation system | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Rear door control unit | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Alarm system Anti-theft alarm system | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Electric window lifter | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 01
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Roof operating unit | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Anti-lock braking system ABS | 47
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Driver information Telematics | 30
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Heater/air conditioner Air conditioner | 42
4-Runner 2.7 4X4 | 2,7 | 116 | 2TRFE | 9.2009-8.2010 | Convenience electronics Driver seat switch module | 08
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS | 10
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 22
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 02
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Avalon 3.0

TOYOTA Avalon 3.0

Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Vehicle speed Tempomat | 20
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 30
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag Seat occupied sensor | 36
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Engine management M-OBD | 42
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 3C
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Vehicle speed Tempomat | 30
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 22
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Transmission control Automatic transmission | 60
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Engine management TCCS II V | 02
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:C70 2.4 T Coupe

VOLVO C70 2.4 T Coupe

C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Motronic ME | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front right seat memory | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control EGS | 46
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front left seat memory | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Traction control system ABS/ASR | 24
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Instrumentation Instrument cluster | 57
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Electronic throttle valve module | 47
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Airbag AB | 30
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.0

CHRYSLER Cirrus 2.0

Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 42
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Central electronics ZE | 47
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Engine management SBEC | 47
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Engine management MPI (OBD II) | 17
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 26
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 26


DVD 2014/3:PKW:FORD:Focus 2.0i Station Wagon

FORD Focus 2.0i Station Wagon

Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Engine management HSCAN | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Engine management HSCAN | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Central electronics ZE | 47
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Central electronics ZE | 47
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Engine management EEC SAE | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Central locking CL | 22
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Central electronics ZE | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Lighting Static ALWR | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Engine management HSCAN | 47


DVD 2014/3:PKW:GEELY:KingKong 1.8i

GEELY KingKong 1.8i

KingKong 1.8i | 1,8 | 83 | JL481Q | 5.2007- | Engine management Motronic M | 04


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CGI Coupe

MERCEDES-BENZ E 250 CGI Coupe

E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Central electronics Rear central electronics | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Parking aid Reversing camera | 36
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Central operating unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Rear right display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Lighting Adaptable xenon light, left | 5A
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Belt tensioner REV Right | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Instrumentation Instrument cluster | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management EKP control | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Airbag AB ORC | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Instrumentation Instrument cluster | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Vehicle speed Radar sensor | 01
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Heater/air conditioner Automatic A/C | 43
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Vehicle speed Adaptive cruise control | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Rear left display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Belt tensioner REV Left | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Airbag AB ORC | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management SIM | 47
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Central electronics Front central electronics | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic rear lid actuation | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Diagnosis/bus systems Gateway | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Central display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Service Service interval reset | 20
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Trailer control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control 5/7-speed automatic transmission | 30
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI Coupe

MERCEDES-BENZ E 350 CDI Coupe

E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Central electronics Rear central electronics | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Parking aid Reversing camera | 36
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front left door control unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Central operating unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Lighting Adaptable xenon light, left | 5A
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Belt tensioner REV Left | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Engine management EKP control | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front right door control unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Vehicle speed Adaptive cruise control | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Rear right display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Service Service interval reset | 20
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Central electronics Front central electronics | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Heater/air conditioner Automatic A/C | 43
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Central display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Belt tensioner REV Right | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Instrumentation Instrument cluster | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Trailer control unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Diagnosis/bus systems Gateway | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Rear left display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Lighting Adaptable xenon light, right | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Instrumentation Instrument cluster | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Vehicle speed Radar sensor | 01
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Central electronics Rear central electronics | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Roof operating unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Vehicle speed Adaptive cruise control | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Driver information Central display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Driver information Rear right display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Lighting Adaptable xenon light, left | 5A
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Belt tensioner REV Right | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front right door control unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Diagnosis/bus systems Gateway | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Instrumentation Instrument cluster | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Parking aid Reversing camera | 36
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Heater/air conditioner Automatic A/C | 43
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Driver information Central operating unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Driver information Rear left display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Lighting Adaptable xenon light, right | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Belt tensioner REV Left | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Engine management EKP control | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Central electronics Front central electronics | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front left door control unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Service Service interval reset | 20
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Instrumentation Instrument cluster | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Trailer control unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:SEAT:Leon 1.9 TDI Syncro

SEAT Leon 1.9 TDI Syncro

Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Central locking CL | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Service Interval reset | 49
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Airbag AB | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Alarm system Intrusion detection | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Traction control system ABS/ASR | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Radio system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Navigation system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Parking aid >>> | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Engine management EDC 15P | 54
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Airbag AB | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Transmission control AG 4 | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Sound system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Central electronics ZE | 44
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Highlander 2.7 4x4

TOYOTA Highlander 2.7 4x4

Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear door control unit | 01
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Transmission control Automatic transmission | 60
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag Seat occupied sensor | 36
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Central electronics ZE | 44
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | System overview System overview | 22
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Vehicle speed Tempomat | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Instrumentation Instrument cluster | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Engine management TCCS | 4C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-lock braking system ABS | 47
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 3C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Access/start authorization | 47
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driver information Navigation system | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:MR2 1.8 16V Cabrio

TOYOTA MR2 1.8 16V Cabrio

MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control Automatic transmission | 60
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Automatic A/C | 57
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Traction control system ABS/ASR | 10
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control 4/5-speed automatic transmission | 47
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Automatic A/C | 47
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Engine management TCCS II V | 02
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Vehicle speed Tempomat | 20
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 3C
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-theft device Immobilizer (WFS) | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control 4/5-speed automatic transmission | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Vehicle speed Tempomat | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-lock braking system ABS | 4C
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Lighting Headlamp level control | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag Seat occupied sensor | 36
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-theft device Immobilizer (WFS) | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 22
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Air conditioner | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:RAV4 3.5 4x4

TOYOTA RAV4 3.5 4x4

RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | System overview System overview | 22
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 3C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Running gear/steering Electric power steering | 31
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 22
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management TCCS | 4C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management Start control | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Alarm system Anti-theft alarm system | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Parking aid Intelligent parking assistant | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Central electronics ZE | 44
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Tacoma 4.0

TOYOTA Tacoma 4.0

Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 60
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 3C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | System overview System overview | 22
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Vehicle speed Tempomat | 30
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag Seat occupied sensor | 36
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 22
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 60
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 42
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:VOLVO:V70 I 2.5T

VOLVO V70 I 2.5T

V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 46
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic M | 42
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 30
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:VOLVO:V70 I XC AWD

VOLVO V70 I XC AWD

V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Convenience electronics Front left seat memory | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 30
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Electronic throttle valve module | 47
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 30
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 46
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic ME | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Convenience electronics Front right seat memory | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 21
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Traction control system ABS/ASR | 24
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic M | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Service Interval reset with KTS | 20
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FORD:Escape 2.0

FORD Escape 2.0

Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management EEC SAE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Airbag AB | 30
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management HSCAN | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Escape 2.0 4x4

FORD Escape 2.0 4x4

Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Airbag AB | 30
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management EEC SAE | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Escape 2.3

FORD Escape 2.3

Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag Seat occupied sensor | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Escape 2.3 4x4

FORD Escape 2.3 4x4

Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag Seat occupied sensor | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:FORD:Escape 2.5

FORD Escape 2.5

Escape 2.5 | 2,5 | 127 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 | 2,5 | 127 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Airbag AB | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:FORD:Escape 2.5 4x4

FORD Escape 2.5 4x4

Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Airbag AB | 30
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Airbag Seat occupied sensor | 30


DVD 2014/3:PKW:FORD:Escape 2.5 Hybrid

FORD Escape 2.5 Hybrid

Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Airbag AB | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:FORD:Escape 2.5 Hybrid 4x4

FORD Escape 2.5 Hybrid 4x4

Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Running gear/steering Electric power steering | 22
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Airbag AB | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:FORD:Escape 3.0

FORD Escape 3.0

Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Engine management HSCAN | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Running gear/steering Electric power steering | 22
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Engine management EEC SAE | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Running gear/steering Electric power steering | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:FORD:Escape 3.0 4x4

FORD Escape 3.0 4x4

Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2005-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Running gear/steering Electric power steering | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 178 | Duratec 30 | 9.2008-8.2009 | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:FORD:Explorer 4.0 FFV

FORD Explorer 4.0 FFV

Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Airbag AB | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Engine management HSCAN | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Airbag AB | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:FORD:Fusion 2.5i

FORD Fusion 2.5i

Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Airbag AB | 30
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Anti-lock braking system ABS | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Engine management HSCAN | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Fusion 2.5i Hybrid

FORD Fusion 2.5i Hybrid

Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Engine management HSCAN | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Transmission control 5-speed automatic transmission | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Airbag AB | 30
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Central electronics ZE | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Transmission control 6-speed automatic transmission | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Fusion 3.0i 4x4

FORD Fusion 3.0i 4x4

Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Engine management HSCAN | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Airbag Seat occupied sensor | 30
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Airbag AB | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Airbag AB | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Engine management HSCAN | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Central electronics ZE | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Instrumentation Instrument cluster | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Central electronics ZE | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Fusion 3.5i

FORD Fusion 3.5i

Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control 6-speed automatic transmission | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Anti-lock braking system ABS | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Fusion 3.5i 4x4

FORD Fusion 3.5i 4x4

Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Airbag AB | 30
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control 6-speed automatic transmission | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:JEEP:Commander 3.7

JEEP Commander 3.7

Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Sun roof control Sliding/tilting roof | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rear lid control unit | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front right door control unit | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control EATX | 45
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Steering column switch module | 30
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Trailer control unit | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Seat heating | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 4H
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | 4WD electronics Four-wheel drive electronics | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control GS | 4K
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Parking aid Park Distance Control (PDC) | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Instrumentation Instrument cluster | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Lighting Main beam control | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Transmission control | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rain/light sensor | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Two-way radio control unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | System overview System overview | 22
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 47
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag Seat occupied sensor | 90
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Driver side seat memory | 01
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front left door control unit | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Central electronics ZE | 47
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control EGS | 31


DVD 2014/3:PKW:JEEP:Commander 4.7

JEEP Commander 4.7

Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | System overview System overview | 22
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Lighting Main beam control | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Engine management NGC | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Rain/light sensor | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Driver side seat memory | 01
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Video module | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Front left door control unit | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag AB | 4H
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control EGS | 31
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control EATX | 45
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Rear lid control unit | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Two-way radio control unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Central electronics ZE | 47
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control GS | 4K
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag Seat occupied sensor | 90
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Engine management NGC | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Video module | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Seat heating | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Sun roof control Sliding/tilting roof | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Steering column switch module | 30
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Transmission control | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Trailer control unit | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Front right door control unit | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag AB | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CGI

MERCEDES-BENZ E 200 CGI

E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Central electronics Front central electronics | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Rear right display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Service Service interval reset | 20
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management SIM | 47
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Vehicle speed Radar sensor | 01
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Parking aid Reversing camera | 36
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Central display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Level control | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Belt tensioner REV Left | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management EKP control | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Night driving assistant | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Rear left display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear seat heating | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management Motronic MED | 61
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Belt tensioner REV Right | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Trailer control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 CDI Coupe

MERCEDES-BENZ E 220 CDI Coupe

E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Front right door control unit | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Diagnosis/bus systems Gateway | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Driver information Central operating unit | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Driver information Rear right display | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Front right dynamic seat | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Lighting Adaptable xenon light, right | 57
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Pump for dynamic seats | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Electronic rear lid actuation | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 57
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Driver information Central display | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Belt tensioner REV Right | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Steering column switch module | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Instrumentation Instrument cluster | 57
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Steering column switch module | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Vehicle speed Radar sensor | 01
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Running gear/steering Adaptive suspension system | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Central electronics Rear central electronics | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Front left door control unit | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 57
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Vehicle speed Adaptive cruise control | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Driver information Rear left display | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Front left dynamic seat | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Engine management CR/EDC | 47
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Service Service interval reset | 20
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Airbag AB ORC | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Central electronics Front central electronics | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Parking aid Reversing camera | 36
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Heater/air conditioner Automatic A/C | 43
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Airbag AB ORC | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Transmission control 5-speed automatic transmission | 57
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Lighting Adaptable xenon light, left | 5A
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Belt tensioner REV Left | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Instrumentation Instrument cluster | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Convenience electronics Trailer control unit | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Engine management EKP control | 42
E 220 CDI Coupe | 2,1 | 125 | OM 651.911 | 7.2009- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CGI

MERCEDES-BENZ E 250 CGI

E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Night driving assistant | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Trailer control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear seat heating | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 20
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 47
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Radar sensor | 01
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 36
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Level control | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.8 Wagon

VW (VOLKSWAGEN) Jetta 1.8 Wagon

Jetta 1.8 Wagon | 1,8 | 127 | AWD | 9.2000-8.2001 | Engine management Motronic ME | 01
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Instrumentation Instrument cluster | 49
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Airbag AB | 30
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Vehicle internetworking CAN bus interface | 30
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Engine management Motronic ME | 01
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Radio system >>> | 22
Jetta 1.8 Wagon | 1,8 | 0 | AWW | 9.2000-8.2001 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.9 TDI Wagon

VW (VOLKSWAGEN) Jetta 1.9 TDI Wagon

Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Engine management EDC 15VM | 54
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Radio system >>> | 22
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Airbag AB | 30
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 5.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Engine management EDC 16U31 | 4C
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Radio system >>> | 22
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 Wagon

VW (VOLKSWAGEN) Jetta 2.0 Wagon

Jetta 2.0 Wagon | 2 | 85 | AEG | 9.2000-8.2001 | Engine management Motronic M | 53
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Engine management Motronic ME | 01
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Engine management Motronic ME | 01
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | BBW | 9.2003-8.2005 | Engine management Motronic ME | 01
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Engine management Motronic ME | 01
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | BEV | 6.2003-5.2005 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | CBPA | 9.2010- | Engine management Motronic ME | 01
Jetta 2.0 Wagon | 2 | 0 | CBPA | 9.2013- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.8 Wagon

VW (VOLKSWAGEN) Jetta 2.8 Wagon

Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Airbag AB | 30
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Instrumentation Instrument cluster | 49
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Vehicle internetworking CAN bus interface | 30
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Engine management Motronic ME | 01
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Radio system >>> | 22
Jetta 2.8 Wagon | 2,8 | 0 | BDF | 10.2001-6.2004 | Engine management Motronic ME | 01


DVD 2014/3:PKW:FORD:Mustang 2.3 GT Coupe

FORD Mustang 2.3 GT Coupe

Mustang 2.3 GT Coupe | 2,3 | 165 | 1.1987-8.1994 | Traction control system ABS/ASR | 42
Mustang 2.3 GT Coupe | 2,3 | 165 | 1.1987-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mustang 2.3 LX Coupe

FORD Mustang 2.3 LX Coupe

Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1986-8.1993 | Anti-lock braking system ABS | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1993-8.1994 | Anti-lock braking system ABS | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1986-8.1993 | Traction control system ABS/ASR | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1993-8.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mustang 3.9 Convertible

FORD Mustang 3.9 Convertible

Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Central electronics ZE | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Airbag AB | 30
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Mustang 3.9 Coupe

FORD Mustang 3.9 Coupe

Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Engine management EEC SAE | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Central electronics ZE | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Airbag AB | 30
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 32V Convertible

FORD Mustang 4.6 32V Convertible

Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Airbag AB | 30
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Central electronics ZE | 47
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Engine management EEC SAE | 47
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 32V Coupe

FORD Mustang 4.6 32V Coupe

Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Anti-lock braking system ABS | 42
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Airbag AB | 30
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Central electronics ZE | 47
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Engine management EEC5 | 17
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Traction control system ABS/ASR | 42
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Engine management EEC SAE | 47
Mustang 4.6 32V Coupe | 4,6 | 225 | 9.1995-8.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 GT Convertible

FORD Mustang 4.6 GT Convertible

Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Airbag AB | 30
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 GT Coupe

FORD Mustang 4.6 GT Coupe

Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Airbag AB | 30
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 SVT Cobra Convertible

FORD Mustang 4.6 SVT Cobra Convertible

Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Airbag AB | 30
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Central electronics ZE | 47
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Traction control system ABS/ASR | 47
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 SVT Cobra Convertible | 4,6 | 295 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Mustang 4.6 SVT Cobra Coupe

FORD Mustang 4.6 SVT Cobra Coupe

Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Airbag AB | 30
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Central electronics ZE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Anti-lock braking system ABS | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Traction control system ABS/ASR | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Engine management EEC SAE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Anti-lock braking system ABS | 42
Mustang 4.6 SVT Cobra Coupe | 4,6 | 0 | 9.2002-8.2004 | Central electronics ZE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Airbag AB | 30
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Mustang 5.4 SVT Cobra R Convertible

FORD Mustang 5.4 SVT Cobra R Convertible

Mustang 5.4 SVT Cobra R Convertible | 5,4 | 287 | 9.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Mustang 5.4 SVT Cobra R Convertible | 5,4 | 287 | 9.1999-8.2000 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Mustang 5.4 SVT Cobra R Coupe

FORD Mustang 5.4 SVT Cobra R Coupe

Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Instrumentation Instrument cluster | 47
Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MAZDA:2 1.5i

MAZDA 2 1.5i

2 1.5i | 1,5 | 76 | ZY | 4.2008- | Running gear/steering Electric power steering | 36
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Anti-theft device Access system/immobilizer | 30
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Central electronics ZE | 30
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Driver information Display/operating unit | 30
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Engine management ECM | 30
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Airbag AB | 30
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Instrumentation Instrument cluster | 42
2 1.5i | 1,5 | 76 | ZY | 4.2008- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:3 2.3

MAZDA 3 2.3

3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Engine management EGI CAN | 85
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Central electronics ZE | 01
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Anti-lock braking system ABS | 30
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | System overview System overview | 01
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Anti-theft device Access system/immobilizer | 30
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | System overview System overview | 01
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Airbag AB | 77
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Instrumentation Instrument cluster | 01
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Engine management EGI CAN | 85
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:3 2.3 Hatchback

MAZDA 3 2.3 Hatchback

3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Engine management EGI CAN | 85
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Central electronics ZE | 01
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
3 2.3 Hatchback | 2,3 | 0 |  | 9.2008-8.2009 | System overview System overview | 01
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Anti-lock braking system ABS | 42
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Airbag AB | 77
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Instrumentation Instrument cluster | 01
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | System overview System overview | 01
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | System overview System overview | 01
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Running gear/steering Lane change assistant | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Transmission control Continuously variable transmission (CVT) | 36
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Airbag AB | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Anti-theft device Access system/immobilizer | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:3 2.5

MAZDA 3 2.5

3 2.5 | 2,5 | 0 | 9.2009- | Transmission control Continuously variable transmission (CVT) | 36
3 2.5 | 2,5 | 0 | 9.2009- | Engine management EGI CAN | 85
3 2.5 | 2,5 | 0 | 9.2009- | Anti-theft device Access system/immobilizer | 30
3 2.5 | 2,5 | 0 | 9.2009- | System overview System overview | 01
3 2.5 | 2,5 | 0 | 9.2009- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:5 2.3

MAZDA 5 2.3

5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4H
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Central electronics ZE | 03
5 2.3 | 2,3 | 0 | 9.2008- | System overview System overview | 01
5 2.3 | 2,3 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 42
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Running gear/steering Electric power steering | 30
5 2.3 | 2,3 | 0 | 9.2008- | Anti-lock braking system ABS | 42
5 2.3 | 2,3 | 0 | 9.2008- | Instrumentation Instrument cluster | 01
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Instrumentation Instrument cluster | 01
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Airbag AB | 30
5 2.3 | 2,3 | 0 | 9.2008- | Running gear/steering Electric power steering | 30
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | System overview System overview | 01
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 01
5 2.3 | 2,3 | 0 | 9.2008- | Airbag AB | 30
5 2.3 | 2,3 | 0 | 9.2008- | Central electronics ZE | 03


DVD 2014/3:PKW:MAZDA:6 2.3

MAZDA 6 2.3

6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | System overview System overview | 01
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Airbag AB | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Anti-lock braking system ABS | 42
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Engine management EGI CAN | 85
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:6 2.3 MPS 4x4

MAZDA 6 2.3 MPS 4x4

6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Lighting Litronic (Slave) | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | System overview System overview | 01
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Airbag AB | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Lighting Litronic (Master) | 43
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Instrumentation Instrument cluster | 01
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Engine management EGI CAN | 85
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Traction control system ABS/ASR | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:MAZDA:6 2.5

MAZDA 6 2.5

6 2.5 | 2,5 | 0 | 9.2008- | Running gear/steering Electric power steering | 36
6 2.5 | 2,5 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
6 2.5 | 2,5 | 0 | 9.2008- | Running gear/steering Lane change assistant | 30
6 2.5 | 2,5 | 0 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 36
6 2.5 | 2,5 | 0 | 9.2008- | Central electronics ZE | 30
6 2.5 | 2,5 | 0 | 9.2008- | Instrumentation Instrument cluster | 30
6 2.5 | 2,5 | 0 | 9.2008- | Transmission control GS | 30
6 2.5 | 2,5 | 0 | 9.2008- | Instrumentation Instrument cluster | 01
6 2.5 | 2,5 | 0 | 9.2008- | Airbag AB | 30
6 2.5 | 2,5 | 0 | 9.2008- | Lighting Static ALWR | 30


DVD 2014/3:PKW:MAZDA:6 3.0

MAZDA 6 3.0

6 3.0 | 3 | 0 | 9.2002- | System overview System overview | 01
6 3.0 | 3 | 0 | 9.2002- | Anti-lock braking system ABS | 42
6 3.0 | 3 | 0 | 9.2002- | Instrumentation Instrument cluster | 01
6 3.0 | 3 | 0 | 9.2002- | Engine management EGI CAN | 85
6 3.0 | 3 | 0 | 9.2002- | Lighting Litronic (Slave) | 30
6 3.0 | 3 | 0 | 9.2002- | Anti-theft device Access system/immobilizer | 22
6 3.0 | 3 | 0 | 9.2002- | Lighting Litronic (Master) | 43
6 3.0 | 3 | 0 | 9.2002- | Airbag AB | 30


DVD 2014/3:PKW:MAZDA:6 3.0 Hatchback

MAZDA 6 3.0 Hatchback

6 3.0 Hatchback | 3 | 0 | 9.2003- | Lighting Litronic (Master) | 43
6 3.0 Hatchback | 3 | 0 | 9.2003- | System overview System overview | 01
6 3.0 Hatchback | 3 | 0 | 9.2003- | Anti-lock braking system ABS | 42
6 3.0 Hatchback | 3 | 0 | 9.2003- | Lighting Litronic (Slave) | 30
6 3.0 Hatchback | 3 | 0 | 9.2003- | Instrumentation Instrument cluster | 01
6 3.0 Hatchback | 3 | 0 | 9.2003- | Airbag AB | 30
6 3.0 Hatchback | 3 | 0 | 9.2003- | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:6 3.0 Wagon

MAZDA 6 3.0 Wagon

6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Lighting Litronic (Master) | 43
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Lighting Litronic (Slave) | 30
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | System overview System overview | 01
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Anti-theft device Access system/immobilizer | 22
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Airbag AB | 30
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:6 3.7

MAZDA 6 3.7

6 3.7 | 3,7 | 0 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 36
6 3.7 | 3,7 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
6 3.7 | 3,7 | 0 | 9.2008- | Lighting Static ALWR | 30
6 3.7 | 3,7 | 0 | 9.2008- | Running gear/steering Electric power steering | 36
6 3.7 | 3,7 | 0 | 9.2008- | Instrumentation Instrument cluster | 01
6 3.7 | 3,7 | 0 | 9.2008- | Airbag AB | 30
6 3.7 | 3,7 | 0 | 9.2008- | Central electronics ZE | 30
6 3.7 | 3,7 | 0 | 9.2008- | Running gear/steering Lane change assistant | 30
6 3.7 | 3,7 | 0 | 9.2008- | Instrumentation Instrument cluster | 30
6 3.7 | 3,7 | 0 | 9.2008- | Transmission control GS | 30


DVD 2014/3:PKW:MAZDA:626 2.5

MAZDA 626 2.5

626 2.5 | 2,5 | 0 | 9.1992-8.2002 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:CX-7 2.3

MAZDA CX-7 2.3

CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | System overview System overview | 01
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Lighting Static ALWR | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 01
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 01
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | System overview System overview | 01
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Instrumentation Instrument cluster | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Engine management EGI CAN | 85
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Lane change assistant | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Engine management EGI CAN | 85
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Lighting Static ALWR | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:MAZDA:CX-7 2.3 4x4

MAZDA CX-7 2.3 4x4

CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Engine management EGI CAN | 85
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 01
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | System overview System overview | 01
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 4/5-speed automatic transmission | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | System overview System overview | 01
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | System overview System overview | 01
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Engine management EGI CAN | 85
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Engine management EGI CAN | 85
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 01
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Transmission control 4/5-speed automatic transmission | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 01


DVD 2014/3:PKW:MAZDA:CX-9 3.5

MAZDA CX-9 3.5

CX-9 3.5 | 3,5 | 0 | 9.2006-8.2007 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:CX-9 3.5 4x4

MAZDA CX-9 3.5 4x4

CX-9 3.5 4x4 | 3,5 | 0 | 9.2006-8.2007 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:CX-9 3.7 4x4

MAZDA CX-9 3.7 4x4

CX-9 3.7 4x4 | 3,7 | 0 |  | 9.2007- | System overview System overview | 01
CX-9 3.7 4x4 | 3,7 | 204 |  | 9.2007- | System overview System overview | 01
CX-9 3.7 4x4 | 3,7 | 201 | CA | 6.2008- | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:MPV 3.0

MAZDA MPV 3.0

MPV 3.0 | 3 | 0 | 9.2001-8.2006 | Engine management EGI CAN | 85
MPV 3.0 | 3 | 0 | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-5 Miata 2.0

MAZDA MX-5 Miata 2.0

MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Transmission control 4/5-speed automatic transmission | 30
MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Engine management EGI CAN | 85
MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CGI

MERCEDES-BENZ C 200 CGI

C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Roof operating unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Airbag AB ORC | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Service Service interval reset | 20
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Belt tensioner REV Right | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Lighting XALWA (Master) | 43
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Instrumentation Instrument cluster | 57
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Running gear/steering Electric power steering | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Vehicle speed Radar sensor | 01
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Central electronics Rear central electronics | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Roof operating unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Driver information Rear left display | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Belt tensioner REV Left | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Lighting XALWA (Slave) | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Airbag AB ORC | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Engine management SIM | 47
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Diagnosis/bus systems Gateway | 22
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Driver information Central display | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Airbag AB ORC | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Lighting ILS (Slave) | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Trailer control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Parking aid Reversing camera | 47
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Central electronics Front central electronics | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Parking aid Reversing camera | 36
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Driver information Central operating unit | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Driver information Rear right display | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Lighting ILS (Master) | 43
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Engine management EKP control | 42
C 200 CGI | 1,8 | 135 | M2718... | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CGI T-Modell

MERCEDES-BENZ C 200 CGI T-Modell

C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting ILS (Slave) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Instrumentation Instrument cluster | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Reversing camera | 47
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Rear central electronics | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Reversing camera | 36
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Roof operating unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Central display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Rear right display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Airbag AB ORC | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Belt tensioner REV Left | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting XALWA (Master) | 43
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Airbag AB ORC | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Engine management SIM | 47
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Front central electronics | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Roof operating unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Diagnosis/bus systems Gateway | 22
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting XALWA (Slave) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Trailer control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Running gear/steering Electric power steering | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Vehicle speed Radar sensor | 01
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Airbag AB ORC | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Central operating unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Rear left display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Service Service interval reset | 20
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Belt tensioner REV Right | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting ILS (Master) | 43
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Engine management EKP control | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 Coupe

MERCEDES-BENZ E 350 Coupe

E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Parking aid Reversing camera | 36
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Airbag AB ORC | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Driver information Central operating unit | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Driver information Rear right display | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Front right dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Lighting Adaptable xenon light, right | 57
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Belt tensioner REV Left | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Airbag AB ORC | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Running gear/steering Adaptive suspension system | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Front right door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Driver information Central display | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Steering column switch module | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Instrumentation Instrument cluster | 57
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Steering column switch module | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Vehicle speed Radar sensor | 01
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Central electronics Rear central electronics | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Roof operating unit | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Heater/air conditioner Automatic A/C | 43
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Diagnosis/bus systems Gateway | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Vehicle speed Adaptive cruise control | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Driver information Rear left display | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Front left dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Lighting Adaptable xenon light, left | 5A
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Belt tensioner REV Right | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Engine management EKP control | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Central electronics Front central electronics | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Front left door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Transmission control 5-speed automatic transmission | 57
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Service Service interval reset | 20
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Instrumentation Instrument cluster | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Convenience electronics Trailer control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 Coupe | 3,5 | 200 | M 272.988 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 400 Hybrid

MERCEDES-BENZ S 400 Hybrid

S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear right dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Dynamic service information | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Driver side electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Steering column switch module | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Upper control panel | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Diagnosis/bus systems System diagnosis | 22
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Central electronics Front central electronics | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Trailer control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Instrumentation Instrument cluster | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Engine management EKP control | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (master) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front right dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Electr. energy management Battery management EBM | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Adaptive cruise control | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear control panel | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Rear A/C operating unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear left door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front left door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Adaptive cruise control | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Running gear/steering Level control | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Service interval reset | 33
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Airbag ARCADE AB | 77
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control EGS | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Anti-theft device Access system/immobilizer | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Braking system Electronic parking brake | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (master) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear left dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear lid control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Night driving assistant | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Parking aid Reversing camera | 36
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front right door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Diagnosis/bus systems Gateway | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Rear left display | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Belt tensioner REV Right | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Automatic A/C | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front left dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Service information | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Roof operating unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Passen. side electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Anti-theft device Access system/immobilizer | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Radar sensor | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear right door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Central electronics Rear central electronics | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Rear right display | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control 5-speed automatic transmission | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Belt tensioner REV Left | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Radar sensor | 01
S 400 Hybrid | 3,5 | 0 | M 276.960 | 5.2013- | Engine management Motronic MED | 4B
S 400 Hybrid | 3,5 | 0 | M 276.960 | 5.2013- | Service Service interval reset | 20


DVD 2014/3:PKW:MERCURY:Cougar XR7 3.8

MERCURY Cougar XR7 3.8

Cougar XR7 3.8 | 3,8 | 103 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
Cougar XR7 3.8 | 3,8 | 103 | 9.1992-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MERCURY:Grand Marquis 4.6 FFV

MERCURY Grand Marquis 4.6 FFV

Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Engine management HSCAN | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Driver information Info display | 22
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Instrumentation Instrument cluster | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Airbag AB | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Lighting Light function | 47


DVD 2014/3:PKW:MERCURY:Grand Marquis 5.0

MERCURY Grand Marquis 5.0

Grand Marquis 5.0 | 5 | 112 | 9.1985-8.1991 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Milan 2.3 4x4

MERCURY Milan 2.3 4x4

Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Engine management HSCAN | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Transmission control 5-speed automatic transmission | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Central electronics ZE | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Airbag AB | 30
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4D
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:MERCURY:Milan 2.5

MERCURY Milan 2.5

Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Central electronics ZE | 47


DVD 2014/3:PKW:MERCURY:Milan 2.5 4x4

MERCURY Milan 2.5 4x4

Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Central electronics ZE | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MERCURY:Milan 2.5 Hybrid

MERCURY Milan 2.5 Hybrid

Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Central electronics ZE | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Transmission control 5-speed automatic transmission | 47


DVD 2014/3:PKW:TOYOTA:Auris 1.3 VVT-i

TOYOTA Auris 1.3 VVT-i

Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management Automatic start/stop | 5A
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management Start control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Anti-lock braking system ABS | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Central electronics ZE | 44
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Automatic transmission | 60
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Running gear/steering Electric power steering | 31
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Passenger side door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics Front ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Vehicle speed Tempomat | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear right window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear right door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Steering column switch module | 2B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Airbag AB | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Running gear/steering Electric power steering | 31
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Vehicle speed Tempomat | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Electric window lifter | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Automatic start/stop | 5A
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Start control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag Seat occupied sensor | 36
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Air conditioner | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Roof operating unit | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-theft device Access/start authorization | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Driver side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear left window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 44
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Heater/air conditioner Air conditioner | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Transmission control Automatic transmission | 60
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Anti-theft device Access/start authorization | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Vehicle speed Tempomat | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Access/start authorization | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driver information Navigation system | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Electric window lifter | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Parking aid Intelligent parking assistant | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear left door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Seat adjustment Driver"s seat | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Instrumentation Instrument cluster | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Electric window lifter | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Driver information Navigation system | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Running gear/steering Electric power steering | 31
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 44
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Driver"s door control unit | 01
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 47
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 44
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Tire monitoring system Tire pressure monitoring | 36
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:iQ 1.3 VVT-i

TOYOTA iQ 1.3 VVT-i

iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management Automatic start/stop | 5A
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Diagnosis/bus systems Gateway | 4H
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Vehicle speed Tempomat | 30
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Anti-theft device Access/start authorization | 47
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Automatic A/C | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag Seat occupied sensor | 36
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 22
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Alarm system Anti-theft alarm system | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | System overview System overview | 22
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management TCCS | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Automatic A/C | 47
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Instrumentation Instrument cluster | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Running gear/steering Electric power steering | 31
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Instrumentation Instrument cluster | 40
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management Start control | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Lighting Headlamp level control | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Anti-lock braking system ABS | 47
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Driver side front window lifter motor | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Central electronics ZE | 44
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 3C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 30
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Driver"s door control unit | 01
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Transmission control Automatic transmission | 60
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Passenger side front window lifter motor | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Electr. energy management Battery management EBM | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Seat adjustment Driver"s seat | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Air conditioner | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:CHRYSLER:Pacifica 3.5 4x4

CHRYSLER Pacifica 3.5 4x4

Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 47
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag Seat occupied sensor | 57
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 47
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front right door control unit | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 77
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | System overview System overview | 22
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driver information Navigation system | 4B
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics Front central electronics | 47
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front left door control unit | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Hands-free unit | 57
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Pacifica 3.8 4x4

CHRYSLER Pacifica 3.8 4x4

Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | System overview System overview | 22
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Traction control system ABS/ASR | 47
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Front right door control unit | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics ZE | 47
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Hands-free unit | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics ZE | 47
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 77
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Front left door control unit | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driver information Navigation system | 4B
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics Front central electronics | 47
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag Seat occupied sensor | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Sebring 2.4 Convertible

CHRYSLER Sebring 2.4 Convertible

Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 30
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Engine management SBEC | 47
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 42
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Video module | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Engine management SBEC | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag AB | 42
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control GS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 4H
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management SBEC | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management SBEC | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 42
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Central electronics ZE | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 42
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Sebring 2.5 Convertible

CHRYSLER Sebring 2.5 Convertible

Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management SBEC | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Driver information Info display | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management NGC | 30
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management MPI (OBD II) | 17
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management SBEC | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Central electronics ZE | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management NGC | 30
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 42
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Sebring 3.0

CHRYSLER Sebring 3.0

Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Driver information Info display | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management NGC | 30
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 30
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management SBEC | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 47
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Sebring 3.0 Convertible

CHRYSLER Sebring 3.0 Convertible

Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Driver information Info display | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 42
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management SBEC | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management NGC | 30
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:HYUNDAI:Genesis 4.6i

HYUNDAI Genesis 4.6i

Genesis 4.6i | 4,6 | 280 | 9.2008- | Engine management Lambda | 57
Genesis 4.6i | 4,6 | 280 | 9.2008- | Airbag AB | 22
Genesis 4.6i | 4,6 | 280 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 4.6i | 4,6 | 280 | 9.2008- | Transmission control 6-speed automatic transmission | 36
Genesis 4.6i | 4,6 | 280 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 4.6i | 4,6 | 280 | 9.2008- | Engine management Motronic ME | 4B
Genesis 4.6i | 4,6 | 280 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 4.6i | 4,6 | 280 | 9.2008- | Convenience electronics Front right door control unit | 42
Genesis 4.6i | 4,6 | 280 | 9.2008- | Instrumentation Instrument cluster | 01
Genesis 4.6i | 4,6 | 280 | 9.2008- | Tire monitoring system Tire pressure monitoring | 01
Genesis 4.6i | 4,6 | 280 | 9.2008- | Wiper system Wiper control | 30
Genesis 4.6i | 4,6 | 280 | 9.2008- | Running gear/steering Lane keeping assist | 30
Genesis 4.6i | 4,6 | 280 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 4.6i | 4,6 | 280 | 9.2008- | Lighting ALWR | 36
Genesis 4.6i | 4,6 | 280 | 9.2008- | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.3 4x4

HYUNDAI Santa Fe 3.3 4x4

Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Traction control system ABSK/ASR | 01
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Central electronics ZE | 01
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Airbag AB | 22
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Engine management Lambda | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABS | 63
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Tucson 2.7i

HYUNDAI Tucson 2.7i

Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Central electronics ZE | 01
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Heater/air conditioner Automatic A/C | 42
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Anti-theft device Access/start authorization | 4B
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Traction control system ABSK/ASR | 01
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Transmission control GS | 42
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Engine management MPI | 57
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Airbag AB | 22
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Anti-lock braking system ABS | 42
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Transmission control 4-speed automatic transmission | 57
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Central electronics Driver side central electronics | 01
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Anti-lock braking system ABSK | 47
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Airbag AB | 22
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Airbag AB | 22
Tucson 2.7i | 2,7 | 129 | G6BA | 9.2004- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Veracruz 3.8

HYUNDAI Veracruz 3.8

Veracruz 3.8 | 3,8 | 191 | 9.2006- | Central electronics ZE | 01
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 47
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABSK | 47
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 5-speed automatic transmission | 45
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Central electronics ZE | 01
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Convenience electronics Front left door control unit | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 63
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Traction control system ABSK/ASR | 01
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Engine management Lambda | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Convenience electronics Front right door control unit | 42
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Veracruz 3.8 4x4

HYUNDAI Veracruz 3.8 4x4

Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Central electronics ZE | 01
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 47
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Driving safety system ESP ABSK/ESP | 01
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 5-speed automatic transmission | 45
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Convenience electronics Front right door control unit | 42
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Traction control system ABSK/ASR | 01
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Central electronics ZE | 01
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Convenience electronics Front left door control unit | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABSK | 47
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Engine management Lambda | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Verna 1.5 CRDi 16V

HYUNDAI Verna 1.5 CRDi 16V

Verna 1.5 CRDi 16V | 1,5 | 81 | 10.2006- | Engine management EDC 16 C | 01
Verna 1.5 CRDi 16V | 1,5 | 81 | 10.2006- | Airbag AB | 22
Verna 1.5 CRDi 16V | 1,5 | 81 | 10.2006- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Verna 1.6i 16V

HYUNDAI Verna 1.6i 16V

Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Airbag AB | 22
Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Airbag AB | 22
Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Engine management Motronic M | 01


DVD 2014/3:PKW:INFINITI:FX35 3.5

INFINITI FX35 3.5

FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Diagnosis/bus systems Gateway | 23
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Front left seat memory | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Anti-lock braking system ABS | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Central electronics ZE | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag Seat occupied sensor | 1G
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Passenger compartment lighting | 40
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 22
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Adaptive cornering light | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Lane departure warning | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Automatic headlight levelling control | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control EGS | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driver information Display/operating unit | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS 2 | 5A
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control GS | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering All-wheel steering | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:KIA:Optima 2.7i

KIA Optima 2.7i

Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Engine management MPI | 43
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Transmission control GS HIVEC-CVT | 01
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Transmission control GS | 42
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Airbag AB | 22
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Rio5 1.6i

KIA Rio5 1.6i

Rio5 1.6i | 1,6 | 78 | 9.2005- | Airbag AB | 22
Rio5 1.6i | 1,6 | 78 | 9.2005- | Anti-lock braking system ABS | 47
Rio5 1.6i | 1,6 | 78 | 9.2005- | Transmission control 4-speed automatic transmission | 57
Rio5 1.6i | 1,6 | 78 | 9.2005- | Engine management Motronic M | 01
Rio5 1.6i | 1,6 | 78 | 9.2005- | Anti-lock braking system ABS | 30
Rio5 1.6i | 1,6 | 78 | 9.2005- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:KIA:Rondo 2.4

KIA Rondo 2.4

Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Traction control system ABSK/ASR | 01
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Engine management Theta | 57
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Engine management Theta | 57
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Central electronics ZE | 01
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Airbag AB | 22
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Anti-lock braking system ABSK | 47
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Central electronics ZE | 01
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Airbag AB | 22
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Anti-lock braking system ABSK | 47
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Driving safety system ESP ABSK/ESP | 01
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Driving safety system ESP ABSK/ESP | 01
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:KIA:Rondo 2.7

KIA Rondo 2.7

Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Central electronics ZE | 01
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Anti-lock braking system ABSK | 47
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Airbag AB | 22
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Driving safety system ESP ABSK/ESP | 01
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:KIA:Sephia 1.8i

KIA Sephia 1.8i

Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Transmission control 4-speed automatic transmission | 30
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Engine management Motronic MG | 42
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Anti-lock braking system ABS | 47
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Airbag KAB | 22
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Airbag AB | 30


DVD 2014/3:PKW:KIA:Sorento 3.3i

KIA Sorento 3.3i

Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Heater/air conditioner Automatic A/C | 42
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Anti-lock braking system ABS | 63
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Transmission control 4-speed automatic transmission | 57
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Anti-lock braking system ABS | 42
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Airbag AB | 22
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Central electronics ZE | 01
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Airbag AB | 22
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Airbag AB | 22
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Anti-lock braking system ABS | 63
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Central electronics ZE | 01
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Airbag AB | 22
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Sorento 3.3i 4x4

KIA Sorento 3.3i 4x4

Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Central electronics ZE | 01
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Airbag AB | 22
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Anti-lock braking system ABS | 63
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Anti-lock braking system ABS | 42
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Airbag AB | 22


DVD 2014/3:PKW:KIA:Sorento 3.5i

KIA Sorento 3.5i

Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Engine management Sigma | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Anti-lock braking system ABS | 63
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Transmission control 5-speed automatic transmission | 77
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Airbag AB | 22
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Central electronics ZE | 01
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Anti-lock braking system ABS | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Airbag AB | 22
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Engine management MPI | 80
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Sorento 3.8i

KIA Sorento 3.8i

Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Airbag AB | 22
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Transmission control 5-speed automatic transmission | 77
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Airbag AB | 22
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Anti-lock braking system ABS | 42
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Central electronics ZE | 01
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Transmission control 4-speed automatic transmission | 57
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:KIA:Spectra 2.0i

KIA Spectra 2.0i

Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Airbag KAB | 22
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Engine management MPI | 43
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control 4-speed automatic transmission | 30
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Anti-lock braking system ABS | 47
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control GS | 45
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Airbag AB | 22
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control GS HIVEC | 45
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control 4-speed automatic transmission | 45
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Spectra 2.0i Hatchback

KIA Spectra 2.0i Hatchback

Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Engine management MPI | 43
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control 4-speed automatic transmission | 30
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Anti-lock braking system ABS | 30
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control GS HIVEC | 45
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Airbag AB | 22
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Airbag KAB | 22
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control GS | 45


DVD 2014/3:PKW:KIA:Spectra5 2.0i 16V Hatchback

KIA Spectra5 2.0i 16V Hatchback

Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Engine management MPI | 43
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control GS | 45
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Engine management Beta | 57
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Anti-lock braking system ABS | 47
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control GS HIVEC | 45


DVD 2014/3:PKW:KIA:Sportage 2.0i 4x4

KIA Sportage 2.0i 4x4

Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics ZE | 57
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Engine management Motronic MG | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Engine management MPI | 43
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Driving safety system ESP ABSK/ESP | 01
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Engine management Beta | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control GS HIVEC | 45
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 87 | FE | 10.2000-8.2004 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 87 | FE | 10.2000-8.2004 | Engine management Motronic M | 01
Sportage 2.0i 4x4 | 2 | 70 | FED | 7.1993-9.1998 | Engine management Motronic M | 42
Sportage 2.0i 4x4 | 2 | 95 | FED | 11.1998-8.2004 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 73 | FED | 7.1993-8.2004 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 94 | FED | 4.1994-10.1998 | Engine management Motronic M | 42
Sportage 2.0i 4x4 | 2 | 94 | FED | 4.1994-10.1998 | Engine management Motronic M | 01
Sportage 2.0i 4x4 | 2 | 70 | FED | 7.1993-9.1998 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 73 | FED | 7.1993-8.2004 | Engine management Motronic M | 42
Sportage 2.0i 4x4 | 2 | 95 | FED | 11.1998-8.2004 | Engine management Motronic MG | 42
Sportage 2.0i 4x4 | 2 | 94 | FED | 4.1994-10.1998 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 94 | FED | 4.1994-10.1998 | Engine management Motronic M | 42
Sportage 2.0i 4x4 | 2 | 95 | FED | 11.1998-8.2004 | Engine management Motronic M | 01
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Engine management MPI | 43
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Engine management Beta | 57
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Central electronics ZE | 01
Sportage 2.0i 4x4 | 2 | 104 | G4GC | 9.2004-4.2007 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Sportage Convertible 2.0i

KIA Sportage Convertible 2.0i

Sportage Convertible 2.0i | 2 | 95 | FED | 9.1998-8.2002 | Transmission control 4-speed automatic transmission | 30
Sportage Convertible 2.0i | 2 | 95 | FED | 9.1998-8.2002 | Engine management Motronic MG | 42


DVD 2014/3:PKW:KIA:Sportage New 2.7i

KIA Sportage New 2.7i

Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Engine management Beta | 57
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Central electronics ZE | 01
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Airbag AB | 22
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Anti-theft device Access/start authorization | 4B
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Driving safety system ESP ABSK/ESP | 01
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Transmission control 4-speed automatic transmission | 45
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Central electronics Driver side central electronics | 01
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 42
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Airbag AB | 30
Sportage New 2.7i | 2,7 | 129 |  | 9.2004-8.2008 | Transmission control GS | 42
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Transmission control 4-speed automatic transmission | 45
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Airbag AB | 22
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Central electronics ZE | 01
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Anti-theft device Access/start authorization | 4B
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Airbag AB | 30
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.7i | 2,7 | 129 | Delta V6 | 9.2008- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:KIA:Sportage New 2.7i 4x4

KIA Sportage New 2.7i 4x4

Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Transmission control 4-speed automatic transmission | 45
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Anti-theft device Access/start authorization | 4B
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Central electronics Driver side central electronics | 01
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Airbag AB | 22
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Central electronics ZE | 01
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.7i 4x4 | 2,7 | 129 | Delta V6 | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:MAZDA:MX-5 Miata 1.8

MAZDA MX-5 Miata 1.8

MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Anti-lock braking system ABS | 10
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Traction control system ABS/ASR | 42
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Anti-lock braking system ABS | 42
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Tribute 2.3

MAZDA Tribute 2.3

Tribute 2.3 | 2,3 | 0 | 9.2004- | Instrumentation Instrument cluster | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Airbag Seat occupied sensor | 30
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 | 2,3 | 0 | 9.2004- | Engine management HSCAN | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 | 2,3 | 0 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 | 2,3 | 0 | 9.2004- | Central electronics ZE | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Engine management HSCAN | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 30


DVD 2014/3:PKW:MAZDA:Tribute 2.3 4x4

MAZDA Tribute 2.3 4x4

Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Airbag Seat occupied sensor | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Central electronics ZE | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Engine management HSCAN | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Instrumentation Instrument cluster | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Engine management HSCAN | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:Tribute 2.5

MAZDA Tribute 2.5

Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 30
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 | 2,5 | 0 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 | 2,5 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:MAZDA:Tribute 2.5 4x4

MAZDA Tribute 2.5 4x4

Tribute 2.5 4x4 | 2,5 | 0 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 30
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:MERCURY:Mariner 2.3 Hybrid

MERCURY Mariner 2.3 Hybrid

Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Engine management HSCAN | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Running gear/steering Electric power steering | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Central electronics ZE | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Electr. energy management Battery management EBM | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag AB | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag Seat occupied sensor | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag AB | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:MERCURY:Mariner 2.5

MERCURY Mariner 2.5

Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Engine management HSCAN | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:MERCURY:Mariner 2.5 4x4

MERCURY Mariner 2.5 4x4

Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Engine management HSCAN | 47
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:MERCURY:Mariner 2.5 Hybrid

MERCURY Mariner 2.5 Hybrid

Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Engine management HSCAN | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30


DVD 2014/3:PKW:MERCURY:Mariner 2.5 Hybrid 4x4

MERCURY Mariner 2.5 Hybrid 4x4

Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Engine management HSCAN | 47


DVD 2014/3:PKW:MERCURY:Milan 3.0 4x4

MERCURY Milan 3.0 4x4

Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Airbag AB | 30
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Instrumentation Instrument cluster | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Central electronics ZE | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Engine management HSCAN | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Airbag Seat occupied sensor | 30
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MERCURY:Milan 3.0 FFV

MERCURY Milan 3.0 FFV

Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Milan 3.0 FFV 4x4

MERCURY Milan 3.0 FFV 4x4

Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:MERCURY:Mountaineer 4.0 4x4

MERCURY Mountaineer 4.0 4x4

Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Central locking CL | 22
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Engine management HSCAN | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Instrumentation Instrument cluster | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Running gear/steering Level control | 42
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Engine management EEC SAE | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Central electronics ZE | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-lock braking system ABS | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:MERCURY:Mountaineer 4.0 FFV 4x4

MERCURY Mountaineer 4.0 FFV 4x4

Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central electronics ZE | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Engine management HSCAN | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Running gear/steering Adaptive damping system | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Engine management EEC SAE | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central electronics ZE | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central locking CL | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:MERCURY:Mountaineer 5.0 4x4

MERCURY Mountaineer 5.0 4x4

Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Airbag AB | 30
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Convenience electronics Driver side seat control unit | 22
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Instrumentation Instrument cluster | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Central locking CL | 22
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Running gear/steering Adaptive damping system | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Heater/air conditioner Automatic A/C | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Engine management EEC SAE | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Anti-lock braking system ABS | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Running gear/steering Level control | 42


DVD 2014/3:PKW:MERCURY:Sable 3.5

MERCURY Sable 3.5

Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Airbag AB | 30
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Engine management HSCAN | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Central electronics ZE | 47


DVD 2014/3:PKW:NISSAN:370 Z 3.7 Cabriolet

NISSAN 370 Z 3.7 Cabriolet

370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Engine management ECCS | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Electr. energy management Battery management EBM | 01
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Central electronics ZE | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Engine management ECCS 2 | 5A
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Transmission control GS | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Central locking CL | 40
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Electric power steering | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Airbag AB | 22
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Transmission control EGS | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driver information Display/operating unit | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Heater/air conditioner Automatic A/C | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Airbag AB | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Altima 2.5 Hybrid

NISSAN Altima 2.5 Hybrid

Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Engine management ECCS | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Running gear/steering Electric power steering | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Transmission control EGS | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Engine management ECCS 2 | 5A
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Central electronics ZE | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver assistance systems Exterior mirror cameras | 2B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Instrumentation Instrument cluster | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Airbag AB | 22
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 6B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Central electronics ZE | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Electr. energy management Battery management EBM | 01
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Transmission control GS | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Heater/air conditioner Automatic A/C | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Parking aid Reversing camera | 2B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Convenience electronics Front left seat memory | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Airbag AB | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Cube 1.8

NISSAN Cube 1.8

Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Airbag Seat occupied sensor | 1G
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Running gear/steering Electric power steering | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control EGS | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Central locking CL | 40
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Heater/air conditioner Automatic A/C | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Electr. energy management Battery management EBM | 01
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Airbag AB | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Central electronics ZE | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 6B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control GS | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Engine management ECCS | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Engine management ECCS 2 | 5A
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Instrumentation Instrument cluster | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Airbag AB | 22
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Sentra 2.0 Flex

NISSAN Sentra 2.0 Flex

Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Engine management ECCS | 4B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-theft device Localization system | 36
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Airbag AB | 22
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 4B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Heater/air conditioner Automatic A/C | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Central electronics ZE | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driver assistance systems Exterior mirror cameras | 2B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Instrumentation Instrument cluster | 23
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 6B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Transmission control GS | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Running gear/steering Electric power steering | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Electr. energy management Battery management EBM | 01
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Transmission control EGS | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Central electronics ZE | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Engine management ECCS 2 | 5A
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Parking aid Reversing camera | 2B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Instrumentation Instrument cluster | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Airbag AB | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.3 VVT-i

TOYOTA Corolla 1.3 VVT-i

Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Convenience electronics Roof operating unit | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Lighting Headlamp level control | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-lock braking system ABS | 47
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Central electronics ZE | 44
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Heater/air conditioner Air conditioner | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Airbag Seat occupied sensor | 36
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Central electronics ZE | 44
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Heater/air conditioner Air conditioner | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Engine management TCCS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Engine management Automatic start/stop | 5A
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Heater/air conditioner Automatic A/C | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Airbag AB | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Vehicle speed Tempomat | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Alarm system Anti-theft alarm system | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | System overview System overview | 22
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-theft device Access/start authorization | 47
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Airbag AB | 3C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Running gear/steering Electric power steering | 31
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Running gear/steering Electric power steering | 31
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Transmission control Automatic transmission | 60
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Vehicle speed Tempomat | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Transmission control Automatic transmission | 60
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Anti-lock braking system ABS | 47
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Airbag AB | 3C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:CADILLAC:CTS 3.0 4x4

CADILLAC CTS 3.0 4x4

CTS 3.0 4x4 | 3 | 201 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C


DVD 2014/3:PKW:DODGE:Challenger 3.5

DODGE Challenger 3.5

Challenger 3.5 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008- | Airbag AB | 4H
Challenger 3.5 | 3,5 | 187 | 9.2008- | Instrumentation Instrument cluster | 42
Challenger 3.5 | 3,5 | 187 | 9.2008- | Engine management NGC | 4C
Challenger 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008- | System overview System overview | 22
Challenger 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Challenger 3.5 | 3,5 | 187 | 9.2008- | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Challenger 5.7

DODGE Challenger 5.7

Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Airbag AB | 4H
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control GS | 4K
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Steering column switch module | 42
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | System overview System overview | 22
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Instrumentation Instrument cluster | 42
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | System overview System overview | 22
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Instrumentation Instrument cluster | 42
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Convenience electronics Steering column switch module | 42
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Airbag AB | 4H
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008- | Transmission control GS | 4K
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Airbag AB | 4H
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Two-way radio control unit | 4B
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control GS | 4K
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Instrumentation Instrument cluster | 42
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:DODGE:Challenger 6.1

DODGE Challenger 6.1

Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Engine management NGC | 4C
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Steering column switch module | 42
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control EGS | 31
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Instrumentation Instrument cluster | 42
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Airbag AB | 4H
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | System overview System overview | 22
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Hands-free unit | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Charger 2.7 4x4

DODGE Charger 2.7 4x4

Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control GS | 4K
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 4H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Airbag AB | 4H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control EGS | 31
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control EGS | 31
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | System overview System overview | 22
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Central electronics ZE | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Airbag AB | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Video module | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | System overview System overview | 22
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Steering column switch module | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Charger 3.5 4x4

DODGE Charger 3.5 4x4

Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control GS | 4K
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 4H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag AB | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control EGS | 31
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Video module | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control EGS | 31
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Engine management NGC | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Engine management NGC | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Central electronics ZE | 47
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag AB | 4H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Steering column switch module | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Charger 5.7 4x4

DODGE Charger 5.7 4x4

Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag AB | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control GS | 4K
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | System overview System overview | 22
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Central electronics ZE | 47
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag AB | 4H
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control EGS | 31
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Dakota 2.5 4x4

DODGE Dakota 2.5 4x4

Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Anti-lock braking system ABS | 42
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Central electronics ZE | 47
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB TRW | 30
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | 4WD electronics Four-wheel drive electronics | 57
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Anti-lock braking system Rear axle ABS | 42
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Heater/air conditioner Air conditioner | 58
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB | 26
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB TRW | 26
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Engine management SBEC | 47
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Grand Caravan 2.4i 4x4

DODGE Grand Caravan 2.4i 4x4

Grand Caravan 2.4i 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26
Grand Caravan 2.4i 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Grand Caravan 3.0i 4x4

DODGE Grand Caravan 3.0i 4x4

Grand Caravan 3.0i 4x4 | 3 | 106 | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.0i 4x4 | 3 | 106 | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3 CNG

DODGE Grand Caravan 3.3 CNG

Grand Caravan 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26
Grand Caravan 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3i FFV 4x4

DODGE Grand Caravan 3.3i FFV 4x4

Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26
Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Engine management SBEC | 47
Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 1500 3.9 Pickup 4x4

DODGE Ram 1500 3.9 Pickup 4x4

Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Central electronics ZE | 42
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Driver information Info display | 4B
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 44
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 30
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Instrumentation Instrument cluster | 78


DVD 2014/3:PKW:DODGE:Ram 1500 3.9 Van

DODGE Ram 1500 3.9 Van

Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Anti-lock braking system ABS | 42
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Airbag SIACM | 22
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 3.9 Van | 3,9 | 131 | 9.1993-8.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.2 Van

DODGE Ram 1500 5.2 Van

Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Instrumentation Instrument cluster | 42
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Airbag AB | 26
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Van | 5,2 | 164 | 9.1992-8.2003 | Transmission control 6-speed automatic transmission AISIN | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.9 Van

DODGE Ram 1500 5.9 Van

Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 42
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Engine management NGC | 30
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1993-8.2003 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 2500 3.9 Van

DODGE Ram 2500 3.9 Van

Ram 2500 3.9 Van | 3,9 | 131 | 9.2000-8.2001 | Airbag AB | 26
Ram 2500 3.9 Van | 3,9 | 131 | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 CNG Van

DODGE Ram 2500 5.2 CNG Van

Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Airbag AB | 26
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Engine management JTEC | 47
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Engine management NGC | 30
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 LPG Van

DODGE Ram 2500 5.2 LPG Van

Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Engine management NGC | 30
Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Engine management JTEC | 47
Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 8.1998-9.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 3500 5.7 Pickup

DODGE Ram 3500 5.7 Pickup

Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 47
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 36
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 3500 5.7 Pickup 4x4

DODGE Ram 3500 5.7 Pickup 4x4

Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 47
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 36


DVD 2014/3:PKW:DODGE:Ram 3500 8.0 Pickup

DODGE Ram 3500 8.0 Pickup

Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 42
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 3500 8.0 Pickup 4x4

DODGE Ram 3500 8.0 Pickup 4x4

Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 42
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 47
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 4B


DVD 2014/3:PKW:DODGE:Stratus 2.7 Coupe

DODGE Stratus 2.7 Coupe

Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag AB | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Central electronics ZE | 47
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Engine management SBEC | 47
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Engine management NGC | 30
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag AB | 77
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 47
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 47
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DODGE:Stratus 2.7 FFV Coupe

DODGE Stratus 2.7 FFV Coupe

Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Central electronics ZE | 47
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag AB | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag AB | 77
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag SIACM | 22
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Engine management NGC | 30
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag SIACM | 22
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Anti-lock braking system ABS | 47
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Instrumentation Instrument cluster | 57
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Engine management SBEC | 47


DVD 2014/3:PKW:DODGE:Stratus 3.0i

DODGE Stratus 3.0i

Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Engine management SBEC | 47
Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Airbag AB | 42
Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Engine management NGC | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 6.5

GMC (GENERAL MOTORS CORP.) C 2500 6.5

C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Central electronics ZE | 42
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Engine management ECM | 4B
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Transmission control PCM | 4B
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Anti-lock braking system ABS | 42
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 30
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Engine management PCM | 4B
C 2500 6.5 | 6,5 | 0 | 9.1991-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:INFINITI:G37 3.7 Cabrio

INFINITI G37 3.7 Cabrio

G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Central electronics ZE | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Front left seat memory | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Transmission control GS | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Engine management ECCS 2 | 5A
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Airbag AB | 22
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Anti-lock braking system ABS | 4B
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Driver information Display/operating unit | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Airbag AB | 22
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Transmission control EGS | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Heater/air conditioner Automatic A/C | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Transmission control EGS | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Engine management ECCS | 4B
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Engine management ECCS 2 | 5A
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Airbag AB | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Anti-lock braking system ABS | 4B
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Engine management ECCS | 4B
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Airbag AB | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Lighting Adaptive cornering light | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Central electronics ZE | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Transmission control GS | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:G37 3.7 Coupe 4x4

INFINITI G37 3.7 Coupe 4x4

G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Engine management ECCS | 4B
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Engine management ECCS 2 | 5A
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Transmission control GS | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Central electronics ZE | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Airbag AB | 22
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Anti-lock braking system ABS | 4B
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Airbag AB | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Transmission control EGS | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:M45 4.5 4x4

INFINITI M45 4.5 4x4

M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Driver information Display/operating unit | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Airbag AB | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Running gear/steering Lane departure warning | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Engine management ECCS | 4B
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Anti-lock braking system ABS | 4B
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Engine management ECCS 2 | 5A
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Transmission control GS | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2014/3:PKW:INFINITI:Q45 4.5i

INFINITI Q45 4.5i

Q45 4.5i | 4,5 | 206 | VH45DE | 9.1989-8.1996 | Airbag AB | 01


DVD 2014/3:PKW:INFINITI:QX4 3.5

INFINITI QX4 3.5

QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Engine management ECCS | 4B
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Anti-lock braking system ABS | 4B
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Airbag AB | 30
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Airbag AB | 01
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30


DVD 2014/3:PKW:KIA:Borrego 3.8

KIA Borrego 3.8

Borrego 3.8 | 3,8 | 206 | 9.2008- | Convenience electronics Front left door control unit | 02
Borrego 3.8 | 3,8 | 206 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Borrego 3.8 | 3,8 | 206 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 3.8 | 3,8 | 206 | 9.2008- | Convenience electronics Front right door control unit | 01
Borrego 3.8 | 3,8 | 206 | 9.2008- | Running gear/steering Adaptive suspension system | 5A


DVD 2014/3:PKW:KIA:Borrego 3.8 4x4

KIA Borrego 3.8 4x4

Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Convenience electronics Front right door control unit | 01
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Convenience electronics Front left door control unit | 02
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Running gear/steering Adaptive suspension system | 5A


DVD 2014/3:PKW:KIA:Borrego 4.6

KIA Borrego 4.6

Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front right door control unit | 01
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Running gear/steering Adaptive suspension system | 5A
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front left door control unit | 02
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:KIA:Borrego 4.6 4x4

KIA Borrego 4.6 4x4

Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front left door control unit | 02
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Running gear/steering Adaptive suspension system | 5A
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front right door control unit | 01
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Airbag AB | 22
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:KIA:Spectra 1.8i Hatchback

KIA Spectra 1.8i Hatchback

Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Engine management MPI | 80
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Engine management MPI | 43
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Airbag AB | 22
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Anti-lock braking system ABS | 30
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Airbag KAB | 22
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:LINCOLN:Aviator 4.6 4x4

LINCOLN Aviator 4.6 4x4

Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Engine management EEC SAE | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Airbag AB | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Convenience electronics Driver side seat control unit | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Driver information Emergency call system | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Central locking CL | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Running gear/steering Electric power steering | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Driver information Navigation system | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:LINCOLN:MKS 3.7

LINCOLN MKS 3.7

MKS 3.7 | 3,7 | 0 | 9.2008- | Airbag Seat occupied sensor | 30
MKS 3.7 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22
MKS 3.7 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side door control unit | 47
MKS 3.7 | 3,7 | 0 | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.7 | 3,7 | 0 | 9.2008- | Central electronics ZE | 47
MKS 3.7 | 3,7 | 0 | 9.2008- | Airbag AB | 30
MKS 3.7 | 3,7 | 0 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
MKS 3.7 | 3,7 | 0 | 9.2008- | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:LINCOLN:MKS 3.7 4x4

LINCOLN MKS 3.7 4x4

MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Airbag Seat occupied sensor | 30
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Central electronics ZE | 47
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Airbag AB | 30
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Heater/air conditioner Seat climate control | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side door control unit | 47


DVD 2014/3:PKW:LINCOLN:MKZ 3.5 4x4

LINCOLN MKZ 3.5 4x4

MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Airbag AB | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Driver information Satellite receiver | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Central electronics ZE | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag AB | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Instrumentation Instrument cluster | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Airbag Seat occupied sensor | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Central electronics ZE | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:OLDSMOBILE:Silhouette 3.4 4x4

OLDSMOBILE Silhouette 3.4 4x4

Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 30
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 42
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 2.4

PLYMOUTH Grand Voyager 2.4

Grand Voyager 2.4 | 2,4 | 112 | 9.1995-8.1997 | Airbag AB | 26
Grand Voyager 2.4 | 2,4 | 112 | 9.1995-8.1997 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 2.4 4x4

PLYMOUTH Grand Voyager 2.4 4x4

Grand Voyager 2.4 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 2.4 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.0

PLYMOUTH Grand Voyager 3.0

Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management SBEC | 47


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.0 4x4

PLYMOUTH Grand Voyager 3.0 4x4

Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Engine management SBEC | 47


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.3

PLYMOUTH Grand Voyager 3.3

Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 47
Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.3 4x4

PLYMOUTH Grand Voyager 3.3 4x4

Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Engine management SBEC | 47


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.3 CNG

PLYMOUTH Grand Voyager 3.3 CNG

Grand Voyager 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26
Grand Voyager 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.3 FFV

PLYMOUTH Grand Voyager 3.3 FFV

Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Engine management SBEC | 47
Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.8

PLYMOUTH Grand Voyager 3.8

Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Engine management SBEC | 47
Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Airbag AB | 26
Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Grand Voyager 3.8 4x4

PLYMOUTH Grand Voyager 3.8 4x4

Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Engine management SBEC | 47
Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Voyager 3.0

PLYMOUTH Voyager 3.0

Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Anti-lock braking system ABS | 47
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag SIACM | 22
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management SBEC | 47
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PONTIAC:G5 2.2

PONTIAC G5 2.2

G5 2.2 | 2,2 | 110 | L61 | 9.2006-8.2008 | Central electronics ZE | 42
G5 2.2 | 2,2 | 110 | L61 | 9.2006-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:G5 2.4

PONTIAC G5 2.4

G5 2.4 | 2,4 | 128 | LE5 | 9.2006-9.2007 | Airbag AB | 30
G5 2.4 | 2,4 | 128 | LE5 | 9.2006-9.2007 | Central electronics ZE | 42


DVD 2014/3:PKW:PONTIAC:G6 2.4 Convertible

PONTIAC G6 2.4 Convertible

G6 2.4 Convertible | 2,4 | 122 | LE5 | 9.2007-8.2008 | Central electronics ZE | 42
G6 2.4 Convertible | 2,4 | 122 | LE5 | 9.2007-8.2008 | Anti-lock braking system ABS | 42
G6 2.4 Convertible | 2,4 | 122 | LE5 | 9.2007-8.2008 | Engine management ECM | 42
G6 2.4 Convertible | 2,4 | 122 | LE5 | 9.2007-8.2008 | Airbag AB | 30
G6 2.4 Convertible | 2,4 | 122 | LE5 | 9.2007-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:G6 2.4 Coupe

PONTIAC G6 2.4 Coupe

G6 2.4 Coupe | 2,4 | 122 | LE5 | 9.2007-8.2008 | Central electronics ZE | 42
G6 2.4 Coupe | 2,4 | 122 | LE5 | 9.2007-8.2008 | Anti-lock braking system ABS | 42
G6 2.4 Coupe | 2,4 | 122 | LE5 | 9.2007-8.2008 | Engine management ECM | 42
G6 2.4 Coupe | 2,4 | 122 | LE5 | 9.2007-8.2008 | Airbag AB | 30
G6 2.4 Coupe | 2,4 | 122 | LE5 | 9.2007-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Solstice 2.0 Coupe

PONTIAC Solstice 2.0 Coupe

Solstice 2.0 Coupe | 2 | 194 | LNF | 9.2008- | Engine management Motronic MED | 4C
Solstice 2.0 Coupe | 2 | 194 | LNF | 9.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Solstice 2.4 Coupe

PONTIAC Solstice 2.4 Coupe

Solstice 2.4 Coupe | 2,4 | 132 | LE5 | 9.2008- | Engine management ECM | 42
Solstice 2.4 Coupe | 2,4 | 132 | LE5 | 9.2008- | Airbag AB | 30
Solstice 2.4 Coupe | 2,4 | 132 | LE5 | 9.2008- | Engine management ECM | 42
Solstice 2.4 Coupe | 2,4 | 132 | LE5 | 9.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Wave 1.6 Hatchback

PONTIAC Wave 1.6 Hatchback

Wave 1.6 Hatchback | 1,6 | 77 | L91 | 9.2007-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:Aura 2.4

SATURN Aura 2.4

Aura 2.4 | 2,4 | 126 | LE5 | 9.2007- | Central electronics ZE | 42
Aura 2.4 | 2,4 | 126 | LE5 | 9.2007- | Airbag AB | 30
Aura 2.4 | 2,4 | 126 | LE5 | 9.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:SATURN:Aura 2.4 Hybrid

SATURN Aura 2.4 Hybrid

Aura 2.4 Hybrid | 2,4 | 122 | LAT | 9.2006- | Instrumentation Instrument cluster | 42
Aura 2.4 Hybrid | 2,4 | 122 | LAT | 9.2006- | Airbag AB | 30
Aura 2.4 Hybrid | 2,4 | 122 | LAT | 9.2006- | Central electronics ZE | 42


DVD 2014/3:PKW:SATURN:Aura 3.5

SATURN Aura 3.5

Aura 3.5 | 3,5 | 163 | LZ4 | 9.2006-8.2008 | Airbag AB | 30
Aura 3.5 | 3,5 | 163 | LZ4 | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Aura 3.5 | 3,5 | 163 | LZ4 | 9.2006-8.2008 | Central electronics ZE | 42


DVD 2014/3:PKW:SATURN:Aura 3.6

SATURN Aura 3.6

Aura 3.6 | 3,6 | 188 | LY7 | 9.2006- | Airbag AB | 30
Aura 3.6 | 3,6 | 188 | LY7 | 9.2006- | Instrumentation Instrument cluster | 42
Aura 3.6 | 3,6 | 188 | LY7 | 9.2006- | Central electronics ZE | 42


DVD 2014/3:PKW:SATURN:L300-1 2.2

SATURN L300-1 2.2

L300-1 2.2 | 2,2 | 101 | L61 | 9.2003-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:Relay 3.9 FFV

SATURN Relay 3.9 FFV

Relay 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Transmission control TCM | 30
Relay 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Engine management ECM | 42
Relay 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SKODA:Yeti 1.2 TSI

SKODA Yeti 1.2 TSI

Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Diagnosis/bus systems Gateway | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Heater/air conditioner Climatronic | 43
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Electr. energy management Battery management EBM | 36
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Central electronics ZE | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Parking aid Parking assistant | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Engine management Simos | 4C
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Driver information Telephone/emergency call system | 42
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | System overview System overview | 01
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Airbag AB | 42
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Steering column switch module | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Driver side door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Service Interval reset | 20
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Traction control system ABS/ASR | 42
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Heater/air conditioner Climatic | 43
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Instrumentation Instrument cluster | 51
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:SKODA:Yeti 1.8 TSI 4x4

SKODA Yeti 1.8 TSI 4x4

Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Instrumentation Instrument cluster | 51
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Driver information Telephone/emergency call system | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | System overview System overview | 01
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Airbag AB | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Steering column switch module | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Driver side door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Service Interval reset | 20
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Engine management Motronic MED | 43
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Heater/air conditioner Climatic | 43
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Diagnosis/bus systems Gateway | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Heater/air conditioner Climatronic | 43
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Electr. energy management Battery management EBM | 36
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Central electronics ZE | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Traction control system ABS/ASR | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Parking aid Parking assistant | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Diagnosis/bus systems Gateway | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Airbag AB | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Traction control system ABS/ASR | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Driver information Telephone/emergency call system | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Electr. energy management Battery management EBM | 36
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Central electronics ZE | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Heater/air conditioner Climatronic | 43
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Steering column switch module | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Parking aid Parking assistant | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | System overview System overview | 01
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Driver side door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Service Interval reset | 20
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Instrumentation Instrument cluster | 51
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Engine management Motronic MED | 43
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Yeti 2.0 TDI

SKODA Yeti 2.0 TDI

Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Airbag AB | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Service Interval reset | 20
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Airbag AB | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Service Interval reset | 20
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Airbag AB | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Service Interval reset | 20
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:SKODA:Yeti 2.0 TDI 4x4

SKODA Yeti 2.0 TDI 4x4

Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Electr. energy management Battery management EBM | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Heater/air conditioner Climatic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Diagnosis/bus systems Gateway | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Airbag AB | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Driver side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Traction control system ABS/ASR | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Engine management EDC 17C46 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Instrumentation Instrument cluster | 51
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Driver information Telephone/emergency call system | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Heater/air conditioner Climatronic | 43
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Steering column switch module | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Service Interval reset | 20
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 D-4D

TOYOTA Corolla 1.4 D-4D

Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Transmission control Automatic transmission | 60
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Engine management Automatic start/stop | 5A
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Electr. energy management Battery management EBM | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Airbag AB | 3C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Airbag AB | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Transmission control Automatic transmission | 60
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Engine management Remote engine start | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Engine management CR/EDC | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Alarm system Anti-theft alarm system | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Heater/air conditioner Air conditioner | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Vehicle speed Tempomat | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Engine management CR/EDC | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Airbag AB | 22
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Anti-lock braking system ABS | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Airbag Seat occupied sensor | 36
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Central electronics ZE | 44
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | System overview System overview | 22
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Lighting Headlamp level control | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Central electronics ZE | 44
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Seat adjustment Driver"s seat | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Vehicle speed Tempomat | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Running gear/steering Electric power steering | 31
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Vehicle speed Tempomat | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Vehicle speed Tempomat | 20
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-11.2011 | Running gear/steering Electric power steering | 31
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Anti-lock braking system ABS | 47
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:RAV4 2.0 4x4

TOYOTA RAV4 2.0 4x4

RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management Start control | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Central electronics ZE | 44
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Running gear/steering Electric power steering | 31
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 22
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | System overview System overview | 22
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 30
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Central electronics ZE | 44
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management TCCS | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Automatic start/stop | 5A
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-lock braking system ABS | 47
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag Seat occupied sensor | 36
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 22
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Transmission control Automatic transmission | 60
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management Start control | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver information Telematics | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Alarm system Anti-theft alarm system | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Lighting Headlamp level control | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driver information Navigation system | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Running gear/steering Electric power steering | 31
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver information Navigation system | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Airbag AB | 3C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Braking system Electronic parking brake | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Transmission control Automatic transmission | 60
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 4H
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Start control | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Central electronics ZE | 44
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 3C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 65
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management TCCS | 4C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | System overview System overview | 22
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Vehicle speed Tempomat | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Access/start authorization | 47
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro V 1.6 Total Flex

VW (VOLKSWAGEN) Saveiro V 1.6 Total Flex

Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Radio system >>> | 22
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | System overview System overview | 01
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Central electronics ZE II | 42
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Airbag AB | 30
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Instrumentation Instrument cluster | 49
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Service Service display | 01
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Engine management Motronic ME | 01
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:ZAMYAD:Pickup 2.4

ZAMYAD Pickup 2.4

Pickup 2.4 | 2,4 | 71 | Z 24i | 2.2006- | Engine management Motronic M | 01


DVD 2014/3:PKW:CHEVROLET:Avalanche 5.3 FFV 4x4

CHEVROLET Avalanche 5.3 FFV 4x4

Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Avalanche 5.3 FFV 4x4 | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Avalanche 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Avalanche 6.0 4x4

CHEVROLET Avalanche 6.0 4x4

Avalanche 6.0 4x4 | 6 | 273 | L76 | 9.2006- | Transmission control TCM | 42
Avalanche 6.0 4x4 | 6 | 273 | L76 | 9.2006- | Engine management ECM | 42
Avalanche 6.0 4x4 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 6.0 4x4 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 6.0 4x4 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 Suburban 7.4 4x4

GMC (GENERAL MOTORS CORP.) C 2500 Suburban 7.4 4x4

C 2500 Suburban 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 Sierra, HD

GMC (GENERAL MOTORS CORP.) C 3500 Sierra, HD

C 3500 Sierra, HD | 6,5 | 134 | L65 | 10.2000-9.2002 | Transmission control PCM | 4B
C 3500 Sierra, HD | 6,5 | 134 | L65 | 10.2000-9.2002 | Engine management ECM | 4B
C 3500 Sierra, HD | 6,5 | 134 | L65 | 10.2000-9.2002 | Engine management PCM | 4B
C 3500 Sierra, HD | 6,5 | 134 | L65 | 10.2000-9.2002 | Transmission control PCM | 4B
C 3500 Sierra, HD | 6,5 | 134 | L65 | 10.2000-9.2002 | Engine management PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 Sierra, XC 6.5

GMC (GENERAL MOTORS CORP.) C 3500 Sierra, XC 6.5

C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Anti-lock braking system ABS | 42
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Central electronics ZE | 42
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management ECM | 4B
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management PCM | 4B
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Airbag AB | 30
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Transmission control PCM | 4B
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Heater/air conditioner Automatic A/C | 30
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management PCM | 4B
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Transmission control PCM | 4B
C 3500 Sierra, XC 6.5 | 6,5 | 134 | L65 | 9.1991-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 FFV 4x4

Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control Transfer case | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Airbag AB | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2005 | Airbag AB | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control Transfer case | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Engine management ECM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Engine management EKP control | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Transmission control TCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 Hybrid 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 Hybrid 4x4

Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Airbag AB | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 CNG 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 CNG 4x4

Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.6

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.6

Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Airbag AB | 30
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control TCM | 30
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control TCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Airbag AB | 30
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Airbag AB | 30
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Engine management Glow time control | 30
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Transmission control TCM | 57
Sierra 3500 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2007 | Transmission control TCM | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.6 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.6 4x4

Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control TCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control TCM | 30
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Central electronics ZE | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Airbag AB | 30
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Airbag AB | 30
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Airbag AB | 30
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Engine management Glow time control | 30
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Transmission control TCM | 57
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-9.2007 | Transmission control TCM | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control TCM | 30


DVD 2014/3:PKW:HYUNDAI:Lantra 1.5i Kombi

HYUNDAI Lantra 1.5i Kombi

Lantra 1.5i Kombi | 1,5 | 65 | G4EK | 7.1996-9.2000 | Airbag AB | 22
Lantra 1.5i Kombi | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Lantra 1.6i Kombi

HYUNDAI Lantra 1.6i Kombi

Lantra 1.6i Kombi | 1,6 | 84 | G4GR | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.6i Kombi | 1,6 | 84 | G4GR | 5.1995-9.2000 | Engine management Fenix | 81
Lantra 1.6i Kombi | 1,6 | 66 | G4GR | 5.1995-9.2000 | Engine management Fenix | 81
Lantra 1.6i Kombi | 1,6 | 66 | G4GR | 5.1995-9.2000 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Lantra 1.8i Kombi

HYUNDAI Lantra 1.8i Kombi

Lantra 1.8i Kombi | 1,8 | 94 | G4GM | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.8i Kombi | 1,8 | 94 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 81


DVD 2014/3:PKW:HYUNDAI:Lantra 2.0i Kombi

HYUNDAI Lantra 2.0i Kombi

Lantra 2.0i Kombi | 2 | 102 | G4GF | 8.1996-9.2000 | Airbag AB | 22
Lantra 2.0i Kombi | 2 | 102 | G4GF | 8.1996-9.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:KIA:Sportage 2.0

KIA Sportage 2.0

Sportage 2.0 | 2 | 104 |  | 9.2008-8.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 30
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Central electronics ZE | 01
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 22
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics ZE | 01
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Central electronics ZE | 01
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Airbag AB | 30
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Parking aid Parking assistant | 57
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Central electronics ZE | 57
Sportage 2.0 | 2 | 64 | HW | 8.1995-5.2002 | Transmission control 4-speed automatic transmission | 45


DVD 2014/3:PKW:KIA:Sportage 2.0 4x4

KIA Sportage 2.0 4x4

Sportage 2.0 4x4 | 2 | 104 |  | 9.2008-8.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics ZE | 01
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 4x4 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Central electronics ZE | 01
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Parking aid Parking assistant | 57
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Central electronics ZE | 57
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 4x4 | 2 | 120 | G4KD | 7.2010- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Sportage 2.0 CRDi

KIA Sportage 2.0 CRDi

Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Engine management EDC 16 C | 01
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Central electronics ZE | 01
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Central electronics ZE | 01
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Central electronics ZE | 01
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Engine management EDC 16 C | 01
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Transmission control 6-speed automatic transmission | 01
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Central electronics ZE | 01
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Central electronics ZE | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:KIA:Sportage 2.0 CRDi 4x4

KIA Sportage 2.0 CRDi 4x4

Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Engine management EDC 16 C | 01
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Central electronics ZE | 01
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4x4 | 2 | 83 | D4EA | 9.2004-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Central electronics ZE | 01
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 CRDi 4x4 | 2 | 110 | D4EA | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Engine management EDC 16 C | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Central electronics ZE | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 1.2006-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Central electronics ZE | 01
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Airbag AB | 30
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Central electronics ZE | 57
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Transmission control 6-speed automatic transmission | 01
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Transmission control 6-speed automatic transmission | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Airbag AB | 30
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Parking aid Parking assistant | 57
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Central electronics Driver side central electronics | 01
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Parking aid Parking assistant | 57
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Central electronics ZE | 01
Sportage 2.0 CRDi 4x4 | 2 | 100 | D4HA | 7.2010- | Central electronics ZE | 57
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 CRDi 4x4 | 2 | 135 | D4HA | 1.2011- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Sportage 2.7

KIA Sportage 2.7

Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Central electronics ZE | 01


DVD 2014/3:PKW:KIA:Sportage 2.7 4x4

KIA Sportage 2.7 4x4

Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Anti-theft device Access/start authorization | 4B
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Central electronics Driver side central electronics | 01
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 45
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Central electronics ZE | 01
Sportage 2.7 4x4 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 30


DVD 2014/3:PKW:KIA:Sportage Convertible 2.0i 4x4

KIA Sportage Convertible 2.0i 4x4

Sportage Convertible 2.0i 4x4 | 2 | 95 | FED | 9.1998-8.2002 | Engine management Motronic MG | 42
Sportage Convertible 2.0i 4x4 | 2 | 95 | FED | 9.1998-8.2002 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 300

MERCEDES-BENZ SLK 300

SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Diagnosis/bus systems System diagnosis | 29
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Rear central electronics | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Seat heating | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Service information | 49
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Passenger side seat memory | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Steering column switch module | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Airbag AB ARMADA | 77
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Automated manual transmission | 43
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Roof operating unit | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Service interval reset | 33
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Front left door control unit | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driver information Audio | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control EGS | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Diagnosis/bus systems Gateway | 77
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Lighting Static ALWR | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Front central electronics | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Front right door control unit | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Electric convertible top control | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Dynamic service information | 49
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Driver side seat memory | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driver information CD changer | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control 5/7-speed automatic transmission | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Driver side central electronics | 47
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Upper control panel | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:NISSAN:Pathfinder 3.3i 4x4

NISSAN Pathfinder 3.3i 4x4

Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Airbag AB | 01
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 6B
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 6B
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Running gear/steering Electric power steering | 42
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 30
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Running gear/steering Electric power steering | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Airbag AB | 30
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 4B
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 42
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Engine management ECCS (MPI) | 46
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Engine management ECCS 2 | 5A
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 01
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pathfinder 3.5i 4x4

NISSAN Pathfinder 3.5i 4x4

Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Heater/air conditioner Automatic A/C | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Running gear/steering Electric power steering | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Electr. energy management Battery management EBM | 01
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Engine management ECCS 2 | 5A
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Airbag AB | 30
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 6B
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Airbag AB | 01
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pathfinder 4.0

NISSAN Pathfinder 4.0

Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Engine management ECCS | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Engine management ECCS 2 | 5A
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Convenience electronics Front left seat memory | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Instrumentation Instrument cluster | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Anti-lock braking system ABS | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Central electronics ZE | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Central electronics ZE | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Anti-lock braking system ABS | 6B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Anti-lock braking system ABS | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Braking system Automatic brake differential | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Heater/air conditioner Automatic A/C | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Running gear/steering Electric power steering | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Electr. energy management Battery management EBM | 01
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Airbag AB | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Transmission control GS | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Driver information Display/operating unit | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Airbag AB | 22
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pathfinder 4.0 4x4

NISSAN Pathfinder 4.0 4x4

Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central locking CL | 40
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Convenience electronics Front left seat memory | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central electronics ZE | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central electronics ZE | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Instrumentation Instrument cluster | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Lighting Automatic headlight levelling control | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driver information Display/operating unit | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Engine management ECCS 2 | 5A
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Airbag AB | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 6B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Transmission control GS | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Engine management ECCS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Heater/air conditioner Automatic A/C | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Running gear/steering Electric power steering | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Electr. energy management Battery management EBM | 01
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Airbag AB | 22
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 02
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Braking system Automatic brake differential | 30


DVD 2014/3:PKW:NISSAN:Pathfinder 5.6

NISSAN Pathfinder 5.6

Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Convenience electronics Front left seat memory | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Instrumentation Instrument cluster | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control EGS | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driver information Display/operating unit | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Electr. energy management Battery management EBM | 01
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Airbag AB | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Braking system Automatic brake differential | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 6B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Braking system Automatic brake differential | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Airbag AB | 22
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electric power steering | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Electr. energy management Battery management EBM | 01
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control GS | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Engine management ECCS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Instrumentation Instrument cluster | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS 2 | 5A
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 22
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2014/3:PKW:NISSAN:Pathfinder 5.6 4x4

NISSAN Pathfinder 5.6 4x4

Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electric power steering | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Convenience electronics Front left seat memory | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control EGS | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Braking system Automatic brake differential | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Instrumentation Instrument cluster | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 6B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control GS | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS 2 | 5A
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Electr. energy management Battery management EBM | 01
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 22
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Quest 3.3

NISSAN Quest 3.3

Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Running gear/steering Electric power steering | 42
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Anti-lock braking system ABS | 42
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Engine management ECCS (MPI) | 46
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Anti-lock braking system ABS | 6B
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Traction control system ABS/ASR | 66
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Transmission control GS | 30
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Engine management ECCS 2 | 5A
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Airbag AB | 30
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Transmission control GS | 30
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Airbag AB | 01
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Anti-lock braking system ABS | 42
Quest 3.3 | 3,3 | 125 | VG33E | 10.1998-4.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:SSANGYONG:Actyon 2.3i

SSANGYONG Actyon 2.3i

Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Airbag AB | 22
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Anti-lock braking system ABS | 4E
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Engine management MSE | 42
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 36
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 30
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:CHEVROLET:C2500 5.7 Pickup CNG

CHEVROLET C2500 5.7 Pickup CNG

C2500 5.7 Pickup CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C2500 5.7 Pickup CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
C2500 5.7 Pickup CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C2500 5.7 Pickup CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C2500 5.7 Pickup CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.4

CHEVROLET Cavalier 2.4

Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Central electronics ZE | 42
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Airbag AB | 42
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Engine management ECM | 4B
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Instrumentation Instrument cluster | 42
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Engine management PCM | 42
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Anti-lock braking system ABS | 42
Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.4 Coupe

CHEVROLET Cavalier 2.4 Coupe

Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Central electronics ZE | 42
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Transmission control PCM | 42
Cavalier 2.4 Coupe | 2,4 | 111 | LD9 | 9.2001-8.2004 | Engine management PCM | 42
Cavalier 2.4 Coupe | 2,4 | 111 | LD9 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Airbag AB | 42
Cavalier 2.4 Coupe | 2,4 | 111 | LD9 | 9.2001-8.2004 | Engine management ECM | 4B
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Engine management ECM | 4B
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Instrumentation Instrument cluster | 42
Cavalier 2.4 Coupe | 2,4 | 111 | LD9 | 9.2001-8.2004 | Transmission control PCM | 42
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Engine management PCM | 42
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1995-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Colorado 2.8 4x4

CHEVROLET Colorado 2.8 4x4

Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control Transfer case | 30
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 4B
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Central electronics ZE | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 42
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Colorado 3.5 4x4

CHEVROLET Colorado 3.5 4x4

Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 4B
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Central electronics ZE | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control Transfer case | 30
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 1500 5.7 4x4

GMC (GENERAL MOTORS CORP.) K 1500 5.7 4x4

K 1500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 1500 Suburban 5.7 4x4

GMC (GENERAL MOTORS CORP.) K 1500 Suburban 5.7 4x4

K 1500 Suburban 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 2500 5.7 4x4

GMC (GENERAL MOTORS CORP.) K 2500 5.7 4x4

K 2500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
K 2500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K 2500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K 2500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
K 2500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 2500 7.4 4x4

GMC (GENERAL MOTORS CORP.) K 2500 7.4 4x4

K 2500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K 2500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
K 2500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
K 2500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
K 2500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 2500 Suburban 5.7 4x4

GMC (GENERAL MOTORS CORP.) K 2500 Suburban 5.7 4x4

K 2500 Suburban 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 2500 Suburban 7.4 4x4

GMC (GENERAL MOTORS CORP.) K 2500 Suburban 7.4 4x4

K 2500 Suburban 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 3500 5.7 4x4

GMC (GENERAL MOTORS CORP.) K 3500 5.7 4x4

K 3500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
K 3500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
K 3500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K 3500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K 3500 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):K 3500 7.4 4x4

GMC (GENERAL MOTORS CORP.) K 3500 7.4 4x4

K 3500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
K 3500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K 3500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
K 3500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
K 3500 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:HONDA:Accord 2.4i Tourer

HONDA Accord 2.4i Tourer

Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Door control | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Instrumentation Instrument cluster | 47
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Driver information Info display | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Central locking CL | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Engine management PGM-Fi | 5A
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Electric window lifter | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:City 1.5i ZX VTEC

HONDA City 1.5i ZX VTEC

City 1.5i ZX VTEC | 1,5 | 81 | L15A | 10.2005- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:City New 1.5i

HONDA City New 1.5i

City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Engine management PGM-Fi | 57
City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 01
City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS | 42
City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Engine management PGM-Fi | 5A
City New 1.5i | 1,5 | 88 | L15A | 11.2008- | Transmission control RAT | 60


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CGI

MERCEDES-BENZ C 250 CGI

C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting ILS (Master) | 43
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 36
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting ILS (Slave) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 20
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Trailer control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 47
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Radar sensor | 01
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 47
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CDI

MERCEDES-BENZ C 350 CDI

C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Heater/air conditioner Automatic A/C | 47
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Service Service interval reset | 20
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Trailer control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 47
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Radar sensor | 01
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 36
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 36
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Left | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) | 47
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear right display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting ILS (Master) | 43
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Electric power steering | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central operating unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear left display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Right | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting ILS (Slave) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EKP control | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting ILS (Master) | 43
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear left display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Service Service interval reset | 20
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Right | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting ILS (Slave) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Trailer control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Engine management EKP control | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 47
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 36
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central operating unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear right display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Left | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Electric power steering | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Radar sensor | 01
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Airbag AB ORC | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Central operating unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Rear left display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Belt tensioner REV Right | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting ILS (Slave) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting Intelligent light system (ILS) | 47
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Heater/air conditioner Automatic A/C | 47
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Service Service interval reset | 20
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Trailer control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Running gear/steering Electric power steering | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Front central electronics | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Reversing camera | 36
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Park Distance Control (PDC) | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Vehicle speed Adaptive cruise control | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Central display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Airbag AB ORC | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Belt tensioner REV Left | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Engine management EKP control | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Rear right display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting ILS (Master) | 43
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Airbag AB ORC | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Reversing camera | 47
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CDI 4MATIC

MERCEDES-BENZ C 350 CDI 4MATIC

C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Central display | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Service Service interval reset | 20
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Belt tensioner REV Right | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting ILS (Master) | 43
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting XALWA (Master) | 43
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Instrumentation Instrument cluster | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Front central electronics | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Central operating unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Rear right display | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Belt tensioner REV Left | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting XALWA (Slave) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Engine management EDC 17 | 47
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting Intelligent light system (ILS) | 47
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Reversing camera | 47
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Heater/air conditioner Automatic A/C | 47
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control 5-speed automatic transmission | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting ILS (Slave) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Vehicle speed Radar sensor | 01
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Reversing camera | 36
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Park Distance Control (PDC) | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Vehicle speed Adaptive cruise control | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Rear left display | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Trailer control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Engine management EKP control | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Running gear/steering Electric power steering | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Running gear/steering Adaptive suspension system | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Central display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting ILS (Slave) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Trailer control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Running gear/steering Electric power steering | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Vehicle speed Radar sensor | 01
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Reversing camera | 36
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Central operating unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Rear right display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting ILS (Master) | 43
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Engine management EKP control | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Reversing camera | 47
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Heater/air conditioner Automatic A/C | 47
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Service Service interval reset | 20
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Belt tensioner REV Right | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting XALWA (Master) | 43
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Instrumentation Instrument cluster | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Front central electronics | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Rear left display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Belt tensioner REV Left | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting XALWA (Slave) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting Intelligent light system (ILS) | 47
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GL 320 CDI 4MATIC

MERCEDES-BENZ GL 320 CDI 4MATIC

GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Compass | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Rear left display | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Service interval reset | 20
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Airbag AB | 77
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Right | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting ILS VarioX | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting Static ALWR | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Service interval reset | 33
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Transfer case | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 01
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Rear right display | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information CD changer | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Left | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting ILS VarioX (Slave) | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Central electronics Front central electronics | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Dynamic service information | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Running gear/steering Adaptive suspension system | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Engine management CR/EDC 16CP | 46
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GL 420 CDI 4MATIC

MERCEDES-BENZ GL 420 CDI 4MATIC

GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Front central electronics | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 01
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Compass | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear left display | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 20
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information CD changer | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting ILS VarioX (Slave) | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 33
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Dynamic service information | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear right display | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Airbag AB | 77
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EKP control | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting ILS VarioX | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Static ALWR | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Running gear/steering Adaptive suspension system | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Transfer case | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GL 450 4MATIC

MERCEDES-BENZ GL 450 4MATIC

GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Central electronics Front central electronics | 57
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Sun roof operating unit | 44
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Dynamic service information | 47
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Service interval reset | 33
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Parking aid Park Distance Control (PDC) | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information CD changer | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Left | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Transfer case | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting ILS VarioX | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting Static ALWR | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Upper control panel | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front right door control unit | 57
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Electronic ignition lock EZS | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Rear axle lock HAQ | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Rear lid control unit | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Automatic transmission, 7 gear | 4C
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front right dynamic seat | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Airbag AB | 77
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Central electronics Rear central electronics | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Heater/air conditioner Automatic A/C | 47
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Steering column switch module | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Compass | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Rear left display | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Service interval reset | 20
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front left dynamic seat | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Electronic seat heating | 47
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control 5/7-speed automatic transmission | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Engine management EKP control | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting ILS VarioX (Slave) | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Instrumentation Instrument cluster | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front left door control unit | 57
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Parking aid Park Distance Control (PDC) | 01
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 57
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Running gear/steering Adaptive suspension system | 47
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Rear right display | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Engine management Motronic ME | 46
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Pump for dynamic seats | 44
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Right | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GL 500 4MATIC

MERCEDES-BENZ GL 500 4MATIC

GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting ILS VarioX | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting Static ALWR | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Central electronics Front central electronics | 57
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Heater/air conditioner Automatic A/C | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Parking aid Park Distance Control (PDC) | 01
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 57
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Compass | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Service interval reset | 20
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front left dynamic seat | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Electronic seat heating | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Transfer case | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Upper control panel | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front left door control unit | 57
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Dynamic service information | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Rear axle lock HAQ | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Rear lid control unit | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Rear left display | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Service interval reset | 33
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front right dynamic seat | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Airbag AB | 77
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Engine management EKP control | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting ILS VarioX (Slave) | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Central electronics Rear central electronics | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Instrumentation Instrument cluster | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Sun roof operating unit | 44
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Electronic ignition lock EZS | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Rear right display | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Parking aid Park Distance Control (PDC) | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information CD changer | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Left | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Steering column switch module | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front right door control unit | 57
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Running gear/steering Adaptive suspension system | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Automatic transmission, 7 gear | 4C
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Engine management Motronic ME | 46
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Pump for dynamic seats | 44
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Right | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control 5/7-speed automatic transmission | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Vehicle speed Adaptive cruise control | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Rear left display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Heater/air conditioner Automatic A/C | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 36
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Front right door control unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Engine management EKP control | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Lighting Intelligent light system (ILS) | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Parking aid Reversing camera | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Night driving assistant | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Service Service interval reset | 20
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Front left door control unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Engine management Motronic MED | 4B
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Airbag AB ORC | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Belt tensioner REV Left | 85
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Anti-theft device Access system/immobilizer | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Central operating unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Rear right display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Instrumentation Instrument cluster | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver assistance systems Active collision prevention | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Braking system Electronic parking brake | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Rear right door control unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Trailer control unit | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Running gear/steering Electric power steering | 30
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Central display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Instrumentation Instrument cluster | 57
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Steering column switch module | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Rear left door control unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Running gear/steering Adaptive suspension system | 47
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Roof operating unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Belt tensioner REV Right | 85
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Rear lid control unit | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Central electronics Front central electronics | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 220 CDI

MERCEDES-BENZ GLK 220 CDI

GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Heater/air conditioner Automatic A/C | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Airbag AB ORC | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Central operating unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Rear left display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Engine management CR/EDC | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Airbag AB ORC | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Belt tensioner REV Left | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting XALWA (Master) | 43
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Airbag AB ORC | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control 5-speed automatic transmission | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting ILS (Slave) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Instrumentation Instrument cluster | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting Intelligent light system (ILS) | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Reversing camera | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Engine management CR/EDC | 47
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Rear central electronics | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Reversing camera | 36
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Vehicle speed Adaptive cruise control | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Central display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Rear right display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Service Service interval reset | 20
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Belt tensioner REV Right | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting ILS (Master) | 43
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Engine management EKP control | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Front central electronics | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Diagnosis/bus systems Gateway | 22
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting XALWA (Slave) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Trailer control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Running gear/steering Electric power steering | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Vehicle speed Radar sensor | 01
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:RENAULT:Sandero 1.4 i

RENAULT Sandero 1.4 i

Sandero 1.4 i | 1,4 | 55 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Engine management EMS | 57
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Central electronics ZE | 44
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Airbag AB | 36
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Anti-lock braking system ABS | 63
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.4 i | 1,4 | 55 | 6.2009- | System overview System overview | 01
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Central electronics ZE | 42
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Running gear/steering Electric power steering | 30
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.9 Diesel Wagon 4x4

TOYOTA Corolla 1.9 Diesel Wagon 4x4

Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 3C
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag Seat occupied sensor | 36
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 22
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | 4WD electronics Four-wheel drive electronics | 57
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Engine management CR/EDC | 47
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Wagon 4x4

TOYOTA Corolla 2.0 Diesel Wagon 4x4

Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | 4WD electronics Four-wheel drive electronics | 57
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Hilux 2.5 Diesel Turbo Pickup 4x4

TOYOTA Hilux 2.5 Diesel Turbo Pickup 4x4

Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Air conditioner | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 60
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Airbag AB | 3C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 30
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 20
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 20
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 60
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 60
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Lighting Headlamp level control | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Air conditioner | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 60
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Lighting Headlamp level control | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Airbag AB | 3C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 30
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 2.7 16V 4x4

TOYOTA Hilux 2.7 16V 4x4

Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Vehicle speed Tempomat | 30
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Engine management TCCS | 4C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | System overview System overview | 22
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Airbag AB | 3C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.7i 32V 4x4

TOYOTA Land Cruiser 4.7i 32V 4x4

Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics Front ZE | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Wiper system Wiper control | 40
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management M-OBD | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 47
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 3C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | System overview System overview | 22
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Lighting Headlamp level control | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management TCCS II V | 02
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 44
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 22
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-lock braking system ABS | 10
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management TCCS | 4C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag Seat occupied sensor | 36
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 44
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Running gear/steering Electric power steering | 31
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 20
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Alarm system Anti-theft alarm system | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Picnic 2.0i

TOYOTA Picnic 2.0i

Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Airbag AB | 22
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | System overview System overview | 22
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Engine management TCCS II V | 02
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Transmission control Automatic transmission | 60
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Automatic A/C | 57
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Airbag AB | 3C
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Transmission control Automatic transmission | 60
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Automatic A/C | 57
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Air conditioner | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Automatic A/C | 47
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Automatic A/C | 47
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Airbag AB | 22
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Transmission control Automatic transmission | 60
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Engine management TCCS II V | 02
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Air conditioner | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Transmission control Automatic transmission | 60
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Lighting Headlamp level control | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Airbag AB | 3C
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Previa 2.4i 16V 4x4

TOYOTA Previa 2.4i 16V 4x4

Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics ZE | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Vehicle speed Tempomat | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics ZE | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Airbag AB | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control Automatic transmission | 60
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Lighting Headlamp level control | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag Seat occupied sensor | 36
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Running gear/steering Electric power steering | 31
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Anti-lock braking system ABS | 10
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Transmission control Automatic transmission | 60
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Lighting Headlamp level control | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Airbag Seat occupied sensor | 36
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Anti-theft device Immobilizer (WFS) | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics ZE | 44
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Airbag AB | 3C
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Heater/air conditioner Air conditioner | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Anti-lock braking system ABS | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics Front ZE | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Automatic A/C | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Vehicle speed Tempomat | 20
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics Front ZE | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Heater/air conditioner Automatic A/C | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Airbag AB | 22
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Anti-lock braking system ABS | 4C
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control Automatic transmission | 60
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Automatic A/C | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management TCCS II V | 02
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 44
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 3C
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Air conditioner | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Braking system Electronic parking brake | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics ZE | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Transmission control Automatic transmission | 60
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Heater/air conditioner Automatic A/C | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Engine management TCCS II V | 02
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Central electronics ZE | 44
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Vehicle speed Tempomat | 20
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Running gear/steering Electric power steering | 31
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000- | Driving safety system ESP Electronic stability program ESP | 4C
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Vehicle speed Tempomat | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 44
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 22
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Transmission control Automatic transmission | 60
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Engine management TCCS | 10
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:RAV4 2.0 VVT-i 4x4

TOYOTA RAV4 2.0 VVT-i 4x4

RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Lighting Headlamp level control | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear left window lifter motor | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag Seat occupied sensor | 36
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear left door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Steering column switch module | 2B
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 3C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Electric window lifter | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 40
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear right window lifter motor | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Engine management TCCS II V | 02
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear right door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 20
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 22
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:RAV4 2.0i 16V Cabrio 4x4

TOYOTA RAV4 2.0i 16V Cabrio 4x4

RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Central electronics ZE | 44
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Airbag AB | 22
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Airbag AB | 22
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:RAV4 2.2 D-4D 4X4

TOYOTA RAV4 2.2 D-4D 4X4

RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management Start control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Lighting Headlamp level control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag Seat occupied sensor | 36
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 22
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Anti-lock braking system ABS | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver information Navigation system | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | System overview System overview | 22
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management CR/EDC | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Airbag AB | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management Automatic start/stop | 5A
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Vehicle speed Tempomat | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Rear left window lifter motor | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Central electronics ZE | 44
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Braking system Electronic parking brake | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Transmission control Automatic transmission | 60
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Rear right window lifter motor | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Instrumentation Instrument cluster | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Air conditioner | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Start control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Central electronics ZE | 44
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:RAV4 2.2 D-CAT 4X4

TOYOTA RAV4 2.2 D-CAT 4X4

RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Transmission control Automatic transmission | 60
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Central electronics ZE | 44
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Braking system Electronic parking brake | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management Automatic start/stop | 5A
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 22
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Air conditioner | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Transmission control Automatic transmission | 60
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management Start control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Lighting Headlamp level control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Rear left window lifter motor | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag Seat occupied sensor | 36
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 64
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Driver"s door control unit | 01
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Instrumentation Instrument cluster | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Start control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver information Navigation system | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Airbag AB | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | System overview System overview | 22
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Vehicle speed Tempomat | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Rear right window lifter motor | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management CR/EDC | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Central electronics ZE | 44
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Running gear/steering Electric power steering | 31
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:T100 2.7i 4x4

TOYOTA T100 2.7i 4x4

T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag Seat occupied sensor | 36
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 30
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 22
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 3C
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Engine management TCCS II V | 02


DVD 2014/3:PKW:CHEVROLET:Express 1500 5.3 4x4

CHEVROLET Express 1500 5.3 4x4

Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Central electronics ZE | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Instrumentation Instrument cluster | 22
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Central electronics ZE | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 30
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Airbag AB | 30
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Airbag AB | 30
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 30
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Malibu 2.4 Hybrid

CHEVROLET Malibu 2.4 Hybrid

Malibu 2.4 Hybrid | 2,4 | 122 | LAT | 9.2007-8.2009 | Instrumentation Instrument cluster | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Digital radio reception | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Telephone | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:BUICK:LaCrosse 5.3 Super

BUICK LaCrosse 5.3 Super

LaCrosse 5.3 Super | 5,3 | 224 | LS4 | 9.2007- | Heater/air conditioner Automatic A/C | 30
LaCrosse 5.3 Super | 5,3 | 224 | LS4 | 9.2007- | Anti-lock braking system ABS | 42
LaCrosse 5.3 Super | 5,3 | 224 | LS4 | 9.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CADILLAC:CTS 3.6 AWD

CADILLAC CTS 3.6 AWD

CTS 3.6 AWD | 3,6 | 190 | LY7 | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 42
CTS 3.6 AWD | 3,6 | 190 | LY7 | 9.2007-8.2009 | Airbag AB | 30
CTS 3.6 AWD | 3,6 | 190 | LY7 | 9.2007-8.2009 | Transmission control TCM | 30
CTS 3.6 AWD | 3,6 | 190 | LY7 | 9.2007-8.2009 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:C3500 8.1 Pickup

CHEVROLET C3500 8.1 Pickup

C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Airbag AB | 30
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Anti-lock braking system ABS | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Anti-theft device Immobiliser | 22
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 4B
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 30
C3500 8.1 Pickup | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.4 Convertible

CHEVROLET Cavalier 2.4 Convertible

Cavalier 2.4 Convertible | 2,4 | 112 | LD9 | 9.1995-8.2000 | Central electronics ZE | 42
Cavalier 2.4 Convertible | 2,4 | 112 | LD9 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Cavalier 2.4 Convertible | 2,4 | 112 | LD9 | 9.1995-8.2000 | Airbag AB | 42
Cavalier 2.4 Convertible | 2,4 | 112 | LD9 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.6 HD

CHEVROLET Silverado 3500 6.6 HD

Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Engine management Glow time control | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Anti-lock braking system ABS | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Transmission control TCM | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Silverado 3500 6.6 HD | 6,6 | 272 | LMM | 9.2006- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 6.0

CHEVROLET Suburban 1500 6.0

Suburban 1500 6.0 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Suburban 1500 6.0 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 | 6 | 250 | L76 | 9.2006- | Engine management ECM | 42
Suburban 1500 6.0 | 6 | 250 | L76 | 9.2006- | Transmission control TCM | 42
Suburban 1500 6.0 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 30
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Transmission control TCM | 42
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Engine management ECM | 42
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Transmission control TCM | 42
Suburban 1500 6.0 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 6.0 4x4

CHEVROLET Suburban 1500 6.0 4x4

Suburban 1500 6.0 4x4 | 6 | 250 | L76 | 9.2006- | Engine management ECM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | L76 | 9.2006- | Transmission control TCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Suburban 1500 6.0 4x4 | 6 | 250 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Airbag AB | 30
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Engine management PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Engine management PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Instrumentation Instrument cluster | 30
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Engine management PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Airbag AB | 42
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Transmission control TCM | 42
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 42
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 30
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Transmission control TCM | 42
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Engine management ECM | 42
Suburban 1500 6.0 4x4 | 6 | 263 | LY6 | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHRYSLER:Sebring 2.7 Convertible

CHRYSLER Sebring 2.7 Convertible

Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | System overview System overview | 22
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Video module | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Anti-lock braking system ABS | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management SBEC | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Anti-lock braking system ABS | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Engine management EDC 16U31 | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Airbag AB | 4H
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 77
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22


DVD 2014/3:PKW:CHRYSLER:Sebring 2.7 Convertible FFV

CHRYSLER Sebring 2.7 Convertible FFV

Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Driver information Info display | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management SBEC | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management NGC | 30
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 77
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Central electronics ZE | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:CHRYSLER:Sebring 3.5 Convertible

CHRYSLER Sebring 3.5 Convertible

Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driver information Info display | 22
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 4H
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Video module | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 77
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Engine management EDC 16U31 | 47
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 4H
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driver information Info display | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag SIACM | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Transmission control Transmission control | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Transmission control GS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management SBEC | 47
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Central electronics ZE | 47
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 47
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Central electronics ZE | 47


DVD 2014/3:PKW:CHRYSLER:Sebring 3.5 Convertible 4x4

CHRYSLER Sebring 3.5 Convertible 4x4

Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management SBEC | 47
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 30
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 77
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driver information Info display | 22
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | System overview System overview | 22
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 57


DVD 2014/3:PKW:DAIHATSU:Mira Cocoa 0.7i

DAIHATSU Mira Cocoa 0.7i

Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Running gear/steering Electric power steering | 30
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Central electronics ZE | 42
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Engine management EFI/MPI | 4C
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Airbag AB | 22
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Engine management EFI (OBD II) | 01
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-lock braking system ABS | 47
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-theft device Access system/immobilizer | 42
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Cocoa 0.7i 4x4

DAIHATSU Mira Cocoa 0.7i 4x4

Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-lock braking system ABS | 47
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Running gear/steering Electric power steering | 30
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Central electronics ZE | 42
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Airbag AB | 22
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Engine management EFI (OBD II) | 01
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Engine management EFI/MPI | 4C
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-theft device Access system/immobilizer | 42
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Yukon 5.3 FFV 4x4

Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Yukon 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 FFV

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 FFV

Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 30
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 FFV 4x4

Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control Transfer case | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Airbag AB | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 6.0

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 6.0

Yukon XL 1500 6.0 | 6 | 265 | L76 | 9.2006- | Engine management ECM | 42
Yukon XL 1500 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 6.0 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 1500 6.0 | 6 | 265 | L76 | 9.2006- | Transmission control TCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 6.0 4x4

Yukon XL 1500 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Transmission control TCM | 42
Yukon XL 1500 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Engine management ECM | 42
Yukon XL 1500 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 1500 6.0 4x4 | 6 | 265 | L76 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HONDA:Insight 1.0i Coupe

HONDA Insight 1.0i Coupe

Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Diagnosis/bus systems Gateway | 2C
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Heater/air conditioner Automatic A/C | 4D
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Central locking CL | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 01
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Transmission control Continuously variable transmission (CVT) | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Airbag AB | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Anti-lock braking system ABS | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Driver information Info display | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 57
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Running gear/steering Electric power steering | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Convenience electronics Door control | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Transmission control Continuously variable transmission (CVT) | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Airbag AB | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Instrumentation Instrument cluster | 47
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Convenience electronics Electric window lifter | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Wiper system Wiper control | 42


DVD 2014/3:PKW:JEEP:Compass 2.0

JEEP Compass 2.0

Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 47
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4H
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 47
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Compass 2.0 4x4

JEEP Compass 2.0 4x4

Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4H
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 47
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 47
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Liberty 2.4 4x4

JEEP Liberty 2.4 4x4

Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control Transmission control | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 33
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 44
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driver information Info display | 85
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag Seat occupied sensor | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Instrumentation Instrument cluster | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 30
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Central electronics ZE | 47
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Hands-free unit | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Liberty 2.8 CRD 4x4

JEEP Liberty 2.8 CRD 4x4

Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Central electronics ZE | 47
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Instrumentation Instrument cluster | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management EDC 16 C | 4B
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management CR/EDC | 47
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB TRW | 44
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driver information Info display | 85
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Convenience electronics Hands-free unit | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Transmission control Transmission control | 4C
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB TRW | 33
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management EDC 15 C | 01
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag SIACM | 22
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag Seat occupied sensor | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag SIACM | 22


DVD 2014/3:PKW:JEEP:Patriot 2.0

JEEP Patriot 2.0

Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4H
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:JEEP:Patriot 2.0 4x4

JEEP Patriot 2.0 4x4

Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 47
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4H
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:JEEP:Patriot 2.4 4x4

JEEP Patriot 2.4 4x4

Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | System overview System overview | 22
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Engine management GPEC | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Central electronics ZE | 47
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Anti-lock braking system ABS | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 4H
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Airbag Seat occupied sensor | 90
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Anti-lock braking system ABS | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Airbag AB | 57
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | System overview System overview | 22
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Instrumentation Instrument cluster | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Traction control system ABS/ASR | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Engine management GPEC | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Central electronics ZE | 47
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Airbag AB | 4H
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 10.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 45


DVD 2014/3:PKW:JEEP:Wrangler 2.5i 4x4

JEEP Wrangler 2.5i 4x4

Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Airbag AB | 26
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Engine management MPI (OBD II) | 17
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Airbag AB TRW | 26
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:JEEP:Wrangler 4.0 4x4

JEEP Wrangler 4.0 4x4

Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Airbag AB TRW | 26
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Engine management MPI (OBD II) | 17
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Airbag AB | 26


DVD 2014/3:PKW:LEXUS:HS250h

LEXUS HS250h

HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Roof operating unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Transmission control Automatic transmission | 60
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Lighting Headlamp level control | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Rear right door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Central electronics ZE | 44
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Heater/air conditioner Air conditioner | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Passenger side door control unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Vehicle speed Tempomat | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Steering column adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Left mirror adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear right window lifter motor | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag Seat occupied sensor | 36
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear right door control unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Central electronics ZE | 44
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Heater/air conditioner Air conditioner | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Electric window lifter | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Hybrid control Hybrid control | 4C
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Steering column adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Right mirror adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Engine management Remote engine start | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Instrumentation Instrument cluster | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Electric window lifter | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Diagnosis/bus systems Gateway | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Transmission control Automatic transmission | 60
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Transmission control Electr. selector lever module | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Driver side front window lifter motor | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Engine management Remote engine start | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Instrumentation Instrument cluster | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Seat adjustment Driver"s seat | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Engine management TCCS | 4C
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Diagnosis/bus systems Gateway | 4H
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Left mirror adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Airbag Seat occupied sensor | 36
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Driver information Navigation system | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Airbag AB | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Engine management TCCS | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Lighting Headlamp level control | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Anti-theft device Access/start authorization | 47
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Right mirror adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear left window lifter motor | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Running gear/steering Lane keeping assist | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear left door control unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver information Navigation system | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Running gear/steering Electric power steering | 31
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Passenger side door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Vehicle speed Tempomat | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Heater/air conditioner Automatic A/C | 47
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Convenience electronics Rear left door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009- | Running gear/steering Electric power steering | 31
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Park Distance Control (PDC) | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Roof operating unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Hybrid control Hybrid control | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Diagnosis/bus systems Gateway | 4H
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Passenger side front window lifter motor | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver information Telematics | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag AB | 3C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag AB | 30


DVD 2014/3:PKW:MAZDA:Axela 2.0i 4x4

MAZDA Axela 2.0i 4x4

Axela 2.0i 4x4 | 2 | 105 | LFVE | 6.2009- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MERCURY:Cougar 2.0 Coupe

MERCURY Cougar 2.0 Coupe

Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Traction control system ABS/ASR | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Traction control system ABS/ASR | 42
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Instrumentation Instrument cluster | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Engine management EEC SAE | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Central locking CL | 22


DVD 2014/3:PKW:MERCURY:Cougar 2.5 Coupe

MERCURY Cougar 2.5 Coupe

Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Engine management EEC SAE | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Central locking CL | 22
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Engine management EEC SAE | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Traction control system ABS/ASR | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Central locking CL | 22
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Instrumentation Instrument cluster | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Traction control system ABS/ASR | 42
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Instrumentation Instrument cluster | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MERCURY:Tracer 2.0i Station Wagon

MERCURY Tracer 2.0i Station Wagon

Tracer 2.0i Station Wagon | 2 | 82 | SPI 2000 | 9.1996-8.1999 | Engine management EEC SAE | 47


DVD 2014/3:PKW:NISSAN:Cube 1.6

NISSAN Cube 1.6

Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Heater/air conditioner Automatic A/C | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Airbag AB | 22
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control EGS | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Central locking CL | 40
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Airbag Seat occupied sensor | 1G
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Running gear/steering Electric power steering | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Airbag AB | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Central electronics ZE | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Instrumentation Instrument cluster | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 6B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control GS | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Engine management ECCS | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Engine management ECCS 2 | 5A
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Electr. energy management Battery management EBM | 01
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Skyline Crossover 3.7i

NISSAN Skyline Crossover 3.7i

Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS | 4B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS 2 | 5A
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 4B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Lighting Adaptive cornering light | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Electr. energy management Battery management EBM | 01
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Central electronics ZE | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 22
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 6B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control EGS | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electric power steering | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Instrumentation Instrument cluster | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline Crossover 3.7i 4x4

NISSAN Skyline Crossover 3.7i 4x4

Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Central electronics ZE | 57
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS 2 | 5A
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control GS | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electric power steering | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 22
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control EGS | 57
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Instrumentation Instrument cluster | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 6B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS | 4B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Electr. energy management Battery management EBM | 01
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 4B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:SEAT:Leon 2.0 TFSI Cupra

SEAT Leon 2.0 TFSI Cupra

Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Central electronics ZE | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Telephone | 28
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Audio | 01
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Traction control system ABS/ASR | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Mediaplayer | 28
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Steering column switch module | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Electr. energy management Battery management EBM | 36
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Service Interval reset | 20
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Instrumentation Instrument cluster | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Navigation system | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Lighting ALWR | 58
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information TV tuner | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Central door control unit | 51
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Navigation system | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Instrumentation Instrument cluster | 51
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Parking assistant | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Engine management Motronic MED | 4C
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | System overview System overview | 01
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Climatronic | 43
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Steering column switch module | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Service Interval reset | 43
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Central electronics ZE | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i Turbo

SUBARU Sambar Dias Wagon 0.7i Turbo

Sambar Dias Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2009- | Airbag AB | 30
Sambar Dias Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2009- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i Turbo 4WD

SUBARU Sambar Dias Wagon 0.7i Turbo 4WD

Sambar Dias Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2009- | Engine management EFI/MPI | 4C
Sambar Dias Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2009- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 TDI

VW (VOLKSWAGEN) Passat 1.6 TDI

Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Service Interval reset | 20
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Navigation system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE II | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Engine management EDC Simos PCR 2 | 4C
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Parking aid Reversing camera | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Central electronics ZE II | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Telephone | 28
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Navigation system | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Parking assistant | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Sound system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | System overview System overview | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE III | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Mediaplayer | 28
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Service Interval reset | 20
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | System overview System overview | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Service Interval reset | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Engine management EDC Simos PCR 2 | 4C
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 28
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Audio | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Lighting Main beam assistant | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Central electronics ZE | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Audio | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Braking system Electronic parking brake | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information TV tuner | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Parking aid Parking assistant | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 TDI Variant

VW (VOLKSWAGEN) Passat 1.6 TDI Variant

Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Central electronics ZE II | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Audio | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Engine management EDC Simos PCR 2 | 4C
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Parking assistant | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Sound system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 28
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Audio | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Sound system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Service Interval reset | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Navigation system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Service Interval reset | 20
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Parking aid Reversing camera | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Central electronics ZE | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Telephone | 28
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Navigation system | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE II | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information TV tuner | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Lighting Main beam assistant | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Service Interval reset | 20
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE III | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Mediaplayer | 28
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Engine management EDC Simos PCR 2 | 4C
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:CHEVROLET:C3500 8.1 Pickup 4x4

CHEVROLET C3500 8.1 Pickup 4x4

C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Airbag AB | 30
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 30
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Anti-lock braking system ABS | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Anti-theft device Immobiliser | 22
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 4B
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
C3500 8.1 Pickup 4x4 | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.0

CHRYSLER Grand Voyager 3.0

Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Engine management SBEC | 47
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.3

CHRYSLER Grand Voyager 3.3

Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Engine management SBEC | 47


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.3 FFV

CHRYSLER Grand Voyager 3.3 FFV

Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Engine management SBEC | 47
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Sebring 2.0 Convertible

CHRYSLER Sebring 2.0 Convertible

Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag SIACM | 22
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management SBEC | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management NGC | 30
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Central electronics ZE | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Driver information Info display | 22
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag SIACM | 22
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag AB | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag AB | 77
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Central electronics ZE | 47
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Alarm system Anti-theft alarm system | 57
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | System overview System overview | 22
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Engine management GPEC | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Transmission control GS | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Video module | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:Sebring 2.0 CRD Convertible

CHRYSLER Sebring 2.0 CRD Convertible

Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Convenience electronics Video module | 4B
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Central electronics ZE | 47
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Transmission control GS | 4C
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Alarm system Anti-theft alarm system | 57
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Airbag AB | 57
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | System overview System overview | 22
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.0 CRD Convertible | 2 | 103 | ECD | 9.2006- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Sebring 2.4 4x4

CHRYSLER Sebring 2.4 4x4

Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 47


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.3 4x4

CHRYSLER Town & Country 3.3 4x4

Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 1.1990-8.2003 | Engine management SBEC | 47
Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 1.1990-8.2003 | Airbag AB | 26
Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 1.1990-8.2003 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.3 4x4 FFV

CHRYSLER Town & Country 3.3 4x4 FFV

Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Central electronics Front central electronics | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Engine management NGC | 30
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Central electronics ZE | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag AB | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag AB | 77
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Driver information Info display | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Engine management SBEC | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Anti-lock braking system ABS | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management NGC | 30
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag Seat occupied sensor | 57
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Engine management SBEC | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics Front central electronics | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Instrumentation Instrument cluster | 78
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics ZE | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 77
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Driver information Info display | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management SBEC | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 3.0

CHRYSLER Voyager 3.0

Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Engine management SBEC | 47
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 42
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Anti-lock braking system ABS | 47
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:LEXUS:SC 400 4.0 Coupe

LEXUS SC 400 4.0 Coupe

SC 400 4.0 Coupe | 4 | 194 | 1UZFE | 9.1995-8.1998 | Convenience electronics Passenger side door control unit | 42
SC 400 4.0 Coupe | 4 | 194 | 1UZFE | 9.1995-8.1998 | Convenience electronics Driver"s door control unit | 42
SC 400 4.0 Coupe | 4 | 209 | 1UZFE | 9.1998-8.2000 | Transmission control Automatic transmission | 60
SC 400 4.0 Coupe | 4 | 209 | 1UZFE | 9.1998-8.2000 | Convenience electronics Passenger side door control unit | 42
SC 400 4.0 Coupe | 4 | 209 | 1UZFE | 9.1998-8.2000 | Engine management TCCS II V | 02
SC 400 4.0 Coupe | 4 | 194 | 1UZFE | 9.1995-8.1998 | Engine management TCCS II V | 02
SC 400 4.0 Coupe | 4 | 194 | 1UZFE | 9.1995-8.1998 | Vehicle speed Tempomat | 30
SC 400 4.0 Coupe | 4 | 209 | 1UZFE | 9.1998-8.2000 | Convenience electronics Driver"s door control unit | 42
SC 400 4.0 Coupe | 4 | 209 | 1UZFE | 9.1998-8.2000 | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:MERCEDES-BENZ:600 SE, SEL

MERCEDES-BENZ 600 SE, SEL

600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Anti-lock braking system ABS | 42
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Electr. accelerator pedal EMS | 30
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Heater/air conditioner Air conditioning regulator | 22
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Basic module Power supply | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Fuel Injection Jetronic LH | 42
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 77
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 CDTI

OPEL Astra 2.0 CDTI

Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 5A
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42


DVD 2014/3:PKW:PONTIAC:G6 3.6 GXP

PONTIAC G6 3.6 GXP

G6 3.6 GXP | 3,6 | 188 | LY7 | 9.2006-8.2009 | Central electronics ZE | 42
G6 3.6 GXP | 3,6 | 188 | LY7 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
G6 3.6 GXP | 3,6 | 188 | LY7 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
G6 3.6 GXP | 3,6 | 188 | LY7 | 9.2006-8.2009 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Praktik 1.2

SKODA Praktik 1.2

Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Central electronics ZE | 44
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Service Interval reset | 49
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driver information Audio | 01
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Instrumentation Instrument cluster | 49
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Engine management Simos | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Service Interval reset | 20
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic | 43
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Vehicle internetworking CAN bus interface | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic | 43
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Central electronics ZE | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 20
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 51
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Diagnosis/bus systems Gateway | 44
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driver information Audio | 01
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Engine management Simos | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 49
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Vehicle internetworking CAN bus interface | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 44
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 49
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Praktik 1.4

SKODA Praktik 1.4

Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 44
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Service Interval reset | 20
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 42
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driver information Audio | 01
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Service Interval reset | 49
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Engine management Marelli | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Diagnosis/bus systems Gateway | 44
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | System overview System overview | 01
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 49
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 44
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Audio | 01
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 51
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Vehicle internetworking CAN bus interface | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 20
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Engine management Simos | 4C
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 42
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Praktik 1.4 TDI

SKODA Praktik 1.4 TDI

Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 44
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 42
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Engine management EDC 17U01 | 4B
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Service Interval reset | 20
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Service Interval reset | 49
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driver information Audio | 01
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driver information Audio | 01
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 44
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Service Interval reset | 20
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Engine management EDC 15P+ | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Service Interval reset | 49
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 44
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Engine management EDC 15P+ | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Service Interval reset | 20
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic | 43
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Service Interval reset | 49
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driver information Audio | 01
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 CDTI

VAUXHALL Astra 2.0 CDTI

Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 5A
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:CHEVROLET:Agile 1.4 Flex

CHEVROLET Agile 1.4 Flex

Agile 1.4 Flex | 1,4 | 71 | N14YF | 10.2009- | Airbag AB | 77
Agile 1.4 Flex | 1,4 | 71 | N14YF | 10.2009- | Engine management GMPT | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali XL 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali XL 6.0 4x4

Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:KIA:Forte 2.4

KIA Forte 2.4

Forte 2.4 | 2,4 | 129 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Forte 2.4 | 2,4 | 129 | 9.2009- | Anti-lock braking system ABS | 47
Forte 2.4 | 2,4 | 129 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Forte 2.4 | 2,4 | 129 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 2.4 | 2,4 | 129 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Forte 2.4 | 2,4 | 129 | 9.2009- | Traction control system ABS/ASR | 47
Forte 2.4 | 2,4 | 129 | 9.2009- | Central electronics ZE | 01
Forte 2.4 | 2,4 | 129 | 9.2009- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Magentis 2.7

KIA Magentis 2.7

Magentis 2.7 | 2,7 | 136 |  | 9.2001-8.2006 | Airbag AB | 22
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Transmission control GS HIVEC-CVT | 01
Magentis 2.7 | 2,7 | 142 | G6EA | 7.2008- | Airbag AB | 22
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Airbag AB | 22
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Transmission control GS | 42
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Engine management MPI | 43
Magentis 2.7 | 2,7 | 142 | G6EA | 7.2008- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Optima 2.4

KIA Optima 2.4

Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Transmission control GS HIVEC-CVT | 01
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Engine management MPI | 43
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Transmission control GS HIVEC-CVT | 01
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Engine management MPI | 43
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Airbag AB | 22
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Airbag AB | 22
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Transmission control GS | 42
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Central electronics ZE | 01
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Transmission control GS | 42
Optima 2.4 | 2,4 | 0 | DOHC | 9.2008-8.2010 | Airbag AB | 22
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Engine management Beta | 57
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Traction control system ABS/ASR | 47
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Transmission control 6-speed automatic transmission | 01
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Airbag AB | 30
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Central electronics ZE | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:KIA:Optima 2.7

KIA Optima 2.7

Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Traction control system ABSC/ASR | 01
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Transmission control GS HIVEC-CVT | 01
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Anti-lock braking system ABSC | 47
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Airbag AB | 22
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Driving safety system ESP ABSC/ESP | 01
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Engine management Mu | 57
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Transmission control GS | 42


DVD 2014/3:PKW:KIA:Rio 1.6 Station Wagon

KIA Rio 1.6 Station Wagon

Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Anti-lock braking system ABS | 30
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Engine management MPI | 43
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Sorento 3.8

KIA Sorento 3.8

Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Airbag AB | 22
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Central electronics ZE | 01
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Anti-lock braking system ABS | 42
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Airbag AB | 22
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Anti-lock braking system ABS | 63
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 77
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Transmission control 4-speed automatic transmission | 57
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Anti-lock braking system ABS | 63
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Airbag AB | 22
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Airbag AB | 22
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Central electronics ZE | 01
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Spectra 2.0

KIA Spectra 2.0

Spectra 2.0 | 2 | 103 | 9.2007- | Airbag KAB | 22
Spectra 2.0 | 2 | 103 | 9.2007- | Transmission control 4-speed automatic transmission | 30
Spectra 2.0 | 2 | 103 | 9.2007- | Anti-lock braking system ABS | 30
Spectra 2.0 | 2 | 103 | 9.2007- | Engine management Beta | 57
Spectra 2.0 | 2 | 103 | 9.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:RENAULT:Kangoo I 1.9 DCI

RENAULT Kangoo I 1.9 DCI

Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Engine management CR/EDC | 47
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Kangoo I 1.9 DCI 4x4

RENAULT Kangoo I 1.9 DCI 4x4

Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Engine management CR/EDC | 47
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo I 1.9 DTI

RENAULT Kangoo I 1.9 DTI

Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Engine management EDC/MSA 15.5 | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag ACU | 38
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | System overview System overview | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Kangoo I 1.9 DTI 4x4

RENAULT Kangoo I 1.9 DTI 4x4

Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag ACU | 38
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Koleos 2.0 dCi

RENAULT Koleos 2.0 dCi

Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | System overview System overview | 01
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | System overview System overview | 01
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Koleos 2.0 dCi 4x4

RENAULT Koleos 2.0 dCi 4x4

Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | System overview System overview | 01
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | System overview System overview | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | System overview System overview | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Engine management CR/EDC 16CP | 4C


DVD 2014/3:PKW:SEAT:Altea Freetrack 2.0 TDI

SEAT Altea Freetrack 2.0 TDI

Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Telephone | 28
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Navigation system | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Audio | 01
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Service Interval reset | 43
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Engine management EDC 16U34 | 4C
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Altea Freetrack 2.0 TFSI

SEAT Altea Freetrack 2.0 TFSI

Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | System overview System overview | 01
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 20
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 51
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Engine management Motronic MED | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Telephone | 28
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Audio | 01
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea XL 1.4

SEAT Altea XL 1.4

Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Lighting ALWR | 58
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Audio | 01
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Central electronics ZE | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Navigation system | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Traction control system ABS/ASR | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Navigation system | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | System overview System overview | 01
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Telephone | 28
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Central electronics ZE | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Service Interval reset | 43
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Parking assistant | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Engine management Marelli | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 43
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting ALWR | 58
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Telephone | 28
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 01
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 43
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 20
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Lane departure warning | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Engine management Simos | 4C
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Central door control unit | 51
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 51
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Traction control system ABS/ASR | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SEAT:Altea XL 1.4 TSI

SEAT Altea XL 1.4 TSI

Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Central door control unit | 51
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Climatronic | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Traction control system ABS/ASR | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Lane departure warning | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Lighting ALWR | 58
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver side door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Instrumentation Instrument cluster | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Engine management Motronic MED | 43
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Telephone | 28
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Trailer control unit | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Audio | 01
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Service Interval reset | 43
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Anti-theft device Immobiliser | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Parking assistant | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Diagnosis/bus systems Gateway | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | System overview System overview | 01
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Steering column switch module | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Altea XL 1.6

SEAT Altea XL 1.6

Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | System overview System overview | 01
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Audio | 01
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Service Interval reset | 43
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Traction control system ABS/ASR | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Navigation system | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Telephone | 28
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Parking assistant | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | System overview System overview | 01
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Central door control unit | 51
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Traction control system ABS/ASR | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Parking assistant | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Telephone | 28
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Steering column switch module | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Audio | 01
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Service Interval reset | 43
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Lane departure warning | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Navigation system | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Instrumentation Instrument cluster | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Telephone | 28
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Audio | 01
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Instrumentation Instrument cluster | 51
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver seat memory | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Central door control unit | 51
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Service Interval reset | 43
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Traction control system ABS/ASR | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Parking assistant | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Navigation system | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Sound system | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information TV tuner | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Instrumentation Instrument cluster | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | System overview System overview | 01
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 43
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger seat memory | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Steering column switch module | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Service Interval reset | 20
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Altea XL 1.8 TSI

SEAT Altea XL 1.8 TSI

Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Central door control unit | 51
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Audio | 01
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Service Interval reset | 43
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Instrumentation Instrument cluster | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Parking assistant | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Diagnosis/bus systems Gateway | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Steering column switch module | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Driver side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Traction control system ABS/ASR | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Lane departure warning | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Telephone | 28
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Engine management Motronic MED | 43
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Steering column switch module | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Traction control system ABS/ASR | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Lane departure warning | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Instrumentation Instrument cluster | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Parking assistant | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Central door control unit | 51
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Audio | 01
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Service Interval reset | 43
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Telephone | 28
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Engine management Motronic MED | 43
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 20
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Parking assistant | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Telephone | 28
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Audio | 01
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 51
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Traction control system ABS/ASR | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Diagnosis/bus systems Gateway | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 43
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Engine management Motronic MED | 43
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Lane departure warning | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Central door control unit | 51
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 43
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Altea XL 1.9 TDI

SEAT Altea XL 1.9 TDI

Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Telephone | 28
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Audio | 01
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Navigation system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Service Interval reset | 43
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Traction control system ABS/ASR | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Parking assistant | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Navigation system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Service Interval reset | 43
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Traction control system ABS/ASR | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Parking assistant | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Telephone | 28
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Audio | 01
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 43
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Service Interval reset | 43
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Navigation system | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Audio | 01
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Instrumentation Instrument cluster | 51
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Parking assistant | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Service Interval reset | 20
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Anti-theft device Access system/immobilizer | 36
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Traction control system ABS/ASR | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Telephone | 28
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Altea XL 2.0 FSI

SEAT Altea XL 2.0 FSI

Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Audio | 01
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Instrumentation Instrument cluster | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Traction control system ABS/ASR | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Telephone | 28
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Navigation system | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Central door control unit | 51
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Service Interval reset | 43
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Parking assistant | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Engine management Motronic MED | 4C
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Instrumentation Instrument cluster | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Central door control unit | 51
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Service Interval reset | 43
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Traction control system ABS/ASR | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Navigation system | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Telephone | 28
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Audio | 01
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Parking assistant | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SEAT:Altea XL 2.0 TDI

SEAT Altea XL 2.0 TDI

Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Parking assistant | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Parking assistant | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Parking assistant | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Engine management EDC Simos PPD 1 | 4B
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Parking assistant | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Engine management EDC 17CP14 | 4C
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Parking assistant | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 43
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Service Interval reset | 20
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Instrumentation Instrument cluster | 51
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 20
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Anti-theft device Access system/immobilizer | 36
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 51
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 43
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Engine management EDC 17C46 | 4C
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 28
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 01
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 43
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SEAT:Altea XL 2.0 TFSI

SEAT Altea XL 2.0 TFSI

Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Audio | 01
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Service Interval reset | 43
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Traction control system ABS/ASR | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Engine management Motronic MED | 4C
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Central door control unit | 51
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Instrumentation Instrument cluster | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Telephone | 28
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Parking assistant | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Navigation system | 57


DVD 2014/3:PKW:SKODA:Superb 3.6 V6 4x4

SKODA Superb 3.6 V6 4x4

Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Diagnosis/bus systems Gateway | 44
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Heater/air conditioner Climatronic | 43
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Mediaplayer | 4D
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Steering column switch module | 44
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Rear right door control unit | 01
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Service Interval reset | 20
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Parking aid Parking assistant | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | System overview System overview | 01
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Driver seat memory | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Trailer control unit | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Rear left door control unit | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Telephone | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Parking aid Parking assistant | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Engine management Motronic MED | 4C
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Lighting ALWR and cornering light | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Airbag AB | 30
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information TV tuner | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Audio | 01
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Driver side door control unit | 44
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Electr. energy management Battery management EBM | 36
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Central electronics ZE | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Instrumentation Instrument cluster | 51
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Telephone/emergency call system | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Mediaplayer | 28
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Steering column switch module | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Heater/air conditioner Climatic | 43
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.0 D-4D

TOYOTA Land Cruiser 3.0 D-4D

Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Transmission control Automatic transmission | 60
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver information Telematics | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management CR/EDC | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver seat switch module | 08
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics Front ZE | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Running gear/steering Electric power steering | 31
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Instrumentation Instrument cluster | 40
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management Start control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver information Navigation system | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Airbag AB | 3C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 44
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Vehicle speed Tempomat | 20
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-lock braking system ABS | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Transmission control Automatic transmission | 60
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management Remote engine start | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management CR/EDC | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 20
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Airbag AB | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Braking system Electronic parking brake | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Lighting Headlamp level control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Engine management CR/EDC | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 44
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Engine management CR/EDC | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 3C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | System overview System overview | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Electronic ignition lock EZS | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Lighting Headlamp level control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Central electronics ZE | 44
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Running gear/steering Electric power steering | 31
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | System overview System overview | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag Seat occupied sensor | 36
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:CHEVROLET:Camaro 3.6 Coupe

CHEVROLET Camaro 3.6 Coupe

Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Convenience electronics Seat control unit | 42
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Running gear/steering Electric power steering | 42
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Airbag SDM | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Instrumentation Instrument cluster | 4B
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Convenience electronics Gong | 28
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Driver information Audio | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Driving safety system ESP Yaw rate sensor | 42
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Convenience electronics Gong | 28
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Running gear/steering Electric power steering | 42
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2009-8.2010 | Driver information Audio | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Airbag SDM | 57
Camaro 3.6 Coupe | 3,6 | 227 | LLT | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali 5.7 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali 5.7 4x4

Yukon Denali 5.7 4x4 | 5,7 | 0 | L31 | 9.1998-8.2000 | Airbag AB | 30
Yukon Denali 5.7 4x4 | 5,7 | 0 | L31 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 5.7 4x4 | 5,7 | 0 | L31 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Yukon Denali 5.7 4x4 | 5,7 | 0 | L31 | 9.1998-8.2000 | Central electronics ZE | 42
Yukon Denali 5.7 4x4 | 5,7 | 0 | L31 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JEEP:Cherokee 2.5i 4x4

JEEP Cherokee 2.5i 4x4

Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Airbag AB TRW | 26
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Engine management JTEC | 47
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Engine management MPI (OBD II) | 17
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Airbag AB | 26
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Engine management MPI (OBD II) | 17
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Airbag AB | 26
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Cherokee 4.0 4x4

JEEP Cherokee 4.0 4x4

Cherokee 4.0 4x4 | 4 | 0 | 9.1990-9.2001 | Airbag AB | 26
Cherokee 4.0 4x4 | 4 | 0 | 9.1990-9.2001 | Engine management JTEC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CGI T-Modell

MERCEDES-BENZ C 250 CGI T-Modell

C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 36
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 20
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting ILS (Slave) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting ILS (Master) | 43
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 47
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 47
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Trailer control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:NISSAN:NP200 1.5 dCi

NISSAN NP200 1.5 dCi

NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Heater/air conditioner Automatic A/C | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Engine management CR/EDC | 60
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Airbag AB | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 6B
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Heater/air conditioner Automatic A/C | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Running gear/steering Electric power steering | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 4B
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Running gear/steering Electro-hydraulic power steering | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Central electronics ZE | 57
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Driving safety system ESP Electronic stability program ESP | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Instrumentation Instrument cluster | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Airbag AB | 22
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Transmission control GS | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Central electronics ZE | 44
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Electr. energy management Battery management EBM | 01
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Driving safety system ESP Electronic stability program ESP | 6C
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:NP300 2.0 i

NISSAN NP300 2.0 i

NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Engine management ECCS 2 | 5A
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Electr. energy management Battery management EBM | 01
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Airbag AB | 30
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Transmission control GS | 30
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Engine management ECCS | 4B
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Heater/air conditioner Automatic A/C | 30
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Airbag AB | 22
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Anti-lock braking system ABS | 4B
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Heater/air conditioner Automatic A/C | 42
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Running gear/steering Electric power steering | 42
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Instrumentation Instrument cluster | 30
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Anti-lock braking system ABS | 42
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Transmission control EGS | 57
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Running gear/steering Electro-hydraulic power steering | 30
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Central electronics ZE | 57
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
NP300 2.0 i | 2 | 84 | KA20DE | 5.2008- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:NP300 2.5 Diesel Turbo 4x4

NISSAN NP300 2.5 Diesel Turbo 4x4

NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Heater/air conditioner Automatic A/C | 42
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Airbag AB | 01
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Anti-lock braking system ABS | 6B
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Running gear/steering Electro-hydraulic power steering | 30
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Electr. energy management Battery management EBM | 01
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Airbag AB | 30
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Transmission control GS | 30
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Central electronics ZE | 57
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Heater/air conditioner Automatic A/C | 30
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Engine management CR/EDC | 46
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Airbag AB | 22
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Anti-lock braking system ABS | 4B
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Running gear/steering Electric power steering | 42
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Instrumentation Instrument cluster | 30
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Anti-lock braking system ABS | 42
NP300 2.5 Diesel Turbo 4x4 | 2,5 | 98 | YD25DDTI | 5.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:RENAULT:Sandero 1.6 MPI

RENAULT Sandero 1.6 MPI

Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | System overview System overview | 01
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Central electronics ZE | 42
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Running gear/steering Electric power steering | 30
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Anti-lock braking system ABS | 63
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Engine management EMS | 57
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Central electronics ZE | 44
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Airbag AB | 36
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.5 Variant

VW (VOLKSWAGEN) Golf V 2.5 Variant

Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Service Interval reset | 43
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Audio | 01
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Service Interval reset | 20
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | System overview System overview | 01
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic ME | 01
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Airbag AB | 30
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic MED | 43
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:CHEVROLET:Blazer 2.8 Diesel Electronic

CHEVROLET Blazer 2.8 Diesel Electronic

Blazer 2.8 Diesel Electronic | 2,8 | 103 | 4.07 TCE | 8.2005-5.2009 | Engine management EDC 16C | 62
Blazer 2.8 Diesel Electronic | 2,8 | 103 | 4.07 TCE | 8.2005-5.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Malibu 2.4

CHEVROLET Malibu 2.4

Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Central electronics ZE | 4B
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Convenience electronics Gong | 28
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver information Digital radio reception | 4B
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Braking system Electronic parking brake | 4C
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver information Audio | 57
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Convenience electronics Seat control unit | 42
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Running gear/steering Lane departure warning | 57
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Running gear/steering Electromechanical power steering | 57
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Airbag SDM | 57
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Running gear/steering Active running gear | 4D
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.4 | 2,4 | 137 | LAF | 10.2011-12.2013 | Driver information Audio amplifier | 4C
Malibu 2.4 | 2,4 | 126 | LE5 | 9.2007-8.2010 | Instrumentation Instrument cluster | 42
Malibu 2.4 | 2,4 | 126 | LE5 | 9.2007-8.2010 | Airbag AB | 30
Malibu 2.4 | 2,4 | 126 | LE5 | 9.2007-8.2010 | Central electronics ZE | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Braking system Electronic parking brake | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Central electronics ZE | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Digital radio reception | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio amplifier | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Gong | 28
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Airbag SDM | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Seat control unit | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Electromechanical power steering | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:FORD:Focus 2.0i Coupe

FORD Focus 2.0i Coupe

Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Engine management HSCAN | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Central electronics ZE | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Anti-lock braking system ABS | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Vehicle internetworking CAN bus interface | 22
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Instrumentation Instrument cluster | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Focus 2.0i Hatchback

FORD Focus 2.0i Hatchback

Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Lighting Static ALWR | 30
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Central locking CL | 22
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Lighting Static ALWR | 30
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1998-8.2002 | Convenience electronics Time control | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Focus 2.3i Hatchback

FORD Focus 2.3i Hatchback

Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Central electronics ZE | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Airbag AB | 30
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Engine management HSCAN | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Fusion 2.5i 4x4

FORD Fusion 2.5i 4x4

Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Central electronics ZE | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Transmission control 6-speed automatic transmission | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Anti-lock braking system ABS | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Engine management HSCAN | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Transmission control 5-speed automatic transmission | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.3 16V Sport Sedan

HONDA Accord 2.3 16V Sport Sedan

Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 01
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 57
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 30
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Anti-lock braking system ABS | 64
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.3i 16V

HONDA Civic 1.3i 16V

Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Engine management PGM-Fi | 5A
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Running gear/steering Electric power steering | 36
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Wiper system Wiper control | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Diagnosis/bus systems Gateway | 2C
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Heater/air conditioner Automatic A/C | 4D
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Instrumentation Instrument cluster | 47
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Central locking CL | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:CR-V 2.2 CTDi 4x4

HONDA CR-V 2.2 CTDi 4x4

CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Diagnosis/bus systems Gateway | 2C
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Airbag AB | 57
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Central locking CL | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Automatic headlight levelling control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Airbag AB | 30
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Central locking CL | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Central electronics ZE | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Rain/light sensor | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Instrumentation Instrument cluster | 47
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Electric window lifter | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Driver information Info display | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Light function | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Convenience electronics Electric window lifter | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Wiper system Wiper control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Engine management EDC 16 C | 47
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Engine management EDC 16 C | 4B
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Diagnosis/bus systems Gateway | 2C
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Engine management EDC 16 C | 47
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Instrumentation Instrument cluster | 47
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Convenience electronics Door control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | System overview System overview | 23
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Service Interval reset | 1G
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 23
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Door control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Wiper system Wiper control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Automatic headlight levelling control | 30
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Airbag AB | 30
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:CR-V 2.4i 4x4

HONDA CR-V 2.4i 4x4

CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Engine management PGM-Fi | 57
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Anti-lock braking system ABS | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Airbag AB | 30
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Anti-lock braking system ABS | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Convenience electronics Door control | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Wiper system Wiper control | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Diagnosis/bus systems Gateway | 2C
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Airbag AB | 30
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Central locking CL | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Airbag AB | 30
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Instrumentation Instrument cluster | 47
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Convenience electronics Electric window lifter | 42
CR-V 2.4i 4x4 | 2,4 | 119 | K24A1 | 8.2002-10.2006 | Driver information Info display | 42
CR-V 2.4i 4x4 | 2,4 | 125 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:HONDA:Odyssey 2.3 16V

HONDA Odyssey 2.3 16V

Odyssey 2.3 16V | 2,3 | 110 | F23A7 | 1.1998-2.2000 | Engine management PGM-Fi | 01
Odyssey 2.3 16V | 2,3 | 110 | F23A7 | 1.1998-2.2000 | Engine management PGM-Fi | 57
Odyssey 2.3 16V | 2,3 | 110 | F23Z4 | 3.2000- | Engine management PGM-Fi | 01
Odyssey 2.3 16V | 2,3 | 110 | F23Z4 | 3.2000- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Ridgeline 3.5i 4x4

HONDA Ridgeline 3.5i 4x4

Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Diagnosis/bus systems Gateway | 2C
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Airbag AB | 30
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Convenience electronics Electric window lifter | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Heater/air conditioner Automatic A/C | 4D
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Instrumentation Instrument cluster | 47
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Central locking CL | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Lighting Light function | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Engine management PGM-Fi | 57
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Wiper system Wiper control | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Step WGN 2.0i 4x4

HONDA Step WGN 2.0i 4x4

Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 2C
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Airbag AB | 57
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 47
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 36
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 5A
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Driver information Info display | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Lighting Light function | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42


DVD 2014/3:PKW:LEXUS:RX 450h 3.5i

LEXUS RX 450h 3.5i

RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Roof operating unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Diagnosis/bus systems Gateway | 4H
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Rear door control unit | 01
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Rear left window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Engine management Remote engine start | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Driver information Navigation system | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Airbag AB | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Engine management TCCS | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Vehicle speed Tempomat | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Diagnosis/bus systems Gateway | 4H
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Anti-theft device Access/start authorization | 47
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear door control unit | 01
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Front roll stability control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver information Telematics | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver information Navigation system | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Airbag AB | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Engine management TCCS | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Running gear/steering Front roll stability control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Airbag Seat occupied sensor | 36
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Heater/air conditioner Air conditioner | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Engine management Remote engine start | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Electric power steering | 31
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Electric window lifter | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Running gear/steering Rear roll stability control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Central electronics ZE | 44
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Electric window lifter | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Rear roll stability control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Central electronics ZE | 44
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Transmission control Automatic transmission | 60
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Rear right window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Driver information Telematics | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Airbag AB | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Running gear/steering Electric power steering | 31
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TROLLER:T4 3.0

TROLLER T4 3.0

T4 3.0 | 3 | 120 | NGD 3.0E | 9.2005- | Engine management CR/EDC | 42


DVD 2014/3:PKW:BMW:530 d GT

BMW 530 d GT

530 d GT | 3 | 155 | N57 D30A | 9.2010- | Airbag ACSM | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Air suspension | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Console switch module | 4C
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Lane change assistant | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Trailer control unit | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Lighting Main beam assistant | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Info display | 01
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Braking system Electronic parking brake | 4B
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Air suspension | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Active steering | 3C
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Console switch module | 4C
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Front passenger side seat control unit | 47
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Night driving assistant | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Airbag ACSM | 4H
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Image editing system | 4B
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Transmission control Selector lever module | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Lighting Main beam assistant | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Braking system Electronic parking brake | 4B
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Roof operating unit | 43
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Lighting Adaptable xenon light, left | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Steering column switch module | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Service Service display | 01
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Engine management EKP control | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Electr. energy management Battery replacement | 1B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Airbag ACSM | 4H
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Exhaust gas treatment Particulate filter | 2F
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
530 d GT | 3 | 180 | N57 D30A | 10.2009- | System overview System overview | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Transmission control 8-speed automatic transmission | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Roof operating unit | 43
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Lighting Adaptable xenon light, right | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Parking aid Park Distance Control (PDC) | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Engine management EKP control | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Central electronics Driver side central electronics | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Rear right seat control unit | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Lane change assistant | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Trailer control unit | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Parking aid Parking assistant | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Camera system | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Transmission control 8-speed automatic transmission | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Active running gear | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Active steering | 3C
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Head-up display | 47
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Night driving assistant | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Parking aid Parking assistant | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Image editing system | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Transmission control Selector lever module | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Transmission control 6-speed automatic transmission | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Diagnosis/bus systems Gateway | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Service Service display | 01
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Electronic rear lid actuation | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Electr. energy management Battery replacement | 1B
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Dynamic Drive Control | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Driver side seat control unit | 47
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Rear left seat control unit | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Front right electronic damper monitoring | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Exhaust gas treatment Particulate filter | 2F
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Transmission control 8-speed automatic transmission | 36
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Central electronics Driver side central electronics | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | System overview System overview | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Diagnosis/bus systems Gateway | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Lighting Adaptable xenon light, right | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Info display | 01
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Braking system Electronic parking brake | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Instrumentation Instrument cluster | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Central electronics Driver side central electronics | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Convenience electronics Rear lid control unit | 42
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Camera system | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Engine management EDC 17 | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Airbag ACSM | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Heater/air conditioner Automatic A/C | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Lighting Adaptable xenon light, left | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Steering column switch module | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Active running gear | 5A
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Instrumentation Instrument cluster | 4B
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Electr. energy management Battery diagnosis | 1D
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Head-up display | 47
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Running gear/steering Front left electronic damper monitoring | 4K
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Convenience electronics Rear lid control unit | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Heater/air conditioner Rear A/C operating unit | 42
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Engine management EDC 17 | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Night driving assistant | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear lid control unit | 42
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:535 i GT

BMW 535 i GT

535 i GT | 3 | 225 | N55 B30A | 10.2009- | System overview System overview | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Transmission control 6-speed automatic transmission | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Diagnosis/bus systems Gateway | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Lighting Adaptable xenon light, right | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Active running gear | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Instrumentation Instrument cluster | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Central electronics Driver side central electronics | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Active steering | 3C
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Console switch module | 4C
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Rear right seat control unit | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Lane change assistant | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Front left electronic damper monitoring | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Airbag ACSM | 4H
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Image editing system | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Engine management Motronic MED | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Info display | 01
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Service Service display | 01
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Electronic rear lid actuation | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Driver side seat control unit | 47
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Heater/air conditioner Rear A/C operating unit | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Transmission control Selector lever module | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Airbag ACSM | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Roof operating unit | 43
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Lighting Adaptable xenon light, left | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Steering column switch module | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Air suspension | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Electr. energy management Battery diagnosis | 1D
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Central electronics Passenger side central electronics | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Dynamic Drive Control | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Rear left seat control unit | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Head-up display | 47
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Night driving assistant | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Front right electronic damper monitoring | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Trailer control unit | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Camera system | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Lighting Main beam assistant | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Transmission control 8-speed automatic transmission | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Heater/air conditioner Automatic A/C | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Parking aid Park Distance Control (PDC) | 42
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Braking system Electronic parking brake | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Engine management EKP control | 4K
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Electr. energy management Battery replacement | 1B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Convenience electronics Front passenger side seat control unit | 47
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Parking aid Parking assistant | 5A
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:550 i GT

BMW 550 i GT

550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Engine management MS | 4C
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Roof operating unit | 43
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Parking aid Park Distance Control (PDC) | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Active running gear | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Console switch module | 4C
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Head-up display | 47
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Front left electronic damper monitoring | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Parking aid Parking assistant | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | System overview System overview | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Transmission control 8-speed automatic transmission | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Diagnosis/bus systems Gateway | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Steering column switch module | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Service Service display | 01
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Engine management EKP control | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Instrumentation Instrument cluster | 4B
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Electr. energy management Battery diagnosis | 1D
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Central electronics Driver side central electronics | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Dynamic Drive Control | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Front passenger side seat control unit | 47
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Night driving assistant | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Airbag ACSM | 4H
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Image editing system | 4B
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Lighting Main beam assistant | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Transmission control 6-speed automatic transmission | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Heater/air conditioner Automatic A/C | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Lighting Adaptable xenon light, right | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Electronic rear lid actuation | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Central electronics Passenger side central electronics | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Rear right seat control unit | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Lane change assistant | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Trailer control unit | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Heater/air conditioner Rear A/C operating unit | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Transmission control Selector lever module | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Airbag ACSM | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Lighting Adaptable xenon light, left | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Info display | 01
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Braking system Electronic parking brake | 4B
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Air suspension | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Electr. energy management Battery replacement | 1B
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Active steering | 3C
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Driver side seat control unit | 47
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Convenience electronics Rear left seat control unit | 5A
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Front right electronic damper monitoring | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Camera system | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Transmission control 8-speed automatic transmission | 36
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:750 i xDrive

BMW 750 i xDrive

750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Engine management MS | 4C
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Roof operating unit | 43
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Adaptable xenon light, right | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Info display | 01
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Air suspension | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Driver side central electronics | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Active steering | 3C
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Rear left seat control unit | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Head-up display | 47
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Night driving assistant | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 4H
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | System overview System overview | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Diagnosis/bus systems Gateway | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Service Service display | 01
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Active running gear | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Instrumentation Instrument cluster | 4B
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery replacement | 1B
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Driver side seat control unit | 47
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Parking aid Parking assistant | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Camera system | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control 8-speed automatic transmission | 36
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Adaptable xenon light, left | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Steering column switch module | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Braking system Electronic parking brake | 4B
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery diagnosis | 1D
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Passenger side central electronics | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Console switch module | 4C
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Rear right seat control unit | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Lane change assistant | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Image editing system | 4B
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Main beam assistant | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Heater/air conditioner Automatic A/C | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Engine management EKP control | 4K
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Trailer control unit | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control Selector lever module | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42


DVD 2014/3:PKW:BMW:750 Li xDrive

BMW 750 Li xDrive

750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | System overview System overview | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Roof operating unit | 43
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Adaptable xenon light, left | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Info display | 01
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Engine management EKP control | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Instrumentation Instrument cluster | 4B
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Driver side central electronics | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Night driving assistant | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 4H
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Image editing system | 4B
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Engine management MS | 4C
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Service Service display | 01
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Active running gear | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery replacement | 1B
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Driver side seat control unit | 47
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Rear left seat control unit | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Head-up display | 47
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Parking aid Parking assistant | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control 8-speed automatic transmission | 36
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Diagnosis/bus systems Gateway | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Adaptable xenon light, right | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Steering column switch module | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Braking system Electronic parking brake | 4B
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Air suspension | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery diagnosis | 1D
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Passenger side central electronics | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Console switch module | 4C
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Camera system | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Lighting Main beam assistant | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Heater/air conditioner Automatic A/C | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Running gear/steering Active steering | 3C
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Rear right seat control unit | 5A
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Lane change assistant | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Convenience electronics Trailer control unit | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Transmission control Selector lever module | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:X 1 sDrive 18 d

BMW X 1 sDrive 18 d

X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EDC 17 | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Instrumentation Instrument cluster | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EDC 17 | 4B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EDC 17CP | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery replacement | 1B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Service Service display | 0B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 01
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Airbag AB | 36
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Passenger side central electronics | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 01
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Airbag AB | 36
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EKP control | 28
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EKP control | 28
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EDC 17CP | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Service Service display | 0B


DVD 2014/3:PKW:BMW:X 1 sDrive 20 d

BMW X 1 sDrive 20 d

X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery replacement | 1B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Instrumentation Instrument cluster | 4B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17CP | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Passenger side central electronics | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EDC 17 | 4B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EDC 17CP | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17 | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Exhaust gas treatment Particulate filter | 01
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Service Service display | 0B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Airbag AB | 36
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 01
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EKP control | 28
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 01
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 28
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 0B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Airbag AB | 36


DVD 2014/3:PKW:BMW:X 1 xDrive 18 d

BMW X 1 xDrive 18 d

X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Service Service display | 0B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Service Service display | 0B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 01
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EKP control | 28
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Instrumentation Instrument cluster | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 01
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | System overview System overview | 30
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery replacement | 1B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Airbag AB | 36
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EKP control | 28
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EDC 17CP | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Passenger side central electronics | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EDC 17CP | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Airbag AB | 36


DVD 2014/3:PKW:BMW:X 1 xDrive 20 d

BMW X 1 xDrive 20 d

X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management Automatic start/stop | 3B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 0B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery replacement | 1B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EDC 17CP | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Airbag AB | 36
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 01
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 28
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Passenger side central electronics | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EKP control | 28
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EDC 17 | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Airbag AB | 36
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 01
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Exhaust gas treatment Particulate filter | 01
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Service Service display | 0B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Instrumentation Instrument cluster | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17 | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:BMW:X 1 xDrive 23 d

BMW X 1 xDrive 23 d

X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio gateway | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Airbag AB | 36
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | System overview System overview | 30
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Electr. energy management Battery replacement | 1B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Service Service display | 0B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Passenger side central electronics | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio operating element | 01
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Exhaust gas treatment Particulate filter | 01
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Instrumentation Instrument cluster | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Engine management EKP control | 28
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:BMW:X 1 xDrive 28 i

BMW X 1 xDrive 28 i

X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Passenger side central electronics | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Instrumentation Instrument cluster | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio gateway | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Engine management EKP control | 28
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Electr. energy management Battery replacement | 1B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio operating element | 01
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Service Service display | 0B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Airbag AB | 36
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | System overview System overview | 30
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Engine management Motronic ME | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Electr. energy management Battery replacement | 1B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio gateway | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Airbag AB | 36
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | System overview System overview | 30
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio operating element | 01
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Engine management EKP control | 28
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Instrumentation Instrument cluster | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Engine management MSV | 45
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Passenger side central electronics | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Service Service display | 0B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:X 5 M

BMW X 5 M

X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Passenger side central electronics | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag ACSM | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Info display | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio amplifier | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Anti-theft device Access system/immobilizer | 30
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery diagnosis | 1D
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Transfer case | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Service Service display | 0B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Automatic A/C | 5A
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Manual air conditioner | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Rain/light sensor | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | System overview System overview | 30
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery replacement | 1B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 8-speed automatic transmission | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Selector lever module | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Braking system Electronic parking brake | 36
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Instrumentation Instrument cluster | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Rear lid control unit | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Air suspension | 01
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 6 M

BMW X 6 M

X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | System overview System overview | 30
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management Automatic start/stop | 3B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery replacement | 1B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 8-speed automatic transmission | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Rain/light sensor | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Instrumentation Instrument cluster | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio amplifier | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Passenger side central electronics | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Anti-theft device Access system/immobilizer | 30
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag ACSM | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Transfer case | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag AB | 36
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Manual air conditioner | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery diagnosis | 1D
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Service Service display | 0B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Automatic A/C | 5A
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management EKP control | 28
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Selector lever module | 01
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Braking system Electronic parking brake | 36
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 01


DVD 2014/3:PKW:BUICK:Century 3.3 Coupe

BUICK Century 3.3 Coupe

Century 3.3 Coupe | 3,3 | 119 | LG7 | 9.1988-8.1993 | Engine management Motronic ME | 57


DVD 2014/3:PKW:CHERY:Eastar 1.9D

CHERY Eastar 1.9D

Eastar 1.9D | 1,9 | 93 | SQR481A | 12.2008- | Engine management EDC 16 C | 60
Eastar 1.9D | 1,9 | 93 | SQR481A | 12.2008- | Airbag AB | 22
Eastar 1.9D | 1,9 | 93 | SQR481A | 12.2008- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:DODGE:Daytona 2.5 Hatchback

DODGE Daytona 2.5 Hatchback

Daytona 2.5 Hatchback | 2,5 | 112 | EDT | 9.1988-8.1992 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:FUDI:Explore 2.8D

FUDI Explore 2.8D

Explore 2.8D | 2,8 | 80 | 4B28 TC | 12.2011- | Engine management EDC 17C | 4B


DVD 2014/3:PKW:HAIMA:Haima 3 1.6D

HAIMA Haima 3 1.6D

Haima 3 1.6D | 1,6 | 72 | Yunnei D16TCI_EU3 | 9.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:JEEP:Comanche 2.5 4x4

JEEP Comanche 2.5 4x4

Comanche 2.5 4x4 | 2,5 | 90 | L4 EFI | 9.1985-9.1990 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:JEEP:Comanche 4.0

JEEP Comanche 4.0

Comanche 4.0 | 4 | 129 | 6L <M MPI> | 9.1986-9.1990 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):Rein 1.9D

JAC (JIANGHUAI AUTOMOBILE) Rein 1.9D

Rein 1.9D | 1,9 | 82 | D19TCI | 8.2008- | Anti-lock braking system ABS | 4E
Rein 1.9D | 1,9 | 82 | D19TCI | 8.2008- | Airbag AB | 2C
Rein 1.9D | 1,9 | 82 | D19TCI | 8.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:LADA:210540 1.6i

LADA 210540 1.6i

210540 1.6i | 1,6 | 54 | 21067 | 12.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:210740 1.6i

LADA 210740 1.6i

210740 1.6i | 1,6 | 54 | 21067 | 12.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LINCOLN:Continental 4.6

LINCOLN Continental 4.6

Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-lock braking system ABS | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Driver side door control unit | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Voice control | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Airbag AB | 30
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Instrumentation Instrument cluster | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Driver information Audio | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Lighting Light function | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Vehicle speed Tempomat | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Engine management EEC SAE | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-lock braking system ABS | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Driver side seat control unit | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Driver information Satellite receiver | 22


DVD 2014/3:PKW:LINCOLN:Navigator 5.4 FFV

LINCOLN Navigator 5.4 FFV

Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Central electronics ZE | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Seat climate control | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Instrumentation Instrument cluster | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Driver information Satellite receiver | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Airbag AB | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Rear lid control unit | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Entry aid | 22


DVD 2014/3:PKW:LINCOLN:Navigator 5.4 FFV 4x4

LINCOLN Navigator 5.4 FFV 4x4

Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Instrumentation Instrument cluster | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Entry aid | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Central electronics ZE | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Rear lid control unit | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Seat climate control | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Airbag AB | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Driver information Satellite receiver | 22


DVD 2014/3:PKW:LINCOLN:Town Car 4.6 FFV

LINCOLN Town Car 4.6 FFV

Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Heater/air conditioner Automatic air conditioning rear | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Rear lid control unit | 23
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Instrumentation Instrument cluster | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Airbag AB | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driver information Audio | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Voice control | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Lighting Light function | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Driver side door control unit | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Driver side seat control unit | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Running gear/steering Level control | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driver information Info display | 22


DVD 2014/3:PKW:CHANGFENG (LIEBAO):CS6 2.5D

CHANGFENG (LIEBAO) CS6 2.5D

CS6 2.5D | 2,5 | 105 | R425DOHC | 7.2007- | Engine management EDC 16 C | 60
CS6 2.5D | 2,5 | 105 | R425DOHC | 7.2007- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHANGFENG (LIEBAO):Yangzi Pickup 2.8D

CHANGFENG (LIEBAO) Yangzi Pickup 2.8D

Yangzi Pickup 2.8D | 2,8 | 70 | FAW Sihuan 4D28_EU3 | 3.2009- | Engine management MT | 42
Yangzi Pickup 2.8D | 2,8 | 70 | FAW Sihuan 4D28_EU3 | 3.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:LUFENG:Landwind 2.5D

LUFENG Landwind 2.5D

Landwind 2.5D | 2,5 | 156 | VM_EU3 | 10.2006-2.2007 | Engine management EDC 16 C | 60


DVD 2014/3:PKW:NISSAN:Oting 2.5D

NISSAN Oting 2.5D

Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Electr. energy management Battery management EBM | 01
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Airbag AB | 22
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 6B
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 4B
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Transmission control GS | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Heater/air conditioner Automatic A/C | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Running gear/steering Electric power steering | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Instrumentation Instrument cluster | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Airbag AB | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Transmission control EGS | 57
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Central electronics ZE | 57
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Heater/air conditioner Automatic A/C | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Engine management CR/EDC | 46
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Oting 3.2D

NISSAN Oting 3.2D

Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Electr. energy management Battery management EBM | 01
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 4B
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Central electronics ZE | 57
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Heater/air conditioner Automatic A/C | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Engine management CR/EDC | 46
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Airbag AB | 22
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Transmission control EGS | 57
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Running gear/steering Electric power steering | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Airbag AB | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Heater/air conditioner Automatic A/C | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Instrumentation Instrument cluster | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 6B
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Paladin 2.5D 4WD

NISSAN Paladin 2.5D 4WD

Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Engine management EDC 16 C | 60
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Airbag AB | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Transmission control EGS | 57
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Central electronics ZE | 57
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Heater/air conditioner Automatic A/C | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Engine management CR/EDC | 46
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 6B
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Electr. energy management Battery management EBM | 01
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Airbag AB | 22
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 4B
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Transmission control GS | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Heater/air conditioner Automatic A/C | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Running gear/steering Electric power steering | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Instrumentation Instrument cluster | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:SOUEAST:Freeca 1.8D

SOUEAST Freeca 1.8D

Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Diagnosis system OBD II | 12
Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Engine management EDC 16 C | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.9D

VW (VOLKSWAGEN) Jetta 1.9D

Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Central locking CL | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Seat adjustment Driver"s seat | 42
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Anti-lock braking system ABS | 42
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Radio system >>> | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Navigation system >>> | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Engine management EDC 15VM | 54
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Instrumentation Instrument cluster | 49
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Traction control system ABS/ASR | 42
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Heater/air conditioner Climatronic | 43
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Vehicle internetworking CAN bus interface | 30
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Sound system >>> | 22
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Airbag AB | 30
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Anti-lock braking system ABS | 30
Jetta 1.9D | 1,9 | 47 | AQM | 1.2002- | Transmission control AG 4 | 30


DVD 2014/3:PKW:GREAT WALL:Sing 2.8D

GREAT WALL Sing 2.8D

Sing 2.8D | 2,8 | 68 | GW2.8TDI | 1.2004- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:JINBEI:Grace 2.5D

JINBEI Grace 2.5D

Grace 2.5D | 2,5 | 75 | DK4A | 6.2008- | Diagnosis system OBD II | 12
Grace 2.5D | 2,5 | 75 | DK4A | 6.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:NISSAN:Frontier 2.4 4x4

NISSAN Frontier 2.4 4x4

Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Running gear/steering Electric power steering | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Transmission control GS | 30
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Engine management ECCS 2 | 5A
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Airbag AB | 01
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 6B
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Transmission control GS | 30
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Electr. energy management Battery management EBM | 01
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 4B
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Heater/air conditioner Automatic A/C | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Engine management ECCS (MPI) | 46
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Airbag AB | 30
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Frontier 2.5 4x4

NISSAN Frontier 2.5 4x4

Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Running gear/steering Electric power steering | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Convenience electronics Front left seat memory | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Airbag AB | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 4B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Instrumentation Instrument cluster | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 6B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Transmission control GS | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Engine management ECCS | 4B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Engine management ECCS 2 | 5A
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Electr. energy management Battery management EBM | 01
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Braking system Automatic brake differential | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Airbag AB | 22
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:NISSAN:Frontier 3.3 4x4

NISSAN Frontier 3.3 4x4

Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Engine management ECCS (MPI) | 46
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Electr. energy management Battery management EBM | 01
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Airbag AB | 30
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Engine management ECCS 2 | 5A
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Airbag AB | 01
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Heater/air conditioner Automatic A/C | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Engine management ECCS 2 | 5A
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Airbag AB | 01
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Electr. energy management Battery management EBM | 01
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Engine management ECCS (MPI) | 46
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Airbag AB | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 4x4 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:NP300 2.4 i 4x4

NISSAN NP300 2.4 i 4x4

NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Heater/air conditioner Automatic A/C | 42
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Instrumentation Instrument cluster | 30
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Anti-lock braking system ABS | 6B
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Engine management ECCS | 4B
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Heater/air conditioner Automatic A/C | 30
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Running gear/steering Electric power steering | 42
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Airbag AB | 22
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Anti-lock braking system ABS | 4B
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Transmission control GS | 30
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Engine management ECCS 2 | 5A
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Airbag AB | 30
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Central electronics ZE | 57
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Electr. energy management Battery management EBM | 01
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Anti-lock braking system ABS | 42
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Transmission control EGS | 57
NP300 2.4 i 4x4 | 2,4 | 105 | KA24DE | 5.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Pathfinder 3.0i 4x4

NISSAN Pathfinder 3.0i 4x4

Pathfinder 3.0i 4x4 | 3 | 109 | VG30E | 9.1989-8.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pickup 2.4i 4x4

NISSAN Pickup 2.4i 4x4

Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Anti-lock braking system ABS | 42
Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Airbag AB | 01
Pickup 2.4i 4x4 | 2,4 | 0 | KA24E | 9.1989-8.1994 | Anti-lock braking system ABS | 42
Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pickup 3.0i 4x4

NISSAN Pickup 3.0i 4x4

Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Airbag AB | 01
Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Anti-lock braking system ABS | 42
Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i 4x4

NISSAN Sentra 1.6i 4x4

Sentra 1.6i 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1989 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i Coupe

NISSAN Sentra 1.6i Coupe

Sentra 1.6i Coupe | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i Coupe 4x4

NISSAN Sentra 1.6i Coupe 4x4

Sentra 1.6i Coupe 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1989 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i Station Wagon

NISSAN Sentra 1.6i Station Wagon

Sentra 1.6i Station Wagon | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i Station Wagon 4x4

NISSAN Sentra 1.6i Station Wagon 4x4

Sentra 1.6i Station Wagon 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:PONTIAC:Bonneville 3.8

PONTIAC Bonneville 3.8

Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Airbag AB | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Anti-lock braking system ABS | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Driver information Driver information | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 22
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Engine management PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Engine management PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Airbag AB | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Central electronics Rear central electronics | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Airbag AB | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Driver information Driver information | 23
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Central electronics Rear central electronics | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Engine management PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Engine management PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Airbag AB | 30
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Driver information Driver information | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Instrumentation Instrument cluster | 22
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1995-8.1999 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1995-8.1999 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Engine management PCM | 4B
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Airbag AB | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Driver information Driver information | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Central electronics Rear central electronics | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Transmission control PCM | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Airbag AB | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 22
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1995-8.1999 | Driver information Driver information | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1995-8.1999 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Engine management PCM | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Driver information Driver information | 23
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Driver information Driver information | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Central electronics Rear central electronics | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1995-8.1999 | Central electronics Rear central electronics | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 30
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Bonneville 4.6

PONTIAC Bonneville 4.6

Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Airbag AB | 42
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Instrumentation Instrument cluster | 22
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Instrumentation Instrument cluster | 22
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Transmission control PCM | 42
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Engine management PCM | 42
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Driver information Driver information | 23


DVD 2014/3:PKW:PONTIAC:Firebird 3.8 Convertible

PONTIAC Firebird 3.8 Convertible

Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Transmission control PCM | 4B
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Engine management PCM | 42
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Engine management ECM | 42
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Instrumentation Instrument cluster | 30
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Engine management PCM | 42
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Transmission control PCM | 4B
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Firebird 3.8 Coupe

PONTIAC Firebird 3.8 Coupe

Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Engine management PCM | 42
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Airbag AB | 42
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Instrumentation Instrument cluster | 30
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Engine management ECM | 42
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Engine management PCM | 42


DVD 2014/3:PKW:PONTIAC:Firebird 5.7 Convertible

PONTIAC Firebird 5.7 Convertible

Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Transmission control PCM | 4B
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Engine management ECM | 4B
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Engine management PCM | 42
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Instrumentation Instrument cluster | 42
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Traction control system ABS/ASR | 42
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Firebird 5.7 Coupe

PONTIAC Firebird 5.7 Coupe

Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Engine management ECM | 4B
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Transmission control PCM | 4B
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Transmission control PCM | 4B
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Anti-lock braking system ABS | 42
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Engine management ECM | 4B
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Engine management PCM | 42
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Engine management PCM | 42
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Instrumentation Instrument cluster | 42
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Traction control system ABS/ASR | 42
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.1

PONTIAC Grand Prix 3.1

Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Engine management PCM | 42
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Airbag AB | 42
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Engine management PCM | 42
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.1 Coupe

PONTIAC Grand Prix 3.1 Coupe

Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Engine management PCM | 42
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Airbag AB | 42
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Engine management PCM | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 2.4 4x4

TOYOTA 4-Runner 2.4 4x4

4-Runner 2.4 4x4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag AB | 22
4-Runner 2.4 4x4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:4-Runner 2.4 Turbo 4x4

TOYOTA 4-Runner 2.4 Turbo 4x4

4-Runner 2.4 Turbo 4x4 | 2,4 | 0 | 22RTEC | 9.1984-8.1987 | Engine management Remote engine start | 30
4-Runner 2.4 Turbo 4x4 | 2,4 | 0 | 22RTEC | 9.1984-8.1987 | Running gear/steering Dynamic suspension system | 57


DVD 2014/3:PKW:TOYOTA:4-Runner 3.0i 4x4

TOYOTA 4-Runner 3.0i 4x4

4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1990 | Engine management TCCS | 10
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1995 | Engine management TCCS | 10
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1990 | Airbag AB | 22
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1995 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Camry 3.0

TOYOTA Camry 3.0

Camry 3.0 | 3 | 158 | 1MZFE | 9.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 | 3 | 0 | 3VZFE | 9.1992-8.1993 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 | 3 | 0 | 3VZFE | 9.1991-8.1993 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 | 3 | 0 | 3VZFE | 9.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Tacoma 2.4i 4x4

TOYOTA Tacoma 2.4i 4x4

Tacoma 2.4i 4x4 | 2,4 | 104 | 2RZFE | 9.1994-8.2004 | Engine management TCCS II V | 02
Tacoma 2.4i 4x4 | 2,4 | 104 | 2RZFE | 9.1994-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 2.4i 4x4 | 2,4 | 104 | 2RZFE | 9.1994-8.2004 | Transmission control Automatic transmission | 60
Tacoma 2.4i 4x4 | 2,4 | 104 | 2RZFE | 9.1994-8.2004 | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Malibu Hatchback 3.9

CHEVROLET Malibu Hatchback 3.9

Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Engine management ECM | 30
Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Central electronics ZE | 42
Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Airbag AB | 30
Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Transmission control TCM | 30
Malibu Hatchback 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHRYSLER:New Yorker 3.8i

CHRYSLER New Yorker 3.8i

New Yorker 3.8i | 3,8 | 112 | EGH | 9.1990-8.1993 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:FIAT:Palio 1.2 MPI 16V

FIAT Palio 1.2 MPI 16V

Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2002-3.2004 | Engine management Motronic ME | 42
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2002-3.2004 | Central electronics ZE | 4B
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2002-3.2004 | Central electronics ZE | 57
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2002-3.2004 | Anti-lock braking system ABS | 42
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2002-3.2004 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.2 MPI 16V

FIAT Palio Weekend 1.2 MPI 16V

Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Central electronics ZE | 4B
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Airbag AB | 77
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Engine management Motronic ME | 42
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Palio Weekend 1.2 MPI 8V

FIAT Palio Weekend 1.2 MPI 8V

Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Central electronics ZE | 57
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Airbag AB | 77
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Engine management IAW | 45
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Engine management IAW | 45
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Central electronics ZE | 4B


DVD 2014/3:PKW:FIAT:Punto Evo 1.2 8V

FIAT Punto Evo 1.2 8V

Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW | 5A
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 57
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Continental | 57
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 36
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.2 8V | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Service Service display | 01
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto Evo 1.4 16V

FIAT Punto Evo 1.4 16V

Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Service Service display | 01
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Central electronics ZE | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Airbag AB Continental | 57
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Engine management IAW | 45
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Service Service display | 01
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Engine management IAW | 45
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Punto Evo 1.4 8V

FIAT Punto Evo 1.4 8V

Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Transmission control Selespeed CFC | 57
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Service Service display | 01
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 57
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Service Service display | 01
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Siena 1.2 MPI 16V

FIAT Siena 1.2 MPI 16V

Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Engine management Motronic ME | 42
Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Anti-lock braking system ABS | 42
Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Airbag AB | 77


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 Suburban 6.5

GMC (GENERAL MOTORS CORP.) C 2500 Suburban 6.5

C 2500 Suburban 6.5 | 6,5 | 0 | L65 | 9.1993-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 2500 6.0

GMC (GENERAL MOTORS CORP.) Yukon XL 2500 6.0

Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control Transfer case | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Transmission control TCM | 42
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Engine management ECM | 42
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 | 6 | 265 | LY6 | 9.2006- | Transmission control TCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 2500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 2500 6.0 4x4

Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control Transfer case | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Transmission control TCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Engine management ECM | 42
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Transmission control TCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Yukon XL 2500 6.0 4x4 | 6 | 265 | LY6 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HONDA:Odyssey 2.3

HONDA Odyssey 2.3

Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Airbag AB | 30
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Engine management PGM-Fi | 01
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Prelude 2.2

HONDA Prelude 2.2

Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Airbag AB | 30
Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Engine management PGM-Fi | 01
Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Anti-lock braking system ABS | 42
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Engine management PGM-Fi | 01
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Airbag AB | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CGI T-Modell

MERCEDES-BENZ E 200 CGI T-Modell

E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Night driving assistant | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front right door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Central electronics Rear central electronics | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Central display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Rear right display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear seat heating | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Belt tensioner REV Right | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management EKP control | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Electric power steering | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Central electronics Front central electronics | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front left door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management Motronic MED | 61
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Service Service interval reset | 20
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Trailer control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Vehicle speed Radar sensor | 01
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Parking aid Reversing camera | 36
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Central operating unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Rear left display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Level control | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Belt tensioner REV Left | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management SIM | 47
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI T-Modell

MERCEDES-BENZ E 250 CDI T-Modell

E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Central operating unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Rear right display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Electric power steering | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Central electronics Front central electronics | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Night driving assistant | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front left door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Central display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear seat heating | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Service Service interval reset | 20
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Belt tensioner REV Left | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Instrumentation Instrument cluster | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Trailer control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Engine management CR/EDC | 47
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front right door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Rear left display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Engine management CR/EDC | 47
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Instrumentation Instrument cluster | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Airbag AB ORC | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Central electronics Rear central electronics | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Parking aid Reversing camera | 36
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Airbag AB ORC | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Level control | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Belt tensioner REV Right | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Engine management EKP control | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CGI T-Modell

MERCEDES-BENZ E 250 CGI T-Modell

E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Central electronics Rear central electronics | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Parking aid Reversing camera | 36
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Central operating unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Rear right display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management EKP control | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear seat heating | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management Motronic MED | 61
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Service Service interval reset | 20
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Belt tensioner REV Left | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Trailer control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Electric power steering | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Vehicle speed Radar sensor | 01
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Rear left display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Level control | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management SIM | 47
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Central electronics Front central electronics | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Night driving assistant | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Central display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Belt tensioner REV Right | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec T-Modell

MERCEDES-BENZ E 350 BlueTec T-Modell

E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver information Central display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Rear seat heating | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Service Service interval reset | 20
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Instrumentation Instrument cluster | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Trailer control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver information Night driving assistant | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver information Rear left display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Belt tensioner REV Right | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Engine management EKP control | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Running gear/steering Level control | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Vehicle speed Radar sensor | 01
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Central electronics Front central electronics | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Parking aid Reversing camera | 36
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver information Central operating unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Driver information Rear right display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Belt tensioner REV Left | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009- | Running gear/steering Electric power steering | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Engine management EKP control | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Service Service interval reset | 20
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Radar sensor | 01
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 36
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Trailer control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI 4MATIC T-Modell

MERCEDES-BENZ E 350 CDI 4MATIC T-Modell

E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Lighting Adaptable xenon light, left | 5A
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Night driving assistant | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Central display | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Belt tensioner REV Right | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver assistance systems Active collision prevention | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Electric power steering | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Central electronics Front central electronics | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Parking aid Reversing camera | 36
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Service Service interval reset | 20
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Belt tensioner REV Left | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Instrumentation Instrument cluster | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Trailer control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Engine management EKP control | 42
E 350 CDI 4MATIC T-Modell | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Vehicle speed Radar sensor | 01
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Airbag AB ORC | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear left display | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Engine management EKP control | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Radar sensor | 01
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Reversing camera | 36
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Heater/air conditioner Automatic A/C | 43
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Adaptive cruise control | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Right | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Electric power steering | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Front central electronics | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Diagnosis/bus systems Gateway | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear right display | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear seat heating | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Service Service interval reset | 20
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver information Night driving assistant | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central display | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, left | 5A
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Left | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Instrumentation Instrument cluster | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Trailer control unit | 42
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Driver assistance systems Active collision prevention | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Airbag AB ORC | 30
E 350 CDI 4MATIC T-Modell | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI T-Modell

MERCEDES-BENZ E 350 CDI T-Modell

E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Vehicle speed Radar sensor | 01
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Central display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Lighting Adaptable xenon light, left | 5A
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Belt tensioner REV Right | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Instrumentation Instrument cluster | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Trailer control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Electric power steering | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Central electronics Front central electronics | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Night driving assistant | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Service Service interval reset | 20
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Parking aid Reversing camera | 36
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Belt tensioner REV Left | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver assistance systems Active collision prevention | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Engine management EKP control | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear right display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Service Service interval reset | 20
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Left | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver assistance systems Active collision prevention | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Engine management EKP control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Night driving assistant | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Radar sensor | 01
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Front central electronics | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Reversing camera | 36
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Diagnosis/bus systems Gateway | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Adaptive cruise control | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear left display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Right | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Heater/air conditioner Automatic A/C | 43
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, left | 5A
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Instrumentation Instrument cluster | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Trailer control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Electric power steering | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:PEUGEOT:308 CC 1.6 HDi

PEUGEOT 308 CC 1.6 HDi

308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Diesel injection Additive pump | 45
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Engine management CR/EDC | 45
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio / telematics | 60
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management CR/EDC | 45
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management Automatic start/stop | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Transmission control Automated manual transmission ASG | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Multi Information Display | 47
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Service Interval reset | 36
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | System overview System overview | 01
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Diesel injection Additive pump | 45
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information CD changer | 28
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management CR/EDC | 45
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Anti-lock braking system ABS | 63
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Central electronics ZE | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Airbag AB | 36
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio | 5A
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:407 2.0 HDi 16V Coupe

PEUGEOT 407 2.0 HDi 16V Coupe

407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Central electronics ZE | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio | 5A
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio / telematics | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | System overview System overview | 01
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Diesel injection Additive pump | 45
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Multi Information Display | 47
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Wiper system Wiper control | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information CD changer | 28
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Service Interval reset | 36
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Airbag AB | 77
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Lighting Static ALWR | 43
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio / telematics | 60
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Engine management CR/EDC | 45
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio | 5A
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio / telematics | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Lighting Static ALWR | 43
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Wiper system Wiper control | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Multi Information Display | 47
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Airbag AB | 77
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Engine management CR/EDC | 45
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information CD changer | 28
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Service Interval reset | 36
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | System overview System overview | 01
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Central electronics ZE | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Diesel injection Additive pump | 45
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio / telematics | 60
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Adaptive damping system | 42


DVD 2014/3:PKW:PEUGEOT:407 3.0 HDi 24V Coupe

PEUGEOT 407 3.0 HDi 24V Coupe

407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 5A
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Sun roof | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Lighting Static ALWR | 43
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Front passenger side seat control unit | 44
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 28
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 44
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 44
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 47
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 36
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 44
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side door control unit | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 60
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 01
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Airbag AB | 77
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:RENAULT:Scenic III 1.4

RENAULT Scenic III 1.4

Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Telematics | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag AB | 36
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag RC | 36
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | System overview System overview | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Engine management Valeo | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Scenic III 1.6

RENAULT Scenic III 1.6

Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | System overview System overview | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Engine management Valeo | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Telematics | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag RC | 36
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag AB | 36
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Telematics | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Braking system Electronic parking brake | 44
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | System overview System overview | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | System overview System overview | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag AB | 36
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag AB | 36
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag RC | 36
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag RC | 36
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Engine management Valeo | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Telematics | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Scenic III 2.0

RENAULT Scenic III 2.0

Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag AB | 36
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 45
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | System overview System overview | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Telematics | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Engine management EMS | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag RC | 36


DVD 2014/3:PKW:TOYOTA:Celica 2.2i 16V Convertible

TOYOTA Celica 2.2i 16V Convertible

Celica 2.2i 16V Convertible | 2,2 | 100 | 5SFE | 9.1989-8.1999 | Engine management TCCS II V | 02


DVD 2014/3:PKW:CHRYSLER:TC Maserati 2.2i Convertible

CHRYSLER TC Maserati 2.2i Convertible

TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Transmission control 4/5-speed automatic transmission | 42
TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Airbag AB | 26
TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Airbag AB | 26
TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Airbag AB | 26
TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Airbag AB | 26
TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Ram 1500 4.7 FFV Pickup

DODGE Ram 1500 4.7 FFV Pickup

Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Driver information Info display | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Central electronics ZE | 47
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 FFV Pickup | 4,7 | 172 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB TRW | 44
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management JTEC | 47
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control GS | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Central electronics ZE | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control Transmission control | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Central electronics ZE | 47
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 26
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control EATX | 45
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB TRW | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Traction control system ABS/ASR | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Driver information Info display | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 36
Ram 1500 4.7 FFV Pickup | 4,7 | 175 | EVD | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:DODGE:Ram 1500 4.7 FFV Pickup 4x4

DODGE Ram 1500 4.7 FFV Pickup 4x4

Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Driver information Info display | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Central electronics ZE | 47
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 |  | 9.2007-8.2008 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB TRW | 44
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control Transmission control | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management JTEC | 47
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB TRW | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Driver information Info display | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 36
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Traction control system ABS/ASR | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Central electronics ZE | 47
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control EATX | 45
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Transmission control GS | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Central electronics ZE | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Airbag AB | 26
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 175 | EVD | 9.2003-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.2 CNG Pickup

DODGE Ram 1500 5.2 CNG Pickup

Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Driver information Info display | 4B
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1993-8.1997 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.2 CNG Pickup 4x4

DODGE Ram 1500 5.2 CNG Pickup 4x4

Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Driver information Info display | 4B
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Transmission control 6-speed automatic transmission AISIN | 42


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 CNG Pickup

DODGE Ram 2500 5.2 CNG Pickup

Ram 2500 5.2 CNG Pickup | 5,2 | 172 | ELN | 9.1994-8.1996 | Engine management JTEC | 47
Ram 2500 5.2 CNG Pickup | 5,2 | 172 | ELN | 9.1994-8.1996 | Engine management NGC | 30


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 CNG Pickup 4x4

DODGE Ram 2500 5.2 CNG Pickup 4x4

Ram 2500 5.2 CNG Pickup 4x4 | 5,2 | 172 | ELN | 9.1994-8.1996 | Engine management NGC | 30
Ram 2500 5.2 CNG Pickup 4x4 | 5,2 | 172 | ELN | 9.1994-8.1996 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 Pickup

DODGE Ram 2500 5.2 Pickup

Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Engine management JTEC | 47
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Driver information Info display | 4B
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Airbag AB | 26
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Airbag AB TRW | 26
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.2 Pickup | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 Pickup 4x4

DODGE Ram 2500 5.2 Pickup 4x4

Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Engine management JTEC | 47
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Driver information Info display | 4B
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Airbag AB TRW | 26
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.2 Pickup 4x4 | 5,2 | 162 | ELF | 9.1993-8.1998 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:DODGE:Ram 2500 5.7 Pickup

DODGE Ram 2500 5.7 Pickup

Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 85
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 47
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 36
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag Seat occupied sensor | 90
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 2500 5.7 Pickup 4x4

DODGE Ram 2500 5.7 Pickup 4x4

Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control EATX | 45
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 36
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 47
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Ram 2500 5.9 Van

DODGE Ram 2500 5.9 Van

Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Engine management JTEC | 47
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 42
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Engine management NGC | 30


DVD 2014/3:PKW:DODGE:Ram 2500 8.0 Pickup

DODGE Ram 2500 8.0 Pickup

Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 47
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 4B
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 42
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:DODGE:Ram 2500 8.0 Pickup 4x4

DODGE Ram 2500 8.0 Pickup 4x4

Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 4B
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 42
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 47
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:DODGE:Ram 3500 5.2 CNG Van

DODGE Ram 3500 5.2 CNG Van

Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management JTEC | 47
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management NGC | 30
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 3500 5.2 LPG Van

DODGE Ram 3500 5.2 LPG Van

Ram 3500 5.2 LPG Van | 5,2 | 0 | 9.1998-8.2000 | Airbag AB | 26
Ram 3500 5.2 LPG Van | 5,2 | 0 | 9.1998-8.2000 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 3500 5.9 Van

DODGE Ram 3500 5.9 Van

Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 42
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Airbag AB TRW | 30
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Engine management NGC | 30
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1993-8.2003 | Engine management JTEC | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Terrain 3.0

GMC (GENERAL MOTORS CORP.) Terrain 3.0

Terrain 3.0 | 3 | 0 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2014/3:PKW:HONDA:City 1.4

HONDA City 1.4

City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Convenience electronics Electric window lifter | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Wiper system Wiper control | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Convenience electronics Door control | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Instrumentation Instrument cluster | 47
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Driver information Info display | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Diagnosis/bus systems Gateway | 2C
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Step WGN Spada 2.0i

HONDA Step WGN Spada 2.0i

Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 47
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Driver information Info display | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Lighting Light function | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 36
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 5A
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 2C
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Airbag AB | 57
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:Step WGN Spada 2.0i 4WD

HONDA Step WGN Spada 2.0i 4WD

Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 5A
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 2C
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Airbag AB | 57
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Driver information Info display | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Lighting Light function | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 47
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 01
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 36
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:LANCIA:Prisma 2.0 i.e. 4WD

LANCIA Prisma 2.0 i.e. 4WD

Prisma 2.0 i.e. 4WD | 2 | 85 | 831B 4.000 MPI-Weber | 4.1986-6.1987 | Engine management IAW | 42


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.5

NISSAN Caravan Coach 2.5

Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electric power steering | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Airbag AB | 22
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 4B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Electr. energy management Battery management EBM | 01
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Transmission control GS | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Central electronics ZE | 57
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Instrumentation Instrument cluster | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 6B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Transmission control EGS | 57
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS | 4B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS 2 | 5A
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Airbag AB | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:NISSAN:Fairlady Z Roadster 3.7i

NISSAN Fairlady Z Roadster 3.7i

Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Heater/air conditioner Automatic A/C | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 6B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Transmission control EGS | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Heater/air conditioner Automatic A/C | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Instrumentation Instrument cluster | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Airbag AB | 22
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Central electronics ZE | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Running gear/steering Electric power steering | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Transmission control GS | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Engine management ECCS | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Engine management ECCS 2 | 5A
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Electr. energy management Battery management EBM | 01
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Airbag AB | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Hardbody 3.2 D 4x4

NISSAN Hardbody 3.2 D 4x4

Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Electr. energy management Battery management EBM | 01
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 42
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Transmission control GS | 30
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Airbag AB | 01
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Running gear/steering Electric power steering | 42
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Airbag AB | 30
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 6B
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Engine management CR/EDC | 46
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Kubistar 1.1i 16V

NISSAN Kubistar 1.1i 16V

Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Running gear/steering Electric power steering | 42
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 6B
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Transmission control GS | 30
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management IAW | 47
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management SIM | 42
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 42
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 4B
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management ECCS 2 | 5A
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Kubistar 1.1i 8V

NISSAN Kubistar 1.1i 8V

Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Running gear/steering Electric power steering | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management ECCS 2 | 5A
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Airbag AB | 30
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 4B
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management Sirius | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 6B
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management Sagem | 57
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March 1.5i 4WD

NISSAN March 1.5i 4WD

March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Engine management ECCS 2 | 5A
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 42
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 4B
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Electr. energy management Battery management EBM | 01
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Transmission control Continuously variable transmission (CVT) | 30
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Airbag AB | 30
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 6B
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Transmission control GS | 30
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:NISSAN:Pathfinder 2.5 dCi 4x4

NISSAN Pathfinder 2.5 dCi 4x4

Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Airbag AB | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 6B
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Driver information Display/operating unit | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central locking CL | 40
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electric power steering | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management CR/EDC | 46
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Airbag AB | 22
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management Diesel Denso CR CAN | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Braking system Automatic brake differential | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Running gear/steering Electric power steering | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Electr. energy management Battery management EBM | 01
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Transmission control GS | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Engine management Diesel Denso CR CAN | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Convenience electronics Front left seat memory | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Lighting Automatic headlight levelling control | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 6B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control GS | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Central locking CL | 40
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Instrumentation Instrument cluster | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Lighting Automatic headlight levelling control | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Braking system Automatic brake differential | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Electr. energy management Battery management EBM | 01
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Airbag AB | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driver information Display/operating unit | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Convenience electronics Front left seat memory | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Engine management CR/EDC | 46
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 128 | YD25DDTI | 1.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central electronics ZE | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Instrumentation Instrument cluster | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control EGS | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Pathfinder 3.2 Diesel Turbo 4x4

NISSAN Pathfinder 3.2 Diesel Turbo 4x4

Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Electr. energy management Battery management EBM | 01
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Airbag AB | 01
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Anti-lock braking system ABS | 4B
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Anti-lock braking system ABS | 6B
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Transmission control GS | 30
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Running gear/steering Electric power steering | 42
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Engine management CR/EDC | 46
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Anti-lock braking system ABS | 42
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Airbag AB | 30
Pathfinder 3.2 Diesel Turbo 4x4 | 3,2 | 110 | QD32ETi | 9.1997-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol GR 2.8 Diesel Turbo 4x4

NISSAN Patrol GR 2.8 Diesel Turbo 4x4

Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Airbag AB | 30
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Engine management CR/EDC | 46
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Airbag AB | 01
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Running gear/steering Electric power steering | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Transmission control GS | 30
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Engine management VE/EDC Covec F | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 6B
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Patrol GR 3.0 Di 4x4

NISSAN Patrol GR 3.0 Di 4x4

Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Diesel injection Diesel pump electronics | 22
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDK01M | 46
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 30
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Heater/air conditioner Automatic A/C | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management CR/EDC | 46
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 6B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDC 16 | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Electr. energy management Battery management EBM | 01
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 01
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Patrol GR 3.0 Di Hardtop 4x4

NISSAN Patrol GR 3.0 Di Hardtop 4x4

Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Diesel injection Diesel pump electronics | 22
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 01
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 6B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Heater/air conditioner Automatic A/C | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Electr. energy management Battery management EBM | 01
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDK01M | 46
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 30
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management CR/EDC | 46
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDC 16 | 4B


DVD 2014/3:PKW:NISSAN:Prairie 2.0i 4x4

NISSAN Prairie 2.0i 4x4

Prairie 2.0i 4x4 | 2 | 107 | SR20DE | 10.1995-11.1998 | Engine management ECCS (MPI) | 46
Prairie 2.0i 4x4 | 2 | 107 | SR20DE | 10.1995-11.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar NX 1.6i

NISSAN Pulsar NX 1.6i

Pulsar NX 1.6i | 1,6 | 53 | E16i | 8.1986-9.1988 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sunny 2.0i Turbo Hatchback 4x4

NISSAN Sunny 2.0i Turbo Hatchback 4x4

Sunny 2.0i Turbo Hatchback 4x4 | 2 | 169 | SR20DET | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 162 | SR20DET | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 162 | SR20DET | 10.1990-10.1992 | Airbag AB | 01
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 169 | SR20DET | 10.1990-10.1992 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Terrano II 2.4i 4x4

NISSAN Terrano II 2.4i 4x4

Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Engine management ECCS (MPI) | 46
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Transmission control GS | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Airbag AB | 01
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Engine management ECCS (MPI) | 46
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Airbag AB | 01
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Engine management ECCS (MPI) | 46
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 6B
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Transmission control GS | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Airbag AB | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Running gear/steering Electric power steering | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Airbag AB | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 4B
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Electr. energy management Battery management EBM | 01
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Terrano II 2.7 Diesel Turbo 4x4

NISSAN Terrano II 2.7 Diesel Turbo 4x4

Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management CR/EDC | 46
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Transmission control GS | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Engine management CR/EDC | 46
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Airbag AB | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Transmission control GS | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Electr. energy management Battery management EBM | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Running gear/steering Electric power steering | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Airbag AB | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 6B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Terrano II 2.7 TD 4x4

NISSAN Terrano II 2.7 TD 4x4

Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 4B
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Running gear/steering Electric power steering | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Airbag AB | 30
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 6B
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Transmission control GS | 30
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management CR/EDC | 46
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Terrano II 3.0 Diesel Turbo 4x4

NISSAN Terrano II 3.0 Diesel Turbo 4x4

Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Airbag AB | 01
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | 4WD electronics Four-wheel drive electronics | 02
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Engine management CR/EDC | 46
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Transmission control GS | 30
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Diesel injection Diesel pump electronics | 22
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Electr. energy management Battery management EBM | 01
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Airbag AB | 30
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Engine management EDK01M | 46
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:Kizashi 2.4i

SUZUKI Kizashi 2.4i

Kizashi 2.4i | 2,4 | 131 | 6B21 | 1.2011- | Engine management ECM | 42
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Instrumentation Instrument cluster | 42
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Transmission control Continuously variable transmission (CVT) | 02
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Anti-theft device Access/start authorization | 57
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Airbag AB | 30
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Kizashi 2.4i 4WD

SUZUKI Kizashi 2.4i 4WD

Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Instrumentation Instrument cluster | 42
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Transmission control Continuously variable transmission (CVT) | 02
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Engine management ECM | 42
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Anti-theft device Access/start authorization | 57


DVD 2014/3:PKW:TOYOTA:iQ 1.4 D-4D

TOYOTA iQ 1.4 D-4D

iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics Front ZE | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management Automatic start/stop | 5A
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management Start control | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-theft device Access/start authorization | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management CR/EDC | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 44
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Air conditioner | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | System overview System overview | 22
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management CR/EDC | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 20
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Instrumentation Instrument cluster | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Seat adjustment Driver"s seat | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Instrumentation Instrument cluster | 40
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Electric window lifter | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Lighting Headlamp level control | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Airbag Seat occupied sensor | 36
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 44
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Running gear/steering Electric power steering | 31
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Braking system Electronic parking brake | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Transmission control Automatic transmission | 60
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-lock braking system ABS | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Electr. energy management Battery management EBM | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Airbag AB | 3C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Alarm system Anti-theft alarm system | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Isis 1.8i 4WD

TOYOTA Isis 1.8i 4WD

Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | System overview System overview | 22
Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | Vehicle speed Tempomat | 30
Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Mark X 3.5i

TOYOTA Mark X 3.5i

Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Transmission control Automatic transmission | 60
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Engine management Start control | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Anti-theft device Access/start authorization | 47
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Driver side front window lifter motor | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Instrumentation Instrument cluster | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Seat adjustment Driver"s seat | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Electric window lifter | 30
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Vehicle speed Tempomat | 30
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Rear right window lifter motor | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Running gear/steering Electric power steering | 31
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | System overview System overview | 22
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Engine management TCCS | 4C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Lighting Headlamp level control | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Anti-lock braking system ABS | 47
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Electr. energy management Battery management EBM | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Airbag AB | 3C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Heater/air conditioner Air conditioner | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Roof operating unit | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Rear left window lifter motor | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:SAI 2.4i

TOYOTA SAI 2.4i

SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Driver"s door control unit | 01
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Engine management TCCS | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Hybrid control Hybrid control | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Passenger side front window lifter motor | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Central electronics ZE | 44
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Running gear/steering Electric power steering | 31
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | System overview System overview | 22
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Diagnosis/bus systems Gateway | 4H
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Vehicle speed Tempomat | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Transmission control Electr. selector lever module | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear right window lifter motor | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear left door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Driver information Navigation system | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Electric window lifter | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Passenger side door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Vehicle speed Tempomat | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Driver side front window lifter motor | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear left window lifter motor | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Instrumentation Instrument cluster | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Heater/air conditioner Air conditioner | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Hybrid control Hybrid control | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Diagnosis/bus systems Gateway | 4H
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Lighting Headlamp level control | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Anti-theft device Access/start authorization | 47
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear right door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Airbag AB | 3C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 FSI

VW (VOLKSWAGEN) Passat 1.8 FSI

Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Braking system Electronic parking brake | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Engine management Motronic MED | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE II | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone | 28
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Audio | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Central electronics ZE | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Airbag AB | 30
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | System overview System overview | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE III | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Airbag AB | 30
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Navigation system | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Service Interval reset | 20
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Navigation system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Central electronics ZE II | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Airbag AB | 30
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driver information Audio | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driver information Sound system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Airbag AB | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information TV tuner | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Sound system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | System overview System overview | 01
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driver information Telephone | 28
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Service Interval reset | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driver information Navigation system | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Service Interval reset | 20
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Parking aid Parking assistant | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 11.2009-7.2010 | Driver information Navigation system | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driver information Mediaplayer | 28
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Parking aid Reversing camera | 30
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Lighting Main beam assistant | 30
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Parking aid Parking assistant | 57
Passat 1.8 FSI | 1,8 | 118 | CDAA | 8.2010- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:CHEVROLET:Avalanche 1500 5.3

CHEVROLET Avalanche 1500 5.3

Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:Avalanche 1500 5.3 4x4

CHEVROLET Avalanche 1500 5.3 4x4

Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Avalanche 1500 5.3 FFV

CHEVROLET Avalanche 1500 5.3 FFV

Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-theft device Immobiliser | 22
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-theft device Immobiliser | 22
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Airbag AB | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 4B
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Instrumentation Instrument cluster | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Airbag AB | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Instrumentation Instrument cluster | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Central electronics ZE | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2004-8.2005 | Airbag AB | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHEVROLET:Avalanche 1500 5.3 FFV 4x4

CHEVROLET Avalanche 1500 5.3 FFV 4x4

Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 4B
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control Transfer case | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-theft device Immobiliser | 22
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Airbag AB | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Instrumentation Instrument cluster | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Instrumentation Instrument cluster | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Central electronics ZE | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-theft device Immobiliser | 22
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Central electronics ZE | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 4B
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Airbag AB | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2004-8.2005 | Transmission control Transfer case | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Avalanche 2500 8.1

CHEVROLET Avalanche 2500 8.1

Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 4B
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 4B
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control TCM | 57
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Instrumentation Instrument cluster | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Central electronics ZE | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Central electronics ZE | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control TCM | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control TCM | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Central electronics ZE | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 4B
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 4B
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control TCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Airbag AB | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Anti-theft device Immobiliser | 22
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Airbag AB | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Central electronics ZE | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Engine management ECM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Airbag AB | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHEVROLET:Avalanche 2500 8.1 4x4

CHEVROLET Avalanche 2500 8.1 4x4

Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control TCM | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control TCM | 57
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control TCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control TCM | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Central electronics ZE | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Airbag AB | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Engine management ECM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Airbag AB | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:Cavalier Convertible 2.4

CHEVROLET Cavalier Convertible 2.4

Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Engine management ECM | 4B
Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Transmission control PCM | 42
Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Central electronics ZE | 42
Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Engine management PCM | 42
Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.0

CHEVROLET Cobalt 2.0

Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Airbag AB | 30
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Airbag AB | 30
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Central electronics ZE | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Transmission control PCM | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Engine management PCM | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Engine management ECM | 42
Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:C5 3.0 HDi 24V

CITROEN C5 3.0 HDi 24V

C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 44
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag AB | 36
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 47
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 36
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Emergency call system | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane departure warning | 4B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Belt warning lamps | 2E
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Braking system Electronic parking brake | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive suspension system | 4C
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 45
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 5A
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 44
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 45
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Central door control unit | 47
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 01
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio amplifier | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 3.0 HDi 24V Tourer

CITROEN C5 3.0 HDi 24V Tourer

C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Airbag AB | 36
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 47
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Central door control unit | 47
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Audio amplifier | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Braking system Electronic parking brake | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive suspension system | 4C
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Emergency call system | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane departure warning | 4B
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 45
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 01
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 44
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Lighting Adaptive cornering light | 43
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 44
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 45
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 5A
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 36
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Driver information Belt warning lamps | 2E
C5 3.0 HDi 24V Tourer | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.6

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.6

Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Transmission control TCM | 57
Sierra 2500 HD 6.6 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management Glow time control | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Sierra 2500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.6 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.6 4x4

Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management Glow time control | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Transmission control TCM | 57
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LBZ | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Airbag AB | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 HD 6.6

GMC (GENERAL MOTORS CORP.) Sierra 3500 HD 6.6

Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Sierra 3500 HD 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 HD 6.6 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 HD 6.6 4x4

Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sierra 3500 HD 6.6 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30


DVD 2014/3:PKW:KIA:Rio 1.5i Station Wagon

KIA Rio 1.5i Station Wagon

Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Anti-lock braking system ABS | 47
Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Anti-lock braking system ABS | 30
Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 CGI

MERCEDES-BENZ C 180 CGI

C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Central electronics Front central electronics | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Roof operating unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Vehicle speed Adaptive cruise control | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Driver information Rear left display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Belt tensioner REV Left | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Lighting XALWA (Slave) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Airbag AB ORC | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Engine management SIM | 47
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Parking aid Reversing camera | 47
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Heater/air conditioner Automatic A/C | 47
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Driver information Central display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Airbag AB ORC | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Lighting ILS (Slave) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Trailer control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Transmission control 5/7-speed automatic transmission | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Running gear/steering Electric power steering | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Vehicle speed Radar sensor | 01
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Central electronics Rear central electronics | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Parking aid Reversing camera | 36
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Driver information Central operating unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Driver information Rear right display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Lighting ILS (Master) | 43
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Engine management EKP control | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Lighting Intelligent light system (ILS) | 47
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Running gear/steering Adaptive suspension system | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Electronic rear lid actuation | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Roof operating unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Airbag AB ORC | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Transmission control 5-speed automatic transmission | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Service Service interval reset | 20
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Belt tensioner REV Right | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Lighting XALWA (Master) | 43
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Instrumentation Instrument cluster | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Service Service interval reset | 20
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Master) | 43
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Trailer control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 47
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Adaptive suspension system | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 36
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear left display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Slave) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Engine management EKP control | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Master) | 43
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Slave) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Instrumentation Instrument cluster | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) | 47
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Radar sensor | 01
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Heater/air conditioner Automatic A/C | 47
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central operating unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear right display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CGI Coupe

MERCEDES-BENZ E 200 CGI Coupe

E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Roof operating unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Heater/air conditioner Automatic A/C | 43
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Vehicle speed Adaptive cruise control | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Lighting Adaptable xenon light, left | 5A
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Instrumentation Instrument cluster | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Trailer control unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Transmission control 5/7-speed automatic transmission | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Engine management SIM | 47
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Central electronics Front central electronics | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Electronic rear lid actuation | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Driver information Central operating unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Driver information Rear right display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Belt tensioner REV Right | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Front right door control unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Airbag AB ORC | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Driver information Central display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Lighting Adaptable xenon light, right | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Instrumentation Instrument cluster | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Airbag AB ORC | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Central electronics Rear central electronics | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Parking aid Reversing camera | 36
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Front left door control unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Diagnosis/bus systems Gateway | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Driver information Rear left display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Service Service interval reset | 20
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Belt tensioner REV Left | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Engine management EKP control | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:GL 350 BlueTEC 4MATIC

MERCEDES-BENZ GL 350 BlueTEC 4MATIC

GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Central electronics Front central electronics | 57
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Heater/air conditioner Automatic A/C | 47
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Service Dynamic service information | 47
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Driver information Compass | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Driver information Rear left display | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Front right dynamic seat | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Driver information CD changer | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Belt tensioner REV Right | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front left door control unit | 57
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Service Dynamic service information | 47
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Compass | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front right dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information CD changer | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Right | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control 5/7-speed automatic transmission | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Lighting ILS VarioX | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Lighting Static ALWR | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Steering column switch module | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Front right door control unit | 57
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Running gear/steering Adaptive suspension system | 47
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Driver information Rear right display | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Service Service interval reset | 33
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Front left dynamic seat | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Belt tensioner REV Left | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting ILS VarioX | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting Static ALWR | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Central electronics Front central electronics | 57
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Steering column switch module | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Automatic transmission, 7 gear | 4C
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Left | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Electr. gear selector lever (EWM) | 47
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Central electronics Rear central electronics | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Instrumentation Instrument cluster | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Sun roof operating unit | 44
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Service Service interval reset | 20
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Pump for dynamic seats | 44
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Electronic seat heating | 47
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Engine management EKP control | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Upper control panel | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front right door control unit | 57
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Running gear/steering Adaptive suspension system | 47
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Rear lid control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Rear left display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Pump for dynamic seats | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Airbag AB | 77
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Engine management EKP control | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Lighting ILS VarioX (Slave) | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Upper control panel | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Front left door control unit | 57
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Parking aid Park Distance Control (PDC) | 01
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control Rear axle lock HAQ | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Convenience electronics Rear lid control unit | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Airbag AB | 77
GL 350 BlueTEC 4MATIC | 3 | 155 | OM 642.820 | 4.2009- | Transmission control Transfer case | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting ILS VarioX (Slave) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Central electronics Rear central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Sun roof operating unit | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 01
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Rear axle lock HAQ | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Rear right display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Service Service interval reset | 20
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front left dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Transfer case | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Central display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Instrumentation Instrument cluster | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 36
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Steering column switch module | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Rear left door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Running gear/steering Adaptive suspension system | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Roof operating unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Parking aid Reversing camera | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Central operating unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Rear right display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Instrumentation Instrument cluster | 57
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Rear right door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Belt tensioner REV Left | 85
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Running gear/steering Electric power steering | 30
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Rear lid control unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Central electronics Front central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Vehicle speed Radar sensor | 01
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Night driving assistant | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Heater/air conditioner Automatic A/C | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver assistance systems Active collision prevention | 30
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Braking system Electronic parking brake | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Front left door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Engine management EKP control | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Airbag AB ORC | 30
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Lighting Intelligent light system (ILS) | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Rear left display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Service Service interval reset | 20
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Front right door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Trailer control unit | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Belt tensioner REV Right | 85
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Anti-theft device Access system/immobilizer | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 250 CDI 4MATIC

MERCEDES-BENZ GLK 250 CDI 4MATIC

GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Front central electronics | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Rear right display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting XALWA (Master) | 43
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Airbag AB ORC | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Running gear/steering Electric power steering | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Vehicle speed Radar sensor | 01
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Heater/air conditioner Automatic A/C | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Reversing camera | 36
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Airbag AB ORC | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Central display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Engine management CR/EDC | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Airbag AB ORC | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Belt tensioner REV Left | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Trailer control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Reversing camera | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Rear central electronics | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Diagnosis/bus systems Gateway | 22
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Vehicle speed Adaptive cruise control | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control 5-speed automatic transmission | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting ILS (Master) | 43
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting XALWA (Slave) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Instrumentation Instrument cluster | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting Intelligent light system (ILS) | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Engine management CR/EDC | 47
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Central operating unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Rear left display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Service Service interval reset | 20
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Belt tensioner REV Right | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting ILS (Slave) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Engine management EKP control | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 350 CDI 4MATIC

MERCEDES-BENZ GLK 350 CDI 4MATIC

GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Electronic ignition lock EZS | 77
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Roof operating unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Belt tensioner REV Left | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting ILS (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control Electr. gear selector lever (EWM) | 47
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Front central electronics | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 36
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Roof operating unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting ILS (Master) | 43
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Trailer control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting Intelligent light system (ILS) | 47
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Reversing camera | 47
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Heater/air conditioner Automatic A/C | 47
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Electronic rear lid actuation | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Service Service interval reset | 20
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Belt tensioner REV Right | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Vehicle speed Radar sensor | 01
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Reversing camera | 36
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Park Distance Control (PDC) | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Vehicle speed Adaptive cruise control | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Engine management EDC 17 | 47
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control 5/7-speed automatic transmission | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Running gear/steering Electric power steering | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Running gear/steering Adaptive suspension system | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Trailer control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Reversing camera | 47
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Front central electronics | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Running gear/steering Electric power steering | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Vehicle speed Radar sensor | 01
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Reversing camera | 36
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Service Service interval reset | 20
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting ILS (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control 5/7-speed automatic transmission | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Heater/air conditioner Automatic A/C | 47
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Vehicle speed Adaptive cruise control | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting ILS (Master) | 43
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting Intelligent light system (ILS) | 47
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Running gear/steering Adaptive suspension system | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Vehicle speed Adaptive cruise control | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting ILS (Master) | 43
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Running gear/steering Electric power steering | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Vehicle speed Radar sensor | 01
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Reversing camera | 36
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting ILS (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control 5/7-speed automatic transmission | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control Electr. gear selector lever (EWM) | 47
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Heater/air conditioner Automatic A/C | 47
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Electronic rear lid actuation | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Service Service interval reset | 20
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Trailer control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Reversing camera | 47
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Front central electronics | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting Intelligent light system (ILS) | 47
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 280 4MATIC

MERCEDES-BENZ R 280 4MATIC

R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Upper control panel | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front right door control unit | 57
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Running gear/steering Adaptive suspension system | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Rear left display | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Passenger side seat memory | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front right dynamic seat | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Airbag AB | 77
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Running gear/steering Level control | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Engine management EKP control | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Lighting Static ALWR | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Central electronics Front central electronics | 57
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Heater/air conditioner Automatic A/C | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Steering column switch module | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Dynamic service information | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Compass | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Rear right display | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Service interval reset | 20
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Running gear/steering Adaptive suspension system | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information CD changer | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Left | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front left door control unit | 57
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 57
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Rear lid control unit | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control Automatic transmission, 7 gear | 4C
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Driver side seat memory | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Pump for dynamic seats | 44
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Right | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Central electronics Rear central electronics | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Instrumentation Instrument cluster | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Sun roof operating unit | 44
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Parking aid Park Distance Control (PDC) | 01
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Vehicle speed Adaptive cruise control | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Vehicle speed Adaptive cruise control | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Service interval reset | 33
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front left dynamic seat | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Electronic seat heating | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:R 350 BlueTec 4MATIC

MERCEDES-BENZ R 350 BlueTec 4MATIC

R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Lighting Static ALWR | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Central electronics Front central electronics | 57
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Vehicle speed Adaptive cruise control | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Rear lid control unit | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Driver side seat memory | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Airbag AB | 77
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Running gear/steering Level control | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Sun roof operating unit | 44
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Steering column switch module | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Front right door control unit | 57
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Running gear/steering Adaptive suspension system | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Driver information Rear left display | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Passenger side seat memory | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Front right dynamic seat | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Electronic seat heating | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Central electronics Rear central electronics | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Instrumentation Instrument cluster | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Driver information Compass | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Service Service interval reset | 20
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Running gear/steering Adaptive suspension system | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Driver information CD changer | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Belt tensioner REV Left | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Heater/air conditioner Automatic A/C | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Upper control panel | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Front left door control unit | 57
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Service Dynamic service information | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Vehicle speed Adaptive cruise control | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Driver information Rear right display | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Service Service interval reset | 33
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Front left dynamic seat | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Belt tensioner REV Right | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009- | Engine management EKP control | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 3.0

MITSUBISHI Eclipse 3.0

Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Driver information Audio | 04
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Airbag AB | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-lock braking system ABS | 63
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Airbag AB | 30
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5 D-4D 4x4

TOYOTA Land Cruiser 4.5 D-4D 4x4

Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering VGRS | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-lock braking system ABS | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag AB | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 44
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 20
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Airbag AB | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Central electronics Front ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Engine management CR/EDC | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag AB | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 44
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | System overview System overview | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Lighting Headlamp level control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Central electronics ZE | 44
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | System overview System overview | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver information Telematics | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Engine management CR/EDC | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver information Navigation system | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Engine management CR/EDC | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Vehicle speed Tempomat | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver information Telematics | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Airbag Seat occupied sensor | 36
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 FSI Variant

VW (VOLKSWAGEN) Passat 1.8 FSI Variant

Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Airbag AB | 30
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driver information Audio | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driver information Sound system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | System overview System overview | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE II | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Airbag AB | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Braking system Electronic parking brake | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Service Interval reset | 20
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Lighting Main beam assistant | 30
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Engine management Motronic MED | 4C
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Service Interval reset | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Mediaplayer | 28
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Navigation system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driver information Telephone | 28
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Airbag AB | 30
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE III | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Airbag AB | 30
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information TV tuner | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Audio | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Central electronics ZE | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Parking aid Reversing camera | 30
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Sound system | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | System overview System overview | 01
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Central electronics ZE | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Service Interval reset | 20
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Engine management Motronic MED | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 11.2009-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone | 28
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Navigation system | 42
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Parking aid Parking assistant | 57
Passat 1.8 FSI Variant | 1,8 | 118 | CDAA | 8.2010- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.0i Hatchback

CHEVROLET Cavalier 2.0i Hatchback

Cavalier 2.0i Hatchback | 2 | 66 | 9.1986-8.1987 | Transmission control PCM | 42


DVD 2014/3:PKW:CITROEN:C6 3.0 HDi 24V

CITROEN C6 3.0 HDi 24V

C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting ALWR and cornering light | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Front passenger side seat control unit | 44
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger side door control unit | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side door control unit | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 60
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag AB | 77
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 44
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag Pedestrian impact detection | 36
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive suspension system | 4C
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 5A
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane departure warning | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Electric spoiler | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 45
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rear electronic seat memory | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 44
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Rear A/C operating unit | 47
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 28
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 01
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat switch panel | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Instrumentation Head-up display | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 47
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 36
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Braking system Electronic parking brake | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger seat switch panel | 57


DVD 2014/3:PKW:CHERY:A21 1.9D

CHERY A21 1.9D

A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Engine management EDC 16 C | 60
A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Airbag AB | 22
A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHERY:B11 1.9D

CHERY B11 1.9D

B11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 9.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:CHERY:H12 1.9D

CHERY H12 1.9D

H12 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:CHERY:H13 1.9D

CHERY H13 1.9D

H13 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 3.2010- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:CHERY:P11 1.9D

CHERY P11 1.9D

P11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:CHERY:T11 1.9D

CHERY T11 1.9D

T11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:DACIA:Logan 1.2

DACIA Logan 1.2

Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Central electronics ZE | 44
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Anti-lock braking system ABS | 64
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Engine management IAW | 47
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Airbag AB | 09
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Engine management SIM | 42
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Airbag AB | 36
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Airbag AB | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Airbag AB | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:DACIA:Sandero 1.2

DACIA Sandero 1.2

Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Central electronics ZE | 44
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Airbag AB | 09
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Engine management IAW | 47
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Engine management SIM | 42
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Airbag AB | 36
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Anti-lock braking system ABS | 64
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Airbag AB | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Airbag AB | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Central electronics Pass. compartment central electronics | 4B


DVD 2014/3:PKW:FIAT:Doblo 1.4 MPI 8V Flex

FIAT Doblo 1.4 MPI 8V Flex

Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Engine management IAW | 57
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 63
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Central electronics ZE | 47
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 42
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Engine management IAW | 57
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Instrumentation Instrument cluster | 01
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 24
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Service Service display | 01
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Airbag AB | 77


DVD 2014/3:PKW:KIA:Sorento 2.2 CRDi

KIA Sorento 2.2 CRDi

Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Central electronics ZE | 01
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Airbag AB | 30
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Anti-lock braking system ABS | 63
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Engine management EDC 17CP14 | 4C
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Transmission control 6-speed automatic transmission | 01
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Lighting ALWR | 36
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Tire monitoring system Tire pressure monitoring | 01
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP ABSK/ESP | 01
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Sorento 2.2 CRDi 4x4

KIA Sorento 2.2 CRDi 4x4

Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Central electronics ZE | 01
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Lighting ALWR | 36
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Airbag AB | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Anti-lock braking system ABS | 63
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Engine management EDC 17CP14 | 4C
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Tire monitoring system Tire pressure monitoring | 01
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Sorento 2.4

KIA Sorento 2.4

Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Central electronics ZE | 01
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Tire monitoring system Tire pressure monitoring | 01
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP ABSK/ESP | 01
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Airbag AB | 30
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Engine management Theta | 57
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Lighting ALWR | 36
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:KIA:Sorento 2.4 4x4

KIA Sorento 2.4 4x4

Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Central electronics ZE | 01
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Airbag AB | 30
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP ABSK/ESP | 01
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Anti-lock braking system ABS | 63
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Lighting ALWR | 36
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Engine management Theta | 57
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:LADA:Priora 1.6 Kombi

LADA Priora 1.6 Kombi

Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Central electronics ZE | 42
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic M | 46
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management M73 | 47
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management M75 | 4B
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Airbag AB | 30
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Running gear/steering Electric power steering | 36
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic ME | 4B
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Symbol 1.2

RENAULT Symbol 1.2

Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Engine management EMS | 01
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Engine management EMS | 01


DVD 2014/3:PKW:VOLVO:XC60 D5 AWD

VOLVO XC60 D5 AWD

XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Audio gateway | 42
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Airbag AB | 44
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Lighting ALWR / xenon light | 36
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Airbag AB | 42
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Electr. energy management Battery management EBM | 33
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Parking aid Reversing camera | 36
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Audio amplifier | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | System overview System overview | 22
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Transmission control Transfer case DEM | 42
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Convenience electronics Driver side door control unit | 43
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information Emergency call system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 158 | D 5244... | 8.2011- | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 89
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview System overview | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 42
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 36
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio gateway | 42
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Transmission control Transfer case DEM | 42
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Electr. energy management Battery management EBM | 33
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Emergency call system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Engine management EDC 16C | 4C
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Airbag AB | 44
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | System overview System overview | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Anti-theft device Access system/immobilizer | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Passenger side door control unit | 43
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Driver side door control unit | 43
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Parking aid Reversing camera | 36
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio amplifier | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Heater/air conditioner Automatic A/C | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 G60

VW (VOLKSWAGEN) Passat 1.8 G60

Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Traction control system ABS/EDS | 44
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Heater/air conditioner Climatronic | 43
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Traction control system ABS/EDS | 44
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Airbag AB | 30
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Engine management Digifant MP | 30
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1989-8.1994 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:ZAZ:Chance 1.3

ZAZ Chance 1.3

Chance 1.3 | 1,3 | 51 | 307 | 8.2009- | Engine management Mikas | 42


DVD 2014/3:PKW:ZAZ:Chance 1.5

ZAZ Chance 1.5

Chance 1.5 | 1,5 | 63 | A15SMS | 8.2009- | Airbag AB | 22
Chance 1.5 | 1,5 | 63 | A15SMS | 8.2009- | Engine management MR | 47


DVD 2014/3:PKW:ACURA:TSX 3.5

ACURA TSX 3.5

TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Engine management PGM-Fi | 5A
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Convenience electronics Electric window lifter | 42
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Transmission control RAT | 60
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Diagnosis/bus systems Gateway | 2C
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Instrumentation Instrument cluster | 47
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Convenience electronics Seat/mirror control | 42
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:BUICK:LaCrosse 3.0

BUICK LaCrosse 3.0

LaCrosse 3.0 | 3 | 190 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2014/3:PKW:FIAT:Duna 1.6 SPI

FIAT Duna 1.6 SPI

Duna 1.6 SPI | 1,6 | 60 | 11.1994-12.1995 | Engine management IAW | 42


DVD 2014/3:PKW:HONDA:CR-V 2.4

HONDA CR-V 2.4

CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Lighting Light function | 42
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Diagnosis/bus systems Gateway | 2C
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Airbag AB | 57
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Engine management PGM-Fi | 5A
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Wiper system Wiper control | 42
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Transmission control RAT | 60
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Instrumentation Instrument cluster | 47
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Element 2.4i 4x4

HONDA Element 2.4i 4x4

Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 57
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 30
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Transmission control RAT | 60
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 47
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 5A
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Instrumentation Instrument cluster | 47
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 36
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 57
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:SUBARU:Impreza 2.2

SUBARU Impreza 2.2

Impreza 2.2 | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.2 4x4

SUBARU Impreza 2.2 4x4

Impreza 2.2 4x4 | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 4x4 | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 4x4 | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.2 4x4 Coupe

SUBARU Impreza 2.2 4x4 Coupe

Impreza 2.2 4x4 Coupe | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 4x4 Coupe | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 4x4 Coupe | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.2 4x4 Station Wagon

SUBARU Impreza 2.2 4x4 Station Wagon

Impreza 2.2 4x4 Station Wagon | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 4x4 Station Wagon | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 4x4 Station Wagon | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.2 Coupe

SUBARU Impreza 2.2 Coupe

Impreza 2.2 Coupe | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.2 Station Wagon

SUBARU Impreza 2.2 Station Wagon

Impreza 2.2 Station Wagon | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4x4

SUBARU Impreza 2.5i 4x4

Impreza 2.5i 4x4 | 2,5 | 0 | EJ253 | 9.2004- | Airbag AB | 30
Impreza 2.5i 4x4 | 2,5 | 0 | EJ253 | 9.2004- | Central electronics ZE | 57


DVD 2014/3:PKW:TOYOTA:Hilux 2.5 D-4D

TOYOTA Hilux 2.5 D-4D

Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag Seat occupied sensor | 36
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 22
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 47
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 20
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Running gear/steering Electric power steering | 31
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Electric window lifter | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driver information Telematics | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag Seat occupied sensor | 36
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Braking system Electronic parking brake | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Central electronics ZE | 44
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Driver information Telematics | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Hilux 2.5 D-4D 4x4

TOYOTA Hilux 2.5 D-4D 4x4

Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driver information Telematics | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 D-4D 4x4

TOYOTA Hilux 3.0 D-4D 4x4

Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag Seat occupied sensor | 36
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Central electronics ZE | 44
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag AB | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Engine management CR/EDC | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 20
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Airbag AB | 22
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Driver information Telematics | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | 4WD electronics Four-wheel drive electronics | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driver information Telematics | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 47
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 60
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 44
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Airbag AB | 22
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Running gear/steering Electric power steering | 31
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 2.0Mi 16V GTI

VW (VOLKSWAGEN) Parati II 2.0Mi 16V GTI

Parati II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.1996-4.1999 | Anti-lock braking system ABS | 42
Parati II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.1996-4.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 2.0Mi 16V GTI

VW (VOLKSWAGEN) Parati III 2.0Mi 16V GTI

Parati III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Anti-lock braking system ABS | 42
Parati III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:HOLDEN:Adventra 4x4

HOLDEN Adventra 4x4

Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Diagnosis/bus systems Gateway | 30
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Airbag AB | 30
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Central electronics ZE | 42
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Anti-lock braking system ABS | 01
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Engine management Motronic ME | 57
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Airbag SDM | 77
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Driver information Audio | 42
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Traction control system ABS/ASR | 01
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag SDM | 77
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Driver information Audio | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag AB | 30
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag SDM | 77
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Transmission control GS | 47
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Engine management MPI | 60


DVD 2014/3:PKW:HOLDEN:Captiva AWD

HOLDEN Captiva AWD

Captiva AWD | 3 | 190 | LU1 | 2.2011- | Engine management GMPT-E | 4C
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driving safety system ESP Electronic stability program | 47
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Central electronics ZE | 47
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Airbag SDM | 77
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control Transfer case | 30
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control 5-speed automatic transmission | 45
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driver information Audio | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Braking system Electronic parking brake | 4H
Captiva AWD | 3 | 190 | LU1 | 2.2011- | System overview System overview | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Anti-lock braking system ABS | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Add. central electronics ZE | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control Transfer case | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-lock braking system ABS | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Add. central electronics ZE | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 30
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driving safety system ESP Electronic stability program | 47
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-theft device Immobiliser | 30
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Braking system Electronic parking brake | 4H
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control 5-speed automatic transmission | 45
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Central electronics ZE | 47
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Airbag SDM | 77
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Engine management CR/EDC | 4C
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | System overview System overview | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Audio | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-lock braking system ABS | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Instrumentation Instrument cluster | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Transmission control Transfer case | 57
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Audio | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-theft device Immobiliser | 30
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | System overview System overview | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driving safety system ESP Electronic stability program | 47
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Add. central electronics ZE | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Braking system Electronic parking brake | 4H
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Info display | 57
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Central electronics ZE | 47
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Airbag SDM | 77
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | System overview System overview | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control 5-speed automatic transmission | 45
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Anti-lock braking system ABS | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Driver information Info display | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Add. central electronics ZE | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Instrumentation Instrument cluster | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Driving safety system ESP Electronic stability program | 47
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Anti-theft device Immobiliser | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Braking system Electronic parking brake | 4H
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Engine management EDC 16 C | 4C
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Central electronics ZE | 47
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:HOLDEN:Frontera 2.0 i 4x4

HOLDEN Frontera 2.0 i 4x4

Frontera 2.0 i 4x4 | 2 | 85 | X20SE OHC | 1.1995-3.1999 | Engine management Motronic M | 4B
Frontera 2.0 i 4x4 | 2 | 85 | X20SE OHC | 1.1995-3.1999 | Engine management Motronic M | 22


DVD 2014/3:PKW:HOLDEN:Frontera 2.2 i 4x4

HOLDEN Frontera 2.2 i 4x4

Frontera 2.2 i 4x4 | 2,2 | 100 | X22SE | 3.1999-8.2005 | Anti-lock braking system ABS | 30
Frontera 2.2 i 4x4 | 2,2 | 100 | X22SE | 3.1999-8.2005 | Engine management Multec | 42


DVD 2014/3:PKW:HOLDEN:Frontera 3.2 i 4x4

HOLDEN Frontera 3.2 i 4x4

Frontera 3.2 i 4x4 | 3,2 | 151 | 6VD1 | 3.1999-8.2005 | Engine management Hitachi | 46
Frontera 3.2 i 4x4 | 3,2 | 151 | 6VD1 | 3.1999-8.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche Utility 4x4

HSV (HOLDEN SPECIAL VEHICLES) Avalanche Utility 4x4

Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Transmission control GS | 47
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Airbag AB | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Engine management MPI | 60


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe4 AWD

HSV (HOLDEN SPECIAL VEHICLES) Coupe4 AWD

Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Engine management MPI | 60
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Airbag AB | 30
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Transmission control GS | 47


DVD 2014/3:PKW:LADA:Priora 1.8

LADA Priora 1.8

Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Central electronics ZE | 42
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Engine management Motronic M | 46
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Engine management Motronic ME | 4B
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Airbag AB | 30
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Engine management M73 | 47
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Running gear/steering Electric power steering | 36
Priora 1.8 | 1,8 | 72 | 21128 | 3.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:Priora 1.8 Hatchback

LADA Priora 1.8 Hatchback

Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Airbag AB | 30
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Running gear/steering Electric power steering | 36
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Engine management Motronic ME | 4B
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Anti-lock braking system ABS | 63
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Central electronics ZE | 42
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Engine management Motronic M | 46
Priora 1.8 Hatchback | 1,8 | 72 | 21128 | 3.2008- | Engine management M73 | 47


DVD 2014/3:PKW:LINCOLN:MKS 3.5 4x4

LINCOLN MKS 3.5 4x4

MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag Seat occupied sensor | 30
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Central electronics ZE | 47
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag AB | 30
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKS 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47


DVD 2014/3:PKW:MAZDA:B2300

MAZDA B2300

B2300 | 2,3 | 73 | 9.1993-8.1997 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MAZDA:CX-7 2.5

MAZDA CX-7 2.5

CX-7 2.5 | 2,5 | 118 | 9.2009- | Central electronics ZE | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Automatic A/C | 01
CX-7 2.5 | 2,5 | 120 | 1.2011- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 | 2,5 | 120 | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Airbag AB | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Instrumentation Instrument cluster | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.5 | 2,5 | 120 | 1.2011- | Airbag AB | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Audio amplifier | 22
CX-7 2.5 | 2,5 | 120 | 1.2011- | Instrumentation Instrument cluster | 42
CX-7 2.5 | 2,5 | 120 | 1.2011- | Heater/air conditioner Automatic A/C | 01
CX-7 2.5 | 2,5 | 118 | 9.2009- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Anti-theft device Access system/immobilizer | 22
CX-7 2.5 | 2,5 | 120 | 1.2011- | Central electronics ZE | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Audio | 22
CX-7 2.5 | 2,5 | 118 | 9.2009- | System overview System overview | 01
CX-7 2.5 | 2,5 | 118 | 9.2009- | Lighting Static ALWR | 22
CX-7 2.5 | 2,5 | 118 | 9.2009- | Running gear/steering Lane change assistant | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | System overview System overview | 01
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Display/operating unit | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Lighting Static ALWR | 22
CX-7 2.5 | 2,5 | 120 | 1.2011- | Running gear/steering Lane change assistant | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:MINI (BMW):One D

MINI (BMW) One D

One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driver information Audio | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Electr. energy management Battery replacement | 1B
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Running gear/steering Electric power steering | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Anti-lock braking system ABS | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Central electronics ZE | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Electr. energy management Battery diagnosis | 1D
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Parking aid Park Distance Control (PDC) | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Running gear/steering Electric power steering | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Anti-theft device Immobilizer (WFS) | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Steering wheel electron. Multi-function steering wheel | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driver information Digital sound system | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Service Interval reset | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Transmission control Continuously variable transmission (CVT) | 01
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Convenience electronics Roof operating unit | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Airbag AB | 57
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Service Interval reset | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Traction control system ABS/ASR | 47
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Instrumentation Instrument cluster | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Central electronics ZE | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Electr. energy management Battery diagnosis | 1D
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Engine management EDC 16 C | 4B
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Airbag AB | 77
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Anti-theft device Immobilizer (WFS) | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driver information Audio | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Electr. energy management Battery replacement | 1B
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Engine management EDC 16 C | 4B
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Airbag AB | 77
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Anti-lock braking system ABS | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Convenience electronics Roof operating unit | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Airbag AB | 57
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Traction control system ABS/ASR | 47
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Steering wheel electron. Multi-function steering wheel | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driver information Digital sound system | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Instrumentation Instrument cluster | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driving safety system ESP Steering wheel angle sensor | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 91
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Transmission control Continuously variable transmission (CVT) | 01
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Central electronics Driver side central electronics | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio operating element | 01
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Rain/light sensor | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | System overview System overview | 30
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Heater/air conditioner Manual air conditioner | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Anti-lock braking system ASR | 4D
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Electr. energy management Battery replacement | 1B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Airbag ACSM | 01
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Info display | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Instrumentation Instrument cluster | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Running gear/steering Electric power steering | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio amplifier | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Roof operating unit | 36
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Central electronics Passenger side central electronics | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Steering column switch module | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Engine management EDC 16 C | 4B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Console switch module | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Electr. energy management Battery diagnosis | 1D
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Parking aid Park Distance Control (PDC) | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Service Service display | 30
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Airbag AB | 36
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
One D | 1,5 | 70 | B37 C15A | 3.2014- | Central electronics Front central electronics | 42
One D | 1,5 | 70 | B37 C15A | 3.2014- | Driver information Console switch module | 4C
One D | 1,5 | 70 | B37 C15A | 3.2014- | Lighting Adaptable xenon light, left | 42
One D | 1,5 | 70 | B37 C15A | 3.2014- | System overview System overview | 30
One D | 1,5 | 70 | B37 C15A | 3.2014- | Instrumentation Instrument cluster | 4B
One D | 1,5 | 70 | B37 C15A | 3.2014- | Convenience electronics Rear lid control unit | 42
One D | 1,5 | 70 | B37 C15A | 3.2014- | Heater/air conditioner Automatic A/C | 42
One D | 1,5 | 70 | B37 C15A | 3.2014- | Convenience electronics Trailer control unit | 30
One D | 1,5 | 70 | B37 C15A | 3.2014- | Lighting Adaptable xenon light, right | 30
One D | 1,5 | 70 | B37 C15A | 3.2014- | Diagnosis/bus systems Gateway | 30
One D | 1,5 | 70 | B37 C15A | 3.2014- | Running gear/steering Electric power steering | 30
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Electronic ignition lock EZS | 30
One D | 1,6 | 66 | N47 C16A | 8.2010- | Heater/air conditioner Manual air conditioner | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio operating element | 01
One D | 1,6 | 66 | N47 C16A | 8.2010- | Engine management EDC 17 | 4B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Steering column switch module | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Service Service display | 30
One D | 1,6 | 66 | N47 C16A | 8.2010- | Airbag AB | 36
One D | 1,6 | 66 | N47 C16A | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Roof operating unit | 36
One D | 1,6 | 66 | N47 C16A | 8.2010- | Anti-lock braking system ASR | 4D
One D | 1,6 | 66 | N47 C16A | 8.2010- | Electr. energy management Battery diagnosis | 1D
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Rain/light sensor | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4D
One D | 1,6 | 66 | N47 C16A | 8.2010- | Central electronics Passenger side central electronics | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Console switch module | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Parking aid Park Distance Control (PDC) | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Info display | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Instrumentation Instrument cluster | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Heater/air conditioner Automatic A/C | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | System overview System overview | 30
One D | 1,6 | 66 | N47 C16A | 8.2010- | Central electronics Driver side central electronics | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Electr. energy management Battery replacement | 1B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Airbag ACSM | 01
One D | 1,6 | 66 | N47 C16A | 8.2010- | Running gear/steering Electric power steering | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i

MITSUBISHI Eclipse 2.0i

Eclipse 2.0i | 2 | 104 | 420A | 9.1995-8.1999 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i Turbo 4x4

MITSUBISHI Eclipse 2.0i Turbo 4x4

Eclipse 2.0i Turbo 4x4 | 2 | 157 | 4G63T | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo 4x4 | 2 | 157 | 4G63T | 9.1998-8.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i Turbo Spyder

MITSUBISHI Eclipse 2.0i Turbo Spyder

Eclipse 2.0i Turbo Spyder | 2 | 157 | 4G63T | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo Spyder | 2 | 157 | 4G63T | 9.1998-8.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.4i

MITSUBISHI Eclipse 2.4i

Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Transmission control 4-speed automatic transmission | 57
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Engine management MIVEC | 57
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Instrumentation Instrument cluster | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Anti-lock braking system ABS | 6B
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Heater/air conditioner Manual air conditioner | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Central electronics ZE | 22
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Vehicle speed Tempomat | 2B
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Heater/air conditioner Automatic A/C | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Anti-theft device Immobiliser | 30
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2005- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.4i Spyder

MITSUBISHI Eclipse 2.4i Spyder

Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.1995-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 4-speed automatic transmission | 57
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Vehicle speed Tempomat | 2B
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Convenience electronics Electric convertible top control | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Central electronics ZE | 22
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Instrumentation Instrument cluster | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Anti-lock braking system ABS | 6B
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MIVEC | 57
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Anti-theft device Immobiliser | 30
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Airbag AB | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 3.0i

MITSUBISHI Eclipse 3.0i

Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Anti-lock braking system ABS | 63
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Airbag AB | 30
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Transmission control MT Sportronic | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0i | 3 | 157 | 6G72 | 9.1999-8.2005 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 3.0i Spyder

MITSUBISHI Eclipse 3.0i Spyder

Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 63
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Airbag AB | 30
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 3.8i Spyder

MITSUBISHI Eclipse 3.8i Spyder

Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Instrumentation Instrument cluster | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Anti-theft device Immobiliser | 30
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Engine management Motronic ME | 45
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Central electronics ZE | 22
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Vehicle speed Tempomat | 2B
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2006- | Convenience electronics Electric convertible top control | 42


DVD 2014/3:PKW:MITSUBISHI:Endeavour 3.8 4x4

MITSUBISHI Endeavour 3.8 4x4

Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Vehicle speed Tempomat | 2B
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobilizer (WFS) | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Driver information Info display | 01
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Airbag AB | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-lock braking system ABS | 6B
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Engine management Motronic ME | 45
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Central electronics ZE | 22
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobiliser | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Manual air conditioner | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Automatic A/C | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.5i Coupe

MITSUBISHI Mirage 1.5i Coupe

Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1992-8.2002 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1992-8.2002 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.8i

MITSUBISHI Mirage 1.8i

Mirage 1.8i | 1,8 | 83 | 4G93 | 9.1992-8.2001 | Engine management MPI | 10
Mirage 1.8i | 1,8 | 83 | 4G93 | 9.1992-8.2001 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.8i Coupe

MITSUBISHI Mirage 1.8i Coupe

Mirage 1.8i Coupe | 1,8 | 0 | 4G93 | 9.1992-8.2002 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 2.4

MITSUBISHI Montero 2.4

Montero 2.4 | 2,4 | 96 | 4G4NX3972 | 1.1999- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 3.0

MITSUBISHI Montero 3.0

Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Transmission control 5-speed automatic transmission | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Engine management MPI | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | 4WD electronics Four-wheel drive electronics | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 3.0 4x4

MITSUBISHI Montero 3.0 4x4

Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-theft device Immobilizer (WFS) | 30
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-lock braking system ABS | 6B
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Airbag AB | 30
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Transmission control 5-speed automatic transmission | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Airbag AB | 30
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 3.5 4x4

MITSUBISHI Montero 3.5 4x4

Montero 3.5 4x4 | 3,5 | 0 |  | 9.1993-8.1996 | Transmission control 5-speed automatic transmission | 42
Montero 3.5 4x4 | 3,5 | 153 | 6G74 | 9.1996-8.2004 | Engine management MPI | 42
Montero 3.5 4x4 | 3,5 | 153 | 6G74 | 9.1996-8.2004 | Transmission control 5-speed automatic transmission | 42
Montero 3.5 4x4 | 3,5 | 153 | 6G74 | 9.1996-8.2004 | Engine management GDI | 42
Montero 3.5 4x4 | 3,5 | 153 | 6G74 | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Montero 3.8 4x4

MITSUBISHI Montero 3.8 4x4

Montero 3.8 4x4 | 3,8 | 160 |  | 9.2002-8.2005 | Transmission control 5-speed automatic transmission | 42
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Engine management Motronic ME | 45
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:NISSAN:Frontier 4.0 4x4

NISSAN Frontier 4.0 4x4

Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Running gear/steering Electric power steering | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 4B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Instrumentation Instrument cluster | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Airbag AB | 22
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Braking system Automatic brake differential | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Convenience electronics Front left seat memory | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 6B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Transmission control GS | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Engine management ECCS | 4B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Engine management ECCS 2 | 5A
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Electr. energy management Battery management EBM | 01
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Airbag AB | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2014/3:PKW:SKODA:Superb 1.4 TSI Combi

SKODA Superb 1.4 TSI Combi

Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Heater/air conditioner Climatic | 43
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Lighting ALWR and cornering light | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Airbag AB | 30
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information TV tuner | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Central electronics ZE | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Parking aid Parking assistant | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Mediaplayer | 28
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Parking aid Parking assistant | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | System overview System overview | 01
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Mediaplayer | 4D
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Audio | 01
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Service Interval reset | 20
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Telephone | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Instrumentation Instrument cluster | 51
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Engine management Motronic MED | 43


DVD 2014/3:PKW:SKODA:Superb 1.8 TSI Combi

SKODA Superb 1.8 TSI Combi

Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Airbag AB | 30
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information Audio | 01
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information Telephone | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Service Interval reset | 20
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Superb 1.8 TSI Combi 4x4

SKODA Superb 1.8 TSI Combi 4x4

Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Airbag AB | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Service Interval reset | 20
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Telephone | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Audio | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | System overview System overview | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Heater/air conditioner Climatic | 43
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone/emergency call system | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Superb 1.9 TDI Combi

SKODA Superb 1.9 TDI Combi

Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Audio | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Central electronics ZE | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | System overview System overview | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Mediaplayer | 28
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Telephone | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Heater/air conditioner Climatic | 43
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Airbag AB | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Mediaplayer | 4D
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Service Interval reset | 20
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Parking aid Parking assistant | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Lighting ALWR and cornering light | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information TV tuner | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Instrumentation Instrument cluster | 51
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Parking aid Parking assistant | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Central electronics ZE | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Lighting ALWR and cornering light | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Mediaplayer | 28
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Service Interval reset | 20
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Parking aid Parking assistant | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Heater/air conditioner Climatic | 43
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Mediaplayer | 4D
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Audio | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Telephone | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Instrumentation Instrument cluster | 51
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | System overview System overview | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Airbag AB | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information TV tuner | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Superb 2.0 TDI Combi

SKODA Superb 2.0 TDI Combi

Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Engine management EDC 16U34 | 4C
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Engine management EDC 16U34 | 4C
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 20
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Audio | 01
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Telephone | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:SKODA:Superb 2.0 TDI Combi 4x4

SKODA Superb 2.0 TDI Combi 4x4

Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Telephone | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Service Interval reset | 20
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Audio | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 01
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Service Interval reset | 20
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 20
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Superb 3.6 V6 Combi 4x4

SKODA Superb 3.6 V6 Combi 4x4

Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information TV tuner | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Audio | 01
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Rear right door control unit | 01
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Telephone | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Instrumentation Instrument cluster | 51
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Telephone/emergency call system | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Engine management Motronic MED | 4C
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | System overview System overview | 01
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Mediaplayer | 28
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Steering column switch module | 44
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Service Interval reset | 20
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Parking aid Parking assistant | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Lighting ALWR and cornering light | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Heater/air conditioner Climatronic | 43
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Driver side door control unit | 44
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Central electronics ZE | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Parking aid Parking assistant | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Engine management Motronic MED | 4C
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Diagnosis/bus systems Gateway | 44
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Airbag AB | 30
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Mediaplayer | 4D
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Electr. energy management Battery management EBM | 36
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SUBARU:Baja 2.5 4x4

SUBARU Baja 2.5 4x4

Baja 2.5 4x4 | 2,5 | 0 | EJ253 | 9.2002-4.2006 | Transmission control 4-speed automatic transmission | 30
Baja 2.5 4x4 | 2,5 | 0 | EJ253 | 9.2002-4.2006 | Engine management MPI | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI Variant

VW (VOLKSWAGEN) Golf VI 1.2 TSI Variant

Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Telephone | 28
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Central electronics ZE | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Instrumentation Instrument cluster | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Airbag AB | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Steering column switch module | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Navigation system | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Service Interval reset | 43
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Lane departure warning | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Sound system | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information TV tuner | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Audio | 01
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Telephone | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Instrumentation Instrument cluster | 51
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Climatic | 43
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Engine management Simos | 4C
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | System overview System overview | 01
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting ALWR and cornering light | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Mediaplayer | 28
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Service Interval reset | 20
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Parking aid Parking assistant | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Navigation system | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Steering column lock | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information TV tuner | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Central electronics ZE | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Engine management Simos | 4C
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Airbag AB | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone | 28
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Navigation system | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | System overview System overview | 01
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Mediaplayer | 28
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Service Interval reset | 20
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Navigation system | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Sound system | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Driver information Audio | 01
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Service Interval reset | 43
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:BUICK:Rendezvous 3.4

BUICK Rendezvous 3.4

Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-theft device Immobiliser | 22
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Airbag AB | 30
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 30
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 22
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Airbag AB | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BUICK:Rendezvous 3.4 4x4

BUICK Rendezvous 3.4 4x4

Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 30
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Airbag AB | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-theft device Immobiliser | 22
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 22
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Central electronics ZE | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Airbag AB | 30
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Engine management PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:Rendezvous 3.5

BUICK Rendezvous 3.5

Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Engine management PCM | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Engine management PCM | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Central electronics ZE | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BUICK:Rendezvous 3.5 4x4

BUICK Rendezvous 3.5 4x4

Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Central electronics ZE | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Engine management PCM | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Engine management PCM | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42


DVD 2014/3:PKW:BUICK:Rendezvous 3.6

BUICK Rendezvous 3.6

Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management ECM | 4B
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Airbag AB | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Traction control system ABS/ASR | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Airbag AB | 30
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management Motronic ME | 57
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 22
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30


DVD 2014/3:PKW:BUICK:Rendezvous 3.6 4x4

BUICK Rendezvous 3.6 4x4

Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management ECM | 4B
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Airbag AB | 30
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Traction control system ABS/ASR | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 22
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management Motronic ME | 57
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Transmission control TCM | 30
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Airbag AB | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Central electronics ZE | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CADILLAC:SRX 3.0

CADILLAC SRX 3.0

SRX 3.0 | 3 | 201 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.2

CHEVROLET Aveo 1.2

Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Airbag SDM | 57
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driver information Audio | 57
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Airbag SDM | 57
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driver information Audio | 57
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS/ASR | 4C
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Airbag AB | 30
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.4

CHEVROLET Aveo 1.4

Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driver information Audio | 57
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Airbag SDM | 57
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Convenience electronics Seat control unit | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 2.4

CHEVROLET Equinox 2.4

Equinox 2.4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Running gear/steering Lane departure warning | 57
Equinox 2.4 | 2,4 | 0 | LAF | 9.2010- | Running gear/steering Lane departure warning | 57
Equinox 2.4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Driving safety system ESP Yaw rate sensor | 42
Equinox 2.4 | 2,4 | 0 | LAF | 9.2010- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 2.4 4x4

CHEVROLET Equinox 2.4 4x4

Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2010-8.2011 | Running gear/steering Lane departure warning | 57
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Running gear/steering Lane departure warning | 57
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Driving safety system ESP Yaw rate sensor | 42
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 3.0

CHEVROLET Equinox 3.0

Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Engine management GMPT-E | 4C
Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Running gear/steering Lane departure warning | 57


DVD 2014/3:PKW:CHEVROLET:Equinox 3.0 4x4

CHEVROLET Equinox 3.0 4x4

Equinox 3.0 4x4 | 3 | 0 | LF1 | 9.2009- | Running gear/steering Lane departure warning | 57
Equinox 3.0 4x4 | 3 | 0 | LF1 | 9.2009- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:HHR 2.0

CHEVROLET HHR 2.0

HHR 2.0 | 2 | 0 | LNF | 9.2007-8.2009 | Airbag AB | 30
HHR 2.0 | 2 | 0 | LNF | 9.2007-8.2009 | Instrumentation Instrument cluster | 42
HHR 2.0 | 2 | 0 | LNF | 9.2009-8.2010 | Engine management Motronic MED | 4C
HHR 2.0 | 2 | 0 | LNF | 9.2007-8.2009 | Central electronics ZE | 42
HHR 2.0 | 2 | 0 | LNF | 9.2009-8.2010 | Central electronics ZE | 42
HHR 2.0 | 2 | 0 | LNF | 9.2009-8.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Malibu 3.6

CHEVROLET Malibu 3.6

Malibu 3.6 | 3,6 | 188 | LY7 | 9.2007- | Central electronics ZE | 42
Malibu 3.6 | 3,6 | 188 | LY7 | 9.2007- | Instrumentation Instrument cluster | 42
Malibu 3.6 | 3,6 | 188 | LY7 | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0 HD

CHEVROLET Silverado 3500 6.0 HD

Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 3500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DACIA:Sandero 1.5 dCi

DACIA Sandero 1.5 dCi

Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Airbag AB | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Airbag AB | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Central electronics ZE | 44
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Airbag AB | 36
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Anti-lock braking system ABS | 64
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Central electronics ZE | 44
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Airbag AB | 36
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Anti-lock braking system ABS | 64
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 44
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 36
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 36
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 44
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:FIAT:Sedici 2.0 JTD

FIAT Sedici 2.0 JTD

Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Service Service display | 01
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Anti-lock braking system ABS | 42
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Central electronics ZE | 57
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Engine management EDC 16 C 39 | 4B
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Anti-theft device Immobiliser | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Airbag AB | 77
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:FIAT:Sedici 2.0 JTD 4x4

FIAT Sedici 2.0 JTD 4x4

Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Engine management EDC 16 C 39 | 4B
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Central electronics ZE | 57
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Anti-lock braking system ABS | 42
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Airbag AB | 77
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | 4WD electronics Four-wheel drive electronics | 36
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Service Service display | 01
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:LANCIA:Delta 1.8 TBi

LANCIA Delta 1.8 TBi

Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Heater/air conditioner Automatic A/C | 43
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 40
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Vehicle configuration Configuration alignment | 01
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Instrumentation Instrument cluster | 49
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Running gear/steering Lane departure warning | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Intelligent parking assistant | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Service Service display | 01
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Running gear/steering Electric power steering | 36
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Engine management Motronic MED | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Transmission control AISIN | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Central electronics ZE | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Airbag AB Siemens | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Monitor | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CDI T-Modell

MERCEDES-BENZ C 250 CDI T-Modell

C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Central operating unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Rear right display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Belt tensioner REV Right | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting ILS (Slave) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Running gear/steering Electric power steering | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Vehicle speed Radar sensor | 01
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Front central electronics | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Engine management CR/EDC | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Service Service interval reset | 20
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting ILS (Master) | 43
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Engine management EKP control | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Reversing camera | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Rear left display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Belt tensioner REV Left | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Engine management CR/EDC | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Reversing camera | 36
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Central display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Trailer control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.4

MITSUBISHI Galant 2.4

Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Central electronics ZE | 22
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Airbag AB | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control 5-speed automatic transmission | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Engine management MIVEC | 4B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Instrumentation Instrument cluster | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Instrumentation Instrument cluster | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control MT 5 speed | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Anti-theft device Immobiliser | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Vehicle speed Tempomat | 2B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Anti-lock braking system ABS | 6B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Engine management MIVEC | 57
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control 5-speed automatic transmission | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Heater/air conditioner Automatic A/C | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control MT | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2004- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 3.0

MITSUBISHI Galant 3.0

Galant 3.0 | 3 | 0 | 9.1998-8.2002 | Transmission control 5-speed automatic transmission | 42
Galant 3.0 | 3 | 0 | 9.2000-8.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 3.8i

MITSUBISHI Galant 3.8i

Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Engine management Motronic ME | 45
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Transmission control 5-speed automatic transmission | 42
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2006- | Engine management Motronic ME | 45


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo 4x4

MITSUBISHI Lancer 2.0i Turbo 4x4

Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MPI | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Airbag AB | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MIVEC | 4B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Anti-lock braking system ABS | 6B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MIVEC | 57


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo 4x4 Station Wagon

MITSUBISHI Lancer 2.0i Turbo 4x4 Station Wagon

Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009- | Engine management MPI | 42
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009- | Engine management MIVEC | 57
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009- | Engine management MIVEC | 4B
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.4

MITSUBISHI Lancer 2.4

Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Engine management MIVEC | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Vehicle speed Tempomat | 2B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driver information Satellite receiver | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Instrumentation Instrument cluster | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Automat. locking diff. ASD | 4D
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control Selector lever module | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Airbag Seat occupied sensor | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Engine management MIVEC | 4B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driver information Audio | 04
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Airbag AB | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Anti-lock braking system ABS | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Hands-free unit | 40
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Central electronics ZE | 4B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Instrumentation Instrument cluster | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MIVEC | 57
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT Sportronic | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Airbag AB | 30
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Anti-lock braking system ABS | 6B
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT 5 speed | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Montero Sport 2.4

MITSUBISHI Montero Sport 2.4

Montero Sport 2.4 | 2,4 | 110 | 4G64 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 2.4 | 2,4 | 100 | 4G64 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42
Montero Sport 2.4 | 2,4 | 100 | 4G64 | 9.1996-8.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Montero Sport 3.0

MITSUBISHI Montero Sport 3.0

Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Montero Sport 3.0 4x4

MITSUBISHI Montero Sport 3.0 4x4

Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Montero Sport 3.5

MITSUBISHI Montero Sport 3.5

Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management MPI | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management GDI | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Montero Sport 3.5 4x4

MITSUBISHI Montero Sport 3.5 4x4

Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management GDI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Engine management GDI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4i 4x4

MITSUBISHI Outlander 2.4i 4x4

Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Audio | 04
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Hands-free unit | 40
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Central electronics ZE | 4B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag Seat occupied sensor | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Service Interval reset | 03
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Anti-lock braking system ABS | 6B
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Airbag AB | 30
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-lock braking system ABS | 6B
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control MT | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT Sportronic | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Airbag AB | 30
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Airbag AB | 30
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 3.0i

MITSUBISHI Outlander 3.0i

Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Central electronics ZE | 4B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Vehicle speed Tempomat | 2B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Airbag Seat occupied sensor | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 4B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driver information Audio | 04
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driver information Satellite receiver | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 6B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Convenience electronics Hands-free unit | 40
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Service Interval reset | 03
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Outlander 3.0i 4x4

MITSUBISHI Outlander 3.0i 4x4

Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Central electronics ZE | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driver information Satellite receiver | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 6B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driver information Audio | 04
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Service Interval reset | 03
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Airbag Seat occupied sensor | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Convenience electronics Hands-free unit | 40
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Vehicle speed Tempomat | 2B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Raider 4.7

MITSUBISHI Raider 4.7

Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Central electronics ZE | 47
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Airbag AB | 57
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Engine management NGC | 4C
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Anti-lock braking system Rear axle ABS | 47


DVD 2014/3:PKW:MITSUBISHI:Raider 4.7 4x4

MITSUBISHI Raider 4.7 4x4

Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Anti-lock braking system Rear axle ABS | 47
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Engine management NGC | 4C
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Airbag AB | 57
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Central electronics ZE | 47
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Driver information Audio | 04


DVD 2014/3:PKW:RENAULT:Espace II 2.1 Diesel Turbo 4x4

RENAULT Espace II 2.1 Diesel Turbo 4x4

Espace II 2.1 Diesel Turbo 4x4 | 2,1 | 65 | J8S 772 | 1.1991-10.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace II 2.2i 4x4

RENAULT Espace II 2.2i 4x4

Espace II 2.2i 4x4 | 2,2 | 79 | J7T 772,773 | 1.1991-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 772,773 | 1.1991-9.1996 | Engine management MPI | 30
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 776 | 5.1993-9.1996 | Engine management MPI | 30
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 776 | 5.1993-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROEWE:750 1.8i

ROEWE 750 1.8i

750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Anti-lock braking system ABS | 4D
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Airbag AB | 2C
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Heater/air conditioner Manual air conditioner | 30
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Anti-theft device Immobilizer (WFS) | 42
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Heater/air conditioner Automatic A/C | 42
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Convenience electronics Rain/light sensor | 22
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Instrumentation Instrument cluster | 42
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Convenience electronics Roof operating unit | 42
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Central electronics ZE | 42
750 1.8i | 1,8 | 118 | 18K4G | 3.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:ROEWE:750 2.5i

ROEWE 750 2.5i

750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Lighting Light control unit | 42
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Anti-theft device Immobilizer (WFS) | 42
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Anti-lock braking system ABS | 4D
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Convenience electronics Rain/light sensor | 22
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Engine management EMS | 57
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:BMW:118 d Coupe

BMW 118 d Coupe

118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Console switch module | 01
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 30
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Electr. energy management Battery replacement | 1B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio gateway | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Telephone | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information MOST device management | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Console switch module | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Anti-theft device Alarm system/tilt sensor | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Engine management EDC 17CP | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Airbag AB | 36
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Heater/air conditioner Automatic A/C | 5A
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio gateway | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Parking aid Park Distance Control (PDC) | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Info display | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information TV tuner | 28
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Rain/light sensor | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | System overview System overview | 30
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Info display | 01
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio operating element | 01
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Engine management EKP control | 28
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Electr. energy management Battery diagnosis | 1D
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Trailer attachment recognition | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Info display | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information CD changer | 28
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Antenna amplifier | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Ring bus diagnosis | 22
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Service Service display | 0B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Instrumentation Instrument cluster | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Heater/air conditioner Comfort air conditioning | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4E
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Heater/air conditioner Manual air conditioner | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Engine management EDC 17 | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio operating element | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio operating element | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:BMW:120 i Coupe

BMW 120 i Coupe

120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Info display | 01
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Passenger side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio operating element | 01
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Anti-theft device Access system/immobilizer | 30
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio gateway | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Antenna amplifier | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Anti-theft device Alarm system/tilt sensor | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | System overview System overview | 30
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Heater/air conditioner Manual air conditioner | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Electr. energy management Battery replacement | 1B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Transmission control 6-speed automatic transmission | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Trailer attachment recognition | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Info display | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information CD changer | 28
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information MOST device management | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio operating element | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Service Service display | 0B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Instrumentation Instrument cluster | 4B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Heater/air conditioner Comfort air conditioning | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4E
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Console switch module | 01
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio gateway | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Engine management EKP control | 28
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Info display | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information TV tuner | 28
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Anti-theft device Access system/immobilizer | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Passenger side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Engine management MS | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Electr. energy management Battery diagnosis | 1D
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio operating element | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Telephone | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Ring bus diagnosis | 22
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Rain/light sensor | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Anti-theft device Anti-theft alarm system | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Airbag AB | 36
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Heater/air conditioner Automatic A/C | 5A
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Passenger side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio operating element | 01
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Transmission control 6-speed automatic transmission | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio operating element | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information CD changer | 28
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Rain/light sensor | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Heater/air conditioner Comfort air conditioning | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | System overview System overview | 30
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Info display | 01
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio gateway | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Electr. energy management Battery replacement | 1B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Engine management Motronic MEV | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Telephone | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Antenna amplifier | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Service Service display | 0B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Anti-theft device Access system/immobilizer | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Airbag AB | 36
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Heater/air conditioner Manual air conditioner | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Engine management EKP control | 28
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Parking aid Park Distance Control (PDC) | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Info display | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio gateway | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Ring bus diagnosis | 22
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio operating element | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Anti-theft device Anti-theft alarm system | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Heater/air conditioner Automatic A/C | 5A
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Passenger side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Console switch module | 01
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Anti-theft device Access system/immobilizer | 30
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Electr. energy management Battery diagnosis | 1D
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Trailer attachment recognition | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Info display | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information TV tuner | 28
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information MOST device management | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Anti-theft device Alarm system/tilt sensor | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Instrumentation Instrument cluster | 4B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:316 d

BMW 316 d

316 d | 2 | 85 | N47 D20C | 3.2012- | Airbag ACSM | 57
316 d | 2 | 85 | N47 D20C | 3.2012- | Heater/air conditioner Automatic A/C | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Running gear/steering Active running gear | 5A
316 d | 2 | 85 | N47 D20C | 3.2012- | Running gear/steering Air suspension | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Console switch module | 4C
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Lane change assistant | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Parking aid Parking assistant | 5A
316 d | 2 | 85 | N47 D20C | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
316 d | 2 | 85 | N47 D20C | 3.2012- | Engine management EDC 17 | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Info display | 01
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio operating element | 01
316 d | 2 | 85 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Electr. energy management Battery diagnosis | 1D
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Trailer attachment recognition | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information CD changer | 28
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Antenna amplifier | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Ring bus diagnosis | 22
316 d | 2 | 85 | N47 D20C | 9.2009- | Anti-theft device Alarm system/tilt sensor | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Instrumentation Instrument cluster | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Heater/air conditioner Comfort air conditioning | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4E
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Lighting Adaptable xenon light, left | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Info display | 01
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
316 d | 2 | 85 | N47 D20C | 3.2012- | Running gear/steering Active steering | 3C
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Driver side seat control unit | 47
316 d | 2 | 85 | N47 D20C | 3.2012- | Airbag ACSM | 4H
316 d | 2 | 85 | N47 D20C | 3.2012- | Exhaust gas treatment Particulate filter | 2F
316 d | 2 | 85 | N47 D20C | 3.2012- | Transmission control Selector lever module | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Engine management EKP control | 28
316 d | 2 | 85 | N47 D20C | 9.2009- | Parking aid Park Distance Control (PDC) | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio operating element | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information TV tuner | 28
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio operating element | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Anti-theft device Anti-theft alarm system | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Central electronics Front central electronics | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Transmission control 8-speed automatic transmission | 57
316 d | 2 | 85 | N47 D20C | 3.2012- | Lighting Adaptable xenon light, right | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Parking aid Park Distance Control (PDC) | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Engine management EKP control | 4K
316 d | 2 | 85 | N47 D20C | 3.2012- | Instrumentation Instrument cluster | 4B
316 d | 2 | 85 | N47 D20C | 3.2012- | Electr. energy management Battery diagnosis | 1D
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Head-up display | 47
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Trailer control unit | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Camera system | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Transmission control 8-speed automatic transmission | 36
316 d | 2 | 85 | N47 D20C | 9.2009- | System overview System overview | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Console switch module | 01
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio gateway | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Electr. energy management Battery replacement | 1B
316 d | 2 | 85 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Info display | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Telephone | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information MOST device management | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Service Service display | 0B
316 d | 2 | 85 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Airbag AB | 36
316 d | 2 | 85 | N47 D20C | 9.2009- | Heater/air conditioner Automatic A/C | 5A
316 d | 2 | 85 | N47 D20C | 3.2012- | System overview System overview | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Diagnosis/bus systems Gateway | 30
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Steering column switch module | 57
316 d | 2 | 85 | N47 D20C | 3.2012- | Service Service display | 01
316 d | 2 | 85 | N47 D20C | 3.2012- | Electr. energy management Battery replacement | 1B
316 d | 2 | 85 | N47 D20C | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
316 d | 2 | 85 | N47 D20C | 3.2012- | Convenience electronics Rear lid control unit | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Image editing system | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Heater/air conditioner Manual air conditioner | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Engine management Automatic start/stop | 3B
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Info display | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio gateway | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Console switch module | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Rain/light sensor | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:BMW:X 3 xDrive 28 i

BMW X 3 xDrive 28 i

X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Air suspension | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Console switch module | 4C
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Lane change assistant | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Image editing system | 4B
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Transmission control Selector lever module | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | System overview System overview | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Roof operating unit | 43
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Steering column switch module | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Service Service display | 01
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Engine management EKP control | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Electr. energy management Battery replacement | 1B
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Parking aid Parking assistant | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Lighting Main beam assistant | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Airbag ACSM | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Active running gear | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Active steering | 3C
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Head-up display | 47
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Night driving assistant | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Trailer control unit | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Info display | 01
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Braking system Electronic parking brake | 4B
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Instrumentation Instrument cluster | 4B
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Central electronics Driver side central electronics | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Airbag ACSM | 4H
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Camera system | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Engine management Motronic MED | 4B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Active running gear | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Head-up display | 47
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Night driving assistant | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Airbag ACSM | 4H
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Transmission control Selector lever module | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | System overview System overview | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Info display | 01
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Service Service display | 01
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Air suspension | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Central electronics Driver side central electronics | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Active steering | 3C
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Parking aid Parking assistant | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Engine management EKP control | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Lane change assistant | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Trailer control unit | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Camera system | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Airbag ACSM | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Roof operating unit | 43
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Steering column switch module | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Braking system Electronic parking brake | 4B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Instrumentation Instrument cluster | 4B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Electr. energy management Battery replacement | 1B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Console switch module | 4C
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Image editing system | 4B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Lighting Main beam assistant | 30
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 01
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Transmission control Transfer case | 01


DVD 2014/3:PKW:DAIHATSU:Cuore 1.0i

DAIHATSU Cuore 1.0i

Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Engine management EFI (OBD II) | 01
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Anti-lock braking system ABS | 47
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Central electronics ZE | 42
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Airbag AB | 22
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Running gear/steering Electric power steering | 30
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Engine management EFI/MPI | 4C
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Anti-lock braking system ABS | 47
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Running gear/steering Electric power steering | 30
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Engine management EFI/MPI | 42
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Anti-lock braking system ABS | 47
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Anti-lock braking system ABS | 47
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Engine management EFI (OBD II) | 01
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Central electronics ZE | 42
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Airbag AB | 87


DVD 2014/3:PKW:MERCEDES-BENZ:B 180 NGT

MERCEDES-BENZ B 180 NGT

B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Steering column switch module | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Service Service information | 36
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Engine management SIM | 46
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Central electronics ZE | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Steering column switch module | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Trailer control unit | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Roof operating unit | 47
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Front right door control unit | 43
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Rear right door control unit | 43
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Running gear/steering Electric power steering | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Cornering light XALWA (slave) | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Autotronic | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driver information Compass | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Service Dynamic service information | 36
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Cornering light XALWA (master) | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Heater/air conditioner Automatic A/C | 47
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driver information CD changer | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Front left door control unit | 43
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Rear left door control unit | 43
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5 Sportback

MITSUBISHI Lancer 1.5 Sportback

Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Engine management MPI | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Airbag AB | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Running gear/steering Electric power steering | 01
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Automat. locking diff. ASD | 4D
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rain/light sensor | 36
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Engine management MIVEC | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control Selector lever module | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Central electronics ZE | 4B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Service Interval reset | 03
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Satellite receiver | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Hands-free unit | 40
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Audio | 04
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Airbag Seat occupied sensor | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8 Sportback

MITSUBISHI Lancer 1.8 Sportback

Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rain/light sensor | 36
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Audio | 04
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Service Interval reset | 03
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Satellite receiver | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Airbag Seat occupied sensor | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Automat. locking diff. ASD | 4D
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Central electronics ZE | 4B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control Selector lever module | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Engine management MIVEC | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Airbag AB | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Running gear/steering Electric power steering | 01
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Hands-free unit | 40
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Navigation system | 22


DVD 2014/3:PKW:SEAT:Altea 1.6 TDI

SEAT Altea 1.6 TDI

Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Central door control unit | 51
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Immobiliser | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 51
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Traction control system ABS/ASR | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 43
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 20
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Lighting ALWR | 58
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Telephone | 28
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Audio | 01
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 43
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Lane departure warning | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Telephone | 28
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Central door control unit | 51
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 43
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Access system/immobilizer | 36
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 51
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Traction control system ABS/ASR | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Adaptive damping system | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | System overview System overview | 01
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver seat memory | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear right door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 20
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Automatic A/C | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Parking assistant | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Lighting ALWR | 58
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 43
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Sound system | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information TV tuner | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Audio | 01
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Immobiliser | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Electromechanical power steering | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Diagnosis/bus systems Gateway | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger seat memory | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Trailer control unit | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear left door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Engine management EDC Simos PCR 2 | 5A
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Altea XL 1.6 TDI

SEAT Altea XL 1.6 TDI

Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Lighting ALWR | 58
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Central door control unit | 51
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Audio | 01
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 20
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Traction control system ABS/ASR | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Lane departure warning | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Telephone | 28
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 43
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 43
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 51
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Lighting ALWR | 58
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information TV tuner | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | System overview System overview | 01
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 43
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger seat memory | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Telephone | 28
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Audio | 01
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 43
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Parking assistant | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Sound system | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 20
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 51
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Traction control system ABS/ASR | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver seat memory | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Central door control unit | 51
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Engine management EDC Simos PCR 2 | 5A
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Ibiza 2.0 TDI

SEAT Ibiza 2.0 TDI

Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Diagnosis/bus systems Gateway | 44
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 43
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Audio | 01
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Service Interval reset | 20
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Information electronics | 4C
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Engine management EDC 17C46 | 4C
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Mediaplayer | 28
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Electr. energy management Battery management EBM | 36
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Instrumentation Instrument cluster | 51
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control AG 4 | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Convenience electronics Trailer control unit | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Navigation system | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Parking aid Parking assistant | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | System overview System overview | 01
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information TV tuner | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Central electronics ZE | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.4

SUZUKI Grand Vitara 2.4

Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Anti-lock braking system ABS | 47
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.4 4x4

SUZUKI Grand Vitara 2.4 4x4

Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Central electronics ZE | 42
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Anti-lock braking system ABS | 47
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.5i 4x4

SUZUKI Grand Vitara 2.5i 4x4

Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Airbag AB | 30
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Engine management EFI/MPI | 10
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 3.2

SUZUKI Grand Vitara 3.2

Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Anti-lock braking system ABS | 47
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Central electronics ZE | 42
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SUZUKI:Grand Vitara 3.2 4x4

SUZUKI Grand Vitara 3.2 4x4

Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Central electronics ZE | 42
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Anti-lock braking system ABS | 47
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 1.2009- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:SX4 2.0i 4x4

SUZUKI SX4 2.0i 4x4

SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | System overview System overview | 01
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Transmission control Continuously variable transmission (CVT) | 02
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Airbag AB | 77
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Running gear/steering Electric power steering | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Airbag AB | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Central electronics ZE | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Anti-theft device Immobiliser | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Central electronics ZE | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Heater/air conditioner Automatic A/C | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Engine management ECM | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Anti-theft device Immobiliser | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Anti-lock braking system ABS | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Airbag AB | 77
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Running gear/steering Electric power steering | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 9.2007-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:X-90 1.6i

SUZUKI X-90 1.6i

X-90 1.6i | 1,6 | 71 | G16B | 9.1995- | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:X-90 1.6i 4x4

SUZUKI X-90 1.6i 4x4

X-90 1.6i 4x4 | 1,6 | 71 | G16B | 9.1995- | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:XL-7 2.7

SUZUKI XL-7 2.7

XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driver information Audio | 42
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Central electronics ZE | 4B
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driver information Satellite receiver | 30
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:SUZUKI:XL-7 2.7 4x4

SUZUKI XL-7 2.7 4x4

XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Central electronics ZE | 4B
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | 4WD electronics Four-wheel drive electronics | 30
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Engine management ECM | 42
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driver information Satellite receiver | 30
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driver information Audio | 42


DVD 2014/3:PKW:SUZUKI:XL-7 3.6 4x4

SUZUKI XL-7 3.6 4x4

XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Central electronics ZE | 4B
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 30
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Engine management ECM | 42
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Satellite receiver | 30
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Audio | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI Variant

VW (VOLKSWAGEN) Golf VI 1.4 TSI Variant

Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Service Interval reset | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Navigation system | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Audio | 01
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Engine management Motronic MED | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | System overview System overview | 01
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Airbag AB | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Service Interval reset | 20
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Telephone | 28
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Telephone | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Airbag AB | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Telephone | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Engine management Motronic MED | 43
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Mediaplayer | 28
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Service Interval reset | 43
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Parking aid Parking assistant | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Telephone | 28
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Audio | 01
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | System overview System overview | 01
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Navigation system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Service Interval reset | 20
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Navigation system | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | System overview System overview | 01
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Service Interval reset | 20
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Engine management Motronic MED | 4C
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Instrumentation Instrument cluster | 51
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information Navigation system | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Airbag AB | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Instrumentation Instrument cluster | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Variant

VW (VOLKSWAGEN) Golf VI 1.6 TDI Variant

Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Airbag AB | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Telephone | 28
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Service Interval reset | 43
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Audio | 01
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Telephone | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Service Interval reset | 20
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Navigation system | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Airbag AB | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 28
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 20
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Audio | 01
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 43
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 Variant

VW (VOLKSWAGEN) Golf VI 1.6 Variant

Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Airbag AB | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Service Interval reset | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Telephone | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Navigation system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Telephone | 28
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Audio | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | System overview System overview | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Service Interval reset | 20
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Telephone | 28
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Service Interval reset | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Telephone | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Navigation system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Airbag AB | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Audio | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | System overview System overview | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Service Interval reset | 20
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI Variant

VW (VOLKSWAGEN) Golf VI 2.0 TDI Variant

Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Engine management EDC 16U34 | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Airbag AB | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Audio | 01
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Service Interval reset | 43
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Navigation system | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Service Interval reset | 20
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Telephone | 28
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Telephone | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6 TDI

VW (VOLKSWAGEN) Jetta 1.6 TDI

Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Service Interval reset | 43
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Engine management EDC Simos PCR 2 | 4C
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Central electronics ZE | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Airbag AB | 30
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Instrumentation Instrument cluster | 51
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Lighting ALWR | 58
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Service Interval reset | 20
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Airbag AB | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Telephone | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Telephone/emergency call system | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Service Interval reset | 20
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Mediaplayer | 28
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Central electronics ZE | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Engine management EDC Simos PCR 2 | 4C
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Parking aid Parking assistant | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Lighting ALWR | 58
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Airbag AB | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Engine management EDC Simos PCR 2 | 4C
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Telephone | 28
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Audio | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Heater/air conditioner Climatic | 43
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Service Interval reset | 43
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Navigation system | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Service Interval reset | 20
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Navigation system | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Central electronics ZE | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Instrumentation Instrument cluster | 51
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.2 TDI

VW (VOLKSWAGEN) Polo 1.2 TDI

Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Climatronic | 43
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Audio | 01
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Instrumentation Instrument cluster | 51
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Airbag AB | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Service Interval reset | 20
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Navigation system | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Engine management EDC Delphi Multec CR | 5A
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information TV tuner | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Navigation system | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Telephone | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | System overview System overview | 01
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Electr. energy management Battery management EBM | 36
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Central electronics ZE | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Information electronics | 4C
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.2 TSI

VW (VOLKSWAGEN) Polo 1.2 TSI

Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Climatronic | 43
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Airbag AB | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Audio | 01
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Service Interval reset | 20
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Engine management Simos | 4C
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Electr. energy management Battery management EBM | 36
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Telephone | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Instrumentation Instrument cluster | 51
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Navigation system | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Service Interval reset | 20
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Navigation system | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Engine management Simos | 4C
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Audio | 01
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Airbag AB | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Telephone | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Diagnosis/bus systems Gateway | 44
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Service Interval reset | 20
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Audio | 01
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Climatronic | 43
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Airbag AB | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Electr. energy management Battery management EBM | 36
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Navigation system | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Engine management Simos | 4C
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Telephone | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:CHEVROLET:Camaro 3.8i Convertible

CHEVROLET Camaro 3.8i Convertible

Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Instrumentation Instrument cluster | 30
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management ECM | 42
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management PCM | 42
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Airbag AB | 42
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management PCM | 42
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 5.7 Convertible

CHEVROLET Camaro 5.7 Convertible

Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Engine management ECM | 4B
Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Engine management PCM | 42
Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Transmission control PCM | 4B
Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Airbag AB | 42
Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Corvette 5.7 Convertible

CHEVROLET Corvette 5.7 Convertible

Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Engine management ECM | 4B
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Airbag AB | 42
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Engine management PCM | 4B
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Engine management ECM | 42
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Engine management PCM | 42
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Fuga 3.7i

NISSAN Fuga 3.7i

Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control GS | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Central electronics ZE | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Lighting Adaptive cornering light | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 5A
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control EGS | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 01
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 22
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Fuga 3.7i 4WD

NISSAN Fuga 3.7i 4WD

Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control GS | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 01
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Lighting Adaptive cornering light | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Central electronics ZE | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 22
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control EGS | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 5A
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Roox 0.7i

NISSAN Roox 0.7i

Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS 2 | 5A
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Electr. energy management Battery management EBM | 01
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 22
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECM | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Roox 0.7i 4WD

NISSAN Roox 0.7i 4WD

Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 22
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Electr. energy management Battery management EBM | 01
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECM | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS 2 | 5A
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:NISSAN:Roox 0.7i Turbo

NISSAN Roox 0.7i Turbo

Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 22
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECM | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Electr. energy management Battery management EBM | 01
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS 2 | 5A
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Roox 0.7i Turbo 4WD

NISSAN Roox 0.7i Turbo 4WD

Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS 2 | 5A
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Electr. energy management Battery management EBM | 01
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECM | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 22
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.4 Variant

VW (VOLKSWAGEN) Golf VI 1.4 Variant

Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Telephone | 28
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Audio | 01
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Airbag AB | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Service Interval reset | 20
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Navigation system | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Service Interval reset | 43
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Telephone | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Engine management Marelli | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | System overview System overview | 01
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | System overview System overview | 01
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Telephone | 28
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Navigation system | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Service Interval reset | 43
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Service Interval reset | 20
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Telephone | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Airbag AB | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Audio | 01
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI Variant

VW (VOLKSWAGEN) Golf VI 2.0 TSI Variant

Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Airbag AB | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Telephone | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | System overview System overview | 01
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Telephone | 28
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Audio | 01
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Service Interval reset | 20
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Navigation system | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Service Interval reset | 43
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Engine management Motronic MED | 43
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:FORD:Focus 1.6i 16V Flex

FORD Focus 1.6i 16V Flex

Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Anti-lock braking system ABS | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 30
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Engine management Motronic ME | 57
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Heater/air conditioner Automatic A/C | 01
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Central electronics ZE | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Instrumentation Instrument cluster | 2D
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 30
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Airbag AB | 36


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy Denali 5.3

GMC (GENERAL MOTORS CORP.) Envoy Denali 5.3

Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Airbag AB | 30
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Transmission control TCM | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Transmission control TCM | 30
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Instrumentation Instrument cluster | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Central electronics ZE | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Heater/air conditioner Automatic air conditioning rear | 22
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 30
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Engine management ECM | 42
Envoy Denali 5.3 | 5,3 | 224 | LH6 | 9.2004- | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy Denali 5.3 4x4

GMC (GENERAL MOTORS CORP.) Envoy Denali 5.3 4x4

Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Airbag AB | 30
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Transmission control TCM | 30
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Central electronics ZE | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 30
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Engine management ECM | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Heater/air conditioner Automatic air conditioning rear | 22
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Transmission control TCM | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Anti-lock braking system ABS | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Airbag AB | 42
Envoy Denali 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HONDA:Accord 2.2 16V Coupe

HONDA Accord 2.2 16V Coupe

Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Engine management PGM-Fi | 01
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Engine management PGM-Fi | 30
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Anti-lock braking system ABS | 63
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Airbag AB | 30
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Airbag AB | 30
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Engine management PGM-Fi | 01
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Accord 2.3

HONDA Accord 2.3

Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Engine management PGM-Fi | 01
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Airbag AB | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.7

HONDA Accord 2.7

Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Engine management PGM-Fi | 01
Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Airbag AB | 30
Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Accord 3.0

HONDA Accord 3.0

Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Engine management PGM-Fi | 01
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Traction control system ABS/ASR | 47
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 2C
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Airbag AB | 30
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Central locking CL | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Accord 3.0 Coupe

HONDA Accord 3.0 Coupe

Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 2C
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Central locking CL | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Airbag AB | 30
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Lighting Light function | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HONDA:Accord Hybrid 3.0

HONDA Accord Hybrid 3.0

Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Traction control system ABS/ASR | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Convenience electronics Door control | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Lighting Light function | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Diagnosis/bus systems Gateway | 2C
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Airbag AB | 30
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Central locking CL | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Driver information Info display | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Running gear/steering Electric power steering | 36
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Wiper system Wiper control | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Engine management PGM-Fi | 57
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Convenience electronics Electric window lifter | 42


DVD 2014/3:PKW:HONDA:Civic 2.2 CTDi Hatchback

HONDA Civic 2.2 CTDi Hatchback

Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Airbag AB | 30
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Door control | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Diagnosis/bus systems Gateway | 2C
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Running gear/steering Electric power steering | 36
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Anti-theft device Immobilizer (WFS) | 23
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Central locking CL | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Wiper system Wiper control | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Rain/light sensor | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Instrumentation Instrument cluster | 47
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driver information Info display | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Central electronics ZE | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Airbag AB | 57
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Engine management EDC 16 C | 47
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Electric window lifter | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Lighting Light function | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Engine management EDC 16 C | 4B


DVD 2014/3:PKW:HONDA:CR-V 2.4 4x4

HONDA CR-V 2.4 4x4

CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Diagnosis/bus systems Gateway | 2C
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Central locking CL | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Instrumentation Instrument cluster | 47
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2009-12.2009 | Driver information Info display | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Engine management PGM-Fi | 5A
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Instrumentation Instrument cluster | 47
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Wiper system Wiper control | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Transmission control RAT | 60
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Diagnosis/bus systems Gateway | 2C
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Airbag AB | 57
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Central locking CL | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Lighting Light function | 42


DVD 2014/3:PKW:KIA:Carens 1.6

KIA Carens 1.6

Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag KAB | 22
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag AB | 22
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Transmission control 4-speed automatic transmission | 30
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Anti-lock braking system ABS | 47
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Driving safety system ESP ABSK/ESP | 01
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Central electronics ZE | 01
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag AB | 30
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Engine management Beta | 57
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Engine management Theta | 57
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Carnival 2.2 CRDi

KIA Carnival 2.2 CRDi

Carnival 2.2 CRDi | 2,2 | 110 | D4HB | 10.2009- | Convenience electronics Electronic seat adjustment | 42
Carnival 2.2 CRDi | 2,2 | 143 | D4HB | 10.2009- | Convenience electronics Electronic seat adjustment | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Cabriolet 4x4

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Cabriolet 4x4

9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics ZE | 47
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Instrumentation Instrument cluster | 44
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Traction control system ABS/ASR | 4C
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Engine management Trionic | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Airbag SDM | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information CD player | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | System overview System overview | 22
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Front audio amplifier | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Lighting Xenon light | 60
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics Front central electronics | 47
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control Transfer case | 4B
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3

9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Info display | 57
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Audio | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag SDM | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Anti-lock braking system ABS | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Lighting ALWR right | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Engine management Trionic | 60
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Anti-lock braking system ABS | 63
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Audio | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information CD changer | 36
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag AB | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Traction control system ABS/ASR | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Lighting ALWR left | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Engine management Trionic | 60
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Central electronics ZE | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Central electronics ZE | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Navigation system | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Info display | 49
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag SDM | 30


DVD 2014/3:PKW:SATURN:LS1 2.2

SATURN LS1 2.2

LS1 2.2 | 2,2 | 101 | L61 | 9.1999-8.2003 | Engine management ECM | 42
LS1 2.2 | 2,2 | 101 | L61 | 9.1999-8.2003 | Central electronics ZE | 42
LS1 2.2 | 2,2 | 101 | L61 | 9.1999-8.2003 | Transmission control PCM | 4B
LS1 2.2 | 2,2 | 101 | L61 | 9.1999-8.2003 | Engine management PCM | 4B
LS1 2.2 | 2,2 | 101 | L61 | 9.1999-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:ZHONGXING:Landmark 2.5D

ZHONGXING Landmark 2.5D

Landmark 2.5D | 2,5 | 105 | R425DOHC | 12.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:ZHONGXING:Tianye 2.5D

ZHONGXING Tianye 2.5D

Tianye 2.5D | 2,5 | 105 | R425DOHC | 1.2004- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:EFFA MOTORS:M100 1.0

EFFA MOTORS M100 1.0

M100 1.0 | 1 | 34 | DA465Q-2D1 | 6.2008- | Engine management Motronic M | 40
M100 1.0 | 1 | 34 | DA465Q-2D1 | 6.2008- | Engine management Motronic M | 40


DVD 2014/3:PKW:EFFA MOTORS:ULC 1.0

EFFA MOTORS ULC 1.0

ULC 1.0 | 1 | 34 | 6.2008- | Engine management MT | 42


DVD 2014/3:PKW:EFFA MOTORS:ULC 1.0 Pick-up

EFFA MOTORS ULC 1.0 Pick-up

ULC 1.0 Pick-up | 1 | 34 | 6.2008- | Engine management MT | 42


DVD 2014/3:PKW:FIAT:Doblo 1.4

FIAT Doblo 1.4

Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 57
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 57
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 5A
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Vehicle configuration Configuration alignment | 42
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB | 44
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Service Service display | 01
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Instrumentation Instrument cluster | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 5A
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB | 44
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Service Service display | 01


DVD 2014/3:PKW:KIA:Carens 1.6i

KIA Carens 1.6i

Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Airbag AB | 30
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Anti-lock braking system ABS | 47
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Transmission control GS HIVEC | 45
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Airbag KAB | 22
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Transmission control 4-speed automatic transmission | 30
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Airbag AB | 22
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Anti-lock braking system ABS | 30
Carens 1.6i | 1,6 | 77 | S6D | 9.2002-12.2006 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Carens 2.0 CRDi

KIA Carens 2.0 CRDi

Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Transmission control GS HIVEC | 45
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Engine management CR/EDC | 47
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-12.2006 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Driving safety system ESP ABSK/ESP | 01
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Central electronics ZE | 01
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Engine management EDC 16 C | 01
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Engine management EDC 16 C | 01
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Driving safety system ESP ABSK/ESP | 01
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Central electronics ZE | 01
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Carens 2.0i

KIA Carens 2.0i

Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Transmission control GS HIVEC | 45
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Engine management Theta | 57
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Engine management Theta | 57
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Airbag AB | 22
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Anti-lock braking system ABS | 30
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Engine management Beta | 57
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Airbag KAB | 22
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Transmission control 4-speed automatic transmission | 30
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Airbag AB | 30
Carens 2.0i | 2 | 102 | G4GC | 8.2004-12.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Carnival 2.5 V6

KIA Carnival 2.5 V6

Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Airbag AB | 22
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Airbag KAB | 22
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Traction control system ABS/ABD | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Transmission control 4-speed automatic transmission | 30
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Traction control system ABS/ASR | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Transmission control GS HAT | 42
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Transmission control 4-speed automatic transmission | 30
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Anti-lock braking system ABS | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Anti-lock braking system ABS | 47
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Traction control system ABS/ASR | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Engine management MPI | 42
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Airbag KAB | 22
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Traction control system ABS/ABD | 47
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Engine management MPI | 43
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Airbag AB | 22
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Transmission control GS HAT | 42


DVD 2014/3:PKW:KIA:Carnival 2.7 V6

KIA Carnival 2.7 V6

Carnival 2.7 V6 | 2,7 | 139 | G6EA | 4.2006- | Convenience electronics Electronic seat adjustment | 42


DVD 2014/3:PKW:KIA:Carnival 2.9 CRDi

KIA Carnival 2.9 CRDi

Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Airbag KAB | 22
Carnival 2.9 CRDi | 2,9 | 136 | J3 | 4.2006- | Convenience electronics Electronic seat adjustment | 42
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Anti-lock braking system ABS | 47
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Traction control system ABS/ABD | 47
Carnival 2.9 CRDi | 2,9 | 136 | J3 | 4.2006- | Transmission control 4/5-speed automatic transmission | 42
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Airbag AB | 22
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Engine management CR/EDC | 08
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Traction control system ABS/ASR | 47
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Transmission control GS HAT | 42


DVD 2014/3:PKW:KIA:Carnival 2.9 Turbodiesel

KIA Carnival 2.9 Turbodiesel

Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Anti-theft device Diesel theft deterrent | 42
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Airbag AB | 22
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Carnival 3.8i

KIA Carnival 3.8i

Carnival 3.8i | 3,8 | 182 | 7.2006- | Convenience electronics Electronic seat adjustment | 42


DVD 2014/3:PKW:NISSAN:Aprio 1.6 16V

NISSAN Aprio 1.6 16V

Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Central electronics ZE | 57
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management Sirius | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Running gear/steering Electric power steering | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Airbag AB | 22
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 4B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Heater/air conditioner Automatic A/C | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Electr. energy management Battery management EBM | 01
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Transmission control GS | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Heater/air conditioner Automatic A/C | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Instrumentation Instrument cluster | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 6B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Transmission control EGS | 57
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management ECCS | 4B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management ECCS 2 | 5A
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Airbag AB | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:NISSAN:Aprio 1.6 8V

NISSAN Aprio 1.6 8V

Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Central electronics ZE | 57
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management ECCS 2 | 5A
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Instrumentation Instrument cluster | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 6B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management ECCS | 4B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Electr. energy management Battery management EBM | 01
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 4B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Transmission control GS | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Heater/air conditioner Automatic A/C | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management Sirius | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Airbag AB | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Heater/air conditioner Automatic A/C | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Running gear/steering Electric power steering | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Airbag AB | 22
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Transmission control EGS | 57


DVD 2014/3:PKW:DAIHATSU:Tanto Exe 0.7i

DAIHATSU Tanto Exe 0.7i

Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI/MPI | 4C
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Tanto Exe 0.7i 4x4

DAIHATSU Tanto Exe 0.7i 4x4

Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI/MPI | 4C
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Airbag AB | 22
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Tanto Exe 0.7i Turbo

DAIHATSU Tanto Exe 0.7i Turbo

Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI/MPI | 4C
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Tanto Exe 0.7i Turbo 4x4

DAIHATSU Tanto Exe 0.7i Turbo 4x4

Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI/MPI | 4C
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Airbag AB | 22


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.4

FIAT Doblo Cargo 1.4

Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 57
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 5A
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 57
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB | 44
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Service Service display | 01
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Service Service display | 01
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 5A


DVD 2014/3:PKW:GREAT WALL:Hover CUV 2.5 TCi

GREAT WALL Hover CUV 2.5 TCi

Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Engine management EDC 16 C | 60
Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Traction control system ABS/ASR | 63
Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis 1.8i

MITSUBISHI Galant Fortis 1.8i

Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 42
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 4B
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 42
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis 1.8i 4x4

MITSUBISHI Galant Fortis 1.8i 4x4

Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 4B
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 42
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 42
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 01
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis Sportback 1.8i

MITSUBISHI Galant Fortis Sportback 1.8i

Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 42
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 01
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 4B
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 42
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis Sportback 1.8i 4x4

MITSUBISHI Galant Fortis Sportback 1.8i 4x4

Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 42
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 01
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 4B
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 42
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0

MITSUBISHI Outlander 2.0

Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rain/light sensor | 36
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Lighting Adaptive xenon light | 45
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Driver information Audio | 04
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Transmission control Selector lever module | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Airbag AB | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Airbag Seat occupied sensor | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Hands-free unit | 40
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Central electronics ZE | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Engine management MIVEC | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Driver information Navigation system | 22
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driver information Audio | 04
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Airbag AB | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Central electronics ZE | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Service Interval reset | 03
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007- | Convenience electronics Rain/light sensor | 36
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driver information Audio | 04
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Central electronics ZE | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Airbag AB | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rain/light sensor | 36
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4

MITSUBISHI Outlander 2.4

Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Central electronics ZE | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag Seat occupied sensor | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Hands-free unit | 40
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Selector lever module | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Service Interval reset | 03
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Lighting Adaptive xenon light | 45
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rain/light sensor | 36
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Audio | 04
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4 4x4

MITSUBISHI Outlander 2.4 4x4

Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Driver"s door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Lighting Adaptive xenon light | 45
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Engine management MIVEC | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Audio | 04
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Service Interval reset | 03
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Instrumentation Instrument cluster | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Instrumentation Instrument cluster | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-lock braking system ABS | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control Selector lever module | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Heater/air conditioner Automatic A/C | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Instrumentation Instrument cluster | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Airbag Seat occupied sensor | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rain/light sensor | 36
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Central electronics ZE | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rear right door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Engine management MIVEC | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Vehicle speed Tempomat | 2B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Satellite receiver | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Airbag AB | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Hands-free unit | 40
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Passenger side door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rear left door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-lock braking system ABS | 6B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Outlander 3.0 4x4

MITSUBISHI Outlander 3.0 4x4

Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Central electronics ZE | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Audio | 04
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Airbag AB | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Hands-free unit | 40
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Lighting Adaptive xenon light | 45
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Service Interval reset | 03
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rain/light sensor | 36
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Engine management MIVEC | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Satellite receiver | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Airbag Seat occupied sensor | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control Selector lever module | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Engine management MIVEC | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Navigation system | 22


DVD 2014/3:PKW:NISSAN:Elgrand 3.3i 4x4

NISSAN Elgrand 3.3i 4x4

Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 42
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Airbag AB | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | 4WD electronics Four-wheel drive electronics | 01
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Instrumentation Instrument cluster | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Engine management ECCS 2 | 5A
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Central electronics ZE | 57
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control GS | 30


DVD 2014/3:PKW:SEAT:Altea Freetrack 2.0 TDI 4WD

SEAT Altea Freetrack 2.0 TDI 4WD

Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Navigation system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Telephone | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Engine management EDC 16U34 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Audio | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Service Interval reset | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Telephone | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Audio | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Navigation system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Engine management EDC Simos PPD 1 | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Service Interval reset | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Audio | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Service Interval reset | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Climatronic | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Instrumentation Instrument cluster | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Engine management EDC 17CP14 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Telephone | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Service Interval reset | 20
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Navigation system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Engine management EDC 17C46 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 20
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Climatronic | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Service Interval reset | 20
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Engine management EDC 17C46 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Instrumentation Instrument cluster | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Telephone | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Audio | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Service Interval reset | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea Freetrack 2.0 TFSI 4WD

SEAT Altea Freetrack 2.0 TFSI 4WD

Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | System overview System overview | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Transmission control 6-speed automatic transmission | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Service Interval reset | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Engine management Motronic MED | 4C
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Navigation system | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Telephone | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Audio | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Diagnosis/bus systems Gateway | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | System overview System overview | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Central door control unit | 51
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Traction control system ABS/ASR | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Engine management Motronic MED | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Telephone | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Audio | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 51
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Parking assistant | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 20
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Lane departure warning | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 57


DVD 2014/3:PKW:SUBARU:Legacy Outback 2.5i Turbo 4x4

SUBARU Legacy Outback 2.5i Turbo 4x4

Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Running gear/steering Electric power steering | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Airbag AB | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Engine management MPI | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Central electronics ZE | 57
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Electr. energy management Battery management EBM | 42


DVD 2014/3:PKW:SUZUKI:Alto 0.7i 4x4

SUZUKI Alto 0.7i 4x4

Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Running gear/steering Electric power steering | 30
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Anti-lock braking system ABS | 01
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control 4-speed automatic transmission AISIN | 36
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Anti-theft device Access/start authorization | 57
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Engine management ECM | 42
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:TOYOTA:Camry 2.2 Coupe

TOYOTA Camry 2.2 Coupe

Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Engine management TCCS | 10
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Engine management TCCS | 10
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Airbag AB | 22
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Airbag AB | 22


DVD 2014/3:PKW:VOLVO:V70 III 1.6D DRIVe

VOLVO V70 III 1.6D DRIVe

V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio gateway | 42
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Electr. energy management Battery management EBM | 33
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Emergency call system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information USB audio interface | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Digital radio reception | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | System overview System overview | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | System overview Vehicle overview | 2B
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Diesel injection Additive system | 36
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information TV tuner | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Lighting ALWR / xenon light | 36
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Navigation system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Parking aid Reversing camera | 36
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Engine management EDC 16C | 4C
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio amplifier | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Central electronics ZE | 4C
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Airbag AB | 44
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information DVD drive | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:XC60 3.2 AWD

VOLVO XC60 3.2 AWD

XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Emergency call system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview System overview | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Engine management MEDEN | 4B
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio gateway | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control Transfer case DEM | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control Transfer case DEM | 42
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Reversing camera | 36
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio amplifier | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Engine management MEDEN | 4B
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Emergency call system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview System overview | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio gateway | 42
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control Transfer case DEM | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 36
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4B
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 36
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview System overview | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Engine management MEDEN | 4B
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Anti-theft device Access system/immobilizer | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Airbag AB | 42
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Heater/air conditioner Automatic A/C | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Emergency call system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio gateway | 42
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Parking aid Reversing camera | 36
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Lighting ALWR / xenon light | 36
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | System overview System overview | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Transmission control Transfer case DEM | 42
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Passenger side door control unit | 43
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Driver side door control unit | 43
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Electr. energy management Battery management EBM | 33
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio amplifier | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:XC60 T6 AWD

VOLVO XC60 T6 AWD

XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Navigation system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | System overview Vehicle overview | 2B
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information DVD drive | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Digital audio system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Lighting ALWR / xenon light | 36
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio gateway | 42
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Driver side door control unit | 43
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Parking aid Reversing camera | 36
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio amplifier | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Central electronics ZE | 4C
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Engine management MEDEN | 4B
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Airbag AB | 44
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information TV tuner | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Digital radio reception | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | System overview System overview | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Transmission control Transfer case DEM | 42
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Electr. energy management Battery management EBM | 33
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Emergency call system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information USB audio interface | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4B
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 36
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview System overview | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case DEM | 42
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 36
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 42
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 44
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 42
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22


DVD 2014/3:PKW:CHRYSLER:Neon 1.6i 4x4

CHRYSLER Neon 1.6i 4x4

Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB TRW | 30
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management MPI (OBD II) | 17
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management SBEC | 47
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag SIACM | 22
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB | 26
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Anti-lock braking system ABS | 47
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag SIACM | 22
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management NGC | 30
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Instrumentation Instrument cluster | 57
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Traction control system ABS/ASR | 47
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Traction control system ABS/ASR | 47
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB | 26


DVD 2014/3:PKW:DAEWOO:Lacetti 1.4i

DAEWOO Lacetti 1.4i

Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Airbag AB | 22
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Anti-lock braking system ABS | 42
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Engine management Sirius | 30
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:DAEWOO:Lacetti 1.8i

DAEWOO Lacetti 1.8i

Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Airbag AB | 22
Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Engine management MR | 4B
Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:DAEWOO:Matiz 1.0i

DAEWOO Matiz 1.0i

Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Anti-lock braking system ABS | 42
Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Engine management Sirius | 30
Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Airbag AB | 22
Matiz 1.0i | 1 | 49 | G10CV | 2.2005-3.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Fiesta 1.1i

FORD Fiesta 1.1i

Fiesta 1.1i | 1,1 | 36 | G6A | 3.1989-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Fiesta 1.25i

FORD Fiesta 1.25i

Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | System overview System overview | 01
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Central electronics ZE | 01
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Engine management SIM | 01
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Engine management SIM | 01
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Central electronics ZE | 01
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | System overview System overview | 01
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Airbag AB | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Engine management SIM | 4F
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | System overview System overview | 01
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Engine management SIM | 4F
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | System overview System overview | 01
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Airbag AB | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:FORD:Fiesta 1.25i 16V

FORD Fiesta 1.25i 16V

Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management SIM | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management SIM | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | System overview System overview | 01
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Fiesta 1.3i Courier

FORD Fiesta 1.3i Courier

Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Airbag AB | 01
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | System overview System overview | 01
Fiesta 1.3i Courier | 1,3 | 44 | J6B | 9.1991-8.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Fiesta 1.4

FORD Fiesta 1.4

Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Driver information Audio | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Central electronics ZE | 42
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | System overview System overview | 01
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Convenience electronics Voice control | 30
Fiesta 1.4 | 1,4 | 68 | RTJB | 11.2012- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | System overview System overview | 01
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Driver information Audio | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Engine management SIM | 4F
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Convenience electronics Voice control | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Central electronics ZE | 42
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 | 1,4 | 71 | SPJC | 11.2012- | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4 LPG

FORD Fiesta 1.4 LPG

Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | System overview System overview | 01
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Convenience electronics Voice control | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Central electronics ZE | 42
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Anti-lock braking system ABS | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Instrumentation Instrument cluster | 42
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Airbag AB | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driver information Display/operating unit | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driver information Audio | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4i Courier

FORD Fiesta 1.4i Courier

Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | System overview System overview | 01
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Airbag AB | 01
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6

FORD Fiesta 1.6

Fiesta 1.6 | 1,6 | 88 | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 01
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Convenience electronics Voice control | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Airbag AB | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | System overview System overview | 01
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Engine management SIM | 20
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Central electronics ZE | 42
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driver information Audio | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6 Ti-VCT

FORD Fiesta 1.6 Ti-VCT

Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Engine management SIM | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | System overview System overview | 01
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Anti-lock braking system ABS | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Transmission control Twin clutch transmission, 6 speed | 01
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Central electronics ZE | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJA | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJA | 11.2012- | System overview System overview | 01
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJA | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJA | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Engine management SIM | 20
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Transmission control Twin clutch transmission, 6 speed | 01
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Central electronics ZE | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | System overview System overview | 01
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driver information Display/operating unit | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6 Turbo

FORD Fiesta 1.6 Turbo

Fiesta 1.6 Turbo | 1,6 | 96 | LHA | 7.1990-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Fiesta 1.6 XR2i

FORD Fiesta 1.6 XR2i

Fiesta 1.6 XR2i | 1,6 | 81 | LJC | 3.1989-12.1996 | Engine management EEC4 | 10
Fiesta 1.6 XR2i | 1,6 | 76 | LJD | 3.1989-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Fiesta 1.6i 16V

FORD Fiesta 1.6i 16V

Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | System overview System overview | 01
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Airbag AB | 01
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.6i 16V | 1,6 | 65 | L1G | 2.1994-12.1996 | Engine management EEC4 | 84
Fiesta 1.6i 16V | 1,6 | 65 | L1G | 2.1994-12.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Fiesta 1.8 D

FORD Fiesta 1.8 D

Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | System overview System overview | 01
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-theft device Diesel theft deterrent | 42
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-lock braking system ABS | 30
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Engine management EEC5 | 30
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Fiesta 1.8 D Courier

FORD Fiesta 1.8 D Courier

Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | System overview System overview | 01
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-theft device Diesel theft deterrent | 42
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-lock braking system ABS | 30
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Engine management EEC5 | 30
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Fiesta 1.8 TD

FORD Fiesta 1.8 TD

Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5 | 30
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Airbag AB | 01
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | System overview System overview | 01
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5/EDC | 30
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:PKW:FORD:Fiesta 1.8 TD Courier

FORD Fiesta 1.8 TD Courier

Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | System overview System overview | 01
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5/EDC | 30
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Diesel injection Diesel pump electronics | 22
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5 | 30
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Fiesta 1.8 XR2i 16V

FORD Fiesta 1.8 XR2i 16V

Fiesta 1.8 XR2i 16V | 1,8 | 77 | RDA | 2.1992-12.1996 | Engine management EEC4 Zetec | 10
Fiesta 1.8 XR2i 16V | 1,8 | 93 | RQC | 2.1992-12.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Fiesta 1.8i 16V

FORD Fiesta 1.8i 16V

Fiesta 1.8i 16V | 1,8 | 77 | RDB | 2.1992-12.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Fiesta 2.0i ST150

FORD Fiesta 2.0i ST150

Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Engine management Electronic scanner unit | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Convenience electronics Voice control | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Central electronics ZE | 42
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Airbag AB | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Airbag AB | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | System overview System overview | 01
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Central electronics ZE | 01
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra Denali 6.0

GMC (GENERAL MOTORS CORP.) Sierra Denali 6.0

Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Airbag AB | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Engine management PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Engine management PCM | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Engine management PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Central electronics ZE | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Engine management PCM | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:HYUNDAI:New Equus VL500

HYUNDAI New Equus VL500

New Equus VL500 | 5 | 294 | V8 Tau 5.0 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
New Equus VL500 | 5 | 294 | V8 Tau 5.0 | 2.2009- | Airbag AB | 30
New Equus VL500 | 5 | 294 | V8 Tau 5.0 | 2.2009- | Heater/air conditioner Automatic A/C | 42
New Equus VL500 | 5 | 294 | V8 Tau 5.0 | 2.2009- | Running gear/steering Lane keeping assist | 30
New Equus VL500 | 5 | 294 | V8 Tau 5.0 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:KIA:Magentis 2.0

KIA Magentis 2.0

Magentis 2.0 | 2 | 121 | G4KD | 7.2008- | Airbag AB | 22
Magentis 2.0 | 2 | 121 | G4KD | 7.2008- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CDI 4MATIC T-Modell

MERCEDES-BENZ C 350 CDI 4MATIC T-Modell

C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Rear left display | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting ILS (Master) | 43
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting XALWA (Slave) | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Instrumentation Instrument cluster | 57
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) | 47
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Reversing camera | 47
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Heater/air conditioner Automatic A/C | 47
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Central display | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Trailer control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Front central electronics | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Central operating unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Rear right display | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting XALWA (Master) | 43
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Running gear/steering Electric power steering | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Running gear/steering Adaptive suspension system | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Reversing camera | 36
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Service Service interval reset | 20
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting ILS (Slave) | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Engine management EKP control | 42
C 350 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CDI T-Modell

MERCEDES-BENZ C 350 CDI T-Modell

C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 36
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 36
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Left | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting ILS (Slave) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Electric power steering | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Service Service interval reset | 20
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting ILS (Master) | 43
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 47
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Heater/air conditioner Automatic A/C | 47
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Right | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Trailer control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) | 47
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Radar sensor | 01
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 36
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Right | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting ILS (Master) | 43
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Trailer control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 47
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Service Service interval reset | 20
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Left | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting ILS (Slave) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Electric power steering | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Radar sensor | 01
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Heater/air conditioner Automatic A/C | 47
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting ILS (Slave) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Vehicle speed Radar sensor | 01
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Running gear/steering Electric power steering | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Service Service interval reset | 20
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting ILS (Master) | 43
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Front central electronics | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Reversing camera | 36
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Trailer control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) | 47
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 280 CDI 4MATIC

MERCEDES-BENZ ML 280 CDI 4MATIC

ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting ILS VarioX (Slave) | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Instrumentation Instrument cluster | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Running gear/steering Adaptive suspension system | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Airbag AB | 77
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Central electronics Rear central electronics | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Steering column switch module | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front right door control unit | 57
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Service Dynamic service information | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Compass | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information CD changer | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Left | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Engine management EKP control | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting Static ALWR | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Upper control panel | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Rear lid control unit | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Rear right display | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Service Service interval reset | 33
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Electronic seat heating | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Transfer case | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting ILS VarioX | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Central electronics Front central electronics | 57
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front left door control unit | 57
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Rear left display | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Engine management CR/EDC 16CP | 46
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Right | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 350 BlueTec 4MATIC

MERCEDES-BENZ ML 350 BlueTec 4MATIC

ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Lighting ILS VarioX | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Lighting Static ALWR | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Heater/air conditioner Automatic A/C | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Upper control panel | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Belt tensioner REV Left | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Central electronics Rear central electronics | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Front left door control unit | 57
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Service Dynamic service information | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Driver information Compass | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Driver information Rear right display | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Electronic seat heating | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Belt tensioner REV Right | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control Transfer case | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Lighting ILS VarioX (Slave) | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Central electronics Front central electronics | 57
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Sun roof operating unit | 44
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Running gear/steering Adaptive suspension system | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Instrumentation Instrument cluster | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Front right door control unit | 57
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Driver information Rear left display | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Service Service interval reset | 33
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Driver information CD changer | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Airbag AB | 77
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009- | Engine management EKP control | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Vehicle speed Adaptive cruise control | 30
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Central display | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Rear right display | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver assistance systems Active collision prevention | 30
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Braking system Electronic parking brake | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Rear right door control unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Running gear/steering Adaptive suspension system | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Lighting Intelligent light system (ILS) | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Rear lid control unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Service Service interval reset | 20
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Instrumentation Instrument cluster | 57
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Front left door control unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Airbag AB ORC | 30
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Belt tensioner REV Left | 85
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Anti-theft device Access system/immobilizer | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Central operating unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Rear left display | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 36
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Front right door control unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Engine management EKP control | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Roof operating unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Running gear/steering Electric power steering | 30
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Parking aid Reversing camera | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Central electronics Rear central electronics | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Night driving assistant | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Instrumentation Instrument cluster | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Heater/air conditioner Automatic A/C | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Steering column switch module | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Rear left door control unit | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Trailer control unit | 47
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Belt tensioner REV Right | 85
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Central electronics Front central electronics | 42
ML 350 BlueTEC 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.8

MITSUBISHI Pajero 3.8

Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Airbag AB | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Anti-lock braking system ABS | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Instrumentation Instrument cluster | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Engine management Motronic ME | 45
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Transmission control 4-speed automatic transmission | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 3.0

MITSUBISHI Pajero Sport 3.0

Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Engine management MIVEC | 4B
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Engine management MIVEC | 57
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 30
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 3.2 DI-D

MITSUBISHI Pajero Sport 3.2 DI-D

Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Airbag AB | 30
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Airbag AB | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Engine management CR/EDC | 4C
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Airbag AB | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Engine management EDC VRZ | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Engine management CR/EDC | 04
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.2 DI-D | 3,2 | 120 | 4M41 | 7.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.4 LPG

OPEL Corsa 1.4 LPG

Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Telephone | 30
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Central electronics ZE | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | System overview System overview | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Engine management Motronic ME | 4C
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Airbag SDM | 01
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Navigation system | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:OPEL:Zafira 1.8 LPG

OPEL Zafira 1.8 LPG

Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | System overview System overview | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Instrumentation Instrument cluster | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Service Interval reset | 36
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Automatic headlight levelling control | 43
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Central electronics Front central electronics | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Airbag SDM | 77
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Digital radio reception | 33
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Telephone | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Anti-lock braking system ABS | 47
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Engine management Simtec | 4C
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Central electronics Rear central electronics | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive halogen light | 48
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Active running gear | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:PORSCHE:911 3.4 24V Carrera Cabriolet

PORSCHE 911 3.4 24V Carrera Cabriolet

911 3.4 24V Carrera Cabriolet | 3,4 | 220 | M96.01 | 2.1998-8.1999 | Engine management Motronic M (OBD) | 12
911 3.4 24V Carrera Cabriolet | 3,4 | 220 | M96.01 | 2.1998-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Rexton 2.8 i

SSANGYONG Rexton 2.8 i

Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Central electronics ZE | 30
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Anti-lock braking system ABS | 4E
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Engine management MSE | 42
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Transfer case | 30
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Transfer case | 36
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Airbag AB | 22
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control EGS | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.0i

SUZUKI Swift 1.0i

Swift 1.0i | 1 | 39 | G10A | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Swift 1.0i | 1 | 39 | G10A | 3.1996-12.2004 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 16V

SUZUKI Swift 1.3i 16V

Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Anti-lock braking system ABS | 42
Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Airbag AB | 30
Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:TOYOTA:Celica Liftback 1.8i

TOYOTA Celica Liftback 1.8i

Celica Liftback 1.8i | 1,8 | 0 | 1ZZFE | 9.1999-8.2005 | Transmission control Automatic transmission | 60
Celica Liftback 1.8i | 1,8 | 0 | 1ZZFE | 9.1999-8.2005 | Anti-lock braking system ABS | 4C
Celica Liftback 1.8i | 1,8 | 0 | 1ZZFE | 9.1999-8.2005 | Engine management TCCS II V | 02
Celica Liftback 1.8i | 1,8 | 0 | 1ZZFE | 9.1999-8.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Prius 1.8 Plug-in

TOYOTA Prius 1.8 Plug-in

Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | System overview System overview | 22
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Passenger side door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Parking aid Intelligent parking assistant | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Transmission control Electr. selector lever module | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Heater/air conditioner Automatic A/C | 47
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear left window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag Seat occupied sensor | 36
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear right door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Central electronics ZE | 44
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Running gear/steering Electric power steering | 31
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | System overview System overview | 22
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Passenger side door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Hybrid control Hybrid control | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Parking aid Intelligent parking assistant | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Anti-theft device Access/start authorization | 47
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Engine management Remote engine start | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear left door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver information Navigation system | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Seat adjustment Driver"s seat | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Running gear/steering Electric power steering | 31
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Transmission control Automatic transmission | 60
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 4H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Electr. energy management HV battery | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Driver side front window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Engine management Remote engine start | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Running gear/steering Lane keeping assist | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Seat adjustment Driver"s seat | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag AB | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Tire monitoring system Tire pressure monitoring | 36
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Roof operating unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 4H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Electr. energy management HV battery | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag Seat occupied sensor | 36
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag AB | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Heater/air conditioner Air conditioner | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Driver"s door control unit | 01
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Roof operating unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Hybrid control Hybrid control | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Lighting Headlamp level control | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Anti-theft device Access/start authorization | 47
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear right window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear left door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver information Navigation system | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag AB | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Electric window lifter | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Transmission control Automatic transmission | 60
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Vehicle speed Tempomat | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Lighting Headlamp level control | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Heater/air conditioner Automatic A/C | 47
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Running gear/steering Lane keeping assist | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear right door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Instrumentation Instrument cluster | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Alarm system Anti-theft alarm system | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Electric window lifter | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Engine management TCCS | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 4H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Vehicle speed Tempomat | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver information Telematics | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Electr. energy management HV battery charge control | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Instrumentation Instrument cluster | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Alarm system Anti-theft alarm system | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Heater/air conditioner Air conditioner | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Driver"s door control unit | 01
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Engine management TCCS | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 4H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Transmission control Electr. selector lever module | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver information Telematics | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Electr. energy management HV battery charge control | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Central electronics ZE | 44
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag AB | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Tundra 4.6

TOYOTA Tundra 4.6

Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 47
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 30
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 01
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 36
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 44
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 60
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 30
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Tundra 4.6 4x4

TOYOTA Tundra 4.6 4x4

Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 60
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 36
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 30
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 31
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 30
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 01
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 47
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 44
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2i LPG

VAUXHALL Corsa 1.2i LPG

Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Info display | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Navigation system | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Telephone | 30
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Central electronics ZE | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Airbag SDM | 01
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Audio | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Audio | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | System overview System overview | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Info display | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Service Interval Display Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2i Twinport

VAUXHALL Corsa 1.2i Twinport

Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | System overview System overview | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Airbag SDM | 01
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.4 LPG

VAUXHALL Corsa 1.4 LPG

Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Telephone | 30
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | System overview System overview | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Airbag SDM | 01
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:VAUXHALL:Zafira 1.8 LPG

VAUXHALL Zafira 1.8 LPG

Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Engine management Simtec | 4C
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Service Interval reset | 36
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Central electronics Front central electronics | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Airbag SDM | 77
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | System overview System overview | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Instrumentation Instrument cluster | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Automatic headlight levelling control | 43
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Central electronics Rear central electronics | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive halogen light | 48
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Digital radio reception | 33
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Active running gear | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Telephone | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Anti-lock braking system ABS | 47
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:XC90 D5 AWD

VOLVO XC90 D5 AWD

XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Front left door control unit | 01
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | System overview System overview | 22
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information CD changer | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics Front central electronics | 4B
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Driver side seat memory | 57
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio amplifier | 22
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Navigation system | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Accessory electronics | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Roof operating unit | 5A
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics Rear central electronics | 57
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Mediaplayer | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Engine management CR/EDC | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Instrumentation Instrument cluster | 57
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information USB audio interface | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information GPS module | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Front right door control unit | 01
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Navigation system | 23
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio operating element | 47
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Airbag AB | 36
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Telephone/emergency call system | 36
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Lighting ALWR / xenon light | 36
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Subwoofer | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics ZE | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Engine management CR/EDC | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Airbag AB | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Service Interval reset | 98
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Bluetooth telephone | 30
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information AM/FM tuner | 42
XC90 D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Lighting ALWR and cornering light | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Transmission control Transfer case DEM | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Audio | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Heater/air conditioner Automatic A/C | 36
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Telephone/emergency call system | 36
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information GPS module | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Convenience electronics Front right door control unit | 01
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | System overview System overview | 22
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information CD changer | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Airbag AB | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Convenience electronics Driver side seat memory | 57
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Subwoofer | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Convenience electronics Front left door control unit | 01
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Central electronics Rear central electronics | 57
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Mediaplayer | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Central electronics Front central electronics | 4B
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Airbag AB | 36
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Bluetooth telephone | 30
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Navigation system | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Convenience electronics Accessory electronics | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Central electronics ZE | 42
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Audio operating element | 47
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information Audio amplifier | 22
XC90 D5 AWD | 2,4 | 147 | D5244T18 | 8.2010- | Driver information USB audio interface | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Convenience electronics Front right door control unit | 01
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | System overview System overview | 22
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Navigation system | 23
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Audio operating element | 47
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Airbag AB | 36
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Convenience electronics Driver side seat memory | 57
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Navigation system | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information GPS module | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Subwoofer | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Central electronics ZE | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Mediaplayer | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Heater/air conditioner Automatic A/C | 36
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Instrumentation Instrument cluster | 57
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Bluetooth telephone | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Convenience electronics Roof operating unit | 5A
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Central electronics Rear central electronics | 57
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Transmission control Transfer case | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Engine management EDC 16C | 89
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information CD changer | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Central electronics Front central electronics | 4B
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Telephone/emergency call system | 36
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Lighting ALWR / xenon light | 36
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Convenience electronics Accessory electronics | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Convenience electronics Front left door control unit | 01
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Audio | 42
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Airbag AB | 30
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information Audio amplifier | 22
XC90 D5 AWD | 2,4 | 136 | D5244T4 | 5.2005- | Driver information USB audio interface | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Convenience electronics Front left door control unit | 01
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Convenience electronics Roof operating unit | 5A
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Engine management EDC 16C | 89
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Central electronics Front central electronics | 4B
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Airbag AB | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Telephone/emergency call system | 36
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information GPS module | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Subwoofer | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Central electronics Rear central electronics | 57
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Mediaplayer | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information CD changer | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Bluetooth telephone | 30
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Navigation system | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Convenience electronics Front right door control unit | 01
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | System overview System overview | 22
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Audio operating element | 47
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Heater/air conditioner Automatic A/C | 36
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Instrumentation Instrument cluster | 57
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Convenience electronics Driver side seat memory | 57
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Audio amplifier | 22
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Lighting ALWR / xenon light | 36
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Convenience electronics Accessory electronics | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Central electronics ZE | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Anti-lock braking system ABS | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information Audio | 42
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Airbag AB | 36
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Traction control system ABS/ASR | 4E
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 D5 AWD | 2,4 | 120 | D5244T5 | 10.2007- | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:XC90 T6 AWD

VOLVO XC90 T6 AWD

XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Roof operating unit | 5A
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Rear central electronics | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio operating element | 47
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Service Interval reset | 98
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Driver side seat memory | 57
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Telephone/emergency call system | 36
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Lighting ALWR / xenon light | 36
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information GPS module | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Front right door control unit | 01
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Airbag AB | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control EGS | 45
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Bluetooth telephone | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Accessory electronics | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics ZE | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Rear central electronics | 57
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 47
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Front central electronics | 4B
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Instrumentation Instrument cluster | 57
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control GS | 45
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Navigation system | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information AM/FM tuner | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Subwoofer | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Front left door control unit | 01
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | System overview System overview | 22
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Mediaplayer | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information CD changer | 42
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Airbag AB | 36
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio amplifier | 22
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information USB audio interface | 30
XC90 T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:XC90 V8 AWD

VOLVO XC90 V8 AWD

XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Convenience electronics Front right door control unit | 01
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Lighting ALWR and cornering light | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Audio | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Heater/air conditioner Automatic A/C | 36
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Service Interval reset | 98
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Audio amplifier | 22
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Convenience electronics Accessory electronics | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Central electronics ZE | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Audio operating element | 47
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Instrumentation Instrument cluster | 57
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Convenience electronics Driver side seat memory | 57
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Telephone/emergency call system | 36
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information USB audio interface | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Subwoofer | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Convenience electronics Front left door control unit | 01
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Engine management MEDEN | 4C
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Transmission control Transfer case DEM | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information CD changer | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Airbag AB | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Airbag AB | 36
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Bluetooth telephone | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Convenience electronics Roof operating unit | 5A
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Central electronics Rear central electronics | 57
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Mediaplayer | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Central electronics Front central electronics | 4B
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information Navigation system | 42
XC90 V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2010 | Driver information GPS module | 30


DVD 2014/3:PKW:CHEVROLET:Corsa Classic 1.4 4 Puertas

CHEVROLET Corsa Classic 1.4 4 Puertas

Corsa Classic 1.4 4 Puertas | 1,4 | 68 | Y14NEL | 1.2009- | Anti-theft device Immobiliser | 30
Corsa Classic 1.4 4 Puertas | 1,4 | 68 | Y14NEL | 1.2009- | Driver information Triple Information Display | 42


DVD 2014/3:PKW:CHEVROLET:S10 2.2

CHEVROLET S10 2.2

S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Airbag AB | 30
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Engine management PCM | 42
S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Central electronics ZE | 42
S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 42
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Engine management ECM | 42
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Instrumentation Instrument cluster | 30
S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Heater/air conditioner Automatic A/C | 42
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Central electronics ZE | 42
S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Anti-lock braking system ABS | 42
S10 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 30
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Transmission control PCM | 4B
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Airbag AB | 30
S10 2.2 | 2,2 | 90 | LN2 | 9.2000-8.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:S10 2.2 4x4

CHEVROLET S10 2.2 4x4

S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Central electronics ZE | 42
S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Airbag AB | 30
S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 42
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Central electronics ZE | 42
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Instrumentation Instrument cluster | 30
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management ECM | 42
S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Anti-lock braking system ABS | 42
S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Heater/air conditioner Automatic A/C | 42
S10 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 30
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Transmission control PCM | 4B
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management PCM | 42
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42
S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:S10 2.2 4x4 FFV

CHEVROLET S10 2.2 4x4 FFV

S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 30
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
S10 2.2 4x4 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:S10 2.2 FFV

CHEVROLET S10 2.2 FFV

S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
S10 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:S10 4.3

CHEVROLET S10 4.3

S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Anti-lock braking system ABS | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 30
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Engine management PCM | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Airbag AB | 30
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Airbag AB | 30
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 30
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Transmission control PCM | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Engine management ECM | 42
S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 4B
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Airbag AB | 30
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Anti-lock braking system ABS | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Anti-lock braking system ABS | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Airbag AB | 30
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management PCM | 4B
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:S10 4.3 4x4

CHEVROLET S10 4.3 4x4

S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Engine management PCM | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Airbag AB | 30
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Anti-lock braking system ABS | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Instrumentation Instrument cluster | 30
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Heater/air conditioner Automatic A/C | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Engine management ECM | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Instrumentation Instrument cluster | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-8.2002 | Airbag AB | 30
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Airbag AB | 30
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 4B
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management PCM | 4B
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Airbag AB | 30
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control Transfer case | 30


DVD 2014/3:PKW:CHEVROLET:Uplander 3.9 4x4

CHEVROLET Uplander 3.9 4x4

Uplander 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42
Uplander 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Uplander 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Uplander 3.9 FFV

CHEVROLET Uplander 3.9 FFV

Uplander 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2009 | Transmission control TCM | 30
Uplander 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2009 | Engine management ECM | 42


DVD 2014/3:PKW:FORD:Focus 1.8 Turbo Diesel

FORD Focus 1.8 Turbo Diesel

Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5-2 EDC | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 77
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Diesel injection Diesel pump electronics | 22
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5/EDC | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Instrumentation Instrument cluster | 42
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 01
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Lighting Static ALWR | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Central electronics ZE | 47
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Santa Fe the Style 2.0 e-VGT

HYUNDAI Santa Fe the Style 2.0 e-VGT

Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Transmission control 6-speed automatic transmission | 01
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Lighting ALWR | 36
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Central electronics ZE | 01
Santa Fe the Style 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 7.2009- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Santa Fe the Style 2.2 e-VGT

HYUNDAI Santa Fe the Style 2.2 e-VGT

Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Airbag AB | 30
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Engine management EDC 17CP14 | 4C
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Central electronics ZE | 01
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Lighting ALWR | 36
Santa Fe the Style 2.2 e-VGT | 2,2 | 147 | e-VGT R2.2 | 7.2009- | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe the Style 2.4i

HYUNDAI Santa Fe the Style 2.4i

Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Central electronics ZE | 01
Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Airbag AB | 30
Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe the Style 2.4i | 2,4 | 129 | 2.4 VVT | 9.2009- | Lighting ALWR | 36


DVD 2014/3:PKW:HYUNDAI:Santa Fe the Style 2.7 LPi

HYUNDAI Santa Fe the Style 2.7 LPi

Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Central electronics ZE | 01
Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Lighting ALWR | 36
Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Airbag AB | 30
Santa Fe the Style 2.7 LPi | 2,7 | 119 | V6 LPi | 7.2009- | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:HYUNDAI:Tucson iX 2.0 e-VGT

HYUNDAI Tucson iX 2.0 e-VGT

Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Anti-theft device Access/start authorization | 4B
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 36
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Central electronics Driver side central electronics | 01
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Central electronics ZE | 57
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Heater/air conditioner Automatic A/C | 42
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 47
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Engine management EDC 17CP14 | 4C
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Transmission control 6-speed automatic transmission | 01
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Central electronics ZE | 01
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Airbag AB | 30
Tucson iX 2.0 e-VGT | 2 | 135 | e-VGT R2.0 | 8.2009- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:Tucson iX 2.0 VVT

HYUNDAI Tucson iX 2.0 VVT

Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Anti-theft device Access/start authorization | 4B
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Central electronics ZE | 01
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Heater/air conditioner Automatic A/C | 42
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Convenience electronics Electronic ignition lock EZS | 47
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Central electronics Driver side central electronics | 01
Tucson iX 2.0 VVT | 2 | 122 | 2.0 VVT | 8.2009- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:LEXUS:ES330 3.3

LEXUS ES330 3.3

ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Vehicle speed Tempomat | 30
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Central electronics ZE | 44
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Transmission control Automatic transmission | 60
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Lighting Headlamp level control | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Engine management TCCS II V | 02
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Central electronics ZE | 47
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Airbag AB | 3C
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Heater/air conditioner Air conditioner | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Running gear/steering Adaptive suspension system | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Driver"s door control unit | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Airbag Seat occupied sensor | 36
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Vehicle speed Tempomat | 20
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Alarm system Anti-theft alarm system | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 1.6i 16V

MITSUBISHI Pajero IO 1.6i 16V

Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Heater/air conditioner Automatic A/C | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Instrumentation Instrument cluster | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Engine management MPI | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Braking system Hydraulic braking assistant | 28
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Justy 1.3 4x4

SUBARU Justy 1.3 4x4

Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1995-9.1996 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUBARU:Justy 1.5 4x4

SUBARU Justy 1.5 4x4

Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUBARU:Tribeca 3.0 4x4

SUBARU Tribeca 3.0 4x4

Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Engine management MPI | 30
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Transmission control 4-speed automatic transmission | 30
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Airbag AB | 30
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Anti-lock braking system ABS | 4D
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Central electronics ZE | 57
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:HYUNDAI:i20 1.4 CRDi

HYUNDAI i20 1.4 CRDi

i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Heater/air conditioner Automatic A/C | 42
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Engine management EDC 17 | 4C
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Transmission control 4-speed automatic transmission | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Anti-lock braking system ABS | 42
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Airbag AB | 30
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Anti-lock braking system ABS | 4E
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Engine management EDC 17CP14 | 4C
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Heater/air conditioner Automatic A/C | 42
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Central electronics ZE | 3B
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Anti-lock braking system ABS | 4E
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Central electronics ZE | 3B
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Anti-lock braking system ABS | 42
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Airbag AB | 30


DVD 2014/3:PKW:LADA:21041-30 1.6i

LADA 21041-30 1.6i

21041-30 1.6i | 1,6 | 54 | 21067 | 11.2007- | Engine management M73 | 47


DVD 2014/3:PKW:TOYOTA:Camry

TOYOTA Camry

Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Anti-theft device Access/start authorization | 47
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Passenger side front window lifter motor | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Airbag AB | 3C
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Roof operating unit | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Parking aid Intelligent parking assistant | 30
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Steering column adjustment | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Driver information Navigation system | 30
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Engine management TCCS | 4C
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Hybrid control Hybrid control | 4C
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Driver side front window lifter motor | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Rear left window lifter motor | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Instrumentation Instrument cluster | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Heater/air conditioner Air conditioner | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Vehicle speed Tempomat | 30
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Lighting Headlamp level control | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Convenience electronics Rear right window lifter motor | 42
Camry | 2,5 | 118 | 4AR | 6.2012-8.2013 | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:Century 5.0 Sedan

TOYOTA Century 5.0 Sedan

Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Lighting Headlamp level control | 42
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Engine management M-OBD | 42
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Airbag AB | 22
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Heater/air conditioner Air conditioner | 42
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Heater/air conditioner Automatic A/C | 47
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Heater/air conditioner Automatic A/C | 57
Century 5.0 Sedan | 5 | 220 | 1GZFE | 10.1998- | Airbag AB | 3C


DVD 2014/3:PKW:CHEVROLET:Captiva 2.0 CRDi 4x4

CHEVROLET Captiva 2.0 CRDi 4x4

Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Central electronics ZE | 47
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Airbag SDM | 77
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Anti-theft device Immobiliser | 30
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Braking system Electronic parking brake | 4H
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Anti-lock braking system ABS | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Add. central electronics ZE | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Instrumentation Instrument cluster | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Transmission control Transfer case | 57


DVD 2014/3:PKW:FIAT:Fiorino 1.4 Natural Power

FIAT Fiorino 1.4 Natural Power

Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Airbag AB Autoliv | 44
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 63
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Central electrics ZE 4.1 | 4B
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 42
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 45
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Service Service display | 01
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FIAT:Qubo 1.4 Natural Power

FIAT Qubo 1.4 Natural Power

Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Airbag AB Autoliv | 44
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Central electrics ZE 4.1 | 4B
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 42
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Service Service display | 01
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 63
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 45
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 57


DVD 2014/3:PKW:HONDA:CR-V 2.2 i-DTEC 4x4

HONDA CR-V 2.2 i-DTEC 4x4

CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Diagnosis/bus systems Gateway | 2C
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Instrumentation Instrument cluster | 47
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Driver information Info display | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Central locking CL | 42


DVD 2014/3:PKW:SAIPA:S 231 Miniator 1.5

SAIPA S 231 Miniator 1.5

S 231 Miniator 1.5 | 1,5 | 59 | MegaMotor PI | 3.2010- | Engine management EMS | 42


DVD 2014/3:PKW:LINCOLN:MKT 3.5 4x4

LINCOLN MKT 3.5 4x4

MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Rear lid control unit | 30
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 47
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag Seat occupied sensor | 30
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Central electronics ZE | 47
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag AB | 30
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Driver information Satellite receiver | 22
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Instrumentation Instrument cluster | 47
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47


DVD 2014/3:PKW:LINCOLN:MKT 3.7

LINCOLN MKT 3.7

MKT 3.7 | 3,7 | 0 | 9.2009- | Central electronics ZE | 47
MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.7 | 3,7 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKT 3.7 | 3,7 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Rear lid control unit | 30
MKT 3.7 | 3,7 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:LINCOLN:MKT 3.7 4x4

LINCOLN MKT 3.7 4x4

MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Central electronics ZE | 47
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Rear lid control unit | 30
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 1.9 TTiD

SAAB (SAAB AUTOMOBILE AB) 9-3X 1.9 TTiD

9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Airbag SDM | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Mirror control | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics Rear central electronics | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Sun roof | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information CD player | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Rear audio amplifier | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Engine management CR/EDC | 4C
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Lighting Xenon light | 60
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Lighting Turn signal indicators | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics ZE | 47
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Instrumentation Instrument cluster | 44
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio operating element | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics Front central electronics | 47
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Front audio amplifier | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information DVD drive | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio / Navigation | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | System overview System overview | 22
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:SKODA:Octavia 1.4 TSI

SKODA Octavia 1.4 TSI

Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR | 58
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 28
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 20
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Sound system | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information TV tuner | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Audio | 01
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Airbag AB | 30
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Engine management Motronic MED | 43
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | System overview System overview | 01
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 28
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 43
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Driver information Information electronics | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Driver information TV tuner | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Airbag AB | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Engine management Motronic MED | 4C
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | System overview System overview | 01
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Central electronics ZE | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Service Interval reset | 33
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Driver information Sound system | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SKODA:Octavia 1.4 TSI Combi

SKODA Octavia 1.4 TSI Combi

Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 43
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Sound system | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information TV tuner | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | System overview System overview | 01
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 28
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 20
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Engine management Motronic MED | 43
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR | 58
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 28
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Audio | 01
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Airbag AB | 30
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Service Interval reset | 33
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Driver information Sound system | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | System overview System overview | 01
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Engine management Motronic MED | 4C
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Airbag AB | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Central electronics ZE | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Driver information Information electronics | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Driver information TV tuner | 42
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SKODA:Octavia 1.6 TDI

SKODA Octavia 1.6 TDI

Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 28
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 51
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 51
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 28
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 20
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 4D
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatic | 43
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 01
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 43
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Airbag AB | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Central electronics ZE | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Driver information Information electronics | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Driver information TV tuner | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Service Interval reset | 33
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Driver information Sound system | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Service Interval reset | 33
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Airbag AB | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Central electronics ZE | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Sound system | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Information electronics | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information TV tuner | 42
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Driver information Sound system | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Driver information Information electronics | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Driver information TV tuner | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Service Interval reset | 33
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Airbag AB | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Central electronics ZE | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Parking aid Reversing camera | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Lighting Main beam assistant | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SKODA:Octavia 1.6 TDI Combi

SKODA Octavia 1.6 TDI Combi

Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 28
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 51
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 43
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 28
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 01
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 51
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 4D
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 20
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatic | 43
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Airbag AB | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Driver information Sound system | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Central electronics ZE | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Driver information Information electronics | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Service Interval reset | 33
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Service Interval reset | 33
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Driver information Sound system | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Driver information Information electronics | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Central electronics ZE | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Airbag AB | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Central electronics ZE | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Driver information Sound system | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Parking aid Reversing camera | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Airbag AB | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Service Interval reset | 33
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Engine management EDC 17C64 | 4C
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Driver information Information electronics | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Lighting Main beam assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 TSI Combi 4x4

SKODA Octavia 1.8 TSI Combi 4x4

Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 20
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR | 58
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 28
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR | 58
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Sound system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 51
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatic | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 4D
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Service Interval reset | 20
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 28
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 28
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Traction control system ABS/ASR | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Driver information Information electronics | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Lighting Main beam assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Service Interval reset | 33
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Central electronics ZE | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Airbag AB | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Driver information Sound system | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Parking aid Reversing camera | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:ACURA:RL 3.5 4x4

ACURA RL 3.5 4x4

RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Engine management PGM-Fi | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4D
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Convenience electronics Electric window lifter | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Driver information Emergency call system | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Lighting Light function | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Airbag AB | 30
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Transmission control RAT | 60
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Central locking CL | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Convenience electronics Seat/mirror control | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Wiper system Wiper control | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Engine management PGM-Fi | 5A
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:ACURA:RL 3.7 4x4

ACURA RL 3.7 4x4

RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Instrumentation Instrument cluster | 47
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Convenience electronics Seat/mirror control | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Lighting Light function | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Airbag AB | 30
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Central locking CL | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Engine management PGM-Fi | 5A
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Convenience electronics Electric window lifter | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Wiper system Wiper control | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008- | Transmission control RAT | 60


DVD 2014/3:PKW:CADILLAC:CTS 2.6

CADILLAC CTS 2.6

CTS 2.6 | 2,6 | 133 | LY9 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 42
CTS 2.6 | 2,6 | 133 | LY9 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
CTS 2.6 | 2,6 | 133 | LY9 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
CTS 2.6 | 2,6 | 133 | LY9 | 9.2002-8.2007 | Driver information Driver information | 30


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 3.4

CHEVROLET Monte Carlo 3.4

Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Central electronics ZE | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 30
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Central electronics ZE | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:DODGE:Ram 1500 3.9

DODGE Ram 1500 3.9

Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 26
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Engine management NGC | 30
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Anti-lock braking system ABS | 42
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 30
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag SIACM | 22
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB | 26
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 44
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Central electronics ZE | 42
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag SIACM | 22
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 3.9 Pickup

DODGE Ram 3.9 Pickup

Ram 3.9 Pickup | 3,9 | 162 | Magnum 3,9 | 4.1991-9.1998 | Airbag AB TRW | 26
Ram 3.9 Pickup | 3,9 | 162 | Magnum 3,9 | 4.1991-9.1998 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 5.7 V8

DODGE Ram 5.7 V8

Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Anti-lock braking system ABS | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Engine management NGC | 4C
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Engine management NGC | 4C
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag AB | 26
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Heater/air conditioner Air conditioner | 58
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag AB TRW | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag SIACM | 22
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 43
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag SIACM | 22
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Instrumentation Instrument cluster | 78
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Engine management NGC | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Convenience electronics Video module | 57
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Central electronics ZE | 47
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag AB TRW | 44
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Central electronics ZE | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Instrumentation Instrument cluster | 42
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Airbag Seat occupied sensor | 90
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Engine management JTEC | 47
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 8.2001-12.2008 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:KIA:Pro Cee"d 1.4

KIA Pro Cee"d 1.4

Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Engine management Automatic start/stop | 47
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Engine management Automatic start/stop | 47
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Central electronics ZE | 01
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Central electronics ZE | 01
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Engine management Automatic start/stop | 47
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:OPEL:Zafira 1.6 CNG Turbo

OPEL Zafira 1.6 CNG Turbo

Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Digital radio reception | 33
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Service Interval reset | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed automatic transmission | 46
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-lock braking system ABS | 47
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 01
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Service Interval reset | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-lock braking system ABS | 47
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Digital radio reception | 33
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:TOYOTA:4-Runner 3.4i 4x4

TOYOTA 4-Runner 3.4i 4x4

4-Runner 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.1995-8.2002 | Engine management Remote engine start | 30
4-Runner 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.1995-8.2002 | Running gear/steering Dynamic suspension system | 57
4-Runner 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.1995-8.2002 | Airbag AB | 22
4-Runner 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.1995-8.2002 | Engine management TCCS | 10


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6 CNG Turbo

VAUXHALL Zafira 1.6 CNG Turbo

Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Service Interval reset | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed automatic transmission | 46
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Digital radio reception | 33
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-lock braking system ABS | 47
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 01
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Service Interval reset | 36
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Digital radio reception | 33
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-lock braking system ABS | 47
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:CHRYSLER:TC Maserati 3.0i Convertible

CHRYSLER TC Maserati 3.0i Convertible

TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Engine management MPI (OBD II) | 17
TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Airbag AB | 26
TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Airbag AB | 26
TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Transmission control 4/5-speed automatic transmission | 42
TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Airbag AB | 26
TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Airbag AB | 26


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0

HYUNDAI Elantra 2.0

Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Airbag AB | 22
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 63
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Running gear/steering Electro-hydraulic power steering | 36
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Engine management Motronic M | 01
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Transmission control 4-speed automatic transmission | 45
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 42
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Central electronics ZE | 01
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Heater/air conditioner Automatic A/C | 42
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 Station Wagon

HYUNDAI Elantra 2.0 Station Wagon

Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Transmission control 4-speed automatic transmission | 45
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Airbag AB | 22
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Heater/air conditioner Automatic A/C | 42
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Delica D:5 2.0i

MITSUBISHI Delica D:5 2.0i

Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Heater/air conditioner Automatic A/C | 42
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Airbag AB | 42
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Engine management MIVEC | 57
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Engine management MIVEC | 4B
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Transmission control Continuously variable transmission (CVT) | 44
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Instrumentation Instrument cluster | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Engine management MPI | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Instrumentation Instrument cluster | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Transmission control Continuously variable transmission (CVT) | 44
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Airbag AB | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:OPEL:Meriva 1.4 ecoFLEX

OPEL Meriva 1.4 ecoFLEX

Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Central electronics ZE | 47
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Audio | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Audio | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Trailer control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Central electronics ZE | 47
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Braking system Electronic parking brake | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2014/3:PKW:OPEL:Meriva 1.4 Ecotec

OPEL Meriva 1.4 Ecotec

Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Central electronics ZE | 47
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Central electronics ZE | 47
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Central electronics ZE | 47
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:RENAULT:Fluence 1.5 dCi

RENAULT Fluence 1.5 dCi

Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Engine management CR/EDC | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Telematics | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Vehicle speed Signal | 31
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Heater/air conditioner Automatic A/C | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | System overview System overview | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Airbag AB | 36
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Heater/air conditioner Automatic A/C | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Vehicle speed Signal | 31
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | System overview System overview | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Telematics | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Airbag AB | 36
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Heater/air conditioner Automatic A/C | 01
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Airbag AB | 36
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | System overview System overview | 01
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Telematics | 01
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Vehicle speed Signal | 31
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Engine management CR/EDC | 4B
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Vehicle speed Signal | 31
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Heater/air conditioner Automatic A/C | 01
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Airbag AB | 36
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Airbag AB | 36
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Telematics | 01
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | System overview System overview | 01
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Vehicle speed Signal | 31
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:RENAULT:Fluence 1.6

RENAULT Fluence 1.6

Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Vehicle speed Signal | 31
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | System overview System overview | 01
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Airbag AB | 36
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Engine management EMS | 01
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Telematics | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Heater/air conditioner Automatic A/C | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Vehicle speed Signal | 31
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Airbag AB | 36
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Engine management Valeo | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | System overview System overview | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | System overview System overview | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Heater/air conditioner Automatic A/C | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Engine management Valeo | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Vehicle speed Signal | 31
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Telematics | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Airbag AB | 36
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:SATURN:LW300-1 2.2 Station Wagon

SATURN LW300-1 2.2 Station Wagon

LW300-1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2003-8.2004 | Transmission control TCM | 30
LW300-1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2003-8.2004 | Airbag AB | 30
LW300-1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2003-8.2004 | Transmission control TCM | 30
LW300-1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2003-8.2004 | Transmission control TCM | 30
LW300-1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2003-8.2004 | Transmission control TCM | 30


DVD 2014/3:PKW:SUZUKI:XL-7 3.6

SUZUKI XL-7 3.6

XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Central electronics ZE | 4B
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Audio | 42
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Satellite receiver | 30
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Engine management ECM | 42
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:TOYOTA:Camry 2.0 Wagon

TOYOTA Camry 2.0 Wagon

Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Airbag AB | 22
Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Camry 3.0 Coupe

TOYOTA Camry 3.0 Coupe

Camry 3.0 Coupe | 3 | 158 | 1MZFE | 9.1993-8.1996 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 VVT-i

TOYOTA Corolla 1.4 VVT-i

Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management TCCS | 4C
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag Seat occupied sensor | 36
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Running gear/steering Electric power steering | 31
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | System overview System overview | 22
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 22
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Anti-lock braking system ABS | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Braking system Electronic parking brake | 57
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Transmission control Automatic transmission | 60
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management Automatic start/stop | 5A
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driver information Telematics | 30
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 3C
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Lighting Headlamp level control | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management Motronic M | 47
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 VVT-i

TOYOTA Corolla 1.6 VVT-i

Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Vehicle speed Tempomat | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag AB | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-lock braking system ABS | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Anti-lock braking system ABS | 47
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Airbag Seat occupied sensor | 36
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Running gear/steering Electric power steering | 31
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | System overview System overview | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Transmission control Automatic transmission | 60
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Diagnosis/bus systems Gateway | 4H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag Seat occupied sensor | 36
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Vehicle speed Tempomat | 20
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Air conditioner | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Transmission control Automatic transmission | 60
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Heater/air conditioner Air conditioner | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Access/start authorization | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driver information Telematics | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Running gear/steering Electric power steering | 31
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Vehicle speed Tempomat | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Central electronics ZE | 44
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Braking system Electronic parking brake | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Engine management Automatic start/stop | 5A
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Diagnosis/bus systems Gateway | 4H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Access/start authorization | 47
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Electr. energy management Battery management EBM | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Central electronics ZE | 44
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Alarm system Anti-theft alarm system | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:T100 3.0i 4x4

TOYOTA T100 3.0i 4x4

T100 3.0i 4x4 | 3 | 110 | 3VZE | 9.1992-8.1994 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:T100 3.4i 4x4

TOYOTA T100 3.4i 4x4

T100 3.4i 4x4 | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:VAUXHALL:Meriva 1.4 ecoFLEX

VAUXHALL Meriva 1.4 ecoFLEX

Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Audio | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Central electronics ZE | 47
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57


DVD 2014/3:PKW:VAUXHALL:Meriva 1.4 Ecotec

VAUXHALL Meriva 1.4 Ecotec

Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Central electronics ZE | 47
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Central electronics ZE | 47
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Braking system Electronic parking brake | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Audio | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Central electronics ZE | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.9 TDI 4Motion

VW (VOLKSWAGEN) Caddy 1.9 TDI 4Motion

Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Central electronics ZE | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Audio | 01
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Airbag AB | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Sound system | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Navigation system | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | System overview System overview | 01
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Telephone | 28
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Engine management EDC 16U34 | 4C
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Service Interval reset | 43
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Parking assistant | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information TV tuner | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Airbag AB | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 3.0 FSI Hybrid

VW (VOLKSWAGEN) Touareg 3.0 FSI Hybrid

Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Airbag AB | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Sound system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Trailer control unit | 52
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Audio | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Telephone | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Night driving assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Parking aid Reversing camera | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Rear right door control unit | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Service Interval reset | 20
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Camera Surrounding | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Climatronic | 43
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Driver side door control unit | 44
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Braking system Electronic parking brake | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Instrumentation Instrument cluster | 51
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Head-up display | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | System overview System overview | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Electr. energy management HV battery | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Electr. energy management Battery management EBM | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Airbag AB | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Engine management Motronic MED | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Electr. energy management HV battery | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Airbag AB | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Electr. energy management Battery management EBM | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Engine management Motronic MED | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Sound system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Audio | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Head-up display | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Parking aid Reversing camera | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | System overview System overview | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Trailer control unit | 52
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Driver side door control unit | 44
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Service Interval reset | 20
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Night driving assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Camera Surrounding | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Heater/air conditioner Climatronic | 43
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Convenience electronics Rear right door control unit | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Braking system Electronic parking brake | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driver information Telephone | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Instrumentation Instrument cluster | 51
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Airbag AB | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 3.2010- | Running gear/steering Adaptive suspension system | 5A


DVD 2014/3:PKW:CITROEN:DS3 1.6 HDi

CITROEN DS3 1.6 HDi

DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 45
DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
DS3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Central electronics ZE | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Service Interval reset | 36
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Running gear/steering Electric power steering | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Diesel injection Additive pump | 45
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Multi Information Display | 47
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management Automatic start/stop | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Transmission control Selespeed CFC | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio | 5A
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | System overview System overview | 01
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Airbag AB | 36
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 36
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 42
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 5A
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 36
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electric power steering | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 45
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 47
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:DACIA:Duster 1.6

DACIA Duster 1.6

Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Anti-lock braking system ABS | 64
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Engine management EMS | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Airbag AB | 36
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Engine management Valeo | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Airbag AB | 36
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Engine management EMS | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Airbag AB | 36
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Engine management EMS | 57


DVD 2014/3:PKW:DACIA:Duster 1.6 4x4

DACIA Duster 1.6 4x4

Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Airbag AB | 36
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Anti-lock braking system ABS | 64
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Central electronics ZE | 44
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Engine management Valeo | 57


DVD 2014/3:PKW:HYUNDAI:ix35 1.6 GDI

HYUNDAI ix35 1.6 GDI

ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Heater/air conditioner Automatic A/C | 42
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Anti-theft device Access/start authorization | 4B
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Central electronics Driver side central electronics | 01
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Parking aid Parking assistant | 57
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Central electronics ZE | 01
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Engine management Motronic MED | 4C
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Airbag AB | 30
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.6i

MITSUBISHI Colt Plus 1.6i

Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Anti-lock braking system ABS | 42
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Transmission control MT | 42
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Airbag AB | 30
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Fortis 1.8i

MITSUBISHI Lancer Fortis 1.8i

Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Engine management MIVEC | 57
Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Engine management MPI | 42
Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Transmission control 6-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Fortis 2.0i

MITSUBISHI Lancer Fortis 2.0i

Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Passenger side door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rear left door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Audio | 04
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Airbag Seat occupied sensor | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Automat. locking diff. ASD | 4D
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Driver"s door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Heater/air conditioner Automatic A/C | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MIVEC | 4B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Vehicle speed Tempomat | 2B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Satellite receiver | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Hands-free unit | 40
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Lighting Adaptive cornering light | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MPI | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Sun roof | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Instrumentation Instrument cluster | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Running gear/steering Electric power steering | 01
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Anti-lock braking system ABS | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Navigation system | 22
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Central electronics ZE | 4B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rear right door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MIVEC | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Service Interval reset | 03
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Transmission control 6-speed automatic transmission | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Airbag AB | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rain/light sensor | 36
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:MITSUBISHI:Savrin 2.4i

MITSUBISHI Savrin 2.4i

Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MIVEC | 57
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42


DVD 2014/3:PKW:TOYOTA:Corolla Altis 2.0i

TOYOTA Corolla Altis 2.0i

Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | System overview System overview | 22
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Lighting Headlamp level control | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Alarm system Anti-theft alarm system | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Engine management TCCS | 4C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-lock braking system ABS | 47
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Airbag Seat occupied sensor | 36
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Central electronics ZE | 44
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Seat adjustment Driver"s seat | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 30
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Vehicle speed Tempomat | 30
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Running gear/steering Electric power steering | 31
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Engine management Automatic start/stop | 5A
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-theft device Access/start authorization | 47
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driver information Telematics | 30
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Airbag AB | 3C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:VOLVO:XC60 2.0T

VOLVO XC60 2.0T

XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview System overview | 22
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 42
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Transfer case DEM | 42
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 44
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 36
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information USB audio interface | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information DVD drive | 22
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Navigation system | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
XC60 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22


DVD 2014/3:PKW:DACIA:Logan 1.4

DACIA Logan 1.4

Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Central electronics ZE | 44
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Engine management EMS | 57
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Airbag AB | 09
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Anti-lock braking system ABS | 64
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Airbag AB | 36
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:DACIA:Sandero 1.4

DACIA Sandero 1.4

Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Central electronics ZE | 44
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Airbag AB | 09
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Engine management EMS | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Driver information Audio | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Airbag AB | 36
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:CR-Z 1.5 Hybrid

HONDA CR-Z 1.5 Hybrid

CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Airbag AB | 57
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Central locking CL | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Wiper system Wiper control | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Hybrid control Hybrid control | 57
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Anti-theft device Immobilizer (WFS) | 23
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Driver information Info display | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Braking system Electronic vacuum pump | 30
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Engine management PGM-Fi | 5A
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Instrumentation Instrument cluster | 47
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Convenience electronics Electric window lifter | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Transmission control Continuously variable transmission (CVT) | 01
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Diagnosis/bus systems Gateway | 2C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Running gear/steering Electric power steering | 36
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Convenience electronics Door control | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4F
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Parking aid Parking assistant | 30
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Instrumentation Instrument cluster | 47
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Diagnosis/bus systems Gateway | 2C
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Central locking CL | 42
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Pilot 3.5i 4x4

HONDA Pilot 3.5i 4x4

Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 47
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Running gear/steering Engine mounting control | 01
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Engine management PGM-Fi | 5A
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Transmission control RAT | 60
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Engine management PGM-Fi | 57
Pilot 3.5i 4x4 | 3,5 | 187 | J35Z4 | 1.2009- | Airbag AB | 57


DVD 2014/3:PKW:NISSAN:Cube 1.5 dCi

NISSAN Cube 1.5 dCi

Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Heater/air conditioner Automatic A/C | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Running gear/steering Electric power steering | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Instrumentation Instrument cluster | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control GS | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Central electronics ZE | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Airbag AB | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 6B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 4B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Central locking CL | 40
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Engine management CR/EDC | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Electr. energy management Battery management EBM | 01
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control EGS | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Airbag Seat occupied sensor | 1G
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Airbag AB | 22
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2014/3:PKW:OPEL:Corsa 1.8 i Utility

OPEL Corsa 1.8 i Utility

Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Engine management Multec | 47
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Digital radio reception | 33
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio / telematics | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-lock braking system ABS | 63
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Traction control system ABS/ASR | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-theft device Immobiliser | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 77
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Triple Information Display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information CD changer | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Airbag AB | 77
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Instrumentation Instrument cluster | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-lock braking system ABS | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Central electronics ZE | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information CD changer | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Telephone | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:PORSCHE:Cayenne 3.0 S Hybrid

PORSCHE Cayenne 3.0 S Hybrid

Cayenne 3.0 S Hybrid | 3 | 245 | M06.EC | 9.2010-8.2011 | Electr. energy management HV battery | 42
Cayenne 3.0 S Hybrid | 3 | 245 | M06.EC | 9.2010-8.2011 | Hybrid control Hybrid control | 30
Cayenne 3.0 S Hybrid | 3 | 245 | MCG... | 9.2011- | Electr. energy management HV battery | 45


DVD 2014/3:PKW:RENAULT:Logan 1.4

RENAULT Logan 1.4

Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Central electronics ZE | 42
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Airbag AB | 36
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Engine management EMS | 57
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Central electronics ZE | 44


DVD 2014/3:PKW:VOLVO:S80 II 2.0T

VOLVO S80 II 2.0T

S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | System overview System overview | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio gateway | 42
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Emergency call system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information USB audio interface | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Lighting ALWR / xenon light | 36
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Airbag AB | 42
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | System overview Vehicle overview | 2B
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information DVD drive | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Digital radio reception | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Central electronics ZE | 4C
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information TV tuner | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Navigation system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Airbag AB TC | 44
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Parking aid Reversing camera | 36
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio amplifier | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Engine management Motronic MED | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Digital audio system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:DAIHATSU:Boon 1.0i 4x4

DAIHATSU Boon 1.0i 4x4

Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Central electronics ZE | 42
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Airbag AB | 22
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Engine management EFI (OBD II) | 01
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Running gear/steering Electric power steering | 30
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Transmission control 4-speed automatic transmission | 57
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 2.0i 16V Flex

FORD Focus 2.0i 16V Flex

Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Anti-lock braking system ABS | 42
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Passenger door control unit | 42
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Engine management Motronic ME | 57
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Instrumentation Instrument cluster | 2D
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Driver"s door control unit | 42
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Airbag AB | 36
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Central electronics ZE | 42


DVD 2014/3:PKW:FORD:Focus Sedan 1.6i 16V Flex

FORD Focus Sedan 1.6i 16V Flex

Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 42
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Airbag AB | 36
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Central electronics ZE | 42
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Instrumentation Instrument cluster | 2D
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Anti-lock braking system ABS | 42
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Heater/air conditioner Automatic A/C | 01
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Engine management Motronic ME | 57
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 42


DVD 2014/3:PKW:FORD:Focus Sedan 2.0i 16V Flex

FORD Focus Sedan 2.0i 16V Flex

Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Driver"s door control unit | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Engine management Motronic ME | 57
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Passenger door control unit | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Central electronics ZE | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Airbag AB | 36
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Anti-lock braking system ABS | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Instrumentation Instrument cluster | 2D


DVD 2014/3:PKW:MAHINDRA:XYLO 2.5 CRDe

MAHINDRA XYLO 2.5 CRDe

XYLO 2.5 CRDe | 2,5 | 84 | mEagle CRDe | 2.2010- | Anti-lock braking system ABS | 4E
XYLO 2.5 CRDe | 2,5 | 84 | mEagle CRDe | 2.2010- | Engine management EDC 17C | 60


DVD 2014/3:PKW:MITSUBISHI:RVR 1.8i 4x4

MITSUBISHI RVR 1.8i 4x4

RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Central electronics ZE | 4B
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Airbag AB | 42
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Parking aid Park Distance Control (PDC) | 30
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Engine management MIVEC | 57
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Running gear/steering Electric power steering | 01
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Heater/air conditioner Automatic A/C | 42
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:NISSAN:200 SX 1.6

NISSAN 200 SX 1.6

200 SX 1.6 | 1,6 | 0 | GA16DE | 9.1994-8.1998 | Anti-lock braking system ABS | 42
200 SX 1.6 | 1,6 | 0 | GA16DE | 9.1994-8.1998 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:NISSAN:Axxess 2.4i

NISSAN Axxess 2.4i

Axxess 2.4i | 2,4 | 0 | KA24E | 9.1989-8.1995 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:NISSAN:Axxess 2.4i 4x4

NISSAN Axxess 2.4i 4x4

Axxess 2.4i 4x4 | 2,4 | 0 | KA24E | 9.1989-8.1995 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower

9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Instrumentation Instrument cluster | 44
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information DVD drive | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Lighting Xenon light | 60
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio operating element | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Traction control system ABS/ASR | 4C
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | System overview System overview | 22
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics ZE | 47
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics Front central electronics | 47
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Engine management Trionic | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Airbag SDM | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SUZUKI:SX4 2.0 DDiS 4WD Hatchback

SUZUKI SX4 2.0 DDiS 4WD Hatchback

SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Central electronics ZE | 42
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Service Service display | 01
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Airbag AB | 77
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Engine management EDC 16 C 39 | 4B
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUZUKI:SX4 2.0 DDiS Hatchback

SUZUKI SX4 2.0 DDiS Hatchback

SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Central electronics ZE | 42
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Engine management EDC 16 C 39 | 4B
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Service Service display | 01
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Airbag AB | 77
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:TOYOTA:Corolla 2.0i 16V Sedan Flex

TOYOTA Corolla 2.0i 16V Sedan Flex

Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 4H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Vehicle speed Tempomat | 30
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-theft device Access/start authorization | 47
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Central electronics ZE | 44
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Seat adjustment Driver"s seat | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Running gear/steering Electric power steering | 31
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Engine management TCCS | 4C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-lock braking system ABS | 47
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Tire monitoring system Tire pressure monitoring | 36
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-lock braking system ABS | 63
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | System overview System overview | 22
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 4H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Lighting Headlamp level control | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Airbag Seat occupied sensor | 36
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Airbag AB | 3C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Alarm system Anti-theft alarm system | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 30
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Engine management Automatic start/stop | 5A
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Heater/air conditioner Air conditioner | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Passo 1.0i 4x4

TOYOTA Passo 1.0i 4x4

Passo 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Vehicle speed Tempomat | 30
Passo 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | System overview System overview | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI

VW (VOLKSWAGEN) Amarok 2.0 TDI

Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Airbag AB | 42
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driver information Audio | 01
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Engine management EDC 17CP20 | 5A
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driver information Telephone | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driver information Navigation system | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Service Interval reset | 20
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driver information Audio | 01
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driver information Telephone | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driver information Navigation system | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Airbag AB | 42
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Service Interval reset | 20
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Audio | 01
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | System overview System overview | 01
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Telephone | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Airbag AB | 42
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Service Interval reset | 20
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Navigation system | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driver information Audio | 01
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Service Interval reset | 20
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driver information Navigation system | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Airbag AB | 42
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driver information Telephone | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Airbag AB | 42
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driver information Audio | 01
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driver information Telephone | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driver information Navigation system | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Service Interval reset | 20
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:CHEVROLET:Beat 1.2i

CHEVROLET Beat 1.2i

Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Running gear/steering Electric power steering | 42
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Running gear/steering Electric power steering | 42
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP Yaw rate sensor | 42
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP Yaw rate sensor | 42
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP ABS/ESP | 57
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP ABS/ESP | 57


DVD 2014/3:PKW:CHEVROLET:Kalos 1.2

CHEVROLET Kalos 1.2

Kalos 1.2 | 1,2 | 53 | B12S1 | 2.2005-8.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:FIAT:Punto 1.2D

FIAT Punto 1.2D

Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Heater/air conditioner Automatic A/C | 40
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Engine management CR/EDC | 43
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Instrumentation Instrument cluster | 49
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Central electronics ZE | 47
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FORD:Ranger 4.0 i 4X4

FORD Ranger 4.0 i 4X4

Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Central electronics ZE | 47
Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Engine management EEC SAE | 47
Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 3500 5.7 CNG

GMC (GENERAL MOTORS CORP.) C 3500 5.7 CNG

C 3500 5.7 CNG | 5,7 | 183 | L31 | 9.1996-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GREAT WALL:Steed 2.4i 4X4

GREAT WALL Steed 2.4i 4X4

Steed 2.4i 4X4 | 2,4 | 100 | 4G69S4N | 11.2009- | Anti-lock braking system ABS | 63
Steed 2.4i 4X4 | 2,4 | 100 | 4G69S4N | 11.2009- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:GREAT WALL:Steed 2.8 TDi CC1031 4X4

GREAT WALL Steed 2.8 TDi CC1031 4X4

Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Traction control system ABS/ASR | 63
Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Anti-lock braking system ABS | 63
Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Engine management EDC 16 C | 60


DVD 2014/3:PKW:MERCEDES-BENZ:A 180 i

MERCEDES-BENZ A 180 i

A 180 i | 1,7 | 85 | 9.2009- | Lighting Litronic (Master) | 95
A 180 i | 1,7 | 85 | 9.2009- | Central electronics ZE | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 i | 1,7 | 85 | 9.2009- | Service Dynamic service information | 36
A 180 i | 1,7 | 85 | 9.2009- | Driver information CD changer | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Front right door control unit | 43
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 i | 1,7 | 85 | 9.2009- | Driver information Audio | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
A 180 i | 1,7 | 85 | 9.2009- | Service Service interval reset | 33
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Front left door control unit | 43
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Rear right door control unit | 43
A 180 i | 1,7 | 85 | 9.2009- | Instrumentation Instrument cluster | 47
A 180 i | 1,7 | 85 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
A 180 i | 1,7 | 85 | 9.2009- | Lighting Litronic (Slave) | 77
A 180 i | 1,7 | 85 | 9.2009- | Heater/air conditioner Automatic A/C | 47
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Autotronic | 30
A 180 i | 1,7 | 85 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Roof operating unit | 47
A 180 i | 1,7 | 85 | 9.2009- | Running gear/steering Electric power steering | 30
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
A 180 i | 1,7 | 85 | 9.2009- | Diagnosis/bus systems System diagnosis | 29
A 180 i | 1,7 | 85 | 9.2009- | Service Service information | 36
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer attachment recognition | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Rear left door control unit | 43
A 180 i | 1,7 | 85 | 9.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
A 180 i | 1,7 | 85 | 9.2009- | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 180 i

MERCEDES-BENZ B 180 i

B 180 i | 1,7 | 85 | 9.2009- | Driver information Audio | 42
B 180 i | 1,7 | 85 | 9.2009- | Lighting Cornering light XALWA (slave) | 42
B 180 i | 1,7 | 85 | 9.2009- | Heater/air conditioner Automatic A/C | 47
B 180 i | 1,7 | 85 | 9.2009- | Transmission control Autotronic | 30
B 180 i | 1,7 | 85 | 9.2009- | Driver information Compass | 30
B 180 i | 1,7 | 85 | 9.2009- | Service Dynamic service information | 36
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Roof operating unit | 47
B 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 i | 1,7 | 85 | 9.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 i | 1,7 | 85 | 9.2009- | Service Service information | 36
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Front right door control unit | 43
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Rear right door control unit | 43
B 180 i | 1,7 | 85 | 9.2009- | Instrumentation Instrument cluster | 47
B 180 i | 1,7 | 85 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
B 180 i | 1,7 | 85 | 9.2009- | Lighting Cornering light XALWA (master) | 42
B 180 i | 1,7 | 85 | 9.2009- | Central electronics ZE | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
B 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 i | 1,7 | 85 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer attachment recognition | 42
B 180 i | 1,7 | 85 | 9.2009- | Driver information CD changer | 42
B 180 i | 1,7 | 85 | 9.2009- | Running gear/steering Electric power steering | 30
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Front left door control unit | 43
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Rear left door control unit | 43
B 180 i | 1,7 | 85 | 9.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
B 180 i | 1,7 | 85 | 9.2009- | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 TURBODIESEL

MERCEDES-BENZ C 250 TURBODIESEL

C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Lower control panel | 28
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Service Service interval reset | 20
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Rear left door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Engine management EDC/MSA 15.2 | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 10
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Automatic heater | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ABD | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Central electronics ZE | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Rear right door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 63
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control EGS | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Roof operating unit | 28
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Front right door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Engine management EDC/MSA 15.1 | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 10
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Automatic A/C | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/EDS | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ABD | 66
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Lighting Dynamic ALWR | 95
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control 5-speed automatic transmission | 57
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Front left door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Instrumentation Instrument cluster | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 67
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 CDI

MERCEDES-BENZ S 350 CDI

S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Dynamic service information | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 47
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Central electronics Rear central electronics | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Rear left display | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control 5/7-speed automatic transmission | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Radar sensor | 01
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Central electronics Front central electronics | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 4C
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Airbag ARCADE AB | 77
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Engine management EKP control | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Service information | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Running gear/steering Level control | 47
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Service interval reset | 33
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control EGS | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 47
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Braking system Electronic parking brake | 47
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Night driving assistant | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Parking aid Reversing camera | 36
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Rear right display | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Trailer control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 47
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:TATA (TELCO):Indigo Marina 1.4i

TATA (TELCO) Indigo Marina 1.4i

Indigo Marina 1.4i | 1,4 | 63 | 475 MPFI | 9.2004-3.2010 | Engine management MPI | 36


DVD 2014/3:PKW:TOYOTA:Hilux 3.0i Pickup

TOYOTA Hilux 3.0i Pickup

Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 30
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 20
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Air conditioner | 42
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Engine management TCCS | 10
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 22
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Traction control system ABS/ASR | 10
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Hilux 3.0i Pickup 4x4

TOYOTA Hilux 3.0i Pickup 4x4

Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Air conditioner | 42
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 30
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 20
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Engine management TCCS | 10
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | 4WD electronics Four-wheel drive electronics | 57
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 22


DVD 2014/3:PKW:JAGUAR:XK 8 4.2 R 32V Coupe

JAGUAR XK 8 4.2 R 32V Coupe

XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Anti-lock braking system ABS | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Lighting Autom. right headlight range control | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Engine management DEN | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Engine management PanPAG | 01
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Lighting Autom. left headlight range control | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Engine management PanPAG | 01
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Lighting Autom. right headlight range control | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Lighting Autom. left headlight range control | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Airbag AB | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Engine management DEN | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LADA:Priora 1.6 16V

LADA Priora 1.6 16V

Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Running gear/steering Electric power steering | 36
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Anti-lock braking system ABS | 63
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management Motronic ME | 4B
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Central electronics ZE | 42
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management M73 | 47
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Airbag AB | 30
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management Motronic M | 46
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management M75 | 4B


DVD 2014/3:PKW:LADA:Priora 1.6 16V Hatchback

LADA Priora 1.6 16V Hatchback

Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic ME | 4B
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic M | 46
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Anti-lock braking system ABS | 63
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Central electronics ZE | 42
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Airbag AB | 30
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Running gear/steering Electric power steering | 36
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Engine management M73 | 47
Priora 1.6 16V Hatchback | 1,6 | 72 | 21126 | 1.2008- | Engine management M75 | 4B


DVD 2014/3:PKW:LADA:Priora 1.6 8V

LADA Priora 1.6 8V

Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic ME | 4B
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Anti-lock braking system ABS | 63
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Central electronics ZE | 42
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic M | 46
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management M73 | 47
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management M74 | 4B
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Airbag AB | 30
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:LADA:Priora 1.6 8V Hatchback

LADA Priora 1.6 8V Hatchback

Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Airbag AB | 30
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Running gear/steering Electric power steering | 36
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Anti-lock braking system ABS | 63
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic ME | 4B
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Central electronics ZE | 42
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Engine management M73 | 47
Priora 1.6 8V Hatchback | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic M | 46


DVD 2014/3:PKW:LADA:Priora 1.6 Coupe

LADA Priora 1.6 Coupe

Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 42
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Anti-lock braking system ABS | 63
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic ME | 4B
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management M75 | 4B
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Airbag AB | 30
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic M | 46
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management M73 | 47


DVD 2014/3:PKW:NISSAN:370 Z 3.7 Roadster

NISSAN 370 Z 3.7 Roadster

370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Central locking CL | 40
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Central electronics ZE | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Airbag AB | 22
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Transmission control EGS | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driver information Display/operating unit | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 01
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 5A
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Airbag AB | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Transmission control GS | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:PEUGEOT:206 1.4 HDi 16V Sedan

PEUGEOT 206 1.4 HDi 16V Sedan

206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Engine management CR/EDC | 01
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Instrumentation Instrument cluster | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-lock braking system ABS | 6B
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Navigation system | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Multi Information Display | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Airbag AB | 75
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-theft device Anti-theft alarm system | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Central electronics ZE | 01
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Convenience electronics Steering column unit | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-lock braking system ABS | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Multi Information Display | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Audio | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Service Interval reset | 98
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:SKODA:Superb 1.8i

SKODA Superb 1.8i

Superb 1.8i | 1,8 | 118 | CEA | 8.2009- | System overview System overview | 01
Superb 1.8i | 1,8 | 118 | CEA | 8.2009- | Engine management Motronic MED | 43


DVD 2014/3:PKW:SKODA:Superb 2.0i

SKODA Superb 2.0i

Superb 2.0i | 2 | 147 | CGM | 8.2009- | Diagnosis/bus systems Gateway | 44
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Heater/air conditioner Climatronic | 43
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Airbag AB | 30
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driver information Mediaplayer | 4D
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Driver side door control unit | 44
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Service Interval reset | 20
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Anti-theft device Access system/immobilizer | 36
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Engine management Motronic MED | 43
Superb 2.0i | 2 | 147 | CGM | 8.2009- | System overview System overview | 01
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driver information TV tuner | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Rear right door control unit | 01
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Instrumentation Instrument cluster | 51
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Parking aid Parking assistant | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Lighting ALWR and cornering light | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Transmission control 6-speed automatic transmission | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Steering column switch module | 44
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Passenger side door control unit | 44
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Central electronics ZE | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Parking aid Parking assistant | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driver information Mediaplayer | 28
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Electr. energy management Battery management EBM | 36
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driver information Telephone | 57
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Running gear/steering Electromechanical power steering | 42
Superb 2.0i | 2 | 147 | CGM | 8.2009- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:TOYOTA:New VIOS 1.3i

TOYOTA New VIOS 1.3i

New VIOS 1.3i | 1,3 | 63 | 2NZFE | 4.2007- | Vehicle speed Tempomat | 30
New VIOS 1.3i | 1,3 | 63 | 2NZFE | 4.2007- | Engine management TCCS | 4C
New VIOS 1.3i | 1,3 | 63 | 2NZFE | 4.2007- | Airbag AB | 3C
New VIOS 1.3i | 1,3 | 63 | 2NZFE | 4.2007- | System overview System overview | 22
New VIOS 1.3i | 1,3 | 63 | 2NZFE | 4.2007- | Engine management M-OBD | 42


DVD 2014/3:PKW:ALFA ROMEO:Giulietta 1.4 TB

ALFA ROMEO Giulietta 1.4 TB

Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Engine management IAW | 45
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Service Service display | 01
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Engine management Motronic ME | 5A
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Service Service display | 01
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 85 | 940 A6.000 | 4.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Service Service display | 01
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Central electrics ZE 4.1 | 4B
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Running gear/steering Electric power steering | 36
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Vehicle configuration Configuration alignment | 42
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 77 | 940 B... | 4.2011- | Engine management Motronic ME | 5A
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Service Service display | 01
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Engine management IAW | 45


DVD 2014/3:PKW:ALFA ROMEO:Giulietta 1.6 JTDM

ALFA ROMEO Giulietta 1.6 JTDM

Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Service Service display | 42
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Airbag AB | 44
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:ALFA ROMEO:Giulietta 1.8 TBi

ALFA ROMEO Giulietta 1.8 TBi

Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Service Service display | 42
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Engine management Motronic MED | 5A
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Airbag AB | 44
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Running gear/steering Electric power steering | 36
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Central electrics ZE 4.1 | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Vehicle configuration Configuration alignment | 42
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Instrumentation Instrument cluster | 5A
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Monitor | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Engine management Motronic MED | 5A
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Service Service display | 42
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Lighting Litronic | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Airbag AB | 44
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:ALFA ROMEO:Giulietta 2.0 JTDM

ALFA ROMEO Giulietta 2.0 JTDM

Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Central electrics ZE 4.1 | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Central electrics ZE 4.1 | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Central electrics ZE 4.1 | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Running gear/steering Electric power steering | 36
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Vehicle configuration Configuration alignment | 42
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Service Service display | 42
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Central electrics ZE 4.1 | 4B


DVD 2014/3:PKW:CHEVROLET:Agile 1.4

CHEVROLET Agile 1.4

Agile 1.4 | 1,4 | 68 | X14YX | 10.2009- | Airbag AB | 77
Agile 1.4 | 1,4 | 68 | X14YX | 10.2009- | Engine management GMPT | 4B


DVD 2014/3:PKW:FIAT:Bravo 1.4

FIAT Bravo 1.4

Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME | 45
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME (OBD) | 45
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Transmission control Selespeed CFC | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Service Service display | 01
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Bravo 1.4 Turbo

FIAT Bravo 1.4 Turbo

Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Engine management Motronic ME | 45
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Engine management Motronic ME | 45
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Engine management IAW | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Central electronics ZE | 4B


DVD 2014/3:PKW:FORD:Focus 1.4i

FORD Focus 1.4i

Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | System overview System overview | 01
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Central electronics ZE | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Engine management SIM | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 01
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Airbag AB | 36
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Lighting Cornering light | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 22
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 4D
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | System overview System overview | 01
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | System overview System overview | 01
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | System overview System overview | 01
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | System overview System overview | 01
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | System overview System overview | 01
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Focus 1.4i Turnier

FORD Focus 1.4i Turnier

Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 01
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 22
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Engine management SIM | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Airbag AB | 36
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 4D
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Lighting Cornering light | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | System overview System overview | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Focus 1.6 TDCi

FORD Focus 1.6 TDCi

Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 12.2007-12.2011 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Airbag AB | 36
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Diesel injection Additive system | 36
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Driver information Camera system | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Central electronics ZE | 36
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Central electronics ZE | 36
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Engine management CR/EDC | 57
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Driver information Camera system | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | System overview System overview | 01
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Focus 1.6 TDCi Turnier

FORD Focus 1.6 TDCi Turnier

Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | ... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Diesel injection Additive system | 36
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Lighting Static ALWR | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Lighting Cornering light | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Central electronics ZE | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Diesel injection Additive system | 36
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Airbag AB | 36
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Diesel injection Additive system | 36
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 4K
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Driver information Camera system | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Central electronics ZE | 36
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Engine management CR/EDC | 57
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Engine management CR/EDC | 57
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Driver information Camera system | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Central electronics ZE | 36
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | System overview System overview | 01
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Focus 1.6 Ti-VCT

FORD Focus 1.6 Ti-VCT

Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PNDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Central electronics ZE | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:FORD:Focus 1.6 Ti-VCT Turnier

FORD Focus 1.6 Ti-VCT Turnier

Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PNDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Central electronics ZE | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Central electronics ZE | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | System overview System overview | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Focus 1.6i FFV

FORD Focus 1.6i FFV

Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 01
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Central electronics ZE | 42
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | System overview System overview | 01
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Focus 1.6i FFV Turnier

FORD Focus 1.6i FFV Turnier

Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Central electronics ZE | 42
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 01
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | System overview System overview | 01
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Focus 1.6i Turnier

FORD Focus 1.6i Turnier

Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Engine management SIM | 01
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Airbag AB | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | System overview System overview | 01
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Cornering light | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 01
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Airbag AB | 77
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus 1.8 FFV

FORD Focus 1.8 FFV

Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Central electronics ZE | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Airbag AB | 77
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 01
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | System overview System overview | 01
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | System overview System overview | 01
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 1.8 FFV Turnier

FORD Focus 1.8 FFV Turnier

Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Central electronics ZE | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | System overview System overview | 01
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 01


DVD 2014/3:PKW:FORD:Focus 1.8 Flexifuel

FORD Focus 1.8 Flexifuel

Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Airbag AB | 36
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 01
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | System overview System overview | 01
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Central electronics ZE | 42
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Lighting Static ALWR | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Lighting Cornering light | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus 1.8 Flexifuel Turnier

FORD Focus 1.8 Flexifuel Turnier

Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 01
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | System overview System overview | 01
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Central electronics ZE | 42
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Airbag AB | 36
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 4D
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Lighting Cornering light | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Lighting Static ALWR | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Instrumentation Instrument cluster | 2D


DVD 2014/3:PKW:FORD:Focus 1.8 TDCi Turnier

FORD Focus 1.8 TDCi Turnier

Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | System overview System overview | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Engine management EEC5 | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | System overview System overview | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | System overview System overview | 01
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Lighting Cornering light | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | System overview System overview | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Engine management CR/EDC | 03
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Engine management CR/EDC | 03
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Airbag AB | 77
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | System overview System overview | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Airbag AB | 36
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 4D
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 1.8 TDDi

FORD Focus 1.8 TDDi

Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:FORD:Focus 1.8 TDDi Turnier

FORD Focus 1.8 TDDi Turnier

Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Engine management EEC5/EDC | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Focus 1.8i Turnier

FORD Focus 1.8i Turnier

Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Airbag AB | 36
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 01
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Lighting Cornering light | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 22
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 4D
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | System overview System overview | 01
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 01
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:Focus 2.0 CNG

FORD Focus 2.0 CNG

Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 42
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Airbag AB | 36
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 01
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 2D
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Central electronics ZE | 42
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | System overview System overview | 01
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus 2.0 LPG

FORD Focus 2.0 LPG

Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 01
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Central electronics ZE | 42
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 2D


DVD 2014/3:PKW:FORD:Focus 2.0 LPG Turnier

FORD Focus 2.0 LPG Turnier

Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 36
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | System overview System overview | 01
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Central electronics ZE | 42
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 2D
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 01
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 2.0 TDCi

FORD Focus 2.0 TDCi

Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | System overview System overview | 01
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 01
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Diesel injection Additive system | 36
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Central electronics ZE | 42
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Lighting Cornering light | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 01
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Lighting Static ALWR | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 57
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Airbag AB | 36
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Lighting Static ALWR | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Central electronics ZE | 42
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Airbag AB | 36
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Lighting Cornering light | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Diesel injection Additive system | 36
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 01
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Focus 2.0 TDCi Turnier

FORD Focus 2.0 TDCi Turnier

Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 57
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 01
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 01
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Lighting Static ALWR | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Airbag AB | 36
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Diesel injection Additive system | 36
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Lighting Cornering light | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 57
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Central electronics ZE | 42
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Heater/air conditioner Automatic A/C | 42
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Airbag AB | 36
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Lighting Cornering light | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Lighting Static ALWR | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Diesel injection Additive system | 36
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Central electronics ZE | 42
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 01
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Instrumentation Instrument cluster | 2D
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Transmission control 6/7-speed double clutch transmission | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Engine management CR/EDC | 4A
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | System overview System overview | 01
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Lighting Static ALWR | 36
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Central electronics ZE | 36
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:FORD:Focus 2.0i RS

FORD Focus 2.0i RS

Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Engine management EEC SAE | 47
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | System overview System overview | 01
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Airbag AB | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Engine management EEC5 Duratec-HE | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Focus 2.0i ST170

FORD Focus 2.0i ST170

Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC SAE | 47
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC5 Duratec-ST | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | System overview System overview | 01
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Airbag AB | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Focus 2.0i ST170 Turnier

FORD Focus 2.0i ST170 Turnier

Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC SAE | 47
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC5 Duratec-ST | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Airbag AB | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | System overview System overview | 01
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Focus 2.0i Turnier

FORD Focus 2.0i Turnier

Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Airbag AB | 36
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Engine management Electronic scanner unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | System overview System overview | 01
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Central electronics ZE | 47
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:FORD:Focus 2.5i RS

FORD Focus 2.5i RS

Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Voice control | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Engine management Motronic ME | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Heater/air conditioner Automatic A/C | 42
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Instrumentation Instrument cluster | 2D
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 01
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | System overview System overview | 01
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Anti-lock braking system ABS | 42
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Airbag AB | 36
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Voice control | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 22
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Central electronics ZE | 42
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 4D
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Lighting Cornering light | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Lighting Static ALWR | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Airbag AB | 77
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Passenger door control unit | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 2.5i ST

FORD Focus 2.5i ST

Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | System overview System overview | 01
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 01
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Central electronics ZE | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Engine management Motronic ME | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | System overview System overview | 01
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 01
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Lighting Static ALWR | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Central electronics ZE | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Lighting Cornering light | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Engine management Motronic ME | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Lighting Cornering light | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Voice control | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Airbag AB | 77
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 4D
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Lighting Static ALWR | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Airbag AB | 36
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus Cabriolet 1.6i

FORD Focus Cabriolet 1.6i

Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Lighting Cornering light | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 22
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Instrumentation Instrument cluster | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | System overview System overview | 01
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Central electronics ZE | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Audio | 4D
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Airbag AB | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Anti-lock braking system ABS | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Audio | 01
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Lighting Static ALWR | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Voice control | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Engine management SIM | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Lighting Static ALWR | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Central electronics ZE | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Lighting Cornering light | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Audio | 4D
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Airbag AB | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Audio | 01
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | System overview System overview | 01
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Engine management SIM | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:Focus Cabriolet 2.0 TDCi

FORD Focus Cabriolet 2.0 TDCi

Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Lighting Cornering light | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Airbag AB | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Audio | 01
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Engine management CR/EDC | 57
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Central electronics ZE | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver side rear door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Audio | 4D
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Lighting Static ALWR | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Engine management CR/EDC | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger side rear door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Diesel injection Additive system | 36
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | System overview System overview | 01
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus Cabriolet 2.0i

FORD Focus Cabriolet 2.0i

Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Lighting Cornering light | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Lighting Static ALWR | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Central electronics ZE | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Audio | 01
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger side rear door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | System overview System overview | 01
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Airbag AB | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Engine management Electronic scanner unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver side rear door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Galaxy 2.0 EcoBoost SCTi

FORD Galaxy 2.0 EcoBoost SCTi

Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | System overview System overview | 01
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Braking system Electronic parking brake | 42
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Static ALWR | 36
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 77
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Cornering light | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Central electronics ZE | 36
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Engine management Motronic MED | 36
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Ranger 2.5 TDCI

FORD Ranger 2.5 TDCI

Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Airbag AB | 30
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | System overview System overview | 01
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Anti-lock braking system ABS | 42
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Transmission control 5-speed automatic transmission | 30
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Engine management EDC 16 C | 02


DVD 2014/3:PKW:FORD:Ranger 2.5 TDCI 4x4

FORD Ranger 2.5 TDCI 4x4

Ranger 2.5 TDCI 4x4 | 2,5 | 105 | WL... | 3.2006- | System overview System overview | 01
Ranger 2.5 TDCI 4x4 | 2,5 | 105 | WL... | 3.2006- | Airbag AB | 30
Ranger 2.5 TDCI 4x4 | 2,5 | 105 | WL... | 3.2006- | Engine management EDC 16 C | 02
Ranger 2.5 TDCI 4x4 | 2,5 | 105 | WL... | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Ranger 3.0 TDCI 4x4

FORD Ranger 3.0 TDCI 4x4

Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Engine management EDC 16 C | 02
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Airbag AB | 30
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | System overview System overview | 01
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:S-MAX 2.0 EcoBoost SCTi

FORD S-MAX 2.0 EcoBoost SCTi

S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Central electronics ZE | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Cornering light | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | System overview System overview | 01
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Static ALWR | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Engine management Motronic MED | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Central electronics ZE | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Airbag AB | 77
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Lighting Static ALWR | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | System overview System overview | 01
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Engine management Motronic MED | 36
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Lighting Cornering light | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Airbag AB | 30


DVD 2014/3:PKW:HOLDEN:Cruze 1.8i

HOLDEN Cruze 1.8i

Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Engine management GMPT-E | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Airbag SDM | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Central electronics ZE | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Braking system Electronic parking brake | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Audio | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control Transfer case | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Braking system Electronic parking brake | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Running gear/steering Lane departure warning | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Transmission control Transfer case | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Engine management GMPT-E | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Airbag SDM | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Central electronics ZE | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Running gear/steering Electro-hydraulic power steering | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Running gear/steering Electromechanical power steering | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Engine management GMPT-E | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Airbag SDM | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Central electronics ZE | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Lane departure warning | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Mediaplayer Interface Module | 36
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver information Mediaplayer Interface Module | 36
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Braking system Electronic parking brake | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control Transfer case | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver information Audio | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Convenience electronics Trailer control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Audio | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Trailer control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:HOLDEN:Cruze 2.0

HOLDEN Cruze 2.0

Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Airbag SDM | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Central electronics ZE | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Lane departure warning | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Braking system Electronic parking brake | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Trailer control unit | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control Transfer case | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Telephone | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Audio | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | System overview System overview | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Telephone | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Audio | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control Transfer case | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | System overview System overview | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Braking system Electronic parking brake | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | System overview System overview | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Central electronics ZE | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Lane departure warning | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control Transfer case | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Airbag SDM | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Central electronics ZE | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Lane departure warning | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Engine management EDC 17 | 5A
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Airbag SDM | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Audio | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Trailer control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Braking system Electronic parking brake | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Trailer control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Electro-hydraulic power steering | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Engine management EDC 16 C | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 CRDi

HYUNDAI ix35 2.0 CRDi

ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 01
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 01
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Central electronics ZE | 01
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 01
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 CRDi 4x4

HYUNDAI ix35 2.0 CRDi 4x4

ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 01
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 01
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 01
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Central electronics ZE | 01
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:LADA:110 1.6i 16V

LADA 110 1.6i 16V

110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Engine management Motronic M | 46
110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Heater/air conditioner Automatic heating/AC | 42
110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:110 1.6i 8V

LADA 110 1.6i 8V

110 1.6i 8V | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 46
110 1.6i 8V | 1,6 | 59 | 21114 | 1.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:115 1.6i

LADA 115 1.6i

115 1.6i | 1,6 | 60 | 21124 | 12.2008- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:4x4 1.7i

LADA 4x4 1.7i

4x4 1.7i | 1,7 | 60 | 21214 | 6.2007- | Engine management Motronic ME | 4B
4x4 1.7i | 1,7 | 60 | 21214 | 6.2007- | Engine management Motronic M | 46


DVD 2014/3:PKW:LADA:Kalina Sport 1.4

LADA Kalina Sport 1.4

Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Central electronics ZE | 42
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Anti-lock braking system ABS | 63
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Engine management M73 | 47
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:LADA:Kalina Sport 1.6

LADA Kalina Sport 1.6

Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Engine management Motronic ME | 4B
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Anti-lock braking system ABS | 63
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Central electronics ZE | 42
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Engine management M73 | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 CGI T-Modell

MERCEDES-BENZ C 180 CGI T-Modell

C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Parking aid Reversing camera | 36
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Parking aid Park Distance Control (PDC) | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Roof operating unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Driver information Central display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Belt tensioner REV Left | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Trailer control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Driver information Rear right display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Lighting ILS (Master) | 43
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Lighting XALWA (Slave) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Instrumentation Instrument cluster | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Engine management SIM | 47
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Running gear/steering Electric power steering | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Vehicle speed Radar sensor | 01
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Heater/air conditioner Automatic A/C | 47
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Roof operating unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Electronic rear lid actuation | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Driver information Central operating unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Driver information Rear left display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Belt tensioner REV Right | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Lighting ILS (Slave) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Transmission control 5/7-speed automatic transmission | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Engine management EKP control | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Central electronics Front central electronics | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Vehicle speed Adaptive cruise control | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Transmission control 5-speed automatic transmission | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Service Service interval reset | 20
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Lighting XALWA (Master) | 43
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Lighting Intelligent light system (ILS) | 47
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Parking aid Reversing camera | 47
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009- | Running gear/steering Adaptive suspension system | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 36
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Slave) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Engine management EKP control | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Adaptive suspension system | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Master) | 43
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Instrumentation Instrument cluster | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Electric power steering | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central operating unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear left display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Slave) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) | 47
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Heater/air conditioner Automatic A/C | 47
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear right display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Service Service interval reset | 20
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Master) | 43
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Trailer control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 47
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 CDI

MERCEDES-BENZ E 300 CDI

E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear seat heating | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, left | 5A
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Trailer control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver assistance systems Active collision prevention | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Radar sensor | 01
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Central electronics Front central electronics | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver information Rear left display | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Running gear/steering Level control | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Belt tensioner REV Right | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Engine management EKP control | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Front central electronics | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Diagnosis/bus systems Gateway | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear right display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Right | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Parking aid Reversing camera | 36
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver information Central display | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver assistance systems Active collision prevention | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Airbag AB ORC | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Vehicle speed Radar sensor | 01
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Night driving assistant | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Heater/air conditioner Automatic A/C | 43
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central operating unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Level control | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Service Service interval reset | 20
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Engine management EKP control | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Airbag AB ORC | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver information Central operating unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver information Rear right display | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Rear seat heating | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Service Service interval reset | 20
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Reversing camera | 36
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear left display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Left | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Electric power steering | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Driver information Night driving assistant | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Belt tensioner REV Left | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Instrumentation Instrument cluster | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Trailer control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Running gear/steering Electric power steering | 30
E 300 CDI | 3 | 170 | OM 642.850 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Vehicle speed Adaptive cruise control | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver information Rear right display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Lighting Adaptable xenon light, left | 5A
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Service Service interval reset | 20
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Airbag AB ORC | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver information Night driving assistant | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Diagnosis/bus systems Gateway | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver information Central display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Trailer control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Electric power steering | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Heater/air conditioner Automatic A/C | 43
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Airbag AB ORC | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver information Rear left display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Instrumentation Instrument cluster | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver assistance systems Active collision prevention | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Vehicle speed Radar sensor | 01
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Central electronics Front central electronics | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Parking aid Reversing camera | 36
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Driver information Central operating unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Level control | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Engine management EKP control | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 CDI T-Modell

MERCEDES-BENZ E 300 CDI T-Modell

E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Heater/air conditioner Automatic A/C | 43
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear seat heating | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, left | 5A
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Right | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Electric power steering | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Central electronics Front central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Parking aid Reversing camera | 36
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Service Service interval reset | 20
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Belt tensioner REV Left | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Engine management EKP control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 47
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Front central electronics | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Night driving assistant | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Diagnosis/bus systems Gateway | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Service Service interval reset | 20
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Trailer control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Heater/air conditioner Automatic A/C | 43
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver assistance systems Active collision prevention | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Reversing camera | 36
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Left | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver assistance systems Active collision prevention | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Engine management EKP control | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver information Night driving assistant | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Diagnosis/bus systems Gateway | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Belt tensioner REV Right | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Running gear/steering Electric power steering | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Vehicle speed Radar sensor | 01
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Radar sensor | 01
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Electronic ignition lock EZS | 77
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Vehicle speed Adaptive cruise control | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Rear seat heating | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Lighting Adaptable xenon light, left | 5A
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Instrumentation Instrument cluster | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Convenience electronics Trailer control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 10.2009-12.2013 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver information Night driving assistant | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Heater/air conditioner Automatic A/C | 43
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Diagnosis/bus systems Gateway | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Vehicle speed Adaptive cruise control | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Instrumentation Instrument cluster | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver assistance systems Active collision prevention | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Engine management EKP control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Central electronics Front central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Service Service interval reset | 20
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Electric power steering | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Vehicle speed Radar sensor | 01
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Parking aid Reversing camera | 36
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Lighting Adaptable xenon light, left | 5A
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Trailer control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 2.5 DI-D

MITSUBISHI Pajero Sport 2.5 DI-D

Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Airbag AB | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management CR/EDC | 4C
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management EDC VRZ | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management CR/EDC | 04
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:NISSAN:NV200 1.5 dCi

NISSAN NV200 1.5 dCi

NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Central electronics ZE | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Instrumentation Instrument cluster | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Airbag AB | 22
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 6B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Automatic A/C | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Electr. energy management Battery management EBM | 01
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Automatic A/C | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Engine management CR/EDC | 60
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Airbag AB | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Transmission control GS | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Running gear/steering Electric power steering | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:NV200 1.6

NISSAN NV200 1.6

NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Central electronics ZE | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Automatic A/C | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Instrumentation Instrument cluster | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Transmission control EGS | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Engine management ECCS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Running gear/steering Electric power steering | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Airbag AB | 22
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Automatic A/C | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Engine management ECCS 2 | 5A
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Airbag AB | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 6B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Transmission control GS | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Electr. energy management Battery management EBM | 01
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:PERODUA:Alza 1.5i 16V

PERODUA Alza 1.5i 16V

Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Engine management EFI (OBD II) | 01
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Airbag AB | 22
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-lock braking system ABS | 47
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-theft device Immobilizer (WFS) | 42
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Transmission control 4-speed automatic transmission | 57
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-lock braking system ABS | 47
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:PEUGEOT:4007 2.2 HDi 4x4

PEUGEOT 4007 2.2 HDi 4x4

4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Central electronics ZE | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | 4WD electronics Four-wheel drive electronics | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Instrumentation Instrument cluster | 57
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Hands-free unit | 40
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control Selector lever module | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Engine management EDC | 01
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear left door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Audio | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Service Interval reset | 03
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Passenger side door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Lighting Adaptive xenon light | 45
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 36
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Airbag AB | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rain/light sensor | 36
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Sun roof | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Heater/air conditioner Automatic A/C | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear right door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Anti-theft device Immobiliser | 01
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Navigation system | 22
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Sun roof | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Lighting Adaptive xenon light | 45
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear left door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control Selector lever module | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Heater/air conditioner Automatic A/C | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Audio | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Instrumentation Instrument cluster | 57
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Navigation system | 22
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Passenger side door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Central electronics ZE | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Engine management EDC | 01
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Anti-theft device Immobiliser | 01
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control 6-speed automatic transmission | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rain/light sensor | 36
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Driver"s door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear right door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Service Interval reset | 03
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Airbag AB | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Hands-free unit | 40


DVD 2014/3:PKW:PROTON:New Saga 1.6i 16V

PROTON New Saga 1.6i 16V

New Saga 1.6i 16V | 1,6 | 82 | S4PH | 6.2009- | Anti-lock braking system ABS | 01
New Saga 1.6i 16V | 1,6 | 82 | S4PH | 6.2009- | Engine management EMS EasyU IAFM | 42
New Saga 1.6i 16V | 1,6 | 82 | S4PH | 6.2009- | Airbag AB | 30
New Saga 1.6i 16V | 1,6 | 82 | S4PH | 6.2009- | Transmission control Continuously variable transmission (CVT) | 36
New Saga 1.6i 16V | 1,6 | 82 | S4PH | 6.2009- | Airbag ACU | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo

900 I 2.0 Turbo | 2 | 129 | B 202 L | 2.1984-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo Hatchback

900 I 2.0 Turbo Hatchback | 2 | 129 | B 202 L | 2.1984-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0 Turbo Hatchback | 2 | 0 | B 202 R | 9.1992-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i

900 I 2.0i | 2 | 81 | B 201 I Kat. | 9.1985-8.1991 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 102 | B 201... | 9.1985-8.1990 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I | 9.1988-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I Kat. | 9.1989-8.1992 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I Kat. | 9.1985-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i Hatchback

900 I 2.0i Hatchback | 2 | 0 | B 202 I Kat. | 9.1985-8.1990 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i Turbo

900 I 2.0i Turbo | 2 | 103 | B 201 L Kat. | 9.1985-9.1990 | Anti-lock braking system ABS | 42
900 I 2.0i Turbo | 2 | 118 | B 202 L Kat. | 8.1984-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0i Turbo | 2 | 104 | B 202 S Kat. | 9.1991-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i

900 I 2.1i | 2,1 | 100 | B 212 I Kat. | 9.1990-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i Hatchback

900 I 2.1i Hatchback | 2,1 | 103 | B 212 I Kat. | 9.1990-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.3i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.3i Hatchback

900 I 2.3i Hatchback | 2,3 | 112 | B 234 I | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.5i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.5i Hatchback

900 I 2.5i Hatchback | 2,5 | 127 | B 258 I | 9.1993-8.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SEAT:Leon 1.6 TDI

SEAT Leon 1.6 TDI

Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Steering column switch module | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Audio | 01
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Service Interval reset | 20
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Engine management EDC Simos PCR 2 | 5A
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Automatic A/C | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Adaptive damping system | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Lighting ALWR | 58
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Telephone | 28
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Rear left door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Navigation system | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Anti-theft device Immobiliser | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Parking assistant | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Diagnosis/bus systems Gateway | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Climatronic | 43
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Central door control unit | 51
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Service Interval reset | 43
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Instrumentation Instrument cluster | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Traction control system ABS/ASR | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Lane departure warning | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Central electronics ZE | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Mediaplayer | 28
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Trailer control unit | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Rear right door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Driver side door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Electr. energy management Battery management EBM | 36
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Instrumentation Instrument cluster | 51
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Navigation system | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Lighting ALWR | 58
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Steering column switch module | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Rear left door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Audio | 01
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Service Interval reset | 20
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Anti-theft device Access system/immobilizer | 36
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Instrumentation Instrument cluster | 51
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Adaptive damping system | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Mediaplayer | 28
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Trailer control unit | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Central door control unit | 51
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Service Interval reset | 43
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Navigation system | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Diagnosis/bus systems Gateway | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Climatronic | 43
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Rear right door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Driver side door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Electr. energy management Battery management EBM | 36
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Anti-theft device Immobiliser | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Instrumentation Instrument cluster | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Automatic A/C | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Lane departure warning | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Central electronics ZE | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Telephone | 28
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Navigation system | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Engine management EDC Simos PCR 2 | 5A
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Traction control system ABS/ASR | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Parking assistant | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Electr. energy management Battery management EBM | 36
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Instrumentation Instrument cluster | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Climatic | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Lane change assistant | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Steering column lock | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Transmission control Inter-wheel lock | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Airbag AB | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Telephone/emergency call system | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Service Interval reset | 33
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Sound system | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Parking aid Parking assistant | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Engine management EDC 17C64 | 4C
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Trailer control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Parking aid Reversing camera | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Anti-theft device Access/start authorization | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Driver information Information electronics | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Main beam assistant | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Sensor electronics | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Service Interval reset | 33
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Steering column lock | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Parking aid Reversing camera | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Airbag AB | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Main beam assistant | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Trailer control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Instrumentation Instrument cluster | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Lane change assistant | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Transmission control Inter-wheel lock | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Heater/air conditioner Climatic | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Parking aid Parking assistant | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Sensor electronics | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Engine management EDC 17C64 | 4C
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 36
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Anti-theft device Access/start authorization | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Information electronics | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Sound system | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Driver information Telephone/emergency call system | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Reversing camera | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Information electronics | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Sound system | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Service Interval reset | 33
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column lock | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatic | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Parking assistant | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Engine management EDC 17C64 | 4C
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Instrumentation Instrument cluster | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Airbag AB | 42
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Main beam assistant | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SUBARU:Legacy 2.2i Kombi 4WD

SUBARU Legacy 2.2i Kombi 4WD

Legacy 2.2i Kombi 4WD | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VOLVO:C30 1.6D DRIVe

VOLVO C30 1.6D DRIVe

C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | System overview System overview | 22
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Diesel injection Additive system | 36
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Passenger side seat memory | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Engine management EDC 16C34 | 5A
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Parking aid Park Distance Control (PDC) | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Airbag AB TC | 77
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | System overview Vehicle overview | 2B
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Navigation system | 42
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Trailer control unit | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information GPS module | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Central electronics Rear central electronics | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Front left door control unit | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Steering column switch module | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Anti-lock braking system ABS | 4D
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Bluetooth telephone | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Digital audio system | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Accessory electronics | 42
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Heater/air conditioner Automatic A/C | 36
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Front right door control unit | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Convenience electronics Driver side seat memory | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Audio operating element | 47
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Electr. energy management Battery management EBM | 2F
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Instrumentation Instrument cluster | 94
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Traffic data module | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Telephone/emergency call system | 36
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Lighting ALWR / xenon light | 36
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Subwoofer | 30
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Central electronics Front central electronics | 4B
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Audio | 42
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Anti-theft device Access system/immobilizer | 57
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Traction control system ABS/ASR | 4D
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information Audio amplifier | 22
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Engine management Automatic start/stop | 40
C30 1.6D DRIVe | 1,6 | 80 | D4164T... | 10.2006-7.2011 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:S40 II 1.6D DRIVe

VOLVO S40 II 1.6D DRIVe

S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Central electronics Rear central electronics | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Front right door control unit | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Driver side seat memory | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Parking aid Park Distance Control (PDC) | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Airbag AB TC | 77
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Traction control system ABS/ASR | 4D
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio amplifier | 22
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Engine management Automatic start/stop | 40
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | System overview Vehicle overview | 2B
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information USB audio interface | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | System overview System overview | 22
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Diesel injection Additive system | 36
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information CD changer | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Steering column switch module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Anti-lock braking system ABS | 4D
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Navigation system | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Trailer control unit | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Accessory electronics | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Central electronics Front central electronics | 4B
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Front left door control unit | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Electr. energy management Battery management EBM | 2F
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Instrumentation Instrument cluster | 94
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Bluetooth telephone | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Traffic data module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Digital audio system | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information AM/FM tuner | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information GPS module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Heater/air conditioner Automatic A/C | 36
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Engine management EDC 16C34 | 5A
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio operating element | 47
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Anti-theft device Access system/immobilizer | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Telephone/emergency call system | 36
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Lighting ALWR / xenon light | 36
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S60 I 2.0 T

VOLVO S60 I 2.0 T

S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Airbag AB | 36
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | System overview System overview | 22
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Navigation system | 23
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Lighting ALWR / xenon light | 36
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 47
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Electronic throttle valve module | 47
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S60 I 2.3 T5

VOLVO S60 I 2.3 T5

S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Front left door control unit | 01
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | System overview System overview | 22
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Anti-lock braking system ABS | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Navigation system | 23
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Service Interval reset | 98
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Telephone/emergency call system | 36
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Roof operating unit | 5A
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics ZE | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Rear central electronics | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Steering column unit | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Heater/air conditioner Automatic A/C | 36
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Instrumentation Instrument cluster | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Anti-lock braking system ABS | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Front right door control unit | 01
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Front central electronics | 4B
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Airbag AB | 36
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 24
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Audio | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Rear central electronics | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 47
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Electronic throttle valve module | 47
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Airbag AB | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Heater/air conditioner Automatic A/C | 36
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VOLVO:S60 I 2.4

VOLVO S60 I 2.4

S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management MEDEN HS500 | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Navigation system | 23
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Airbag AB | 36
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Lighting ALWR / xenon light | 36
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | System overview System overview | 22
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Electronic throttle valve module | 47
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Lighting ALWR / xenon light | 36
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | System overview System overview | 22
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Navigation system | 23
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Airbag AB | 36
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management MEDEN HS500 | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Electronic throttle valve module | 47
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Front right door control unit | 01
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Airbag AB | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | System overview System overview | 22
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Airbag AB | 36
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management MEDEN HS500 | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Navigation system | 23
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Front left door control unit | 01
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Telephone/emergency call system | 36
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 I 2.4 Bi-Fuel CNG

VOLVO S60 I 2.4 Bi-Fuel CNG

S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Audio | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Engine management MEDEN HS500 | 42
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Steering column unit | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Front left door control unit | 01
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Engine management Motronic ME | 42
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Airbag AB | 36
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | System overview System overview | 22
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Central electronics Rear central electronics | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Central electronics Front central electronics | 4B
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Telephone/emergency call system | 36
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Lighting ALWR / xenon light | 36
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Front right door control unit | 01
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Navigation system | 23
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Airbag AB | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Service Interval reset | 98
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57


DVD 2014/3:PKW:VOLVO:S60 I 2.4 Bi-Fuel LPG

VOLVO S60 I 2.4 Bi-Fuel LPG

S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Front left door control unit | 01
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Steering column unit | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Engine management Motronic ME | 42
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Audio | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Engine management MEDEN HS500 | 42
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Central electronics Front central electronics | 4B
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Telephone/emergency call system | 36
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Lighting ALWR / xenon light | 36
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Front right door control unit | 01
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Navigation system | 23
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Airbag AB | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Airbag AB | 36
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | System overview System overview | 22
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Central electronics Rear central electronics | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Service Interval reset | 98
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S60 I 2.4 T

VOLVO S60 I 2.4 T

S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Audio | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Central electronics Rear central electronics | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Service Interval reset | 98
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Front left door control unit | 01
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Central electronics ZE | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Navigation system | 23
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Airbag AB | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Central electronics Rear central electronics | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 47
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Electronic throttle valve module | 47
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Airbag AB | 36
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 24
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Telephone/emergency call system | 36
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Front right door control unit | 01
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | System overview System overview | 22
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Steering column unit | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Instrumentation Instrument cluster | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 01
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 36
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Audio | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 47
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 36
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Lighting ALWR / xenon light | 36
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 01
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics ZE | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Navigation system | 23
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | System overview System overview | 22
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Service Interval reset | 98
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S60 I 2.4 T AWD

VOLVO S60 I 2.4 T AWD

S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Front left door control unit | 01
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics Rear central electronics | 42
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Engine management Electronic throttle valve module | 47
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Airbag AB | 36
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Telephone/emergency call system | 36
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Front right door control unit | 01
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Audio | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Navigation system | 23
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Instrumentation Instrument cluster | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | System overview System overview | 22
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics Rear central electronics | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Engine management Motronic ME | 47
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics Front central electronics | 4B
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Service Interval reset | 98
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics ZE | 42
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Steering column unit | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Airbag AB | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 01
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Audio | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 47
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Navigation system | 23
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Service Interval reset | 98
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Lighting ALWR / xenon light | 36
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Transfer case | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Airbag AB | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 01
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics ZE | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Transfer case | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 36
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | System overview System overview | 22
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Airbag AB | 36
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:S60 I 2.4 T5

VOLVO S60 I 2.4 T5

S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Central electronics ZE | 42
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Service Interval reset | 98
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driver information Navigation system | 23
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driver information Audio | 30
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 47
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Airbag AB | 36
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | System overview System overview | 22
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Airbag AB | 30
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 I 2.4D

VOLVO S60 I 2.4D

S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Navigation system | 23
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 36
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | System overview System overview | 22
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Lighting ALWR / xenon light | 36
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front left door control unit | 01
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Navigation system | 23
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 36
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Telephone/emergency call system | 36
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | System overview System overview | 22
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Running gear/steering Adaptive damping system | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front right door control unit | 01
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Lighting ALWR / xenon light | 36
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Front right door control unit | 01
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | System overview System overview | 22
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Driver side seat memory | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Telephone/emergency call system | 36
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Lighting ALWR / xenon light | 36
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Airbag AB | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Front left door control unit | 01
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Navigation system | 23
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Airbag AB | 36
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Running gear/steering Adaptive damping system | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Navigation system | 23
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | System overview System overview | 22
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Airbag AB | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Engine management EDC 16C | 89
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 I 2.5 T

VOLVO S60 I 2.5 T

S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | System overview System overview | 22
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 47
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Service Interval reset | 98
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Audio | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Navigation system | 23
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 36
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Lighting ALWR / xenon light | 36
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics ZE | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S60 I 2.5 T AWD

VOLVO S60 I 2.5 T AWD

S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Audio | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics ZE | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Transfer case | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 47
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Navigation system | 23
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front right door control unit | 01
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 36
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | System overview System overview | 22
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Transfer case | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front left door control unit | 01
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Service Interval reset | 98
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Telephone/emergency call system | 36
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 I D

VOLVO S60 I D

S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Front left door control unit | 01
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | System overview System overview | 22
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Central electronics Front central electronics | 4B
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Service Interval reset | 98
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Driver side seat memory | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Running gear/steering Adaptive damping system | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Accessory electronics | 42
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Central electronics Rear central electronics | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Navigation system | 23
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Instrumentation Instrument cluster | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Front right door control unit | 01
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Engine management EDC 16C | 89
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Airbag AB | 36
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Telephone/emergency call system | 36
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Lighting ALWR / xenon light | 36
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Audio | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Airbag AB | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Front left door control unit | 01
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | System overview System overview | 22
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Navigation system | 23
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Airbag AB | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Audio | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Engine management EDC 16C | 89
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Central electronics Front central electronics | 4B
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Lighting ALWR / xenon light | 36
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Front right door control unit | 01
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Airbag AB | 36
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Central electronics Rear central electronics | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Steering column unit | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Instrumentation Instrument cluster | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Telephone/emergency call system | 36
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S60 I D5

VOLVO S60 I D5

S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Central electronics Rear central electronics | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Running gear/steering Adaptive damping system | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Front right door control unit | 01
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Audio | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Navigation system | 23
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Airbag AB | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Airbag AB | 36
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Driver side seat memory | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Telephone/emergency call system | 36
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Central electronics Front central electronics | 4B
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Front left door control unit | 01
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | System overview System overview | 22
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Engine management EDC 16C | 89
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 36
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Instrumentation Instrument cluster | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 II 2.0T

VOLVO S60 II 2.0T

S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 42
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 42
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview System overview | 22
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 36
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:S60 II D3

VOLVO S60 II D3

S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 42
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 89
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview System overview | 22
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 36
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 42
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 42
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 33
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Engine management EDC 17 | 89
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 36
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 43
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 36
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview System overview | 22
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 42
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:S60 II D5

VOLVO S60 II D5

S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview System overview | 22
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Airbag AB | 42
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Reversing camera | 36
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio amplifier | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio gateway | 42
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Emergency call system | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Engine management EDC 17 | 89
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 36
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Bluetooth telephone | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview System overview | 22
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 42
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Lighting ALWR / xenon light | 36
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 42
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:S60 II D5 AWD

VOLVO S60 II D5 AWD

S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio gateway | 42
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control Transfer case DEM | 42
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Reversing camera | 36
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio amplifier | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Airbag AB | 42
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview System overview | 22
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Emergency call system | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Engine management EDC 17 | 89
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case DEM | 42
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 II T3

VOLVO S60 II T3

S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Central electronics ZE | 4C
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | System overview Vehicle overview | 2B
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information TV tuner | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Lighting ALWR / xenon light | 36
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Anti-theft device Access system/immobilizer | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Driver side door control unit | 43
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Electr. energy management Battery management EBM | 33
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Emergency call system | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio amplifier | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | System overview System overview | 22
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Airbag AB | 42
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Heater/air conditioner Automatic A/C | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Engine management Motronic MED | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Digital audio system | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio gateway | 42
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Passenger side door control unit | 43
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Parking aid Reversing camera | 36
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Bluetooth telephone | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:S60 II T4

VOLVO S60 II T4

S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Central electronics ZE | 4C
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Airbag AB | 42
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio amplifier | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Engine management Motronic MED | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Digital audio system | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio gateway | 42
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Electr. energy management Battery management EBM | 33
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Parking aid Reversing camera | 36
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Anti-theft device Access system/immobilizer | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Heater/air conditioner Automatic A/C | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | System overview Vehicle overview | 2B
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information TV tuner | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Digital radio reception | 22
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | System overview System overview | 22
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Passenger side door control unit | 43
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Driver side door control unit | 43
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Emergency call system | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Bluetooth telephone | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 II T5

VOLVO S60 II T5

S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 42
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Engine management Motronic MED | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 36
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 42
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 33
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview System overview | 22
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 43
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 43
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 36
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Central electronics ZE | 4C
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Anti-theft device Access system/immobilizer | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Heater/air conditioner Automatic A/C | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Emergency call system | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Bluetooth telephone | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information TV tuner | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | System overview Vehicle overview | 2B
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Digital audio system | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | System overview System overview | 22
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio gateway | 42
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Airbag AB | 42
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Passenger side door control unit | 43
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Driver side door control unit | 43
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Electr. energy management Battery management EBM | 33
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio amplifier | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Engine management Motronic MED | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Digital radio reception | 22
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Parking aid Reversing camera | 36
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S60 II T6 AWD

VOLVO S60 II T6 AWD

S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case DEM | 42
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4B
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 43
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview System overview | 22
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 42
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 42
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 36
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 33
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V50 1.6D DRIVe

VOLVO V50 1.6D DRIVe

V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Central electronics Rear central electronics | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Front right door control unit | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Driver side seat memory | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Audio | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Electr. energy management Battery management EBM | 2F
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Instrumentation Instrument cluster | 94
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Traffic data module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Digital audio system | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information AM/FM tuner | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information GPS module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Central electronics Front central electronics | 4B
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information CD changer | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Steering column switch module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Traction control system ABS/ASR | 4D
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Audio amplifier | 22
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Running gear/steering Electro-hydraulic power steering | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Navigation system | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Trailer control unit | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Accessory electronics | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Heater/air conditioner Automatic A/C | 36
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Convenience electronics Front left door control unit | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Engine management EDC 16C34 | 5A
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Parking aid Park Distance Control (PDC) | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Airbag AB TC | 77
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Anti-lock braking system ABS | 4D
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Engine management Automatic start/stop | 40
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | System overview Vehicle overview | 2B
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information USB audio interface | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | System overview System overview | 22
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Diesel injection Additive system | 36
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Audio operating element | 47
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Anti-theft device Access system/immobilizer | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4G
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Bluetooth telephone | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Telephone/emergency call system | 36
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Lighting ALWR / xenon light | 36
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164T... | 11.2004- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Vivo 1.4i

VW (VOLKSWAGEN) Polo Vivo 1.4i

Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Service Interval reset | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Engine management Simos | 4C
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Radio system >>> | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Service Interval reset | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Engine management Simos | 4C
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Heater/air conditioner Climatronic | 43
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Radio system >>> | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Vehicle internetworking CAN bus interface | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Vehicle internetworking CAN bus interface | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Radio system >>> | 22
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Heater/air conditioner Climatronic | 43
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Vehicle internetworking CAN bus interface | 30
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Service Interval reset | 49
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Engine management Simos | 4C
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Vivo 1.6 i

VW (VOLKSWAGEN) Polo Vivo 1.6 i

Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Service Interval reset | 49
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Vehicle internetworking CAN bus interface | 30
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Engine management Motronic ME | 01
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Radio system >>> | 22
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | System overview System overview | 01
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Heater/air conditioner Climatronic | 43
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Airbag AB | 30
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro V 1.6

VW (VOLKSWAGEN) Saveiro V 1.6

Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Airbag AB | 30
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | System overview System overview | 01
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Central electronics ZE II | 42
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Instrumentation Instrument cluster | 49
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Radio system >>> | 22
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Anti-lock braking system ABS | 43
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Service Service display | 01
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009- | Engine management Motronic ME | 01


DVD 2014/3:PKW:AUDI:A3 1.2 TFSI Cabriolet

AUDI A3 1.2 TFSI Cabriolet

A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Steering column switch module | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Driver side door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 20
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Lighting ALWR | 58
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Sound system | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information TV tuner | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Rear left door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Rear right door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Navigation system | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 43
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Engine management Simos | 4C
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Telephone | 28
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Electric convertible top control | 4D
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 51
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:X 1 sDrive 18 i

BMW X 1 sDrive 18 i

X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | System overview System overview | 30
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio gateway | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Electr. energy management Battery replacement | 1B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Airbag AB | 36
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Engine management Motronic ME | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio operating element | 01
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Service Service display | 0B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Passenger side central electronics | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Engine management EKP control | 28
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:X 1 xDrive 25 i

BMW X 1 xDrive 25 i

X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Engine management MSV | 45
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio gateway | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | System overview System overview | 30
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio operating element | 01
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Engine management EKP control | 28
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Airbag AB | 36
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Service Service display | 0B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:Z 4 sDrive 35 is

BMW Z 4 sDrive 35 is

Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Engine management EKP control | 28
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | System overview System overview | 30
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Braking system Electronic parking brake | 36
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Airbag AB | 36
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Engine management MS | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Engine management MSV | 45
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Service Service display | 0B


DVD 2014/3:PKW:CHEVROLET:Corsa Wagon Classic 1.6 GNC

CHEVROLET Corsa Wagon Classic 1.6 GNC

Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Airbag AB | 77
Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Engine management Multec | 57
Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 6.0 HD

CHEVROLET Silverado 1500 6.0 HD

Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 6.0 HD 4x4

CHEVROLET Silverado 1500 6.0 HD 4x4

Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control Transfer case | 30
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 HD

CHEVROLET Silverado 2500 6.0 HD

Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 HD 4x4

CHEVROLET Silverado 2500 6.0 HD 4x4

Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.6 HD

CHEVROLET Silverado 2500 6.6 HD

Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 57
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management Glow time control | 30
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Airbag AB | 30
Silverado 2500 6.6 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 42
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 8.1 HD

CHEVROLET Silverado 2500 8.1 HD

Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 57
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 8.1 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0 HD 4x4

CHEVROLET Silverado 3500 6.0 HD 4x4

Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Engine management ECM | 42
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Transmission control TCM | 42
Silverado 3500 6.0 HD 4x4 | 6 | 274 | LY6 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.6 HD 4x4

CHEVROLET Silverado 3500 6.6 HD 4x4

Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Engine management ECM | 42
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Engine management Glow time control | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Transmission control TCM | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 1.2007-8.2010 | Anti-lock braking system ABS | 30
Silverado 3500 6.6 HD 4x4 | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Spark 1.0 i

CHEVROLET Spark 1.0 i

Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Instrumentation Instrument cluster | 42
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Running gear/steering Electric power steering | 42
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Convenience electronics Gong | 28
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Airbag SDM | 57
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driver information Audio | 57
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP ABS/ESP | 57
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0 i | 1 | 48 | B10S1 | 2.2005-12.2010 | Engine management Sirius | 30


DVD 2014/3:PKW:CHEVROLET:Spark 1.2 i

CHEVROLET Spark 1.2 i

Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driver information Audio | 57
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Airbag SDM | 57
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Running gear/steering Electric power steering | 42
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Convenience electronics Gong | 28
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Instrumentation Instrument cluster | 42
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driver information Audio | 57


DVD 2014/3:PKW:FIAT:Punto Evo 1.4 8V Natural Power

FIAT Punto Evo 1.4 8V Natural Power

Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 45
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Service Service display | 01
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Uno 1.0 Flex

FIAT Uno 1.0 Flex

Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Airbag AB Siemens | 42
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Instrumentation Instrument cluster | 42
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Service Service display | 01
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Engine management IAW | 57
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Service Service display | 01
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Uno 1.4 Flex

FIAT Uno 1.4 Flex

Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Service Service display | 01
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Instrumentation Instrument cluster | 42
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Airbag AB Siemens | 42
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Service Service display | 01
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Engine management IAW | 57
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8 Station Wagon

HYUNDAI Elantra 1.8 Station Wagon

Elantra 1.8 Station Wagon | 1,8 | 105 | G4CP | 8.2000-8.2003 | Airbag AB | 22
Elantra 1.8 Station Wagon | 1,8 | 105 | G4CP | 8.2000-8.2003 | Engine management MPI | 57


DVD 2014/3:PKW:HYUNDAI:Sonata 2.4

HYUNDAI Sonata 2.4

Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Airbag AB | 22
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Traction control system ABS/ABD | 47
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Engine management Sigma | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Airbag AB | 22
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABSK | 47
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Engine management Theta | 57
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Airbag AB | 22
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Transmission control GS | 42
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Anti-theft device Access/start authorization | 4B
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Central electronics ZE | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Central electronics ZE | 01
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABS | 63
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Engine management Theta | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Transmission control 5-speed automatic transmission | 4B
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Instrumentation Instrument cluster | 01
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Central electronics Driver side central electronics | 01
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.4 | 2,4 | 128 | G4KC | 9.2010- | Engine management Theta | 42


DVD 2014/3:PKW:JAGUAR:XJ 3.0D V6

JAGUAR XJ 3.0D V6

XJ 3.0D V6 | 3 | 202 | 8.2010- | Heater/air conditioner Automatic A/C | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Transmission control 6/8-speed automatic transmission | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver assistance systems Blind spot object detection, left | 01
XJ 3.0D V6 | 3 | 202 | 8.2010- | Diagnosis/bus systems Gateway | 53
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver assistance systems Blind spot object detection, right | 01
XJ 3.0D V6 | 3 | 202 | 8.2010- | Braking system Electronic parking brake | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Audio amplifier | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 66
XJ 3.0D V6 | 3 | 202 | 8.2010- | Braking system Electronic parking brake | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Rear left seat control unit | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Lighting Adaptive cornering light | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Heater/air conditioner Rear A/C operating unit | 42
XJ 3.0D V6 | 3 | 202 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Driver"s door control unit | 85
XJ 3.0D V6 | 3 | 202 | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Audio | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Airbag Seat occupied sensor | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Running gear/steering Adaptive suspension system | 36
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Passenger door control unit | 85
XJ 3.0D V6 | 3 | 202 | 8.2010- | Running gear/steering Adaptive damping system | 4B
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Rear entertainment electronics | 42
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Central operating unit | 01
XJ 3.0D V6 | 3 | 202 | 8.2010- | Central electronics ZE | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Engine management EDC 17CP11 | 42
XJ 3.0D V6 | 3 | 202 | 8.2010- | Airbag AB | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Automat. locking diff. ASD | 4D
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Front passenger side seat control unit | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Rear right seat control unit | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Belt tensioner Belt tensioner | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Anti-theft device Access/start authorization | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Driver side seat control unit | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Transmission control Electr. gear selector module | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Info display | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Instrumentation Instrument cluster | 42
XJ 3.0D V6 | 3 | 202 | 8.2010- | Heater/air conditioner Front seat climate control | 01
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information Navigation system | 30
XJ 3.0D V6 | 3 | 202 | 8.2010- | Driver information TV tuner | 30


DVD 2014/3:PKW:JAGUAR:XJ 5.0 V8

JAGUAR XJ 5.0 V8

XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Driver"s door control unit | 85
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Running gear/steering Adaptive damping system | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Central operating unit | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Info display | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Braking system Electronic parking brake | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Airbag AB | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Automat. locking diff. ASD | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Front passenger side seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Heater/air conditioner Rear A/C operating unit | 42
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Parking aid Park Distance Control (PDC) | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Transmission control 6/8-speed automatic transmission | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Rear entertainment electronics | 42
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Audio | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Anti-theft device Access system/immobilizer | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Instrumentation Instrument cluster | 42
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Heater/air conditioner Front seat climate control | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Anti-theft device Access/start authorization | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Driver side seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Heater/air conditioner Automatic A/C | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Engine management PanPAG | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver assistance systems Blind spot object detection, left | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Central electronics ZE | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Electronic rear lid actuation | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 66
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Braking system Electronic parking brake | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Lighting Adaptive cornering light | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Navigation system | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Running gear/steering Adaptive suspension system | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Convenience electronics Passenger door control unit | 85
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Transmission control Electr. gear selector module | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver assistance systems Blind spot object detection, right | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Lighting Main beam control | 01
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information Audio amplifier | 36
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Airbag Seat occupied sensor | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2012 | Driver information TV tuner | 30


DVD 2014/3:PKW:JEEP:Cherokee 2.4 4x4

JEEP Cherokee 2.4 4x4

Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB TRW | 44
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control Transmission control | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 30
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Central electronics ZE | 47
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB TRW | 33
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Convenience electronics Hands-free unit | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control EATX | 45
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Instrumentation Instrument cluster | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag Seat occupied sensor | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driver information Info display | 85
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management MPI (OBD II) | 17
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Cherokee 2.5 CRD 4x4

JEEP Cherokee 2.5 CRD 4x4

Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag AB TRW | 44
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Instrumentation Instrument cluster | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag Seat occupied sensor | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Engine management EDC 15 C | 01
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 42
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Central electronics ZE | 47
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag AB TRW | 33
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag SIACM | 22
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 42
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag SIACM | 22
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Engine management CR/EDC | 47
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 42
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driver information Info display | 85
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:JEEP:Cherokee 3.7 4x4

JEEP Cherokee 3.7 4x4

Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driver information Info display | 85
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Convenience electronics Hands-free unit | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management JTEC | 47
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control EATX | 45
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Instrumentation Instrument cluster | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 30
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 42
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB TRW | 44
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management MPI (OBD II) | 17
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag Seat occupied sensor | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Central electronics ZE | 47
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control Transmission control | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB TRW | 33
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-theft device Anti-theft alarm system | 57


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.0

JEEP Grand Cherokee 3.0

Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Lighting Main beam control | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Video module | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management EDC 16CP | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag AB | 4H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | System overview System overview | 22
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management NGC | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Video module | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Driver information Info display | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag AB | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control GS | 4K
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Traction control system ABS/ASR | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Rain/light sensor | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Central electronics ZE | 47
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control EATX | 45
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 01
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Seat heating | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management CR/EDC 16CP | 46
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control EGS | 31


DVD 2014/3:PKW:KIA:Mohave 3.0 CRDi

KIA Mohave 3.0 CRDi

Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front left door control unit | 02
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | 4WD electronics Four-wheel drive electronics | 47
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Engine management EDC 17CP14 | 4C
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front right door control unit | 01
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Engine management EDC 16 C | 01
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Central electronics ZE | 01
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Heater/air conditioner Automatic A/C | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front right door control unit | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Transmission control 6-speed automatic transmission | 57
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front left door control unit | 57
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Lighting ALWR | 36


DVD 2014/3:PKW:KIA:Mohave 3.8

KIA Mohave 3.8

Mohave 3.8 | 3,8 | 202 | 1.2009- | Heater/air conditioner Automatic A/C | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front right door control unit | 01
Mohave 3.8 | 3,8 | 202 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front left door control unit | 57
Mohave 3.8 | 3,8 | 202 | 1.2009- | Central electronics ZE | 01
Mohave 3.8 | 3,8 | 202 | 1.2009- | Tire monitoring system Tire pressure monitoring | 01
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front left door control unit | 02
Mohave 3.8 | 3,8 | 202 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Mohave 3.8 | 3,8 | 202 | 1.2009- | 4WD electronics Four-wheel drive electronics | 47
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front right door control unit | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Lighting ALWR | 36


DVD 2014/3:PKW:KIA:Venga 1.4 CRDi

KIA Venga 1.4 CRDi

Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Engine management EDC 17CP14 | 4C
Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Venga 1.6 CRDi

KIA Venga 1.6 CRDi

Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Engine management EDC 17CP14 | 4C
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:MAZDA:626 2.2i Turbo

MAZDA 626 2.2i Turbo

626 2.2i Turbo | 2,2 | 100 | F2 | 1.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MERCURY:Sable 3.5 4x4

MERCURY Sable 3.5 4x4

Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Engine management HSCAN | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Central electronics ZE | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Airbag AB | 30
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5 Cabrio

MITSUBISHI Colt 1.5 Cabrio

Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Instrumentation Instrument cluster | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Running gear/steering Electric power steering | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Heater/air conditioner Automatic A/C | 01
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Airbag AB | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Engine management MPI | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Anti-lock braking system ABS | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control Automated manual transmission | 30
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driver information Info display | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Engine management MIVEC | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5 Turbo

MITSUBISHI Colt 1.5 Turbo

Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Running gear/steering Electric power steering | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Central electrics ZE 4.1 | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Airbag AB | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Heater/air conditioner Automatic A/C | 01
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Anti-lock braking system ABS | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Instrumentation Instrument cluster | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5 Turbo Cabrio

MITSUBISHI Colt 1.5 Turbo Cabrio

Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Airbag AB | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Heater/air conditioner Automatic A/C | 01
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Engine management MPI | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Anti-lock braking system ABS | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0 Spyder Turbo

MITSUBISHI Eclipse 2.0 Spyder Turbo

Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Engine management MPI | 42
Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Transmission control MT Sportronic | 42
Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:i-MiEV

MITSUBISHI i-MiEV

i-MiEV | 0 | 47 |  | 10.2010- | Heater/air conditioner Automatic A/C | 42
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 36
i-MiEV | 0 | 47 |  | 10.2010- | Electric drive control DC/DC converter | 30
i-MiEV | 0 | 47 |  | 10.2010- | Anti-theft device Access/start authorization | 60
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Airbag AB | 42
i-MiEV | 0 | 47 |  | 10.2010- | Anti-theft device Immobilizer (WFS) | 30
i-MiEV | 0 | 47 |  | 10.2010- | Heater/air conditioner Heating/compressor control | 57
i-MiEV | 0 | 47 |  | 10.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 |  | 10.2010- | Anti-lock braking system ABS | 01
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Central electrics ZE 4.1 | 57
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management HV battery charge control | 30
i-MiEV | 0 | 47 |  | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management HV battery | 42
i-MiEV | 0 | 47 |  | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 |  | 10.2010- | Instrumentation Instrument cluster | 57
i-MiEV | 0 | 47 |  | 10.2010- | Running gear/steering Electric power steering | 42
i-MiEV | 0 | 47 |  | 10.2010- | Airbag Seat occupied sensor | 30
i-MiEV | 0 | 47 |  | 10.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management HV battery | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Instrumentation Instrument cluster | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Running gear/steering Electric power steering | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control DC/DC converter | 30
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Central electrics ZE 4.1 | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Airbag AB | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Airbag Seat occupied sensor | 30
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-lock braking system ABS | 01
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Heater/air conditioner Automatic A/C | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Heater/air conditioner Heating/compressor control | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-theft device Access/start authorization | 60
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management HV battery charge control | 30
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0 DI-D 4x4

MITSUBISHI Outlander 2.0 DI-D 4x4

Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rear right door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Audio | 04
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Satellite receiver | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Instrumentation Instrument cluster | 57
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Hands-free unit | 40
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Central electronics ZE | 4B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rear left door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Airbag Seat occupied sensor | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rain/light sensor | 36
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Engine management EDC 16U31 | 47
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Vehicle speed Tempomat | 2B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Service Interval reset | 03
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Airbag AB | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-lock braking system ABS | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Navigation system | 22
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Lighting Adaptive xenon light | 45
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Instrumentation Instrument cluster | 57
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Instrumentation Instrument cluster | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-lock braking system ABS | 6B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control Selector lever module | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.2 DI-D 4x4

MITSUBISHI Outlander 2.2 DI-D 4x4

Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Central electronics ZE | 4B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Service Interval reset | 03
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Airbag AB | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driver information Navigation system | 22
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Lighting Adaptive xenon light | 45
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control Selector lever module | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Engine management EDC | 01
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driver information Audio | 04
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Central electronics ZE | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driver information Audio | 04
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driver information Audio | 04


DVD 2014/3:PKW:OLDSMOBILE:Aurora 3.5

OLDSMOBILE Aurora 3.5

Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Transmission control PCM | 42
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Anti-theft device Immobiliser | 42
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Central electronics Rear central electronics | 42
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Engine management PCM | 42
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Instrumentation Instrument cluster | 30
Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:OLDSMOBILE:Aurora 4.0

OLDSMOBILE Aurora 4.0

Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Transmission control PCM | 4B
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Engine management PCM | 42
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Instrumentation Instrument cluster | 42
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Instrumentation Instrument cluster | 30
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Transmission control PCM | 42
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Anti-theft device Immobiliser | 42
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Engine management PCM | 42
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Central electronics Rear central electronics | 42


DVD 2014/3:PKW:OPEL:Astra 1.6i GTC

OPEL Astra 1.6i GTC

Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | System overview System overview | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Central electronics Rear central electronics | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Service Interval reset | 36
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Central electronics Front central electronics | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Active running gear | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Telephone | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Anti-lock braking system ABS | 47
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Engine management Simtec | 4C
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Digital radio reception | 33
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Airbag SDM | 77
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:PEUGEOT:407 2.0 HDi Coupe

PEUGEOT 407 2.0 HDi Coupe

407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Central electronics ZE | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information CD changer | 28
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Transmission control 6-speed automatic transmission AISIN | 45
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Diesel injection Additive system | 01
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Lighting Static ALWR | 43
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Engine management CR/EDC | 60
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio / telematics | 60
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Instrumentation Instrument cluster | 44
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Sun roof | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Engine management CR/EDC | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Steering column switch module | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio | 5A
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio / telematics | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Service Interval reset | 36
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Airbag AB | 77
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | System overview System overview | 01
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Wiper system Wiper control | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Multi Information Display | 47
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:Hoggar 1.4i Flex

PEUGEOT Hoggar 1.4i Flex

Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Service Interval reset | 98
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Airbag AB | 75
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Central electronics ZE | 01
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Convenience electronics Steering column unit | 30
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Driver information Multi Information Display | 42
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Instrumentation Instrument cluster | 42
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Anti-lock braking system ABS | 42
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Engine management Motronic ME Flex-Fuel | 01
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:Hoggar 1.6i 16V Flex

PEUGEOT Hoggar 1.6i 16V Flex

Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Convenience electronics Steering column unit | 30
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Driver information Multi Information Display | 42
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Instrumentation Instrument cluster | 42
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Heater/air conditioner Automatic A/C | 42
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Central electronics ZE | 01
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Engine management Motronic ME Flex-Fuel | 01
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Service Interval reset | 98
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Airbag AB | 75
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio III 1.2 TCe

RENAULT Clio III 1.2 TCe

Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Engine management SIM | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Engine management EMS | 01
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Airbag AB | 09
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | System overview System overview | 01
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Clio III 2.0 R.S.

RENAULT Clio III 2.0 R.S.

Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Lighting ALWR and cornering light | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Audio | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Parking aid Park Distance Control (PDC) | 01
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Engine management Sagem | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Navigation system | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Airbag AB | 09
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Transmission control 5-speed direct shift transmission | 30
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Airbag RC | 36
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | System overview System overview | 01
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Audio | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Running gear/steering Electric power steering | 36
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Instrumentation Instrument cluster | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Anti-lock braking system ABS | 42
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:SEAT:Exeo 1.8 TSI

SEAT Exeo 1.8 TSI

Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Central electronics ZE | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Service Interval reset | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Instrumentation Instrument cluster | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Telephone/emergency call system | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Airbag AB | 30
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information TV tuner | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Audio | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Anti-theft device Access system/immobilizer | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Parking aid Parking assistant | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Audio | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Central electronics ZE | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information TV tuner | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Telephone/emergency call system | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Airbag AB | 30
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Service Interval reset | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Instrumentation Instrument cluster | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SEAT:Exeo ST 1.8 TSI

SEAT Exeo ST 1.8 TSI

Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information TV tuner | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Telephone/emergency call system | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Central electronics ZE | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Service Interval reset | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Instrumentation Instrument cluster | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Audio | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Parking aid Parking assistant | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Anti-theft device Access system/immobilizer | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Airbag AB | 30
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information TV tuner | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Airbag AB | 30
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Telephone/emergency call system | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Audio | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Parking aid Parking assistant | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Central electronics ZE | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Service Interval reset | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:SEAT:Ibiza ST 1.4

SEAT Ibiza ST 1.4

Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Service Interval reset | 20
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Engine management Simos | 4C
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Navigation system | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control AG 4 | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | System overview System overview | 01
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information TV tuner | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Central electronics ZE | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Audio | 01
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Information electronics | 4C


DVD 2014/3:PKW:SEAT:Ibiza ST 1.6 TDI

SEAT Ibiza ST 1.6 TDI

Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 01
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 20
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Engine management EDC Simos PCR 2 | 5A
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 20
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Engine management EDC Simos PCR 2 | 5A
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Service Interval reset | 20
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:SKODA:Octavia 1.2 TSI

SKODA Octavia 1.2 TSI

Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Navigation system | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatic | 43
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR and cornering light | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 28
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information TV tuner | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 43
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 28
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Central door control unit | 51
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Audio | 01
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Service Interval reset | 20
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Traction control system ABS/ASR | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR | 58
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 4D
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Sound system | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Airbag AB | 30
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 51
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Engine management Simos | 4C
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Information electronics | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information TV tuner | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Central electronics ZE | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Airbag AB | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Sound system | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Engine management Motronic MED | 4C
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Service Interval reset | 33
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Driver information Information electronics | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Engine management Motronic MED | 4C
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Service Interval reset | 33
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Central electronics ZE | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Airbag AB | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Driver information Sound system | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Driver information TV tuner | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SKODA:Octavia 1.2 TSI Combi

SKODA Octavia 1.2 TSI Combi

Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR | 58
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 43
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 4D
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information TV tuner | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Engine management Simos | 4C
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Sound system | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Central door control unit | 51
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Navigation system | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR and cornering light | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 28
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Service Interval reset | 20
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Airbag AB | 30
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatic | 43
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 28
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Audio | 01
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 51
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Traction control system ABS/ASR | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Driver information Sound system | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Driver information Information electronics | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Driver information TV tuner | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Engine management Motronic MED | 4C
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Central electronics ZE | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Service Interval reset | 33
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Airbag AB | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Driver information Information electronics | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Driver information TV tuner | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Parking aid Parking assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Central electronics ZE | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Service Interval reset | 33
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Airbag AB | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Parking aid Reversing camera | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Lighting Main beam assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Driver information Sound system | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SUBARU:Lucra 0.7i

SUBARU Lucra 0.7i

Lucra 0.7i | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Lucra 0.7i 4WD

SUBARU Lucra 0.7i 4WD

Lucra 0.7i 4WD | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Lucra 0.7i Turbo

SUBARU Lucra 0.7i Turbo

Lucra 0.7i Turbo | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Lucra 0.7i Turbo 4WD

SUBARU Lucra 0.7i Turbo 4WD

Lucra 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Pleo 0.7i Turbo

SUBARU Pleo 0.7i Turbo

Pleo 0.7i Turbo | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Pleo 0.7i Turbo 4WD

SUBARU Pleo 0.7i Turbo 4WD

Pleo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUZUKI:SX4 2.0i Hatchback

SUZUKI SX4 2.0i Hatchback

SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Central electronics ZE | 42
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Airbag AB | 77
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Airbag AB | 77
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Central electronics ZE | 42
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUZUKI:SX4 2.0i Hatchback 4x4

SUZUKI SX4 2.0i Hatchback 4x4

SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Airbag AB | 77
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Central electronics ZE | 42
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Airbag AB | 77
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Central electronics ZE | 42
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:TOYOTA:Camry 3.0 Station Wagon

TOYOTA Camry 3.0 Station Wagon

Camry 3.0 Station Wagon | 3 | 158 | 1MZFE | 9.1993-8.1996 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:VOLVO:V70 I R 2.3 AWD

VOLVO V70 I R 2.3 AWD

V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Instrumentation Instrument cluster | 57
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Convenience electronics Front left seat memory | 42
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-lock braking system ABS | 24
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Heater/air conditioner Automatic A/C | 36
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Service Interval reset with KTS | 20
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Traction control system ABS/ASR | 24
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Engine management Electronic throttle valve module | 47
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Airbag AB | 21
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Transmission control EGS | 46
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Engine management Motronic M | 42
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.0 Ecomotion

VW (VOLKSWAGEN) Gol IV 1.0 Ecomotion

Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | System overview System overview | 01
Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | Engine management Motronic ME | 01
Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | Airbag AB | 30
Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 4.2 TDI

VW (VOLKSWAGEN) Touareg 4.2 TDI

Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | System overview System overview | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Climatronic | 43
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 4D
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Sound system | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Trailer control unit | 52
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Rear right door control unit | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Braking system Electronic parking brake | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Parking aid Reversing camera | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Belt tensioner Front right belt tensioner | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Engine management EDC 17 Master | 4C
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Central electronics ZE III | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Electr. energy management HV battery | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Airbag AB | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Passenger seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Audio | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Information electronics | 4C
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Camera system | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Engine management EDC 17 Slave | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Lighting Automatic headlight levelling control | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 4D
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 28
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information TV tuner | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Steering column switch module | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Rear left door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Electr. energy management Battery management EBM | 36
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Telephone | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Instrumentation Instrument cluster | 51
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Airbag AB | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Head-up display | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Parking aid Reversing camera | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Image editing system | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Central electronics ZE | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Hybrid control Hybrid control | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Driver seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 28
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Driver side door control unit | 44
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Service Interval reset | 20
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Night driving assistant | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Parking aid Parking assistant | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Running gear/steering Adaptive suspension system | 5A
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CGI Cabrio

MERCEDES-BENZ E 200 CGI Cabrio

E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Central electronics Front central electronics | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Heater/air conditioner Automatic A/C | 43
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Front right door control unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Diagnosis/bus systems Gateway | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Vehicle speed Adaptive cruise control | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Driver information Central display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Engine management Motronic MED | 61
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Service Service interval reset | 20
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Transmission control 5/7-speed automatic transmission | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Airbag AB ORC | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Vehicle speed Radar sensor | 01
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Roof operating unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Driver information Rear right display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Belt tensioner REV Right | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Instrumentation Instrument cluster | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Front left door control unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Roof operating unit | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Airbag AB ORC | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Driver information Central operating unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Driver information Rear left display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Lighting Adaptable xenon light, right | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Instrumentation Instrument cluster | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Trailer control unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Steering column switch module | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Engine management EKP control | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Central electronics Rear central electronics | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Parking aid Reversing camera | 36
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Roof operating unit | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Lighting Adaptable xenon light, left | 5A
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Belt tensioner REV Left | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Convenience electronics Steering column switch module | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Engine management SIM | 47
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 CDI Cabrio

MERCEDES-BENZ E 220 CDI Cabrio

E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Central electronics Front central electronics | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front right door control unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Trailer control unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Vehicle speed Radar sensor | 01
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Heater/air conditioner Automatic A/C | 43
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Diagnosis/bus systems Gateway | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Central display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Rear right display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Belt tensioner REV Left | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Engine management CR/EDC | 47
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front left door control unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Service Service interval reset | 20
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Central electronics Rear central electronics | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Parking aid Reversing camera | 36
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Central operating unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Rear left display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Engine management CR/EDC | 47
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, left | 5A
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Belt tensioner REV Right | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Engine management EKP control | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI Cabrio

MERCEDES-BENZ E 250 CDI Cabrio

E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Central electronics Rear central electronics | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Diagnosis/bus systems Gateway | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Central display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Engine management CR/EDC | 47
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, left | 5A
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Belt tensioner REV Right | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Engine management EKP control | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Heater/air conditioner Automatic A/C | 43
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front right door control unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Rear right display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Service Service interval reset | 20
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Parking aid Reversing camera | 36
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Central operating unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Rear left display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Belt tensioner REV Left | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Engine management CR/EDC | 47
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Central electronics Front central electronics | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front left door control unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Trailer control unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CGI Cabrio

MERCEDES-BENZ E 250 CGI Cabrio

E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Heater/air conditioner Automatic A/C | 43
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Vehicle speed Adaptive cruise control | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management Motronic MED | 61
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Instrumentation Instrument cluster | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Trailer control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control 5/7-speed automatic transmission | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Airbag AB ORC | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Central electronics Rear central electronics | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Parking aid Reversing camera | 36
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front left door control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Diagnosis/bus systems Gateway | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Rear left display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Belt tensioner REV Right | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management SIM | 47
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Vehicle speed Radar sensor | 01
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front right door control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Airbag AB ORC | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Central display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Lighting Adaptable xenon light, left | 5A
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Instrumentation Instrument cluster | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management EKP control | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Central electronics Front central electronics | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Central operating unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Rear right display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Service Service interval reset | 20
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Belt tensioner REV Left | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 Cabrio

MERCEDES-BENZ E 350 Cabrio

E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Heater/air conditioner Automatic A/C | 43
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Front right door control unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Airbag AB ORC | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Driver information Central operating unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Driver information Rear left display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Instrumentation Instrument cluster | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Steering column switch module | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Vehicle speed Radar sensor | 01
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Central electronics Front central electronics | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Roof operating unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Roof operating unit | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Driver information Rear right display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Transmission control Automatic transmission, 7 gear | 4C
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Belt tensioner REV Left | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Engine management EKP control | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 77
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Front left door control unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Roof operating unit | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Vehicle speed Adaptive cruise control | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Driver information Central display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Lighting Adaptable xenon light, left | 5A
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Service Service interval reset | 20
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Instrumentation Instrument cluster | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Trailer control unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Transmission control 5/7-speed automatic transmission | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Airbag AB ORC | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Central electronics Rear central electronics | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Parking aid Reversing camera | 36
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Diagnosis/bus systems Gateway | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Belt tensioner REV Right | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Convenience electronics Steering column switch module | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CDI Cabrio

MERCEDES-BENZ E 350 CDI Cabrio

E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Parking aid Reversing camera | 36
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Belt tensioner REV Right | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Instrumentation Instrument cluster | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Trailer control unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Vehicle speed Radar sensor | 01
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Central electronics Front central electronics | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Central operating unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Rear right display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Heater/air conditioner Automatic A/C | 43
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Central display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 5A
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Belt tensioner REV Left | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Engine management EKP control | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Rear left display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Service Service interval reset | 20
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front left door control unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Vehicle speed Adaptive cruise control | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Driver information Central display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Service Service interval reset | 20
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Instrumentation Instrument cluster | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Trailer control unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Engine management EKP control | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Central electronics Rear central electronics | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Parking aid Reversing camera | 36
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Driver information Rear left display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Lighting Adaptable xenon light, right | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Belt tensioner REV Left | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Instrumentation Instrument cluster | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Heater/air conditioner Automatic A/C | 43
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front right door control unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Driver information Central operating unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Lighting Adaptable xenon light, left | 5A
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Vehicle speed Radar sensor | 01
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Central electronics Front central electronics | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Roof operating unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Diagnosis/bus systems Gateway | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Driver information Rear right display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Belt tensioner REV Right | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CGI Cabrio

MERCEDES-BENZ E 350 CGI Cabrio

E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Parking aid Reversing camera | 36
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Heater/air conditioner Automatic A/C | 43
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 5A
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Belt tensioner REV Left | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Instrumentation Instrument cluster | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Trailer control unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Service Service interval reset | 20
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Belt tensioner REV Right | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Vehicle speed Radar sensor | 01
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Central electronics Front central electronics | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Trailer control unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 36
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 43
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, left | 5A
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 20
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Engine management Motronic MED | 4B
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 Cabrio

MERCEDES-BENZ E 500 Cabrio

E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Airbag AB ORC | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Central display | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Instrumentation Instrument cluster | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Trailer control unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control 5/7-speed automatic transmission | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Airbag AB ORC | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Parking aid Reversing camera | 36
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Rear left display | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Belt tensioner REV Right | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Heater/air conditioner Automatic A/C | 43
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 5A
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Engine management EKP control | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Central electronics Front central electronics | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Central operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Rear right display | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Service Service interval reset | 20
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Belt tensioner REV Left | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:RENAULT:Espace IV 3.0 dCi

RENAULT Espace IV 3.0 dCi

Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Engine management CR/ EDC Denso | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Lighting Headlight vertical aim control | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Instrumentation Instrument cluster | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Engine management CR/ EDC Denso | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Lighting Adaptive cornering light | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Braking system Electronic parking brake | 42
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | System overview System overview | 01
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Central electronics ZE | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Transmission control 6-speed automatic transmission | 30
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Airbag ACU | 36
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Instrumentation Instrument cluster | 45


DVD 2014/3:PKW:VOLVO:XC60 D3

VOLVO XC60 D3

XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 57
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | System overview System overview | 22
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 33
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 36
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 42
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 43
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Navigation system | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 44
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Rear lid control unit | 57
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information USB audio interface | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 36
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 42
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 43
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
XC60 D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information DVD drive | 22


DVD 2014/3:PKW:CHANGHE:Ideal AT 1.1i

CHANGHE Ideal AT 1.1i

Ideal AT 1.1i | 1,1 | 48 | DA468Q | 9.2003- | Diagnosis system OBD II | 12
Ideal AT 1.1i | 1,1 | 48 | DA468Q | 9.2003- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Ideal MT 1.1i

CHANGHE Ideal MT 1.1i

Ideal MT 1.1i | 1,1 | 38 | DA465Q-2/D2 | 9.2003- | Engine management Motronic M | 04
Ideal MT 1.1i | 1,1 | 38 | DA465Q-2/D2 | 9.2003- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:PEUGEOT:Partner 1.6i 16V Flex

PEUGEOT Partner 1.6i 16V Flex

Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Central electronics ZE | 57
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Engine management Motronic ME Flex-Fuel | 01
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Driver information Multi Information Display | 47
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Airbag AB | 36
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Driver information Audio | 5A
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Driver information Audio / telematics | 57
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Service Interval reset | 36
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | System overview System overview | 01
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Instrumentation Instrument cluster | 44
Partner 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 7.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Punto 1.6 16V Flex

FIAT Punto 1.6 16V Flex

Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Instrumentation Instrument cluster | 57
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Engine management IAW | 57
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Transmission control Selespeed CFC | 5A
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 40
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Service Service display | 01
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Instrumentation Instrument cluster | 42
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Central electronics ZE | 47
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Central electronics ZE | 47
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 42
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Service Service display | 01
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Transmission control Selespeed CFC | 5A
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FIAT:Punto 1.8 16V Flex

FIAT Punto 1.8 16V Flex

Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Engine management IAW | 57
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Service Service display | 01
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Instrumentation Instrument cluster | 42
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Transmission control Selespeed CFC | 5A
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Central electronics ZE | 47
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Instrumentation Instrument cluster | 57
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 40
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Transmission control Selespeed CFC | 5A
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Service Service display | 01
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Central electronics ZE | 47
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 42
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:HYUNDAI:i10 1.1 LPG

HYUNDAI i10 1.1 LPG

i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Engine management Motronic M | 42
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Airbag AB | 22
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Engine management Motronic M | 30
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Engine management Motronic MG | 42
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Engine management Motronic MG | 42
i10 1.1 LPG | 1,1 | 47 | 3.2009-2.2011 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:HYUNDAI:i10 1.2 LPG

HYUNDAI i10 1.2 LPG

i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Anti-lock braking system ABS | 4E
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Airbag AB | 22
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:i30 1.4 LPG

HYUNDAI i30 1.4 LPG

i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 01
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i30 1.6 LPG

HYUNDAI i30 1.6 LPG

i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Airbag AB | 22
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 01
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 2.0 LPG

HYUNDAI i30 2.0 LPG

i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 01
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Airbag AB | 22
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CDI 4MATIC

MERCEDES-BENZ C 250 CDI 4MATIC

C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Heater/air conditioner Automatic A/C | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Diagnosis/bus systems Gateway | 22
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Right | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Trailer control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Front central electronics | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Adaptive cruise control | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear left display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control 5-speed automatic transmission | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Master) | 43
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Electric power steering | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Radar sensor | 01
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Reversing camera | 36
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic rear lid actuation | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management CR/EDC | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Left | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting ILS (Slave) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control 5/7-speed automatic transmission | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management EKP control | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management CR/EDC | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Rear central electronics | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central operating unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear right display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Service Service interval reset | 20
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting ILS (Master) | 43
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Slave) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Instrumentation Instrument cluster | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting Intelligent light system (ILS) | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Reversing camera | 47
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CDI 4MATIC T-Modell

MERCEDES-BENZ C 250 CDI 4MATIC T-Modell

C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Diagnosis/bus systems Gateway | 22
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Left | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Slave) | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Trailer control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting Intelligent light system (ILS) | 47
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management CR/EDC | 47
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Heater/air conditioner Automatic A/C | 47
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Adaptive cruise control | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central display | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear right display | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Service Service interval reset | 20
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting ILS (Master) | 43
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control 5/7-speed automatic transmission | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Reversing camera | 47
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Radar sensor | 01
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Front central electronics | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Reversing camera | 36
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control 5-speed automatic transmission | 57
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Right | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting ILS (Slave) | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Instrumentation Instrument cluster | 57
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Electric power steering | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Adaptive suspension system | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Rear central electronics | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic rear lid actuation | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central operating unit | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear left display | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management CR/EDC | 47
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Master) | 43
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management EKP control | 42
C 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 DI-D

MITSUBISHI Lancer 2.0 DI-D

Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Sun roof | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rear right door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Audio | 04
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Service Interval reset | 03
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Airbag AB | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Anti-lock braking system ABS | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Navigation system | 22
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Central electronics ZE | 4B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Instrumentation Instrument cluster | 57
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Satellite receiver | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Airbag Seat occupied sensor | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Hands-free unit | 40
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Lighting Adaptive cornering light | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Engine management EDC 16U31 | 47
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Vehicle speed Tempomat | 2B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Running gear/steering Electric power steering | 01
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Automat. locking diff. ASD | 4D
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rear left door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rain/light sensor | 36
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control Selector lever module | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.8 VVT-i HSD

TOYOTA Auris 1.8 VVT-i HSD

Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | System overview System overview | 22
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Diagnosis/bus systems Gateway | 4H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Steering column adjustment | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Central electronics ZE | 44
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Seat adjustment Driver"s seat | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Driver"s door control unit | 01
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management Automatic start/stop | 5A
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 4H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Hybrid control Hybrid control | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-theft device Access/start authorization | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag Seat occupied sensor | 36
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Electr. energy management Battery management EBM | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 44
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Seat adjustment Driver"s seat | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Heater/air conditioner Air conditioner | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Braking system Electronic parking brake | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Parking aid Intelligent parking assistant | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Electric window lifter | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | System overview System overview | 22
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Parking aid Intelligent parking assistant | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Heater/air conditioner Automatic A/C | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 44
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Vehicle speed Tempomat | 20
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Electric window lifter | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Hybrid control Hybrid control | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Anti-theft device Access/start authorization | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Airbag Seat occupied sensor | 36
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Driver information Navigation system | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Airbag AB | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Braking system Electronic parking brake | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Passenger side door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics Front ZE | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management Start control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Rear right door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag AB | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Running gear/steering Electric power steering | 31
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Instrumentation Instrument cluster | 40
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Diagnosis/bus systems Gateway | 4H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Running gear/steering Electric power steering | 31
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Roof operating unit | 40
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 4H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Rear left door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Driver information Navigation system | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Steering column switch module | 2B
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag AB | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:V60 2.0T

VOLVO V60 2.0T

V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio gateway | 42
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Rear lid control unit | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Bluetooth telephone | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | System overview System overview | 22
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 43
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 33
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 43
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Parking aid Reversing camera | 36
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Emergency call system | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Airbag AB | 42
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio amplifier | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Engine management Motronic MED | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 D3

VOLVO V60 D3

V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio gateway | 42
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Parking aid Reversing camera | 36
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | System overview System overview | 22
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Rear lid control unit | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Bluetooth telephone | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Lighting ALWR / xenon light | 36
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 43
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 43
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Emergency call system | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Airbag AB | 42
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 33
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Engine management EDC 17 | 89
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio amplifier | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | System overview System overview | 22
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Airbag AB | 42
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Braking system Electronic parking brake | 4F
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Driver side seat memory | 42
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Digital audio system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Lighting ALWR / xenon light | 36
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio gateway | 42
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Driver side door control unit | 43
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Rear lid control unit | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Bluetooth telephone | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Central electronics ZE | 4C
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Electr. energy management Battery management EBM | 33
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio amplifier | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information TV tuner | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Digital radio reception | 22
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Running gear/steering Adaptive damping system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Trailer control unit | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Parking aid Reversing camera | 36
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Emergency call system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | System overview Vehicle overview | 2B
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Active collision prevention | 22


DVD 2014/3:PKW:VOLVO:XC60 D3 DRIVe

VOLVO XC60 D3 DRIVe

XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview System overview | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 36
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 89
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 42
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 44
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 44
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 36
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | System overview System overview | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 42
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 33
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 36
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Coupe

VW (VOLKSWAGEN) Polo 1.9 TDI Coupe

Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Radio system >>> | 22
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Airbag AB | 30
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Anti-lock braking system ABS | 43
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Service Interval reset | 49
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Central electronics ZE | 44
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Engine management EDC 15P | 54
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:AUDI:A5 1.8 TFSI Cabriolet

AUDI A5 1.8 TFSI Cabriolet

A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | System overview System overview | 01
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Audio | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Parking aid Reversing camera | 30
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Information electronics | 4C
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting ALWR | 58
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Sound system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information TV tuner | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Navigation system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Parking aid Parking assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting Main beam assistant | 30
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE II | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE III | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Airbag AB | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Service Interval reset | 33
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Display/operating unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Telephone | 28
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Rear right door control unit | 01
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Heater/air conditioner Automatic A/C | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Active steering | 36
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Display/operating unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting Main beam assistant | 30
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE II | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Sound system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information TV tuner | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Rear right door control unit | 01
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Audio | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Active steering | 36
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | System overview System overview | 01
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE III | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Parking aid Reversing camera | 30
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Parking aid Parking assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Information electronics | 4C
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting ALWR | 58
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Airbag AB | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Telephone | 28
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Service Interval reset | 33
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Navigation system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:S5 3.0 TFSI Coupe quattro

AUDI S5 3.0 TFSI Coupe quattro

S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Airbag AB | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Engine management Simos | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 33
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 36
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Airbag AB | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Parking assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Service Interval reset | 33
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Automatic A/C | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Active steering | 36
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone | 28
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Service Interval reset | 33
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Airbag AB | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone | 28
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Service Interval reset | 33
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Automatic A/C | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Parking assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Active steering | 36
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:BUICK:Allure 3.6

BUICK Allure 3.6

Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Engine management Motronic ME | 57
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Transmission control TCM | 30
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 22
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Transmission control TCM | 30
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Engine management ECM | 4B
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 42
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Central electronics ZE | 42
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Fusion 1.4 Diesel 8V

FORD Fusion 1.4 Diesel 8V

Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Airbag AB | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Anti-lock braking system ABS | 6B
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Convenience electronics Voice control | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Central electronics ZE | 42
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Engine management CR/EDC | 42
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Instrumentation Instrument cluster | 42
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Transmission control EGS | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:INFINITI:G25 2.5i

INFINITI G25 2.5i

G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Instrumentation Instrument cluster | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Central electronics ZE | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Airbag AB | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Transmission control EGS | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Instrumentation Instrument cluster | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Transmission control GS | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Engine management ECCS | 4B
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Engine management ECCS 2 | 5A
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Airbag AB | 22
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Anti-lock braking system ABS | 4B
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2014/3:PKW:MG:3SW 1.4i Hatchback

MG 3SW 1.4i Hatchback

3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 7.2008- | Airbag AB | 22
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 7.2008- | Anti-theft device Immobilizer (WFS) | 40
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 30
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 7.2008- | Airbag AB | 2C
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 7.2008- | Engine management MEMS MPI | 4B


DVD 2014/3:PKW:MITSUBISHI:ASX 1.6

MITSUBISHI ASX 1.6

ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Airbag AB | 42
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Engine management MIVEC | 4B
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Service Interval reset | 03
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Running gear/steering Electric power steering | 01
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Convenience electronics Rain/light sensor | 36
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Driver information Audio | 04
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Central electronics ZE | 4B
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Heater/air conditioner Automatic A/C | 42
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 1.6 | 1,6 | 86 | 4A92 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:ASX 1.8 DI-D

MITSUBISHI ASX 1.8 DI-D

ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 01
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 36
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Central electronics ZE | 4B
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driver information Audio | 04
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Airbag AB | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Central electronics ZE | 4B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Service Interval reset | 03
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Airbag AB | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Service Interval reset | 03
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 01
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 36
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driver information Audio | 04
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:MITSUBISHI:ASX 1.8 DI-D 4x4

MITSUBISHI ASX 1.8 DI-D 4x4

ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Central electronics ZE | 4B
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 42
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Service Interval reset | 03
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 36
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Driver information Audio | 04
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Airbag AB | 42
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 01
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 36
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Driver information Audio | 04
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Airbag AB | 42
ASX 1.8 DI-D 4x4 | 1,8 | 85 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 01
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Central electronics ZE | 4B
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 42
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Service Interval reset | 03
ASX 1.8 DI-D 4x4 | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 DI-D 4x4

MITSUBISHI L 200 2.5 DI-D 4x4

L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management CR/EDC | 04
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management CR/EDC | 04
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management CR/EDC | 04
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Instrumentation Instrument cluster | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Central electronics ZE | 45
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Central electronics ZE | 45
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 6B
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Central electronics ZE | 45
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Primera 1.6

NISSAN Primera 1.6

Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Engine management ECCS 2 | 5A
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Transmission control GS | 30
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 01
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Airbag AB | 30
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Primera 1.8

NISSAN Primera 1.8

Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Airbag AB | 30
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Engine management ECCS 2 | 5A
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Transmission control GS | 30
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 01
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.9 Diesel Turbo

NISSAN Primera 1.9 Diesel Turbo

Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Electr. energy management Battery management EBM | 01
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 01
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Heater/air conditioner Automatic A/C | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 30
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 6B
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Transmission control GS | 30
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Engine management EDC 16 | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 4B
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Running gear/steering Electric power steering | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:NISSAN:Primera 2.0

NISSAN Primera 2.0

Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Running gear/steering Electric power steering | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Airbag AB | 01
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Airbag AB | 30
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 6B
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Transmission control GS | 30
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Electr. energy management Battery management EBM | 01
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Engine management ECCS 2 | 5A
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Tiida 1.8 Flex

NISSAN Tiida 1.8 Flex

Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Central locking CL | 40
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Heater/air conditioner Automatic A/C | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Instrumentation Instrument cluster | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Airbag AB | 22
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Central electronics ZE | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Running gear/steering Electric power steering | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 6B
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control EGS | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Engine management ECCS | 4B
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Engine management ECCS 2 | 5A
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Electr. energy management Battery management EBM | 01
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Airbag AB | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control GS | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 4B
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control GS | 30


DVD 2014/3:PKW:OPEL:Corsa 1.4i Swing Hatchback

OPEL Corsa 1.4i Swing Hatchback

Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Airbag AB | 77
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Engine management Multec | 46
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.6i Swing Hatchback

OPEL Corsa 1.6i Swing Hatchback

Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Anti-lock braking system ABS | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Airbag AB | 77
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Engine management Multec | 46


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 8V Hatchback

SUZUKI Swift 1.3i 8V Hatchback

Swift 1.3i 8V Hatchback | 1,3 | 63 | JL474Q5 | 6.2005- | Anti-lock braking system ABS | 47
Swift 1.3i 8V Hatchback | 1,3 | 63 | JL474Q5 | 6.2005- | Engine management ECM | 47
Swift 1.3i 8V Hatchback | 1,3 | 63 | JL474Q5 | 6.2005- | Airbag AB | 30
Swift 1.3i 8V Hatchback | 1,3 | 63 | JL474Q5 | 6.2005- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.5i Hatchback

SUZUKI Swift 1.5i Hatchback

Swift 1.5i Hatchback | 1,5 | 76 | M15A | 1.2008- | Central electronics ZE | 42


DVD 2014/3:PKW:AUDI:RS5 4.2 FSI Coupe quattro

AUDI RS5 4.2 FSI Coupe quattro

RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | System overview System overview | 01
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Driver seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Braking system Electronic parking brake | 44
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Display/operating unit | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Heater/air conditioner Automatic A/C | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Parking aid Reversing camera | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Lane departure warning | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting Main beam assistant | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Actuator for external noise | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting ALWR / Adaptive cornering light | 51
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Sound system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information TV tuner | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Electromechanical power steering | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Passenger side door control unit | 44
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Anti-theft device Access system/immobilizer | 01
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Heater/air conditioner Climatronic | 43
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Adaptive damping system | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Actuator for structure-borne noise | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Telephone/emergency call system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Engine management Motronic MED | 4C
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting ALWR and cornering light | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE III | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Passenger seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 28
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Navigation system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Braking system Electronic parking brake | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Diagnosis/bus systems Gateway | 4H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 65
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Information electronics | 4C
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Transmission control 6-speed automatic transmission | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE II | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Airbag AB | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 28
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Telephone | 28
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Service Interval reset | 33
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Trailer control unit | 52
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Driver side door control unit | 44
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Audio | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Instrumentation Instrument cluster | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Parking aid Parking assistant | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Active steering | 36
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Exhaust gas treatment AdBlue dosing system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:BUICK:Allure 3.8

BUICK Allure 3.8

Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Engine management PCM | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Central electronics ZE | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Airbag AB | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 30
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Engine management PCM | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Transmission control PCM | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 22
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Anti-lock braking system ABS | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Anti-lock braking system ABS | 42
Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Engine management PCM | 42


DVD 2014/3:PKW:BUICK:Allure 5.3

BUICK Allure 5.3

Allure 5.3 | 5,3 | 0 | LS4 | 9.2007- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CITROEN:Aircross 1.6 16V Flex

CITROEN Aircross 1.6 16V Flex

Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Central electronics ZE | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Airbag AB | 36
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Convenience electronics Steering column switch module | 42
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Engine management Motronic ME | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Anti-lock braking system ABS | 42
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Parking aid Park Distance Control (PDC) | 4B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Electr. energy management Energy saving mode | 1B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Service Interval reset | 36
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:LEXUS:ES 300 3.0

LEXUS ES 300 3.0

ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Heater/air conditioner Automatic A/C | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Heater/air conditioner Air conditioner | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Running gear/steering Adaptive suspension system | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Driver"s door control unit | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Engine management TCCS II V | 02
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Alarm system Anti-theft alarm system | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driver assistance systems Blind spot object detection (master) | 30
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Transmission control Automatic transmission | 60
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Vehicle speed Tempomat | 30
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Central electronics ZE | 44
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Passenger side door control unit | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Airbag AB | 22
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Anti-lock braking system ABS | 4C
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:PKW:LEXUS:IS 350 3.5 Convertible

LEXUS IS 350 3.5 Convertible

IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics Front ZE | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Lighting Headlamp level control | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver information Navigation system | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering VGRS | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Transmission control Automatic transmission | 60
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver assistance systems Active collision prevention | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 44
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Seat adjustment Driver"s seat | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Instrumentation Instrument cluster | 40
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Vehicle speed Tempomat | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Active radiator grille control | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Airbag AB | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Electric window lifter | 40
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Engine management TCCS | 4C
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Electric convertible top control | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Airbag Seat occupied sensor | 36
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 47
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering Electric power steering | 31
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:SEAT:Altea 1.2 TSI

SEAT Altea 1.2 TSI

Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 28
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Telephone | 28
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Navigation system | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Anti-theft device Immobiliser | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Instrumentation Instrument cluster | 51
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Parking assistant | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | System overview System overview | 01
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 43
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver seat memory | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 4D
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Service Interval reset | 43
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Traction control system ABS/ASR | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Lane departure warning | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Engine management Simos | 4C
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Lighting ALWR | 58
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 4D
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Sound system | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information TV tuner | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Central door control unit | 51
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Audio | 01
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger seat memory | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 28
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Steering column switch module | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Service Interval reset | 20
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Instrumentation Instrument cluster | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea Freetrack 1.4 TSI

SEAT Altea Freetrack 1.4 TSI

Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Lighting ALWR | 58
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Mediaplayer | 4D
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Sound system | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Central door control unit | 51
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Instrumentation Instrument cluster | 51
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Traction control system ABS/ASR | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Navigation system | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | System overview System overview | 01
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Mediaplayer | 28
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Steering column switch module | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Audio | 01
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Service Interval reset | 20
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Parking aid Parking assistant | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Mediaplayer | 28
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information TV tuner | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Steering column switch module | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Navigation system | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Instrumentation Instrument cluster | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Central electronics ZE | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Driver seat memory | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Mediaplayer | 4D
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Driver information Telephone | 28
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Service Interval reset | 43
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Central electronics ZE | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-5.2011 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SEAT:Altea Freetrack 1.6 TDI

SEAT Altea Freetrack 1.6 TDI

Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 4D
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Sound system | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Audio | 01
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Traction control system ABS/ASR | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 28
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Service Interval reset | 20
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Lane departure warning | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 43
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 28
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Telephone | 28
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Central door control unit | 51
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Service Interval reset | 43
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Instrumentation Instrument cluster | 51
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Lighting ALWR | 58
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver seat memory | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 4D
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Steering column switch module | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Navigation system | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Instrumentation Instrument cluster | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea XL 1.2 TSI

SEAT Altea XL 1.2 TSI

Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Lighting ALWR | 58
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver seat memory | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Central door control unit | 51
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 43
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Instrumentation Instrument cluster | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Supplementary heater | 47
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Traction control system ABS/ASR | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Lane departure warning | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Navigation system | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Telephone | 28
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger side door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Audio | 01
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Instrumentation Instrument cluster | 51
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Electromechanical power steering | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Diagnosis/bus systems Gateway | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger seat memory | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Steering column switch module | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver side door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 20
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Anti-theft device Access system/immobilizer | 36
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Automatic A/C | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Engine management Simos | 4C
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | System overview System overview | 01
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 43
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Sound system | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information TV tuner | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Navigation system | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SUBARU:Exiga 2.5i 4WD

SUBARU Exiga 2.5i 4WD

Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Engine management MPI | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Anti-theft device Access/start authorization | 3C
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Convenience electronics Rain/light sensor | 36
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Electr. energy management Battery management EBM | 42
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Central electronics ZE | 57
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Diagnosis/bus systems Gateway | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Heater/air conditioner Automatic A/C | 47
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Running gear/steering Electric power steering | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Airbag AB | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 12.2009- | Transmission control Lineartronic CVT | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.9TDI

VW (VOLKSWAGEN) Jetta 1.9TDI

Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Central locking CL | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Airbag AB | 30
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Anti-lock braking system ABS | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Vehicle internetworking CAN bus interface | 30
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Sound system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Seat adjustment Driver"s seat | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Traction control system ABS/ASR | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Service Interval reset | 43
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Instrumentation Instrument cluster | 49
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Anti-lock braking system ABS | 30
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Radio system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Navigation system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Engine management EDC 15P | 54
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Heater/air conditioner Climatronic | 43
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Transmission control AG 4 | 30


DVD 2014/3:PKW:CHRYSLER:300C 6.1 Touring

CHRYSLER 300C 6.1 Touring

300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 47
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 42
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 01
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Instrumentation Instrument cluster | 42
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Steering column switch module | 42
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 4H
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag Seat occupied sensor | 90
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control GS | 4K
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Transmission control | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Traction control system ABS/ASR | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Central electronics ZE | 47
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 57


DVD 2014/3:PKW:FIAT:Idea 1.6 16V Flex

FIAT Idea 1.6 16V Flex

Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Transmission control Selespeed CFC | 5A
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Idea 1.8 16V Flex

FIAT Idea 1.8 16V Flex

Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Transmission control Selespeed CFC | 5A
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Idea Adventure 1.8 16V Flex

FIAT Idea Adventure 1.8 16V Flex

Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:C 250

MERCEDES-BENZ C 250

C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Front central electronics | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central operating unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear left display | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Service Service interval reset | 20
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting ILS (Master) | 43
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Slave) | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Reversing camera | 47
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Diagnosis/bus systems Gateway | 22
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Right | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Engine management EKP control | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 47
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central display | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Master) | 43
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Trailer control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) | 47
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Radar sensor | 01
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Reversing camera | 36
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear right display | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Left | 30
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting ILS (Slave) | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 4MATIC

MERCEDES-BENZ C 250 4MATIC

C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Heater/air conditioner Automatic A/C | 47
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Roof operating unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Diagnosis/bus systems Gateway | 22
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Central operating unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Airbag AB ORC | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Belt tensioner REV Left | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting ILS (Slave) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control 5/7-speed automatic transmission | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Engine management EKP control | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Front central electronics | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Park Distance Control (PDC) | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Vehicle speed Adaptive cruise control | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Rear right display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting XALWA (Master) | 43
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Airbag AB ORC | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Running gear/steering Electric power steering | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Vehicle speed Radar sensor | 01
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Reversing camera | 36
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Roof operating unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Airbag AB ORC | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Central display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Belt tensioner REV Right | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Steering column switch module | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Trailer control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Steering column switch module | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Rear central electronics | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Rear left display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control 5-speed automatic transmission | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Service Service interval reset | 20
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting ILS (Master) | 43
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting XALWA (Slave) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Instrumentation Instrument cluster | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting Intelligent light system (ILS) | 47
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Reversing camera | 47
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:RENAULT:Fluence 2.0

RENAULT Fluence 2.0

Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | System overview System overview | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Navigation system | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Vehicle speed Signal | 31
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Telematics | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Engine management EMS | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Heater/air conditioner Automatic A/C | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Airbag AB | 36
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | System overview System overview | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Telematics | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Airbag AB | 36
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Navigation system | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Engine management EMS | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Heater/air conditioner Automatic A/C | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Vehicle speed Signal | 31
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:SEAT:Exeo ST 2.0 TSI

SEAT Exeo ST 2.0 TSI

Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Service Interval reset | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Central electronics ZE | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Parking aid Parking assistant | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Engine management Motronic MED | 4C
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Service Interval reset | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Instrumentation Instrument cluster | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Airbag AB | 30
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Central electronics ZE | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Audio | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Telephone/emergency call system | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Anti-theft device Access system/immobilizer | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Steering wheel electron. Multi-function steering wheel | 22
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information TV tuner | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SEAT:Ibiza ST 1.2

SEAT Ibiza ST 1.2

Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Airbag AB | 30
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Airbag AB | 30
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | System overview System overview | 01
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Service Interval reset | 20
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Engine management Simos | 4C
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Airbag AB | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driver information Audio | 01
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.2 | 1,2 | 51 | CGPA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | System overview System overview | 01
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Airbag AB | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Airbag AB | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Service Interval reset | 20
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Engine management Simos | 4C
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Audio | 01
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:S40 II D2

VOLVO S40 II D2

S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Central electronics Rear central electronics | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front right door control unit | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio operating element | 47
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 94
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Traffic data module | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information GPS module | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 36
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front left door control unit | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Steering column switch module | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 22
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Subwoofer | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Central electronics Front central electronics | 4B
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 77
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Telephone/emergency call system | 36
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 36
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:S40 II D3

VOLVO S40 II D3

S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 47
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 36
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 36
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Front central electronics | 4B
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 94
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Steering column switch module | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 89
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II D4

VOLVO S40 II D4

S40 II D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 36
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Steering column switch module | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 89
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 94
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 36
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 36
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Front central electronics | 4B
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 47
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:V50 D3

VOLVO V50 D3

V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Steering column switch module | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 47
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 36
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Front central electronics | 4B
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 94
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 89
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 36
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:BMW:740 d xDrive

BMW 740 d xDrive

740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Airbag ACSM | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Info display | 01
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Braking system Electronic parking brake | 4B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 1B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Driver side seat control unit | 47
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Rear left seat control unit | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Exhaust gas treatment Particulate filter | 2F
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Service Service display | 01
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EKP control | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Driver side seat control unit | 47
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Head-up display | 47
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 4H
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Camera system | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 17 | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Heater/air conditioner Automatic A/C | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Lighting Adaptable xenon light, left | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Steering column switch module | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Active running gear | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Air suspension | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Central electronics Driver side central electronics | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Rear right seat control unit | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Lane change assistant | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Trailer control unit | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Transmission control 8-speed automatic transmission | 36
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Engine management EDC 17 | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Automatic A/C | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, right | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active running gear | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery diagnosis | 1D
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Driver side central electronics | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active steering | 3C
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Night driving assistant | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Parking aid Parking assistant | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Image editing system | 4B
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control Selector lever module | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Transmission control 6-speed automatic transmission | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Service Service display | 01
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Active steering | 3C
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Console switch module | 4C
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Night driving assistant | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Airbag ACSM | 4H
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Image editing system | 4B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Transmission control Selector lever module | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control 6-speed automatic transmission | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Roof operating unit | 43
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Steering column switch module | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Instrumentation Instrument cluster | 4B
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Lane change assistant | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Exhaust gas treatment Particulate filter | 2F
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 36
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | System overview System overview | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Convenience electronics Roof operating unit | 43
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Lighting Adaptable xenon light, right | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Parking aid Park Distance Control (PDC) | 42
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Engine management EKP control | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Instrumentation Instrument cluster | 4B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Electr. energy management Battery diagnosis | 1D
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Head-up display | 47
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Parking aid Parking assistant | 5A
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Camera system | 30
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Lighting Main beam assistant | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, left | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Info display | 01
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Braking system Electronic parking brake | 4B
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Air suspension | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 1B
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Console switch module | 4C
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Trailer control unit | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:DAEWOO:Winstorm Max 2.0 VCDi

DAEWOO Winstorm Max 2.0 VCDi

Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Driving safety system ESP Electronic stability program | 47
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Central electronics ZE | 47
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Add. central electronics ZE | 42
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Instrumentation Instrument cluster | 42
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Transmission control Transfer case | 57
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Lighting Automatic headlight levelling control | 4B
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Engine management EDC 16 C | 4C
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Braking system Electronic parking brake | 4H
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Parking aid Park Distance Control (PDC) | 42
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Transmission control 5-speed automatic transmission | 45
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Anti-theft device Immobiliser | 30
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Heater/air conditioner Automatic A/C | 28
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Airbag SDM | 77
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Engine management CR/EDC | 4C
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Anti-lock braking system ABS | 42
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Winstorm Max 2.0 VCDi | 2 | 110 | 2.0 VCDi | 6.2006- | Running gear/steering Electro-hydraulic power steering | 28


DVD 2014/3:PKW:DODGE:Caliber 2.2 CRD

DODGE Caliber 2.2 CRD

Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Instrumentation Instrument cluster | 4B
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Traction control system ABS/ASR | 4C
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Airbag AB | 4H
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Engine management EDC 16U31 | 47
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Central electronics ZE | 47
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Journey 2.0 CRD

DODGE Journey 2.0 CRD

Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Heater/air conditioner Automatic A/C | 42
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Transmission control Transmission control | 4C
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Central electronics ZE | 4C
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Hands-free unit | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Airbag AB | 4H
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Central electronics ZE | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Engine management EDC 16U31 | 47
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Airbag AB | 4H
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Transmission control Transmission control | 4C


DVD 2014/3:PKW:DODGE:Neon 1.6

DODGE Neon 1.6

Neon 1.6 | 1,6 | 85 | EJD | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 1.6 | 1,6 | 85 | EJD | 9.2000-8.2005 | Engine management NGC | 30


DVD 2014/3:PKW:FORD:F-150 5.4 4x4 FFV

FORD F-150 5.4 4x4 FFV

F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Airbag AB | 30
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Engine management HSCAN | 47
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Central electronics ZE | 47
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Anti-lock braking system ABS | 47
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:F-150 5.4 FFV

FORD F-150 5.4 FFV

F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Central electronics ZE | 47
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Airbag AB | 30
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Engine management HSCAN | 47
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Convenience electronics Driver side seat control unit | 22
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:New Equus VS380

HYUNDAI New Equus VS380

New Equus VS380 | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F
New Equus VS380 | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Heater/air conditioner Automatic A/C | 42
New Equus VS380 | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
New Equus VS380 | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Running gear/steering Lane keeping assist | 30
New Equus VS380 | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:New Equus VS460

HYUNDAI New Equus VS460

New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Running gear/steering Lane keeping assist | 30
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Airbag AB | 30
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Transmission control 6-speed automatic transmission | 36
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Heater/air conditioner Automatic A/C | 42
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Engine management Motronic ME | 4B
New Equus VS460 | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:INFINITI:EX30d 3.0 4x4

INFINITI EX30d 3.0 4x4

EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Convenience electronics Front left seat memory | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Airbag AB | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Transmission control EGS | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Convenience electronics Pedal adjustment | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Heater/air conditioner Automatic A/C | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Pre-Crash system Pre-Crash system | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Instrumentation Instrument cluster | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Running gear/steering Lane departure warning | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Engine management CR/EDC 16CP | 46
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4B
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Pre-Crash system Pre-Crash system | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Anti-lock braking system ABS | 4B
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Transmission control GS | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Running gear/steering Lane departure warning | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Central electronics ZE | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Heater/air conditioner Automatic A/C | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Instrumentation Instrument cluster | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Airbag AB | 22
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Lighting Adaptive cornering light | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:INFINITI:FX30d 3.0 4x4

INFINITI FX30d 3.0 4x4

FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Central electronics ZE | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Lighting Passenger compartment lighting | 40
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Pre-Crash system Pre-Crash system | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Airbag AB | 22
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Transmission control EGS | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Lighting Adaptive cornering light | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Running gear/steering Lane departure warning | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Engine management CR/EDC 16CP | 46
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Heater/air conditioner Automatic A/C | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4B
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Running gear/steering Active running gear | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Instrumentation Instrument cluster | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Transmission control GS | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Convenience electronics Rear lid control unit | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Driver information Display/operating unit | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Engine management ECCS | 4B
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Airbag Seat occupied sensor | 1G
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Running gear/steering Active running gear | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Airbag AB | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Anti-lock braking system ABS | 4B
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Running gear/steering All-wheel steering | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Convenience electronics Pedal adjustment | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Diagnosis/bus systems Gateway | 23
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Heater/air conditioner Automatic A/C | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Convenience electronics Front left seat memory | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Instrumentation Instrument cluster | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Lighting Automatic headlight levelling control | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Convenience electronics Rear lid control unit | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:KIA:Forte Koup 1.6i CVVT

KIA Forte Koup 1.6i CVVT

Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Transmission control 6-speed automatic transmission | 01
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Engine management Motronic M | 01
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Engine management Motronic MG | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Central electronics ZE | 01
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Heater/air conditioner Automatic A/C | 42
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Forte Koup 2.0i CVVT

KIA Forte Koup 2.0i CVVT

Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Airbag AB | 30
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Central electronics ZE | 01
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:LEXUS:GX 460 4.6i

LEXUS GX 460 4.6i

GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Lighting Headlamp level control | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Left mirror adjustment | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Active collision prevention | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Dynamic suspension system | 57
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Airbag Seat occupied sensor | 36
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear right door control unit | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Central electronics ZE | 44
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Airbag AB | 3C
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Electric window lifter | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger seat adjustment | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Engine management TCCS | 4C
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Adaptive suspension system | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Diagnosis/bus systems Gateway | 4H
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Driver side front window lifter motor | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear left window lifter motor | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Driver information Telematics | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Airbag AB | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger side door control unit | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Vehicle speed Tempomat | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Anti-theft device Access/start authorization | 47
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Right mirror adjustment | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear right window lifter motor | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Lane keeping assist | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear left door control unit | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Driver information Navigation system | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Instrumentation Instrument cluster | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Heater/air conditioner Air conditioner | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rain sensor | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Parking aid Park Distance Control (PDC) | 57
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Roof operating unit | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Transmission control Automatic transmission | 60
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Electronic ignition lock EZS | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Active collision prevention | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger side front window lifter motor | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Engine management Remote engine start | 30
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Seat adjustment Driver"s seat | 42
GX 460 4.6i | 4,6 | 225 | 1URFE | 11.2009- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:MAZDA:3 2.0 MZR DISI

MAZDA 3 2.0 MZR DISI

3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Engine management ECM DISI | 5A
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Driver information Audio | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | System overview System overview | 01
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Driver information Display/operating unit | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Anti-lock braking system ABS | 30
3 2.0 MZR DISI | 2 | 111 | LF... | 12.2008- | Instrumentation Instrument cluster | 4D


DVD 2014/3:PKW:MAZDA:3 2.0 MZR DISI Hatchback

MAZDA 3 2.0 MZR DISI Hatchback

3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Driver information Display/operating unit | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Instrumentation Instrument cluster | 4D
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Engine management ECM DISI | 5A
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 4D
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | System overview System overview | 01
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF... | 12.2008- | Driver information Audio | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 BlueTec

MERCEDES-BENZ S 350 BlueTec

S 350 BlueTec | 3 | 190 | OM 642.861 | 5.2013- | Service Service interval reset | 20
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Service Service information | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Vehicle speed Adaptive cruise control | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Anti-theft device Access system/immobilizer | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Vehicle speed Radar sensor | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear right door control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Central electronics Rear central electronics | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Driver information Rear right display | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control 5-speed automatic transmission | 57
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Service Service interval reset | 33
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Anti-theft device Access system/immobilizer | 47
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Braking system Electronic parking brake | 47
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Lighting Cornering light XALWA (master) | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Roof operating unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear lid control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Driver information Night driving assistant | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Parking aid Reversing camera | 36
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Front right door control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Diagnosis/bus systems Gateway | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Driver information Rear left display | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Running gear/steering Level control | 47
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Airbag ARCADE AB | 77
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Instrumentation Instrument cluster | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Engine management EKP control | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Lighting Cornering light XALWA (master) | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Front right dynamic seat | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Electr. energy management Battery management EBM | 47
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear control panel | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear left door control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Front left door control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Vehicle speed Adaptive cruise control | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Belt tensioner REV Left | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Vehicle speed Radar sensor | 01
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Front left dynamic seat | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear right dynamic seat | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Service Dynamic service information | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Steering column switch module | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Upper control panel | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Central electronics Front central electronics | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Convenience electronics Trailer control unit | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Belt tensioner REV Right | 30
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control EGS | 42
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Heater/air conditioner Automatic A/C | 47
S 350 BlueTEC | 3 | 190 | OM 642.862 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 BlueTEC 4MATIC

MERCEDES-BENZ S 350 BlueTEC 4MATIC

S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Lighting Cornering light XALWA (master) | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Front right dynamic seat | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Service Dynamic service information | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear lid control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Steering column switch module | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Upper control panel | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Diagnosis/bus systems Gateway | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Driver information Rear left display | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control 5-speed automatic transmission | 57
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Heater/air conditioner Automatic A/C | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Vehicle speed Radar sensor | 01
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Lighting Cornering light XALWA (master) | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear right dynamic seat | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Electr. energy management Battery management EBM | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Vehicle speed Adaptive cruise control | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear control panel | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Vehicle speed Radar sensor | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear right door control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Front right door control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Vehicle speed Adaptive cruise control | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Trailer control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Belt tensioner REV Right | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control EGS | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Braking system Electronic parking brake | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Front left dynamic seat | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Service Service information | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Anti-theft device Access system/immobilizer | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Driver information Night driving assistant | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Parking aid Reversing camera | 36
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Central electronics Front central electronics | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Driver information Rear right display | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Belt tensioner REV Left | 30
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Engine management EKP control | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Anti-theft device Access system/immobilizer | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Roof operating unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Rear left door control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Convenience electronics Front left door control unit | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Central electronics Rear central electronics | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Running gear/steering Level control | 47
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Service Service interval reset | 33
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Airbag ARCADE AB | 77
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Instrumentation Instrument cluster | 42
S 350 BlueTEC 4MATIC | 3 | 190 | OM 642.868 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:NISSAN:Juke 1.5 dCi

NISSAN Juke 1.5 dCi

Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Central electronics ZE | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 6B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Transmission control GS | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management CR/EDC | 60
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Airbag AB | 22
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | 4WD electronics Four-wheel drive electronics | 01
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driver information Display/operating unit | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Running gear/steering Electric power steering | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Transmission control EGS | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Electr. energy management Battery management EBM | 01
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Airbag AB | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Juke 1.6

NISSAN Juke 1.6

Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Engine management ECCS | 4B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Airbag AB | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Transmission control EGS | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Running gear/steering Electric power steering | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Anti-lock braking system ABS | 6B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | 4WD electronics Four-wheel drive electronics | 01
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Central electronics ZE | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Electr. energy management Battery management EBM | 01
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Airbag AB | 22
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driver information Display/operating unit | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Engine management ECCS 2 | 5A
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Transmission control GS | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Juke 1.6 DIG-T

NISSAN Juke 1.6 DIG-T

Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electric power steering | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Electr. energy management Battery management EBM | 01
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control EGS | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Central electronics ZE | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS 2 | 5A
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control GS | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 22
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Display/operating unit | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 6B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:Juke 1.6 DIG-T 4x4

NISSAN Juke 1.6 DIG-T 4x4

Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Electr. energy management Battery management EBM | 01
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 22
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control GS | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Central electronics ZE | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electric power steering | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 6B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS 2 | 5A
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control EGS | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | 4WD electronics Four-wheel drive electronics | 01
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:SEAT:Leon 1.2 TSI

SEAT Leon 1.2 TSI

Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Diagnosis/bus systems Gateway | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Passenger side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Driver side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Climatronic | 43
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information TV tuner | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Audio | 01
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Central electronics ZE | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Anti-theft device Access system/immobilizer | 36
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Instrumentation Instrument cluster | 51
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Adaptive damping system | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Mediaplayer | 28
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Passenger side door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Steering column switch module | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Central door control unit | 51
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Rear left door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Navigation system | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Service Interval reset | 20
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Electromechanical power steering | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Supplementary heater | 47
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Navigation system | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Lighting ALWR | 58
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Transmission control 7-speed double clutch transmission | 36
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Park Distance Control (PDC) | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Electr. energy management Battery management EBM | 36
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Anti-theft device Immobiliser | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Instrumentation Instrument cluster | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Automatic A/C | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Lane departure warning | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Central electronics ZE | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Telephone | 28
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Trailer control unit | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Steering column switch module | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Rear right door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Driver side door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Service Interval reset | 43
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Climatronic | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Traction control system ABS/ASR | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Parking assistant | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Engine management Simos | 4C
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Diagnosis/bus systems Gateway | 4B
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Service Interval reset | 33
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Steering column lock | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Transmission control Inter-wheel lock | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Heater/air conditioner Climatic | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Parking aid Parking assistant | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Sensor electronics | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Running gear/steering Adaptive damping system | 36
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Running gear/steering Electromechanical power steering | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Heater/air conditioner Climatronic | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Airbag AB | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Lighting Main beam assistant | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Driver side seat memory | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Driver side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Trailer control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Instrumentation Instrument cluster | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Lane change assistant | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Anti-theft device Access/start authorization | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Driver information TV tuner | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Passenger side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Central electronics ZE | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Steering column switch module | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Parking aid Reversing camera | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Driver information Information electronics | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Driver information Sound system | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Actuator for external noise | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Driver information Telephone/emergency call system | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Engine management Motronic MED | 4C
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Trailer control unit | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Service Interval reset | 33
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Steering column lock | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Transmission control Inter-wheel lock | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Heater/air conditioner Climatic | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Parking aid Parking assistant | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Sensor electronics | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Central electronics ZE | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Electr. energy management Battery management EBM | 36
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Parking aid Reversing camera | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Driver information Information electronics | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Driver information Sound system | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Engine management Motronic MED | 4C
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Steering column switch module | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Lane change assistant | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Anti-theft device Access/start authorization | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Driver information TV tuner | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Driver information Telephone/emergency call system | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Instrumentation Instrument cluster | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Heater/air conditioner Climatronic | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Airbag AB | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Lighting Main beam assistant | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.2 TSI | 1,2 | 63 | CJZB | 12.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:VOLVO:V50 D4

VOLVO V50 D4

V50 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 36
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
V50 D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 94
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Front central electronics | 4B
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 47
V50 D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
V50 D4 | 2 | 130 | D5204T | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 89
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Steering column switch module | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 36
V50 D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 36
V50 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:V70 III 2.0 T

VOLVO V70 III 2.0 T

V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 44
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 36
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information USB audio interface | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview System overview | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 42
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information DVD drive | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Navigation system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30


DVD 2014/3:PKW:FIAT:Doblo 1.8 MPI 16V Flex

FIAT Doblo 1.8 MPI 16V Flex

Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 24
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Doblo Adventure Locker 1.8 MPI 16V Flex

FIAT Doblo Adventure Locker 1.8 MPI 16V Flex

Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 24
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.6 MPI 16V Flex

FIAT Palio 1.6 MPI 16V Flex

Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Service Service display | 01
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Instrumentation Instrument cluster | 42
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Transmission control Selespeed CFC | 5A
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Anti-lock braking system ABS | 63
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Central electronics ZE | 47
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Airbag AB | 77
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Siena 1.6 MPI 16V Flex

FIAT Siena 1.6 MPI 16V Flex

Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Transmission control Selespeed CFC | 5A
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Strada 1.8 MPI 16V Flex

FIAT Strada 1.8 MPI 16V Flex

Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Strada Adventure Locker 1.8 MPI 16V Flex

FIAT Strada Adventure Locker 1.8 MPI 16V Flex

Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JAGUAR:X-Type 2.5 AWD

JAGUAR X-Type 2.5 AWD

X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Anti-lock braking system ABS | 4E
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Heater/air conditioner Automatic A/C | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Audio | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Central electronics ZE | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Convenience electronics Voice control | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Parking aid Park Distance Control (PDC) | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Navigation system | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Convenience electronics Driver side seat control unit | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Traction control system ABS/ASR | 01
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Lighting Static ALWR | 36
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Instrumentation Instrument cluster | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Engine management DEN | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Telephone | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Alarm system Intrusion detection | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Airbag AB | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:JAGUAR:X-Type 3.0 AWD

JAGUAR X-Type 3.0 AWD

X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Navigation system | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Convenience electronics Driver side seat control unit | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Anti-lock braking system ABS | 4E
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Heater/air conditioner Automatic A/C | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Engine management DEN | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Telephone | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Alarm system Intrusion detection | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Airbag AB | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Instrumentation Instrument cluster | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Lighting Static ALWR | 36
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Audio | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Central electronics ZE | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Convenience electronics Voice control | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:PEUGEOT:RCZ 2.0 HDi

PEUGEOT RCZ 2.0 HDi

RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | System overview System overview | 01
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Driver side seat control unit | 44
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information CD changer | 45
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management CR/EDC | 01
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management Automatic start/stop | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Airbag Pedestrian impact detection | 36
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Wiper system Wiper control | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Airbag AB | 36
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Multi Information Display | 47
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Rain/light sensor | 22
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Sun roof | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Central electronics ZE | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Front passenger side seat control unit | 44
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio / telematics | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management CR/EDC | 45
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Anti-theft device Anti-theft alarm system | 44
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio amplifier | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Diesel injection Additive pump | 45
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio | 5A
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Central door control unit | 47
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Service Interval reset | 36
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Emergency call system | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Running gear/steering Lane departure warning | 4B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Instrumentation Instrument cluster display unit | 57


DVD 2014/3:PKW:VOLVO:C30 D2 DRIVe

VOLVO C30 D2 DRIVe

C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Heater/air conditioner Automatic A/C | 36
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Driver side seat memory | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Instrumentation Instrument cluster | 94
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information USB audio interface | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Passenger side seat memory | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Steering column switch module | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Traffic data module | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Navigation system | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Trailer control unit | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Subwoofer | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Central electronics Rear central electronics | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Airbag AB TC | 77
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio amplifier | 22
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Digital audio system | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information GPS module | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Central electronics Front central electronics | 4B
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio operating element | 47
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Bluetooth telephone | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Telephone/emergency call system | 36
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Lighting ALWR / xenon light | 36
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:C30 D3

VOLVO C30 D3

C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Passenger side seat memory | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 47
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 36
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 36
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Steering column switch module | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Front central electronics | 4B
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 94
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 89
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30


DVD 2014/3:PKW:VOLVO:C30 D4

VOLVO C30 D4

C30 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Front central electronics | 4B
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Passenger side seat memory | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Steering column switch module | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 36
C30 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 89
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 47
C30 D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 36
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C30 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 36
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 94
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30


DVD 2014/3:PKW:BMW:530 d GT xDrive

BMW 530 d GT xDrive

530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Airbag ACSM | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Electronic ignition lock EZS | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Lighting Adaptable xenon light, left | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Info display | 01
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Braking system Electronic parking brake | 4B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Air suspension | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Active steering | 3C
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Driver side seat control unit | 47
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Rear left seat control unit | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Front right electronic damper monitoring | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Exhaust gas treatment Particulate filter | 2F
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Transmission control Selector lever module | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Lighting Main beam assistant | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Night driving assistant | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Heater/air conditioner Automatic A/C | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Lighting Adaptable xenon light, right | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Active running gear | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Instrumentation Instrument cluster | 4B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Electr. energy management Battery diagnosis | 1D
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Central electronics Passenger side central electronics | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Rear right seat control unit | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Lane change assistant | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Trailer control unit | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Parking aid Parking assistant | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Camera system | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Engine management EDC 17 | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear lid control unit | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | System overview System overview | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Transmission control 8-speed automatic transmission | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Diagnosis/bus systems Gateway | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Steering column switch module | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Service Service display | 01
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Electronic rear lid actuation | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Electr. energy management Battery replacement | 1B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Dynamic Drive Control | 5A
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Front passenger side seat control unit | 47
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Night driving assistant | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Airbag ACSM | 4H
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Image editing system | 4B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Transmission control 8-speed automatic transmission | 36
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Braking system Electronic parking brake | 4B
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Transmission control 6-speed automatic transmission | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Roof operating unit | 43
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Parking aid Park Distance Control (PDC) | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Engine management EKP control | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Central electronics Driver side central electronics | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Console switch module | 4C
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Head-up display | 47
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Running gear/steering Front left electronic damper monitoring | 4K
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Convenience electronics Rear lid control unit | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Central electronics Driver side central electronics | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:535 d GT

BMW 535 d GT

535 d GT | 3 | 220 | N57 D30B | 3.2010- | Airbag ACSM | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Info display | 01
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Braking system Electronic parking brake | 4B
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Active running gear | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Air suspension | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Central electronics Driver side central electronics | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Driver side seat control unit | 47
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Rear right seat control unit | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Parking aid Parking assistant | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Transmission control 8-speed automatic transmission | 36
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Engine management EDC 17 | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 1B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Driver side seat control unit | 47
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Night driving assistant | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 4H
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 36
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Transmission control 6-speed automatic transmission | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Roof operating unit | 43
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Lighting Adaptable xenon light, right | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Service Service display | 01
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Central electronics Passenger side central electronics | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Head-up display | 47
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Night driving assistant | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Trailer control unit | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Rear lid control unit | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Transmission control 6-speed automatic transmission | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, right | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Steering column switch module | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Engine management EKP control | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Instrumentation Instrument cluster | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery diagnosis | 1D
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Lane change assistant | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Trailer control unit | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Parking aid Parking assistant | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Image editing system | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 17 | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Transmission control 8-speed automatic transmission | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Lighting Adaptable xenon light, left | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Parking aid Park Distance Control (PDC) | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Engine management EKP control | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Instrumentation Instrument cluster | 4B
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Electr. energy management Battery replacement | 1B
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Console switch module | 4C
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Camera system | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Transmission control Selector lever module | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Lighting Main beam assistant | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Automatic A/C | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Service Service display | 01
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active running gear | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active steering | 3C
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Console switch module | 4C
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Transmission control Selector lever module | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | System overview System overview | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Heater/air conditioner Automatic A/C | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Diagnosis/bus systems Gateway | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Steering column switch module | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Electr. energy management Battery diagnosis | 1D
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Active steering | 3C
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Rear left seat control unit | 5A
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Convenience electronics Lane change assistant | 42
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Airbag ACSM | 4H
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Exhaust gas treatment Particulate filter | 2F
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Image editing system | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Roof operating unit | 43
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, left | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Info display | 01
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Braking system Electronic parking brake | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Air suspension | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Central electronics Driver side central electronics | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Head-up display | 47
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Exhaust gas treatment Particulate filter | 2F
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Camera system | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:535 d GT xDrive

BMW 535 d GT xDrive

535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Info display | 01
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Braking system Electronic parking brake | 4B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Air suspension | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active steering | 3C
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Console switch module | 4C
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Lighting Main beam assistant | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control 6-speed automatic transmission | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Roof operating unit | 43
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Steering column switch module | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Braking system Electronic parking brake | 4B
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EKP control | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Driver side seat control unit | 47
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Head-up display | 47
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 4H
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Camera system | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 17 | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Transmission control 8-speed automatic transmission | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Lighting Adaptable xenon light, left | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Engine management EKP control | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Central electronics Driver side central electronics | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Head-up display | 47
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Exhaust gas treatment Particulate filter | 2F
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Camera system | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Engine management EDC 17 | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, left | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Info display | 01
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active running gear | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Air suspension | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 1B
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Console switch module | 4C
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Trailer control unit | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Main beam assistant | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Service Service display | 01
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 1B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Night driving assistant | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 4H
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Image editing system | 4B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Transmission control Selector lever module | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Service Service display | 01
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Instrumentation Instrument cluster | 4B
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Lane change assistant | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Exhaust gas treatment Particulate filter | 2F
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 36
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | System overview System overview | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Roof operating unit | 43
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Lighting Adaptable xenon light, right | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Steering column switch module | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active running gear | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Instrumentation Instrument cluster | 4B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Lane change assistant | 42
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Trailer control unit | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Parking aid Parking assistant | 5A
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Automatic A/C | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, right | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 15C4 | 47
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery diagnosis | 1D
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Driver side central electronics | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active steering | 3C
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Night driving assistant | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Parking aid Parking assistant | 5A
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Image editing system | 4B
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:535 i GT xDrive

BMW 535 i GT xDrive

535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control 8-speed automatic transmission | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Steering column switch module | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Instrumentation Instrument cluster | 4B
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Trailer control unit | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control Selector lever module | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Lighting Adaptable xenon light, left | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Service Service display | 01
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active running gear | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Head-up display | 47
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Night driving assistant | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 4H
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Engine management Motronic MED | 4B
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Engine management EKP control | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Parking aid Parking assistant | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Camera system | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Roof operating unit | 43
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Lighting Adaptable xenon light, right | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Info display | 01
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Braking system Electronic parking brake | 4B
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Air suspension | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Driver side central electronics | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active steering | 3C
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Console switch module | 4C
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Lane change assistant | 42
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Image editing system | 4B
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:550 i GT xDrive

BMW 550 i GT xDrive

550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Transmission control 6-speed automatic transmission | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Roof operating unit | 43
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Parking aid Park Distance Control (PDC) | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Active running gear | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Central electronics Passenger side central electronics | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Rear right seat control unit | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Lane change assistant | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Trailer control unit | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | System overview System overview | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Transmission control 8-speed automatic transmission | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Diagnosis/bus systems Gateway | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Steering column switch module | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Service Service display | 01
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Air suspension | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Electr. energy management Battery replacement | 1B
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Active steering | 3C
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Driver side seat control unit | 47
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Rear left seat control unit | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Front right electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Image editing system | 4B
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Lighting Main beam assistant | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Heater/air conditioner Automatic A/C | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Lighting Adaptable xenon light, right | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Electronic rear lid actuation | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Engine management EKP control | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Console switch module | 4C
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Head-up display | 47
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Front left electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Parking aid Parking assistant | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Camera system | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Transmission control Selector lever module | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Airbag ACSM | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Electronic ignition lock EZS | 42
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Lighting Adaptable xenon light, left | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Info display | 01
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Braking system Electronic parking brake | 4B
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Instrumentation Instrument cluster | 4B
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Electr. energy management Battery diagnosis | 1D
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Central electronics Driver side central electronics | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Dynamic Drive Control | 5A
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Convenience electronics Front passenger side seat control unit | 47
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Night driving assistant | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Airbag ACSM | 4H
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Transmission control 8-speed automatic transmission | 36
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30


DVD 2014/3:PKW:CHEVROLET:Corsa Utility 1.4i

CHEVROLET Corsa Utility 1.4i

Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Central electronics ZE | 42
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Airbag AB | 77
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Instrumentation Instrument cluster | 57
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Engine management Multec | 47
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Anti-theft device Immobiliser | 30
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Utility 1.8i

CHEVROLET Corsa Utility 1.8i

Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Central electronics ZE | 42
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Anti-lock braking system ABS | 42
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Anti-theft device Immobiliser | 30
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Instrumentation Instrument cluster | 57
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Running gear/steering Electromechanical power steering | 57
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Engine management Multec | 47
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 3.5 FFV

CHEVROLET Monte Carlo 3.5 FFV

Monte Carlo 3.5 FFV | 3,5 | 157 | LZE | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Monte Carlo 3.5 FFV | 3,5 | 157 | LZE | 9.2005-8.2007 | Transmission control TCM | 30
Monte Carlo 3.5 FFV | 3,5 | 157 | LZE | 9.2005-8.2007 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Monte Carlo 3.8

CHEVROLET Monte Carlo 3.8

Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Central electronics ZE | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Instrumentation Instrument cluster | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Central electronics ZE | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Airbag AB | 30
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Airbag AB | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 30
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 22
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Airbag AB | 30
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Engine management PCM | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Airbag AB | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 22
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Central electronics ZE | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Airbag AB | 30
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHRYSLER:Sebring 2.4 Convertible 4x4

CHRYSLER Sebring 2.4 Convertible 4x4

Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DAIHATSU:Materia 1.5 Turbo

DAIHATSU Materia 1.5 Turbo

Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 30
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Airbag AB | 22
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Engine management EFI/MPI | 4C
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Running gear/steering Electric power steering | 30
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DODGE:Journey 2.7 FlexFuel

DODGE Journey 2.7 FlexFuel

Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | System overview System overview | 22
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Airbag AB | 4H
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Central electronics ZE | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Bronco 4.9 4x4

FORD Bronco 4.9 4x4

Bronco 4.9 4x4 | 4,9 | 108 | 9.1986-8.1992 | Engine management EEC4 | 10
Bronco 4.9 4x4 | 4,9 | 108 | 9.1986-8.1992 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Bronco 5.0 4x4

FORD Bronco 5.0 4x4

Bronco 5.0 4x4 | 5 | 97 | 9.1984-8.1986 | Engine management EEC4 | 10
Bronco 5.0 4x4 | 5 | 97 | 9.1984-8.1986 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Bronco 5.8 4x4

FORD Bronco 5.8 4x4

Bronco 5.8 4x4 | 5,8 | 157 | 9.1991-8.1996 | Engine management EEC4 EFI/SEFI | 81
Bronco 5.8 4x4 | 5,8 | 157 | 9.1991-8.1996 | Engine management EEC4 | 10
Bronco 5.8 4x4 | 5,8 | 0 | 9.1987-8.1991 | Engine management EEC4 EFI/SEFI | 81
Bronco 5.8 4x4 | 5,8 | 0 | 9.1987-8.1991 | Engine management EEC4 | 10


DVD 2014/3:PKW:MAZDA:Premacy 2.0

MAZDA Premacy 2.0

Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Engine management EGI CAN | 85
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Transmission control 4/5-speed automatic transmission | 42
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Engine management EGI CAN | 85
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 300 CDI

MERCEDES-BENZ R 300 CDI

R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Heater/air conditioner Automatic A/C | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Upper control panel | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Front left door control unit | 57
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Driver information Compass | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Driver information Rear left display | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Service Service interval reset | 33
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Driver side seat memory | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Front right dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Driver information CD changer | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Airbag AB | 77
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Lighting Static ALWR | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Instrumentation Instrument cluster | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Parking aid Park Distance Control (PDC) | 01
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Rear lid control unit | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Service Service interval reset | 20
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Passenger side seat memory | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Running gear/steering Level control | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Transmission control Electr. gear selector lever (EWM) | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Central electronics Front central electronics | 57
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Sun roof operating unit | 44
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Steering column switch module | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Running gear/steering Adaptive suspension system | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Driver information Rear right display | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Parking aid Park Distance Control (PDC) | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Front left dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Pump for dynamic seats | 44
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Electronic seat heating | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Belt tensioner REV Right | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Engine management EKP control | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Central electronics Rear central electronics | 42
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Convenience electronics Front right door control unit | 57
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Service Dynamic service information | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Transmission control Automatic transmission, 7 gear | 4C
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Running gear/steering Adaptive suspension system | 47
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Belt tensioner REV Left | 30
R 300 CDI | 3 | 140 | OM 642.87... | 5.2010- | Transmission control 5/7-speed automatic transmission | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 47
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 01
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Adaptive suspension system | 47
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 57
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 57
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 47
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control 5/7-speed automatic transmission | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 57
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 20
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:R 350 CDI 4MATIC

MERCEDES-BENZ R 350 CDI 4MATIC

R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Central electronics Front central electronics | 57
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Sun roof operating unit | 44
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Steering column switch module | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front right door control unit | 57
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Dynamic service information | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Running gear/steering Adaptive suspension system | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control Automatic transmission, 7 gear | 4C
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information CD changer | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Right | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control 5/7-speed automatic transmission | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Central electronics Rear central electronics | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Electronic ignition lock EZS | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Rear right display | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Service interval reset | 20
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Passenger side seat memory | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front left dynamic seat | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Pump for dynamic seats | 44
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Airbag AB | 77
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control Electr. gear selector lever (EWM) | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Lighting Static ALWR | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Heater/air conditioner Automatic A/C | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Upper control panel | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front left door control unit | 57
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Parking aid Park Distance Control (PDC) | 01
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Compass | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Running gear/steering Adaptive suspension system | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Left | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Running gear/steering Level control | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Engine management EKP control | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Instrumentation Instrument cluster | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Rear lid control unit | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Rear left display | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Service interval reset | 33
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Parking aid Park Distance Control (PDC) | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Driver side seat memory | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front right dynamic seat | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Electronic seat heating | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 57
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 57
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 47
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 20
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control 5/7-speed automatic transmission | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 47
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 47
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 57
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 01
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Adaptive suspension system | 47
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.3i

MITSUBISHI Colt Plus 1.3i

Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Engine management MPI | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Engine management MIVEC | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Airbag AB | 30
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Running gear/steering Electric power steering | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Anti-lock braking system ABS | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Instrumentation Instrument cluster | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.3i 4WD

MITSUBISHI Colt Plus 1.3i 4WD

Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Engine management MPI | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Engine management MIVEC | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Airbag AB | 30
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 44
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Running gear/steering Electric power steering | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Instrumentation Instrument cluster | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0i

MITSUBISHI Outlander 2.0i

Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Heater/air conditioner Automatic A/C | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 5-speed automatic transmission | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 57
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Central electronics ZE | 4B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Instrumentation Instrument cluster | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Airbag AB | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 4B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 6-speed automatic transmission | 42


DVD 2014/3:PKW:NISSAN:Juke 1.5i

NISSAN Juke 1.5i

Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Central electronics ZE | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Anti-lock braking system ABS | 6B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control EGS | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Engine management ECCS 2 | 5A
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Instrumentation Instrument cluster | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Anti-lock braking system ABS | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driver information Display/operating unit | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control Continuously variable transmission (CVT) | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Running gear/steering Electric power steering | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Airbag AB | 22
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Anti-lock braking system ABS | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control GS | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Engine management ECCS | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Airbag Seat occupied sensor | 1G
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Electr. energy management Battery management EBM | 01
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Airbag AB | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:March 1.2i 4WD

NISSAN March 1.2i 4WD

March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Engine management ECCS | 4B
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Electr. energy management Battery management EBM | 01
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Transmission control EGS | 57
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Heater/air conditioner Automatic A/C | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Engine management ECCS 2 | 5A
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Airbag AB | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electric power steering | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Instrumentation Instrument cluster | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 4B
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Transmission control GS | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Central electronics ZE | 57
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Transmission control Continuously variable transmission (CVT) | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Airbag AB | 22
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:NP200 1.6i

NISSAN NP200 1.6i

NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Central electronics ZE | 44
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Electr. energy management Battery management EBM | 01
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management EMS | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Central electronics ZE | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Airbag AB | 22
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 6B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Transmission control EGS | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Heater/air conditioner Automatic A/C | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Running gear/steering Electric power steering | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Instrumentation Instrument cluster | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management ECCS | 4B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management ECCS 2 | 5A
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Airbag AB | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 4B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Transmission control GS | 30


DVD 2014/3:PKW:PROTON:Waja 1.6i CAMPRO CPS

PROTON Waja 1.6i CAMPRO CPS

Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Anti-theft device Access system/immobilizer | 30
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Airbag AB Autoliv | 23
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Engine management EMS | 4B
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Transmission control 4-speed automatic transmission | 42
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUBARU:Impreza XV 1.5i

SUBARU Impreza XV 1.5i

Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Engine management MPI | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 3C
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Airbag AB | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza XV 1.5i 4WD

SUBARU Impreza XV 1.5i 4WD

Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Airbag AB | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Engine management MPI | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-lock braking system ABS | 4E
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 3C
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza XV 2.0i

SUBARU Impreza XV 2.0i

Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Engine management MPI | 30
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Anti-theft device Access/start authorization | 3C
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 2.0i | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza XV 2.0i 4WD

SUBARU Impreza XV 2.0i 4WD

Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Engine management MPI | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Anti-theft device Access/start authorization | 3C
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2010-2.2012 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Camry 2.2 Station Wagon

TOYOTA Camry 2.2 Station Wagon

Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Airbag AB | 22
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Engine management TCCS | 10
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Porte 1.5i 4WD

TOYOTA Porte 1.5i 4WD

Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 30
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Vehicle speed Tempomat | 30
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Airbag AB | 22
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 60
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 36
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 42
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 42
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Transmission control Automatic transmission | 60
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 47
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 47
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Central electronics ZE | 44
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag AB | 3C
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 31
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | System overview System overview | 22
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Engine management M-OBD | 42


DVD 2014/3:PKW:ACURA:TL 3.7 4x4

ACURA TL 3.7 4x4

TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Engine management PGM-Fi | 5A
TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Transmission control RAT | 60
TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Airbag AB | 57


DVD 2014/3:PKW:AUDI:A1 1.2 TFSI

AUDI A1 1.2 TFSI

A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Instrumentation Instrument cluster | 51
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 44
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 44
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 4H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Information electronics | 4C
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Engine management Simos | 4C
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Automatic A/C | 42
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Airbag AB | 42
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Service Interval reset | 20
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Anti-theft device Access system/immobilizer | 36
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:AUDI:A1 1.4 TFSI

AUDI A1 1.4 TFSI

A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Airbag AB | 42
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Service Interval reset | 20
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Engine management Motronic MED | 4C
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Service Interval reset | 20
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Airbag AB | 42
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Engine management Motronic MED | 4C
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Engine management Motronic MED | 4C
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Airbag AB | 42
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Service Interval reset | 20
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Airbag AB | 42
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Service Interval reset | 20
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Engine management Motronic MED | 4C
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Service Interval reset | 20
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Engine management Motronic MED | 4C
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Airbag AB | 42
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A1 1.6 TDI

AUDI A1 1.6 TDI

A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Steering column switch module | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Central electronics ZE | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Engine management EDC Simos PCR 2 | 5A
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Diagnosis/bus systems Gateway | 44
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driver information Information electronics | 4C
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | System overview System overview | 01
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driver information TV tuner | 42
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Service Interval reset | 20
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Instrumentation Instrument cluster | 51
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Airbag AB | 42
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Driver side door control unit | 44
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Steering column switch module | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-theft device Access system/immobilizer | 36
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Instrumentation Instrument cluster | 51
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Automatic A/C | 42
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 42
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 44
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Service Interval reset | 20
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Engine management EDC Simos PCR 2 | 5A
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 4H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 44
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 44
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Information electronics | 4C


DVD 2014/3:PKW:CITROEN:Nemo 1.3 HDi

CITROEN Nemo 1.3 HDi

Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Vehicle configuration Configuration alignment | 01
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Instrumentation Instrument cluster | 57
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Central electronics ZE | 57
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8DF | 4C
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Service Service display | 33
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Anti-lock braking system ABS | 63
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Driving safety system ESP Electronic stability program ESP | 65
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Airbag AB Autoliv | 44
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8F3 | 4C


DVD 2014/3:PKW:PEUGEOT:308 1.6 THP GTi

PEUGEOT 308 1.6 THP GTi

308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MED | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 60
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Service Interval reset | 36
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio amplifier | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | System overview System overview | 01
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Multi Information Display | 47
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Central door control unit | 47
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MEVD | 5A
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Emergency call system | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-lock braking system ABS | 63
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Central electronics ZE | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio | 5A
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Sun roof | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driving school control unit | 01
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Airbag AB | 36
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information CD changer | 28
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:Bipper 1.3 HDi

PEUGEOT Bipper 1.3 HDi

Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Airbag AB Autoliv | 44
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Vehicle configuration Configuration alignment | 01
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Central electronics ZE | 57
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8F3 | 4C
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Instrumentation Instrument cluster | 57
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8DF | 4C
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Service Service display | 33
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Anti-lock braking system ABS | 63
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V Station wagon

TOYOTA Corolla 1.6 16V Station wagon

Corolla 1.6 16V Station wagon | 1,6 | 67 | 4AF | 8.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 Station Wagon 4x4

TOYOTA Corolla 1.6 Station Wagon 4x4

Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Engine management TCCS | 10
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Airbag AB | 22
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Airbag AB | 3C
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Vehicle speed Tempomat | 30
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Vehicle speed Tempomat | 20
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 Stattion wagon

TOYOTA Corolla 1.6 Stattion wagon

Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag Seat occupied sensor | 36
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 30
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Engine management TCCS | 10
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 22
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 3C
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Vehicle speed Tempomat | 30
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Vehicle speed Tempomat | 20
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0i

TOYOTA Corolla 2.0i

Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Braking system Electronic parking brake | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Transmission control Automatic transmission | 60
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Steering column adjustment | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driver information Navigation system | 30
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Instrumentation Instrument cluster | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Running gear/steering Electric power steering | 31
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Roof operating unit | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Anti-lock braking system ABS | 47
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driver information Telematics | 30
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Airbag AB | 3C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | System overview System overview | 22
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Lighting Headlamp level control | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Anti-theft device Access/start authorization | 47
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Electr. energy management Battery management EBM | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Central electronics ZE | 44
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Seat adjustment Driver"s seat | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Electric window lifter | 30
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Engine management TCCS | 4C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Engine management Start control | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.2 TSI

VW (VOLKSWAGEN) Touran 1.2 TSI

Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | System overview System overview | 01
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information TV tuner | 42
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Navigation system | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Service Interval reset | 20
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Telephone | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Parking assistant | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Engine management Simos | 4C
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 42
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.4 TSI EcoFuel

VW (VOLKSWAGEN) Touran 1.4 TSI EcoFuel

Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Telephone | 28
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Navigation system | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Airbag AB | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Parking aid Parking assistant | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Service Interval reset | 20
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Lighting ALWR | 58
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Traction control system ABS/ASR | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Driver information TV tuner | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Driver information Telephone | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Parking aid Parking assistant | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Central electronics ZE | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Audio | 01
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Service Interval reset | 43
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Engine management Motronic MED | 43
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Driver information Navigation system | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | System overview System overview | 01
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | System overview System overview | 01
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Airbag AB | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Central electronics ZE | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Airbag AB | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.6 TDI

VW (VOLKSWAGEN) Touran 1.6 TDI

Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information TV tuner | 42
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 20
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 42
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Engine management EDC Simos PCR 2 | 4C
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Telephone | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Engine management EDC Simos PCR 2 | 4C
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Navigation system | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 42
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Telephone | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Service Interval reset | 20
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:AUDI:TT 2.0 Roadster TFSI quattro

AUDI TT 2.0 Roadster TFSI quattro

TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | System overview System overview | 01
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Telephone | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Navigation system | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Service Interval reset | 43
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Engine management Motronic MED | 43
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Lighting ALWR | 58
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Airbag AB | 30
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driver information TV tuner | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Central electronics ZE | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CESA | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Airbag AB | 30
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information TV tuner | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Navigation system | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Service Interval reset | 43
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Lighting ALWR | 58
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Central electronics ZE | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | System overview System overview | 01
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Driver information Telephone | 28
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 Roadster TFSI quattro | 2 | 155 | CETA | 5.2010- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:TT RS 2.5 TFSI Coupe quattro

AUDI TT RS 2.5 TFSI Coupe quattro

TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Park Distance Control (PDC) | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Steering column switch module | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Navigation system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Service Interval reset | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Airbag AB | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Parking assistant | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Telephone | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Running gear/steering Electromechanical power steering | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Automatic A/C | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Diagnosis/bus systems Gateway | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | System overview System overview | 01
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR / Adaptive cornering light | 51
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Passenger side door control unit | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Driver side door control unit | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Electr. energy management Battery management EBM | 36
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR | 58
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Sound system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information TV tuner | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Central door control unit | 51
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Instrumentation Instrument cluster | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Supplementary heater | 47
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Traction control system ABS/ASR | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Central electronics ZE | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Telephone | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Navigation system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Service Interval reset | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Running gear/steering Electromechanical power steering | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Parking aid Parking assistant | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Diagnosis/bus systems Gateway | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | System overview System overview | 01
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Sound system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Steering column switch module | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Instrumentation Instrument cluster | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Heater/air conditioner Automatic A/C | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Airbag AB | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Lighting ALWR / Adaptive cornering light | 51
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Passenger side door control unit | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Central door control unit | 51
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Electr. energy management Battery management EBM | 36
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Central electronics ZE | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Heater/air conditioner Climatronic | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Lighting ALWR | 58
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Driver information TV tuner | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Parking aid Park Distance Control (PDC) | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Convenience electronics Driver side door control unit | 44
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Heater/air conditioner Supplementary heater | 47
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | Traction control system ABS/ASR | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:AUDI:TT RS 2.5 TFSI Roadster quattro

AUDI TT RS 2.5 TFSI Roadster quattro

TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information TV tuner | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Park Distance Control (PDC) | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Electr. energy management Battery management EBM | 36
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Instrumentation Instrument cluster | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Supplementary heater | 47
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Automatic A/C | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Airbag AB | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | System overview System overview | 01
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR / Adaptive cornering light | 51
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Telephone | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Driver side door control unit | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Service Interval reset | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Running gear/steering Electromechanical power steering | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Diagnosis/bus systems Gateway | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR | 58
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Sound system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Steering column switch module | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Traction control system ABS/ASR | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Passenger side door control unit | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Central door control unit | 51
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Navigation system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Parking assistant | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Diagnosis/bus systems Gateway | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | System overview System overview | 01
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Driver side door control unit | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Service Interval reset | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Automatic A/C | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Airbag AB | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Lighting ALWR / Adaptive cornering light | 51
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Sound system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information TV tuner | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Navigation system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Running gear/steering Electromechanical power steering | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Climatronic | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Parking assistant | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Lighting ALWR | 58
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Steering column switch module | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Electr. energy management Battery management EBM | 36
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Instrumentation Instrument cluster | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Traction control system ABS/ASR | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Central electronics ZE | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Transmission control Twin clutch transmission, 6 speed | 31
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Telephone | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Passenger side door control unit | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Park Distance Control (PDC) | 44
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Central door control unit | 51
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Central electronics ZE | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Supplementary heater | 47
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:TTS 2.0 TFSI Coupe quattro

AUDI TTS 2.0 TFSI Coupe quattro

TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Service Interval reset | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Service Interval reset | 43
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Service Interval reset | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:TTS 2.0 TFSI Roadster quattro

AUDI TTS 2.0 TFSI Roadster quattro

TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Service Interval reset | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Service Interval reset | 43
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Telephone | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Steering column switch module | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Driver side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Service Interval reset | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Supplementary heater | 47
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Traction control system ABS/ASR | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Instrumentation Instrument cluster | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Passenger side door control unit | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Central door control unit | 51
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Parking assistant | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Diagnosis/bus systems Gateway | 44
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Electr. energy management Battery management EBM | 36
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Running gear/steering Electromechanical power steering | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Automatic A/C | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:RENAULT:Wind 1.2

RENAULT Wind 1.2

Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | System overview System overview | 01
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Running gear/steering Electric power steering | 30
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Parking aid Park Distance Control (PDC) | 01
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Convenience electronics Electric convertible top control | 30
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Anti-lock braking system ABS | 4F
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Instrumentation Instrument cluster | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Diagnosis/bus systems Check VIN | 01
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Driver information Audio | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Airbag ACU | 36
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Heater/air conditioner Automatic A/C | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Engine management SIM | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Driver information Audio | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Airbag AB | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Central electronics Pass. compartment central electronics | 44


DVD 2014/3:PKW:RENAULT:Wind 1.6

RENAULT Wind 1.6

Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | System overview System overview | 01
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Airbag AB | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Heater/air conditioner Automatic A/C | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Parking aid Park Distance Control (PDC) | 01
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Convenience electronics Electric convertible top control | 30
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Driver information Audio | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Anti-lock braking system ABS | 4F
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Diagnosis/bus systems Check VIN | 01
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Running gear/steering Electric power steering | 30
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Central electronics Pass. compartment central electronics | 44
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Engine management SIM | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Driver information Audio | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Airbag ACU | 36
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:SEAT:Ibiza ST 1.2 TDI

SEAT Ibiza ST 1.2 TDI

Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Airbag AB | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Central electronics ZE | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Airbag AB | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Engine management EDC Delphi Multec CR | 5A
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Audio | 01
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Service Interval reset | 20
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Airbag AB | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | System overview System overview | 01
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Transmission control AG 4 | 30


DVD 2014/3:PKW:VOLVO:V70 III 2.5 FT Flexifuel

VOLVO V70 III 2.5 FT Flexifuel

V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Anti-theft device Access system/immobilizer | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Trailer control unit | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Navigation system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Airbag AB | 44
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Heater/air conditioner Automatic A/C | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Parking aid Reversing camera | 36
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Bluetooth telephone | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Digital audio system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Running gear/steering Adaptive damping system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Central electronics ZE | 4C
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Passenger side door control unit | 43
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Driver side door control unit | 43
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Electr. energy management Battery management EBM | 33
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Rear lid control unit | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Active collision prevention | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information DVD drive | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Lighting ALWR / xenon light | 36
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Engine management Motronic ME | 4K
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Instrumentation Instrument cluster | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | System overview Vehicle overview | 2B
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio amplifier | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Digital radio reception | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | System overview System overview | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio gateway | 42
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Braking system Electronic parking brake | 4F
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Driver side seat memory | 42
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Emergency call system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information USB audio interface | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:V70 III D3

VOLVO V70 III D3

V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 89
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 42
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 44
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview System overview | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 36
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 42
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information DVD drive | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 44
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 36
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | System overview System overview | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 43
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 43
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 33
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 42
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Navigation system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 36
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information USB audio interface | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:AUDI:S5 3.0 TFSI Sportback quattro

AUDI S5 3.0 TFSI Sportback quattro

S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Heater/air conditioner Automatic A/C | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Engine management Simos | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting ALWR and cornering light | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Airbag AB | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Parking aid Parking assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting Main beam assistant | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Telephone | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Service Interval reset | 33
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Active steering | 36
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Airbag AB | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 33
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 36
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for external noise | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Engine management Simos | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 51
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 44
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Transmission control 0AW Multitronic | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 01
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Automatic A/C | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 4H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Lane departure warning | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Transmission control 6-speed automatic transmission | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Airbag AB | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone | 28
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Service Interval reset | 33
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 52
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Electromechanical power steering | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 44
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone/emergency call system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 01
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 43
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Parking assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Active steering | 36
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:FIAT:Linea 1.8 16V Flex

FIAT Linea 1.8 16V Flex

Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 57
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 42
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Central electronics ZE | 47
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Linea 1.8 16V Flex (LX)

FIAT Linea 1.8 16V Flex (LX)

Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 42
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 57
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 40
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Central electronics ZE | 47
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Linea 1.8 16V Flex Dualogic

FIAT Linea 1.8 16V Flex Dualogic

Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Central electronics ZE | 47
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 57
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 40
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Transmission control Selespeed CFC | 5A
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 42
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Linea 1.8 16V Flex Dualogic (LX)

FIAT Linea 1.8 16V Flex Dualogic (LX)

Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 57
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Central electronics ZE | 47
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 40
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 42
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Transmission control Selespeed CFC | 5A
Linea 1.8 16V Flex Dualogic (LX) | 1,8 | 93 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:OLDSMOBILE:Bravada 4.2 4x4

OLDSMOBILE Bravada 4.2 4x4

Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Engine management PCM | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Transmission control PCM | 4B
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Airbag AB | 30
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Airbag AB | 30
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Central electronics ZE | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Transmission control PCM | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Engine management PCM | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:SKODA:Fabia 1.4 TSI Combi RS

SKODA Fabia 1.4 TSI Combi RS

Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information TV tuner | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Central electronics ZE | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Parking aid Parking assistant | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | System overview System overview | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 49
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Audio | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 20
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Instrumentation Instrument cluster | 51
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Engine management Motronic MED | 4C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Telephone | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Airbag AB | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 20
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Parking aid Parking assistant | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Audio | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 49
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Instrumentation Instrument cluster | 51
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | System overview System overview | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Electr. energy management Battery management EBM | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Central electronics ZE | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Engine management Motronic MED | 4C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information TV tuner | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Navigation system | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Telephone | 57


DVD 2014/3:PKW:SKODA:Fabia 1.4 TSI RS

SKODA Fabia 1.4 TSI RS

Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 49
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Telephone | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | System overview System overview | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information TV tuner | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 20
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Instrumentation Instrument cluster | 51
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Parking aid Parking assistant | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Audio | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Central electronics ZE | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Engine management Motronic MED | 4C
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information TV tuner | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Audio | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Central electronics ZE | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Telephone | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Instrumentation Instrument cluster | 51
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Engine management Motronic MED | 4C
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Electr. energy management Battery management EBM | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Airbag AB | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 49
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | System overview System overview | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Navigation system | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 20
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Fabia 1.6 TDI

SKODA Fabia 1.6 TDI

Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 20
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 49
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information Telephone | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information Audio | 01
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Central electronics ZE | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 01
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 49
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Telephone | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 20
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 01
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 49
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Telephone | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 20
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Fabia 1.6 TDI Combi

SKODA Fabia 1.6 TDI Combi

Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information Audio | 01
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 49
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 20
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information Telephone | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 20
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information Telephone | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 01
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 49
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 20
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information Telephone | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 01
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 49
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:SKODA:Octavia 1.6 TDI Combi 4x4

SKODA Octavia 1.6 TDI Combi 4x4

Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 28
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Engine management EDC Simos PCR 2 | 4C
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 28
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 20
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatic | 43
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 51
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 4D
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 51
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Central electronics ZE | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Service Interval reset | 33
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Airbag AB | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Lighting Main beam assistant | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Parking aid Reversing camera | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Driver information Information electronics | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Driver information Sound system | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:FORD:Focus 2.5i RS 500

FORD Focus 2.5i RS 500

Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Passenger door control unit | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 01
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Voice control | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 22
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Anti-lock braking system ABS | 42
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Instrumentation Instrument cluster | 2D
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 4D
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Lighting Static ALWR | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Central electronics ZE | 42
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Airbag AB | 36
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Lighting Cornering light | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Heater/air conditioner Automatic A/C | 42
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HOLDEN:Astra 2.2

HOLDEN Astra 2.2

Astra 2.2 | 2,2 | 110 | Z22YH | 3.2007-4.2009 | Service Interval reset | 36


DVD 2014/3:PKW:KIA:New Opirus 2.7i

KIA New Opirus 2.7i

New Opirus 2.7i | 2,7 | 141 | V6 Mu 2.7 | 6.2006- | Engine management Mu | 57
New Opirus 2.7i | 2,7 | 141 | V6 Mu 2.7 | 6.2006- | Airbag AB | 22
New Opirus 2.7i | 2,7 | 141 | V6 Mu 2.7 | 6.2006- | Running gear/steering Electro-hydraulic power steering | 30
New Opirus 2.7i | 2,7 | 141 | V6 Mu 2.7 | 6.2006- | Transmission control 5-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:NISSAN:Pathfinder 3.0 dCi 4x4

NISSAN Pathfinder 3.0 dCi 4x4

Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Heater/air conditioner Automatic A/C | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Instrumentation Instrument cluster | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 6B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control EGS | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electric power steering | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Electr. energy management Battery management EBM | 01
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Lighting Automatic headlight levelling control | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | 4WD electronics Four-wheel drive electronics | 01
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management CR/EDC 16CP | 46
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central electronics ZE | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 22
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control GS | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central locking CL | 40
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Convenience electronics Front left seat memory | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 4B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management Diesel Denso CR CAN | 4B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver information Display/operating unit | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Braking system Automatic brake differential | 30


DVD 2014/3:PKW:BMW:316 d Touring

BMW 316 d Touring

316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Central electronics Front central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 57
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Roof operating unit | 43
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, left | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Steering column switch module | 57
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Parking aid Park Distance Control (PDC) | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Instrumentation Instrument cluster | 4B
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 1B
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Console switch module | 4C
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Exhaust gas treatment Particulate filter | 2F
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Image editing system | 4B
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Engine management EDC 17 | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Airbag AB | 36
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Engine management EKP control | 4K
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Running gear/steering Active steering | 3C
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Lane change assistant | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Rear lid control unit | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 36
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management EKP control | 28
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | System overview System overview | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Airbag ACSM | 57
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, right | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Info display | 01
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Running gear/steering Air suspension | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Electr. energy management Battery diagnosis | 1D
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Airbag ACSM | 4H
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Camera system | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Lighting Main beam assistant | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | System overview System overview | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Service Service display | 0B
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Heater/air conditioner Automatic A/C | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Service Service display | 01
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Running gear/steering Active running gear | 5A
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Driver side seat control unit | 47
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Head-up display | 47
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Convenience electronics Trailer control unit | 30
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Parking aid Parking assistant | 5A
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Transmission control Selector lever module | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:318 i Coupe

BMW 318 i Coupe

318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | System overview System overview | 30
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio operating element | 01
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Anti-theft device Access system/immobilizer | 30
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Electr. energy management Battery replacement | 1B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Service Service display | 0B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Passenger side central electronics | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Engine management EKP control | 28
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 01
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Rain/light sensor | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Roof operating unit | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio gateway | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Engine management MS | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Electr. energy management Battery diagnosis | 1D
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Airbag AB | 36
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Engine management Automatic start/stop | 3B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:320 d ed

BMW 320 d ed

320 d ed | 2 | 120 | N47 D20C | 2.2012- | Central electronics Front central electronics | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Transmission control 8-speed automatic transmission | 57
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Roof operating unit | 43
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Running gear/steering Air suspension | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Rear right seat control unit | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Lane change assistant | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Parking aid Parking assistant | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Engine management EDC 17 | 57
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d ed | 2 | 120 | N47 D20C | 2.2012- | System overview System overview | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Diagnosis/bus systems Gateway | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Steering column switch module | 57
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Service Service display | 01
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Instrumentation Instrument cluster | 4B
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Electr. energy management Battery diagnosis | 1D
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Running gear/steering Active steering | 3C
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Driver side seat control unit | 47
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Rear left seat control unit | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Rear lid control unit | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Driver information Camera system | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Lighting Main beam assistant | 30
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Airbag ACSM | 57
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Heater/air conditioner Automatic A/C | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Lighting Adaptable xenon light, right | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Parking aid Park Distance Control (PDC) | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Running gear/steering Active running gear | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Driver information Console switch module | 4C
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Driver information Head-up display | 47
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Trailer control unit | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Driver information Image editing system | 4B
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Transmission control Selector lever module | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Lighting Adaptable xenon light, left | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Driver information Info display | 01
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Engine management EKP control | 4K
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Electr. energy management Battery replacement | 1B
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Running gear/steering Dynamic Drive Control | 5A
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Convenience electronics Front passenger side seat control unit | 47
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Airbag ACSM | 4H
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Exhaust gas treatment Particulate filter | 2F
320 d ed | 2 | 120 | N47 D20C | 2.2012- | Transmission control 8-speed automatic transmission | 36
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d ed | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:535 i Touring

BMW 535 i Touring

535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Lighting Adaptive cornering light | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Running gear/steering Level control | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Engine management EKP control | 28
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Central electronics ZE | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Transmission control Selector lever module | 22
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag ACSM | 01
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Telephone | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Central electronics ZE | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Service Service display | 33
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Engine management MS | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Steering column switch module | 01
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | System overview System overview | 30
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Lighting Light control unit | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 1B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery diagnosis | 1D
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag SGMS | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Info display | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Steering column switch module | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Steering column switch module | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Braking system Electronic parking brake | 4B
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Instrumentation Instrument cluster | 4B
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Central electronics Driver side central electronics | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active steering | 3C
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Night driving assistant | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 4H
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Image editing system | 4B
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Engine management EKP control | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Lane change assistant | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Trailer control unit | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Parking aid Parking assistant | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Roof operating unit | 43
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Info display | 01
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Service Service display | 01
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Air suspension | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Transmission control Rear axle lock | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Console switch module | 4C
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Camera system | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Lighting Main beam assistant | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Active running gear | 5A
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Head-up display | 47
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Convenience electronics Rear lid control unit | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Transmission control Selector lever module | 42
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:550 i xDrive

BMW 550 i xDrive

550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | System overview System overview | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Transmission control 6-speed automatic transmission | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Roof operating unit | 43
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Info display | 01
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Braking system Electronic parking brake | 4B
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Instrumentation Instrument cluster | 4B
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Electr. energy management Battery diagnosis | 1D
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Central electronics Passenger side central electronics | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Console switch module | 4C
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Night driving assistant | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Airbag ACSM | 4H
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Image editing system | 4B
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Engine management MS | 4C
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Engine management EKP control | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Electr. energy management Battery replacement | 1B
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Driver side seat control unit | 47
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Lane change assistant | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Trailer control unit | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Parking aid Parking assistant | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Transmission control 8-speed automatic transmission | 36
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Airbag ACSM | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Diagnosis/bus systems Gateway | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Steering column switch module | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Air suspension | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Transmission control Rear axle lock | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Central electronics Driver side central electronics | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Active steering | 3C
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Head-up display | 47
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Camera system | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Lighting Main beam assistant | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Heater/air conditioner Automatic A/C | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Service Service display | 01
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Active running gear | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Convenience electronics Rear lid control unit | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Transmission control Selector lever module | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Service Service display | 01
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Rear axle lock | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active steering | 3C
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Console switch module | 4C
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Night driving assistant | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Airbag ACSM | 4H
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Selector lever module | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Lighting Main beam assistant | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Engine management MS | 4C
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Roof operating unit | 43
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Park Distance Control (PDC) | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Engine management EKP control | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Driver side central electronics | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear right seat control unit | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Lane change assistant | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Trailer control unit | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Parking assistant | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Camera system | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Diagnosis/bus systems Gateway | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Braking system Electronic parking brake | 4B
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Air suspension | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery replacement | 1B
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Driver side seat control unit | 47
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear left seat control unit | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control 8-speed automatic transmission | 36
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | System overview System overview | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Automatic A/C | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Steering column switch module | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active running gear | 5A
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Instrumentation Instrument cluster | 4B
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery diagnosis | 1D
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Passenger side central electronics | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Head-up display | 47
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear lid control unit | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:ActiveHybrid 7

BMW ActiveHybrid 7

ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management HV battery | 36
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management HV battery | 36
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Central electronics Driver side central electronics | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Braking system Electronic parking brake | 4B
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Night driving assistant | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear lid control unit | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Airbag ACSM | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electr. energy management HV battery | 36
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Diagnosis/bus systems Gateway | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Service Service display | 01
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Electronic rear lid actuation | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electr. energy management Battery replacement | 1B
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Dynamic Drive Control | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Driver side seat control unit | 47
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Rear left seat control unit | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Front right electronic damper monitoring | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Rear right electronic damper monitoring | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Image editing system | 4B
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Transmission control Selector lever module | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Lighting Main beam assistant | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Heater/air conditioner Automatic A/C | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Lighting Adaptable xenon light, left | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Electro-hydraulic power steering | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Steering column switch module | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Active running gear | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Instrumentation Instrument cluster | 4B
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electr. energy management HV battery | 36
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Central electronics Driver side central electronics | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Rear right seat control unit | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Lane change assistant | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Trailer control unit | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Parking aid Parking assistant | 5A
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Camera system | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Transmission control 6-speed automatic transmission | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Electronic ignition lock EZS | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Info display | 01
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Braking system Electronic parking brake | 4B
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Air suspension | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Active steering | 3C
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Console switch module | 4C
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Front passenger side seat control unit | 47
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Night driving assistant | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Rear left electronic damper monitoring | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Airbag ACSM | 4H
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 36
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Transmission control 8-speed automatic transmission | 36
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | System overview System overview | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Roof operating unit | 43
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Lighting Adaptable xenon light, right | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Electro-hydraulic power steering | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Engine management EKP control | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electr. energy management Battery diagnosis | 1D
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Central electronics Passenger side central electronics | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Head-up display | 47
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Running gear/steering Front left electronic damper monitoring | 4K
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Convenience electronics Rear lid control unit | 42
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Heater/air conditioner Rear A/C operating unit | 42


DVD 2014/3:PKW:BMW:ActiveHybrid X6

BMW ActiveHybrid X6

ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Driver side central electronics | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Heater/air conditioner Manual air conditioner | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Transmission control 6-speed automatic transmission | 01
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Instrumentation Instrument cluster | 4B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | System overview System overview | 30
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Electronic ignition lock EZS | 30
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Console switch module | 01
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio gateway | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Engine management Automatic start/stop | 3B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Electr. energy management Battery diagnosis | 1D
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Info display | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Braking system Electronic parking brake | 36
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Airbag AB | 36
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Passenger side central electronics | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Engine management EKP control | 28
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Rain/light sensor | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Heater/air conditioner Automatic A/C | 5A
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Roof operating unit | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Driver side central electronics | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio operating element | 01
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Anti-theft device Access system/immobilizer | 30
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Electr. energy management Battery replacement | 1B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Transmission control 6-speed automatic transmission | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Telephone | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Service Service display | 0B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:CITROEN:C-Crosser 2.2 HDi 4x4

CITROEN C-Crosser 2.2 HDi 4x4

C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Central electronics ZE | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Heater/air conditioner Automatic A/C | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 36
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Airbag AB | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rain/light sensor | 36
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Sun roof | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Anti-theft device Immobiliser | 01
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Service Interval reset | 03
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Lighting Adaptive xenon light | 45
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Instrumentation Instrument cluster | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Hands-free unit | 40
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control Selector lever module | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Engine management EDC | 01
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Audio | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | 4WD electronics Four-wheel drive electronics | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Navigation system | 22
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Sun roof | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Lighting Adaptive xenon light | 45
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Heater/air conditioner Automatic A/C | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Audio | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Service Interval reset | 03
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Airbag AB | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Hands-free unit | 40
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Instrumentation Instrument cluster | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control Selector lever module | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Central electronics ZE | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Engine management EDC | 01
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Anti-theft device Immobiliser | 01
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rain/light sensor | 36
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Navigation system | 22


DVD 2014/3:PKW:FORD:Escort 1.3i Turnier

FORD Escort 1.3i Turnier

Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | Engine management EEC5 Endura-E | 30
Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | System overview System overview | 01
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.3i Turnier | 1,3 | 44 | J6A | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.4i

FORD Escort 1.4i

Escort 1.4i | 1,4 | 54 | F4B | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.4i | 1,4 | 54 | F6B | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F6D | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6F | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6G | 7.1993-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.4i Cabrio

FORD Escort 1.4i Cabrio

Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i Cabrio | 1,4 | 54 | F6... | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.4i Express

FORD Escort 1.4i Express

Escort 1.4i Express | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i Express | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.4i Express 55

FORD Escort 1.4i Express 55

Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.4i Express 75

FORD Escort 1.4i Express 75

Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.4i Turnier

FORD Escort 1.4i Turnier

Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 54 | F4B | 2.1994-12.1994 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i Turnier | 1,4 | 54 | F6... | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6 XR3i

FORD Escort 1.6 XR3i

Escort 1.6 XR3i | 1,6 | 79 | LJA | 8.1989-7.1990 | Engine management EEC4 | 10
Escort 1.6 XR3i | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6 XR3i Cabrio

FORD Escort 1.6 XR3i Cabrio

Escort 1.6 XR3i Cabrio | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6i 16V 4x4

FORD Escort 1.6i 16V 4x4

Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.6i 16V Cabrio

FORD Escort 1.6i 16V Cabrio

Escort 1.6i 16V Cabrio | 1,6 | 66 | L1E | 2.1993-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Cabrio | 1,6 | 66 | L1E | 2.1993-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V Cabrio | 1,6 | 65 | L1H | 2.1993-12.1994 | Engine management EEC4 Zetec-E | 10


DVD 2014/3:PKW:FORD:Escort 1.6i 16V Turnier

FORD Escort 1.6i 16V Turnier

Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 9.1992-12.1994 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.6i Cabrio

FORD Escort 1.6i Cabrio

Escort 1.6i Cabrio | 1,6 | 79 | LJE | 8.1990-9.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6i Turnier

FORD Escort 1.6i Turnier

Escort 1.6i Turnier | 1,6 | 77 | LJE | 8.1990-9.1992 | Engine management EEC4 | 10
Escort 1.6i Turnier | 1,6 | 77 | LJF | 8.1990-9.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6i XR3i Cabrio

FORD Escort 1.6i XR3i Cabrio

Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 Zetec-E | 10
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30


DVD 2014/3:PKW:FORD:Escort 1.8 D Express 55

FORD Escort 1.8 D Express 55

Escort 1.8 D Express 55 | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Express 55 | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 D Express 75

FORD Escort 1.8 D Express 75

Escort 1.8 D Express 75 | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Express 75 | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 D Turnier

FORD Escort 1.8 D Turnier

Escort 1.8 D Turnier | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Turnier | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 TD

FORD Escort 1.8 TD

Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2014/3:PKW:FORD:Escort 1.8 TD Cabrio

FORD Escort 1.8 TD Cabrio

Escort 1.8 TD Cabrio | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Escort 1.8 TD Express

FORD Escort 1.8 TD Express

Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2014/3:PKW:FORD:Escort 1.8 TD Turnier

FORD Escort 1.8 TD Turnier

Escort 1.8 TD Turnier | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Turnier | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview | 01
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 XR3i

FORD Escort 1.8 XR3i

Escort 1.8 XR3i | 1,8 | 77 | RDA | 2.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8 XR3i | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Escort 1.8 XR3i Cabrio

FORD Escort 1.8 XR3i Cabrio

Escort 1.8 XR3i Cabrio | 1,8 | 77 | RDA | 2.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8 XR3i Cabrio | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Escort 1.8i 16V Turnier

FORD Escort 1.8i 16V Turnier

Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 3.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | System overview System overview | 01
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V Turnier | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Escort 1.8i XR3i Cabrio

FORD Escort 1.8i XR3i Cabrio

Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | System overview System overview | 01
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC4 | 84
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | System overview System overview | 01
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | Engine management EEC4 Zetec | 10
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 2.0i RS 2000

FORD Escort 2.0i RS 2000

Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | System overview System overview | 01
Escort 2.0i RS 2000 | 2 | 110 | N7A | 5.1991-12.1994 | Engine management EEC4 | 10
Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | Engine management EEC4 | 10
Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 2.0i RS 2000 4x4

FORD Escort 2.0i RS 2000 4x4

Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | System overview System overview | 01
Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | Engine management EEC4 | 10
Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 2.0i RS Cosworth

FORD Escort 2.0i RS Cosworth

Escort 2.0i RS Cosworth | 2 | 162 | N5E | 6.1994-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.0i

FORD Granada 2.0i

Granada 2.0i | 2 | 88 | N9... | 6.1989-1.1992 | Engine management EEC4 | 10
Granada 2.0i | 2 | 88 | N9D | 5.1989-1.1992 | Engine management EEC4 | 10
Granada 2.0i | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Granada 2.0i | 2 | 85 | NR... | 5.1985-1.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.0i Estate

FORD Granada 2.0i Estate

Granada 2.0i Estate | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.4i

FORD Granada 2.4i

Granada 2.4i | 2,4 | 96 | ARC | 9.1986-8.1989 | Engine management EEC4 | 10
Granada 2.4i | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.4i Estate

FORD Granada 2.4i Estate

Granada 2.4i Estate | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.8i

FORD Granada 2.8i

Granada 2.8i | 2,8 | 110 | PRE | 5.1985-8.1987 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.8i 4x4

FORD Granada 2.8i 4x4

Granada 2.8i 4x4 | 2,8 | 110 | PRE | 10.1985-8.1987 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.9i

FORD Granada 2.9i

Granada 2.9i | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Granada 2.9i | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.9i 24V

FORD Granada 2.9i 24V

Granada 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81


DVD 2014/3:PKW:FORD:Granada 2.9i 4x4

FORD Granada 2.9i 4x4

Granada 2.9i 4x4 | 2,9 | 107 | BR... | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.9i Estate

FORD Granada 2.9i Estate

Granada 2.9i Estate | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Granada 2.9i Estate 4x4

FORD Granada 2.9i Estate 4x4

Granada 2.9i Estate 4x4 | 2,9 | 107 | BR... | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Ka 1.3 TDCi

FORD Ka 1.3 TDCi

Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Airbag AB Continental | 57
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Engine management CR/EDC | 4C
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Central electrics ZE 4.1 | 42
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Airbag AB Siemens | 42
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Driver information Audio / telematics | 4B
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Anti-lock braking system ABS | 63
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Running gear/steering Electric power steering | 77
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Mondeo 1.6 Ti-VCT

FORD Mondeo 1.6 Ti-VCT

Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | System overview System overview | 01
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010- | Driver information Camera system | 01
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | System overview System overview | 01
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Camera system | 01
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Lane departure warning | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 77
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | System overview System overview | 01
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 77
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6 Ti-VCT Turnier

FORD Mondeo 1.6 Ti-VCT Turnier

Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | System overview System overview | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Camera system | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010- | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | System overview System overview | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 77
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Lane departure warning | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Camera system | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 77
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Cornering light | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Central electronics ZE | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Camera system | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | System overview System overview | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Static ALWR | 36
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6i

FORD Mondeo 1.6i

Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | System overview System overview | 01
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Central locking CL | 30
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mondeo 1.6i Turnier

FORD Mondeo 1.6i Turnier

Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Central locking CL | 30
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | System overview System overview | 01
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 1.8 TD

FORD Mondeo 1.8 TD

Mondeo 1.8 TD | 1,8 | 65 | RF... | 6.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD | 1,8 | 65 | RF... | 6.1993-7.1996 | Engine management EEC5 | 30
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Engine management EEC5/EDC | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8 TD Turnier

FORD Mondeo 1.8 TD Turnier

Mondeo 1.8 TD Turnier | 1,8 | 65 | RF... | 6.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Engine management EEC5/EDC | 30
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 1.8 TDCi

FORD Mondeo 1.8 TDCi

Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information CD changer | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8 TDCi Turnier

FORD Mondeo 1.8 TDCi Turnier

Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Camera system | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Camera system | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8i

FORD Mondeo 1.8i

Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Engine management Motronic MED | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 57
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8i 4x4

FORD Mondeo 1.8i 4x4

Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Mondeo 1.8i Turnier

FORD Mondeo 1.8i Turnier

Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Engine management Motronic MED | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | System overview System overview | 01
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 2.0

FORD Mondeo 2.0

Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Lighting Static ALWR | 36
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Camera system | 01
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Airbag AB | 77
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | System overview System overview | 01
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Central electronics ZE | 36
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Lighting Cornering light | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 EcoBoost SCTi

FORD Mondeo 2.0 EcoBoost SCTi

Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Airbag AB | 77
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Engine management Motronic MED | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | System overview System overview | 01
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Central electronics ZE | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Lighting Static ALWR | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Engine management Motronic MED | 36
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Lighting Cornering light | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Camera system | 01
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 EcoBoost SCTi Turnier

FORD Mondeo 2.0 EcoBoost SCTi Turnier

Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Engine management Motronic MED | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Airbag AB | 77
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Camera system | 01
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Central electronics ZE | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Lighting Static ALWR | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Engine management Motronic MED | 36
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | System overview System overview | 01
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Lighting Cornering light | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 Flexifuel

FORD Mondeo 2.0 Flexifuel

Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Engine management Electronic scanner unit | 36
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Airbag AB | 77
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Lighting Cornering light | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information CD changer | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | System overview System overview | 01
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Central electronics ZE | 36
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Lighting Static ALWR | 36
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Camera system | 01
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 Flexifuel Turnier

FORD Mondeo 2.0 Flexifuel Turnier

Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | System overview System overview | 01
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Airbag AB | 77
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information CD changer | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Engine management Electronic scanner unit | 36
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Lighting Static ALWR | 36
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Lighting Cornering light | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Central electronics ZE | 36
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Camera system | 01
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 LPG

FORD Mondeo 2.0 LPG

Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Engine management Electronic scanner unit | 36
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Central electronics ZE | 36
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | System overview System overview | 01
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Camera system | 01
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Instrumentation Instrument cluster | 57
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Lighting Static ALWR | 36
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Airbag AB | 77
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information CD changer | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Voice control | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Lighting Cornering light | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 LPG Turnier

FORD Mondeo 2.0 LPG Turnier

Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Engine management Electronic scanner unit | 36
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Voice control | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Lighting Cornering light | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information CD changer | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | System overview System overview | 01
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Central electronics ZE | 36
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Instrumentation Instrument cluster | 57
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Lighting Static ALWR | 36
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Airbag AB | 77
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Camera system | 01
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDCi

FORD Mondeo 2.0 TDCi

Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Airbag AB | 77
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Airbag AB | 77
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Airbag AB | 77
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Airbag AB | 77
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDCi Turnier

FORD Mondeo 2.0 TDCi Turnier

Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Airbag AB | 77
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Airbag AB | 77
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Airbag AB | 77
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Airbag AB | 77
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKBA | 3.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDDi

FORD Mondeo 2.0 TDDi

Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5-2 EDC | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5/EDC | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Engine management EEC5/EDC | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | System overview System overview | 01
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Central electronics ZE | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Airbag AB | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Transmission control EGS | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDDi Turnier

FORD Mondeo 2.0 TDDi Turnier

Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5/EDC | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5-2 EDC | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Engine management EEC5/EDC | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Transmission control EGS | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | System overview System overview | 01
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Central electronics ZE | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Audio | 4D
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Airbag AB | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 Turnier

FORD Mondeo 2.0 Turnier

Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Central electronics ZE | 36
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Lighting Cornering light | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | System overview System overview | 01
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Lighting Static ALWR | 36
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Airbag AB | 77
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Camera system | 01
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0i 4x4

FORD Mondeo 2.0i 4x4

Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Mondeo 2.0i Turnier

FORD Mondeo 2.0i Turnier

Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | System overview System overview | 01
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mondeo 2.0i Turnier 4x4

FORD Mondeo 2.0i Turnier 4x4

Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Mondeo 2.2 TDCi

FORD Mondeo 2.2 TDCi

Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | System overview System overview | 01
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Central electronics ZE | 36
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Engine management CR/EDC 17CP | 4C
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Lighting Static ALWR | 36
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Lighting Cornering light | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information Camera system | 01
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010- | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Central electronics ZE | 36
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Static ALWR | 36
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Cornering light | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | System overview System overview | 01
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Engine management EDC | 4C
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 77
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Camera system | 01
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | System overview System overview | 01
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Mondeo 2.2 TDCi Turnier

FORD Mondeo 2.2 TDCi Turnier

Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Engine management CR/EDC 17CP | 4C
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Lighting Static ALWR | 36
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Lane departure warning | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Lighting Cornering light | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | System overview System overview | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Central electronics ZE | 36
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Camera system | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Static ALWR | 36
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 77
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Camera system | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Central electronics ZE | 36
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | System overview System overview | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Engine management EDC | 4C
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Cornering light | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | System overview System overview | 01
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Engine management EEC5/EDC | 4G
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Mondeo 2.3

FORD Mondeo 2.3

Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Central electronics ZE | 36
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Lighting Cornering light | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information CD changer | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | System overview System overview | 01
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Voice control | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Lighting Static ALWR | 36
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 77
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Camera system | 01
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.3 Turnier

FORD Mondeo 2.3 Turnier

Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Voice control | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Central electronics ZE | 36
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Camera system | 01
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 77
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | System overview System overview | 01
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Lighting Cornering light | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Lighting Static ALWR | 36
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.5

FORD Mondeo 2.5

Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Cornering light | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | System overview System overview | 01
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Static ALWR | 36
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 77
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information CD changer | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Voice control | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Central electronics ZE | 36
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Camera system | 01
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Engine management Motronic ME | 85
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 2.5 Turnier

FORD Mondeo 2.5 Turnier

Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Central electronics ZE | 36
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 77
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Camera system | 01
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Engine management Motronic ME | 85
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Static ALWR | 36
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Cornering light | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information CD changer | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | System overview System overview | 01
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Voice control | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Mondeo 2.5i ST200

FORD Mondeo 2.5i ST200

Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | System overview System overview | 01
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mondeo 2.5i Turnier

FORD Mondeo 2.5i Turnier

Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 | 84
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 Duratec-VE | 10
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 2.5i Turnier ST200

FORD Mondeo 2.5i Turnier ST200

Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | System overview System overview | 01
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mondeo 3.0i

FORD Mondeo 3.0i

Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Airbag AB | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | System overview System overview | 01
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Mondeo 3.0i ST220

FORD Mondeo 3.0i ST220

Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Airbag AB | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information CD changer | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | System overview System overview | 01
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Audio | 4D
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Central electronics ZE | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:FORD:Mondeo 3.0i Turnier

FORD Mondeo 3.0i Turnier

Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Airbag AB | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Audio | 4D
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | System overview System overview | 01
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:FORD:Mondeo 3.0i Turnier ST220

FORD Mondeo 3.0i Turnier ST220

Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Central electronics ZE | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | System overview System overview | 01
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Airbag AB | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information CD changer | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Orion 1.3i

FORD Orion 1.3i

Orion 1.3i | 1,3 | 44 | J6A | 5.1991-12.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Orion 1.4i

FORD Orion 1.4i

Orion 1.4i | 1,4 | 54 | F6... | 10.1987-7.1990 | Engine management EEC4 | 10
Orion 1.4i | 1,4 | 52 | F6F | 7.1990-12.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Orion 1.6i

FORD Orion 1.6i

Orion 1.6i | 1,6 | 79 | LJA | 8.1989-7.1990 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 79 | LJE | 7.1990-9.1992 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 77 | LJF | 7.1990-9.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Orion 1.6i 16V

FORD Orion 1.6i 16V

Orion 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1993 | Engine management EEC4 | 84
Orion 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1993 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Orion 1.8i 16V

FORD Orion 1.8i 16V

Orion 1.8i 16V | 1,8 | 77 | RDA | 2.1992-12.1993 | Engine management EEC4 Zetec | 10
Orion 1.8i 16V | 1,8 | 96 | RQB | 2.1992-12.1993 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Scorpio 2.0i

FORD Scorpio 2.0i

Scorpio 2.0i | 2 | 88 | N9... | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 90 | N9B | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 88 | N9D | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NRA | 5.1985-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 74 | NRC | 10.1985-12.1990 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NRI | 10.1985-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | System overview System overview | 01
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.0i 16V

FORD Scorpio 2.0i 16V

Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Engine management EEC5 DOHC | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | System overview System overview | 01
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Scorpio 2.0i 16V Turnier

FORD Scorpio 2.0i 16V Turnier

Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | System overview System overview | 01
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Engine management EEC5 DOHC | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.0i Turnier

FORD Scorpio 2.0i Turnier

Scorpio 2.0i Turnier | 2 | 88 | N9... | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i Turnier | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | System overview System overview | 01
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Scorpio 2.3i 16V

FORD Scorpio 2.3i 16V

Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | System overview System overview | 01
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Scorpio 2.3i 16V Turnier

FORD Scorpio 2.3i 16V Turnier

Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | System overview System overview | 01
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.4i

FORD Scorpio 2.4i

Scorpio 2.4i | 2,4 | 96 | ARC | 9.1986-9.1988 | Engine management EEC4 | 10
Scorpio 2.4i | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.4i | 2,4 | 92 | ARD | 10.1988-1.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Scorpio 2.4i Turnier

FORD Scorpio 2.4i Turnier

Scorpio 2.4i Turnier | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Scorpio 2.5 TD

FORD Scorpio 2.5 TD

Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | System overview System overview | 01
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | System overview System overview | 01
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:Scorpio 2.5 TD Turnier

FORD Scorpio 2.5 TD Turnier

Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | System overview System overview | 01
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | System overview System overview | 01
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:FORD:Scorpio 2.8i

FORD Scorpio 2.8i

Scorpio 2.8i | 2,8 | 105 | PR... | 10.1985-12.1988 | Engine management EEC4 | 10
Scorpio 2.8i | 2,8 | 110 | PRE | 5.1985-11.1986 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Scorpio 2.8i 4x4

FORD Scorpio 2.8i 4x4

Scorpio 2.8i 4x4 | 2,8 | 105 | PR... | 10.1985-12.1988 | Engine management EEC4 | 10
Scorpio 2.8i 4x4 | 2,8 | 110 | PRE | 10.1985-11.1986 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Scorpio 2.9i

FORD Scorpio 2.9i

Scorpio 2.9i | 2,9 | 107 | BR... | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | System overview System overview | 01
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR | 30
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.9i 24V

FORD Scorpio 2.9i 24V

Scorpio 2.9i 24V | 2,9 | 143 | BOA | 4.1991-1.1992 | Engine management EEC4 | 81
Scorpio 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | System overview System overview | 01
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Engine management EEC5 | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:FORD:Scorpio 2.9i 24V Turnier

FORD Scorpio 2.9i 24V Turnier

Scorpio 2.9i 24V Turnier | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | System overview System overview | 01
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Engine management EEC5 | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.9i 4x4

FORD Scorpio 2.9i 4x4

Scorpio 2.9i 4x4 | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i 4x4 | 2,9 | 107 | BRE | 10.1987-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i 4x4 | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Scorpio 2.9i Turnier

FORD Scorpio 2.9i Turnier

Scorpio 2.9i Turnier | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Engine management EEC4 | 10
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | System overview System overview | 01
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR | 30
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Scorpio 2.9i Turnier 4x4

FORD Scorpio 2.9i Turnier 4x4

Scorpio 2.9i Turnier 4x4 | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:INFINITI:M37 3.7

INFINITI M37 3.7

M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Engine management ECCS | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Transmission control EGS | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Lighting Adaptive cornering light | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Central electronics ZE | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Engine management ECCS 2 | 5A
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Airbag AB | 22
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Convenience electronics Pedal adjustment | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Diagnosis/bus systems Gateway | 23
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Anti-lock braking system ABS | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Transmission control GS | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Heater/air conditioner Automatic A/C | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Convenience electronics Front left seat memory | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Airbag AB | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Running gear/steering Lane departure warning | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:MAZDA:2 1.25

MAZDA 2 1.25

2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Engine management SIM | 01
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Airbag AB | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Airbag AB | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Instrumentation Instrument cluster | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Transmission control EGS | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | System overview System overview | 01
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:CX-7 2.3 MZR DISI Turbo 4x4

MAZDA CX-7 2.3 MZR DISI Turbo 4x4

CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Audio amplifier | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Instrumentation Instrument cluster | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Heater/air conditioner Automatic A/C | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Airbag AB | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Display/operating unit | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | System overview System overview | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Airbag AB | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Display/operating unit | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Instrumentation Instrument cluster | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | System overview System overview | 01
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Lighting Static ALWR | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Audio amplifier | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Audio | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Running gear/steering Lane change assistant | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Engine management EGI CAN | 85
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Audio | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Lighting Static ALWR | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Running gear/steering Lane change assistant | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Airbag AB | 01


DVD 2014/3:PKW:MERCEDES-BENZ:A 180

MERCEDES-BENZ A 180

A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Engine management SIM | 46
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Master) | 95
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Central electronics ZE | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Rear left door control unit | 43
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Heater/air conditioner Automatic A/C | 47
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Service information | 36
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Front left door control unit | 43
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Rear right door control unit | 43
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Instrumentation Instrument cluster | 47
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 91
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Slave) | 77
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Dynamic service information | 36
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information CD changer | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Running gear/steering Electric power steering | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Audio | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Autotronic | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Service interval reset | 33
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Roof operating unit | 47
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Front right door control unit | 43
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Driver information Central operating unit | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Instrumentation Instrument cluster | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Running gear/steering Electric power steering | 30
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Convenience electronics Steering column switch module | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Service Service interval reset | 20
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Instrumentation Instrument cluster | 57
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Convenience electronics Front left door control unit | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Airbag AB ORC | 30
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Central electronics Front central electronics | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Driver information Central display | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Braking system Electronic parking brake | 47
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Engine management EKP control | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Convenience electronics Front right door control unit | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Convenience electronics Trailer control unit | 47
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 160

MERCEDES-BENZ B 160

B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information Audio | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information Compass | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Rear left door control unit | 43
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Running gear/steering Electric power steering | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Engine management SIM | 46
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Litronic (Master) | 95
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Steering column switch module | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Autotronic | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information CD changer | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Front left door control unit | 43
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Rear right door control unit | 43
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer control unit | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Heater/air conditioner Automatic A/C | 47
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Service information | 36
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Instrumentation Instrument cluster | 47
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 91
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Cornering light XALWA (master) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Central electronics ZE | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Steering column switch module | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Dynamic service information | 36
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer control unit | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Roof operating unit | 47
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Front right door control unit | 43
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:B 180

MERCEDES-BENZ B 180

B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Engine management SIM | 46
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Central electronics ZE | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information CD changer | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Front left door control unit | 43
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Rear left door control unit | 43
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Instrumentation Instrument cluster | 47
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Cornering light XALWA (master) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Master) | 95
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Autotronic | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Compass | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Dynamic service information | 36
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Audio | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Heater/air conditioner Automatic A/C | 47
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Roof operating unit | 47
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Front right door control unit | 43
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Rear right door control unit | 43
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Running gear/steering Electric power steering | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Service information | 36
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 91
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Driver information Central display | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Instrumentation Instrument cluster | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Running gear/steering Electric power steering | 30
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Steering column switch module | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Rear left door control unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Central electronics Front central electronics | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Driver information Central operating unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Instrumentation Instrument cluster | 57
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 36
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Rear right door control unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Trailer control unit | 47
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Parking aid Reversing camera | 47
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Service Service interval reset | 20
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Roof operating unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Braking system Electronic parking brake | 47
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Front left door control unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Engine management EKP control | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Heater/air conditioner Automatic A/C | 47
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Driver assistance systems Active collision prevention | 30
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Convenience electronics Front right door control unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Airbag AB ORC | 30
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 200 CDI

MERCEDES-BENZ GLK 200 CDI

GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Front central electronics | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driving safety system ESP Electronic stability program ESP | 36
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Reversing camera | 36
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Central operating unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Rear right display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Service Service interval reset | 20
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting ILS (Master) | 43
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Park Distance Control (PDC) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Engine management EKP control | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Park Distance Control (PDC) | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Diagnosis/bus systems Gateway | 22
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Central display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Belt tensioner REV Right | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting XALWA (Master) | 43
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Instrumentation Instrument cluster | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Steering column switch module | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Running gear/steering Electric power steering | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Vehicle speed Radar sensor | 01
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Running gear/steering Adaptive suspension system | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Heater/air conditioner Automatic A/C | 47
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Rear central electronics | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 77
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Roof operating unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Vehicle speed Adaptive cruise control | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Rear left display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Engine management CR/EDC | 47
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Belt tensioner REV Left | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Steering column switch module | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting XALWA (Slave) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Airbag AB ORC | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Roof operating unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Airbag AB ORC | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control 5-speed automatic transmission | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Airbag AB ORC | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting ILS (Slave) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Trailer control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting Intelligent light system (ILS) | 47
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Reversing camera | 47
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MITSUBISHI:Galloper 2.5 TD Intercooler 4x4

MITSUBISHI Galloper 2.5 TD Intercooler 4x4

Galloper 2.5 TD Intercooler 4x4 | 2,5 | 73 | D4BH | 5.1998-12.2001 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Galloper 3.0 V6 4x4

MITSUBISHI Galloper 3.0 V6 4x4

Galloper 3.0 V6 4x4 | 3 | 104 | G6AT | 9.1998-12.2001 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 Ralliart 4x4

MITSUBISHI Lancer 2.0 Ralliart 4x4

Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Sun roof | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Airbag Seat occupied sensor | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rain/light sensor | 36
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Engine management MIVEC | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Vehicle speed Tempomat | 2B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Airbag AB | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Anti-lock braking system ABS | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Hands-free unit | 40
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control Selector lever module | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Central electronics ZE | 4B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Running gear/steering Electric power steering | 01
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Lighting Adaptive cornering light | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Engine management MIVEC | 4B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Audio | 04
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Service Interval reset | 03
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Satellite receiver | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Automat. locking diff. ASD | 4D
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 Sportback Ralliart 4x4

MITSUBISHI Lancer 2.0 Sportback Ralliart 4x4

Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MPI | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 4B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Airbag AB | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Airbag Seat occupied sensor | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Automat. locking diff. ASD | 4D
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rain/light sensor | 36
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Navigation system | 22
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Central electronics ZE | 4B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control Selector lever module | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Audio | 04
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Service Interval reset | 03
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Satellite receiver | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Running gear/steering Electric power steering | 01
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Hands-free unit | 40
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo7 4x4

MITSUBISHI Lancer 2.0i Turbo Evo7 4x4

Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | Engine management MPI | 42
Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo8 4x4

MITSUBISHI Lancer 2.0i Turbo Evo8 4x4

Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Engine management MPI | 42
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Airbag AB | 30
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Engine management MPI | 42
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo9 4x4

MITSUBISHI Lancer 2.0i Turbo Evo9 4x4

Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 8.2005-6.2007 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0i Turbo 4WD

MITSUBISHI Outlander 2.0i Turbo 4WD

Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Airbag AB | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Anti-lock braking system ABS | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Airbag AB | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:NISSAN:Navara 3.0 dCi 4x4

NISSAN Navara 3.0 dCi 4x4

Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central electronics ZE | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 6B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control EGS | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electric power steering | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Electr. energy management Battery management EBM | 01
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 4B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Heater/air conditioner Automatic A/C | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver assistance systems Exterior mirror cameras | 2B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 22
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management CR/EDC 16CP | 46
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Convenience electronics Front left seat memory | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Instrumentation Instrument cluster | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control GS | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.2 TDI

SEAT Ibiza 1.2 TDI

Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Mediaplayer | 28
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Service Interval reset | 20
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Instrumentation Instrument cluster | 51
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Engine management EDC Delphi Multec CR | 5A
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Climatronic | 43
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Airbag AB | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Audio | 01
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Central electronics ZE | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Airbag AB | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | System overview System overview | 01
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information TV tuner | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Navigation system | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Transmission control AG 4 | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Parking aid Parking assistant | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Electr. energy management Battery management EBM | 36
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Airbag AB | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Information electronics | 4C


DVD 2014/3:PKW:HONDA:Jazz 1.3 Hybrid

HONDA Jazz 1.3 Hybrid

Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Central electronics ZE | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Airbag AB | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Instrumentation Instrument cluster | 47
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Electric window lifter | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Lighting Light function | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Hybrid control Hybrid control | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Anti-theft device Immobilizer (WFS) | 23
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Driver information Info display | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Braking system Electronic vacuum pump | 30
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Engine management PGM-Fi | 5A
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Rain/light sensor | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Central locking CL | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Wiper system Wiper control | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 01
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Diagnosis/bus systems Gateway | 2C
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Running gear/steering Electric power steering | 36
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Door control | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:KIA:Carens 1.6 CRDi

KIA Carens 1.6 CRDi

Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 30
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag AB | 30
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Anti-lock braking system ABS | 30
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management CR/EDC | 47
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 22
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Central electronics ZE | 01
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management EDC 16 C | 01
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag KAB | 22
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Driving safety system ESP ABSK/ESP | 01
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Anti-lock braking system ABS | 47
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Anti-lock braking system ABS | 47
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 01
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 16 C | 01
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag KAB | 22
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Anti-lock braking system ABS | 30
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management CR/EDC | 47
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag AB | 22
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 30
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 30
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Sportage 1.7 CRDi

KIA Sportage 1.7 CRDi

Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Anti-theft device Access/start authorization | 4B
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics Driver side central electronics | 01
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Parking aid Parking assistant | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Engine management EDC 17CP14 | 4C
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 01
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Airbag AB | 30


DVD 2014/3:PKW:LEXUS:RX 2.7i

LEXUS RX 2.7i

RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Driver"s door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Right mirror adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger seat adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Left mirror adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Parking aid Park Distance Control (PDC) | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Engine management Remote engine start | 30
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2 eD4

LAND ROVER GROUP Freelander 2 eD4

Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | System overview System overview | 22
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Driver side seat control unit | 42
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio amplifier | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Central electronics ZE | 36
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Info display | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Service Service display | 20
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Airbag AB | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio amplifier | 42
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | 4WD electronics Four-wheel drive electronics | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Lighting ALWR / xenon light | 36
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Driver"s door control unit | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Braking system Electronic parking brake | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Console switch module | 42
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Parking aid Park Distance Control (PDC) | 47
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Bluetooth telephone | 42
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Passenger side door control unit | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Navigation system | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Service Service display | 20
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Engine management CR/EDC 17CP | 4G
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control 6-speed automatic transmission | 36
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Airbag AB | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Airbag Seat occupied sensor | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 36
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:NISSAN:Murano 2.5 dCi 4x4

NISSAN Murano 2.5 dCi 4x4

Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Heater/air conditioner Automatic A/C | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Parking aid Reversing camera | 2B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Instrumentation Instrument cluster | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Lighting Automatic headlight levelling control | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control GS | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Central locking CL | 40
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Electr. energy management Battery management EBM | 01
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Instrumentation Instrument cluster | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 4B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Rear lid control unit | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 01
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Central electronics ZE | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control Continuously variable transmission (CVT) | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Airbag AB | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 6B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | 4WD electronics Four-wheel drive electronics | 01
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Heater/air conditioner Automatic A/C | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Running gear/steering Electric power steering | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Front left seat memory | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Engine management CR/EDC | 46
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Airbag AB | 22
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control EGS | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Rear lid control unit | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 01
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:PEUGEOT:3008 2.0 HDi HYbrid4 4x4

PEUGEOT 3008 2.0 HDi HYbrid4 4x4

3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Central electronics ZE | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Diesel injection Additive pump | 45
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management HV battery | 3A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Multi Information Display | 47
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Hybrid control Hybrid control | 45
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio amplifier | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio / telematics | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Instrumentation Instrument cluster | 44
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Anti-theft device Anti-theft alarm system | 44
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Braking system Electronic parking brake | 01
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Instrumentation Head-up display | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | System overview System overview | 01
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Wiper system Wiper control | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Transmission control Selespeed CFC | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Airbag AB | 36
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio | 5A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Central door control unit | 47
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Engine management CR/EDC DCM3.5 | 45
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Emergency call system | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Running gear/steering Steering assistance | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information CD changer | 28
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Service Interval reset | 36
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Hybrid control Hybrid control | 3A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Traction control switch | 40
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:ROLLS-ROYCE:Ghost 6.6

ROLLS-ROYCE Ghost 6.6

Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Diagnosis/bus systems Gateway | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Active running gear | 5A
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Dynamic Drive Control | 5A
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Front passenger side seat control unit | 47
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Lane change assistant | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Airbag ACSM | 4H
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Parking aid Parking assistant | 5A
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Camera system | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Transmission control 8-speed automatic transmission | 36
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Transmission control 6-speed automatic transmission | 57
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Lighting Adaptable xenon light, left | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Telephone | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Braking system Electronic parking brake | 4B
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Instrumentation Instrument cluster | 4B
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Electr. energy management Battery replacement | 1B
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Central electronics Passenger side central electronics | 57
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Console switch module | 4C
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Rear right seat control unit | 5A
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Front left electronic damper monitoring | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Heater/air conditioner Automatic A/C | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Engine management EKP control | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Audio amplifier | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Driver side seat control unit | 47
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Head-up display | 47
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Rear lid control unit | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Heater/air conditioner Rear A/C operating unit | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Transmission control Selector lever module | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Airbag ACSM | 57
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Electronic ignition lock EZS | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Lighting Adaptable xenon light, right | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Steering column switch module | 57
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Parking aid Park Distance Control (PDC) | 42
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Air suspension | 30
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Electr. energy management Battery diagnosis | 1D
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Central electronics Driver side central electronics | 57
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Active steering | 3C
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Convenience electronics Rear left seat control unit | 5A
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Night driving assistant | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Running gear/steering Front right electronic damper monitoring | 4K
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Driver information Image editing system | 4B
Ghost 6.6 | 6,6 | 420 | N74 B66A | 12.2009- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.2i 4WD

SUZUKI Swift 1.2i 4WD

Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Engine management ECM | 42
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Heater/air conditioner Automatic A/C | 30
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Central electronics ZE | 42
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Airbag AB | 30
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:DODGE:Nitro 2.8 CRD

DODGE Nitro 2.8 CRD

Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | System overview System overview | 22
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Traction control system ABS/ASR | 47
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Central electronics ZE | 4C
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 4H
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control GS | 4K
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Video module | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Nitro 2.8 CRD 4x4

DODGE Nitro 2.8 CRD 4x4

Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Central electronics ZE | 4C
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 4H
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Video module | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control EGS | 31
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | System overview System overview | 22
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control GS | 4K
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FIAT:Panda 1.4 Natural Power

FIAT Panda 1.4 Natural Power

Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Airbag AB TRW | 36
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Driver information Audio / telematics | 42
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Vehicle configuration Configuration alignment | 01
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Service Service display | 01
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Airbag AB | 77
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Running gear/steering Electric power steering | 57
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Engine management Natural Power IAW | 57
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Central electronics ZE | 4B


DVD 2014/3:PKW:HYUNDAI:ix20 1.4 CRDi

HYUNDAI ix20 1.4 CRDi

ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Heater/air conditioner Automatic A/C | 42
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Anti-theft device Access/start authorization | 4B
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Central electronics ZE | 57
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Engine management EDC 17 | 4C
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 47
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Engine management EDC 17 | 4C
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Central electronics ZE | 57
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Anti-theft device Access/start authorization | 4B
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Driving safety system ESP Electronic stability program ESP | 47
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Heater/air conditioner Automatic A/C | 42
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:ix35 1.7 CRDi

HYUNDAI ix35 1.7 CRDi

ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Heater/air conditioner Automatic A/C | 42
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Engine management EDC 17CP14 | 4C
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics Driver side central electronics | 01
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Parking aid Parking assistant | 57
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Anti-theft device Access/start authorization | 4B
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 01
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Airbag AB | 30
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:PEUGEOT:508 1.6 HDi

PEUGEOT 508 1.6 HDi

508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Engine management CR/EDC | 45
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Emergency call system | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio amplifier | 2D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Head-up display | 44
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio | 36
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Wiper system Wiper control | 4E
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Diesel injection Additive pump | 45
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Airbag AB | 36
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Engine management CR/EDC | 45
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Access/start authorization | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Trailer control unit | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Energy saving mode | 1D
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Belt warning lamps | 2E
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Lighting Main beam assistant | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Airbag AB | 36
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 01
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Multi Information Display | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side seat control unit | 44
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Central electronics ZE | 22
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio / telematics | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Anti-theft device Anti-theft alarm system | 44
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Traction control switch | 40
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio amplifier | 2D
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Adaptive damping system | 45
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Rain/light sensor | 36
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Remote control unit | 30
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Lower control panel | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Central electronics ZE | 22
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Diesel injection Additive pump | 45
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Traction control switch | 40
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Service Interval reset | 1D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Lighting Main beam assistant | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Steering column switch module | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Transmission control Selespeed CFC | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Central door control unit | 47
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Emergency call system | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Lighting Adaptive cornering light | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Head-up display | 44
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio | 36
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio / telematics | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Central door control unit | 47
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster | 01
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Engine management Automatic start/stop | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 01
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster | 01
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Multi Information Display | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Electric power steering | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:508 1.6 HDi SW

PEUGEOT 508 1.6 HDi SW

508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Emergency call system | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio amplifier | 2D
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 01
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Service Interval reset | 1D
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Lighting Main beam assistant | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Diesel injection Additive pump | 45
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Traction control switch | 40
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Adaptive damping system | 45
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Central electronics ZE | 22
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio / telematics | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Central door control unit | 47
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Head-up display | 44
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Central electronics ZE | 22
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Airbag AB | 36
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Anti-theft device Anti-theft alarm system | 44
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Lighting Main beam assistant | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Diesel injection Additive pump | 45
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Traction control switch | 40
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster | 01
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio | 36
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Wiper system Wiper control | 4E
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Trailer control unit | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Energy saving mode | 1D
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Electric power steering | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Airbag AB | 36
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Engine management CR/EDC | 45
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Multi Information Display | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Transmission control Selespeed CFC | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Central door control unit | 47
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Engine management CR/EDC | 45
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Engine management Automatic start/stop | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:508 1.6 THP

PEUGEOT 508 1.6 THP

508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Central electronics ZE | 22
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Airbag AB | 36
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Multi Information Display | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Service Interval reset | 1D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Lighting Main beam assistant | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Head-up display | 44
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio | 36
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Wiper system Wiper control | 4E
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Airbag AB | 36
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Service Interval reset | 1D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Lighting Main beam assistant | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Wiper system Wiper control | 4E
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Head-up display | 44
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio | 36
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Central electronics ZE | 22
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Multi Information Display | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:PEUGEOT:508 1.6 THP SW

PEUGEOT 508 1.6 THP SW

508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side seat control unit | 44
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Central electronics ZE | 22
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Anti-theft device Anti-theft alarm system | 44
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio amplifier | 2D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Adaptive damping system | 45
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Service Interval reset | 1D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Energy saving mode | 1D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Head-up display | 44
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Lighting Main beam assistant | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Central door control unit | 47
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Rain/light sensor | 36
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Multi Information Display | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Wiper system Wiper control | 4E
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Airbag AB | 36
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Traction control switch | 40
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 01
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster | 01
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio | 36
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio | 36
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Lighting Main beam assistant | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Wiper system Wiper control | 4E
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Multi Information Display | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Airbag AB | 36
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Head-up display | 44
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Central electronics ZE | 22
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Service Interval reset | 1D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Wiper system Wiper control | 4E
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Airbag AB | 36
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Head-up display | 44
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Multi Information Display | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Service Interval reset | 1D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Central electronics ZE | 22
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio | 36
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Lighting Main beam assistant | 57


DVD 2014/3:PKW:PEUGEOT:508 1.6 VTi

PEUGEOT 508 1.6 VTi

508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio / telematics | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Lighting Main beam assistant | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Airbag AB | 36
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Emergency call system | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Head-up display | 44
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Service Interval reset | 1D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Engine management Motronic MEV | 01
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio | 36
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Central electronics ZE | 22
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Multi Information Display | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Wiper system Wiper control | 4E
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Airbag AB | 36
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Engine management Motronic MEV | 01
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio amplifier | 2D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio | 36
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Transmission control Selespeed CFC | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Traction control switch | 40
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 01
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Service Interval reset | 1D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Central electronics ZE | 22
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Central door control unit | 47
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Emergency call system | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Head-up display | 44
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Multi Information Display | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Lighting Main beam assistant | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Wiper system Wiper control | 4E
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio / telematics | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster | 01
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:PEUGEOT:508 1.6 VTi SW

PEUGEOT 508 1.6 VTi SW

508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Multi Information Display | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio / telematics | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Emergency call system | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio amplifier | 2D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio | 36
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Wiper system Wiper control | 4E
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Central electronics ZE | 22
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Airbag AB | 36
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Central door control unit | 47
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Engine management Motronic MEV | 01
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Head-up display | 44
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Traction control switch | 40
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 01
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster | 01
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Service Interval reset | 1D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Lighting Main beam assistant | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Emergency call system | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Adaptive damping system | 45
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Energy saving mode | 1D
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster | 01
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Wiper system Wiper control | 4E
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Central electronics ZE | 22
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Airbag AB | 36
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Head-up display | 44
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Multi Information Display | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio | 36
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Engine management Motronic MEV | 01
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Traction control switch | 40
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio amplifier | 2D
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 01
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Lighting Main beam assistant | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Transmission control Selespeed CFC | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio / telematics | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Central door control unit | 47
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Rain/light sensor | 36
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:508 2.0 HDi

PEUGEOT 508 2.0 HDi

508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Central electronics ZE | 22
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Airbag AB | 36
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Instrumentation Head-up display | 44
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Audio amplifier | 2D
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Anti-lock braking system ABS | 63
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Service Interval reset | 1D
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Lighting Main beam assistant | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Central door control unit | 47
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Diesel injection Additive system | 45
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Instrumentation Instrument cluster | 01
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Multi Information Display | 57
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Traction control switch | 40
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Braking system Electronic parking brake | 01
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Driver information Audio | 36
508 2.0 HDi | 2 | 130 | AHW | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio | 36
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Wiper system Wiper control | 4E
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Engine management CR/EDC | 5A
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Instrumentation Head-up display | 44
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Multi Information Display | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Anti-lock braking system ABS | 63
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Service Interval reset | 1D
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Lighting Main beam assistant | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Central electronics ZE | 22
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Airbag AB | 36
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Service Interval reset | 1D
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Lighting Main beam assistant | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Airbag AB | 36
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Central electronics ZE | 22
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Engine management CR/EDC | 01
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Engine management Automatic start/stop | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Instrumentation Head-up display | 44
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Audio | 36
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Wiper system Wiper control | 4E
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Driver information Multi Information Display | 57
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 100 | RHD | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Multi Information Display | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Airbag AB | 36
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management CR/EDC | 01
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Head-up display | 44
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Service Interval reset | 1D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Lighting Main beam assistant | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Wiper system Wiper control | 4E
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management Automatic start/stop | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Central electronics ZE | 22
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio | 36
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:PEUGEOT:508 2.0 HDi SW

PEUGEOT 508 2.0 HDi SW

508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Lighting Main beam assistant | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Central electronics ZE | 22
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Airbag AB | 36
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Central door control unit | 47
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Traction control switch | 40
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Audio amplifier | 2D
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Anti-lock braking system ABS | 63
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Service Interval reset | 1D
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Diesel injection Additive system | 45
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Braking system Electronic parking brake | 01
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Instrumentation Instrument cluster | 01
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Audio | 36
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Instrumentation Head-up display | 44
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Driver information Multi Information Display | 57
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 130 | AHW | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Central electronics ZE | 22
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Instrumentation Head-up display | 44
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Service Interval reset | 1D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Lighting Main beam assistant | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Wiper system Wiper control | 4E
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Engine management CR/EDC | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Multi Information Display | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio | 36
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Airbag AB | 36
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Airbag AB | 36
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Lighting Main beam assistant | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Central electronics ZE | 22
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Engine management CR/EDC | 01
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Instrumentation Head-up display | 44
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Multi Information Display | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driver information Audio | 36
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Engine management Automatic start/stop | 57
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Service Interval reset | 1D
508 2.0 HDi SW | 2 | 100 | RHD | 11.2010- | Wiper system Wiper control | 4E
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Engine management Automatic start/stop | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 01
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster | 01
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Wiper system Wiper control | 4E
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Central electronics ZE | 22
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Airbag AB | 36
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Central door control unit | 47
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Multi Information Display | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Service Interval reset | 1D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Engine management CR/EDC | 01
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Traction control switch | 40
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio | 36
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Lighting Main beam assistant | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio amplifier | 2D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Instrumentation Head-up display | 44
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:PEUGEOT:508 2.2 HDi

PEUGEOT 508 2.2 HDi

508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio / telematics | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Emergency call system | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Head-up display | 44
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Central electronics ZE | 22
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Airbag AB | 36
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio amplifier | 2D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Belt warning lamps | 2E
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster | 01
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Lower control panel | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio | 36
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Wiper system Wiper control | 4E
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Engine management EDC 17 | 01
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Traction control switch | 40
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Remote control unit | 30
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Electric power steering | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Central door control unit | 47
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 01
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Multi Information Display | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Service Interval reset | 1D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Lighting Main beam assistant | 57


DVD 2014/3:PKW:PEUGEOT:iOn

PEUGEOT iOn

iOn | 0 | 47 | ZK... | 9.2010- | Heater/air conditioner Automatic A/C | 42
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Instrumentation Instrument cluster | 57
iOn | 0 | 47 | ZK... | 9.2010- | Running gear/steering Electric power steering | 42
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control DC/DC converter | 30
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control Electric drive control | 42
iOn | 0 | 47 | ZK... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 36
iOn | 0 | 47 | ZK... | 9.2010- | Airbag AB | 01
iOn | 0 | 47 | ZK... | 9.2010- | Anti-theft device Access/start authorization | 60
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management HV battery | 42
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Driver information Audio | 45
iOn | 0 | 47 | ZK... | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
iOn | 0 | 47 | ZK... | 9.2010- | Heater/air conditioner Heating/compressor control | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control Electric drive control | 42
iOn | 0 | 47 | ZK... | 9.2010- | Driver information Emergency call system | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Central electrics ZE 4.1 | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management HV battery charge control | 30
iOn | 0 | 47 | ZK... | 9.2010- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:AUDI:A8 3.0 TFSI quattro

AUDI A8 3.0 TFSI quattro

A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Braking system Electronic parking brake | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Camera Surrounding | 30
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Engine management Simos | 4C
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Braking system Electronic parking brake | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera Surrounding | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Engine management Simos | 4C
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Camera Surrounding | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Braking system Electronic parking brake | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Camera Surrounding | 30
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Braking system Electronic parking brake | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Camera Surrounding | 30
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Rear right door control unit | 01
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Instrumentation Instrument cluster | 51
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Heater/air conditioner Climatronic | 43
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Airbag AB | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Electr. energy management Battery management EBM | 36
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Parking aid Reversing camera | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Transmission control Selector lever module | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Assembly mounting | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Braking system Electronic parking brake | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Head-up display | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver side door control unit | 44
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Service Interval reset | 20
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Night driving assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Sensor electronics | 30
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:NISSAN:Cedric 2.0i LPG

NISSAN Cedric 2.0i LPG

Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Engine management ECCS | 4B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Running gear/steering Electric power steering | 42
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Airbag AB | 22
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Electr. energy management Battery management EBM | 01
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 42
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 4B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Transmission control GS | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Central electronics ZE | 57
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Instrumentation Instrument cluster | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 6B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Engine management ECCS 2 | 5A
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Airbag AB | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Transmission control EGS | 57


DVD 2014/3:PKW:SKODA:Yeti 1.4 TSI

SKODA Yeti 1.4 TSI

Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Airbag AB | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Anti-theft device Access system/immobilizer | 36
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Running gear/steering Electromechanical power steering | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Driver information Telephone/emergency call system | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | System overview System overview | 01
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Trailer control unit | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Steering column switch module | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Rear left door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Electr. energy management Battery management EBM | 36
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Central electronics ZE | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Heater/air conditioner Climatic | 43
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Passenger side door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Instrumentation Instrument cluster | 51
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Traction control system ABS/ASR | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Diagnosis/bus systems Gateway | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Heater/air conditioner Climatronic | 43
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Steering column switch module | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Rear right door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Driver side door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Service Interval reset | 20
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Parking aid Parking assistant | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VOLVO:XC70 II 2.4D AWD

VOLVO XC70 II 2.4D AWD

XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Airbag AB | 44
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Reversing camera | 36
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview System overview | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio gateway | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information DVD drive | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Navigation system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Central electronics ZE | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Emergency call system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Engine management EDC 17 | 89
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio amplifier | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information TV tuner | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Central electronics ZE | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | System overview Vehicle overview | 2B
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Lighting ALWR / xenon light | 36
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | System overview System overview | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio amplifier | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information DVD drive | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital radio reception | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Transmission control Transfer case DEM | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 33
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Emergency call system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Engine management EDC 16C | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information USB audio interface | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information TV tuner | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio gateway | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 43
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 43
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Navigation system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Airbag AB | 44
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Reversing camera | 36
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:XC70 II 3.2 2WD

VOLVO XC70 II 3.2 2WD

XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 36
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4B
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | System overview System overview | 22
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 42
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 42
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 36
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 2WD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 2WD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:XC70 II 3.2 AWD

VOLVO XC70 II 3.2 AWD

XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control Transfer case DEM | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Reversing camera | 36
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio amplifier | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Engine management MEDEN | 4B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Emergency call system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview System overview | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio gateway | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Engine management MEDEN | 4B
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Parking aid Reversing camera | 36
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | System overview System overview | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio gateway | 42
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Electr. energy management Battery management EBM | 33
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio amplifier | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Transmission control Transfer case DEM | 42
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Emergency call system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Lighting ALWR / xenon light | 36
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control Transfer case DEM | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 36
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview System overview | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 36
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case DEM | 42
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:XC70 II D3 DRIVe

VOLVO XC70 II D3 DRIVe

XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Central electronics ZE | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Navigation system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Airbag AB | 44
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | System overview Vehicle overview | 2B
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio amplifier | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information DVD drive | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Digital audio system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Lighting ALWR / xenon light | 36
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio gateway | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Parking aid Park Distance Control (PDC) | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Electr. energy management Battery management EBM | 33
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Driver side seat memory | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Emergency call system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Engine management EDC 17 | 89
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Active collision prevention | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Anti-theft device Access system/immobilizer | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Trailer control unit | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Instrumentation Instrument cluster | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Heater/air conditioner Automatic A/C | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Rear lid control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information USB audio interface | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information TV tuner | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Digital radio reception | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | System overview System overview | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Passenger side door control unit | 43
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Driver side door control unit | 43
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Braking system Electronic parking brake | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Parking aid Reversing camera | 36
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Bluetooth telephone | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Running gear/steering Adaptive damping system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 33
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 36
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | System overview System overview | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 44
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 36
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:XC70 II D5 AWD

VOLVO XC70 II D5 AWD

XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 89
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 36
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview System overview | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 42
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Transmission control Transfer case DEM | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Lighting ALWR / xenon light | 36
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | System overview System overview | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 33
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 36
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case DEM | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Engine management EDC 17 | 89
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Reversing camera | 36
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Lighting ALWR / xenon light | 36
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | System overview System overview | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio gateway | 42
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Emergency call system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Transmission control Transfer case DEM | 42
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Engine management EDC 16C | 4C
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 43
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 43
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 33
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio amplifier | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:XC70 II T6 AWD

VOLVO XC70 II T6 AWD

XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | System overview System overview | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Transmission control Transfer case DEM | 42
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Passenger side door control unit | 43
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Instrumentation Instrument cluster | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio amplifier | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information DVD drive | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Digital radio reception | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio gateway | 42
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Parking aid Park Distance Control (PDC) | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Braking system Electronic parking brake | 4F
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information USB audio interface | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information TV tuner | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Anti-theft device Access system/immobilizer | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Navigation system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Airbag AB | 44
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Heater/air conditioner Automatic A/C | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Parking aid Reversing camera | 36
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Bluetooth telephone | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Digital audio system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Central electronics ZE | 4C
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Engine management MEDEN | 4B
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Driver side door control unit | 43
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Electr. energy management Battery management EBM | 33
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Emergency call system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | System overview Vehicle overview | 2B
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Lighting ALWR / xenon light | 36
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4B
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 42
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 42
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 44
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 36
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case DEM | 42
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 33
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 36
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview System overview | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:MG:MG6 1.8i

MG MG6 1.8i

MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Central electronics ZE | 42
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Airbag AB | 01
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Driver information Navigation system | 28
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Driver information Audio | 22
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Instrumentation Instrument cluster | 01
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Transmission control 5-speed automatic transmission | 01
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Parking aid Park Distance Control (PDC) | 01
MG6 1.8i | 1,8 | 98 | 18K4C | 7.2007- | Anti-theft device Immobilizer (WFS) | 01


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI 4x4

SKODA Octavia 2.0 TDI 4x4

Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR | 58
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 28
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Audio | 01
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Service Interval reset | 20
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Sound system | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 GTI

VW (VOLKSWAGEN) Polo 1.4 GTI

Polo 1.4 GTI | 1,4 | 132 | CAVD | 9.2013- | Engine management Motronic MED | 4C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 20
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Instrumentation Instrument cluster | 51
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information Information electronics | 4C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | System overview System overview | 01
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 43
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information TV tuner | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Electr. energy management Battery management EBM | 36
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Central electronics ZE | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information Telephone | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Engine management Motronic MED | 4C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driver information Audio | 01
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010- | Parking aid Parking assistant | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | System overview System overview | 01
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Convenience electronics Trailer control unit | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Electr. energy management Battery management EBM | 36
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Parking aid Parking assistant | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Climatronic | 43
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information TV tuner | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Audio | 01
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Climatronic | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Engine management Motronic MED | 4C
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Diagnosis/bus systems Gateway | 44
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Navigation system | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Service Interval reset | 20
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Navigation system | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Lighting Automatic headlight levelling control | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Airbag AB | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Central electronics ZE | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Telephone | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Instrumentation Instrument cluster | 51
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Information electronics | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 1.4 TSI

VW (VOLKSWAGEN) Sharan 1.4 TSI

Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Audio | 01
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Braking system Electronic parking brake | 01
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right door control unit | 01
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Telephone/emergency call system | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Airbag AB | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Steering column switch module | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Electr. energy management Battery management EBM | 36
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Main beam assistant | 30
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Steering column lock | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting ALWR and cornering light | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Climatronic | 43
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Telephone | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Instrumentation Instrument cluster | 51
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Anti-theft device Access/start authorization | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Diagnosis/bus systems Gateway | 44
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Service Interval reset | 20
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Navigation system | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Climatic | 43
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Engine management Motronic MED | 4C
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Lighting ALWR and cornering light | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Heater/air conditioner Climatronic | 43
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Airbag AB | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Audio | 01
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Driver side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Electr. energy management Battery management EBM | 36
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Anti-theft device Access system/immobilizer | 36
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Steering column lock | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear right sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Engine management Motronic MED | 4C
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Steering column switch module | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Braking system Electronic parking brake | 01
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Service Interval reset | 20
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Telephone | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Running gear/steering Electromechanical power steering | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Navigation system | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Heater/air conditioner Climatic | 43
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear right door control unit | 01
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Passenger side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Lighting Main beam assistant | 30
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear left sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Anti-theft device Access/start authorization | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Diagnosis/bus systems Gateway | 44
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Instrumentation Instrument cluster | 51
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Telephone/emergency call system | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Climatronic | 43
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Audio | 01
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Anti-theft device Access system/immobilizer | 36
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Electromechanical power steering | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Main beam assistant | 30
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Telephone/emergency call system | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Steering column switch module | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Service Interval reset | 20
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Navigation system | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Climatic | 43
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Engine management Motronic MED | 4C
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Airbag AB | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right door control unit | 01
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger side door control unit | 44
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Telephone | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Instrumentation Instrument cluster | 51
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left sliding door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Anti-theft device Access/start authorization | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Diagnosis/bus systems Gateway | 44
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting ALWR and cornering light | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Electr. energy management Battery management EBM | 36
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.0 TDI 4Motion

VW (VOLKSWAGEN) Sharan 2.0 TDI 4Motion

Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Airbag AB | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Service Interval reset | 20
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Telephone | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Lighting Main beam assistant | 30
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Audio | 01
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Audio | 01
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Service Interval reset | 20
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Telephone | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Navigation system | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Airbag AB | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 30
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:CITROEN:C-Zero

CITROEN C-Zero

C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management HV battery | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Central electrics ZE 4.1 | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management HV battery charge control | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control Electric drive control | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Driver information Audio | 45
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-theft device Immobilizer (WFS) | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Heater/air conditioner Heating/compressor control | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control Electric drive control | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-lock braking system ABS | 01
C-Zero | 0 | 47 | ZK... | 10.2010- | Heater/air conditioner Automatic A/C | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 36
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control DC/DC converter | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Instrumentation Instrument cluster | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Running gear/steering Electric power steering | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Airbag AB | 01
C-Zero | 0 | 47 | ZK... | 10.2010- | Driver information Emergency call system | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-theft device Access/start authorization | 60


DVD 2014/3:PKW:FIAT:500 0.9

FIAT 500 0.9

500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Airbag AB Siemens | 42
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Service Service display | 42
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Central electrics ZE 4.1 | 4B
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Lighting Litronic (Slave) | 30
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Engine management IAW | 5A
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Parking aid Park Distance Control (PDC) | 36
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Heater/air conditioner Automatic A/C | 43
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Instrumentation Instrument cluster | 49
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Running gear/steering Electric power steering | 77
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Lighting Litronic (Master) | 57
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Airbag AB Continental | 57
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Vehicle configuration Configuration alignment | 42
500 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Anti-lock braking system ABS | 63
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Airbag AB Siemens | 42
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Lighting Litronic (Master) | 57
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Airbag AB Continental | 57
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Service Service display | 42
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Engine management IAW | 5A
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Running gear/steering Electric power steering | 77
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Central electrics ZE 4.1 | 4B
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Instrumentation Instrument cluster | 49
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Heater/air conditioner Automatic A/C | 43
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Lighting Litronic (Slave) | 30
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Transmission control Selespeed CFC | 57
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Anti-lock braking system ABS | 63
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Running gear/steering Electric power steering | 77
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Lighting Litronic (Master) | 57
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Airbag AB Continental | 57
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Anti-lock braking system ABS | 63
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Airbag AB Siemens | 42
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Service Service display | 42
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 6C
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Central electrics ZE 4.1 | 4B
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Lighting Litronic (Slave) | 30
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Engine management IAW | 5A
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 36
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Heater/air conditioner Automatic A/C | 43
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Instrumentation Instrument cluster | 49
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Running gear/steering Electric power steering | 77
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Central electrics ZE 4.1 | 4B
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB Continental | 57
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Service Service display | 42
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Anti-lock braking system ABS | 63
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Lighting Litronic (Slave) | 30
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Instrumentation Instrument cluster | 49
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB Siemens | 42
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Lighting Litronic (Master) | 57
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Engine management IAW | 5A
500 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Instrumentation Instrument cluster | 49
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB Siemens | 42
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Central electrics ZE 4.1 | 4B
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB Continental | 57
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Lighting Litronic (Master) | 57
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Service Service display | 42
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Anti-lock braking system ABS | 63
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Running gear/steering Electric power steering | 77
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Lighting Litronic (Slave) | 30
500 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Engine management IAW | 5A


DVD 2014/3:PKW:HONGQI:Besturn B50 1.6i

HONGQI Besturn B50 1.6i

Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Engine management Simos | 36
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Anti-lock braking system ABS | 63
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Instrumentation Instrument cluster | 01
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Airbag AB | 30
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Transmission control 4-speed automatic transmission | 42
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Instrumentation Instrument cluster | 01
Besturn B50 1.6i | 1,6 | 76 | BWH | 5.2009- | Anti-theft device Immobilizer (WFS) | 01


DVD 2014/3:PKW:MAZDA:6 2.0 MZR DISI

MAZDA 6 2.0 MZR DISI

6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 36
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Engine management ECM DISI | 5A
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Transmission control GS | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | System overview System overview | 01
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR DISI Fastback

MAZDA 6 2.0 MZR DISI Fastback

6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | System overview System overview | 01
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 36
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Transmission control GS | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR DISI Wagon

MAZDA 6 2.0 MZR DISI Wagon

6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 36
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Transmission control GS | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | System overview System overview | 01
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:PEUGEOT:308 CC 1.6 THP

PEUGEOT 308 CC 1.6 THP

308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 28
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 36
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 60
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 63
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 47
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 36
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 28
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 5A
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 63
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 60
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 36
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 47
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 36
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Central electronics ZE | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio | 5A
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Engine management Motronic MED | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio / telematics | 60
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Anti-lock braking system ABS | 63
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Airbag AB | 36
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information CD changer | 28
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Service Interval reset | 36
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Multi Information Display | 47
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 60
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 36
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 47
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 36
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-lock braking system ABS | 63
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 5A
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 28
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information CD changer | 28
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Engine management Motronic MED | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Multi Information Display | 47
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Central electronics ZE | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Service Interval reset | 36
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Airbag AB | 36
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio / telematics | 60
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Anti-lock braking system ABS | 63
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:RENAULT:Laguna III 2.0

RENAULT Laguna III 2.0

Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Airbag AB | 36
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Engine management Hitachi | 5A
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | System overview System overview | 01
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Engine management HI EWR | 57
Laguna III 2.0 | 2 | 103 | M4R 704 | 10.2007- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:RENAULT:Megane II 1.4

RENAULT Megane II 1.4

Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Airbag RC | 36
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | System overview System overview | 01
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Airbag ACU | 36
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:THINK:Think City

THINK Think City

Think City | 0 | 30 | 958617 | 9.2010- | Heater/air conditioner Air conditioner | 30
Think City | 0 | 30 | 958617 | 9.2010- | Electr. energy management HV battery monitor | 2B
Think City | 0 | 30 | 958617 | 9.2010- | Airbag AB | 4D
Think City | 0 | 30 | 958617 | 9.2010- | Anti-lock braking system ABS | 4G
Think City | 0 | 30 | 958617 | 9.2010- | Electr. energy management HV battery | 3C
Think City | 0 | 30 | 958617 | 9.2010- | Driver information Driver information | 88
Think City | 0 | 30 | 958617 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Think City | 0 | 30 | 958617 | 9.2010- | Electric drive control Electric drive control | 45


DVD 2014/3:PKW:VW (VOLKSWAGEN):Amarok 2.0 BiTDI

VW (VOLKSWAGEN) Amarok 2.0 BiTDI

Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Diagnosis/bus systems Gateway | 44
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Airbag AB | 42
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Audio | 01
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | System overview System overview | 01
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Service Interval reset | 20
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Telephone | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Instrumentation Instrument cluster | 51
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Parking aid Parking assistant | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Engine management EDC 17CP20 | 5A
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Transmission control Inter-wheel lock | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatronic | 43
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Central electronics ZE | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Navigation system | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Amarok 2.0 BiTDI 4Motion

VW (VOLKSWAGEN) Amarok 2.0 BiTDI 4Motion

Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Diagnosis/bus systems Gateway | 44
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Central electronics ZE | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Engine management EDC 17CP20 | 5A
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatronic | 43
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Service Interval reset | 20
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Parking aid Parking assistant | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Transmission control Inter-wheel lock | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | System overview System overview | 01
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Telephone | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Instrumentation Instrument cluster | 51
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Airbag AB | 42
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Audio | 01
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Navigation system | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:FORD:C-MAX 1.6 EcoBoost

FORD C-MAX 1.6 EcoBoost

C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Driver information Audio | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | System overview System overview | 01
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Engine management Motronic MED | 36
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010- | Airbag AB | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Driver information Audio | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Engine management Motronic MED | 36
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | System overview System overview | 01
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:C-MAX 1.6 Ti-VCT

FORD C-MAX 1.6 Ti-VCT

C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | System overview System overview | 01
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | System overview System overview | 01
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Instrumentation Instrument cluster | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Lighting Static ALWR | 36
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | System overview System overview | 01
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Central electronics ZE | 36
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Anti-theft device Access system/immobilizer | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CL 500 CGI Coupe

MERCEDES-BENZ CL 500 CGI Coupe

CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Electr. energy management Battery management EBM | 47
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Upper control panel | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Reversing camera | 36
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left door control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Central electronics Front central electronics | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Airbag ARCADE AB | 77
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Instrumentation Instrument cluster | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Braking system Electronic parking brake | 47
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Service Dynamic service information | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Driver information Night driving assistant | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems Gateway | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Running gear/steering Level control | 47
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5-speed automatic transmission | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left seat memory | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Left | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Automatic A/C | 47
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 01
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Roof operating unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right door control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Right | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Engine management EKP control | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Service Service information | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Rear lid control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Steering column switch module | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Central electronics Rear central electronics | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right seat memory | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Engine management Motronic MED | 4B
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CL 500 CGI Coupe 4MATIC

MERCEDES-BENZ CL 500 CGI Coupe 4MATIC

CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Electr. energy management Battery management EBM | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left door control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Central electronics Rear central electronics | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5-speed automatic transmission | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left seat memory | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Airbag ARCADE AB | 77
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Engine management Motronic MED | 4B
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 01
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Service Dynamic service information | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Rear lid control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Driver information Night driving assistant | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Reversing camera | 36
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Central electronics Front central electronics | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Running gear/steering Level control | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Instrumentation Instrument cluster | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Automatic A/C | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Service Service information | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Roof operating unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right door control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right seat memory | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Left | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Braking system Electronic parking brake | 47
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Steering column switch module | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Upper control panel | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems Gateway | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Right | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Engine management EKP control | 42


DVD 2014/3:PKW:CHANA:CX30 1.6i

CHANA CX30 1.6i

CX30 1.6i | 1,6 | 78 | JL475QJ | 1.2010- | Traction control system ABS/ASR | 3C


DVD 2014/3:PKW:FIAT:Doblo 1.4 Natural Power

FIAT Doblo 1.4 Natural Power

Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB | 44
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Natural Power ME | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Instrumentation Instrument cluster | 57
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 57
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Service Service display | 01
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.4 Natural Power

FIAT Doblo Cargo 1.4 Natural Power

Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB | 44
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Natural Power ME | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Service Service display | 01
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 57
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:FIAT:Idea 1.6

FIAT Idea 1.6

Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Idea Adventure 1.6

FIAT Idea Adventure 1.6

Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Linea 1.9 16V

FIAT Linea 1.9 16V

Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Service Service display | 01
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Anti-lock braking system ABS | 63
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Airbag AB Autoliv | 42
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Driver information Audio / telematics | 4B
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Parking aid Park Distance Control (PDC) | 40
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Central electronics ZE | 47
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Engine management IAW | 57
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Instrumentation Instrument cluster | 57
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Palio 1.4

FIAT Palio 1.4

Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Central electronics ZE | 47
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Airbag AB | 77
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Engine management IAW | 45
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Service Service display | 01
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Instrumentation Instrument cluster | 01
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Engine management IAW | 01
Palio 1.4 | 1,4 | 60 | 178F5038 | 9.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio 1.6

FIAT Palio 1.6

Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:HYUNDAI:Equus 3.3i

HYUNDAI Equus 3.3i

Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Running gear/steering Lane keeping assist | 30
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Airbag AB | 22
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Driving safety system ESP ABSC/ESP | 01
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Engine management Lambda | 40
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Traction control system ABS/ASR | 47
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Driving safety system ESP ABSB/ESP | 30
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Airbag AB | 22
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Anti-lock braking system ABS | 47
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Transmission control GS | 01
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Engine management Lambda | 57
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Traction control system ABSC/ASR | 01
Equus 3.3i | 3,3 | 182 | V6 MPI | 1.2006-1.2009 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur TG 3.3i

HYUNDAI Grandeur TG 3.3i

Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Engine management Lambda | 57
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Anti-lock braking system ABS | 63
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Lighting ALWR | 36
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Engine management Lambda | 57
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Lighting ALWR | 36
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Heater/air conditioner Automatic A/C | 42
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 65
Grandeur TG 3.3i | 3,3 | 190 | V6 Lambda 3.3 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:INFINITI:M30d 3.0

INFINITI M30d 3.0

M30d 3.0 | 3 | 175 | V9X | 7.2010- | Convenience electronics Front left seat memory | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Instrumentation Instrument cluster | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering All-wheel steering | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Airbag AB | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Anti-lock braking system ABS | 4B
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Lighting Adaptive cornering light | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Engine management CR/EDC 16CP | 46
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Heater/air conditioner Automatic A/C | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Instrumentation Instrument cluster | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Transmission control GS | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Central electronics ZE | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Airbag AB | 22
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Transmission control EGS | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:KIA:K5 2.0 LPI

KIA K5 2.0 LPI

K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Central electronics ZE | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Transmission control 6-speed automatic transmission | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Airbag AB | 30
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 5.2010- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:K5 2.0i

KIA K5 2.0i

K5 2.0i | 2 | 121 | G4KD | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Airbag AB | 30
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Engine management Theta | 57
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Central electronics ZE | 57
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Transmission control 6-speed automatic transmission | 57
K5 2.0i | 2 | 121 | G4KD | 3.2011- | Transmission control 6-speed automatic transmission | 01
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Transmission control 6-speed automatic transmission | 01
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Transmission control 6-speed automatic transmission | 57
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Airbag AB | 30
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Central electronics ZE | 57
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Engine management Theta | 57
K5 2.0i | 2 | 119 | G4NA | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Airbag AB | 30
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Transmission control 6-speed automatic transmission | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Transmission control 6-speed automatic transmission | 01
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Engine management Theta | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:KIA:K5 2.4 GDI

KIA K5 2.4 GDI

K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Airbag AB | 30
K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Central electronics ZE | 57
K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Transmission control 6-speed automatic transmission | 01
K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Transmission control 6-speed automatic transmission | 57
K5 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Sportage R 2.0 CVVT

KIA Sportage R 2.0 CVVT

Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Heater/air conditioner Automatic A/C | 42
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Anti-theft device Access/start authorization | 4B
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Central electronics Driver side central electronics | 01
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Parking aid Parking assistant | 57
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Central electronics ZE | 01
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Airbag AB | 30
Sportage R 2.0 CVVT | 2 | 122 | 2.0 CVVT | 4.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:KIA:Sportage R 2.0 Diesel

KIA Sportage R 2.0 Diesel

Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics Driver side central electronics | 01
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Parking aid Parking assistant | 57
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Anti-theft device Access/start authorization | 4B
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Airbag AB | 30
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics ZE | 57
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Heater/air conditioner Automatic A/C | 42
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics ZE | 01
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Engine management EDC 17CP14 | 4C
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:VOLVO:V60 D5

VOLVO V60 D5

V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio gateway | 42
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 43
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 33
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Rear lid control unit | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Bluetooth telephone | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Airbag AB | 42
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio amplifier | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Lighting ALWR / xenon light | 36
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview System overview | 22
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Reversing camera | 36
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Emergency call system | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Engine management EDC 17 | 89
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 43
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Central electronics ZE | 4C
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Airbag AB | 42
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Bluetooth telephone | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Digital audio system | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Lighting ALWR / xenon light | 36
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Electr. energy management Battery management EBM | 33
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Emergency call system | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio amplifier | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | System overview System overview | 22
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information TV tuner | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio gateway | 42
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Parking aid Reversing camera | 36
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Central electronics ZE | 4C
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Emergency call system | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Bluetooth telephone | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information TV tuner | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio gateway | 42
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Reversing camera | 36
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital audio system | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | System overview System overview | 22
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Electr. energy management Battery management EBM | 33
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio amplifier | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Lighting ALWR / xenon light | 36
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Airbag AB | 42
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V60 D5 AWD

VOLVO V60 D5 AWD

V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview System overview | 22
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 33
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Rear lid control unit | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Bluetooth telephone | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio gateway | 42
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Airbag AB | 42
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 43
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Emergency call system | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Engine management EDC 17 | 89
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio amplifier | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Lighting ALWR / xenon light | 36
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control Transfer case DEM | 42
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 43
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Reversing camera | 36
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Central electronics ZE | 4C
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control Transfer case DEM | 42
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Reversing camera | 36
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital radio reception | 22
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Emergency call system | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Lighting ALWR / xenon light | 36
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | System overview System overview | 22
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Airbag AB | 42
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Electr. energy management Battery management EBM | 33
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio amplifier | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital audio system | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio gateway | 42
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Bluetooth telephone | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information TV tuner | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:DODGE:Grand Caravan 2.8 CRD

DODGE Grand Caravan 2.8 CRD

Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Instrumentation Instrument cluster | 42
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Lighting Main beam control | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Heater/air conditioner Automatic A/C | 42
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | System overview System overview | 22
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Transmission control GS | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Engine management CR/EDC 16CP | 46
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Central electronics ZE | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Airbag AB | 4H


DVD 2014/3:PKW:FIAT:Palio Weekend Adventure 1.6 16V

FIAT Palio Weekend Adventure 1.6 16V

Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend Adventure 1.8 MPI 8V

FIAT Palio Weekend Adventure 1.8 MPI 8V

Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Instrumentation Instrument cluster | 01
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Service Service display | 01
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Airbag AB | 77
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Engine management DEP | 01
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Siena 1.6 16V

FIAT Siena 1.6 16V

Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Engine management IAW | 45
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Anti-lock braking system ABS | 42
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Engine management IAW | 42
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Airbag AB | 77
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Siena 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena Fire 1.4 MPI 8V

FIAT Siena Fire 1.4 MPI 8V

Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Engine management IAW | 01
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Central electronics ZE | 47
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Instrumentation Instrument cluster | 01
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Anti-lock braking system ABS | 42
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Service Service display | 01
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Airbag AB | 77
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Instrumentation Instrument cluster | 42
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 7.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HONDA:Fit 1.3i Hybrid

HONDA Fit 1.3i Hybrid

Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Central electronics ZE | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Engine management PGM-Fi | 5A
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Instrumentation Instrument cluster | 47
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Lighting Light function | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Diagnosis/bus systems Gateway | 2C
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Airbag AB | 57
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Central locking CL | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Braking system Electronic vacuum pump | 30
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Anti-theft device Access/start authorization | 23
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Anti-theft device Immobilizer (WFS) | 23
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Wiper system Wiper control | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Hybrid control Hybrid control | 57
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Running gear/steering Electric power steering | 36
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Convenience electronics Door control | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:NISSAN:Fuga 3.5i Hybrid

NISSAN Fuga 3.5i Hybrid

Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Central electronics ZE | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Airbag AB | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Running gear/steering Electric power steering | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Transmission control EGS | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Lighting Adaptive cornering light | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Heater/air conditioner Automatic A/C | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Instrumentation Instrument cluster | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Airbag AB | 22
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 6B
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electr. energy management Battery management EBM | 01
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 4B
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Transmission control GS | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Juke 1.6i Turbo

NISSAN Juke 1.6i Turbo

Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 22
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS 2 | 5A
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Electr. energy management Battery management EBM | 01
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control GS | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Central electronics ZE | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 6B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control EGS | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electric power steering | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Instrument cluster | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | 4WD electronics Four-wheel drive electronics | 01
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Juke 1.6i Turbo 4WD

NISSAN Juke 1.6i Turbo 4WD

Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 6B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control GS | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Heater/air conditioner Automatic A/C | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Electr. energy management Battery management EBM | 01
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Central electronics ZE | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electric power steering | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Anti-lock braking system ABS | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control EGS | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS 2 | 5A
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Instrument cluster | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 22
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | 4WD electronics Four-wheel drive electronics | 01
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:PEUGEOT:508 2.2 HDi SW

PEUGEOT 508 2.2 HDi SW

508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side seat control unit | 44
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Engine management EDC 17 | 01
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Traction control switch | 40
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio amplifier | 2D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Head-up display | 44
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Remote control unit | 30
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Wiper system Wiper control | 4E
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Airbag AB | 36
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Anti-theft device Anti-theft alarm system | 44
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Belt warning lamps | 2E
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Multi Information Display | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Service Interval reset | 1D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Emergency call system | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Adaptive damping system | 45
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Energy saving mode | 1D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Rain/light sensor | 36
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Lower control panel | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Lighting Main beam assistant | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Central electronics ZE | 22
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio / telematics | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Central door control unit | 47
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster | 01
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Electric power steering | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio | 36
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:BMW:X 3 xDrive 35 i

BMW X 3 xDrive 35 i

X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Lighting Adaptable xenon light, left | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Steering column switch module | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Electronic rear lid actuation | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Engine management EKP control | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Central electronics Driver side central electronics | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Rear right seat control unit | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Lane change assistant | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Trailer control unit | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Heater/air conditioner Rear A/C operating unit | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Transmission control 8-speed automatic transmission | 36
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Airbag ACSM | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Diagnosis/bus systems Gateway | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Service Service display | 01
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Air suspension | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Active steering | 3C
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Console switch module | 4C
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Front passenger side seat control unit | 47
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Night driving assistant | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Airbag ACSM | 4H
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Image editing system | 4B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Transmission control Selector lever module | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Engine management Motronic MED | 4B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | System overview System overview | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Roof operating unit | 43
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Lighting Adaptable xenon light, right | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Active running gear | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Instrumentation Instrument cluster | 4B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Electr. energy management Battery replacement | 1B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Central electronics Passenger side central electronics | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Head-up display | 47
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Parking aid Parking assistant | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Camera system | 30
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Electronic ignition lock EZS | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Info display | 01
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Braking system Electronic parking brake | 4B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Electr. energy management Battery diagnosis | 1D
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Dynamic Drive Control | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Driver side seat control unit | 47
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Rear left seat control unit | 5A
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Convenience electronics Rear lid control unit | 42
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 5 xDrive 35 i

BMW X 5 xDrive 35 i

X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Diagnosis/bus systems Gateway | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Lighting Adaptable xenon light, right | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Info display | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Braking system Electronic parking brake | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Instrumentation Instrument cluster | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Central electronics Driver side central electronics | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Active steering | 3C
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Driver side seat control unit | 47
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Night driving assistant | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Rear lid control unit | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Engine management Motronic MED | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag ACSM | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Air suspension | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Head-up display | 47
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Trailer control unit | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Transmission control 8-speed automatic transmission | 36
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | System overview System overview | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery replacement | 1B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control Transfer case | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Info display | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Braking system Electronic parking brake | 36
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Instrumentation Instrument cluster | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | System overview System overview | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Roof operating unit | 43
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Lighting Adaptable xenon light, left | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Steering column switch module | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Service Service display | 01
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Engine management EKP control | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Electr. energy management Battery replacement | 1B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Rear left seat control unit | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Airbag ACSM | 4H
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Camera system | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Passenger side central electronics | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management EKP control | 28
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Active running gear | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Console switch module | 4C
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Convenience electronics Lane change assistant | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Parking aid Parking assistant | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Image editing system | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Transmission control Selector lever module | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Lighting Main beam assistant | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Motronic ME | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Telephone | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Service Service display | 0B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag AB | 36
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:X 5 xDrive 40 d

BMW X 5 xDrive 40 d

X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | System overview System overview | 30
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery replacement | 1B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control Transfer case | 01
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Telephone | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Braking system Electronic parking brake | 36
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Instrumentation Instrument cluster | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Passenger side central electronics | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 01
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag ACSM | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Info display | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag AB | 36
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control Selector lever module | 01
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Service Service display | 0B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 01
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EKP control | 28
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 16 C(P) | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 17CP | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:X 5 xDrive 50 i

BMW X 5 xDrive 50 i

X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | System overview System overview | 30
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Electr. energy management Battery replacement | 1B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control Transfer case | 01
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Info display | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Service Service display | 0B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio operating element | 01
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Engine management EKP control | 28
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Telephone | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Braking system Electronic parking brake | 36
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Instrumentation Instrument cluster | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Passenger side central electronics | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Console switch module | 01
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio gateway | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Airbag ACSM | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Airbag AB | 36
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | System overview System overview | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Diagnosis/bus systems Gateway | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Steering column switch module | 57
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Active steering | 3C
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Rear left seat control unit | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Lane change assistant | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Airbag ACSM | 4H
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Image editing system | 4B
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Lighting Adaptable xenon light, left | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Engine management EKP control | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Instrumentation Instrument cluster | 4B
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Electr. energy management Battery replacement | 1B
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Console switch module | 4C
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Camera system | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Transmission control Selector lever module | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Lighting Main beam assistant | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Lighting Adaptable xenon light, right | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Service Service display | 01
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Head-up display | 47
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Night driving assistant | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Trailer control unit | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Roof operating unit | 43
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Driver information Info display | 01
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Braking system Electronic parking brake | 4B
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Active running gear | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Running gear/steering Air suspension | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Central electronics Driver side central electronics | 57
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Driver side seat control unit | 47
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Parking aid Parking assistant | 5A
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:FIAT:Punto 1.6 16V

FIAT Punto 1.6 16V

Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Engine management IAW | 57
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Service Service display | 01
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Instrumentation Instrument cluster | 42
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Central electronics ZE | 47
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Strada 1.4 MPI 8V

FIAT Strada 1.4 MPI 8V

Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 01
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Instrumentation Instrument cluster | 42
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Service Service display | 01
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Airbag AB | 77
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Strada 1.4 MPI 8V Working

FIAT Strada 1.4 MPI 8V Working

Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 42
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Service Service display | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Airbag AB | 77
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Central electronics ZE | 47
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Service Service display | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Airbag AB | 77
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 01
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Instrumentation Instrument cluster | 42
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Central electronics ZE | 47
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.6 16V

FIAT Strada 1.6 16V

Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Strada Adventure 1.6 16V

FIAT Strada Adventure 1.6 16V

Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 47
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 01
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77


DVD 2014/3:PKW:HYUNDAI:ix55 3.8 4x4

HYUNDAI ix55 3.8 4x4

ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Central electronics ZE | 01
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Convenience electronics Front left door control unit | 57
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Anti-lock braking system ABSK | 47
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Heater/air conditioner Automatic A/C | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Convenience electronics Front right door control unit | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Lighting ALWR | 36
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Engine management Lambda | 57
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Traction control system ABSK/ASR | 01
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Airbag AB | 22
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Heater/air conditioner Automatic A/C | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Central electronics ZE | 01
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:ISUZU:D-Max 3.0 Diesel Turbo

ISUZU D-Max 3.0 Diesel Turbo

D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 42
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Airbag AB | 4H
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 4B
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.6 VVT

JEEP Grand Cherokee 3.6 VVT

Grand Cherokee 3.6 VVT | 3,6 | 213 | ERB | 10.2010- | System overview System overview | 22
Grand Cherokee 3.6 VVT | 3,6 | 213 | ERB | 10.2010- | Airbag AB | 4H
Grand Cherokee 3.6 VVT | 3,6 | 213 | ERB | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.7 Hemi

JEEP Grand Cherokee 5.7 Hemi

Grand Cherokee 5.7 Hemi | 5,7 | 265 | EZH | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 Hemi | 5,7 | 265 | EZH | 10.2010- | System overview System overview | 22
Grand Cherokee 5.7 Hemi | 5,7 | 265 | EZH | 10.2010- | Airbag AB | 4H


DVD 2014/3:PKW:JEEP:Patriot 2.2 CRD

JEEP Patriot 2.2 CRD

Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | System overview System overview | 22
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Airbag AB | 4H
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | System overview System overview | 22
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Convenience electronics Hands-free unit | 4B
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Airbag AB | 57
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Anti-lock braking system ABS | 4C
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Convenience electronics Hands-free unit | 4B
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Central electronics ZE | 47
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Airbag Seat occupied sensor | 90
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Traction control system ABS/ASR | 4C
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Engine management EDC 16U31 | 47
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Alarm system Anti-theft alarm system | 57
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Transmission control EATX | 45
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Instrumentation Instrument cluster | 4B
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Traction control system ABS/ASR | 4C
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Alarm system Anti-theft alarm system | 57
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Transmission control EATX | 45
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Convenience electronics Hands-free unit | 4B
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Central electronics ZE | 47
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Airbag Seat occupied sensor | 90
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Convenience electronics Hands-free unit | 4B
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Engine management EDC 16U31 | 47
Patriot 2.2 CRD | 2,2 | 90 | ENE | 9.2010- | Airbag AB | 57
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Instrumentation Instrument cluster | 4B
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Anti-lock braking system ABS | 4C
Patriot 2.2 CRD | 2,2 | 120 | ENE | 11.2010- | Airbag AB | 4H


DVD 2014/3:PKW:MAZDA:5 2.0 DISI

MAZDA 5 2.0 DISI

5 2.0 DISI | 2 | 110 | LF | 6.2010- | System overview System overview | 01
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Convenience electronics Left sliding door control unit | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Airbag AB | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Central electronics ZE | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Convenience electronics Right sliding door control unit | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Engine management ECM DISI | 5A
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Lighting Static ALWR | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Heater/air conditioner Automatic A/C | 42
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Driving safety system ESP Electronic stability program ESP | 57
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Instrumentation Instrument cluster | 42
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Transmission control 5-speed automatic transmission | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6 Sportback

MITSUBISHI Lancer 1.6 Sportback

Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Engine management MIVEC | 4B


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8 DI-D

MITSUBISHI Lancer 1.8 DI-D

Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Service Interval reset | 03
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Central electronics ZE | 4B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 36
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 45
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Airbag AB | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 01
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 40
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Service Interval reset | 03
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driver information Audio | 04
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 45
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Airbag AB | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 01
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 40
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Central electronics ZE | 4B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 36
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driver information Audio | 04


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8 DI-D Sportback

MITSUBISHI Lancer 1.8 DI-D Sportback

Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-330 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-330 4x4

Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driver information Audio | 04
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Central electronics ZE | 4B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 40
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Airbag AB | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Engine management MIVEC | 4B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-360 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-360 4x4

Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driver information Audio | 04
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Airbag AB | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 40
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Central electronics ZE | 4B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control Selector lever module | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Engine management MIVEC | 4B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-400 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-400 4x4

Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Engine management MIVEC | 4B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driver information Audio | 04
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 40
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Central electronics ZE | 4B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Airbag AB | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control Selector lever module | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D


DVD 2014/3:PKW:ROEWE:550 1.8i DVVT

ROEWE 550 1.8i DVVT

550 1.8i DVVT | 1,8 | 98 | 18K4C | 2.2009- | Heater/air conditioner Automatic A/C | 30
550 1.8i DVVT | 1,8 | 98 | 18K4C | 2.2009- | Engine management Motronic ME | 57


DVD 2014/3:PKW:SEAT:Alhambra 1.4 TSI

SEAT Alhambra 1.4 TSI

Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Audio | 01
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Telephone | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Instrumentation Instrument cluster | 51
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Main beam assistant | 30
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Anti-theft device Access/start authorization | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Diagnosis/bus systems Gateway | 44
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Airbag AB | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Service Interval reset | 20
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Steering column lock | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Steering column switch module | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Braking system Electronic parking brake | 01
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right door control unit | 01
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Engine management Motronic MED | 4C
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Climatronic | 43
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Electr. energy management Battery management EBM | 36
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Airbag AB | 30
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Airbag AB | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Driver side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Service Interval reset | 20
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Airbag AB | 30
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Lighting Main beam assistant | 30
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Steering column lock | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Engine management Motronic MED | 4C
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Heater/air conditioner Climatronic | 43
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Passenger side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Telephone | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Instrumentation Instrument cluster | 51
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Diagnosis/bus systems Gateway | 44
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Steering column switch module | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Electr. energy management Battery management EBM | 36
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Audio | 01
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Braking system Electronic parking brake | 01
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear right door control unit | 01
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Anti-theft device Access system/immobilizer | 36
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Running gear/steering Electromechanical power steering | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Anti-theft device Access/start authorization | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Steering column switch module | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Telephone | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Electromechanical power steering | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Main beam assistant | 30
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Steering column lock | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Climatronic | 43
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Electr. energy management Battery management EBM | 36
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Diagnosis/bus systems Gateway | 44
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Airbag AB | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Braking system Electronic parking brake | 01
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right door control unit | 01
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Instrumentation Instrument cluster | 51
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Engine management Motronic MED | 4C
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Audio | 01
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger side door control unit | 44
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Service Interval reset | 20
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Anti-theft device Access system/immobilizer | 36
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Airbag AB | 30
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Anti-theft device Access/start authorization | 57


DVD 2014/3:PKW:VOLVO:XC90 2.5T FWD

VOLVO XC90 2.5T FWD

XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Roof operating unit | 5A
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics Rear central electronics | 57
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 47
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information CD changer | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics Front central electronics | 4B
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Airbag AB | 36
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Driver side seat memory | 57
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Telephone/emergency call system | 36
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Lighting ALWR / xenon light | 36
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information GPS module | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Front right door control unit | 01
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Instrumentation Instrument cluster | 57
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio amplifier | 22
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Accessory electronics | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | System overview System overview | 22
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Transfer case | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Mediaplayer | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio operating element | 47
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Service Interval reset | 98
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Bluetooth telephone | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Navigation system | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information AM/FM tuner | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Subwoofer | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Front left door control unit | 01
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics ZE | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Transfer case | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio | 42
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Airbag AB | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 2.5T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:XC90 3.2 FWD

VOLVO XC90 3.2 FWD

XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 42
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 42
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 22
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Roof operating unit | 5A
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Rear central electronics | 57
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Mediaplayer | 42
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio operating element | 47
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 57
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Telephone/emergency call system | 36
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information GPS module | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Subwoofer | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front right door control unit | 01
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN | 4B
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front left door control unit | 01
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR and cornering light | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information CD changer | 42
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Front central electronics | 4B
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 36
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 42
XC90 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front right door control unit | 01
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Rear central electronics | 57
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio operating element | 47
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 36
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 22
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Telephone/emergency call system | 36
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information GPS module | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front left door control unit | 01
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information CD changer | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Front central electronics | 4B
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 57
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR and cornering light | 30
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Mediaplayer | 42
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30


DVD 2014/3:PKW:VOLVO:XC90 D3 FWD

VOLVO XC90 D3 FWD

XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Convenience electronics Front right door control unit | 01
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | System overview System overview | 22
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Audio operating element | 47
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Airbag AB | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Audio amplifier | 22
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Telephone/emergency call system | 36
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Convenience electronics Front left door control unit | 01
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Central electronics ZE | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Mediaplayer | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Airbag AB | 36
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Bluetooth telephone | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information USB audio interface | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Convenience electronics Accessory electronics | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information CD changer | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Central electronics Front central electronics | 4B
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Convenience electronics Driver side seat memory | 57
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Subwoofer | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Lighting ALWR and cornering light | 30
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Central electronics Rear central electronics | 57
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Audio | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information Navigation system | 42
XC90 D3 FWD | 2,4 | 120 | D5244T5 | 8.2010- | Driver information GPS module | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI 4Motion

VW (VOLKSWAGEN) Amarok 2.0 TDI 4Motion

Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driver information Audio | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driver information Telephone | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Service Interval reset | 20
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driver information Navigation system | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Airbag AB | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Engine management EDC 17CP20 | 5A
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Airbag AB | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Service Interval reset | 20
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driver information Telephone | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driver information Navigation system | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driver information Audio | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Audio | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Telephone | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Airbag AB | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Navigation system | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Service Interval reset | 20
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driver information Telephone | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Service Interval reset | 20
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driver information Audio | 01
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Airbag AB | 42
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driver information Navigation system | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driver information Audio | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Airbag AB | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Service Interval reset | 20
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driver information Telephone | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Engine management EDC 17C54 | 4C
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI 4Motion

Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Service Interval reset | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Sound system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Service Interval reset | 20
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Sound system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Service Interval reset | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Sound system | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI Variant 4Motion

Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Sound system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:AUDI:A7 2.8 FSI Sportback

AUDI A7 2.8 FSI Sportback

A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | System overview System overview | 01
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Central electronics ZE III | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Airbag AB | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Running gear/steering Electromechanical power steering | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Audio | 4B
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Braking system Electronic parking brake | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Night driving assistant | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Lighting Main beam assistant | 30
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Running gear/steering Adaptive suspension system | 5A
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Belt tensioner Front right belt tensioner | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Camera Surrounding | 30
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Engine management Simos | 4C
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Central electronics ZE II | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Telephone | 28
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Passenger side door control unit | 44
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Telephone | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Instrumentation Instrument cluster | 51
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Parking aid Reversing camera | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Central electronics ZE | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Trailer control unit | 52
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Driver side door control unit | 44
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Service Interval reset | 20
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Information electronics | 4C
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Camera system | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Belt tensioner Front left belt tensioner | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Sensor electronics | 30
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Actuator for external noise | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Exhaust gas treatment AdBlue dosing system | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Heater/air conditioner Climatronic | 43
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information TV tuner | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Rear right door control unit | 01
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Electr. energy management Battery management EBM | 36
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Anti-theft device Access system/immobilizer | 01
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Head-up display | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Driver information Image editing system | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011- | Convenience electronics Assembly mounting | 42


DVD 2014/3:PKW:AUDI:A7 2.8 FSI Sportback quattro

AUDI A7 2.8 FSI Sportback quattro

A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Heater/air conditioner Climatronic | 43
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Trailer control unit | 52
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Electr. energy management Battery management EBM | 36
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Telephone | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Instrumentation Instrument cluster | 51
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Lighting Main beam assistant | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Belt tensioner Front left belt tensioner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Actuator for external noise | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Central electronics ZE | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Telephone | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Passenger side door control unit | 44
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Service Interval reset | 20
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Night driving assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Camera system | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Running gear/steering Adaptive suspension system | 5A
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Camera Surrounding | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Engine management Simos | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | System overview System overview | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Central electronics ZE II | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Airbag AB | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information TV tuner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Running gear/steering Electromechanical power steering | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Rear right door control unit | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Braking system Electronic parking brake | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Anti-theft device Access system/immobilizer | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Head-up display | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Exhaust gas treatment AdBlue dosing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Central electronics ZE III | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Driver side door control unit | 44
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Audio | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Information electronics | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Parking aid Reversing camera | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Driver information Image editing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Belt tensioner Front right belt tensioner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Sensor electronics | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010- | Convenience electronics Assembly mounting | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | System overview System overview | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Heater/air conditioner Climatronic | 43
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Telephone | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Passenger side door control unit | 44
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Telephone | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Head-up display | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Parking aid Reversing camera | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Image editing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Central electronics ZE | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Airbag AB | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Trailer control unit | 52
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Rear right door control unit | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Audio | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Braking system Electronic parking brake | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Anti-theft device Access system/immobilizer | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Night driving assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Camera system | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Belt tensioner Front left belt tensioner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Camera Surrounding | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Central electronics ZE II | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Electr. energy management Battery management EBM | 36
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Information electronics | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Belt tensioner Front right belt tensioner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Assembly mounting | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Central electronics ZE III | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Driver information TV tuner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Running gear/steering Electromechanical power steering | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Driver side door control unit | 44
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Service Interval reset | 20
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Instrumentation Instrument cluster | 51
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Sensor electronics | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A7 3.0 TDI Sportback quattro

AUDI A7 3.0 TDI Sportback quattro

A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Airbag AB | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Telephone | 28
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Telephone | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Engine management EDC 17CP44 | 4C
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Service Interval reset | 20
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Head-up display | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:AUDI:A7 3.0 TFSI Sportback quattro

AUDI A7 3.0 TFSI Sportback quattro

A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Actuator for external noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 |  | 9.2012- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Lighting Main beam assistant | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Actuator for external noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010- | Engine management Simos | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Actuator for external noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Engine management Simos | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Lighting Main beam assistant | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Actuator for external noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Actuator for external noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Heater/air conditioner Climatronic | 43
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Night driving assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Parking aid Reversing camera | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Sensor electronics | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Assembly mounting | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Airbag AB | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Rear right door control unit | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Braking system Electronic parking brake | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Lighting Main beam assistant | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Telephone | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Service Interval reset | 20
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Head-up display | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Camera Surrounding | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Trailer control unit | 52
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Driver side door control unit | 44
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Electr. energy management Battery management EBM | 36
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Driver information Telephone | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Instrumentation Instrument cluster | 51
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:CITROEN:C4 1.6 VTi

CITROEN C4 1.6 VTi

C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 22
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 36
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 1D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 01
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 2D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Anti-lock braking system ABS | 63
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 01
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 01
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 36
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:MAZDA:5 1.6 CD

MAZDA 5 1.6 CD

5 1.6 CD | 1,6 | 85 | 6.2010- | Lighting Static ALWR | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Convenience electronics Right sliding door control unit | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 57
5 1.6 CD | 1,6 | 85 | 6.2010- | Heater/air conditioner Automatic A/C | 42
5 1.6 CD | 1,6 | 85 | 6.2010- | Central electronics ZE | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Transmission control 5-speed automatic transmission | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | System overview System overview | 01
5 1.6 CD | 1,6 | 85 | 6.2010- | Convenience electronics Left sliding door control unit | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Engine management CR/EDC | 57
5 1.6 CD | 1,6 | 85 | 6.2010- | Instrumentation Instrument cluster | 42
5 1.6 CD | 1,6 | 85 | 6.2010- | Airbag AB | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:MINI (BMW):Cooper Countryman

MINI (BMW) Cooper Countryman

Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | System overview System overview | 30
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Airbag ACSM | 01
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Console switch module | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Info display | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Service Service display | 30
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio amplifier | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper D Countryman

MINI (BMW) Cooper D Countryman

Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | System overview System overview | 30
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Airbag ACSM | 01
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Service Service display | 30
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 30
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):Cooper D Countryman ALL4

MINI (BMW) Cooper D Countryman ALL4

Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Service Service display | 30
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Airbag ACSM | 01
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | System overview System overview | 30
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 30


DVD 2014/3:PKW:MINI (BMW):Cooper S Countryman

MINI (BMW) Cooper S Countryman

Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper S Countryman ALL4

MINI (BMW) Cooper S Countryman ALL4

Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Engine management Motronic ME | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 01
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Airbag ACSM | 01
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Service Service display | 30
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Info display | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):One Countryman

MINI (BMW) One Countryman

One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | System overview System overview | 30
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Anti-lock braking system ASR | 4D
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Electr. energy management Battery replacement | 1B
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Airbag ACSM | 01
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Running gear/steering Electric power steering | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio amplifier | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio operating element | 01
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Info display | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Instrumentation Instrument cluster | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Roof operating unit | 36
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Central electronics Driver side central electronics | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Engine management Motronic ME | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Central electronics Passenger side central electronics | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Console switch module | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Steering column switch module | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Service Service display | 30
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:MINI (BMW):One D Countryman

MINI (BMW) One D Countryman

One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Console switch module | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Info display | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | System overview System overview | 30
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Service Service display | 30
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Airbag ACSM | 01
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:SEAT:Ibiza 1.2 TSI

SEAT Ibiza 1.2 TSI

Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 01
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 36
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Engine management Simos | 4C
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 43
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Service Interval reset | 20
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 28
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Instrumentation Instrument cluster | 51
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 43
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Service Interval reset | 20
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Instrumentation Instrument cluster | 51
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 28
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 36
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Engine management Simos | 4C
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 01
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:SEAT:Ibiza ST 1.2 TSI

SEAT Ibiza ST 1.2 TSI

Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 28
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Engine management Simos | 4C
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 01
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Service Interval reset | 20
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Instrumentation Instrument cluster | 51
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Engine management Simos | 4C
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Instrumentation Instrument cluster | 51
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 28
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 01
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Service Interval reset | 20
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:MARUTI:Alto 1.0i

MARUTI Alto 1.0i

Alto 1.0i | 1 | 51 | K10B | 8.2010- | Engine management ECM | 42


DVD 2014/3:PKW:MARUTI:Eeco 1.2i

MARUTI Eeco 1.2i

Eeco 1.2i | 1,2 | 54 | K12M | 1.2010- | Engine management ECM | 42


DVD 2014/3:PKW:RENAULT:Kangoo II 1.6

RENAULT Kangoo II 1.6

Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | System overview System overview | 01
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:RENAULT:Kangoo II 1.6 16V

RENAULT Kangoo II 1.6 16V

Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | System overview System overview | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | System overview System overview | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Anti-lock braking system ABS | 63
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Telematics | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Instrumentation Instrument cluster | 42
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Engine management EMS | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Running gear/steering Electric power steering | 36
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Telematics | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Anti-lock braking system ABS | 63
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | System overview System overview | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Instrumentation Instrument cluster | 42
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 Sedan

VW (VOLKSWAGEN) Polo 1.6 Sedan

Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Airbag AB | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Navigation system | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Engine management Motronic ME | 01
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Service Interval reset | 20
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Audio | 01
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Telephone | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Audio | 01
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Engine management Motronic ME | 01
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Service Interval reset | 20
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Navigation system | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Telephone | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Airbag AB | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Airbag AB | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Audio | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Engine management Motronic ME | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Service Interval reset | 20
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Telephone | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:CHEVROLET:Orlando 1.8

CHEVROLET Orlando 1.8

Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Running gear/steering Active running gear | 4D
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Transmission control Transfer case | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Airbag SDM | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Central electronics ZE | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Telephone | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Running gear/steering Electromechanical power steering | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Gong | 28
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Telephone | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Mediaplayer Interface Module | 36
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Audio | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Trailer control unit | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:MITSUBISHI:Carisma 2.0 16V GT EVO VI Hatchback

MITSUBISHI Carisma 2.0 16V GT EVO VI Hatchback

Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Engine management MPI | 42
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Engine management MPI | 42


DVD 2014/3:PKW:NISSAN:Leaf

NISSAN Leaf

Leaf | 0 | 80 | EM57 | 10.2010- | Braking system Electronic parking brake | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Display/operating unit | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Braking system Electronic parking brake | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Airbag AB | 22
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Transmission control Selector lever module | 36
Leaf | 0 | 80 | EM57 | 10.2010- | Central electronics ZE | 57
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Audio / telematics | 30
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 45
Leaf | 0 | 80 | EM57 | 10.2010- | Transmission control Selector lever module | 36
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management HV battery | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM57 | 10.2010- | Electr. energy management Battery management EBM | 01
Leaf | 0 | 80 | EM57 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Audio / telematics | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management Battery management EBM | 01
Leaf | 0 | 80 | EM57 | 2.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 45
Leaf | 0 | 80 | EM57 | 2.2013- | Running gear/steering Electro-hydraulic power steering | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Display/operating unit | 30
Leaf | 0 | 80 | EM57 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Airbag AB | 22
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Central electronics ZE | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Heater/air conditioner Automatic A/C | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Audio / telematics | 30
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Central electronics ZE | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Braking system Electronic parking brake | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Airbag AB | 22
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Transmission control Selector lever module | 36
Leaf | 0 | 80 | EM61 | 10.2010- | Central electronics ZE | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management Battery management EBM | 01
Leaf | 0 | 80 | EM61 | 10.2010- | Airbag AB | 22
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 30
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Display/operating unit | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Heater/air conditioner Automatic A/C | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 45
Leaf | 0 | 80 | EM61 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM61 | 10.2010- | Transmission control Selector lever module | 36
Leaf | 0 | 80 | EM61 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management Battery management EBM | 01
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Display/operating unit | 30
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management HV battery | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Braking system Electronic parking brake | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 45
Leaf | 0 | 80 | EM61 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management HV battery | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Audio / telematics | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:RENAULT:Koleos 2.5

RENAULT Koleos 2.5

Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | System overview System overview | 01
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Airbag AB | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Engine management 2TR | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Koleos 2.5 4x4

RENAULT Koleos 2.5 4x4

Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | System overview System overview | 01
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 44
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Airbag AB | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Engine management 2TR | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Instrumentation Instrument cluster | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RIICH:G5 2.0i

RIICH G5 2.0i

G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Convenience electronics Passenger side door control unit | 30
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Anti-lock braking system ABS | 4K
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Airbag AB | 42
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Convenience electronics Driver side door control unit | 30


DVD 2014/3:PKW:RIICH:M1 1.0i

RIICH M1 1.0i

M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Engine management MT | 42
M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Instrumentation Instrument cluster | 42
M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Central electronics ZE | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.2 TSI

VW (VOLKSWAGEN) Caddy 1.2 TSI

Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Central electronics ZE | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Instrumentation Instrument cluster | 51
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driver information Telephone/emergency call system | 42
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | System overview System overview | 01
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Convenience electronics Steering column switch module | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Service Interval reset | 20
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Engine management Simos | 4C
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Airbag AB | 42
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driver information Audio | 01
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Parking aid Parking assistant | 42
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Diagnosis/bus systems Gateway | 44
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Convenience electronics Driver side door control unit | 44
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driver information Navigation system | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 44
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 01
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Driver side door control unit | 44
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Instrumentation Instrument cluster | 51
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 42
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Telephone/emergency call system | 42
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Steering column switch module | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Service Interval reset | 20
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 42
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.6 TDI

VW (VOLKSWAGEN) Caddy 1.6 TDI

Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Parking aid Parking assistant | 42
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driver information Audio | 01
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Instrumentation Instrument cluster | 51
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Convenience electronics Steering column switch module | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Service Interval reset | 20
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Engine management EDC Simos PCR 2 | 4C
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driver information Navigation system | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Airbag AB | 42
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driver information Telephone/emergency call system | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driver information Audio | 01
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Instrumentation Instrument cluster | 51
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Convenience electronics Steering column switch module | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Service Interval reset | 20
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Engine management EDC Simos PCR 2 | 4C
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driver information Navigation system | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Airbag AB | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driver information Telephone/emergency call system | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.2 TSI

VW (VOLKSWAGEN) Jetta 1.2 TSI

Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | System overview System overview | 01
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Audio | 01
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Service Interval reset | 20
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Telephone | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Parking aid Parking assistant | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Telephone | 28
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Navigation system | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Heater/air conditioner Climatic | 43
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Engine management Simos | 4C
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Airbag AB | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Central electronics ZE | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Mediaplayer | 28
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Navigation system | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:JEEP:2500 2.5i 4WD

JEEP 2500 2.5i 4WD

2500 2.5i 4WD | 2,5 | 78 | C498QA1 | 1.2003-3.2007 | Engine management Fenix | 42


DVD 2014/3:PKW:LANCIA:Ypsilon 1.2

LANCIA Ypsilon 1.2

Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Central electronics ZE | 4B
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Airbag AB | 44
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Service Service display | 01
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Running gear/steering Electric power steering | 36
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Anti-lock braking system ABS | 63
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Vehicle configuration Configuration alignment | 42
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4 Coupe

PORSCHE 911 3.6 Carrera 4 Coupe

911 3.6 Carrera 4 Coupe | 3,6 | 210 | 9.1994-8.1998 | Engine management Motronic M | 22


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera Coupe

PORSCHE 911 3.6 Carrera Coupe

911 3.6 Carrera Coupe | 3,6 | 200 | M64.0.. | 9.1993-8.1995 | Engine management Motronic M | 22


DVD 2014/3:PKW:RENAULT:Logan 1.4i

RENAULT Logan 1.4i

Logan 1.4i | 1,4 | 55 | K7J710 CNG | 12.2010- | Engine management EMS | 57
Logan 1.4i | 1,4 | 55 | K7J710 CNG | 12.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Avant flexible fuel

AUDI A4 2.0 TFSI Avant flexible fuel

A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 28
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 33
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Avant quattro flexible fuel

AUDI A4 2.0 TFSI Avant quattro flexible fuel

A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 33
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 28
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI flexible fuel

AUDI A4 2.0 TFSI flexible fuel

A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 44
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 36
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 28
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 30
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 33
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI quattro flexible fuel

AUDI A4 2.0 TFSI quattro flexible fuel

A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 33
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | System overview System overview | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Sound system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information TV tuner | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Audio | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR | 58
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE III | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Navigation system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Airbag AB | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Telephone | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Service Interval reset | 33
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Airbag AB | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 2.0i TFSI

AUDI A4 2.0i TFSI

A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Radio system >>> | 22
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Central electronics ZE | 44
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Engine management Motronic MED | 4C
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Navigation system >>> | 22
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Instrumentation Instrument cluster | 49
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Airbag AB | 30
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Service Interval reset | 49
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Alarm system Intrusion detection | 22
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Airbag AB | 30
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Parking aid >>> | 42
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Service Interval reset | 42
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0i TFSI | 2 | 147 | BGB | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 2.5D

AUDI A6 2.5D

A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | System overview System overview | 01
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Sound system | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information TV tuner | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Rear left door control unit | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Navigation system | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Lighting ALWR | 58
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Central electronics ZE | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Airbag AB | 30
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Passenger seat memory | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Mediaplayer | 4D
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Service Interval reset | 33
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Braking system Electronic parking brake | 44
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Audio | 4B
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Information electronics | 4C
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Mediaplayer | 28
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Telephone | 28
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Trailer control unit | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Rear right door control unit | 01
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Electr. energy management Battery management EBM | 44
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Instrumentation Instrument cluster | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Heater/air conditioner Climatronic | 43
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 77
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Central electronics ZE II | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Central electronics ZE III | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Airbag AB | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Driver seat memory | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Mediaplayer | 4D
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Mediaplayer | 28
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Trailer control unit | 52
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Driver side door control unit | 44
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driver information Display/operating unit | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.5D | 2,5 | 133 | BAU | 7.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting ALWR | 58
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Airbag AB | 30
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Passenger seat memory | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 4D
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Service Interval reset | 33
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Trailer control unit | 52
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Driver side door control unit | 44
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Display/operating unit | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Information electronics | 4C
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 28
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Telephone | 28
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Rear left door control unit | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Navigation system | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Instrumentation Instrument cluster | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Climatronic | 43
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 77
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE II | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE III | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Airbag AB | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Driver seat memory | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 4D
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 28
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Braking system Electronic parking brake | 44
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Audio | 4B
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Electr. energy management Battery management EBM | 44
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | System overview System overview | 01
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Sound system | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information TV tuner | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Trailer control unit | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Rear right door control unit | 01
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:A6 3.0 TDI

AUDI A6 3.0 TDI

A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Electr. energy management HV battery | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Airbag AB | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Braking system Electronic parking brake | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Instrumentation Instrument cluster | 51
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Head-up display | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Parking aid Reversing camera | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | System overview System overview | 01
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Service Interval reset | 20
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Camera Surrounding | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Telephone | 28
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Telephone | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Night driving assistant | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Lighting Main beam assistant | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:AUDI:A7 3.0 TDI Sportback

AUDI A7 3.0 TDI Sportback

A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Trailer control unit | 52
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Electr. energy management Battery management EBM | 36
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Night driving assistant | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Belt tensioner Front right belt tensioner | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Camera Surrounding | 30
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Climatronic | 43
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger side door control unit | 44
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Braking system Electronic parking brake | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Telephone | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Instrumentation Instrument cluster | 51
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Lighting Main beam assistant | 30
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Actuator for external noise | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Airbag AB | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver side door control unit | 44
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Service Interval reset | 20
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Belt tensioner Front left belt tensioner | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Sensor electronics | 30
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Telephone | 28
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Running gear/steering Electromechanical power steering | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear right door control unit | 01
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Anti-theft device Access system/immobilizer | 01
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Driver information Head-up display | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Parking aid Reversing camera | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Convenience electronics Assembly mounting | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:AUDI:A8 6.3 FSI quattro

AUDI A8 6.3 FSI quattro

A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | System overview System overview | 01
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Central electronics ZE | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Airbag AB | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information TV tuner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver side door control unit | 44
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Electr. energy management Battery management EBM | 36
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Anti-theft device Access system/immobilizer | 01
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Night driving assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Belt tensioner Front left belt tensioner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver"s multi-contour seat | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Transmission control 8-speed automatic transmission | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Engine management Motronic MED | 4C
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Diagnosis/bus systems Gateway | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Sound system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Audio | 4B
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Information electronics | 4C
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Parking aid Reversing camera | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Camera system | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Running gear/steering Adaptive suspension system | 5A
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Belt tensioner Front right belt tensioner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Sensor electronics | 30
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Camera Surrounding | 30
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Engine management Motronic MED | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Lighting Automatic headlight levelling control | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Heater/air conditioner Climatronic | 43
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Rear right door control unit | 01
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger side door control unit | 44
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Braking system Electronic parking brake | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Instrumentation Instrument cluster | 51
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Parking aid Reversing camera | 30
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Head-up display | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Lane change assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Transmission control Selector lever module | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Exhaust gas treatment AdBlue dosing system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Central electronics ZE III | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Rear left door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Service Interval reset | 20
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Parking aid Parking assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Heater/air conditioner Rear A/C operating unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Image editing system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger"s multi-contour seat | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver side rear multi-contour seat | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Actuator for structure-borne noise | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Assembly mounting | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information TV tuner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Rear right door control unit | 01
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Audio | 4B
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Head-up display | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Running gear/steering Adaptive suspension system | 5A
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Belt tensioner Front right belt tensioner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | System overview System overview | 01
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Central electronics ZE | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Heater/air conditioner Climatronic | 43
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Airbag AB | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver side door control unit | 44
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Service Interval reset | 20
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Parking aid Reversing camera | 30
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Information electronics | 4C
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Parking aid Reversing camera | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Image editing system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Transmission control Selector lever module | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Assembly mounting | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Sound system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Instrumentation Instrument cluster | 51
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Belt tensioner Front left belt tensioner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Transmission control 8-speed automatic transmission | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Central electronics ZE III | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Electr. energy management Battery management EBM | 36
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Night driving assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Parking aid Parking assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Camera system | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Sensor electronics | 30
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:AUDI:Q7 3.0 TFSI

AUDI Q7 3.0 TFSI

Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Engine management Simos | 4C
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Engine management Simos | 4C
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | System overview System overview | 01
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Airbag AB | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-5.2011 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting Main beam assistant | 30
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Airbag AB | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Heater/air conditioner Climatronic | 43
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Running gear/steering Lane departure warning | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Service Interval reset | 33
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Braking system Electronic parking brake | 44
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:RS3 2.5 TFSI Sportback quattro

AUDI RS3 2.5 TFSI Sportback quattro

RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Rear Park Distance Control (PDC) | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Central electronics ZE | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 4D
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Passenger side door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Steering column switch module | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Navigation system | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Service Interval reset | 20
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Climatronic | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Traction control system ABS/ASR | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Lighting ALWR | 58
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 31
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 28
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Telephone | 28
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Park Distance Control (PDC) | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Rear left door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Central electronics ZE | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Instrumentation Instrument cluster | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Running gear/steering Electromechanical power steering | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Automatic A/C | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Engine management Motronic MED | 4C
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Diagnosis/bus systems Gateway | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | System overview System overview | 01
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Airbag AB | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 28
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Trailer control unit | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Driver side door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Service Interval reset | 43
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 5A
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Supplementary heater | 47
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Parking assistant | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Lighting Automatic headlight levelling control | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 4D
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Sound system | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information TV tuner | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Rear right door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Electr. energy management Battery management EBM | 36
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Anti-theft device Immobiliser | 30
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Instrumentation Instrument cluster | 51
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:BOGDAN:211010

BOGDAN 211010

211010 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BOGDAN:211040

BOGDAN 211040

211040 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BOGDAN:211120

BOGDAN 211120

211120 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BOGDAN:211140

BOGDAN 211140

211140 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BOGDAN:231010

BOGDAN 231010

231010 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BOGDAN:231040

BOGDAN 231040

231040 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 47


DVD 2014/3:PKW:BMW:640 i Cabrio

BMW 640 i Cabrio

640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Airbag ACSM | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Service Service display | 01
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Electr. energy management Battery diagnosis | 1D
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Central electronics Passenger side central electronics | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Dynamic Drive Control | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Rear left seat control unit | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Lane change assistant | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Front right electronic damper monitoring | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Airbag ACSM | 4H
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Heater/air conditioner Rear A/C operating unit | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Engine management Motronic MED | 4B
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Heater/air conditioner Automatic A/C | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Steering column switch module | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Electronic rear lid actuation | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Engine management EKP control | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Electr. energy management Battery replacement | 1B
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Front passenger side seat control unit | 47
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Front left electronic damper monitoring | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Camera system | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Electric convertible top control | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Transmission control 6-speed automatic transmission | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Diagnosis/bus systems Gateway | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Air suspension | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Central electronics Driver side central electronics | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Active steering | 3C
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Console switch module | 4C
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Head-up display | 47
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Night driving assistant | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Trailer control unit | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Rear lid control unit | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Image editing system | 4B
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Lighting Main beam assistant | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | System overview System overview | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Roof operating unit | 43
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Info display | 01
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Braking system Electronic parking brake | 4B
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Running gear/steering Active running gear | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Instrumentation Instrument cluster | 4B
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Transmission control Rear axle lock | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Driver side seat control unit | 47
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Convenience electronics Rear right seat control unit | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Parking aid Parking assistant | 5A
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Transmission control Selector lever module | 42
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:X 6 xDrive 40 d

BMW X 6 xDrive 40 d

X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Passenger side central electronics | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 01
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EKP control | 28
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 16 C(P) | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 17CP | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Electronic ignition lock EZS | 30
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery replacement | 1B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 8-speed automatic transmission | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Telephone | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Service Service display | 0B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Automatic A/C | 5A
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Manual air conditioner | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 01
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Anti-theft device Access system/immobilizer | 30
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag ACSM | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control Transfer case | 01
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Braking system Electronic parking brake | 36
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag AB | 36
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | System overview System overview | 30
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 01
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery diagnosis | 1D
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Info display | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BUICK:Regal 1.6T

BUICK Regal 1.6T

Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Lighting Adaptive xenon light | 4B
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Driver information Audio | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Convenience electronics Trailer control unit | 42
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Braking system Electronic parking brake | 4C
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Running gear/steering Lane departure warning | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Lighting Main beam control | 42
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Airbag SDM | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Central electronics ZE | 4B
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Instrumentation Instrument cluster | 4B
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Convenience electronics Seat control unit | 42
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Engine management EKP control | 57
Regal 1.6T | 1,6 | 135 | LLU | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:BUICK:Regal 2.0T

BUICK Regal 2.0T

Regal 2.0T | 2 | 166 | LDK | 6.2009- | Lighting Adaptive xenon light | 4B
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Convenience electronics Seat control unit | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Driving safety system ESP Yaw rate sensor | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Driver information Telephone | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Braking system Electronic parking brake | 4C
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Central electronics ZE | 4B
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Driver information Telephone | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Convenience electronics Electronic rear lid actuation | 57
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Engine management EKP control | 57
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Lighting Main beam control | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Instrumentation Instrument cluster | 4B
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Heater/air conditioner Automatic A/C | 4B
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Convenience electronics Trailer control unit | 42
Regal 2.0T | 2 | 166 | LDK | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:CHEVROLET:Captiva 2.2 CDRi

CHEVROLET Captiva 2.2 CDRi

Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Airbag SDM | 77
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Central electronics ZE | 47
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Airbag SDM | 77
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Central electronics ZE | 47
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control Transfer case | 57


DVD 2014/3:PKW:CHEVROLET:Captiva 2.2 CDRi 4x4

CHEVROLET Captiva 2.2 CDRi 4x4

Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Airbag SDM | 77
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Central electronics ZE | 47
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Central electronics ZE | 47
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Airbag SDM | 77
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:CHEVROLET:Captiva 3.0 4x4

CHEVROLET Captiva 3.0 4x4

Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Add. central electronics ZE | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control Transfer case | 57
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Anti-lock braking system ABS | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Engine management GMPT-E | 4C
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Central electronics ZE | 47
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Airbag SDM | 77


DVD 2014/3:PKW:CHEVROLET:Cruze 1.6i

CHEVROLET Cruze 1.6i

Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Running gear/steering Lane departure warning | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Transmission control Transfer case | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Lighting Main beam control | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Convenience electronics Trailer control unit | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Running gear/steering Active running gear | 4D
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Telephone | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Braking system Electronic parking brake | 4C
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Central electronics ZE | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Convenience electronics Seat control unit | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Convenience electronics Gong | 28
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Telephone | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Engine management GMPT-E | 4B
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Airbag SDM | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Audio | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6i | 1,6 | 89 | LDE | 4.2009- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:CHEVROLET:Prisma 1.0 VHCE Flexpower

CHEVROLET Prisma 1.0 VHCE Flexpower

Prisma 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 3.2009-1.2011 | Anti-theft device Immobiliser | 30
Prisma 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 3.2009-1.2011 | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Sail SRV 1.6i

CHEVROLET Sail SRV 1.6i

Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Engine management Motronic M | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 63
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Transmission control AF | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Spark 1.2i

CHEVROLET Spark 1.2i

Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Instrumentation Instrument cluster | 42
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Running gear/steering Electric power steering | 42
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Airbag SDM | 57
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Driver information Audio | 57
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Convenience electronics Gong | 28
Spark 1.2i | 1,2 | 60 | LMU | 1.2009- | Driving safety system ESP ABS/ESP | 57


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 16V

CHEVROLET Vectra 2.0 16V

Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Driver information Triple Information Display | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Central electronics ZE | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Anti-theft device Immobiliser | 30
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Driver information Multi Information Display | 58
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHRYSLER:200 2.4 L

CHRYSLER 200 2.4 L

200 2.4 L | 2,4 | 129 | 11.2010- | Heater/air conditioner Automatic A/C | 4B
200 2.4 L | 2,4 | 129 | 11.2010- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:200 3.6 L

CHRYSLER 200 3.6 L

200 3.6 L | 3,6 | 211 | G | 11.2010- | System overview System overview | 22
200 3.6 L | 3,6 | 211 | G | 11.2010- | Transmission control Transmission control | 4C
200 3.6 L | 3,6 | 211 | G | 11.2010- | Heater/air conditioner Automatic A/C | 4B
200 3.6 L | 3,6 | 211 | G | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 3.6 L | 3,6 | 211 | G | 11.2010- | Central electronics ZE | 47
200 3.6 L | 3,6 | 211 | G | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 3.6 L | 3,6 | 211 | G | 11.2010- | Traction control system ABS/ASR | 4C
200 3.6 L | 3,6 | 211 | G | 11.2010- | Airbag AB | 4H
200 3.6 L | 3,6 | 211 | G | 11.2010- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:CHRYSLER:300 3.0 CRD

CHRYSLER 300 3.0 CRD

300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Instrumentation Instrument cluster | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Rain/light sensor | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Two-way radio control unit | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Airbag AB | 4H
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | System overview System overview | 22
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Traction control system ABS/ASR | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Driver side seat memory | 01
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Front left door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driver information Info display | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Engine management CR/EDC 16CP | 46
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Sun roof control Sliding/tilting roof | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Lighting Main beam control | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Anti-lock braking system ABS | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Hands-free unit | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Front right door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Heater/air conditioner Automatic A/C | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control EATX | 45
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Video module | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Seat heating | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Steering column switch module | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300 5.7 HEMI

CHRYSLER 300 5.7 HEMI

300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Sun roof control Sliding/tilting roof | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Traction control system ABS/ASR | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Driver side seat memory | 01
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Front left door control unit | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control EGS | 31
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Instrumentation Instrument cluster | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Rain/light sensor | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Hands-free unit | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Front right door control unit | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Steering column switch module | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control EATX | 45
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Video module | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driver information Info display | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Lighting Main beam control | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Anti-lock braking system ABS | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Engine management NGC | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Two-way radio control unit | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Seat heating | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Airbag AB | 4H


DVD 2014/3:PKW:CITROEN:C3 1.4 VTi

CITROEN C3 1.4 VTi

C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Audio / telematics | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Service Interval reset | 36
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Emergency call system | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | System overview System overview | 01
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Multi Information Display | 47
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Engine management Motronic MEV | 01
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Airbag AB | 36
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Audio | 5A
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Engine management Motronic MEV | 01
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Anti-lock braking system ABS | 42
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Central electronics ZE | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.4 VTi

CITROEN C3 Picasso 1.4 VTi

C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Airbag AB | 36
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-lock braking system ABS | 42
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Central electronics ZE | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio | 5A
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Emergency call system | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | System overview System overview | 01
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Multi Information Display | 47
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Central door control unit | 47
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 01
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 01
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Service Interval reset | 36
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:C5 2.3i

CITROEN C5 2.3i

C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Transmission control 4-speed automatic transmission | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Driver information Audio | 5A
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Driver information Audio / telematics | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Convenience electronics Central door control unit | 47
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Engine management IAW | 5A
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Braking system Electronic parking brake | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Central electronics ZE | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Driver information CD changer | 45
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Electr. energy management Energy saving mode | 1B
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Instrumentation Instrument cluster | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Airbag AB | 36
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Driver information Multi Information Display | 47
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Service Interval reset | 36
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Running gear/steering Adaptive damping system | 45
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | System overview System overview | 01
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Wiper system Wiper control | 57
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Airbag AB | 77
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.3i | 2,3 | 126 | PSA3FY10XP01 | 10.2009- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C-Quatre 1.6i 16V

CITROEN C-Quatre 1.6i 16V

C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | System overview System overview | 01
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information CD changer | 28
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Engine management Motronic ME | 01
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Transmission control 4-speed automatic transmission | 57
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Parking aid Park Distance Control (PDC) | 4B
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Driver side door control unit | 42
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Electr. energy management Energy saving mode | 1B
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Instrumentation Instrument cluster | 44
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information Multi Information Display | 47
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Steering column switch module | 42
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Central electronics ZE | 57
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Airbag AB | 36
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information Audio | 5A
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Passenger side door control unit | 42
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Service Interval reset | 36
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Anti-lock braking system ABS | 6B
C-Quatre 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:C-Quatre 2.0i

CITROEN C-Quatre 2.0i

C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Central electronics ZE | 57
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Parking aid Park Distance Control (PDC) | 4B
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Convenience electronics Passenger side door control unit | 42
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Engine management IAW | 5A
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Transmission control 4-speed automatic transmission | 57
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Driver information Multi Information Display | 47
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Service Interval reset | 36
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Running gear/steering Electric power steering | 36
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | System overview System overview | 01
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Airbag AB | 36
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Convenience electronics Driver side door control unit | 42
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Electr. energy management Energy saving mode | 1B
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Convenience electronics Steering column switch module | 42
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Driver information Audio | 5A
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Driver information CD changer | 28
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Instrumentation Instrument cluster | 44
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Anti-lock braking system ABS | 6B
C-Quatre 2.0i | 2 | 108 | PSARFN10LH3X | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:DS3 1.4 VTi

CITROEN DS3 1.4 VTi

DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Airbag AB | 36
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Multi Information Display | 47
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Service Interval reset | 36
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 01
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Central electronics ZE | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio / telematics | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Transmission control BVMP | 01
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Emergency call system | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio | 5A
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 01
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | System overview System overview | 01
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:CITROEN:Elysee 1.4i

CITROEN Elysee 1.4i

Elysee 1.4i | 1,4 | 55 | TU3JP/K | 10.2006- | Anti-lock braking system ABS | 64
Elysee 1.4i | 1,4 | 55 | TU3JP/K | 10.2006- | Central electronics ZE | 30
Elysee 1.4i | 1,4 | 55 | TU3JP/K | 10.2006- | Engine management Sagem | 07
Elysee 1.4i | 1,4 | 55 | TU3JP/K | 10.2006- | Anti-lock braking system ABS | 4F
Elysee 1.4i | 1,4 | 55 | TU3JP/K | 10.2006- | Airbag AB | 30


DVD 2014/3:PKW:DACIA:Duster 1.5 dCi

DACIA Duster 1.5 dCi

Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Engine management CR/EDC 17CP | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Engine management CR/EDC | 4B
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Anti-lock braking system ABS | 64
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Anti-lock braking system ABS | 64
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Engine management CR/EDC | 4B
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:DACIA:Duster 1.5 dCi 4x4

DACIA Duster 1.5 dCi 4x4

Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 44
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Airbag AB | 36
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Central electronics ZE | 44
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Anti-lock braking system ABS | 64
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Engine management CR/EDC | 4B
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Airbag AB | 36
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Anti-lock braking system ABS | 64
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Central electronics ZE | 44


DVD 2014/3:PKW:DACIA:Logan 1.6

DACIA Logan 1.6

Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Engine management EMS | 57
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Central electronics ZE | 44
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Airbag AB | 09
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Anti-lock braking system ABS | 64
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Airbag AB | 36
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 36
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 44
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 57


DVD 2014/3:PKW:DACIA:Sandero 1.6

DACIA Sandero 1.6

Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Central electronics ZE | 44
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Airbag AB | 09
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Engine management EMS | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Airbag AB | 36
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Anti-lock braking system ABS | 64
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 36
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 64
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 44
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 57


DVD 2014/3:PKW:DACIA:Sandero 1.6 16V

DACIA Sandero 1.6 16V

Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Engine management Valeo | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 09
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Central electronics ZE | 44
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Anti-lock braking system ABS | 64
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 36


DVD 2014/3:PKW:DAEWOO:Matiz Creative 1.0i

DAEWOO Matiz Creative 1.0i

Matiz Creative 1.0i | 1 | 51 | 9.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:DONGFENG:K06 1.3

DONGFENG K06 1.3

K06 1.3 | 1,3 | 60 | EQ474i | 1.2008- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:DODGE:1000 2.4

DODGE 1000 2.4

1000 2.4 | 2,4 | 85 | 1.2008-1.2009 | System overview System overview | 22


DVD 2014/3:PKW:DODGE:Ram 2500 4.7 Pickup

DODGE Ram 2500 4.7 Pickup

Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Engine management NGC | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Airbag AB | 57
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Transmission control GS | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Airbag AB | 36
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Anti-lock braking system ABS | 42
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Traction control system ABS/ASR | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Central electronics ZE | 47
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Instrumentation Instrument cluster | 42
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FIAT:Bravo 1.4 16V LPG

FIAT Bravo 1.4 16V LPG

Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Landi Renzo | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Central electronics ZE | 4B
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Airbag AB Siemens | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 40
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Motronic ME | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Motronic ME (OBD) | 45
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Monitor | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Service Service display | 01
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Bravo 1.4 LPG

FIAT Bravo 1.4 LPG

Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME (OBD) | 45
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Service Service display | 01
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Landi Renzo | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Grande Punto 1.2

FIAT Grande Punto 1.2

Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Siemens | 42
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Continental | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 77
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW | 5A
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 36
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Service Service display | 01
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 36
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Engine management IAW | 5A
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Anti-lock braking system ABS | 63
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag TRW | 01
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag AB Continental | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 77
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Multipla 1.6 16V Bipower CNG

FIAT Multipla 1.6 16V Bipower CNG

Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower Metatron | 45
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management IAW | 45
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB | 77
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower | 45
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Anti-lock braking system ABS | 42
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Engine management Bipower | 45
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Multipla 1.6 16V LPG

FIAT Multipla 1.6 16V LPG

Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower Metatron | 45
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower | 45
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB | 77
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management IAW | 45
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Adventure 1.8 16V Flex

FIAT Palio Adventure 1.8 16V Flex

Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 42
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 01
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 01
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 47
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Transmission control Selespeed CFC | 5A
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio Adventure 1.8 MPI 8V Flex

FIAT Palio Adventure 1.8 MPI 8V Flex

Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 47
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management IAW | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Service Service display | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Instrumentation Instrument cluster | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management DEP | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 57
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Engine management IAW | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Driver information Audio / telematics | 40
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Central electronics ZE | 47
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Service Service display | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Service Service display | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Instrumentation Instrument cluster | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Driver information Audio / telematics | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Engine management DEP | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Instrumentation Instrument cluster | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Engine management DEP | 01
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Panda 1.1

FIAT Panda 1.1

Panda 1.1 | 1,1 | 39 | 1.2009- | Airbag AB | 77
Panda 1.1 | 1,1 | 39 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.1 | 1,1 | 39 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 45
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 45
Panda 1.1 | 1,1 | 39 | 1.2009- | Service Service display | 01
Panda 1.1 | 1,1 | 39 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.1 | 1,1 | 39 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.1 | 1,1 | 39 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.1 | 1,1 | 39 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.1 | 1,1 | 39 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.1 | 1,1 | 39 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 4K
Panda 1.1 | 1,1 | 39 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.1 | 1,1 | 39 | 1.2009- | Airbag AB TRW | 36
Panda 1.1 | 1,1 | 39 | 1.2009- | Central electronics ZE | 4B


DVD 2014/3:PKW:FIAT:Panda 1.2

FIAT Panda 1.2

Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW | 4K
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Airbag AB ORC | 36
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Anti-lock braking system ABS | 63
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 01
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB | 77
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Running gear/steering Electric power steering | 36
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Vehicle configuration Configuration alignment | 42
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB TRW | 36
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 42
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Service Service display | 01
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Transmission control Selespeed CFC | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 | 5A
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 4K
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.2 4x4

FIAT Panda 1.2 4x4

Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 01
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB TRW | 36
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB | 77
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 42
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 | 5A
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 57
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 4K
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Traction control system ABS/ASR | 64
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 | 5A
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Panda 1.2 i.e. LPG

FIAT Panda 1.2 i.e. LPG

Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Service Service display | 01
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Central electronics ZE | 4B
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driver information Audio / telematics | 42
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management IAW | 4K
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management Landi Renzo | 57
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB TRW | 36
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Anti-lock braking system ABS | 63
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Running gear/steering Electric power steering | 57
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB | 77
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Panda 1.2 LPG

FIAT Panda 1.2 LPG

Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Engine management IAW 5SF8 LPG | 57
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Service Service display | 01
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Instrumentation Instrument cluster | 5A
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Anti-lock braking system ABS | 63
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Running gear/steering Electric power steering | 36
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Vehicle configuration Configuration alignment | 42
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Airbag AB ORC | 36
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Central electronics ZE | 4B
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 4K
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management Landi Renzo | 57
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 LPG | 5A
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Panda 1.2 Natural Power

FIAT Panda 1.2 Natural Power

Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Engine management Bipower Metatron | 46
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Engine management IAW | 4K
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.4

FIAT Panda 1.4

Panda 1.4 | 1,4 | 74 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.4 | 1,4 | 74 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.4 | 1,4 | 74 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.4 | 1,4 | 74 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 | 1,4 | 74 | 1.2009- | Airbag AB TRW | 36
Panda 1.4 | 1,4 | 74 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.4 | 1,4 | 74 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.4 | 1,4 | 74 | 1.2009- | Engine management Motronic ME | 45
Panda 1.4 | 1,4 | 74 | 1.2009- | Airbag AB | 77
Panda 1.4 | 1,4 | 74 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.4 | 1,4 | 74 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.4 | 1,4 | 74 | 1.2009- | Service Service display | 01
Panda 1.4 | 1,4 | 74 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.4 | 1,4 | 74 | 1.2009- | Central electronics ZE | 4B


DVD 2014/3:PKW:FIAT:Punto 1.2i

FIAT Punto 1.2i

Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Instrumentation Instrument cluster | 49
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Heater/air conditioner Automatic A/C | 40
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Central electronics ZE | 47
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 1.3 16V JTD

FIAT Punto 1.3 16V JTD

Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Service Service display | 01
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Anti-lock braking system ABS | 63
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Airbag AB Autoliv | 42
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Central electronics ZE | 47
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driver information Audio / telematics | 4B
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Anti-lock braking system ABS | 63
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Punto 1.4i

FIAT Punto 1.4i

Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Instrumentation Instrument cluster | 49
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Engine management Motronic ME | 57
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Central electronics ZE | 47
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Heater/air conditioner Automatic A/C | 40
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Siena 1.5i

FIAT Siena 1.5i

Siena 1.5i | 1,5 | 60 | 178 F 2.027 | 1.2002-10.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Cargo 1.3 8V

FIAT Uno Cargo 1.3 8V

Uno Cargo 1.3 8V | 1,3 | 60 | 149B3000 | 11.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Cargo 1.3 MPI 8V

FIAT Uno Cargo 1.3 MPI 8V

Uno Cargo 1.3 MPI 8V | 1,3 | 52 | 178A2000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Figo 1.4D

FORD Figo 1.4D

Figo 1.4D | 1,4 | 51 | F6JA-B | 3.2010- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Galaxy 1.6 EcoBoost

FORD Galaxy 1.6 EcoBoost

Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Voice control | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Central electronics ZE | 36
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Audio | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Lane departure warning | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Lighting Cornering light | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | System overview System overview | 01
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Braking system Electronic parking brake | 42
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Navigation system | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Trailer control unit | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Navigation system | 22
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Lighting Static ALWR | 36
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Airbag AB | 77
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Engine management Motronic MED | 36
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Galaxy 1.6 TDCi

FORD Galaxy 1.6 TDCi

Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver"s door control unit | 85
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Braking system Electronic parking brake | 42
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Lane departure warning | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Central electronics ZE | 36
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Static ALWR | 36
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Right lane change assistant | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Cornering light | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | System overview System overview | 01
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Passenger door control unit | 85
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Voice control | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Adaptive damping system | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Left lane change assistant | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Engine management CR/EDC | 57
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Trailer control unit | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Transmission control 6-speed automatic transmission | 01
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 77
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6 EcoBoost

FORD Mondeo 1.6 EcoBoost

Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information CD changer | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | System overview System overview | 01
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Voice control | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Lighting Static ALWR | 36
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Engine management Motronic MED | 36
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Audio | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Airbag AB | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Central electronics ZE | 36
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Instrumentation Instrument cluster | 57
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Audio | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Lighting Cornering light | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driver information Camera system | 01
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6 EcoBoost Turnier

FORD Mondeo 1.6 EcoBoost Turnier

Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Voice control | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Lighting Static ALWR | 36
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Engine management Motronic MED | 36
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Audio | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Airbag AB | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | System overview System overview | 01
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Central electronics ZE | 36
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Instrumentation Instrument cluster | 57
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Audio | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Lighting Cornering light | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Camera system | 01
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010- | Driver information CD changer | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6 TDCi

FORD Mondeo 1.6 TDCi

Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | System overview System overview | 01
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Engine management CR/EDC | 57
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Lighting Cornering light | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Airbag AB | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Central electronics ZE | 36
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Camera system | 01
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Lighting Static ALWR | 36
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Voice control | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Instrumentation Instrument cluster | 57
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Central electronics ZE | 42
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information CD changer | 30


DVD 2014/3:PKW:FORD:Mondeo 1.6 TDCi Turnier

FORD Mondeo 1.6 TDCi Turnier

Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver"s door control unit | 85
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Voice control | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Central electronics ZE | 36
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Camera system | 01
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Passenger door control unit | 85
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information CD changer | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Instrumentation Instrument cluster | 57
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Lane departure warning | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Vehicle speed Distance-based cruise control | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | System overview System overview | 01
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Lighting Static ALWR | 36
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Engine management CR/EDC | 57
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Lighting Cornering light | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Airbag AB | 30


DVD 2014/3:PKW:FORD:S-MAX 1.6 EcoBoost

FORD S-MAX 1.6 EcoBoost

S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | System overview System overview | 01
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Navigation system | 22
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Audio | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Audio | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Engine management Motronic MED | 36
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Trailer control unit | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Lighting Static ALWR | 36
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Lighting Cornering light | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Convenience electronics Voice control | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Central electronics ZE | 36
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Braking system Electronic parking brake | 42
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Driver information Navigation system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Running gear/steering Lane departure warning | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:S-MAX 1.6 TDCi

FORD S-MAX 1.6 TDCi

S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver"s door control unit | 85
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver side seat control unit | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Automatic A/C | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Braking system Electronic parking brake | 42
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Lane departure warning | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Trailer control unit | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Static ALWR | 36
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Left lane change assistant | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | System overview System overview | 01
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Passenger door control unit | 85
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Voice control | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Anti-theft device Access system/immobilizer | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Adaptive damping system | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Central electronics ZE | 36
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Instrumentation Instrument cluster | 57
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Right lane change assistant | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Engine management CR/EDC | 57
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Cornering light | 30


DVD 2014/3:PKW:GREAT WALL:Lingao 1.5i

GREAT WALL Lingao 1.5i

Lingao 1.5i | 1,5 | 78 | GW4G15 | 11.2009- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:GREAT WALL:Steed 2.8 TDi 4X4

GREAT WALL Steed 2.8 TDi 4X4

Steed 2.8 TDi 4X4 | 2,8 | 85 | GW2.8TC | 11.2009- | Anti-lock braking system ABS | 63
Steed 2.8 TDi 4X4 | 2,8 | 85 | GW2.8TC | 11.2009- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:HAIMA:M2 1.3i

HAIMA M2 1.3i

M2 1.3i | 1,3 | 73 | 4A90S | 12.2009- | Airbag AB | 30


DVD 2014/3:PKW:HAIMA:Premacy 1.6i

HAIMA Premacy 1.6i

Premacy 1.6i | 1,6 | 91 | HM479Q | 7.2009- | Transmission control Continuously variable transmission (CVT) | 30
Premacy 1.6i | 1,6 | 91 | HM479Q | 7.2009- | Airbag AB | 36
Premacy 1.6i | 1,6 | 88 | HM479Q-A | 7.2009- | Airbag AB | 36
Premacy 1.6i | 1,6 | 88 | HM479Q-A | 7.2009- | Transmission control Continuously variable transmission (CVT) | 30


DVD 2014/3:PKW:HONDA:Accord 2.2 i-DTEC Type S

HONDA Accord 2.2 i-DTEC Type S

Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Instrumentation Instrument cluster | 47
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Convenience electronics Electric window lifter | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Driver information Info display | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Central locking CL | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Diagnosis/bus systems Gateway | 2C
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Engine management EDC 16 C | 42


DVD 2014/3:PKW:HONDA:Accord 2.2 i-DTEC Type S Tourer

HONDA Accord 2.2 i-DTEC Type S Tourer

Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Central locking CL | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Driver information Info display | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Engine management EDC 16 C | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Instrumentation Instrument cluster | 47
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Electric window lifter | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Diagnosis/bus systems Gateway | 2C
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Door control | 42


DVD 2014/3:PKW:HONDA:City 1.5i Flex

HONDA City 1.5i Flex

City 1.5i Flex | 1,5 | 85 | 8.2009- | Instrumentation Instrument cluster | 47
City 1.5i Flex | 1,5 | 85 | 8.2009- | Lighting Light function | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Engine management PGM-Fi | 57
City 1.5i Flex | 1,5 | 85 | 8.2009- | Engine management PGM-Fi | 5A
City 1.5i Flex | 1,5 | 85 | 8.2009- | Central locking CL | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Service Interval reset | 1G
City 1.5i Flex | 1,5 | 85 | 8.2009- | Anti-lock braking system ABS | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Diagnosis/bus systems Gateway | 2C
City 1.5i Flex | 1,5 | 85 | 8.2009- | Central electronics ZE | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Anti-theft device Immobilizer (WFS) | 23
City 1.5i Flex | 1,5 | 85 | 8.2009- | Transmission control RAT | 60


DVD 2014/3:PKW:HONDA:City FF 1.5i

HONDA City FF 1.5i

City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Wiper system Wiper control | 42
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Diagnosis/bus systems Gateway | 2C
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Instrumentation Instrument cluster | 47
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Convenience electronics Door control | 42
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Central locking CL | 42
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Lighting Light function | 42
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Engine management PGM-Fi | 5A
City FF 1.5i | 1,5 | 88 | L15A7 | 12.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:City FF 1.8i

HONDA City FF 1.8i

City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Diagnosis/bus systems Gateway | 2C
City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Convenience electronics Door control | 42
City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Wiper system Wiper control | 42
City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Instrumentation Instrument cluster | 47
City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Central locking CL | 42
City FF 1.8i | 1,8 | 103 | R18A1 | 12.2008- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Spirior 2.4i

HONDA Spirior 2.4i

Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Instrumentation Instrument cluster | 47
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Central electronics Driver side central electronics | 42
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Anti-theft device Immobilizer (WFS) | 23
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Convenience electronics Electric window lifter | 42
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Lighting Light function | 42
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Diagnosis/bus systems Gateway | 2C
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Convenience electronics Door control | 42
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Central electronics Passenger side central electronics | 30
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Convenience electronics Hands-free unit | 23
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Central locking CL | 42
Spirior 2.4i | 2,4 | 133 | K24Z5 | 9.2009- | Wiper system Wiper control | 42


DVD 2014/3:PKW:HYUNDAI:Moinca 1.8i

HYUNDAI Moinca 1.8i

Moinca 1.8i | 1,8 | 95 | G4GB | 8.2009- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:HYUNDAI:Santa Fe 1.8T

HYUNDAI Santa Fe 1.8T

Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Central electronics ZE | 01
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Airbag AB | 22
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Anti-lock braking system ABSK | 47
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Airbag AB | 30
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Anti-lock braking system ABS | 63
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Lighting ALWR | 36
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Traction control system ABSK/ASR | 01
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.5 4x4

HYUNDAI Santa Fe 3.5 4x4

Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Anti-lock braking system ABS | 47
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Airbag AB | 22
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Traction control system ABSK/ASR | 01
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Central electronics ZE | 01
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Anti-lock braking system ABSK | 47
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.5 4x4 | 3,5 | 210 | 2.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Sonata NFC 2.0i

HYUNDAI Sonata NFC 2.0i

Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Anti-lock braking system ABS | 42
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Traction control system ABS/ABD | 47
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Airbag AB | 22
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Traction control system ABS/ASR | 47
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Anti-lock braking system ABS | 47
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Engine management Beta | 57
Sonata NFC 2.0i | 2 | 121 | G4KD | 12.2008- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Sonata NFC 2.4i

HYUNDAI Sonata NFC 2.4i

Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Anti-lock braking system ABS | 42
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Engine management Theta | 57
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Anti-lock braking system ABS | 47
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Traction control system ABS/ASR | 47
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Traction control system ABS/ABD | 47
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Airbag AB | 22
Sonata NFC 2.4i | 2,4 | 128 | G4KE | 12.2008- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Terracan 2.4i

HYUNDAI Terracan 2.4i

Terracan 2.4i | 2,4 | 92 | 4G64S4M | 11.2006- | Traction control system ABS/ASR | 47
Terracan 2.4i | 2,4 | 92 | 4G64S4M | 11.2006- | Anti-lock braking system ABS | 47
Terracan 2.4i | 2,4 | 92 | 4G64S4M | 11.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:INFINITI:M35h 3.5

INFINITI M35h 3.5

M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Diagnosis/bus systems Gateway | 23
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Central electronics ZE | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Airbag AB | 22
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electric drive control Electric drive control | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Heater/air conditioner Automatic A/C | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Convenience electronics Front left seat memory | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Airbag AB | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Driver information Pedestrian warning | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Engine management ECCS | 4B
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Instrumentation Instrument cluster | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electric drive control Electric drive control | 45
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Lighting Adaptive cornering light | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electr. energy management HV battery | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4B
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Instrumentation Instrument cluster | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Transmission control EGS | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:JEEP:Wrangler 2.8 CRD

JEEP Wrangler 2.8 CRD

Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag Seat occupied sensor | 90
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Engine management CR/EDC 16CP | 46
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Alarm system Anti-theft alarm system | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Instrumentation Instrument cluster | 42
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Transmission control GS | 4C
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag AB | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Central electronics ZE | 4C
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Engine management EDC 16CP | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag AB | 4H
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | System overview System overview | 22
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):HeYue 1.5i

JAC (JIANGHUAI AUTOMOBILE) HeYue 1.5i

HeYue 1.5i | 1,5 | 76 | 4G15S | 1.2010- | Anti-lock braking system ABS | 42
HeYue 1.5i | 1,5 | 76 | 4G15S | 1.2010- | Airbag AB | 36


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):J5 1.5

JAC (JIANGHUAI AUTOMOBILE) J5 1.5

J5 1.5 | 1,5 | 92 | HFC4DB2.3D | 3.2012- | Anti-lock braking system ABS | 42
J5 1.5 | 1,5 | 92 | HFC4DB2.3D | 3.2012- | Airbag AB | 36


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):J6 2.0

JAC (JIANGHUAI AUTOMOBILE) J6 2.0

J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Airbag AB | 36
J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Engine management MT | 42
J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Sorento 2.0 CRDi

KIA Sorento 2.0 CRDi

Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Tire monitoring system Tire pressure monitoring | 01
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP ABSK/ESP | 01
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Central electronics ZE | 01
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Lighting ALWR | 36
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Anti-lock braking system ABS | 63
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Engine management EDC 17CP14 | 4C
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Transmission control 6-speed automatic transmission | 01
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Heater/air conditioner Automatic A/C | 42
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Sorento 2.0 CRDi 4x4

KIA Sorento 2.0 CRDi 4x4

Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Anti-lock braking system ABS | 63
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Central electronics ZE | 01
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Lighting ALWR | 36
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Tire monitoring system Tire pressure monitoring | 01
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP ABSK/ESP | 01
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Engine management EDC 17CP14 | 4C
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Transmission control 6-speed automatic transmission | 01
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Heater/air conditioner Automatic A/C | 42
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Airbag AB | 30
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Soul 1.6i CVVT Flex

KIA Soul 1.6i CVVT Flex

Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Central electronics ZE | 01
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Anti-lock braking system ABS | 4E
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Central electronics ZE | 3B
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Airbag AB | 30
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Anti-lock braking system ABS | 42
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:LADA:2113 1.6i

LADA 2113 1.6i

2113 1.6i | 1,6 | 60 | 11183 | 1.2007- | Engine management M74 | 4B


DVD 2014/3:PKW:LANCIA:Musa 1.4 LPG

LANCIA Musa 1.4 LPG

Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Convenience electronics Front left door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Service Service display | 01
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Engine management IAW 5SF8 LPG | 5A
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Running gear/steering Electric power steering | 36
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Central electronics ZE | 4B
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Instrumentation Instrument cluster | 57
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Engine management IAW | 45
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Engine management Landi Renzo | 57
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Running gear/steering Electric power steering | 36
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Driver information Audio / telematics | 42
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Parking aid Park Distance Control (PDC) | 36
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Driver information Audio / telematics | 40
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Vehicle configuration Configuration alignment | 01
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Airbag AB | 42
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Anti-lock braking system ABS | 63
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Convenience electronics Front right door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Convenience electronics Rear door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Driver information Audio / telematics | 4B
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Driver information Audio / telematics | 4B
Musa 1.4 LPG | 1,4 | 57 | 350A1000 | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:LANCIA:Ypsilon 1.4 LPG

LANCIA Ypsilon 1.4 LPG

Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management IAW | 45
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management IAW 5SF8 LPG | 5A
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 42
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management Landi Renzo | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Service Service display | 01
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Central electronics ZE | 4B


DVD 2014/3:PKW:LEXUS:CT200h 1.8i

LEXUS CT200h 1.8i

CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Transmission control Automatic transmission | 60
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Lighting Headlamp level control | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Anti-theft device Access/start authorization | 47
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Driver side front window lifter motor | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear left window lifter motor | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear left door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver information Navigation system | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Seat adjustment Driver"s seat | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Tire monitoring system Tire pressure monitoring | 36
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Passenger side door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Vehicle speed Tempomat | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Left mirror adjustment | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver assistance systems Active collision prevention | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Engine management Remote engine start | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Central electronics ZE | 44
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Running gear/steering Electric power steering | 31
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Parking aid Park Distance Control (PDC) | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Roof operating unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Diagnosis/bus systems Gateway | 4H
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Transmission control Electr. selector lever module | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver assistance systems Active collision prevention | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Passenger side front window lifter motor | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag Seat occupied sensor | 36
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear right door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag AB | 3C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag AB | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Electric window lifter | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Engine management TCCS | 4C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Electronic ignition lock EZS | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Right mirror adjustment | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear right window lifter motor | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver information Telematics | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Instrumentation Instrument cluster | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:LEXUS:LFA 4.8i

LEXUS LFA 4.8i

LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Braking system Electronic parking brake | 57
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger side door control unit | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 60
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Driver side front window lifter motor | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Electr. energy management Electric Power Control | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 22
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Alarm system Anti-theft alarm system | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Heater/air conditioner Air conditioner | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Lighting Headlamp level control | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag Seat occupied sensor | 36
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driver information Navigation system | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 3C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Active rear spoiler | 32
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Diagnosis/bus systems Gateway | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 60
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 60
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger side front window lifter motor | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Instrumentation Instrument cluster | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Seat adjustment Driver"s seat | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Running gear/steering Electric power steering | 31
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Engine management TCCS | 4C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driver information Telematics | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Central electronics ZE | 44
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automated manual transmission | 47
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:MAZDA:CX-7 2.2 MZR CD 4x4

MAZDA CX-7 2.2 MZR CD 4x4

CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Transmission control 4/5-speed automatic transmission | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Central electronics ZE | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Driver information Audio | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Exhaust gas treatment Denoxtronic | 4B
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Transmission control 4/5-speed automatic transmission | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Central electronics ZE | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Audio | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | System overview System overview | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Lighting Static ALWR | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Heater/air conditioner Automatic A/C | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | System overview System overview | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Audio amplifier | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Instrumentation Instrument cluster | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Running gear/steering Lane change assistant | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Airbag AB | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Anti-theft device Access system/immobilizer | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Driver information Display/operating unit | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Engine management CR/EDC | 57
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Airbag AB | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Airbag AB | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Anti-theft device Access system/immobilizer | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Exhaust gas treatment Denoxtronic | 4B
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Engine management CR/EDC | 57
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Airbag AB | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Driver information Audio amplifier | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Instrumentation Instrument cluster | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Running gear/steering Lane change assistant | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Display/operating unit | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Lighting Static ALWR | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Anti-theft device Access system/immobilizer | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:MERCEDES-BENZ:300 CE 3.4 AMG Coupe

MERCEDES-BENZ 300 CE 3.4 AMG Coupe

300 CE 3.4 AMG Coupe | 3,4 | 200 | M 104.980 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 E 3.4 AMG

MERCEDES-BENZ 300 E 3.4 AMG

300 E 3.4 AMG | 3,4 | 200 | M 104.980 | 2.1992-6.1993 | Convenience electronics Electric window lifter | 10
300 E 3.4 AMG | 3,4 | 200 | M 104.980 | 2.1992-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:300 TE 3.4 AMG

MERCEDES-BENZ 300 TE 3.4 AMG

300 TE 3.4 AMG | 3,4 | 190 | M 104.980 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:500 E 6.0 AMG

MERCEDES-BENZ 500 E 6.0 AMG

500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Fuel Injection Jetronic LH | 42
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Airbag AB | 77
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Convenience electronics Electric window lifter | 10
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Airbag AB | 10
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 CDI

MERCEDES-BENZ C 180 CDI

C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Front central electronics | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Reversing camera | 36
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Roof operating unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Airbag AB ORC | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Central display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Engine management CR/EDC | 47
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Airbag AB ORC | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Belt tensioner REV Left | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting ILS (Slave) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Trailer control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Steering column switch module | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting Intelligent light system (ILS) | 47
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Engine management CR/EDC | 47
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Heater/air conditioner Automatic A/C | 47
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Park Distance Control (PDC) | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Diagnosis/bus systems Gateway | 22
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Vehicle speed Adaptive cruise control | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control 5-speed automatic transmission | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting XALWA (Master) | 43
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Instrumentation Instrument cluster | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Running gear/steering Electric power steering | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Vehicle speed Radar sensor | 01
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Electronic ignition lock EZS | 77
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Roof operating unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Central operating unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Rear left display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Belt tensioner REV Right | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Steering column switch module | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting XALWA (Slave) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control 5/7-speed automatic transmission | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Engine management EKP control | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Running gear/steering Adaptive suspension system | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Rear central electronics | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Electronic rear lid actuation | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Rear right display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Service Service interval reset | 20
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting ILS (Master) | 43
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Airbag AB ORC | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 CDI T-Modell

MERCEDES-BENZ C 180 CDI T-Modell

C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Heater/air conditioner Automatic A/C | 47
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Vehicle speed Adaptive cruise control | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control 5-speed automatic transmission | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Service Service interval reset | 20
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting XALWA (Master) | 43
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Trailer control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Running gear/steering Electric power steering | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Vehicle speed Radar sensor | 01
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Front central electronics | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Central display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Engine management CR/EDC | 47
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Belt tensioner REV Right | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting ILS (Slave) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Engine management EKP control | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Running gear/steering Adaptive suspension system | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Rear central electronics | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Rear right display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting ILS (Master) | 43
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Instrumentation Instrument cluster | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting Intelligent light system (ILS) | 47
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Engine management CR/EDC | 47
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Reversing camera | 36
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Central operating unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Rear left display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Belt tensioner REV Left | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting XALWA (Slave) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 300

MERCEDES-BENZ C 300

C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Front central electronics | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Reversing camera | 36
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Rear left display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) | 47
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Reversing camera | 47
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Heater/air conditioner Automatic A/C | 47
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting ILS (Slave) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Trailer control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Vehicle speed Radar sensor | 01
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Central operating unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Rear right display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting XALWA (Slave) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Engine management EKP control | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Running gear/steering Electric power steering | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Central display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Service Service interval reset | 20
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting ILS (Master) | 43
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting XALWA (Master) | 43
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Instrumentation Instrument cluster | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Driver information Rear right display | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Belt tensioner REV Left | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Lighting Intelligent light system (ILS) | 47
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Central electronics Front central electronics | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Parking aid Park Distance Control (PDC) | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Driver information Central display | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Service Service interval reset | 20
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Lighting ILS (Master) | 43
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Lighting XALWA (Slave) | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Parking aid Reversing camera | 47
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Parking aid Reversing camera | 36
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Belt tensioner REV Right | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Lighting ILS (Slave) | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Instrumentation Instrument cluster | 57
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Running gear/steering Electric power steering | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Heater/air conditioner Automatic A/C | 47
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Driver information Central operating unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Driver information Rear left display | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Lighting XALWA (Master) | 43
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Trailer control unit | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Engine management EKP control | 42
C 300 | 3 | 170 | M 272.947 | 5.2009-1.2011 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 4MATIC

MERCEDES-BENZ C 300 4MATIC

C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Front central electronics | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Service Service interval reset | 20
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting XALWA (Master) | 43
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Trailer control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) | 47
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Reversing camera | 36
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Central operating unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Rear right display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting ILS (Slave) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Running gear/steering Electric power steering | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Vehicle speed Radar sensor | 01
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Central display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting ILS (Master) | 43
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting XALWA (Slave) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Instrumentation Instrument cluster | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Reversing camera | 47
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Heater/air conditioner Automatic A/C | 47
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Rear left display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Engine management EKP control | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Heater/air conditioner Automatic A/C | 47
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Driver information Central operating unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Driver information Rear right display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Engine management Motronic ME | 46
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Lighting XALWA (Master) | 43
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Belt tensioner REV Left | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Lighting XALWA (Slave) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Instrumentation Instrument cluster | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Running gear/steering Electric power steering | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Vehicle speed Radar sensor | 01
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Vehicle speed Adaptive cruise control | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Driver information Rear left display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Service Service interval reset | 20
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Lighting ILS (Slave) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Engine management EKP control | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Central electronics Front central electronics | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Parking aid Reversing camera | 36
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Parking aid Park Distance Control (PDC) | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Driver information Central display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Belt tensioner REV Right | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Lighting ILS (Master) | 43
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Convenience electronics Trailer control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Transmission control 5/7-speed automatic transmission | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Lighting Intelligent light system (ILS) | 47
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Parking aid Reversing camera | 47
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2009-1.2011 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 250 CDI Coupe

MERCEDES-BENZ CLS 250 CDI Coupe

CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front left door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Instrumentation Instrument cluster | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Airbag AB ORC | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Parking aid Reversing camera | 47
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Central electronics Front central electronics | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Parking aid Reversing camera | 36
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Rear right door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Airbag AB ORC | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Central display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Level control | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Instrumentation Instrument cluster | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Engine management CR/EDC | 47
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Heater/air conditioner Automatic A/C | 47
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Rear left door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front right door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Rear right display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Service Service interval reset | 20
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver assistance systems Active collision prevention | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Electric power steering | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Vehicle speed Radar sensor | 01
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Central electronics Rear central electronics | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Night driving assistant | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Diagnosis/bus systems Gateway | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Central operating unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Rear left display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Heated steering wheel | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Trailer control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Engine management EKP control | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 300 Coupe

MERCEDES-BENZ CLS 300 Coupe

CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Lighting Static ALWR | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Lower control panel | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Driver information CD changer | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Service Service information | 27
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Heater/air conditioner Automatic A/C | 46
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control EGS | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Driver side central electronics | 47
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 52
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Service Dynamic service information | 47
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Belt tensioner REV Right | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control 5/7-speed automatic transmission | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Passenger side central electronics | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Running gear/steering Adaptive suspension system | 47
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front left dynamic seat | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Electr. energy management Battery management EBM | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Instrumentation Instrument cluster | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Heater/air conditioner Comfort air conditioning | 46
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Upper control panel | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front right dynamic seat | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Electronic rear lid actuation | 31
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Airbag AB ARMADA | 77
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Belt tensioner REV L | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 CDI Coupe

MERCEDES-BENZ CLS 350 CDI Coupe

CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Electric power steering | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Heater/air conditioner Automatic A/C | 47
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Night driving assistant | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Airbag AB ORC | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Central display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Level control | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Service Service interval reset | 20
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Trailer control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver assistance systems Active collision prevention | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Engine management EKP control | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Central electronics Front central electronics | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Parking aid Reversing camera | 36
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Diagnosis/bus systems Gateway | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Rear right display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Instrumentation Instrument cluster | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Vehicle speed Radar sensor | 01
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Central operating unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Rear left display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Instrumentation Instrument cluster | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Airbag AB ORC | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Parking aid Reversing camera | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Lighting Static ALWR | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Upper control panel | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Electr. energy management Battery management EBM | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Central electronics Passenger side central electronics | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Running gear/steering Adaptive suspension system | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 52
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Driver information CD changer | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Service Dynamic service information | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Heater/air conditioner Automatic A/C | 46
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Belt tensioner REV L | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Transmission control EGS | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Central electronics Driver side central electronics | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Electronic rear lid actuation | 31
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Airbag AB ARMADA | 77
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Lower control panel | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Service Service information | 27
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Instrumentation Instrument cluster | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Heater/air conditioner Comfort air conditioning | 46
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Belt tensioner REV Right | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-9.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 NGT

MERCEDES-BENZ E 200 NGT

E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Central electronics Rear central electronics | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Night driving assistant | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Roof operating unit | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Belt tensioner REV Right | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Steering column switch module | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Engine management EKP control | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front left door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Roof operating unit | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Airbag AB ORC | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Central operating unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Rear left display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear seat heating | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Instrumentation Instrument cluster | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver assistance systems Active collision prevention | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Vehicle speed Radar sensor | 01
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Central electronics Front central electronics | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Parking aid Reversing camera | 36
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Rear right display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Belt tensioner REV Left | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Steering column switch module | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Electric power steering | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front right door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Central display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Level control | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Instrumentation Instrument cluster | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Trailer control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Airbag AB ORC | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Central electronics Front central electronics | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Rear right door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Front right door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Vehicle speed Adaptive cruise control | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver information Rear left display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Running gear/steering Level control | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Front right dynamic seat | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Engine management EKP control | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Central electronics Rear central electronics | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver information Night driving assistant | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Heater/air conditioner Automatic A/C | 43
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Airbag AB ORC | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Heated steering wheel | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Instrumentation Instrument cluster | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Instrumentation Instrument cluster | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver assistance systems Active collision prevention | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Airbag AB ORC | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Vehicle speed Radar sensor | 01
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Electronic rear lid actuation | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Front left door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Diagnosis/bus systems Gateway | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver information Central operating unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver information Rear right display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Front left dynamic seat | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Lighting Adaptable xenon light, right | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Pump for dynamic seats | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Parking aid Reversing camera | 36
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Rear left door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Driver information Central display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Transmission control 5-speed automatic transmission | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Lighting Adaptable xenon light, left | 5A
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Trailer control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Transmission control 5/7-speed automatic transmission | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Convenience electronics Steering column switch module | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Running gear/steering Electric power steering | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI 4MATIC

MERCEDES-BENZ E 250 CDI 4MATIC

E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Rear central electronics | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central operating unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear right display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear seat heating | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Left | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Steering column switch module | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver assistance systems Active collision prevention | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management EKP control | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management CR/EDC | 47
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Front central electronics | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Instrumentation Instrument cluster | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Steering column switch module | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Radar sensor | 01
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Reversing camera | 36
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear left display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Level control | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management CR/EDC | 47
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Right | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Instrumentation Instrument cluster | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Airbag AB ORC | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Electric power steering | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Night driving assistant | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Airbag AB ORC | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Service Service interval reset | 20
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Trailer control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 CDI 4MATIC T-Modell

MERCEDES-BENZ E 250 CDI 4MATIC T-Modell

E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Front central electronics | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right door control unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central operating unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear left display | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear seat heating | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Service Service interval reset | 20
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Instrumentation Instrument cluster | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Instrumentation Instrument cluster | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Airbag AB ORC | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Radar sensor | 01
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Night driving assistant | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Left | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Trailer control unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Steering column switch module | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Electric power steering | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left door control unit | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Airbag AB ORC | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central display | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Level control | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Rear central electronics | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Reversing camera | 36
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear right display | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management CR/EDC | 47
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Right | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Steering column switch module | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Driver assistance systems Active collision prevention | 30
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management EKP control | 42
E 250 CDI 4MATIC T-Modell | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GL 350 CDI 4MATIC

MERCEDES-BENZ GL 350 CDI 4MATIC

GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Central electronics Rear central electronics | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Front left door control unit | 57
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Parking aid Park Distance Control (PDC) | 01
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Rear lid control unit | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Driver information Rear right display | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Driver information CD changer | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Belt tensioner REV Left | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control Transfer case | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Lighting ILS VarioX | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Lighting Static ALWR | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Heater/air conditioner Automatic A/C | 47
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Upper control panel | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Service Dynamic service information | 47
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control Rear axle lock HAQ | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Running gear/steering Adaptive suspension system | 47
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Front left dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Pump for dynamic seats | 44
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Instrumentation Instrument cluster | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Front right door control unit | 57
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Driver information Compass | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Driver information Rear left display | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Service Service interval reset | 20
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Airbag AB | 77
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Belt tensioner REV Right | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Lighting ILS VarioX (Slave) | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Central electronics Front central electronics | 57
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Sun roof operating unit | 44
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Steering column switch module | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Convenience electronics Front right dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010- | Engine management EKP control | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting ILS VarioX (Slave) | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 47
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Upper control panel | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front left door control unit | 57
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 01
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Running gear/steering Adaptive suspension system | 47
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Automatic transmission, 7 gear | 4C
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Left | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Central electronics Rear central electronics | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Instrumentation Instrument cluster | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Compass | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Rear left display | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Service Service interval reset | 20
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front right dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information CD changer | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Right | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control 5/7-speed automatic transmission | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 47
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting ILS VarioX | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting Static ALWR | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Sun roof operating unit | 44
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Steering column switch module | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front right door control unit | 57
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Rear axle lock HAQ | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Rear lid control unit | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Transfer case | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Central electronics Front central electronics | 57
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Service Dynamic service information | 47
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Rear right display | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front left dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Pump for dynamic seats | 44
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Airbag AB | 77
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GL 450 CDI 4MATIC

MERCEDES-BENZ GL 450 CDI 4MATIC

GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Front central electronics | 57
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Heater/air conditioner Automatic A/C | 47
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Steering column switch module | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Dynamic service information | 47
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Compass | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Service interval reset | 20
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left dynamic seat | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Transfer case | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting ILS VarioX | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Static ALWR | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left door control unit | 57
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Running gear/steering Adaptive suspension system | 47
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EKP control | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Rear central electronics | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Instrumentation Instrument cluster | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Sun roof operating unit | 44
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear left display | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information CD changer | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting ILS VarioX (Slave) | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Upper control panel | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right door control unit | 57
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Rear axle lock HAQ | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Rear lid control unit | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear right display | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right dynamic seat | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Airbag AB | 77
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 300 4MATIC

MERCEDES-BENZ GLK 300 4MATIC

GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Central display | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Reversing camera | 47
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Vehicle speed Radar sensor | 01
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 77
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Vehicle speed Adaptive cruise control | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Belt tensioner REV Left | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting ILS (Slave) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting Intelligent light system (ILS) | 47
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Heater/air conditioner Automatic A/C | 47
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Central operating unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Rear left display | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Service Service interval reset | 20
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting ILS (Master) | 43
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Front central electronics | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Reversing camera | 36
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Park Distance Control (PDC) | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Rear right display | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Engine management Motronic ME | 46
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Belt tensioner REV Right | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Trailer control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Engine management EKP control | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Running gear/steering Electric power steering | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 47
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting ILS (Master) | 43
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Engine management Motronic MED | 4B
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Front central electronics | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Central display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting ILS (Slave) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Engine management EKP control | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Rear right display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Service Service interval reset | 20
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Trailer control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Reversing camera | 47
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Vehicle speed Radar sensor | 01
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Reversing camera | 36
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Central operating unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Rear left display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) | 47
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 300 CDI 4MATIC

MERCEDES-BENZ ML 300 CDI 4MATIC

ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Lighting ILS VarioX | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Lighting Static ALWR | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Front right door control unit | 57
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Airbag AB | 77
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control Transfer case | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Central electronics Front central electronics | 57
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Heater/air conditioner Automatic A/C | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Service Dynamic service information | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Driver information CD changer | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Belt tensioner REV Right | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Lighting ILS VarioX (Slave) | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Upper control panel | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Front left door control unit | 57
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Running gear/steering Adaptive suspension system | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Driver information Rear right display | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Service Service interval reset | 33
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Belt tensioner REV Left | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Central electronics Rear central electronics | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Instrumentation Instrument cluster | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Sun roof operating unit | 44
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Driver information Compass | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Driver information Rear left display | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Convenience electronics Electronic seat heating | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009- | Engine management EKP control | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting ILS VarioX (Slave) | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 57
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Rear axle lock HAQ | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Rear lid control unit | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Rear right display | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Airbag AB | 77
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Right | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Central electronics Front central electronics | 57
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Sun roof operating unit | 44
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Service Dynamic service information | 47
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Rear left display | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Pump for dynamic seats | 44
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Engine management EKP control | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting Static ALWR | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Instrumentation Instrument cluster | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 57
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Running gear/steering Adaptive suspension system | 47
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Left | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Transfer case | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting ILS VarioX | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 47
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Upper control panel | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 01
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Compass | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information CD changer | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 320 CDI 4MATIC

MERCEDES-BENZ ML 320 CDI 4MATIC

ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting ILS VarioX | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting Static ALWR | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Instrumentation Instrument cluster | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front right door control unit | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Service Dynamic service information | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Rear lid control unit | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information CD changer | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Engine management CR/EDC 16CP | 46
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Right | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Engine management EKP control | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Central electronics Front central electronics | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Steering column switch module | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Running gear/steering Adaptive suspension system | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Rear left display | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Service Service interval reset | 33
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Airbag AB | 77
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Transfer case | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting ILS VarioX (Slave) | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Central electronics Rear central electronics | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front left door control unit | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Compass | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Left | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Upper control panel | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Rear right display | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Electronic seat heating | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 350 4MATIC

MERCEDES-BENZ ML 350 4MATIC

ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Upper control panel | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right door control unit | 57
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Dynamic service information | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Running gear/steering Adaptive suspension system | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear left display | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management Motronic ME | 46
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Pump for dynamic seats | 44
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Right | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control 5/7-speed automatic transmission | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting ILS VarioX (Slave) | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Rear central electronics | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Heater/air conditioner Automatic A/C | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Steering column switch module | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Service interval reset | 33
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left dynamic seat | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic seat heating | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Transfer case | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Instrumentation Instrument cluster | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left door control unit | 57
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 01
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Rear axle lock HAQ | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Rear lid control unit | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Automatic transmission, 7 gear | 4C
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right dynamic seat | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Airbag AB | 77
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting ILS VarioX | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting Static ALWR | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Front central electronics | 57
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Sun roof operating unit | 44
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Compass | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear right display | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information CD changer | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Left | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Vehicle speed Adaptive cruise control | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Rear left display | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Heater/air conditioner Automatic A/C | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 36
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Front right door control unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Trailer control unit | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Lighting Intelligent light system (ILS) | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Parking aid Reversing camera | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Central display | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Instrumentation Instrument cluster | 57
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Steering column switch module | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Rear left door control unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Running gear/steering Adaptive suspension system | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Belt tensioner REV Left | 85
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Rear lid control unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Central electronics Front central electronics | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Vehicle speed Radar sensor | 01
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Central operating unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Rear right display | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Instrumentation Instrument cluster | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver assistance systems Active collision prevention | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Braking system Electronic parking brake | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Rear right door control unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Airbag AB ORC | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Belt tensioner REV Right | 85
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Running gear/steering Electric power steering | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Central electronics Rear central electronics | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Night driving assistant | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Service Service interval reset | 20
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Front left door control unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Engine management Motronic MED | 4B
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Roof operating unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Anti-theft device Access system/immobilizer | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 350 CDI 4MATIC

MERCEDES-BENZ ML 350 CDI 4MATIC

ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting ILS VarioX (Slave) | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Heater/air conditioner Automatic A/C | 47
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Upper control panel | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Parking aid Park Distance Control (PDC) | 01
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Rear axle lock HAQ | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Running gear/steering Adaptive suspension system | 47
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Parking aid Park Distance Control (PDC) | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Airbag AB | 77
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Transfer case | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Central electronics Front central electronics | 57
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front left door control unit | 57
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Service Dynamic service information | 47
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Rear right display | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Pump for dynamic seats | 44
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Electronic seat heating | 47
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Engine management EKP control | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting ILS VarioX | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting Static ALWR | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Sun roof operating unit | 44
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Steering column switch module | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Electronic ignition lock EZS | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Rear lid control unit | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Service Service interval reset | 33
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front left dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Left | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Central electronics Rear central electronics | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Instrumentation Instrument cluster | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front right door control unit | 57
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Compass | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Rear left display | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front right dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information CD changer | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Right | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control 5/7-speed automatic transmission | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting ILS VarioX (Slave) | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Central electronics Front central electronics | 57
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Upper control panel | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Rear right display | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Airbag AB | 77
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Transfer case | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Heater/air conditioner Automatic A/C | 47
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front right door control unit | 57
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Service Dynamic service information | 47
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Running gear/steering Adaptive suspension system | 47
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information CD changer | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Engine management EKP control | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting ILS VarioX | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting Static ALWR | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Instrumentation Instrument cluster | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Left | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Central electronics Rear central electronics | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Sun roof operating unit | 44
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front left door control unit | 57
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Compass | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Rear left display | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Right | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 420 CDI 4MATIC

MERCEDES-BENZ ML 420 CDI 4MATIC

ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Static ALWR | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 57
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear left display | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Transfer case | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting ILS VarioX | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 01
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Running gear/steering Adaptive suspension system | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 33
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting ILS VarioX (Slave) | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 57
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear right display | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Airbag AB | 77
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Front central electronics | 57
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Dynamic service information | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Compass | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information CD changer | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 450 CDI 4MATIC

MERCEDES-BENZ ML 450 CDI 4MATIC

ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting ILS VarioX | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Front central electronics | 57
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Sun roof operating unit | 44
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Dynamic service information | 47
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Compass | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear left display | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting ILS VarioX (Slave) | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Instrumentation Instrument cluster | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left door control unit | 57
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Rear central electronics | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Heater/air conditioner Automatic A/C | 47
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information CD changer | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Transfer case | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Static ALWR | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Upper control panel | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right door control unit | 57
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Running gear/steering Adaptive suspension system | 47
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear right display | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Airbag AB | 77
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 500 4MATIC

MERCEDES-BENZ ML 500 4MATIC

ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Central electronics Rear central electronics | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front right door control unit | 57
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Rear right display | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information CD changer | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Left | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Engine management EKP control | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting ILS VarioX | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting Static ALWR | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 47
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Upper control panel | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front left door control unit | 57
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Running gear/steering Adaptive suspension system | 47
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front right dynamic seat | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Electronic seat heating | 47
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 01
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 57
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Compass | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Rear left display | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Engine management Motronic ME | 35
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Airbag AB | 77
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Transfer case | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 47
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting ILS VarioX (Slave) | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Central electronics Front central electronics | 57
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Sun roof operating unit | 44
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Service Dynamic service information | 47
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Rear axle lock HAQ | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Service Service interval reset | 33
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front left dynamic seat | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Pump for dynamic seats | 44
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Right | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Central electronics Front central electronics | 57
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front left door control unit | 57
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Compass | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Rear right display | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front right dynamic seat | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information CD changer | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Airbag AB | 77
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Engine management EKP control | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting ILS VarioX | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting Static ALWR | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Sun roof operating unit | 44
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Parking aid Park Distance Control (PDC) | 01
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Service Dynamic service information | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Rear axle lock HAQ | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Running gear/steering Adaptive suspension system | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Engine management Motronic ME | 46
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control 5/7-speed automatic transmission | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Central electronics Rear central electronics | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Electr. gear selector lever (EWM) | 57
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Rear left display | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Service Service interval reset | 33
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front left dynamic seat | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Pump for dynamic seats | 44
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Electronic seat heating | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Right | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Transfer case | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Electr. gear selector lever (EWM) | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting ILS VarioX (Slave) | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Heater/air conditioner Automatic A/C | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Upper control panel | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front right door control unit | 57
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Automatic transmission, 7 gear | 4C
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Left | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Central operating unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Rear left display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Heater/air conditioner Automatic A/C | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver assistance systems Active collision prevention | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Front right door control unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Airbag AB ORC | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Belt tensioner REV Left | 85
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Lighting Intelligent light system (ILS) | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Central electronics Front central electronics | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Vehicle speed Radar sensor | 01
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Rear right display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Electronic ignition lock EZS | 36
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Rear right door control unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Running gear/steering Adaptive suspension system | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Running gear/steering Electric power steering | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Central display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Service Service interval reset | 20
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Instrumentation Instrument cluster | 57
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Transmission control 5/7-speed automatic transmission | 30
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Front left door control unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Engine management Motronic MED | 4B
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Trailer control unit | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Belt tensioner REV Right | 85
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Parking aid Reversing camera | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Anti-theft device Access system/immobilizer | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Night driving assistant | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Transmission control Automatic transmission, 7 gear | 4C
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Braking system Electronic parking brake | 47
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Rear left door control unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Engine management EKP control | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Roof operating unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:R 300

MERCEDES-BENZ R 300

R 300 | 3 | 170 | M 272.945 | 5.2009- | Instrumentation Instrument cluster | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Compass | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Vehicle speed Adaptive cruise control | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Rear right display | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front right dynamic seat | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information CD changer | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Lighting Static ALWR | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Heater/air conditioner Automatic A/C | 47
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Upper control panel | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front right door control unit | 57
R 300 | 3 | 170 | M 272.945 | 5.2009- | Service Dynamic service information | 47
R 300 | 3 | 170 | M 272.945 | 5.2009- | Vehicle speed Adaptive cruise control | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Right | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Central electronics Rear central electronics | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front left door control unit | 57
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Rear lid control unit | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Rear left display | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Service Service interval reset | 20
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front left dynamic seat | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
R 300 | 3 | 170 | M 272.945 | 5.2009- | Airbag AB | 77
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 47
R 300 | 3 | 170 | M 272.945 | 5.2009- | Central electronics Front central electronics | 57
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Sun roof operating unit | 44
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Steering column switch module | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Parking aid Park Distance Control (PDC) | 01
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Running gear/steering Adaptive suspension system | 47
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Left | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Running gear/steering Level control | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 300 CDI 4MATIC

MERCEDES-BENZ R 300 CDI 4MATIC

R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 47
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 57
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 47
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Adaptive suspension system | 47
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 57
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 01
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 20
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 47
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 57
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 250 CDI

MERCEDES-BENZ S 250 CDI

S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Roof operating unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Steering column switch module | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Upper control panel | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Central electronics Front central electronics | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Rear left display | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Belt tensioner REV Right | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Engine management CR/EDC | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Electr. energy management Battery management EBM | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear control panel | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Radar sensor | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Central electronics Rear central electronics | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Running gear/steering Level control | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Belt tensioner REV Left | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Anti-theft device Access system/immobilizer | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Service Dynamic service information | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Night driving assistant | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Parking aid Reversing camera | 36
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front right door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Airbag ARCADE AB | 77
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Instrumentation Instrument cluster | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Engine management EKP control | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Braking system Electronic parking brake | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Service Service information | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front left door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Rear right display | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Trailer control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control EGS | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 CGI

MERCEDES-BENZ S 350 CGI

S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Braking system Electronic parking brake | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Electr. energy management Battery management EBM | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear control panel | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear left display | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Running gear/steering Level control | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Right | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Steering column switch module | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Upper control panel | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Trailer control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Left | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 01
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Service Dynamic service information | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Roof operating unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Central electronics Rear central electronics | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear right display | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Instrumentation Instrument cluster | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Engine management Motronic MED | 4B
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 47
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Service Service information | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Night driving assistant | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Reversing camera | 36
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Central electronics Front central electronics | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Airbag ARCADE AB | 77
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control EGS | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 CGI 4MATIC

MERCEDES-BENZ S 350 CGI 4MATIC

S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Braking system Electronic parking brake | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Service Service information | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Roof operating unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Central electronics Rear central electronics | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear right display | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Running gear/steering Level control | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Engine management EKP control | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear control panel | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Steering column switch module | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Upper control panel | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Airbag ARCADE AB | 77
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Right | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Service Dynamic service information | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Electr. energy management Battery management EBM | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Central electronics Front central electronics | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear left display | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Instrumentation Instrument cluster | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Engine management Motronic MED | 4B
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 01
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Night driving assistant | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Reversing camera | 36
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Trailer control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Left | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 500 CGI

MERCEDES-BENZ S 500 CGI

S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Night driving assistant | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Airbag ARCADE AB | 77
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Engine management Motronic MED | 4B
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Anti-theft device Access system/immobilizer | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Service Dynamic service information | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Roof operating unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Upper control panel | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Parking aid Reversing camera | 36
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front right door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Central electronics Front central electronics | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Rear left display | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Belt tensioner REV Right | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control EGS | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Braking system Electronic parking brake | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Service Service information | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear control panel | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Steering column switch module | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Trailer control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Belt tensioner REV Left | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Radar sensor | 01
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Electr. energy management Battery management EBM | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Radar sensor | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front left door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Central electronics Rear central electronics | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Rear right display | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Running gear/steering Level control | 47
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Instrumentation Instrument cluster | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 500 CGI 4MATIC

MERCEDES-BENZ S 500 CGI 4MATIC

S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Electr. energy management Battery management EBM | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front left door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Central electronics Rear central electronics | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Trailer control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Belt tensioner REV Right | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control EGS | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Engine management EKP control | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Service Dynamic service information | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Night driving assistant | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Parking aid Reversing camera | 36
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Rear left display | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Belt tensioner REV Left | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Engine management Motronic MED | 4B
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Anti-theft device Access system/immobilizer | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Roof operating unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear control panel | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Radar sensor | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front right door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Central electronics Front central electronics | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Airbag ARCADE AB | 77
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Instrumentation Instrument cluster | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Braking system Electronic parking brake | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Service Service information | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Steering column switch module | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Upper control panel | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Driver information Rear right display | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Running gear/steering Level control | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:SL 300

MERCEDES-BENZ SL 300

SL 300 | 3 | 170 | M 272.949 | 5.2009- | Vehicle speed Adaptive cruise control | 30
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Driver information CD changer | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control 5/7-speed automatic transmission | 30
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control 5-speed automatic transmission | 57
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Airbag AB ARMADA | 77
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control Automatic transmission, 7 gear | 4C
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Airbag AB TC | 77
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control EGS | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Running gear/steering Adaptive suspension system | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Heater/air conditioner Automatic A/C | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MINI (BMW):Cooper D Cabrio

MINI (BMW) Cooper D Cabrio

Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Airbag ACSM | 01
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electric convertible top control | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electric convertible top control | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):Cooper SD

MINI (BMW) Cooper SD

Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Airbag AB | 36
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:MINI (BMW):Cooper SD Cabrio

MINI (BMW) Cooper SD Cabrio

Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Convenience electronics Electric convertible top control | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper SD Cabrio | 2 | 105 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper SD Clubman

MINI (BMW) Cooper SD Clubman

Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Airbag AB | 36
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper SD Countryman

MINI (BMW) Cooper SD Countryman

Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 30
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper SD Countryman ALL4

MINI (BMW) Cooper SD Countryman ALL4

Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 30
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):One D Clubman

MINI (BMW) One D Clubman

One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Console switch module | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Info display | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Airbag AB | 36
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Airbag ACSM | 01
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MAHINDRA:XYLO 2.5mDI mEagle CRDe

MAHINDRA XYLO 2.5mDI mEagle CRDe

XYLO 2.5mDI mEagle CRDe | 2,5 | 68 | mDI CRDe | 1.2009- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:MITSUBISHI:L 200 3.0i V6 4x4

MITSUBISHI L 200 3.0i V6 4x4

L 200 3.0i V6 4x4 | 3 | 110 | 6G72 | 6.1990-5.1991 | Engine management MPI | 10


DVD 2014/3:PKW:NISSAN:GT-R 3.8 Turbo Coupe 4x4

NISSAN GT-R 3.8 Turbo Coupe 4x4

GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:NISSAN:Note 1.5 dCi 86

NISSAN Note 1.5 dCi 86

Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Running gear/steering Electric power steering | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Instrumentation Instrument cluster | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 4B
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control GS | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Running gear/steering Electro-hydraulic power steering | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Heater/air conditioner Automatic A/C | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Convenience electronics Central door control unit | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Airbag AB | 22
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Central locking CL | 40
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Electr. energy management Battery management EBM | 01
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control EGS | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 01
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Central electronics ZE | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Engine management CR/EDC | 60
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Airbag AB | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Patrol GR 3.0 dCi 4x4

NISSAN Patrol GR 3.0 dCi 4x4

Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Instrumentation Instrument cluster | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Central electronics ZE | 57
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management CR/EDC | 46
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 6B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Transmission control GS | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Heater/air conditioner Automatic A/C | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Electr. energy management Battery management EBM | 01
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Airbag AB | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management EDC 16 | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Airbag AB | 22
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Transmission control EGS | 57
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Primera 2.2 Diesel Turbo

NISSAN Primera 2.2 Diesel Turbo

Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:OPEL:Antara 2.0 CDTI 4x4

OPEL Antara 2.0 CDTI 4x4

Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Central electronics ZE | 47
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Airbag SDM | 77
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Airbag SDM | 77
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Central electronics ZE | 47
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Heater/air conditioner Automatic A/C | 28


DVD 2014/3:PKW:OPEL:Antara 2.2 CDTI

OPEL Antara 2.2 CDTI

Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 77
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57


DVD 2014/3:PKW:OPEL:Antara 2.2 CDTI 4x4

OPEL Antara 2.2 CDTI 4x4

Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 77
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Antara 2.4 4x4

OPEL Antara 2.4 4x4

Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Airbag SDM | 77
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Central electronics ZE | 47
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Engine management EKP control | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control Transfer case | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Airbag SDM | 77
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control Transfer case | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Central electronics ZE | 47
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Engine management Motronic ME | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Heater/air conditioner Automatic A/C | 28


DVD 2014/3:PKW:OPEL:Antara 3.2 V6 4x4

OPEL Antara 3.2 V6 4x4

Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Engine management Motronic ME | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Central electronics ZE | 47
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Add. central electronics ZE | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Telephone | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Airbag SDM | 77
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Navigation system | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Anti-theft device Immobiliser | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | System overview System overview | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Anti-lock braking system ABS | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Engine management EKP control | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Transmission control Transfer case | 30


DVD 2014/3:PKW:OPEL:Astra 1.3 CDTI Sports Tourer

OPEL Astra 1.3 CDTI Sports Tourer

Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Audio | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | System overview System overview | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Gong | 28
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Engine management EDC 17 | 5A
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Airbag SDM | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Lighting Main beam control | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Central electronics ZE | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI Sports Tourer

OPEL Astra 1.7 CDTI Sports Tourer

Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Astra 2.0 CDTI Sports Tourer

OPEL Astra 2.0 CDTI Sports Tourer

Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:PEUGEOT:207 1.4 VTi

PEUGEOT 207 1.4 VTi

207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Central electronics ZE | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Airbag AB | 36
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 01
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information CD changer | 28
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Anti-lock braking system ABS | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Anti-theft device Anti-theft alarm system | 44
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Lighting Static cornering light | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio | 5A
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | System overview System overview | 01
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Multi Information Display | 47
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio / telematics | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Service Interval reset | 36
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 01
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Emergency call system | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:207 1.4 VTi SW

PEUGEOT 207 1.4 VTi SW

207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio | 5A
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 01
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Service Interval reset | 36
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Emergency call system | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Lighting Static cornering light | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information CD changer | 28
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 01
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Central electronics ZE | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio / telematics | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | System overview System overview | 01
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Airbag AB | 36
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Multi Information Display | 47
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Anti-lock braking system ABS | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:207 1.6i 16V

PEUGEOT 207 1.6i 16V

207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Central electronics ZE | 01
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Central electronics ZE | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Engine management Motronic ME | 01
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Electr. energy management Energy saving mode | 1B
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Driver information Multi Information Display | 42
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Heater/air conditioner Automatic A/C | 42
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Anti-lock braking system ABS | 42
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Driver information CD changer | 28
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Airbag AB | 36
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Service Interval reset | 36
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Driver information Emergency call system | 57
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Service Interval reset | 98
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Airbag AB | 75
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Running gear/steering Electric power steering | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driver information Audio | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Airbag AB | 75
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Anti-lock braking system ABS | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Central electronics ZE | 01
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Anti-lock braking system ABS | 6B
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Service Interval reset | 98
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driver information Multi Information Display | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:PEUGEOT:207 1.9 D

PEUGEOT 207 1.9 D

207 1.9 D | 1,9 | 52 | 8.2008- | Central electronics ZE | 01
207 1.9 D | 1,9 | 52 | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Driver information Multi Information Display | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Instrumentation Instrument cluster | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Anti-lock braking system ABS | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Convenience electronics Steering column unit | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.9 D | 1,9 | 52 | 8.2008- | Service Interval reset | 98
207 1.9 D | 1,9 | 52 | 8.2008- | Airbag AB | 75


DVD 2014/3:PKW:PEUGEOT:307 1.6i 16V BioFlex Break/SW

PEUGEOT 307 1.6i 16V BioFlex Break/SW

307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Lighting Litronic (Master) | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Engine management Motronic ME Flex-Fuel | 01
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information CD changer | 28
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Service Interval reset | 36
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | System overview System overview | 01
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Steering column switch module | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Audio / telematics | 60
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Instrumentation Instrument cluster | 44
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Airbag AB | 77
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 6B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Sun roof | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 63
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Central electronics ZE | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Audio | 5A
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Lighting Litronic (Slave) | 30
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Multi Information Display | 47
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Electr. energy management Energy saving mode | 1B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Running gear/steering Electric power steering | 36
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 64
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-theft device Anti-theft alarm system | 44
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 1.4 VTi

PEUGEOT 308 1.4 VTi

308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | System overview System overview | 01
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 60
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio amplifier | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Central electronics ZE | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio | 5A
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Service Interval reset | 36
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 01
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information CD changer | 28
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Central door control unit | 47
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Emergency call system | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Anti-lock braking system ABS | 63
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Airbag AB | 36
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Multi Information Display | 47
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 01
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Sun roof | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:PEUGEOT:308 1.4 VTi SW

PEUGEOT 308 1.4 VTi SW

308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | System overview System overview | 01
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 60
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 01
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Sun roof | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information CD changer | 28
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Central door control unit | 47
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio amplifier | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Airbag AB | 36
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Multi Information Display | 47
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 01
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Emergency call system | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Anti-lock braking system ABS | 63
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Central electronics ZE | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio | 5A
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Service Interval reset | 36
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driving school control unit | 01


DVD 2014/3:PKW:PEUGEOT:308 1.6i BioFlex SW

PEUGEOT 308 1.6i BioFlex SW

308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Central electronics ZE | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio | 5A
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio / telematics | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driver side door control unit | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Electr. energy management Energy saving mode | 1B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Service Interval reset | 36
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Airbag AB | 77
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio amplifier | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Hands-free unit | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Lighting Litronic (Slave) | 30
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Airbag AB | 36
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Steering column switch module | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio / telematics | 60
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Instrumentation Instrument cluster | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Emergency call system | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Anti-lock braking system ABS | 63
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Belt warning lamps | 2E
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Lighting Litronic (Master) | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information CD changer | 28
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Central door control unit | 47
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Passenger side door control unit | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Electr. energy management Battery management EBM | 2F
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Instrumentation Instrument cluster | 44
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driving school control unit | 01
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | System overview System overview | 01
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Heater/air conditioner Automatic A/C | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Engine management Motronic ME Flex-Fuel | 01
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Electric convertible top control | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Multi Information Display | 47
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Rain/light sensor | 22
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Sun roof | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Running gear/steering Lane departure warning | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:PEUGEOT:408 2.0i 16V Flex

PEUGEOT 408 2.0i 16V Flex

408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Central electronics ZE | 57
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Convenience electronics Steering column switch module | 42
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Convenience electronics Central door control unit | 47
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Driver information Audio | 5A
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Driver information Audio / telematics | 57
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Electr. energy management Energy saving mode | 1B
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Instrumentation Instrument cluster | 57
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Convenience electronics Sun roof | 42
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Anti-lock braking system ABS | 63
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | System overview System overview | 01
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Transmission control 4-speed automatic transmission | 57
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Driver information CD changer | 28
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Airbag AB | 36
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Driver information Multi Information Display | 47
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Convenience electronics Rain/light sensor | 22
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Service Interval reset | 36
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Engine management IAW | 5A
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
408 2.0i 16V Flex | 2 | 105 | EW10A | 3.2011- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:PEUGEOT:508 1.6i THP

PEUGEOT 508 1.6i THP

508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side seat control unit | 44
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Transmission control 6-speed automatic transmission AISIN | 45
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Emergency call system | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Adaptive damping system | 45
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster display unit | 2D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Remote control unit | 30
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Lower control panel | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Electric power steering | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Central electronics ZE | 22
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio / telematics | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Battery management EBM | 2F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Engine management Motronic MED | 5A
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Access/start authorization | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Energy saving mode | 1D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Rain/light sensor | 36
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio | 36
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side door control unit | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Steering column switch module | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Anti-theft device Anti-theft alarm system | 44
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Traction control switch | 40
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Trailer control unit | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Head-up display | 44
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Multi Information Display | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Airbag AB | 36
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Central door control unit | 47
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio amplifier | 2D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Lighting Adaptive cornering light | 4B
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 01
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Belt warning lamps | 2E
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster | 01
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Service Interval reset | 1D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Lighting Main beam assistant | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Wiper system Wiper control | 4E


DVD 2014/3:PKW:RENAULT:Clio I 1.6i

RENAULT Clio I 1.6i

Clio I 1.6i | 1,6 | 54 | C2L | 2.1996- | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.6i | 1,6 | 54 | C3L-710 | 3.1991-8.2000 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.6i | 1,6 | 66 | K7M | 1.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.6i | 1,6 | 66 | K7M | 1.1996-8.1999 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.0i 8V

RENAULT Clio II 1.0i 8V

Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 4H
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Running gear/steering Electric power steering | 30
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-lock braking system ABS | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner BAC | 22
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Engine management Sirius | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner BAC | 22
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-lock braking system ABS | 63
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Central electronics ZE | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio II 1.2 16V

RENAULT Clio II 1.2 16V

Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Engine management SIM | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Engine management IAW | 47
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner BAC | 22
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Central electronics ZE | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Running gear/steering Electric power steering | 30
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 4H
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner BAC | 22
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Fluence 2.0 16V

RENAULT Fluence 2.0 16V

Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | System overview System overview | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Vehicle speed Signal | 31
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Lighting Adaptive cornering light | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Telematics | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Navigation system | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Heater/air conditioner Automatic A/C | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Airbag AB | 36
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Transmission control 6-speed automatic transmission | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Engine management EMS | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:RENAULT:Latitude 1.5 dCi

RENAULT Latitude 1.5 dCi

Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Telematics | 01
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Engine management CR/EDC | 4C
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | System overview System overview | 01
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio amplifier | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Airbag AB | 36
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:RENAULT:Latitude 2.0

RENAULT Latitude 2.0

Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Telematics | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | System overview System overview | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Engine management EMS | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Airbag AB | 36
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | System overview System overview | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Airbag AB | 36
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Telematics | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Engine management EMS | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | System overview System overview | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Airbag AB | 36
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Telematics | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Engine management EMS | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Engine management EMS | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Telematics | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Airbag AB | 36
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | System overview System overview | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Latitude 2.0 dCi

RENAULT Latitude 2.0 dCi

Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Airbag AB | 36
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Airbag AB | 36
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Telematics | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Telematics | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | System overview System overview | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | System overview System overview | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Pass. compartment central electronics | 01
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Telematics | 01
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Airbag AB | 36
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Heater/air conditioner Automatic A/C | 44
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Instrumentation Instrument cluster | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Braking system Electronic parking brake | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Driver side seat memory | 4D
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver assistance systems Blind spot object detection | 42


DVD 2014/3:PKW:RENAULT:Latitude 2.5

RENAULT Latitude 2.5

Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Engine management HI EWR | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | System overview System overview | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Telematics | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Airbag AB | 36
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Latitude 3.0 dCi

RENAULT Latitude 3.0 dCi

Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Telematics | 01
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Airbag AB | 36
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio amplifier | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Engine management CR/EDC 16CP | 46
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | System overview System overview | 01
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Engine compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Latitude 3.5

RENAULT Latitude 3.5

Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Airbag AB | 36
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 44
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Instrumentation Instrument cluster | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Braking system Electronic parking brake | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio amplifier | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Pass. compartment central electronics | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | System overview System overview | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Driver side seat memory | 4D
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Telematics | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Heater/air conditioner Automatic A/C | 44
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Engine management HI EWR | 57


DVD 2014/3:PKW:RENAULT:Logan 1.6 Hi-Torque

RENAULT Logan 1.6 Hi-Torque

Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | System overview System overview | 01
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Anti-lock braking system ABS | 63
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Airbag AB | 36
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Diagnosis/bus systems Check VIN | 01


DVD 2014/3:PKW:RENAULT:Megane 1.6i 16V GNC

RENAULT Megane 1.6i 16V GNC

Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag ACU | 38
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AB Renault | 22
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Central electronics ZE | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC4 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Heater/air conditioner BAC | 22
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Anti-lock braking system ABS | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC6 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC6 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Engine management Sirius | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC4 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Heater/air conditioner BAC | 22
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Modus 1.2

RENAULT Modus 1.2

Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | System overview System overview | 01
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Engine management SIM | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Airbag AB | 09
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Airbag RC | 36
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Running gear/steering Electric power steering | 36
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | System overview System overview | 01
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Anti-lock braking system ABS | 42
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Lighting Adaptive cornering light | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Engine management SIM | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Airbag AB | 09
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Lighting ALWR and cornering light | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Instrumentation Instrument cluster | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Modus 1.2 TCe

RENAULT Modus 1.2 TCe

Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Engine management SIM | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Airbag AB | 09
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Anti-lock braking system ABS | 42
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Transmission control 5-speed direct shift transmission | 30
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Airbag RC | 36
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | System overview System overview | 01
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Parking aid Park Distance Control (PDC) | 01
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Heater/air conditioner Automatic A/C | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Running gear/steering Electric power steering | 36
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Instrumentation Instrument cluster | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Lighting Adaptive cornering light | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Lighting ALWR and cornering light | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:RENAULT:Modus 1.4

RENAULT Modus 1.4

Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Transmission control 5-speed direct shift transmission | 30
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Airbag AB | 09
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Parking aid Park Distance Control (PDC) | 01
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Running gear/steering Electric power steering | 36
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | System overview System overview | 01
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Engine management Sagem | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Airbag RC | 36
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Running gear/steering Electric power steering | 36
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Parking aid Park Distance Control (PDC) | 01
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Engine management Sagem | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Airbag AB | 09
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Anti-lock braking system ABS | 42
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Transmission control 5-speed direct shift transmission | 30
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Airbag RC | 36
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | System overview System overview | 01
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:RENAULT:Modus 1.6

RENAULT Modus 1.6

Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Airbag AB | 09
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Airbag RC | 36
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | System overview System overview | 01
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | System overview System overview | 01
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Airbag AB | 09
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Airbag RC | 36
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | System overview System overview | 01
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Engine management Sagem | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Airbag AB | 09
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Airbag RC | 36
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | System overview System overview | 01
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Engine management Sagem | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Airbag AB | 09
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Airbag RC | 36
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Airbag AB | 09
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Airbag RC | 36
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | System overview System overview | 01
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Airbag AB | 09
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Parking aid Park Distance Control (PDC) | 01
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 5-speed direct shift transmission | 30
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Airbag RC | 36
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | System overview System overview | 01
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Running gear/steering Electric power steering | 36
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Sandero 1.6 Hi-Torque

RENAULT Sandero 1.6 Hi-Torque

Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Central electronics ZE | 44
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Anti-lock braking system ABS | 63
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | System overview System overview | 01
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Airbag AB | 36


DVD 2014/3:PKW:RENAULT:Symbol 1.6 16V

RENAULT Symbol 1.6 16V

Symbol 1.6 16V | 1,6 | 79 | K4M | 1.2009- | System overview System overview | 01
Symbol 1.6 16V | 1,6 | 79 | K4M | 1.2009- | Diagnosis/bus systems Check VIN | 01
Symbol 1.6 16V | 1,6 | 79 | K4M | 1.2009- | Engine management EMS | 78


DVD 2014/3:PKW:RENAULT:Symbol 1.6 Hi-Torque

RENAULT Symbol 1.6 Hi-Torque

Symbol 1.6 Hi-Torque | 1,6 | 66 | K7M | 1.2009- | System overview System overview | 01
Symbol 1.6 Hi-Torque | 1,6 | 66 | K7M | 1.2009- | Diagnosis/bus systems Check VIN | 01


DVD 2014/3:PKW:RIICH:G5 2.0T

RIICH G5 2.0T

G5 2.0T | 2 | 125 | SQR484B | 12.2009- | Convenience electronics Passenger side door control unit | 30
G5 2.0T | 2 | 125 | SQR484B | 12.2009- | Anti-lock braking system ABS | 4K
G5 2.0T | 2 | 125 | SQR484B | 12.2009- | Convenience electronics Driver side door control unit | 30
G5 2.0T | 2 | 125 | SQR484B | 12.2009- | Airbag AB | 42


DVD 2014/3:PKW:RIICH:X1 1.3i

RIICH X1 1.3i

X1 1.3i | 1,3 | 62 | SQR473F | 11.2009- | Central electronics ZE | 42


DVD 2014/3:PKW:ROEWE:550 1.8i T

ROEWE 550 1.8i T

550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Engine management EMS | 57
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Airbag AB | 01
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Heater/air conditioner Automatic A/C | 02
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Driver information Navigation system | 28
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Driver information Audio | 22
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Instrumentation Instrument cluster | 01
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Driving safety system ESP Electronic stability program ESP | 30
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Transmission control 5-speed automatic transmission | 01
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Convenience electronics Electronic ignition lock EZS | 30
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Parking aid Park Distance Control (PDC) | 01
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Central electronics ZE | 42
550 1.8i T | 1,8 | 118 | 18K4G | 7.2008- | Anti-theft device Immobilizer (WFS) | 01


DVD 2014/3:PKW:ROVER:25 1.1i

ROVER 25 1.1i

25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Anti-lock braking system ABS | 42
25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Airbag AB Autoliv | 22
25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Engine management MEMS MPI | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower Cabriolet

9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | System overview System overview | 22
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Instrumentation Instrument cluster | 44
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Lighting Xenon light | 60
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics ZE | 47
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics Front central electronics | 47
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Traction control system ABS/ASR | 4C
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | System overview System overview | 22
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Instrumentation Instrument cluster | 44
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics ZE | 47
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Traction control system ABS/ASR | 4C
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Lighting Xenon light | 60
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics Front central electronics | 47
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower Kombi

9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | System overview System overview | 22
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics ZE | 47
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Instrumentation Instrument cluster | 44
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Traction control system ABS/ASR | 4C
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Lighting Xenon light | 60
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics Front central electronics | 47
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Central electronics ZE | 47
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Traction control system ABS/ASR | 4C
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Lighting Xenon light | 60
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | System overview System overview | 22
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Central electronics Front central electronics | 47
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Instrumentation Instrument cluster | 44
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T Cabriolet

9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Airbag SDM | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Lighting Turn signal indicators | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics Rear central electronics | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Rear audio amplifier | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 6-speed automatic transmission | 46
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Mirror control | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Steering interlock | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Front audio amplifier | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Traction control system ABS/ASR | 4C
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Engine management Trionic | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio / Navigation | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics ZE | 47
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics Front central electronics | 47
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio operating element | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Lighting Xenon light | 60
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | System overview System overview | 22
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Instrumentation Instrument cluster | 44
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Sun roof | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information CD player | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information DVD drive | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T Kombi

9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Mirror control | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Instrumentation Instrument cluster | 44
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Front right door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Steering interlock | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Traction control system ABS/ASR | 4C
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Airbag SDM | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Lighting Turn signal indicators | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Central electronics ZE | 47
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Central electronics Front central electronics | 47
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Driver information Audio | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Lighting Xenon light | 60
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | System overview System overview | 22
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Front left door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Sun roof | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Driver information DVD drive | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Driver information Audio / Navigation | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Central electronics Rear central electronics | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Convenience electronics Steering column switch module | 57
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Driver information Audio operating element | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower

9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Front central electronics | 47
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics ZE | 47
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Xenon light | 60
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Lighting Xenon light | 60
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Central electronics ZE | 47
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information CD player | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics ZE | 47
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Engine management Trionic | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Engine management Trionic | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Lighting Xenon light | 60
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Cabriolet

9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Lighting Xenon light | 60
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Central electronics ZE | 47
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics ZE | 47
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Lighting Xenon light | 60
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Engine management Trionic | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information CD player | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Kombi

9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Engine management Trionic | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information CD player | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 7.2007- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Kombi XWD

9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Transfer case | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control Transfer case | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics ZE | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Lighting Xenon light | 60
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control Transfer case | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Kombi XWD

9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 47
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Transfer case | 4B
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Lighting Xenon light | 60
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Instrumentation Instrument cluster | 44
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Front audio amplifier | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control Transfer case | 4B
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Engine management Trionic | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Traction control system ABS/ASR | 4C
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics ZE | 47
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics Front central electronics | 47
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information CD player | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T XWD

9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4B
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Transfer case | 4B
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Xenon light | 60
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics ZE | 47
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Traction control system ABS/ASR | 4C
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Front central electronics | 47
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Instrumentation Instrument cluster | 44
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Engine management Trionic | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics ZE | 47
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics Front central electronics | 47
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information CD player | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Lighting Xenon light | 60
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Traction control system ABS/ASR | 4C
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | System overview System overview | 22
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Front audio amplifier | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Instrumentation Instrument cluster | 44
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 T Cabriolet

9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information CD changer | 36
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Motronic M | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Airbag SDM | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Info display | 57
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Audio | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Navigation system | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 44
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T

9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics ZE | 47
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics Front central electronics | 47
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Lighting Xenon light | 60
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Airbag SDM | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information CD player | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information DVD drive | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Traction control system ABS/ASR | 4C
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Airbag SDM | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Instrumentation Instrument cluster | 44
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics ZE | 47
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics Front central electronics | 47
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | System overview System overview | 22
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information CD player | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information DVD drive | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | System overview System overview | 22
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Instrumentation Instrument cluster | 44
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Engine management Motronic ME | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Lighting Xenon light | 60
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front left door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio operating element | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Engine management Motronic ME | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Traction control system ABS/ASR | 4C
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio operating element | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Cabriolet

9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Lighting Xenon light | 60
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | System overview System overview | 22
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics Front central electronics | 47
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Engine management Motronic ME | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Instrumentation Instrument cluster | 44
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio operating element | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information DVD drive | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Traction control system ABS/ASR | 4C
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Airbag SDM | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics ZE | 47
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information CD player | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Airbag SDM | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics ZE | 47
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information CD player | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Instrumentation Instrument cluster | 44
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio operating element | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information DVD drive | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Traction control system ABS/ASR | 4C
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Lighting Xenon light | 60
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | System overview System overview | 22
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics Front central electronics | 47
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Engine management Motronic ME | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Kombi

9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Airbag SDM | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Lighting Xenon light | 60
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Instrumentation Instrument cluster | 44
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Engine management Motronic ME | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Traction control system ABS/ASR | 4C
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Lighting Xenon light | 60
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | System overview System overview | 22
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Instrumentation Instrument cluster | 44
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information CD player | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information DVD drive | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Traction control system ABS/ASR | 4C
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics ZE | 47
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics ZE | 47
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics Front central electronics | 47
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio operating element | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | System overview System overview | 22
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics Front central electronics | 47
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio operating element | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information DVD drive | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control 6-speed automatic transmission | 46
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Engine management Motronic ME | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Airbag SDM | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information CD player | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Kombi XWD

9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Airbag SDM | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics Front central electronics | 47
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Traction control system ABS/ASR | 4C
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | System overview System overview | 22
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Instrumentation Instrument cluster | 44
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio operating element | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Lighting Xenon light | 60
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control Transfer case | 4B
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics ZE | 47
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information DVD drive | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T XWD

9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Lighting Xenon light | 60
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Heater/air conditioner Automatic A/C | 44
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Traction control system ABS/ASR | 4C
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | System overview System overview | 22
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Instrumentation Instrument cluster | 44
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information DVD drive | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Airbag SDM | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio operating element | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control Transfer case | 4B
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics ZE | 47
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics Front central electronics | 47
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Engine management Motronic ME | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3X 2.0 T XWD

9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Engine management Trionic | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 47
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Engine management Trionic | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Engine management Trionic | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Traction control system ABS/ASR | 4C
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Lighting Xenon light | 60
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics ZE | 47
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics Front central electronics | 47
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Instrumentation Instrument cluster | 44
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.6 T

SAAB (SAAB AUTOMOBILE AB) 9-5 1.6 T

9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Central electronics ZE | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Convenience electronics Seat control unit | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Running gear/steering Active running gear | 4D
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Head-up display | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Braking system Electronic parking brake | 4C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Telephone | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Digital radio reception | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Convenience electronics Steering column lock | 30
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Engine management Motronic ME | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Lighting Main beam control | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Airbag SDM | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Audio | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Transmission control Transfer case | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Driver information Telephone | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0

9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Lighting ALWR left | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Engine management Trionic | 60
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Audio | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag SDM | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Engine management Trionic | 60
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Navigation system | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag AB | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Traction control system ABS/ASR | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Lighting ALWR right | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Info display | 57
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Audio | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Anti-lock braking system ABS | 63
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Central electronics ZE | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Central electronics ZE | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information CD changer | 36
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag SDM | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Anti-lock braking system ABS | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 BioPower

9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Airbag SDM | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Audio | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Central electronics ZE | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 BioPower XWD

9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Airbag SDM | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Audio | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Central electronics ZE | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Head-up display | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T

9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Engine management EKP control | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Central electronics ZE | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Airbag SDM | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Audio | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T BioPower

9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Lighting ALWR right | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Lighting ALWR right | 43
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Info display | 49
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information CD changer | 36
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information CD changer | 36
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Info display | 49
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T Kombi

9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Engine management Trionic | 60
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Audio | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information CD changer | 36
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Info display | 49
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag SDM | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Anti-lock braking system ABS | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Engine management Trionic | 60
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Instrumentation Instrument cluster | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag SDM | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Info display | 57
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Audio | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Traction control system ABS/ASR | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Central electronics ZE | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Central electronics ZE | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Navigation system | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag AB | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T XWD

9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Central electronics ZE | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Airbag SDM | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Engine management EKP control | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Audio | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TiD4

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TiD4

9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Telephone | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Head-up display | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Engine management EDC 17 | 5A
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Airbag SDM | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Audio | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Telephone | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Central electronics ZE | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TTiD4

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TTiD4

9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Airbag SDM | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Audio | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Head-up display | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Central electronics ZE | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TTiD4 XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TTiD4 XWD

9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Airbag SDM | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Audio | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Transmission control Transfer case | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Central electronics ZE | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Head-up display | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 T BioPower

9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR right | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information CD changer | 36
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Navigation system | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 49
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR left | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.8 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.8 T XWD

9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Engine management Motronic ME | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Airbag SDM | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Audio | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Convenience electronics Trailer control unit | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Running gear/steering Lane departure warning | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Head-up display | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Braking system Electronic parking brake | 4C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Telephone | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Central electronics ZE | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driving safety system ESP Yaw rate sensor | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Engine management EKP control | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Lighting Main beam control | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Mediaplayer Interface Module | 36
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Transmission control Transfer case | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010- | Driver information Telephone | 42


DVD 2014/3:PKW:SEAT:Exeo 2.0 TSI

SEAT Exeo 2.0 TSI

Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Anti-theft device Access system/immobilizer | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Telephone/emergency call system | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Service Interval reset | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Instrumentation Instrument cluster | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Airbag AB | 30
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Transmission control Continuously variable transmission (CVT) | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Central electronics ZE | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Parking aid Parking assistant | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Steering wheel electron. Multi-function steering wheel | 22
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information TV tuner | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Audio | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2014/3:PKW:SEAT:Ibiza 1.4 TSI

SEAT Ibiza 1.4 TSI

Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Instrumentation Instrument cluster | 51
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Engine management Motronic MED | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Mediaplayer | 28
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Audio | 01
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Service Interval reset | 20
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 28
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Service Interval reset | 20
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Instrumentation Instrument cluster | 51
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Engine management Motronic MED | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 01
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Engine management Motronic MED | 4C
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Instrumentation Instrument cluster | 51
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 28
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Service Interval reset | 20
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 01
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Audio | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Instrumentation Instrument cluster | 51
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Mediaplayer | 28
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Service Interval reset | 20
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Engine management Motronic MED | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Service Interval reset | 20
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 28
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Engine management Motronic MED | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Instrumentation Instrument cluster | 51
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30


DVD 2014/3:PKW:SKODA:Laura 2.0 TDI

SKODA Laura 2.0 TDI

Laura 2.0 TDI | 2 | 103 | BMP | 5.2009- | Engine management EDC 16U34 | 4C
Laura 2.0 TDI | 2 | 81 | CBDC | 4.2010- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI Combi RS

SKODA Octavia 2.0 FSI Combi RS

Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Parking aid Parking assistant | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Driver information Information electronics | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Lighting Main beam assistant | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | System overview System overview | 01
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Central electronics ZE | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Service Interval reset | 33
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Driver information TV tuner | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Parking aid Reversing camera | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Airbag AB | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Driver information Sound system | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 FSI Combi RS | 2 | 162 | CHHB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI RS

SKODA Octavia 2.0 FSI RS

Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | System overview System overview | 01
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Service Interval reset | 33
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Airbag AB | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Driver information Sound system | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Central electronics ZE | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 2.0 FSI RS | 2 | 162 | CHHB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SKODA:Praktik 1.2 TDI

SKODA Praktik 1.2 TDI

Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Engine management EDC Delphi Multec CR | 5A
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 44
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 42
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 01
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 51
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 20
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Vehicle internetworking CAN bus interface | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 44
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 49
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57


DVD 2014/3:PKW:SKODA:Praktik 1.6 TDI

SKODA Praktik 1.6 TDI

Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Vehicle internetworking CAN bus interface | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 51
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 42
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 01
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 20
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 44
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 44
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 49
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57


DVD 2014/3:PKW:SKODA:Roomster 1.2 TDI

SKODA Roomster 1.2 TDI

Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 20
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Engine management EDC Delphi Multec CR | 5A
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 42
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 49
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SKODA:Superb 1.6 TDI

SKODA Superb 1.6 TDI

Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Airbag AB | 30
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information TV tuner | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear left door control unit | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Electr. energy management Battery management EBM | 36
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatic | 43
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR and cornering light | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatronic | 43
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 4D
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver side door control unit | 44
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Central electronics ZE | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Anti-theft device Access system/immobilizer | 36
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Telephone/emergency call system | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | System overview System overview | 01
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 28
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Trailer control unit | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 44
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear right door control unit | 01
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Service Interval reset | 20
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Instrumentation Instrument cluster | 51
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Diagnosis/bus systems Gateway | 44
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver seat memory | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Audio | 01
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Passenger side door control unit | 44
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Telephone | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Engine management EDC Simos PCR 2 | 4C
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:SKODA:Superb 1.6 TDI Combi

SKODA Superb 1.6 TDI Combi

Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | System overview System overview | 01
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatronic | 43
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 4D
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information TV tuner | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear right door control unit | 01
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Central electronics ZE | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Anti-theft device Access system/immobilizer | 36
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Instrumentation Instrument cluster | 51
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Running gear/steering Electromechanical power steering | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Diagnosis/bus systems Gateway | 44
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver seat memory | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Audio | 01
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Passenger side door control unit | 44
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR and cornering light | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Airbag AB | 30
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 28
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear left door control unit | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Electr. energy management Battery management EBM | 36
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Telephone | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Engine management EDC Simos PCR 2 | 4C
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Telephone/emergency call system | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Trailer control unit | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 44
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver side door control unit | 44
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Service Interval reset | 20
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Superb 2.0 TSI

SKODA Superb 2.0 TSI

Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | System overview System overview | 01
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Central electronics ZE | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Airbag AB | 30
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Audio | 01
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Service Interval reset | 20
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Telephone | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SKODA:Superb 2.0 TSI Combi

SKODA Superb 2.0 TSI Combi

Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Airbag AB | 30
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Service Interval reset | 20
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Telephone | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | System overview System overview | 01
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Central electronics ZE | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Audio | 01
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Anti-theft device Access system/immobilizer | 36


DVD 2014/3:PKW:SKODA:Yeti 1.6 TDI

SKODA Yeti 1.6 TDI

Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Trailer control unit | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Instrumentation Instrument cluster | 51
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Traction control system ABS/ASR | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Heater/air conditioner Climatic | 43
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | System overview System overview | 01
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Airbag AB | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Steering column switch module | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Rear left door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Electr. energy management Battery management EBM | 36
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Central electronics ZE | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Engine management EDC Simos PCR 2 | 4C
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Diagnosis/bus systems Gateway | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Steering column switch module | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Running gear/steering Electromechanical power steering | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Parking aid Parking assistant | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Driver information Telephone/emergency call system | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Heater/air conditioner Climatronic | 43
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Passenger side door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Rear right door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Driver side door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Service Interval reset | 20
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Anti-theft device Access system/immobilizer | 36


DVD 2014/3:PKW:SKODA:Yeti 1.8 TSI

SKODA Yeti 1.8 TSI

Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Diagnosis/bus systems Gateway | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatronic | 43
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger side door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Engine management Motronic MED | 43
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver side door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Instrumentation Instrument cluster | 51
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Traction control system ABS/ASR | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatic | 43
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | System overview System overview | 01
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Airbag AB | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Electr. energy management Battery management EBM | 36
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Anti-theft device Access system/immobilizer | 36
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Steering column switch module | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Service Interval reset | 20
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Electromechanical power steering | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Parking aid Parking assistant | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:SUBARU:Forester 2.0

SUBARU Forester 2.0

Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Central electronics ZE | 57
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Airbag AB | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Engine management MPI | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Transmission control 4-speed automatic transmission | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:SUBARU:Forester 2.0 D

SUBARU Forester 2.0 D

Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Heater/air conditioner Automatic A/C | 47
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Central electronics ZE | 57
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Forester 2.5

SUBARU Forester 2.5

Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Central electronics ZE | 57
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Heater/air conditioner Automatic A/C | 47
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Engine management MPI | 30
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Forester 2.5 Turbo

SUBARU Forester 2.5 Turbo

Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Engine management MPI | 30
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Airbag AB | 30
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Central electronics ZE | 57
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Heater/air conditioner Automatic A/C | 47
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Impreza 1.5R

SUBARU Impreza 1.5R

Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Engine management MPI | 30
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Anti-lock braking system ABS | 4E
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Airbag AB | 30
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Central electronics ZE | 57


DVD 2014/3:PKW:SUBARU:Impreza 1.5R 4x4

SUBARU Impreza 1.5R 4x4

Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Engine management MPI | 30
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Anti-lock braking system ABS | 4E
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Central electronics ZE | 57
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.5R Sedan 4x4

SUBARU Impreza 1.5R Sedan 4x4

Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Central electronics ZE | 57
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Anti-lock braking system ABS | 4E
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.0 D 4x4

SUBARU Impreza 2.0 D 4x4

Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Central electronics ZE | 57
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.5 WRX Hatchback

SUBARU Impreza 2.5 WRX Hatchback

Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Engine management MPI | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Airbag AB | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Central electronics ZE | 57
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Heater/air conditioner Automatic A/C | 47
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza 2.5 WRX STI

SUBARU Impreza 2.5 WRX STI

Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.5 WRX STI Hatchback

SUBARU Impreza 2.5 WRX STI Hatchback

Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Central electronics ZE | 57
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Heater/air conditioner Automatic A/C | 47
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Engine management MPI | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.0

SUBARU Legacy 2.0

Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Airbag AB | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Central electronics ZE | 57
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Legacy 2.0 D

SUBARU Legacy 2.0 D

Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 36
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 3C
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:SUBARU:Legacy 2.5

SUBARU Legacy 2.5

Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Central electronics ZE | 57
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.5 Kombi

SUBARU Legacy 2.5 Kombi

Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy 3.6

SUBARU Legacy 3.6

Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Transmission control 5-speed automatic transmission | 36
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Central electronics ZE | 57
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Outback 2.0 D

SUBARU Outback 2.0 D

Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 3C
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 36
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:SUBARU:Outback 2.5

SUBARU Outback 2.5

Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Outback 3.6

SUBARU Outback 3.6

Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Central electronics ZE | 57
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Heater/air conditioner Automatic A/C | 47
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Engine management MPI | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Transmission control 5-speed automatic transmission | 36
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Trezia 1.3

SUBARU Trezia 1.3

Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Instrumentation Instrument cluster | 42
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Central electronics ZE | 44
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Convenience electronics Driver side front window lifter motor | 42
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Engine management TCCS | 4C
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:SUBARU:Trezia 1.3i

SUBARU Trezia 1.3i

Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Trezia 1.5i

SUBARU Trezia 1.5i

Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Trezia 1.5i 4WD

SUBARU Trezia 1.5i 4WD

Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUZUKI:New Alto 1.0i

SUZUKI New Alto 1.0i

New Alto 1.0i | 1 | 52 | K10B | 9.2009- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:Solio 1.2i

SUZUKI Solio 1.2i

Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Anti-theft device Access/start authorization | 57
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Anti-lock braking system ABS | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Central electronics ZE | 42
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Anti-lock braking system ABS | 01
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Airbag AB | 77
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Lighting Automatic headlight levelling control | 42
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Running gear/steering Electric power steering | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Engine management ECM | 42
Solio 1.2i | 1,2 | 67 | K12B | 12.2010- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:Solio 1.2i 4WD

SUZUKI Solio 1.2i 4WD

Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Engine management ECM | 42
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Running gear/steering Electric power steering | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Anti-theft device Access/start authorization | 57
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Anti-lock braking system ABS | 01
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Airbag AB | 77
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Lighting Automatic headlight levelling control | 42
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Central electronics ZE | 42
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Anti-lock braking system ABS | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:THINK:Think City Zebra

THINK Think City Zebra

Think City Zebra | 0 | 30 | 958617 | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electr. energy management HV battery | 3C
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Anti-theft device Immobilizer (WFS) | 4D
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electric drive control Electric drive control | 45
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Anti-lock braking system ABS | 4G
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Airbag AB | 4D
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Heater/air conditioner Air conditioner | 30
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electric drive control Electric drive control | 45
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:TOYOTA:Corolla EX 1.6i

TOYOTA Corolla EX 1.6i

Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Braking system Electronic parking brake | 57
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Engine management TCCS | 4C
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Engine management Start control | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Anti-lock braking system ABS | 47
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Passenger side front window lifter motor | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Airbag AB | 3C
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | System overview System overview | 22
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Diagnosis/bus systems Gateway | 4H
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Vehicle speed Tempomat | 30
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Steering column adjustment | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Engine management CR/EDC | 4C
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Driver information Navigation system | 30
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Seat adjustment Driver"s seat | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Electric window lifter | 30
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Roof operating unit | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Electronic ignition lock EZS | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Anti-theft device Access/start authorization | 47
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Driver side front window lifter motor | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Rear left window lifter motor | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Central electronics ZE | 44
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Heater/air conditioner Air conditioner | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Transmission control Automatic transmission | 60
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Diagnosis/bus systems Gateway | 4H
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Lighting Headlamp level control | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Convenience electronics Rear right window lifter motor | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Electr. energy management Battery management EBM | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Instrumentation Instrument cluster | 42
Corolla EX 1.6i | 1,6 | 88 | 1ZR | 8.2009- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:FJ Cruiser 4.0i 4WD

TOYOTA FJ Cruiser 4.0i 4WD

FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Transmission control Automatic transmission | 60
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Airbag Seat occupied sensor | 36
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Engine management CR/EDC | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Instrumentation Instrument cluster | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Alarm system Anti-theft alarm system | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Engine management TCCS | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Central electronics ZE | 44
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Traction control system ABS/ASR | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | System overview System overview | 22
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Vehicle speed Tempomat | 30
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Airbag AB | 3C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Tire monitoring system Tire pressure monitoring | 36
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Convenience electronics Driver seat switch module | 08
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-lock braking system ABS | 47
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Convenience electronics Rear door control unit | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.6i 4x4

TOYOTA Land Cruiser 4.6i 4x4

Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 60
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Running gear/steering VGRS | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver information Telematics | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear door control unit | 01
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver information Navigation system | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Airbag AB | 22
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Engine management TCCS | 4C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 60
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-lock braking system ABS | 47
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 60
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Airbag AB | 3C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Running gear/steering Electric power steering | 31
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rain sensor | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | System overview System overview | 22
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Central electronics Front ZE | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Vehicle speed Tempomat | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Lighting Headlamp level control | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Central electronics ZE | 44
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Verso-S 1.3 VVT-i

TOYOTA Verso-S 1.3 VVT-i

Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Braking system Electronic parking brake | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 4H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Lighting Headlamp level control | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Rear left door control unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driver information Navigation system | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Instrumentation Instrument cluster | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Running gear/steering Electric power steering | 31
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Electric window lifter | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Driver"s door control unit | 01
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Roof operating unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Automatic transmission | 60
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management Start control | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-lock braking system ABS | 47
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Driver side front window lifter motor | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Central electronics ZE | 44
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Heater/air conditioner Air conditioner | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Tire monitoring system Tire pressure monitoring | 36
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | System overview System overview | 22
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Passenger side door control unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Vehicle speed Tempomat | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Multi-mode transmission (MMT) | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Immobilizer (WFS) | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Steering column switch module | 2B
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Alarm system Anti-theft alarm system | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-lock braking system ABS | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Roof operating unit | 40
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Park Distance Control (PDC) | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management TCCS | 4C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management Automatic start/stop | 5A
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 4H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Access/start authorization | 47
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Automatic transmission | 60
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Airbag Seat occupied sensor | 36
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Electr. energy management Battery management EBM | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Airbag AB | 3C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Immobilizer (WFS) | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Verso-S 1.4 D-4D

TOYOTA Verso-S 1.4 D-4D

Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Driver"s door control unit | 01
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management Automatic start/stop | 5A
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-lock braking system ABS | 47
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Driver side front window lifter motor | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Instrumentation Instrument cluster | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Heater/air conditioner Air conditioner | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | System overview System overview | 22
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Automatic transmission | 60
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 4H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Vehicle speed Tempomat | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Access/start authorization | 47
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag Seat occupied sensor | 36
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management CR/EDC | 4C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Rear left door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Immobilizer (WFS) | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Central electronics ZE | 44
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag AB | 3C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Running gear/steering Electric power steering | 31
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-lock braking system ABS | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Roof operating unit | 40
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Park Distance Control (PDC) | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Roof operating unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Automatic transmission | 60
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management CR/EDC | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag AB | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Tire monitoring system Tire pressure monitoring | 36
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Braking system Electronic parking brake | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Passenger side door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 4H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management Start control | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Lighting Headlamp level control | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Multi-mode transmission (MMT) | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Electr. energy management Battery management EBM | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Rear right door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driver information Navigation system | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Steering column switch module | 2B
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Alarm system Anti-theft alarm system | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Immobilizer (WFS) | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VAUXHALL:Antara 2.2 CDTI

VAUXHALL Antara 2.2 CDTI

Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 77
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28


DVD 2014/3:PKW:VAUXHALL:Antara 2.2 CDTI 4x4

VAUXHALL Antara 2.2 CDTI 4x4

Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 77
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 45
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Central electronics ZE | 47
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 77
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.3 CDTI Sports Tourer

VAUXHALL Astra 1.3 CDTI Sports Tourer

Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Audio | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | System overview System overview | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Central electronics ZE | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Gong | 28
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Engine management EDC 17 | 5A
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Airbag SDM | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Lighting Main beam control | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 GTC VVT

VAUXHALL Astra 1.6 GTC VVT

Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | System overview System overview | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Navigation system | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Instrumentation Instrument cluster | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Engine management Simtec | 4C
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Central electronics Rear central electronics | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Active running gear | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Audio | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Audio | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Airbag SDM | 77
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Info display | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Service Interval reset | 36
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Central electronics Front central electronics | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Digital radio reception | 33
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Info display | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Navigation system | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Telephone | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Anti-lock braking system ABS | 47
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 CDTI Sports Tourer

VAUXHALL Astra 1.7 CDTI Sports Tourer

Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i GTC VVT

VAUXHALL Astra 1.8i GTC VVT

Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 CDTI Sports Tourer

VAUXHALL Astra 2.0 CDTI Sports Tourer

Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VOLVO:S40 II 2.0i

VOLVO S40 II 2.0i

S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | Driver information Bluetooth telephone | 30
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | Driver information GPS module | 30
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | Driver information Telephone/emergency call system | 36
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | Driver information Audio amplifier | 22
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | System overview Vehicle overview | 2B
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | System overview System overview | 22
S40 II 2.0i | 2 | 104 | CAF488Q1 | 1.2009- | Driver information Subwoofer | 30
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | System overview Vehicle overview | 2B
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | Driver information GPS module | 30
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | Driver information Audio amplifier | 22
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | System overview System overview | 22
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | Driver information Telephone/emergency call system | 36
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | Driver information Subwoofer | 30
S40 II 2.0i | 2 | 104 | CAF488Q3 | 1.2009- | Driver information Bluetooth telephone | 30


DVD 2014/3:PKW:VOLVO:S60 II DRIVe

VOLVO S60 II DRIVe

S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Instrumentation Instrument cluster | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Parking aid Reversing camera | 36
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio amplifier | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Digital radio reception | 22
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | System overview System overview | 22
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Braking system Electronic parking brake | 4F
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information TV tuner | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Central electronics ZE | 4C
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Airbag AB | 42
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | System overview Vehicle overview | 2B
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Digital audio system | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio gateway | 42
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Emergency call system | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Bluetooth telephone | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S80 II 3.0T

VOLVO S80 II 3.0T

S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | System overview System overview | 22
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Anti-theft device Access system/immobilizer | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Convenience electronics Passenger side door control unit | 43
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Braking system Electronic parking brake | 4F
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Instrumentation Instrument cluster | 57
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Convenience electronics Driver side seat memory | 42
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Audio amplifier | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information DVD drive | 22
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Digital radio reception | 22
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Engine management MEDEN | 4B
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Convenience electronics Trailer control unit | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Audio | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | System overview Vehicle overview | 2B
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver assistance systems Sensor assistance systems | 57
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Lighting ALWR / xenon light | 36
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Central electronics ZE | 4C
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Airbag AB | 42
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Parking aid Park Distance Control (PDC) | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Electr. energy management Battery management EBM | 33
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Airbag AB TC | 44
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Heater/air conditioner Automatic A/C | 57
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Emergency call system | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Bluetooth telephone | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver assistance systems Active collision prevention | 22
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information TV tuner | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Audio gateway | 42
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Convenience electronics Driver side door control unit | 43
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Navigation system | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Parking aid Reversing camera | 36
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information USB audio interface | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Driver information Digital audio system | 30
S80 II 3.0T | 3 | 210 | B6304T | 3.2009- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S80 II D3

VOLVO S80 II D3

S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview System overview | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 33
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 42
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 43
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 43
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB TC | 44
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 36
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 89
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 36
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | System overview System overview | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 36
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 42
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB TC | 44
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 36
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 33
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 36
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information DVD drive | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 36
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 42
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 43
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Navigation system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB TC | 44
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview System overview | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 42
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information USB audio interface | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:S80 II T4

VOLVO S80 II T4

S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | System overview System overview | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information USB audio interface | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Engine management Motronic MED | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital audio system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Lighting ALWR / xenon light | 36
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Emergency call system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | System overview Vehicle overview | 2B
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information DVD drive | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Central electronics ZE | 4C
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 42
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Navigation system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB TC | 44
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio amplifier | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information TV tuner | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital radio reception | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio gateway | 42
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Braking system Electronic parking brake | 4F
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Reversing camera | 36
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Bluetooth telephone | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S80 II T5

VOLVO S80 II T5

S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 42
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 43
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 36
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 42
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 43
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 36
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Engine management Motronic MED | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview System overview | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 33
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | System overview System overview | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio gateway | 42
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 42
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB TC | 44
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio amplifier | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information DVD drive | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Lighting ALWR / xenon light | 36
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Reversing camera | 36
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information USB audio interface | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Central electronics ZE | 4C
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Emergency call system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Engine management Motronic MED | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information TV tuner | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Navigation system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital audio system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:V70 III T4

VOLVO V70 III T4

V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Anti-theft device Access system/immobilizer | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Electr. energy management Battery management EBM | 33
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | System overview Vehicle overview | 2B
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information DVD drive | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Central electronics ZE | 4C
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Braking system Electronic parking brake | 4F
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 44
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information USB audio interface | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital audio system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio gateway | 42
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side door control unit | 43
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Navigation system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Reversing camera | 36
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Emergency call system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Bluetooth telephone | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Engine management Motronic MED | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital radio reception | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | System overview System overview | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 42
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Passenger side door control unit | 43
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Automatic A/C | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio amplifier | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information TV tuner | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 III T5

VOLVO V70 III T5

V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 43
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 43
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 33
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 36
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 42
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | System overview System overview | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 42
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 36
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Engine management Motronic MED | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 42
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side door control unit | 43
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Navigation system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Reversing camera | 36
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information USB audio interface | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital radio reception | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | System overview System overview | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio gateway | 42
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 44
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | System overview Vehicle overview | 2B
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Engine management Motronic MED | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information TV tuner | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Lighting ALWR / xenon light | 36
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Passenger side door control unit | 43
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Electr. energy management Battery management EBM | 33
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Automatic A/C | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Emergency call system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio amplifier | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Central electronics ZE | 4C
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Anti-theft device Access system/immobilizer | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Braking system Electronic parking brake | 4F
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Bluetooth telephone | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information DVD drive | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:XC60 T5

VOLVO XC60 T5

XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 36
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | System overview System overview | 22
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 33
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 42
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 42
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 36
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Engine management Motronic MED | 30
XC60 T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | System overview System overview | 22
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Passenger side door control unit | 43
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side door control unit | 43
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Reversing camera | 36
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio amplifier | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio gateway | 42
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Navigation system | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | System overview Vehicle overview | 2B
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information DVD drive | 22
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital audio system | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Lighting ALWR / xenon light | 36
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 42
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Electr. energy management Battery management EBM | 33
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Automatic A/C | 57
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Emergency call system | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information USB audio interface | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Engine management Motronic MED | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Central electronics ZE | 4C
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Anti-theft device Access system/immobilizer | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 44
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information TV tuner | 30
XC60 T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Amarok 2.0 TSI

VW (VOLKSWAGEN) Amarok 2.0 TSI

Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Service Interval reset | 20
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Anti-theft device Access system/immobilizer | 36
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Engine management Motronic MED | 4C
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driver information Telephone | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Transmission control Inter-wheel lock | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | System overview System overview | 01
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Central electronics ZE | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driver information Navigation system | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Heater/air conditioner Climatic | 43
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Airbag AB | 42
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driver information Audio | 01
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 2.0i

VW (VOLKSWAGEN) CC 2.0i

CC 2.0i | 2 | 147 | CGM | 1.2011- | Engine management Motronic MED | 43
CC 2.0i | 2 | 147 | CGM | 1.2011- | System overview System overview | 01
CC 2.0i | 2 | 147 | CGM | 1.2011- | Driver information Head-up display | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 1.4 TSI

VW (VOLKSWAGEN) Jetta V 1.4 TSI

Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Running gear/steering Electromechanical power steering | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Automatic A/C | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driver information Audio | 01
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Service Interval reset | 43
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Traction control system ABS/ASR | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Central door control unit | 51
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Instrumentation Instrument cluster | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Supplementary heater | 47
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Passenger side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Steering column switch module | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Driver side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Engine management Motronic MED | 43
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Central door control unit | 51
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Service Interval reset | 43
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Traction control system ABS/ASR | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Driver side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Passenger side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driver information Audio | 01
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Instrumentation Instrument cluster | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Running gear/steering Electromechanical power steering | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Supplementary heater | 47
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Engine management Motronic MED | 43
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Steering column switch module | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Automatic A/C | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Central door control unit | 51
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driver information Audio | 01
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Instrumentation Instrument cluster | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Automatic A/C | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Engine management Motronic MED | 43
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Diagnosis/bus systems Gateway | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column switch module | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Driver side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Service Interval reset | 43
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Traction control system ABS/ASR | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Steering column switch module | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Central door control unit | 51
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Service Interval reset | 43
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Instrumentation Instrument cluster | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Traction control system ABS/ASR | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Driver side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Diagnosis/bus systems Gateway | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driver information Audio | 01
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Automatic A/C | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 1.6 TDI

VW (VOLKSWAGEN) Jetta V 1.6 TDI

Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Central door control unit | 51
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driver information Navigation system | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Traction control system ABS/ASR | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Steering column switch module | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Airbag AB | 30
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Instrumentation Instrument cluster | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Diagnosis/bus systems Gateway | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Central electronics ZE | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driver information Audio | 01
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Service Interval reset | 43
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | System overview System overview | 01
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Driver side door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Engine management EDC Simos PCR 2 | 4C
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 3.2 RSI 4x4

VW (VOLKSWAGEN) New Beetle 3.2 RSI 4x4

New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Sound system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Lighting Litronic (Master) | 95
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Service Interval reset | 49
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Instrumentation Instrument cluster | 49
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Seat adjustment Driver"s seat | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Heater/air conditioner Climatronic | 43
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Anti-lock braking system ABS | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Transmission control AG 4 | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Central locking CL | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Navigation system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Lighting Litronic (Slave) | 77
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Engine management Motronic ME | 01
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Radio system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI CC 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI CC 4Motion

Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Telephone | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Audio | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting Main beam assistant | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Mediaplayer | 28
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Service Interval reset | 20
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Airbag AB | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting ALWR and cornering light | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 V6 4Motion

VW (VOLKSWAGEN) Passat 3.6 V6 4Motion

Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | System overview System overview | 01
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Lighting Automatic headlight levelling control | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Heater/air conditioner Climatronic | 43
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Airbag AB | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Driver seat memory | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Mediaplayer | 28
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Electr. energy management Battery management EBM | 36
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Parking aid Reversing camera | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Lighting Main beam assistant | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Parking aid Parking assistant | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Engine management Motronic MED | 4C
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE II | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone | 28
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Trailer control unit | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Navigation system | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Sound system | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Engine management Motronic MED | 4C
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Diagnosis/bus systems Gateway | 44
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Driver side door control unit | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE III | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Airbag AB | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Passenger seat memory | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Steering column switch module | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Service Interval reset | 20
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Lane departure warning | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Navigation system | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Heater/air conditioner Climatic | 43
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information TV tuner | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Audio | 01
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Braking system Electronic parking brake | 01
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Instrumentation Instrument cluster | 51
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Adaptive damping system | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 V6 Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 V6 Variant 4Motion

Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE II | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Airbag AB | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone | 28
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Trailer control unit | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Audio | 01
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Braking system Electronic parking brake | 01
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Instrumentation Instrument cluster | 51
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Heater/air conditioner Climatic | 43
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone/emergency call system | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | System overview System overview | 01
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE III | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Passenger seat memory | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Electr. energy management Battery management EBM | 36
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Central electronics ZE | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Parking aid Reversing camera | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Lane departure warning | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Navigation system | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Engine management Motronic MED | 4C
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Driver side door control unit | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Airbag AB | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Driver seat memory | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information TV tuner | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Convenience electronics Steering column switch module | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Navigation system | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Telephone | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Running gear/steering Adaptive damping system | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Sound system | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Diagnosis/bus systems Gateway | 44
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Lighting Automatic headlight levelling control | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Heater/air conditioner Climatronic | 43
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driver information Mediaplayer | 28
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Service Interval reset | 20
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Lighting Main beam assistant | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Parking aid Parking assistant | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-5.2011 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 BiFuel

VW (VOLKSWAGEN) Polo 1.6 BiFuel

Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Diagnosis/bus systems Gateway | 44
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | System overview System overview | 01
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Convenience electronics Trailer control unit | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Electr. energy management Battery management EBM | 36
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Climatronic | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Parking aid Parking assistant | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Climatronic | 43
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information TV tuner | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Audio | 01
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Telephone | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Instrumentation Instrument cluster | 51
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Navigation system | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Service Interval reset | 20
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Navigation system | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Airbag AB | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Central electronics ZE | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Information electronics | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 1.4 TSI/4V

VW (VOLKSWAGEN) Sagitar 1.4 TSI/4V

Sagitar 1.4 TSI/4V | 1,4 | 96 | CFB | 9.2009- | Engine management Simos | 4C
Sagitar 1.4 TSI/4V | 1,4 | 96 | CFB | 9.2009- | System overview System overview | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 1.8 TSI

VW (VOLKSWAGEN) Tiguan 1.8 TSI

Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Central electronics ZE | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Steering column switch module | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Rear left door control unit | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Driver information Navigation system | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Electr. energy management Battery management EBM | 36
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Instrumentation Instrument cluster | 51
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Parking aid Parking assistant | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Driver information Navigation system | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Heater/air conditioner Climatronic | 43
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Passenger side door control unit | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Driver information Audio | 01
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Anti-theft device Immobiliser | 30
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Instrumentation Instrument cluster | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Heater/air conditioner Climatronic | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Engine management Motronic MED | 43
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | System overview System overview | 01
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Driver information Telephone | 28
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Trailer control unit | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Rear right door control unit | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Driver side door control unit | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Braking system Electronic parking brake | 01
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Service Interval reset | 20
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Running gear/steering Lane departure warning | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Diagnosis/bus systems Gateway | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Lighting ALWR and cornering light | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Airbag AB | 30
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Convenience electronics Central door control unit | 51
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Central electronics ZE | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Anti-theft device Access system/immobilizer | 36
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Running gear/steering Electromechanical power steering | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 9.2010- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage NF 1.6

VW (VOLKSWAGEN) Voyage NF 1.6

Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Radio system >>> | 22
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Airbag AB | 30
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Central electronics ZE II | 42
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Engine management Motronic ME | 01
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:ASTON MARTIN:DB7 5.9 V12 Vantage

ASTON MARTIN DB7 5.9 V12 Vantage

DB7 5.9 V12 Vantage | 5,9 | 309 | 3.1999-8.2002 | On Board Diagnostics OBD | 47


DVD 2014/3:PKW:ASTON MARTIN:DB7 5.9 V12 Volante

ASTON MARTIN DB7 5.9 V12 Volante

DB7 5.9 V12 Volante | 5,9 | 309 | 3.1999-8.2002 | On Board Diagnostics OBD | 47


DVD 2014/3:PKW:ASTON MARTIN:Vanquish 5.9

ASTON MARTIN Vanquish 5.9

Vanquish 5.9 | 5,9 | 336 | 9.2001-8.2004 | On Board Diagnostics OBD | 47


DVD 2014/3:PKW:AUDI:A4 2.4i

AUDI A4 2.4i

A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Service Interval reset | 49
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Navigation system >>> | 22
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Central electronics ZE | 44
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Engine management Motronic ME | 01
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Lighting Headlight vertical-aim control | 2A
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Alarm system Intrusion detection | 22
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Radio system >>> | 22
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Airbag AB | 30
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Parking aid >>> | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Transmission control 6-speed automatic transmission | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Service Interval reset | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Instrumentation Instrument cluster | 49
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Instrumentation Instrument cluster | 42
A4 2.4i | 2,4 | 125 | BDV | 4.2003-2.2007 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.0 FSI Avant

AUDI A6 2.0 FSI Avant

A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | System overview System overview | 01
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Electr. energy management HV battery | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 28
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Service Interval reset | 20
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Lighting Main beam assistant | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Engine management Motronic MED | 4C
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Airbag AB | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 28
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Telephone | 28
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Audio | 4B
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Head-up display | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Parking aid Reversing camera | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE III | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 4D
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Parking aid Reversing camera | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Information electronics | 4C
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Parking aid Parking assistant | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Camera system | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE II | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 4D
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Sound system | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information TV tuner | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Braking system Electronic parking brake | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Telephone | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Instrumentation Instrument cluster | 51
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Night driving assistant | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Image editing system | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Lane change assistant | 42


DVD 2014/3:PKW:AUDI:A6 3.0 TDI Avant

AUDI A6 3.0 TDI Avant

A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Telephone | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Telephone | 28
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Head-up display | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Airbag AB | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Service Interval reset | 20
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:BMW:320 d ed Touring

BMW 320 d ed Touring

320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Info display | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Driver side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Heater/air conditioner Manual air conditioner | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Anti-theft device Access system/immobilizer | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Exhaust gas treatment Particulate filter | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Transmission control 6-speed automatic transmission | 57
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Parking aid Park Distance Control (PDC) | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Roof operating unit | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information CD changer | 28
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio operating element | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Service Service display | 0B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Instrumentation Instrument cluster | 4B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Heater/air conditioner Automatic A/C | 5A
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Central electronics Front central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Lighting Adaptable xenon light, left | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Driver information Info display | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Electr. energy management Battery diagnosis | 1D
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Driver information Console switch module | 4C
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Lane change assistant | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Exhaust gas treatment Particulate filter | 2F
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | System overview System overview | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Driver side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Driver side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Engine management EKP control | 28
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Electr. energy management Battery replacement | 1B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Park Distance Control (PDC) | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio gateway | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information TV tuner | 28
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information MOST device management | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Anti-theft device Anti-theft alarm system | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Engine management EDC 17CP | 57
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | System overview System overview | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Heater/air conditioner Automatic A/C | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Parking aid Park Distance Control (PDC) | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Engine management EKP control | 4K
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Rear lid control unit | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Driver information Camera system | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Transmission control 8-speed automatic transmission | 36
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Driver side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Passenger side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio operating element | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Engine management Automatic start/stop | 3B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Engine management EDC 17 | 4B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Transmission control Transfer case | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Trailer attachment recognition | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio operating element | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Ring bus diagnosis | 22
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Rain/light sensor | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Anti-theft device Alarm system/tilt sensor | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Heater/air conditioner Comfort air conditioning | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4E
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Airbag ACSM | 57
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Roof operating unit | 43
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Lighting Adaptable xenon light, right | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Steering column switch module | 57
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Running gear/steering Air suspension | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Running gear/steering Active steering | 3C
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Driver information Head-up display | 47
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Airbag ACSM | 4H
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Driver information Image editing system | 4B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Lighting Main beam assistant | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Convenience electronics Roof operating unit | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Central electronics Passenger side central electronics | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Audio gateway | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Transmission control 6-speed automatic transmission | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Electr. energy management Battery diagnosis | 1D
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Info display | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Telephone | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Antenna amplifier | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Driver information Console switch module | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Anti-theft device Access system/immobilizer | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2011- | Airbag AB | 36
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Transmission control 8-speed automatic transmission | 57
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Diagnosis/bus systems Gateway | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Service Service display | 01
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Running gear/steering Active running gear | 5A
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Instrumentation Instrument cluster | 4B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Electr. energy management Battery replacement | 1B
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Driver side seat control unit | 47
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Convenience electronics Trailer control unit | 30
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Parking aid Parking assistant | 5A
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Transmission control Selector lever module | 42
320 d ed Touring | 2 | 120 | N47 D20C | 3.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:M Coupe

BMW M Coupe

M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Electronic ignition lock EZS | 30
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Passenger side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Heater/air conditioner Manual air conditioner | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management Automatic start/stop | 3B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Parking aid Park Distance Control (PDC) | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio operating element | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Ring bus diagnosis | 22
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Service Service display | 0B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Anti-theft device Access system/immobilizer | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Heater/air conditioner Automatic A/C | 5A
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Roof operating unit | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio operating element | 01
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management EKP control | 28
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Electr. energy management Battery replacement | 1B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Trailer attachment recognition | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Electronic ignition lock EZS | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio gateway | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information TV tuner | 28
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information MOST device management | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Rain/light sensor | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Instrumentation Instrument cluster | 4B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | System overview System overview | 30
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Passenger side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio gateway | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management Motronic ME | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Park Distance Control (PDC) | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Info display | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information CD changer | 28
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio operating element | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Anti-theft device Alarm system/tilt sensor | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Airbag AB | 36
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4E
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Info display | 01
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Console switch module | 01
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Anti-theft device Access system/immobilizer | 30
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management MS | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Electr. energy management Battery diagnosis | 1D
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Roof operating unit | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Info display | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Telephone | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Antenna amplifier | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Console switch module | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Anti-theft device Anti-theft alarm system | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:CHANA:CX20 1.3i

CHANA CX20 1.3i

CX20 1.3i | 1,3 | 63 | JL474QL | 1.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Classic 1.0 VHC

CHEVROLET Classic 1.0 VHC

Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Central electronics ZE | 42
Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Engine management Multec | 4B
Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Classic 1.0 VHC Flexpower

CHEVROLET Classic 1.0 VHC Flexpower

Classic 1.0 VHC Flexpower | 1 | 52 | X10YFH | 1.2006-11.2008 | Anti-theft device Immobiliser | 30
Classic 1.0 VHC Flexpower | 1 | 52 | X10YFH | 1.2006-11.2008 | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Classic 1.0 VHCE Flexpower

CHEVROLET Classic 1.0 VHCE Flexpower

Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Engine management Multec | 4B
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Nubira 1.8 i Wagon

CHEVROLET Nubira 1.8 i Wagon

Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Anti-lock braking system ABS | 63
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Traction control system ABS/ABD | 64
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 30
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Volt 1.4 Hybrid

CHEVROLET Volt 1.4 Hybrid

Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Audio | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Digital radio reception | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Engine management GMPT-E | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Heater/air conditioner Heating/compressor control | 22
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electric drive control Electric drive control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Instrumentation Instrument cluster | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Convenience electronics Seat control unit | 42
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Convenience electronics Gong | 28
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electric drive control Electric drive control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Hybrid control Hybrid control | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Airbag SDM | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Engine management EKP control | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Running gear/steering Electromechanical power steering | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Mediaplayer Interface Module | 36
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery charge control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Braking system Electronic parking brake | 4C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Running gear/steering Lane departure warning | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Telephone | 42
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Hybrid control Hybrid control | 47
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Transmission control Auxiliary transmission oil pump control | 2B


DVD 2014/3:PKW:CHEVROLET:Camaro 3.6i Coupe

CHEVROLET Camaro 3.6i Coupe

Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Convenience electronics Seat control unit | 42
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Running gear/steering Electric power steering | 42
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driving safety system ESP Yaw rate sensor | 42
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Instrumentation Instrument cluster | 4B
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Airbag SDM | 57
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driver information Audio | 57
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Combo 1.4 i

CHEVROLET Combo 1.4 i

Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Nubira 1.6 i Wagon

CHEVROLET Nubira 1.6 i Wagon

Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Engine management Sirius | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 63
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 22
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:CHEVROLET:Nubira 2.0 D Wagon

CHEVROLET Nubira 2.0 D Wagon

Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 30
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 22
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3 FFV 4x4

CHEVROLET Silverado 1500 5.3 FFV 4x4

Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control Transfer case | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Engine management EKP control | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Engine management ECM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Transmission control TCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 9.2006-8.2012 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Engine management ECM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Transmission control TCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Engine management EKP control | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3 Hybrid 4x4

CHEVROLET Silverado 1500 5.3 Hybrid 4x4

Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Airbag AB | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CITROEN:DS4 1.6 HDi 16V

CITROEN DS4 1.6 HDi 16V

DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Engine management Automatic start/stop | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Service Interval reset | 1D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Central electronics ZE | 22
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Diesel injection Additive pump | 45
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Engine management EDC 17C10 | 4C
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio | 36
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Airbag AB | 36
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:CITROEN:DS4 2.0 HDi 16V

CITROEN DS4 2.0 HDi 16V

DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Transmission control Selespeed CFC | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Engine management Automatic start/stop | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Braking system Electronic parking brake | 01
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Instrumentation Instrument cluster | 01
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio | 36
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Diesel injection Additive pump | 45
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio amplifier | 2D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Anti-lock braking system ABS | 63
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Running gear/steering Electric power steering | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio / telematics | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Belt warning lamps | 2E
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Lower control panel | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Central electronics ZE | 22
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Airbag AB | 36
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Engine management CR/EDC | 01
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Emergency call system | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Multi Information Display | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Service Interval reset | 1D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.6 16V Flex

CITROEN C3 Picasso 1.6 16V Flex

C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Airbag AB | 36
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Multi Information Display | 47
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Service Interval reset | 36
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Engine management Motronic ME | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | System overview System overview | 01
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Central electronics ZE | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio | 5A
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHERY:Fulwin 1.6i

CHERY Fulwin 1.6i

Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Engine management IAW | 42
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Airbag AB | 22
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Anti-lock braking system ABS | 30
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Engine management MPI | 30
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Engine management IAW | 42
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 1.2001-2.2007 | Traction control system ABS/EDS | 42
Fulwin 1.6i | 1,6 | 65 | SQR480M | 1.2001-1.2006 | Engine management Motronic M | 04
Fulwin 1.6i | 1,6 | 65 | SQR480M | 1.2001-1.2006 | Traction control system ABS/EDS | 42
Fulwin 1.6i | 1,6 | 65 | SQR480M | 1.2001-1.2006 | Airbag AB | 22
Fulwin 1.6i | 1,6 | 65 | SQR480M | 1.2001-1.2006 | Engine management (SPI) IAW | 42
Fulwin 1.6i | 1,6 | 65 | SQR480M | 1.2001-1.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:DODGE:Challenger 6.4

DODGE Challenger 6.4

Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Convenience electronics Hands-free unit | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Instrumentation Instrument cluster | 42
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Convenience electronics Two-way radio control unit | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Engine management NGC | 4C
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Airbag AB | 4H
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Engine management NGC | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Instrumentation Instrument cluster | 42
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Convenience electronics Two-way radio control unit | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Airbag AB | 4H
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 6.4 | 6,4 | 346 | ESH | 1.2011- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:DODGE:Stealth 3.0i 24V

DODGE Stealth 3.0i 24V

Stealth 3.0i 24V | 3 | 166 | 6G72 | 9.1992-8.1996 | Airbag AB TRW | 26
Stealth 3.0i 24V | 3 | 166 | 6G72 | 9.1992-8.1996 | Engine management SBEC | 47
Stealth 3.0i 24V | 3 | 166 | 6G72 | 9.1992-8.1996 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Stealth 3.0i 24V 4x4

DODGE Stealth 3.0i 24V 4x4

Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 9.1992-8.1996 | Airbag AB TRW | 26
Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 9.1992-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Stealth 3.0i 24V 4x4 | 3 | 221 | 6G72 | 9.1990-8.1992 | Engine management MPI (OBD II) | 17
Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 9.1992-8.1996 | Engine management SBEC | 47


DVD 2014/3:PKW:FIAT:Bravo 1.4 16V T-Jet

FIAT Bravo 1.4 16V T-Jet

Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 6.2011- | Airbag AB Siemens | 42
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 6.2011- | Anti-lock braking system ABS | 63
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 6.2011- | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 6.2011- | Service Service display | 01
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Palio Fire Economy 1.0 MPI 8V Flex

FIAT Palio Fire Economy 1.0 MPI 8V Flex

Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Central electronics ZE | 47
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Airbag AB | 77
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Anti-lock braking system ABS | 42
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Instrumentation Instrument cluster | 01
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Service Service display | 01
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:500 1.2

FIAT 500 1.2

500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Heater/air conditioner Automatic A/C | 43
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Central electrics ZE 4.1 | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Transmission control Selespeed CFC | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Instrumentation Instrument cluster | 49
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Airbag AB Siemens | 42
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Engine management IAW | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 6C
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Engine management IAW | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Airbag AB Continental | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 36
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Anti-lock braking system ABS | 63
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Running gear/steering Electric power steering | 77
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Vehicle configuration Configuration alignment | 42
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Service Service display | 01


DVD 2014/3:PKW:FIAT:500 1.2 LPG

FIAT 500 1.2 LPG

500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 43
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 77
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Lighting Litronic (Master) | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Siemens | 42
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electrics ZE 4.1 | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Lighting Litronic (Slave) | 30
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 49
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Continental | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 LPG | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01


DVD 2014/3:PKW:FIAT:500 1.4

FIAT 500 1.4

500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Transmission control Selespeed CFC | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Service Service display | 01
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Anti-lock braking system ABS | 63
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Airbag AB Siemens | 42
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Engine management Motronic ME | 5A
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 36
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Vehicle configuration Configuration alignment | 42
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Instrumentation Instrument cluster | 49
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Heater/air conditioner Automatic A/C | 43
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Running gear/steering Electric power steering | 77
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Central electrics ZE 4.1 | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Airbag AB Continental | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FORD:Escape 3.0 FFV 4x4

FORD Escape 3.0 FFV 4x4

Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Engine management HSCAN | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Airbag AB | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Engine management EEC SAE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:FORD:Fiesta 1.6 16V Flex

FORD Fiesta 1.6 16V Flex

Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Instrumentation Instrument cluster | 57
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | System overview System overview | 01
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Engine management Motronic ME | 57


DVD 2014/3:PKW:FORD:Fiesta 1.6 Ti-VCT Sport S

FORD Fiesta 1.6 Ti-VCT Sport S

Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 01
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driver information Audio | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Central electronics ZE | 42
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | System overview System overview | 01
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Airbag AB | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Engine management SIM | 20
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.6 16V Flex

FORD Fiesta Sedan 1.6 16V Flex

Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Instrumentation Instrument cluster | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Instrumentation Instrument cluster | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | System overview System overview | 01
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | System overview System overview | 01
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Engine management Motronic ME | 57


DVD 2014/3:PKW:FORD:Figo 1.2i

FORD Figo 1.2i

Figo 1.2i | 1,2 | 52 | FXJ | 2.2010- | Engine management SIM | 47
Figo 1.2i | 1,2 | 52 | FXJ | 2.2010- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Focus 1.6 EcoBoost

FORD Focus 1.6 EcoBoost

Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | System overview System overview | 01
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Engine management Motronic MED | 36
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011- | Airbag AB | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | System overview System overview | 01
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Engine management Motronic MED | 36
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Airbag AB | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:FORD:Escape 3.0 FFV

FORD Escape 3.0 FFV

Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Airbag AB | 30
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Engine management EEC SAE | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 1.6 EcoBoost Turnier

FORD Focus 1.6 EcoBoost Turnier

Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Engine management Motronic MED | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | System overview System overview | 01
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Airbag AB | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Engine management Motronic MED | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Driver information Camera system | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Airbag AB | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | System overview System overview | 01
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Central electronics ZE | 36
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:FORD:Focus Sedan 1.6i 16V

FORD Focus Sedan 1.6i 16V

Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Engine management Motronic ME | 57
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Instrumentation Instrument cluster | 2D
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Central electronics ZE | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Anti-lock braking system ABS | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Airbag AB | 36


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Lobo 1.3i

HAFEI (SONGHUAJIANG) Lobo 1.3i

Lobo 1.3i | 1,3 | 58 | DA471QL | 3.2007- | Engine management Motronic M | 04


DVD 2014/3:PKW:HONDA:Accord Tourer 2.0i

HONDA Accord Tourer 2.0i

Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Engine management PGM-Fi | 5A
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Central locking CL | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Driver information Info display | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Diagnosis/bus systems Gateway | 2C
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Door control | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Instrumentation Instrument cluster | 47
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Electric window lifter | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:HYUNDAI:Accent 1.6 VGT Diesel

HYUNDAI Accent 1.6 VGT Diesel

Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Anti-lock braking system ABS | 42
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Anti-lock braking system ABS | 47
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Running gear/steering Electromechanical power steering | 57
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Heater/air conditioner Automatic A/C | 42
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.2010- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Grandeur HG 3.0 GDi

HYUNDAI Grandeur HG 3.0 GDi

Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Convenience electronics Passenger side door control unit | 42
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Convenience electronics Steering column adjustment | 01
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Convenience electronics Steering column switch module | 30
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Airbag AB | 30
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Transmission control 6-speed automatic transmission | 01
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Convenience electronics Electronic seat adjustment | 47
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Braking system Electronic parking brake | 57
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Anti-theft device Access/start authorization | 4B
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Lighting ALWR | 36
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Instrumentation Instrument cluster | 42
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Central electronics ZE | 57
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Engine management Lambda | 4B
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Convenience electronics Driver side door control unit | 42
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Driver information Camera Surrounding | 57
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Diagnosis/bus systems Gateway | 30
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Running gear/steering Lane keeping assist | 30
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 01
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Running gear/steering Electro-hydraulic power steering | 36
Grandeur HG 3.0 GDi | 3 | 199 | Lambda II 3.0 GDI | 2.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:Accent 1.6 GDi

HYUNDAI Accent 1.6 GDi

Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Airbag AB | 30
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Anti-lock braking system ABS | 42
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Heater/air conditioner Automatic A/C | 42
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Engine management Motronic MED | 4C
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Anti-theft device Access/start authorization | 4B
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Running gear/steering Electromechanical power steering | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Central electronics ZE | 02
Accent 1.6 GDi | 1,6 | 91 | G4FD | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Grandeur HG 2.4 GDi

HYUNDAI Grandeur HG 2.4 GDi

Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Convenience electronics Passenger side door control unit | 42
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Convenience electronics Steering column adjustment | 01
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Engine management Theta | 4B
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Convenience electronics Electronic seat adjustment | 47
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Braking system Electronic parking brake | 57
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Anti-theft device Access/start authorization | 4B
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Lighting ALWR | 36
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Instrumentation Instrument cluster | 42
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Running gear/steering Electro-hydraulic power steering | 36
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Convenience electronics Driver side door control unit | 42
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Running gear/steering Lane keeping assist | 30
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Transmission control 6-speed automatic transmission | 01
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Driver information Camera Surrounding | 57
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Diagnosis/bus systems Gateway | 30
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Convenience electronics Steering column switch module | 30
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 01
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Airbag AB | 30
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Central electronics ZE | 57
Grandeur HG 2.4 GDi | 2,4 | 148 | Theta II 2.4 GDI | 2.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:KIA:Carnival Limousine 2.2 Diesel

KIA Carnival Limousine 2.2 Diesel

Carnival Limousine 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Forte Hatchback 1.6 GDi

KIA Forte Hatchback 1.6 GDi

Forte Hatchback 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Engine management Motronic MED | 4C
Forte Hatchback 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:Forte Koup 1.6 GDi

KIA Forte Koup 1.6 GDi

Forte Koup 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Engine management Motronic MED | 4C
Forte Koup 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:Grand Carnival 2.2 Diesel

KIA Grand Carnival 2.2 Diesel

Grand Carnival 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front right door control unit | 01
Grand Carnival 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Electronic seat adjustment | 42
Grand Carnival 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Transmission control 4/5-speed automatic transmission | 42
Grand Carnival 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Instrumentation Instrument cluster | 42
Grand Carnival 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front left door control unit | 02


DVD 2014/3:PKW:KIA:Mohave 4.6i

KIA Mohave 4.6i

Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Convenience electronics Front right door control unit | 01
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Convenience electronics Electronic ignition lock EZS | 47
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Convenience electronics Front right door control unit | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Tire monitoring system Tire pressure monitoring | 01
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Convenience electronics Front left door control unit | 02
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Convenience electronics Front left door control unit | 57
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Airbag AB | 22
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 1.2008- | Central electronics ZE | 01


DVD 2014/3:PKW:KIA:New Carnival R 2.2 Diesel

KIA New Carnival R 2.2 Diesel

New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Electronic seat adjustment | 42
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front right door control unit | 01
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Engine management EDC 17CP14 | 4C
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front left door control unit | 02
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:KIA:Sorento R 2.0 Diesel

KIA Sorento R 2.0 Diesel

Sorento R 2.0 Diesel | 2 | 135 | R 2.0 | 4.2009- | Transmission control 6-speed automatic transmission | 01
Sorento R 2.0 Diesel | 2 | 135 | R 2.0 | 4.2009- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Forte 1.6 GDi

KIA Forte 1.6 GDi

Forte 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Transmission control 6-speed automatic transmission | 01
Forte 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Engine management Motronic MED | 4C
Forte 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Engine management Motronic MEG | 01


DVD 2014/3:PKW:KIA:Picanto 1.0 Bi-Fuel

KIA Picanto 1.0 Bi-Fuel

Picanto 1.0 Bi-Fuel | 1 | 60 | B3LA | 5.2011- | Airbag AB | 30
Picanto 1.0 Bi-Fuel | 1 | 60 | B3LA | 5.2011- | Anti-lock braking system ABSK | 47
Picanto 1.0 Bi-Fuel | 1 | 60 | B3LA | 5.2011- | Engine management Motronic MEG | 01
Picanto 1.0 Bi-Fuel | 1 | 60 | B3LA | 5.2011- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:KIA:Picanto 1.2

KIA Picanto 1.2

Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Engine management Motronic MEG | 01
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Airbag AB | 30
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:KIA:Sorento R 2.2 Diesel

KIA Sorento R 2.2 Diesel

Sorento R 2.2 Diesel | 2,2 | 147 | R 2.2 | 4.2009- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Sportage 2.7i 4x4

KIA Sportage 2.7i 4x4

Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Transmission control GS | 42
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Engine management MPI | 43
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Airbag AB | 22
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Central electronics ZE | 01
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Driving safety system ESP ABSK/ESP | 01
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Engine management Beta | 57
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Airbag AB | 30
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 9.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:LANCIA:Ypsilon 0.9

LANCIA Ypsilon 0.9

Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Airbag AB | 44
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Transmission control Selespeed CFC | 57
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Vehicle configuration Configuration alignment | 42
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Anti-lock braking system ABS | 63
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Central electronics ZE | 4B
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Running gear/steering Electric power steering | 36
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Service Service display | 01
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Anti-lock braking system ABS | 63
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Running gear/steering Electric power steering | 36
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Transmission control Selespeed CFC | 57
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Vehicle configuration Configuration alignment | 42
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Central electronics ZE | 4B
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Airbag AB | 44
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Lighting Litronic (Master) | 57
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Driver information Audio / telematics | 4B
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Engine management IAW | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Service Service display | 01
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:LEXUS:CT 200h 1.8i

LEXUS CT 200h 1.8i

CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Passenger side door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Transmission control Automatic transmission | 60
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Transmission control Electr. selector lever module | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Right mirror adjustment | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Passenger side front window lifter motor | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver information Telematics | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Running gear/steering Electric power steering | 31
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Parking aid Park Distance Control (PDC) | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Vehicle speed Tempomat | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Anti-theft device Access/start authorization | 47
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Driver side front window lifter motor | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Engine management Remote engine start | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear left door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver information Navigation system | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Seat adjustment Driver"s seat | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Tire monitoring system Tire pressure monitoring | 36
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Engine management TCCS | 4C
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Lighting Headlamp level control | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Left mirror adjustment | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver assistance systems Active collision prevention | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear right window lifter motor | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Instrumentation Instrument cluster | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Heater/air conditioner Air conditioner | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Roof operating unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Diagnosis/bus systems Gateway | 4H
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver assistance systems Active collision prevention | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear left window lifter motor | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Airbag Seat occupied sensor | 36
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear right door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Central electronics ZE | 44
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Airbag AB | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:LEXUS:IS 350 3.5

LEXUS IS 350 3.5

IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering VGRS | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Transmission control Automatic transmission | 60
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver assistance systems Active collision prevention | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Airbag Seat occupied sensor | 36
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver information Navigation system | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Airbag AB | 3C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Rain sensor | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Engine management TCCS | 4C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics ZE | 47
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Seat adjustment Driver"s seat | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Instrumentation Instrument cluster | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Electric window lifter | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Roof operating unit | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Lighting Headlamp level control | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver information Telematics | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Active radiator grille control | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics ZE | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Tire monitoring system Tire pressure monitoring | 36
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics Front ZE | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Vehicle speed Tempomat | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering Electric power steering | 31
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LOTUS:Elise 1.8 SC

LOTUS Elise 1.8 SC

Elise 1.8 SC | 1,8 | 163 | 2ZZ-GE | 9.2007- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Europa SE 2.0 Turbo

LOTUS Europa SE 2.0 Turbo

Europa SE 2.0 Turbo | 2 | 165 | 10.2008-10.2010 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Elise 1.6

LOTUS Elise 1.6

Elise 1.6 | 1,6 | 100 | 1ZR-FAE | 3.2010- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Elise 1.8 16V

LOTUS Elise 1.8 16V

Elise 1.8 16V | 1,8 | 99 |  | 10.2003-8.2007 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 100 |  | 9.2007-2.2010 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 90 | 18 K4F | 9.2000-12.2005 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 107 | 18 K4K | 1.1996-12.2001 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 118 | K-Serie | 5.2002-12.2005 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 88 | K-Serie | 1.1996-12.2001 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Elise 1.8 R

LOTUS Elise 1.8 R

Elise 1.8 R | 1,8 | 141 | 2ZZ-GE | 1.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Elise 340 R 1.8

LOTUS Elise 340 R 1.8

Elise 340 R 1.8 | 1,8 | 130 | 3.2000-3.2001 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Europa S 2.0 Turbo

LOTUS Europa S 2.0 Turbo

Europa S 2.0 Turbo | 2 | 147 | Z 20 LER | 7.2006-10.2010 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Exige 1.8 240

LOTUS Exige 1.8 240

Exige 1.8 240 | 1,8 | 181 | 2ZZ-GE | 4.2005-4.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 CGI Cabrio

MERCEDES-BENZ E 300 CGI Cabrio

E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Reversing camera | 36
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Left | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear left display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Right | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Engine management EKP control | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Radar sensor | 01
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Trailer control unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Front central electronics | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear right display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Service Service interval reset | 20
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Engine management Motronic MED | 4B
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E-Cell

MERCEDES-BENZ E-Cell

E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Steering column switch module | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Service Service information | 36
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Trailer control unit | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Front right door control unit | 43
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Rear right door control unit | 43
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Instrumentation Instrument cluster | 47
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Lighting Litronic (Master) | 95
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Central electronics ZE | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Steering column switch module | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Roof operating unit | 47
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Service Dynamic service information | 36
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Front left door control unit | 43
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Rear left door control unit | 43
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Airbag ARMADA LOW LINE AIRBAG | 77
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Lighting Litronic (Slave) | 77
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Heater/air conditioner Automatic A/C | 47
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Autotronic | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Driver information CD changer | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 CDI 4MATIC

MERCEDES-BENZ S 350 CDI 4MATIC

S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Service Dynamic service information | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Parking aid Reversing camera | 36
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Rear right display | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Running gear/steering Level control | 47
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control 5/7-speed automatic transmission | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 47
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Night driving assistant | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Central electronics Rear central electronics | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 4C
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Trailer control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Radar sensor | 01
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Braking system Electronic parking brake | 47
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 47
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Central electronics Front central electronics | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Rear left display | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control EGS | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Engine management EKP control | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 47
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Service Service information | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Airbag ARCADE AB | 77
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI Coupe

MERCEDES-BENZ C 220 CDI Coupe

C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Rear left display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Belt tensioner REV Right | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting ILS (Slave) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Instrumentation Instrument cluster | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Central display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Service Service interval reset | 20
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting ILS (Master) | 43
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting XALWA (Slave) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Vehicle speed Radar sensor | 01
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 36
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Rear right display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Belt tensioner REV Left | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Running gear/steering Electric power steering | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Engine management CR/EDC | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Central operating unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Engine management CR/EDC | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting XALWA (Master) | 43
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Trailer control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Engine management EKP control | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 47
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CGI 4MATIC

MERCEDES-BENZ C 350 CGI 4MATIC

C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Rear right display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting ILS (Master) | 43
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting XALWA (Slave) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Engine management Motronic MED | 4B
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Reversing camera | 47
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Rear left display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Belt tensioner REV Right | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting ILS (Slave) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Engine management EKP control | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Front central electronics | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Service Service interval reset | 20
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting XALWA (Master) | 43
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Airbag AB ORC | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Running gear/steering Electric power steering | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Vehicle speed Radar sensor | 01
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Reversing camera | 36
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Airbag AB ORC | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Central display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Airbag AB ORC | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Belt tensioner REV Left | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Trailer control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 CGI Coupe

MERCEDES-BENZ E 300 CGI Coupe

E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Front central electronics | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear right display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Left | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Heater/air conditioner Automatic A/C | 43
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, left | 5A
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Service Service interval reset | 20
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Engine management EKP control | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Reversing camera | 36
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Right | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear left display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Trailer control unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Engine management Motronic MED | 4B
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 CGI Cabrio

MERCEDES-BENZ E 500 CGI Cabrio

E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Heater/air conditioner Automatic A/C | 43
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right door control unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central operating unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear left display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Service Service interval reset | 20
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Engine management EKP control | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Front central electronics | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, left | 5A
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Left | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left door control unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Trailer control unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Engine management Motronic MED | 4B
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Radar sensor | 01
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Rear central electronics | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 36
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear right display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Right | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 CGI Coupe

MERCEDES-BENZ E 500 CGI Coupe

E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Right | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left door control unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central operating unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear right display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Service Service interval reset | 20
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Engine management Motronic MED | 4B
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Rear central electronics | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 36
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Heater/air conditioner Automatic A/C | 43
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, left | 5A
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Left | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Trailer control unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Front central electronics | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right door control unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear left display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Engine management EKP control | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:S 450 CDI

MERCEDES-BENZ S 450 CDI

S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Braking system Electronic parking brake | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Service Dynamic service information | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Central electronics Front central electronics | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Rear right display | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Running gear/steering Level control | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Radar sensor | 01
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Night driving assistant | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 4C
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Trailer control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control EGS | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Service Service information | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Central electronics Rear central electronics | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Rear left display | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Engine management EKP control | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 47
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Parking aid Reversing camera | 36
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Airbag ARCADE AB | 77
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 250

MERCEDES-BENZ SLK 250

SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Front central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 30
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Service Service interval reset | 20
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Belt tensioner REV Left | 85
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Driver side central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Vehicle speed Radar sensor | 01
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Front left door control unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Vehicle speed Adaptive cruise control | 30
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Heater/air conditioner Automatic A/C | 47
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Braking system Electronic parking brake | 47
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Airbag AB ORC | 30
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Electric convertible top control | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Running gear/steering Adaptive suspension system | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Driver information Central operating unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Instrumentation Instrument cluster | 57
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Belt tensioner REV Right | 85
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Engine management SIM | 47
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Front central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Front right door control unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Driver information Central display | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Instrumentation Instrument cluster | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Steering column switch module | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Engine management EKP control | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MAHINDRA:Thar 2.5D 4x4

MAHINDRA Thar 2.5D 4x4

Thar 2.5D 4x4 | 2,5 | 77 | NEF CRDe | 12.2010- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:MARUTI:Wagon R 1.0i

MARUTI Wagon R 1.0i

Wagon R 1.0i | 1 | 50 | KB01 | 4.2010- | Engine management ECM | 42


DVD 2014/3:PKW:MARUTI:Swift 1.2i Dzire

MARUTI Swift 1.2i Dzire

Swift 1.2i Dzire | 1,2 | 63 | K12M | 4.2010- | Engine management ECM | 42


DVD 2014/3:PKW:MARUTI:Zen 1.0i Estilo

MARUTI Zen 1.0i Estilo

Zen 1.0i Estilo | 1 | 50 | KB01 | 8.2009- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Stanza 2.0i Hatchback

NISSAN Stanza 2.0i Hatchback

Stanza 2.0i Hatchback | 2 | 77 | CA20E | 9.1986-8.1989 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Stanza 2.0i Hatchback 4x4

NISSAN Stanza 2.0i Hatchback 4x4

Stanza 2.0i Hatchback 4x4 | 2 | 77 | CA20E | 9.1986-8.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Stanza 2.0i Wagon 4x4

NISSAN Stanza 2.0i Wagon 4x4

Stanza 2.0i Wagon 4x4 | 2 | 77 | CA20E | 9.1985-8.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Stanza 2.0i Wagon

NISSAN Stanza 2.0i Wagon

Stanza 2.0i Wagon | 2 | 77 | CA20E | 9.1985-8.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:OPEL:Astra 1.4i Turbo

OPEL Astra 1.4i Turbo

Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Airbag SDM | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Central electronics ZE | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management EKP control | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Audio | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | System overview System overview | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Central electronics ZE | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management EKP control | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | System overview System overview | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Audio | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Airbag SDM | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Astra 1.4i Turbo Sports Tourer

OPEL Astra 1.4i Turbo Sports Tourer

Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Airbag SDM | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Audio | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management EKP control | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Audio | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Airbag SDM | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Astra 1.6i Turbo

OPEL Astra 1.6i Turbo

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management GMPT-E | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Audio | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | System overview System overview | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Airbag SDM | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Central electronics ZE | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management EKP control | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:OPEL:Astra 1.6i Turbo TwinTop

OPEL Astra 1.6i Turbo TwinTop

Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | System overview System overview | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Digital radio reception | 33
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Engine management Motronic ME | 48
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Telephone | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Airbag SDM | 77
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Anti-lock braking system ABS | 47
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Central electronics Front central electronics | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 6-speed automatic transmission | 46
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 4-speed automatic transmission | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Active running gear | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Electric convertible top control | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Instrumentation Instrument cluster | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Service Interval reset | 36
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Automatic headlight levelling control | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Central electronics Rear central electronics | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Steering column switch module | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Audio | 42


DVD 2014/3:PKW:OPEL:Corsa 1.2 LPG

OPEL Corsa 1.2 LPG

Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | System overview System overview | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Airbag SDM | 01
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Engine management Motronic ME | 4C
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Navigation system | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Service Interval Display Interval reset | 36
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Telephone | 30
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Central electronics ZE | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:OPEL:Vita 1.4 i

OPEL Vita 1.4 i

Vita 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-12.2000 | Anti-lock braking system ABS | 63
Vita 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-12.2000 | Engine management Multec | 22
Vita 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Zafira 1.6i

OPEL Zafira 1.6i

Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio / Navigation | 40
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | System overview System overview | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Airbag SDM | 01
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Service Interval reset | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Airbag SDM | 01
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Service Interval reset | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | System overview System overview | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | System overview System overview | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Airbag SDM | 01
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Service Interval reset | 36
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Engine management Simtec | 4C
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Zafira 1.8i

OPEL Zafira 1.8i

Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | System overview System overview | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Engine management Simtec | 4C
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Central electronics Rear central electronics | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Digital radio reception | 33
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Info display | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Airbag SDM | 01
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Heater/air conditioner Supplementary heater | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Running gear/steering Active running gear | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Info display | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Instrumentation Instrument cluster | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Lighting Automatic headlight levelling control | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Central electronics Front central electronics | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Telephone | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Anti-lock braking system ABS | 47
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Heater/air conditioner Supplementary heater | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Lighting Adaptive halogen light | 48
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Transmission control 4-speed automatic transmission | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Convenience electronics Steering column switch module | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Airbag SDM | 77
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-8.2009 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Zafira 2.2i Direct

OPEL Zafira 2.2i Direct

Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Navigation system | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Airbag SDM | 01
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Service Interval reset | 36
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Central electronics Rear central electronics | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Engine management Simtec | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Audio | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Audio | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Airbag SDM | 77
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | System overview System overview | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Info display | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Central electronics Front central electronics | 4B
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Digital radio reception | 33
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Active running gear | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Info display | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Navigation system | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Telephone | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Anti-lock braking system ABS | 47
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Astra 1.4i Sports Tourer

OPEL Astra 1.4i Sports Tourer

Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | System overview System overview | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Audio | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management EKP control | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Airbag SDM | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Central electronics ZE | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:OPEL:Astra 1.6i Sports Tourer

OPEL Astra 1.6i Sports Tourer

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | System overview System overview | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management EKP control | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management GMPT-E | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Audio | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Central electronics ZE | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Airbag SDM | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Astra 1.6i Turbo Sports Tourer

OPEL Astra 1.6i Turbo Sports Tourer

Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | System overview System overview | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Airbag SDM | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Central electronics ZE | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Engine management EKP control | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Engine management GMPT-E | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Audio | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:OPEL:Vita 1.6 i

OPEL Vita 1.6 i

Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Airbag AB | 77
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Engine management Multec | 22
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Airbag AB | 77
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Zafira 2.0i Turbo

OPEL Zafira 2.0i Turbo

Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Lighting Adaptive halogen light | 48
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Engine management Motronic ME | 48
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Airbag SDM | 01
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | System overview System overview | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Lighting Automatic headlight levelling control | 43
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Transmission control 4-speed automatic transmission | 43
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Anti-lock braking system ABS | 47
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Digital radio reception | 33
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Service Interval reset | 36
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Instrumentation Instrument cluster | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Airbag SDM | 01
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Service Interval reset | 36
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | System overview System overview | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Digital radio reception | 33
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-lock braking system ABS | 47
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Engine management Motronic ME | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:PEUGEOT:307 1.4i Break/SW

PEUGEOT 307 1.4i Break/SW

307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Service Interval reset | 36
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Engine management IAW | 5A
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Airbag AB | 77
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Audio | 5A
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | System overview System overview | 01
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Central electronics ZE | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information CD changer | 28
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Transmission control 4-speed automatic transmission AL 4 | 45
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Heater/air conditioner Automatic A/C | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Front left door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Audio | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Engine management Sagem | 45
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Multi Information Display | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Service Interval reset | 98
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Airbag AB | 75
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-lock braking system ABS | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-lock braking system ABS | 4F
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Multi Information Display | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Hands-free unit | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Steering column unit | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Front right door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Central electronics ZE | 01
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Parking aid Park Distance Control (PDC) | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information CD changer | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Instrumentation Instrument cluster | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Running gear/steering Electric power steering | 36
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-theft device Anti-theft alarm system | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PROTON:Inspira 2.0i

PROTON Inspira 2.0i

Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Central electronics ZE | 42


DVD 2014/3:PKW:PROTON:Inspira 1.8i

PROTON Inspira 1.8i

Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Central electronics ZE | 42


DVD 2014/3:PKW:BYD (QINCHUAN):G3 1.5i

BYD (QINCHUAN) G3 1.5i

G3 1.5i | 1,5 | 79 | BYD473QB | 10.2010- | Parking aid Park Distance Control (PDC) | 22
G3 1.5i | 1,5 | 79 | BYD473QB | 10.2010- | Engine management Automatic start/stop | 30
G3 1.5i | 1,5 | 79 | BYD473QB | 10.2010- | Anti-lock braking system ABS | 42
G3 1.5i | 1,5 | 79 | BYD473QB | 10.2010- | Airbag AB | 2C
G3 1.5i | 1,5 | 79 | BYD473QB | 10.2010- | Engine management Motronic M | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.2

RENAULT Clio II 1.2

Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Running gear/steering Electric power steering | 30
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Engine management EMS | 57
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 4H
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-lock braking system ABS | 63
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-lock braking system ABS | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Central electronics ZE | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Engine management Sirius | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 22
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Engine management Safir | 44
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Running gear/steering Electric power steering | 30
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Central electronics ZE | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 4H
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Engine management Sirius | 01
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-lock braking system ABS | 63
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-lock braking system ABS | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.6i 16V

RENAULT Clio II Sedan 1.6i 16V

Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-theft device Immobilizer (WFS) | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.6i 16V GNC

RENAULT Clio II Sedan 1.6i 16V GNC

Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Central electronics ZE | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Engine management Sirius | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 4H
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio III 1.2 Grandtour

RENAULT Clio III 1.2 Grandtour

Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Airbag AB | 09
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | System overview System overview | 01
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Engine management EMS | 01
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Airbag RC | 36
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Airbag AB | 09
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Engine management EMS | 01
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Airbag RC | 36
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | System overview System overview | 01
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Espace IV 2.0

RENAULT Espace IV 2.0

Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Braking system Electronic parking brake | 42
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Engine management Sagem | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driver information Navigation system | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Airbag ACU | 36
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Instrumentation Instrument cluster | 45
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Central electronics ZE | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | System overview System overview | 01
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driver information Navigation system | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driving safety system ESP Electronic stability program ESP | 52


DVD 2014/3:PKW:RENAULT:Espace IV 2.0 TCe

RENAULT Espace IV 2.0 TCe

Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | System overview System overview | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Airbag ACU | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Braking system Electronic parking brake | 42
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 796 | 6.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Airbag ACU | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | System overview System overview | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Transmission control 5-speed automatic transmission | 5A
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Braking system Electronic parking brake | 42
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | System overview System overview | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Braking system Electronic parking brake | 42
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Airbag ACU | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Airbag ACU | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Braking system Electronic parking brake | 42
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | System overview System overview | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Thalia 1.0i 16V

RENAULT Thalia 1.0i 16V

Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Central electronics ZE | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management IAW | 47
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management Safir | 44
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag ACU | 38
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 63
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 4H
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Running gear/steering Electric power steering | 30
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Central electronics ZE | 42
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag ACU | 38
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Engine management IAW | 47
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 4H
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09


DVD 2014/3:PKW:RENAULT:Thalia 1.2i

RENAULT Thalia 1.2i

Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag ACU | 38
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Engine management EMS | 57
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Thalia 1.9 Diesel

RENAULT Thalia 1.9 Diesel

Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Diesel injection Diesel pump electronics | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Airbag AB | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio III 1.2 TCe Grandtour

RENAULT Clio III 1.2 TCe Grandtour

Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Airbag RC | 36
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | System overview System overview | 01
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Airbag AB | 09
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Engine management EMS | 01
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Engine management SIM | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:RENAULT:Clio III 1.4 Grandtour

RENAULT Clio III 1.4 Grandtour

Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | System overview System overview | 01
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Airbag RC | 36
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Engine management Sagem | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Navigation system | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Airbag AB | 09
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Clio III 1.5 dCi Grandtour

RENAULT Clio III 1.5 dCi Grandtour

Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Engine management CR/EDC | 60
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Engine management CR/EDC | 60
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | System overview System overview | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:RENAULT:Clio III 1.6 Grandtour

RENAULT Clio III 1.6 Grandtour

Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | System overview System overview | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | System overview System overview | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | System overview System overview | 01
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | System overview System overview | 01
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Transmission control 5-speed direct shift transmission | 30


DVD 2014/3:PKW:RENAULT:Espace IV 3.5

RENAULT Espace IV 3.5

Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Parking aid Park Distance Control (PDC) | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Transmission control 5-speed automatic transmission | 5A
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | System overview System overview | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Engine management HI EWR | 54
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Airbag ACU | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Airbag ACU | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Engine management HI EWR | 54
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | System overview System overview | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 TCe

RENAULT Laguna III 2.0 TCe

Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | System overview System overview | 01
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Engine management HI EWR | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Engine management Sagem | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Airbag AB | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | System overview System overview | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Sandero 1.4

RENAULT Sandero 1.4

Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Engine management EMS | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Running gear/steering Electric power steering | 30
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Airbag AB | 09
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Central electronics ZE | 44
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Driver information Audio | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Airbag AB | 36
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Anti-lock braking system ABS | 63
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Sandero 1.6

RENAULT Sandero 1.6

Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Central electronics ZE | 44
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Airbag AB | 09
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Airbag AB | 36
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Anti-lock braking system ABS | 63
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 36
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 44
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Symbol 1.5 dCi

RENAULT Symbol 1.5 dCi

Symbol 1.5 dCi | 1,5 | 48 | K9K | 1.2009- | Engine management CR/EDC | 4B
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/ EDC Denso | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Engine management CR/ EDC Denso | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/EDC | 4B
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Engine management CR/EDC | 4B


DVD 2014/3:PKW:RENAULT:Thalia 1.2i 16V

RENAULT Thalia 1.2i 16V

Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag ACU | 38
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management Sagem | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management Sagem | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag ACU | 38
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag ACU | 38
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Thalia 1.4i

RENAULT Thalia 1.4i

Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 4H
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Engine management EMS | 57
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag ACU | 38
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 22


DVD 2014/3:PKW:RENAULT:Thalia 1.4i 16V

RENAULT Thalia 1.4i 16V

Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag ACU | 38
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Engine management EMS | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Engine management EMS | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag ACU | 38
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Thalia 1.6i

RENAULT Thalia 1.6i

Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Engine management Sirius | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Engine management Safir | 44
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Engine management Fenix | 44
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag ACU | 38
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 22


DVD 2014/3:PKW:RENAULT:Twingo II 1.2 TCe

RENAULT Twingo II 1.2 TCe

Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Engine management SIM | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Airbag AB | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Instrumentation Speed display | 1F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Instrumentation Instrument cluster | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | System overview System overview | 01
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Central electronics Pass. compartment central electronics | 44


DVD 2014/3:PKW:RENAULT:Twingo II 1.6 R.S.

RENAULT Twingo II 1.6 R.S.

Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Engine management SIM | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Instrumentation Speed display | 1F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Central electronics Pass. compartment central electronics | 44
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | System overview System overview | 01
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Airbag AB | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RAM:1500 3.7 Pickup

RAM 1500 3.7 Pickup

1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Airbag AB | 36
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Anti-lock braking system ABS | 4C
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Convenience electronics Two-way radio control unit | 4B
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 3.7 Pickup | 3,7 | 157 | 9.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:Dakota 3.7 Pickup

RAM Dakota 3.7 Pickup

Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Airbag AB | 4H
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Heater/air conditioner Automatic A/C | 43
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Anti-lock braking system Rear axle ABS | 47
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Driver information Info display | 4B
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Instrumentation Instrument cluster | 47
Dakota 3.7 Pickup | 3,7 | 157 | 9.2010- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:RAM:1500 5.7 Pickup

RAM 1500 5.7 Pickup

1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Hands-free unit | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Airbag AB | 36
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Anti-lock braking system ABS | 4C
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:1500 5.7 Pickup 4x4

RAM 1500 5.7 Pickup 4x4

1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 42
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Anti-lock braking system ABS | 4C
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Hands-free unit | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Airbag AB | 36


DVD 2014/3:PKW:RAM:2500 5.7 Pickup

RAM 2500 5.7 Pickup

2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4B
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 36
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 42
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:RAM:2500 5.7 Pickup 4x4

RAM 2500 5.7 Pickup 4x4

2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4B
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 42
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 36


DVD 2014/3:PKW:RAM:Dakota 3.7 Pickup 4x4

RAM Dakota 3.7 Pickup 4x4

Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Convenience electronics Hands-free unit | 4B
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Heater/air conditioner Automatic A/C | 43
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Anti-lock braking system Rear axle ABS | 47
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Airbag AB | 4H
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Instrumentation Instrument cluster | 47
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driver information Info display | 4B


DVD 2014/3:PKW:ROEWE:350 1.5i

ROEWE 350 1.5i

350 1.5i | 1,5 | 80 | 15S4U | 5.2010- | Central electronics ZE | 42
350 1.5i | 1,5 | 80 | 15S4U | 5.2010- | Engine management Motronic ME | 42
350 1.5i | 1,5 | 80 | 15S4U | 5.2010- | Airbag AB | 30
350 1.5i | 1,5 | 80 | 15S4U | 5.2010- | Heater/air conditioner Automatic A/C | 30
350 1.5i | 1,5 | 80 | 15S4U | 5.2010- | Instrumentation Instrument cluster | 36


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Cabriolet

900 I 2.0 Cabriolet | 2 | 92 | B 202 I Kat. | 9.1989-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.3i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.3i Cabriolet

900 I 2.3i Cabriolet | 2,3 | 112 | B 234 I | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.5i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.5i Cabriolet

900 I 2.5i Cabriolet | 2,5 | 127 | B 258 I | 9.1993-8.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Cabriolet

900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Coupe

900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Trionic | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ETC | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Coupe

900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Cabriolet

900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ETC | 30
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ABS/ASR | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Engine management Motronic M | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16 V Cabriolet

9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Motronic M | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Navigation system | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Turbo Cabriolet

9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Xenon light | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Front central electronics | 47
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | System overview System overview | 22
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 47
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Airbag SDM | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Turbo 16V Coupe

9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Xenon light | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 47
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Front central electronics | 47
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Airbag SDM | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | System overview System overview | 22
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Traction control system ABS/ASR | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower XWD

9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4B
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Transfer case | 4B
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Heater/air conditioner Automatic A/C | 44
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Traction control system ABS/ASR | 4C
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Engine management Trionic | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control Transfer case | 4B
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 Turbodiesel 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 Turbodiesel 16V Coupe

9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Instrumentation Instrument cluster | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Navigation system | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management EDC 15M | 47
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Info display | 57
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information CD changer | 36
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Airbag AB | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Traction control system ABS/ASR | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management PSG 16 | 47
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Audio | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16 V Cabriolet

9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Airbag AB | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Motronic M | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i Turbo 16V Coupe

9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Airbag AB | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Info display | 57
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information CD changer | 36
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Navigation system | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Motronic M | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Audio | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 2.0 T BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-3X 2.0 T BioPower XWD

9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 60
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 47
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 44
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Engine management Trionic | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 47
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4C
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 47
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4C
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 47
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 60
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 44
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Engine management Trionic | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Engine management Trionic | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Automatic A/C | 44
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics ZE | 47
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information DVD drive | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Traction control system ABS/ASR | 4C
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics Front central electronics | 47
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Lighting Xenon light | 60
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Instrumentation Instrument cluster | 44
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T BioPower Kombi

9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Lighting ALWR right | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information CD changer | 36
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Info display | 49
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 T BioPower Kombi

9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 49
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR right | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Navigation system | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR left | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information CD changer | 36
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo Cabriolet

900 I 2.0 Turbo Cabriolet | 2 | 118 | B 202 L Kat. | 8.1986-9.1993 | Anti-lock braking system ABS | 42
900 I 2.0 Turbo Cabriolet | 2 | 125 | B 202 R | 9.1992-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i Cabriolet

900 I 2.1i Cabriolet | 2,1 | 103 | B 212 I Kat. | 9.1990-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Coupe

900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Cabriolet

900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Trionic | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ETC | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Cabriolet

900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Coupe

900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Engine management Motronic M | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ABS/ASR | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ETC | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 i

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 i

9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Engine management Simtec | 97
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Airbag SDM | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Mirror control | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics Front central electronics | 47
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Rear left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Sun roof | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Rear audio amplifier | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio / Navigation | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | System overview System overview | 22
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics ZE | 47
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Instrumentation Instrument cluster | 44
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Rear right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio operating element | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Traction control system ABS/ASR | 4C
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Lighting Xenon light | 60
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics Rear central electronics | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Steering interlock | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Electric convertible top control | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information CD player | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information DVD drive | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control 6-speed automatic transmission | 46
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Lighting Turn signal indicators | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Steering column switch module | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Front audio amplifier | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Coupe

9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Motronic M | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 3.1998-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Alhambra 2.0 TSI

SEAT Alhambra 2.0 TSI

Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Airbag AB | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Audio | 01
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Telephone | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Airbag AB | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Sound system | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Navigation system | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Parking aid Parking assistant | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Central electronics ZE II | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Braking system Electronic parking brake | 01
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Central electronics ZE | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Lighting Main beam assistant | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | System overview System overview | 01
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information TV tuner | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Service Interval reset | 20
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Parking aid Reversing camera | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i Wagon

TOYOTA Corolla 1.4i Wagon

Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | System overview System overview | 22
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 22
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Electric window lifter | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics Front ZE | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Engine management Motronic M | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Driver information Telematics | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Engine management TCCS II | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 3C
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Etios 1.5i

TOYOTA Etios 1.5i

Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Driver information Telematics | 30
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | System overview System overview | 22
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Anti-lock braking system ABS | 47
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Airbag AB | 3C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Transmission control Automatic transmission | 60
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Engine management TCCS | 4C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Highlander 2.7i

TOYOTA Highlander 2.7i

Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | System overview System overview | 22
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Vehicle speed Tempomat | 30
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Rear door control unit | 01
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Tire monitoring system Tire pressure monitoring | 36
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Anti-lock braking system ABS | 47
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Driver side front window lifter motor | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Rear left window lifter motor | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Airbag AB | 3C
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Heater/air conditioner Air conditioner | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Roof operating unit | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Rear right window lifter motor | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Central electronics ZE | 44
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Engine management TCCS | 4C
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Transmission control Automatic transmission | 60
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Airbag Seat occupied sensor | 36
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Instrumentation Instrument cluster | 42
Highlander 2.7i | 2,7 | 140 | 1AR | 5.2009- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Highlander 3.5i 4x4

TOYOTA Highlander 3.5i 4x4

Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | System overview System overview | 22
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Airbag AB | 3C
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Heater/air conditioner Air conditioner | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Roof operating unit | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Anti-theft device Access/start authorization | 47
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Anti-lock braking system ABS | 47
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Airbag Seat occupied sensor | 36
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Engine management TCCS | 4C
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Rear right window lifter motor | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Instrumentation Instrument cluster | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Running gear/steering Electric power steering | 31
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | 4WD electronics Four-wheel drive electronics | 57
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Vehicle speed Tempomat | 30
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Rear door control unit | 01
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Convenience electronics Rear left window lifter motor | 42
Highlander 3.5i 4x4 | 3,5 | 201 | 2GR | 6.2009- | Central electronics ZE | 44


DVD 2014/3:PKW:VAUXHALL:Antara 2.0 CDTI 4x4

VAUXHALL Antara 2.0 CDTI 4x4

Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Airbag SDM | 77
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Central electronics ZE | 47
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Central electronics ZE | 47
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Airbag SDM | 77


DVD 2014/3:PKW:VAUXHALL:Antara 2.4 4x4

VAUXHALL Antara 2.4 4x4

Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Central electronics ZE | 47
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Engine management EKP control | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Transmission control Transfer case | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Engine management Motronic ME | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Airbag SDM | 77


DVD 2014/3:PKW:VAUXHALL:Antara 3.2 V6 4x4

VAUXHALL Antara 3.2 V6 4x4

Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | System overview System overview | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Anti-lock braking system ABS | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Telephone | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Add. central electronics ZE | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Engine management EKP control | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Engine management Motronic ME | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Navigation system | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Anti-theft device Immobiliser | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driving safety system ESP Electronic stability program | 47
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Central electronics ZE | 47
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Airbag SDM | 77
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Transmission control Transfer case | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Transmission control 5-speed automatic transmission | 45
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.4i Sports Tourer

VAUXHALL Astra 1.4i Sports Tourer

Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Airbag SDM | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Central electronics ZE | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | System overview System overview | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Audio | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management EKP control | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:VAUXHALL:Astra 1.4i Turbo Sports Tourer

VAUXHALL Astra 1.4i Turbo Sports Tourer

Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Airbag SDM | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management EKP control | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management GMPT-E | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Audio | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i

VAUXHALL Astra 1.6i

Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Airbag SDM | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Audio | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management EKP control | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Central electronics ZE | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | System overview System overview | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management GMPT-E | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Main beam control | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i Turbo

VAUXHALL Astra 1.6i Turbo

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Central electronics ZE | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Airbag SDM | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | System overview System overview | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management EKP control | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management GMPT-E | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Audio | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.4i

VAUXHALL Astra 1.4i

Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Audio | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Airbag SDM | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | System overview System overview | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Airbag SDM | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | System overview System overview | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Audio | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i Sports Tourer

VAUXHALL Astra 1.6i Sports Tourer

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Airbag SDM | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Central electronics ZE | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Lane departure warning | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Braking system Electronic parking brake | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management GMPT-E | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Audio | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Trailer control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | System overview System overview | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management EKP control | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VOLVO:S60 II T4F

VOLVO S60 II T4F

S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Central electronics ZE | 4C
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Heater/air conditioner Automatic A/C | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | System overview Vehicle overview | 2B
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Engine management Motronic MED | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Digital audio system | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Lighting ALWR / xenon light | 36
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Anti-theft device Access system/immobilizer | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Driver side door control unit | 43
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Parking aid Reversing camera | 36
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | System overview System overview | 22
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Airbag AB | 42
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio amplifier | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information TV tuner | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Digital radio reception | 22
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio gateway | 42
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Passenger side door control unit | 43
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Electr. energy management Battery management EBM | 33
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Emergency call system | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Bluetooth telephone | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8 4Motion

VW (VOLKSWAGEN) Bora 1.8 4Motion

Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Traction control system ABS/EDS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Central locking CL | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Navigation system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Engine management Motronic M | 43
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Anti-lock braking system ABS | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Traction control system ABS/ASR | 64
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Radio system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Alarm system Intrusion detection | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Heater/air conditioner Climatronic | 43
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Transmission control AG 4 | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Sound system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Service Interval reset | 49
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI Variant 4Motion

Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Service Interval reset | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Service Interval reset | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0 4Motion

VW (VOLKSWAGEN) Bora 2.0 4Motion

Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.0 Variant 4Motion

Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 2.0 TDI 4Motion

VW (VOLKSWAGEN) Caddy 2.0 TDI 4Motion

Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driver information Audio | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Service Interval reset | 20
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Airbag AB | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Service Interval reset | 20
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Airbag AB | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driver information Audio | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driver information Audio | 01
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Airbag AB | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Service Interval reset | 20
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant 4Motion

Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Service Interval reset | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.3 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 4Motion

Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Service Interval reset | 49
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Parking aid >>> | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Anti-lock braking system ABS | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Parking aid >>> | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Engine management Motronic ME | 01
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Service Interval reset | 49
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.8 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 4Motion

Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 01
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Parking aid >>> | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control AG 4 | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 01
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Parking aid >>> | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Engine management Motronic ME | 01
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Service Interval reset | 49
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 Variant 4Motion

Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 01
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Parking aid >>> | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 01
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Parking aid >>> | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Engine management Motronic ME | 01
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Service Interval reset | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 3.2 4Motion R32

VW (VOLKSWAGEN) Golf IV 3.2 4Motion R32

Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Parking aid >>> | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Service Interval reset | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Engine management Motronic ME | 01
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Engine management Motronic ME | 01
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Parking aid >>> | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Service Interval reset | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Service Interval reset | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Parking aid >>> | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Engine management Motronic ME | 01
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI 4Motion

Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Audio | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Engine management EDC 16U1 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Audio | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Audio | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI 4Motion

Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Engine management EDC 16U1 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Service Interval reset | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Telephone | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Audio | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | System overview System overview | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Sound system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Service Interval reset | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | System overview System overview | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Audio | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Sound system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Telephone | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32 4Motion

VW (VOLKSWAGEN) Golf V 3.2 R32 4Motion

Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Passenger seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Heater/air conditioner Climatronic | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Parking aid Parking assistant | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Sound system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Diagnosis/bus systems Gateway | 3C
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Instrumentation Instrument cluster | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Transmission control 7-speed double clutch transmission | 36
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Driver seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Telephone | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Parking aid Park Distance Control (PDC) | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Audio | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Service Interval reset | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Running gear/steering Electromechanical power steering | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Running gear/steering Lane departure warning | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | System overview System overview | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Engine management Motronic ME | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Driver information TV tuner | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-5.2007 | Heater/air conditioner Automatic A/C | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Audio | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | System overview System overview | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Engine management Motronic ME | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Service Interval reset | 20
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Service Interval reset | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI CC

VW (VOLKSWAGEN) Passat 1.4 TSI CC

Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | System overview System overview | 01
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting ALWR and cornering light | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Mediaplayer | 28
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Reversing camera | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Navigation system | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Engine management Motronic MED | 4C
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Airbag AB | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Telephone | 28
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Diagnosis/bus systems Gateway | 3C
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Audio | 01
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Braking system Electronic parking brake | 01
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE III | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Service Interval reset | 20
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | 4WD electronics Four-wheel drive electronics | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting Main beam assistant | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Parking assistant | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE II | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Airbag AB | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Sound system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information TV tuner | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Navigation system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Telephone | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Parking assistant | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8i GP Turbo

VW (VOLKSWAGEN) Passat 1.8i GP Turbo

Passat 1.8i GP Turbo | 1,8 | 120 | CED | 4.2009- | Engine management Motronic ME | 01
Passat 1.8i GP Turbo | 1,8 | 120 | CED | 4.2009- | Instrumentation Instrument cluster | 51
Passat 1.8i GP Turbo | 1,8 | 120 | CED | 4.2009- | System overview System overview | 01
Passat 1.8i GP Turbo | 1,8 | 120 | CED | 4.2009- | Service Interval reset | 20


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI 4Motion

Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 4Motion

VW (VOLKSWAGEN) Passat 2.0 4Motion

Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI 4Motion

Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Audio | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Navigation system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0i GP

VW (VOLKSWAGEN) Passat 2.0i GP

Passat 2.0i GP | 2 | 85 | BNL | 7.2007- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI 4Motion

Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Anti-lock braking system ABS | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Service Interval reset | 49
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI Variant 4Motion

Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Service Interval reset | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.8 Variant 4Motion

Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI 4Motion

Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | System overview System overview | 01
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Central electronics ZE II | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Service Interval reset | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Audio | 01
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Central electronics ZE | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Navigation system | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Parking assistant | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Telephone | 28
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Navigation system | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI Variant 4Motion

Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | System overview System overview | 01
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Central electronics ZE | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Service Interval reset | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Parking assistant | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Navigation system | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Audio | 01
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Telephone | 28
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI CC 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI CC 4Motion

Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Sound system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information TV tuner | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Main beam assistant | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Telephone/emergency call system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | System overview System overview | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Service Interval reset | 20
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Telephone | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Audio | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Sound system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Mediaplayer | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting ALWR and cornering light | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Driver seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Mediaplayer | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Navigation system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Sound system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information TV tuner | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Braking system Electronic parking brake | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting Main beam assistant | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Telephone/emergency call system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | System overview System overview | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Passenger seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Central door control unit | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Service Interval reset | 20
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Telephone | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Audio | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Instrumentation Instrument cluster | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Parking aid Parking assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Sound system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 Variant 4Motion

Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | System overview System overview | 01
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Telephone | 28
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Service Interval reset | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Audio | 01
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI Variant 4Motion

Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | System overview System overview | 01
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Service Interval reset | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Telephone | 28
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Navigation system | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Audio | 01
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 4.0 Variant 4Motion

Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Engine management Motronic ME | 01
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | 4WD electronics Automatic block control | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control AG 4 | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Service Interval reset | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Service Interval reset | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Engine management Motronic ME | 01
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | 4WD electronics Automatic block control | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.2 4Motion

VW (VOLKSWAGEN) Phaeton 3.2 4Motion

Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Service Interval reset | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driver information TV tuner | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Instrumentation Instrument cluster | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Heater/air conditioner Climatronic | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Engine management Motronic ME | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Airbag AB | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Central electronics ZE | 44
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Instrumentation Instrument cluster | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Central electronics ZE | 44
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Instrumentation Instrument cluster | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Heater/air conditioner Climatronic | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Engine management Motronic ME | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Service Interval reset | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driver information TV tuner | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Instrumentation Instrument cluster | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 5.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 5.0 TDI 4Motion

Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Parking aid Park Distance Control (PDC) | 30
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Engine management EDC 16U1 Master | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Instrumentation Instrument cluster | 01
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Central electronics ZE | 44
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driver information TV tuner | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Running gear/steering Adaptive suspension system | 60
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driver information Audio | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Engine management EDC 16U1 Slave | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Airbag AB | 30
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Central electronics ZE II | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Service Interval reset | 33
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Anti-theft device Access system/immobilizer | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Instrumentation Instrument cluster | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Heater/air conditioner Climatronic | 43
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Convenience electronics Steering column switch module | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Service Interval reset | 43
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TSI 4Motion

Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Audio | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Sound system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Navigation system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Navigation system | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Sound system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Audio | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Audio | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Audio | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 1.8 Variant 4Motion

Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Service Interval reset | 49
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Alarm system Intrusion detection | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Radio system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Navigation system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 64
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Engine management Motronic M | 43
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/EDS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Central locking CL | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Sound system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Heater/air conditioner Climatronic | 43
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI 4Motion

Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Anti-lock braking system ABS | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Service Interval reset | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.3 4Motion

VW (VOLKSWAGEN) Bora 2.3 4Motion

Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Engine management Motronic M | 57
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Service Interval reset | 49
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Transmission control AG 4 | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Heater/air conditioner Climatronic | 43
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 49
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.3 Variant 4Motion

Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Service Interval reset | 49
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Engine management Motronic M | 57
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 49
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.8 4Motion

VW (VOLKSWAGEN) Bora 2.8 4Motion

Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 49
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 01
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 01
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 49
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.8 Variant 4Motion

Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 01
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 01
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 4Motion

Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Service Interval reset | 49
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Engine management Motronic M | 43
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 7.1998-10.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 Variant 4Motion

Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Parking aid >>> | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Sound system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Service Interval reset | 49
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Central locking CL | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Engine management Motronic M | 43
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Radio system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI 4Motion

Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 4Motion

Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Transmission control AG 4 | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Parking aid >>> | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Engine management Motronic ME | 01
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Parking aid >>> | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Sound system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Service Interval reset | 49
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 Variant 4Motion

Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Parking aid >>> | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Transmission control AG 4 | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Engine management Motronic ME | 01
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Parking aid >>> | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Service Interval reset | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 Variant 4Motion

Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Parking aid >>> | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Navigation system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Service Interval reset | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Parking aid >>> | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Engine management Motronic ME | 01
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Service Interval reset | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Navigation system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant 4Motion

Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Central electronics ZE | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information TV tuner | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Service Interval reset | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Airbag AB | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Parking assistant | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | System overview System overview | 01
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Audio | 01
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Lighting ALWR | 58
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Sound system | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Navigation system | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Service Interval reset | 20
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Telephone | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 FSI 4Motion

Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Sound system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information TV tuner | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Navigation system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Telephone | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Audio | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Parking assistant | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | System overview System overview | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Service Interval reset | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Navigation system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | System overview System overview | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Sound system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Audio | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Engine management Motronic MED | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI Variant 4Motion

Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Lighting ALWR | 58
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Telephone | 28
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | System overview System overview | 01
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Service Interval reset | 43
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Central electronics ZE | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Audio | 01
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Airbag AB | 30
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Service Interval reset | 20
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI Cabrio

VW (VOLKSWAGEN) Golf VI 1.2 TSI Cabrio

Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | System overview System overview | 01
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driver information TV tuner | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driver information Telephone | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Heater/air conditioner Climatic | 43
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Engine management Simos | 4C
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Service Interval reset | 20
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driver information Sound system | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Central electronics ZE | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driver information Navigation system | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Airbag AB | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 3.2011- | Convenience electronics Steering column lock | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Climatronic | 43
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Airbag AB | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Service Interval reset | 20
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driver information Navigation system | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Climatic | 43
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Engine management Motronic MED | 4C
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driver information TV tuner | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driver information Telephone | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driver information Telephone/emergency call system | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | System overview System overview | 01
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Electr. energy management Battery management EBM | 36
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Central electronics ZE | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Lighting Main beam assistant | 30
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Steering column lock | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driver information Sound system | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CJZA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI Cabrio

VW (VOLKSWAGEN) Golf VI 1.4 TSI Cabrio

Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | System overview System overview | 01
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driver information Sound system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driver information Telephone | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Airbag AB | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Central electronics ZE | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driver information Navigation system | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Engine management Motronic MED | 4C
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Service Interval reset | 20
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 3.2011- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | System overview System overview | 01
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Airbag AB | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Service Interval reset | 20
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driver information Telephone | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Central electronics ZE | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driver information Navigation system | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driver information Sound system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 90 | CAXA | 11.2011- | Engine management Motronic MED | 4C
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driver information Navigation system | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column lock | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driver information Sound system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatic | 43
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 30
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone/emergency call system | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI 4Motion

Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Audio | 01
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Service Interval reset | 20
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Sound system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information TV tuner | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Navigation system | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Airbag AB | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Navigation system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Traction control system ABS/ASR | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | System overview System overview | 01
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone | 28
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Central electronics ZE | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Cabrio

VW (VOLKSWAGEN) Golf VI 1.6 TDI Cabrio

Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driver information Sound system | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Service Interval reset | 20
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driver information Navigation system | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | System overview System overview | 01
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Central electronics ZE | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Airbag AB | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driver information TV tuner | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driver information Telephone | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Steering column lock | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 3.2011- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI Variant 4Motion

Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Audio | 01
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 20
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Engine management EDC Simos PCR 2 | 4C
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Airbag AB | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 28
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 43
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TDI 4Motion

Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Central electronics ZE | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Main beam assistant | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Airbag AB | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | System overview System overview | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Service Interval reset | 20
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Navigation system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Sound system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information TV tuner | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Audio | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TSI 4Motion

Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Navigation system | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting ALWR and cornering light | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Audio | 01
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Service Interval reset | 20
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Telephone | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting Main beam assistant | 30
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting Main beam assistant | 30
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Service Interval reset | 20
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Navigation system | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Audio | 01
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Telephone | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting ALWR and cornering light | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 TotalFlex

VW (VOLKSWAGEN) Jetta 2.0 TotalFlex

Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Audio | 01
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Mediaplayer | 28
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Navigation system | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Heater/air conditioner Climatic | 43
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Airbag AB | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | System overview System overview | 01
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Engine management Motronic ME | 01
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Telephone | 28
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Service Interval reset | 20
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Telephone | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 4Motion

VW (VOLKSWAGEN) Passat 1.8 4Motion

Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Radio system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Transmission control GS | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Engine management Motronic ME | 01
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Airbag AB | 30
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Seat adjustment Driver"s seat | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Traction control system ABS/ABD | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Central locking CL | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Navigation system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Heater/air conditioner Climatronic | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Transmission control GS | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Service Interval reset | 49
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Sound system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Instrumentation Instrument cluster | 49
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | 4WD electronics Automatic block control | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-9.2004 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 1.8 Variant 4Motion

Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Service Interval reset | 49
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Sound system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Transmission control GS | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Engine management Motronic ME | 01
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Radio system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Central locking CL | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Navigation system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Transmission control GS | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI Variant 4Motion

Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI Variant 4Motion

Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Audio | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 Variant 4Motion

Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3 4Motion

VW (VOLKSWAGEN) Passat 2.3 4Motion

Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Sound system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Engine management Motronic ME | 01
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Service Interval reset | 49
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Central locking CL | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Navigation system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Radio system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.3 Variant 4Motion

Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Central locking CL | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Navigation system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Engine management Motronic ME | 01
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Radio system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Sound system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Service Interval reset | 49
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8 4Motion

VW (VOLKSWAGEN) Passat 2.8 4Motion

Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | 4WD electronics Automatic block control | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Service Interval reset | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | 4WD electronics Automatic block control | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI 4Motion

Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | System overview System overview | 01
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Audio | 01
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE II | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Navigation system | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Telephone | 28
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Navigation system | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Service Interval reset | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 4Motion

Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | System overview System overview | 01
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Central electronics ZE | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Navigation system | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Navigation system | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Telephone | 28
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Audio | 01
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Central electronics ZE II | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Service Interval reset | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 4.0 4Motion

VW (VOLKSWAGEN) Passat 4.0 4Motion

Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Service Interval reset | 49
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Engine management Motronic ME | 01
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | 4WD electronics Automatic block control | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Engine management Motronic ME | 01
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | 4WD electronics Automatic block control | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Service Interval reset | 49
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 TDI 4Motion

Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Engine management EDC 16CP34 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Service Interval reset | 43
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Instrumentation Instrument cluster | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Instrumentation Instrument cluster | 01
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Audio | 01
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Telephone | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Service Interval reset | 43
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Instrumentation Instrument cluster | 01
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 44
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Instrumentation Instrument cluster | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Instrumentation Instrument cluster | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Audio | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Service Interval reset | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Diagnosis/bus systems Gateway | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Telephone | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Instrumentation Instrument cluster | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Audio | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Instrumentation Instrument cluster | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Telephone | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Diagnosis/bus systems Gateway | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Instrumentation Instrument cluster | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Service Interval reset | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Convenience electronics Sensor electronics | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.6 4Motion

VW (VOLKSWAGEN) Phaeton 3.6 4Motion

Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Service Interval reset | 33
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Service Interval reset | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Convenience electronics Sensor electronics | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Central electronics ZE | 44
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information TV tuner | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Convenience electronics Steering column switch module | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Audio | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Instrumentation Instrument cluster | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | System overview System overview | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Sound system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Navigation system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Engine management Motronic MED | 4C
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Lighting Automatic headlight levelling control | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Central electronics ZE II | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Telephone | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Instrumentation Instrument cluster | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | System overview System overview | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Running gear/steering Adaptive suspension system | 60
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Service Interval reset | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Convenience electronics Sensor electronics | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Diagnosis/bus systems Gateway | 44
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Sound system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Navigation system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Instrumentation Instrument cluster | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Lighting Automatic headlight levelling control | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Audio | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Engine management Motronic MED | 4C
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information TV tuner | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010- | Driver information Telephone | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 4.2 4Motion

VW (VOLKSWAGEN) Phaeton 4.2 4Motion

Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Engine management Motronic ME | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Instrumentation Instrument cluster | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Service Interval reset | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Heater/air conditioner Climatronic | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Central electronics ZE | 44
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Running gear/steering Adaptive suspension system | 60
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Instrumentation Instrument cluster | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driver information TV tuner | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Anti-theft device Access system/immobilizer | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Airbag AB | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Engine management Motronic ME | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Running gear/steering Adaptive suspension system | 60
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Instrumentation Instrument cluster | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Service Interval reset | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driver information TV tuner | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Anti-theft device Access system/immobilizer | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Instrumentation Instrument cluster | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Airbag AB | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Central electronics ZE | 44
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 6.0 4Motion

VW (VOLKSWAGEN) Phaeton 6.0 4Motion

Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Service Interval reset | 43
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Instrumentation Instrument cluster | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Engine management Motronic ME | 01
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 60
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Instrumentation Instrument cluster | 01
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Engine management Motronic ME | 01
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Service Interval reset | 43
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Instrumentation Instrument cluster | 01
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Running gear/steering Adaptive suspension system | 60
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Instrumentation Instrument cluster | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 7.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Service Interval reset | 43
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Instrumentation Instrument cluster | 01
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Running gear/steering Adaptive suspension system | 60
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Engine management Motronic ME | 01
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Instrumentation Instrument cluster | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Running gear/steering Adaptive suspension system | 60
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Service Interval reset | 43
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Engine management Motronic ME | 01
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Instrumentation Instrument cluster | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Instrumentation Instrument cluster | 01
Phaeton 6.0 4Motion | 6 | 331 | BRP | 5.2005-5.2006 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Engine management Motronic ME | 01
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Running gear/steering Adaptive suspension system | 60
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Instrumentation Instrument cluster | 01
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Service Interval reset | 43
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Instrumentation Instrument cluster | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI 4Motion

VW (VOLKSWAGEN) Sharan 1.9 TDI 4Motion

Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Engine management EDC 15P | 54
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.0 TSI

VW (VOLKSWAGEN) Sharan 2.0 TSI

Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Navigation system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Service Interval reset | 20
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Engine management Motronic MED | 4C
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Central electronics ZE II | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Airbag AB | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Audio | 01
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Central electronics ZE | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Steering column lock | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | System overview System overview | 01
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Navigation system | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Heater/air conditioner Climatic | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Lighting ALWR and cornering light | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information TV tuner | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Braking system Electronic parking brake | 01
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Telephone | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Instrumentation Instrument cluster | 51
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Lighting Main beam assistant | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Anti-theft device Access/start authorization | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.8 4Motion

VW (VOLKSWAGEN) Sharan 2.8 4Motion

Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Radio system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Service Interval reset | 49
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Sound system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Engine management Motronic ME | 01
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Central locking CL | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driver information Audio | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 1.4 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 1.4 TSI 4Motion

Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Engine management Motronic MED | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Navigation system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Driver seat memory | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Telephone | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Audio | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Parking assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Sound system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Anti-theft device Access system/immobilizer | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Service Interval reset | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Telephone | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information Telephone | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Service Interval reset | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Navigation system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Audio | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Engine management Motronic MED | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Service Interval reset | 20
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Service Interval reset | 20
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information Telephone | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information Telephone | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Service Interval reset | 20
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TDI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TDI 4Motion

Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Sound system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Sound system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Service Interval reset | 20
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:Q3 2.0 TDI quattro

AUDI Q3 2.0 TDI quattro

Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 28
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Service Interval reset | 20
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 30
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Telephone | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Service Interval reset | 20
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Telephone | 28
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Lighting Main beam assistant | 30
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Lighting Main beam assistant | 30
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Telephone | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Service Interval reset | 20
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Telephone | 28
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Telephone | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Service Interval reset | 20
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Telephone | 28
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:AUDI:Q5 2.0 TFSI quattro

AUDI Q5 2.0 TFSI quattro

Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 1.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009-9.2012 | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Engine management Simos | 4C
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:Q5 3.0 TDI quattro

AUDI Q5 3.0 TDI quattro

Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting Main beam assistant | 30
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Engine management EDC 17CP04/14 | 4C
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting Main beam assistant | 30
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Engine management EDC 17CP04/14 | 4C
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Engine management EDC 17CP04/14 | 4C
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting Main beam assistant | 30
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting Main beam assistant | 30
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Engine management EDC 17CP44 | 4C
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting Main beam assistant | 30
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Engine management EDC 17CP44 | 4C
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Engine management EDC 17CP44 | 4C
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Trailer control unit | 52
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:AUDI:Q5 3.2 FSI quattro

AUDI Q5 3.2 FSI quattro

Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Airbag AB | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Service Interval reset | 33
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Trailer control unit | 52
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Electromechanical power steering | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Rear right door control unit | 01
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting Main beam assistant | 30
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Engine management Simos | 4C
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Central electronics ZE | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Driver side door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Diagnosis/bus systems Gateway | 4H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Information electronics | 4C
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Braking system Electronic parking brake | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Passenger side door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Anti-theft device Access system/immobilizer | 01
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Active steering | 36
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | System overview System overview | 01
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Central electronics ZE III | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Audio | 4B
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Heater/air conditioner Climatronic | 43
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Parking aid Reversing camera | 30
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 1.4 TFSI Cabriolet

AUDI A3 1.4 TFSI Cabriolet

A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information TV tuner | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Electric convertible top control | 4D
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Airbag AB | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Rear right door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Service Interval reset | 43
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Instrumentation Instrument cluster | 51
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Parking assistant | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Lighting ALWR | 58
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Airbag AB | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Telephone | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Central electronics ZE | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Traction control system ABS/ASR | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Engine management Motronic MED | 4C
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Central electronics ZE | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Sound system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Rear left door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Navigation system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Service Interval reset | 20
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Engine management Motronic MED | 4C
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Service Interval reset | 33
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Driver information Sound system | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 42
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Driver information Information electronics | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Driver information Sound system | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Service Interval reset | 33
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Driver information TV tuner | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Airbag AB | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Lighting Main beam assistant | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Central electronics ZE | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Parking aid Reversing camera | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Parking aid Parking assistant | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:AUDI:Q3 2.0 TDI

AUDI Q3 2.0 TDI

Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | System overview System overview | 01
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Service Interval reset | 20
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Lighting Main beam assistant | 30
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Airbag AB | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Telephone | 28
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Service Interval reset | 33
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Telephone | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Airbag AB | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Telephone | 28
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Service Interval reset | 20
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Telephone | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Service Interval reset | 33
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | System overview System overview | 01
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Lighting Main beam assistant | 30
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Lighting Main beam assistant | 30
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Telephone | 28
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Telephone | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Airbag AB | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Service Interval reset | 33
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Service Interval reset | 20
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | System overview System overview | 01
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Airbag AB | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Trailer control unit | 52
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | System overview System overview | 01
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Telephone | 28
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Telephone | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Service Interval reset | 33
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Lighting Main beam assistant | 30
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Engine management EDC 17C46 | 4C
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Steering column switch module | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Service Interval reset | 20
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Instrumentation Instrument cluster | 51
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:AUDI:Q3 2.0 TFSI quattro

AUDI Q3 2.0 TFSI quattro

Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Telephone | 28
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Service Interval reset | 33
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Telephone | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Engine management Motronic MED | 43
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Lighting Main beam assistant | 30
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Airbag AB | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Service Interval reset | 20
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Trailer control unit | 52
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Telephone | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Lighting Main beam assistant | 30
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Engine management Motronic MED | 4C
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Service Interval reset | 20
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Transmission control 7-speed double clutch transmission | 4H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Airbag AB | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Telephone | 28
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Service Interval reset | 33
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Driver side door control unit | 44
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Instrumentation Instrument cluster | 51
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Steering column switch module | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Rear right door control unit | 01
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Automatic A/C | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:AUDI:Q5 2.0 TDI quattro

AUDI Q5 2.0 TDI quattro

Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Engine management EDC 17CP14 | 4C
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Engine management EDC 17CP14 | 4C
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Engine management EDC 17CP14 | 4C
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Engine management EDC 17CP14 | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Engine management EDC 17C46 | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting Main beam assistant | 30
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Engine management EDC 17C64 | 4C
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Engine management EDC 17C64 | 4C
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:Q5 2.0 TFSI Hybrid quattro

AUDI Q5 2.0 TFSI Hybrid quattro

Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Service Interval reset | 33
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Audio | 4B
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Parking aid Parking assistant | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Active steering | 36
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | System overview System overview | 01
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Central electronics ZE | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Parking aid Reversing camera | 30
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Information electronics | 4C
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Engine management Motronic MED | 4C
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Airbag AB | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Central electronics ZE III | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.0 FIRE i.e. 4x4

Y 10 1.0 FIRE i.e. 4x4 | 1 | 33 | 156 A 2.146 KAT | 10.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.1 FIRE i.e. 4x4

Y 10 1.1 FIRE i.e. 4x4 | 1,1 | 41 | 156 C.000 KAT | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e.

AUTOBIANCHI Y 10 1.0 FIRE i.e.

Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.146 KAT | 10.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.246 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.256 KAT | 7.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e.

AUTOBIANCHI Y 10 1.1 FIRE i.e.

Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 37 | 156 C.046 KAT | 7.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:BUICK:Excelle GT 1.6i

BUICK Excelle GT 1.6i

Excelle GT 1.6i | 1,6 | 89 | LDE | 7.2010- | Engine management GMPT-E | 4B


DVD 2014/3:PKW:BUICK:Excelle GT 1.8i

BUICK Excelle GT 1.8i

Excelle GT 1.8i | 1,8 | 108 | 2HO | 7.2010- | Engine management GMPT-E | 4B


DVD 2014/3:PKW:CHEVROLET:Aveo 1.3D Hatchback

CHEVROLET Aveo 1.3D Hatchback

Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Running gear/steering Electric power steering | 42
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Driver information Audio | 57
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Convenience electronics Seat control unit | 42
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Airbag SDM | 57
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.3D Hatchback | 1,2 | 70 | A 13 DT... | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Running gear/steering Electric power steering | 42
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Convenience electronics Seat control unit | 42
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Airbag SDM | 57
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Driver information Audio | 57
Aveo 1.3D Hatchback | 1,2 | 55 | A 13 DTC | 9.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Corvette 5.7 Hatchback

CHEVROLET Corvette 5.7 Hatchback

Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Engine management ECM | 42
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Airbag AB | 42
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Engine management ECM | 42
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Engine management ECM | 4B
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Engine management PCM | 42
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4

CHEVROLET Cruze 1.4

Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 4C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Braking system Electronic parking brake | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Trailer control unit | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Audio | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Airbag SDM | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control Transfer case | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Central electronics ZE | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Lane departure warning | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Airbag SDM | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Audio | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Central electronics ZE | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Braking system Electronic parking brake | 4C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control Transfer case | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Cruze 1.8 Hatchback

CHEVROLET Cruze 1.8 Hatchback

Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Braking system Electronic parking brake | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Central electronics ZE | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Airbag SDM | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Audio | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control Transfer case | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Lighting Main beam control | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Cruze 1.8i

CHEVROLET Cruze 1.8i

Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Airbag SDM | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Braking system Electronic parking brake | 4C
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Transmission control Transfer case | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Central electronics ZE | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Running gear/steering Lane departure warning | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Lighting Main beam control | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Engine management GMPT-E | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Audio | 57
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Convenience electronics Trailer control unit | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 108 | 2HO | 1.2010- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Aveo 1.3D

CHEVROLET Aveo 1.3D

Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Running gear/steering Electric power steering | 42
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Airbag SDM | 57
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Driver information Audio | 57
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.3D | 1,2 | 70 | A 13 DT... | 9.2011- | Convenience electronics Seat control unit | 42
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Running gear/steering Electric power steering | 42
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Convenience electronics Seat control unit | 42
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Airbag SDM | 57
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Driver information Audio | 57
Aveo 1.3D | 1,2 | 55 | A 13 DTC | 9.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 1.6 Hatchback

CHEVROLET Cruze 1.6 Hatchback

Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Braking system Electronic parking brake | 4C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Central electronics ZE | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Audio | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Transmission control Transfer case | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Airbag SDM | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Braking system Electronic parking brake | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Central electronics ZE | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control Transfer case | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Airbag SDM | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Audio | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 4C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Airbag SDM | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Braking system Electronic parking brake | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control Transfer case | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Central electronics ZE | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Audio | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:CHEVROLET:Cruze 1.8 Flex

CHEVROLET Cruze 1.8 Flex

Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Airbag SDM | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Central electronics ZE | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Digital radio reception | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Braking system Electronic parking brake | 4C
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Transmission control Transfer case | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Main beam control | 42
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Audio | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Gong | 28
Cruze 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 2.0 CDI Hatchback

CHEVROLET Cruze 2.0 CDI Hatchback

Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Braking system Electronic parking brake | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Gong | 28
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Telephone | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Central electronics ZE | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Lane departure warning | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Engine management EDC 17 | 5A
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Airbag SDM | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Audio | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Trailer control unit | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control Transfer case | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Telephone | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Lighting Main beam control | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.6

CHRYSLER Grand Voyager 3.6

Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Instrumentation Instrument cluster | 78
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag AB | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag AB | 77
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Central electronics Front central electronics | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Traction control system ABS/ASR | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Driver information Info display | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Engine management SBEC | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag Seat occupied sensor | 57
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear right door control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Anti-lock braking system ABS | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear lid control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Engine management NGC | 30
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Central electronics ZE | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Anti-lock braking system ABS | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear left door control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag SIACM | 22
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Transmission control 4/5-speed automatic transmission | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Hands-free unit | 57
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Traction control system ABS/ASR | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Dakota 4.7 H.O. FFV

DODGE Dakota 4.7 H.O. FFV

Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 4H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 4H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Dakota 4.7 H.O. FFV 4x4

DODGE Dakota 4.7 H.O. FFV 4x4

Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Central electronics ZE | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 4H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 4H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Driver information Info display | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 4H


DVD 2014/3:PKW:FIAT:500 1.4 Flex

FIAT 500 1.4 Flex

500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Transmission control Selespeed CFC | 57
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driver information Audio / telematics | 4B
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Transmission control Selespeed CFC | 5A


DVD 2014/3:PKW:FIAT:Freemont 2.4 16V

FIAT Freemont 2.4 16V

Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Airbag AB ORC | 36
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Electronic seat heating | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Passenger door control unit | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Hands-free unit | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driver information Audio / telematics | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Central electronics ZE | 57
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Steering column switch module | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Transit Connect 2.0

FORD Transit Connect 2.0

Transit Connect 2.0 | 2 | 0 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Transit Connect Electric

FORD Transit Connect Electric

Transit Connect Electric | 0 | 28 | 9.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):C 2500 5.7 CNG

GMC (GENERAL MOTORS CORP.) C 2500 5.7 CNG

C 2500 5.7 CNG | 5,7 | 0 | L31 | 9.1995-8.2000 | Airbag AB | 30
C 2500 5.7 CNG | 5,7 | 0 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C 2500 5.7 CNG | 5,7 | 0 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C 2500 5.7 CNG | 5,7 | 0 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C 2500 5.7 CNG | 5,7 | 0 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GREAT WALL:Hover 2.8D CUV Turbo

GREAT WALL Hover 2.8D CUV Turbo

Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 2.2007- | Anti-lock braking system ABS | 63
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 2.2007- | Engine management EDC 16 C | 60
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 2.2007- | Diagnosis system OBD II | 12
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 2.2007- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:HOLDEN:Cruze 1.5i 16V Sport 4x4

HOLDEN Cruze 1.5i 16V Sport 4x4

Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Anti-lock braking system ABS | 47
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Lighting Adaptive xenon light | 4B
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Airbag AB | 77
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Engine management ECM | 42


DVD 2014/3:PKW:HONGQI:Besturn B70 2.0i

HONGQI Besturn B70 2.0i

Besturn B70 2.0i | 2 | 108 | LF | 9.2006- | Airbag AB | 30
Besturn B70 2.0i | 2 | 108 | LF | 9.2006- | Instrumentation Instrument cluster | 01
Besturn B70 2.0i | 2 | 108 | LF | 9.2006- | Traction control system ABS/ASR | 30
Besturn B70 2.0i | 2 | 108 | LF | 9.2006- | Central electronics ZE | 30


DVD 2014/3:PKW:HONGQI:Besturn B70 2.3i

HONGQI Besturn B70 2.3i

Besturn B70 2.3i | 2,3 | 120 | L3 | 9.2006- | Airbag AB | 30
Besturn B70 2.3i | 2,3 | 120 | L3 | 9.2006- | Central electronics ZE | 30
Besturn B70 2.3i | 2,3 | 120 | L3 | 9.2006- | Traction control system ABS/ASR | 30
Besturn B70 2.3i | 2,3 | 120 | L3 | 9.2006- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:HYUNDAI:Equus 4.6 V8

HYUNDAI Equus 4.6 V8

Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Convenience electronics Passenger side door control unit | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Heater/air conditioner Automatic A/C | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Electr. accelerator pedal Electronic throttle | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Running gear/steering Lane keeping assist | 30
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Convenience electronics Driver"s door control unit | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Transmission control 6-speed automatic transmission | 36
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Engine management Motronic ME | 4B
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Lighting Xenon light | 57
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Braking system Electronic parking brake | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Tire monitoring system Tire pressure monitoring | 01
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Wiper system Wiper control | 30


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.0 LPG

HYUNDAI Grandeur 2.0 LPG

Grandeur 2.0 LPG | 2 | 101 | DOHC Delta | 9.1998-3.2002 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.5i

HYUNDAI Grandeur 2.5i

Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Transmission control GS | 01
Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Anti-lock braking system ABS | 47
Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Engine management MPI | 57
Grandeur 2.5i | 2,5 | 132 | G6BW | 9.1998-3.2002 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.7 LPG

HYUNDAI Grandeur 2.7 LPG

Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Traction control system ABS/ASR | 47
Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Transmission control GS | 01
Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Airbag AB | 22
Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Transmission control GS | 42
Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Engine management LPG | 81
Grandeur 2.7 LPG | 2,7 | 121 | 9.1998-3.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.0 LPG

HYUNDAI Grandeur 3.0 LPG

Grandeur 3.0 LPG | 3 | 134 | DOHC Sigma | 10.1998- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Grandeur New 2.0 LPG

HYUNDAI Grandeur New 2.0 LPG

Grandeur New 2.0 LPG | 2 | 101 | DOHC Delta | 3.2002- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i30 1.4 LPG CW

HYUNDAI i30 1.4 LPG CW

i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 01
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Airbag AB | 22
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:i30 1.6 CRDi CW

HYUNDAI i30 1.6 CRDi CW

i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Braking system Electronic parking brake | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Central electronics ZE | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Central electronics ZE | 01
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Airbag AB | 30
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Central electronics ZE | 01
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Engine management EDC 16 C | 01
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 01
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 16 C | 01
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Airbag AB | 30
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Braking system Electronic parking brake | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Central electronics ZE | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Engine management EDC 16 C | 01
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Lighting Xenon light | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Lighting Xenon light | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.6 LPG CW

HYUNDAI i30 1.6 LPG CW

i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 01
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i30 2.0 LPG CW

HYUNDAI i30 2.0 LPG CW

i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Airbag AB | 22
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 36
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 01
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 45
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B


DVD 2014/3:PKW:HYUNDAI:i40 2.0 GDI CW

HYUNDAI i40 2.0 GDI CW

i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Braking system Electronic parking brake | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Central electronics Driver side central electronics | 01
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Central electronics ZE | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Instrumentation Instrument cluster | 42
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Engine management Motronic MED | 4C
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Parking aid Parking assistant | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Lighting Xenon light | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Airbag AB | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 LPG

HYUNDAI Sonata 2.0 LPG

Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Anti-lock braking system ABS | 47
Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0 LPG | 2 | 75 | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Anti-lock braking system ABS | 47
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Transmission control GS | 01
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Transmission control GS | 01
Sonata 2.0 LPG | 2 | 75 | 2.1996-3.1998 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Anti-lock braking system ABS | 42
Sonata 2.0 LPG | 2 | 0 | 3.1998-7.2001 | Transmission control GS | 01
Sonata 2.0 LPG | 2 | 75 | 2.1996-3.1998 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 75 | 2.1996-3.1998 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 91 | 1.2001-9.2004 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Traction control system ABS/ASR | 47
Sonata 2.0 LPG | 2 | 91 | 3.1998-10.2001 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:HYUNDAI:Sonata 3.0i

HYUNDAI Sonata 3.0i

Sonata 3.0i | 3 | 107 | G6AT | 7.1993-6.1998 | Engine management MPI | 10
Sonata 3.0i | 3 | 107 | G6AT | 9.1989-6.1993 | Engine management MPI | 10
Sonata 3.0i | 3 | 107 | G6AT | 7.1993-6.1998 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Veloster 1.6 GDI

HYUNDAI Veloster 1.6 GDI

Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Anti-theft device Access/start authorization | 4B
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Running gear/steering Electro-hydraulic power steering | 36
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Heater/air conditioner Automatic A/C | 42
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Airbag AB | 30
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Engine management Motronic MED | 4C
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Transmission control 6-speed automatic transmission | 01
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:Genesis 2.0 T Coupe

HYUNDAI Genesis 2.0 T Coupe

Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Transmission control 6-speed automatic transmission | 57
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Central electronics Driver side central electronics | 01
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Airbag AB | 22
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Convenience electronics Front right door control unit | 42
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Central electronics Driver side central electronics | 01
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Instrumentation Instrument cluster | 01
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Lighting ALWR | 36
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Heater/air conditioner Automatic A/C | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Convenience electronics Front left door control unit | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.5 LPG

HYUNDAI Grandeur 2.5 LPG

Grandeur 2.5 LPG | 2,5 | 127 | DOHC Delta | 9.1998-3.2002 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i30 2.0 CRDi CW

HYUNDAI i30 2.0 CRDi CW

i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Heater/air conditioner Automatic A/C | 42
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Central electronics ZE | 3B
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Airbag AB | 22
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Central electronics ZE | 01
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Engine management EDC 16 C | 01
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Transmission control 4-speed automatic transmission | 45
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Engine management EDC 17CP14 | 4C
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i40 1.6 GDI CW

HYUNDAI i40 1.6 GDI CW

i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Lighting Xenon light | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Airbag AB | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Engine management Motronic MED | 4C
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Central electronics ZE | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:i40 1.7 CRDi CW

HYUNDAI i40 1.7 CRDi CW

i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HYUNDAI:ix20 1.6 CRDi

HYUNDAI ix20 1.6 CRDi

ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 47
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4B
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 42
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 47
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 42
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Running gear/steering Electro-hydraulic power steering | 36
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Central electronics ZE | 57
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Central electronics ZE | 57
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4B
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Sonata 1.8i

HYUNDAI Sonata 1.8i

Sonata 1.8i | 1,8 | 81 |  | 2.1996-3.1998 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 81 |  | 2.1996-3.1998 | Engine management MPI | 42
Sonata 1.8i | 1,8 | 81 |  | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS | 01
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Traction control system ABS/ABD | 47
Sonata 1.8i | 1,8 | 81 |  | 2.1996-3.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Engine management MPI | 80
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Anti-lock braking system ABS | 47
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 70 | 4G62 | 6.1988-6.1993 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 77 | G4CM | 10.1985-12.1993 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 1.8i | 1,8 | 72 | G4CM | 7.1993-6.1998 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS | 01
Sonata 1.8i | 1,8 | 77 | G4CM | 10.1985-12.1993 | Engine management MPI | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Engine management MPI | 80
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 1.8i | 1,8 | 72 | G4CM | 7.1993-6.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 CRDi

HYUNDAI Sonata 2.0 CRDi

Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Central electronics ZE | 01
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABSK | 47
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABS | 63
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABSK | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Central electronics ZE | 01
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABS | 63
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Central electronics ZE | 01
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABS | 63
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABSK | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Engine management EDC 16 C | 01
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Airbag AB | 22


DVD 2014/3:PKW:JAGUAR:XF 2.2 D

JAGUAR XF 2.2 D

XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, left | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information Central operating unit | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information Audio | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information Audio amplifier | 36
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Instrumentation Instrument cluster | 42
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 66
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Convenience electronics Front passenger side seat control unit | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Belt tensioner Belt tensioner | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Convenience electronics Driver"s door control unit | 85
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Central electronics Front central electronics | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Engine management CR/EDC 17CP | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Anti-theft device Access system/immobilizer | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information Navigation system | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Convenience electronics Driver side seat control unit | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Transmission control 6/8-speed automatic transmission | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Diagnosis/bus systems Gateway | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, right | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information Info display | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Braking system Electronic parking brake | 36
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Airbag AB | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Airbag Seat occupied sensor | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Heater/air conditioner Front seat climate control | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Lighting Adaptive cornering light | 36
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Anti-theft device Access/start authorization | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Convenience electronics Passenger door control unit | 85
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Central electronics Rear central electronics | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Diagnosis/bus systems Gateway | 53
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Lighting Main beam control | 01
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Braking system Electronic parking brake | 36
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011- | Driver information TV tuner | 30


DVD 2014/3:PKW:JAGUAR:XJR 4.2 32V

JAGUAR XJR 4.2 32V

XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Transmission control 6-speed automatic transmission | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Running gear/steering Air suspension | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 36
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Navigation system | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Lighting Autom. right headlight range control | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Voice control | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 36
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Driver"s door control unit | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Central electronics Rear central electronics | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 57
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Steering interlock | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Airbag AB | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Engine management PanPAG | 01
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Lighting Autom. left headlight range control | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Telephone | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Central electrics ZE 4.1 | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Audio/communication | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE):J3 Turin 1.4

JAC (JIANGHUAI AUTOMOBILE) J3 Turin 1.4

J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Anti-lock braking system ABS | 42
J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Engine management MT | 57
J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Airbag AB | 01


DVD 2014/3:PKW:JMC (JIANGLING):Yusheng 2.8D

JMC (JIANGLING) Yusheng 2.8D

Yusheng 2.8D | 2,8 | 68 | JX493ZQ5A | 10.2010- | Engine management EDC 17C | 42


DVD 2014/3:PKW:KIA:Optima 1.7 CRDi

KIA Optima 1.7 CRDi

Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Central electronics ZE | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Parking aid Parking assistant | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Transmission control 6-speed automatic transmission | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Airbag AB | 30
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Engine management EDC 17CP14 | 4C
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:Optima 2.0

KIA Optima 2.0

Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Airbag AB | 30
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Central electronics ZE | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Transmission control 6-speed automatic transmission | 01
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Parking aid Parking assistant | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Airbag AB | 30
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Parking aid Parking assistant | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Transmission control 6-speed automatic transmission | 01
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Central electronics ZE | 57


DVD 2014/3:PKW:KIA:Picanto 1.0 Flex

KIA Picanto 1.0 Flex

Picanto 1.0 Flex | 1 | 57 | 8.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Anti-lock braking system ABSK | 47
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Airbag AB | 30
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Engine management Motronic MEG | 01


DVD 2014/3:PKW:KIA:Rio 1.1 CRDi Hatchback

KIA Rio 1.1 CRDi Hatchback

Rio 1.1 CRDi Hatchback | 1,1 | 55 | D3FA | 6.2011- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:LEXUS:RX 270 2.7i

LEXUS RX 270 2.7i

RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 60
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electronic ignition lock EZS | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Access/start authorization | 47
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver assistance systems Active collision prevention | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 44
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Seat adjustment Driver"s seat | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Air conditioner | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Parking aid Park Distance Control (PDC) | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | System overview System overview | 22
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 30
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Adaptive suspension system | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 4H
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Driver"s door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Automatic A/C | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Left mirror adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Immobilizer (WFS) | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 44
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger seat adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Engine management TCCS | 4C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 60
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Lighting Headlamp level control | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Right mirror adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 47
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Airbag AB | 3C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Electric power steering | 31
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Park Distance Control (PDC) | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Steering column adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 60
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver information Navigation system | 30
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring | 36
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:LINCOLN:MKX 3.7

LINCOLN MKX 3.7

MKX 3.7 | 3,7 | 228 | Duratec 37 | 9.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:LINCOLN:MKX 3.7 4x4

LINCOLN MKX 3.7 4x4

MKX 3.7 4x4 | 3,7 | 228 | Duratec | 9.2010- | Heater/air conditioner Automatic A/C | 4D
MKX 3.7 4x4 | 3,7 | 228 | Duratec | 9.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:MAZDA:6 2.3i Coupe

MAZDA 6 2.3i Coupe

6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Airbag AB | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Traction control system ABS/ASR | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Lighting Litronic (Slave) | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Anti-lock braking system ABS | 42
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Instrumentation Instrument cluster | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Lighting Litronic (Master) | 43
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Airbag AB | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | System overview System overview | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Engine management EGI CAN | 85
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CDI Coupe

MERCEDES-BENZ C 250 CDI Coupe

C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting XALWA (Master) | 43
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Instrumentation Instrument cluster | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Running gear/steering Electric power steering | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Vehicle speed Radar sensor | 01
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Central operating unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Rear left display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Engine management CR/EDC | 47
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Belt tensioner REV Left | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting XALWA (Slave) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Engine management EKP control | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 47
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Service Service interval reset | 20
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting ILS (Master) | 43
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Trailer control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 36
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Central display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Rear right display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Belt tensioner REV Right | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting ILS (Slave) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 T-Modell

MERCEDES-BENZ C 250 T-Modell

C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 47
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central operating unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear left display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Service Service interval reset | 20
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting ILS (Master) | 43
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Front central electronics | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Reversing camera | 36
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Right | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting ILS (Slave) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Electric power steering | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear right display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Master) | 43
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Engine management EKP control | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Radar sensor | 01
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Diagnosis/bus systems Gateway | 22
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Left | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Slave) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Trailer control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) | 47
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 T-Modell

MERCEDES-BENZ C 300 T-Modell

C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Rear central electronics | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Roof operating unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Airbag AB ORC | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Central operating unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Rear right display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting XALWA (Slave) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Airbag AB ORC | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting Intelligent light system (ILS) | 47
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Running gear/steering Adaptive suspension system | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Roof operating unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Central display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Airbag AB ORC | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting ILS (Master) | 43
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting XALWA (Master) | 43
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Instrumentation Instrument cluster | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Steering column switch module | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control Electr. gear selector lever (EWM) | 47
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Front central electronics | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Reversing camera | 36
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Vehicle speed Adaptive cruise control | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Rear left display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Belt tensioner REV Left | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Steering column switch module | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Engine management EKP control | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Reversing camera | 47
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Heater/air conditioner Automatic A/C | 47
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Park Distance Control (PDC) | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Diagnosis/bus systems Gateway | 22
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control 5-speed automatic transmission | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Service Service interval reset | 20
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Belt tensioner REV Right | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting ILS (Slave) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Trailer control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control 5/7-speed automatic transmission | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Running gear/steering Electric power steering | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CGI Coupe

MERCEDES-BENZ C 350 CGI Coupe

C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Reversing camera | 36
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Central operating unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Rear right display | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting ILS (Master) | 43
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting XALWA (Master) | 43
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Engine management Motronic MED | 4B
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Rear central electronics | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Central display | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Belt tensioner REV Right | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting XALWA (Slave) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Instrumentation Instrument cluster | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Reversing camera | 47
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Rear left display | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Service Service interval reset | 20
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting ILS (Slave) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Engine management EKP control | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Front central electronics | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Belt tensioner REV Left | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Trailer control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Running gear/steering Electric power steering | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 CGI Coupe

MERCEDES-BENZ C 180 CGI Coupe

C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Driver information Central operating unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Driver information Rear left display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Airbag AB ORC | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Lighting XALWA (Master) | 43
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Trailer control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Engine management EKP control | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Vehicle speed Radar sensor | 01
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Parking aid Reversing camera | 36
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Roof operating unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Belt tensioner REV Right | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Lighting ILS (Slave) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Instrumentation Instrument cluster | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Central electronics Front central electronics | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Airbag AB ORC | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Driver information Central display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Service Service interval reset | 20
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Lighting ILS (Master) | 43
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Lighting XALWA (Slave) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Airbag AB ORC | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Parking aid Reversing camera | 47
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Roof operating unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Driver information Rear right display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Belt tensioner REV Left | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Engine management SIM | 47
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Running gear/steering Electric power steering | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 CGI Coupe

MERCEDES-BENZ C 250 CGI Coupe

C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Central display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Belt tensioner REV Right | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Trailer control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Reversing camera | 47
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Airbag AB ORC | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Central operating unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Rear right display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Belt tensioner REV Left | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting ILS (Slave) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Engine management EKP control | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Front central electronics | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Airbag AB ORC | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting XALWA (Slave) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Instrumentation Instrument cluster | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Running gear/steering Electric power steering | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Vehicle speed Radar sensor | 01
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Reversing camera | 36
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Rear left display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Service Service interval reset | 20
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting ILS (Master) | 43
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting XALWA (Master) | 43
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Airbag AB ORC | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Engine management SIM | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CGI T-Modell

MERCEDES-BENZ C 350 CGI T-Modell

C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 47
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 20
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting ILS (Master) | 43
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 36
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting ILS (Slave) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Radar sensor | 01
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Engine management Motronic MED | 4B
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Trailer control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) | 47
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 47
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 63 AMG Coupe

MERCEDES-BENZ C 63 AMG Coupe

C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Park Distance Control (PDC) | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Service Service interval reset | 20
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting ILS (Master) | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Trailer control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Front central electronics | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Reversing camera | 47
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Front central electronics | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Adaptive cruise control | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting Intelligent light system (ILS) | 47
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Heater/air conditioner Automatic A/C | 47
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Service Service interval reset | 20
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Belt tensioner REV Right | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting ILS (Master) | 43
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Front central electronics | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Reversing camera | 36
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Belt tensioner REV Right | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting ILS (Slave) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Reversing camera | 36
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Service Service interval reset | 20
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting ILS (Slave) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Heater/air conditioner Automatic A/C | 47
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Service Service interval reset | 20
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Trailer control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 47
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Radar sensor | 01
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Vehicle speed Adaptive cruise control | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Trailer control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting Intelligent light system (ILS) | 47
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Reversing camera | 47
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Running gear/steering Electric power steering | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Vehicle speed Radar sensor | 01
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Adaptive cruise control | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting ILS (Master) | 43
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Trailer control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting Intelligent light system (ILS) | 47
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 36
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Slave) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting ILS (Slave) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Vehicle speed Radar sensor | 01
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Belt tensioner REV Left | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Reversing camera | 47
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Heater/air conditioner Automatic A/C | 47
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Electric power steering | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Radar sensor | 01
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Master) | 43
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Electric power steering | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Front central electronics | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Reversing camera | 36
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Park Distance Control (PDC) | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Belt tensioner REV Left | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Running gear/steering Electric power steering | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 4MATIC T-Modell

MERCEDES-BENZ E 300 4MATIC T-Modell

E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver assistance systems Active collision prevention | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Radar sensor | 01
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Automatic A/C | 43
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 5A
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Trailer control unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 36
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 20
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 30
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Engine management Motronic MED | 4B
E 300 4MATIC T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 T-Modell

MERCEDES-BENZ E 300 T-Modell

E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Central electronics Rear central electronics | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Pump for dynamic seats | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Parking aid Reversing camera | 36
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear right door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Diagnosis/bus systems Gateway | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Level control | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Heated steering wheel | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Service Service interval reset | 20
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Belt tensioner REV Left | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Parking aid Park Distance Control (PDC) | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control 5/7-speed automatic transmission | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Engine management EKP control | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear left door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Airbag AB ORC | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Central operating unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Rear right display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front right dynamic seat | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Lighting Adaptable xenon light, right | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Instrumentation Instrument cluster | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver assistance systems Active collision prevention | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Adaptive suspension system | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Central electronics Front central electronics | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Night driving assistant | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front left door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Central display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear seat heating | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control 5-speed automatic transmission | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Belt tensioner REV Right | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Trailer control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Electric power steering | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Vehicle speed Radar sensor | 01
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Heater/air conditioner Automatic A/C | 43
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front right door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Vehicle speed Adaptive cruise control | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Rear left display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front left dynamic seat | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Engine management Motronic MED | 61
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Lighting Adaptable xenon light, left | 5A
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Instrumentation Instrument cluster | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Airbag AB ORC | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 36
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Trailer control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Engine management Motronic MED | 4B
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Automatic A/C | 43
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 5A
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver assistance systems Active collision prevention | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 20
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Radar sensor | 01
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 350 CGI 4MATIC

MERCEDES-BENZ GLK 350 CGI 4MATIC

GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Rear central electronics | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Diagnosis/bus systems Gateway | 22
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Vehicle speed Adaptive cruise control | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control 5-speed automatic transmission | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Service Service interval reset | 20
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Steering column switch module | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting XALWA (Master) | 43
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Instrumentation Instrument cluster | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Engine management Motronic MED | 4B
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Reversing camera | 47
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Front central electronics | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Reversing camera | 36
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Park Distance Control (PDC) | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Central operating unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Rear left display | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Belt tensioner REV Right | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting ILS (Slave) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Trailer control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Steering column switch module | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting Intelligent light system (ILS) | 47
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Running gear/steering Adaptive suspension system | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Heater/air conditioner Automatic A/C | 47
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Rear right display | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting ILS (Master) | 43
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Airbag AB ORC | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Running gear/steering Electric power steering | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Vehicle speed Radar sensor | 01
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 77
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Roof operating unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Roof operating unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Airbag AB ORC | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Central display | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Airbag AB ORC | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Belt tensioner REV Left | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting XALWA (Slave) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Engine management EKP control | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 250 BlueTEC 4MATIC

MERCEDES-BENZ ML 250 BlueTEC 4MATIC

ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Night driving assistant | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Instrumentation Instrument cluster | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Heater/air conditioner Automatic A/C | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Steering column switch module | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Rear left door control unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Airbag AB ORC | 30
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Belt tensioner REV Right | 85
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Rear lid control unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Central electronics Front central electronics | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Vehicle speed Radar sensor | 01
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Central operating unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Rear right display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver assistance systems Active collision prevention | 30
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Braking system Electronic parking brake | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Rear right door control unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Trailer control unit | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Lighting Intelligent light system (ILS) | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Parking aid Reversing camera | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Engine management CR/EDC | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Central display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Service Service interval reset | 20
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Instrumentation Instrument cluster | 57
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Front left door control unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Running gear/steering Adaptive suspension system | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Roof operating unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Running gear/steering Electric power steering | 30
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Anti-theft device Access system/immobilizer | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Vehicle speed Adaptive cruise control | 30
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Rear left display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Exhaust gas treatment Denoxtronic PC | 47
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 36
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Front right door control unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Engine management EKP control | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Belt tensioner REV Left | 85
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Central electronics Rear central electronics | 42


DVD 2014/3:PKW:MINI (BMW):Cooper Coupe

MINI (BMW) Cooper Coupe

Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Roof operating unit | 36
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio operating element | 01
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Airbag ACSM | 01
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | System overview System overview | 30
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Central electronics Driver side central electronics | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Engine management Motronic ME | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Info display | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio amplifier | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Central electronics Passenger side central electronics | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Console switch module | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Steering column switch module | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Anti-lock braking system ASR | 4D
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Service Service display | 30
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Running gear/steering Electric power steering | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Coupe

MINI (BMW) John Cooper Works Coupe

John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Roof operating unit | 36
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Rain/light sensor | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Running gear/steering Electric power steering | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | System overview System overview | 30
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Central electronics Driver side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Console switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio operating element | 01
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Info display | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio amplifier | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Central electronics Passenger side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Engine management Motronic ME | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Service Service display | 30
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Anti-lock braking system ASR | 4D
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Electr. energy management Battery replacement | 1B
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Airbag ACSM | 01
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Steering column switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Instrumentation Instrument cluster | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Airbag ACSM | 01
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 01
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Motronic ME | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 30
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper S Coupe

MINI (BMW) Cooper S Coupe

Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio operating element | 01
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Info display | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio amplifier | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Engine management Motronic ME | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Running gear/steering Electric power steering | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio operating element | 01
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Running gear/steering Electric power steering | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Service Service display | 30
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio amplifier | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Engine management Motronic ME | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Running gear/steering Electric power steering | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4D
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Airbag ACSM | 01
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 36
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4D
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Airbag ACSM | 01
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Info display | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Service Service display | 30
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 36
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Engine management Motronic ME | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Service Service display | 30
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio operating element | 01
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 36
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4D
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Airbag ACSM | 01
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Info display | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper SD Coupe

MINI (BMW) Cooper SD Coupe

Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | System overview System overview | 30
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Anti-lock braking system ASR | 4D
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Central electronics Passenger side central electronics | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Console switch module | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Info display | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Roof operating unit | 36
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Central electronics Driver side central electronics | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Electr. energy management Battery replacement | 1B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Airbag ACSM | 01
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Running gear/steering Electric power steering | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio amplifier | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio operating element | 01
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Engine management EDC 17 | 4B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Steering column switch module | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Service Service display | 30
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:MERCURY:Mariner 3.0 4X4 FFV

MERCURY Mariner 3.0 4X4 FFV

Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MERCURY:Mariner 3.0 FFV

MERCURY Mariner 3.0 FFV

Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Running gear/steering Electric power steering | 22


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0i Convertible

MITSUBISHI 3000 GT 3.0i Convertible

3000 GT 3.0i Convertible | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42
3000 GT 3.0i Convertible | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport HPE 3.5i 4x4 V6 Flex

MITSUBISHI Pajero Sport HPE 3.5i 4x4 V6 Flex

Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Heater/air conditioner Air conditioner | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 30
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT 5 speed | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Engine management GDI | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Heater/air conditioner Automatic A/C | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Central electrics ZE 4.1 | 57
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Instrumentation Instrument cluster | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Anti-lock braking system ABS | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 30
Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V Flex

MITSUBISHI Pajero TR4 2.0i 4x4 16V Flex

Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Airbag AB | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Heater/air conditioner Automatic A/C | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Airbag AB | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Heater/air conditioner Automatic A/C | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Instrumentation Instrument cluster | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Dakar HPE 3.2 4x4

MITSUBISHI Pajero Dakar HPE 3.2 4x4

Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management EDC VRZ | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Instrumentation Instrument cluster | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management CR/EDC | 04
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management CR/EDC | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Heater/air conditioner Automatic A/C | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Dakar HPE 3.5 4x4 Flex

MITSUBISHI Pajero Dakar HPE 3.5 4x4 Flex

Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Instrumentation Instrument cluster | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management GDI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport HPE 3.5i 4x4 V6

MITSUBISHI Pajero Sport HPE 3.5i 4x4 V6

Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Airbag AB | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Instrumentation Instrument cluster | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Heater/air conditioner Automatic A/C | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management GDI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Central electrics ZE 4.1 | 57
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V

MITSUBISHI Pajero TR4 2.0i 4x4 16V

Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | 4WD electronics Four-wheel drive electronics | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Transmission control MT | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MARUTI:Swift 1.2i

MARUTI Swift 1.2i

Swift 1.2i | 1,2 | 63 | K12M | 4.2010- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:200 SX 3.0

NISSAN 200 SX 3.0

200 SX 3.0 | 3 | 114 | VG30E | 9.1986-8.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:240 SX 2.4i Convertible

NISSAN 240 SX 2.4i Convertible

240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 9.1991-8.1994 | Airbag AB | 01
240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 9.1991-8.1994 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:NISSAN:240 SX 2.4i Coupe

NISSAN 240 SX 2.4i Coupe

240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 2.1994-6.1998 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 2.1994-6.1998 | Transmission control GS | 30
240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 2.1994-6.1998 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 9.1988-8.1990 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 9.1988-8.1990 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Stanza 2.4

NISSAN Stanza 2.4

Stanza 2.4 | 2,4 | 104 | KA24E | 9.1989-8.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:240 SX 2.4i Hatchback

NISSAN 240 SX 2.4i Hatchback

240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Airbag AB | 01
240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Engine management ECCS 2 | 5A
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 9.1988-8.1990 | Engine management ECCS 2 | 5A
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 9.1988-8.1990 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:300 ZX 3.0 Convertible

NISSAN 300 ZX 3.0 Convertible

300 ZX 3.0 Convertible | 3 | 163 | VG30DE | 9.1992-8.1996 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:March 1.6 16V Flex

NISSAN March 1.6 16V Flex

March 1.6 16V Flex | 1,6 | 80 | 10.2011-4.2014 | Engine management ECCS | 4B
March 1.6 16V Flex | 1,6 | 80 | 10.2011-4.2014 | Instrumentation Instrument cluster | 30
March 1.6 16V Flex | 1,6 | 80 | 10.2011-4.2014 | Central electronics ZE | 57
March 1.6 16V Flex | 1,6 | 80 | 10.2011-4.2014 | Airbag AB | 30


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo GTC

OPEL Astra 1.6 Turbo GTC

Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Engine management Motronic ME | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Telephone | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Service Interval reset | 36
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Central electronics ZE | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management GMPT-E | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management EKP control | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Airbag SDM | 77
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Airbag SDM | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Audio | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Telephone | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Airbag SDM | 77
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Engine management Motronic ME | 48
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo TwinTop

OPEL Astra 1.6 Turbo TwinTop

Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Audio | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Info display | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Service Interval reset | 36
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | System overview System overview | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Info display | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Engine management Motronic ME | 4C
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Audio | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Telephone | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Airbag SDM | 77
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Astra 1.9 GTC

OPEL Astra 1.9 GTC

Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Central electronics Rear central electronics | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Digital radio reception | 33
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Engine management CR/EDC | 4C
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Service Interval reset | 36
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Central electronics Front central electronics | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Engine management EDC 16 C | 4C
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Airbag SDM | 77
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Anti-lock braking system ABS | 47
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | System overview System overview | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Active running gear | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Telephone | 30
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Digital radio reception | 33
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Active running gear | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Telephone | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Airbag SDM | 77
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Anti-lock braking system ABS | 47
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Central electronics Rear central electronics | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Engine management CR/EDC | 4C
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | System overview System overview | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Service Interval reset | 36
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Central electronics Front central electronics | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Engine management EDC 16 C | 4C
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.2 Caravan Twinport

OPEL Astra 1.2 Caravan Twinport

Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | System overview System overview | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Engine management Motronic ME | 48
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Service Interval reset | 36
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:PORSCHE:Panamera 3.0 S Hybrid

PORSCHE Panamera 3.0 S Hybrid

Panamera 3.0 S Hybrid | 3 | 245 | MCG... | 6.2011- | Electr. energy management HV battery | 45


DVD 2014/3:PKW:BYD (QINCHUAN):F3 1.0i DM

BYD (QINCHUAN) F3 1.0i DM

F3 1.0i DM | 1 | 125 | BYD371QA | 3.2011- | Anti-lock braking system ABS | 42
F3 1.0i DM | 1 | 125 | BYD371QA | 3.2011- | Airbag AB | 22


DVD 2014/3:PKW:RENAULT:Clio II 1.0i 16V Hi-Power

RENAULT Clio II 1.0i 16V Hi-Power

Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | System overview System overview | 01
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Diagnosis/bus systems Check VIN | 01
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Engine management IAW | 47
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Central electronics ZE | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 4H
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.6i 16V Hi-Flex

RENAULT Clio II 1.6i 16V Hi-Flex

Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Central electronics ZE | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Engine management EMS | 78
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 4H
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Power

RENAULT Clio II Sedan 1.0i 16V Hi-Power

Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Engine management IAW | 47
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Diagnosis/bus systems Check VIN | 01
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | System overview System overview | 01
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.6i 16V Hi-Flex

RENAULT Clio II Sedan 1.6i 16V Hi-Flex

Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Engine management EMS | 78
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 4H
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.6i 8V

RENAULT Clio II Sedan 1.6i 8V

Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Engine management Sirius | 01
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 4H
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Central electronics ZE | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Fluence 2.0 16V Flex

RENAULT Fluence 2.0 16V Flex

Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Heater/air conditioner Automatic A/C | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Engine management EMS | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Convenience electronics Sun roof | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Telematics | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Navigation system | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Airbag AB | 36
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Transmission control 6-speed automatic transmission | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Lighting Adaptive cornering light | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | System overview System overview | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Vehicle speed Signal | 31
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Running gear/steering Electric power steering | 30
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio / Navigation | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Anti-lock braking system ABS | 4F
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.6 16V Hi-Flex

RENAULT Megane II 1.6 16V Hi-Flex

Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Discharge lamp | 44
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Instrumentation Instrument cluster | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Left discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Driver information Navigation system | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Anti-lock braking system ABS | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Dynamic ALWR | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | System overview System overview | 01
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Right discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Running gear/steering Electric power steering | 01
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Engine management EMS | 78
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Engine management Sagem | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Airbag ACU | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane II Grandtour 1.6 16V Hi-Flex

RENAULT Megane II Grandtour 1.6 16V Hi-Flex

Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | System overview System overview | 01
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Running gear/steering Electric power steering | 01
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Parking aid Park Distance Control (PDC) | 01
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Pass. compartment central electronics | 5A
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Engine management Sagem | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Navigation system | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Instrumentation Instrument cluster | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driving safety system ESP Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Airbag RC | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Diagnosis/bus systems Check VIN | 01
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Discharge lamp | 44
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Heater/air conditioner Automatic A/C | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Audio / Navigation | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Audio | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Airbag ACU | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Thalia 1.4

RENAULT Thalia 1.4

Thalia 1.4 | 1,4 | 72 | K4J 712 | 10.2008- | Engine management EMS | 57
Thalia 1.4 | 1,4 | 72 | K4J 713 | 10.2008- | Engine management EMS | 57


DVD 2014/3:PKW:RENAULT:Thalia 1.6

RENAULT Thalia 1.6

Thalia 1.6 | 1,6 | 77 | K4M 744 | 10.2008- | Engine management Sirius | 01
Thalia 1.6 | 1,6 | 77 | K4M 745 | 10.2008- | Engine management Sirius | 01


DVD 2014/3:PKW:RENAULT:Clio II 1.0i 16V Hi-Flex

RENAULT Clio II 1.0i 16V Hi-Flex

Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Diagnosis/bus systems Check VIN | 01
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | System overview System overview | 01
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Central electronics ZE | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Engine management SIM | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 4H
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.6i 8V

RENAULT Clio II 1.6i 8V

Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Running gear/steering Electric power steering | 30
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Anti-lock braking system ABS | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Central electronics ZE | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Engine management Sirius | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 4H
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Central electronics ZE | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Running gear/steering Electric power steering | 30
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Engine management Sirius | 01
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 4H
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.0i 16V

RENAULT Clio II Sedan 1.0i 16V

Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 4H
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Engine management IAW | 47
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Flex

RENAULT Clio II Sedan 1.0i 16V Hi-Flex

Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Engine management SIM | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Diagnosis/bus systems Check VIN | 01
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | System overview System overview | 01
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.2i 16V

RENAULT Clio II Sedan 1.2i 16V

Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 4H
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Anti-lock braking system ABS | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Engine management IAW | 47
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Central electronics ZE | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Anti-theft device Integrated immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Thalia 1.2

RENAULT Thalia 1.2

Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Diagnosis/bus systems Check VIN | 01
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Transmission control 4-speed automatic transmission | 57
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | System overview System overview | 01
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Engine management IAW | 47


DVD 2014/3:PKW:SATURN:L300-2 3.0 Station Wagon

SATURN L300-2 3.0 Station Wagon

L300-2 3.0 Station Wagon | 3 | 136 | 9.2003-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Alhambra 2.8 4Motion

SEAT Alhambra 2.8 4Motion

Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Parking aid >>> | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Engine management Motronic ME | 01
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Service Interval reset | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/ASR | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Central electronics ZE | 44
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/EDS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Parking aid >>> | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Central electronics ZE | 44
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Service Interval reset | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-lock braking system ABS | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Engine management Motronic ME | 01
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SEAT:Ibiza 1.6 GLP

SEAT Ibiza 1.6 GLP

Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting Automatic headlight levelling control | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Service Interval reset | 20
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Information electronics | 4C
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information TV tuner | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Navigation system | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control AG 4 | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | System overview System overview | 01
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Electr. energy management Battery management EBM | 36
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Central electronics ZE | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Parking aid Parking assistant | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Mediaplayer | 28
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Audio | 01
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SEAT:Alhambra 1.9 TDI 4Motion

SEAT Alhambra 1.9 TDI 4Motion

Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Service Interval reset | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Parking aid >>> | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Parking aid >>> | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Service Interval reset | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Alhambra 2.0 TDI 4WD

SEAT Alhambra 2.0 TDI 4WD

Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Service Interval reset | 20
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Telephone | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Airbag AB | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Sound system | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Driver information Audio | 01
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Airbag AB | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 5.2011- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:SKODA:Octavia 1.4i

SKODA Octavia 1.4i

Octavia 1.4i | 1,4 | 96 | CFB | 8.2007- | Engine management Simos | 4C


DVD 2014/3:PKW:TATA (TELCO):Indica Vista 1.2D

TATA (TELCO) Indica Vista 1.2D

Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Anti-lock braking system ABS | 4G
Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Central electronics ZE | 42
Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Engine management CR/EDC | 42


DVD 2014/3:PKW:TOYOTA:Sienna 2.7

TOYOTA Sienna 2.7

Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Parking aid Intelligent parking assistant | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Anti-lock braking system ABS | 47
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Right mirror adjustment | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Airbag Seat occupied sensor | 36
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Instrumentation Instrument cluster | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Seat adjustment Driver"s seat | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Heater/air conditioner Air conditioner | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Electric window lifter | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear door control unit | 01
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Driver assistance systems Active collision prevention | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Engine management Remote engine start | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Central electronics ZE | 44
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | System overview System overview | 22
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Engine management TCCS | 4C
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Engine management Start control | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Lighting Headlamp level control | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Left mirror adjustment | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left window lifter motor | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Driver information Navigation system | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Airbag AB | 3C
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Alarm system Anti-theft alarm system | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Tire monitoring system Tire pressure monitoring | 36
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Vehicle speed Tempomat | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Transmission control Automatic transmission | 60
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right window lifter motor | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Driver information Telematics | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:SCION:tC 2.5

SCION tC 2.5

tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Instrumentation Instrument cluster | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Heater/air conditioner Air conditioner | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Engine management TCCS | 4C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Transmission control Automatic transmission | 60
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Central electronics ZE | 44
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Airbag AB | 3C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Tire monitoring system Tire pressure monitoring | 36
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Vehicle speed Tempomat | 30
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Airbag Seat occupied sensor | 36
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 GTC

VAUXHALL Astra 1.6 GTC

Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:C30 Electric

VOLVO C30 Electric

C30 Electric | 0 | 82 | E400V1 | 8.2011- | System overview System overview | 22
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Passenger side seat memory | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Audio operating element | 47
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Anti-lock braking system ABS | 4D
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Traffic data module | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Telephone/emergency call system | 36
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Trailer control unit | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Accessory electronics | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Central electronics Front central electronics | 4B
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Airbag AB TC | 77
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Navigation system | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Central electronics Rear central electronics | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Driver side seat memory | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Instrumentation Instrument cluster | 94
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Traction control system ABS/ASR | 4D
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | System overview Vehicle overview | 2B
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Lighting ALWR / xenon light | 36
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information GPS module | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Subwoofer | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Audio | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Digital audio system | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:S60 II 2.5T5

VOLVO S60 II 2.5T5

S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Central electronics ZE | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio amplifier | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Lighting ALWR / xenon light | 36
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Airbag AB | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Parking aid Reversing camera | 36
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Digital audio system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | System overview System overview | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio gateway | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Driver side door control unit | 43
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Electr. energy management Battery management EBM | 33
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Emergency call system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Bluetooth telephone | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information TV tuner | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Engine management Motronic ME | 4K
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | System overview Vehicle overview | 2B
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Digital radio reception | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | System overview System overview | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Lighting ALWR / xenon light | 36
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Audio gateway | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Airbag AB | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Bluetooth telephone | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Digital radio reception | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Central electronics ZE | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Emergency call system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | System overview Vehicle overview | 2B
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information TV tuner | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Engine management Motronic ME | 4K
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Audio | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Parking aid Reversing camera | 36
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Audio amplifier | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Driver information Digital audio system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:V70 III T4F

VOLVO V70 III T4F

V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information USB audio interface | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information TV tuner | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital radio reception | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview System overview | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Emergency call system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information DVD drive | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Central electronics ZE | 4C
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 42
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Navigation system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 44
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Reversing camera | 36
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview Vehicle overview | 2B
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio amplifier | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Engine management Motronic MED | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital audio system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio gateway | 42
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:XC70 II D3 AWD

VOLVO XC70 II D3 AWD

XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control Transfer case DEM | 42
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Navigation system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information USB audio interface | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital audio system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Lighting ALWR / xenon light | 36
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview System overview | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Reversing camera | 36
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Emergency call system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information DVD drive | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Central electronics ZE | 4C
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 42
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 44
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Engine management EDC 17 | 89
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio amplifier | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information TV tuner | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio gateway | 42
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Electr. energy management Battery management EBM | 33
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Active collision prevention | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.6 BiFuel

VW (VOLKSWAGEN) Caddy 1.6 BiFuel

Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Engine management Simos | 4B
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Service Interval reset | 20
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Parking aid Parking assistant | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | System overview System overview | 01
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Convenience electronics Steering column switch module | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Central electronics ZE | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Instrumentation Instrument cluster | 51
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driver information Telephone/emergency call system | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Airbag AB | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driver information Navigation system | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driver information Audio | 01
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel Variant

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel Variant

Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Service Interval reset | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE III | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Service Interval reset | 20
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Navigation system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Sound system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Airbag AB | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information TV tuner | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Audio | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Audio | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Parking assistant | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | System overview System overview | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Service Interval reset | 20
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Navigation system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | System overview System overview | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.2D

VW (VOLKSWAGEN) Polo 1.2D

Polo 1.2D | 1,2 | 55 | CFCW | 2.2010- | System overview System overview | 01
Polo 1.2D | 1,2 | 55 | CFCW | 2.2010- | Engine management EDC Delphi Multec CR | 5A
Polo 1.2D | 1,2 | 55 | CFCW | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2D | 1,2 | 55 | CJLA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2D | 1,2 | 55 | CJLA | 2.2010- | Engine management Simos | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.4i T

VW (VOLKSWAGEN) Bora 1.4i T

Bora 1.4i T | 1,4 | 96 | CFB | 6.2010- | System overview System overview | 01
Bora 1.4i T | 1,4 | 96 | CFB | 6.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 2.0 EcoFuel

VW (VOLKSWAGEN) Caddy 2.0 EcoFuel

Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Engine management Motronic ME | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driver information Navigation system | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Central electronics ZE | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Sound system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information TV tuner | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Audio | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | System overview System overview | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Central electronics ZE | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | System overview System overview | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Parking assistant | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Airbag AB | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Service Interval reset | 20
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Parking aid Parking assistant | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Telephone | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Central door control unit | 51
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Navigation system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Anti-theft device Immobiliser | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Traction control system ABS/ASR | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driver information Audio | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Engine management Motronic ME | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Service Interval reset | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Instrumentation Instrument cluster | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel

Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Service Interval reset | 49
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Radio system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Navigation system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Engine management Motronic ME | 01
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Central locking CL | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Parking aid >>> | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Sound system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel Variant

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel Variant

Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Navigation system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Service Interval reset | 49
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Parking aid >>> | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Sound system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Central locking CL | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Radio system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Engine management Motronic ME | 01
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 BiFuel

VW (VOLKSWAGEN) Golf Plus 1.6 BiFuel

Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Airbag AB | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Telephone | 28
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Telephone | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting Main beam assistant | 30
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Engine management Simos | 4B
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Audio | 01
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | System overview System overview | 01
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Service Interval reset | 20
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 BiFuel

VW (VOLKSWAGEN) Golf VI 1.6 BiFuel

Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting ALWR and cornering light | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Sound system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Central electronics ZE | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Traction control system ABS/ASR | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Steering column lock | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | System overview System overview | 01
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Mediaplayer | 28
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Navigation system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Service Interval reset | 20
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Parking aid Parking assistant | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Navigation system | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Heater/air conditioner Climatic | 43
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Engine management Simos | 4B
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Airbag AB | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Telephone | 28
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Audio | 01
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Telephone | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Instrumentation Instrument cluster | 51
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting Main beam assistant | 30
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information TV tuner | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lavida 1.4i T

VW (VOLKSWAGEN) Lavida 1.4i T

Lavida 1.4i T | 1,4 | 96 | CFB | 1.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel

Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Audio | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | System overview System overview | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Mediaplayer | 28
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information TV tuner | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Audio | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Parking aid Reversing camera | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone/emergency call system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Parking assistant | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Navigation system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Sound system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE III | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Service Interval reset | 20
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Braking system Electronic parking brake | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Lighting Main beam assistant | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Sound system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | System overview System overview | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Service Interval reset | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Service Interval reset | 20
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Airbag AB | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 BiFuel

VW (VOLKSWAGEN) Polo 1.4 BiFuel

Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Diagnosis/bus systems Gateway | 44
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | System overview System overview | 01
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Airbag AB | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Service Interval reset | 20
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Climatronic | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Navigation system | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Lighting Automatic headlight levelling control | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information TV tuner | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Convenience electronics Trailer control unit | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Navigation system | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Anti-theft device Access system/immobilizer | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Engine management Marelli | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Electr. energy management Battery management EBM | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Automatic A/C | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Information electronics | 4C
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Parking aid Parking assistant | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Climatronic | 43
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Audio | 01
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Central electronics ZE | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Telephone | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 2.0 EcoFuel

VW (VOLKSWAGEN) Touran 2.0 EcoFuel

Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Engine management Motronic ME | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Telephone | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Audio | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Service Interval reset | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Audio | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | System overview System overview | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Engine management Motronic ME | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Telephone | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Sound system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Service Interval reset | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information TV tuner | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A1 1.2 TFSI Sportback

AUDI A1 1.2 TFSI Sportback

A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | System overview System overview | 01
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Climatronic | 43
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Airbag AB | 42
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Driver side door control unit | 44
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Service Interval reset | 20
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Anti-theft device Access system/immobilizer | 36
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Diagnosis/bus systems Gateway | 44
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Steering column switch module | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Instrumentation Instrument cluster | 51
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Automatic A/C | 42
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Parking aid Parking assistant | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Lighting Automatic headlight levelling control | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Transmission control 7-speed double clutch transmission | 36
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Passenger side door control unit | 44
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Central electronics ZE | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Climatronic | 43
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driver information Information electronics | 4C
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driver information TV tuner | 42
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Diagnosis/bus systems Gateway | 4H
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A1 1.4 TFSI Sportback

AUDI A1 1.4 TFSI Sportback

A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Airbag AB | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Service Interval reset | 20
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Engine management Motronic MED | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Airbag AB | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Engine management Motronic MED | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Service Interval reset | 20
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Service Interval reset | 20
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Airbag AB | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Engine management Motronic MED | 4C
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Engine management Motronic MED | 4C
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Airbag AB | 42
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Service Interval reset | 20
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Driver side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Anti-theft device Access system/immobilizer | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 4H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Airbag AB | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Steering column switch module | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Passenger side door control unit | 44
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Transmission control 7-speed double clutch transmission | 36
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Service Interval reset | 20
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Instrumentation Instrument cluster | 51
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Automatic A/C | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A1 1.6 TDI Sportback

AUDI A1 1.6 TDI Sportback

A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Service Interval reset | 20
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Engine management EDC Simos PCR 2 | 5A
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Diagnosis/bus systems Gateway | 44
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Driver side door control unit | 44
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Instrumentation Instrument cluster | 51
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driver information Information electronics | 4C
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | System overview System overview | 01
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driver information TV tuner | 42
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Steering column switch module | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Central electronics ZE | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Airbag AB | 42
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Diagnosis/bus systems Gateway | 44
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Transmission control 7-speed double clutch transmission | 36
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Steering column switch module | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Central electronics ZE | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Anti-theft device Access system/immobilizer | 36
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driver information TV tuner | 42
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Automatic A/C | 42
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | System overview System overview | 01
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Service Interval reset | 20
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Engine management EDC Simos PCR 2 | 5A
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Climatronic | 43
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Airbag AB | 42
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Driver side door control unit | 44
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Instrumentation Instrument cluster | 51
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Coupe

AUDI A5 3.0 TDI Coupe

A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Telephone | 28
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Airbag AB | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Service Interval reset | 33
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | System overview System overview | 01
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A5 3.0 TFSI Coupe quattro

AUDI A5 3.0 TFSI Coupe quattro

A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone | 28
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Navigation system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Information electronics | 4C
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR | 58
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE III | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information TV tuner | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Audio | 4B
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE II | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Airbag AB | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Service Interval reset | 33
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Parking assistant | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting Main beam assistant | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | System overview System overview | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Sound system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 44
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Display/operating unit | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Reversing camera | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Active steering | 36
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A5 3.0 TFSI Sportback quattro

AUDI A5 3.0 TFSI Sportback quattro

A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR | 58
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Airbag AB | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone | 28
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Service Interval reset | 33
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | System overview System overview | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE III | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Navigation system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Information electronics | 4C
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE II | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Sound system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information TV tuner | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 44
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Audio | 4B
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Parking assistant | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Active steering | 36
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Display/operating unit | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Reversing camera | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting Main beam assistant | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Sportback

AUDI A5 3.0 TDI Sportback

A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | System overview System overview | 01
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Airbag AB | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Telephone | 28
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Service Interval reset | 33
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:BMW:335 is Coupe

BMW 335 is Coupe

335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Passenger side central electronics | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Anti-theft device Access system/immobilizer | 30
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Engine management MS | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Rain/light sensor | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 5A
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio operating element | 01
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Engine management EKP control | 28
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Airbag AB | 36
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | System overview System overview | 30
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Engine management Automatic start/stop | 3B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Service Service display | 0B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio gateway | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 01
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:535 d Touring xDrive

BMW 535 d Touring xDrive

535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control Rear axle lock | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control 6-speed automatic transmission | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:535 d xDrive

BMW 535 d xDrive

535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control 6-speed automatic transmission | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control Rear axle lock | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:640 d Cabrio

BMW 640 d Cabrio

640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electric convertible top control | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Transmission control 6-speed automatic transmission | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Transmission control Rear axle lock | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:650 i Cabrio xDrive

BMW 650 i Cabrio xDrive

650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Airbag ACSM | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Info display | 01
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Braking system Electronic parking brake | 4B
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Electr. energy management Battery diagnosis | 1D
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Driver side seat control unit | 47
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Night driving assistant | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Airbag ACSM | 4H
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Image editing system | 4B
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Transmission control Selector lever module | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | System overview System overview | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Roof operating unit | 43
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Active running gear | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Instrumentation Instrument cluster | 4B
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Transmission control Rear axle lock | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Central electronics Driver side central electronics | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Head-up display | 47
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Parking aid Parking assistant | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Camera system | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Transmission control 8-speed automatic transmission | 36
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Transmission control 6-speed automatic transmission | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Diagnosis/bus systems Gateway | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Service Service display | 01
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Air suspension | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Active steering | 3C
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Console switch module | 4C
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Rear lid control unit | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Lighting Main beam assistant | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Steering column switch module | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Engine management EKP control | 4K
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Electr. energy management Battery replacement | 1B
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Central electronics Passenger side central electronics | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Lane change assistant | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Trailer control unit | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Convenience electronics Electric convertible top control | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear lid control unit | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electric convertible top control | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:650 i Coupe xDrive

BMW 650 i Coupe xDrive

650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Diagnosis/bus systems Gateway | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Info display | 01
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Braking system Electronic parking brake | 4B
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery replacement | 1B
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Dynamic Drive Control | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Driver side seat control unit | 47
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear left seat control unit | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Night driving assistant | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 4H
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Heater/air conditioner Rear A/C operating unit | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control Selector lever module | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | System overview System overview | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control 6-speed automatic transmission | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Parking aid Park Distance Control (PDC) | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Engine management EKP control | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Instrumentation Instrument cluster | 4B
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control Rear axle lock | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Driver side central electronics | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Head-up display | 47
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Parking aid Parking assistant | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Image editing system | 4B
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Heater/air conditioner Automatic A/C | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Service Service display | 01
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Electronic rear lid actuation | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Active steering | 3C
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Console switch module | 4C
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Front passenger side seat control unit | 47
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear right seat control unit | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear lid control unit | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control 8-speed automatic transmission | 36
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Roof operating unit | 43
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Steering column switch module | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Active running gear | 5A
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Air suspension | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery diagnosis | 1D
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Passenger side central electronics | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Lane change assistant | 42
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Trailer control unit | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Camera system | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Lighting Main beam assistant | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear lid control unit | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:X 1 sDrive 20 d ed

BMW X 1 sDrive 20 d ed

X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Engine management EDC 17 | 4B
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Instrumentation Instrument cluster | 4B
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Driver information Audio operating element | 01
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Service Service display | 0B
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Central electronics Passenger side central electronics | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Engine management EKP control | 28
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Engine management EDC 17CP | 57
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | System overview System overview | 30
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Driver information Audio gateway | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 1B
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d ed | 2 | 120 | N47 D20C | 9.2011- | Airbag AB | 36


DVD 2014/3:PKW:BMW:Z 4 sDrive 20 i

BMW Z 4 sDrive 20 i

Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control Selector lever module | 22
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 36
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 57
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 0B
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 28
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electric convertible top control | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag AB | 36
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Motronic ME | 57
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:335 is Cabrio

BMW 335 is Cabrio

335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | System overview System overview | 30
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Passenger side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio gateway | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 01
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Service Service display | 0B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Airbag AB | 36
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Passenger side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio operating element | 01
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Engine management Automatic start/stop | 3B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Engine management Motronic ME | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio operating element | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Anti-theft device Access system/immobilizer | 30
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Instrumentation Instrument cluster | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 5A
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Engine management EKP control | 28
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Airbag ACSM | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Electric convertible top control | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:520 d ed

BMW 520 d ed

520 d ed | 2 | 135 | N47 D20C | 9.2011- | Airbag ACSM | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Diagnosis/bus systems Gateway | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Info display | 01
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Engine management EKP control | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Instrumentation Instrument cluster | 4B
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Transmission control Rear axle lock | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 1B
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Central electronics Passenger side central electronics | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Exhaust gas treatment Particulate filter | 2F
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Camera system | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Lighting Main beam assistant | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Heater/air conditioner Automatic A/C | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Service Service display | 01
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Active running gear | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Console switch module | 4C
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Rear right seat control unit | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Lane change assistant | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Rear lid control unit | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 36
520 d ed | 2 | 135 | N47 D20C | 9.2011- | System overview System overview | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Transmission control 6-speed automatic transmission | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 43
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Steering column switch module | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Braking system Electronic parking brake | 4B
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Air suspension | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Electr. energy management Battery diagnosis | 1D
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Central electronics Driver side central electronics | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Airbag ACSM | 4H
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Parking aid Parking assistant | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Image editing system | 4B
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Engine management EDC 17 | 57
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Active steering | 3C
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Driver side seat control unit | 47
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Rear left seat control unit | 5A
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Head-up display | 47
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Driver information Night driving assistant | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Trailer control unit | 30
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
520 d ed | 2 | 135 | N47 D20C | 9.2011- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:520 Li

BMW 520 Li

520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Central electronics ZE | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Console switch module | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Engine management EKP control | 28
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Heater/air conditioner Automatic A/C | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag SGMS | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Audio gateway | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Lower control panel | 44
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Console switch module | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Electr. energy management Battery management EBM | 47
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Central electronics ZE | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Running gear/steering Dynamic Drive Control | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Running gear/steering Level control | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Engine management Motronic ME | 57
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Transmission control Selector lever module | 22
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Ring bus diagnosis | 22
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Info display | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Driver side door control unit | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Vehicle center control unit | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Left B-pillar control unit | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Running gear/steering Level control | 03
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Parking aid Park Distance Control (PDC) | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Lighting Light control unit | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Lower control panel | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Rain/light sensor | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Electr. energy management Battery diagnosis | 1D
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Heater/air conditioner Automatic A/C | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag ACSM | 01
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Steering column switch module | 01
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Telephone | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Rain/light sensor | 31
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Right B-pillar control unit | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Electr. energy management Battery management EBM | 30
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | System overview System overview | 30
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Lighting Adaptive cornering light | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Steering column switch module | 36
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Roof operating unit | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Service Service display | 33
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Electr. energy management Battery replacement | 1B
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Transmission control 6-speed automatic transmission | 57
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Trailer attachment recognition | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driver information Info display | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Roof operating unit | 57
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Convenience electronics Rain/light sensor | 42
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Front passenger side door control unit | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Airbag Steering column switch module | 85
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Instrumentation Instrument cluster | 4B
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 Li | 2 | 115 | N46 B20CD | 3.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | System overview System overview | 30
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Lighting Adaptive cornering light | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Running gear/steering Dynamic Drive Control | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Running gear/steering Level control | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Transmission control Selector lever module | 22
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Transmission control 6-speed automatic transmission | 57
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Electronic ignition lock EZS | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Telephone | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Roof operating unit | 57
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Rain/light sensor | 31
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Driver side door control unit | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Vehicle center control unit | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Left B-pillar control unit | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Parking aid Park Distance Control (PDC) | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Central electronics ZE | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Lower control panel | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Rain/light sensor | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Engine management EKP control | 28
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Heater/air conditioner Automatic A/C | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag SGMS | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Trailer attachment recognition | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Lower control panel | 44
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Right B-pillar control unit | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Electr. energy management Battery management EBM | 30
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Instrumentation Instrument cluster | 4B
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Electronic ignition lock EZS | 30
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Steering column switch module | 36
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Roof operating unit | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Electr. energy management Battery replacement | 1B
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Electr. energy management Battery diagnosis | 1D
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag ACSM | 01
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Steering column switch module | 01
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Info display | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Ring bus diagnosis | 22
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Info display | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Console switch module | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Front passenger side door control unit | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Airbag Steering column switch module | 85
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Running gear/steering Level control | 03
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driving safety system ESP Electronic stability program ESP | 64
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Lighting Light control unit | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Central electronics ZE | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Console switch module | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Service Service display | 33
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Engine management MS | 57
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Heater/air conditioner Automatic A/C | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Driver information Audio gateway | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Convenience electronics Rain/light sensor | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Electr. energy management Battery management EBM | 47
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2,5 | 144 | N52 B25AF | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:BMW:528 i Touring xDrive

BMW 528 i Touring xDrive

528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Air suspension | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Console switch module | 4C
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Info display | 01
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 4B
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active steering | 3C
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Night driving assistant | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Camera system | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Lighting Main beam assistant | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active running gear | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control Rear axle lock | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Head-up display | 47
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Parking aid Parking assistant | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Image editing system | 4B
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 42
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 01
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 4H
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:640 d Coupe

BMW 640 d Coupe

640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Heater/air conditioner Automatic A/C | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Info display | 01
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Braking system Electronic parking brake | 4B
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Active running gear | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Air suspension | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Electr. energy management Battery replacement | 1B
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Console switch module | 4C
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Front passenger side seat control unit | 47
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Front left electronic damper monitoring | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Heater/air conditioner Rear A/C operating unit | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Lighting Main beam assistant | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | System overview System overview | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Steering column switch module | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Electr. energy management Battery diagnosis | 1D
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Active steering | 3C
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Rear left seat control unit | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Lane change assistant | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Front right electronic damper monitoring | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Airbag ACSM | 4H
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Exhaust gas treatment Particulate filter | 2F
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Transmission control Selector lever module | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Airbag ACSM | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Roof operating unit | 43
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Electro-hydraulic power steering | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Parking aid Park Distance Control (PDC) | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Electronic rear lid actuation | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Engine management EKP control | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Instrumentation Instrument cluster | 4B
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Transmission control Rear axle lock | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Central electronics Driver side central electronics | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Driver side seat control unit | 47
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Rear right seat control unit | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Parking aid Parking assistant | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Camera system | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Transmission control 8-speed automatic transmission | 36
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Engine management EDC 17 | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Transmission control 6-speed automatic transmission | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Diagnosis/bus systems Gateway | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Service Service display | 01
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Central electronics Passenger side central electronics | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Dynamic Drive Control | 5A
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Head-up display | 47
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Night driving assistant | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Trailer control unit | 30
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Convenience electronics Rear lid control unit | 42
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:640 i Coupe

BMW 640 i Coupe

640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Info display | 01
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Braking system Electronic parking brake | 4B
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Electr. energy management Battery replacement | 1B
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Dynamic Drive Control | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Driver side seat control unit | 47
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Rear left seat control unit | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Front right electronic damper monitoring | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Rear lid control unit | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Engine management Motronic MED | 4B
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Airbag ACSM | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Roof operating unit | 43
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Parking aid Park Distance Control (PDC) | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Engine management EKP control | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Instrumentation Instrument cluster | 4B
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Transmission control Rear axle lock | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Central electronics Driver side central electronics | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Rear right seat control unit | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Lane change assistant | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Trailer control unit | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Heater/air conditioner Rear A/C operating unit | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Transmission control 8-speed automatic transmission | 36
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Transmission control 6-speed automatic transmission | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Diagnosis/bus systems Gateway | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Service Service display | 01
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Electronic rear lid actuation | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Active steering | 3C
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Console switch module | 4C
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Front passenger side seat control unit | 47
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Night driving assistant | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Airbag ACSM | 4H
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Image editing system | 4B
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Transmission control Selector lever module | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | System overview System overview | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Heater/air conditioner Automatic A/C | 42
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Convenience electronics Steering column switch module | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Active running gear | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Air suspension | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Electr. energy management Battery diagnosis | 1D
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Central electronics Passenger side central electronics | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Head-up display | 47
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Running gear/steering Front left electronic damper monitoring | 4K
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Parking aid Parking assistant | 5A
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Camera system | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:650 i Coupe

BMW 650 i Coupe

650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | System overview System overview | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Steering column switch module | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Service Service display | 01
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Electronic rear lid actuation | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Driver side central electronics | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Dynamic Drive Control | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Front passenger side seat control unit | 47
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Night driving assistant | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 4H
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Image editing system | 4B
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Roof operating unit | 43
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Active running gear | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Air suspension | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery diagnosis | 1D
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Console switch module | 4C
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Head-up display | 47
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Parking aid Parking assistant | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Camera system | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control 8-speed automatic transmission | 36
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control 6-speed automatic transmission | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Diagnosis/bus systems Gateway | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Info display | 01
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Braking system Electronic parking brake | 4B
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery replacement | 1B
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Active steering | 3C
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Driver side seat control unit | 47
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear left seat control unit | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear lid control unit | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control Selector lever module | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Heater/air conditioner Automatic A/C | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Parking aid Park Distance Control (PDC) | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Engine management EKP control | 4K
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Instrumentation Instrument cluster | 4B
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Transmission control Rear axle lock | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Passenger side central electronics | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Rear right seat control unit | 5A
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Lane change assistant | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Convenience electronics Trailer control unit | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Heater/air conditioner Rear A/C operating unit | 42
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Lighting Main beam assistant | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear lid control unit | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:ActiveHybrid 5

BMW ActiveHybrid 5

ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | System overview System overview | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Transmission control 6-speed automatic transmission | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Roof operating unit | 43
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Engine management EKP control | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Instrumentation Instrument cluster | 4B
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Electr. energy management HV battery | 36
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Central electronics Driver side central electronics | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Head-up display | 47
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Front left electronic damper monitoring | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Rear lid control unit | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Heater/air conditioner Rear A/C operating unit | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Lighting Main beam assistant | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Diagnosis/bus systems Gateway | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Service Service display | 01
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Electronic rear lid actuation | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Electr. energy management Battery replacement | 1B
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Dynamic Drive Control | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Driver side seat control unit | 47
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Rear left seat control unit | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Night driving assistant | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Airbag ACSM | 4H
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Transmission control 8-speed automatic transmission | 36
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Airbag ACSM | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Heater/air conditioner Automatic A/C | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Steering column switch module | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Active running gear | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Air suspension | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Electr. energy management Battery diagnosis | 1D
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Central electronics Passenger side central electronics | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Lane change assistant | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Trailer control unit | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Parking aid Parking assistant | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Camera system | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Electronic ignition lock EZS | 42
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Info display | 01
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Braking system Electronic parking brake | 4B
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Transmission control Rear axle lock | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Active steering | 3C
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Console switch module | 4C
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Front passenger side seat control unit | 47
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Convenience electronics Rear right seat control unit | 5A
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Front right electronic damper monitoring | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Image editing system | 4B
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:X 1 sDrive 20 i

BMW X 1 sDrive 20 i

X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 28
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag AB | 36
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Motronic ME | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 01
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 0B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:X 1 xDrive 20 i

BMW X 1 xDrive 20 i

X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 0B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag AB | 36
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 01
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Motronic ME | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 28
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:Z 4 sDrive 28 i

BMW Z 4 sDrive 28 i

Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 0B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Engine management Motronic ME | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 22
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 36
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Airbag AB | 36
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 28
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BUICK:Regal 2.4i 4x4

BUICK Regal 2.4i 4x4

Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Adaptive xenon light | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Trailer control unit | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Central electronics ZE | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Main beam control | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Braking system Electronic parking brake | 4C
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Electronic rear lid actuation | 57
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Engine management EKP control | 57


DVD 2014/3:PKW:BUICK:Regal 2.0 FFV

BUICK Regal 2.0 FFV

Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Lighting Adaptive xenon light | 4B


DVD 2014/3:PKW:CHEVROLET:Camaro 6.2 Convertible

CHEVROLET Camaro 6.2 Convertible

Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Airbag SDM | 57
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Running gear/steering Electric power steering | 42
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driver information Audio | 57
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driver information Audio | 57
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Airbag SDM | 57
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Running gear/steering Electric power steering | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Airbag SDM | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Running gear/steering Electric power steering | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Airbag SDM | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Running gear/steering Electric power steering | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driver information Audio | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driver information Audio | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Airbag SDM | 57
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Running gear/steering Electric power steering | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driver information Audio | 57


DVD 2014/3:PKW:CHEVROLET:Equinox 3.0 4x4 FFV

CHEVROLET Equinox 3.0 4x4 FFV

Equinox 3.0 4x4 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 42
Equinox 3.0 4x4 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Running gear/steering Lane departure warning | 57


DVD 2014/3:PKW:CHEVROLET:Equinox 3.0 FFV

CHEVROLET Equinox 3.0 FFV

Equinox 3.0 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Running gear/steering Lane departure warning | 57
Equinox 3.0 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Volt 1.4 EV Hybrid

CHEVROLET Volt 1.4 EV Hybrid

Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Braking system Electronic parking brake | 4C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Telephone | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery charge control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Hybrid control Hybrid control | 47
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Instrumentation Instrument cluster | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Convenience electronics Seat control unit | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Running gear/steering Lane departure warning | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Engine management EKP control | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Mediaplayer Interface Module | 36
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Airbag SDM | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Engine management GMPT-E | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electric drive control Electric drive control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Hybrid control Hybrid control | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Audio | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Convenience electronics Gong | 28
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Digital radio reception | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Running gear/steering Electromechanical power steering | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Heater/air conditioner Heating/compressor control | 22
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electric drive control Electric drive control | 2B


DVD 2014/3:PKW:CHEVROLET:Camaro 6.2 Coupe

CHEVROLET Camaro 6.2 Coupe

Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Running gear/steering Electric power steering | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Driver information Audio | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Airbag SDM | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driver information Audio | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Airbag SDM | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driver information Mediaplayer Interface Module | 30
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Running gear/steering Electric power steering | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driver information Audio | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Running gear/steering Electric power steering | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Airbag SDM | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Airbag SDM | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driver information Audio | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Running gear/steering Electric power steering | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Cobalt 1.4 Econo.Flex

CHEVROLET Cobalt 1.4 Econo.Flex

Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Running gear/steering Electric power steering | 42
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driver information Audio | 57
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Airbag AB | 77
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Engine management GMPT | 4B
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Instrumentation Instrument cluster | 4B
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Convenience electronics Gong | 28
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Convenience electronics Seat control unit | 42
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:CHEVROLET:Tracker 2.0 16V 4x4

CHEVROLET Tracker 2.0 16V 4x4

Tracker 2.0 16V 4x4 | 2 | 94 | 11.2006-12.2008 | Engine management ECM | 42
Tracker 2.0 16V 4x4 | 2 | 94 | 11.2006-12.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:200 2.4 L Convertible

CHRYSLER 200 2.4 L Convertible

200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | System overview System overview | 22
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Traction control system ABS/ASR | 4C
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Airbag AB | 4H
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Transmission control Transmission control | 4C
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Instrumentation Instrument cluster | 4B
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Central electronics ZE | 47
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 2.4 L Convertible | 2,4 | 127 | EDG | 11.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:300 3.6 L FFV

CHRYSLER 300 3.6 L FFV

300 3.6 L FFV | 3,6 | 215 | ERB | 9.2010- | Traction control system ABS/ASR | 4C
300 3.6 L FFV | 3,6 | 215 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 01
300 3.6 L FFV | 3,6 | 215 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 42
300 3.6 L FFV | 3,6 | 215 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:CHRYSLER:Delta 1.6

CHRYSLER Delta 1.6

Delta 1.6 | 1,6 | 88 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:Delta 2.0

CHRYSLER Delta 2.0

Delta 2.0 | 2 | 121 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.6 FFV

CHRYSLER Town & Country 3.6 FFV

Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Convenience electronics Two-way radio control unit | 4B
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Convenience electronics Front left door control unit | 42
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Lighting Main beam control | 4B
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | System overview System overview | 22
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Transmission control GS | 4C
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Ypsilon 1.3

CHRYSLER Ypsilon 1.3

Ypsilon 1.3 | 1,3 | 70 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:200 3.6 L FFV

CHRYSLER 200 3.6 L FFV

200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Transmission control Transmission control | 4C
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Central electronics ZE | 47
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | System overview System overview | 22
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Airbag AB | 4H
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Instrumentation Instrument cluster | 4B
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Traction control system ABS/ASR | 4C
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 3.6 L FFV | 3,6 | 208 | ERB | 11.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:200 3.6 L FFV Convertible

CHRYSLER 200 3.6 L FFV Convertible

200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | System overview System overview | 22
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Airbag AB | 4H
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Instrumentation Instrument cluster | 4B
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Traction control system ABS/ASR | 4C
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Heater/air conditioner Automatic A/C | 4B
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Transmission control Transmission control | 4C
200 3.6 L FFV Convertible | 3,6 | 208 | ERB | 11.2010- | Central electronics ZE | 47


DVD 2014/3:PKW:CHRYSLER:Delta 1.4

CHRYSLER Delta 1.4

Delta 1.4 | 1,4 | 88 | 6.2011- | System overview System overview | 22
Delta 1.4 | 1,4 | 103 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:Ypsilon 0.9

CHRYSLER Ypsilon 0.9

Ypsilon 0.9 | 0,9 | 63 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CHRYSLER:Ypsilon 1.2

CHRYSLER Ypsilon 1.2

Ypsilon 1.2 | 1,2 | 51 | 6.2011- | System overview System overview | 22


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.4 VTi LPG

CITROEN C3 Picasso 1.4 VTi LPG

C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Airbag AB | 36
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio | 5A
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Instrumentation Instrument cluster | 42
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | System overview System overview | 01
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Central door control unit | 47
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Emergency call system | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Multi Information Display | 47
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Service Interval reset | 36
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Engine management Motronic MEV | 01
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Central electronics ZE | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:DS3 1.4 VTi LPG

CITROEN DS3 1.4 VTi LPG

DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Central electronics ZE | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Multi Information Display | 47
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-theft device Anti-theft alarm system | 44
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Belt warning lamps | 2E
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Transmission control BVMP | 01
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Hands-free unit | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | System overview System overview | 01
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Airbag AB | 36
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Steering column switch module | 42
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio / telematics | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Engine management Motronic MEV | 01
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Running gear/steering Electric power steering | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio | 5A
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Service Interval reset | 36
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Emergency call system | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:DS4 2.0 HDi

CITROEN DS4 2.0 HDi

DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics ZE | 22
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control Selespeed CFC | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Battery management EBM | 2F
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management CR/EDC | 01
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Emergency call system | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-lock braking system ABS | 63
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Belt warning lamps | 2E
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Multi Information Display | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Trailer control unit | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Service Interval reset | 1D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Diesel injection Additive pump | 45
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Airbag AB | 36
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio amplifier | 2D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Rain/light sensor | 36
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio | 36
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio / telematics | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management Automatic start/stop | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Lighting Adaptive cornering light | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Energy saving mode | 1D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Lower control panel | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:CITROEN:DS5 2.0 HDi

CITROEN DS5 2.0 HDi

DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Traction control switch | 40
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Braking system Electronic parking brake | 01
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster | 01
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Wiper system Wiper control | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics ZE | 22
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Airbag AB | 36
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Head-up display | 44
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Electric power steering | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Diesel injection Additive pump | 45
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management Automatic start/stop | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio | 36
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management CR/EDC | 01
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio amplifier | 2D
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Multi Information Display | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Service Interval reset | 1D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Engine management Automatic start/stop | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Braking system Electronic parking brake | 01
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Wiper system Wiper control | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Diesel injection Additive pump | 45
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Engine management CR/EDC | 01
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Instrumentation Head-up display | 44
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Multi Information Display | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio | 36
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Traction control switch | 40
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Instrumentation Instrument cluster | 01
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Service Interval reset | 1D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Central electronics ZE | 22
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Airbag AB | 36
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio amplifier | 2D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Running gear/steering Electric power steering | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:CITROEN:DS3 1.4 HDi 8V

CITROEN DS3 1.4 HDi 8V

DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Steering column switch module | 42
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management EDC 17C10 | 4C
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Hands-free unit | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Central electronics ZE | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Airbag AB | 36
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Multi Information Display | 47
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Service Interval reset | 36
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Instrumentation Instrument cluster | 42
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | System overview System overview | 01
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Transmission control BVMP | 01
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Emergency call system | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Belt warning lamps | 2E
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Running gear/steering Electric power steering | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Diesel injection Additive pump | 45
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Audio | 5A
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Audio / telematics | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management EDC 17C10 | 4C
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management Automatic start/stop | 57


DVD 2014/3:PKW:CITROEN:DS4 1.6 HDi

CITROEN DS4 1.6 HDi

DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics ZE | 22
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Diesel injection Additive pump | 45
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management Automatic start/stop | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-lock braking system ABS | 63
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Airbag AB | 36
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Service Interval reset | 1D
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Emergency call system | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Rain/light sensor | 36
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Transmission control Selespeed CFC | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Energy saving mode | 1D
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Airbag AB | 36
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Service Interval reset | 1D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Central electronics ZE | 22
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Engine management Automatic start/stop | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio | 36
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Diesel injection Additive pump | 45
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Engine management CR/EDC | 45
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:CITROEN:DS5 1.6 HDi

CITROEN DS5 1.6 HDi

DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Battery management EBM | 2F
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Engine management CR/EDC | 45
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Trailer control unit | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Running gear/steering Lane departure warning | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Diesel injection Additive pump | 45
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Engine management Automatic start/stop | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Airbag AB | 36
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Lighting Adaptive cornering light | 4B
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Energy saving mode | 1D
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Service Interval reset | 1D
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Central electronics ZE | 22
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Traction control switch | 40
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Running gear/steering Electric power steering | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Engine management CR/EDC | 45
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio amplifier | 2D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Camera system | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio | 36
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Central electronics ZE | 22
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Diesel injection Additive pump | 45
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Braking system Electronic parking brake | 01
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Wiper system Wiper control | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Airbag AB | 36
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Traction control switch | 40
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Clock | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Instrumentation Head-up display | 44
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Service Interval reset | 1D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Engine management Automatic start/stop | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Instrumentation Instrument cluster | 01
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Multi Information Display | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:CITROEN:DS5 2.0 HDi HYbrid4 4x4

CITROEN DS5 2.0 HDi HYbrid4 4x4

DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 36
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 45
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 01
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 01
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 22
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM3.5 | 45
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 2D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Head-up display | 44
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 1D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Diesel injection Additive pump | 45
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 3A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 40
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 36
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 3A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:CHERY:E5 1.5i

CHERY E5 1.5i

E5 1.5i | 1,5 | 80 | SQR477F | 7.2011- | Airbag AB Light | 2C
E5 1.5i | 1,5 | 80 | SQR477F | 7.2011- | Instrumentation Instrument cluster | 57
E5 1.5i | 1,5 | 80 | SQR477F | 7.2011- | Anti-lock braking system ABS | 30
E5 1.5i | 1,5 | 80 | SQR477F | 7.2011- | Central electronics ZE | 36


DVD 2014/3:PKW:CHERY:S-18 1.3 Flex

CHERY S-18 1.3 Flex

S-18 1.3 Flex | 1,3 | 66 | SQR473F | 1.2012- | Anti-theft device Immobilizer (WFS) | 30
S-18 1.3 Flex | 1,3 | 66 | SQR473F | 1.2012- | Engine management MT | 42


DVD 2014/3:PKW:CHERY:E5 1.8iCVT

CHERY E5 1.8iCVT

E5 1.8iCVT | 1,8 | 97 | SQR481FC | 7.2011- | Central electronics ZE | 36
E5 1.8iCVT | 1,8 | 97 | SQR481FC | 7.2011- | Airbag AB Light | 2C


DVD 2014/3:PKW:DAIHATSU:Mira e:S 0.7i 4WD

DAIHATSU Mira e:S 0.7i 4WD

Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 22
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4H
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Mira e:S 0.7i

DAIHATSU Mira e:S 0.7i

Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4H
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 01
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 42
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Instrumentation Instrument cluster | 42
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4C
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 22
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Challenger 3.6 FFV

DODGE Challenger 3.6 FFV

Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Airbag AB | 4H
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Instrumentation Instrument cluster | 42
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Engine management NGC | 4C
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 01
Challenger 3.6 FFV | 3,6 | 227 | ERB | 1.2011- | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:DODGE:Van 1000 2.3i

DODGE Van 1000 2.3i

Van 1000 2.3i | 2,3 | 85 | 1.2008-12.2009 | System overview System overview | 22


DVD 2014/3:PKW:DODGE:Durango 3.6 FFV 4x4

DODGE Durango 3.6 FFV 4x4

Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Airbag AB | 57
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Central electronics ZE | 47
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Journey 3.6 FFV

DODGE Journey 3.6 FFV

Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Central electronics ZE | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 4H
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Transmission control Transmission control | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Engine management NGC | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 42
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:DODGE:Journey 3.6 FFV 4x4

DODGE Journey 3.6 FFV 4x4

Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | 4WD electronics Four-wheel drive electronics | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 4H
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Transmission control Transmission control | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Central electronics ZE | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Engine management NGC | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 2500 4.7i Pickup 4X4

DODGE Ram 2500 4.7i Pickup 4X4

Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2008 | Engine management JTEC | 47
Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2008 | Central electronics ZE | 42
Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2008 | Engine management NGC | 30


DVD 2014/3:PKW:DODGE:Ram 3500 5.9

DODGE Ram 3500 5.9

Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Central electronics ZE | 42
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 42
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management JTEC | 47
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management CM 849 | 60
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag Seat occupied sensor | 90
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management JTEC | 47
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 47
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 36
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Central electronics ZE | 47
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management CM 2100 | 60
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Video module | 57
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB | 36
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 44
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 2100 | 60
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management NGC | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driver information Info display | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 849 | 60
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag Seat occupied sensor | 90
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Video module | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 47
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22


DVD 2014/3:PKW:FIAT:Palio (Fase IV) 1.6 16V Flex Dualogic

FIAT Palio (Fase IV) 1.6 16V Flex Dualogic

Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Transmission control Selespeed CFC | 5A
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Instrumentation Instrument cluster | 42
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Service Service display | 01
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Airbag AB | 77
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Central electronics ZE | 47
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Instrumentation Instrument cluster | 01
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 64
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.6 16V Flex Dualogic | 1,6 | 85 | 11.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio (Fase IV) 1.0 Flex

FIAT Palio (Fase IV) 1.0 Flex

Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Central electronics ZE | 47
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 64
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Anti-lock braking system ABS | 63
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Service Service display | 01
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Airbag AB | 77
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.0 Flex | 1 | 54 | 11.2011- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Palio (Fase IV) 1.4 Flex

FIAT Palio (Fase IV) 1.4 Flex

Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Service Service display | 01
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Anti-lock braking system ABS | 63
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Central electronics ZE | 47
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Instrumentation Instrument cluster | 42
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 64
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Instrumentation Instrument cluster | 01
Palio (Fase IV) 1.4 Flex | 1,4 | 63 | 11.2011- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio (Fase IV) 1.6 16V Flex

FIAT Palio (Fase IV) 1.6 16V Flex

Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Service Service display | 01
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Instrumentation Instrument cluster | 42
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 64
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Instrumentation Instrument cluster | 01
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Central electronics ZE | 47
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Airbag AB | 77
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Engine management IAW | 57
Palio (Fase IV) 1.6 16V Flex | 1,6 | 85 | 11.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Uno Economy 1.4 Flex

FIAT Uno Economy 1.4 Flex

Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Engine management IAW | 57
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Service Service display | 01
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Anti-lock braking system ABS | 63
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Service Service display | 01
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Airbag AB Siemens | 42
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:C-MAX 1.6 Ti-VCT FlexiFuel

FORD C-MAX 1.6 Ti-VCT FlexiFuel

C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | System overview System overview | 01
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Airbag AB | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Anti-theft device Access system/immobilizer | 30


DVD 2014/3:PKW:FORD:Focus 2.0 GDI Ti-VCT

FORD Focus 2.0 GDI Ti-VCT

Focus 2.0 GDI Ti-VCT | 2 | 184 | R9DA | 6.2012- | System overview System overview | 01
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Convenience electronics Voice control | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Driver information Display/operating unit | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Engine management SIM | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Central electronics ZE | 36
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | System overview System overview | 01
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Driver information Audio | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Engine management Motronic MED | 36
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Lighting Static ALWR | 36
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Driver information Camera system | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 9.2011- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8 TDCi eco

FORD Mondeo 1.8 TDCi eco

Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:FORD:Mondeo 1.8 TDCi Turnier eco

FORD Mondeo 1.8 TDCi Turnier eco

Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 85
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Engine management CR/EDC | 4G
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | System overview System overview | 01
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Central electronics ZE | 36
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Static ALWR | 36
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Airbag AB | 77
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Cornering light | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 85
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 01
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDCi eco

FORD Mondeo 2.0 TDCi eco

Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Camera system | 01
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | System overview System overview | 01
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Central electronics ZE | 36
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 77
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Lighting Cornering light | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:FORD:Focus 1.6 Ti-VCT FlexiFuel

FORD Focus 1.6 Ti-VCT FlexiFuel

Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Focus 1.6 Ti-VCT FlexiFuel Turnier

FORD Focus 1.6 Ti-VCT FlexiFuel Turnier

Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Central electronics ZE | 36
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Instrumentation Instrument cluster | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Lighting Static ALWR | 36
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Driver information Camera system | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Airbag AB | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | System overview System overview | 01
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Passenger door control unit | 36
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Driver information Audio | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Engine management SIM | 4F
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Ka 1.2

FORD Ka 1.2

Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Airbag AB Siemens | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Central electrics ZE 4.1 | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Instrumentation Instrument cluster | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Running gear/steering Electric power steering | 77
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Anti-lock braking system ABS | 63
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Engine management IAW | 5A
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Driver information Audio / telematics | 4B
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Airbag AB Continental | 57


DVD 2014/3:PKW:FORD:Mondeo 2.0 TDCi Turnier eco

FORD Mondeo 2.0 TDCi Turnier eco

Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4G
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Lighting Static ALWR | 36
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Camera system | 01
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Central electronics ZE | 36
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | System overview System overview | 01
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6/7-speed double clutch transmission | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Lane departure warning | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Lighting Cornering light | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4A
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 77
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 6.0

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 6.0

Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management ECM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 6.0 4x4

Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 8.1

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 8.1

Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 30
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 8.1 4x4

Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Central electronics ZE | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management ECM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Engine management PCM | 4B
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 57
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control TCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Airbag AB | 30
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:HAIMA:Happin 1.3i

HAIMA Happin 1.3i

Happin 1.3i | 1,3 | 71 | HM474Q-BAJ | 5.2011- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:HONDA:Fit Shuttle 1.5i

HONDA Fit Shuttle 1.5i

Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Diagnosis/bus systems Gateway | 2C
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Door control | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Lighting Adaptive cornering light | 23
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Access/start authorization | 23
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 57
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Immobilizer (WFS) | 23
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Central locking CL | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Lighting Light function | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Transmission control Continuously variable transmission (CVT) | 01
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Central electronics ZE | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Engine management PGM-Fi | 5A
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Running gear/steering Electric power steering | 36
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Instrumentation Instrument cluster | 47
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Wiper system Wiper control | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Hybrid control Hybrid control | 57
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Left sliding door control unit | 42


DVD 2014/3:PKW:HONDA:Fit Shuttle Hybrid 1.3i

HONDA Fit Shuttle Hybrid 1.3i

Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Diagnosis/bus systems Gateway | 2C
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Airbag AB | 57
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Anti-theft device Immobilizer (WFS) | 23
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Transmission control Continuously variable transmission (CVT) | 01
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Central electronics ZE | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Engine management PGM-Fi | 5A
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Instrumentation Instrument cluster | 47
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Wiper system Wiper control | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Convenience electronics Left sliding door control unit | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Lighting Adaptive cornering light | 23
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Running gear/steering Electric power steering | 36
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Central locking CL | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Hybrid control Hybrid control | 57
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Braking system Electronic vacuum pump | 30
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Anti-theft device Access/start authorization | 23
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Convenience electronics Door control | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 2.2 i-DTEC Hatchback

HONDA Civic 2.2 i-DTEC Hatchback

Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Driver information Info display | 42
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Diagnosis/bus systems Gateway | 2C
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HONDA:Fit Shuttle 1.5i 4WD

HONDA Fit Shuttle 1.5i 4WD

Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Central electronics ZE | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Instrumentation Instrument cluster | 47
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Wiper system Wiper control | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Left sliding door control unit | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Engine management PGM-Fi | 5A
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 57
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Immobilizer (WFS) | 23
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Transmission control Continuously variable transmission (CVT) | 01
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Lighting Adaptive cornering light | 23
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Access/start authorization | 23
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Door control | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Lighting Light function | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Diagnosis/bus systems Gateway | 2C
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Running gear/steering Electric power steering | 36
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Central locking CL | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Hybrid control Hybrid control | 57


DVD 2014/3:PKW:HUMMER:H3 3.7 4x4

HUMMER H3 3.7 4x4

H3 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Anti-lock braking system ABS | 42
H3 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8 GDI

HYUNDAI Genesis 3.8 GDI

Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Running gear/steering Lane keeping assist | 30
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Braking system Electronic parking brake | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Lighting Xenon light | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Lighting ALWR | 36
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Engine management Lambda | 4B
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Tire monitoring system Tire pressure monitoring | 01
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Wiper system Wiper control | 30


DVD 2014/3:PKW:HYUNDAI:i40 1.7 CRDi

HYUNDAI i40 1.7 CRDi

i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.5i 24V 4x4

HYUNDAI Santa Fe 3.5i 24V 4x4

Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Engine management Lambda | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Anti-lock braking system ABS | 47
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Transmission control 5-speed automatic transmission | 45
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Airbag AB | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Anti-lock braking system ABSK | 47
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Lighting ALWR | 36
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Anti-lock braking system ABS | 63
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Transmission control GS | 42
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Central electronics ZE | 01
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Traction control system ABSK/ASR | 01
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Veloster 1.6 MPI

HYUNDAI Veloster 1.6 MPI

Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Engine management Motronic ME | 4B
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Airbag AB | 30
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Transmission control 6-speed automatic transmission | 01
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Anti-theft device Access/start authorization | 4B
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Coupe 1.6i

HYUNDAI Coupe 1.6i

Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Lighting ALWR | 36
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Airbag AB | 22
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Engine management MPI | 57
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Engine management Motronic M | 81
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Airbag AB | 22
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Engine management Fenix | 81
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Coupe 1.8i

HYUNDAI Coupe 1.8i

Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Airbag AB | 22
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Airbag AB | 22
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Engine management Fenix | 81
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Engine management Motronic M | 81


DVD 2014/3:PKW:HYUNDAI:i40 1.6 GDI

HYUNDAI i40 1.6 GDI

i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Engine management Motronic MED | 4C
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Central electronics ZE | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Airbag AB | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Central electronics Driver side central electronics | 01
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Braking system Electronic parking brake | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Lighting Xenon light | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:i40 1.7 VGT

HYUNDAI i40 1.7 VGT

i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Central electronics Driver side central electronics | 01
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Instrumentation Instrument cluster | 42
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Heater/air conditioner Automatic A/C | 42
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Running gear/steering Lane keeping assist | 30
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Airbag AB | 30
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Central electronics ZE | 57
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Braking system Electronic parking brake | 57
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Lighting Xenon light | 57
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Anti-theft device Access/start authorization | 4B
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 VGT | 1,7 | 103 | U2 1.7 VGT | 9.2011- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:i40 2.0 GDI

HYUNDAI i40 2.0 GDI

i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Central electronics Driver side central electronics | 01
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Parking aid Parking assistant | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Engine management Motronic MED | 4C
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Braking system Electronic parking brake | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Lighting Xenon light | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Anti-theft device Access/start authorization | 4B
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Central electronics ZE | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Heater/air conditioner Automatic A/C | 42
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Airbag AB | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Instrumentation Instrument cluster | 42
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Engine management Motronic MED | 4C
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Central electronics ZE | 57
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Instrumentation Instrument cluster | 42
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Anti-theft device Access/start authorization | 4B
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Airbag AB | 30
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Running gear/steering Lane keeping assist | 30
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Lighting Xenon light | 57
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Central electronics Driver side central electronics | 01
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Braking system Electronic parking brake | 57
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Heater/air conditioner Automatic A/C | 42
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 2.0 GDI | 2 | 131 | Nu 2.0 GDI | 9.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:ix55 3.0 CRDi 4x4

HYUNDAI ix55 3.0 CRDi 4x4

ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Transmission control 6-speed automatic transmission | 57
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Engine management EDC 16CP34 | 60
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Lighting ALWR | 36
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Central electronics ZE | 01
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | 4WD electronics Four-wheel drive electronics | 47
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Central electronics ZE | 01
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Driving safety system ESP ABSK/ESP | 01
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Airbag AB | 22
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Heater/air conditioner Automatic A/C | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Convenience electronics Front right door control unit | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Traction control system ABSK/ASR | 01
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Heater/air conditioner Automatic A/C | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Engine management EDC 16 C | 01
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Convenience electronics Front left door control unit | 57
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:INFINITI:G25 2.5

INFINITI G25 2.5

G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Central electronics ZE | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Engine management ECCS | 4B
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Instrumentation Instrument cluster | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Anti-lock braking system ABS | 4B
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Running gear/steering All-wheel steering | 42
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Running gear/steering All-wheel steering | 42
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Convenience electronics Front left seat memory | 42
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Transmission control EGS | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:INFINITI:M25 2.5

INFINITI M25 2.5

M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Instrumentation Instrument cluster | 30
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering All-wheel steering | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Convenience electronics Pedal adjustment | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Transmission control EGS | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:EX25 2.5 4x4

INFINITI EX25 2.5 4x4

EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Central electronics ZE | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4B
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Airbag AB | 22
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Transmission control EGS | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Running gear/steering Lane departure warning | 42
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Driver information Display/operating unit | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Instrumentation Instrument cluster | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Engine management ECCS | 4B
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Engine management ECCS 2 | 5A
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Airbag AB | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Lighting Adaptive cornering light | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Convenience electronics Pedal adjustment | 42
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Convenience electronics Front left seat memory | 42
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:M37 3.7 4x4

INFINITI M37 3.7 4x4

M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Central electronics ZE | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Engine management ECCS 2 | 5A
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Airbag AB | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering Lane departure warning | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Diagnosis/bus systems Gateway | 23
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Heater/air conditioner Automatic A/C | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Airbag AB | 22
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Transmission control GS | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Lighting Adaptive cornering light | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Convenience electronics Pedal adjustment | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Engine management ECCS | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Convenience electronics Front left seat memory | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Transmission control EGS | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:INFINITI:M56 5.6

INFINITI M56 5.6

M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Central electronics ZE | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Transmission control EGS | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Diagnosis/bus systems Gateway | 23
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Engine management ECCS 2 | 5A
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Airbag AB | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Convenience electronics Pedal adjustment | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Heater/air conditioner Automatic A/C | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Airbag AB | 22
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Transmission control GS | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Lighting Adaptive cornering light | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering Lane departure warning | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Engine management ECCS | 4B
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Convenience electronics Front left seat memory | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Driver information Display/operating unit | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Heater/air conditioner Automatic A/C | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Lighting Adaptive cornering light | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Transmission control EGS | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Engine management ECCS | 4B
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Airbag AB | 22
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Central electronics ZE | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Front left seat memory | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:INFINITI:M56 5.6 4x4

INFINITI M56 5.6 4x4

M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Front left seat memory | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Pedal adjustment | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Heater/air conditioner Automatic A/C | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Transmission control EGS | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Engine management ECCS | 4B
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Central electronics ZE | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Airbag AB | 22
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:JAGUAR:XJ 3.0 V6

JAGUAR XJ 3.0 V6

XJ 3.0 V6 | 3 | 175 | 8.2011- | Running gear/steering Adaptive damping system | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Central electronics ZE | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Audio amplifier | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Automat. locking diff. ASD | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Navigation system | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information TV tuner | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Driver"s door control unit | 85
XJ 3.0 V6 | 3 | 175 | 8.2011- | Transmission control 6/8-speed automatic transmission | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Rear entertainment electronics | 42
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver assistance systems Blind spot object detection, right | 01
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Electronic rear lid actuation | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 66
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Driver side seat control unit | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Automatic A/C | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver assistance systems Blind spot object detection, left | 01
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Info display | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Audio | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Airbag AB | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Front seat climate control | 01
XJ 3.0 V6 | 3 | 175 | 8.2011- | Belt tensioner Belt tensioner | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Running gear/steering Adaptive suspension system | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Engine management PanPAG | 01
XJ 3.0 V6 | 3 | 175 | 8.2011- | Transmission control Electr. gear selector module | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Diagnosis/bus systems Gateway | 53
XJ 3.0 V6 | 3 | 175 | 8.2011- | Braking system Electronic parking brake | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Lighting Main beam control | 01
XJ 3.0 V6 | 3 | 175 | 8.2011- | Instrumentation Instrument cluster | 42
XJ 3.0 V6 | 3 | 175 | 8.2011- | Braking system Electronic parking brake | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Lighting Adaptive cornering light | 36
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Rear A/C operating unit | 42


DVD 2014/3:PKW:JAGUAR:XK 3.5 Convertible AWD

JAGUAR XK 3.5 Convertible AWD

XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Heater/air conditioner Automatic A/C | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Passenger door control unit | 85
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Roof operating unit | 01
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Info display | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Heater/air conditioner Front seat climate control | 01
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Navigation system | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Driver side seat control unit | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Central electronics Front central electronics | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Engine management PanPAG | 01
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Airbag AB | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Anti-theft device Access/start authorization | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Driver"s door control unit | 85
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Airbag Seat occupied sensor | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Lighting Adaptive cornering light | 36
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Parking aid Park Distance Control (PDC) | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Central electronics Rear central electronics | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Braking system Electronic parking brake | 36
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JAGUAR:XK 4.2 R 32V Convertible

JAGUAR XK 4.2 R 32V Convertible

XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Rear central electronics | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 66
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Engine management PanPAG | 01
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Roof operating unit | 01
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver"s door control unit | 85
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 4B
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Braking system Electronic parking brake | 36
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Navigation system | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Front central electronics | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6/8-speed automatic transmission | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XK 5.0 Coupe

JAGUAR XK 5.0 Coupe

XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver"s door control unit | 85
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Central electronics Front central electronics | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Engine management PanPAG | 01
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Lighting Adaptive cornering light | 36
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access/start authorization | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Automatic A/C | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Info display | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Passenger door control unit | 85
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Central electronics Rear central electronics | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Transmission control 6-speed automatic transmission | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access system/immobilizer | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Navigation system | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side seat control unit | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Airbag AB | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Front seat climate control | 01
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:JAGUAR:XK 5.0 R Coupe

JAGUAR XK 5.0 R Coupe

XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Passenger door control unit | 85
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Running gear/steering Adaptive damping system | 4B
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Automat. locking diff. ASD | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Engine management PanPAG | 01
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Info display | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Airbag AB | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Heater/air conditioner Front seat climate control | 01
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Driver"s door control unit | 85
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Transmission control Electr. gear selector module | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Anti-theft device Access system/immobilizer | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Navigation system | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Heater/air conditioner Automatic A/C | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Braking system Electronic parking brake | 36
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Instrumentation Instrument cluster | 42
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Braking system Electronic parking brake | 36
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Central electronics Front central electronics | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Running gear/steering Adaptive damping system | 4B
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Info display | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Airbag AB | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Braking system Electronic parking brake | 36
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Heater/air conditioner Automatic A/C | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Central electronics Rear central electronics | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Transmission control 6-speed automatic transmission | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Automat. locking diff. ASD | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Navigation system | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driving safety system ESP Electronic stability program ESP | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Driver"s door control unit | 85
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Engine management PanPAG | 01
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Braking system Electronic parking brake | 36
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Instrumentation Instrument cluster | 42
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Driver side seat control unit | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Passenger door control unit | 85
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Transmission control 6/8-speed automatic transmission | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Anti-theft device Access system/immobilizer | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Heater/air conditioner Front seat climate control | 01
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:JAGUAR:XK 5.0 R-S Convertible

JAGUAR XK 5.0 R-S Convertible

XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Heater/air conditioner Automatic A/C | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Transmission control 6/8-speed automatic transmission | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Roof operating unit | 01
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Anti-theft device Access system/immobilizer | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Heater/air conditioner Front seat climate control | 01
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Driver"s door control unit | 85
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Running gear/steering Adaptive damping system | 4B
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 36
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 66
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 36
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Driver side seat control unit | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Passenger door control unit | 85
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Transmission control Electr. gear selector module | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Info display | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Airbag AB | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Navigation system | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Engine management PanPAG | 01
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Instrumentation Instrument cluster | 42
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Automat. locking diff. ASD | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:JAGUAR:XK 8 4.0 R 32V Coupe

JAGUAR XK 8 4.0 R 32V Coupe

XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Transmission control 6-speed automatic transmission | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. right headlight range control | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. left headlight range control | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Airbag AB | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Engine management DEN | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JAGUAR:XK 8 4.2 R 32V Convertible

JAGUAR XK 8 4.2 R 32V Convertible

XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Engine management PanPAG | 01
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Lighting Autom. right headlight range control | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Airbag AB | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Lighting Autom. left headlight range control | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Anti-lock braking system ABS | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Engine management DEN | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2009 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:JAGUAR:XK 3.5 Coupe

JAGUAR XK 3.5 Coupe

XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Central electronics Front central electronics | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Engine management PanPAG | 01
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Info display | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Anti-theft device Access system/immobilizer | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Instrumentation Instrument cluster | 42
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Driver side seat control unit | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Driver"s door control unit | 85
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Running gear/steering Adaptive damping system | 4B
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Airbag Seat occupied sensor | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Front passenger side seat control unit | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Anti-theft device Access/start authorization | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Central electronics Rear central electronics | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Braking system Electronic parking brake | 36
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Airbag AB | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Navigation system | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Heater/air conditioner Automatic A/C | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Passenger door control unit | 85
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Automat. locking diff. ASD | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Lighting Adaptive cornering light | 36
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:JAGUAR:XK 4.2 32V Convertible

JAGUAR XK 4.2 32V Convertible

XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Heater/air conditioner Automatic A/C | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Transmission control 6/8-speed automatic transmission | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Braking system Electronic parking brake | 36
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Automat. locking diff. ASD | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driving safety system ESP Electronic stability program ESP | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Central electronics Rear central electronics | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Running gear/steering Adaptive damping system | 4B
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Anti-theft device Access system/immobilizer | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Parking aid Park Distance Control (PDC) | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Central electronics Front central electronics | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Roof operating unit | 01
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Airbag AB | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Front passenger side seat control unit | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Driver"s door control unit | 85
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Engine management PanPAG | 01
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Info display | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Navigation system | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XK 4.2 32V Coupe

JAGUAR XK 4.2 32V Coupe

XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Driver"s door control unit | 85
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Lighting Adaptive cornering light | 36
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Central electronics Front central electronics | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Engine management PanPAG | 01
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 4B
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Central electronics Rear central electronics | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Braking system Electronic parking brake | 36
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Airbag AB | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Navigation system | 30


DVD 2014/3:PKW:JAGUAR:XK 4.2 R 32V Coupe

JAGUAR XK 4.2 R 32V Coupe

XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Passenger door control unit | 85
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Rear central electronics | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Navigation system | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver"s door control unit | 85
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 4B
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Front central electronics | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Engine management PanPAG | 01
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Braking system Electronic parking brake | 36
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XK 5.0 Convertible

JAGUAR XK 5.0 Convertible

XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Heater/air conditioner Automatic A/C | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Convenience electronics Passenger door control unit | 85
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Running gear/steering Adaptive damping system | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Driver information Info display | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Heater/air conditioner Front seat climate control | 01
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Driving safety system ESP Electronic stability program ESP | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Central electronics Rear central electronics | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Anti-theft device Access system/immobilizer | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Driver information Navigation system | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Convenience electronics Driver side seat control unit | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Convenience electronics Driver"s door control unit | 85
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Transmission control 6/8-speed automatic transmission | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Convenience electronics Roof operating unit | 01
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Airbag AB | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Automat. locking diff. ASD | 4D
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Central electronics Front central electronics | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Engine management PanPAG | 01
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Lighting Adaptive cornering light | 36
XK 5.0 Convertible | 5 | 375 |  | 2.2009- | Anti-theft device Access/start authorization | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver"s door control unit | 85
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Central electronics Front central electronics | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Running gear/steering Adaptive damping system | 4B
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access system/immobilizer | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Navigation system | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side seat control unit | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Automatic A/C | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Transmission control 6/8-speed automatic transmission | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Info display | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Airbag AB | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Automat. locking diff. ASD | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access/start authorization | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Passenger door control unit | 85
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Central electronics Rear central electronics | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Roof operating unit | 01
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driving safety system ESP Electronic stability program ESP | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Engine management PanPAG | 01
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Front seat climate control | 01
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Lighting Adaptive cornering light | 36


DVD 2014/3:PKW:JAGUAR:XK 5.0 R Convertible

JAGUAR XK 5.0 R Convertible

XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Engine management PanPAG | 01
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Info display | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Airbag AB | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Heater/air conditioner Automatic A/C | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Passenger door control unit | 85
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Transmission control 6/8-speed automatic transmission | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Anti-theft device Access system/immobilizer | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Heater/air conditioner Front seat climate control | 01
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Driver side seat control unit | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Central electronics Front central electronics | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Running gear/steering Adaptive damping system | 4B
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Braking system Electronic parking brake | 36
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Navigation system | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Driver"s door control unit | 85
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Central electronics Rear central electronics | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Roof operating unit | 01
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Automat. locking diff. ASD | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:JAGUAR:XK 5.0 R-S Coupe

JAGUAR XK 5.0 R-S Coupe

XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Heater/air conditioner Automatic A/C | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Anti-theft device Access system/immobilizer | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Instrumentation Instrument cluster | 42
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 36
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Driver"s door control unit | 85
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Engine management PanPAG | 01
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Running gear/steering Adaptive damping system | 4B
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Info display | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Automat. locking diff. ASD | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Parking aid Park Distance Control (PDC) | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 36
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Airbag AB | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Heater/air conditioner Front seat climate control | 01
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Driver side seat control unit | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Passenger door control unit | 85
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Transmission control Electr. gear selector module | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 66
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Navigation system | 30


DVD 2014/3:PKW:JAGUAR:XK 8 4.0 R 32V Convertible

JAGUAR XK 8 4.0 R 32V Convertible

XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. left headlight range control | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Transmission control 6-speed automatic transmission | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. right headlight range control | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Airbag AB | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Engine management DEN | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JEEP:Compass 2.4 AWD

JEEP Compass 2.4 AWD

Compass 2.4 AWD | 2,4 | 170 | 5.2011- | System overview System overview | 22


DVD 2014/3:PKW:JEEP:Wrangler 3.6 4x4

JEEP Wrangler 3.6 4x4

Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Airbag AB | 4H
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Central electronics ZE | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Engine management NGC | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Instrumentation Instrument cluster | 42
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Transmission control Electr. gear selector lever (ESM) | 01


DVD 2014/3:PKW:JEEP:Compass 2.0 AWD

JEEP Compass 2.0 AWD

Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Instrumentation Instrument cluster | 4B
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Central electronics ZE | 47
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Airbag AB | 4H
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | System overview System overview | 22
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Traction control system ABS/ASR | 4C
Compass 2.0 AWD | 2 | 115 | ECN | 5.2011- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Compass 2.2 CRD AWD

JEEP Compass 2.2 CRD AWD

Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Central electronics ZE | 47
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | System overview System overview | 22
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Engine management EDC 16U31 | 47
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Airbag AB | 4H
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Engine management EDC 16U31 | 47
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD AWD | 2,1 | 100 | 1.2011- | Central electronics ZE | 47
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | System overview System overview | 22
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.2 CRD AWD | 2,1 | 120 | 1.2011- | Airbag AB | 4H


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.0 CRDi AWD

JEEP Grand Cherokee 3.0 CRDi AWD

Grand Cherokee 3.0 CRDi AWD | 3 | 140 | VM--23D | 4.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.0 CRDi AWD | 3 | 177 | VM--23D | 4.2011- | System overview System overview | 22
Grand Cherokee 3.0 CRDi AWD | 3 | 177 | VM--23D | 4.2011- | Airbag AB | 4H
Grand Cherokee 3.0 CRDi AWD | 3 | 140 | VM--23D | 4.2011- | System overview System overview | 22
Grand Cherokee 3.0 CRDi AWD | 3 | 140 | VM--23D | 4.2011- | Airbag AB | 4H
Grand Cherokee 3.0 CRDi AWD | 3 | 177 | VM--23D | 4.2011- | Transmission control Electr. gear selector lever (ESM) | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 6.4 SRT8 4x4

JEEP Grand Cherokee 6.4 SRT8 4x4

Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 346 | ES... | 7.2011- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 346 | ES... | 7.2011- | Airbag AB | 4H


DVD 2014/3:PKW:KIA:K5 2.0 Turbo GDI

KIA K5 2.0 Turbo GDI

K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Central electronics ZE | 57
K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Airbag AB | 30
K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Running gear/steering Electro-hydraulic power steering | 36
K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Transmission control 6-speed automatic transmission | 57
K5 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:Soul 1.6 GDi

KIA Soul 1.6 GDi

Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:KIA:Sportage 1.6 GDI

KIA Sportage 1.6 GDI

Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Anti-theft device Access/start authorization | 4B
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Central electronics Driver side central electronics | 01
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Central electronics ZE | 57
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Airbag AB | 30
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Central electronics ZE | 01
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Engine management Motronic MED | 4C
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:LANCIA:Thema 3.0 CRD

LANCIA Thema 3.0 CRD

Thema 3.0 CRD | 3 | 176 | 11.2011- | Central electronics ZE | 57
Thema 3.0 CRD | 3 | 140 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Thema 3.0 CRD | 3 | 176 | 11.2011- | Service Service display | 01
Thema 3.0 CRD | 3 | 176 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Thema 3.0 CRD | 3 | 140 | 7.2011- | Service Service display | 01
Thema 3.0 CRD | 3 | 140 | 7.2011- | Engine management EDC 17C49 | 5A
Thema 3.0 CRD | 3 | 140 | 7.2011- | Central electronics ZE | 57
Thema 3.0 CRD | 3 | 176 | 11.2011- | Engine management EDC 17C49 | 5A


DVD 2014/3:PKW:LANCIA:Thema 3.6 VVT

LANCIA Thema 3.6 VVT

Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Central electronics ZE | 57


DVD 2014/3:PKW:LANCIA:Voyager 2.8 CRD

LANCIA Voyager 2.8 CRD

Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Transmission control EATX | 45


DVD 2014/3:PKW:CHANGFENG (LIEBAO):CS7 1.5i

CHANGFENG (LIEBAO) CS7 1.5i

CS7 1.5i | 1,5 | 76 | 4G15S | 10.2010- | Engine management MT | 42


DVD 2014/3:PKW:CHANGFENG (LIEBAO):Qibing 2.2i

CHANGFENG (LIEBAO) Qibing 2.2i

Qibing 2.2i | 2,2 | 95 | 4RB3 | 7.2011- | Engine management Motronic M | 04


DVD 2014/3:PKW:LOTUS:L3 1.6i

LOTUS L3 1.6i

L3 1.6i | 1,6 | 82 | S4PH | 9.2009- | Airbag AB | 26
L3 1.6i | 1,6 | 82 | S4PH | 9.2009- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 2.7 TDV6 AWD

LAND ROVER GROUP Discovery IV 2.7 TDV6 AWD

Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Info display | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Service Service display | 20
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Lighting Main beam control | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control Rear axle lock | 47
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Anti-theft device Access/start authorization | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | System overview System overview | 22
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 01
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Engine management CR/EDC | 5A
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Airbag AB | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Airbag Seat occupied sensor | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Lighting ALWR / xenon light | 36
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control Transfer case | 36
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Running gear/steering Air suspension | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Driver side seat control unit | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Central electronics ZE | 36
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Audio | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Braking system Electronic parking brake | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Audio amplifier | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Electr. energy management Battery management EBM | 36
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 4.0 V6 AWD

LAND ROVER GROUP Discovery IV 4.0 V6 AWD

Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Driver"s door control unit | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | System overview System overview | 22
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Parking aid Park Distance Control (PDC) | 47
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Transfer case | 36
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Lighting ALWR / xenon light | 36
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Engine management PanPAG | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Heater/air conditioner Automatic A/C | 01
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio amplifier | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio amplifier | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Airbag Seat occupied sensor | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Rear axle lock | 47
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Central electronics ZE | 36
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Info display | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Braking system Electronic parking brake | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Airbag AB | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Passenger side door control unit | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Electr. gear selector module | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Service Service display | 20
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Lighting Main beam control | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Running gear/steering Air suspension | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Instrumentation Instrument cluster | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Electr. energy management Battery management EBM | 36
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2 SD4 AWD

LAND ROVER GROUP Freelander 2 SD4 AWD

Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Driver"s door control unit | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Central electronics ZE | 36
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Console switch module | 42
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Engine management CR/EDC 17CP | 4G
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control 6-speed automatic transmission | 36
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Airbag AB | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Airbag Seat occupied sensor | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Bluetooth telephone | 42
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | 4WD electronics Four-wheel drive electronics | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | System overview System overview | 22
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Driver side seat control unit | 42
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Parking aid Park Distance Control (PDC) | 47
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 36
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Passenger side door control unit | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Info display | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Service Service display | 20
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Airbag AB | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio amplifier | 42
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Lighting ALWR / xenon light | 36
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Braking system Electronic parking brake | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Navigation system | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Service Service display | 20
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio amplifier | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2 TD4 AWD

LAND ROVER GROUP Freelander 2 TD4 AWD

Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Central electronics ZE | 36
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Console switch module | 42
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Anti-theft device Immobilizer (WFS) | 4D
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Bluetooth telephone | 42
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Passenger side door control unit | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Engine management EDC | 36
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Service Service display | 20
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Engine management CR/EDC 17CP | 4G
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio amplifier | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Airbag Seat occupied sensor | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | 4WD electronics Four-wheel drive electronics | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Driver"s door control unit | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Braking system Electronic parking brake | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Info display | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Driver side seat control unit | 42
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Heater/air conditioner Automatic A/C | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio amplifier | 42
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Lighting ALWR / xenon light | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control Rear axle lock | 47
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | System overview System overview | 22
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Navigation system | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Service Service display | 20
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Parking aid Park Distance Control (PDC) | 47
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control 6-speed automatic transmission | 36
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Airbag AB | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driving safety system ESP Electronic stability program ESP | 36
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 Si4 AWD

LAND ROVER GROUP Range Rover Evoque 2.0 Si4 AWD

Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driver assistance systems Blind spot object detection, left | 01
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Central electrics ZE 4.1 | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Transmission control 6-speed automatic transmission | 36
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Transmission control Electr. gear selector module | 36
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Engine management Motronic MED | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Transmission control Rear axle lock | 47
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Anti-theft device Access/start authorization | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driver information Info display | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Parking aid Park Distance Control (PDC) | 47
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Transmission control Electr. gear selector module | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driver assistance systems Blind spot object detection, right | 01
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Service Service display | 20
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Lighting Main beam control | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | 4WD electronics Four-wheel drive electronics | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Lighting ALWR / xenon light | 36
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Running gear/steering Electric power steering | 36
Range Rover Evoque 2.0 Si4 AWD | 2 | 177 | 204PT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 eD4

LAND ROVER GROUP Range Rover Evoque 2.2 eD4

Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Central electrics ZE 4.1 | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Lighting Main beam control | 4D
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Rear axle lock | 47
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 4D
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Service Service display | 20
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Parking aid Park Distance Control (PDC) | 47
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control 6-speed automatic transmission | 36
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 36
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | 4WD electronics Four-wheel drive electronics | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, left | 01
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Info display | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Airbag AB | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Running gear/steering Electric power steering | 36
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Lighting ALWR / xenon light | 36
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Anti-theft device Access/start authorization | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | System overview System overview | 22
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, right | 01
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 TD4 AWD

LAND ROVER GROUP Range Rover Evoque 2.2 TD4 AWD

Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, left | 01
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Info display | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Service Service display | 20
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Parking aid Park Distance Control (PDC) | 47
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 36
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Lighting ALWR / xenon light | 36
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, right | 01
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Central electrics ZE 4.1 | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Lighting Main beam control | 4D
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 36
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Rear axle lock | 47
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Anti-theft device Access/start authorization | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 4D
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control 6-speed automatic transmission | 36
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Running gear/steering Electric power steering | 36
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 5.0 V8 AWD

LAND ROVER GROUP Discovery IV 5.0 V8 AWD

Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Central electronics ZE | 36
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Driver information Audio | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Transmission control Transfer case | 36
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Driver information Audio amplifier | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Instrumentation Instrument cluster | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Transmission control Rear axle lock | 47
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Convenience electronics Passenger side door control unit | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | System overview System overview | 22
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Transmission control Electr. gear selector module | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Driver information Info display | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Service Service display | 20
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Running gear/steering Air suspension | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Airbag Seat occupied sensor | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Lighting ALWR / xenon light | 36
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Convenience electronics Driver"s door control unit | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Braking system Electronic parking brake | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Driver information Audio amplifier | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Airbag AB | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Anti-theft device Access/start authorization | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Engine management PanPAG | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Heater/air conditioner Automatic A/C | 01
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Parking aid Park Distance Control (PDC) | 47
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Lighting Main beam control | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Electr. energy management Battery management EBM | 36
Discovery IV 5.0 V8 AWD | 5 | 276 | 508PN | 9.2009- | Convenience electronics Driver side seat control unit | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2 i6 AWD

LAND ROVER GROUP Freelander 2 i6 AWD

Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Passenger side door control unit | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Navigation system | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Console switch module | 42
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Audio amplifier | 42
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Transmission control Rear axle lock | 47
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Driver"s door control unit | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Central electronics ZE | 36
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Audio | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Parking aid Park Distance Control (PDC) | 47
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Heater/air conditioner Automatic A/C | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Lighting ALWR / xenon light | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Engine management MEDEN | 36
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Info display | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Service Service display | 20
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Airbag AB | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Airbag Seat occupied sensor | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driving safety system ESP Electronic stability program ESP | 36
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | 4WD electronics Four-wheel drive electronics | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Lighting ALWR / xenon light | 36
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | System overview System overview | 22
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Braking system Electronic parking brake | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Driver side seat control unit | 42
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Bluetooth telephone | 42


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2 Si4 AWD

LAND ROVER GROUP Freelander 2 Si4 AWD

Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Central electronics ZE | 36
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Navigation system | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver side seat control unit | 42
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio amplifier | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Instrumentation Instrument cluster | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Airbag Seat occupied sensor | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Bluetooth telephone | 42
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Transmission control Rear axle lock | 47
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | System overview System overview | 22
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Info display | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Parking aid Park Distance Control (PDC) | 47
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Heater/air conditioner Automatic A/C | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driving safety system ESP Electronic stability program ESP | 36
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Lighting ALWR / xenon light | 36
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Passenger side door control unit | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Console switch module | 42
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Service Service display | 20
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Transmission control 6-speed automatic transmission | 36
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Instrumentation Instrument cluster | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio amplifier | 42
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Engine management Motronic MED | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver"s door control unit | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Braking system Electronic parking brake | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Service Service display | 20
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Airbag AB | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Anti-theft device Immobilizer (WFS) | 4D
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | 4WD electronics Four-wheel drive electronics | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver side seat control unit | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 SD4 AWD

LAND ROVER GROUP Range Rover Evoque 2.2 SD4 AWD

Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, left | 01
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Central electrics ZE 4.1 | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Lighting Main beam control | 4D
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Rear axle lock | 47
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Anti-theft device Access/start authorization | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Info display | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Parking aid Park Distance Control (PDC) | 47
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 4D
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, right | 01
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Service Service display | 20
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control 6-speed automatic transmission | 36
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 36
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Lighting ALWR / xenon light | 36
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Running gear/steering Electric power steering | 36
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:MAZDA:2 1.5 Hatchback

MAZDA 2 1.5 Hatchback

2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | System overview System overview | 01
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driver information Audio | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Anti-theft device Access system/immobilizer | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Anti-lock braking system ABS | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Instrumentation Instrument cluster | 42
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:MAZDA:3 2.0 Sport Hatchback

MAZDA 3 2.0 Sport Hatchback

3 2.0 Sport Hatchback | 2 | 103 | LFD | 6.2006- | System overview System overview | 01


DVD 2014/3:PKW:MERCEDES-BENZ:G 350 BlueTEC

MERCEDES-BENZ G 350 BlueTEC

G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Automatic A/C | 4B
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Trailer control unit | 47
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Automatic A/C | 47
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 36
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Service Service interval reset | 20
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driving safety system ESP Electronic stability program ESP | 63
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Airbag AB ORC | 30
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Central electronics Front central electronics | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control Automatic transmission, 7 gear | 4C
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Automatic A/C | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Electronic ignition lock EZS | 36
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Airbag AB ORC | 30
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Instrumentation Instrument cluster | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 63
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Trailer control unit | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Service Service interval reset | 20
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 63
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control Electr. gear selector lever (EWM) | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Service Service interval reset | 20
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Automatic A/C | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Airbag AB ORC | 30
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Central electronics Front central electronics | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Automatic A/C | 4B
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control 5/7-speed automatic transmission | 30
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 36
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Trailer control unit | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Central electronics Front central electronics | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:SLK 250 CDI

MERCEDES-BENZ SLK 250 CDI

SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Front central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Diagnosis/bus systems Gateway | 30
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Driver information Central operating unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Driver side central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Running gear/steering Adaptive suspension system | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Rear central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Front left door control unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Driver information Central display | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Instrumentation Instrument cluster | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Instrumentation Instrument cluster | 57
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Braking system Electronic parking brake | 47
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Belt tensioner REV Left | 85
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Engine management EKP control | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Vehicle speed Radar sensor | 01
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Rear central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Vehicle speed Adaptive cruise control | 30
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Engine management CR/EDC | 47
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Airbag AB ORC | 30
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Lighting Intelligent light system (ILS) | 47
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Front central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Front right door control unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Service Service interval reset | 20
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Heater/air conditioner Automatic A/C | 47
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Steering column switch module | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Belt tensioner REV Right | 85
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Electric convertible top control | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MITSUBISHI:ASX 1.8

MITSUBISHI ASX 1.8

ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Engine management MIVEC | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:MITSUBISHI:ASX 2.0

MITSUBISHI ASX 2.0

ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Heater/air conditioner Automatic A/C | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Central electronics ZE | 4B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Engine management MIVEC | 4B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Airbag AB | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Running gear/steering Electric power steering | 01
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Driver"s door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Driver information Audio | 04
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Passenger side door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Engine management MIVEC | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Anti-theft device Immobilizer (WFS) | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:ASX 2.0 4x4

MITSUBISHI ASX 2.0 4x4

ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Engine management MIVEC | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Engine management MIVEC | 4B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 DI-D Sportback

MITSUBISHI Lancer 2.0 DI-D Sportback

Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Central electronics ZE | 4B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management Automatic start/stop | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rear right door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management EDC 16U31 | 47
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Service Interval reset | 03
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Hands-free unit | 40
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Lighting Adaptive cornering light | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rear left door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Vehicle speed Tempomat | 2B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Running gear/steering Electric power steering | 01
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Anti-lock braking system ABS | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Navigation system | 22
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Sun roof | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Lighting Adaptive xenon light | 45
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management CR/EDC | 4C
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Instrumentation Instrument cluster | 57
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Satellite receiver | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rain/light sensor | 36
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control Selector lever module | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Audio | 04
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Airbag AB | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Airbag Seat occupied sensor | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Automat. locking diff. ASD | 4D


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0 4x4

MITSUBISHI Outlander 2.0 4x4

Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rear left door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driver information Audio | 04
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Service Interval reset | 03
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Instrumentation Instrument cluster | 57
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control Selector lever module | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Central electronics ZE | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Engine management MIVEC | 57
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Instrumentation Instrument cluster | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rain/light sensor | 36
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rear right door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driver information Navigation system | 22
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Lighting Adaptive xenon light | 45
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Engine management MIVEC | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Airbag AB | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0

MITSUBISHI Pajero 3.0

Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Instrumentation Instrument cluster | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Engine management GDI | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Airbag AB | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 131 | 6G72 | 9.2008- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:NISSAN:Lafesta Highway Star 2.0i

NISSAN Lafesta Highway Star 2.0i

Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Anti-lock braking system ABS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Airbag AB | 22
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Heater/air conditioner Automatic A/C | 42
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Heater/air conditioner Automatic A/C | 42
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Airbag AB | 22
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Lafesta Highway Star 2.0i 4WD

NISSAN Lafesta Highway Star 2.0i 4WD

Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Anti-lock braking system ABS | 4B
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Heater/air conditioner Automatic A/C | 42
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Airbag AB | 22


DVD 2014/3:PKW:NISSAN:Qashqai+2 1.6 dCi

NISSAN Qashqai+2 1.6 dCi

Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Versa 1.6 Flex

NISSAN Versa 1.6 Flex

Versa 1.6 Flex | 1,6 | 82 | 10.2011- | Instrumentation Instrument cluster | 30
Versa 1.6 Flex | 1,6 | 82 | 10.2011- | Central electronics ZE | 57
Versa 1.6 Flex | 1,6 | 82 | 10.2011- | Lighting Adaptive cornering light | 57
Versa 1.6 Flex | 1,6 | 82 | 10.2011- | Engine management ECCS | 4B
Versa 1.6 Flex | 1,6 | 82 | 10.2011- | Airbag AB | 22


DVD 2014/3:PKW:NISSAN:Xterra 2.8 Diesel

NISSAN Xterra 2.8 Diesel

Xterra 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 2.2003-7.2005 | Engine management EDC 16C | 47


DVD 2014/3:PKW:NISSAN:Xterra 2.8 Diesel Eletronic

NISSAN Xterra 2.8 Diesel Eletronic

Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Running gear/steering Electric power steering | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Engine management CR/EDC | 46
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 6B
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Engine management EDC 16C | 47
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Braking system Automatic brake differential | 30
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Heater/air conditioner Automatic A/C | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Electr. energy management Battery management EBM | 01
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | 4WD electronics Four-wheel drive electronics | 02
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Transmission control GS | 30
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Airbag AB | 30
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:OPEL:Astra 2.0 GTC

OPEL Astra 2.0 GTC

Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Airbag SDM | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 5A
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Central electronics ZE | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Audio | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Insignia 1.4 Sports Tourer

OPEL Insignia 1.4 Sports Tourer

Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Insignia 1.4 Turbo

OPEL Insignia 1.4 Turbo

Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Ampera 1.4 Hybrid

OPEL Ampera 1.4 Hybrid

Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | System overview System overview | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Braking system Electronic parking brake | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Gong | 28
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery charge control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 47
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Airbag SDM | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management EKP control | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Supplementary heater | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Anti-theft device Access system/immobilizer | 30
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Heating/compressor control | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Summation gear train | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Instrumentation Instrument cluster | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Seat control unit | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Telephone | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Central electronics ZE | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery temperature regulation | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Audio | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Yaw rate sensor | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Digital radio reception | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Running gear/steering Electromechanical power steering | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management GMPT-E | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electronic brake system Electro-hydraulic brake EHB | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:OPEL:Astra 1.4 GTC

OPEL Astra 1.4 GTC

Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | System overview System overview | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Engine management EKP control | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Telephone | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Airbag SDM | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Audio | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Central electronics ZE | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Telephone | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Lighting Main beam control | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Astra 1.4 Turbo GTC

OPEL Astra 1.4 Turbo GTC

Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:PERODUA:Myvi 1.5i

PERODUA Myvi 1.5i

Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Airbag AB | 22
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Engine management EFI/MPI | 4C
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:PEUGEOT:308 1.6 VTi

PEUGEOT 308 1.6 VTi

308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Airbag AB | 36
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Multi Information Display | 47
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Service Interval reset | 36
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Central electronics ZE | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 60
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio | 5A
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information CD changer | 28
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Engine management Motronic MEV | 01
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | System overview System overview | 01
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Emergency call system | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio amplifier | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Central electronics ZE | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Central door control unit | 47
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driver side seat control unit | 44
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Airbag AB | 36
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio | 5A
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information CD changer | 28
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 01
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Emergency call system | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Anti-lock braking system ABS | 63
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Belt warning lamps | 2E
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | System overview System overview | 01
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 01
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Instrumentation Instrument cluster | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio amplifier | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Lighting Adaptive cornering light | 43
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Steering column switch module | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Multi Information Display | 47
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 60
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Service Interval reset | 36
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Anti-theft device Anti-theft alarm system | 44
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Sun roof | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Lane departure warning | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driving school control unit | 01
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 1.6 VTi SW

PEUGEOT 308 1.6 VTi SW

308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Airbag AB | 36
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 60
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Engine management Motronic MEV | 01
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Central electronics ZE | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information CD changer | 28
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Service Interval reset | 36
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | System overview System overview | 01
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Multi Information Display | 47
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Emergency call system | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio | 5A
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio amplifier | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driver side seat control unit | 44
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Steering column switch module | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information CD changer | 28
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Anti-theft device Anti-theft alarm system | 44
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Lane departure warning | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Belt warning lamps | 2E
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Central electronics ZE | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 01
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Instrumentation Instrument cluster | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Emergency call system | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio amplifier | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driving school control unit | 01
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | System overview System overview | 01
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Multi Information Display | 47
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 60
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 01
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Anti-lock braking system ABS | 63
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Hands-free unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Airbag AB | 36
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio | 5A
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Central door control unit | 47
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Service Interval reset | 36
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Sun roof | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:PEUGEOT:5008 1.6 HDi

PEUGEOT 5008 1.6 HDi

5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 45
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 47
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Wiper system Wiper control | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 5A
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information CD changer | 28
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 36
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 45
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Central door control unit | 47
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Traction control switch | 40
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Transmission control Automated manual transmission ASG | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 36
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 47
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Braking system Electronic parking brake | 01
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 44
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 45
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 44
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Lane departure warning | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Head-up display | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Engine management EDC 16 C | 4C
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Airbag AB | 36
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Multi Information Display | 47
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Anti-theft device Anti-theft alarm system | 44
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Traction control switch | 40
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Running gear/steering Lane departure warning | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | System overview System overview | 01
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Wiper system Wiper control | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Braking system Electronic parking brake | 01
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Diesel injection Additive pump | 45
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio | 5A
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information CD changer | 28
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Service Interval reset | 36
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Transmission control Automated manual transmission ASG | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Central electronics ZE | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Parking aid Park Distance Control (PDC) | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Central door control unit | 47
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Instrumentation Instrument cluster | 44
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Instrumentation Head-up display | 57


DVD 2014/3:PKW:PEUGEOT:408 1.6i

PEUGEOT 408 1.6i

408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Central electronics ZE | 57
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Airbag AB | 36
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Driver information Audio | 5A
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Service Interval reset | 36
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Heater/air conditioner Automatic A/C | 57
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Convenience electronics Steering column switch module | 42
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Driver information CD changer | 28
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Instrumentation Instrument cluster | 57
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Transmission control 4-speed automatic transmission | 57
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Electr. energy management Energy saving mode | 1B
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Engine management Motronic ME 7.4.5 | 5A
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Anti-lock braking system ABS | 63
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | System overview System overview | 01
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Driver information Multi Information Display | 47
408 1.6i | 1,6 | 78 | N6A10XA3APSA | 5.2010- | Convenience electronics Central door control unit | 47


DVD 2014/3:PKW:PEUGEOT:5008 2.0 HDi

PEUGEOT 5008 2.0 HDi

5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Transmission control Automated manual transmission ASG | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio | 5A
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Head-up display | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Airbag AB | 36
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Multi Information Display | 47
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management CR/EDC | 01
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management Automatic start/stop | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Lane departure warning | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Belt warning lamps | 2E
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Central electronics ZE | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information CD changer | 28
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Central door control unit | 47
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Service Interval reset | 36
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Anti-theft device Anti-theft alarm system | 44
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Braking system Electronic parking brake | 01
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Diesel injection Additive pump | 45
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster | 44
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Diesel injection Additive pump | 45
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio | 5A
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information CD changer | 28
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster | 44
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Traction control switch | 40
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Lane departure warning | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Belt warning lamps | 2E
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | System overview System overview | 01
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Wiper system Wiper control | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Anti-theft device Anti-theft alarm system | 44
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Multi Information Display | 47
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Service Interval reset | 36
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 01
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management Automatic start/stop | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Braking system Electronic parking brake | 01
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Central electronics ZE | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Airbag AB | 36
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Central door control unit | 47
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Network isolation module | 2B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 45
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Head-up display | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Network isolation module | 2B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 44
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Airbag AB | 36
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 28
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 45
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 44
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Head-up display | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Wiper system Wiper control | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio | 5A
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 47
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Service Interval reset | 36
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Braking system Electronic parking brake | 01
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 45
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 47
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 01
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Traction control switch | 40
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane departure warning | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:RENAULT:Clio II Sedan 1.2 16V

RENAULT Clio II Sedan 1.2 16V

Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 4H
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Anti-lock braking system ABS | 63
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Engine management SIM | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Central electronics ZE | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Duster 1.6 16V Hi-Flex

RENAULT Duster 1.6 16V Hi-Flex

Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Engine management Sagem | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Central electronics ZE | 44
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Airbag AB | 36
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Scala 1.6i

RENAULT Scala 1.6i

Scala 1.6i | 1,6 | 81 | 1.2010- | Engine management Sagem | 57


DVD 2014/3:PKW:RENAULT:Duster 2.0 16V Hi-Flex

RENAULT Duster 2.0 16V Hi-Flex

Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Engine management EMS | 01
Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Airbag AB | 36
Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Anti-lock braking system ABS | 63
Duster 2.0 16V Hi-Flex | 2 | 102 | F4R | 10.2011- | Central electronics ZE | 44


DVD 2014/3:PKW:RELY:X5 2.0i TCI

RELY X5 2.0i TCI

X5 2.0i TCI | 2 | 125 | SQR484B | 1.2010- | Airbag AB HAE | 22


DVD 2014/3:PKW:RAM:1500 3.7 Pickup 4x4

RAM 1500 3.7 Pickup 4x4

1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:1500 4.7 Pickup FFV

RAM 1500 4.7 Pickup FFV

1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 42
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Airbag AB | 36
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system ABS | 4C
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Two-way radio control unit | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:RAM:Dakota 4.7 Pickup 4x4 FFV

RAM Dakota 4.7 Pickup 4x4 FFV

Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Airbag AB | 4H
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 47
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Driver information Info display | 4B
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:RAM:Dakota 4.7 Pickup FFV

RAM Dakota 4.7 Pickup FFV

Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driver information Info display | 4B
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 47
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Airbag AB | 4H


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo BioPower

9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SKODA:Citigo 1.0

SKODA Citigo 1.0

Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Airbag AB | 42
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Running gear/steering Electromechanical power steering | 42
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Central electronics ZE | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Convenience electronics Sensor electronics | 30
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Telephone/emergency call system | 42
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Driving safety system ESP Electronic stability program ESP | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Service Interval reset | 20
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Parking aid Parking assistant | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Diagnosis/bus systems Gateway | 44
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Audio | 01
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Anti-lock braking system ABS | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Anti-theft device Access system/immobilizer | 36
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Convenience electronics Actuator for external noise | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | System overview System overview | 01
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Electr. energy management Battery management EBM | 36
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Instrumentation Instrument cluster | 51
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Engine management Motronic ME | 5A
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | System overview System overview | 01
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Running gear/steering Electromechanical power steering | 42
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Service Interval reset | 20
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Convenience electronics Actuator for external noise | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Central electronics ZE | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Instrumentation Instrument cluster | 51
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Telephone/emergency call system | 42
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Diagnosis/bus systems Gateway | 44
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Airbag AB | 42
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Electr. energy management Battery management EBM | 36
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Parking aid Parking assistant | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Audio | 01
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Anti-lock braking system ABS | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Anti-theft device Access system/immobilizer | 36
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Convenience electronics Sensor electronics | 30
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Engine management Motronic ME | 5A


DVD 2014/3:PKW:SKODA:Rapid 1.6

SKODA Rapid 1.6

Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Airbag AB | 42
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | System overview System overview | 01
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Engine management Motronic ME | 01
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Service Interval reset | 20
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Engine management Motronic ME | 01
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Engine management Marelli | 57
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | System overview System overview | 01
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Service Interval reset | 20
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Airbag AB | 42
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SKODA:Rapid 1.6 TDI

SKODA Rapid 1.6 TDI

Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Airbag AB | 42
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Service Interval reset | 20
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Airbag AB | 42
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Service Interval reset | 20
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Service Interval reset | 20
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Service Interval reset | 20
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Airbag AB | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Airbag AB | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Anti-theft device Access system/immobilizer | 36


DVD 2014/3:PKW:SSANGYONG:Kyron 2.3i 4WD

SSANGYONG Kyron 2.3i 4WD

Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Central electronics ZE | 30
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control EGS | 42
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Airbag AB | 22
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Engine management MSE | 42
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Transfer case | 36
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Transfer case | 30


DVD 2014/3:PKW:SSANGYONG:Kyron 3.2i 4WD

SSANGYONG Kyron 3.2i 4WD

Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Transfer case | 36
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Transfer case | 30
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Central electronics ZE | 30
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control EGS | 42
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Airbag AB | 22
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Engine management MSE | 42


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0 SZ 4x4

SUZUKI Grand Vitara 2.0 SZ 4x4

Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Central electronics ZE | 42
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Escudo 2.4i 4x4

SUZUKI Escudo 2.4i 4x4

Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Anti-lock braking system ABS | 30
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Engine management ECM | 42
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.4 SZ 4x4

SUZUKI Grand Vitara 2.4 SZ 4x4

Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Airbag AB | 30
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Central electronics ZE | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 3.0 Diesel Turbo AWD

TOYOTA 4-Runner 3.0 Diesel Turbo AWD

4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Driver"s door control unit | 01
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Passenger side door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Lighting Headlamp level control | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear right window lifter motor | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear right door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 47
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Airbag AB | 3C
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Air conditioner | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Roof operating unit | 40
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Park Distance Control (PDC) | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Vehicle speed Tempomat | 30
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Automatic A/C | 47
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear left window lifter motor | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear left door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 44
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management VE/EDC | 10
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management VE/EDC | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Electric window lifter | 30
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Braking system Electronic parking brake | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Diagnosis/bus systems Gateway | 30
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics Front ZE | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management CR/EDC | 4C
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 44
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Instrumentation Instrument cluster | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Running gear/steering Electric power steering | 31
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Instrumentation Instrument cluster | 40
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | System overview System overview | 22
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Roof operating unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Automatic A/C | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Driver side front window lifter motor | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Airbag Seat occupied sensor | 36
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Steering column switch module | 2B
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Vehicle speed Tempomat | 20
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Camry 2.4 VVT-i

TOYOTA Camry 2.4 VVT-i

Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Lighting Headlamp level control | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Automatic A/C | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management Motronic M | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Braking system Electronic parking brake | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management TCCS | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics Front ZE | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management TCCS II V | 02
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 44
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Vehicle speed Tempomat | 20
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Running gear/steering Electric power steering | 31
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-lock braking system ABS | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Vehicle speed Tempomat | 30
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-lock braking system ABS | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Airbag Seat occupied sensor | 36
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 44
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | System overview System overview | 22
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Transmission control Automatic transmission | 60
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Automatic A/C | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management Motronic M | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Airbag AB | 3C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Camry 2.5i Hybrid

TOYOTA Camry 2.5i Hybrid

Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Hybrid control Hybrid control | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Rear right window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Running gear/steering Electric power steering | 31
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Diagnosis/bus systems Gateway | 4H
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Steering column adjustment | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Driver information Navigation system | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Airbag AB | 3C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Heater/air conditioner Air conditioner | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Driver assistance systems Blind spot object detection (slave) | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Transmission control Automatic transmission | 60
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Diagnosis/bus systems Gateway | 4H
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Airbag Seat occupied sensor | 36
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Central electronics ZE | 44
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Anti-theft device Access/start authorization | 47
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Central electronics ZE | 44
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Rear left window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Anti-theft device Access/start authorization | 47
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Airbag AB | 22
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Running gear/steering Electric power steering | 31
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Parking aid Intelligent parking assistant | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Heater/air conditioner Air conditioner | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Hybrid control Hybrid control | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Hybrid control Hybrid control | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Rear right window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Running gear/steering Electric power steering | 31
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Driver assistance systems Blind spot object detection (master) | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver information Navigation system | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver assistance systems Blind spot object detection (master) | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Electronic ignition lock EZS | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Steering column adjustment | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Rear left window lifter motor | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driver information Navigation system | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Airbag AB | 3C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Electr. energy management HV battery | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Anti-theft device Access/start authorization | 47
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Central electronics ZE | 44
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011- | Convenience electronics Electric window lifter | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Hybrid control Hybrid control | 4C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Airbag AB | 3C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Heater/air conditioner Air conditioner | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:PKW:TOYOTA:Highlander 3.5 Hybrid

TOYOTA Highlander 3.5 Hybrid

Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | System overview System overview | 22
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Transmission control Automatic transmission | 60
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-theft device Access/start authorization | 47
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Instrumentation Instrument cluster | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear door control unit | 01
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Central electronics ZE | 44
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Heater/air conditioner Air conditioner | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Roof operating unit | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag Seat occupied sensor | 36
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Navigation system | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag AB | 3C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management TCCS | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Hybrid control Hybrid control | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Electric power steering | 31
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:TOYOTA:Hilux 2.7i Pick-Up

TOYOTA Hilux 2.7i Pick-Up

Hilux 2.7i Pick-Up | 2,7 | 106 |  | 1.2004-12.2005 | System overview System overview | 22
Hilux 2.7i Pick-Up | 2,7 | 118 | 2TR-FE | 1.2006- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:MR2 1.6i Turbo Coupe

TOYOTA MR2 1.6i Turbo Coupe

MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Engine management TCCS II | 47
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Engine management TCCS | 10
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Airbag AB | 22
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Vehicle speed Tempomat | 30
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Traction control system ABS/ASR | 10
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Vehicle speed Tempomat | 20
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Pixis Space 0.7i 4WD

TOYOTA Pixis Space 0.7i 4WD

Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | System overview System overview | 22
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4C
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Central electronics ZE | 42


DVD 2014/3:PKW:TOYOTA:Pixis Space 0.7i Turbo

TOYOTA Pixis Space 0.7i Turbo

Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Engine management EFI/MPI | 4C
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | System overview System overview | 22
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Central electronics ZE | 42


DVD 2014/3:PKW:TOYOTA:Prius Alpha 1.8i

TOYOTA Prius Alpha 1.8i

Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | System overview System overview | 22
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Passenger side door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Hybrid control Hybrid control | 4C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Driver side front window lifter motor | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear right window lifter motor | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear left door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Running gear/steering Electric power steering | 31
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Electric window lifter | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Vehicle speed Tempomat | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Diagnosis/bus systems Gateway | 4H
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Transmission control Electr. selector lever module | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear left window lifter motor | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear right door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Central electronics ZE | 44
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Alarm system Anti-theft alarm system | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Driver"s door control unit | 01
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Diagnosis/bus systems Gateway | 4H
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Parking aid Intelligent parking assistant | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Passenger side front window lifter motor | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Instrumentation Instrument cluster | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Heater/air conditioner Air conditioner | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Engine management TCCS | 4C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Lighting Headlamp level control | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Anti-theft device Access/start authorization | 47
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Airbag Seat occupied sensor | 36
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Driver information Navigation system | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Airbag AB | 3C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Vellfire Hybrid 2.4i 4WD

TOYOTA Vellfire Hybrid 2.4i 4WD

Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear right door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Engine management TCCS | 4C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Parking aid Intelligent parking assistant | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Steering column adjustment | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear left window lifter motor | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Instrumentation Instrument cluster | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Heater/air conditioner Air conditioner | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Diagnosis/bus systems Gateway | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Vehicle speed Tempomat | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Driver side front window lifter motor | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Central electronics ZE | 44
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear left door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | System overview System overview | 22
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Lighting Headlamp level control | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Anti-theft device Access/start authorization | 47
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear right window lifter motor | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Driver information Navigation system | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Airbag AB | 3C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Electric window lifter | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Roof operating unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Hybrid control Hybrid control | 4C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Yaris 1.0

TOYOTA Yaris 1.0

Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Engine management TCCS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics Front ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Access/start authorization | 47
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 44
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Airbag AB | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Heater/air conditioner Air conditioner | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Instrumentation Instrument cluster | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | System overview System overview | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Airbag AB | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Running gear/steering Electric power steering | 31
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Lighting Headlamp level control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Driver side front window lifter motor | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 44
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Airbag AB | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Engine management TCCS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Engine management Start control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Access/start authorization | 47
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 44
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Airbag AB | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Engine management Start control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-lock braking system ABS | 47
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Instrumentation Instrument cluster | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Running gear/steering Electric power steering | 31
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics Front ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Automatic transmission | 60
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driver information Navigation system | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Instrumentation Instrument cluster | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Alarm system Anti-theft alarm system | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Electric window lifter | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | System overview System overview | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driver information Navigation system | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Alarm system Anti-theft alarm system | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Electric window lifter | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Automatic transmission | 60
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Lighting Headlamp level control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-lock braking system ABS | 47
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 44
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Heater/air conditioner Air conditioner | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Instrumentation Instrument cluster | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Highlander 3.5 Hybrid 4x4

TOYOTA Highlander 3.5 Hybrid 4x4

Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Electric power steering | 31
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | System overview System overview | 22
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Roof operating unit | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear door control unit | 01
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Central electronics ZE | 44
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Transmission control Automatic transmission | 60
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Hybrid control Hybrid control | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Instrumentation Instrument cluster | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Heater/air conditioner Air conditioner | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management TCCS | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-theft device Access/start authorization | 47
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag Seat occupied sensor | 36
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Navigation system | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Pixis Space 0.7i

TOYOTA Pixis Space 0.7i

Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | System overview System overview | 22
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4C
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 5A


DVD 2014/3:PKW:TOYOTA:Pixis Space 0.7i Turbo 4WD

TOYOTA Pixis Space 0.7i Turbo 4WD

Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | System overview System overview | 22
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:TOYOTA:Yaris 1.3

TOYOTA Yaris 1.3

Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics Front ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Vehicle speed Tempomat | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Driver side front window lifter motor | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Alarm system Anti-theft alarm system | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Instrumentation Instrument cluster | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management Automatic start/stop | 5A
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-lock braking system ABS | 47
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 44
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Running gear/steering Electric power steering | 31
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management Start control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driver information Navigation system | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 44
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Airbag AB | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Running gear/steering Electric power steering | 31
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Automatic transmission | 60
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Vehicle speed Tempomat | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 44
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Alarm system Anti-theft alarm system | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management Automatic start/stop | 5A
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Heater/air conditioner Air conditioner | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Automatic transmission | 60
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Airbag AB | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Lighting Headlamp level control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Access/start authorization | 47
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-lock braking system ABS | 47
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 44
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Electric window lifter | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics Front ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management Start control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Lighting Headlamp level control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Access/start authorization | 47
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driver information Navigation system | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Heater/air conditioner Air conditioner | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Instrumentation Instrument cluster | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:UAZ:Pickup 2.2 TD 4x4

UAZ Pickup 2.2 TD 4x4

Pickup 2.2 TD 4x4 | 2,2 | 81 | 51432.10 | 1.2012- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:VAUXHALL:Ampera 1.4 Hybrid

VAUXHALL Ampera 1.4 Hybrid

Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Instrumentation Instrument cluster | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Seat control unit | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Telephone | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Central electronics ZE | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery temperature regulation | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Audio | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Yaw rate sensor | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Digital radio reception | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Running gear/steering Electromechanical power steering | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management GMPT-E | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electronic brake system Electro-hydraulic brake EHB | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Steering column lock | 30
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | System overview System overview | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Braking system Electronic parking brake | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Gong | 28
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery charge control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 47
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Airbag SDM | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management EKP control | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Supplementary heater | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Anti-theft device Access system/immobilizer | 30
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Heating/compressor control | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Summation gear train | 4B


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Turbo

VAUXHALL Astra 1.4 Turbo

Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Main beam control | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | System overview System overview | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Airbag SDM | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Audio | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management EKP control | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Central electronics ZE | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Gong | 28
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Turbo GTC

VAUXHALL Astra 1.4 Turbo GTC

Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 GTC

VAUXHALL Astra 2.0 GTC

Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 5A
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Turbo GTC

VAUXHALL Astra 1.6 Turbo GTC

Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management GMPT-E | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management EKP control | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Airbag SDM | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Audio | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Central electronics ZE | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Insignia 1.4 Sports Tourer

VAUXHALL Insignia 1.4 Sports Tourer

Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Insignia 1.4 Turbo

VAUXHALL Insignia 1.4 Turbo

Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VOLVO:S60 I R AWD

VOLVO S60 I R AWD

S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | System overview System overview | 22
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Rear central electronics | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 47
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Instrumentation Instrument cluster | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Airbag AB | 36
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Driver side seat memory | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Telephone/emergency call system | 36
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Lighting ALWR / xenon light | 36
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Traction control system ABS/ASR | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Front right door control unit | 01
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics ZE | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Transfer case | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Steering column unit | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Traction control system ABS/ASR | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Audio | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Rear central electronics | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Transfer case | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Front central electronics | 4B
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Service Interval reset | 98
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Running gear/steering Adaptive damping system | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Front left door control unit | 01
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Roof operating unit | 5A
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Anti-lock braking system ABS | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Navigation system | 23
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Airbag AB | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Anti-lock braking system ABS | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57


DVD 2014/3:PKW:VOLVO:S80 II T4F

VOLVO S80 II T4F

S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Navigation system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview Vehicle overview | 2B
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information DVD drive | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital audio system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Lighting ALWR / xenon light | 36
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio gateway | 42
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Reversing camera | 36
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio amplifier | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Central electronics ZE | 4C
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 42
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB TC | 44
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information TV tuner | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital radio reception | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview System overview | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Emergency call system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information USB audio interface | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Engine management Motronic MED | 30


DVD 2014/3:PKW:VOLVO:XC70 I 2.4D AWD

VOLVO XC70 I 2.4D AWD

XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front left door control unit | 01
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Audio | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Automatic A/C | 36
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Service Interval reset | 98
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Navigation system | 23
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Telephone/emergency call system | 36
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front right door control unit | 01
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics ZE | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Front central electronics | 4B
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Instrumentation Instrument cluster | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 36
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Driver side seat memory | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Running gear/steering Adaptive damping system | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | System overview System overview | 22
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:XC70 I 2.5T AWD

VOLVO XC70 I 2.5T AWD

XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Audio | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Steering column unit | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Roof operating unit | 5A
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 47
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Front central electronics | 4B
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 36
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Telephone/emergency call system | 36
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front right door control unit | 01
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics ZE | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 36
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Instrumentation Instrument cluster | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front left door control unit | 01
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | System overview System overview | 22
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Navigation system | 23
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Service Interval reset | 98
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 36
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Driver side seat memory | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:XC70 I 2.3T AWD

VOLVO XC70 I 2.3T AWD

XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Motronic ME | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Audio | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Central electronics Rear central electronics | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Electronic throttle valve module | 47
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Instrumentation Instrument cluster | 57
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Traction control system ABS/ASR | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | System overview System overview | 22
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Anti-lock braking system ABS | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Navigation system | 23
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Telephone/emergency call system | 36
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Convenience electronics Front right door control unit | 01
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Central electronics ZE | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Airbag AB | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Heater/air conditioner Automatic A/C | 36
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Anti-lock braking system ABS | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Convenience electronics Front left door control unit | 01
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Transmission control Transfer case | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Motronic ME | 47
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Service Interval reset | 98
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:XC70 I 2.4T AWD

VOLVO XC70 I 2.4T AWD

XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Engine management Motronic ME | 42
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Airbag AB | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Running gear/steering Adaptive damping system | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Convenience electronics Roof operating unit | 5A
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | System overview System overview | 22
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Navigation system | 23
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Lighting ALWR / xenon light | 36
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Central electronics Rear central electronics | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Airbag AB | 36
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Audio | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Engine management Motronic ME | 47
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Central electronics Front central electronics | 4B
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Instrumentation Instrument cluster | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Convenience electronics Driver side seat memory | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Telephone/emergency call system | 36
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:XC70 I D5 AWD

VOLVO XC70 I D5 AWD

XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Transmission control Transfer case | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Engine management EDC 16C | 89
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Automatic A/C | 36
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Central electronics Rear central electronics | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Instrumentation Instrument cluster | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Anti-lock braking system ABS | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Telephone/emergency call system | 36
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Lighting ALWR / xenon light | 36
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Traction control system ABS/ASR | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Audio | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Anti-lock braking system ABS | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Navigation system | 23
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Airbag AB | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Convenience electronics Driver side seat memory | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | System overview System overview | 22
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Central electronics Front central electronics | 4B
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Traction control system ABS/ASR | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Running gear/steering Adaptive damping system | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.2 TSI

VW (VOLKSWAGEN) Beetle 1.2 TSI

Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Diagnosis/bus systems Gateway | 44
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Heater/air conditioner Climatronic | 43
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Mediaplayer | 28
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Trailer control unit | 52
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Electr. energy management Battery management EBM | 36
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Central electronics ZE | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Instrumentation Instrument cluster | 51
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Navigation system | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Airbag AB | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Telephone | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Traction control system ABS/ASR | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Heater/air conditioner Climatic | 43
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Engine management Simos | 4C
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | System overview System overview | 01
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting ALWR and cornering light | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information TV tuner | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Steering column switch module | 44
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Service Interval reset | 20
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Lane departure warning | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting Main beam assistant | 30
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Parking aid Parking assistant | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Sound system | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Audio | 01
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.4 TSI

VW (VOLKSWAGEN) Beetle 1.4 TSI

Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Diagnosis/bus systems Gateway | 44
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Telephone | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Lighting ALWR and cornering light | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Airbag AB | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Convenience electronics Trailer control unit | 52
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Audio | 01
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Running gear/steering Lane departure warning | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Lighting Main beam assistant | 30
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Engine management Motronic MED | 4C
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Mediaplayer | 28
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Service Interval reset | 20
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Instrumentation Instrument cluster | 51
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Traction control system ABS/ASR | 42
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Navigation system | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Heater/air conditioner Climatic | 43
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Heater/air conditioner Climatronic | 43
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Convenience electronics Steering column switch module | 44
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Electr. energy management Battery management EBM | 36
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 125 | CAVB | 10.2011- | Convenience electronics Steering column lock | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Diagnosis/bus systems Gateway | 44
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting ALWR and cornering light | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Service Interval reset | 20
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Telephone | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Instrumentation Instrument cluster | 51
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Navigation system | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Steering column lock | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Mediaplayer | 28
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Audio | 01
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Traction control system ABS/ASR | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Heater/air conditioner Climatic | 43
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Airbag AB | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Trailer control unit | 52
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Electr. energy management Battery management EBM | 36
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting Main beam assistant | 30
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Engine management Motronic MED | 4C
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Heater/air conditioner Climatronic | 43
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Steering column switch module | 44
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Lane departure warning | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting ALWR and cornering light | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column switch module | 44
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Service Interval reset | 20
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Instrumentation Instrument cluster | 51
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting Main beam assistant | 30
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Engine management Motronic MED | 4C
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Airbag AB | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column lock | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatronic | 43
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Mediaplayer | 28
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Trailer control unit | 52
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Electr. energy management Battery management EBM | 36
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Lane departure warning | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Navigation system | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Diagnosis/bus systems Gateway | 44
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Audio | 01
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Traction control system ABS/ASR | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.6 TDI

VW (VOLKSWAGEN) Beetle 1.6 TDI

Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Heater/air conditioner Climatronic | 43
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Mediaplayer | 4D
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Audio | 01
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Central electronics ZE | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Lane departure warning | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting Main beam assistant | 30
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Diagnosis/bus systems Gateway | 44
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Mediaplayer | 28
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information TV tuner | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Steering column switch module | 44
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Instrumentation Instrument cluster | 51
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Navigation system | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Heater/air conditioner Climatic | 43
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting ALWR and cornering light | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Airbag AB | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Trailer control unit | 52
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Electr. energy management Battery management EBM | 36
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Telephone | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Engine management EDC Simos PCR 2 | 4C
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Traction control system ABS/ASR | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Steering column lock | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | System overview System overview | 01
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Sound system | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Service Interval reset | 20
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI

VW (VOLKSWAGEN) Beetle 2.0 TSI

Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Service Interval reset | 20
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Airbag AB | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Telephone | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Engine management Motronic MED | 43
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting Main beam assistant | 30
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Mediaplayer | 28
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Audio | 01
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Navigation system | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Audio | 01
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting Main beam assistant | 30
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Airbag AB | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Mediaplayer | 28
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Telephone | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Service Interval reset | 20
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Engine management Motronic MED | 43
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Navigation system | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Engine management Motronic MED | 4C
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Airbag AB | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting Main beam assistant | 30
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Mediaplayer | 28
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Service Interval reset | 20
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Navigation system | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Audio | 01
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Telephone | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Airbag AB | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Service Interval reset | 20
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Audio | 01
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting Main beam assistant | 30
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 28
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Navigation system | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Telephone | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Airbag AB | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Audio | 01
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Telephone | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Service Interval reset | 20
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting Main beam assistant | 30
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Clasico 1.8 GLI

VW (VOLKSWAGEN) Clasico 1.8 GLI

Clasico 1.8 GLI | 1,8 | 132 | AWP | 1.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf City 2.0

VW (VOLKSWAGEN) Golf City 2.0

Golf City 2.0 | 2 | 85 | BEV | 8.2007-9.2010 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI Cabrio

VW (VOLKSWAGEN) Golf VI 2.0 TDI Cabrio

Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Airbag AB | 42
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Central electronics ZE | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driver information Navigation system | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driver information TV tuner | 42
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Engine management EDC 17C46 | 4C
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | System overview System overview | 01
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Service Interval reset | 20
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Lighting Main beam assistant | 30
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driver information Sound system | 42
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driver information Telephone | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Cabrio | 2 | 103 | CFHC | 11.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta GLI 2.0

VW (VOLKSWAGEN) Jetta GLI 2.0

Jetta GLI 2.0 | 2 | 147 | C... | 1.2010- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 Limousine

VW (VOLKSWAGEN) Polo 1.4 Limousine

Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Service Interval reset | 49
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Engine management Marelli | 57
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Service Interval reset | 49
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Engine management Marelli | 57
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Service Interval reset | 49
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Engine management Marelli | 57
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Service Interval reset | 49
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Engine management Motronic ME | 01
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 Limousine

VW (VOLKSWAGEN) Polo 1.6 Limousine

Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Engine management Motronic ME | 01
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Airbag AB | 30
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Service Interval reset | 49
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0 Limousine

VW (VOLKSWAGEN) Polo 2.0 Limousine

Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Radio system >>> | 22
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Service Interval reset | 49
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Engine management Motronic ME | 01
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Central electronics ZE | 44
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Airbag AB | 30
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Van 1.8i

VW (VOLKSWAGEN) Van 1.8i

Van 1.8i | 1,8 | 0 | ADD | 1.2003-12.2009 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Clasico 1.9 TDI

VW (VOLKSWAGEN) Clasico 1.9 TDI

Clasico 1.9 TDI | 1,9 | 74 | BRM | 1.2010- | Engine management EDC 16U34 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Clasico 2.0

VW (VOLKSWAGEN) Clasico 2.0

Clasico 2.0 | 2 | 85 | EA113 | 1.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta City 2.0

VW (VOLKSWAGEN) Jetta City 2.0

Jetta City 2.0 | 2 | 85 | BEV | 9.2006-8.2009 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta City 2.0 Wagon

VW (VOLKSWAGEN) Jetta City 2.0 Wagon

Jetta City 2.0 Wagon | 2 | 85 | BEV | 9.2006-8.2009 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Magotan 1.4i

VW (VOLKSWAGEN) Magotan 1.4i

Magotan 1.4i | 1,4 | 96 | CFB | 1.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 Sedan

VW (VOLKSWAGEN) Polo 1.4 Sedan

Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information TV tuner | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Electr. energy management Battery management EBM | 36
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Central electronics ZE | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Telephone | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Instrumentation Instrument cluster | 51
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Navigation system | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Information electronics | 4C
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Engine management Simos | 4C
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | System overview System overview | 01
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Climatronic | 43
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Airbag AB | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Audio | 01
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Service Interval reset | 20
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Parking aid Parking assistant | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 TDI Sedan

VW (VOLKSWAGEN) Polo 1.6 TDI Sedan

Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Diagnosis/bus systems Gateway | 44
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | System overview System overview | 01
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Electr. energy management Battery management EBM | 36
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Central electronics ZE | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Navigation system | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Climatronic | 43
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Audio | 01
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Engine management EDC Simos PCR 2 | 4C
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Airbag AB | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Service Interval reset | 20
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Information electronics | 4C
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Parking aid Parking assistant | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information TV tuner | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Navigation system | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Telephone | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:AUDI:S6 4.0 TFSI Avant quattro

AUDI S6 4.0 TFSI Avant quattro

S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | System overview System overview | 01
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management HV battery | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 28
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 28
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Audio | 4B
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Anti-theft device Access system/immobilizer | 01
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Information electronics | 4C
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Image editing system | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front right belt tensioner | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Airbag AB | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 4D
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information TV tuner | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Electromechanical power steering | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver side door control unit | 44
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management Battery management EBM | 36
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Instrumentation Instrument cluster | 51
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 30
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Head-up display | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Lighting Main beam assistant | 30
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front left belt tensioner | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Transmission control 8-speed automatic transmission | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Transmission control 0AW Multitronic | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE III | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Sound system | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Service Interval reset | 20
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Heating/compressor control | 30
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Camera system | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Adaptive suspension system | 5A
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Engine management Motronic MED | 4C
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE II | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Climatronic | 43
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 4D
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 28
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Trailer control unit | 52
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear right door control unit | 01
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger side door control unit | 44
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Braking system Electronic parking brake | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Night driving assistant | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Parking assistant | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Sensor electronics | 30


DVD 2014/3:PKW:AUDI:S6 4.0 TFSI quattro

AUDI S6 4.0 TFSI quattro

S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 4D
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 28
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Electromechanical power steering | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear right door control unit | 01
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Audio | 4B
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Anti-theft device Access system/immobilizer | 01
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Head-up display | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Image editing system | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front right belt tensioner | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Transmission control 8-speed automatic transmission | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Actuator for external noise | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | System overview System overview | 01
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE III | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Climatronic | 43
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Airbag AB | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 28
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Trailer control unit | 52
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management Battery management EBM | 36
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Night driving assistant | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Parking assistant | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front left belt tensioner | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Camera Surrounding | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Transmission control 0AW Multitronic | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE II | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Sound system | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information TV tuner | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger side door control unit | 44
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Braking system Electronic parking brake | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Instrumentation Instrument cluster | 51
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Lighting Main beam assistant | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Adaptive suspension system | 5A
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Exhaust gas treatment AdBlue dosing system | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management HV battery | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 4D
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 28
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver side door control unit | 44
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Service Interval reset | 20
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Heating/compressor control | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Information electronics | 4C
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Driver information Camera system | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Sensor electronics | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Assembly mounting | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:CHEVROLET:Cruze 1.7 CDI

CHEVROLET Cruze 1.7 CDI

Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control Transfer case | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHEVROLET:Cruze 1.7 CDI Hatchback

CHEVROLET Cruze 1.7 CDI Hatchback

Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control Transfer case | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:DODGE:Avenger 2.7

DODGE Avenger 2.7

Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | System overview System overview | 22
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Transmission control GS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Transmission control Transmission control | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Engine management NGC | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Front left door control unit | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Airbag AB | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Transmission control GS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Airbag AB | 4H
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Anti-lock braking system ABS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Central electronics ZE | 47
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Alarm system Anti-theft alarm system | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Transmission control Transmission control | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Engine management NGC | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Traction control system ABS/ASR | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Instrumentation Instrument cluster | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Video module | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Front right door control unit | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Airbag AB | 4H
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Airbag AB | 57


DVD 2014/3:PKW:FIAT:Freemont 3.6 4x4

FIAT Freemont 3.6 4x4

Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Transmission control EATX | 45
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Electronic seat heating | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Passenger door control unit | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Airbag Pedestrian impact detection | 36
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Steering column switch module | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Hands-free unit | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Central electronics ZE | 57
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Airbag AB ORC | 36
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Driver information Audio / telematics | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HONDA:N Box 0.7i

HONDA N Box 0.7i

N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:N Box 0.7i 4WD

HONDA N Box 0.7i 4WD

N Box 0.7i 4WD | 0,7 | 43 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:N Box 0.7i Turbo

HONDA N Box 0.7i Turbo

N Box 0.7i Turbo | 0,7 | 47 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:N Box 0.7i Turbo 4WD

HONDA N Box 0.7i Turbo 4WD

N Box 0.7i Turbo 4WD | 0,7 | 47 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:MG:ZT-T 260 4.6i Power Tourer

MG ZT-T 260 4.6i Power Tourer

ZT-T 260 4.6i Power Tourer | 4,6 | 191 | 46F2F | 3.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZT 260 4.6i Power

MG ZT 260 4.6i Power

ZT 260 4.6i Power | 4,6 | 191 | 46F2F | 3.2002-5.2005 | Airbag AB TC | 22
ZT 260 4.6i Power | 4,6 | 191 | 46F2F | 3.2002-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:OPEL:Astra 2.2 Direct

OPEL Astra 2.2 Direct

Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | System overview System overview | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Engine management Simtec | 60
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Telephone | 30
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Airbag SDM | 77
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Digital radio reception | 33
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Service Interval reset | 36
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Zafira 1.8

OPEL Zafira 1.8

Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Central electronics ZE | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Airbag SDM | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Audio | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Airbag SDM | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Audio | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Central electronics ZE | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Zafira 2.0 CDTI

OPEL Zafira 2.0 CDTI

Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:OPEL:Zafira 1.4 Turbo

OPEL Zafira 1.4 Turbo

Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Audio | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Airbag SDM | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Central electronics ZE | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Airbag SDM | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Central electronics ZE | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Audio | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42


DVD 2014/3:PKW:PEUGEOT:408 1.6 THP

PEUGEOT 408 1.6 THP

408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Airbag AB | 36
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Parking aid Park Distance Control (PDC) | 4B
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driver information Multi Information Display | 47
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Electr. energy management Energy saving mode | 1B
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Instrumentation Instrument cluster | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Heater/air conditioner Automatic A/C | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Transmission control 4-speed automatic transmission | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Central electronics ZE | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driver information Audio | 5A
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Convenience electronics Central door control unit | 47
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Service Interval reset | 36
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Engine management Motronic MED | 5A
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | System overview System overview | 01
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:ROVER:75 4.6i Power Tourer

ROVER 75 4.6i Power Tourer

75 4.6i Power Tourer | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:ROVER:75 4.6i Power

ROVER 75 4.6i Power

75 4.6i Power | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:SKODA:Fabia 1.2 TDI

SKODA Fabia 1.2 TDI

Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 49
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 01
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Telephone | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Engine management EDC Delphi Multec CR | 5A
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 20
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Fabia 1.2 TDI Combi

SKODA Fabia 1.2 TDI Combi

Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information Telephone | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 49
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 01
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Engine management EDC Delphi Multec CR | 5A
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 20
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Impreza G4 1.6i

SUBARU Impreza G4 1.6i

Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 57
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Electr. energy management Battery management EBM | 42


DVD 2014/3:PKW:SUBARU:Impreza G4 2.0i 4WD

SUBARU Impreza G4 2.0i 4WD

Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 57
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Transmission control 5-speed automatic transmission | 36


DVD 2014/3:PKW:SUBARU:Impreza Sport 1.6i

SUBARU Impreza Sport 1.6i

Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 57
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:SUBARU:Impreza Sport 1.6i 4WD

SUBARU Impreza Sport 1.6i 4WD

Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 57
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza Sport 2.0i

SUBARU Impreza Sport 2.0i

Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 57
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza Sport 2.0i 4WD

SUBARU Impreza Sport 2.0i 4WD

Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 57
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:SUBARU:Impreza G4 1.6i 4WD

SUBARU Impreza G4 1.6i 4WD

Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 57
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Electr. energy management Battery management EBM | 42


DVD 2014/3:PKW:SUBARU:Impreza G4 2.0i

SUBARU Impreza G4 2.0i

Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 57
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 36
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Diagnosis/bus systems Gateway | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Transmission control 5-speed automatic transmission | 36
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Electr. energy management Battery management EBM | 42
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 3C
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:VAUXHALL:Zafira 1.8

VAUXHALL Zafira 1.8

Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Airbag SDM | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Audio | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Central electronics ZE | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Airbag SDM | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Audio | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Central electronics ZE | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0 CDTI

VAUXHALL Zafira 2.0 CDTI

Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT... | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management EDC 17 | 5A
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Airbag SDM | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Central electronics ZE | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Lane departure warning | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Electromechanical power steering | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Braking system Electronic parking brake | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Audio | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Trailer control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Yaw rate sensor | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Mediaplayer Interface Module | 36
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VAUXHALL:Zafira 1.4 Turbo

VAUXHALL Zafira 1.4 Turbo

Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Audio | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Airbag SDM | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Central electronics ZE | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Airbag SDM | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Audio | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Central electronics ZE | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management GMPT-E | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 1.4 TSI

VW (VOLKSWAGEN) CC 1.4 TSI

CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE III | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Airbag AB | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information TV tuner | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Audio | 01
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Electr. energy management Battery management EBM | 36
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Lane departure warning | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Lighting Main beam assistant | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Engine management Motronic MED | 4C
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Mediaplayer | 28
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Steering column switch module | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Telephone | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Head-up display | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Heater/air conditioner Climatic | 43
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE II | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Heater/air conditioner Climatronic | 43
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Airbag AB | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Braking system Electronic parking brake | 01
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Service Interval reset | 20
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Instrumentation Instrument cluster | 51
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Parking aid Reversing camera | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Parking aid Parking assistant | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | System overview System overview | 01
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Telephone | 28
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Navigation system | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Navigation system | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Telephone/emergency call system | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger side door control unit | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 31
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 28
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Steering column switch module | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Braking system Electronic parking brake | 01
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Instrumentation Instrument cluster | 51
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatic | 43
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | System overview System overview | 01
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Automatic headlight levelling control | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatronic | 43
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Airbag AB | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Anti-theft device Access system/immobilizer | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Trailer control unit | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Electr. energy management Battery management EBM | 36
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Lane departure warning | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Main beam assistant | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Parking assistant | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Diagnosis/bus systems Gateway | 44
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE II | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Airbag AB | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information TV tuner | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Audio | 01
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Electromechanical power steering | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Head-up display | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone/emergency call system | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver side door control unit | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE III | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control 7-speed double clutch transmission | 36
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Mediaplayer | 28
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Service Interval reset | 20
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Reversing camera | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Adaptive damping system | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 1.8 TSI

VW (VOLKSWAGEN) CC 1.8 TSI

CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Heater/air conditioner Climatronic | 43
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Airbag AB | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Audio | 01
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Engine management Motronic MED | 43
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Lighting Main beam assistant | 30
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Telephone/emergency call system | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE III | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Telephone | 28
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Steering column switch module | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Braking system Electronic parking brake | 01
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Service Interval reset | 20
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Instrumentation Instrument cluster | 51
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Parking aid Reversing camera | 30
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Navigation system | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE II | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Airbag AB | 30
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Head-up display | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Parking aid Parking assistant | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | System overview System overview | 01
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Mediaplayer | 28
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information TV tuner | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Navigation system | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Electr. energy management Battery management EBM | 36
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Telephone | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Lane departure warning | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Heater/air conditioner Climatic | 43
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE II | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Airbag AB | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Service Interval reset | 20
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Engine management Motronic MED | 43
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Lighting Main beam assistant | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Parking aid Parking assistant | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | System overview System overview | 01
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Mediaplayer | 28
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information TV tuner | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Navigation system | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Instrumentation Instrument cluster | 51
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Parking aid Reversing camera | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Heater/air conditioner Climatic | 43
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE III | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Airbag AB | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Navigation system | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Telephone | 28
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Audio | 01
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Braking system Electronic parking brake | 01
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Telephone | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Head-up display | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 2.0 TDI

VW (VOLKSWAGEN) CC 2.0 TDI

CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Telephone | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Audio | 01
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Service Interval reset | 20
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Telephone | 28
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Head-up display | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Airbag AB | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Navigation system | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Engine management EDC 17C46 | 4C
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 28
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Head-up display | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Service Interval reset | 20
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Engine management EDC 17C46 | 4C
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Airbag AB | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Audio | 01
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Airbag AB | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Audio | 01
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 28
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Head-up display | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Service Interval reset | 20
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Engine management EDC 17C46 | 4C
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Head-up display | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Airbag AB | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Telephone | 28
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Braking system Electronic parking brake | 01
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Telephone | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Lighting Main beam assistant | 30
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Engine management EDC 17C46 | 4C
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | System overview System overview | 01
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Airbag AB | 30
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Mediaplayer | 28
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Service Interval reset | 20
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Audio | 01
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Instrumentation Instrument cluster | 51
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Head-up display | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Navigation system | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 2.0 TDI 4Motion

VW (VOLKSWAGEN) CC 2.0 TDI 4Motion

CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Service Interval reset | 20
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 28
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Audio | 01
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Head-up display | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Airbag AB | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Engine management EDC 17C46 | 4C
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Engine management EDC 17C46 | 4C
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 28
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Audio | 01
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Head-up display | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Airbag AB | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Service Interval reset | 20
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 44
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Head-up display | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone/emergency call system | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 2.0 TSI

VW (VOLKSWAGEN) CC 2.0 TSI

CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | System overview System overview | 01
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Airbag AB | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Telephone | 28
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Telephone | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Head-up display | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Navigation system | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Airbag AB | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Audio | 01
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Service Interval reset | 20
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Engine management Motronic MED | 43
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 3.6 FSI 4Motion

VW (VOLKSWAGEN) CC 3.6 FSI 4Motion

CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | System overview System overview | 01
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE III | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Mediaplayer | 28
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Trailer control unit | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Navigation system | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Instrumentation Instrument cluster | 51
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Navigation system | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Heater/air conditioner Climatic | 43
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE II | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Airbag AB | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Audio | 01
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Electr. energy management Battery management EBM | 36
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Telephone | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Lighting Main beam assistant | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Engine management Motronic MED | 4C
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Airbag AB | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information TV tuner | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Steering column switch module | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Service Interval reset | 20
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Parking aid Reversing camera | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Parking aid Parking assistant | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Telephone/emergency call system | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Heater/air conditioner Climatronic | 43
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Driver seat memory | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Telephone | 28
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Braking system Electronic parking brake | 01
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Lane departure warning | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Head-up display | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):up! 1.0

VW (VOLKSWAGEN) up! 1.0

up! 1.0 | 1 | 44 | CHYA | 12.2011- | Airbag AB | 42
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 57
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Electr. energy management Battery management EBM | 36
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Central electronics ZE | 57
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Convenience electronics Sensor electronics | 30
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Engine management Motronic ME | 5A
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Running gear/steering Electromechanical power steering | 42
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 44 | CHYA | 12.2011- | System overview System overview | 01
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Driver information Audio | 01
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Anti-lock braking system ABS | 57
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Service Interval reset | 20
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Anti-theft device Access system/immobilizer | 36
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Convenience electronics Actuator for external noise | 57
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Diagnosis/bus systems Gateway | 44
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Instrumentation Instrument cluster | 51
up! 1.0 | 1 | 44 | CHYA | 12.2011- | Driver information Telephone/emergency call system | 42
up! 1.0 | 1 | 55 | CHYB | 12.2011- | System overview System overview | 01
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Running gear/steering Electromechanical power steering | 42
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Central electronics ZE | 57
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Instrumentation Instrument cluster | 51
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Convenience electronics Sensor electronics | 30
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Driver information Telephone/emergency call system | 42
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Driving safety system ESP Electronic stability program ESP | 57
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Service Interval reset | 20
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Diagnosis/bus systems Gateway | 44
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Airbag AB | 42
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Electr. energy management Battery management EBM | 36
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Anti-theft device Access system/immobilizer | 36
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Convenience electronics Actuator for external noise | 57
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Driver information Audio | 01
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Anti-lock braking system ABS | 57
up! 1.0 | 1 | 55 | CHYB | 12.2011- | Engine management Motronic ME | 5A
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Running gear/steering Electromechanical power steering | 42
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Central electronics ZE | 57
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Instrumentation Instrument cluster | 51
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Convenience electronics Actuator for external noise | 57
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Diagnosis/bus systems Gateway | 44
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Driver information Audio | 01
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Anti-lock braking system ABS | 57
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 50 | CPGA | 11.2012- | System overview System overview | 01
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Electr. energy management Battery management EBM | 36
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Anti-theft device Access system/immobilizer | 36
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Convenience electronics Sensor electronics | 30
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Engine management Motronic ME | 5A
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Airbag AB | 42
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Service Interval reset | 20
up! 1.0 | 1 | 50 | CPGA | 11.2012- | Driver information Telephone/emergency call system | 42
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Driver information Telephone/emergency call system | 42
up! 1.0 | 1 | 55 | CWRA | 2.2014- | System overview System overview | 01
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Driver information Audio | 01
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Anti-lock braking system ABS | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Service Interval reset | 20
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Anti-theft device Access system/immobilizer | 36
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Convenience electronics Actuator for external noise | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Driving safety system ESP Electronic stability program ESP | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Diagnosis/bus systems Gateway | 44
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Airbag AB | 42
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Running gear/steering Electromechanical power steering | 42
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Electr. energy management Battery management EBM | 36
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Central electronics ZE | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Instrumentation Instrument cluster | 51
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Convenience electronics Sensor electronics | 30


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Cabriolet quattro

AUDI A5 2.0 TDI Cabriolet quattro

A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Airbag AB | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Service Interval reset | 33
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A5 3.0 FSI Cabriolet quattro

AUDI A5 3.0 FSI Cabriolet quattro

A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | System overview System overview | 01
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE II | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE III | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 4D
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 28
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information TV tuner | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Braking system Electronic parking brake | 44
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Braking system Electronic parking brake | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Active steering | 36
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 28
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Audio | 4B
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Information electronics | 4C
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting ALWR | 58
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Airbag AB | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 4D
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Sound system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Service Interval reset | 33
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Display/operating unit | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Parking aid Reversing camera | 30
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting Main beam assistant | 30
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Telephone | 28
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Navigation system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Instrumentation Instrument cluster | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Parking aid Parking assistant | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Cabriolet

AUDI A5 3.0 TDI Cabriolet

A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Airbag AB | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Service Interval reset | 33
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | System overview System overview | 01
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Telephone | 28
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:HONDA:Freed 1.5i Hybrid

HONDA Freed 1.5i Hybrid

Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Anti-theft device Access/start authorization | 23
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Airbag AB | 57
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Central locking CL | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Lighting Light function | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Hybrid control Hybrid control | 57
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Convenience electronics Left sliding door control unit | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Heater/air conditioner Automatic A/C | 4D
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Convenience electronics Door control | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Engine management PGM-Fi | 5A
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Instrumentation Instrument cluster | 47
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Wiper system Wiper control | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Transmission control Continuously variable transmission (CVT) | 01
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Braking system Electronic vacuum pump | 30
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Diagnosis/bus systems Gateway | 2C
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Running gear/steering Electric power steering | 36
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:Insight 1.5i Hybrid

HONDA Insight 1.5i Hybrid

Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Anti-theft device Access/start authorization | 23
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Instrumentation Instrument cluster | 47
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Heater/air conditioner Automatic A/C | 4D
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Running gear/steering Electric power steering | 36
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Wiper system Wiper control | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 01
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Diagnosis/bus systems Gateway | 2C
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Engine management PGM-Fi | 5A
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Convenience electronics Door control | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Airbag AB | 57
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Central locking CL | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Lighting Light function | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Hybrid control Hybrid control | 57
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Braking system Electronic vacuum pump | 30


DVD 2014/3:PKW:KIA:Sportage 2.0 Flex

KIA Sportage 2.0 Flex

Sportage 2.0 Flex | 2 | 124 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Parking aid Parking assistant | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Anti-theft device Access/start authorization | 4B
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Central electronics ZE | 01
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Airbag AB | 30
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Central electronics Driver side central electronics | 01
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Central electronics ZE | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 01


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 1.8 i 16V AWD

LAND ROVER GROUP Freelander 1.8 i 16V AWD

Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Central electronics ZE | 3B
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Traction control system ABS/ASR | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | On Board Diagnostics OBD | 17
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Engine management MEMS MPI | 30
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Airbag AB | 36
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Engine management MEMS MPI | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Instrumentation Instrument cluster | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Anti-theft device Access system/immobilizer | 23
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-3.2007 | Anti-theft device Immobilizer (WFS) | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2.0 TD4 AWD

LAND ROVER GROUP Freelander 2.0 TD4 AWD

Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Instrumentation Instrument cluster | 42
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Traction control system ABS/ASR | 42
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Engine management VE/EDC | 47
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Anti-theft device Access system/immobilizer | 23
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Central electronics ZE | 3B
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Airbag AB | 36
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Engine management EDC 15C4 | 47
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-3.2007 | Anti-theft device Immobilizer (WFS) | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2.0 D AWD

LAND ROVER GROUP Freelander 2.0 D AWD

Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Anti-theft device Access system/immobilizer | 23
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Traction control system ABS/ASR | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Central electronics ZE | 3B
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Engine management EDC 15C4 | 47
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Engine management VE/EDC | 47
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 36
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Instrumentation Instrument cluster | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Airbag AB | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Freelander 2.5 V6 AWD

LAND ROVER GROUP Freelander 2.5 V6 AWD

Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Anti-theft device Access system/immobilizer | 23
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Central electronics ZE | 3B
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Engine management EMS | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Traction control system ABS/ASR | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | On Board Diagnostics OBD | 17
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Anti-theft device Immobilizer (WFS) | 36
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Instrumentation Instrument cluster | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Airbag AB | 36
Freelander 2.5 V6 AWD | 2,5 | 130 | KV6 25 K4F | 9.2001-3.2007 | Transmission control 5-speed automatic transmission JATCO | 42


DVD 2014/3:PKW:MAZDA:CX-7 2.5 4x4

MAZDA CX-7 2.5 4x4

CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Central electronics ZE | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Instrumentation Instrument cluster | 42
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Running gear/steering Lane change assistant | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Airbag AB | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | System overview System overview | 01
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Lighting Static ALWR | 22
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Heater/air conditioner Automatic A/C | 01
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | 4WD electronics Four-wheel drive electronics | 22


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR BlueEFFICIENCY T-Modell

MERCEDES-BENZ C 180 KOMPRESSOR BlueEFFICIENCY T-Modell

C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Parking aid Reversing camera | 36
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Parking aid Park Distance Control (PDC) | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Driver information Central display | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Belt tensioner REV Left | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Driver information Rear right display | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Lighting ILS (Master) | 43
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Instrumentation Instrument cluster | 57
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Lighting Intelligent light system (ILS) | 47
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Parking aid Reversing camera | 47
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Running gear/steering Adaptive suspension system | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Heater/air conditioner Automatic A/C | 47
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Electronic rear lid actuation | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Driver information Central operating unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Driver information Rear left display | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Belt tensioner REV Right | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Engine management EKP control | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Diagnosis/bus systems Gateway | 22
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Vehicle speed Adaptive cruise control | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Service Service interval reset | 20
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Running gear/steering Electric power steering | 30
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell | 1,6 | 115 | M 271.910 | 9.2008-4.2010 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MINI (BMW):Cooper Roadster

MINI (BMW) Cooper Roadster

Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | System overview System overview | 30
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Electr. energy management Battery replacement | 1B
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Service Service display | 30
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Running gear/steering Electric power steering | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Central electronics Passenger side central electronics | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Anti-lock braking system ASR | 4D
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Airbag ACSM | 01
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Roof operating unit | 36
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Central electronics Driver side central electronics | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Electr. energy management Battery diagnosis | 1D
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Info display | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio amplifier | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Console switch module | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio operating element | 01
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Steering column switch module | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Roadster

MINI (BMW) John Cooper Works Roadster

John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Airbag ACSM | 01
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Info display | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio amplifier | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Service Service display | 30
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Console switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio operating element | 01
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | System overview System overview | 30
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 01
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Airbag ACSM | 01
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Motronic ME | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 30
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper S Roadster

MINI (BMW) Cooper S Roadster

Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4D
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 1B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Running gear/steering Electric power steering | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 36
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio operating element | 01
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Electr. energy management Battery diagnosis | 1D
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Info display | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Service Service display | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 1B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4D
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Airbag ACSM | 01
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Info display | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Service Service display | 30
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Running gear/steering Electric power steering | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Engine management Motronic ME | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Electr. energy management Battery diagnosis | 1D
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio amplifier | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4D
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Airbag ACSM | 01
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Info display | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Service Service display | 30
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio amplifier | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 1B
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 36
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio operating element | 01
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Airbag ACSM | 01
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Electr. energy management Battery diagnosis | 1D
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Running gear/steering Electric power steering | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 36
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio operating element | 01
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper SD Roadster

MINI (BMW) Cooper SD Roadster

Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Central electronics Passenger side central electronics | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Console switch module | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Info display | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | System overview System overview | 30
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Anti-lock braking system ASR | 4D
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Electr. energy management Battery diagnosis | 1D
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio amplifier | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio operating element | 01
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Engine management EDC 17 | 4B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Steering column switch module | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Service Service display | 30
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Heater/air conditioner Automatic A/C | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Roof operating unit | 36
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Central electronics Driver side central electronics | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Electr. energy management Battery replacement | 1B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Airbag ACSM | 01
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Running gear/steering Electric power steering | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:OPEL:Astra 1.7 GTC

OPEL Astra 1.7 GTC

Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:SSANGYONG:Rodius 2.7 Xdi

SSANGYONG Rodius 2.7 Xdi

Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control EGS | 42
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Airbag AB | 22
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Engine management CR/EDC | 60


DVD 2014/3:PKW:TOYOTA:Aqua 1.5i

TOYOTA Aqua 1.5i

Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Vehicle speed Tempomat | 30
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Hybrid control Hybrid control | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Instrumentation Instrument cluster | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Running gear/steering Electric power steering | 31
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Roof operating unit | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Anti-theft device Access/start authorization | 47
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Airbag Seat occupied sensor | 36
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Engine management TCCS | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Electronic ignition lock EZS | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Anti-lock braking system ABS | 47
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Central electronics ZE | 44
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Airbag AB | 3C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Heater/air conditioner Air conditioner | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | System overview System overview | 22
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Transmission control Automatic transmission | 60
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Driver side front window lifter motor | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Driver information Navigation system | 30


DVD 2014/3:PKW:TOYOTA:PriusPHV 1.8i

TOYOTA PriusPHV 1.8i

PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | System overview System overview | 22
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Diagnosis/bus systems Gateway | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Engine management TCCS | 4C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Lighting Headlamp level control | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Heater/air conditioner Automatic A/C | 47
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Rear right window lifter motor | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Running gear/steering Lane keeping assist | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Rear left door control unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Instrumentation Instrument cluster | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Running gear/steering Electric power steering | 31
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Roof operating unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Vehicle speed Tempomat | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Diagnosis/bus systems Gateway | 4H
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Parking aid Intelligent parking assistant | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Electr. energy management HV battery | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Driver side front window lifter motor | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Rear left window lifter motor | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Airbag Seat occupied sensor | 36
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Driver information Navigation system | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Seat adjustment Driver"s seat | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Airbag AB | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Driver"s door control unit | 01
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Passenger side door control unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Hybrid control Hybrid control | 4C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Anti-theft device Access/start authorization | 47
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Driver assistance systems Active collision prevention | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Engine management Remote engine start | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Rear right door control unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Airbag AB | 3C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Heater/air conditioner Air conditioner | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Transmission control Automatic transmission | 60
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Electronic ignition lock EZS | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Diagnosis/bus systems Gateway | 4H
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Transmission control Electr. selector lever module | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Driver assistance systems Active collision prevention | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Passenger side front window lifter motor | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Driver information Telematics | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Electr. energy management HV battery charge control | 3C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Central electronics ZE | 44
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Alarm system Anti-theft alarm system | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 GTC

VAUXHALL Astra 1.7 GTC

Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Central electronics ZE | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Airbag SDM | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Audio | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:AUDI:A1 2.0 TDI

AUDI A1 2.0 TDI

A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Airbag AB | 42
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Convenience electronics Passenger side door control unit | 44
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Heater/air conditioner Automatic A/C | 42
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Driver information Information electronics | 4C
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Engine management EDC 17C46 | 4C
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Transmission control 7-speed double clutch transmission | 36
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Service Interval reset | 20
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Diagnosis/bus systems Gateway | 4H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Diagnosis/bus systems Gateway | 44
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Convenience electronics Driver side door control unit | 44
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Central electronics ZE | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Anti-theft device Access system/immobilizer | 36
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Parking aid Parking assistant | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | System overview System overview | 01
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Driver information TV tuner | 42
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Convenience electronics Steering column switch module | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Instrumentation Instrument cluster | 51
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Airbag AB | 42
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Passenger side door control unit | 44
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Anti-theft device Access system/immobilizer | 36
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 44
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Transmission control 7-speed double clutch transmission | 36
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Service Interval reset | 20
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 4H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driver information Information electronics | 4C
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driver information TV tuner | 42
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Driver side door control unit | 44
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Central electronics ZE | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Instrumentation Instrument cluster | 51
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Engine management EDC 17C46 | 4C
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | System overview System overview | 01
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Steering column switch module | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Automatic A/C | 42
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:AUDI:A1 2.0 TDI Sportback

AUDI A1 2.0 TDI Sportback

A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | System overview System overview | 01
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Convenience electronics Steering column switch module | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Heater/air conditioner Automatic A/C | 42
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Parking aid Parking assistant | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Driver information TV tuner | 42
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Convenience electronics Driver side door control unit | 44
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Central electronics ZE | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Instrumentation Instrument cluster | 51
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Engine management EDC 17C46 | 4C
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Diagnosis/bus systems Gateway | 44
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Transmission control 7-speed double clutch transmission | 36
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Service Interval reset | 20
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Diagnosis/bus systems Gateway | 4H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Driver information Information electronics | 4C
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Airbag AB | 42
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Convenience electronics Passenger side door control unit | 44
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Anti-theft device Access system/immobilizer | 36
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | System overview System overview | 01
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Transmission control 7-speed double clutch transmission | 36
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Passenger side door control unit | 44
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 6C
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Engine management EDC 17C46 | 4C
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driver information TV tuner | 42
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Driver side door control unit | 44
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Instrumentation Instrument cluster | 51
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Automatic A/C | 42
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 43
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Service Interval reset | 20
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 4H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driver information Information electronics | 4C
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 44
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Airbag AB | 42
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Steering column switch module | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Central electronics ZE | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Anti-theft device Access system/immobilizer | 36
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:AUDI:TT 2.0 TFSI Convertible quattro

AUDI TT 2.0 TFSI Convertible quattro

TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Central electronics ZE | 57
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Convertible quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Airbag AB | 30


DVD 2014/3:PKW:BMW:116 d ed

BMW 116 d ed

116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Central electronics Front central electronics | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Transmission control 8-speed automatic transmission | 57
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Roof operating unit | 43
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Running gear/steering Active running gear | 5A
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Running gear/steering Air suspension | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Driver information Console switch module | 4C
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Lane change assistant | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Parking aid Parking assistant | 5A
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Transmission control 8-speed automatic transmission | 36
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Engine management EDC 17 | 57
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Airbag ACSM | 57
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Roof operating unit | 43
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Lighting Adaptable xenon light, left | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Steering column switch module | 57
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Running gear/steering Air suspension | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Running gear/steering Active steering | 3C
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Driver information Console switch module | 4C
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Lane change assistant | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Airbag ACSM | 4H
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Exhaust gas treatment Particulate filter | 2F
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Lighting Main beam assistant | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Lighting Adaptable xenon light, left | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Driver information Info display | 01
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Running gear/steering Active steering | 3C
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Driver side seat control unit | 47
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Airbag ACSM | 4H
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Exhaust gas treatment Particulate filter | 2F
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Transmission control Selector lever module | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Transmission control 8-speed automatic transmission | 57
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Running gear/steering Active running gear | 5A
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Instrumentation Instrument cluster | 4B
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Electr. energy management Battery replacement | 1B
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Driver information Camera system | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Transmission control 8-speed automatic transmission | 36
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Airbag ACSM | 57
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Heater/air conditioner Automatic A/C | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Lighting Adaptable xenon light, right | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Parking aid Park Distance Control (PDC) | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Engine management EKP control | 4K
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Instrumentation Instrument cluster | 4B
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Electr. energy management Battery diagnosis | 1D
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Driver information Head-up display | 47
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Trailer control unit | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Driver information Camera system | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Lighting Main beam assistant | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Central electronics Front central electronics | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Heater/air conditioner Automatic A/C | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Diagnosis/bus systems Gateway | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Lighting Adaptable xenon light, right | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Service Service display | 01
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Electr. energy management Battery diagnosis | 1D
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Driver information Head-up display | 47
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Trailer control unit | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Rear lid control unit | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Driver information Image editing system | 4B
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | System overview System overview | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Diagnosis/bus systems Gateway | 30
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Steering column switch module | 57
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Service Service display | 01
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Electr. energy management Battery replacement | 1B
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Convenience electronics Rear lid control unit | 42
116 d ed | 1,6 | 85 | N47 D16A | 3.2012- | Driver information Image editing system | 4B
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | System overview System overview | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Driver information Info display | 01
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Engine management EKP control | 4K
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Convenience electronics Driver side seat control unit | 47
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Parking aid Parking assistant | 5A
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Transmission control Selector lever module | 42
116 d ed | 1,6 | 85 | N47 D16A | 9.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:125 d

BMW 125 d

125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Lighting Adaptable xenon light, left | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Driver information Info display | 01
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
125 d | 2 | 160 | N47 D20D | 3.2012- | Running gear/steering Active steering | 3C
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Driver side seat control unit | 47
125 d | 2 | 160 | N47 D20D | 3.2012- | Airbag ACSM | 4H
125 d | 2 | 160 | N47 D20D | 3.2012- | Exhaust gas treatment Particulate filter | 2F
125 d | 2 | 160 | N47 D20D | 3.2012- | Transmission control Selector lever module | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Transmission control 8-speed automatic transmission | 57
125 d | 2 | 160 | N47 D20D | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Driver information Info display | 01
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
125 d | 2 | 160 | N47 D20D | 9.2012- | Engine management EKP control | 4K
125 d | 2 | 160 | N47 D20D | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Driver side seat control unit | 47
125 d | 2 | 160 | N47 D20D | 9.2012- | Parking aid Parking assistant | 5A
125 d | 2 | 160 | N47 D20D | 9.2012- | Transmission control Selector lever module | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Engine management EDC 17 | 57
125 d | 2 | 160 | N47 D20D | 3.2012- | Airbag ACSM | 57
125 d | 2 | 160 | N47 D20D | 3.2012- | Heater/air conditioner Automatic A/C | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Lighting Adaptable xenon light, right | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Parking aid Park Distance Control (PDC) | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Engine management EKP control | 4K
125 d | 2 | 160 | N47 D20D | 3.2012- | Instrumentation Instrument cluster | 4B
125 d | 2 | 160 | N47 D20D | 3.2012- | Electr. energy management Battery diagnosis | 1D
125 d | 2 | 160 | N47 D20D | 3.2012- | Driver information Head-up display | 47
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Trailer control unit | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Driver information Camera system | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Lighting Main beam assistant | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Central electronics Front central electronics | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Heater/air conditioner Automatic A/C | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Diagnosis/bus systems Gateway | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Lighting Adaptable xenon light, right | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Running gear/steering Air suspension | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Running gear/steering Active steering | 3C
125 d | 2 | 160 | N47 D20D | 9.2012- | Driver information Console switch module | 4C
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Lane change assistant | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Airbag ACSM | 4H
125 d | 2 | 160 | N47 D20D | 9.2012- | Exhaust gas treatment Particulate filter | 2F
125 d | 2 | 160 | N47 D20D | 9.2012- | Lighting Main beam assistant | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | System overview System overview | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Diagnosis/bus systems Gateway | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Steering column switch module | 57
125 d | 2 | 160 | N47 D20D | 3.2012- | Service Service display | 01
125 d | 2 | 160 | N47 D20D | 3.2012- | Electr. energy management Battery replacement | 1B
125 d | 2 | 160 | N47 D20D | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Rear lid control unit | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Driver information Image editing system | 4B
125 d | 2 | 160 | N47 D20D | 9.2012- | System overview System overview | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Steering column switch module | 57
125 d | 2 | 160 | N47 D20D | 9.2012- | Parking aid Park Distance Control (PDC) | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Running gear/steering Active running gear | 5A
125 d | 2 | 160 | N47 D20D | 9.2012- | Instrumentation Instrument cluster | 4B
125 d | 2 | 160 | N47 D20D | 9.2012- | Electr. energy management Battery replacement | 1B
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
125 d | 2 | 160 | N47 D20D | 9.2012- | Driver information Camera system | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Transmission control 8-speed automatic transmission | 36
125 d | 2 | 160 | N47 D20D | 3.2012- | Central electronics Front central electronics | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Transmission control 8-speed automatic transmission | 57
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Roof operating unit | 43
125 d | 2 | 160 | N47 D20D | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Running gear/steering Active running gear | 5A
125 d | 2 | 160 | N47 D20D | 3.2012- | Running gear/steering Air suspension | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
125 d | 2 | 160 | N47 D20D | 3.2012- | Driver information Console switch module | 4C
125 d | 2 | 160 | N47 D20D | 3.2012- | Convenience electronics Lane change assistant | 42
125 d | 2 | 160 | N47 D20D | 3.2012- | Parking aid Parking assistant | 5A
125 d | 2 | 160 | N47 D20D | 3.2012- | Transmission control 8-speed automatic transmission | 36
125 d | 2 | 160 | N47 D20D | 3.2012- | Engine management EDC 17 | 57
125 d | 2 | 160 | N47 D20D | 9.2012- | Airbag ACSM | 57
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Roof operating unit | 43
125 d | 2 | 160 | N47 D20D | 9.2012- | Lighting Adaptable xenon light, left | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Service Service display | 01
125 d | 2 | 160 | N47 D20D | 9.2012- | Electr. energy management Battery diagnosis | 1D
125 d | 2 | 160 | N47 D20D | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
125 d | 2 | 160 | N47 D20D | 9.2012- | Driver information Head-up display | 47
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Trailer control unit | 30
125 d | 2 | 160 | N47 D20D | 9.2012- | Convenience electronics Rear lid control unit | 42
125 d | 2 | 160 | N47 D20D | 9.2012- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:125 i

BMW 125 i

125 i | 2 | 160 | N20 B20A | 3.2012- | Airbag ACSM | 57
125 i | 2 | 160 | N20 B20A | 3.2012- | Heater/air conditioner Automatic A/C | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Service Service display | 01
125 i | 2 | 160 | N20 B20A | 3.2012- | Electr. energy management Battery diagnosis | 1D
125 i | 2 | 160 | N20 B20A | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Driver side seat control unit | 47
125 i | 2 | 160 | N20 B20A | 3.2012- | Airbag ACSM | 4H
125 i | 2 | 160 | N20 B20A | 3.2012- | Transmission control Selector lever module | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Engine management Motronic MED | 4B
125 i | 2 | 160 | N20 B20A | 9.2012- | Transmission control 8-speed automatic transmission | 57
125 i | 2 | 160 | N20 B20A | 9.2012- | Diagnosis/bus systems Gateway | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Service Service display | 01
125 i | 2 | 160 | N20 B20A | 9.2012- | Running gear/steering Active running gear | 5A
125 i | 2 | 160 | N20 B20A | 9.2012- | Instrumentation Instrument cluster | 4B
125 i | 2 | 160 | N20 B20A | 9.2012- | Electr. energy management Battery replacement | 1B
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
125 i | 2 | 160 | N20 B20A | 9.2012- | Driver information Head-up display | 47
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Trailer control unit | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Rear lid control unit | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Driver information Camera system | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
125 i | 2 | 160 | N20 B20A | 3.2012- | Central electronics Front central electronics | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Roof operating unit | 43
125 i | 2 | 160 | N20 B20A | 3.2012- | Lighting Adaptable xenon light, right | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Parking aid Park Distance Control (PDC) | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Running gear/steering Active running gear | 5A
125 i | 2 | 160 | N20 B20A | 3.2012- | Instrumentation Instrument cluster | 4B
125 i | 2 | 160 | N20 B20A | 3.2012- | Electr. energy management Battery replacement | 1B
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Lane change assistant | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Rear lid control unit | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Driver information Camera system | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Central electronics Front central electronics | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Lighting Adaptable xenon light, left | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Steering column switch module | 57
125 i | 2 | 160 | N20 B20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
125 i | 2 | 160 | N20 B20A | 9.2012- | Driver information Console switch module | 4C
125 i | 2 | 160 | N20 B20A | 9.2012- | Lighting Main beam assistant | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | Diagnosis/bus systems Gateway | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Driver information Info display | 01
125 i | 2 | 160 | N20 B20A | 3.2012- | Running gear/steering Air suspension | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Running gear/steering Active steering | 3C
125 i | 2 | 160 | N20 B20A | 3.2012- | Driver information Console switch module | 4C
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
125 i | 2 | 160 | N20 B20A | 3.2012- | Driver information Image editing system | 4B
125 i | 2 | 160 | N20 B20A | 3.2012- | Lighting Main beam assistant | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | System overview System overview | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
125 i | 2 | 160 | N20 B20A | 9.2012- | Engine management EKP control | 4K
125 i | 2 | 160 | N20 B20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Lane change assistant | 42
125 i | 2 | 160 | N20 B20A | 9.2012- | Airbag ACSM | 4H
125 i | 2 | 160 | N20 B20A | 9.2012- | Parking aid Parking assistant | 5A
125 i | 2 | 160 | N20 B20A | 9.2012- | Transmission control Selector lever module | 42
125 i | 2 | 160 | N20 B20A | 3.2012- | System overview System overview | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Transmission control 8-speed automatic transmission | 57
125 i | 2 | 160 | N20 B20A | 3.2012- | Lighting Adaptable xenon light, left | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Steering column switch module | 57
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
125 i | 2 | 160 | N20 B20A | 3.2012- | Engine management EKP control | 4K
125 i | 2 | 160 | N20 B20A | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Driver information Head-up display | 47
125 i | 2 | 160 | N20 B20A | 3.2012- | Convenience electronics Trailer control unit | 30
125 i | 2 | 160 | N20 B20A | 3.2012- | Parking aid Parking assistant | 5A
125 i | 2 | 160 | N20 B20A | 3.2012- | Transmission control 8-speed automatic transmission | 36
125 i | 2 | 160 | N20 B20A | 9.2012- | Airbag ACSM | 57
125 i | 2 | 160 | N20 B20A | 9.2012- | Convenience electronics Roof operating unit | 43
125 i | 2 | 160 | N20 B20A | 9.2012- | Lighting Adaptable xenon light, right | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Driver information Info display | 01
125 i | 2 | 160 | N20 B20A | 9.2012- | Running gear/steering Air suspension | 30
125 i | 2 | 160 | N20 B20A | 9.2012- | Running gear/steering Active steering | 3C
125 i | 2 | 160 | N20 B20A | 9.2012- | Driver information Image editing system | 4B
125 i | 2 | 160 | N20 B20A | 9.2012- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:CHEVROLET:Equinox 2.4 4x4 FFV

CHEVROLET Equinox 2.4 4x4 FFV

Equinox 2.4 4x4 FFV | 2,4 | 0 | LEA | 9.2011- | Running gear/steering Lane departure warning | 57
Equinox 2.4 4x4 FFV | 2,4 | 0 | LEA | 9.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 2.4 FFV

CHEVROLET Equinox 2.4 FFV

Equinox 2.4 FFV | 2,4 | 134 | LEA | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Equinox 2.4 FFV | 2,4 | 134 | LEA | 9.2011- | Running gear/steering Lane departure warning | 57


DVD 2014/3:PKW:CHEVROLET:Prisma 1.4

CHEVROLET Prisma 1.4

Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Engine management GMPT | 4B
Prisma 1.4 | 1,4 | 63 | Z14SE | 9.2011- | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Captiva Sport 3.0 FFV

CHEVROLET Captiva Sport 3.0 FFV

Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Driving safety system ESP Electronic stability program | 47
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Anti-theft device Immobiliser | 30
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Heater/air conditioner Automatic A/C | 28
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control 5-speed automatic transmission | 45
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Airbag SDM | 77
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Central electronics ZE | 47
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Add. central electronics ZE | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Instrumentation Instrument cluster | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control Transfer case | 57
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Anti-lock braking system ABS | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Braking system Electronic parking brake | 4H


DVD 2014/3:PKW:CHEVROLET:Spark 1.2 GT

CHEVROLET Spark 1.2 GT

Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Instrumentation Instrument cluster | 42
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driver information Audio | 57
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Running gear/steering Electric power steering | 42
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Convenience electronics Gong | 28
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Airbag SDM | 57


DVD 2014/3:PKW:CITROEN:Aircross 1.6

CITROEN Aircross 1.6

Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Transmission control 4-speed automatic transmission | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Service Interval reset | 36
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Engine management Motronic ME | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Airbag AB | 36
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Central electronics ZE | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Convenience electronics Steering column switch module | 42
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Anti-lock braking system ABS | 42
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Instrumentation Instrument cluster | 42
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Parking aid Park Distance Control (PDC) | 4B
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Electr. energy management Energy saving mode | 1B


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.6

CITROEN C3 Picasso 1.6

C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Audio | 5A
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Central electronics ZE | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Engine management Motronic MEV | 01
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Airbag AB | 36
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Multi Information Display | 47
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Service Interval reset | 36
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Transmission control Selespeed CFC | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Central electronics ZE | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Engine management Motronic ME | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Airbag AB | 36
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Multi Information Display | 47
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Service Interval reset | 36
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | System overview System overview | 01
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio | 5A
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:DODGE:Durango 3.6 FFV

DODGE Durango 3.6 FFV

Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 57
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Central electronics ZE | 47
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 4H


DVD 2014/3:PKW:FIAT:Linea 1.8

FIAT Linea 1.8

Linea 1.8 | 1,8 | 93 | 4.2011- | Instrumentation Instrument cluster | 42
Linea 1.8 | 1,8 | 93 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 | 1,8 | 93 | 4.2011- | Airbag AB Autoliv | 42
Linea 1.8 | 1,8 | 93 | 4.2011- | Engine management IAW | 57
Linea 1.8 | 1,8 | 93 | 4.2011- | Driver information Audio / telematics | 4B
Linea 1.8 | 1,8 | 93 | 4.2011- | Central electronics ZE | 47
Linea 1.8 | 1,8 | 93 | 4.2011- | Instrumentation Instrument cluster | 57
Linea 1.8 | 1,8 | 93 | 4.2011- | Parking aid Park Distance Control (PDC) | 40
Linea 1.8 | 1,8 | 93 | 4.2011- | Service Service display | 01
Linea 1.8 | 1,8 | 93 | 4.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 0.9

FIAT Punto 0.9

Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Engine management IAW | 5A
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Parking aid Park Distance Control (PDC) | 36
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Running gear/steering Electric power steering | 36
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Heater/air conditioner Automatic A/C | 4B
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Heater/air conditioner Supplementary heater | 22
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Airbag AB Continental | 57
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Central electronics ZE | 4B
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Service Service display | 01
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Instrumentation Instrument cluster | 57
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Vehicle configuration Configuration alignment | 42
Punto 0.9 | 0,9 | 72 | 199 B6.000 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 65
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Airbag AB Continental | 57
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Engine management IAW | 5A
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Service Service display | 01
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Instrumentation Instrument cluster | 57
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Driver information Audio / telematics | 4B
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Heater/air conditioner Supplementary heater | 22
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Central electronics ZE | 4B
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Vehicle configuration Configuration alignment | 42
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Running gear/steering Electric power steering | 36
Punto 0.9 | 0,9 | 57 | 312 A2.000 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FORD:Fiesta 1.6 TDCi ECOnetic

FORD Fiesta 1.6 TDCi ECOnetic

Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | System overview System overview | 01
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:Territory 2.7 4x4

FORD Territory 2.7 4x4

Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Central electronics ZE | 4B
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driver information Audio | 01
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driver information Info display | 01
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | System overview System overview | 01
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Engine management CR/EDC | 47
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Airbag AB | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 01
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Running gear/steering Electric power steering | 36
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Transmission control 6-speed automatic transmission | 47


DVD 2014/3:PKW:JEEP:Cherokee 2.5 Diesel Turbo 4x4

JEEP Cherokee 2.5 Diesel Turbo 4x4

Cherokee 2.5 Diesel Turbo 4x4 | 2,5 | 85 | 10.2000- | Airbag AB | 26


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 3.0 SDV6 AWD

LAND ROVER GROUP Discovery IV 3.0 SDV6 AWD

Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Central electronics ZE | 36
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Info display | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Parking aid Park Distance Control (PDC) | 47
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Lighting Main beam control | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Heater/air conditioner Automatic A/C | 01
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Service Service display | 20
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Engine management EDC 17CP | 4G
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Airbag AB | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Electr. energy management Battery management EBM | 36
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Lighting ALWR / xenon light | 36
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Anti-theft device Access/start authorization | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | System overview System overview | 22
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Transfer case | 36
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio amplifier | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Electr. gear selector module | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Braking system Electronic parking brake | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio amplifier | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Rear axle lock | 47
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 3.0 TDV6 AWD

LAND ROVER GROUP Discovery IV 3.0 TDV6 AWD

Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Central electronics ZE | 36
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Service Service display | 20
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Transfer case | 36
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Airbag AB | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Rear axle lock | 47
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Anti-theft device Access/start authorization | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Info display | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 47
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Running gear/steering Air suspension | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Airbag Seat occupied sensor | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | System overview System overview | 22
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Heater/air conditioner Automatic A/C | 01
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Parking aid Park Distance Control (PDC) | 47
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Lighting Main beam control | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Engine management EDC 17CP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Lighting ALWR / xenon light | 36
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Electr. gear selector module | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Service Service display | 20
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio amplifier | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Airbag AB | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Electr. energy management Battery management EBM | 36
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Lighting ALWR / xenon light | 36
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Braking system Electronic parking brake | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio amplifier | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | System overview System overview | 22
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 01
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Lighting Main beam control | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Engine management EDC 17CP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Electr. gear selector module | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Info display | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio amplifier | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Electr. energy management Battery management EBM | 36
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Central electronics ZE | 36
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Braking system Electronic parking brake | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Transfer case | 36
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio amplifier | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Rear axle lock | 47
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:MITSUBISHI:L 300 2.0i

MITSUBISHI L 300 2.0i

L 300 2.0i | 2 | 84 | 4G63KK3079 | 1.1994- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 3.5

MITSUBISHI Pajero Sport 3.5

Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Airbag AB | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management GDI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42


DVD 2014/3:PKW:NISSAN:Murano 3.5i CrossCabriolet 4x4

NISSAN Murano 3.5i CrossCabriolet 4x4

Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Heater/air conditioner Automatic A/C | 42
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Airbag AB | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | 4WD electronics Four-wheel drive electronics | 01
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Electr. energy management Battery management EBM | 01
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Lighting Automatic headlight levelling control | 42
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driver information Display/operating unit | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Central electronics ZE | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Parking aid Reversing camera | 2B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Instrumentation Instrument cluster | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Airbag AB | 22
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Engine management ECCS | 4B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Convenience electronics Front left seat memory | 42
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Instrumentation Instrument cluster | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Transmission control EGS | 57


DVD 2014/3:PKW:PEUGEOT:208 1.4 HDi

PEUGEOT 208 1.4 HDi

208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management EDC 17C10 | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Instrumentation Instrument cluster | 01
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Central electronics ZE | 22
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Airbag AB | 36
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Audio / telematics | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management EDC 17C10 | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Transmission control BVMP | 01
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Audio | 5A
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management Automatic start/stop | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Lower control panel | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Diesel injection Additive pump | 45
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Running gear/steering Electric power steering | 30
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information CD changer | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Emergency call system | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:208 1.6 HDi

PEUGEOT 208 1.6 HDi

208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Central electronics ZE | 22
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Airbag AB | 36
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Service Interval reset | 1D
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management CR/EDC | 45
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Transmission control BVMP | 01
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Diesel injection Additive pump | 45
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management CR/EDC | 45
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management Automatic start/stop | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Central electronics ZE | 22
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Airbag AB | 36
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Service Interval reset | 1D
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Diesel injection Additive pump | 45
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Transmission control Selespeed CFC | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Transmission control BVMP | 01
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management Automatic start/stop | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Transmission control BVMP | 01
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management Automatic start/stop | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Central electronics ZE | 22
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Diesel injection Additive pump | 45
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Airbag AB | 36
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Service Interval reset | 1D
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Central electronics ZE | 22
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Airbag AB | 36
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Service Interval reset | 1D
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Diesel injection Additive pump | 45
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management Automatic start/stop | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Transmission control Selespeed CFC | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management CR/EDC | 45
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Airbag AB | 36
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Diesel injection Additive pump | 45
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management CR/EDC | 45
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Transmission control BVMP | 01
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management Automatic start/stop | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Central electronics ZE | 22
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:508 2.0 HDi HYbrid4 4x4

PEUGEOT 508 2.0 HDi HYbrid4 4x4

508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 22
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 3A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Central door control unit | 47
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 45
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 2D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 36
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 36
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Main beam assistant | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 44
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 44
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 01
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 1D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 36
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM3.5 | 45
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Head-up display | 44
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 3A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 40
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 01
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Electric power steering | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Rear A/C operating unit | 40
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 4E


DVD 2014/3:PKW:PEUGEOT:508 RXH 2.0 HDi HYbrid4 SW 4x4

PEUGEOT 508 RXH 2.0 HDi HYbrid4 SW 4x4

508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 3A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM3.5 | 45
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rear lid control unit | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 40
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Main beam assistant | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 44
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 22
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 44
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 2D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 36
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Electric power steering | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Rear A/C operating unit | 40
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side door control unit | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 36
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Central door control unit | 47
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 45
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Head-up display | 44
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 36
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 3A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 01
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 01
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 1D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 4E


DVD 2014/3:PKW:PORSCHE:911 3.6 Turbo 4x4

PORSCHE 911 3.6 Turbo 4x4

911 3.6 Turbo 4x4 | 3,6 | 300 | M64.60 | 9.1994-8.1997 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo 4x4 | 3,6 | 300 | M64.60 | 9.1994-8.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:RENAULT:Duster 1.6

RENAULT Duster 1.6

Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Engine management EMS | 57
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Airbag AB | 36
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Anti-lock braking system ABS | 63
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Airbag AB | 36
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Engine management EMS | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Engine management EMS | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Airbag AB | 36
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Central electronics ZE | 44
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Airbag AB | 36
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Engine management Sagem | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Duster 2.0

RENAULT Duster 2.0

Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Central electronics ZE | 44
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 36
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Anti-lock braking system ABS | 63
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Running gear/steering Electric power steering | 30
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Engine management EMS | 01
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Airbag AB | 36
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Central electronics ZE | 44
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Anti-lock braking system ABS | 63
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Engine management EMS | 01


DVD 2014/3:PKW:RENAULT:Stepway 1.6 16V

RENAULT Stepway 1.6 16V

Stepway 1.6 16V | 1,6 | 81 | 1.2010- | Anti-lock braking system ABS | 63
Stepway 1.6 16V | 1,6 | 81 | 1.2010- | Engine management Sagem | 57


DVD 2014/3:PKW:RELY:V5 1.8i

RELY V5 1.8i

V5 1.8i | 1,8 | 97 | SQR481FC | 2.2008- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:SEAT:Mii 1.0

SEAT Mii 1.0

Mii 1.0 | 1 | 44 | CHYA | 10.2011- | System overview System overview | 01
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Electr. energy management Battery management EBM | 36
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Instrumentation Instrument cluster | 51
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Engine management Motronic ME | 5A
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Airbag AB | 42
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Running gear/steering Electromechanical power steering | 42
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Central electronics ZE | 57
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Convenience electronics Sensor electronics | 30
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Telephone/emergency call system | 42
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Driving safety system ESP Electronic stability program ESP | 57
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Service Interval reset | 20
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Parking aid Parking assistant | 57
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Diagnosis/bus systems Gateway | 44
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Audio | 01
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Anti-lock braking system ABS | 57
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Anti-theft device Access system/immobilizer | 36
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Convenience electronics Actuator for external noise | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Audio | 01
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Anti-lock braking system ABS | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Anti-theft device Access system/immobilizer | 36
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Convenience electronics Sensor electronics | 30
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Engine management Motronic ME | 5A
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | System overview System overview | 01
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Running gear/steering Electromechanical power steering | 42
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Service Interval reset | 20
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Convenience electronics Actuator for external noise | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Central electronics ZE | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Instrumentation Instrument cluster | 51
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Telephone/emergency call system | 42
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Diagnosis/bus systems Gateway | 44
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Airbag AB | 42
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Electr. energy management Battery management EBM | 36
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Parking aid Parking assistant | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | System overview System overview | 01
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Anti-lock braking system ABS | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Instrumentation Instrument cluster | 51
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Driver information Telephone/emergency call system | 42
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Diagnosis/bus systems Gateway | 44
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Driver information Audio | 01
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Service Interval reset | 20
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Anti-theft device Access system/immobilizer | 36
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Convenience electronics Sensor electronics | 30
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Driving safety system ESP Electronic stability program ESP | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Electr. energy management Battery management EBM | 36
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Convenience electronics Actuator for external noise | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Engine management Motronic ME | 5A
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Airbag AB | 42
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Running gear/steering Electromechanical power steering | 42
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Central electronics ZE | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:TOYOTA:Hilux 2.7 16V Flex

TOYOTA Hilux 2.7 16V Flex

Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Vehicle speed Tempomat | 30
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Airbag AB | 3C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Lighting Headlamp level control | 42
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Driver information Telematics | 30
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | System overview System overview | 22
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Anti-lock braking system ABS | 47
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Engine management TCCS | 4C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:TOYOTA:Hilux 2.7 16V SW4 Flex

TOYOTA Hilux 2.7 16V SW4 Flex

Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Engine management TCCS | 4C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Anti-lock braking system ABS | 47
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | System overview System overview | 22
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Transmission control Automatic transmission | 60
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Lighting Headlamp level control | 42
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Driver information Telematics | 30
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Airbag AB | 3C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Vehicle speed Tempomat | 30
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:BMW:640 d Cabrio xDrive

BMW 640 d Cabrio xDrive

640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Diagnosis/bus systems Gateway | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Steering column switch module | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Parking aid Park Distance Control (PDC) | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Air suspension | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control Rear axle lock | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery replacement | 1B
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Passenger side central electronics | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Night driving assistant | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Front right electronic damper monitoring | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 4H
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Camera system | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Electric convertible top control | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Engine management EDC 17 | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Engine management EKP control | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Active steering | 3C
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Driver side seat control unit | 47
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Head-up display | 47
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Rear lid control unit | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Heater/air conditioner Rear A/C operating unit | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control Selector lever module | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | System overview System overview | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control 6-speed automatic transmission | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Roof operating unit | 43
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Info display | 01
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Braking system Electronic parking brake | 4B
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Instrumentation Instrument cluster | 4B
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery diagnosis | 1D
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Driver side central electronics | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Console switch module | 4C
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Front left electronic damper monitoring | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Exhaust gas treatment Particulate filter | 2F
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Image editing system | 4B
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Lighting Main beam assistant | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Heater/air conditioner Automatic A/C | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Service Service display | 01
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Active running gear | 5A
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Lane change assistant | 42
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Trailer control unit | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Parking aid Parking assistant | 5A
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:640 d Coupe xDrive

BMW 640 d Coupe xDrive

640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Service Service display | 01
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery diagnosis | 1D
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Passenger side central electronics | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Head-up display | 47
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Night driving assistant | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 4H
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Exhaust gas treatment Particulate filter | 2F
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Lighting Main beam assistant | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Heater/air conditioner Automatic A/C | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Steering column switch module | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Parking aid Park Distance Control (PDC) | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Engine management EKP control | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery replacement | 1B
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Trailer control unit | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Heater/air conditioner Rear A/C operating unit | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control 8-speed automatic transmission | 36
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control 6-speed automatic transmission | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Diagnosis/bus systems Gateway | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Air suspension | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Driver side central electronics | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Active steering | 3C
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Console switch module | 4C
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Lane change assistant | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Front right electronic damper monitoring | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Rear lid control unit | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Image editing system | 4B
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control Selector lever module | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | System overview System overview | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Roof operating unit | 43
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Info display | 01
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Braking system Electronic parking brake | 4B
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Active running gear | 5A
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Instrumentation Instrument cluster | 4B
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Transmission control Rear axle lock | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Convenience electronics Driver side seat control unit | 47
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Running gear/steering Front left electronic damper monitoring | 4K
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Parking aid Parking assistant | 5A
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Camera system | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:FORD:Focus 2.0

FORD Focus 2.0

Focus 2.0 | 2 | 118 | 9.2011- | Anti-lock braking system ABS | 47
Focus 2.0 | 2 | 118 | 9.2011- | Engine management HSCAN | 47


DVD 2014/3:PKW:HYUNDAI:Accent 1.6 GDi Hatchback

HYUNDAI Accent 1.6 GDi Hatchback

Accent 1.6 GDi Hatchback | 1,6 | 102 | Gamma 1.6 GDI | 9.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:IRAN KHODRO:Samand LX 1.6i 16V

IRAN KHODRO Samand LX 1.6i 16V

Samand LX 1.6i 16V | 1,6 | 79 | N6A | 6.2007- | Engine management Motronic ME | 45


DVD 2014/3:PKW:IRAN KHODRO:Samand LX 1.8 i

IRAN KHODRO Samand LX 1.8 i

Samand LX 1.8 i | 1,8 | 74 | LFY | 9.2006- | Engine management Motronic M | 45
Samand LX 1.8 i | 1,8 | 74 | LFY | 9.2006- | Engine management Sagem | 07


DVD 2014/3:PKW:IRAN KHODRO:Samand LX 1.6 Bi-Fuel

IRAN KHODRO Samand LX 1.6 Bi-Fuel

Samand LX 1.6 Bi-Fuel | 1,6 | 83 | EF7 | 6.2007- | Engine management Motronic ME | 5A
Samand LX 1.6 Bi-Fuel | 1,6 | 83 | EF7 | 6.2007- | Engine management Gas | 42


DVD 2014/3:PKW:KIA:Clarus 1.8i 16V

KIA Clarus 1.8i 16V

Clarus 1.8i 16V | 1,8 | 85 | T8 | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 1.8i 16V | 1,8 | 92 | T8D | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 1.8i 16V | 1,8 | 85 | T8D | 5.1996-5.1998 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Clarus 2.0i Kombi

KIA Clarus 2.0i Kombi

Clarus 2.0i Kombi | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 2.0i Kombi | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Clarus 1.8i Kombi

KIA Clarus 1.8i Kombi

Clarus 1.8i Kombi | 1,8 | 85 | T8 | 6.1998-11.2001 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Clarus 2.0i 16V

KIA Clarus 2.0i 16V

Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 01
Clarus 2.0i 16V | 2 | 98 | FE | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 109 | FE | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 98 | FE | 5.1996-5.1998 | Engine management Motronic M | 01
Clarus 2.0i 16V | 2 | 109 | FE | 5.1996-5.1998 | Engine management Motronic M | 01
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Transmission control 4-speed automatic transmission | 30
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Airbag KAB | 22


DVD 2014/3:PKW:MAZDA:CX-5 2.0 4x4

MAZDA CX-5 2.0 4x4

CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Driver information Audio | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Driver information Audio | 30
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Airbag AB | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Heater/air conditioner Automatic A/C | 30
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | System overview System overview | 01
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | System overview System overview | 01
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Airbag AB | 30
CX-5 2.0 4x4 | 2 | 110 | 11.2011- | Heater/air conditioner Automatic A/C | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 118 | 11.2011- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:MAZDA:CX-5 2.0

MAZDA CX-5 2.0

CX-5 2.0 | 2 | 110 |  | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | System overview System overview | 01
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0 | 2 | 110 |  | 11.2011- | Airbag AB | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Heater/air conditioner Automatic A/C | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driver information Audio | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | System overview System overview | 01
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driver information Audio | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Airbag AB | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 63 AMG 4MATIC

MERCEDES-BENZ ML 63 AMG 4MATIC

ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Night driving assistant | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Central display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Heater/air conditioner Automatic A/C | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Braking system Electronic parking brake | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Rear left door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Running gear/steering Adaptive suspension system | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Belt tensioner REV Left | 85
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Parking aid Reversing camera | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Vehicle speed Adaptive cruise control | 30
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Rear left display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Service Service interval reset | 20
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Electronic ignition lock EZS | 36
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Rear right door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Trailer control unit | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Belt tensioner REV Right | 85
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Parking aid Park Distance Control (PDC) | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Anti-theft device Access system/immobilizer | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Rear left display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Instrumentation Instrument cluster | 57
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Electronic ignition lock EZS | 36
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Front right door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Airbag AB ORC | 30
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Belt tensioner REV Right | 85
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Parking aid Park Distance Control (PDC) | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Anti-theft device Access system/immobilizer | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Pump for dynamic seats | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Central display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Instrumentation Instrument cluster | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Heater/air conditioner Automatic A/C | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Braking system Electronic parking brake | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Front left door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Engine management EKP control | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Roof operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Parking aid Reversing camera | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Vehicle speed Radar sensor | 01
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Central operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Instrumentation Instrument cluster | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Steering column switch module | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Engine management EKP control | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Roof operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Lighting Intelligent light system (ILS) | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Central electronics Front central electronics | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Central operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Rear right display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver assistance systems Active collision prevention | 30
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Front right door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Airbag AB ORC | 30
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Belt tensioner REV Left | 85
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Running gear/steering Electric power steering | 30
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Rear lid control unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Central electronics Front central electronics | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Vehicle speed Adaptive cruise control | 30
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Rear right display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Service Service interval reset | 20
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver assistance systems Active collision prevention | 30
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Front left door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Rear right door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Trailer control unit | 47
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Running gear/steering Electric power steering | 30
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Rear lid control unit | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Central electronics Rear central electronics | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Vehicle speed Radar sensor | 01
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Night driving assistant | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Instrumentation Instrument cluster | 57
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Transmission control 5/7-speed automatic transmission | 30
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Steering column switch module | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Rear left door control unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Running gear/steering Adaptive suspension system | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Lighting Intelligent light system (ILS) | 47
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Central electronics Rear central electronics | 42


DVD 2014/3:PKW:PEUGEOT:4008 1.8 HDi

PEUGEOT 4008 1.8 HDi

4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 03
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 4B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:PEUGEOT:308 1.6i Flex

PEUGEOT 308 1.6i Flex

308 1.6i Flex | 1,6 | 85 | 2.2012- | Central electronics ZE | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6i Flex | 1,6 | 85 | 2.2012- | Instrumentation Instrument cluster | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Anti-lock braking system ABS | 63
308 1.6i Flex | 1,6 | 85 | 2.2012- | Convenience electronics Hands-free unit | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Airbag AB | 36
308 1.6i Flex | 1,6 | 85 | 2.2012- | Driver information Multi Information Display | 47
308 1.6i Flex | 1,6 | 85 | 2.2012- | Electr. energy management Energy saving mode | 1B
308 1.6i Flex | 1,6 | 85 | 2.2012- | Engine management Motronic ME | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Convenience electronics Front passenger side seat control unit | 44
308 1.6i Flex | 1,6 | 85 | 2.2012- | Convenience electronics Central door control unit | 47
308 1.6i Flex | 1,6 | 85 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i Flex | 1,6 | 85 | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Convenience electronics Driver side seat control unit | 44
308 1.6i Flex | 1,6 | 85 | 2.2012- | Driver information Audio | 5A
308 1.6i Flex | 1,6 | 85 | 2.2012- | Driver information Audio / telematics | 57
308 1.6i Flex | 1,6 | 85 | 2.2012- | Service Interval reset | 36
308 1.6i Flex | 1,6 | 85 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:308 2.0i Flex

PEUGEOT 308 2.0i Flex

308 2.0i Flex | 2 | 105 | 2.2012- | Central electronics ZE | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Parking aid Park Distance Control (PDC) | 4B
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio / telematics | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Rain/light sensor | 22
308 2.0i Flex | 2 | 105 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Front passenger side seat control unit | 44
308 2.0i Flex | 2 | 105 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Service Interval reset | 36
308 2.0i Flex | 2 | 105 | 2.2012- | Engine management IAW | 5A
308 2.0i Flex | 2 | 105 | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Airbag AB | 36
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Multi Information Display | 47
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Central door control unit | 47
308 2.0i Flex | 2 | 105 | 2.2012- | Electr. energy management Energy saving mode | 1B
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Driver side seat control unit | 44
308 2.0i Flex | 2 | 105 | 2.2012- | Transmission control 4-speed automatic transmission | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio | 5A
308 2.0i Flex | 2 | 105 | 2.2012- | Instrumentation Instrument cluster | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:4008 1.8 HDi 4x4

PEUGEOT 4008 1.8 HDi 4x4

4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 03
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 4B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera Convertible

PORSCHE 911 3.6 Carrera Convertible

911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Traction control system ABS/ABD | 42
911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Engine management Motronic M | 22
911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Anti-lock braking system ABS | 42
911 3.6 Carrera Convertible | 3,6 | 210 | M64.2.. | 9.1994-8.1998 | Engine management Motronic M | 22


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 Turbo 4x4

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 Turbo 4x4

9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Transmission control Transfer case | 4B
9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0 4x4

SUZUKI Grand Vitara 2.0 4x4

Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Anti-lock braking system ABS | 47
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Airbag AB | 30
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Central electronics ZE | 42
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SCION:iQ 1.3

SCION iQ 1.3

iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Transmission control Automatic transmission | 60
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Central electronics ZE | 44
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Engine management TCCS | 4C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Airbag AB | 3C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Heater/air conditioner Air conditioner | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Tire monitoring system Tire pressure monitoring | 36
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Convenience electronics Driver side front window lifter motor | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Airbag Seat occupied sensor | 36
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Instrumentation Instrument cluster | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:AUDI:A4 1.8 T quattro Convertible

AUDI A4 1.8 T quattro Convertible

A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Alarm system Intrusion detection | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Central electronics ZE | 44
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Transmission control GS | 43
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Engine management Motronic ME | 01
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Airbag AB | 30
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Parking aid >>> | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Service Interval reset | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Airbag AB | 30
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Radio system >>> | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Transmission control GS | 43
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Airbag AB | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Service Interval reset | 49
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 2.0 TFSI Hybrid

AUDI A6 2.0 TFSI Hybrid

A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | System overview System overview | 01
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Electr. energy management HV battery | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Service Interval reset | 20
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Parking aid Reversing camera | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Information electronics | 4C
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Engine management Motronic MED | 4C
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Sound system | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information TV tuner | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Audio | 4B
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Telephone | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Night driving assistant | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Parking aid Reversing camera | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE III | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Parking aid Parking assistant | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Camera system | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Camera Surrounding | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE II | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Airbag AB | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Telephone | 28
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Braking system Electronic parking brake | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Head-up display | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Lighting Main beam assistant | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Image editing system | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:DACIA:Lodgy 1.5 dCi

DACIA Lodgy 1.5 dCi

Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Engine management CR/EDC 17CP | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Anti-lock braking system ABS MK | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Central electronics ZE | 44
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Central electronics Pass. compartment central electronics | 4B
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Central electronics Pass. compartment central electronics | 4B
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Central electronics ZE | 44
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Anti-lock braking system ABS MK | 4C
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Engine management CR/EDC | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:DACIA:Lodgy 1.6

DACIA Lodgy 1.6

Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Central electronics ZE | 44
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Central electronics Pass. compartment central electronics | 4B
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Airbag AB | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Anti-lock braking system ABS MK | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Engine management Valeo | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Engine management Valeo | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Central electronics Pass. compartment central electronics | 4B
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Anti-lock braking system ABS MK | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Central electronics ZE | 44
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Airbag AB | 57


DVD 2014/3:PKW:DACIA:Lodgy 1.2

DACIA Lodgy 1.2

Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Engine management H5F | 4B
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Anti-lock braking system ABS MK | 4C
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Central electronics ZE | 44
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Airbag AB | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Central electronics Pass. compartment central electronics | 4B
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:FIAT:Siena 1.4 Flex

FIAT Siena 1.4 Flex

Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Engine management IAW | 57
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Instrumentation Instrument cluster | 01
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Airbag AB | 77
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Central electronics ZE | 47
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Service Service display | 01
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Moinca 2.0i EF

HYUNDAI Moinca 2.0i EF

Moinca 2.0i EF | 2 | 101 | G4GC | 9.2009- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:RENAULT:Logan 1.2

RENAULT Logan 1.2

Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Engine management SIM | 42
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 36
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Central electronics ZE | 44
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Duster 1.5 dCi 4x4

RENAULT Duster 1.5 dCi 4x4

Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 44
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Airbag AB | 36
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Anti-lock braking system ABS | 63
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Engine management CR/EDC | 4B
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Central electronics ZE | 44


DVD 2014/3:PKW:RENAULT:Duster 1.6 4x4

RENAULT Duster 1.6 4x4

Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Central electronics ZE | 44
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Airbag AB | 36
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Duster 2.0 4x4

RENAULT Duster 2.0 4x4

Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 36
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Engine management EMS | 01
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Running gear/steering Electric power steering | 30
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Central electronics ZE | 44
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Sandero 1.2

RENAULT Sandero 1.2

Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 09
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Engine management SIM | 42
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Central electronics ZE | 44
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 36
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-lock braking system ABS | 63
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-4X 3.0

SAAB (SAAB AUTOMOBILE AB) 9-4X 3.0

9-4X 3.0 | 3 | 0 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 TSI RS

SKODA Octavia 2.0 TSI RS

Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Sound system | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Navigation system | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Airbag AB | 30
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | System overview System overview | 01
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 28
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Audio | 01
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Engine management Motronic MED | 43
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 28
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Service Interval reset | 20
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR | 58
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information TV tuner | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SKODA:Octavia 2.0 TSI Combi RS

SKODA Octavia 2.0 TSI Combi RS

Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | System overview System overview | 01
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 28
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Navigation system | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Airbag AB | 30
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR | 58
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Sound system | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Engine management Motronic MED | 43
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 28
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Audio | 01
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatic | 43
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR and cornering light | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 4D
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information TV tuner | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Central door control unit | 51
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Service Interval reset | 20
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 51
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Traction control system ABS/ASR | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:960 3.0 Wagon

VOLVO 960 3.0 Wagon

960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Engine management Motronic M | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Transmission control EGS BC | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Airbag AB | 21
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Anti-lock braking system ABS | 42
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Engine management Motronic M | 42
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Airbag AB | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1990-8.1994 | Airbag AB | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 4.9 TDI

VW (VOLKSWAGEN) Touareg 4.9 TDI

Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Diagnosis/bus systems Gateway | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Transmission control 6-speed automatic transmission | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Anti-theft device Access system/immobilizer | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Central electronics ZE II | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Running gear/steering Adaptive suspension system | 60
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Driver information Audio | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Instrumentation Instrument cluster | 01
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Airbag AB | 30
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Central electronics ZE | 44
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Service Interval reset | 33
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Engine management EDC 16U1 Slave | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Lighting ALWR and cornering light | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Heater/air conditioner Climatronic | 43
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Convenience electronics Steering column switch module | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Engine management EDC 16U1 Master | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 11.2003-8.2005 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:CHEVROLET:Captiva 2.4i

CHEVROLET Captiva 2.4i

Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Airbag SDM | 77
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Transmission control Transfer case | 57
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Central electronics ZE | 47
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Add. central electronics ZE | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:CHEVROLET:Malibu 2.4 FFV

CHEVROLET Malibu 2.4 FFV

Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Lane departure warning | 57
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driver information Digital radio reception | 4B
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Lighting Adaptive xenon light | 4B
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Active running gear | 4D
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driver information Telephone | 42
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Malibu 2.5

CHEVROLET Malibu 2.5

Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Digital radio reception | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Telephone | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Electromechanical power steering | 57
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Active running gear | 4D


DVD 2014/3:PKW:CHEVROLET:Sonic 1.4

CHEVROLET Sonic 1.4

Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Airbag SDM | 57
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Seat control unit | 42
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Running gear/steering Electric power steering | 42
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Gong | 28
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driver information Audio | 57
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Running gear/steering Electric power steering | 42
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driver information Audio | 57
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Airbag SDM | 57
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Instrumentation Instrument cluster | 4B
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Convenience electronics Seat control unit | 42
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Sonic 1.4 Hatchback

CHEVROLET Sonic 1.4 Hatchback

Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Running gear/steering Electric power steering | 42
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driver information Audio | 57
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Seat control unit | 42
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Airbag SDM | 57
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Gong | 28
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Instrumentation Instrument cluster | 4B
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Convenience electronics Gong | 28
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driver information Audio | 57
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Running gear/steering Electric power steering | 42
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Convenience electronics Seat control unit | 42
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Airbag SDM | 57
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Sonic 1.8

CHEVROLET Sonic 1.8

Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Instrumentation Instrument cluster | 4B
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Running gear/steering Electric power steering | 42
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Convenience electronics Seat control unit | 42
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Airbag SDM | 57
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driver information Audio | 57
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driving safety system ESP Yaw rate sensor | 42
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Airbag SDM | 57
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Electric power steering | 42
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Audio | 57
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Seat control unit | 42


DVD 2014/3:PKW:CHEVROLET:Captiva 2.2 Diesel

CHEVROLET Captiva 2.2 Diesel

Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Airbag SDM | 77
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Central electronics ZE | 47
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:CHEVROLET:Malibu 2.0i

CHEVROLET Malibu 2.0i

Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Airbag SDM | 57
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Braking system Electronic parking brake | 4C
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver information Telephone | 42
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver information Digital radio reception | 4B
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Convenience electronics Seat control unit | 42
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Running gear/steering Active running gear | 4D
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Convenience electronics Gong | 28
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Lighting Adaptive xenon light | 4B
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Instrumentation Instrument cluster | 4B
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver information Audio | 57
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver information Telephone | 42
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Running gear/steering Electromechanical power steering | 57
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Central electronics ZE | 4B
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Running gear/steering Lane departure warning | 57
Malibu 2.0i | 2 | 104 | 2.0 DOHC Eco-Tec | 11.2011- | Driver information Audio amplifier | 4C
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Driver information Telephone | 42
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Running gear/steering Electromechanical power steering | 57
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.0i | 2 | 193 | LTG | 9.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:CHEVROLET:Malibu 2.4i

CHEVROLET Malibu 2.4i

Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Instrumentation Instrument cluster | 4B
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver information Digital radio reception | 4B
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Lighting Adaptive xenon light | 4B
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver information Audio | 57
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Convenience electronics Seat control unit | 42
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver information Telephone | 42
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver information Audio amplifier | 4C
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Airbag SDM | 57
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Braking system Electronic parking brake | 4C
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Running gear/steering Active running gear | 4D
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Convenience electronics Gong | 28
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver information Telephone | 42
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Central electronics ZE | 4B
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Running gear/steering Lane departure warning | 57
Malibu 2.4i | 2,4 | 125 | 2.4 DOHC Eco-Tec | 11.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Sonic 1.8 Hatchback

CHEVROLET Sonic 1.8 Hatchback

Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Airbag SDM | 57
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Running gear/steering Electric power steering | 42
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Convenience electronics Seat control unit | 42
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driver information Audio | 57
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Instrumentation Instrument cluster | 4B
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Convenience electronics Seat control unit | 42
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Airbag SDM | 57
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Driver information Audio | 57
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 Hatchback | 1,8 | 0 | LWE | 9.2012- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:CHRYSLER:300 6.4

CHRYSLER 300 6.4

300 6.4 | 6,4 | 347 | ESG | 9.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.8 HDi

CITROEN C4 Aircross 1.8 HDi

C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 03
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.8 HDi 4x4

CITROEN C4 Aircross 1.8 HDi 4x4

C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 03
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22


DVD 2014/3:PKW:DODGE:Ram 4500 6.7

DODGE Ram 4500 6.7

Ram 4500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | System overview System overview | 22
Ram 4500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 4500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control GS | 4C
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Engine management NGC | 4C
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system ABS | 42
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Ram 4500 6.7 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42


DVD 2014/3:PKW:DODGE:Ram 4500 6.7 4x4

DODGE Ram 4500 6.7 4x4

Ram 4500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 4500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | System overview System overview | 22
Ram 4500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system ABS | 42
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control GS | 4C
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Engine management NGC | 4C
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 4500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42


DVD 2014/3:PKW:DODGE:Ram 5500 6.7 4x4

DODGE Ram 5500 6.7 4x4

Ram 5500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 5500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | System overview System overview | 22
Ram 5500 6.7 4x4 | 6,7 | 231 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Engine management NGC | 4C
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control GS | 4C
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Ram 5500 6.7 4x4 | 6,7 | 231 | ETJ | 9.2008-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 5500 6.7

DODGE Ram 5500 6.7

Ram 5500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 5500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | System overview System overview | 22
Ram 5500 6.7 | 6,7 | 231 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Anti-lock braking system ABS | 42
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Transmission control GS | 4C
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Traction control system ABS/ASR | 4C
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Instrumentation Instrument cluster | 42
Ram 5500 6.7 | 6,7 | 231 | ETJ | 8.2009-8.2010 | Engine management NGC | 4C


DVD 2014/3:PKW:FIAT:Grand Siena 1.4 Flex

FIAT Grand Siena 1.4 Flex

Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Service Service display | 01
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Instrumentation Instrument cluster | 42
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Central electronics ZE | 47
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Grand Siena 1.6 Flex

FIAT Grand Siena 1.6 Flex

Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Central electronics ZE | 47
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Service Service display | 01
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Instrumentation Instrument cluster | 42
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Engine management IAW | 57
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Grand Siena 1.4 Tetrafuel

FIAT Grand Siena 1.4 Tetrafuel

Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Service Service display | 01
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Instrumentation Instrument cluster | 42
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Central electronics ZE | 47
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Grand Siena 1.6 Flex Dualogic

FIAT Grand Siena 1.6 Flex Dualogic

Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Service Service display | 01
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Central electronics ZE | 47
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Airbag AB | 77
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Transmission control Selespeed CFC | 5A
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Engine management IAW | 57
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 Flex

FIAT Palio Weekend 1.6 Flex

Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Central electronics ZE | 47
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Instrumentation Instrument cluster | 42
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Service Service display | 01
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Airbag AB | 77
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Service Service display | 01
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Airbag AB | 77
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Engine management IAW | 57
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Instrumentation Instrument cluster | 42
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Instrumentation Instrument cluster | 01
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Instrumentation Instrument cluster | 01
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Engine management IAW | 57
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Anti-lock braking system ABS | 63
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Central electronics ZE | 47
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:New i30 1.6 GDI

HYUNDAI New i30 1.6 GDI

New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Heater/air conditioner Automatic A/C | 42
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Central electronics ZE | 57
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Parking aid Parking assistant | 57
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Anti-theft device Access/start authorization | 4B
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Engine management Motronic MED | 4C
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Transmission control 6-speed automatic transmission | 01
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Braking system Electronic parking brake | 57
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Central electronics Driver side central electronics | 01
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Lighting Xenon light | 57
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Airbag AB | 30
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
New i30 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HYUNDAI:New i30 1.6 VGT

HYUNDAI New i30 1.6 VGT

New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Heater/air conditioner Automatic A/C | 42
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Central electronics ZE | 57
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Engine management Motronic ME | 4B
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Airbag AB | 30
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Transmission control 6-speed automatic transmission | 01
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Lighting Xenon light | 57
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Central electronics Driver side central electronics | 01
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Instrumentation Instrument cluster | 42
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Braking system Electronic parking brake | 57
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Anti-theft device Access/start authorization | 4B
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
New i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SAIPA:Tondar90 1.6i

SAIPA Tondar90 1.6i

Tondar90 1.6i | 1,6 | 77 | K4M | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.6 FFV 4X4

JEEP Grand Cherokee 3.6 FFV 4X4

Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | System overview System overview | 22
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Airbag AB | 4H


DVD 2014/3:PKW:IRAN KHODRO:Tondar90 1.6i

IRAN KHODRO Tondar90 1.6i

Tondar90 1.6i | 1,6 | 77 | K4M | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:KIA:All New Pride 1.4 MPI

KIA All New Pride 1.4 MPI

All New Pride 1.4 MPI | 1,4 | 79 | Gamma 1.4 MPI | 12.2011- | Engine management Motronic MEG | 01


DVD 2014/3:PKW:KIA:All New Pride 1.6 GDI

KIA All New Pride 1.6 GDI

All New Pride 1.6 GDI | 1,6 | 103 | Gamma 1.6 GDI | 12.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:KIA:Ray 1.0 Bi-fuel

KIA Ray 1.0 Bi-fuel

Ray 1.0 Bi-fuel | 1 | 57 | Kappa 1.0 Bi-fuel | 12.2011- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:KIA:Ray 1.0i

KIA Ray 1.0i

Ray 1.0i | 1 | 57 | Kappa 1.0 | 12.2011- | Engine management Motronic MEG | 01
Ray 1.0i | 1 | 57 | Kappa 1.0 | 12.2011- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:RENAULT:Fluence Z.E.

RENAULT Fluence Z.E.

Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Running gear/steering Electric power steering | 30
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio / Navigation | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Airbag AB | 36
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 45
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | System overview System overview | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery charge control | 42
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 44
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Heater/air conditioner Automatic A/C | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Convenience electronics Driver side door control unit | 42
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Vehicle speed Signal | 31
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Anti-lock braking system ABS | 4F
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Navigation system | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Kangoo II Z.E.

RENAULT Kangoo II Z.E.

Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Airbag AB | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Parking aid Park Distance Control (PDC) | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio / Navigation | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Anti-lock braking system ABS | 63
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | System overview System overview | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Pass. compartment central electronics | 44
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Navigation system | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 42
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Telematics | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Navigation system | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery charge control | 42
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Space Cross 1.6 Total Flex

VW (VOLKSWAGEN) Space Cross 1.6 Total Flex

Space Cross 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2011- | Engine management Motronic ME | 01


DVD 2014/3:PKW:FIAT:Panda 0.9

FIAT Panda 0.9

Panda 0.9 | 1 | 48 |  | 2.2012- | Running gear/steering Electric power steering | 36
Panda 0.9 | 1 | 48 |  | 2.2012- | Service Service display | 01
Panda 0.9 | 1 | 48 |  | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 1 | 48 |  | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 | 1 | 48 |  | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 1 | 48 |  | 2.2012- | Anti-lock braking system ABS | 63
Panda 0.9 | 1 | 48 |  | 2.2012- | Engine management IAW | 5A
Panda 0.9 | 1 | 48 |  | 2.2012- | Airbag AB ORC | 36
Panda 0.9 | 1 | 48 |  | 2.2012- | Central electronics ZE | 4B
Panda 0.9 | 1 | 48 |  | 2.2012- | Vehicle configuration Configuration alignment | 42
Panda 0.9 | 1 | 48 |  | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Service Service display | 01
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Engine management IAW | 5A
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Vehicle configuration Configuration alignment | 42
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Anti-lock braking system ABS | 63
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Running gear/steering Electric power steering | 36
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Airbag AB ORC | 36
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Central electronics ZE | 4B
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Engine management IAW | 5A
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB ORC | 36
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Running gear/steering Electric power steering | 36
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Service Service display | 01
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Anti-lock braking system ABS | 63
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Central electronics ZE | 4B
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Service Service display | 01
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Central electronics ZE | 4B
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Running gear/steering Electric power steering | 36
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB ORC | 36
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Anti-lock braking system ABS | 63
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Engine management IAW | 5A
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Supplementary heater | 57


DVD 2014/3:PKW:FIAT:Panda 0.9 4x4

FIAT Panda 0.9 4x4

Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Running gear/steering Electric power steering | 36
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Vehicle configuration Configuration alignment | 42
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Service Service display | 01
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Central electronics ZE | 4B
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Anti-lock braking system ABS | 63
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Engine management IAW | 5A
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Airbag AB ORC | 36
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Heater/air conditioner Supplementary heater | 57


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 4x4 FFV

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 4x4 FFV

Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Yukon XL 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:HYUNDAI:Sonata 1.8i 8V

HYUNDAI Sonata 1.8i 8V

Sonata 1.8i 8V | 1,8 | 81 | 5.1993-2.1996 | Airbag AB | 22
Sonata 1.8i 8V | 1,8 | 81 | 5.1993-2.1996 | Transmission control GS | 42
Sonata 1.8i 8V | 1,8 | 81 | 5.1993-2.1996 | Engine management MPI | 10
Sonata 1.8i 8V | 1,8 | 81 | 5.1993-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0

HYUNDAI Sonata 2.0

Sonata 2.0 | 2 | 110 |  | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 110 |  | 9.2010- | Central electronics Driver side central electronics | 01
Sonata 2.0 | 2 | 110 |  | 9.2010- | Airbag AB | 30
Sonata 2.0 | 2 | 110 |  | 9.2010- | Anti-theft device Access/start authorization | 4B
Sonata 2.0 | 2 | 110 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0 | 2 | 110 |  | 9.2010- | Instrumentation Instrument cluster | 01
Sonata 2.0 | 2 | 110 |  | 9.2010- | Central electronics ZE | 57
Sonata 2.0 | 2 | 110 |  | 9.2010- | Engine management Theta | 57
Sonata 2.0 | 2 | 110 |  | 9.2010- | Airbag AB | 30
Sonata 2.0 | 2 | 110 |  | 9.2010- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Engine management Beta | 57
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABS | 63
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Central electronics ZE | 01
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABSK | 47
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Instrumentation Instrument cluster | 01
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Airbag AB | 30
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Central electronics Driver side central electronics | 01
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Central electronics ZE | 57
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Engine management Theta | 57
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Anti-theft device Access/start authorization | 4B
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Airbag AB | 30
Sonata 2.0 | 2 | 121 | Theta II 2.0 MPI | 9.2009- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 Turbo GDI

HYUNDAI Sonata 2.0 Turbo GDI

Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Central electronics Driver side central electronics | 01
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Central electronics ZE | 57
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Airbag AB | 30
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Anti-theft device Access/start authorization | 4B
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Instrumentation Instrument cluster | 01
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Airbag AB | 30
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 Turbo GDI | 2 | 199 | Theta 2.0 GDI | 7.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0i 8V

HYUNDAI Sonata 2.0i 8V

Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Airbag AB | 22
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Transmission control GS | 42
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Engine management MPI | 42
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Sonata 2.4 GDI

HYUNDAI Sonata 2.4 GDI

Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Instrumentation Instrument cluster | 01
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Airbag AB | 30
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Airbag AB | 30
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Anti-theft device Access/start authorization | 4B
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Engine management Theta | 4B
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Central electronics Driver side central electronics | 01
Sonata 2.4 GDI | 2,4 | 148 | Theta II 2.4 GDI | 2.2010-6.2011 | Central electronics ZE | 57


DVD 2014/3:PKW:HYUNDAI:Genesis 5.0

HYUNDAI Genesis 5.0

Genesis 5.0 | 5 | 0 | G8BE | 9.2012- | Wiper system Wiper control | 30


DVD 2014/3:PKW:HYUNDAI:Sonata 1.8 LPG

HYUNDAI Sonata 1.8 LPG

Sonata 1.8 LPG | 1,8 | 70 | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 1.8 LPG | 1,8 | 70 | 2.1996-3.1998 | Transmission control GS | 42
Sonata 1.8 LPG | 1,8 | 70 | 2.1996-3.1998 | Engine management LPG | 81
Sonata 1.8 LPG | 1,8 | 70 | 2.1996-3.1998 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Sonata 1.8i 16V

HYUNDAI Sonata 1.8i 16V

Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Traction control system ABS/ABD | 47
Sonata 1.8i 16V | 1,8 | 99 | 5.1993-2.1996 | Engine management MPI | 42
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Engine management MPI | 57
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Anti-lock braking system ABS | 47
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Transmission control GS | 01
Sonata 1.8i 16V | 1,8 | 99 | 5.1993-2.1996 | Airbag AB | 22
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Transmission control GS | 42
Sonata 1.8i 16V | 1,8 | 99 | 5.1993-2.1996 | Anti-lock braking system ABS | 42
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Airbag AB | 22
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Anti-lock braking system ABS | 42
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 1.8i 16V | 1,8 | 96 | 1.2001-9.2004 | Transmission control GS HIVEC-CVT | 01
Sonata 1.8i 16V | 1,8 | 99 | 5.1993-2.1996 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 LPI

HYUNDAI Sonata 2.0 LPI

Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Anti-lock braking system ABS | 63
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Central electronics ZE | 01
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Transmission control GS HIVEC | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Anti-lock braking system ABS | 63
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Central electronics ZE | 01
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Airbag AB | 22
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Airbag AB | 22
Sonata 2.0 LPI | 2 | 103 | I4 | 4.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Instrumentation Instrument cluster | 01
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Central electronics Driver side central electronics | 01
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Central electronics ZE | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Engine management Theta | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Airbag AB | 30
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Anti-theft device Access/start authorization | 4B
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 VGT CRDi

HYUNDAI Sonata 2.0 VGT CRDi

Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Engine management EDC 16 C | 01
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Anti-lock braking system ABS | 63
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Central electronics ZE | 01
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Anti-lock braking system ABS | 42
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Traction control system ABS/ASR | 47
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Anti-lock braking system ABSK | 47
Sonata 2.0 VGT CRDi | 2 | 143 |  | 1.2006-10.2007 | Traction control system ABS/ABD | 47
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Anti-lock braking system ABS | 42
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Anti-lock braking system ABSK | 47
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Traction control system ABS/ASR | 47
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Anti-lock braking system ABS | 63
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Central electronics ZE | 01
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Traction control system ABS/ABD | 47
Sonata 2.0 VGT CRDi | 2 | 111 | I4D | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Sportage 2.4

KIA Sportage 2.4

Sportage 2.4 | 2,4 | 0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Sportage 2.4 4x4

KIA Sportage 2.4 4x4

Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Airbag AB | 30
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics ZE | 01
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | 4WD electronics Four-wheel drive electronics | 47
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics Driver side central electronics | 01
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:RENAULT:Scenic III 1.6 dCi

RENAULT Scenic III 1.6 dCi

Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | System overview System overview | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag AB | 36
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Sun roof | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Engine management CR/EDC 17CP | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Braking system Electronic parking brake | 44
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Lighting Adaptive cornering light | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag RC | 36
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Telematics | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Running gear/steering Electric power steering | 30
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Instrumentation Instrument cluster | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:SKODA:Roomster 1.2 TSI

SKODA Roomster 1.2 TSI

Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 42
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 49
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 51
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Engine management Simos | 4C
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 01
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 20
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driver information Audio | 01
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 51
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 42
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 20
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Engine management Simos | 4C
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 49
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Praktik 1.2 TSI

SKODA Praktik 1.2 TSI

Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Vehicle internetworking CAN bus interface | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 44
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 42
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 49
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 01
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 51
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 44
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 20
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:SKODA:Roomster 1.6 TDI

SKODA Roomster 1.6 TDI

Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 42
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 44
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 49
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 20
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 01
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 51
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 20
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 44
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 49
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Engine management EDC Simos PCR 2 | 4C
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 42
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 01
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 51
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.6 VTi

CITROEN C3 Picasso 1.6 VTi

C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Central electronics ZE | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Airbag AB | 36
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 01
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Transmission control Selespeed CFC | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio | 5A
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 01
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Service Interval reset | 36
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | System overview System overview | 01
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Multi Information Display | 47
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-lock braking system ABS | 42
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.5i 24V

HYUNDAI Santa Fe 3.5i 24V

Santa Fe 3.5i 24V | 3,5 | 210 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5i 24V | 3,5 | 210 | 10.2010- | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.5i 24V | 3,5 | 210 | 10.2010- | Airbag AB | 30
Santa Fe 3.5i 24V | 3,5 | 210 | 10.2010- | Lighting ALWR | 36


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.4 Station Wagon

MITSUBISHI Lancer 2.4 Station Wagon

Lancer 2.4 Station Wagon | 2,4 | 0 |  | 9.2003-8.2004 | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Driver information Audio | 04
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Instrumentation Instrument cluster | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Anti-lock braking system ABS | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Central electronics ZE | 4B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Engine management MIVEC | 4B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Vehicle speed Tempomat | 2B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Automat. locking diff. ASD | 4D
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Instrumentation Instrument cluster | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Airbag AB | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Airbag Seat occupied sensor | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Transmission control Selector lever module | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Engine management MIVEC | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Driver information Satellite receiver | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009- | Convenience electronics Hands-free unit | 40


DVD 2014/3:PKW:NISSAN:NV1500 4.0

NISSAN NV1500 4.0

NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:NISSAN:NV2500 4.0

NISSAN NV2500 4.0

NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:NISSAN:NV2500 5.6

NISSAN NV2500 5.6

NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Instrumentation Instrument cluster | 30
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Airbag AB | 30
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Central electronics ZE | 57


DVD 2014/3:PKW:NISSAN:NV3500 5.6

NISSAN NV3500 5.6

NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Instrumentation Instrument cluster | 30
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4 Convertible

PORSCHE 911 3.6 Carrera 4 Convertible

911 3.6 Carrera 4 Convertible | 3,6 | 210 | 9.1994-8.1998 | Engine management Motronic M | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Magotan 3.2i

VW (VOLKSWAGEN) Magotan 3.2i

Magotan 3.2i | 3,2 | 184 | AXZ | 6.2005- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:HYUNDAI:Verna 1.4D

HYUNDAI Verna 1.4D

Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:HYUNDAI:Verna 1.6D

HYUNDAI Verna 1.6D

Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 42
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Central electronics ZE | 02
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Anti-lock braking system ABS | 42
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4B
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Airbag AB | 30
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Running gear/steering Electromechanical power steering | 57
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 Coupe FFV

MERCEDES-BENZ C 320 Coupe FFV

C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Airbag AB ARMADA | 77
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 43
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front central electronics | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driver information CD changer | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front ZE | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Lower control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 FFV

MERCEDES-BENZ C 320 FFV

C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Lower control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Airbag AB ARMADA | 77
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front ZE | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 43
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driver information CD changer | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front central electronics | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:ALFA ROMEO:145 1.4 i.e. 16V T.S.

ALFA ROMEO 145 1.4 i.e. 16V T.S.

145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 45
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Airbag AB | 77
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Airbag AB | 77
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 42
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Engine management Motronic M | 45


DVD 2014/3:PKW:ALFA ROMEO:145 1.6 i.e. 16V T.S.

ALFA ROMEO 145 1.6 i.e. 16V T.S.

145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 42
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 45
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:145 1.7 i.e. 16V

ALFA ROMEO 145 1.7 i.e. 16V

145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 4.1994-11.1996 | Airbag AB | 77
145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 4.1994-11.1996 | Engine management Motronic M | 42
145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 4.1994-11.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:145 1.9 TD

ALFA ROMEO 145 1.9 TD

145 1.9 TD | 1,9 | 66 | AR 33601 | 10.1994-11.1996 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 33601 | 10.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-theft device Diesel theft deterrent | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:146 1.3 i.e.

ALFA ROMEO 146 1.3 i.e.

146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-11.1996 | Engine management (MPI) IAW | 42
146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-11.1996 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:146 1.6 i.e. 16V T.S.

ALFA ROMEO 146 1.6 i.e. 16V T.S.

146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Airbag AB | 77
146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 45
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Airbag AB | 77
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:146 1.8 i.e. 16V T.S.

ALFA ROMEO 146 1.8 i.e. 16V T.S.

146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Engine management Motronic M | 45
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Engine management Motronic M | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:146 1.9 JTD

ALFA ROMEO 146 1.9 JTD

146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Airbag AB | 77
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Airbag AB | 77
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Engine management CR/EDC | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Engine management CR/EDC | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:147 1.6 TS 16V

ALFA ROMEO 147 1.6 TS 16V

147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Engine management Motronic ME | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Traction control system ABS/ASR | 64
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Central electronics ZE | 4B
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 40
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Instrumentation Instrument cluster | 49
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Service Service display | 01
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Airbag AB | 77
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:147 1.9 JTDM

ALFA ROMEO 147 1.9 JTDM

147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Service Service display | 33
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Instrumentation Instrument cluster | 49
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Driver information Audio / telematics | 40
147 1.9 JTDM | 1,9 | 88 | 937A3000 | 4.2005-12.2010 | Driver information Audio / telematics | 42
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Driver information Audio / telematics | 40
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Driver information Audio / telematics | 42
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Service Service display | 33
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Instrumentation Instrument cluster | 49
147 1.9 JTDM | 1,9 | 85 | 939A7000 | 1.2006-12.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:ALFA ROMEO:147 2.0 TS 16V

ALFA ROMEO 147 2.0 TS 16V

147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 40
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Traction control system ABS/ASR | 64
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 01
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Instrumentation Instrument cluster | 49
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Central electronics ZE | 4B
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Service Service display | 01
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Airbag AB | 77
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:ALFA ROMEO:155 1.7 T.S.

ALFA ROMEO 155 1.7 T.S.

155 1.7 T.S. | 1,7 | 85 | AR 67105 | 4.1993-4.1996 | Anti-lock braking system ABS | 42
155 1.7 T.S. | 1,7 | 85 | AR 67105 | 4.1993-4.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:ALFA ROMEO:155 1.8 T.S.

ALFA ROMEO 155 1.8 T.S.

155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 2.1992-4.1996 | Anti-lock braking system ABS | 42
155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 2.1992-4.1996 | Engine management Motronic M | 42
155 1.8 T.S. | 1,8 | 77 | AR 67402 | 2.1992-4.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.0 T.S.

ALFA ROMEO 155 2.0 T.S.

155 2.0 T.S. | 2 | 106 | AR 67201 | 2.1992-4.1993 | Engine management Motronic M | 42
155 2.0 T.S. | 2 | 106 | AR 67201 | 2.1992-4.1993 | Anti-lock braking system ABS | 42
155 2.0 T.S. | 2 | 104 | AR 67202 | 4.1993-2.1995 | Anti-lock braking system ABS | 42
155 2.0 T.S. | 2 | 104 | AR 67202 | 4.1993-2.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.0 Turbo 4x4

ALFA ROMEO 155 2.0 Turbo 4x4

155 2.0 Turbo 4x4 | 2 | 140 | AR 67203 | 2.1992-4.1996 | Anti-lock braking system ABS | 42
155 2.0 Turbo 4x4 | 2 | 140 | AR 67203 | 2.1992-4.1996 | Engine management IAW | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.0i 16V T.S.

ALFA ROMEO 155 2.0i 16V T.S.

155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Engine management Motronic M | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Engine management Motronic M | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.5 TD

ALFA ROMEO 155 2.5 TD

155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Anti-lock braking system ABS | 42
155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Engine management VE/EDC | 47
155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Engine management VE/EDC | 22
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Engine management VE/EDC | 47
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.8 TS 16V

ALFA ROMEO 156 1.8 TS 16V

156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Engine management Motronic M | 45
156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.8 TS Sportwagon

ALFA ROMEO 156 1.8 TS Sportwagon

156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Engine management Motronic M | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32201 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Engine management Motronic ME | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Airbag AB | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.9 JTD

ALFA ROMEO 156 1.9 JTD

156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Traction control system ABS/ASR | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Master) | 43
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Airbag AB Siemens | 77
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Slave) | 30
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Service Service display | 01
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Airbag AB | 77
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Service Service display | 01
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Engine management CR/EDC | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 10.1997-9.2000 | Airbag AB | 77
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Airbag AB | 77
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.9 JTD Sportwagon Q4

ALFA ROMEO 156 1.9 JTD Sportwagon Q4

156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 10.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.0 TS 16V

ALFA ROMEO 156 2.0 TS 16V

156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Engine management Motronic ME | 42
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Airbag AB | 77
156 2.0 TS 16V | 2 | 114 | AR32301 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Airbag AB | 77
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Traction control system ABS/ABD | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Airbag AB | 77
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 2.0 TS 16V | 2 | 110 | AR32310 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 110 | AR32310 | 9.2000-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.0 TS Sportwagon

ALFA ROMEO 156 2.0 TS Sportwagon

156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Engine management Motronic ME | 42
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Engine management Motronic M | 45
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 114 | AR32301 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Engine management Motronic M | 45
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 2.0 TS Sportwagon | 2 | 110 | AR32310 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.5 V6 Sportwagon

ALFA ROMEO 156 2.5 V6 Sportwagon

156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Engine management Motronic ME | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Engine management Motronic ME (OBD) | 72
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Engine management Motronic ME (OBD) | 72
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 3.2 GTA Sportwagon

ALFA ROMEO 156 3.2 GTA Sportwagon

156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Master) | 43
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB Siemens | 77
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Slave) | 30
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Traction control system ABS/ASR | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Engine management Motronic ME | 45
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB | 77
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.8i

ALFA ROMEO 159 1.8i

159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Central electronics ZE | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Lighting Litronic (Slave) | 30
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Instrumentation Instrument cluster | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Steering interlock | 30
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Heater/air conditioner Automatic A/C | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front left door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Lighting Litronic (Master) | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Airbag AB | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front passenger side seat control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Engine management Simtec | 45
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Monitor | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Service Service display | 01
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Rear door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Anti-lock braking system ABS | 4F
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Parking aid Park Distance Control (PDC) | 36
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 40
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front right door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Vehicle configuration Configuration alignment | 01
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Driver side seat control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.9 JTDM 16V

ALFA ROMEO 159 1.9 JTDM 16V

159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Service Service display | 33
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Service Service display | 33
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.9 JTDM 8V

ALFA ROMEO 159 1.9 JTDM 8V

159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Service Service display | 33
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 937 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Service Service display | 33
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTD Q4

ALFA ROMEO 159 2.4 JTD Q4

159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Service Service display | 33
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Airbag AB | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTD Sportwagon

ALFA ROMEO 159 2.4 JTD Sportwagon

159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Airbag AB | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Service Service display | 33
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Monitor | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTD Sportwagon Q4

ALFA ROMEO 159 2.4 JTD Sportwagon Q4

159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Service Service display | 33
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Airbag AB | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:159 3.2 JTS Sportwagon

ALFA ROMEO 159 3.2 JTS Sportwagon

159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Heater/air conditioner Automatic A/C | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Monitor | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Instrumentation Instrument cluster | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Service Service display | 01
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Engine management Motronic MED | 45
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Vehicle configuration Configuration alignment | 01
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Airbag AB | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 40
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:159 3.2 JTS Sportwagon Q4

ALFA ROMEO 159 3.2 JTS Sportwagon Q4

159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Engine management Motronic MED | 45
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Service Service display | 01
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Airbag AB | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:164 2.0 T.S.

ALFA ROMEO 164 2.0 T.S.

164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Engine management Motronic M | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:164 2.0 Turbo i.e

ALFA ROMEO 164 2.0 Turbo i.e

164 2.0 Turbo i.e | 2 | 128 | AR 06476 | 1.1988-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:164 2.0 V6 Turbo

ALFA ROMEO 164 2.0 V6 Turbo

164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:164 2.0 V6 Turbo i.e.

ALFA ROMEO 164 2.0 V6 Turbo i.e.

164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 3.1991-9.1992 | Engine management Motronic ML | 22
164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 3.1991-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:164 2.5 TD

ALFA ROMEO 164 2.5 TD

164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Engine management VE/EDC | 47
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Engine management VE/EDC | 22
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 2.5 TD | 2,5 | 85 | VM84A | 6.1987-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 i.e

ALFA ROMEO 164 3.0 i.e

164 3.0 i.e | 3 | 132 | AR 64303 | 4.1988-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e | 3 | 132 | AR 64303 | 4.1988-9.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 i.e.

ALFA ROMEO 164 3.0 i.e.

164 3.0 i.e. | 3 | 136 | AR 06410 | 6.1987-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e. | 3 | 136 | AR 06410 | 6.1987-9.1992 | Engine management Motronic ML | 22
164 3.0 i.e. | 3 | 132 | AR 06412 | 4.1988-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e. | 3 | 132 | AR 06412 | 4.1988-9.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 Q4

ALFA ROMEO 164 3.0 Q4

164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Transmission control GS | 22
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Engine management Motronic M | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 V6 24V

ALFA ROMEO 164 3.0 V6 24V

164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:166 2.0 T.S. 16V

ALFA ROMEO 166 2.0 T.S. 16V

166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Engine management Motronic M | 45
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Traction control system ABS/ASR | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Airbag AB | 77
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Engine management Motronic M | 45
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Engine management Motronic ME | 45
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Airbag AB | 77
166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:ALFA ROMEO:166 2.4 JTD 20V

ALFA ROMEO 166 2.4 JTD 20V

166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Transmission control 5-speed automatic transmission AISIN | 45
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management EDC 16 C 39 | 4B
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Transmission control 5-speed automatic transmission AISIN | 45
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management EDC 16 C 39 | 4B
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Transmission control 5-speed automatic transmission AISIN | 45
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:166 2.4 JTDM 20V

ALFA ROMEO 166 2.4 JTDM 20V

166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Service Service display | 01
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Airbag AB | 77
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Engine management EDC 16 C 39 | 4B
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Transmission control 5-speed automatic transmission AISIN | 45
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:ALFA ROMEO:166 3.0 V6 24V

ALFA ROMEO 166 3.0 V6 24V

166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Traction control system ABS/ASR | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Traction control system ABS/ASR | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Engine management Motronic ME (OBD) | 72
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.3

ALFA ROMEO 33 1.3

33 1.3 | 1,3 | 66 | AR30732 | 2.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.3 I.E.

ALFA ROMEO 33 1.3 I.E.

33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 9.1991-10.1994 | Engine management (MPI) IAW | 42
33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 9.1991-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.3 Sportwagon 4x4

ALFA ROMEO 33 1.3 Sportwagon 4x4

33 1.3 Sportwagon 4x4 | 1,3 | 66 | AR30732 | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.4 I.E.

ALFA ROMEO 33 1.4 I.E.

33 1.4 I.E. | 1,4 | 64 | AR3075... | 9.1991-9.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.5 I.E.

ALFA ROMEO 33 1.5 I.E.

33 1.5 I.E. | 1,5 | 71 | AR30738 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30738 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.5 I.E. | 1,5 | 74 | AR30750 | 6.1990-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 KAT | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.5 I.E. Sportwagon

ALFA ROMEO 33 1.5 I.E. Sportwagon

33 1.5 I.E. Sportwagon | 1,5 | 71 | AR30751 | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.5 I.E. Sportwagon 4x4

ALFA ROMEO 33 1.5 I.E. Sportwagon 4x4

33 1.5 I.E. Sportwagon 4x4 | 1,5 | 71 | AR30751 | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. 16V Sportwagon

ALFA ROMEO 33 1.7 I.E. 16V Sportwagon

33 1.7 I.E. 16V Sportwagon | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon | 1,7 | 95 | AR30747 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon | 1,7 | 95 | AR30747 | 1.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. 16V Sportwagon 4x4

ALFA ROMEO 33 1.7 I.E. 16V Sportwagon 4x4

33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 98 | AR 30747 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 95 | AR30747 | 6.1990-10.1994 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 95 | AR30747 | 6.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:75 1.6 I.E.

ALFA ROMEO 75 1.6 I.E.

75 1.6 I.E. | 1,6 | 79 | AR 61101 | 8.1989-2.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:75 2.0 Twin Spark

ALFA ROMEO 75 2.0 Twin Spark

75 2.0 Twin Spark | 2 | 106 | AR 06166 KAT | 9.1987-2.1992 | Engine management Motronic ML | 22
75 2.0 Twin Spark | 2 | 109 | AR 06224 | 1.1987-2.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.3 JTD

ALFA ROMEO MiTo 1.3 JTD

MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Central electronics ZE | 4B
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Engine management CR/EDC | 4C
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Engine management 8DF | 4C
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Service Service display | 42
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Airbag AB Siemens | 42
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Running gear/steering Electric power steering | 77
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,3 | 66 | 199 A3.000 | 10.2008- | Anti-lock braking system ABS | 63
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management 8F3 | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management CR/EDC | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Service Service display | 42
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Anti-lock braking system ABS | 63
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Airbag AB Siemens | 42
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Central electronics ZE | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Running gear/steering Electric power steering | 77
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management 8DF | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Airbag AB Siemens | 42
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Service Service display | 42
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Vehicle configuration Configuration alignment | 42
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Heater/air conditioner Automatic A/C | 43
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Running gear/steering Electric power steering | 77
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Central electronics ZE | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Engine management 8F3 | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 16V Turbo

ALFA ROMEO MiTo 1.4 16V Turbo

MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Service Service display | 01
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Monitor | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Engine management IAW | 45
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Central electronics ZE | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Running gear/steering Electric power steering | 77
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Anti-lock braking system ABS | 63
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Central electronics ZE | 4B
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Driver information Monitor | 57
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Service Service display | 01
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Anti-lock braking system ABS | 63
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Running gear/steering Electric power steering | 77
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Engine management IAW | 45
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 16V Turbo | 1,4 | 120 | 955 A8.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 i.e.

ALFA ROMEO MiTo 1.4 i.e.

MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Central electronics ZE | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Monitor | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Airbag AB Continental | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Service Service display | 01
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Engine management Motronic ME | 45
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Airbag AB Siemens | 42
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Airbag AB Siemens | 42
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Engine management Motronic ME | 5A
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Airbag AB Continental | 57
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Central electronics ZE | 4B
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Driver information Monitor | 57
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Service Service display | 01
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 70 | 199 A6.000 | 9.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Central electronics ZE | 4B
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Engine management IAW | 5A
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Driver information Monitor | 57
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Airbag AB Siemens | 42
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Service Service display | 01
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Airbag AB Continental | 57
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Engine management IAW | 5A
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 i.e. Turbo

ALFA ROMEO MiTo 1.4 i.e. Turbo

MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Engine management Motronic ME | 5A
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Airbag AB Continental | 57
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Airbag AB Siemens | 42
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Driver information Monitor | 57
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Central electronics ZE | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Service Service display | 01
MiTo 1.4 i.e. Turbo | 1,4 | 88 | 198 A4.000 | 10.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Engine management Motronic ME | 5A
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Airbag AB Siemens | 42
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Driver information Monitor | 57
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Service Service display | 01
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Central electronics ZE | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Airbag AB Continental | 57
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.6 JTD

ALFA ROMEO MiTo 1.6 JTD

MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Siemens | 42
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Monitor | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 77
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Service Service display | 42
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Continental | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Anti-lock braking system ABS | 63
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 17 | 4C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Running gear/steering Electric power steering | 77
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Engine management EDC 16 C 39 | 4C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Airbag AB Continental | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Anti-lock braking system ABS | 63
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Service Service display | 42
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Central electronics ZE | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Monitor | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Airbag AB Siemens | 42
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Instrumentation Instrument cluster | 5A


DVD 2014/3:PKW:ALFA ROMEO:RZ 3.0 V6 Zagato

ALFA ROMEO RZ 3.0 V6 Zagato

RZ 3.0 V6 Zagato | 3 | 154 | AR 61501 | 1.1992-12.1993 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:145 1.3 i.e.

ALFA ROMEO 145 1.3 i.e.

145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-11.1996 | Engine management (MPI) IAW | 42
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-11.1996 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:145 1.6 i.e.

ALFA ROMEO 145 1.6 i.e.

145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 4.1994-12.1994 | Engine management Motronic MP | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 4.1994-12.1994 | Engine management MPI | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 4.1994-12.1994 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 4.1994-12.1994 | Airbag AB | 77
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-11.1996 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-11.1996 | Engine management MPI | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-11.1996 | Airbag AB | 77
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-11.1996 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-11.1996 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:145 1.8 i.e. 16V T.S.

ALFA ROMEO 145 1.8 i.e. 16V T.S.

145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Engine management Motronic M | 45
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Engine management Motronic M | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Engine management Motronic M | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:145 1.9 JTD

ALFA ROMEO 145 1.9 JTD

145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Airbag AB | 77
145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Engine management CR/EDC | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Airbag AB | 77
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Engine management CR/EDC | 42


DVD 2014/3:PKW:ALFA ROMEO:145 2.0 i.e. 16V T.S.

ALFA ROMEO 145 2.0 i.e. 16V T.S.

145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Engine management Motronic M | 45
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 5.1998-2.1999 | Engine management Motronic M | 45
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 5.1998-2.1999 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 5.1998-2.1999 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:145 2.0 i.e. T.S. 16V

ALFA ROMEO 145 2.0 i.e. T.S. 16V

145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Engine management Motronic M | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Airbag AB | 77
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Airbag AB | 77
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Anti-lock braking system ABS | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:146 1.4 i.e. 16V T.S.

ALFA ROMEO 146 1.4 i.e. 16V T.S.

146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Airbag AB | 77
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 45
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:146 1.6 i.e.

ALFA ROMEO 146 1.6 i.e.

146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-11.1996 | Anti-lock braking system ABS | 42
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-11.1996 | Anti-lock braking system ABS | 42
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-11.1996 | Airbag AB | 77
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-11.1996 | Engine management MPI | 42


DVD 2014/3:PKW:ALFA ROMEO:146 1.7 i.e. 16V

ALFA ROMEO 146 1.7 i.e. 16V

146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-11.1996 | Engine management Motronic M | 42
146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-11.1996 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:146 1.9 TD

ALFA ROMEO 146 1.9 TD

146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-theft device Diesel theft deterrent | 42
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Airbag AB | 77
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Airbag AB | 77
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Airbag AB | 77
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:146 2.0 ti 16V T.S.

ALFA ROMEO 146 2.0 ti 16V T.S.

146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Engine management Motronic M | 45
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 5.1998-2.1999 | Engine management Motronic M | 45
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 5.1998-2.1999 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42


DVD 2014/3:PKW:ALFA ROMEO:147 1.6 TS 16V ECO

ALFA ROMEO 147 1.6 TS 16V ECO

147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Engine management Motronic ME | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 40
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Airbag AB | 77
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Central electronics ZE | 4B
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Service Service display | 01
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Instrumentation Instrument cluster | 49
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Traction control system ABS/ASR | 64
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:ALFA ROMEO:147 1.9 JTD

ALFA ROMEO 147 1.9 JTD

147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting ALWR / left xenon light | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Engine management EDC 15 | 4B
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Convenience electronics Rear door control unit | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Airbag AB Siemens | 77
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Anti-lock braking system ABS | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting Litronic (Slave) | 30
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Engine management CR/EDC | 60
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Traction control system ABS/ASR | 64
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting Litronic (Master) | 43
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting ALWR / right xenon light | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Vehicle configuration Configuration alignment | 01
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Service Service display | 33
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Instrumentation Instrument cluster | 49
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Anti-lock braking system ABS | 63
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Central electronics ZE | 4B
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Airbag AB | 77
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Traction control system ABS/ASR | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Driver information Audio / telematics | 42
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Lighting Litronic (Master) | 43
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Engine management EDC 15 | 4B
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Convenience electronics Rear door control unit | 57
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Engine management CR/EDC | 60
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Instrumentation Instrument cluster | 49
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Driver information Audio / telematics | 42
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Central electronics ZE | 4B
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Airbag AB | 77
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Lighting Litronic (Slave) | 30
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Lighting ALWR / right xenon light | 57
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Vehicle configuration Configuration alignment | 01
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Service Service display | 33
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Airbag AB Siemens | 77
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Traction control system ABS/ASR | 42
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Lighting ALWR / left xenon light | 57
147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.2000-3.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:147 1.9 JTDM 16V

ALFA ROMEO 147 1.9 JTDM 16V

147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Airbag AB | 77
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Driver information Audio / telematics | 40
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 1.2006-12.2010 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.2004-3.2005 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Instrumentation Instrument cluster | 49
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Driver information Audio / telematics | 42
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Engine management EDC 16 C 39 | 4B
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Service Service display | 33
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Driver information Audio / telematics | 40
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Vehicle configuration Configuration alignment | 01
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.2007-12.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:147 3.2 GTA

ALFA ROMEO 147 3.2 GTA

147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting Litronic (Master) | 43
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting ALWR / right xenon light | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 40
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Convenience electronics Rear door control unit | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Anti-lock braking system ABS | 63
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 4B
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Convenience electronics Driver"s door control unit | 44
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Vehicle configuration Configuration alignment | 01
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Instrumentation Instrument cluster | 49
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting Litronic (Slave) | 30
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Central electronics ZE | 4B
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Engine management Motronic ME | 45
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Service Service display | 01
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Airbag AB Siemens | 77
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Traction control system ABS/ASR | 64
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 42
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting ALWR / left xenon light | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Airbag AB | 77
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 1.6i 16V T.S.

ALFA ROMEO 155 1.6i 16V T.S.

155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Engine management Motronic M | 42
155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 1.7 T.S

ALFA ROMEO 155 1.7 T.S

155 1.7 T.S | 1,7 | 95 | AR 67103 | 2.1992-4.1993 | Engine management Motronic M | 42
155 1.7 T.S | 1,7 | 95 | AR 67103 | 2.1992-4.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 1.8i 16V T.S.

ALFA ROMEO 155 1.8i 16V T.S.

155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Engine management Motronic M | 42
155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 1.9 TD

ALFA ROMEO 155 1.9 TD

155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Anti-theft device Diesel theft deterrent | 42
155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.9 TD | 1,9 | 66 | AR 67501 | 4.1993-4.1996 | Anti-lock braking system ABS | 42
155 1.9 TD | 1,9 | 66 | AR 67501 | 4.1993-4.1996 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.0 T.S. 16V

ALFA ROMEO 155 2.0 T.S. 16V

155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 3.1995-4.1996 | Engine management Motronic M | 42
155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 3.1995-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.5 V6

ALFA ROMEO 155 2.5 V6

155 2.5 V6 | 2,5 | 120 | AR 67301 | 2.1992-4.1996 | Engine management Motronic M | 42
155 2.5 V6 | 2,5 | 120 | AR 67301 | 2.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:155 2.5i V6

ALFA ROMEO 155 2.5i V6

155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Anti-lock braking system ABS | 42
155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Engine management Motronic M | 42
155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.6 TS 16V

ALFA ROMEO 156 1.6 TS 16V

156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Engine management Motronic M | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Traction control system ABS/ABD | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Engine management Motronic M | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Engine management Motronic M | 45


DVD 2014/3:PKW:ALFA ROMEO:156 1.6 TS Sportwagon

ALFA ROMEO 156 1.6 TS Sportwagon

156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Engine management Motronic ME | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Engine management Motronic M | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.9 JTD 16V

ALFA ROMEO 156 1.9 JTD 16V

156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Airbag AB | 77
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Airbag AB | 77
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ALFA ROMEO:156 1.9 JTD Sportwagon

ALFA ROMEO 156 1.9 JTD Sportwagon

156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Engine management EDC 15 | 4B
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Engine management EDC 15 | 4B
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Engine management EDC 16 C 39 | 4B
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 60


DVD 2014/3:PKW:ALFA ROMEO:156 2.0 JTS 16V

ALFA ROMEO 156 2.0 JTS 16V

156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Engine management Motronic MED | 45
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Engine management Motronic MED | 45
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.0 JTS Sportwagon

ALFA ROMEO 156 2.0 JTS Sportwagon

156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Engine management Motronic MED | 45
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Engine management Motronic MED | 45
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.4 JTD

ALFA ROMEO 156 2.4 JTD

156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Airbag AB | 77
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Service Service display | 01
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management CR/EDC | 62
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Service Service display | 01
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Airbag AB | 77
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 10.1997-9.2000 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.4 JTD 20V

ALFA ROMEO 156 2.4 JTD 20V

156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Service Service display | 01
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4B
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 62
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:ALFA ROMEO:156 2.4 JTD Sportwagon

ALFA ROMEO 156 2.4 JTD Sportwagon

156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management EDC 16 | 4B
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management CR/EDC | 62
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4B
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 62
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 6.2000-9.2000 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:ALFA ROMEO:156 2.5 24V

ALFA ROMEO 156 2.5 24V

156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Airbag AB | 77
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Traction control system ABS/ABD | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Airbag AB | 77
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB | 77
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME (OBD) | 72
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Engine management Motronic ME (OBD) | 72
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Airbag AB | 77
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:156 3.2 GTA

ALFA ROMEO 156 3.2 GTA

156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Engine management Motronic ME | 45
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB | 77
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Slave) | 30
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB Siemens | 77
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Traction control system ABS/ASR | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Master) | 43
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.8 TBi

ALFA ROMEO 159 1.8 TBi

159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 40
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front right door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Service Service display | 01
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Heater/air conditioner Automatic A/C | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Monitor | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Vehicle configuration Configuration alignment | 01
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Rear door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Instrumentation Instrument cluster | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front passenger side seat control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Central electronics ZE | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Engine management Motronic MED | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front left door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Lighting Litronic (Master) | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Steering interlock | 30
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Parking aid Park Distance Control (PDC) | 36
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Lighting Litronic (Slave) | 30
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Airbag AB | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Anti-lock braking system ABS | 4F
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Driver side seat control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:159 1.8 TBi Sportwagon

ALFA ROMEO 159 1.8 TBi Sportwagon

159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 01
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Rear door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Central electronics ZE | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 40
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Service Service display | 01
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Airbag AB | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Engine management Motronic MED | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Monitor | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:159 1.8i Sportwagon

ALFA ROMEO 159 1.8i Sportwagon

159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Service Service display | 01
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Engine management Simtec | 45
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:159 1.9 JTDM Sportwagon

ALFA ROMEO 159 1.9 JTDM Sportwagon

159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Service Service display | 33
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM Sportwagon | 1,9 | 85 | 937 A7.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Service Service display | 33
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Service Service display | 33
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Service Service display | 33
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.9 JTS

ALFA ROMEO 159 1.9 JTS

159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Service Service display | 01
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Engine management Motronic MED | 45
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 1.9 JTS Sportwagon

ALFA ROMEO 159 1.9 JTS Sportwagon

159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Engine management Motronic MED | 45
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Service Service display | 01
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.0 JTDM

ALFA ROMEO 159 2.0 JTDM

159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Instrumentation Instrument cluster | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 40
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Service Service display | 33
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Monitor | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Airbag AB | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 40
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 33
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Monitor | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Instrumentation Instrument cluster | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Service Service display | 33
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Airbag AB | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 40
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.0 JTDM Sportwagon

ALFA ROMEO 159 2.0 JTDM Sportwagon

159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Service Service display | 33
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 40
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Instrumentation Instrument cluster | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 40
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Service Service display | 33
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Instrumentation Instrument cluster | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 01
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 33
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 40
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.2 JTS

ALFA ROMEO 159 2.2 JTS

159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Engine management Motronic MED | 45
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driver information Audio / telematics | 40
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Front right door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Airbag AB | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Anti-lock braking system ABS | 4F
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 43
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Transmission control Selespeed CFC | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 40
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Central electronics ZE | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Service Service display | 33
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driver information Audio / telematics | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Engine management Motronic MED | 45
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Front left door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Lighting Litronic (Master) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Vehicle configuration Configuration alignment | 01
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Rear door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Instrumentation Instrument cluster | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Service Service display | 01
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Heater/air conditioner Automatic A/C | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Driver information Monitor | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2011- | Convenience electronics Steering interlock | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Airbag AB | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.2 JTS Sportwagon

ALFA ROMEO 159 2.2 JTS Sportwagon

159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Transmission control Selespeed CFC | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Engine management Motronic MED | 45
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Service Service display | 01
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Airbag AB | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTD

ALFA ROMEO 159 2.4 JTD

159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Transmission control AISIN | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Monitor | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Service Service display | 33
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Central electronics ZE | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Airbag AB | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTDM

ALFA ROMEO 159 2.4 JTDM

159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Airbag AB | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Service Service display | 33
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:159 2.4 JTDM Sportwagon

ALFA ROMEO 159 2.4 JTDM Sportwagon

159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Service Service display | 33
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 40
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Airbag AB | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:159 3.2 JTS

ALFA ROMEO 159 3.2 JTS

159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Monitor | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Transmission control AISIN | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Heater/air conditioner Automatic A/C | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Engine management Motronic MED | 45
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Service Service display | 01
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Airbag AB | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 40
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Central electronics ZE | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Vehicle configuration Configuration alignment | 01
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Instrumentation Instrument cluster | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:159 3.2 JTS Q4

ALFA ROMEO 159 3.2 JTS Q4

159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driver information Audio / telematics | 40
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Service Service display | 01
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Instrumentation Instrument cluster | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Central electronics ZE | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Front left door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driver information Monitor | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Service Service display | 33
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Instrumentation Instrument cluster | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Steering interlock | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Engine management Motronic MED | 45
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Vehicle configuration Configuration alignment | 01
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driver information Audio / telematics | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driver information Audio / telematics | 40
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Vehicle configuration Configuration alignment | 01
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driver information Monitor | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Airbag AB | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Heater/air conditioner Automatic A/C | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Front right door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Lighting Litronic (Slave) | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Rear door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Airbag AB | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Engine management Motronic MED | 45
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Lighting Litronic (Master) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Anti-lock braking system ABS | 4F
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2011- | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:164 2.0 Twin Spark

ALFA ROMEO 164 2.0 Twin Spark

164 2.0 Twin Spark | 2 | 102 | AR 06416 | 1.1988-9.1992 | Anti-lock braking system ABS | 42
164 2.0 Twin Spark | 2 | 102 | AR 06416 | 1.1988-9.1992 | Engine management Motronic ML | 22
164 2.0 Twin Spark | 2 | 107 | AR 06420 | 6.1987-9.1992 | Anti-lock braking system ABS | 42
164 2.0 Twin Spark | 2 | 107 | AR 06420 | 6.1987-9.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 V6 12V

ALFA ROMEO 164 3.0 V6 12V

164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:ALFA ROMEO:166 2.0 Turbo V6

ALFA ROMEO 166 2.0 Turbo V6

166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Airbag AB | 77
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Instrumentation Instrument cluster | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Anti-lock braking system ABS | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Engine management Motronic ME | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Alarm system Anti-theft alarm system | 57
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Traction control system ABS/ABD | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Anti-theft device Immobilizer (WFS) | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ALFA ROMEO:166 2.4 JTD

ALFA ROMEO 166 2.4 JTD

166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Transmission control 5-speed automatic transmission AISIN | 45
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Airbag AB | 77
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Service Service display | 01
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Engine management CR/EDC | 60
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Engine management EDC 15 | 4B
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Service Service display | 01
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Engine management CR/EDC | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Airbag AB | 77
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.1998-9.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ALFA ROMEO:166 2.5 V6 24V

ALFA ROMEO 166 2.5 V6 24V

166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Airbag AB | 77
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Anti-theft device Immobilizer (WFS) | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Alarm system Anti-theft alarm system | 57
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Traction control system ABS/ABD | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Engine management Motronic ME | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Instrumentation Instrument cluster | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Anti-lock braking system ABS | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Traction control system ABS/ASR | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Engine management Motronic ME (OBD) | 72
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:166 3.2 V6 24V

ALFA ROMEO 166 3.2 V6 24V

166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Lighting ALWR / right xenon light | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Instrumentation Instrument cluster | 42
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Airbag AB | 77
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Lighting ALWR / left xenon light | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Engine management Motronic ME | 45
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Alarm system Anti-theft alarm system | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.2

ALFA ROMEO 33 1.2

33 1.2 | 1,2 | 50 | AR 30585 | 1.1990-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.3 Sportwagon

ALFA ROMEO 33 1.3 Sportwagon

33 1.3 Sportwagon | 1,3 | 66 | AR30732 | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.5

ALFA ROMEO 33 1.5

33 1.5 | 1,5 | 77 | AR30734 | 2.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.5 I.E. 4x4

ALFA ROMEO 33 1.5 I.E. 4x4

33 1.5 I.E. 4x4 | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.5 I.E. 4x4 | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E.

ALFA ROMEO 33 1.7 I.E.

33 1.7 I.E. | 1,7 | 79 | AR30736 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. | 1,7 | 79 | AR30737 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. | 1,7 | 77 | AR30740 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. | 1,7 | 77 | AR30740 | 4.1992-10.1994 | Engine management Motronic MP | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. 16V

ALFA ROMEO 33 1.7 I.E. 16V

33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. 16V 4x4

ALFA ROMEO 33 1.7 I.E. 16V 4x4

33 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. 4x4

ALFA ROMEO 33 1.7 I.E. 4x4

33 1.7 I.E. 4x4 | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.7 I.E. 4x4 | 1,7 | 79 | AR30737 KAT | 7.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. Sportwagon

ALFA ROMEO 33 1.7 I.E. Sportwagon

33 1.7 I.E. Sportwagon | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon | 1,7 | 79 | AR30737 | 7.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.7 I.E. Sportwagon 4x4

ALFA ROMEO 33 1.7 I.E. Sportwagon 4x4

33 1.7 I.E. Sportwagon 4x4 | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 77 | AR30737 | 3.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 77 | AR30737 | 3.1992-10.1994 | Engine management Motronic MP | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 79 | AR30737 | 7.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.8 TD

ALFA ROMEO 33 1.8 TD

33 1.8 TD | 1,8 | 62 | VM 96 A | 2.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:33 1.8 TD Sportwagon

ALFA ROMEO 33 1.8 TD Sportwagon

33 1.8 TD Sportwagon | 1,8 | 62 | VM 96 A | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:75 1.8 I.E.

ALFA ROMEO 75 1.8 I.E.

75 1.8 I.E. | 1,8 | 88 | AR 61201 | 8.1989-2.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:75 3.0 ES Coupe Zagato

ALFA ROMEO 75 3.0 ES Coupe Zagato

75 3.0 ES Coupe Zagato | 3 | 152 | AR 61501 | 3.1989-2.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:75 3.0 V6

ALFA ROMEO 75 3.0 V6

75 3.0 V6 | 3 | 139 | AR 61503 | 2.1990-2.1992 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4

ALFA ROMEO MiTo 1.4

MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Monitor | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Running gear/steering Electric power steering | 77
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Service Service display | 01
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Engine management IAW | 45
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Central electronics ZE | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Anti-lock braking system ABS | 63
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Running gear/steering Electric power steering | 77
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Central electronics ZE | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Monitor | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Service Service display | 01
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Anti-lock braking system ABS | 63
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Airbag AB Siemens | 42
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Engine management IAW | 5A
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Airbag AB Continental | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:AUDI:A4 3.0 TFSI Avant quattro

AUDI A4 3.0 TFSI Avant quattro

A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Sound system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Service Interval reset | 33
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Trailer control unit | 52
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver side door control unit | 44
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Audio | 4B
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Active steering | 36
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone/emergency call system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | System overview System overview | 01
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE III | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information TV tuner | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear right door control unit | 01
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Display/operating unit | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Parking aid Parking assistant | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 77
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone | 28
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 44
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Information electronics | 4C
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Transmission control 0AW Multitronic | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR | 58
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Navigation system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 43
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting Main beam assistant | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A4 3.0 TFSI quattro

AUDI A4 3.0 TFSI quattro

A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | System overview System overview | 01
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE III | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Trailer control unit | 52
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear right door control unit | 01
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 30
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Information electronics | 4C
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Transmission control 0AW Multitronic | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR | 58
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Sound system | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information TV tuner | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver side door control unit | 44
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Navigation system | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Active steering | 36
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Display/operating unit | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 43
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Parking aid Parking assistant | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting Main beam assistant | 30
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Actuator for external noise | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 77
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone | 28
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Service Interval reset | 33
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 44
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Audio | 4B
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A4 3.0 TDI

AUDI A4 3.0 TDI

A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Airbag AB | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 44
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting Main beam assistant | 30
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | System overview System overview | 01
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Telephone | 28
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Parking aid Parking assistant | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Service Interval reset | 33
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Airbag AB | 30
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Active steering | 36
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 3.0 TDI Avant

AUDI A4 3.0 TDI Avant

A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Service Interval reset | 33
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Airbag AB | 30
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Telephone | 28
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Airbag AB | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | System overview System overview | 01
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:AUDI:A8 2.0 TFSI Hybrid

AUDI A8 2.0 TFSI Hybrid

A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | System overview System overview | 01
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Central electronics ZE | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Heater/air conditioner Climatronic | 43
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver seat memory | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 4D
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger side door control unit | 44
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Service Interval reset | 20
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Parking aid Reversing camera | 30
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Night driving assistant | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Parking aid Reversing camera | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Image editing system | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver"s multi-contour seat | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Transmission control Selector lever module | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver side rear multi-contour seat | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Camera Surrounding | 30
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Engine management Motronic MED | 4C
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 4D
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Sound system | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Rear left door control unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver side door control unit | 44
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Braking system Electronic parking brake | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Anti-theft device Access system/immobilizer | 01
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Camera system | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Belt tensioner Front left belt tensioner | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Transmission control 8-speed automatic transmission | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Exhaust gas treatment AdBlue dosing system | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Lighting Automatic headlight levelling control | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Central electronics ZE III | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Diagnosis/bus systems Gateway | 4F
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger seat memory | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 28
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Electr. energy management Battery management EBM | 36
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Head-up display | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Information electronics | 4C
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Heater/air conditioner Rear A/C operating unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Lane change assistant | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger"s multi-contour seat | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Sensor electronics | 30
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Assembly mounting | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Airbag AB | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 28
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information TV tuner | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Rear right door control unit | 01
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Audio | 4B
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Instrumentation Instrument cluster | 51
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Parking aid Parking assistant | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Running gear/steering Adaptive suspension system | 5A
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Belt tensioner Front right belt tensioner | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Actuator for structure-borne noise | 57


DVD 2014/3:PKW:BMW:640 d GC

BMW 640 d GC

640 d GC | 3 | 230 | N57 D30B | 5.2012- | Airbag ACSM | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Info display | 01
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Service Service display | 01
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Air suspension | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Transmission control Rear axle lock | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Electr. energy management Battery replacement | 1B
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Central electronics Passenger side central electronics | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Console switch module | 4C
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Front left electronic damper monitoring | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Exhaust gas treatment Particulate filter | 2F
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Camera system | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Lighting Main beam assistant | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Diagnosis/bus systems Gateway | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Electronic rear lid actuation | 5A
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Engine management EKP control | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Dynamic Drive Control | 5A
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Head-up display | 47
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Night driving assistant | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Airbag ACSM | 4H
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Engine management EDC 17 | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | System overview System overview | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Transmission control 8-speed automatic transmission | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Roof operating unit | 43
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Steering column switch module | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Parking aid Park Distance Control (PDC) | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Braking system Electronic parking brake | 4B
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Instrumentation Instrument cluster | 4B
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Electr. energy management Battery diagnosis | 1D
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Central electronics Driver side central electronics | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Active steering | 3C
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Driver side seat control unit | 47
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Front right electronic damper monitoring | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Parking aid Parking assistant | 5A
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Image editing system | 4B
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Heater/air conditioner Automatic A/C | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Active running gear | 5A
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Front passenger side seat control unit | 47
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Lane change assistant | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Convenience electronics Trailer control unit | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Heater/air conditioner Rear A/C operating unit | 42
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:640 i GC

BMW 640 i GC

640 i GC | 3 | 235 | N55 B30A | 5.2012- | Transmission control 8-speed automatic transmission | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Diagnosis/bus systems Gateway | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Info display | 01
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Service Service display | 01
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Electronic rear lid actuation | 5A
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Electr. energy management Battery replacement | 1B
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Driver side seat control unit | 47
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Front left electronic damper monitoring | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Parking aid Parking assistant | 5A
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Transmission control Selector lever module | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Airbag ACSM | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Roof operating unit | 43
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Steering column switch module | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Air suspension | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Electr. energy management Battery diagnosis | 1D
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Central electronics Passenger side central electronics | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Console switch module | 4C
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Lane change assistant | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Front right electronic damper monitoring | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Heater/air conditioner Rear A/C operating unit | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Image editing system | 4B
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Engine management Motronic MED | 4B
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Parking aid Park Distance Control (PDC) | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Braking system Electronic parking brake | 4B
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Engine management EKP control | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Transmission control Rear axle lock | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Active steering | 3C
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Front passenger side seat control unit | 47
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Airbag ACSM | 4H
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i GC | 3 | 235 | N55 B30A | 5.2012- | System overview System overview | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Heater/air conditioner Automatic A/C | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Active running gear | 5A
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Instrumentation Instrument cluster | 4B
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Central electronics Driver side central electronics | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Dynamic Drive Control | 5A
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Head-up display | 47
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Night driving assistant | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Convenience electronics Trailer control unit | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Camera system | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:M 550 d xDrive

BMW M 550 d xDrive

M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | System overview System overview | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control 6-speed automatic transmission | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Roof operating unit | 43
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Steering column switch module | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Active running gear | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Air suspension | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery diagnosis | 1D
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Passenger side central electronics | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Head-up display | 47
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Night driving assistant | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Front right electronic damper monitoring | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Heater/air conditioner Rear A/C operating unit | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Image editing system | 4B
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Engine management EDC 17 | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Diagnosis/bus systems Gateway | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Info display | 01
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Braking system Electronic parking brake | 4B
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery replacement | 1B
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear right seat control unit | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear lid control unit | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Parking aid Parking assistant | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control Selector lever module | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Heater/air conditioner Automatic A/C | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Parking aid Park Distance Control (PDC) | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Engine management EKP control | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Instrumentation Instrument cluster | 4B
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Driver side central electronics | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Console switch module | 4C
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Lane change assistant | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Front left electronic damper monitoring | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Trailer control unit | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Camera system | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Lighting Main beam assistant | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Service Service display | 01
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control Rear axle lock | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Active steering | 3C
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Driver side seat control unit | 47
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear left seat control unit | 5A
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 4H
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Exhaust gas treatment Particulate filter | 2F
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:X 6 M 50 d

BMW X 6 M 50 d

X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Manual air conditioner | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Airbag ACSM | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information CD changer | 28
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Ring bus diagnosis | 22
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Rain/light sensor | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Instrumentation Instrument cluster | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | System overview System overview | 30
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 01
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 30
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 01
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery diagnosis | 1D
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information MOST device management | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Service Service display | 0B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Comfort air conditioning | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 01
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EKP control | 28
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information TV tuner | 28
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EDC 17CP | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management Automatic start/stop | 3B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery replacement | 1B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 8-speed automatic transmission | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control Transfer case | 01
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Telephone | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Braking system Electronic parking brake | 36
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:M 550 d Touring xDrive

BMW M 550 d Touring xDrive

M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control 6-speed automatic transmission | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Diagnosis/bus systems Gateway | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Service Service display | 01
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Passenger side central electronics | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Head-up display | 47
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Night driving assistant | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Trailer control unit | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear lid control unit | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Heater/air conditioner Rear A/C operating unit | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Roof operating unit | 43
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Parking aid Park Distance Control (PDC) | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Engine management EKP control | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Instrumentation Instrument cluster | 4B
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control Rear axle lock | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Driver side central electronics | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Driver side seat control unit | 47
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear right seat control unit | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Parking aid Parking assistant | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control 8-speed automatic transmission | 36
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Engine management EDC 17 | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | System overview System overview | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Steering column switch module | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery diagnosis | 1D
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Active steering | 3C
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Rear left seat control unit | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Lane change assistant | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Front right electronic damper monitoring | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 4H
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Exhaust gas treatment Particulate filter | 2F
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Image editing system | 4B
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Heater/air conditioner Automatic A/C | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Info display | 01
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Braking system Electronic parking brake | 4B
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Active running gear | 5A
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Air suspension | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery replacement | 1B
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Console switch module | 4C
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Running gear/steering Front left electronic damper monitoring | 4K
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Camera system | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Transmission control Selector lever module | 42
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 5 M 50 d

BMW X 5 M 50 d

X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Diagnosis/bus systems Gateway | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Lighting Adaptable xenon light, right | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Air suspension | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Central electronics Driver side central electronics | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Active steering | 3C
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Console switch module | 4C
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Lane change assistant | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Airbag ACSM | 4H
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Exhaust gas treatment Particulate filter | 2F
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Image editing system | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Lighting Main beam assistant | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Manual air conditioner | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 8-speed automatic transmission | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Ring bus diagnosis | 22
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Instrumentation Instrument cluster | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Automatic A/C | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Heater/air conditioner Automatic A/C | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Steering column switch module | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Engine management EKP control | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Driver side seat control unit | 47
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Camera system | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Transmission control 8-speed automatic transmission | 36
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | System overview System overview | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EKP control | 28
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery diagnosis | 1D
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information TV tuner | 28
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Braking system Electronic parking brake | 36
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EDC 17CP | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Lighting Adaptable xenon light, left | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Service Service display | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Electr. energy management Battery diagnosis | 1D
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Rear left seat control unit | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Head-up display | 47
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Night driving assistant | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Trailer control unit | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Rear lid control unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management Automatic start/stop | 3B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information CD changer | 28
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Comfort air conditioning | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | System overview System overview | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Roof operating unit | 43
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Info display | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Braking system Electronic parking brake | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Running gear/steering Active running gear | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Instrumentation Instrument cluster | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Electr. energy management Battery replacement | 1B
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Parking aid Parking assistant | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Transmission control Selector lever module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Engine management EDC 17 | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Airbag ACSM | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery replacement | 1B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control Transfer case | 01
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Telephone | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information MOST device management | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Rain/light sensor | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Service Service display | 0B


DVD 2014/3:PKW:CHEVROLET:Corvette 7.0 Coupe

CHEVROLET Corvette 7.0 Coupe

Corvette 7.0 Coupe | 7 | 377 | LS7 | 9.2005-8.2013 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Cruze Sport 1.8 Flex

CHEVROLET Cruze Sport 1.8 Flex

Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Airbag SDM | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Audio | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Central electronics ZE | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Digital radio reception | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Seat control unit | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Gong | 28
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Adaptive xenon light | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Instrumentation Instrument cluster | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Braking system Electronic parking brake | 4C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Trailer control unit | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Active running gear | 4D
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Electromechanical power steering | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Lane departure warning | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Transmission control Transfer case | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Main beam control | 42


DVD 2014/3:PKW:CHERY:Face 1.3i Flex

CHERY Face 1.3i Flex

Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Engine management MT | 42
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Anti-theft device Immobilizer (WFS) | 30
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Engine management MT | 42
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:CHERY:Yoyo 1.0D

CHERY Yoyo 1.0D

Yoyo 1.0D | 1 | 45 | 1.0 D_Z (372A) | 7.2010- | Engine management EDC 17C | 4B


DVD 2014/3:PKW:DODGE:Viper 8.0 Convertible

DODGE Viper 8.0 Convertible

Viper 8.0 Convertible | 8 | 336 | EWB | 9.1998-8.2002 | Engine management JTEC | 47
Viper 8.0 Convertible | 8 | 331 | EWB | 9.1991-8.1998 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Viper 8.0 Coupe

DODGE Viper 8.0 Coupe

Viper 8.0 Coupe | 8 | 331 | EWB | 9.1995-8.2001 | Engine management JTEC | 47


DVD 2014/3:PKW:FIAT:Fiorino 1.3 Multijet

FIAT Fiorino 1.3 Multijet

Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Transmission control Selespeed CFC | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Central electrics ZE 4.1 | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Vehicle configuration Configuration alignment | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Anti-lock braking system ABS | 63
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Airbag AB Autoliv | 44
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Engine management CR/EDC | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Transmission control Selespeed CFC | 30
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Service Service display | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Airbag AB Autoliv | 44
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8DF | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Vehicle configuration Configuration alignment | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Anti-lock braking system ABS | 63
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Service Service display | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 30
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Central electrics ZE 4.1 | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8F3 | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8DF | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Service Service display | 42
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Airbag AB Autoliv | 44
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8F3 | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Central electrics ZE 4.1 | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 30
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Anti-lock braking system ABS | 63
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Vehicle configuration Configuration alignment | 42


DVD 2014/3:PKW:FIAT:Panda 1.3 Multijet

FIAT Panda 1.3 Multijet

Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB TRW | 36
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Driver information Audio / telematics | 42
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management CR/EDC IAW | 4C
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management 8DF | 4C
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Service Service display | 33
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Anti-lock braking system ABS | 63
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Running gear/steering Electric power steering | 57
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB | 77
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Airbag AB ORC | 36
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Engine management 8F3 | 4C
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Running gear/steering Electric power steering | 36
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Vehicle configuration Configuration alignment | 42
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Service Service display | 01
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Panda 1.3 Multijet 4x4

FIAT Panda 1.3 Multijet 4x4

Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Service Service display | 33
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management CR/EDC IAW | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management 8DF | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Driver information Audio / telematics | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB | 77
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Running gear/steering Electric power steering | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB TRW | 36
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Anti-lock braking system ABS | 63
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Anti-lock braking system ABS | 63
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Engine management 8F3 | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Vehicle configuration Configuration alignment | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Airbag AB ORC | 36
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Running gear/steering Electric power steering | 36
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Service Service display | 01
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Qubo 1.3 Multijet

FIAT Qubo 1.3 Multijet

Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Central electrics ZE 4.1 | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Service Service display | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Transmission control Selespeed CFC | 30
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Transmission control Selespeed CFC | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Airbag AB Autoliv | 44
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Vehicle configuration Configuration alignment | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Anti-lock braking system ABS | 63
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Vehicle configuration Configuration alignment | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Central electrics ZE 4.1 | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Service Service display | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Airbag AB Autoliv | 44
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 30
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Anti-lock braking system ABS | 63
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Central electrics ZE 4.1 | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 57
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Service Service display | 42
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 30
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Airbag AB Autoliv | 44
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FORD:Focus 2.0 Hatchback

FORD Focus 2.0 Hatchback

Focus 2.0 Hatchback | 2 | 118 | 9.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Territory 2.7

FORD Territory 2.7

Territory 2.7 | 2,7 | 140 | D | 4.2011- | System overview System overview | 01
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driver information Info display | 01
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Central electronics ZE | 4B
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 01
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Running gear/steering Electric power steering | 36
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driver information Audio | 01
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Engine management CR/EDC | 47
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Transmission control 6-speed automatic transmission | 30
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Airbag AB | 4D


DVD 2014/3:PKW:FORD:Territory 4.0i

FORD Territory 4.0i

Territory 4.0i | 4 | 195 | H | 4.2011- | Central electronics ZE | 4B
Territory 4.0i | 4 | 195 | H | 4.2011- | Transmission control 6-speed automatic transmission | 30
Territory 4.0i | 4 | 195 | H | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 4.0i | 4 | 195 | H | 4.2011- | Driver information Audio | 01
Territory 4.0i | 4 | 195 | H | 4.2011- | Driver information Info display | 01
Territory 4.0i | 4 | 195 | H | 4.2011- | System overview System overview | 01
Territory 4.0i | 4 | 195 | H | 4.2011- | Engine management EEC5 | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Airbag AB | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 01
Territory 4.0i | 4 | 195 | H | 4.2011- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FORD:Mustang 4.6 Mach 1 Coupe

FORD Mustang 4.6 Mach 1 Coupe

Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Central electronics ZE | 47
Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Airbag AB | 30
Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
Mustang 4.6 Mach 1 Coupe | 4,6 | 228 | 9.2002-8.2004 | Engine management EEC SAE | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 Bi-Fuel

Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 Bi-Fuel

Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 Bi-Fuel 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 Bi-Fuel 4x4

Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 Bi-Fuel 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 Bi-Fuel 4x4

Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management ECM | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Airbag AB | 30
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Instrumentation Instrument cluster | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Engine management PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GREAT WALL:Hover 2.0D H6

GREAT WALL Hover 2.0D H6

Hover 2.0D H6 | 2 | 110 | GW4D20 | 8.2012- | Engine management EDC 17C | 47


DVD 2014/3:PKW:HOLDEN:Barina Spark 1.2i

HOLDEN Barina Spark 1.2i

Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Running gear/steering Electric power steering | 42
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Driving safety system ESP ABS/ESP | 57
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Instrumentation Instrument cluster | 42
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:HOLDEN:Cruze 1.4i

HOLDEN Cruze 1.4i

Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver information Audio | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Convenience electronics Trailer control unit | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver information Telephone | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver information Digital radio reception | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | System overview System overview | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Convenience electronics Gong | 28
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Airbag SDM | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Central electronics ZE | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver information Telephone | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Braking system Electronic parking brake | 4C
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Running gear/steering Lane departure warning | 57
Cruze 1.4i | 1,4 | 105 | A14NET | 9.2011- | Transmission control Transfer case | 4B


DVD 2014/3:PKW:HOLDEN:Barina 1.6i

HOLDEN Barina 1.6i

Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Running gear/steering Electric power steering | 42
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP ABS/ESP | 57
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Airbag SDM | 57
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Instrumentation Instrument cluster | 4B
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Convenience electronics Gong | 28
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Engine management GMPT-E | 4B
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:HOLDEN:Barina Hatchback 1.4i

HOLDEN Barina Hatchback 1.4i

Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Lighting Automatic headlight levelling control | 4B
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Triple Information Display | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Navigation system | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Airbag AB | 77
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-lock braking system ABS 5.3 | 4C
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Central electronics ZE | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-theft device Immobiliser | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Instrumentation Instrument cluster | 57
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Engine management Multec | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Transmission control 4-speed automatic transmission | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information CD changer | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Info display | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information CD changer | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-lock braking system ABS | 4D
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 77
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Heater/air conditioner Automatic A/C | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Running gear/steering Electromechanical power steering | 57
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HYUNDAI:i30 1.4 CRDi

HYUNDAI i30 1.4 CRDi

i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Lighting Xenon light | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Airbag AB | 30
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Parking aid Parking assistant | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Braking system Electronic parking brake | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Engine management EDC 17 | 4C
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Central electronics ZE | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.6 GDI

HYUNDAI i30 1.6 GDI

i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Airbag AB | 30
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Central electronics ZE | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Braking system Electronic parking brake | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Lighting Xenon light | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Engine management Motronic MED | 4C
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8 GDI 24V Coupe

HYUNDAI Genesis 3.8 GDI 24V Coupe

Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:HYUNDAI:ix35 2.0i Flex

HYUNDAI ix35 2.0i Flex

ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Anti-theft device Access/start authorization | 4B
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Engine management Theta | 42
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Central electronics Driver side central electronics | 01
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Central electronics ZE | 57
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Airbag AB | 30
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Heater/air conditioner Automatic A/C | 42
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Central electronics ZE | 01
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:INFINITI:G25 2.5i 4x4

INFINITI G25 2.5i 4x4

G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Instrumentation Instrument cluster | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Central electronics ZE | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Engine management ECCS | 4B
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Transmission control EGS | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Airbag AB | 22
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:LEXUS:GS 250 2.5i

LEXUS GS 250 2.5i

GS 250 2.5i | 2,5 | 154 | 4GR-FSE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 250 2.5i | 2,5 | 154 | 4GR-FSE | 3.2012- | Diagnosis/bus systems Multi Bus Gateway | 30
GS 250 2.5i | 2,5 | 154 | 4GR-FSE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 110 2.4 Td4 AWD

LAND ROVER GROUP Defender 110 2.4 Td4 AWD

Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | System overview System overview | 22
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 110 2.8 AWD

LAND ROVER GROUP Defender 110 2.8 AWD

Defender 110 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | On Board Diagnostics OBD | 17


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 130 2.2 Td4 AWD

LAND ROVER GROUP Defender 130 2.2 Td4 AWD

Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Service Service display | 20
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | System overview System overview | 22
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 130 2.5 Td5 AWD

LAND ROVER GROUP Defender 130 2.5 Td5 AWD

Defender 130 2.5 Td5 AWD | 2,5 | 90 | Storm | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 130 2.5 Td5 AWD | 2,5 | 90 | Td5 | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 90 2.2 Td4 AWD

LAND ROVER GROUP Defender 90 2.2 Td4 AWD

Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | System overview System overview | 22
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Instrumentation Instrument cluster | 57
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Service Service display | 20


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 90 2.4 Td4 AWD

LAND ROVER GROUP Defender 90 2.4 Td4 AWD

Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | System overview System overview | 22
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 90 2.5 Td5 AWD

LAND ROVER GROUP Defender 90 2.5 Td5 AWD

Defender 90 2.5 Td5 AWD | 2,5 | 90 | Storm | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 90 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 90 2.8 AWD

LAND ROVER GROUP Defender 90 2.8 AWD

Defender 90 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | On Board Diagnostics OBD | 17


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery I 2.5 TDi AWD

LAND ROVER GROUP Discovery I 2.5 TDi AWD

Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Engine management VE/EDC | 47
Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Airbag TRW | 22
Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Anti-theft device Diesel theft deterrent | 42
Discovery I 2.5 TDi AWD | 2,5 | 82 | 200 Tdi | 9.1989-9.1994 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery I 3.9i V8 AWD

LAND ROVER GROUP Discovery I 3.9i V8 AWD

Discovery I 3.9i V8 AWD | 3,9 | 134 | V8 3.9 | 10.1993-12.1999 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery II 2.5 Td5 AWD

LAND ROVER GROUP Discovery II 2.5 Td5 AWD

Discovery II 2.5 Td5 AWD | 2,5 | 100 | 15P 10P | 10.1998-8.2004 | Engine management Diesel UI TD5 | 4B
Discovery II 2.5 Td5 AWD | 2,5 | 100 | 15P 10P | 10.1998-8.2004 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery II 4.0i AWD

LAND ROVER GROUP Discovery II 4.0i AWD

Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | On Board Diagnostics OBD | 17
Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | Airbag TRW | 22
Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | Engine management Motronic M | 12


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery II 4.6i AWD

LAND ROVER GROUP Discovery II 4.6i AWD

Discovery II 4.6i AWD | 4,6 | 0 | 9.2003-8.2004 | Airbag TRW | 22
Discovery II 4.6i AWD | 4,6 | 0 | 9.2003-8.2004 | On Board Diagnostics OBD | 17


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery III 2.7 TDV6 AWD

LAND ROVER GROUP Discovery III 2.7 TDV6 AWD

Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | System overview System overview | 22
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 36
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Engine management CR/EDC | 5A
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Service Service display | 20
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Airbag AB | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Running gear/steering Air suspension | 57
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Braking system Electronic parking brake | 4B
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Front entertainment electronics | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Audio amplifier | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control Transfer case | 36
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information TV tuner | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Central electronics ZE | 42
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Traffic data module | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery III 4.0 AWD

LAND ROVER GROUP Discovery III 4.0 AWD

Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Central electronics ZE | 42
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 36
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Service Service display | 20
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Running gear/steering Air suspension | 57
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control Transfer case | 36
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control Rear axle lock | 47
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | System overview System overview | 22
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Engine management PanPAG | 4B
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Front entertainment electronics | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Audio amplifier | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Braking system Electronic parking brake | 4B
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Traffic data module | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Airbag AB | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover I 2.5 TDi Classic AWD

LAND ROVER GROUP Range Rover I 2.5 TDi Classic AWD

Range Rover I 2.5 TDi Classic AWD | 2,5 | 83 | 14L | 10.1992-9.1995 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover II 2.5 TDi AWD

LAND ROVER GROUP Range Rover II 2.5 TDi AWD

Range Rover II 2.5 TDi AWD | 2,5 | 81 | 14L | 10.1994-4.1996 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover II 4.6i V8 AWD

LAND ROVER GROUP Range Rover II 4.6i V8 AWD

Range Rover II 4.6i V8 AWD | 4,6 | 158 | 46D | 9.1994-8.2002 | Airbag TRW | 22
Range Rover II 4.6i V8 AWD | 4,6 | 158 | 46D | 9.1994-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover II 4.6i V8 AWD | 4,6 | 158 | 46D | 9.1994-8.2002 | Engine management Motronic M | 12


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 3.0 Td6 AWD

LAND ROVER GROUP Range Rover III 3.0 Td6 AWD

Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Central electronics ZE | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control 5-speed automatic transmission | 45
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Driver side seat memory | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Info display | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Front left door control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Traffic data module | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Instrumentation Instrument cluster | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Heater/air conditioner Automatic A/C | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Anti-theft device Immobilizer (WFS) | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Right xenon light | 23
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Rain sensor | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Light control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Automatic headlight levelling control | 23
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control Transfer case | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Service Service display | 20
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Instrumentation Instrument cluster | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Bluetooth telephone | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Steering interlock | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Audio amplifier | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Steering wheel electron. Multi-function steering wheel | 2B
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Central electronics ZE | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control 6-speed automatic transmission | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Front right door control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Navigation system | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Engine management EDC 15C4 | 47
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Airbag AB | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Steering wheel angle sensor | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Left xenon light | 23
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Air suspension | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Audio | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control Transfer case | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Steering wheel angle sensor | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information TV tuner | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Air suspension | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 110 2.2 Td4 AWD

LAND ROVER GROUP Defender 110 2.2 Td4 AWD

Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Service Service display | 20
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | System overview System overview | 22
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 110 2.5 Td5 AWD

LAND ROVER GROUP Defender 110 2.5 Td5 AWD

Defender 110 2.5 Td5 AWD | 2,5 | 90 | Storm | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 110 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 130 2.4 Td4 AWD

LAND ROVER GROUP Defender 130 2.4 Td4 AWD

Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | System overview System overview | 22
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Instrumentation Instrument cluster | 57
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery I 2.0 i 16 V AWD

LAND ROVER GROUP Discovery I 2.0 i 16 V AWD

Discovery I 2.0 i 16 V AWD | 2 | 100 | 20 T4 | 10.1993-6.1998 | Engine management MEMS MPI | 42
Discovery I 2.0 i 16 V AWD | 2 | 100 | 20 T4 | 10.1993-6.1998 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery I 3.5 AWD

LAND ROVER GROUP Discovery I 3.5 AWD

Discovery I 3.5 AWD | 3,5 | 107 | V8 3.5 | 9.1989-12.1998 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery I 3.5 i AWD

LAND ROVER GROUP Discovery I 3.5 i AWD

Discovery I 3.5 i AWD | 3,5 | 98 | 22D | 9.1989-12.1998 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery III 4.4 AWD

LAND ROVER GROUP Discovery III 4.4 AWD

Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Central electronics ZE | 42
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Braking system Electronic parking brake | 4B
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Traffic data module | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control Rear axle lock | 47
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | System overview System overview | 22
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Engine management PanPAG | 4B
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Front entertainment electronics | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Airbag AB | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control Transfer case | 36
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Service Service display | 20
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Audio amplifier | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Running gear/steering Air suspension | 57
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 36
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover II 2.5 D AWD

LAND ROVER GROUP Range Rover II 2.5 D AWD

Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Airbag TRW | 22
Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Engine management VE/EDC | 47
Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover II 4.0i V8 AWD

LAND ROVER GROUP Range Rover II 4.0i V8 AWD

Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Engine management Motronic M | 12
Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 3.6 TDV8 AWD

LAND ROVER GROUP Range Rover III 3.6 TDV8 AWD

Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Central electronics ZE | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Audio | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Service Service display | 20
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Engine management CR/EDC | 5A
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 23
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control Rear axle lock | 47
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Central electronics ZE | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Front entertainment electronics | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Right xenon light | 23
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Automatic headlight levelling control | 23
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Traffic data module | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information TV tuner | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Running gear/steering Air suspension | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Light control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control Transfer case | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Left xenon light | 23
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Rain sensor | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Lighting Main beam control | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Engine management CR/EDC | 5A
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Central electronics ZE | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 01
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Service Service display | 20
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control Rear axle lock | 47
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Anti-theft device Access/start authorization | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Engine management EDC 17CP11 | 4C
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 01
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Braking system Electronic parking brake | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control Transfer case | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Electr. energy management Battery management EBM | 36
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 4.2 AWD

LAND ROVER GROUP Range Rover III 4.2 AWD

Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | On Board Diagnostics OBD | 17
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Central electronics ZE | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Driver side seat memory | 57
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Audio | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Front entertainment electronics | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Audio amplifier | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Automatic headlight levelling control | 23
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Service Service display | 20
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 23
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Left xenon light | 23
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control Rear axle lock | 47
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Central electronics ZE | 57
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag AB | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Rain sensor | 36
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Light control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control Transfer case | 36
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag AB | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Instrumentation Instrument cluster | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Right xenon light | 23
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Running gear/steering Air suspension | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 4.4 V8 AWD

LAND ROVER GROUP Range Rover III 4.4 V8 AWD

Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Engine management PanPAG | 4B
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Traffic data module | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Right xenon light | 23
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Rain sensor | 36
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Central electronics ZE | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Automatic headlight levelling control | 23
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Engine management Motronic ME | 45
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Service Service display | 20
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Instrumentation Instrument cluster | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 23
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Audio amplifier | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Running gear/steering Air suspension | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Driver side seat memory | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Audio | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Left xenon light | 23
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control Rear axle lock | 47
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Light control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Central electronics ZE | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control Transfer case | 36
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Front entertainment electronics | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information TV tuner | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | On Board Diagnostics OBD | 17
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Front right door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Steering wheel angle sensor | 36
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Steering interlock | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Right xenon light | 23
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Steering wheel electron. Multi-function steering wheel | 2B
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Light control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control 5-speed automatic transmission | 45
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control 6-speed automatic transmission | 36
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Transfer case | 36
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Driver side seat memory | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Transfer case | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Instrumentation Instrument cluster | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information TV tuner | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio amplifier | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Central electronics ZE | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Info display | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Traffic data module | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Heater/air conditioner Automatic A/C | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Bluetooth telephone | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Left xenon light | 23
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Rear axle lock | 47
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Central electronics ZE | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Automatic headlight levelling control | 23
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Engine management Motronic ME | 45
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Navigation system | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Front left door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Service Service display | 20
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Anti-theft device Immobilizer (WFS) | 36
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio amplifier | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Running gear/steering Air suspension | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Rain sensor | 36


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 T-Modell FFV

MERCEDES-BENZ C 320 T-Modell FFV

C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Rear central electronics | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Lower control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Rear central electronics | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Airbag AB ARMADA | 77
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Instrumentation Instrument cluster | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Front ZE | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Driver information CD changer | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Upper control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Upper control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Front central electronics | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:G 63 AMG

MERCEDES-BENZ G 63 AMG

G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Lighting ALWR | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Service Service interval reset | 20
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Trailer control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Instrumentation Instrument cluster | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Automatic A/C | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Automatic A/C | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 63
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Airbag AB ORC | 30
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Driver side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information CD changer | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Trailer control unit | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Central electronics Front central electronics | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information Central display | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Passenger side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Instrumentation Instrument cluster | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Lighting ALWR | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information Central display | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control Automatic transmission, 7 gear | 4C
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Instrumentation Instrument cluster | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Comfort air conditioning | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Instrumentation Instrument cluster | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Automatic A/C | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 36
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Airbag AB ORC | 30
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control 5-speed automatic transmission | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Driver side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information CD changer | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Comfort air conditioning | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Trailer control unit | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Central electronics Front central electronics | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information Central operating unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Trailer control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 63
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 47
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information Central operating unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Airbag AB TC | 77
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 36
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Automatic A/C | 4B
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control 5-speed automatic transmission | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Passenger side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Airbag AB TC | 77
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Automatic A/C | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control 5/7-speed automatic transmission | 30
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear left door control unit | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 65 AMG

MERCEDES-BENZ G 65 AMG

G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Lighting ALWR | 57
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
G 65 AMG | 6 | 450 | 4.2012- | Driver information Central display | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Trailer control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Upper control panel | 42
G 65 AMG | 6 | 450 | 4.2012- | Airbag AB TC | 77
G 65 AMG | 6 | 450 | 4.2012- | Heater/air conditioner Automatic A/C | 47
G 65 AMG | 6 | 450 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 63
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Steering column switch module | 42
G 65 AMG | 6 | 450 | 4.2012- | Airbag AB ORC | 30
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Upper control panel | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Transmission control 5-speed automatic transmission | 57
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Passenger side seat memory | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Steering column switch module | 42
G 65 AMG | 6 | 450 | 4.2012- | Instrumentation Instrument cluster | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Driver information Central operating unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Service Service interval reset | 20
G 65 AMG | 6 | 450 | 4.2012- | Driver information CD changer | 42
G 65 AMG | 6 | 450 | 4.2012- | Instrumentation Instrument cluster | 42
G 65 AMG | 6 | 450 | 4.2012- | Heater/air conditioner Automatic A/C | 43
G 65 AMG | 6 | 450 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 36
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Central electronics Front central electronics | 42
G 65 AMG | 6 | 450 | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Driver side seat memory | 42
G 65 AMG | 6 | 450 | 4.2012- | Heater/air conditioner Comfort air conditioning | 43
G 65 AMG | 6 | 450 | 4.2012- | Instrumentation Instrument cluster | 57
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Front right door control unit | 42
G 65 AMG | 6 | 450 | 4.2012- | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:MAHINDRA:XUV500 2.2D

MAHINDRA XUV500 2.2D

XUV500 2.2D | 2,2 | 103 | mHawk CRDe | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
XUV500 2.2D | 2,2 | 103 | mHawk CRDe | 9.2011- | Engine management EDC 17C | 60


DVD 2014/3:PKW:MAHINDRA:XUV500 2.2D 4x4

MAHINDRA XUV500 2.2D 4x4

XUV500 2.2D 4x4 | 2,2 | 103 | mHawk CRDe | 9.2011- | Engine management EDC 17C | 60
XUV500 2.2D 4x4 | 2,2 | 103 | mHawk CRDe | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:RVR 2.0i 4x4

MITSUBISHI RVR 2.0i 4x4

RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 57
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 4B


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.4i Hatchback

MITSUBISHI Eclipse 2.4i Hatchback

Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MIVEC | 57


DVD 2014/3:PKW:NISSAN:NV3500 4.0

NISSAN NV3500 4.0

NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:OPEL:Astra 1.8 i Caravan

OPEL Astra 1.8 i Caravan

Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 36
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Combo 1.3

OPEL Combo 1.3

Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management 8DF | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Airbag AB | 44
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Service Service display | 33
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Central electronics ZE | 57
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management CR/EDC | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:OPEL:Combo 2.0

OPEL Combo 2.0

Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Airbag AB | 44
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Transmission control Selespeed CFC | 30
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Instrumentation Instrument cluster | 57
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Central electronics ZE | 57
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Service Service display | 33
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:OPEL:Astra 1.8 GTC

OPEL Astra 1.8 GTC

Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Airbag SDM | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Trailer control unit | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Telephone | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Lighting Main beam control | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Braking system Electronic parking brake | 4C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Central electronics ZE | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Gong | 28
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Engine management GMPT-E | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Audio | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Engine management EKP control | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | System overview System overview | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Lane departure warning | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Telephone | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Combo 1.4

OPEL Combo 1.4

Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Service Service display | 33
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Central electronics ZE | 57
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management Natural Power ME | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Central electronics ZE | 57
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management Motronic ME | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Service Service display | 33
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:OPEL:Combo 1.6

OPEL Combo 1.6

Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:PERODUA:Myvi 1.3 EZI

PERODUA Myvi 1.3 EZI

Myvi 1.3 EZI | 1,3 | 67 | DVVT DOHC | 10.2011- | Engine management EFI/MPI | 42
Myvi 1.3 EZI | 1,3 | 67 | DVVT DOHC | 10.2011- | Anti-lock braking system ABS | 47
Myvi 1.3 EZI | 1,3 | 67 | DVVT DOHC | 10.2011- | Transmission control 4-speed automatic transmission | 57
Myvi 1.3 EZI | 1,3 | 67 | DVVT DOHC | 10.2011- | Airbag AB | 22
Myvi 1.3 EZI | 1,3 | 67 | DVVT DOHC | 10.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:PEUGEOT:208 1.0 VTi

PEUGEOT 208 1.0 VTi

208 1.0 VTi | 1 | 50 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.0 VTi | 1 | 50 | 1.2012- | Driver information Audio / telematics | 57
208 1.0 VTi | 1 | 50 | 1.2012- | Driver information CD changer | 42
208 1.0 VTi | 1 | 50 | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.0 VTi | 1 | 50 | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.0 VTi | 1 | 50 | 1.2012- | Service Interval reset | 1D
208 1.0 VTi | 1 | 50 | 1.2012- | Airbag AB | 36
208 1.0 VTi | 1 | 50 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.0 VTi | 1 | 50 | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.0 VTi | 1 | 50 | 1.2012- | Convenience electronics Lower control panel | 42
208 1.0 VTi | 1 | 50 | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.0 VTi | 1 | 50 | 1.2012- | Central electronics ZE | 22
208 1.0 VTi | 1 | 50 | 1.2012- | Running gear/steering Electric power steering | 30
208 1.0 VTi | 1 | 50 | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.0 VTi | 1 | 50 | 1.2012- | Driver information Emergency call system | 57
208 1.0 VTi | 1 | 50 | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.0 VTi | 1 | 50 | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.0 VTi | 1 | 50 | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.0 VTi | 1 | 50 | 1.2012- | Driver information Audio | 5A
208 1.0 VTi | 1 | 50 | 1.2012- | Engine management Valeo | 45
208 1.0 VTi | 1 | 50 | 1.2012- | Instrumentation Instrument cluster | 01
208 1.0 VTi | 1 | 50 | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42


DVD 2014/3:PKW:PEUGEOT:208 1.2 VTi

PEUGEOT 208 1.2 VTi

208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Central electronics ZE | 22
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Service Interval reset | 1D
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Engine management Valeo | 45
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Instrumentation Instrument cluster | 01
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Airbag AB | 36
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Parking aid Park Distance Control (PDC) | 4F


DVD 2014/3:PKW:ROEWE:Saibao 1.6i

ROEWE Saibao 1.6i

Saibao 1.6i | 1,6 | 66 | L01 | 12.2002-2.2007 | Engine management Motronic M | 42


DVD 2014/3:PKW:THINK:Think elektrik

THINK Think elektrik

Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery | 3C
Think elektrik | 0 | 34 | 958617 | 9.2010- | Heater/air conditioner Air conditioner | 30
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electric drive control Electric drive control | 45
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery monitor | 2B
Think elektrik | 0 | 34 | 958617 | 9.2010- | Airbag AB | 4D
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electric drive control Electric drive control | 45
Think elektrik | 0 | 34 | 958617 | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Think elektrik | 0 | 34 | 958617 | 9.2010- | Driver information Driver information | 88
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery | 3C
Think elektrik | 0 | 34 | 958617 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Think elektrik | 0 | 34 | 958617 | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Think elektrik | 0 | 34 | 958617 | 9.2010- | Anti-lock braking system ABS | 4G


DVD 2014/3:PKW:TOYOTA:New Avanza 1.5

TOYOTA New Avanza 1.5

New Avanza 1.5 | 1,5 | 76 | 3SZVE | 12.2011- | System overview System overview | 22
New Avanza 1.5 | 1,5 | 76 | 3SZVE | 12.2011- | Airbag AB | 3C
New Avanza 1.5 | 1,5 | 76 | 3SZVE | 12.2011- | Engine management EFI/MPI | 4C
New Avanza 1.5 | 1,5 | 76 | 3SZVE | 12.2011- | Running gear/steering Electric power steering | 30
New Avanza 1.5 | 1,5 | 76 | 3SZVE | 12.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:TOYOTA:Paseo 1.5i Coupe

TOYOTA Paseo 1.5i Coupe

Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag Seat occupied sensor | 36
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 3C
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 22
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 8.1995-7.1999 | Engine management TCCS | 10
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Engine management TCCS | 10
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Etios 1.2i Liva

TOYOTA Etios 1.2i Liva

Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | System overview System overview | 22
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Anti-lock braking system ABS | 47
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Running gear/steering Electric power steering | 31
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Driver information Telematics | 30
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Engine management TCCS | 4C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Airbag AB | 3C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:VAUXHALL:Combo 1.3

VAUXHALL Combo 1.3

Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Service Service display | 33
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Central electronics ZE | 57
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management 8DF | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management CR/EDC | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Airbag AB | 44
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:VAUXHALL:Combo 1.4

VAUXHALL Combo 1.4

Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Service Service display | 33
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Central electronics ZE | 57
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management Natural Power ME | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Service Service display | 33
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management Motronic ME | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Central electronics ZE | 57
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:VAUXHALL:Combo 1.6

VAUXHALL Combo 1.6

Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Service Service display | 33
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Instrumentation Instrument cluster | 57
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 22
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Central electronics ZE | 57
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Transmission control Selespeed CFC | 30
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Vehicle configuration Configuration alignment | 42


DVD 2014/3:PKW:VAUXHALL:Combo 2.0

VAUXHALL Combo 2.0

Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Service Service display | 33
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Central electronics ZE | 57
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Instrumentation Instrument cluster | 57
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Airbag AB | 44
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Transmission control Selespeed CFC | 30
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Vehicle configuration Configuration alignment | 42
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:VOLVO:V50 D2 DRIVe

VOLVO V50 D2 DRIVe

V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 36
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front left door control unit | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 94
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Traffic data module | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Subwoofer | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Steering column switch module | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 22
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Telephone/emergency call system | 36
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 36
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics Rear central electronics | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front right door control unit | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 77
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information GPS module | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics Front central electronics | 4B
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio operating element | 47
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.0 FSI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 FSI 4Motion

Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 4D
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 28
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Instrumentation Instrument cluster | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | System overview System overview | 01
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information TV tuner | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Service Interval reset | 43
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Airbag AB | 30
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Diagnosis/bus systems Gateway | 44
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 4D
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Sound system | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Audio | 01
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Convenience electronics Sensor electronics | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 28
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Navigation system | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Telephone | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.5

VW (VOLKSWAGEN) Beetle 2.5

Beetle 2.5 | 2,5 | 0 | CBTA | 9.2011- | Engine management Motronic ME | 01
Beetle 2.5 | 2,5 | 127 | CBUA | 9.2011- | Engine management Motronic MED | 43
Beetle 2.5 | 2,5 | 127 | CBUA | 9.2011- | Central electronics ZE | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 4Motion

Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | System overview System overview | 01
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Airbag AB | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Central electronics ZE | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Lighting Main beam assistant | 30
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information Sound system | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information Navigation system | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Climatic | 43
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Engine management Motronic MED | 4C
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information TV tuner | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Service Interval reset | 20
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information Telephone | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Steering column lock | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Parking aid Parking assistant | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5

VW (VOLKSWAGEN) Passat 2.5

Passat 2.5 | 2,5 | 0 | CBTA | 9.2011- | Engine management Motronic ME | 01
Passat 2.5 | 2,5 | 0 | CBUA | 9.2011- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6

VW (VOLKSWAGEN) Passat 3.6

Passat 3.6 | 3,6 | 0 | CDVB | 9.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 i.e. 16V

ALFA ROMEO MiTo 1.4 i.e. 16V

MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Central electronics ZE | 4B
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Engine management Motronic ME | 5A
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Anti-lock braking system ABS | 63
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Running gear/steering Electric power steering | 77
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Engine management IAW | 5A
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Airbag AB Continental | 57
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Service Service display | 01
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Airbag AB Siemens | 42
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. 16V | 1,4 | 57 | 955 A1.000 | 8.2008- | Driver information Monitor | 57


DVD 2014/3:PKW:ALFA ROMEO:MiTo 0.9 i.e.

ALFA ROMEO MiTo 0.9 i.e.

MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Running gear/steering Electric power steering | 77
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Parking aid Park Distance Control (PDC) | 36
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Vehicle configuration Configuration alignment | 42
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Anti-lock braking system ABS | 63
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Central electronics ZE | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Heater/air conditioner Automatic A/C | 43
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Service Service display | 01
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Running gear/steering Electric power steering | 77
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Anti-lock braking system ABS | 63
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Central electronics ZE | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Service Service display | 01
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Running gear/steering Electric power steering | 77
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Service Service display | 01
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Central electronics ZE | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Heater/air conditioner Automatic A/C | 43
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Parking aid Park Distance Control (PDC) | 36
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Vehicle configuration Configuration alignment | 42
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CITROEN:Berlingo 1.6

CITROEN Berlingo 1.6

Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | System overview System overview | 01
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information CD changer | 28
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Instrumentation Instrument cluster | 44
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Anti-lock braking system ABS | 63
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Audio | 5A
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Central electronics ZE | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Traction control switch | 40
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Airbag AB | 36
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Multi Information Display | 47
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Service Interval reset | 36
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.6 16V

CITROEN Berlingo 1.6 16V

Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Traction control switch | 40
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Airbag AB | 36
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio | 5A
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-lock braking system ABS | 63
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | System overview System overview | 01
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information CD changer | 28
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Central electronics ZE | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Multi Information Display | 47
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Service Interval reset | 36
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Instrumentation Instrument cluster | 44
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.6 VTi

CITROEN Berlingo 1.6 VTi

Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Airbag AB | 36
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Multi Information Display | 47
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Service Interval reset | 36
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Traction control switch | 40
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-lock braking system ABS | 63
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | System overview System overview | 01
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information CD changer | 28
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio | 5A
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 01
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 01
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Central electronics ZE | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio / telematics | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Instrumentation Instrument cluster | 44
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | System overview System overview | 01
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Engine management Motronic MEV | 01
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Engine management Motronic MEV | 01
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Central electronics ZE | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Audio | 5A
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Audio / telematics | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Instrumentation Instrument cluster | 44
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Airbag AB | 36
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Multi Information Display | 47
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Traction control switch | 40
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Anti-lock braking system ABS | 63
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information CD changer | 28
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Service Interval reset | 36
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:CITROEN:C2 1.1

CITROEN C2 1.1

C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Central electronics ZE | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management IAW | 5A
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management Automatic start/stop | 01
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Multi Information Display | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Multi Information Display | 47
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Service Interval reset | 98
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Airbag AB | 77
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | System overview System overview | 01
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Central electronics ZE | 01
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management JCAE | 01
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Audio | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Audio | 5A
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Service Interval reset | 36
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Instrumentation Instrument cluster | 44
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C2 1.4

CITROEN C2 1.4

C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | System overview System overview | 01
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Multi Information Display | 47
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Sagem | 07
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Automatic start/stop | 01
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Audio | 5A
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Sagem | 5A
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Anti-lock braking system ABS | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Central electronics ZE | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management JCAE | 01
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Service Interval reset | 98
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Instrumentation Instrument cluster | 44
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Audio | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Central electronics ZE | 01
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 43
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Multi Information Display | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Service Interval reset | 36
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Airbag AB | 77
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C2 1.6

CITROEN C2 1.6

C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Audio | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Automatic start/stop | 01
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 43
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Audio | 5A
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Service Interval reset | 36
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Anti-lock braking system ABS | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Motronic ME | 01
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Multi Information Display | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Airbag AB | 77
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Instrumentation Instrument cluster | 44
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Central electronics ZE | 01
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Motronic ME | 4C
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Multi Information Display | 47
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Service Interval reset | 98
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | System overview System overview | 01
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Central electronics ZE | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Anti-lock braking system ABS | 48


DVD 2014/3:PKW:CITROEN:C3 1.1

CITROEN C3 1.1

C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Central electronics ZE | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driver information Multi Information Display | 47
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | System overview System overview | 01
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Engine management Valeo | 45
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driver information Emergency call system | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Running gear/steering Electric power steering | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Airbag AB | 36
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driver information Audio | 5A
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Driver information Audio / telematics | 57
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Service Interval reset | 36
C3 1.1 | 1,1 | 44 | HFV | 9.2009- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.4

CITROEN C3 Picasso 1.4

C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Engine management Motronic MEV | 01
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Airbag AB | 36
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Multi Information Display | 47
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Anti-lock braking system ABS | 42
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Central electronics ZE | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Service Interval reset | 36
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | System overview System overview | 01
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Audio | 5A
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Central door control unit | 47
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Anti-theft device Anti-theft alarm system | 44
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:C3-Pluriel 1.6 16V

CITROEN C3-Pluriel 1.6 16V

C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Central electronics ZE | 01
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Engine management Motronic ME | 4C
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Transmission control Automated manual transmission ASG | 43
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driver information Audio | 5A
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driver information Navigation system | 30
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Airbag AB TC | 77
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | System overview System overview | 01
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driver information CD changer | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Airbag AB | 77
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Instrumentation Instrument cluster | 44
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Anti-lock braking system ABS | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Central electronics ZE | 57
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Transmission control 4-speed automatic transmission | 57
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driver information Multi Information Display | 47
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Service Interval reset | 36
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driving safety system ESP Electronic stability program ESP | 91
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Engine management Motronic ME | 01
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Rain/light sensor | 2B
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Service Interval reset | 98
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Anti-lock braking system ABS | 48
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.6 16V | 1,6 | 80 | NFU | 5.2003- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C4 1.4

CITROEN C4 1.4

C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio / telematics | 57
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Engine management Motronic MEV | 01
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Anti-lock braking system ABS | 63
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Instrumentation Instrument cluster | 01
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio | 36
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Central electronics ZE | 22
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Airbag AB | 36
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Emergency call system | 57
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Braking system Electronic parking brake | 01
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio amplifier | 2D
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Driver information Multi Information Display | 57
C4 1.4 | 1,4 | 70 | 8F... | 9.2010- | Service Interval reset | 1D
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Transmission control Automated manual transmission ASG | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Multi Information Display | 47
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 60
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Service Interval reset | 36
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Electric power steering | 36
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 63
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | System overview System overview | 01
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Wiper system Wiper control | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Parking aid Park Distance Control (PDC) | 4B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 5A
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio amplifier | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Steering column switch module | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side seat control unit | 44
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 36
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio | 5A
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information CD changer | 28
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Instrumentation Instrument cluster | 44
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Emergency call system | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Lane departure warning | 4B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driving school control unit | 01
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Central electronics ZE | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 07
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Passenger side door control unit | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 77
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-theft device Anti-theft alarm system | 44
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Instrumentation Speed display | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C4 1.4 Coupe

CITROEN C4 1.4 Coupe

C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Central electronics ZE | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Parking aid Park Distance Control (PDC) | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 60
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Passenger side door control unit | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 5A
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio amplifier | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Lane departure warning | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Instrumentation Speed display | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | System overview System overview | 01
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 07
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information CD changer | 28
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 77
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Wiper system Wiper control | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio | 5A
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Service Interval reset | 36
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 63
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Lighting Adaptive cornering light | 43
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side seat control unit | 44
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Multi Information Display | 47
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Electric power steering | 36
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-theft device Anti-theft alarm system | 44
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C4 1.6

CITROEN C4 1.6

C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 28
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Multi Information Display | 47
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 44
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Anti-lock braking system ABS | 63
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driving school control unit | 01
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 60
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electric power steering | 36
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 36
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 5A
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 01
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 36
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Speed display | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 43
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio | 5A
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 60
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Instrument cluster | 44
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 63
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | System overview System overview | 01
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Central electronics ZE | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 01
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Electric power steering | 36
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 44
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information CD changer | 28
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Service Interval reset | 36
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 77
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Emergency call system | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Lane departure warning | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driving school control unit | 01
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Lighting Adaptive cornering light | 43
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 01
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 36
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Multi Information Display | 47
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 44
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Speed display | 42


DVD 2014/3:PKW:CITROEN:C4 1.6 16V

CITROEN C4 1.6 16V

C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Central electronics ZE | 22
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Engine management Motronic ME 7.4.5 | 5A
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio amplifier | 2D
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Multi Information Display | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio | 36
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Belt warning lamps | 2E
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Lower control panel | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Airbag AB | 36
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Emergency call system | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Anti-lock braking system ABS | 63
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Running gear/steering Electric power steering | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio / telematics | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Instrumentation Instrument cluster | 01
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Service Interval reset | 1D


DVD 2014/3:PKW:CITROEN:C4 1.6 Coupe

CITROEN C4 1.6 Coupe

C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 5A
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 28
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 01
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 60
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electric power steering | 36
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Multi Information Display | 47
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 36
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Speed display | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Anti-lock braking system ABS | 63
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 43
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | System overview System overview | 01
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Central electronics ZE | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 01
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Lighting Adaptive cornering light | 43
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 44
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio | 5A
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information CD changer | 28
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Electric power steering | 36
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 44
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Lane departure warning | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 01
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 77
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Multi Information Display | 47
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 60
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Service Interval reset | 36
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CITROEN:C4 1.6 LPG

CITROEN C4 1.6 LPG

C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Transmission control Automated manual transmission ASG | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Central electronics ZE | 22
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Audio / telematics | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver assistance systems Blind spot object detection | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Instrumentation Instrument cluster | 01
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Driver side seat control unit | 44
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Emergency call system | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Anti-lock braking system ABS | 63
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Belt warning lamps | 2E
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Lower control panel | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Service Interval reset | 1D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Steering column switch module | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Airbag AB | 36
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Battery management EBM | 2F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Engine management Motronic MEV | 01
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Trailer control unit | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Braking system Electronic parking brake | 01
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Running gear/steering Electric power steering | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Audio amplifier | 2D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Running gear/steering Lane departure warning | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Lighting Adaptive cornering light | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Energy saving mode | 1D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Rain/light sensor | 36
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.6

CITROEN C4 Aircross 1.6

C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobilizer (WFS) | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 01
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 45
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.6 HDi 4x4

CITROEN C4 Aircross 1.6 HDi 4x4

C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:CITROEN:C4 Picasso 1.6 THP

CITROEN C4 Picasso 1.6 THP

C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 60
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio | 5A
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Service Interval reset | 36
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 36
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Engine management Motronic MED | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information CD changer | 28
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 77
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Braking system Electronic parking brake | 01
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Wiper system Wiper control | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Airbag AB | 36
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Service Interval reset | 1D
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Central electronics ZE | 22
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Airbag AB | 36
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information CD changer | 28
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Service Interval reset | 36
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Braking system Electronic parking brake | 01
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 60
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 36
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 28
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 36
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Braking system Electronic parking brake | 01


DVD 2014/3:PKW:CITROEN:C5 1.8

CITROEN C5 1.8

C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Driver side seat control unit | 44
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Airbag AB | 36
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Multi Information Display | 47
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 45
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Hands-free unit | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | System overview System overview | 01
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Wiper system Wiper control | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Parking aid Park Distance Control (PDC) | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Central door control unit | 47
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Braking system Electronic parking brake | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Steering column switch module | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive suspension system | 4C
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 60
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Service Interval reset | 36
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Emergency call system | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Lane departure warning | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Belt warning lamps | 2E
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Instrumentation Instrument cluster | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Central electronics ZE | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information CD changer | 45
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 1.8 Tourer

CITROEN C5 1.8 Tourer

C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | System overview System overview | 01
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Airbag AB | 36
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Multi Information Display | 47
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Lighting Adaptive cornering light | 43
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Driver side seat control unit | 44
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information CD changer | 45
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio | 5A
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Service Interval reset | 36
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Belt warning lamps | 2E
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Instrumentation Instrument cluster | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Central electronics ZE | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Parking aid Park Distance Control (PDC) | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Central door control unit | 47
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Braking system Electronic parking brake | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Wiper system Wiper control | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive suspension system | 4C
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 60
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Emergency call system | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Lane departure warning | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 45
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Hands-free unit | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C5 2.0

CITROEN C5 2.0

C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Central electronics ZE | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 4-speed automatic transmission | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 60
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Battery management EBM | 2F
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Hands-free unit | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Steering column switch module | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Driver side seat control unit | 44
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Airbag AB | 36
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Multi Information Display | 47
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Rain/light sensor | 22
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Emergency call system | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Lane departure warning | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Belt warning lamps | 2E
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Wiper system Wiper control | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information CD changer | 45
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio | 5A
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Central door control unit | 47
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Energy saving mode | 1B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Service Interval reset | 36
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Braking system Electronic parking brake | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Lighting Adaptive cornering light | 43
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | System overview System overview | 01
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Engine management IAW | 5A
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 45
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:C5 3.0 24V Tourer

CITROEN C5 3.0 24V Tourer

C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Engine management Motronic ME | 5A
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Central electronics ZE | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Airbag AB | 36
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Multi Information Display | 47
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Central door control unit | 47
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Battery management EBM | 2F
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Braking system Electronic parking brake | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Steering column switch module | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive suspension system | 4C
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 60
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Emergency call system | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Lane departure warning | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Belt warning lamps | 2E
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Instrumentation Instrument cluster | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | System overview System overview | 01
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Wiper system Wiper control | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Rain/light sensor | 22
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Energy saving mode | 1B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Lighting Adaptive cornering light | 43
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Driver side seat control unit | 44
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information CD changer | 45
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio | 5A
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Service Interval reset | 36
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Heater/air conditioner Automatic A/C | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 45
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C6 3.0

CITROEN C6 3.0

C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR and cornering light | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side seat control unit | 44
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR / right xenon light | 30
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio | 5A
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Electr. energy management Energy saving mode | 1B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Airbag AB | 77
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Lane departure warning | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Airbag Pedestrian impact detection | 36
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 45
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Rear electronic seat memory | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | System overview System overview | 01
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Front passenger side seat control unit | 44
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Parking aid Park Distance Control (PDC) | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side door control unit | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information CD changer | 28
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Heater/air conditioner Automatic A/C | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Anti-theft device Anti-theft alarm system | 44
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Electric spoiler | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Instrumentation Head-up display | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Wiper system Wiper control | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR / left xenon light | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Heater/air conditioner Rear A/C operating unit | 47
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Passenger side door control unit | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio / telematics | 60
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Service Interval reset | 36
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Adaptive damping system | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Hands-free unit | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Passenger seat switch panel | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Engine management Motronic ME | 5A
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Central electronics ZE | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Adaptive suspension system | 4C
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Steering column switch module | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Multi Information Display | 47
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio / telematics | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Rain/light sensor | 22
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side seat switch panel | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Braking system Electronic parking brake | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:C8 2.2 16V

CITROEN C8 2.2 16V

C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 5A
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio / telematics | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 45
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 | 43
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 07
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 28
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Service Interval reset | 98
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 01
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB | 36
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB TC | 77
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42


DVD 2014/3:PKW:CITROEN:C-Crosser 2.0

CITROEN C-Crosser 2.0

C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 45
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 03
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 36
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 4B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 01
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 36
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 40
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:CITROEN:DS3 1.6 THP Racing

CITROEN DS3 1.6 THP Racing

DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Central electronics ZE | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Multi Information Display | 47
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Service Interval reset | 36
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Emergency call system | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | System overview System overview | 01
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Airbag AB | 36
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Engine management Motronic MED | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Audio | 5A
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Running gear/steering Electric power steering | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Multi Information Display | 47
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Central electronics ZE | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Running gear/steering Electric power steering | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Airbag AB | 36
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Audio | 5A
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Service Interval reset | 36
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | System overview System overview | 01
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Engine management Motronic MED | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Emergency call system | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:DS4 1.6

CITROEN DS4 1.6

DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Engine management Motronic MEV | 01
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Central electronics ZE | 22
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio | 36
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Airbag AB | 36
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 | 1,6 | 88 | 5FS | 3.2011- | Service Interval reset | 1D


DVD 2014/3:PKW:CITROEN:DS4 1.6 THP

CITROEN DS4 1.6 THP

DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Central electronics ZE | 22
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Airbag AB | 36
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Service Interval reset | 1D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio | 36
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Service Interval reset | 1D
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Airbag AB | 36
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio | 36
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Central electronics ZE | 22
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Central electronics ZE | 22
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Airbag AB | 36
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Engine management Motronic MEVD | 5A
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio | 36
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Service Interval reset | 1D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Transmission control Selespeed CFC | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Anti-lock braking system ABS | 63
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Braking system Electronic parking brake | 01
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Rain/light sensor | 36
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Service Interval reset | 1D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Driver side seat control unit | 44
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Central electronics ZE | 22
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Airbag AB | 36
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Anti-theft device Anti-theft alarm system | 44
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Multi Information Display | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio amplifier | 2D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Running gear/steering Lane departure warning | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Energy saving mode | 1D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Instrumentation Instrument cluster | 01
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio | 36
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 1.6

CITROEN Grand C4 Picasso 1.6

Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Airbag AB | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Energy saving mode | 1D
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Central electronics ZE | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Airbag AB | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Engine management Motronic MEV | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Running gear/steering Electric power steering | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Service Interval reset | 1D
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio | 5A
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Service Interval reset | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | System overview System overview | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information CD changer | 28
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 5A
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 28
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 60
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 36
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 2.0

CITROEN Grand C4 Picasso 2.0

Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio | 5A
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Service Interval reset | 36
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | System overview System overview | 01
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control 4-speed automatic transmission | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio / telematics | 60
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Engine management IAW | 5A
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio amplifier | 42
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Lighting Adaptive cornering light | 43
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Wiper system Wiper control | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Airbag AB | 36
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information CD changer | 28
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Lighting Adaptive cornering light | 45
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Braking system Electronic parking brake | 01
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Central electronics ZE | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control Selector lever module | 45
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Airbag AB | 77
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Engine management IAW | 5A
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Instrumentation Instrument cluster | 57
Grand C4 Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:Nemo 1.4

CITROEN Nemo 1.4

Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Engine management Valeo | 57
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Vehicle configuration Configuration alignment | 01
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Driving safety system ESP Electronic stability program ESP | 65
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Instrumentation Instrument cluster | 57
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Central electronics ZE | 57
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Parking aid Park Distance Control (PDC) | 36
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Anti-lock braking system ABS | 63
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Airbag AB Autoliv | 44
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Service Service display | 33
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Airbag AB Autoliv | 44
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Vehicle configuration Configuration alignment | 01
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Parking aid Park Distance Control (PDC) | 36
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Instrumentation Instrument cluster | 57
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Central electronics ZE | 57
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Engine management Valeo | 57
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Service Service display | 33
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Anti-lock braking system ABS | 63
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CITROEN:C1 1.0

CITROEN C1 1.0

C1 1.0 | 1 | 50 | 1KR | 6.2005- | Running gear/steering Electric power steering | 01
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-theft device Immobiliser | 30
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Running gear/steering Electric power steering | 01
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Transmission control Multi-mode transmission (MMT) | 57
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-lock braking system ABS | 42
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Airbag AB | 30
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-theft device Immobiliser | 30
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Engine management Motronic ME | 47
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Transmission control Multi-mode transmission (MMT) | 57
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Airbag AB | 30
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Engine management Motronic ME | 47
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C2 1.4 16V

CITROEN C2 1.4 16V

C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management Automatic start/stop | 01
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Multi Information Display | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Navigation system | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Airbag AB | 77
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | System overview System overview | 01
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management IAW | 07
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Parking aid Park Distance Control (PDC) | 4B
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Multi Information Display | 47
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Electr. energy management Energy saving mode | 1B
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Running gear/steering Electric power steering | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Instrumentation Instrument cluster | 44
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Audio | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Running gear/steering Electric power steering | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Audio | 5A
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Service Interval reset | 36
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Anti-lock braking system ABS | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Central electronics ZE | 57
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Transmission control Automated manual transmission ASG | 43
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Steering column switch module | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Rain/light sensor | 22
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management IAW | 5A
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:CITROEN:C2 1.6 VTS

CITROEN C2 1.6 VTS

C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Audio | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Motronic ME | 4C
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Steering column switch module | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Navigation system | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Service Interval reset | 98
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Instrumentation Instrument cluster | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Anti-lock braking system ABS | 48
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Motronic ME | 01
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Central electronics ZE | 01
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Audio | 5A
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Service Interval reset | 36
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Airbag AB | 77
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | System overview System overview | 01
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Multi Information Display | 47
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Rain/light sensor | 22
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Instrumentation Instrument cluster | 44
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Anti-lock braking system ABS | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Central electronics ZE | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Automatic start/stop | 01
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Multi Information Display | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Electr. energy management Energy saving mode | 1B
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Airbag AB TC | 77
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C3 1.4

CITROEN C3 1.4

C3 1.4 | 1,4 | 54 | KFT | 9.2009- | System overview System overview | 01
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Airbag AB | 36
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Multi Information Display | 47
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Engine management Valeo | 45
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Emergency call system | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Central electronics ZE | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Audio | 5A
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Audio / telematics | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Service Interval reset | 36
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Anti-lock braking system ABS | 42
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:CITROEN:C3 1.6 VTi

CITROEN C3 1.6 VTi

C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 47
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electric power steering | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 36
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 5A
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 36
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-lock braking system ABS | 42
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Transmission control 4-speed automatic transmission | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C3-Pluriel 1.4

CITROEN C3-Pluriel 1.4

C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | System overview System overview | 01
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Multi Information Display | 47
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Service Interval reset | 98
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Airbag AB | 77
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Instrumentation Instrument cluster | 44
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management SAX 500 | 45
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management Sagem | 07
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Transmission control Automated manual transmission ASG | 43
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Audio | 5A
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Service Interval reset | 36
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-lock braking system ABS | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Central electronics ZE | 01
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Navigation system | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management Sagem | 5A
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | System overview System overview | 01
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information CD changer | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Service Interval reset | 98
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Airbag AB | 77
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Instrumentation Instrument cluster | 44
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Central electronics ZE | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management JCAE | 01
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Airbag AB TC | 77
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driving safety system ESP Electronic stability program ESP | 91
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Central electronics ZE | 01
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Rain/light sensor | 2B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Navigation system | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management Sagem | 5A
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management SAX 500 | 45
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Transmission control Automated manual transmission ASG | 43
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Audio | 5A
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Service Interval reset | 36
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Anti-lock braking system ABS | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Hands-free unit | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Central electronics ZE | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Multi Information Display | 47
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management JCAE | 01
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Airbag AB TC | 77
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driving safety system ESP Electronic stability program ESP | 91
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C4 1.6 THP

CITROEN C4 1.6 THP

C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Driver side seat control unit | 44
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio amplifier | 2D
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Running gear/steering Lane departure warning | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Lighting Adaptive cornering light | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Energy saving mode | 1D
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Lower control panel | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Airbag AB | 36
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Belt warning lamps | 2E
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Multi Information Display | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio | 36
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Transmission control Automated manual transmission ASG | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Anti-lock braking system ABS | 63
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Trailer control unit | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Instrumentation Instrument cluster | 01
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Central electronics ZE | 22
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver assistance systems Blind spot object detection | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Rain/light sensor | 36
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Running gear/steering Electric power steering | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Service Interval reset | 1D
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | System overview System overview | 01
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Wiper system Wiper control | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information CD changer | 28
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Electr. energy management Energy saving mode | 1B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Airbag AB | 77
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio amplifier | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driving school control unit | 01
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio | 5A
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio / telematics | 60
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Running gear/steering Electric power steering | 36
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Anti-lock braking system ABS | 63
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Central electronics ZE | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Instrumentation Instrument cluster | 44
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Instrumentation Speed display | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Lighting Adaptive cornering light | 43
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driver side seat control unit | 44
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Airbag AB | 36
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Engine management Motronic MED | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Multi Information Display | 47
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Rain/light sensor | 22
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Service Interval reset | 36
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Running gear/steering Lane departure warning | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Hands-free unit | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Braking system Electronic parking brake | 01
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Multi Information Display | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Central electronics ZE | 22
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Anti-lock braking system ABS | 63
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Service Interval reset | 1D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Instrumentation Instrument cluster | 01
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Airbag AB | 36
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio amplifier | 2D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio | 36
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 5A
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 44
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Speed display | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 36
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 60
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electric power steering | 36
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Anti-lock braking system ABS | 63
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 28
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 36
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driving school control unit | 01
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 43
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Multi Information Display | 47
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:CITROEN:C4 1.6 THP Coupe

CITROEN C4 1.6 THP Coupe

C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Anti-lock braking system ABS | 63
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 28
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Multi Information Display | 47
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electric power steering | 36
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 5A
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 60
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 36
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Speed display | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C4 2.0 Coupe

CITROEN C4 2.0 Coupe

C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 44
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information CD changer | 28
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Service Interval reset | 36
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Central electronics ZE | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Multi Information Display | 47
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Instrument cluster | 44
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Lane departure warning | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control Automated manual transmission ASG | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio | 5A
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Electric power steering | 36
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | System overview System overview | 01
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 60
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Airbag AB | 77
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 63
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Lighting Adaptive cornering light | 43
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Central electronics ZE | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Transmission control 4-speed automatic transmission | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Multi Information Display | 47
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Lighting Adaptive cornering light | 43
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Engine management IAW | 07
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio / telematics | 60
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Airbag AB | 77
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Steering column switch module | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio | 5A
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Service Interval reset | 36
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | System overview System overview | 01
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information CD changer | 28
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Running gear/steering Electric power steering | 36
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-lock braking system ABS | 63
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information CD changer | 28
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Service Interval reset | 36
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Airbag AB | 77
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Central electronics ZE | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Multi Information Display | 47
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Lane departure warning | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Lighting Adaptive cornering light | 43
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio | 5A
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Electric power steering | 36
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | System overview System overview | 01
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 60
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.6 HDi

CITROEN C4 Aircross 1.6 HDi

C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:C4 Aircross 2.0

CITROEN C4 Aircross 2.0

C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 01
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 03
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Airbag AB | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:CITROEN:C4 Aircross 2.0 4x4

CITROEN C4 Aircross 2.0 4x4

C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 03
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 01
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Airbag AB | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:CITROEN:C4 Picasso 1.6

CITROEN C4 Picasso 1.6

C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Wiper system Wiper control | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Airbag AB | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Service Interval reset | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Emergency call system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Central electronics ZE | 22
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Airbag AB | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Engine management Motronic MEV | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | System overview System overview | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio / telematics | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio amplifier | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Service Interval reset | 1D
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Wiper system Wiper control | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Braking system Electronic parking brake | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Central electronics ZE | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information CD changer | 28
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 60
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Braking system Electronic parking brake | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 28
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger compartment lighting | 40


DVD 2014/3:PKW:CITROEN:C4 Picasso 1.8

CITROEN C4 Picasso 1.8

C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | System overview System overview | 01
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Airbag AB | 36
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio / telematics | 60
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Emergency call system | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Hands-free unit | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio / telematics | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Engine management IAW | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio amplifier | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Braking system Electronic parking brake | 01
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Steering column switch module | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Wiper system Wiper control | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Airbag AB | 77
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Instrumentation Instrument cluster | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Central electronics ZE | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information CD changer | 28
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Service Interval reset | 36
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Lighting Adaptive cornering light | 45
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C4 Picasso 2.0

CITROEN C4 Picasso 2.0

C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | System overview System overview | 01
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control Selector lever module | 45
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information CD changer | 28
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Lighting Adaptive cornering light | 45
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control Automated manual transmission ASG | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Wiper system Wiper control | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio / telematics | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio amplifier | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Lane departure warning | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Driver side seat control unit | 44
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Airbag AB | 36
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Central electronics ZE | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio / telematics | 60
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Service Interval reset | 36
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Airbag AB | 77
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Emergency call system | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Braking system Electronic parking brake | 01
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 1.6

CITROEN C5 1.6

C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | System overview System overview | 01
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 43
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 44
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information CD changer | 45
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 5A
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 36
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Central door control unit | 47
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Wiper system Wiper control | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 36
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 47
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 01
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane departure warning | 4B
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 45
C5 1.6 | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:C5 1.6 THP

CITROEN C5 1.6 THP

C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | System overview System overview | 01
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Multi Information Display | 47
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Central door control unit | 47
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Central electronics ZE | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information CD changer | 45
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Service Interval reset | 36
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Airbag AB | 36
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio | 5A
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Lighting Adaptive cornering light | 43
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | System overview System overview | 01
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Lighting Adaptive cornering light | 43
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Central electronics ZE | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Airbag AB | 36
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Multi Information Display | 47
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Central door control unit | 47
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information CD changer | 45
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Service Interval reset | 36
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 47
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 36
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 47
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 36
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 45
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 1.6 THP Tourer

CITROEN C5 1.6 THP Tourer

C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Lighting Adaptive cornering light | 43
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information CD changer | 45
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio | 5A
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Service Interval reset | 36
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Central electronics ZE | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Airbag AB | 36
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Multi Information Display | 47
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Central door control unit | 47
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Braking system Electronic parking brake | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Central door control unit | 47
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Service Interval reset | 36
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Lighting Adaptive cornering light | 43
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information CD changer | 45
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Multi Information Display | 47
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Central electronics ZE | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Airbag AB | 36
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 47
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 36
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 47
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 36
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 45
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 1.6 Tourer

CITROEN C5 1.6 Tourer

C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | System overview System overview | 01
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information CD changer | 45
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Central door control unit | 47
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 5A
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 36
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 45
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 44
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Wiper system Wiper control | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 36
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 47
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 01
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane departure warning | 4B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 2.0 Tourer

CITROEN C5 2.0 Tourer

C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Central electronics ZE | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Central door control unit | 47
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Battery management EBM | 2F
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Engine management IAW | 5A
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Braking system Electronic parking brake | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Wiper system Wiper control | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 60
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Service Interval reset | 36
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Belt warning lamps | 2E
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Instrumentation Instrument cluster | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | System overview System overview | 01
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Airbag AB | 36
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Multi Information Display | 47
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Rain/light sensor | 22
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Energy saving mode | 1B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Lighting Adaptive cornering light | 43
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Driver side seat control unit | 44
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information CD changer | 45
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio | 5A
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Emergency call system | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Lane departure warning | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 45
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Hands-free unit | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C5 3.0

CITROEN C5 3.0

C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Engine management Motronic ME | 5A
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Driver side seat control unit | 44
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Airbag AB | 36
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Rain/light sensor | 22
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Heater/air conditioner Automatic A/C | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 45
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Belt warning lamps | 2E
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Central electronics ZE | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information CD changer | 45
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 60
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Energy saving mode | 1B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Hands-free unit | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Steering column switch module | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | System overview System overview | 01
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive suspension system | 4C
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Multi Information Display | 47
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Central door control unit | 47
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Battery management EBM | 2F
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Braking system Electronic parking brake | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Instrumentation Instrument cluster | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Wiper system Wiper control | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio | 5A
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Service Interval reset | 36
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Emergency call system | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Lane departure warning | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C8 2.0 16V

CITROEN C8 2.0 16V

C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 | 43
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 36
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio | 5A
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Central sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rain/light sensor | 22
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Passenger side door control unit | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Service Interval reset | 36
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | System overview System overview | 01
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front passenger side seat control unit | 44
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Steering column switch module | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 60
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 77
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Sliding door control unit | 45
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Hands-free unit | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 01
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Parking aid Park Distance Control (PDC) | 4B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Multi Information Display | 47
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rear sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side door control unit | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Electr. energy management Energy saving mode | 1B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Engine management IAW | 5A
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side seat control unit | 44
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information CD changer | 28
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Instrument cluster | 44
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Anti-theft device Anti-theft alarm system | 44
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Additional instrumentation | 45
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB | 36
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio / telematics | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB TC | 77
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 45
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 01
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 5A
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 5A
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 07
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Service Interval reset | 98
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 | 43
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 28
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42


DVD 2014/3:PKW:CITROEN:C8 3.0

CITROEN C8 3.0

C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Central electronics ZE | 01
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Lighting PSA 1.0 | 43
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Airbag AB | 36
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Multi Information Display | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Multi Information Display | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Additional instrumentation | 45
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Engine management Motronic ME | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information CD changer | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Audio / telematics | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Sliding door control unit | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Additional instrumentation | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Central electronics ZE | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Lighting PSA 1.0 | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Steering column unit | 30
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Airbag AB TC | 77
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Instrument cluster | 44
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Audio | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information CD changer | 28
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Transmission control 6-speed automatic transmission AISIN | 45
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Service Interval reset | 98
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C-Crosser 2.0 4x4

CITROEN C-Crosser 2.0 4x4

C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 45
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 01
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | 4WD electronics Four-wheel drive electronics | 4B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 03
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 36
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 4B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 36
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 40


DVD 2014/3:PKW:CITROEN:C-Crosser 2.4 4x4

CITROEN C-Crosser 2.4 4x4

C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Engine management MIVEC | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 36
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Instrumentation Instrument cluster | 57
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rain/light sensor | 36
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Sun roof | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Lighting Adaptive xenon light | 45
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Anti-theft device Immobiliser | 01
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Navigation system | 22
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Heater/air conditioner Automatic A/C | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Audio | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | 4WD electronics Four-wheel drive electronics | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Airbag AB | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Hands-free unit | 40
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Central electronics ZE | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Service Interval reset | 03
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:CITROEN:DS3 1.6 THP

CITROEN DS3 1.6 THP

DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Audio | 5A
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Running gear/steering Electric power steering | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Central electronics ZE | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Airbag AB | 36
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Multi Information Display | 47
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Service Interval reset | 36
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Central electronics ZE | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Service Interval reset | 36
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Multi Information Display | 47
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Airbag AB | 36
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Audio | 5A
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Running gear/steering Electric power steering | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Airbag AB | 36
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Multi Information Display | 47
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Running gear/steering Electric power steering | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Central electronics ZE | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Audio | 5A
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Service Interval reset | 36
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Engine management Motronic MED | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Airbag AB | 36
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Audio | 5A
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Service Interval reset | 36
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Multi Information Display | 47
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Central electronics ZE | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Running gear/steering Electric power steering | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Central electronics ZE | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Engine management Motronic MED | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Multi Information Display | 47
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Service Interval reset | 36
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Running gear/steering Electric power steering | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Airbag AB | 36
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Audio | 5A
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:DS3 1.6 VTi

CITROEN DS3 1.6 VTi

DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Service Interval reset | 36
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Central electronics ZE | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Airbag AB | 36
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 01
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio | 5A
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | System overview System overview | 01
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Transmission control 4-speed automatic transmission | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Multi Information Display | 47
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 01
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:CITROEN:DS5 1.6 THP

CITROEN DS5 1.6 THP

DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Central electronics ZE | 22
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio | 36
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Traction control switch | 40
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Braking system Electronic parking brake | 01
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Service Interval reset | 1D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Airbag AB | 36
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio amplifier | 2D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Instrumentation Head-up display | 44
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Multi Information Display | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Instrumentation Instrument cluster | 01
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Wiper system Wiper control | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Instrumentation Head-up display | 44
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Multi Information Display | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Service Interval reset | 1D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Wiper system Wiper control | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Central electronics ZE | 22
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Airbag AB | 36
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio amplifier | 2D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Traction control switch | 40
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Braking system Electronic parking brake | 01
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Instrumentation Instrument cluster | 01
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio | 36
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Traction control switch | 40
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Braking system Electronic parking brake | 01
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Instrumentation Instrument cluster | 01
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Wiper system Wiper control | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Central electronics ZE | 22
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Airbag AB | 36
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio amplifier | 2D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Multi Information Display | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Service Interval reset | 1D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio | 36
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Engine management Motronic MEVD | 5A
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Instrumentation Head-up display | 44
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Central electronics ZE | 22
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Airbag AB | 36
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Instrumentation Head-up display | 44
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Traction control switch | 40
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Braking system Electronic parking brake | 01
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Instrumentation Instrument cluster | 01
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Wiper system Wiper control | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Driver side seat control unit | 44
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 45
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Anti-theft device Anti-theft alarm system | 44
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio amplifier | 2D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Running gear/steering Lane departure warning | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Rain/light sensor | 36
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Multi Information Display | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Service Interval reset | 1D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Energy saving mode | 1D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Parking aid Park Distance Control (PDC) | 4F
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio | 36


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 1.6 THP

CITROEN Grand C4 Picasso 1.6 THP

Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 36
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Engine management Motronic MED | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Service Interval reset | 36
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | System overview System overview | 01
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Central electronics ZE | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information CD changer | 28
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 60
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 77
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | System overview System overview | 01
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Airbag AB | 36
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Airbag AB | 36
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information CD changer | 28
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Service Interval reset | 1D
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Central electronics ZE | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Motronic MED | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Running gear/steering Electric power steering | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Service Interval reset | 36
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Energy saving mode | 1D
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Grand C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 36
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 60
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 36
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 28
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 1.8

CITROEN Grand C4 Picasso 1.8

Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | System overview System overview | 01
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Airbag AB | 36
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Wiper system Wiper control | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio / telematics | 60
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Engine management IAW | 5A
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information CD changer | 28
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Emergency call system | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Central electronics ZE | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio | 5A
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio / telematics | 57
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Service Interval reset | 36
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Airbag AB | 77
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio amplifier | 42
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:Jumpy 2.0 16V

CITROEN Jumpy 2.0 16V

Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information CD changer | 28
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Engine management IAW | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Airbag AB | 77
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-lock braking system ABS | 6B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Central electronics ZE | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Multi Information Display | 47
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Service Interval reset | 36
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Traction control switch | 40
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | System overview System overview | 01
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio / telematics | 60
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Instrumentation Instrument cluster | 44
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Engine management IAW | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-lock braking system ABS | 63
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio / telematics | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:FIAT:Punto 1.2

FIAT Punto 1.2

Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Service Service display | 01
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Service Service display | 01
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.2 | 1,2 | 48 | 199 A4.000 | 1.2012- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FIAT:Punto 1.3 Multijet

FIAT Punto 1.3 Multijet

Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Service Service display | 42
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Service Service display | 42
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Service Service display | 42
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Service Service display | 42
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Transmission control Selespeed CFC | 57
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Service Service display | 42
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Running gear/steering Electric power steering | 36
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Central electronics ZE | 4B
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
Punto 1.3 Multijet | 1,2 | 59 | 199 B8.000 | 12.2013- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Punto 1.4 LPG

FIAT Punto 1.4 LPG

Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Engine management IAW 5SF8 LPG | 57
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Service Service display | 01
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Punto 1.4 Natural Power

FIAT Punto 1.4 Natural Power

Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Service Service display | 01
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Engine management Natural Power IAW | 45
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Central electronics ZE | 4B


DVD 2014/3:PKW:FIAT:Punto Evo 1.4 LPG

FIAT Punto Evo 1.4 LPG

Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Airbag AB Continental | 57
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management IAW 5SF8 LPG | 57
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Service Service display | 01
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Anti-lock braking system ABS | 63
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Running gear/steering Electric power steering | 36
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management Landi Renzo | 57
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Central electronics ZE | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Vehicle configuration Configuration alignment | 42
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management IAW | 5A
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FORD:Focus 1.0 EcoBoost

FORD Focus 1.0 EcoBoost

Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Lighting Static ALWR | 36
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Airbag AB | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | System overview System overview | 01
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Driver information Camera system | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Engine management Motronic MED | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Central electronics ZE | 36
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | System overview System overview | 01
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Central electronics ZE | 36
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Lighting Static ALWR | 36
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Driver information Camera system | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Engine management Motronic MED | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Focus 1.0 EcoBoost Turnier

FORD Focus 1.0 EcoBoost Turnier

Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Lighting Static ALWR | 36
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | System overview System overview | 01
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Central electronics ZE | 36
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Driver information Camera system | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012- | Engine management Motronic MED | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Lighting Static ALWR | 36
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Driver information Camera system | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Instrumentation Instrument cluster | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Engine management Motronic MED | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | System overview System overview | 01
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Central electronics ZE | 36
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012- | Anti-theft device Access system/immobilizer | 30


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6 16V

HYUNDAI Elantra 1.6 16V

Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABSK | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 01
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS | 45


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8

HYUNDAI Elantra 1.8

Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Airbag AB | 30
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Anti-theft device Access/start authorization | 4B
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Running gear/steering Electro-hydraulic power steering | 36
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Lighting ALWR | 36
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Heater/air conditioner Automatic A/C | 42
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Central electronics Driver side central electronics | 01
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Driving safety system ESP Electronic stability program ESP | 47
Elantra 1.8 | 1,8 | 108 | G4NBB | 2.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8 16V

HYUNDAI Elantra 1.8 16V

Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management MPI | 57
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8 16V Hatchback

HYUNDAI Elantra 1.8 16V Hatchback

Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management MPI | 57
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 16V

HYUNDAI Elantra 2.0 16V

Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 47
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Beta | 57
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Fenix | 81
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management MPI | 57
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Getz 1.4

HYUNDAI Getz 1.4

Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic MG | 42
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Airbag AB | 30
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Anti-lock braking system ABS | 63
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic M | 42
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic M | 01
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Anti-lock braking system ABS | 47
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Getz 1.6

HYUNDAI Getz 1.6

Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Engine management Motronic MG | 42
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Airbag AB | 30
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Anti-lock braking system ABS | 63
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Engine management Motronic M | 42
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Engine management Motronic M | 30
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Anti-lock braking system ABS | 47
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Engine management Motronic MG | 30
Getz 1.6 | 1,6 | 77 | G4ED-G | 9.2002-6.2009 | Running gear/steering Electro-hydraulic power steering | 01


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.7

HYUNDAI Grandeur 2.7

Grandeur 2.7 | 2,7 | 141 | 5.2006- | Anti-lock braking system ABS | 63
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Lighting ALWR | 36
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Driving safety system ESP Electronic stability program ESP | 65
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Heater/air conditioner Automatic A/C | 42
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Engine management Mu | 57
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i10 1.0

HYUNDAI i10 1.0

i10 1.0 | 1 | 48 | G3LA | 9.2013- | Airbag AB | 30
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Heater/air conditioner Automatic A/C | 42
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Engine management Motronic M | 01
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Anti-lock braking system ABS | 4E
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Instrumentation Instrument cluster | 42
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Airbag AB | 22
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Engine management Motronic ME | 4B
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Central electronics Driver side central electronics | 42
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:i30 2.0 CW

HYUNDAI i30 2.0 CW

i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Engine management Beta | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Engine management MPI | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Central electronics ZE | 3B
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Transmission control 4-speed automatic transmission | 45
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Airbag AB | 22
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 47
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Central electronics ZE | 01
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Heater/air conditioner Automatic A/C | 42
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:i40 2.0

HYUNDAI i40 2.0

i40 2.0 | 2 | 110 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i40 2.0 | 2 | 110 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 2.0 | 2 | 110 | 11.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 | 2 | 110 | 11.2011- | Braking system Electronic parking brake | 57
i40 2.0 | 2 | 110 | 11.2011- | Lighting Xenon light | 57
i40 2.0 | 2 | 110 | 11.2011- | Anti-theft device Access/start authorization | 4B
i40 2.0 | 2 | 110 | 11.2011- | Central electronics ZE | 57
i40 2.0 | 2 | 110 | 11.2011- | Running gear/steering Lane keeping assist | 30
i40 2.0 | 2 | 110 | 11.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 | 2 | 110 | 11.2011- | Airbag AB | 30
i40 2.0 | 2 | 110 | 11.2011- | Instrumentation Instrument cluster | 42
i40 2.0 | 2 | 110 | 11.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 | 2 | 110 | 11.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 | 2 | 110 | 11.2011- | Central electronics Driver side central electronics | 01
i40 2.0 | 2 | 110 | 11.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 | 2 | 110 | 11.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:ix20 1.6

HYUNDAI ix20 1.6

ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Engine management Motronic ME | 4B
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Anti-theft device Access/start authorization | 4B
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 47
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Heater/air conditioner Automatic A/C | 42
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Transmission control 4-speed automatic transmission | 57
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 4x4

HYUNDAI ix35 2.0 4x4

ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Central electronics ZE | 01
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Central electronics ZE | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Airbag AB | 30
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Engine management Theta | 42
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Solaris 1.4

HYUNDAI Solaris 1.4

Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4B
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Central electronics ZE | 02
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Engine management Motronic ME | 4B
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Airbag AB | 30
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:HYUNDAI:Solaris 1.6

HYUNDAI Solaris 1.6

Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Airbag AB | 30
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 02
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Heater/air conditioner Automatic A/C | 42
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Anti-theft device Access/start authorization | 4B
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 01
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6

HYUNDAI Elantra 1.6

Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Transmission control 4-speed automatic transmission | 57
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 63
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Airbag AB | 22
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Heater/air conditioner Automatic A/C | 42
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 4E
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Central electronics ZE | 01
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Engine management Motronic ME | 4B
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 47
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Engine management Motronic M | 01
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 42
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Running gear/steering Electro-hydraulic power steering | 36
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Central electronics Driver side central electronics | 01
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Running gear/steering Electro-hydraulic power steering | 36
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Transmission control 6-speed automatic transmission | 01
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Airbag AB | 30
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Anti-theft device Access/start authorization | 4B
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Lighting ALWR | 36
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6 16V Hatchback

HYUNDAI Elantra 1.6 16V Hatchback

Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 01
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 16V Hatchback

HYUNDAI Elantra 2.0 16V Hatchback

Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS HIVEC | 45
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 47
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management MPI | 57
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Traction control system ABS/ASR | 47
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Beta | 57
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8

HYUNDAI Genesis 3.8

Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Instrumentation Instrument cluster | 01
Genesis 3.8 | 3,8 | 213 | 5.2008- | Airbag AB | 22
Genesis 3.8 | 3,8 | 213 | 5.2008- | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Running gear/steering Lane keeping assist | 30
Genesis 3.8 | 3,8 | 213 | 5.2008- | Engine management Lambda | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Front right door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Wiper system Wiper control | 30
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Lighting ALWR | 36
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Lighting Xenon light | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Braking system Electronic parking brake | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Tire monitoring system Tire pressure monitoring | 01
Genesis 3.8 | 3,8 | 213 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HYUNDAI:Getz 1.1

HYUNDAI Getz 1.1

Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic M | 42
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic M | 30
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic MG | 30
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Airbag AB | 30
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Transmission control GS HAT | 42
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic M | 30
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic MG | 42
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Anti-lock braking system ABS | 47
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Engine management Motronic MG | 42
Getz 1.1 | 1,1 | 46 | G4HD | 9.2002-6.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Getz 1.3

HYUNDAI Getz 1.3

Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Engine management Motronic MG | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Airbag AB | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Anti-lock braking system ABS | 63
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Engine management Motronic M | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.3 24V

HYUNDAI Grandeur 3.3 24V

Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Transmission control 5-speed automatic transmission | 4B
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 65
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Driving safety system ESP Electronic stability program ESP | 65
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Airbag AB | 22
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Engine management Lambda | 57
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Anti-lock braking system ABS | 63
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Engine management Lambda | 40
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Engine management Lambda | 57
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Heater/air conditioner Automatic A/C | 42
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Airbag AB | 22
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Lighting ALWR | 36
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Anti-lock braking system ABS | 63
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-11.2010 | Lighting ALWR | 36


DVD 2014/3:PKW:HYUNDAI:i30 1.4 CW

HYUNDAI i30 1.4 CW

i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Lighting Xenon light | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Central electronics ZE | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Engine management Motronic M | 01
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Engine management Motronic ME | 4B
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Airbag AB | 30
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Central electronics ZE | 01
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Transmission control 4-speed automatic transmission | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Airbag AB | 22
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Braking system Electronic parking brake | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Central electronics ZE | 3B
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Parking aid Parking assistant | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Transmission control 4-speed automatic transmission | 45
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Heater/air conditioner Automatic A/C | 42
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.6 CW

HYUNDAI i30 1.6 CW

i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Airbag AB | 30
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Braking system Electronic parking brake | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Central electronics ZE | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Braking system Electronic parking brake | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Central electronics ZE | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Lighting Xenon light | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Lighting Xenon light | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Engine management Motronic ME | 4B
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Engine management Motronic ME | 4B
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Airbag AB | 30
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Central electronics ZE | 01
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Engine management Motronic M | 01
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Airbag AB | 22
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Central electronics ZE | 3B
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:ix20 1.4

HYUNDAI ix20 1.4

ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Engine management Motronic ME | 4B
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Heater/air conditioner Automatic A/C | 42
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Anti-theft device Access/start authorization | 4B
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Central electronics ZE | 57
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:ix35 2.0

HYUNDAI ix35 2.0

ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Central electronics ZE | 01
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Airbag AB | 30
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Engine management Theta | 42
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Central electronics ZE | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01


DVD 2014/3:PKW:HYUNDAI:ix35 2.4 4x4

HYUNDAI ix35 2.4 4x4

ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Engine management Theta | 42
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Central electronics Driver side central electronics | 01
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Central electronics ZE | 57
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Airbag AB | 30
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Central electronics ZE | 01
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:Solaris 1.4 Hatchback

HYUNDAI Solaris 1.4 Hatchback

Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Airbag AB | 30
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Engine management Motronic ME | 4B
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4B
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Central electronics ZE | 02


DVD 2014/3:PKW:HYUNDAI:Solaris 1.6 Hatchback

HYUNDAI Solaris 1.6 Hatchback

Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 01
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Engine management Motronic ME | 4B
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Airbag AB | 30
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Heater/air conditioner Automatic A/C | 42
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Anti-theft device Access/start authorization | 4B
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 02


DVD 2014/3:PKW:HYUNDAI:Sonata 3.3

HYUNDAI Sonata 3.3

Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Airbag AB | 22
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Airbag AB | 22
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Traction control system ABS/ABD | 47
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Airbag AB | 22
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABSK | 47
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Central electronics ZE | 01
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABS | 63
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Traction control system ABS/ASR | 47
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABS | 63
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Engine management Lambda | 57
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABS | 42
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Central electronics ZE | 01
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Airbag AB | 22
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Engine management Lambda | 40
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Transmission control 5-speed automatic transmission | 4B
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABSK | 47
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Traction control system ABS/ABD | 47


DVD 2014/3:PKW:HYUNDAI:Veloster 1.6

HYUNDAI Veloster 1.6

Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Heater/air conditioner Automatic A/C | 42
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Airbag AB | 30
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Running gear/steering Electro-hydraulic power steering | 36
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Anti-theft device Access/start authorization | 4B
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:MAZDA:CX-5 2.0i

MAZDA CX-5 2.0i

CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | System overview System overview | 01
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driver information Audio | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Airbag AB | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:MAZDA:CX-5 2.2 Diesel Turbo 4WD

MAZDA CX-5 2.2 Diesel Turbo 4WD

CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Airbag AB | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | System overview System overview | 01
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:MAZDA:CX-5 2.0i 4WD

MAZDA CX-5 2.0i 4WD

CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | System overview System overview | 01
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Driver information Audio | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Airbag AB | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:MAZDA:CX-5 2.2 Diesel Turbo

MAZDA CX-5 2.2 Diesel Turbo

CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Airbag AB | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | System overview System overview | 01
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio | 30


DVD 2014/3:PKW:OPEL:Antara 3.0 V6 4x4

OPEL Antara 3.0 V6 4x4

Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Braking system Electronic parking brake | 4H
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Anti-lock braking system ABS | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Engine management EKP control | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Engine management GMPT-E | 4C
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Add. central electronics ZE | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio / Navigation | 40


DVD 2014/3:PKW:PEUGEOT:1007 1.4

PEUGEOT 1007 1.4

1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information CD changer | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Service Interval reset | 98
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Running gear/steering Electric power steering | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Anti-lock braking system ABS | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information Audio | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Central electronics ZE | 01
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Transmission control Automated manual transmission ASG | 43
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Central door control unit | 47
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Anti-lock braking system ABS | 6B
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Instrumentation Instrument cluster | 44
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Engine management IAW | 07
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information Multi Information Display | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information CD changer | 28
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Airbag AB TC | 77
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Airbag AB | 77
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Central electronics ZE | 57
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Rain/light sensor | 2B
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Engine management IAW | 5A
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information Audio | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Central electronics ZE | 01
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information Multi Information Display | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management Sagem | 5A
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Anti-lock braking system ABS | 6B
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Central electronics ZE | 01
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Transmission control Automated manual transmission ASG | 43
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management Sagem | 5A
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 2B
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Airbag AB TC | 77
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information Audio | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management JCAE | 01
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Service Interval reset | 98
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Airbag AB | 77
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Anti-lock braking system ABS | 6B
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management Sagem | 07
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Central door control unit | 47
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information CD changer | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Airbag AB | 77
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Anti-lock braking system ABS | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Instrumentation Instrument cluster | 44
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Central electronics ZE | 57
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 2B
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Airbag AB TC | 77
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Instrumentation Instrument cluster | 44
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Central electronics ZE | 57
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Transmission control Automated manual transmission ASG | 43
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management JCAE | 01
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Service Interval reset | 98
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Running gear/steering Electric power steering | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management Sagem | 07
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Central door control unit | 47
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information Multi Information Display | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information CD changer | 28
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Running gear/steering Electric power steering | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:107 1.0

PEUGEOT 107 1.0

107 1.0 | 1 | 50 | 1KR | 6.2005- | Airbag AB | 30
107 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-theft device Immobiliser | 30
107 1.0 | 1 | 50 | 1KR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
107 1.0 | 1 | 50 | 1KR | 6.2005- | Running gear/steering Electric power steering | 01
107 1.0 | 1 | 50 | 1KR | 9.2010- | Engine management Motronic ME | 47
107 1.0 | 1 | 50 | 1KR | 9.2010- | Airbag AB | 30
107 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-theft device Immobiliser | 30
107 1.0 | 1 | 50 | 1KR | 6.2005- | Engine management Motronic ME | 47
107 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-lock braking system ABS | 42
107 1.0 | 1 | 50 | 1KR | 9.2010- | Running gear/steering Electric power steering | 01
107 1.0 | 1 | 50 | 1KR | 6.2005- | Transmission control Multi-mode transmission (MMT) | 57
107 1.0 | 1 | 50 | 1KR | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
107 1.0 | 1 | 50 | 1KR | 9.2010- | Transmission control Multi-mode transmission (MMT) | 57
107 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:206 1.6 16V Sedan

PEUGEOT 206 1.6 16V Sedan

206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Central electronics ZE | 01
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Multi Information Display | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Airbag AB | 75
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-lock braking system ABS | 6B
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Navigation system | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Engine management Motronic ME | 01
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Service Interval reset | 98
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-lock braking system ABS | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Multi Information Display | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Audio | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Transmission control 4-speed automatic transmission | 57
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Instrumentation Instrument cluster | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Engine management Motronic ME | 4C
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Convenience electronics Steering column unit | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Running gear/steering Electric power steering | 36
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206+ 1.1

PEUGEOT 206+ 1.1

206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Audio | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Central electronics ZE | 01
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Multi Information Display | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Instrumentation Instrument cluster | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Heater/air conditioner Automatic A/C | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Convenience electronics Rain/light sensor | 2B
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Service Interval reset | 98
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Engine management Sagem | 07
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Convenience electronics Steering column unit | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information CD changer | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Airbag AB | 75
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Anti-lock braking system ABS | 6B
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Telephone/emergency call system | 45
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Running gear/steering Electric power steering | 36
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Convenience electronics Rain/light sensor | 2B
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Multi Information Display | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Service Interval reset | 98
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Running gear/steering Electric power steering | 36
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Audio | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Telephone/emergency call system | 45
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Heater/air conditioner Automatic A/C | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Engine management Sagem | 07
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information CD changer | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Airbag AB | 75
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Anti-lock braking system ABS | 6B
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Central electronics ZE | 01
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:206+ 1.4

PEUGEOT 206+ 1.4

206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Audio | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Central electronics ZE | 01
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information CD changer | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Service Interval reset | 98
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Airbag AB | 75
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Anti-lock braking system ABS | 6B
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Convenience electronics Rain/light sensor | 2B
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Heater/air conditioner Automatic A/C | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Engine management Sagem | 07
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Multi Information Display | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Telephone/emergency call system | 45
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Instrumentation Instrument cluster | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Running gear/steering Electric power steering | 36
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Audio | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Service Interval reset | 98
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Airbag AB | 75
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Convenience electronics Steering column unit | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information CD changer | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-lock braking system ABS | 6B
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Telephone/emergency call system | 45
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Instrumentation Instrument cluster | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Running gear/steering Electric power steering | 36
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Central electronics ZE | 01
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Convenience electronics Rain/light sensor | 2B
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Multi Information Display | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Heater/air conditioner Automatic A/C | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:207 1.4

PEUGEOT 207 1.4

207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Multi Information Display | 47
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Central electronics ZE | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio | 5A
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Engine management Motronic MEV | 01
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Service Interval reset | 36
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | System overview System overview | 01
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information CD changer | 28
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Airbag AB | 77
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | System overview System overview | 01
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Audio | 5A
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Engine management JCAE | 01
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Service Interval reset | 36
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Driving school control unit | 01
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Central electronics ZE | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information CD changer | 28
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Engine management Sagem | 5A
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Lighting Static cornering light | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Multi Information Display | 47
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Airbag AB | 77
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Anti-lock braking system ABS | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Emergency call system | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 54 | KFT | 7.2009- | System overview System overview | 01
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Airbag AB | 36
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Engine management Valeo | 45
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Central electronics ZE | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Audio | 5A
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Service Interval reset | 36
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Lighting Static cornering light | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Multi Information Display | 47
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Anti-lock braking system ABS | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Emergency call system | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information CD changer | 28
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:207 1.4 16V

PEUGEOT 207 1.4 16V

207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | System overview System overview | 01
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Steering column switch module | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Audio / telematics | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Anti-theft device Anti-theft alarm system | 44
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Belt warning lamps | 2E
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Central electronics ZE | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Audio | 5A
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Rain/light sensor | 22
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Electr. energy management Battery management EBM | 2F
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Engine management IAW | 5A
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Driving school control unit | 01
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Engine management IAW | 07
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Running gear/steering Electric power steering | 30
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information CD changer | 28
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Airbag AB | 77
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Anti-lock braking system ABS | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Hands-free unit | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Lighting Static cornering light | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Multi Information Display | 47
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Electr. energy management Energy saving mode | 1B
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Service Interval reset | 36
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Instrumentation Instrument cluster | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Emergency call system | 57


DVD 2014/3:PKW:PEUGEOT:207 1.6 SW

PEUGEOT 207 1.6 SW

207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Central electronics ZE | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Multi Information Display | 47
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Airbag AB | 77
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio / telematics | 60
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Engine management Motronic MEV | 01
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Service Interval reset | 36
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | System overview System overview | 01
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information CD changer | 28
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio | 5A
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:207 CC 1.6 THP

PEUGEOT 207 CC 1.6 THP

207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | System overview System overview | 01
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Running gear/steering Electric power steering | 30
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information CD changer | 28
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Anti-lock braking system ABS | 42
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Lighting Static cornering light | 42
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Engine management Motronic MED | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information Audio | 5A
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Convenience electronics Rain/light sensor | 22
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Electr. energy management Battery management EBM | 2F
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information Belt warning lamps | 2E
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Central electronics ZE | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Convenience electronics Steering column switch module | 42
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information Audio / telematics | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Convenience electronics Hands-free unit | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Airbag AB | 36
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information Multi Information Display | 47
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Electr. energy management Energy saving mode | 1B
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Service Interval reset | 36
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Instrumentation Instrument cluster | 57
207 CC 1.6 THP | 1,6 | 115 | 5FR | 7.2010- | Driver information Emergency call system | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Central electronics ZE | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Multi Information Display | 47
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Convenience electronics Rain/light sensor | 22
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Service Interval reset | 36
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Anti-lock braking system ABS | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | System overview System overview | 01
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Running gear/steering Electric power steering | 30
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Convenience electronics Steering column switch module | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Audio / telematics | 60
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Airbag AB | 77
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Emergency call system | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Convenience electronics Hands-free unit | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Lighting Static cornering light | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Engine management Motronic MED | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Audio | 5A
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Audio / telematics | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Electr. energy management Energy saving mode | 1B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Convenience electronics Electric convertible top control | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information CD changer | 28
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Electr. energy management Battery management EBM | 2F
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Instrumentation Instrument cluster | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-7.2010 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:207 CC 1.6 VTi

PEUGEOT 207 CC 1.6 VTi

207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | System overview System overview | 01
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Airbag AB | 36
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Multi Information Display | 47
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 57
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Battery management EBM | 2F
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Instrumentation Instrument cluster | 57
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Belt warning lamps | 2E
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Electric convertible top control | 42
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio | 5A
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Energy saving mode | 1B
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-lock braking system ABS | 42
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Central electronics ZE | 57
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Steering column switch module | 42
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information CD changer | 28
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Rain/light sensor | 22
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Running gear/steering Electric power steering | 30
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Service Interval reset | 36
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Emergency call system | 57
207 CC 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:208 1.4 VTi

PEUGEOT 208 1.4 VTi

208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Running gear/steering Electric power steering | 30
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Emergency call system | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Airbag AB | 36
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Lower control panel | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Central electronics ZE | 22
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Audio / telematics | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information CD changer | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Service Interval reset | 1D
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Audio | 5A
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Engine management Motronic MEV | 01
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Instrumentation Instrument cluster | 01
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42


DVD 2014/3:PKW:PEUGEOT:208 1.6 THP

PEUGEOT 208 1.6 THP

208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Audio | 5A
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Emergency call system | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Engine management Motronic MED | 5A
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information CD changer | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Central electronics ZE | 22
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Airbag AB | 36
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Audio / telematics | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Transmission control BVMP | 01
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:3008 1.6

PEUGEOT 3008 1.6

3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Wiper system Wiper control | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio | 5A
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Central door control unit | 47
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Traction control switch | 40
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Braking system Electronic parking brake | 01
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Instrumentation Instrument cluster | 44
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Emergency call system | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Instrumentation Head-up display | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Central electronics ZE | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Airbag AB | 36
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Multi Information Display | 47
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Engine management Motronic MEV | 01
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Service Interval reset | 36
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | System overview System overview | 01
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information CD changer | 28
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:3008 1.6 VTi

PEUGEOT 3008 1.6 VTi

3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Wiper system Wiper control | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 5A
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 36
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Braking system Electronic parking brake | 01
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 47
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio amplifier | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Head-up display | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 36
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 47
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 44
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 28
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 40
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 1.4

PEUGEOT 308 1.4

308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | System overview System overview | 01
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Central door control unit | 47
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Electr. energy management Battery management EBM | 2F
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio amplifier | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Lighting Adaptive cornering light | 43
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Steering column switch module | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Multi Information Display | 47
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio / telematics | 60
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Rain/light sensor | 22
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Anti-lock braking system ABS | 63
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Belt warning lamps | 2E
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Central electronics ZE | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Engine management Motronic MEV | 01
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Electr. energy management Energy saving mode | 1B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Sun roof | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Driver side seat control unit | 44
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Airbag AB | 36
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Electric convertible top control | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio | 5A
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information CD changer | 28
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio / telematics | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Service Interval reset | 36
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Emergency call system | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Running gear/steering Lane departure warning | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Driving school control unit | 01
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 1.4 SW

PEUGEOT 308 1.4 SW

308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Electric convertible top control | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Multi Information Display | 47
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Service Interval reset | 36
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Emergency call system | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Anti-lock braking system ABS | 63
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Driving school control unit | 01
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Hands-free unit | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Central electronics ZE | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information CD changer | 28
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Engine management Motronic MEV | 01
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 22
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Electr. energy management Battery management EBM | 2F
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Lighting Adaptive cornering light | 43
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Driver side seat control unit | 44
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio | 5A
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio / telematics | 60
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Instrumentation Instrument cluster | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Sun roof | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Running gear/steering Lane departure warning | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Heater/air conditioner Automatic A/C | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Belt warning lamps | 2E
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | System overview System overview | 01
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Airbag AB | 36
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Steering column switch module | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio / telematics | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Central door control unit | 47
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Electr. energy management Energy saving mode | 1B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio amplifier | 42


DVD 2014/3:PKW:PEUGEOT:308 1.6 THP SW

PEUGEOT 308 1.6 THP SW

308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Driver side seat control unit | 45
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Electr. energy management Energy saving mode | 1D
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Central electronics ZE | 22
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Service Interval reset | 1D
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Central door control unit | 42
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver assistance systems Distance warning system | 45
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Airbag AB | 36
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Running gear/steering Electric power steering | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 36
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 36
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Airbag AB | 36
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Engine management Motronic MED | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Running gear/steering Electric power steering | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Central door control unit | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver assistance systems Distance warning system | 45
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Electr. energy management Energy saving mode | 1D
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Service Interval reset | 1D
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Airbag AB | 36
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Central electronics ZE | 22
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Airbag AB | 36
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Driver side seat control unit | 45
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Engine management Automatic start/stop | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Engine management Motronic MED | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Airbag AB | 36
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Service Interval reset | 36
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Airbag AB | 36
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio | 5A
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Engine management Motronic MED | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information CD changer | 28
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:PEUGEOT:308 CC 1.6 VTi

PEUGEOT 308 CC 1.6 VTi

308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Central electronics ZE | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio | 5A
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Engine management Motronic MEV | 01
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Service Interval reset | 36
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Anti-lock braking system ABS | 63
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Driving school control unit | 01
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information CD changer | 28
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Central door control unit | 47
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Airbag AB | 36
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Multi Information Display | 47
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Engine management Motronic MEV | 01
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | System overview System overview | 01
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio / telematics | 60
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 45
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:4007 2.0

PEUGEOT 4007 2.0

4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 45
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 03
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 40
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 01
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 4B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 36
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:PEUGEOT:4007 2.0 4x4

PEUGEOT 4007 2.0 4x4

4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 45
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 36
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 36
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | 4WD electronics Four-wheel drive electronics | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 40
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 01
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 03


DVD 2014/3:PKW:PEUGEOT:4008 2.0

PEUGEOT 4008 2.0

4008 2.0 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 45
4008 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 42
4008 2.0 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
4008 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 2.0 | 2 | 113 | AF... | 3.2012- | Airbag AB | 42
4008 2.0 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
4008 2.0 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 4B
4008 2.0 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
4008 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 2.0 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 2.0 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
4008 2.0 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 03
4008 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 2.0 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
4008 2.0 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 01
4008 2.0 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 01
4008 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:PEUGEOT:407 1.8

PEUGEOT 407 1.8

407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Central electronics ZE | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio | 5A
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Battery management EBM | 2F
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Engine management IAW | 5A
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Airbag AB | 77
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Hands-free unit | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Slave) | 30
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Front passenger side seat control unit | 44
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Steering column switch module | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Multi Information Display | 47
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Rain/light sensor | 22
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Sun roof | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Lane departure warning | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Master) | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Wiper system Wiper control | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information CD changer | 28
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Energy saving mode | 1B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Service Interval reset | 36
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Instrumentation Instrument cluster | 44
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | System overview System overview | 01
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side seat control unit | 44
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side door control unit | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 60
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Anti-theft device Anti-theft alarm system | 44
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Adaptive damping system | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 44
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information CD changer | 28
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio | 5A
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Service Interval reset | 36
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Lane departure warning | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | System overview System overview | 01
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Multi Information Display | 47
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Airbag AB | 77
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Engine management Sagem | 07
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Central electronics ZE | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 60
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 44
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PEUGEOT:407 2.0 SW

PEUGEOT 407 2.0 SW

407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Wiper system Wiper control | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Multi Information Display | 47
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Rain/light sensor | 22
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Service Interval reset | 36
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Sun roof | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Lighting Litronic (Slave) | 30
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Driver side door control unit | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio / telematics | 60
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Engine management IAW | 5A
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Airbag AB | 77
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Adaptive damping system | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Central electronics ZE | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Driver side seat control unit | 44
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio | 5A
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio / telematics | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Electr. energy management Energy saving mode | 1B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | System overview System overview | 01
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Lighting Litronic (Master) | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Steering column switch module | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information CD changer | 28
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Electr. energy management Battery management EBM | 2F
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Instrumentation Instrument cluster | 44
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Anti-theft device Anti-theft alarm system | 44
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Lane departure warning | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Hands-free unit | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Slave) | 30
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Front passenger side seat control unit | 44
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Steering column switch module | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 60
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Instrumentation Instrument cluster | 44
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Anti-theft device Anti-theft alarm system | 44
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Central electronics ZE | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side seat control unit | 44
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio | 5A
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information CD changer | 28
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Transmission control 4-speed automatic transmission | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Energy saving mode | 1B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | System overview System overview | 01
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Master) | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 4B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Battery management EBM | 2F
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Airbag AB | 77
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Lane departure warning | 4B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Hands-free unit | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Wiper system Wiper control | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Engine management IAW | 07
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Multi Information Display | 47
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Rain/light sensor | 22
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Service Interval reset | 36
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PEUGEOT:407 2.2

PEUGEOT 407 2.2

407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 5A
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 28
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Transmission control 4-speed automatic transmission | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 36
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 60
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 44
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Master) | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 47
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Slave) | 30
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management EDC 16C34 | 47
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management IAW | 5A
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information CD changer | 28
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Service Interval reset | 36
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Airbag AB | 77
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | System overview System overview | 01
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Central electronics ZE | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Engine management IAW | 07
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio | 5A
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 60
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 44
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Lane departure warning | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Multi Information Display | 47
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:407 2.2 Coupe

PEUGEOT 407 2.2 Coupe

407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Static ALWR | 43
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 60
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 5A
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 28
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 44
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management EDC 16C34 | 47
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management IAW | 5A
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 47
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 36
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42


DVD 2014/3:PKW:PEUGEOT:407 2.2 SW

PEUGEOT 407 2.2 SW

407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 28
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 36
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Slave) | 30
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 47
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Transmission control 4-speed automatic transmission | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management IAW | 5A
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 5A
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Master) | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management EDC 16C34 | 47
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 60
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 44
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Multi Information Display | 47
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Engine management IAW | 07
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio | 5A
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Service Interval reset | 36
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | System overview System overview | 01
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 60
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 44
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Lane departure warning | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Central electronics ZE | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information CD changer | 28
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Airbag AB | 77
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:407 3.0 SW

PEUGEOT 407 3.0 SW

407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Master) | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Wiper system Wiper control | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side door control unit | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Multi Information Display | 47
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Rain/light sensor | 22
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Service Interval reset | 36
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Engine management Motronic ME | 5A
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Slave) | 30
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Front passenger side seat control unit | 44
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Passenger side door control unit | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 60
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Instrumentation Instrument cluster | 44
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Anti-theft device Anti-theft alarm system | 44
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Lane departure warning | 4B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Hands-free unit | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Central electronics ZE | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Parking aid Park Distance Control (PDC) | 4B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio | 5A
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information CD changer | 28
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Energy saving mode | 1B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | System overview System overview | 01
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side seat control unit | 44
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Steering column switch module | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Battery management EBM | 2F
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Airbag AB | 77
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Sun roof | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Adaptive damping system | 42


DVD 2014/3:PKW:PEUGEOT:607 2.2

PEUGEOT 607 2.2

607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | System overview System overview | 01
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Front passenger side seat control unit | 44
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Steering column switch module | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Multi Information Display | 47
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio / telematics | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Engine management IAW | 5A
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio | 5A
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Lighting Valeo xenon light | 43
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Hands-free unit | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Central electronics ZE | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information CD changer | 28
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Instrumentation Instrument cluster | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Anti-theft device Anti-theft alarm system | 44
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Driver side seat control unit | 44
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Parking aid Park Distance Control (PDC) | 4B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio / telematics | 60
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Service Interval reset | 36
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Airbag AB | 77
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 45
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Driver side seat control unit | 44
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Steering column switch module | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information CD changer | 28
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio / telematics | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Airbag AB | 77
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Anti-theft device Anti-theft alarm system | 44
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Central electronics ZE | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio | 5A
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Service Interval reset | 36
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 45
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | System overview System overview | 01
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Front passenger side seat control unit | 44
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio / telematics | 60
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Lighting Valeo xenon light | 43
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Instrumentation Instrument cluster | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Hands-free unit | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4B
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Multi Information Display | 47
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Engine management IAW | 5A
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:PEUGEOT:Partner 1.6 16V

PEUGEOT Partner 1.6 16V

Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Multi Information Display | 47
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Anti-lock braking system ABS | 63
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Airbag AB | 36
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Service Interval reset | 36
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Instrumentation Instrument cluster | 44
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | System overview System overview | 01
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information CD changer | 28
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Traction control switch | 40
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Central electronics ZE | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Audio | 5A
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | System overview System overview | 01
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Airbag AB | 36
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio | 5A
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information CD changer | 28
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Service Interval reset | 36
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Traction control switch | 40
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Central electronics ZE | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-lock braking system ABS | 63
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Multi Information Display | 47
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Instrumentation Instrument cluster | 44
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:1007 1.6

PEUGEOT 1007 1.6

1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Engine management Motronic ME | 01
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Transmission control Automated manual transmission ASG | 43
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Service Interval reset | 98
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Running gear/steering Electric power steering | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information Audio | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Central electronics ZE | 01
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 2B
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Airbag AB | 77
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Engine management Motronic ME | 01
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Airbag AB TC | 77
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Anti-lock braking system ABS | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Central electronics ZE | 57
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4B
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Central door control unit | 47
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information Multi Information Display | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information CD changer | 28
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Anti-lock braking system ABS | 6B
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:206+ 1.6 Sedan

PEUGEOT 206+ 1.6 Sedan

206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Central electronics ZE | 01
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Convenience electronics Rain/light sensor | 2B
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Telephone/emergency call system | 45
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Heater/air conditioner Automatic A/C | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Engine management Motronic ME | 01
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information CD changer | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Instrumentation Instrument cluster | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Audio | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Transmission control 4-speed automatic transmission | 57
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Convenience electronics Steering column unit | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Airbag AB | 75
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Anti-lock braking system ABS | 6B
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Multi Information Display | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Service Interval reset | 98
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Running gear/steering Electric power steering | 36
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:207 1.4 SW

PEUGEOT 207 1.4 SW

207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Central electronics ZE | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Multi Information Display | 47
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 60
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Airbag AB | 77
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | System overview System overview | 01
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information CD changer | 28
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio | 5A
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Engine management Motronic MEV | 01
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Service Interval reset | 36
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Multi Information Display | 47
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Service Interval reset | 36
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Emergency call system | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | System overview System overview | 01
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Engine management Valeo | 45
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Central electronics ZE | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Airbag AB | 36
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Audio | 5A
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information CD changer | 28
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Anti-lock braking system ABS | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Anti-theft device Anti-theft alarm system | 44
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Multi Information Display | 47
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Service Interval reset | 36
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | System overview System overview | 01
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio / telematics | 60
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Engine management Sagem | 5A
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Central electronics ZE | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio | 5A
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information CD changer | 28
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Engine management JCAE | 01
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Airbag AB | 77
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Emergency call system | 57


DVD 2014/3:PKW:PEUGEOT:207 1.6

PEUGEOT 207 1.6

207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Lighting Static cornering light | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information CD changer | 28
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Airbag AB | 77
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Emergency call system | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio | 5A
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Service Interval reset | 36
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | System overview System overview | 01
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Central electronics ZE | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Multi Information Display | 47
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Engine management Motronic MEV | 01
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:PEUGEOT:207 1.6 THP

PEUGEOT 207 1.6 THP

207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Central electronics ZE | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information CD changer | 28
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Lighting Static cornering light | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Engine management Motronic MED | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Multi Information Display | 47
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Anti-lock braking system ABS | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | System overview System overview | 01
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Audio / telematics | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Airbag AB | 77
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Airbag AB | 36
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Audio | 5A
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Service Interval reset | 36
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Emergency call system | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | System overview System overview | 01
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Engine management Motronic MED | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Multi Information Display | 47
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Rain/light sensor | 22
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Electr. energy management Battery management EBM | 2F
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Instrumentation Instrument cluster | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Anti-theft device Anti-theft alarm system | 44
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Audio | 5A
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Service Interval reset | 36
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Anti-lock braking system ABS | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Belt warning lamps | 2E
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Central electronics ZE | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Running gear/steering Electric power steering | 30
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Steering column switch module | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Audio / telematics | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Electr. energy management Energy saving mode | 1B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Lighting Static cornering light | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information CD changer | 28
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Airbag AB | 77
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Emergency call system | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Driving school control unit | 01
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:207 1.6 THP RC

PEUGEOT 207 1.6 THP RC

207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Lighting Static cornering light | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Steering column switch module | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information CD changer | 28
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Anti-lock braking system ABS | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Emergency call system | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Central electronics ZE | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Audio / telematics | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Airbag AB | 77
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Hands-free unit | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | System overview System overview | 01
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Running gear/steering Electric power steering | 30
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Multi Information Display | 47
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Instrumentation Instrument cluster | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Anti-theft device Anti-theft alarm system | 44
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Belt warning lamps | 2E
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Engine management Motronic MED | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Audio | 5A
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Service Interval reset | 36
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Driving school control unit | 01


DVD 2014/3:PKW:PEUGEOT:207 1.6 THP RC SW

PEUGEOT 207 1.6 THP RC SW

207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Lighting Static cornering light | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information CD changer | 28
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Service Interval reset | 36
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Anti-lock braking system ABS | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | System overview System overview | 01
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Multi Information Display | 47
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Engine management Motronic MED | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio | 5A
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio / telematics | 60
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Airbag AB | 77
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Emergency call system | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Driving school control unit | 01
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Central electronics ZE | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:PEUGEOT:207 1.6 VTi

PEUGEOT 207 1.6 VTi

207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Lighting Static cornering light | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Multi Information Display | 47
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Service Interval reset | 36
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Instrumentation Instrument cluster | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Emergency call system | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | System overview System overview | 01
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Running gear/steering Electric power steering | 30
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information CD changer | 28
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-lock braking system ABS | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Airbag AB | 36
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio | 5A
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Belt warning lamps | 2E
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Central electronics ZE | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-theft device Anti-theft alarm system | 44
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:207 1.6 VTi SW

PEUGEOT 207 1.6 VTi SW

207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Airbag AB | 36
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information CD changer | 28
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Instrumentation Instrument cluster | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Emergency call system | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Central electronics ZE | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | System overview System overview | 01
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Running gear/steering Electric power steering | 30
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Multi Information Display | 47
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Anti-lock braking system ABS | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Anti-theft device Anti-theft alarm system | 44
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Belt warning lamps | 2E
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Lighting Static cornering light | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio | 5A
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 01
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Service Interval reset | 36
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:PEUGEOT:207 CC 1.6

PEUGEOT 207 CC 1.6

207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Central electronics ZE | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio | 5A
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-lock braking system ABS | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Belt warning lamps | 2E
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Running gear/steering Electric power steering | 30
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information CD changer | 28
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Airbag AB | 77
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Lighting Static cornering light | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Multi Information Display | 47
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Engine management Motronic MEV | 01
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Service Interval reset | 36
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | System overview System overview | 01
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Electric convertible top control | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 60
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Instrumentation Instrument cluster | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Emergency call system | 57


DVD 2014/3:PKW:PEUGEOT:208 1.6 VTi

PEUGEOT 208 1.6 VTi

208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Transmission control 4-speed automatic transmission | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Audio / telematics | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information CD changer | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Service Interval reset | 1D
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Audio | 5A
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Engine management Motronic MEV | 01
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Instrumentation Instrument cluster | 01
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Central electronics ZE | 22
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Emergency call system | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Rain/light sensor | 36
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Airbag AB | 36
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Parking aid Park Distance Control (PDC) | 4F


DVD 2014/3:PKW:PEUGEOT:3008 1.6 THP

PEUGEOT 3008 1.6 THP

3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 44
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Traction control switch | 40
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Head-up display | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 5A
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 36
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 28
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Braking system Electronic parking brake | 01
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 36
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 47
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 47
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 5A
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 28
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 36
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 47
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 36
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Braking system Electronic parking brake | 01
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 47
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 44
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Traction control switch | 40
3008 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Head-up display | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | System overview System overview | 01
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Multi Information Display | 47
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Central door control unit | 47
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Traction control switch | 40
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Engine management Motronic MED | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio | 5A
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Service Interval reset | 36
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Instrumentation Head-up display | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Airbag AB | 36
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information CD changer | 28
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 45
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Instrumentation Instrument cluster | 44
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Braking system Electronic parking brake | 01
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | System overview System overview | 01
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Multi Information Display | 47
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Braking system Electronic parking brake | 01
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Engine management Motronic MED | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio | 5A
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Central door control unit | 47
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Service Interval reset | 36
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Instrumentation Head-up display | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Airbag AB | 36
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information CD changer | 28
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Anti-theft device Anti-theft alarm system | 44
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Traction control switch | 40
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Instrumentation Instrument cluster | 44
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 1.6

PEUGEOT 308 1.6

308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Central electronics ZE | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Electric convertible top control | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio | 5A
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Engine management Motronic MEV | 01
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Service Interval reset | 36
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Running gear/steering Lane departure warning | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Driving school control unit | 01
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | System overview System overview | 01
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Multi Information Display | 47
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Rain/light sensor | 22
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Sun roof | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Heater/air conditioner Automatic A/C | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Lighting Adaptive cornering light | 43
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Transmission control 4-speed automatic transmission | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio / telematics | 60
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Electr. energy management Energy saving mode | 1B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Anti-lock braking system ABS | 63
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Hands-free unit | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Driver side seat control unit | 44
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Airbag AB | 36
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information CD changer | 28
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Central door control unit | 47
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Anti-theft device Anti-theft alarm system | 44
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio amplifier | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 80 | N... | 7.2008- | System overview System overview | 01
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Multi Information Display | 47
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio / telematics | 60
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Running gear/steering Lane departure warning | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 80 | N... | 7.2008- | Airbag AB | 36
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio | 5A
308 1.6 | 1,6 | 80 | N... | 7.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Service Interval reset | 36
308 1.6 | 1,6 | 80 | N... | 7.2008- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Sun roof | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Hands-free unit | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Driver side seat control unit | 44
308 1.6 | 1,6 | 80 | N... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information CD changer | 28
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Anti-theft device Anti-theft alarm system | 44
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Anti-lock braking system ABS | 63
308 1.6 | 1,6 | 80 | N... | 7.2008- | Central electronics ZE | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Central door control unit | 47
308 1.6 | 1,6 | 80 | N... | 7.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 80 | N... | 7.2008- | Engine management Motronic ME 7.4.5 | 5A
308 1.6 | 1,6 | 80 | N... | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio amplifier | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Driving school control unit | 01
308 1.6 | 1,6 | 80 | N... | 7.2008- | Lighting Adaptive cornering light | 43
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Airbag AB | 36
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Running gear/steering Electric power steering | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Central electronics ZE | 22
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Central door control unit | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Engine management Automatic start/stop | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Lighting Adaptive cornering light | 4B


DVD 2014/3:PKW:PEUGEOT:308 1.6 SW

PEUGEOT 308 1.6 SW

308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio / telematics | 60
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Instrumentation Instrument cluster | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Anti-lock braking system ABS | 63
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Driving school control unit | 01
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | System overview System overview | 01
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Airbag AB | 36
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Steering column switch module | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Multi Information Display | 47
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Central door control unit | 47
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio amplifier | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Lighting Adaptive cornering light | 43
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information CD changer | 28
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Engine management Motronic MEV | 01
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Service Interval reset | 36
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Emergency call system | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Running gear/steering Lane departure warning | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Hands-free unit | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Central electronics ZE | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Transmission control 4-speed automatic transmission | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio | 5A
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio / telematics | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Sun roof | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Belt warning lamps | 2E
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Driver side seat control unit | 45
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Engine management Automatic start/stop | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Central electronics ZE | 22
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver information Emergency call system | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Central door control unit | 42
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver assistance systems Distance warning system | 45
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Electr. energy management Energy saving mode | 1D
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Airbag AB | 36
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:PEUGEOT:308 1.6 THP

PEUGEOT 308 1.6 THP

308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Service Interval reset | 36
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | System overview System overview | 01
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information CD changer | 28
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio | 5A
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Airbag AB | 36
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Central door control unit | 42
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Airbag AB | 36
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Engine management Automatic start/stop | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Running gear/steering Electric power steering | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Central electronics ZE | 22
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Service Interval reset | 1D
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 36
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 36
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 28
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 5A
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 36
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 36
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 28
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 5A
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Central electronics ZE | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Airbag AB | 36
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Service Interval reset | 36
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information CD changer | 28
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Engine management Motronic MED | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio | 5A
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Service Interval reset | 36
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Airbag AB | 36
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Central door control unit | 42
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Running gear/steering Electric power steering | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Service Interval reset | 1D
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Central electronics ZE | 22
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | System overview System overview | 01
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information CD changer | 28
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Airbag AB | 36
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Automatic start/stop | 57
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Central electronics ZE | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Airbag AB | 36
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Service Interval reset | 36
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Engine management Motronic MED | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio | 5A
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information CD changer | 28
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Central electronics ZE | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio / telematics | 60
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Airbag AB | 36
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Multi Information Display | 47
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Central door control unit | 47
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio | 5A
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Service Interval reset | 36
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Anti-lock braking system ABS | 63
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Driving school control unit | 01
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Engine management Motronic MED | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information CD changer | 28
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:PEUGEOT:308 2.0

PEUGEOT 308 2.0

308 2.0 | 2 | 103 | RFJ | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio | 5A
308 2.0 | 2 | 103 | RFJ | 7.2008- | Electr. energy management Energy saving mode | 1B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Emergency call system | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Anti-lock braking system ABS | 63
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Hands-free unit | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Central electronics ZE | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Airbag AB | 36
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Steering column switch module | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information CD changer | 28
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Central door control unit | 47
308 2.0 | 2 | 103 | RFJ | 7.2008- | Electr. energy management Battery management EBM | 2F
308 2.0 | 2 | 103 | RFJ | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 | 2 | 103 | RFJ | 7.2008- | Anti-theft device Anti-theft alarm system | 44
308 2.0 | 2 | 103 | RFJ | 7.2008- | Heater/air conditioner Automatic A/C | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Lighting Adaptive cornering light | 43
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Driver side seat control unit | 44
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Electric convertible top control | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio / telematics | 60
308 2.0 | 2 | 103 | RFJ | 7.2008- | Service Interval reset | 36
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Sun roof | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Running gear/steering Lane departure warning | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Driving school control unit | 01
308 2.0 | 2 | 103 | RFJ | 7.2008- | System overview System overview | 01
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 | 2 | 103 | RFJ | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Multi Information Display | 47
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio / telematics | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Rain/light sensor | 22
308 2.0 | 2 | 103 | RFJ | 7.2008- | Instrumentation Instrument cluster | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Engine management IAW | 5A
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio amplifier | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:308 2.0 SW

PEUGEOT 308 2.0 SW

308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Central electronics ZE | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio / telematics | 60
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Electr. energy management Energy saving mode | 1B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Sun roof | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Running gear/steering Lane departure warning | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Driving school control unit | 01
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | System overview System overview | 01
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Multi Information Display | 47
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Central door control unit | 47
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Electr. energy management Battery management EBM | 2F
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Engine management IAW | 5A
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio amplifier | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Belt warning lamps | 2E
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Electric convertible top control | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio | 5A
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio / telematics | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Service Interval reset | 36
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Emergency call system | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Anti-lock braking system ABS | 63
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Hands-free unit | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Driver side seat control unit | 44
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Airbag AB | 36
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Steering column switch module | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information CD changer | 28
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Rain/light sensor | 22
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Instrumentation Instrument cluster | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Anti-theft device Anti-theft alarm system | 44
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:PEUGEOT:4007 2.4 4x4

PEUGEOT 4007 2.4 4x4

4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Passenger side door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Central electronics ZE | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Heater/air conditioner Automatic A/C | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Anti-theft device Immobiliser | 01
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Driver"s door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Audio | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | 4WD electronics Four-wheel drive electronics | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 36
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Instrumentation Instrument cluster | 57
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Navigation system | 22
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Sun roof | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Lighting Adaptive xenon light | 45
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear left door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control 6-speed automatic transmission | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rain/light sensor | 36
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear right door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Engine management MIVEC | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Service Interval reset | 03
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Airbag AB | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Hands-free unit | 40
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:PEUGEOT:4008 1.6

PEUGEOT 4008 1.6

4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 4B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 45
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 03
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22


DVD 2014/3:PKW:PEUGEOT:4008 1.6 HDi

PEUGEOT 4008 1.6 HDi

4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 4B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 03
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 4B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 03
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:PEUGEOT:4008 1.6 HDi 4x4

PEUGEOT 4008 1.6 HDi 4x4

4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 03
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 4B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 4B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 03
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:PEUGEOT:4008 2.0 4x4

PEUGEOT 4008 2.0 4x4

4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 4B
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 01
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 42
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 03
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Airbag AB | 42
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 45
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 01
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
4008 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:PEUGEOT:407 1.8 SW

PEUGEOT 407 1.8 SW

407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Slave) | 30
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Central electronics ZE | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio | 5A
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Energy saving mode | 1B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Engine management IAW | 5A
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Sun roof | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Lane departure warning | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side seat control unit | 44
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side door control unit | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 60
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Instrumentation Instrument cluster | 44
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Anti-theft device Anti-theft alarm system | 44
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Hands-free unit | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Master) | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Wiper system Wiper control | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Multi Information Display | 47
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Rain/light sensor | 22
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Service Interval reset | 36
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | System overview System overview | 01
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Front passenger side seat control unit | 44
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Steering column switch module | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information CD changer | 28
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Battery management EBM | 2F
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Airbag AB | 77
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Adaptive damping system | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | System overview System overview | 01
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 60
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Airbag AB | 77
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Lane departure warning | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 44
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio | 5A
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information CD changer | 28
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Engine management Sagem | 07
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 44
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Central electronics ZE | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Multi Information Display | 47
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Service Interval reset | 36
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PEUGEOT:407 2.0

PEUGEOT 407 2.0

407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Driver side seat control unit | 44
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Steering column switch module | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information CD changer | 28
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Instrumentation Instrument cluster | 44
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Adaptive damping system | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Lighting Litronic (Slave) | 30
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Central electronics ZE | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Multi Information Display | 47
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 22
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Electr. energy management Battery management EBM | 2F
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Engine management IAW | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | System overview System overview | 01
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Front passenger side seat control unit | 44
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Passenger side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Driver side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio / telematics | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Airbag AB | 77
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Anti-theft device Anti-theft alarm system | 44
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Lane departure warning | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Hands-free unit | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Lighting Litronic (Master) | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Wiper system Wiper control | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio / telematics | 60
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Electr. energy management Energy saving mode | 1B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Service Interval reset | 36
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Sun roof | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Master) | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side seat control unit | 44
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 60
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Instrumentation Instrument cluster | 44
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Lane departure warning | 4B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Hands-free unit | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Central electronics ZE | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Engine management IAW | 07
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Steering column switch module | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Multi Information Display | 47
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Rain/light sensor | 22
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Anti-theft device Anti-theft alarm system | 44
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Slave) | 30
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Wiper system Wiper control | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio | 5A
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Service Interval reset | 36
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Airbag AB | 77
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Sun roof | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | System overview System overview | 01
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Front passenger side seat control unit | 44
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 4B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information CD changer | 28
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Transmission control 4-speed automatic transmission | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Battery management EBM | 2F
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:PEUGEOT:407 3.0

PEUGEOT 407 3.0

407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Master) | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Wiper system Wiper control | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Parking aid Park Distance Control (PDC) | 4B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Battery management EBM | 2F
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Instrumentation Instrument cluster | 44
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Hands-free unit | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | System overview System overview | 01
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side seat control unit | 44
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side door control unit | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information CD changer | 28
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Anti-theft device Anti-theft alarm system | 44
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Adaptive damping system | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Central electronics ZE | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Passenger side door control unit | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio | 5A
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Energy saving mode | 1B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Service Interval reset | 36
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Airbag AB | 77
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Sun roof | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Engine management Motronic ME | 5A
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Slave) | 30
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Front passenger side seat control unit | 44
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Steering column switch module | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Multi Information Display | 47
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 60
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Rain/light sensor | 22
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:PEUGEOT:407 3.0 Coupe

PEUGEOT 407 3.0 Coupe

407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Central electronics ZE | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information CD changer | 28
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Airbag AB | 77
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | System overview System overview | 01
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 44
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Multi Information Display | 47
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Lane departure warning | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Wiper system Wiper control | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio | 5A
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Service Interval reset | 36
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Engine management Motronic ME | 5A
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Lighting Static ALWR | 43
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio / telematics | 60
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Instrumentation Instrument cluster | 44
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42


DVD 2014/3:PKW:PEUGEOT:5008 1.6

PEUGEOT 5008 1.6

5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Airbag AB | 36
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Multi Information Display | 47
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Service Interval reset | 36
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Traction control switch | 40
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Running gear/steering Lane departure warning | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Belt warning lamps | 2E
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | System overview System overview | 01
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Instrumentation Instrument cluster | 44
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Anti-theft device Anti-theft alarm system | 44
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Braking system Electronic parking brake | 01
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Wiper system Wiper control | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio | 5A
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Engine management Motronic MEV | 01
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Emergency call system | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Central electronics ZE | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information CD changer | 28
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Central door control unit | 47
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Instrumentation Head-up display | 57


DVD 2014/3:PKW:PEUGEOT:5008 1.6 THP

PEUGEOT 5008 1.6 THP

5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Central door control unit | 47
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Central door control unit | 47
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 5A
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 44
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Head-up display | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 28
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Traction control switch | 40
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 36
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane departure warning | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 01
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 36
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 47
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 47
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 44
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:5008 1.6 VTi

PEUGEOT 5008 1.6 VTi

5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Head-up display | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Wiper system Wiper control | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 5A
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 36
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Lane departure warning | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Braking system Electronic parking brake | 01
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 28
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 44
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 44
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 36
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 47
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 47
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 40
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:607 3.0

PEUGEOT 607 3.0

607 3.0 | 3 | 155 | XFV | 12.2004- | Engine management Motronic ME | 5A
607 3.0 | 3 | 155 | XFV | 12.2004- | Parking aid Park Distance Control (PDC) | 4B
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Multi Information Display | 47
607 3.0 | 3 | 155 | XFV | 12.2004- | Electr. energy management Energy saving mode | 1B
607 3.0 | 3 | 155 | XFV | 12.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 3.0 | 3 | 155 | XFV | 12.2004- | Running gear/steering Adaptive damping system | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | System overview System overview | 01
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Front passenger side seat control unit | 44
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Electronic rear lid actuation | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Driver side door control unit | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio / telematics | 60
607 3.0 | 3 | 155 | XFV | 12.2004- | Transmission control 6-speed automatic transmission AISIN | 45
607 3.0 | 3 | 155 | XFV | 12.2004- | Airbag AB | 77
607 3.0 | 3 | 155 | XFV | 12.2004- | Anti-theft device Anti-theft alarm system | 44
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Hands-free unit | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Central electronics ZE | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio | 5A
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Rain/light sensor | 22
607 3.0 | 3 | 155 | XFV | 12.2004- | Service Interval reset | 36
607 3.0 | 3 | 155 | XFV | 12.2004- | Driving safety system ESP Electronic stability program ESP | 64
607 3.0 | 3 | 155 | XFV | 12.2004- | Running gear/steering Electro-hydraulic power steering | 45
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Driver side seat control unit | 44
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Passenger side door control unit | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Steering column switch module | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information CD changer | 28
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio / telematics | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Lighting Valeo xenon light | 43
607 3.0 | 3 | 155 | XFV | 12.2004- | Instrumentation Instrument cluster | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:Bipper 1.4

PEUGEOT Bipper 1.4

Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Vehicle configuration Configuration alignment | 01
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Central electronics ZE | 57
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Instrumentation Instrument cluster | 57
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Airbag AB Autoliv | 44
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Service Service display | 33
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Engine management Valeo | 57
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-lock braking system ABS | 63
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 65
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Anti-lock braking system ABS | 63
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Service Service display | 33
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Engine management Valeo | 57
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Vehicle configuration Configuration alignment | 01
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Airbag AB Autoliv | 44
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Instrumentation Instrument cluster | 57
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Central electronics ZE | 57
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Parking aid Park Distance Control (PDC) | 36
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:Expert 2.0 16V

PEUGEOT Expert 2.0 16V

Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Central electronics ZE | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Steering column switch module | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio / telematics | 60
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Engine management IAW | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Airbag AB | 77
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Hands-free unit | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio / telematics | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Service Interval reset | 36
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Traction control switch | 40
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | System overview System overview | 01
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Multi Information Display | 47
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Electr. energy management Energy saving mode | 1B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Instrumentation Instrument cluster | 44
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-lock braking system ABS | 63
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information CD changer | 28
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Rain/light sensor | 22
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-lock braking system ABS | 6B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Engine management IAW | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:Partner 1.6 VTi

PEUGEOT Partner 1.6 VTi

Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Central electronics ZE | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Multi Information Display | 47
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Battery management EBM | 2F
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 01
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Emergency call system | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Airbag AB | 36
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio | 5A
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 01
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Instrumentation Instrument cluster | 44
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-lock braking system ABS | 63
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | System overview System overview | 01
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information CD changer | 28
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Traction control switch | 40
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio / telematics | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Rain/light sensor | 22
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Service Interval reset | 36
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 5A
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 28
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 40
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 44
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-lock braking system ABS | 63
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 36
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 47
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 36
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 01
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:PEUGEOT:RCZ 1.6 THP

PEUGEOT RCZ 1.6 THP

RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag Pedestrian impact detection | 36
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 44
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 36
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 5A
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 36
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 45
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 47
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 44
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane departure warning | 4B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 47
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 44
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 45
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 47
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 44
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag Pedestrian impact detection | 36
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 36
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 5A
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane departure warning | 4B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 47
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 36
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Driver side seat control unit | 44
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information CD changer | 45
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio | 5A
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Service Interval reset | 36
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Central electronics ZE | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Airbag AB | 36
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Central door control unit | 47
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Engine management Motronic MEVD | 5A
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Running gear/steering Lane departure warning | 4B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Front passenger side seat control unit | 44
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Anti-theft device Anti-theft alarm system | 44
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Engine management Motronic MED | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Multi Information Display | 47
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Airbag Pedestrian impact detection | 36
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information CD changer | 45
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Central door control unit | 47
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Running gear/steering Lane departure warning | 4B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Front passenger side seat control unit | 44
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio | 5A
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Service Interval reset | 36
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Central electronics ZE | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Airbag AB | 36
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Engine management Motronic MED | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Multi Information Display | 47
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Airbag Pedestrian impact detection | 36
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Driver side seat control unit | 44
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Anti-theft device Anti-theft alarm system | 44
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Instrumentation Instrument cluster display unit | 57


DVD 2014/3:PKW:RIICH:G3 1.6i

RIICH G3 1.6i

G3 1.6i | 1,6 | 93 | SQRE4G16 | 4.2011- | Anti-lock braking system ABS | 30
G3 1.6i | 1,6 | 93 | SQRE4G16 | 4.2011- | Engine management Motronic ME | 42
G3 1.6i | 1,6 | 93 | SQRE4G16 | 4.2011- | Instrumentation Instrument cluster | 57
G3 1.6i | 1,6 | 93 | SQRE4G16 | 4.2011- | Airbag AB | 30
G3 1.6i | 1,6 | 93 | SQRE4G16 | 4.2011- | Central electronics ZE | 42


DVD 2014/3:PKW:SKODA:Rapid 1.6D

SKODA Rapid 1.6D

Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Engine management EDC Simos PCR 2 | 4C


DVD 2014/3:PKW:SUBARU:Outback 2.5i Wagon 4WD

SUBARU Outback 2.5i Wagon 4WD

Outback 2.5i Wagon 4WD | 2,5 | 115 | EJ253 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Outback 2.5i Wagon 4WD | 2,5 | 115 | EJ253 | 10.1998-6.2003 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Prius + 1.8i

TOYOTA Prius + 1.8i

Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | System overview System overview | 22
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Lighting Headlamp level control | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Anti-theft device Access/start authorization | 47
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Rear right window lifter motor | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Driver information Navigation system | 30
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Airbag AB | 3C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Roof operating unit | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Hybrid control Hybrid control | 4C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Passenger side front window lifter motor | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Running gear/steering Electric power steering | 31
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Engine management TCCS | 4C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Diagnosis/bus systems Gateway | 4H
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Steering column adjustment | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Rear left window lifter motor | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Instrumentation Instrument cluster | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Heater/air conditioner Air conditioner | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Vehicle speed Tempomat | 30
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Driver side front window lifter motor | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Central electronics ZE | 44
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:TOYOTA:GT86 2.0

TOYOTA GT86 2.0

GT86 2.0 | 2 | 147 | FA20 | 4.2012- | System overview System overview | 22
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Anti-theft device Access/start authorization | 47
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Alarm system Anti-theft alarm system | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Engine management TCCS | 4C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Airbag Seat occupied sensor | 36
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Instrumentation Instrument cluster | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Running gear/steering Electric power steering | 31
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Vehicle speed Tempomat | 30
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Central electronics ZE | 44
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Convenience electronics Electric window lifter | 30
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Airbag AB | 3C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:New Altis 1.6i

TOYOTA New Altis 1.6i

New Altis 1.6i | 1,6 | 90 | 1ZR-FE | 9.2010- | Engine management TCCS | 4C
New Altis 1.6i | 1,6 | 90 | 1ZR-FE | 9.2010- | Airbag AB | 3C
New Altis 1.6i | 1,6 | 90 | 1ZR-FE | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0i Turbo

VAUXHALL Zafira 2.0i Turbo

Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | System overview System overview | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Digital radio reception | 33
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-lock braking system ABS | 47
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Engine management Motronic ME | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Service Interval reset | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0D

VW (VOLKSWAGEN) Jetta 2.0D

Jetta 2.0D | 2 | 81 | CLC | 3.2010-8.2011 | Engine management EDC 17C46 | 4C
Jetta 2.0D | 2 | 103 | CLCB | 8.2011- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:PROTON:Preve 1.6

PROTON Preve 1.6

Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Running gear/steering Gear shift lock | 23
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Airbag AB | 30
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Engine management EMS EasyU IAFM | 42
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Central electronics ZE | 42
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Driving safety system ESP Electronic stability program ESP | 66


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 3.6 4Motion

VW (VOLKSWAGEN) CC 3.6 4Motion

CC 3.6 4Motion | 3,6 | 206 | CNNA | 9.2011- | System overview System overview | 01
CC 3.6 4Motion | 3,6 | 206 | CNNA | 9.2011- | Engine management Motronic MED | 4C
CC 3.6 4Motion | 3,6 | 206 | CNNA | 9.2011- | Engine management Motronic MED | 4C
CC 3.6 4Motion | 3,6 | 206 | CNNA | 9.2011- | Driver information Head-up display | 42


DVD 2014/3:PKW:FIAT:Siena 1.0 Flex

FIAT Siena 1.0 Flex

Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Central electronics ZE | 47
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Service Service display | 01
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Anti-lock braking system ABS | 63
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Engine management IAW | 57
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Instrumentation Instrument cluster | 01
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada 1.4 Flex

FIAT Strada 1.4 Flex

Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Service Service display | 01
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Anti-lock braking system ABS | 63
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Central electronics ZE | 47
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Anti-lock braking system ABS | 42
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Airbag AB | 77
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Engine management IAW | 57
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Strada Adventure 1.8 Flex

FIAT Strada Adventure 1.8 Flex

Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Service Service display | 01
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Transmission control Selespeed CFC | 5A
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Airbag AB | 77
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Central electronics ZE | 47
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 42
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Engine management IAW | 57
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 42
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 63
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Palio Weekend 1.4 Flex

FIAT Palio Weekend 1.4 Flex

Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 63
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Service Service display | 01
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Engine management IAW | 57
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 42
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Central electronics ZE | 47
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto Evo 1.3 Multijet

FIAT Punto Evo 1.3 Multijet

Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Transmission control Selespeed CFC | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Transmission control Selespeed CFC | 57
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Anti-lock braking system ABS | 63
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Transmission control Selespeed CFC | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Instrumentation Instrument cluster | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Transmission control Selespeed CFC | 57
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Service Service display | 42
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Strada 1.6 Flex

FIAT Strada 1.6 Flex

Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Service Service display | 01
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Central electronics ZE | 47
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Airbag AB | 77
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Anti-lock braking system ABS | 63
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Engine management IAW | 57
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Instrumentation Instrument cluster | 42
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Instrumentation Instrument cluster | 01
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Focus 1.6 TDCi ECOnetic

FORD Focus 1.6 TDCi ECOnetic

Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Central electronics ZE | 36
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Heater/air conditioner Automatic A/C | 01
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | System overview System overview | 01
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Driver information Audio | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Lighting Static ALWR | 36
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Driver information Display/operating unit | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Airbag AB | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Voice control | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Driver information Camera system | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Focus 1.6 TDCi ECOnetic Turnier

FORD Focus 1.6 TDCi ECOnetic Turnier

Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Driver"s door control unit | 36
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Lighting Static ALWR | 36
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Driver information Camera system | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Voice control | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Driver information Display/operating unit | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | System overview System overview | 01
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Convenience electronics Passenger door control unit | 36
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Airbag AB | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Driver information Audio | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Central electronics ZE | 36
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Instrumentation Instrument cluster | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:HYUNDAI:i30 1.6 GDI CW

HYUNDAI i30 1.6 GDI CW

i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Airbag AB | 30
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Central electronics ZE | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Braking system Electronic parking brake | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Lighting Xenon light | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Engine management Motronic MED | 4C
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.4 CRDi CW

HYUNDAI i30 1.4 CRDi CW

i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Lighting Xenon light | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Anti-theft device Access/start authorization | 4B
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Transmission control 6-speed automatic transmission | 01
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Central electronics Driver side central electronics | 01
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Central electronics ZE | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Braking system Electronic parking brake | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Engine management EDC 17 | 4C
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Airbag AB | 30
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Heater/air conditioner Automatic A/C | 42
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:MERCEDES-BENZ:GL 320 BlueTec 4MATIC

MERCEDES-BENZ GL 320 BlueTec 4MATIC

GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting ILS VarioX | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting Static ALWR | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front left door control unit | 57
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Rear axle lock HAQ | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Pump for dynamic seats | 44
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Airbag AB | 77
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Electr. gear selector lever (EWM) | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Central electronics Front central electronics | 57
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Dynamic service information | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Service interval reset | 33
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information CD changer | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Left | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Transfer case | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting ILS VarioX (Slave) | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Upper control panel | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front right door control unit | 57
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Running gear/steering Adaptive suspension system | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Rear right display | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front right dynamic seat | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Engine management CR/EDC 16CP | 46
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Right | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Engine management EKP control | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Central electronics Rear central electronics | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Sun roof operating unit | 44
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 01
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Compass | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Rear left display | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Service interval reset | 20
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front left dynamic seat | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Electronic seat heating | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:UAZ:220694 2.9i 4x4

UAZ 220694 2.9i 4x4

220694 2.9i 4x4 | 2,9 | 78 | 4213-50/70 | 1.2008- | Engine management Mikas | 42


DVD 2014/3:PKW:UAZ:Patriot 2.3TD 4x4

UAZ Patriot 2.3TD 4x4

Patriot 2.3TD 4x4 | 2,3 | 85 | F1AE0481B | 1.2007- | Anti-lock braking system ABS | 63
Patriot 2.3TD 4x4 | 2,3 | 85 | F1AE0481B | 1.2007- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:UAZ:220695 2.7i 4x4

UAZ 220695 2.7i 4x4

220695 2.7i 4x4 | 2,7 | 82 | 409.10 | 1.2008- | Engine management Motronic M | 57
220695 2.7i 4x4 | 2,7 | 82 | 409.10 | 1.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:UAZ:390993 2.9i 4x4

UAZ 390993 2.9i 4x4

390993 2.9i 4x4 | 2,9 | 85 | 4213.1 | 1.2008- | Engine management Motronic M | 57
390993 2.9i 4x4 | 2,9 | 85 | 4213.1 | 1.2008- | Engine management Mikas | 42


DVD 2014/3:PKW:AUDI:A8 4.0 FSI quattro

AUDI A8 4.0 FSI quattro

A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Heater/air conditioner Climatronic | 43
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Airbag AB | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger seat memory | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 28
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Rear right door control unit | 01
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger side door control unit | 44
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Anti-theft device Access system/immobilizer | 01
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Parking aid Reversing camera | 30
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Night driving assistant | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Parking aid Reversing camera | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver"s multi-contour seat | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Transmission control Selector lever module | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | System overview System overview | 01
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Central electronics ZE III | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 28
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information TV tuner | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Service Interval reset | 20
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Running gear/steering Adaptive suspension system | 5A
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Belt tensioner Front left belt tensioner | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Transmission control 8-speed automatic transmission | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Camera Surrounding | 30
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Exhaust gas treatment AdBlue dosing system | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Lighting Automatic headlight levelling control | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Diagnosis/bus systems Gateway | 4F
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver seat memory | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 4D
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Rear left door control unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver side door control unit | 44
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Electr. energy management Battery management EBM | 36
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Head-up display | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Information electronics | 4C
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Image editing system | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Lane change assistant | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger"s multi-contour seat | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver side rear multi-contour seat | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Central electronics ZE | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 4D
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Sound system | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Audio | 4B
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Braking system Electronic parking brake | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Instrumentation Instrument cluster | 51
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Parking aid Parking assistant | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Camera system | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Belt tensioner Front right belt tensioner | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Sensor electronics | 30
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Assembly mounting | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:S8 4.0 FSI quattro

AUDI S8 4.0 FSI quattro

S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Central electronics ZE | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Airbag AB | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 4D
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 28
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information TV tuner | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger side door control unit | 44
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Night driving assistant | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Image editing system | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver"s multi-contour seat | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver side rear multi-contour seat | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Engine management Motronic MED | 4C
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Lighting Automatic headlight levelling control | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Heater/air conditioner Climatronic | 43
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 28
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Rear right door control unit | 01
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Service Interval reset | 20
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Anti-theft device Access system/immobilizer | 01
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Parking aid Reversing camera | 30
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Parking aid Reversing camera | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Camera system | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Belt tensioner Front left belt tensioner | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger"s multi-contour seat | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Sensor electronics | 30
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Exhaust gas treatment AdBlue dosing system | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Diagnosis/bus systems Gateway | 4F
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver seat memory | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 4D
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Sound system | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver side door control unit | 44
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Audio | 4B
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Instrumentation Instrument cluster | 51
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Head-up display | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Information electronics | 4C
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Running gear/steering Adaptive suspension system | 5A
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Lane change assistant | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Transmission control Selector lever module | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Assembly mounting | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | System overview System overview | 01
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Central electronics ZE III | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger seat memory | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Rear left door control unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Electr. energy management Battery management EBM | 36
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Braking system Electronic parking brake | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Parking aid Parking assistant | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Belt tensioner Front right belt tensioner | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Transmission control 8-speed automatic transmission | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:BMW:114 i

BMW 114 i

114 i | 1,6 | 75 | N13 B16A | 7.2012- | Central electronics Front central electronics | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Transmission control 8-speed automatic transmission | 57
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Roof operating unit | 43
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Lighting Adaptable xenon light, right | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Info display | 01
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Running gear/steering Air suspension | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Electr. energy management Battery diagnosis | 1D
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Running gear/steering Active steering | 3C
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Camera system | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Lighting Main beam assistant | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Transmission control 8-speed automatic transmission | 57
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Lighting Adaptable xenon light, left | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Steering column switch module | 57
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Running gear/steering Air suspension | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Electr. energy management Battery replacement | 1B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Driver side seat control unit | 47
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Parking aid Parking assistant | 5A
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Transmission control 8-speed automatic transmission | 36
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Heater/air conditioner Automatic A/C | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Engine management EKP control | 4K
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Lane change assistant | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Airbag ACSM | 4H
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Parking aid Parking assistant | 5A
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Transmission control 8-speed automatic transmission | 36
114 i | 1,6 | 75 | N13 B16A | 9.2012- | System overview System overview | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Heater/air conditioner Automatic A/C | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Diagnosis/bus systems Gateway | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Service Service display | 01
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Engine management EKP control | 4K
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Lane change assistant | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Airbag ACSM | 4H
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Camera system | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Engine management Motronic MED | 4B
114 i | 1,6 | 75 | N13 B16A | 7.2012- | System overview System overview | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Airbag ACSM | 57
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Lighting Adaptable xenon light, left | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Steering column switch module | 57
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Instrumentation Instrument cluster | 4B
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Electr. energy management Battery replacement | 1B
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Console switch module | 4C
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Image editing system | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Airbag ACSM | 57
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Info display | 01
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Running gear/steering Active running gear | 5A
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Electr. energy management Battery diagnosis | 1D
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Console switch module | 4C
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Image editing system | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Lighting Main beam assistant | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Diagnosis/bus systems Gateway | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Service Service display | 01
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Running gear/steering Active running gear | 5A
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Driver side seat control unit | 47
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Head-up display | 47
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Trailer control unit | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Convenience electronics Rear lid control unit | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Transmission control Selector lever module | 42
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Engine management Motronic MED | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Central electronics Front central electronics | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Roof operating unit | 43
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Lighting Adaptable xenon light, right | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Instrumentation Instrument cluster | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Running gear/steering Active steering | 3C
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Head-up display | 47
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Trailer control unit | 30
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Convenience electronics Rear lid control unit | 42
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:M 135 i

BMW M 135 i

M 135 i | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Transmission control 8-speed automatic transmission | 57
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Info display | 01
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Service Service display | 01
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Engine management EKP control | 4K
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 1B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Camera system | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Transmission control 8-speed automatic transmission | 36
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear lid control unit | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Central electronics Front central electronics | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Heater/air conditioner Automatic A/C | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Diagnosis/bus systems Gateway | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Lighting Adaptable xenon light, right | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Steering column switch module | 57
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Running gear/steering Air suspension | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Running gear/steering Active steering | 3C
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Console switch module | 4C
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Lane change assistant | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Airbag ACSM | 4H
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Image editing system | 4B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Engine management Motronic MED | 4B
M 135 i | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 57
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control Rear axle lock | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
M 135 i | 3 | 235 | N55 B30A | 9.2012- | System overview System overview | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Instrumentation Instrument cluster | 4B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Transmission control Rear axle lock | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Driver side seat control unit | 47
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Parking aid Parking assistant | 5A
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Transmission control Selector lever module | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Central electronics Front central electronics | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Engine management Motronic MED | 4B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Airbag ACSM | 57
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Roof operating unit | 43
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Lighting Adaptable xenon light, left | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Running gear/steering Active running gear | 5A
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Electr. energy management Battery diagnosis | 1D
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Head-up display | 47
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Trailer control unit | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Convenience electronics Rear lid control unit | 42
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:FIAT:Punto Evo 1.6 Multijet

FIAT Punto Evo 1.6 Multijet

Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Central electronics ZE | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Running gear/steering Electric power steering | 36
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Service Service display | 42
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Instrumentation Instrument cluster | 57
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Engine management EDC 16 C 39 | 4C
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Anti-lock braking system ABS | 63
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HONDA:Brio 1.2

HONDA Brio 1.2

Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Engine management PGM-Fi | 5A


DVD 2014/3:PKW:MARUTI:ERTIGA 1.2

MARUTI ERTIGA 1.2

ERTIGA 1.2 | 1,2 | 66 | D13A | 1.2012- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MARUTI:ERTIGA 1.4

MARUTI ERTIGA 1.4

ERTIGA 1.4 | 1,4 | 70 | K14B | 4.2012- | Engine management ECM | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 2.7i

TOYOTA 4-Runner 2.7i

4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 40
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Diagnosis/bus systems Gateway | 30
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 40
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Driver"s door control unit | 01
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics Front ZE | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Lighting Headlamp level control | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear left window lifter motor | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag Seat occupied sensor | 36
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management M-OBD | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear right door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 47
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Steering column switch module | 2B
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 22
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Running gear/steering Electric power steering | 31
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Braking system Electronic parking brake | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Driver side front window lifter motor | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 44
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 30
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Tire monitoring system Tire pressure monitoring | 36
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Passenger side door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Access/start authorization | 47
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear right window lifter motor | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 02
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear left door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 44
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Vehicle speed Tempomat | 20
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 3C
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TDI

VW (VOLKSWAGEN) Beetle 2.0 TDI

Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Mediaplayer | 28
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Convenience electronics Steering column switch module | 44
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Instrumentation Instrument cluster | 51
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Navigation system | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Heater/air conditioner Climatic | 43
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Lighting ALWR and cornering light | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Airbag AB | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Convenience electronics Trailer control unit | 52
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Electr. energy management Battery management EBM | 36
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Telephone | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Running gear/steering Lane departure warning | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Lighting Main beam assistant | 30
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Engine management EDC 17C46 | 4C
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | System overview System overview | 01
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Service Interval reset | 20
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Heater/air conditioner Climatronic | 43
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Driver information Audio | 01
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Traction control system ABS/ASR | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-7.2012 | Convenience electronics Steering column lock | 57
Beetle 2.0 TDI | 2 | 0 | CJAA | 9.2012- | Engine management EDC 17CP14 | 4C
Beetle 2.0 TDI | 2 | 0 | CJAA | 9.2012- | Central electronics ZE | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Alltrack

VW (VOLKSWAGEN) Passat 2.0 TDI Alltrack

Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Airbag AB | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 01
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 28
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Sound system | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Service Interval reset | 20
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI Alltrack 4Motion

Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Service Interval reset | 20
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Airbag AB | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Sound system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Airbag AB | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Navigation system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Telephone | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Audio | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Telephone | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Sound system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Service Interval reset | 20
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Airbag AB | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Service Interval reset | 20
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Audio | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Lighting Main beam assistant | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 28
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 2.0 TSI Alltrack 4Motion

Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Telephone | 28
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Service Interval reset | 20
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Navigation system | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Airbag AB | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Engine management Motronic MED | 43
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | System overview System overview | 01
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Mediaplayer | 28
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Telephone | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Airbag AB | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Audio | 01
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Lighting Main beam assistant | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Sound system | 57


DVD 2014/3:PKW:AUDI:S7 4.0 TFSI Sportback quattro

AUDI S7 4.0 TFSI Sportback quattro

S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE III | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Sensor electronics | 30
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Assembly mounting | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Lighting Automatic headlight levelling control | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Airbag AB | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management Battery management EBM | 36
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Driver information Head-up display | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Lighting Main beam assistant | 30
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Actuator for external noise | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Exhaust gas treatment AdBlue dosing system | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front right belt tensioner | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Engine management Motronic MED | 4C
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE II | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Climatronic | 43
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Electromechanical power steering | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Service Interval reset | 20
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Driver information Night driving assistant | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Belt tensioner Front left belt tensioner | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:BMW:535 Li

BMW 535 Li

535 Li | 3 | 250 | N55 B30A | 8.2010- | Airbag ACSM | 57
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Service Service display | 01
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Air suspension | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Transmission control Rear axle lock | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Central electronics Driver side central electronics | 57
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Active steering | 3C
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Rear left seat control unit | 5A
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 Li | 3 | 250 | N55 B30A | 8.2010- | Lighting Main beam assistant | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | System overview System overview | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Roof operating unit | 43
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Steering column switch module | 57
535 Li | 3 | 250 | N55 B30A | 8.2010- | Braking system Electronic parking brake | 4B
535 Li | 3 | 250 | N55 B30A | 8.2010- | Engine management EKP control | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Electr. energy management HV battery | 45
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Dynamic Drive Control | 5A
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Front passenger side seat control unit | 47
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Lane change assistant | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Airbag ACSM | 4H
535 Li | 3 | 250 | N55 B30A | 8.2010- | Parking aid Parking assistant | 5A
535 Li | 3 | 250 | N55 B30A | 8.2010- | Transmission control 8-speed automatic transmission | 36
535 Li | 3 | 250 | N55 B30A | 8.2010- | Transmission control 6-speed automatic transmission | 57
535 Li | 3 | 250 | N55 B30A | 8.2010- | Parking aid Park Distance Control (PDC) | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Active running gear | 5A
535 Li | 3 | 250 | N55 B30A | 8.2010- | Electric drive control Electric drive control | 45
535 Li | 3 | 250 | N55 B30A | 8.2010- | Electr. energy management Battery diagnosis | 1D
535 Li | 3 | 250 | N55 B30A | 8.2010- | Central electronics Passenger side central electronics | 57
535 Li | 3 | 250 | N55 B30A | 8.2010- | Driver information Console switch module | 4C
535 Li | 3 | 250 | N55 B30A | 8.2010- | Driver information Night driving assistant | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Trailer control unit | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Transmission control Selector lever module | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Engine management Motronic MED | 4B
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Diagnosis/bus systems Gateway | 30
535 Li | 3 | 250 | N55 B30A | 8.2010- | Driver information Info display | 01
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 Li | 3 | 250 | N55 B30A | 8.2010- | Instrumentation Instrument cluster | 4B
535 Li | 3 | 250 | N55 B30A | 8.2010- | Electr. energy management HV battery charge control | 36
535 Li | 3 | 250 | N55 B30A | 8.2010- | Electr. energy management Battery replacement | 1B
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Driver side seat control unit | 47
535 Li | 3 | 250 | N55 B30A | 8.2010- | Driver information Head-up display | 47
535 Li | 3 | 250 | N55 B30A | 8.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 Li | 3 | 250 | N55 B30A | 8.2010- | Convenience electronics Rear lid control unit | 42
535 Li | 3 | 250 | N55 B30A | 8.2010- | Driver information Camera system | 30


DVD 2014/3:PKW:CHEVROLET:Malibu 2.0 CDRi

CHEVROLET Malibu 2.0 CDRi

Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Braking system Electronic parking brake | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Seat control unit | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Airbag SDM | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Central electronics ZE | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Electromechanical power steering | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Gong | 28
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Digital radio reception | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio amplifier | 4C


DVD 2014/3:PKW:CHEVROLET:Spin 1.8 Econo.Flex

CHEVROLET Spin 1.8 Econo.Flex

Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Instrumentation Instrument cluster | 4B
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Airbag SDM | 57
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Engine management GMPT | 4B
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Convenience electronics Gong | 28
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driver information Audio | 57


DVD 2014/3:PKW:CITROEN:Aircross 1.6 16V FlexStart

CITROEN Aircross 1.6 16V FlexStart

Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Service Interval reset | 36
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Instrumentation Instrument cluster | 42
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Transmission control 4-speed automatic transmission | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Electr. energy management Energy saving mode | 1B
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Anti-lock braking system ABS | 42
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Central electronics ZE | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Airbag AB | 36
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Convenience electronics Steering column switch module | 42
Aircross 1.6 16V FlexStart | 1,6 | 85 | TU5JP4 | 7.2012- | Engine management Motronic ME | 57


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.5 Flex

CITROEN C3 Picasso 1.5 Flex

C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:CITROEN:C4 2.0 HDi Sedan

CITROEN C4 2.0 HDi Sedan

C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Engine management EDC 15 C2 | 47
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F


DVD 2014/3:PKW:CITROEN:C3 Picasso 1.6 16V FlexStart

CITROEN C3 Picasso 1.6 16V FlexStart

C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Service Interval reset | 36
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Airbag AB | 36
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Central electronics ZE | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | 7.2012- | Engine management Motronic ME | 57


DVD 2014/3:PKW:CITROEN:C4 1.6 HDi Sedan

CITROEN C4 1.6 HDi Sedan

C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive pump | 45
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive system | 01
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Engine management EDC 16 C | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Wiper system Wiper control | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Engine management EDC 16 C | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Engine management EDC 16C34 | 01
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Diesel injection Additive pump | 45


DVD 2014/3:PKW:CITROEN:C4 1.6 Sedan

CITROEN C4 1.6 Sedan

C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Engine management Motronic ME 7.4.5 | 5A
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 44


DVD 2014/3:PKW:CITROEN:C4 2.0 Sedan

CITROEN C4 2.0 Sedan

C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Engine management IAW | 5A
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:FIAT:Qubo 1.4

FIAT Qubo 1.4

Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Engine management Valeo | 57
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Instrumentation Instrument cluster | 42
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Vehicle configuration Configuration alignment | 42
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Anti-lock braking system ABS | 63
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Airbag AB Autoliv | 44
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Service Service display | 01
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Central electrics ZE 4.1 | 4B
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Service Service display | 01
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Instrumentation Instrument cluster | 42
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Airbag AB Autoliv | 44
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Vehicle configuration Configuration alignment | 42
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Central electrics ZE 4.1 | 4B
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Heater/air conditioner Supplementary heater | 57
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Engine management Valeo | 57
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Fiorino 1.4

FIAT Fiorino 1.4

Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Airbag AB Autoliv | 44
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Vehicle configuration Configuration alignment | 42
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Anti-lock braking system ABS | 63
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Central electrics ZE 4.1 | 4B
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Engine management Valeo | 57
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Service Service display | 01
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Engine management Valeo | 57
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Anti-lock braking system ABS | 63
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Central electrics ZE 4.1 | 4B
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Airbag AB Autoliv | 44
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Parking aid Park Distance Control (PDC) | 36
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Vehicle configuration Configuration alignment | 42
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Service Service display | 01
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Linea 1.3 Multijet

FIAT Linea 1.3 Multijet

Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Engine management CR/EDC IAW | 4C
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Instrumentation Instrument cluster | 49
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 40
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Service Service display | 33
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Transmission control Selespeed CFC | 57
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driver information Audio / telematics | 40
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Central electronics ZE | 47
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Heater/air conditioner Automatic A/C | 40
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Service Service display | 33
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Parking aid Park Distance Control (PDC) | 40
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Heater/air conditioner Automatic A/C | 40
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Instrumentation Instrument cluster | 49
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Driver information Audio / telematics | 40
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Central electronics ZE | 47
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Anti-lock braking system ABS | 63
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Engine management CR/EDC IAW | 4C
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Airbag AB Autoliv | 42


DVD 2014/3:PKW:FIAT:Linea 1.6 Multijet

FIAT Linea 1.6 Multijet

Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driver information Audio / telematics | 40
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Service Service display | 33
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Airbag AB Autoliv | 42
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Central electronics ZE | 47
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Heater/air conditioner Automatic A/C | 40
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Engine management EDC 16 C 39 | 4B
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Anti-lock braking system ABS | 63
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driver information Audio / telematics | 4B
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Instrumentation Instrument cluster | 49
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Strada 1.3 Multijet

FIAT Strada 1.3 Multijet

Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Anti-lock braking system ABS | 63
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Central electronics ZE | 47
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Airbag AB | 77
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Service Service display | 01
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Anti-lock braking system ABS | 42
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FORD:Fusion 3.0i V6 4x4

FORD Fusion 3.0i V6 4x4

Fusion 3.0i V6 4x4 | 3 | 179 | 5.2009- | Engine management HSCAN | 47
Fusion 3.0i V6 4x4 | 3 | 179 | 5.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Equus 3.8 V6

HYUNDAI Equus 3.8 V6

Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Convenience electronics Driver"s door control unit | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Running gear/steering Lane keeping assist | 30
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Tire monitoring system Tire pressure monitoring | 01
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Electr. accelerator pedal Electronic throttle | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Lighting Xenon light | 57
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Braking system Electronic parking brake | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Wiper system Wiper control | 30


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.4

HYUNDAI Grandeur 2.4

Grandeur 2.4 | 2,4 | 147 | 3.2011- | Anti-theft device Access/start authorization | 4B
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Instrumentation Instrument cluster | 42
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Transmission control 6-speed automatic transmission | 01
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Driver information Camera Surrounding | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Steering column adjustment | 01
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Steering column switch module | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Electronic seat adjustment | 47
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Diagnosis/bus systems Gateway | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Running gear/steering Lane keeping assist | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 01
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Airbag AB | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Driver side door control unit | 42
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:Equus 5.0 GDI V8

HYUNDAI Equus 5.0 GDI V8

Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Running gear/steering Lane keeping assist | 30
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Wiper system Wiper control | 30
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Convenience electronics Passenger side door control unit | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Electr. accelerator pedal Electronic throttle | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Lighting Xenon light | 57
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Tire monitoring system Tire pressure monitoring | 01
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Convenience electronics Driver"s door control unit | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Braking system Electronic parking brake | 42


DVD 2014/3:PKW:HYUNDAI:i20 1.1 CRDi

HYUNDAI i20 1.1 CRDi

i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Engine management EDC 17 | 4C
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Running gear/steering Electromechanical power steering | 57
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Heater/air conditioner Automatic A/C | 42
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Airbag AB | 30
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Anti-theft device Access/start authorization | 4B
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Central electronics ZE | 57


DVD 2014/3:PKW:KIA:K2 1.4i

KIA K2 1.4i

K2 1.4i | 1,4 | 79 | G4FA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
K2 1.4i | 1,4 | 79 | G4FA | 7.2011- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:KIA:K2 1.6i

KIA K2 1.6i

K2 1.6i | 1,6 | 90 | G4FC | 8.2011- | Engine management Motronic ME | 4B
K2 1.6i | 1,6 | 90 | G4FC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:NISSAN:March 1.6i

NISSAN March 1.6i

March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Airbag AB | 30


DVD 2014/3:PKW:OPEL:Antara 3.0 V6

OPEL Antara 3.0 V6

Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Engine management EKP control | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Engine management GMPT-E | 4C
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Braking system Electronic parking brake | 4H
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Add. central electronics ZE | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio / Navigation | 40
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Anti-lock braking system ABS | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28


DVD 2014/3:PKW:PEUGEOT:508 2.3i

PEUGEOT 508 2.3i

508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Running gear/steering Adaptive damping system | 45
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Electr. energy management Energy saving mode | 1D
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Lighting Main beam assistant | 57
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Airbag AB | 36
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Electr. energy management Battery management EBM | 2F
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Anti-theft device Anti-theft alarm system | 44
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Running gear/steering Electric power steering | 42
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Convenience electronics Traction control switch | 40
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Convenience electronics Trailer control unit | 42
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Service Interval reset | 1D
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Central electronics ZE | 22
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Convenience electronics Central door control unit | 47
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.3i | 2,3 | 126 | PSA3FY10XP01 | 7.2011- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:SKODA:Superb 1.4i

SKODA Superb 1.4i

Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | System overview System overview | 01
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Airbag AB | 30
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information Mediaplayer | 28
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Service Interval reset | 20
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information Audio | 01
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information Telephone | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Parking aid Parking assistant | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Lighting ALWR and cornering light | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information Mediaplayer | 4D
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Driver information TV tuner | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Central electronics ZE | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Instrumentation Instrument cluster | 51
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Parking aid Parking assistant | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Heater/air conditioner Climatic | 43
Superb 1.4i | 1,4 | 96 | CFB | 5.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:TOYOTA:Avanza 1.3

TOYOTA Avanza 1.3

Avanza 1.3 | 1,3 | 68 | K3-VE | 11.2011- | Running gear/steering Electric power steering | 30
Avanza 1.3 | 1,3 | 68 | K3-VE | 11.2011- | Anti-lock braking system ABS | 47
Avanza 1.3 | 1,3 | 68 | K3-VE | 11.2011- | System overview System overview | 22
Avanza 1.3 | 1,3 | 68 | K3-VE | 11.2011- | Airbag AB | 3C
Avanza 1.3 | 1,3 | 68 | K3-VE | 11.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:TOYOTA:FCHV-adv

TOYOTA FCHV-adv

FCHV-adv | 0 | 191 | FCHV | 1.2009- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Innova 2.7

TOYOTA Innova 2.7

Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Engine management TCCS | 4C
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Anti-lock braking system ABS | 47
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Engine management Motronic M | 47
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Anti-lock braking system ABS | 4C
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Lighting Headlamp level control | 42
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Airbag AB | 3C
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Transmission control Automatic transmission | 60
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Transmission control Automatic transmission | 60
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | System overview System overview | 22
Innova 2.7 | 2,7 | 118 | 2 TRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:S80 II D4

VOLVO S80 II D4

S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview System overview | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 42
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 33
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management CR/EDC | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 36
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 43
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 43
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 36
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 42
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | System overview System overview | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Electr. energy management Battery management EBM | 33
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side seat memory | 42
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Emergency call system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Bluetooth telephone | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information DVD drive | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Central electronics ZE | 4C
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB | 42
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Navigation system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information USB audio interface | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital audio system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Lighting ALWR / xenon light | 36
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio gateway | 42
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side door control unit | 43
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Braking system Electronic parking brake | 4F
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB TC | 44
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Reversing camera | 36
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Active collision prevention | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Adaptive damping system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Trailer control unit | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | System overview Vehicle overview | 2B
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio amplifier | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information TV tuner | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:S80 II DRIVe

VOLVO S80 II DRIVe

S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics ZE | 4C
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Braking system Electronic parking brake | 4F
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information TV tuner | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 36
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview System overview | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Reversing camera | 36
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview Vehicle overview | 2B
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital radio reception | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 42
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio gateway | 42
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 44
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Emergency call system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information DVD drive | 22


DVD 2014/3:PKW:VOLVO:V40 I 1.9D

VOLVO V40 I 1.9D

V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Engine management VE/EDC | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Airbag AB | 30
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Airbag AB | 21
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Engine management EDC/MSA 15.5 | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Instrumentation Instrument cluster | 94
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Airbag AB | 30
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Engine management CR/EDC | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Airbag AB | 30
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Airbag AB | 30
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Engine management CR/EDC | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:V40 I 2.0 16V

VOLVO V40 I 2.0 16V

V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Transmission control EGS | 46
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Airbag AB | 30
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Instrumentation Instrument cluster | 94
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Engine management EMS | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:V40 I T4

VOLVO V40 I T4

V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 51
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Anti-theft device Access system/immobilizer | 57
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Lighting Xenon light GDM | 43
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Instrumentation Instrument cluster | 94
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Central electronics ZE | 57
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Service Interval reset with KTS | 20
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Engine management EMS | 42
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:V40 I 1.6 16V

VOLVO V40 I 1.6 16V

V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 21
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Central electronics ZE | 57
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Engine management Fenix | 22
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Service Interval reset with KTS | 20
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Transmission control EGS | 46
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 30
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Engine management EMS | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Transmission control EGS | 46
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:V40 I 1.8 16V

VOLVO V40 I 1.8 16V

V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Airbag AB | 21
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Engine management Fenix | 22
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Central electronics Rear central electronics | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Engine management EMS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Instrumentation Instrument cluster | 94
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Engine management EMS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Engine management EMS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Engine management EMS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Instrumentation Instrument cluster | 94
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Engine management Petrol direct injection | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Airbag AB | 21
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Heater/air conditioner Automatic A/C | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Engine management BDE | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Transmission control EGS | 46
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Heater/air conditioner Automatic A/C | 51
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:V40 I 1.9 T4

VOLVO V40 I 1.9 T4

V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Central electronics ZE | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Engine management EMS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 21
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Transmission control EGS | 46
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Transmission control EGS | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Engine management EMS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Central electronics Rear central electronics | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Instrumentation Instrument cluster | 94
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Central electronics ZE | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 51
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Lighting Xenon light GDM | 43
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Transmission control EGS | 46
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Airbag AB | 21
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Instrumentation Instrument cluster | 94
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Engine management EMS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Transmission control EGS | 46
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Transmission control EGS | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | System overview System overview | 22
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Central electronics ZE | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:V40 I 2.0

VOLVO V40 I 2.0

V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Transmission control EGS | 46
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Central electronics ZE | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Service Interval reset with KTS | 20
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Transmission control EGS | 30
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Airbag AB | 21
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Engine management Fenix | 22
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Airbag AB | 30
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V40 I 2.0 16V T

VOLVO V40 I 2.0 16V T

V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Central electronics ZE | 57
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 30
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Service Interval reset with KTS | 20
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Transmission control EGS | 30
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Transmission control EGS | 46
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 21
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Engine management EMS | 42
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Engine management EMS | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Central electronics ZE | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Service Interval reset with KTS | 20
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Instrumentation Instrument cluster | 94
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Transmission control EGS | 46
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Airbag AB | 30
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:V40 I 2.0 T

VOLVO V40 I 2.0 T

V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS k-line | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Instrumentation Instrument cluster | 94
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Lighting Xenon light GDM | 43
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Airbag AB | 30
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS | 46
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-lock braking system ABS | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Engine management EMS | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Central electronics ZE | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Service Interval reset with KTS | 20
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS | 30
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Central electronics ZE | 57
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Engine management EMS | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Transmission control EGS k-line | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Anti-lock braking system ABS | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Transmission control EGS | 46
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Service Interval reset with KTS | 20
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Airbag AB | 30
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Instrumentation Instrument cluster | 94


DVD 2014/3:PKW:VOLVO:V40 I 2.0 T4

VOLVO V40 I 2.0 T4

V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Engine management EMS | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Transmission control EGS k-line | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 51
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Transmission control EGS | 30
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Transmission control EGS | 46
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Airbag AB | 30
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Instrumentation Instrument cluster | 94
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Central electronics ZE | 57
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:V40 II D2

VOLVO V40 II D2

V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | System overview System overview | 22
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio gateway | 42
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Parking aid Reversing camera | 36
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Digital audio system | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Central electronics ZE | 4C
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Emergency call system | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information TV tuner | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Airbag AB | 42
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio amplifier | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 II D3

VOLVO V40 II D3

V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Central electronics ZE | 4C
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information TV tuner | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | System overview System overview | 22
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Airbag AB | 42
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Parking aid Reversing camera | 36
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio amplifier | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Digital audio system | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio gateway | 42
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Emergency call system | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 II T3

VOLVO V40 II T3

V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Airbag AB | 42
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Parking aid Reversing camera | 36
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio amplifier | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | System overview System overview | 22
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio gateway | 42
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Engine management Motronic MED | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Digital audio system | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Emergency call system | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Central electronics ZE | 4C
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information TV tuner | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 II T4

VOLVO V40 II T4

V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | System overview System overview | 22
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Airbag AB | 42
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Audio | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Emergency call system | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Audio amplifier | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Digital radio reception | 22
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Audio gateway | 42
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information Digital audio system | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Parking aid Reversing camera | 36
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Engine management Motronic MED | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Central electronics ZE | 4C
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driver information TV tuner | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Central electronics ZE | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Audio | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Digital radio reception | 22
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | System overview System overview | 22
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Audio gateway | 42
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Airbag AB | 42
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Emergency call system | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Audio amplifier | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information TV tuner | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Parking aid Reversing camera | 36
V40 II T4 | 2 | 132 | B5204T8 | 9.2012- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 1.8i

VW (VOLKSWAGEN) CC 1.8i

CC 1.8i | 1,8 | 118 | CEA | 4.2011- | System overview System overview | 01
CC 1.8i | 1,8 | 118 | CEA | 4.2011- | Engine management Motronic MED | 43
CC 1.8i | 1,8 | 118 | CEA | 4.2011- | Driver information Head-up display | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.4i Turbo

VW (VOLKSWAGEN) Touran 1.4i Turbo

Touran 1.4i Turbo | 1,4 | 96 | CFB | 12.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:GREAT WALL:C50 1.5i

GREAT WALL C50 1.5i

C50 1.5i | 1,5 | 98 | GW4G15T | 1.2012- | Central electronics ZE | 57
C50 1.5i | 1,5 | 98 | GW4G15T | 1.2012- | Instrumentation Instrument cluster | 2C


DVD 2014/3:PKW:HYUNDAI:Accent blue 1.4

HYUNDAI Accent blue 1.4

Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4B
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Central electronics ZE | 02
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Engine management Motronic ME | 4B
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Airbag AB | 30
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Heater/air conditioner Automatic A/C | 42
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Central electronics ZE | 02
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Airbag AB | 30
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Engine management Motronic ME | 4B
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Anti-theft device Access/start authorization | 4B


DVD 2014/3:PKW:HYUNDAI:Accent blue 1.6 CRDi

HYUNDAI Accent blue 1.6 CRDi

Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Heater/air conditioner Automatic A/C | 42
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Anti-theft device Access/start authorization | 4B
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Airbag AB | 30
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Central electronics ZE | 02
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.0

HYUNDAI Grandeur 3.0

Grandeur 3.0 | 3 | 182 | 3.2011- | Running gear/steering Lane keeping assist | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Instrumentation Instrument cluster | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Driver information Camera Surrounding | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Driver side door control unit | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Grandeur 3.0 | 3 | 182 | 3.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Electronic seat adjustment | 47
Grandeur 3.0 | 3 | 182 | 3.2011- | Anti-theft device Access/start authorization | 4B
Grandeur 3.0 | 3 | 182 | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 01
Grandeur 3.0 | 3 | 182 | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
Grandeur 3.0 | 3 | 182 | 3.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Diagnosis/bus systems Gateway | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Steering column adjustment | 01
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Steering column switch module | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Airbag AB | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Transmission control 6-speed automatic transmission | 01
Grandeur 3.0 | 3 | 182 | 3.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:LANCIA:Ypsilon 1.3 JTD

LANCIA Ypsilon 1.3 JTD

Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front right door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Service Service display | 33
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Engine management CR/EDC | 43
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 40
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:LANCIA:Ypsilon 1.3 Multijet

LANCIA Ypsilon 1.3 Multijet

Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 40
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 40
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Engine management CR/EDC | 43
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Engine management 8DF | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Service Service display | 33
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Service Service display | 33
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 42
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Service Service display | 33
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 42
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Service Service display | 33
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 42
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC | 43
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC | 43
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Engine management 8DF | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front right door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Service Service display | 33
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 450 Hybrid 4MATIC

MERCEDES-BENZ ML 450 Hybrid 4MATIC

ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Heater/air conditioner Automatic A/C | 47
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Upper control panel | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front left door control unit | 57
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Service Dynamic service information | 47
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Compass | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Rear left display | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front left dynamic seat | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Pump for dynamic seats | 44
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Right | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control 5/7-speed automatic transmission | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting ILS VarioX | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting Static ALWR | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Central electronics Front central electronics | 57
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Parking aid Park Distance Control (PDC) | 01
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Automatic transmission, 7 gear | 4C
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Airbag AB | 77
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Transfer case | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Sun roof operating unit | 44
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Steering column switch module | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front right door control unit | 57
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Running gear/steering Adaptive suspension system | 47
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Rear right display | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front right dynamic seat | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information CD changer | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Engine management EKP control | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting ILS VarioX (Slave) | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Central electronics Rear central electronics | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Instrumentation Instrument cluster | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Rear axle lock HAQ | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Rear lid control unit | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Left | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:TOYOTA:E"Z 1.8i

TOYOTA E"Z 1.8i

E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Transmission control Automatic transmission | 60
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Instrumentation Instrument cluster | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Heater/air conditioner Air conditioner | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Convenience electronics Roof operating unit | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Engine management Start control | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Anti-theft device Access/start authorization | 47
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Driver information Navigation system | 30
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Airbag AB | 3C
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Engine management TCCS | 4C
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Convenience electronics Driver side front window lifter motor | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Electr. energy management Battery management EBM | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Alarm system Anti-theft alarm system | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | System overview System overview | 22
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Lighting Headlamp level control | 42
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Anti-lock braking system ABS | 47
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Central electronics ZE | 44
E"Z 1.8i | 1,8 | 103 | 2ZR | 7.2011- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5 4x4 TDi

TOYOTA Land Cruiser 4.5 4x4 TDi

Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Engine management CR/EDC | 4C
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Airbag AB | 3C
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | System overview System overview | 22
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:ALFA ROMEO:164 3.0 i.e. QV

ALFA ROMEO 164 3.0 i.e. QV

164 3.0 i.e. QV | 3 | 147 | AR 64301 | 9.1990-9.1992 | Engine management Motronic ML | 22
164 3.0 i.e. QV | 3 | 147 | AR 64301 | 9.1990-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:A1 2.0 TFSI quattro

AUDI A1 2.0 TFSI quattro

A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Airbag AB | 42
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Convenience electronics Driver side door control unit | 44
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Heater/air conditioner Climatronic | 43
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Driver information Information electronics | 4C
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | System overview System overview | 01
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Heater/air conditioner Climatronic | 43
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Driver information TV tuner | 42
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Service Interval reset | 20
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 30
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Instrumentation Instrument cluster | 51
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Heater/air conditioner Automatic A/C | 42
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Engine management Motronic MED | 4C
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Diagnosis/bus systems Gateway | 44
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Convenience electronics Passenger side door control unit | 44
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Driving safety system ESP Electronic stability program ESP | 6C
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Parking aid Parking assistant | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Lighting Automatic headlight levelling control | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Transmission control 7-speed double clutch transmission | 36
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Convenience electronics Steering column switch module | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Central electronics ZE | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Anti-theft device Access system/immobilizer | 36
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Running gear/steering Electro-hydraulic power steering | 36
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2014/3:PKW:BMW:730 d xDrive

BMW 730 d xDrive

730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Central electronics Driver side central electronics | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Braking system Electronic parking brake | 4B
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Night driving assistant | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42
730 d xDrive | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:750 d xDrive

BMW 750 d xDrive

750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Diagnosis/bus systems Gateway | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Adaptable xenon light, right | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Steering column switch module | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 15C4 | 47
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Instrumentation Instrument cluster | 4B
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Driver side central electronics | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Active steering | 3C
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Console switch module | 4C
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Lane change assistant | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 4H
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Camera system | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Main beam assistant | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Braking system Electronic parking brake | 4B
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EKP control | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery replacement | 1B
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Exhaust gas treatment Particulate filter | 2F
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control 8-speed automatic transmission | 36
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | System overview System overview | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Roof operating unit | 43
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Adaptable xenon light, left | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Active running gear | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Air suspension | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Passenger side central electronics | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Head-up display | 47
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Night driving assistant | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Trailer control unit | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Image editing system | 4B
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Info display | 01
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Service Service display | 01
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Parking aid Parking assistant | 5A
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control Selector lever module | 42
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:320 i xDrive

BMW 320 i xDrive

320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Transmission control 8-speed automatic transmission | 57
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Lighting Adaptable xenon light, left | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Steering column switch module | 57
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Engine management EKP control | 4K
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Instrumentation Instrument cluster | 4B
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Electr. energy management Battery replacement | 1B
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Driver side seat control unit | 47
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Parking aid Parking assistant | 5A
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Transmission control 8-speed automatic transmission | 36
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | System overview System overview | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Heater/air conditioner Automatic A/C | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Diagnosis/bus systems Gateway | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Service Service display | 01
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Electr. energy management Battery diagnosis | 1D
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Lane change assistant | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Airbag ACSM | 4H
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Driver information Image editing system | 4B
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Airbag ACSM | 57
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Driver information Info display | 01
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Running gear/steering Air suspension | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Driver information Console switch module | 4C
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Driver information Camera system | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Transmission control Selector lever module | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Lighting Main beam assistant | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Central electronics Front central electronics | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Roof operating unit | 43
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Lighting Adaptable xenon light, right | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Running gear/steering Active running gear | 5A
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Running gear/steering Active steering | 3C
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Driver information Head-up display | 47
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Trailer control unit | 30
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Convenience electronics Rear lid control unit | 42
320 i xDrive | 2 | 135 | N20 B20A | 7.2012- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:650 i GC

BMW 650 i GC

650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:750 Ld xDrive

BMW 750 Ld xDrive

750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Diagnosis/bus systems Gateway | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Info display | 01
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Service Service display | 01
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Active steering | 3C
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 4H
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Parking aid Parking assistant | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control Selector lever module | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Main beam assistant | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Adaptable xenon light, left | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Active running gear | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 15C4 | 47
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Passenger side central electronics | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Lane change assistant | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Image editing system | 4B
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Braking system Electronic parking brake | 4B
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Air suspension | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery replacement | 1B
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Exhaust gas treatment Particulate filter | 2F
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control 8-speed automatic transmission | 36
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | System overview System overview | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Roof operating unit | 43
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Lighting Adaptable xenon light, right | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Steering column switch module | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EKP control | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Instrumentation Instrument cluster | 4B
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Driver side central electronics | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Console switch module | 4C
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Head-up display | 47
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Night driving assistant | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Convenience electronics Trailer control unit | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Camera system | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:ActiveHybrid 7L

BMW ActiveHybrid 7L

ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Central electronics Driver side central electronics | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Night driving assistant | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear lid control unit | 42
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management HV battery | 36
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Braking system Electronic parking brake | 4B
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management HV battery | 36
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:CHRYSLER:300 5.7 Touring

CHRYSLER 300 5.7 Touring

300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | System overview System overview | 22
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Airbag AB | 4H
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control GS | 4K
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Lighting Main beam control | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Steering column switch module | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Front left door control unit | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Instrumentation Instrument cluster | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Driver information Info display | 4B


DVD 2014/3:PKW:KIA:Cee"d 1.6 GDI

KIA Cee"d 1.6 GDI

Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:KIA:Cee"d 1.4 CRDi

KIA Cee"d 1.4 CRDi

Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:SSANGYONG:Actyon Sports 2.0 E-Xdi

SSANGYONG Actyon Sports 2.0 E-Xdi

Actyon Sports 2.0 E-Xdi | 2 | 114 | D 20 DTR | 12.2011- | Anti-theft device Immobilizer (WFS) | 2B
Actyon Sports 2.0 E-Xdi | 2 | 114 | D 20 DTR | 12.2011- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:TOYOTA:Kijang Innova 2.7i

TOYOTA Kijang Innova 2.7i

Kijang Innova 2.7i | 2,7 | 118 | 2TRFE | 8.2004- | Engine management TCCS | 4C
Kijang Innova 2.7i | 2,7 | 118 | 2TRFE | 8.2004- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Yaris 1.5 HSD

TOYOTA Yaris 1.5 HSD

Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Gateway | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Engine management TCCS | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics Front ZE | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Gateway | 4H
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Transmission control Automatic transmission | 60
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Electr. energy management Battery management EBM | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Airbag AB | 22
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Heater/air conditioner Air conditioner | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Roof operating unit | 40
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Driver"s door control unit | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Hybrid control Hybrid control | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Rear right door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Driver information Navigation system | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 44
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Airbag AB | 3C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Roof operating unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Transmission control Automatic transmission | 60
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Gateway | 4H
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Heater/air conditioner Automatic A/C | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Running gear/steering Electric power steering | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Instrumentation Instrument cluster | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Alarm system Anti-theft alarm system | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | System overview System overview | 22
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Passenger side door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Lighting Headlamp level control | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Rear left door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 44
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Steering column switch module | 2B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Running gear/steering Electric power steering | 31
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:VOLVO:C70 II 2.0D

VOLVO C70 II 2.0D

C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | System overview System overview | 22
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Engine management CR/EDC | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Passenger side seat memory | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio operating element | 47
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio amplifier | 22
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Traffic data module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Telephone/emergency call system | 36
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information GPS module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Diesel injection Additive system | 36
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Digital audio system | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Navigation system | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information USB audio interface | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Heater/air conditioner Automatic A/C | 36
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Driver side seat memory | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 36
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | System overview Vehicle overview | 2B
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Lighting ALWR / xenon light | 36
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Subwoofer | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Airbag AB TC | 77
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:C70 II 2.4

VOLVO C70 II 2.4

C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Engine management Motronic ME | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | System overview System overview | 22
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio operating element | 47
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Telephone/emergency call system | 36
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Lighting ALWR / xenon light | 36
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Subwoofer | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Instrumentation Instrument cluster | 94
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C70 II 2.4D

VOLVO C70 II 2.4D

C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Instrumentation Instrument cluster | 94
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Lighting ALWR / xenon light | 36
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information USB audio interface | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | System overview System overview | 22
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Engine management EDC 16C | 89
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio operating element | 47
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Telephone/emergency call system | 36
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:C70 II D3

VOLVO C70 II D3

C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Central electronics Rear central electronics | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Driver side seat memory | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio operating element | 47
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Instrumentation Instrument cluster | 94
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Bluetooth telephone | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information AM/FM tuner | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information USB audio interface | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Passenger side seat memory | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Electr. energy management Battery management EBM | 2F
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Engine management EDC 17 | 89
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Lighting ALWR / xenon light | 36
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Central electronics Front central electronics | 4B
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Front left door control unit | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Airbag AB TC | 77
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio amplifier | 22
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Traffic data module | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Navigation system | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information GPS module | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Heater/air conditioner Automatic A/C | 36
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information CD changer | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Anti-theft device Access system/immobilizer | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Digital audio system | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Telephone/emergency call system | 36
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Trailer control unit | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:XC60 D4

VOLVO XC60 D4

XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 42
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 33
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management CR/EDC | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 36
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | System overview System overview | 22
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 36
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 42
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
XC60 D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | System overview System overview | 22
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Anti-theft device Access system/immobilizer | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side door control unit | 43
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Braking system Electronic parking brake | 4F
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side seat memory | 42
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Emergency call system | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Bluetooth telephone | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information DVD drive | 22
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Central electronics ZE | 4C
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Trailer control unit | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Instrumentation Instrument cluster | 57
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Automatic A/C | 57
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | System overview Vehicle overview | 2B
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio amplifier | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information TV tuner | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital radio reception | 22
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio gateway | 42
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Electr. energy management Battery management EBM | 33
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Reversing camera | 36
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Active collision prevention | 22
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Adaptive damping system | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB | 42
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Passenger side door control unit | 43
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Navigation system | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB | 44
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Rear lid control unit | 57
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information USB audio interface | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital audio system | 30
XC60 D4 | 2 | 120 | D5204T3 | 8.2012- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:XC60 D4 AWD

VOLVO XC60 D4 AWD

XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio gateway | 42
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Electr. energy management Battery management EBM | 33
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Reversing camera | 36
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview Vehicle overview | 2B
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information USB audio interface | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information DVD drive | 22
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital audio system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Lighting ALWR / xenon light | 36
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview System overview | 22
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control Transfer case DEM | 42
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Emergency call system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Central electronics ZE | 4C
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Airbag AB | 42
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Navigation system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Engine management EDC 17 | 89
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio amplifier | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information TV tuner | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital radio reception | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview System overview | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 42
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Passenger side door control unit | 43
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Automatic A/C | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview Vehicle overview | 2B
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information USB audio interface | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information DVD drive | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital audio system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Lighting ALWR / xenon light | 36
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Anti-theft device Access system/immobilizer | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side door control unit | 43
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Braking system Electronic parking brake | 4F
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Emergency call system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Bluetooth telephone | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Central electronics ZE | 4C
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Navigation system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 44
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Engine management EDC 17 | 89
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio amplifier | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information TV tuner | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital radio reception | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio gateway | 42
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control Transfer case DEM | 42
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Trailer control unit | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Electr. energy management Battery management EBM | 33
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Reversing camera | 36
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:C70 II 2.4i

VOLVO C70 II 2.4i

C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio operating element | 47
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Telephone/emergency call system | 36
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Lighting ALWR / xenon light | 36
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Subwoofer | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Instrumentation Instrument cluster | 94
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | System overview System overview | 22
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Engine management Motronic ME | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C70 II D4

VOLVO C70 II D4

C70 II D4 | 2 | 130 | D5204T | 10.2010- | Heater/air conditioner Automatic A/C | 36
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Passenger side seat memory | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio operating element | 47
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Electr. energy management Battery management EBM | 2F
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Instrumentation Instrument cluster | 94
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Telephone/emergency call system | 36
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Navigation system | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information USB audio interface | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Central electronics Front central electronics | 4B
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Front left door control unit | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information CD changer | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio amplifier | 22
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Digital audio system | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Engine management EDC 17 | 89
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Subwoofer | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Central electronics Rear central electronics | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Front right door control unit | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Driver side seat memory | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Parking aid Park Distance Control (PDC) | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Airbag AB TC | 77
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Traffic data module | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information AM/FM tuner | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Lighting ALWR / xenon light | 36
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information GPS module | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Anti-theft device Access system/immobilizer | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Bluetooth telephone | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Electric convertible top control | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Trailer control unit | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Lighting ALWR / xenon light | 36
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:C70 II D5

VOLVO C70 II D5

C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Digital audio system | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Telephone/emergency call system | 36
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Lighting ALWR / xenon light | 36
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Instrumentation Instrument cluster | 94
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | System overview Vehicle overview | 2B
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information GPS module | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | System overview System overview | 22
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Engine management EDC 16C | 89
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Audio operating element | 47
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Airbag AB TC | 77
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Audio amplifier | 22
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Navigation system | 42
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Subwoofer | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Audio | 42
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information Traffic data module | 30
C70 II D5 | 2,4 | 132 | D5244T8... | 8.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C70 II T5

VOLVO C70 II T5

C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Central electronics Rear central electronics | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Engine management Motronic ME | 4B
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Front left door control unit | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Electr. energy management Battery management EBM | 2F
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Anti-lock braking system ABS | 4D
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Digital audio system | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information USB audio interface | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | System overview System overview | 22
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Passenger side seat memory | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Steering column switch module | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Anti-theft device Access system/immobilizer | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio amplifier | 22
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Telephone/emergency call system | 36
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Trailer control unit | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Subwoofer | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Front right door control unit | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Driver side seat memory | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Parking aid Park Distance Control (PDC) | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Instrumentation Instrument cluster | 94
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Traffic data module | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | System overview Vehicle overview | 2B
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information GPS module | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Central electronics Front central electronics | 4B
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio operating element | 47
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Airbag AB TC | 77
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Traction control system ABS/ASR | 4D
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Bluetooth telephone | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Electric convertible top control | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Navigation system | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front right door control unit | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Steering column switch module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Passenger side seat memory | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Parking aid Park Distance Control (PDC) | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Electric convertible top control | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:V40 II D4

VOLVO V40 II D4

V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Central electronics ZE | 4C
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Airbag AB | 42
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio amplifier | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Digital audio system | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio gateway | 42
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Emergency call system | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | System overview System overview | 22
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Parking aid Reversing camera | 36
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information TV tuner | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol V 1.6 I-Motion Total Flex

VW (VOLKSWAGEN) Gol V 1.6 I-Motion Total Flex

Gol V 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage 1.6 I-Motion Total Flex

VW (VOLKSWAGEN) Voyage 1.6 I-Motion Total Flex

Voyage 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 57
Voyage 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 01
Voyage 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Instrumentation Instrument cluster | 49
Voyage 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Service Service display | 01


DVD 2014/3:PKW:AUDI:Q5 3.0 TFSI quattro

AUDI Q5 3.0 TFSI quattro

Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Central electronics ZE III | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Information electronics | 4C
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | System overview System overview | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Braking system Electronic parking brake | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting Main beam assistant | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Central electronics ZE | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Audio | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Heater/air conditioner Climatronic | 43
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Parking aid Parking assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Active steering | 36
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Airbag AB | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Service Interval reset | 33
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Trailer control unit | 52
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Parking aid Reversing camera | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Electromechanical power steering | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Active steering | 36
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | System overview System overview | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Central electronics ZE | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Trailer control unit | 52
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Rear right door control unit | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Heater/air conditioner Climatronic | 43
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Parking aid Reversing camera | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Parking aid Parking assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Information electronics | 4C
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Service Interval reset | 33
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Braking system Electronic parking brake | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Audio | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Anti-theft device Access system/immobilizer | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Central electronics ZE III | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Airbag AB | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:520 d GT

BMW 520 d GT

520 d GT | 2 | 135 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Active running gear | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Console switch module | 4C
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rear left seat control unit | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Head-up display | 47
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Trailer control unit | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Parking aid Parking assistant | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Image editing system | 4B
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Transmission control Selector lever module | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Airbag ACSM | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Diagnosis/bus systems Gateway | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Lighting Adaptable xenon light, right | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Info display | 01
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Braking system Electronic parking brake | 4B
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Air suspension | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Driver side seat control unit | 47
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Airbag ACSM | 4H
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Camera system | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Lighting Main beam assistant | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Active steering | 3C
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rear right seat control unit | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Lane change assistant | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rear lid control unit | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 d GT | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 43
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Lighting Adaptable xenon light, left | 30
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Steering column switch module | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 01
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 57
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Driver information Night driving assistant | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Exhaust gas treatment Particulate filter | 2F
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 36
520 d GT | 2 | 135 | N47 D20C | 7.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:X 1 sDrive 16 d

BMW X 1 sDrive 16 d

X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio operating element | 01
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Engine management EDC 17CP | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Engine management EKP control | 28
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio gateway | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Engine management EDC 17 | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Service Service display | 0B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Airbag AB | 36


DVD 2014/3:PKW:BMW:X 1 xDrive 25 d

BMW X 1 xDrive 25 d

X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Instrumentation Instrument cluster | 4B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio gateway | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Electr. energy management Battery replacement | 1B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Service Service display | 0B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4E
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Passenger side central electronics | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio operating element | 01
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Airbag AB | 36
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | System overview System overview | 30
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Engine management EKP control | 28
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:CHEVROLET:Cobalt 1.8 Econo.Flex

CHEVROLET Cobalt 1.8 Econo.Flex

Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Engine management GMPT | 4B
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Instrumentation Instrument cluster | 4B
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Convenience electronics Gong | 28
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Convenience electronics Seat control unit | 42
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Airbag AB | 77
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Running gear/steering Electric power steering | 42
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driver information Audio | 57
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4 Turbo Hatchback

CHEVROLET Cruze 1.4 Turbo Hatchback

Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control Transfer case | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Main beam control | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Airbag SDM | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Audio | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Central electronics ZE | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Gong | 28
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4 Turbo Station Wagon

CHEVROLET Cruze 1.4 Turbo Station Wagon

Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Airbag SDM | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Audio | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Gong | 28
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Central electronics ZE | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control Transfer case | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Main beam control | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:CHEVROLET:Cruze 1.6 Station Wagon

CHEVROLET Cruze 1.6 Station Wagon

Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Audio | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control Transfer case | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Lighting Main beam control | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Gong | 28
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 4C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Airbag SDM | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Central electronics ZE | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHEVROLET:Cruze 2.0 CDI Station Wagon

CHEVROLET Cruze 2.0 CDI Station Wagon

Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Airbag SDM | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Central electronics ZE | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Engine management CR/EDC | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Telephone | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Audio | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control Transfer case | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Lighting Main beam control | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Gong | 28
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Telephone | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 1.7 CDI Station Wagon

CHEVROLET Cruze 1.7 CDI Station Wagon

Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Central electronics ZE | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Gong | 28
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Airbag SDM | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control Transfer case | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Audio | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHEVROLET:Cruze 1.8 Station Wagon

CHEVROLET Cruze 1.8 Station Wagon

Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Lane departure warning | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control Transfer case | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Airbag SDM | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Central electronics ZE | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Braking system Electronic parking brake | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Gong | 28
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Lighting Main beam control | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Mediaplayer Interface Module | 36
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Audio | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Trailer control unit | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:CHEVROLET:Spark 1.2

CHEVROLET Spark 1.2

Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Airbag SDM | 57
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driver information Audio | 57
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Instrumentation Instrument cluster | 42
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Running gear/steering Electric power steering | 42
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Convenience electronics Gong | 28
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driver information Audio amplifier | 4C


DVD 2014/3:PKW:CITROEN:DS3 1.2 VTi

CITROEN DS3 1.2 VTi

DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Multi Information Display | 47
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Airbag AB | 36
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Audio | 5A
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Service Interval reset | 36
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Engine management Valeo | 45
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Running gear/steering Electric power steering | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | System overview System overview | 01
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Audio / telematics | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Central electronics ZE | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driving safety system ESP Electronic stability program ESP | 91
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Emergency call system | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C3 1.2 VTi

CITROEN C3 1.2 VTi

C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | System overview System overview | 01
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Steering column switch module | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Audio / telematics | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Rain/light sensor | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Anti-theft device Anti-theft alarm system | 44
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Central electronics ZE | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Service Interval reset | 36
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Emergency call system | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Instrumentation Instrument cluster | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Airbag AB | 36
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Multi Information Display | 47
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Central door control unit | 47
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Electr. energy management Battery management EBM | 2F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Running gear/steering Electric power steering | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Audio | 5A
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Engine management Valeo | 45
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:DACIA:Dokker 1.2

DACIA Dokker 1.2

Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Anti-lock braking system ABS MK | 4C
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Engine management H5F | 4B
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Airbag AB | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Central electronics ZE | 44
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:DACIA:Dokker 1.6

DACIA Dokker 1.6

Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Airbag AB | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Central electronics ZE | 44
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Anti-lock braking system ABS MK | 4C
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Engine management CR/EDC | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Central electronics ZE | 44
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Airbag AB | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Anti-lock braking system ABS MK | 4C
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:DACIA:Dokker 1.5 dCi

DACIA Dokker 1.5 dCi

Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Anti-lock braking system ABS MK | 4C
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Anti-lock braking system ABS MK | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Central electronics ZE | 44
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Central electronics ZE | 44
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Engine management CR/EDC 17CP | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Engine management CR/EDC 17CP | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:DODGE:Ram 1500 8.3 SRT-10 Pickup

DODGE Ram 1500 8.3 SRT-10 Pickup

Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control GS | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB TRW | 44
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB TRW | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag SIACM | 22
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag Seat occupied sensor | 90
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management JTEC | 47
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag SIACM | 22
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Central electronics ZE | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control Transmission control | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Central electronics ZE | 47
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB | 26
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Sun roof control Sliding/tilting roof | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Air conditioner | 58
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 43
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Video module | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driver information Info display | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control EATX | 45
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Instrumentation Instrument cluster | 78
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Bravo 1.9 Multijet

FIAT Bravo 1.9 Multijet

Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Service Service display | 33
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Service Service display | 33
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Service Service display | 33
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Service Service display | 33
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Doblo 1.9 Multijet

FIAT Doblo 1.9 Multijet

Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Service Service display | 33
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Service Service display | 33
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Service Service display | 33
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.6 Multijet

FIAT Doblo Cargo 1.6 Multijet

Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Service Service display | 42
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Transmission control Selespeed CFC | 30
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Transmission control Selespeed CFC | 30
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Service Service display | 42
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Transmission control Selespeed CFC | 30
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Service Service display | 42
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.9 Multijet

FIAT Doblo Cargo 1.9 Multijet

Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Service Service display | 33
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Service Service display | 33
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Service Service display | 33
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Grande Punto 1.3 Multijet

FIAT Grande Punto 1.3 Multijet

Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Service Service display | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Running gear/steering Electric power steering | 36
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Anti-lock braking system ABS | 63
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag TRW | 01
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Running gear/steering Electric power steering | 77
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Transmission control Selespeed CFC | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Instrumentation Instrument cluster | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Service Service display | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Running gear/steering Electric power steering | 36
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Airbag TRW | 01
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Central electronics ZE | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Anti-lock braking system ABS | 63
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Instrumentation Instrument cluster | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Transmission control Selespeed CFC | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Running gear/steering Electric power steering | 77
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Transmission control Selespeed CFC | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Service Service display | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Instrumentation Instrument cluster | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Running gear/steering Electric power steering | 77
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Running gear/steering Electric power steering | 36
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Anti-lock braking system ABS | 63
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Transmission control Selespeed CFC | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Service Service display | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Running gear/steering Electric power steering | 36
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Running gear/steering Electric power steering | 77
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Anti-lock braking system ABS | 63
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Instrumentation Instrument cluster | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Transmission control Selespeed CFC | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Service Service display | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Running gear/steering Electric power steering | 36
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Running gear/steering Electric power steering | 77
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Instrumentation Instrument cluster | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Anti-lock braking system ABS | 63
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Grande Punto 1.6 Multijet

FIAT Grande Punto 1.6 Multijet

Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Siemens | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 36
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 77
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Continental | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Service Service display | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Anti-lock braking system ABS | 63
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Grande Punto 1.9 Multijet

FIAT Grande Punto 1.9 Multijet

Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Running gear/steering Electric power steering | 77
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Running gear/steering Electric power steering | 36
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Engine management EDC 16 C 39 | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Service Service display | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Instrumentation Instrument cluster | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Anti-lock braking system ABS | 63
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Service Service display | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Running gear/steering Electric power steering | 36
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Engine management EDC 16 C 39 | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Anti-lock braking system ABS | 63
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Instrumentation Instrument cluster | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Running gear/steering Electric power steering | 77
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Service Service display | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Running gear/steering Electric power steering | 36
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Engine management EDC 16 C 39 | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Instrumentation Instrument cluster | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Running gear/steering Electric power steering | 77
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Vehicle configuration Configuration alignment | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Anti-lock braking system ABS | 63
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Bravo 1.6 Multijet

FIAT Bravo 1.6 Multijet

Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Transmission control Selespeed CFC | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Transmission control Selespeed CFC | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Vehicle configuration Configuration alignment | 01
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Instrumentation Instrument cluster | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Running gear/steering Electric power steering | 36
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 40
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Service Service display | 33
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Running gear/steering Lane departure warning | 42
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Heater/air conditioner Automatic A/C | 51
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Engine management EDC 16 C 39 | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 42


DVD 2014/3:PKW:FIAT:Bravo 2.0 Multijet

FIAT Bravo 2.0 Multijet

Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Engine management EDC 16 C 39 | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Service Service display | 33
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 40
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 40
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Instrumentation Instrument cluster | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Running gear/steering Electric power steering | 36
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Service Service display | 33
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Engine management EDC 16 C 39 | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Instrumentation Instrument cluster | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Engine management EDC 16 C 39 | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Vehicle configuration Configuration alignment | 01
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 40
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Service Service display | 33
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Service Service display | 33
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Running gear/steering Electric power steering | 36
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Instrumentation Instrument cluster | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Running gear/steering Electric power steering | 36
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 40
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Running gear/steering Lane departure warning | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Doblo 1.3 Multijet

FIAT Doblo 1.3 Multijet

Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Service Service display | 33
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Engine management CR/EDC | 43
Doblo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8DF | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Service Service display | 42
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC | 43
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Service Service display | 33
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8DF | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB | 44
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Service Service display | 42
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8F3 | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:FIAT:Doblo 1.6 Multijet

FIAT Doblo 1.6 Multijet

Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Service Service display | 42
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Transmission control Selespeed CFC | 30
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 57
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Transmission control Selespeed CFC | 30
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Service Service display | 42
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Service Service display | 42
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Transmission control Selespeed CFC | 30
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:FIAT:Doblo 2.0 Multijet

FIAT Doblo 2.0 Multijet

Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Service Service display | 42
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB | 44
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 57
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 17 | 4C


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.3 Multijet

FIAT Doblo Cargo 1.3 Multijet

Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Engine management IAW | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Service Service display | 42
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 55 |  | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Service Service display | 01
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Central electronics ZE | 47
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Service Service display | 33
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Engine management CR/EDC | 43
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 42
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 01
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Airbag AB | 77
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8DF | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Service Service display | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Service Service display | 33
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC | 43
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Service Service display | 42
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8DF | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8F3 | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:FIAT:Doblo Cargo 2.0 Multijet

FIAT Doblo Cargo 2.0 Multijet

Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 57
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 42
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Instrumentation Instrument cluster | 57
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Service Service display | 42


DVD 2014/3:PKW:FIAT:Idea 1.3 Multijet

FIAT Idea 1.3 Multijet

Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 40
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Transmission control Selespeed CFC | 57
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Engine management CR/EDC | 43
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Vehicle configuration Configuration alignment | 01
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Service Service display | 33
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Instrumentation Instrument cluster | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 40
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Service Service display | 33
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Instrumentation Instrument cluster | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management 8DF | 4C
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management CR/EDC | 43
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Vehicle configuration Configuration alignment | 01
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Transmission control Selespeed CFC | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management CR/EDC | 43
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 40
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Running gear/steering Electric power steering | 36
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management 8DF | 4C
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Service Service display | 33
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Vehicle configuration Configuration alignment | 01
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Instrumentation Instrument cluster | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Linea 1.6

FIAT Linea 1.6

Linea 1.6 | 1,6 | 80 | 7.2008- | Airbag AB Autoliv | 42
Linea 1.6 | 1,6 | 80 | 7.2008- | Central electronics ZE | 47
Linea 1.6 | 1,6 | 80 | 7.2008- | Parking aid Park Distance Control (PDC) | 40
Linea 1.6 | 1,6 | 80 | 7.2008- | Driver information Audio / telematics | 40
Linea 1.6 | 1,6 | 80 | 7.2008- | Driver information Audio / telematics | 4B
Linea 1.6 | 1,6 | 80 | 7.2008- | Instrumentation Instrument cluster | 49
Linea 1.6 | 1,6 | 80 | 7.2008- | Heater/air conditioner Automatic A/C | 40
Linea 1.6 | 1,6 | 80 | 7.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FORD:B-Max 1.5 TDCi

FORD B-Max 1.5 TDCi

B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | System overview System overview | 01
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driver information GPS module | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Central electronics ZE | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Airbag AB | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Convenience electronics Driver"s door control unit | 30


DVD 2014/3:PKW:FORD:B-Max 1.6 TDCi

FORD B-Max 1.6 TDCi

B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Central electronics ZE | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | System overview System overview | 01
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Airbag AB | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driver information GPS module | 30


DVD 2014/3:PKW:FORD:B-Max 1.6 Ti-VCT

FORD B-Max 1.6 Ti-VCT

B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Driver information GPS module | 30
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | System overview System overview | 01
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Airbag AB | 30
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Central electronics ZE | 30
B-Max 1.6 Ti-VCT | 1,6 | 77 | IQJA | 8.2012- | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:B-Max 1.0 EcoBoost

FORD B-Max 1.0 EcoBoost

B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Airbag AB | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driver information GPS module | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Engine management Motronic MED | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | System overview System overview | 01
B-Max 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Central electronics ZE | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | System overview System overview | 01
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Engine management Motronic MED | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Airbag AB | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driver information GPS module | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Central electronics ZE | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:B-Max 1.4

FORD B-Max 1.4

B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Engine management SIM | 4F
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | System overview System overview | 01
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Airbag AB | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Driver information GPS module | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Central electronics ZE | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4H
B-Max 1.4 | 1,4 | 66 | SPJC | 8.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Focus 2.0 EcoBoost ST

FORD Focus 2.0 EcoBoost ST

Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Convenience electronics Passenger door control unit | 36
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Driver information Camera system | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Airbag AB | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Convenience electronics Voice control | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Running gear/steering Left lane change assistant | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Driver information Audio | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Central electronics ZE | 36
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | System overview System overview | 01
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Lighting Static ALWR | 36
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Running gear/steering Right lane change assistant | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Driver information Display/operating unit | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Instrumentation Instrument cluster | 30
Focus 2.0 EcoBoost ST | 2 | 184 | R9DA | 6.2012- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:FORD:Focus 2.0 EcoBoost ST Turnier

FORD Focus 2.0 EcoBoost ST Turnier

Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Convenience electronics Voice control | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Driver information Display/operating unit | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Airbag AB | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Lighting Static ALWR | 36
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Running gear/steering Right lane change assistant | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Driver information Audio | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | System overview System overview | 01
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Convenience electronics Passenger door control unit | 36
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Central electronics ZE | 36
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Instrumentation Instrument cluster | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Running gear/steering Left lane change assistant | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Driver information Camera system | 30
Focus 2.0 EcoBoost ST Turnier | 2 | 184 | R9DA | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Eon 0.8i

HYUNDAI Eon 0.8i

Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Airbag AB | 30
Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:Sonata 2.4 Hybrid

HYUNDAI Sonata 2.4 Hybrid

Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Airbag AB | 30
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Anti-theft device Access/start authorization | 4B
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Instrumentation Instrument cluster | 01
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Airbag AB | 30
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Central electronics Driver side central electronics | 01
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 90 2.2 AWD

LAND ROVER GROUP Defender 90 2.2 AWD

Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | Service Service display | 20
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | System overview System overview | 22
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Defender 110 2.2 AWD

LAND ROVER GROUP Defender 110 2.2 AWD

Defender 110 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | Service Service display | 20
Defender 110 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | System overview System overview | 22
Defender 110 2.2 AWD | 2,2 | 113 | ZSD-422 | 1.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:MAZDA:626 2.2i Turbo 2WS, Hatchback

MAZDA 626 2.2i Turbo 2WS, Hatchback

626 2.2i Turbo 2WS, Hatchback | 2,2 | 100 | F2 | 9.1989-9.1991 | Engine management EGI | 10
626 2.2i Turbo 2WS, Hatchback | 2,2 | 100 | F2 | 1.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:MX-6 2.2i Turbo 2WS

MAZDA MX-6 2.2i Turbo 2WS

MX-6 2.2i Turbo 2WS | 2,2 | 100 | F2 | 7.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 Coupe

MERCEDES-BENZ C 200 Coupe

C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Parking aid Reversing camera | 36
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Airbag AB ORC | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Driver information Central display | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Airbag AB ORC | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Lighting XALWA (Slave) | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Steering column switch module | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Lighting Intelligent light system (ILS) | 47
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Heater/air conditioner Automatic A/C | 47
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Front left door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Front right door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Driver information Rear right display | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Lighting ILS (Master) | 43
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Instrumentation Instrument cluster | 57
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Running gear/steering Electric power steering | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Central electronics Front central electronics | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Front right door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Driver information Central operating unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Driver information Rear left display | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Lighting ILS (Slave) | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Engine management EKP control | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Running gear/steering Adaptive suspension system | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Central electronics Rear central electronics | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Front left door control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Vehicle speed Adaptive cruise control | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Service Service interval reset | 20
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Lighting XALWA (Master) | 43
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Convenience electronics Trailer control unit | 42
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Airbag AB ORC | 30
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Parking aid Reversing camera | 47
C 200 Coupe | 1,8 | 135 | M 271.860 | 4.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 BlueTec Hybrid

MERCEDES-BENZ E 300 BlueTec Hybrid

E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Heater/air conditioner Automatic A/C | 43
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear left display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Level control | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Night driving assistant | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management CR/EDC | 47
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Diagnosis/bus systems Gateway | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central operating unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear right display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management CR/EDC | 47
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, left | 5A
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver assistance systems Active collision prevention | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Electric power steering | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Front central electronics | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Reversing camera | 36
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Service Service interval reset | 20
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Trailer control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management EKP control | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 BlueTec Hybrid T-Modell

MERCEDES-BENZ E 300 BlueTec Hybrid T-Modell

E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Front central electronics | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Reversing camera | 36
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central operating unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear left display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, left | 5A
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management EKP control | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management CR/EDC | 47
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Service Service interval reset | 20
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver assistance systems Active collision prevention | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Electric power steering | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Night driving assistant | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Level control | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management CR/EDC | 47
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Trailer control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Heater/air conditioner Automatic A/C | 43
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Diagnosis/bus systems Gateway | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear right display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 250 BlueTec 4MATIC

MERCEDES-BENZ GLK 250 BlueTec 4MATIC

GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Heater/air conditioner Automatic A/C | 47
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Central operating unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Rear left display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting ILS (Master) | 43
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control 5/7-speed automatic transmission | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 47
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Vehicle speed Radar sensor | 01
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 36
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Engine management CR/EDC | 47
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control Automatic transmission, 7 gear | 4C
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting ILS (Slave) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Running gear/steering Electric power steering | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Running gear/steering Adaptive suspension system | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Central display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Service Service interval reset | 20
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting XALWA (Master) | 43
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Engine management EKP control | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Rear right display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Trailer control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) | 47
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 250

MERCEDES-BENZ B 250

B 250 | 2 | 155 | M 270.920 | 5.2012- | Heater/air conditioner Automatic A/C | 47
B 250 | 2 | 155 | M 270.920 | 5.2012- | Driver information Central display | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Running gear/steering Electric power steering | 30
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Steering column switch module | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Service Service interval reset | 20
B 250 | 2 | 155 | M 270.920 | 5.2012- | Parking aid Park Distance Control (PDC) | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Driver assistance systems Active collision prevention | 30
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Front left door control unit | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Airbag AB ORC | 30
B 250 | 2 | 155 | M 270.920 | 5.2012- | Lighting Intelligent light system (ILS) | 47
B 250 | 2 | 155 | M 270.920 | 5.2012- | Central electronics Front central electronics | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Driver information Central operating unit | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Roof operating unit | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Braking system Electronic parking brake | 47
B 250 | 2 | 155 | M 270.920 | 5.2012- | Engine management EKP control | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Instrumentation Instrument cluster | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Instrumentation Instrument cluster | 57
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Electronic ignition lock EZS | 36
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Front right door control unit | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Convenience electronics Trailer control unit | 47
B 250 | 2 | 155 | M 270.920 | 5.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 Coupe

MERCEDES-BENZ C 180 Coupe

C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 36
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic rear lid actuation | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central display | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Trailer control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central operating unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear right display | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Service Service interval reset | 20
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Master) | 43
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Electric power steering | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Radar sensor | 01
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Heater/air conditioner Automatic A/C | 47
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Slave) | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5/7-speed automatic transmission | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Engine management EKP control | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 30
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear left display | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Lighting ILS (Master) | 43
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Slave) | 42
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Instrumentation Instrument cluster | 57
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) | 47
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 47
C 180 Coupe | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 250 CDI Shooting Brake

MERCEDES-BENZ CLS 250 CDI Shooting Brake

CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Central display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Level control | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Parking aid Reversing camera | 47
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Central electronics Front central electronics | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Night driving assistant | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Engine management EKP control | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Engine management CR/EDC | 47
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Airbag AB ORC | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Central operating unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Rear left display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Service Service interval reset | 20
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Airbag AB ORC | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Central electronics Rear central electronics | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Parking aid Reversing camera | 36
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Rear right display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250

MERCEDES-BENZ E 250

E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Parking aid Reversing camera | 36
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Rear right display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Trailer control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver assistance systems Active collision prevention | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Adaptive suspension system | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Pump for dynamic seats | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Rear left door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front right door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Airbag AB ORC | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Central operating unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Rear left display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Heated steering wheel | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front right dynamic seat | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Service Service interval reset | 20
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control 5/7-speed automatic transmission | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Airbag AB ORC | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Central electronics Rear central electronics | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Rear right door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control 5-speed automatic transmission | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Lighting Adaptable xenon light, left | 5A
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Instrumentation Instrument cluster | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Electric power steering | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Central electronics Front central electronics | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Night driving assistant | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Heater/air conditioner Automatic A/C | 43
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front left door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Diagnosis/bus systems Gateway | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Vehicle speed Adaptive cruise control | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Central display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Level control | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front left dynamic seat | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Lighting Adaptable xenon light, right | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Instrumentation Instrument cluster | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Steering column switch module | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Engine management EKP control | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Vehicle speed Radar sensor | 01
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Parking aid Reversing camera | 36
E 250 | 2 | 155 | M 274.920 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Central display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Service Service interval reset | 20
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Trailer control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Radar sensor | 01
E 250 | 2 | 155 | M 274.920 | 8.2012- | Central electronics Front central electronics | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Night driving assistant | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Engine management EKP control | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 250 | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 220 BlueTEC 4MATIC

MERCEDES-BENZ GLK 220 BlueTEC 4MATIC

GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 36
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Central display | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control Automatic transmission, 7 gear | 4C
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) | 47
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 47
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Running gear/steering Adaptive suspension system | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Rear left display | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Engine management CR/EDC | 47
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting ILS (Master) | 43
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting XALWA (Master) | 43
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Engine management EKP control | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Vehicle speed Radar sensor | 01
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Trailer control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control 5/7-speed automatic transmission | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Running gear/steering Electric power steering | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Engine management CR/EDC | 47
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Heater/air conditioner Automatic A/C | 47
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Central operating unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Rear right display | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Service Service interval reset | 20
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting ILS (Slave) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MITSUBISHI:Colt 3.0 i Rodeo 4x4

MITSUBISHI Colt 3.0 i Rodeo 4x4

Colt 3.0 i Rodeo 4x4 | 3 | 133 | 6G72 V6 | 10.1998- | Engine management MPI | 42
Colt 3.0 i Rodeo 4x4 | 3 | 133 | 6G72 V6 | 10.1998- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 3.8i Coupe

MITSUBISHI Eclipse 3.8i Coupe

Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Vehicle speed Tempomat | 2B
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Engine management Motronic ME | 45
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Central electronics ZE | 22
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Instrumentation Instrument cluster | 42
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Anti-theft device Immobiliser | 30
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
Eclipse 3.8i Coupe | 3,8 | 194 | 6G75 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:MARUTI:SX4 1.3D

MARUTI SX4 1.3D

SX4 1.3D | 1,3 | 66 | D13A | 2.2011- | Engine management CR/EDC | 47


DVD 2014/3:PKW:NISSAN:Hardbody 2.4 i 4x4

NISSAN Hardbody 2.4 i 4x4

Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Airbag AB | 30
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Running gear/steering Electric power steering | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 6B
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Electr. energy management Battery management EBM | 01
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Engine management ECCS 2 | 5A
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Airbag AB | 01
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS (MPI) | 46
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS 2 | 5A
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Airbag AB | 30
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 6B
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Running gear/steering Electric power steering | 42
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Transmission control GS | 30
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Airbag AB | 01
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Hardbody 3.0 i 4x4

NISSAN Hardbody 3.0 i 4x4

Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Engine management ECCS (MPI) | 46
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Airbag AB | 01
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Transmission control GS | 30
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Airbag AB | 30
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 4B
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Running gear/steering Electric power steering | 42
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 42
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Engine management ECCS 2 | 5A
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Hardbody 3.0 TD 4x4

NISSAN Hardbody 3.0 TD 4x4

Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Diesel injection Diesel pump electronics | 22
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Engine management EDK01M | 46
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Airbag AB | 30
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Running gear/steering Electric power steering | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 6B
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Electr. energy management Battery management EBM | 01
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Airbag AB | 01
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Engine management CR/EDC | 46
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Hardbody 3.3 i 4x4

NISSAN Hardbody 3.3 i 4x4

Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Engine management ECCS (MPI) | 46
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Electr. energy management Battery management EBM | 01
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Engine management ECCS 2 | 5A
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Airbag AB | 30
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Running gear/steering Electric power steering | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Airbag AB | 01
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM5 II 2.0 LPG

SAMSUNG MOTOR INC. SM5 II 2.0 LPG

SM5 II 2.0 LPG | 2 | 100 | SR-II | 10.2005- | Instrumentation Instrument cluster | 30
SM5 II 2.0 LPG | 2 | 100 | SR-II | 10.2005- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM3 II 1.6i

SAMSUNG MOTOR INC. SM3 II 1.6i

SM3 II 1.6i | 1,6 | 79 |  | 8.2005-6.2009 | Anti-lock braking system ABS | 63
SM3 II 1.6i | 1,6 | 79 |  | 8.2005-6.2009 | Airbag ACU | 22
SM3 II 1.6i | 1,6 | 79 |  | 8.2005-6.2009 | Engine management ECCS 2 | 5A
SM3 II 1.6i | 1,6 | 79 |  | 8.2005-6.2009 | Transmission control GS | 30
SM3 II 1.6i | 1,6 | 79 | 1.6 CVTC | 7.2009- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:SSANGYONG:Actyon 2.0 Xdi 4WD

SSANGYONG Actyon 2.0 Xdi 4WD

Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Engine management CR/EDC | 42
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-lock braking system ABS | 4E
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control Transfer case | 30
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Airbag AB | 22
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Actyon 2.3 4WD

SSANGYONG Actyon 2.3 4WD

Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control Transfer case | 36
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control Transfer case | 30
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Airbag AB | 22
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Anti-lock braking system ABS | 4E
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Actyon 2.3i 4WD

SSANGYONG Actyon 2.3i 4WD

Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 30
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Airbag AB | 22
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 36
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Anti-lock braking system ABS | 4E
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Actyon Sports 2.0 E-Xdi 4WD

SSANGYONG Actyon Sports 2.0 E-Xdi 4WD

Actyon Sports 2.0 E-Xdi 4WD | 2 | 114 | D 20 DTR | 12.2011- | Transmission control 4-speed automatic transmission | 30
Actyon Sports 2.0 E-Xdi 4WD | 2 | 114 | D 20 DTR | 12.2011- | Anti-theft device Immobilizer (WFS) | 2B


DVD 2014/3:PKW:SSANGYONG:Kyron 2.7 Xdi 4WD

SSANGYONG Kyron 2.7 Xdi 4WD

Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Airbag AB | 22
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control EGS | 42
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Rexton 2.3 RX230 4WD

SSANGYONG Rexton 2.3 RX230 4WD

Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Airbag AB | 22
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Anti-lock braking system ABS | 4E
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Transfer case | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Central electronics ZE | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Transfer case | 36
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control EGS | 42
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Rexton 2.7 CRDi 4WD

SSANGYONG Rexton 2.7 CRDi 4WD

Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Central electronics ZE | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Transfer case | 36
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Engine management CR/EDC | 42
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Anti-lock braking system ABS | 4E
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Transfer case | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Airbag AB | 22
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control EGS | 42


DVD 2014/3:PKW:SSANGYONG:Rexton RX 320 X 4WD

SSANGYONG Rexton RX 320 X 4WD

Rexton RX 320 X 4WD | 3,2 | 162 | E 32 | 10.2008- | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Actyon Sports 2.0 Xdi 4WD

SSANGYONG Actyon Sports 2.0 Xdi 4WD

Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Airbag AB | 22
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4B
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control Transfer case | 36
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control Transfer case | 30
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Engine management CR/EDC | 42
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Anti-lock braking system ABS | 4E
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Anti-theft device Immobilizer (WFS) | 2B
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SSANGYONG:Kyron 2.0 Xdi 4WD

SSANGYONG Kyron 2.0 Xdi 4WD

Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 36
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control EGS | 42
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Kyron 2.3i

SSANGYONG Kyron 2.3i

Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Airbag AB | 22
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control EGS | 42
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Engine management MSE | 42
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Transfer case | 36
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Transfer case | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Central electronics ZE | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SSANGYONG:Rexton 2.7 Xdi 4WD

SSANGYONG Rexton 2.7 Xdi 4WD

Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Airbag AB | 22
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control 4-speed automatic transmission | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Anti-lock braking system ABS | 4E
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Transfer case | 36
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Engine management CR/EDC | 60
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Transfer case | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Central electronics ZE | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Engine management CR/EDC | 42
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:SSANGYONG:Rexton 3.2 i 4WD

SSANGYONG Rexton 3.2 i 4WD

Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control EGS | 42
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Engine management MSE | 42
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Anti-lock braking system ABS | 4E
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Airbag AB | 22
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Transfer case | 30
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Central electronics ZE | 30
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Transfer case | 36


DVD 2014/3:PKW:TATA (TELCO):Safari 3.0D 4x4 Dicor

TATA (TELCO) Safari 3.0D 4x4 Dicor

Safari 3.0D 4x4 Dicor | 3 | 85 | 06JTZ | 8.2005-9.2007 | Engine management CR/EDC | 60
Safari 3.0D 4x4 Dicor | 3 | 85 | 06JTZ | 8.2005-9.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.6

TOYOTA Land Cruiser 4.6

Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | System overview System overview | 22
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Engine management TCCS | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 47
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag Seat occupied sensor | 36
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Central electronics Front ZE | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Transmission control Automatic transmission | 60
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver information Telematics | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering Electric power steering | 31
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Transmission control Automatic transmission | 60
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Lighting Headlamp level control | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering VGRS | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver information Navigation system | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag AB | 3C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rain sensor | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Vehicle speed Tempomat | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear door control unit | 01
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Central electronics ZE | 44
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag AB | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Pixis Epoch 0.7i

TOYOTA Pixis Epoch 0.7i

Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012- | Airbag AB | 3C
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012- | Central electronics ZE | 42
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012- | Engine management Automatic start/stop | 5A
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012- | Running gear/steering Electric power steering | 30
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.3i

TOYOTA Corolla Axio 1.3i

Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Engine management Start control | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Central electronics ZE | 44
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Engine management TCCS | 4C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Airbag AB | 3C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Pixis Epoch 0.7i 4WD

TOYOTA Pixis Epoch 0.7i 4WD

Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012- | Engine management EFI/MPI | 4C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012- | Running gear/steering Electric power steering | 30
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012- | Airbag AB | 3C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012- | Engine management Automatic start/stop | 5A
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012- | Central electronics ZE | 42


DVD 2014/3:PKW:VOLVO:S40 II 2.5i

VOLVO S40 II 2.5i

S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Driver information Bluetooth telephone | 30
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Driver information Audio amplifier | 22
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Driver information Telephone/emergency call system | 36
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Driver information Subwoofer | 30
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Engine management Motronic ME | 4B
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | System overview System overview | 22
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | System overview Vehicle overview | 2B
S40 II 2.5i | 2,5 | 162 | B5254T | 5.2007- | Driver information GPS module | 30


DVD 2014/3:PKW:VOLVO:S60 II 2.0T4

VOLVO S60 II 2.0T4

S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Electr. energy management Battery management EBM | 33
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Lighting ALWR / xenon light | 36
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | System overview System overview | 22
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Parking aid Reversing camera | 36
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Audio amplifier | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Digital audio system | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Central electronics ZE | 4C
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Audio | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Emergency call system | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | System overview Vehicle overview | 2B
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information TV tuner | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Running gear/steering Adaptive damping system | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Audio gateway | 42
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Airbag AB | 42
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Convenience electronics Driver side door control unit | 43
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Bluetooth telephone | 30
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.0T4 | 2 | 132 | B5204T8 | 8.2012- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 II T5

VOLVO V40 II T5

V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | System overview System overview | 22
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio gateway | 42
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information TV tuner | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side door control unit | 43
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Electr. energy management Battery management EBM | 33
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Emergency call system | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Central electronics ZE | 4C
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital audio system | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Airbag AB | 42
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Reversing camera | 36
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio amplifier | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital radio reception | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio gateway | 42
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Airbag AB | 42
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side door control unit | 43
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Reversing camera | 36
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital radio reception | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Central electronics ZE | 4C
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information TV tuner | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Engine management Motronic ME | 4K
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio amplifier | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital audio system | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | System overview System overview | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Electr. energy management Battery management EBM | 33
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Emergency call system | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:S60 II 2.0T5

VOLVO S60 II 2.0T5

S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Central electronics ZE | 4C
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Airbag AB | 42
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Automatic A/C | 57
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Reversing camera | 36
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital radio reception | 22
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side door control unit | 43
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Electr. energy management Battery management EBM | 33
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Emergency call system | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | System overview Vehicle overview | 2B
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Lighting ALWR / xenon light | 36
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | System overview System overview | 22
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Anti-theft device Access system/immobilizer | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Passenger side door control unit | 43
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio amplifier | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital audio system | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio gateway | 42
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Bluetooth telephone | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information TV tuner | 30
S60 II 2.0T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S60 II D4

VOLVO S60 II D4

S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview System overview | 22
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 42
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 33
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 36
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 36
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 42
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 43
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 43
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management CR/EDC | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 33
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Engine management EDC 17 | 89
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 42
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | System overview System overview | 22
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 42
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 36
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 43
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 36
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 3.6 FSI

VW (VOLKSWAGEN) CC 3.6 FSI

CC 3.6 FSI | 3,6 | 206 | CNNA | 9.2012- | Driver information Head-up display | 42
CC 3.6 FSI | 3,6 | 206 | CNNA | 9.2012- | System overview System overview | 01
CC 3.6 FSI | 3,6 | 206 | CNNA | 9.2012- | Engine management Motronic MED | 4C
CC 3.6 FSI | 3,6 | 206 | CNNA | 9.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6i CEX, GEX

VW (VOLKSWAGEN) Jetta 1.6i CEX, GEX

Jetta 1.6i CEX, GEX | 1,6 | 53 | ANL | 10.1998-1.2004 | Anti-lock braking system ABS | 30
Jetta 1.6i CEX, GEX | 1,6 | 53 | ANL | 10.1998-1.2004 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Orlando 2.0 CDRi

CHEVROLET Orlando 2.0 CDRi

Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Airbag SDM | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Central electronics ZE | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Transmission control Transfer case | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Audio | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Airbag SDM | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Central electronics ZE | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 36
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Audio | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Transmission control Transfer case | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3 SE

DODGE Grand Caravan 3.3 SE

Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Lighting Main beam control | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Video module | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Video module | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Transmission control GS | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Airbag AB | 4H
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FIAT:Freemont 2.0 JTD

FIAT Freemont 2.0 JTD

Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Convenience electronics Electronic seat heating | 42
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Convenience electronics Hands-free unit | 30
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Service Service display | 01
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Airbag AB ORC | 36
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Central electronics ZE | 57
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Airbag Pedestrian impact detection | 36
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Instrumentation Instrument cluster | 42
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Engine management EDC 17C49 | 5A
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Airbag Pedestrian impact detection | 36
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Electronic seat heating | 42
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Engine management EDC 17C49 | 5A
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Convenience electronics Steering column switch module | 30
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Central electronics ZE | 57
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Driver information Audio / telematics | 30
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Instrumentation Instrument cluster | 42
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Service Service display | 01
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Airbag AB ORC | 36
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Driver information Audio / telematics | 30
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Convenience electronics Passenger door control unit | 42
Freemont 2.0 JTD | 2 | 100 | 939 B5.000 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Steering column switch module | 30
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Passenger door control unit | 42
Freemont 2.0 JTD | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Hands-free unit | 30


DVD 2014/3:PKW:FIAT:Freemont 2.0 JTD 4x4

FIAT Freemont 2.0 JTD 4x4

Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Engine management EDC 17C49 | 5A
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Airbag AB ORC | 36
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Electronic seat heating | 42
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Transmission control EATX | 45
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Steering column switch module | 30
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Passenger door control unit | 42
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Central electronics ZE | 57
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Driver information Audio / telematics | 30
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Hands-free unit | 30
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Service Service display | 01
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Airbag Pedestrian impact detection | 36
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 2.0 JTD 4x4 | 2 | 120 | 939 B5.000 | 6.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali XL 1500 6.2 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali XL 1500 6.2 4x4

Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 30
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Engine management EKP control | 30
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Engine management ECM | 42
Yukon Denali XL 1500 6.2 4x4 | 6,2 | 283 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MARUTI:Ritz 1.2D

MARUTI Ritz 1.2D

Ritz 1.2D | 1,2 | 55 | D13A | 5.2009- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MARUTI:Swift 1.2 Dzire CRDi

MARUTI Swift 1.2 Dzire CRDi

Swift 1.2 Dzire CRDi | 1,2 | 56 | D13A | 3.2008- | Engine management CR/EDC | 47


DVD 2014/3:PKW:OPEL:Mokka 1.8

OPEL Mokka 1.8

Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Airbag SDM | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Central electronics ZE | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Audio | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Mokka 1.8 4x4

OPEL Mokka 1.8 4x4

Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Audio | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Central electronics ZE | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Airbag SDM | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SUZUKI:Solio Bandit 1.2i

SUZUKI Solio Bandit 1.2i

Solio Bandit 1.2i | 1,2 | 67 | K12B | 6.2012- | Lighting Automatic headlight levelling control | 42


DVD 2014/3:PKW:SUZUKI:Solio Bandit 1.2i 4WD

SUZUKI Solio Bandit 1.2i 4WD

Solio Bandit 1.2i 4WD | 1,2 | 67 | K12B | 6.2012- | Lighting Automatic headlight levelling control | 42


DVD 2014/3:PKW:TOYOTA:Prius C 1.5

TOYOTA Prius C 1.5

Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Hybrid control Hybrid control | 4C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Steering column adjustment | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Rear right window lifter motor | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Airbag AB | 3C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Heater/air conditioner Air conditioner | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Roof operating unit | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Diagnosis/bus systems Gateway | 4H
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Anti-theft device Access/start authorization | 47
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Rear left window lifter motor | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Central electronics ZE | 44
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Engine management TCCS | 4C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Diagnosis/bus systems Gateway | 4H
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Lighting Headlamp level control | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Instrumentation Instrument cluster | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Running gear/steering Electric power steering | 31
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Vehicle speed Tempomat | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Parking aid Intelligent parking assistant | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Driver side front window lifter motor | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Driver information Navigation system | 30


DVD 2014/3:PKW:CHEVROLET:Orlando 1.4 Turbo

CHEVROLET Orlando 1.4 Turbo

Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 36
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Active running gear | 4D
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:FIAT:500 Abarth 1.4

FIAT 500 Abarth 1.4

500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Heater/air conditioner Automatic A/C | 43
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Vehicle configuration Configuration alignment | 42
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 36
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Anti-lock braking system ABS | 63
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Central electrics ZE 4.1 | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Transmission control Selespeed CFC | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Service Service display | 01
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Instrumentation Instrument cluster | 49
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Engine management Motronic ME | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Running gear/steering Electric power steering | 77
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Running gear/steering Electric power steering | 77
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Vehicle configuration Configuration alignment | 42
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Vehicle configuration Configuration alignment | 42
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Anti-lock braking system ABS | 63
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Engine management Motronic ME | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Central electrics ZE 4.1 | 4B
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Service Service display | 01
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Instrumentation Instrument cluster | 49
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Heater/air conditioner Automatic A/C | 43
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Service Service display | 01
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Anti-lock braking system ABS | 63
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Central electrics ZE 4.1 | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 36
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Heater/air conditioner Automatic A/C | 43
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Transmission control Selespeed CFC | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Running gear/steering Electric power steering | 77
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Transmission control Selespeed CFC | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Instrumentation Instrument cluster | 49
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Heater/air conditioner Automatic A/C | 43
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Running gear/steering Electric power steering | 77
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Instrumentation Instrument cluster | 49
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Transmission control Selespeed CFC | 57
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Service Service display | 01
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Central electrics ZE 4.1 | 4B
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Parking aid Park Distance Control (PDC) | 36
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Driving safety system ESP Electronic stability program ESP | 6C
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Vehicle configuration Configuration alignment | 42
500 Abarth 1.4 | 1,4 | 118 | 312A3000... | 8.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 1.2 Bipower

FIAT Punto 1.2 Bipower

Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 45
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 4K
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 46
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:FIAT:Punto 1.2 LPG

FIAT Punto 1.2 LPG

Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Heater/air conditioner Automatic A/C | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Vehicle configuration Configuration alignment | 01
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management IAW | 4K
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management Bipower Metatron | 45
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Service Service display | 01
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Anti-lock braking system ABS | 63
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Central electronics ZE | 4B
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management Bipower Metatron | 46
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Airbag AB | 77
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Central electronics ZE | 57
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Running gear/steering Electric power steering | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto Abarth 1.4 SS

FIAT Punto Abarth 1.4 SS

Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Central electronics ZE | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Engine management IAW | 45
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Service Service display | 01
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Airbag AB Continental | 57
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:FIAT:Punto Evo Abarth 1.4

FIAT Punto Evo Abarth 1.4

Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Vehicle configuration Configuration alignment | 42
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Central electronics ZE | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Running gear/steering Electric power steering | 36
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Airbag AB Continental | 57
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Service Service display | 42
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Engine management IAW | 45
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Anti-lock braking system ABS | 63
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:500 1.3 Multijet

FIAT 500 1.3 Multijet

500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Running gear/steering Electric power steering | 77
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Engine management 8DF | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 36
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Heater/air conditioner Automatic A/C | 43
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Engine management CR/EDC | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Instrumentation Instrument cluster | 49
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Airbag AB Continental | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Vehicle configuration Configuration alignment | 42
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Anti-lock braking system ABS | 63
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Airbag AB Siemens | 42
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Central electrics ZE 4.1 | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Service Service display | 42
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 6C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Slave) | 30
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8F3 | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Service Service display | 42
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Heater/air conditioner Automatic A/C | 43
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Continental | 57
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Parking aid Park Distance Control (PDC) | 36
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Anti-lock braking system ABS | 63
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Running gear/steering Electric power steering | 77
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electrics ZE 4.1 | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8DF | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Vehicle configuration Configuration alignment | 42
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 49
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Siemens | 42
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Master) | 57
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FIAT:Grande Punto Abarth 1.4

FIAT Grande Punto Abarth 1.4

Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag AB Continental | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Parking aid Park Distance Control (PDC) | 36
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Anti-lock braking system ABS | 63
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag AB Siemens | 42
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 77
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Service Service display | 01
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Engine management Motronic ME | 5A
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Vehicle configuration Configuration alignment | 42
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Heater/air conditioner Supplementary heater | 22
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Heater/air conditioner Automatic A/C | 43
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag TRW | 01
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 42
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FIAT:Grande Punto Abarth 1.4 SS

FIAT Grande Punto Abarth 1.4 SS

Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Heater/air conditioner Automatic A/C | 43
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Airbag AB Continental | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 36
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 77
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Vehicle configuration Configuration alignment | 42
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Parking aid Park Distance Control (PDC) | 36
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Anti-lock braking system ABS | 63
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Airbag AB Siemens | 42
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Engine management Motronic ME | 5A
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Service Service display | 01
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 42
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Heater/air conditioner Supplementary heater | 22
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Punto 1.1 i.e. Van

FIAT Punto 1.1 i.e. Van

Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 1.2 Bipower Van

FIAT Punto 1.2 Bipower Van

Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 46
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 4K
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 45
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.2 LPG Van

FIAT Punto 1.2 LPG Van

Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management IAW | 4K
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Central electronics ZE | 4B
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management Bipower Metatron | 45
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Airbag AB | 77
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Central electronics ZE | 57
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management Bipower Metatron | 46
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Service Service display | 01
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto Abarth 1.4

FIAT Punto Abarth 1.4

Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Central electronics ZE | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Airbag AB Continental | 57
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Service Service display | 01
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Engine management IAW | 45
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FORD:Mustang 4.6 SVT Cobra Converti ble

FORD Mustang 4.6 SVT Cobra Converti ble

Mustang 4.6 SVT Cobra Converti ble | 4,6 | 228 | ... | 9.1995-8.2001 | Central electronics ZE | 47
Mustang 4.6 SVT Cobra Converti ble | 4,6 | 228 | ... | 9.1995-8.2001 | Anti-lock braking system ABS | 47
Mustang 4.6 SVT Cobra Converti ble | 4,6 | 228 | ... | 9.1995-8.2001 | Engine management EEC SAE | 47
Mustang 4.6 SVT Cobra Converti ble | 4,6 | 228 | ... | 9.1995-8.2001 | Airbag AB | 30
Mustang 4.6 SVT Cobra Converti ble | 4,6 | 228 | ... | 9.1995-8.2001 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8 Coupe

HYUNDAI Genesis 3.8 Coupe

Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Lighting ALWR | 36
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Central electronics Driver side central electronics | 01
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Convenience electronics Front right door control unit | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Airbag AB | 22
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Instrumentation Instrument cluster | 01
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 9.2010- | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4 4x4

HYUNDAI Santa Fe 2.4 4x4

Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Engine management MPI | 80
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Airbag AB | 22
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Traction control system ABS/ASR | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Transmission control GS | 01
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 63
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Traction control system ABSK/ASR | 01
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Central electronics ZE | 01
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Transmission control GS | 42
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Airbag AB | 22
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4 GDI

HYUNDAI Santa Fe 2.4 GDI

Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Airbag AB | 30
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 GDI | 2,4 | 141 | 9.2012- | Running gear/steering Lane keeping assist | 30


DVD 2014/3:PKW:MAZDA:626 1.8 i 16V

MAZDA 626 1.8 i 16V

626 1.8 i 16V | 1,8 | 66 | FP | 7.1995-3.1997 | Engine management EGI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i Turbo AWD

MITSUBISHI Galant 2.0i Turbo AWD

Galant 2.0i Turbo AWD | 2 | 146 | 4G63 DOHC Kat. | 9.1989-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:OPEL:Mokka 1.4 Turbo ecoFLEX 4x4

OPEL Mokka 1.4 Turbo ecoFLEX 4x4

Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:OPEL:Mokka 1.7 CDTI ecoFLEX 4x4

OPEL Mokka 1.7 CDTI ecoFLEX 4x4

Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Mokka 1.7 CDTI ecoFLEX

OPEL Mokka 1.7 CDTI ecoFLEX

Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4B


DVD 2014/3:PKW:TOYOTA:Corolla Altis 2.0 i

TOYOTA Corolla Altis 2.0 i

Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Transmission control Automatic transmission | 60
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Anti-lock braking system ABS | 47
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Airbag AB | 3C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Heater/air conditioner Air conditioner | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Diagnosis/bus systems Accessor Gateway | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Alarm system Anti-theft alarm system | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Engine management TCCS | 4C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Anti-theft device Access/start authorization | 47
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Airbag Seat occupied sensor | 36
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Instrumentation Instrument cluster | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Running gear/steering Electric power steering | 31
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Vehicle speed Tempomat | 30
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Central electronics ZE | 44
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Tire monitoring system Tire pressure monitoring | 36
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Vehicle speed Tempomat | 30
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Central electronics ZE | 44
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | System overview System overview | 22
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-theft device Access/start authorization | 47
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Instrumentation Instrument cluster | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Alarm system Anti-theft alarm system | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Tire monitoring system Tire pressure monitoring | 36
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Engine management TCCS | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Airbag Seat occupied sensor | 36
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Running gear/steering Electric power steering | 31
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Diagnosis/bus systems Accessor Gateway | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-lock braking system ABS | 47
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Airbag AB | 3C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Etios 1.3 Flex Hatch

TOYOTA Etios 1.3 Flex Hatch

Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Engine management TCCS | 4C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-lock braking system ABS | 47
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-lock braking system ABS | 63
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Running gear/steering Electric power steering | 31
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Transmission control Automatic transmission | 60
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Driver information Telematics | 30
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:New Altis 1.8 i

TOYOTA New Altis 1.8 i

New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Vehicle speed Tempomat | 30
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Instrumentation Instrument cluster | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Convenience electronics Roof operating unit | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Transmission control Automatic transmission | 60
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Anti-theft device Access/start authorization | 47
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Central electronics ZE | 44
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Alarm system Anti-theft alarm system | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Running gear/steering Electric power steering | 31
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Engine management TCCS | 4C
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Lighting Headlamp level control | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Anti-lock braking system ABS | 47
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Anti-theft device Immobilizer (WFS) | 42
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Airbag AB | 3C
New Altis 1.8 i | 1,8 | 103 | 2ZR-FE | 9.2010- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.9 D Wagon

TOYOTA Corolla 1.9 D Wagon

Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:TOYOTA:Etios 1.5 Flex Hatch

TOYOTA Etios 1.5 Flex Hatch

Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Driver information Telematics | 30
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 47
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Running gear/steering Electric power steering | 31
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Engine management TCCS | 4C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Transmission control Automatic transmission | 60
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Airbag AB | 3C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Etios 1.5 Flex Sedan

TOYOTA Etios 1.5 Flex Sedan

Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Transmission control Automatic transmission | 60
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Running gear/steering Electric power steering | 31
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 47
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Engine management TCCS | 4C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Driver information Telematics | 30
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Airbag AB | 3C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 63
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Hilux 4x4 4.0

TOYOTA Hilux 4x4 4.0

Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | System overview System overview | 22
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Lighting Headlamp level control | 42
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Airbag AB | 3C
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Anti-lock braking system ABS | 47
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Anti-theft device Immobilizer (WFS) | 42
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Engine management TCCS | 4C
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Vehicle speed Tempomat | 30
Hilux 4x4 4.0 | 4 | 175 | 1GRFE | 3.2009- | Driver information Telematics | 30


DVD 2014/3:PKW:VAUXHALL:Mokka 1.6 Turbo ecoFlex

VAUXHALL Mokka 1.6 Turbo ecoFlex

Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:VAUXHALL:Mokka 1.4 Turbo ecoFlex 4x4

VAUXHALL Mokka 1.4 Turbo ecoFlex 4x4

Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Mokka 1.7 CDTI ecoFLEX

VAUXHALL Mokka 1.7 CDTI ecoFLEX

Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:VAUXHALL:Mokka 1.7 CDTI ecoFLEX 4x4

VAUXHALL Mokka 1.7 CDTI ecoFLEX 4x4

Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 36
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:VOLVO:C30 1.8 F Flexifuel

VOLVO C30 1.8 F Flexifuel

C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | System overview System overview | 22
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Instrumentation Instrument cluster | 94
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Telephone/emergency call system | 36
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Navigation system | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Engine management Visteon | 01
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio operating element | 47
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Airbag AB TC | 77
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | System overview Vehicle overview | 2B
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Lighting ALWR / xenon light | 36
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information GPS module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Subwoofer | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C30 2.0 F Flexifuel

VOLVO C30 2.0 F Flexifuel

C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 01
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front left door control unit | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview System overview | 22
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 36
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Passenger side seat memory | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 47
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Instrumentation Instrument cluster | 94
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 36
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 36
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:S40 II 1.8 F Flexifuel

VOLVO S40 II 1.8 F Flexifuel

S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview System overview | 22
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information CD changer | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Digital audio system | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Lighting ALWR / xenon light | 36
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Engine management Visteon | 01
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Instrumentation Instrument cluster | 94
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview Vehicle overview | 2B
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Navigation system | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information GPS module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio amplifier | 22
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio operating element | 47
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Airbag AB TC | 77
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Traffic data module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information USB audio interface | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II 2.0 F Flexifuel

VOLVO S40 II 2.0 F Flexifuel

S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview System overview | 22
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 47
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Instrumentation Instrument cluster | 94
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 36
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 36
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 36
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 01
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:S80 II 2.0 F Flexifuel

VOLVO S80 II 2.0 F Flexifuel

S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio gateway | 42
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Driver side door control unit | 43
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Electr. energy management Battery management EBM | 33
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Emergency call system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | System overview Vehicle overview | 2B
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Lighting ALWR / xenon light | 36
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | System overview System overview | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Anti-theft device Access system/immobilizer | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Passenger side door control unit | 43
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Instrumentation Instrument cluster | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Engine management Visteon | 42
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio amplifier | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information DVD drive | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Digital radio reception | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Braking system Electronic parking brake | 4F
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Driver side seat memory | 42
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Bluetooth telephone | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information TV tuner | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Running gear/steering Adaptive damping system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Central electronics ZE | 4C
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Trailer control unit | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Navigation system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Airbag AB TC | 44
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Heater/air conditioner Automatic A/C | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Parking aid Reversing camera | 36
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information USB audio interface | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Active collision prevention | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:S80 II 2.5 FT Fexifuel

VOLVO S80 II 2.5 FT Fexifuel

S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Passenger side door control unit | 43
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Trailer control unit | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Electr. energy management Battery management EBM | 33
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Heater/air conditioner Automatic A/C | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Driver side seat memory | 42
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Emergency call system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio amplifier | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Digital radio reception | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Running gear/steering Adaptive damping system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Central electronics ZE | 4C
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Anti-theft device Access system/immobilizer | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Braking system Electronic parking brake | 4F
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | System overview Vehicle overview | 2B
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Active collision prevention | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information TV tuner | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Engine management Motronic ME | 4K
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Driver side door control unit | 43
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Navigation system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Instrumentation Instrument cluster | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Parking aid Reversing camera | 36
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information USB audio interface | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Lighting ALWR / xenon light | 36
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | System overview System overview | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio gateway | 42
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Airbag AB TC | 44
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Bluetooth telephone | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information DVD drive | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:V50 1.8 F Flexifuel

VOLVO V50 1.8 F Flexifuel

V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview System overview | 22
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information CD changer | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 36
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Lighting ALWR / xenon light | 36
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Engine management Visteon | 01
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Instrumentation Instrument cluster | 94
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Digital audio system | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information GPS module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio operating element | 47
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio amplifier | 22
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Navigation system | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Subwoofer | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Airbag AB TC | 77
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Traffic data module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview Vehicle overview | 2B
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:V50 2.0 F Flexifuel

VOLVO V50 2.0 F Flexifuel

V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information CD changer | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 36
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 01
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview System overview | 22
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 36
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 47
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 36
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information AM/FM tuner | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30


DVD 2014/3:PKW:VOLVO:V70 III 2.5 FT Fexifuel

VOLVO V70 III 2.5 FT Fexifuel

V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | System overview System overview | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio gateway | 42
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Electr. energy management Battery management EBM | 33
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Rear lid control unit | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio amplifier | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information TV tuner | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Engine management Motronic ME | 4K
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Driver side door control unit | 43
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Navigation system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Parking aid Reversing camera | 36
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information USB audio interface | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Digital radio reception | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Central electronics ZE | 4C
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Anti-theft device Access system/immobilizer | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Passenger side door control unit | 43
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Braking system Electronic parking brake | 4F
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Instrumentation Instrument cluster | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Heater/air conditioner Automatic A/C | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Emergency call system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Bluetooth telephone | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Active collision prevention | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information DVD drive | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Lighting ALWR / xenon light | 36
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Trailer control unit | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Airbag AB | 44
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Driver side seat memory | 42
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | System overview Vehicle overview | 2B
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Digital audio system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:V70 III 2.0 F Flexifuel

VOLVO V70 III 2.0 F Flexifuel

V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Navigation system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Parking aid Reversing camera | 36
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | System overview Vehicle overview | 2B
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Digital audio system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Central electronics ZE | 4C
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Braking system Electronic parking brake | 4F
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Instrumentation Instrument cluster | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Emergency call system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Bluetooth telephone | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information DVD drive | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Lighting ALWR / xenon light | 36
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Airbag AB | 44
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Engine management Visteon | 42
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information USB audio interface | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Digital radio reception | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | System overview System overview | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio gateway | 42
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Electr. energy management Battery management EBM | 33
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio amplifier | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information TV tuner | 30


DVD 2014/3:PKW:CADILLAC:Escalade 6.0 AWD

CADILLAC Escalade 6.0 AWD

Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Central electronics ZE | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Central electronics ZE | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 30
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Escalade 6.0 AWD | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:CITROEN:C4 Aircross 1.6 4x4

CITROEN C4 Aircross 1.6 4x4

C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 4B
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 03
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 01
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 45
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 36
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 45
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 42
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 42
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 01
C4 Aircross 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:CHERY:A1 1.3 i Hatchback

CHERY A1 1.3 i Hatchback

A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Anti-lock braking system ABS | 30
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Transmission control Selespeed CFC | 42
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Engine management Motronic ME | 40
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Anti-lock braking system ABS | 4D
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Airbag AB | 22
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Running gear/steering Electric power steering | 22
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Airbag AB | 30
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 5.2007- | Engine management IAW | 42


DVD 2014/3:PKW:CHERY:A3 1.6 i Hatchback

CHERY A3 1.6 i Hatchback

A3 1.6 i Hatchback | 1,6 | 88 | SQR481F | 9.2008- | Central electronics ZE | 4B
A3 1.6 i Hatchback | 1,6 | 88 | SQR481F | 9.2008- | Instrumentation Instrument cluster | 57
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 9.2010- | Running gear/steering Electric power steering | 30
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 9.2010- | Engine management Motronic ME | 4B
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 9.2010- | Central electronics ZE | 4B
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 9.2010- | Instrumentation Instrument cluster | 57
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 9.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FIAT:500L 1.3 Multijet

FIAT 500L 1.3 Multijet

500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Running gear/steering Electric power steering | 36
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Airbag AB ORC | 36
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Engine management 8F3 | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Central electronics ZE | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Service Service display | 01
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Driver information Audio / telematics | 36


DVD 2014/3:PKW:FIAT:500L 0.9

FIAT 500L 0.9

500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Engine management IAW | 5A
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Airbag AB ORC | 36
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Service Service display | 01
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Driver information Audio / telematics | 36
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Central electronics ZE | 4C
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Running gear/steering Electric power steering | 36
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:FIAT:500L 1.4

FIAT 500L 1.4

500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Running gear/steering Electric power steering | 36
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Engine management Motronic ME | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Service Service display | 01
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Driver information Audio / telematics | 36
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Airbag AB ORC | 36
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Central electronics ZE | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Instrumentation Instrument cluster | 5A
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Service Service display | 01
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Driver information Audio / telematics | 36
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Running gear/steering Electric power steering | 36
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Central electronics ZE | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Engine management Motronic ME | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4B
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Airbag AB ORC | 36
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Heater/air conditioner Manual A/C | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Vehicle configuration Configuration alignment | 42
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:FORD:C-MAX 1.0 EcoBoost

FORD C-MAX 1.0 EcoBoost

C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Lighting Static ALWR | 36
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Driver information Camera system | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Convenience electronics Voice control | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Driver information Display/operating unit | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Running gear/steering Right lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Engine management Motronic MED | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | System overview System overview | 01
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Convenience electronics Passenger door control unit | 36
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Running gear/steering Left lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Central electronics ZE | 36
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Instrumentation Instrument cluster | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Voice control | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Central electronics ZE | 36
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Passenger door control unit | 36
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Engine management Motronic MED | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | System overview System overview | 01
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Lighting Static ALWR | 36
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Left lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Display/operating unit | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Instrumentation Instrument cluster | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Right lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Camera system | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Airbag AB | 30


DVD 2014/3:PKW:ISUZU:Rodeo D-Max 3.0 Diesel Turbo 4x4 WD

ISUZU Rodeo D-Max 3.0 Diesel Turbo 4x4 WD

Rodeo D-Max 3.0 Diesel Turbo 4x4 WD | 3 | 90 | 4JH1-T MAX | 7.2002-12.2004 | Engine management ECD 15M | 47


DVD 2014/3:PKW:LADA:Largus 1.6 16V

LADA Largus 1.6 16V

Largus 1.6 16V | 1,6 | 77 | 4.2012- | Airbag AB | 36
Largus 1.6 16V | 1,6 | 77 | 4.2012- | Central electronics ZE | 44


DVD 2014/3:PKW:LADA:Largus 1.6 8V

LADA Largus 1.6 8V

Largus 1.6 8V | 1,6 | 62 | 4.2012- | Airbag AB | 36
Largus 1.6 8V | 1,6 | 62 | 4.2012- | Central electronics ZE | 44


DVD 2014/3:PKW:LEXUS:GS 300 3.0 AWD

LEXUS GS 300 3.0 AWD

GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Engine management TCCS | 4C
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Electronic ignition lock EZS | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Steering column adjustment | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Seat adjustment Driver"s seat | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Tire monitoring system Tire pressure monitoring | 36
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rain sensor | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Driver seat switch module | 08
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rear left door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Diagnosis/bus systems Gateway | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Running gear/steering Adaptive suspension system | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Running gear/steering Electric power steering | 31
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Driver assistance systems Active collision prevention | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Roof operating unit | 40
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Lighting Headlamp level control | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 44
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Instrumentation Instrument cluster | 40
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | 4WD electronics Four-wheel drive electronics | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Passenger seat adjustment | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rear right door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics Front ZE | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Vehicle speed Tempomat | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Transmission control Automatic transmission | 60
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Steering column switch module | 2B
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Electric window lifter | 40


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 CDI Shooting Brake

MERCEDES-BENZ CLS 350 CDI Shooting Brake

CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Rear right display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Parking aid Reversing camera | 36
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Central operating unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Rear left display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Engine management EKP control | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Central electronics Front central electronics | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Service Service interval reset | 20
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Parking aid Reversing camera | 47
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Central electronics Rear central electronics | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Night driving assistant | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Central display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Level control | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 Shooting Brake

MERCEDES-BENZ CLS 350 Shooting Brake

CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Parking aid Reversing camera | 36
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Central display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Service Service interval reset | 20
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Engine management EKP control | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Central electronics Rear central electronics | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Rear left display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Level control | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Central electronics Front central electronics | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Night driving assistant | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Engine management Motronic MED | 4B
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Airbag AB ORC | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Central operating unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Rear right display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Airbag AB ORC | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:A 220 CDI

MERCEDES-BENZ A 220 CDI

A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Instrumentation Instrument cluster | 57
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Airbag AB ORC | 30
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Driver information Central operating unit | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Service Service interval reset | 20
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Running gear/steering Electric power steering | 30
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Convenience electronics Steering column switch module | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Engine management EKP control | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Central electronics Front central electronics | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Convenience electronics Front left door control unit | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Convenience electronics Trailer control unit | 47
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Engine management CR/EDC | 47
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Driver information Central display | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Instrumentation Instrument cluster | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Braking system Electronic parking brake | 47
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Convenience electronics Front right door control unit | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:A 250

MERCEDES-BENZ A 250

A 250 | 2 | 155 | M 270.920 | 6.2012- | Driver information Central display | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 250 | 2 | 155 | M 270.920 | 6.2012- | Braking system Electronic parking brake | 47
A 250 | 2 | 155 | M 270.920 | 6.2012- | Engine management EKP control | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 250 | 2 | 155 | M 270.920 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 250 | 2 | 155 | M 270.920 | 6.2012- | Service Service interval reset | 20
A 250 | 2 | 155 | M 270.920 | 6.2012- | Instrumentation Instrument cluster | 57
A 250 | 2 | 155 | M 270.920 | 6.2012- | Convenience electronics Steering column switch module | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Airbag AB ORC | 30
A 250 | 2 | 155 | M 270.920 | 6.2012- | Instrumentation Instrument cluster | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 250 | 2 | 155 | M 270.920 | 6.2012- | Convenience electronics Front right door control unit | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Convenience electronics Trailer control unit | 47
A 250 | 2 | 155 | M 270.920 | 6.2012- | Parking aid Reversing camera | 47
A 250 | 2 | 155 | M 270.920 | 6.2012- | Driver information Central operating unit | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Running gear/steering Electric power steering | 30
A 250 | 2 | 155 | M 270.920 | 6.2012- | Convenience electronics Front left door control unit | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 220 CDI

MERCEDES-BENZ B 220 CDI

B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Driver information Central display | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Instrumentation Instrument cluster | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Roof operating unit | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Braking system Electronic parking brake | 47
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Front left door control unit | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Central electronics Front central electronics | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 36
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Airbag AB ORC | 30
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Lighting Intelligent light system (ILS) | 47
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Engine management CR/EDC | 47
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Heater/air conditioner Automatic A/C | 47
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Service Service interval reset | 20
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Instrumentation Instrument cluster | 57
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Running gear/steering Electric power steering | 30
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Steering column switch module | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Engine management EKP control | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Driver information Central operating unit | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Driver assistance systems Active collision prevention | 30
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Front right door control unit | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Convenience electronics Trailer control unit | 47
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:PEUGEOT:208 1.6 THP GTi

PEUGEOT 208 1.6 THP GTi

208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driving safety system ESP Electronic stability program ESP | 91
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information CD changer | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Electr. energy management Energy saving mode | 1D
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Transmission control BVMP | 01
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information Audio | 5A
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Engine management Motronic MEVD | 5A
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Trailer light unit | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Airbag AB | 36
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:308 CC 1.6 THP GTi

PEUGEOT 308 CC 1.6 THP GTi

308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | System overview System overview | 01
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 60
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-theft device Anti-theft alarm system | 44
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio amplifier | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Lane departure warning | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driver side seat control unit | 44
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Airbag AB | 36
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Multi Information Display | 47
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driving school control unit | 01
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MED | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Emergency call system | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-lock braking system ABS | 63
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Central electronics ZE | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Front passenger side seat control unit | 44
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio | 5A
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information CD changer | 28
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Central door control unit | 47
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Service Interval reset | 36
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MEVD | 5A


DVD 2014/3:PKW:PEUGEOT:4008 1.6 4x4

PEUGEOT 4008 1.6 4x4

4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 45
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 01
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 01
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 45
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 36
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 03
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 42
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 42
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 44
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 42
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 4B
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 36
4008 1.6 4x4 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:PEUGEOT:Partner Electric

PEUGEOT Partner Electric

Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 42
Partner Electric | 0 | 42 | ZKY | 9.2012- | Airbag AB | 36
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Rain/light sensor | 22
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery charge control | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 42
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Supplementary heater | 40
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Compressor control | 40
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Inverter PIU | 45
Partner Electric | 0 | 42 | ZKY | 9.2012- | Driver information Emergency call system | 57


DVD 2014/3:PKW:SUBARU:Legacy 2.5 AWD

SUBARU Legacy 2.5 AWD

Legacy 2.5 AWD | 2,5 | 115 | EJ252 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.5 AWD | 2,5 | 115 | EJ252 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:TOYOTA:Spade 1.3i

TOYOTA Spade 1.3i

Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-lock braking system ABS | 47
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Running gear/steering Electric power steering | 31
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Engine management TCCS | 4C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag AB | 3C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Heater/air conditioner Air conditioner | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Vehicle speed Tempomat | 30
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag Seat occupied sensor | 36
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Central electronics ZE | 44
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Transmission control Automatic transmission | 60
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:TOYOTA:Spade 1.5i 4WD

TOYOTA Spade 1.5i 4WD

Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 60
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 36
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Central electronics ZE | 44
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 47
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag AB | 3C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 30
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Spade 1.5i

TOYOTA Spade 1.5i

Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 30
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 47
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Central electronics ZE | 44
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 60
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 36
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag AB | 3C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 31
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI Cabrio

VW (VOLKSWAGEN) Golf VI 2.0 TSI Cabrio

Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Airbag AB | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driver information Telephone | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Engine management Motronic MED | 43
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Service Interval reset | 20
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driver information Navigation system | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driver information Sound system | 42
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Central electronics ZE | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Lighting Main beam assistant | 30
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | System overview System overview | 01
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabrio | 2 | 155 | CCZB | 5.2012- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | System overview System overview | 01
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Airbag AB | 42
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Central electronics ZE | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Lighting Main beam assistant | 30
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driver information Sound system | 42
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driver information Navigation system | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Service Interval reset | 20
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driver information Telephone | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabrio | 2 | 195 | CDLA | 1.2013- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Service Interval reset | 20
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driver information Telephone | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driver information Sound system | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driver information Navigation system | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driver information Telephone/emergency call system | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | System overview System overview | 01
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Airbag AB | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Electr. energy management Battery management EBM | 36
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Central electronics ZE | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Lighting Main beam assistant | 30
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Steering column lock | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI Cabrio | 2 | 188 | CDLC | 1.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 Turbo

ALFA ROMEO MiTo 1.4 Turbo

MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Central electronics ZE | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Anti-lock braking system ABS | 63
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Running gear/steering Electric power steering | 77
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Service Service display | 01
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Engine management IAW | 45
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Central electronics ZE | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Service Service display | 01
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Anti-lock braking system ABS | 63
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Running gear/steering Electric power steering | 77
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:BUICK:Excelle 1.6 i Hatchback HRV

BUICK Excelle 1.6 i Hatchback HRV

Excelle 1.6 i Hatchback HRV | 1,6 | 78 | F16D3 | 2.2004- | Transmission control 4-speed automatic transmission | 42
Excelle 1.6 i Hatchback HRV | 1,6 | 78 | F16D3 | 2.2004- | Anti-lock braking system ABS | 63
Excelle 1.6 i Hatchback HRV | 1,6 | 78 | F16D3 | 2.2004- | Engine management MR | 4B
Excelle 1.6 i Hatchback HRV | 1,6 | 78 | F16D3 | 2.2004- | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Onix 1.4

CHEVROLET Onix 1.4

Onix 1.4 | 1,4 | 72 |  | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Onix 1.4 | 1,4 | 72 |  | 4.2013- | Engine management GMPT | 4B
Onix 1.4 | 1,4 | 72 |  | 4.2013- | Driver information Audio | 57
Onix 1.4 | 1,4 | 72 |  | 4.2013- | Airbag SDM | 57
Onix 1.4 | 1,4 | 72 |  | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Onix 1.4 | 1,4 | 72 |  | 4.2013- | Instrumentation Instrument cluster | 4B
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Engine management GMPT | 4B
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Instrumentation Instrument cluster | 4B
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Airbag SDM | 57
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Driver information Audio | 57
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Driving safety system ESP Yaw rate sensor | 42
Onix 1.4 | 1,4 | 72 | X14YFH | 10.2012- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Onix 1.0

CHEVROLET Onix 1.0

Onix 1.0 | 1 | 57 | 10.2012- | Driver information Audio | 57
Onix 1.0 | 1 | 57 | 10.2012- | Driving safety system ESP Yaw rate sensor | 42
Onix 1.0 | 1 | 57 | 10.2012- | Instrumentation Instrument cluster | 4B
Onix 1.0 | 1 | 57 | 10.2012- | Airbag SDM | 57
Onix 1.0 | 1 | 57 | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Onix 1.0 | 1 | 57 | 10.2012- | Engine management GMPT | 4B
Onix 1.0 | 1 | 57 | 10.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:CITROEN:C-Elysee 1.6 HDi

CITROEN C-Elysee 1.6 HDi

C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Central electronics ZE | 22
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Diesel injection Additive pump | 45
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Instrumentation Instrument cluster | 01
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Airbag AB | 36
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Anti-lock braking system ABS MK | 4F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Service Interval reset | 1D
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management Automatic start/stop | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driver information Multi Information Display | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Diesel injection Additive pump | 45
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Instrumentation Instrument cluster | 01
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Airbag AB | 36
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Anti-lock braking system ABS MK | 4F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Service Interval reset | 1D
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management Automatic start/stop | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driver information Multi Information Display | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Central electronics ZE | 22
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:CITROEN:C-Elysee 1.6 VTi

CITROEN C-Elysee 1.6 VTi

C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Central electronics ZE | 22
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Instrumentation Instrument cluster | 01
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Service Interval reset | 1D
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Airbag AB | 36
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Anti-lock braking system ABS MK | 4F
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driver information Multi Information Display | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Parking aid Park Distance Control (PDC) | 4F


DVD 2014/3:PKW:CITROEN:C-Elysee 1.2 VTi

CITROEN C-Elysee 1.2 VTi

C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Anti-lock braking system ABS MK | 4F
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Central electronics ZE | 22
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Engine management Valeo | 45
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driver information Multi Information Display | 57
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Service Interval reset | 1D
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Airbag AB | 36
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:CHERY:A1 1.1 i

CHERY A1 1.1 i

A1 1.1 i | 1,1 | 50 | SQR472F | 6.2008- | Engine management Motronic ME | 40


DVD 2014/3:PKW:FORD:Focus 2.0 GDI Ti-VCT Turnier

FORD Focus 2.0 GDI Ti-VCT Turnier

Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Convenience electronics Voice control | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Running gear/steering Left lane change assistant | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Central electronics ZE | 36
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Engine management Motronic MED | 36
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Convenience electronics Driver"s door control unit | 36
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Running gear/steering Right lane change assistant | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Driver information Audio | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Airbag AB | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | System overview System overview | 01
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Convenience electronics Passenger door control unit | 36
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Driver information Display/operating unit | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Instrumentation Instrument cluster | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Heater/air conditioner Automatic A/C | 01
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Lighting Static ALWR | 36
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Driver information Camera system | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Avante 1.5 i

HYUNDAI Avante 1.5 i

Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Airbag AB | 22
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Anti-lock braking system ABS | 47
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Engine management Motronic M | 81
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Anti-lock braking system ABS | 42
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Transmission control GS | 42
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Transmission control GS | 42
Avante 1.5 i | 1,5 | 77 | 3.1995-8.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 500 Shooting Brake

MERCEDES-BENZ CLS 500 Shooting Brake

CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Night driving assistant | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central operating unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear right display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Engine management Motronic MED | 4B
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Engine management EKP control | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Front central electronics | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear left display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Level control | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Service Service interval reset | 20
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Rear central electronics | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 36
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 CDI Coupe 4MATIC

MERCEDES-BENZ CLS 350 CDI Coupe 4MATIC

CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Central electronics Front central electronics | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Parking aid Reversing camera | 36
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Diagnosis/bus systems Gateway | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Trailer control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Engine management EKP control | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Vehicle speed Radar sensor | 01
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Airbag AB ORC | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Central operating unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Rear right display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Instrumentation Instrument cluster | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Airbag AB ORC | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Heater/air conditioner Automatic A/C | 47
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Night driving assistant | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Central display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Service Service interval reset | 20
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Electric power steering | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Rear left display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Level control | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Instrumentation Instrument cluster | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver assistance systems Active collision prevention | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 500 Coupe 4MATIC

MERCEDES-BENZ CLS 500 Coupe 4MATIC

CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Heater/air conditioner Automatic A/C | 47
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Rear left door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front right door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Airbag AB ORC | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Rear right display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Instrumentation Instrument cluster | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Instrumentation Instrument cluster | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver assistance systems Active collision prevention | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Engine management Motronic MED | 4B
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Vehicle speed Radar sensor | 01
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Central electronics Front central electronics | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Night driving assistant | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Rear right door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Central display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Level control | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Electric power steering | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front left door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Diagnosis/bus systems Gateway | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Vehicle speed Adaptive cruise control | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Heated steering wheel | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Service Service interval reset | 20
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Trailer control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Airbag AB ORC | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Parking aid Reversing camera | 47
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Adaptive suspension system | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Central electronics Rear central electronics | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Parking aid Reversing camera | 36
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Central operating unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Rear left display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Engine management EKP control | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 500 Shooting Brake 4MATIC

MERCEDES-BENZ CLS 500 Shooting Brake 4MATIC

CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Night driving assistant | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central operating unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear left display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Level control | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Service Service interval reset | 20
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Engine management Motronic MED | 4B
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Engine management EKP control | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Front central electronics | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear right display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Rear central electronics | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 36
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG Shooting Brake

MERCEDES-BENZ CLS 63 AMG Shooting Brake

CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Parking aid Reversing camera | 36
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Central operating unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Rear left display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Engine management EKP control | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Rear right display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Service Service interval reset | 20
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Parking aid Reversing camera | 47
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Vehicle speed Radar sensor | 01
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Central electronics Rear central electronics | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Night driving assistant | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Central display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Level control | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Trailer control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Electric power steering | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Central electronics Front central electronics | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Instrumentation Instrument cluster | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.2 DI-D 4WD

MITSUBISHI Outlander 2.2 DI-D 4WD

Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Airbag AB | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rain/light sensor | 36
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driver information Audio | 04
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Central electronics ZE | 4B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0 4WD

MITSUBISHI Outlander 2.0 4WD

Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rain/light sensor | 36
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Central electronics ZE | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driver information Audio | 04
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Airbag AB | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driver information Audio | 04
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Central electronics ZE | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Airbag AB | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4 4WD

MITSUBISHI Outlander 2.4 4WD

Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management MIVEC | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driver information Audio | 04
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Central electronics ZE | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Airbag AB | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:NISSAN:Patrol GR 4.8 i 4X4

NISSAN Patrol GR 4.8 i 4X4

Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Engine management ECCS 2 | 5A
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Airbag AB | 30
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Running gear/steering Electric power steering | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 6B
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 4B
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Heater/air conditioner Automatic A/C | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Electr. energy management Battery management EBM | 01
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | 4WD electronics Four-wheel drive electronics | 02
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 i 4X4

NISSAN X-Trail 2.0 i 4X4

X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Engine management ECCS 2 | 5A
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Airbag AB | 30
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.5 i 4X4

NISSAN X-Trail 2.5 i 4X4

X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Airbag AB | 30
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Transmission control GS | 30
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Engine management ECCS 2 | 5A
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Electr. energy management Battery management EBM | 01
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Lighting Automatic headlight levelling control | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:X-Trail 2.2 TD 4X4

NISSAN X-Trail 2.2 TD 4X4

X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Engine management CR/EDC | 46
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Airbag AB | 30
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Electr. energy management Battery management EBM | 01
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Lighting Automatic headlight levelling control | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Transmission control GS | 30


DVD 2014/3:PKW:OPEL:Astra 1.8

OPEL Astra 1.8

Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | System overview System overview | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Airbag SDM | 77
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Anti-lock braking system ABS | 47
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Front central electronics | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Digital radio reception | 33
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Active running gear | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Instrumentation Instrument cluster | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Service Interval reset | 36
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Engine management Simtec | 4C
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Rear central electronics | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Steering column switch module | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Telephone | 30
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:PEUGEOT:301 1.2 VTi

PEUGEOT 301 1.2 VTi

301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Central electronics ZE | 22
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Instrumentation Instrument cluster | 01
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driver information Multi Information Display | 57
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Service Interval reset | 1D
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Engine management Valeo | 45
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Airbag AB | 36
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Running gear/steering Electric power steering | 30
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Anti-lock braking system ABS MK | 4F


DVD 2014/3:PKW:PEUGEOT:301 1.6 HDi

PEUGEOT 301 1.6 HDi

301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Anti-lock braking system ABS MK | 4F
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Instrumentation Instrument cluster | 01
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Service Interval reset | 1D
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Diesel injection Additive pump | 45
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management Automatic start/stop | 57
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Central electronics ZE | 22
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Airbag AB | 36
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driver information Multi Information Display | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Diesel injection Additive pump | 45
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management Automatic start/stop | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Central electronics ZE | 22
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Airbag AB | 36
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driver information Multi Information Display | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Anti-lock braking system ABS MK | 4F
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Instrumentation Instrument cluster | 01
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:301 1.6 VTi

PEUGEOT 301 1.6 VTi

301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Airbag AB | 36
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driver information Multi Information Display | 57
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Instrumentation Instrument cluster | 01
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Central electronics ZE | 22
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Anti-lock braking system ABS MK | 4F
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Service Interval reset | 1D


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo BioPower Kombi

9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SEAT:Ibiza SC 1.2 TDI

SEAT Ibiza SC 1.2 TDI

Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | System overview System overview | 01
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Transmission control AG 4 | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Engine management EDC Delphi Multec CR | 5A
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Airbag AB | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Airbag AB | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Mediaplayer | 28
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Service Interval reset | 20
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information TV tuner | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Audio | 01
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Airbag AB | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SEAT:Ibiza SC 1.2 TSI

SEAT Ibiza SC 1.2 TSI

Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Instrumentation Instrument cluster | 51
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Airbag AB | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 01
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 28
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Service Interval reset | 20
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Engine management Simos | 4C
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 01
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Airbag AB | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 28
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Service Interval reset | 20
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Instrumentation Instrument cluster | 51
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:SEAT:Ibiza SC 1.4 TSI

SEAT Ibiza SC 1.4 TSI

Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Audio | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Service Interval reset | 20
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Airbag AB | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Service Interval reset | 20
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 01
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Service Interval reset | 20
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Audio | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Airbag AB | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Service Interval reset | 20
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Service Interval reset | 20
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SEAT:Ibiza SC 1.6 GLP

SEAT Ibiza SC 1.6 GLP

Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | System overview System overview | 01
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information TV tuner | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control AG 4 | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Service Interval reset | 20
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Information electronics | 4C
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Mediaplayer | 28
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Audio | 01
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Central electronics ZE | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Airbag AB | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Instrumentation Instrument cluster | 51
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Navigation system | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SEAT:Ibiza SC 2.0

SEAT Ibiza SC 2.0

Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Diagnosis/bus systems Gateway | 44
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | System overview System overview | 01
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Engine management Motronic ME | 01
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Convenience electronics Trailer control unit | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Electr. energy management Battery management EBM | 36
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Parking aid Parking assistant | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information TV tuner | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Audio | 01
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Mediaplayer | 28
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Navigation system | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Service Interval reset | 20
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Climatronic | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control AG 4 | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Information electronics | 4C
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Central electronics ZE | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SEAT:Ibiza SC 2.0 TDI

SEAT Ibiza SC 2.0 TDI

Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Diagnosis/bus systems Gateway | 44
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Mediaplayer | 28
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Navigation system | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Instrumentation Instrument cluster | 51
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Information electronics | 4C
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | System overview System overview | 01
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 43
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Service Interval reset | 20
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Engine management EDC 17C46 | 4C
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information TV tuner | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Audio | 01
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Airbag AB | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Electr. energy management Battery management EBM | 36
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Central electronics ZE | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control AG 4 | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SEAT:Leon 2.0 TFSI FR

SEAT Leon 2.0 TFSI FR

Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Passenger seat memory | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 4D
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Steering column switch module | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Instrumentation Instrument cluster | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Traction control system ABS/ASR | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Lane departure warning | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | System overview System overview | 01
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Central electronics ZE | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Sound system | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information TV tuner | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Audio | 01
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Electr. energy management Battery management EBM | 36
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Parking assistant | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Driver seat memory | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 4D
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 28
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Central door control unit | 51
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Service Interval reset | 43
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Lighting ALWR | 58
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 28
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Telephone | 28
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Navigation system | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Central electronics ZE | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SEAT:Ibiza SC 1.2

SEAT Ibiza SC 1.2

Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Service Interval reset | 20
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Airbag AB | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Audio | 01
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Airbag AB | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Instrumentation Instrument cluster | 51
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Airbag AB | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Mediaplayer | 28
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 30
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Mediaplayer | 28
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Service Interval reset | 20
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Audio | 01
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 30
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Instrumentation Instrument cluster | 51
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Mediaplayer | 28
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Service Interval reset | 20
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Audio | 01
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Instrumentation Instrument cluster | 51
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Ibiza SC 1.4

SEAT Ibiza SC 1.4

Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Mediaplayer | 28
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Navigation system | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Service Interval reset | 20
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information TV tuner | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Audio | 01
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Information electronics | 4C
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | System overview System overview | 01
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Transmission control AG 4 | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Airbag AB | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Central electronics ZE | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Airbag AB | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Airbag AB | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Engine management Marelli | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Engine management Simos | 4C
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information TV tuner | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 01
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 28
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 20
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza SC 1.4 TDI

SEAT Ibiza SC 1.4 TDI

Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Audio | 01
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Airbag AB | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Service Interval reset | 20
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SEAT:Ibiza SC 1.4 TSI Cupra

SEAT Ibiza SC 1.4 TSI Cupra

Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Audio | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Central electronics ZE | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | System overview System overview | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Airbag AB | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Airbag AB | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information TV tuner | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Navigation system | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Airbag AB | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Service Interval reset | 20
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Airbag AB | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Instrumentation Instrument cluster | 51
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Engine management Motronic MED | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Airbag AB | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Audio | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Mediaplayer | 28
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Service Interval reset | 20
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Ibiza SC 1.6

SEAT Ibiza SC 1.6

Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information TV tuner | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Navigation system | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Airbag AB | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Instrumentation Instrument cluster | 51
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | System overview System overview | 01
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Airbag AB | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Mediaplayer | 28
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Service Interval reset | 20
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Parking aid Parking assistant | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Audio | 01
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Transmission control AG 4 | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Engine management Motronic ME | 01
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Central electronics ZE | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Airbag AB | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Information electronics | 4C


DVD 2014/3:PKW:SEAT:Ibiza SC 1.6 TDI

SEAT Ibiza SC 1.6 TDI

Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 01
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 20
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Airbag AB | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Engine management EDC Simos PCR 2 | 5A
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Instrumentation Instrument cluster | 51
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Instrumentation Instrument cluster | 51
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Engine management EDC Simos PCR 2 | 5A
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 20
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 43
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Engine management EDC Simos PCR 2 | 5A
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 28
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Service Interval reset | 20
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Instrumentation Instrument cluster | 51
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Airbag AB | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SEAT:Ibiza SC 1.9 TDI

SEAT Ibiza SC 1.9 TDI

Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Audio | 01
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Service Interval reset | 20
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Audio | 01
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Service Interval reset | 20
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Airbag AB | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Engine management EDC 16U34 | 4C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Airbag AB | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:SEAT:Ibiza ST 1.4 TSI

SEAT Ibiza ST 1.4 TSI

Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Airbag AB | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Engine management Motronic MED | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Audio | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Mediaplayer | 28
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Service Interval reset | 20
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Service Interval reset | 20
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 28
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Engine management Motronic MED | 4C
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 01
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Service Interval reset | 20
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Engine management Motronic MED | 4C
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 28
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Audio | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Mediaplayer | 28
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Service Interval reset | 20
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Engine management Motronic MED | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Instrumentation Instrument cluster | 51
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Service Interval reset | 20
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Engine management Motronic MED | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 28
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Airbag AB | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 44
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-theft device Access system/immobilizer | 36
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:TATA (TELCO):Xenon 3.0 TDI 4X4

TATA (TELCO) Xenon 3.0 TDI 4X4

Xenon 3.0 TDI 4X4 | 3 | 85 | 06JTZ | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:VOLVO:V70 III 1.6 D DRIVe

VOLVO V70 III 1.6 D DRIVe

V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 44
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics ZE | 4C
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Braking system Electronic parking brake | 4F
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Emergency call system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview Vehicle overview | 2B
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information TV tuner | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview System overview | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 42
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Reversing camera | 36
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information DVD drive | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital radio reception | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio gateway | 42
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 III 2.0 T5

VOLVO V70 III 2.0 T5

V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio gateway | 42
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Navigation system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | System overview Vehicle overview | 2B
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital audio system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Adaptive damping system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Anti-theft device Access system/immobilizer | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Passenger side door control unit | 43
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side door control unit | 43
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Electr. energy management Battery management EBM | 33
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Emergency call system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information USB audio interface | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information DVD drive | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Lighting ALWR / xenon light | 36
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Central electronics ZE | 4C
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Airbag AB | 44
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Reversing camera | 36
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Bluetooth telephone | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital radio reception | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | System overview System overview | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Airbag AB | 42
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Automatic A/C | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio amplifier | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information TV tuner | 30


DVD 2014/3:PKW:BMW:ActiveHybrid 3

BMW ActiveHybrid 3

ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Central electronics Front central electronics | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Roof operating unit | 43
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Lighting Adaptable xenon light, right | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Running gear/steering Active running gear | 5A
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Instrumentation Instrument cluster | 4B
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Electr. energy management HV battery | 36
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Head-up display | 47
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Trailer control unit | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Parking aid Parking assistant | 5A
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Transmission control 8-speed automatic transmission | 36
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Diagnosis/bus systems Gateway | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Info display | 01
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Running gear/steering Air suspension | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Running gear/steering Active steering | 3C
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Console switch module | 4C
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Image editing system | 4B
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Transmission control Selector lever module | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | System overview System overview | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Transmission control 8-speed automatic transmission | 57
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Lighting Adaptable xenon light, left | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Steering column switch module | 57
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Engine management EKP control | 4K
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 1B
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Lane change assistant | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Rear lid control unit | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Camera system | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Airbag ACSM | 57
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Heater/air conditioner Automatic A/C | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Service Service display | 01
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Electr. energy management Battery diagnosis | 1D
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Convenience electronics Driver side seat control unit | 47
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Airbag ACSM | 4H
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 2.8 CTDI

CHEVROLET TrailBlazer 2.8 CTDI

TrailBlazer 2.8 CTDI | 2,8 | 132 | 11.2012- | Driving safety system ESP Yaw rate sensor | 42
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 CTDI | 2,8 | 132 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
TrailBlazer 2.8 CTDI | 2,8 | 132 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 CTDI | 2,8 | 132 | 11.2012- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:FAW:Faw C1 1.3 i

FAW Faw C1 1.3 i

Faw C1 1.3 i | 1,3 | 68 | 8A+ | 10.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Faw C1 1.4 i

FAW Faw C1 1.4 i

Faw C1 1.4 i | 1,4 | 65 | CA4GB1 | 1.2008- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HONDA:Accord 2.0 i

HONDA Accord 2.0 i

Accord 2.0 i | 2 | 110 |  | 1.2006- | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Convenience electronics Electric window lifter | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Lighting Light function | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Engine management PGM-Fi | 57
Accord 2.0 i | 2 | 110 |  | 1.2006- | Instrumentation Instrument cluster | 47
Accord 2.0 i | 2 | 110 |  | 1.2006- | Central locking CL | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Wiper system Wiper control | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Diagnosis/bus systems Gateway | 2C
Accord 2.0 i | 2 | 110 |  | 1.2006- | Airbag AB | 30
Accord 2.0 i | 2 | 110 |  | 1.2006- | Anti-lock braking system ABS | 42
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Instrumentation Instrument cluster | 47
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Wiper system Wiper control | 42
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Transmission control RAT | 60
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Diagnosis/bus systems Gateway | 2C
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Airbag AB | 30
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Convenience electronics Door control | 42
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Engine management PGM-Fi | 5A
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Convenience electronics Electric window lifter | 42
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Lighting Light function | 42
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Lighting Automatic headlight levelling control | 30
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Engine management PGM-Fi | 57
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Airbag AB | 57
Accord 2.0 i | 2 | 115 | R20A3 | 4.2008-12.2013 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Odyssey New 2.4 i

HONDA Odyssey New 2.4 i

Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central electronics Driver side central electronics | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Heater/air conditioner Automatic A/C | 4D
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Engine management PGM-Fi | 5A
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Anti-theft device Immobilizer (WFS) | 23
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central locking CL | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Wiper system Wiper control | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Diagnosis/bus systems Gateway | 2C
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central electronics Passenger side central electronics | 30
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Convenience electronics Door control | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Airbag AB | 57
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Instrumentation Instrument cluster | 47
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Convenience electronics Electric window lifter | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Lighting Light function | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLS AMG 6.2 Coupe

MERCEDES-BENZ SLS AMG 6.2 Coupe

SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Front central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Driver information Central operating unit | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Service Service interval reset | 20
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Front central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Diagnosis/bus systems Gateway | 30
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Engine management EKP control | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Driver information Central display | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 47
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Airbag AB ORC | 30
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Driver information Central display | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Driver side central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Transmission control Electr. gear selector lever (EWM) | 47
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 30
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Service Service interval reset | 20
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Driver side central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SLS AMG 6.2 Roadster

MERCEDES-BENZ SLS AMG 6.2 Roadster

SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Front central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 30
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Service Service interval reset | 20
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Driver side central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Front central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Airbag AB ORC | 30
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Driver information Central display | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Engine management EKP control | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central display | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 47
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Diagnosis/bus systems Gateway | 30
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Driver information Central operating unit | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Service Service interval reset | 20
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Driver side central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.0 16V

RENAULT Clio II 1.0 16V

Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Engine management SIM | 42
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:RENAULT:Clio II 1.6 i

RENAULT Clio II 1.6 i

Clio II 1.6 i | 1,6 | 81 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio IV 1.5 dCi

RENAULT Clio IV 1.5 dCi

Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | System overview System overview | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | System overview System overview | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 612 | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | System overview System overview | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.5 dCi | 1,5 | 66 | K9K 618 | 5.2012- | Central electronics Pass. compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Clio II 1.4 i

RENAULT Clio II 1.4 i

Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 4H
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Anti-lock braking system ABS | 42
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Anti-lock braking system ABS | 63
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio IV 0.9

RENAULT Clio IV 0.9

Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | System overview System overview | 01
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Airbag AB | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Engine management Valeo | 4C
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driver information Telematics | 01
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Clio IV 1.2

RENAULT Clio IV 1.2

Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Engine management EMS | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Airbag AB | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | System overview System overview | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driver information Telematics | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | System overview System overview | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Airbag AB | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Engine management EMS | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driver information Telematics | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Central electronics Pass. compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Megane 1.6 Coupe

RENAULT Megane 1.6 Coupe

Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC4 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Heater/air conditioner BAC | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Anti-lock braking system ABS | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC6 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC6 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Heater/air conditioner BAC | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Engine management Sagem | 57
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC4 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Central electronics ZE | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag ACU | 38
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AB Renault | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane 1.6 Hatch

RENAULT Megane 1.6 Hatch

Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag AC4 | 09
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag AC4 | 09
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Heater/air conditioner BAC | 22
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Engine management Sirius | 42
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag AC6 | 09
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag ACU | 38
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag AB Renault | 22
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Central electronics ZE | 42
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Airbag AC6 | 09
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Heater/air conditioner BAC | 22
Megane 1.6 Hatch | 1,6 | 54 | K4M | 9.1997- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Scenic III 1.2

RENAULT Scenic III 1.2

Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Telematics | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Braking system Electronic parking brake | 44
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | System overview System overview | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Instrumentation Instrument cluster | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag AB | 36
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Lighting Adaptive cornering light | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag RC | 36
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Running gear/steering Electric power steering | 30
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Driver side door control unit | 42
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Engine management H5F | 4B
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Sun roof | 42
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | System overview System overview | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 44
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 36
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 36
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:SKODA:Rapid 1.2 TSI

SKODA Rapid 1.2 TSI

Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Engine management Simos | 4C
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Service Interval reset | 20
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Airbag AB | 42
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Airbag AB | 42
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Service Interval reset | 20
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Engine management Simos | 4C
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Rapid 1.2

SKODA Rapid 1.2

Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | System overview System overview | 01
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Airbag AB | 42
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Instrumentation Instrument cluster | 51
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Service Interval reset | 20


DVD 2014/3:PKW:SKODA:Rapid 1.4 TSI

SKODA Rapid 1.4 TSI

Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Diagnosis/bus systems Gateway | 44
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Service Interval reset | 20
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | System overview System overview | 01
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Engine management Motronic MED | 4C
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Airbag AB | 42
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:TOYOTA:iQ EV

TOYOTA iQ EV

iQ EV | 0 | 47 | 9.2012- | Anti-theft device Access/start authorization | 47
iQ EV | 0 | 47 | 9.2012- | Instrumentation Instrument cluster | 42
iQ EV | 0 | 47 | 9.2012- | Heater/air conditioner Air conditioner | 42
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
iQ EV | 0 | 47 | 9.2012- | Anti-lock braking system ABS | 47
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Passenger side front window lifter motor | 42
iQ EV | 0 | 47 | 9.2012- | Airbag AB | 3C
iQ EV | 0 | 47 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
iQ EV | 0 | 47 | 9.2012- | Running gear/steering Electric power steering | 31
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Electric window lifter | 30
iQ EV | 0 | 47 | 9.2012- | Diagnosis/bus systems Gateway | 4H
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Driver side front window lifter motor | 42
iQ EV | 0 | 47 | 9.2012- | Central electronics ZE | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI

VW (VOLKSWAGEN) Golf VII 1.2 TSI

Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Airbag AB | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Main beam assistant | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Service Interval reset | 33
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Parking aid Parking assistant | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Central electronics ZE | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Parking aid Reversing camera | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Information electronics | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Sound system | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Engine management Motronic MED | 4C
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Driver information TV tuner | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Driver information Information electronics | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Driver information TV tuner | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Central electronics ZE | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Parking aid Reversing camera | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Parking aid Parking assistant | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Driver information Sound system | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Lighting Main beam assistant | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Engine management Motronic MED | 4C
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Service Interval reset | 33
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Airbag AB | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI ACT

VW (VOLKSWAGEN) Golf VII 1.4 TSI ACT

Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Driver information TV tuner | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | System overview System overview | 01
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Central electronics ZE | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Driver information Information electronics | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Driver information Sound system | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Service Interval reset | 33
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Airbag AB | 42
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI ACT | 1,4 | 103 | CPTA | 8.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI MultiFuel

VW (VOLKSWAGEN) Golf VII 1.4 TSI MultiFuel

Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | System overview System overview | 01
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Central electronics ZE | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Driver information Information electronics | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Driver information Sound system | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Service Interval reset | 33
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Airbag AB | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Driver information TV tuner | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI

VW (VOLKSWAGEN) Golf VII 1.6 TDI

Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Central electronics ZE | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Airbag AB | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Driver information Information electronics | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Service Interval reset | 33
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Driver information Sound system | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Driver information TV tuner | 42
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Service Interval reset | 33
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Airbag AB | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Service Interval reset | 33
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Airbag AB | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Service Interval reset | 33
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Airbag AB | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Electr. energy management Battery management EBM | 36
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI 4Motion

VW (VOLKSWAGEN) Golf VII 1.6 TDI 4Motion

Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Driver information Information electronics | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Driver information TV tuner | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Central electronics ZE | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Service Interval reset | 33
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Airbag AB | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Driver information Sound system | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Service Interval reset | 33
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Electr. energy management Battery management EBM | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Airbag AB | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | System overview System overview | 01
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | 4WD electronics Four-wheel drive electronics | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI

VW (VOLKSWAGEN) Golf VII 2.0 TDI

Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Central electronics ZE | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Driver information Information electronics | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Driver information Sound system | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Service Interval reset | 33
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Airbag AB | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Driver information TV tuner | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Airbag AB | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Central electronics ZE | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Driver information TV tuner | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Service Interval reset | 33
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Driver information Sound system | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Driver information Information electronics | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Service Interval reset | 33
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Airbag AB | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Driver information Information electronics | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Driver information Sound system | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Central electronics ZE | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Driver information TV tuner | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Central electronics ZE | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Service Interval reset | 33
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Driver information TV tuner | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Airbag AB | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Driver information Information electronics | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Driver information Sound system | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 TDI 4Motion

Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Driver information Information electronics | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Driver information Sound system | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Central electronics ZE | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Airbag AB | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Service Interval reset | 33
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Driver information TV tuner | 42
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Limousine

VW (VOLKSWAGEN) Polo 1.9 TDI Limousine

Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Service Interval reset | 49
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Engine management EDC 15P | 54
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Airbag AB | 30
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.6 D

VW (VOLKSWAGEN) Vento 1.6 D

Vento 1.6 D | 1,6 | 77 | CLNC | 9.2010- | Engine management EDC Simos PCR 2 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.6 i

VW (VOLKSWAGEN) Vento 1.6 i

Vento 1.6 i | 1,6 | 77 | CLSC | 9.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI

VW (VOLKSWAGEN) Golf VII 1.4 TSI

Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Central electronics ZE | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Driver information Information electronics | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Driver information Sound system | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Service Interval reset | 33
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Driver information TV tuner | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Airbag AB | 42
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Electr. energy management Battery management EBM | 36
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Airbag AB | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Central electronics ZE | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Driver information Information electronics | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Driver information Sound system | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Service Interval reset | 33
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Driver information TV tuner | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Service Interval reset | 33
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Airbag AB | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 TDI Limousine

VW (VOLKSWAGEN) Polo 1.4 TDI Limousine

Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Service Interval reset | 49
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Engine management EDC 15P | 47
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Airbag AB | 30
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Limousine

VW (VOLKSWAGEN) Polo 1.9 SDI Limousine

Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Central electronics ZE | 44
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Airbag AB | 30
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Radio system >>> | 22
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Engine management EDC 15VM | 54
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Service Interval reset | 49
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BMW:120 d xDrive

BMW 120 d xDrive

120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Service Service display | 01
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 1B
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Driver side seat control unit | 47
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Airbag ACSM | 4H
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Image editing system | 4B
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 36
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | System overview System overview | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Airbag ACSM | 57
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Heater/air conditioner Automatic A/C | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, left | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Parking aid Park Distance Control (PDC) | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Engine management EKP control | 4K
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Instrumentation Instrument cluster | 4B
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Electr. energy management Battery diagnosis | 1D
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Lane change assistant | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Rear lid control unit | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Camera system | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Info display | 01
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Active steering | 3C
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Console switch module | 4C
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Exhaust gas treatment Particulate filter | 2F
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Transmission control Selector lever module | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Lighting Main beam assistant | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Central electronics Front central electronics | 42
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 57
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Roof operating unit | 43
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, right | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Steering column switch module | 57
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Active running gear | 5A
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Air suspension | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Head-up display | 47
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Trailer control unit | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Parking aid Parking assistant | 5A
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:740 Li xDrive

BMW 740 Li xDrive

740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Night driving assistant | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Braking system Electronic parking brake | 4B
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Central electronics Driver side central electronics | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:M 135 i xDrive

BMW M 135 i xDrive

M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Airbag ACSM | 57
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Info display | 01
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Service Service display | 01
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Engine management EKP control | 4K
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Electr. energy management Battery replacement | 1B
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Parking aid Parking assistant | 5A
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Transmission control 8-speed automatic transmission | 36
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | System overview System overview | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Heater/air conditioner Automatic A/C | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Lighting Adaptable xenon light, left | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Running gear/steering Active running gear | 5A
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Electr. energy management Battery diagnosis | 1D
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Head-up display | 47
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Trailer control unit | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Camera system | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Engine management Motronic MED | 4B
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Transmission control 8-speed automatic transmission | 57
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Diagnosis/bus systems Gateway | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Parking aid Park Distance Control (PDC) | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Running gear/steering Air suspension | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Transmission control Rear axle lock | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Running gear/steering Active steering | 3C
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Driver side seat control unit | 47
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Airbag ACSM | 4H
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Transmission control Selector lever module | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Lighting Main beam assistant | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Central electronics Front central electronics | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Roof operating unit | 43
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Lighting Adaptable xenon light, right | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Steering column switch module | 57
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Instrumentation Instrument cluster | 4B
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Console switch module | 4C
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Lane change assistant | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Convenience electronics Rear lid control unit | 42
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Image editing system | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 2.2 i

CHEVROLET Blazer 2.2 i

Blazer 2.2 i | 2,2 | 101 | Y 22 SE | 8.1996-3.2005 | Transmission control PCM | 4B
Blazer 2.2 i | 2,2 | 101 | Y 22 SE | 8.1996-3.2005 | Engine management PCM | 42
Blazer 2.2 i | 2,2 | 101 | Y 22 SE | 8.1996-3.2005 | Engine management ECM | 42


DVD 2014/3:PKW:GEELY:KingKong 1.5 i

GEELY KingKong 1.5 i

KingKong 1.5 i | 1,5 | 69 | MR479QA | 11.2006- | Engine management Motronic M | 04
KingKong 1.5 i | 1,5 | 69 | MR479QA | 11.2006- | Diagnosis system OBD II | 12
KingKong 1.5 i | 1,5 | 69 | MR479QA | 11.2006- | Engine management Motronic M | 30


DVD 2014/3:PKW:JAGUAR:XF 3.0 D V6

JAGUAR XF 3.0 D V6

XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Heater/air conditioner Automatic A/C | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Diagnosis/bus systems Gateway | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information Audio | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Airbag AB | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Heater/air conditioner Front seat climate control | 01
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information TV tuner | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Convenience electronics Driver"s door control unit | 85
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Central electronics Front central electronics | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Transmission control Electr. gear selector module | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information Central operating unit | 01
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Lighting Main beam control | 01
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Engine management EDC 17CP11 | 42
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driving safety system ESP Electronic stability program ESP | 66
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Convenience electronics Front passenger side seat control unit | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Belt tensioner Belt tensioner | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Convenience electronics Driver side seat control unit | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Central electronics Rear central electronics | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver assistance systems Blind spot object detection, right | 01
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information Info display | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information Audio amplifier | 36
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Airbag Seat occupied sensor | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver information Navigation system | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Parking aid Park Distance Control (PDC) | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Convenience electronics Passenger door control unit | 85
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Transmission control 6/8-speed automatic transmission | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Driver assistance systems Blind spot object detection, left | 01
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Braking system Electronic parking brake | 36
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Anti-theft device Access system/immobilizer | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Instrumentation Instrument cluster | 42
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Braking system Electronic parking brake | 36
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Lighting Adaptive cornering light | 36
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009- | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:JAGUAR:XF 4.2 Supercharged

JAGUAR XF 4.2 Supercharged

XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Driver"s door control unit | 85
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Engine management PanPAG | 01
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, left | 01
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Info display | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Automat. locking diff. ASD | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Lighting Adaptive cornering light | 36
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Parking aid Park Distance Control (PDC) | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Passenger door control unit | 85
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Transmission control 6/8-speed automatic transmission | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, right | 01
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Anti-theft device Access system/immobilizer | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Heater/air conditioner Front seat climate control | 01
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Navigation system | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Heater/air conditioner Automatic A/C | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Central electronics Front central electronics | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Transmission control Electr. gear selector module | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driving safety system ESP Electronic stability program ESP | 66
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Braking system Electronic parking brake | 36
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Anti-theft device Access/start authorization | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Driver side seat control unit | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Central electronics Rear central electronics | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Diagnosis/bus systems Gateway | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Braking system Electronic parking brake | 36
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Airbag AB | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Airbag Seat occupied sensor | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Belt tensioner Belt tensioner | 30


DVD 2014/3:PKW:JAGUAR:XF 5.0 Supercharged

JAGUAR XF 5.0 Supercharged

XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Heater/air conditioner Automatic A/C | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Running gear/steering Adaptive damping system | 4B
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver information Central operating unit | 01
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Braking system Electronic parking brake | 36
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver information Audio amplifier | 36
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Instrumentation Instrument cluster | 42
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Automat. locking diff. ASD | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Convenience electronics Front passenger side seat control unit | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Belt tensioner Belt tensioner | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver information TV tuner | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Convenience electronics Driver"s door control unit | 85
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Central electronics Rear central electronics | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Diagnosis/bus systems Gateway | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver information Info display | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Airbag Seat occupied sensor | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver information Navigation system | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Central electronics Front central electronics | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver assistance systems Blind spot object detection, left | 01
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driver assistance systems Blind spot object detection, right | 01
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Lighting Main beam control | 01
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Airbag AB | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 66
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Heater/air conditioner Front seat climate control | 01
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Lighting Adaptive cornering light | 36
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Anti-theft device Access/start authorization | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Parking aid Park Distance Control (PDC) | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Convenience electronics Passenger door control unit | 85
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Transmission control Electr. gear selector module | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Anti-theft device Access system/immobilizer | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Braking system Electronic parking brake | 36
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2012 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XJ 8 4.2 32V

JAGUAR XJ 8 4.2 32V

XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Braking system Electronic parking brake | 57
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Transmission control 6-speed automatic transmission | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Running gear/steering Air suspension | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Heater/air conditioner Front seat climate control | 01
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Braking system Electronic parking brake | 36
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 85
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Engine management DEN | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 36
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 36
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Driver information Navigation system | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Central electrics ZE 4.1 | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Driver information Audio/communication | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 01
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Anti-lock braking system ABS | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver side seat control unit | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Central electronics Rear central electronics | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Engine management DEN | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Lighting Autom. left headlight range control | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Convenience electronics Voice control | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Airbag Seat occupied sensor | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Lighting Adaptive cornering light | 36
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Passenger door control unit | 85
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 01
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Engine management PanPAG | 01
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Lighting Autom. right headlight range control | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Driver information Telephone | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Anti-lock braking system ABS | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 3.2003-8.2009 | Convenience electronics Driver"s door control unit | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:JAGUAR:XF 3.0 D V6S

JAGUAR XF 3.0 D V6S

XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Convenience electronics Driver"s door control unit | 85
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Central electronics Front central electronics | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Transmission control Electr. gear selector module | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information Audio | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Airbag Seat occupied sensor | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information Navigation system | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Parking aid Park Distance Control (PDC) | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Heater/air conditioner Automatic A/C | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver assistance systems Blind spot object detection, left | 01
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver assistance systems Blind spot object detection, right | 01
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Lighting Main beam control | 01
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information Audio amplifier | 36
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Instrumentation Instrument cluster | 42
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Braking system Electronic parking brake | 36
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Lighting Adaptive cornering light | 36
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Anti-theft device Access/start authorization | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Convenience electronics Passenger door control unit | 85
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Central electronics Rear central electronics | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Diagnosis/bus systems Gateway | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information Info display | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Anti-theft device Access system/immobilizer | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driving safety system ESP Electronic stability program ESP | 66
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information TV tuner | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Convenience electronics Driver side seat control unit | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Transmission control 6/8-speed automatic transmission | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Driver information Central operating unit | 01
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Braking system Electronic parking brake | 36
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Engine management EDC 17CP11 | 42
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Airbag AB | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Heater/air conditioner Front seat climate control | 01
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Convenience electronics Front passenger side seat control unit | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009- | Belt tensioner Belt tensioner | 30


DVD 2014/3:PKW:JAGUAR:XJ 8 3.5 32V

JAGUAR XJ 8 3.5 32V

XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 36
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Engine management DEN | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Anti-lock braking system ABS | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 36
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver side seat control unit | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 85
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 01
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Passenger door control unit | 85
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 01
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 30
XJ 8 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:LEXUS:ES 300h 2.5 i

LEXUS ES 300h 2.5 i

ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4C
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Engine management TCCS | 4C


DVD 2014/3:PKW:LEXUS:GS 350 3.5i 4x4

LEXUS GS 350 3.5i 4x4

GS 350 3.5i 4x4 | 3,5 | 233 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Gateway | 30
GS 350 3.5i 4x4 | 3,5 | 233 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5i 4x4 | 3,5 | 233 | 2GRFSE | 1.2012- | Running gear/steering VGRS | 30
GS 350 3.5i 4x4 | 3,5 | 233 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Monitor | 30


DVD 2014/3:PKW:NISSAN:Note 1.2i Supercharged

NISSAN Note 1.2i Supercharged

Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Airbag AB | 30
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Electr. energy management Battery management EBM | 01
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Note 1.2i

NISSAN Note 1.2i

Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Electr. energy management Battery management EBM | 01
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Airbag AB | 30
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Note 1.2i 4WD

NISSAN Note 1.2i 4WD

Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Electr. energy management Battery management EBM | 01
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A3 1.8 FSI Sportback quattro

AUDI A3 1.8 FSI Sportback quattro

A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Service Interval reset | 33
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Parking aid Reversing camera | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Driver information TV tuner | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Driver information Information electronics | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Driver information Sound system | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Driver information Telephone/emergency call system | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Engine management Simos | 4C
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Parking aid Parking assistant | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Sensor electronics | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Central electronics ZE | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Airbag AB | 42
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Lighting Main beam assistant | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.8 FSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:MERCEDES-BENZ:Viano 3.7

MERCEDES-BENZ Viano 3.7

Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Supplementary heater | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Front left door control unit | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB | 77
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Instrumentation Instrument cluster | 47
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 21
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Engine management Motronic ME | 35
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Trailer control unit | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB ARMADA | 77
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control EGS | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Instrumentation Instrument cluster | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Upper control panel | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Front right door control unit | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control 5-speed automatic transmission | 57
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB ARMADA | 77
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Trailer control unit | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Roof operating unit | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Central electronics ZE | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 33
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driver information CD changer | 42
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.7 | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 20


DVD 2014/3:PKW:RENAULT:Fluence 2.0 GT

RENAULT Fluence 2.0 GT

Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | System overview System overview | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Engine management EMS | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Telematics | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Airbag AB | 36
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Transmission control 6-speed automatic transmission | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Vehicle speed Signal | 31
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.0i

SUZUKI Wagon R+ 1.0i

Wagon R+ 1.0i | 1 | 39 | G10A | 5.2000-8.2003 | Airbag AB | 30
Wagon R+ 1.0i | 1 | 39 | G10A | 5.2000-8.2003 | Engine management ECM | 47


DVD 2014/3:PKW:AUDI:A3 1.8 FSI quattro

AUDI A3 1.8 FSI quattro

A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Service Interval reset | 33
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Parking aid Reversing camera | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Anti-theft device Access/start authorization | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Heater/air conditioner Climatic | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Driver information Sound system | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Driver information Telephone/emergency call system | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Driver side door control unit | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Central electronics ZE | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Steering column switch module | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Trailer control unit | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Driver information Information electronics | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Lighting Main beam assistant | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Actuator for external noise | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Sensor electronics | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Running gear/steering Adaptive damping system | 36
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Lane change assistant | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Steering column lock | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Transmission control Inter-wheel lock | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Heater/air conditioner Climatronic | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Airbag AB | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Parking aid Parking assistant | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | System overview System overview | 01
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Lighting Automatic headlight levelling control | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Electr. energy management Battery management EBM | 36
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Instrumentation Instrument cluster | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Driver information TV tuner | 42
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | 4WD electronics Four-wheel drive electronics | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Driver side seat memory | 57
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.8 FSI quattro | 1,8 | 132 | CJSB | 8.2012- | Engine management Simos | 4C


DVD 2014/3:PKW:CADILLAC:Escalade 5.7 AWD

CADILLAC Escalade 5.7 AWD

Escalade 5.7 AWD | 5,7 | 190 | L31 | 9.1998-8.2000 | Airbag AB | 30
Escalade 5.7 AWD | 5,7 | 190 | L31 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Escalade 5.7 AWD | 5,7 | 190 | L31 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Escalade 5.7 AWD | 5,7 | 190 | L31 | 9.1998-8.2000 | Central electronics ZE | 42
Escalade 5.7 AWD | 5,7 | 190 | L31 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CADILLAC:Escalade 6.2 AWD

CADILLAC Escalade 6.2 AWD

Escalade 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Escalade 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management ECM | 42
Escalade 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 3.6 Convertible

CHEVROLET Camaro 3.6 Convertible

Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Instrumentation Instrument cluster | 4B
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Running gear/steering Electric power steering | 42
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Convenience electronics Seat control unit | 42
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Airbag SDM | 57
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driver information Audio | 57
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driving safety system ESP Yaw rate sensor | 42
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Running gear/steering Electric power steering | 42
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Airbag SDM | 57
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Driver information Audio | 57
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 42
Camaro 3.6 Convertible | 3,6 | 227 | LLT | 9.2010-8.2011 | Convenience electronics Seat control unit | 42


DVD 2014/3:PKW:JAGUAR:XF SPORTBRAKE 2.2 D

JAGUAR XF SPORTBRAKE 2.2 D

XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Running gear/steering Adaptive damping system | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Diagnosis/bus systems Gateway | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Info display | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Braking system Electronic parking brake | 36
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Instrumentation Instrument cluster | 42
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driving safety system ESP Electronic stability program ESP | 66
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Heater/air conditioner Front seat climate control | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Parking aid Park Distance Control (PDC) | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Passenger door control unit | 85
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Central electronics Rear central electronics | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Diagnosis/bus systems Gateway | 53
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, right | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Lighting Main beam control | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Braking system Electronic parking brake | 36
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Lighting Adaptive cornering light | 36
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Anti-theft device Access/start authorization | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Heater/air conditioner Automatic A/C | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, left | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Audio | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Airbag AB | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Airbag Seat occupied sensor | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Automat. locking diff. ASD | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Navigation system | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Driver"s door control unit | 85
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Central electronics Front central electronics | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Central operating unit | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Engine management CR/EDC 17CP | 01
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Anti-theft device Access system/immobilizer | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Front passenger side seat control unit | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Belt tensioner Belt tensioner | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XJ 2.0 EcoBoost

JAGUAR XJ 2.0 EcoBoost

XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Rear entertainment electronics | 42
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Audio amplifier | 36
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Audio | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Running gear/steering Adaptive suspension system | 36
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Transmission control 6/8-speed automatic transmission | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Diagnosis/bus systems Gateway | 53
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Transmission control Electr. gear selector module | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Braking system Electronic parking brake | 36
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information TV tuner | 30


DVD 2014/3:PKW:JAGUAR:XJ 5.0 V8 Supercharged

JAGUAR XJ 5.0 V8 Supercharged

XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Driver"s door control unit | 85
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Engine management PanPAG | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Running gear/steering Adaptive damping system | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Diagnosis/bus systems Gateway | 53
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driving safety system ESP Electronic stability program ESP | 66
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Navigation system | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Running gear/steering Adaptive suspension system | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Driver"s door control unit | 85
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Transmission control Electr. gear selector module | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, left | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Anti-theft device Access system/immobilizer | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Rear A/C operating unit | 42
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Transmission control 6/8-speed automatic transmission | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Audio | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Braking system Electronic parking brake | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Rear entertainment electronics | 42
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, right | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Braking system Electronic parking brake | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Audio amplifier | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Braking system Electronic parking brake | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Lighting Adaptive cornering light | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Anti-theft device Access/start authorization | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Engine management PanPAG | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Rear entertainment electronics | 42
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, right | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Braking system Electronic parking brake | 36
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Audio amplifier | 36
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driving safety system ESP Electronic stability program ESP | 66
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Front seat climate control | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Front passenger side seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Lighting Adaptive cornering light | 36
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Running gear/steering Adaptive suspension system | 36
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Running gear/steering Adaptive damping system | 4B
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Diagnosis/bus systems Gateway | 53
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Passenger door control unit | 85
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Transmission control Electr. gear selector module | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, left | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Anti-theft device Access system/immobilizer | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Rear A/C operating unit | 42
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information TV tuner | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Driver side seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Passenger door control unit | 85
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Running gear/steering Adaptive damping system | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Diagnosis/bus systems Gateway | 53
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Navigation system | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information TV tuner | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Driver side seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Engine management Motronic MED | 53
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Transmission control 6/8-speed automatic transmission | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Central operating unit | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Info display | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Audio | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Lighting Main beam control | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Airbag Seat occupied sensor | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Front seat climate control | 01
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Front passenger side seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Automatic A/C | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Transmission control 6/8-speed automatic transmission | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Central operating unit | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Info display | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Audio | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Lighting Main beam control | 01
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Braking system Electronic parking brake | 36
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Transmission control Electr. gear selector module | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Rear entertainment electronics | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driving safety system ESP Electronic stability program ESP | 66


DVD 2014/3:PKW:JAGUAR:XF 2.0 EcoBoost

JAGUAR XF 2.0 EcoBoost

XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Braking system Electronic parking brake | 36
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Driver information Info display | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Driver information TV tuner | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Driver information Audio amplifier | 36
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Diagnosis/bus systems Gateway | 53
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012- | Driver information Audio | 30


DVD 2014/3:PKW:JAGUAR:XF 3.0 V6 Supercharged

JAGUAR XF 3.0 V6 Supercharged

XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Diagnosis/bus systems Gateway | 53
XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Braking system Electronic parking brake | 36
XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Driver information Audio amplifier | 36
XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Driver information Info display | 30
XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Driver information Audio | 30
XF 3.0 V6 Supercharged | 3 | 250 | 3.2012- | Driver information TV tuner | 30


DVD 2014/3:PKW:JAGUAR:XJ 3.0 V6 Supercharged

JAGUAR XJ 3.0 V6 Supercharged

XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Driver information Rear entertainment electronics | 42
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Driver information Audio amplifier | 36
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Diagnosis/bus systems Gateway | 53
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Running gear/steering Adaptive suspension system | 36
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Driver information Audio | 30
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Braking system Electronic parking brake | 36
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Driver information Info display | 30
XJ 3.0 V6 Supercharged | 3 | 250 | 8.2012- | Driver information TV tuner | 30


DVD 2014/3:PKW:KIA:K3 1.6 GDI

KIA K3 1.6 GDI

K3 1.6 GDI | 1,6 | 103 | G4FD | 10.2012-12.2016 | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:KIA:K9 3.3 GDI

KIA K9 3.3 GDI

K9 3.3 GDI | 3,3 | 221 | 3.2012- | Driver information Camera Surrounding | 57


DVD 2014/3:PKW:KIA:K9 3.8 GDI

KIA K9 3.8 GDI

K9 3.8 GDI | 3,8 | 216 | G6DJ | 3.2012- | Driver information Camera Surrounding | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 4.4 TDV8 AWD

LAND ROVER GROUP Range Rover III 4.4 TDV8 AWD

Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Central electronics ZE | 36
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Audio | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Service Service display | 20
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Braking system Electronic parking brake | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Airbag AB | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Lighting Main beam control | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control Rear axle lock | 47
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | System overview System overview | 22
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver assistance systems Blind spot object detection, right | 01
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control Transfer case | 36
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Audio amplifier | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver assistance systems Blind spot object detection, left | 01
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Engine management EDC 17CP11 | 4C
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Electr. energy management Battery management EBM | 36
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Lighting ALWR / xenon light | 36
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 5.0 V8 AWD

LAND ROVER GROUP Range Rover III 5.0 V8 AWD

Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Engine management PanPAG | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 01
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Electr. energy management Battery management EBM | 36
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Service Service display | 20
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Lighting Main beam control | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control Rear axle lock | 47
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Central electronics ZE | 36
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 01
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Braking system Electronic parking brake | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control Transfer case | 36
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Lighting ALWR / xenon light | 36
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover III 5.0 V8 Supercharged AWD

LAND ROVER GROUP Range Rover III 5.0 V8 Supercharged AWD

Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Central electronics ZE | 36
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 01
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 01
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Lighting Main beam control | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Anti-theft device Access/start authorization | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Braking system Electronic parking brake | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Electr. energy management Battery management EBM | 36
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Engine management PanPAG | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Service Service display | 20
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control Transfer case | 36
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control Rear axle lock | 47
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Lighting ALWR / xenon light | 36
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:OPEL:Corsa 1.4 Twinport Turbo

OPEL Corsa 1.4 Twinport Turbo

Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Navigation system | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Telephone | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | System overview System overview | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Engine management GMPT | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Central electronics ZE | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Service Interval Display Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Corsa 1.4 Twinport Turbo

VAUXHALL Corsa 1.4 Twinport Turbo

Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | System overview System overview | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Navigation system | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Telephone | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Engine management GMPT | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Central electronics ZE | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Service Interval Display Interval reset | 36


DVD 2014/3:PKW:AUDI:R8 4.2 FSI Spyder quattro

AUDI R8 4.2 FSI Spyder quattro

R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Lighting ALWR | 58
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 4D
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Sound system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Service Interval reset | 33
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Display/operating unit | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Instrumentation Instrument cluster | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Running gear/steering Adaptive damping system | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 77
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver seat memory | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 28
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Steering column switch module | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Service Interval reset | 43
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Instrumentation Instrument cluster | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 43
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Engine management Motronic MED | 4C
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | System overview System overview | 01
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 4D
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 28
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information TV tuner | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Anti-theft device Access system/immobilizer | 01
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Running gear/steering Electromechanical power steering | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Reversing camera | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Lighting Main beam assistant | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Central electronics ZE | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Telephone | 28
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Central door control unit | 51
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Audio | 4B
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Anti-theft device Immobiliser | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:R8 5.2 FSI GT quattro

AUDI R8 5.2 FSI GT quattro

R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Diagnosis/bus systems Gateway | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Lighting ALWR | 58
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Sound system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Navigation system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Display/operating unit | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Parking assistant | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | System overview System overview | 01
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 4D
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 28
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Service Interval reset | 33
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Anti-theft device Immobiliser | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Reversing camera | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Lighting Main beam assistant | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 28
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information TV tuner | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Central door control unit | 51
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Navigation system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Audio | 4B
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Instrumentation Instrument cluster | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Airbag AB | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Central electronics ZE | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 4D
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Telephone | 28
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Service Interval reset | 43
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Instrumentation Instrument cluster | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Airbag AB | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:R8 4.2 FSI quattro

AUDI R8 4.2 FSI quattro

R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Telephone | 28
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Service Interval reset | 33
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Central door control unit | 51
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Audio | 4B
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Anti-theft device Access system/immobilizer | 01
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Running gear/steering Electromechanical power steering | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Diagnosis/bus systems Gateway | 77
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Central electronics ZE | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Steering column switch module | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Service Interval reset | 43
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Heater/air conditioner Climatronic | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Running gear/steering Adaptive damping system | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Engine management Motronic MED | 4C
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Diagnosis/bus systems Gateway | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Lighting ALWR | 58
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Sound system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information TV tuner | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Anti-theft device Immobiliser | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Instrumentation Instrument cluster | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | System overview System overview | 01
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver seat memory | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Display/operating unit | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Instrumentation Instrument cluster | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Heater/air conditioner Climatronic | 43
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Reversing camera | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Parking assistant | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Lighting Main beam assistant | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | System overview System overview | 01
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Central electronics ZE | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Telephone | 28
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Anti-theft device Access system/immobilizer | 01
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 43
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Reversing camera | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Lighting Main beam assistant | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 77
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Sound system | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Central door control unit | 51
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Service Interval reset | 43
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Instrumentation Instrument cluster | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 57
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Lighting ALWR | 58
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information TV tuner | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Steering column switch module | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Display/operating unit | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Instrumentation Instrument cluster | 57
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Parking assistant | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Engine management Motronic MED | 4C
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver seat memory | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Service Interval reset | 33
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 44
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Driver information Audio | 4B
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Anti-theft device Immobiliser | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Running gear/steering Electromechanical power steering | 42
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 316 | CNDA | 9.2010- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:AUDI:R8 5.2 FSI quattro

AUDI R8 5.2 FSI quattro

R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Service Interval reset | 43
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Parking assistant | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Diagnosis/bus systems Gateway | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Instrumentation Instrument cluster | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Lighting Main beam assistant | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Service Interval reset | 33
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Central door control unit | 51
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Telephone | 28
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Reversing camera | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Lighting Main beam assistant | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Central door control unit | 51
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Instrumentation Instrument cluster | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Telephone | 28
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Parking assistant | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Instrumentation Instrument cluster | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Parking assistant | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Central door control unit | 51
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Lighting Main beam assistant | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Telephone | 28
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:R8 5.2 FSI Spyder quattro

AUDI R8 5.2 FSI Spyder quattro

R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Lighting Main beam assistant | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Lighting ALWR | 58
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Telephone | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Service Interval reset | 33
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Audio | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Anti-theft device Immobiliser | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Diagnosis/bus systems Gateway | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Central electronics ZE | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Display/operating unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Instrumentation Instrument cluster | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Parking aid Reversing camera | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Parking aid Parking assistant | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information Sound system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driver information TV tuner | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Central door control unit | 51
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Service Interval reset | 43
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Instrumentation Instrument cluster | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Audio | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Instrumentation Instrument cluster | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Parking aid Parking assistant | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information TV tuner | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Central electronics ZE | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Telephone | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Convenience electronics Central door control unit | 51
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Anti-theft device Immobiliser | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Lighting ALWR | 58
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Sound system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Driver information Display/operating unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Instrumentation Instrument cluster | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:320 i ed

BMW 320 i ed

320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | System overview System overview | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Diagnosis/bus systems Gateway | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Service Service display | 01
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Active running gear | 5A
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Instrumentation Instrument cluster | 4B
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Electr. energy management Battery replacement | 1B
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Parking aid Parking assistant | 5A
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control Selector lever module | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Central electronics Front central electronics | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Roof operating unit | 43
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Adaptable xenon light, right | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Steering column switch module | 57
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Air suspension | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Active steering | 3C
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Console switch module | 4C
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Lane change assistant | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Airbag ACSM | 4H
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Engine management Motronic MED | 4B
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control 8-speed automatic transmission | 57
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Heater/air conditioner Automatic A/C | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Parking aid Park Distance Control (PDC) | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Engine management EKP control | 4K
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Driver side seat control unit | 47
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Rear lid control unit | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Camera system | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control 8-speed automatic transmission | 36
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Airbag ACSM | 57
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Adaptable xenon light, left | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Info display | 01
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Electr. energy management Battery diagnosis | 1D
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Head-up display | 47
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Trailer control unit | 30
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Image editing system | 4B
320 i ed | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 3 sDrive 18 d

BMW X 3 sDrive 18 d

X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | System overview System overview | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Heater/air conditioner Automatic A/C | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Diagnosis/bus systems Gateway | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Lighting Adaptable xenon light, right | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Steering column switch module | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Air suspension | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Electr. energy management Battery diagnosis | 1D
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Central electronics Passenger side central electronics | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Dynamic Drive Control | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Rear left seat control unit | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Head-up display | 47
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Night driving assistant | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Trailer control unit | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Rear lid control unit | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Camera system | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Lighting Main beam assistant | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Info display | 01
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Service Service display | 01
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Electronic rear lid actuation | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Driver side seat control unit | 47
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Front left electronic damper monitoring | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Parking aid Parking assistant | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Transmission control Selector lever module | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Engine management EDC 17 | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Airbag ACSM | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Roof operating unit | 43
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Lighting Adaptable xenon light, left | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Active running gear | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Instrumentation Instrument cluster | 4B
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Central electronics Driver side central electronics | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Active steering | 3C
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Console switch module | 4C
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Rear right seat control unit | 5A
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Lane change assistant | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Front right electronic damper monitoring | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Airbag ACSM | 4H
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Heater/air conditioner Rear A/C operating unit | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Image editing system | 4B
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Heater/air conditioner Automatic A/C | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Parking aid Park Distance Control (PDC) | 42
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Braking system Electronic parking brake | 4B
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Engine management EKP control | 4K
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Electr. energy management Battery replacement | 1B
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Convenience electronics Front passenger side seat control unit | 47
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Exhaust gas treatment Particulate filter | 2F
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:114 d

BMW 114 d

114 d | 1,6 | 70 | N47 D16A | 11.2012- | Transmission control 8-speed automatic transmission | 57
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Lighting Adaptable xenon light, left | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Info display | 01
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Running gear/steering Air suspension | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Console switch module | 4C
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Camera system | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Transmission control 8-speed automatic transmission | 36
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Engine management EDC 17 | 57
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Central electronics Front central electronics | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Roof operating unit | 43
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Lighting Adaptable xenon light, right | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Service Service display | 01
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Electr. energy management Battery diagnosis | 1D
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Lane change assistant | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Airbag ACSM | 4H
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Exhaust gas treatment Particulate filter | 2F
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Airbag ACSM | 57
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Parking aid Park Distance Control (PDC) | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Engine management EKP control | 4K
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Instrumentation Instrument cluster | 4B
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Electr. energy management Battery replacement | 1B
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Driver side seat control unit | 47
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Parking aid Parking assistant | 5A
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Transmission control Selector lever module | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Lighting Main beam assistant | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | System overview System overview | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Heater/air conditioner Automatic A/C | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Diagnosis/bus systems Gateway | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Steering column switch module | 57
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Running gear/steering Active running gear | 5A
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Running gear/steering Active steering | 3C
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Head-up display | 47
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Trailer control unit | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Convenience electronics Rear lid control unit | 42
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Image editing system | 4B


DVD 2014/3:PKW:CHEVROLET:K2500 5.7 Pickup 4x4 CNG

CHEVROLET K2500 5.7 Pickup 4x4 CNG

K2500 5.7 Pickup 4x4 CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
K2500 5.7 Pickup 4x4 CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
K2500 5.7 Pickup 4x4 CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K2500 5.7 Pickup 4x4 CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K2500 5.7 Pickup 4x4 CNG | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:C3 1.0 VTi

CITROEN C3 1.0 VTi

C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Multi Information Display | 47
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Rain/light sensor | 22
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Service Interval reset | 36
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Emergency call system | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Belt warning lamps | 2E
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | System overview System overview | 01
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Audio / telematics | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Hands-free unit | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Airbag AB | 36
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Audio | 5A
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Central door control unit | 47
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Electr. energy management Battery management EBM | 2F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Engine management Valeo | 45
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Running gear/steering Electric power steering | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Central electronics ZE | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Steering column switch module | 42
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Anti-theft device Anti-theft alarm system | 44
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JAGUAR:XF 3.0 V6 AWD

JAGUAR XF 3.0 V6 AWD

XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Driver information TV tuner | 30
XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Driver information Info display | 30
XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Braking system Electronic parking brake | 36
XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Driver information Audio | 30
XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Diagnosis/bus systems Gateway | 53
XF 3.0 V6 AWD | 3 | 250 | 3.2012- | Driver information Audio amplifier | 36


DVD 2014/3:PKW:LANCIA:Ypsilon 1.2 Bi-Fuel

LANCIA Ypsilon 1.2 Bi-Fuel

Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Vehicle configuration Configuration alignment | 42
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 65
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Running gear/steering Electric power steering | 36
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Lighting Litronic (Slave) | 30
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Anti-lock braking system ABS | 63
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Central electronics ZE | 4B
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Driver information Audio / telematics | 4B
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Service Service display | 01
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Airbag AB | 44
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Lighting Litronic (Master) | 57
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW 5SF8 LPG | 57
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Supplementary heater | 22


DVD 2014/3:PKW:VOLVO:V70 III D4

VOLVO V70 III D4

V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 42
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 43
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 33
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 36
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | System overview System overview | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 42
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 43
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 36
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management CR/EDC | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2 Bi-fuel

CHEVROLET Cavalier 2.2 Bi-fuel

Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Engine management ECM | 42
Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Central electronics ZE | 42
Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Transmission control PCM | 4B
Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Engine management PCM | 42
Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 HD Bi-Fuel

CHEVROLET Silverado 2500 6.0 HD Bi-Fuel

Silverado 2500 6.0 HD Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 HD Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 HD Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0 4x4 CNG

CHEVROLET Silverado 3500 6.0 4x4 CNG

Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Silverado 3500 6.0 CNG

CHEVROLET Silverado 3500 6.0 CNG

Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Trax 1.8

CHEVROLET Trax 1.8

Trax 1.8 | 1,8 | 103 | 9.2012- | Convenience electronics Seat control unit | 42
Trax 1.8 | 1,8 | 103 | 9.2012- | Running gear/steering Lane departure warning | 57
Trax 1.8 | 1,8 | 103 | 9.2012- | Running gear/steering Electric power steering | 42
Trax 1.8 | 1,8 | 103 | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.8 | 1,8 | 103 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 36
Trax 1.8 | 1,8 | 103 | 9.2012- | Driver information Audio | 57
Trax 1.8 | 1,8 | 103 | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.8 | 1,8 | 103 | 9.2012- | Airbag SDM | 57
Trax 1.8 | 1,8 | 103 | 9.2012- | Instrumentation Instrument cluster | 4B
Trax 1.8 | 1,8 | 103 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2i Coupe Bi-fuel

CHEVROLET Cavalier 2.2i Coupe Bi-fuel

Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Transmission control PCM | 4B
Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Engine management PCM | 42
Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Airbag AB | 42
Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Central electronics ZE | 42
Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 4x4 Bi-Fuel

CHEVROLET Silverado 2500 6.0 4x4 Bi-Fuel

Silverado 2500 6.0 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 Bi-Fuel

CHEVROLET Silverado 2500 6.0 Bi-Fuel

Silverado 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-9.2002 | Central electronics ZE | 42
Silverado 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-9.2002 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-9.2002 | Central electronics ZE | 42
Silverado 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-9.2002 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 HD 4x4 Bi-Fuel

CHEVROLET Silverado 2500 6.0 HD 4x4 Bi-Fuel

Silverado 2500 6.0 HD 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 HD 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 HD 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Central electronics ZE | 42
Silverado 2500 6.0 HD 4x4 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Fusion 1.4 i

FORD Fusion 1.4 i

Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Engine management SIM | 01
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Central electronics ZE | 42
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Convenience electronics Voice control | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Airbag AB | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Transmission control EGS | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | System overview System overview | 01
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Central electronics ZE | 01
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Heater/air conditioner Automatic A/C | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 6.2 XL

GMC (GENERAL MOTORS CORP.) Yukon 6.2 XL

Yukon 6.2 XL | 6,2 | 283 | L92 | 10.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:HYUNDAI:i40 2.0 CW

HYUNDAI i40 2.0 CW

i40 2.0 CW | 2 | 110 | 6.2012- | Convenience electronics Active radiator grille control | 42
i40 2.0 CW | 2 | 110 | 6.2012- | Central electronics Driver side central electronics | 01
i40 2.0 CW | 2 | 110 | 6.2012- | Central electronics ZE | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Instrumentation Instrument cluster | 42
i40 2.0 CW | 2 | 110 | 6.2012- | Parking aid Parking assistant | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Lighting Xenon light | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 01
i40 2.0 CW | 2 | 110 | 6.2012- | Diagnosis/bus systems Gateway | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Convenience electronics Rear lid control unit | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 CW | 2 | 110 | 6.2012- | Transmission control 6-speed automatic transmission | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Running gear/steering Lane keeping assist | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Braking system Electronic parking brake | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i40 2.0 CW | 2 | 110 | 6.2012- | Airbag AB | 30


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Countryman ALL4

MINI (BMW) John Cooper Works Countryman ALL4

John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | System overview System overview | 30
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Console switch module | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Engine management Motronic ME | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Service Service display | 30
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio operating element | 01
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Airbag ACSM | 01
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Info display | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio amplifier | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:VOLVO:V70 III 2.0 D4

VOLVO V70 III 2.0 D4

V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 42
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 42
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 36
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 44
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | System overview System overview | 22
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
V70 III 2.0 D4 | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:BMW:X 5 xDrive 35d

BMW X 5 xDrive 35d

X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Passenger side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management Automatic start/stop | 3B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Info display | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio gateway | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Info display | 01
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio gateway | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management EKP control | 28
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Electr. energy management Battery replacement | 1B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control Transfer case | 01
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Info display | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Telephone | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Ring bus diagnosis | 22
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Braking system Electronic parking brake | 36
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Anti-theft device Access system/immobilizer | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Instrumentation Instrument cluster | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Airbag ACSM | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio operating element | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information TV tuner | 28
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | System overview System overview | 30
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Passenger side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Console switch module | 01
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information CD changer | 28
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information MOST device management | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Console switch module | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Service Service display | 0B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management EDC 17CP | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:HONDA:Civic 1.6 i-DTEC Hatchback

HONDA Civic 1.6 i-DTEC Hatchback

Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Diagnosis/bus systems Gateway | 2C
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Airbag AB | 57
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Engine management EDC 16 C | 4B
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Central electronics ZE | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Convenience electronics Rain/light sensor | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Central locking CL | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Driver information Info display | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Lighting Light function | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Anti-theft device Immobilizer (WFS) | 23
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Parking aid Parking assistant | 30
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Running gear/steering Electric power steering | 36
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Instrumentation Instrument cluster | 47
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Convenience electronics Electric window lifter | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Wiper system Wiper control | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Lighting Automatic headlight levelling control | 30


DVD 2014/3:PKW:HONDA:CR-V 2.0 i-VTEC

HONDA CR-V 2.0 i-VTEC

CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Instrumentation Instrument cluster | 47
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Diagnosis/bus systems Gateway | 2C
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Central locking CL | 42
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:CR-V 2.0 i-VTEC 4WD

HONDA CR-V 2.0 i-VTEC 4WD

CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Driver information Info display | 42
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Instrumentation Instrument cluster | 47
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Diagnosis/bus systems Gateway | 2C
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Central locking CL | 42


DVD 2014/3:PKW:HONDA:CR-V 2.2 i-DTEC 4WD

HONDA CR-V 2.2 i-DTEC 4WD

CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Instrumentation Instrument cluster | 47
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Diagnosis/bus systems Gateway | 2C
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Driver information Info display | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Central locking CL | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:JAGUAR:XFR 5.0

JAGUAR XFR 5.0

XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Convenience electronics Driver"s door control unit | 85
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Central electronics Rear central electronics | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Diagnosis/bus systems Gateway | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver information Audio | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Anti-theft device Access system/immobilizer | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Airbag Seat occupied sensor | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver information Navigation system | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Heater/air conditioner Automatic A/C | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Engine management PanPAG | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Running gear/steering Adaptive damping system | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Diagnosis/bus systems Gateway | 53
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Lighting Main beam control | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 66
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Heater/air conditioner Front seat climate control | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Lighting Adaptive cornering light | 36
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Anti-theft device Access/start authorization | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Parking aid Park Distance Control (PDC) | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Convenience electronics Passenger door control unit | 85
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Transmission control Electr. gear selector module | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver assistance systems Blind spot object detection, right | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver information Info display | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Braking system Electronic parking brake | 36
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Instrumentation Instrument cluster | 42
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Braking system Electronic parking brake | 36
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Convenience electronics Driver side seat control unit | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Central electronics Front central electronics | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Transmission control 6/8-speed automatic transmission | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver assistance systems Blind spot object detection, left | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver information Central operating unit | 01
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Airbag AB | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Automat. locking diff. ASD | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Convenience electronics Front passenger side seat control unit | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Belt tensioner Belt tensioner | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009- | Driver information TV tuner | 30


DVD 2014/3:PKW:FORD:Fusion 2.3 AWD

FORD Fusion 2.3 AWD

Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Central electronics ZE | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control 5-speed automatic transmission | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Engine management HSCAN | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Airbag AB | 30
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:FORD:Fusion 2.3

FORD Fusion 2.3

Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Engine management HSCAN | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Airbag AB | 30
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Anti-lock braking system ABS | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Transmission control 5-speed automatic transmission | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Central electronics ZE | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2009 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 3.5 Coupe

HONDA Accord 3.5 Coupe

Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 30
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Transmission control RAT | 60
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Instrumentation Instrument cluster | 47
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Central locking CL | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Lighting Light function | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Diagnosis/bus systems Gateway | 2C
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Engine management PGM-Fi | 5A
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Electric window lifter | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Running gear/steering Engine mounting control | 01
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Airbag AB | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Central locking CL | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Lighting Light function | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Engine management PGM-Fi | 5A
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Instrumentation Instrument cluster | 47
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Transmission control RAT | 60
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Diagnosis/bus systems Gateway | 2C
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Airbag AB | 30
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Convenience electronics Electric window lifter | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Running gear/steering Engine mounting control | 01


DVD 2014/3:PKW:HONDA:Accord 3.5

HONDA Accord 3.5

Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Diagnosis/bus systems Gateway | 2C
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 30
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Engine management PGM-Fi | 5A
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Door control | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Transmission control RAT | 60
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 57
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Instrumentation Instrument cluster | 47
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Central locking CL | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Electric window lifter | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Driver information Info display | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Lighting Light function | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Running gear/steering Engine mounting control | 01


DVD 2014/3:PKW:HYUNDAI:Equus 3.8 GDI

HYUNDAI Equus 3.8 GDI

Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Convenience electronics Passenger side door control unit | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Electr. accelerator pedal Electronic throttle | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Running gear/steering Lane keeping assist | 30
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Braking system Electronic parking brake | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Convenience electronics Driver"s door control unit | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Wiper system Wiper control | 30


DVD 2014/3:PKW:INFINITI:EX35 3.5 AWD

INFINITI EX35 3.5 AWD

EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control Continuously variable transmission (CVT) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Airbag AB | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Anti-lock braking system ABS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane departure warning | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Front left seat memory | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Driver information Display/operating unit | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Central electronics ZE | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS 2 | 5A
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Airbag AB | 22
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control EGS | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Lighting Adaptive cornering light | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Pedal adjustment | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control GS | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane departure warning | 30


DVD 2014/3:PKW:JEEP:Commander 4.7 FFV

JEEP Commander 4.7 FFV

Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Instrumentation Instrument cluster | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Lighting Main beam control | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Transmission control | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Two-way radio control unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EGS | 31
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | System overview System overview | 22
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Steering column switch module | 30
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rain/light sensor | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front left door control unit | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 4H
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EATX | 45
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rear lid control unit | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag Seat occupied sensor | 90
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Seat heating | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Sun roof control Sliding/tilting roof | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Trailer control unit | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Driver side seat memory | 01
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front right door control unit | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Central electronics ZE | 47
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control GS | 4K


DVD 2014/3:PKW:KIA:Sorento 3.5

KIA Sorento 3.5

Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Airbag AB | 22
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Heater/air conditioner Automatic A/C | 42
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Airbag AB | 22
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Central electronics ZE | 01
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.5 | 3,5 | 0 |  | 3.2010- | Anti-lock braking system ABS | 63
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Transmission control GS HAT | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Central electronics ZE | 01
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Engine management MPI | 80
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Airbag AB | 22
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Engine management Sigma | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Airbag AB | 22
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:NISSAN:Altima 2.5 Coupe

NISSAN Altima 2.5 Coupe

Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Airbag AB | 22
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 6B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Transmission control GS | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Engine management ECCS 2 | 5A
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Convenience electronics Front left seat memory | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Airbag AB | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver information Display/operating unit | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Central electronics ZE | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Parking aid Reversing camera | 2B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Instrumentation Instrument cluster | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Transmission control EGS | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Engine management ECCS | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Running gear/steering Electric power steering | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Electr. energy management Battery management EBM | 01
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Altima 3.5 Coupe

NISSAN Altima 3.5 Coupe

Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Parking aid Reversing camera | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Convenience electronics Front left seat memory | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Instrumentation Instrument cluster | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Airbag AB | 22
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver information Display/operating unit | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Running gear/steering Electric power steering | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Transmission control EGS | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Engine management ECCS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Engine management ECCS 2 | 5A
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver assistance systems Exterior mirror cameras | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Electr. energy management Battery management EBM | 01
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Airbag AB | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Central electronics ZE | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 6B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Transmission control GS | 30


DVD 2014/3:PKW:PEUGEOT:408 2.0 16V

PEUGEOT 408 2.0 16V

408 2.0 16V | 2 | 105 | 12.2010- | Engine management IAW | 5A


DVD 2014/3:PKW:SSANGYONG:Korando 2.9 TD Intercooler 4x4

SSANGYONG Korando 2.9 TD Intercooler 4x4

Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Traction control system ABS/ABD | 42
Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Korando 3.2 i 4x4

SSANGYONG Korando 3.2 i 4x4

Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Traction control system ABS/ABD | 42
Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 16V SW4 Turbo Intercooler 4x4

TOYOTA Hilux 3.0 16V SW4 Turbo Intercooler 4x4

Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Lighting Headlamp level control | 42
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Transmission control Automatic transmission | 60
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Vehicle speed Tempomat | 30
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Engine management CR/EDC | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 47
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Driver information Telematics | 30
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 16V Turbo Intercooler

TOYOTA Hilux 3.0 16V Turbo Intercooler

Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 22
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Anti-lock braking system ABS | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Transmission control Automatic transmission | 60
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Braking system Electronic parking brake | 57
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Transmission control Automatic transmission | 60
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag Seat occupied sensor | 36
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Engine management CR/EDC | 4B
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 3C
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Vehicle speed Tempomat | 30
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Engine management CR/EDC | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 30
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Lighting Headlamp level control | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Driver information Telematics | 30
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Airbag AB | 3C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | System overview System overview | 22
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Lighting Headlamp level control | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Driver information Telematics | 30
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Engine management CR/EDC | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 47
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Sienna 2.7 AWD

TOYOTA Sienna 2.7 AWD

Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Parking aid Intelligent parking assistant | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Anti-lock braking system ABS | 47
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Right mirror adjustment | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right window lifter motor | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Driver information Navigation system | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Airbag AB | 3C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Alarm system Anti-theft alarm system | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Tire monitoring system Tire pressure monitoring | 36
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Vehicle speed Tempomat | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Transmission control Automatic transmission | 60
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Driver side front window lifter motor | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Engine management Remote engine start | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Central electronics ZE | 44
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | System overview System overview | 22
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Engine management TCCS | 4C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Engine management Start control | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Lighting Headlamp level control | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Left mirror adjustment | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left window lifter motor | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Airbag Seat occupied sensor | 36
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Instrumentation Instrument cluster | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Seat adjustment Driver"s seat | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Heater/air conditioner Air conditioner | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Electric window lifter | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Rear door control unit | 01
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Driver assistance systems Active collision prevention | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Driver information Telematics | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:HYUNDAI:Azera 3.3

HYUNDAI Azera 3.3

Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Transmission control 5-speed automatic transmission HIVEC | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Central electronics ZE | 01
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Anti-lock braking system ABS | 42
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Transmission control 5-speed automatic transmission | 4B
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Heater/air conditioner Automatic A/C | 42
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Airbag AB | 22
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Engine management Lambda | 40
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0 CRDi 4WD

HYUNDAI Santa Fe 2.0 CRDi 4WD

Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Airbag AB | 30
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | 4WD electronics Four-wheel drive electronics | 47
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Parking aid Parking assistant | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.2 CRDi 4WD

HYUNDAI Santa Fe 2.2 CRDi 4WD

Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | 4WD electronics Four-wheel drive electronics | 47
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Airbag AB | 30
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4 GDI 4WD

HYUNDAI Santa Fe 2.4 GDI 4WD

Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | 4WD electronics Four-wheel drive electronics | 47
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Airbag AB | 30
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Central electronics Driver side central electronics | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4

HYUNDAI Santa Fe 2.4

Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Airbag AB | 30
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Driver side door control unit | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4 4WD

HYUNDAI Santa Fe 2.4 4WD

Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Airbag AB | 30
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | 4WD electronics Four-wheel drive electronics | 47
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:LEXUS:GS 450h 3.5 AWD

LEXUS GS 450h 3.5 AWD

GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Running gear/steering VGRS | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Rear right window lifter motor | 42
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Airbag AB | 3C
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Engine management TCCS | 4C
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Vehicle speed Tempomat | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Driver side front window lifter motor | 42
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Gateway | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Rear left window lifter motor | 42
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Driver information Navigation system | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems HV Gateway | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Hybrid control Hybrid control | 4C
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Driver assistance systems Active collision prevention | 42
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Passenger side front window lifter motor | 42
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5 AWD | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Active radiator grille control | 42


DVD 2014/3:PKW:LEXUS:IS 350 3.5 AWD

LEXUS IS 350 3.5 AWD

IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Active radiator grille control | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering VGRS | 30


DVD 2014/3:PKW:VOLVO:740 2.3 Wagon

VOLVO 740 2.3 Wagon

740 2.3 Wagon | 2,3 | 85 | B230F Kat. | 9.1985-8.1992 | Engine management Regina | 10
740 2.3 Wagon | 2,3 | 85 | B230F Kat. | 9.1985-8.1992 | Fuel Injection Jetronic LH | 10


DVD 2014/3:PKW:HONDA:Civic 1.8 Sedan

HONDA Civic 1.8 Sedan

Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Engine management PGM-Fi | 57
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Running gear/steering Electric power steering | 36
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Central locking CL | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Wiper system Wiper control | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Engine management PGM-Fi | 5A
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Instrumentation Instrument cluster | 47
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Lighting Automatic headlight levelling control | 30
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Airbag AB | 57
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driver information Info display | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Lighting Light function | 42
Civic 1.8 Sedan | 1,8 | 103 | R18Z1 | 9.2011- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 Sedan | 1,8 | 103 | R18Z1 | 9.2011- | Instrumentation Instrument cluster | 47
Civic 1.8 Sedan | 1,8 | 103 | R18Z1 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 Sedan | 1,8 | 103 | R18Z1 | 9.2011- | Driver information Info display | 42


DVD 2014/3:PKW:MAZDA:CX-7 2.5 AWD

MAZDA CX-7 2.5 AWD

CX-7 2.5 AWD | 2,5 | 118 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:PORSCHE:911 24V Carrera Cabriolet 3.4 AWD

PORSCHE 911 24V Carrera Cabriolet 3.4 AWD

911 24V Carrera Cabriolet 3.4 AWD | 3,4 | 220 | M96.01 | 8.1998-8.2001 | Anti-lock braking system ABS | 42
911 24V Carrera Cabriolet 3.4 AWD | 3,4 | 220 | M96.01 | 8.1998-8.2001 | Engine management Motronic M (OBD) | 12


DVD 2014/3:PKW:CHEVROLET:Trax 1.6

CHEVROLET Trax 1.6

Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Airbag SDM | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Running gear/steering Lane departure warning | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Running gear/steering Electric power steering | 42
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driver information Audio | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Trax 1.7 CDI AWD

CHEVROLET Trax 1.7 CDI AWD

Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Airbag SDM | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Lane departure warning | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driver information Audio | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Electric power steering | 42
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Trax 1.4 Turbo AWD

CHEVROLET Trax 1.4 Turbo AWD

Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Convenience electronics Gong | 28
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Driver information Audio | 57
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Running gear/steering Electric power steering | 42
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Running gear/steering Lane departure warning | 57
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Airbag SDM | 57
Trax 1.4 Turbo AWD | 1,4 | 103 | A 14 NET | 11.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:CHEVROLET:Trax 1.7 CDI

CHEVROLET Trax 1.7 CDI

Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Airbag SDM | 57
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Lane departure warning | 57
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Electric power steering | 42
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driver information Audio | 57
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Gong | 28
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:DODGE:Charger 5.7 AWD

DODGE Charger 5.7 AWD

Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Instrumentation Instrument cluster | 42
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | System overview System overview | 22
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Convenience electronics Steering column switch module | 42
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Transmission control GS | 4K
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Engine management NGC | 4C
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Traction control system ABS/ASR | 4C
Charger 5.7 AWD | 5,7 | 276 | EZH | 9.2008- | Airbag AB | 4H


DVD 2014/3:PKW:FIAT:Linea 1.4 Turbo

FIAT Linea 1.4 Turbo

Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driver information Audio / telematics | 40
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Central electronics ZE | 47
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Heater/air conditioner Automatic A/C | 40
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Engine management Motronic ME | 45
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Service Service display | 01
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Instrumentation Instrument cluster | 49
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FORD:Fiesta 1.5 TDCi

FORD Fiesta 1.5 TDCi

Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | System overview System overview | 01
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30


DVD 2014/3:PKW:FORD:Kuga 1.6 EcoBoost

FORD Kuga 1.6 EcoBoost

Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | System overview System overview | 01
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Central electronics ZE | 36
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Engine management Motronic MED | 36
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Fiesta 1.0 EcoBoost

FORD Fiesta 1.0 EcoBoost

Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Engine management Motronic MED | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | System overview System overview | 01
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | System overview System overview | 01
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Engine management Motronic MED | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Convenience electronics Passenger door control unit | 30


DVD 2014/3:PKW:FORD:Fiesta 1.25

FORD Fiesta 1.25

Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | System overview System overview | 01
Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.25 | 1,2 | 60 | SNJB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | System overview System overview | 01
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.25 | 1,2 | 44 | STJB | 11.2012- | Convenience electronics Driver"s door control unit | 30


DVD 2014/3:PKW:FORD:Kuga 1.6 EcoBoost 4x4

FORD Kuga 1.6 EcoBoost 4x4

Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | System overview System overview | 01
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Engine management Motronic MED | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Central electronics ZE | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | System overview System overview | 01
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Engine management Motronic MED | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Central electronics ZE | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:G 300 CDI

MERCEDES-BENZ G 300 CDI

G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Diagnosis/bus systems Gateway | 22
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Engine management EDC 17 | 47
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Transmission control Transfer case GS | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Engine management EDC 17 | 4B
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Transmission control 5-speed automatic transmission | 57
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Instrumentation Instrument cluster | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Instrumentation Instrument cluster | 01
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 CDI Shooting Brake 4MATIC

MERCEDES-BENZ CLS 350 CDI Shooting Brake 4MATIC

CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Central electronics Front central electronics | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Night driving assistant | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Diagnosis/bus systems Gateway | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Instrumentation Instrument cluster | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Instrumentation Instrument cluster | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Vehicle speed Radar sensor | 01
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Parking aid Reversing camera | 36
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Central display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Rear right display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver assistance systems Active collision prevention | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Engine management EKP control | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Heater/air conditioner Automatic A/C | 47
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Service Service interval reset | 20
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Trailer control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Central electronics Rear central electronics | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Central operating unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Rear left display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Level control | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Electric power steering | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:RENAULT:Twizy 45

RENAULT Twizy 45

Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Electr. energy management HV battery | 01
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Instrumentation Instrument cluster | 36
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Airbag AB | 36
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Central electronics ZE | 4B


DVD 2014/3:PKW:RENAULT:Twizy 80

RENAULT Twizy 80

Twizy 80 | 0 | 15 | 3CG 401 | 3.2012- | Electr. energy management HV battery | 01
Twizy 80 | 0 | 15 | 3CG 401 | 3.2012- | Instrumentation Instrument cluster | 36
Twizy 80 | 0 | 15 | 3CG 401 | 3.2012- | Central electronics ZE | 4B
Twizy 80 | 0 | 15 | 3CG 401 | 3.2012- | Airbag AB | 36


DVD 2014/3:PKW:RENAULT:Zoe

RENAULT Zoe

Zoe | 0 | 65 | 5AM 450 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electric drive control Electric drive control | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 30
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Running gear/steering Electric power steering | 30
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Airbag AB | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Instrumentation Instrument cluster | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Central electronics Pass. compartment central electronics | 44
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery charge control | 42
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electric drive control Electric drive control | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | System overview System overview | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Driver information Navigation system | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Central electronics Engine compartment central electronics | 01


DVD 2014/3:PKW:VOLVO:XC90 T5 AWD

VOLVO XC90 T5 AWD

XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Engine management Motronic ME | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Central electronics Rear central electronics | 57
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Audio | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Bluetooth telephone | 30
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information USB audio interface | 30
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Traction control system ABS/ASR | 4E
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Convenience electronics Front right door control unit | 01
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | System overview System overview | 22
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Transmission control Transfer case | 30
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Heater/air conditioner Automatic A/C | 36
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Service Interval reset | 98
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Convenience electronics Driver side seat memory | 57
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Audio amplifier | 22
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Lighting ALWR / xenon light | 36
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Convenience electronics Accessory electronics | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Central electronics ZE | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Anti-lock braking system ABS | 4E
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Airbag AB | 36
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Navigation system | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information AM/FM tuner | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Convenience electronics Front left door control unit | 01
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Convenience electronics Roof operating unit | 5A
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Central electronics Rear central electronics | 42
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Audio operating element | 47
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Instrumentation Instrument cluster | 57
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Telephone/emergency call system | 36
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information GPS module | 30
XC90 T5 AWD | 2,5 | 154 | B5254T9 | 8.2012- | Driver information Subwoofer | 30


DVD 2014/3:PKW:AUDI:A4 3.0 TDI quattro Tiptronic

AUDI A4 3.0 TDI quattro Tiptronic

A4 3.0 TDI quattro Tiptronic | 3 | 176 | CCWA | 6.2009- | Engine management EDC 17CP04/14 | 4C


DVD 2014/3:PKW:FORCE MOTORS (BAJAJ TEMPO):Gurkha 2.6D 4WD

FORCE MOTORS (BAJAJ TEMPO) Gurkha 2.6D 4WD

Gurkha 2.6D 4WD | 2,6 | 55 | TD 2650 FTI | 7.2009- | Engine management EDC 15VM | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.6 Coupe

CITROEN Xsara 1.6 Coupe

Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42


DVD 2014/3:PKW:FIAT:Linea 1.4

FIAT Linea 1.4

Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Heater/air conditioner Automatic A/C | 40
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Service Service display | 01
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Instrumentation Instrument cluster | 49
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driver information Audio / telematics | 40
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 40
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Central electronics ZE | 47
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Engine management IAW | 45
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Siena 1.7D

FIAT Siena 1.7D

Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Airbag AB | 77
Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Anti-lock braking system ABS | 42
Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Engine management VE/EDC EPIC | 42


DVD 2014/3:PKW:PROTON:Exora Bold 1.6 i

PROTON Exora Bold 1.6 i

Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Driving safety system ESP Electronic stability program ESP | 66
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Engine management EMS EasyU IAFM | 42
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Central electronics ZE | 42
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Anti-lock braking system ABS | 47
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Transmission control Continuously variable transmission (CVT) | 36
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Toledo 1.6 TDI

SEAT Toledo 1.6 TDI

Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Driver side door control unit | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Diagnosis/bus systems Gateway | 4B
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Engine management EDC Simos PCR 2 | 5A
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Service Interval reset | 33
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Steering column lock | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Transmission control Inter-wheel lock | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Heater/air conditioner Climatic | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Parking aid Parking assistant | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Central electronics ZE | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Steering column switch module | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Trailer control unit | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Parking aid Reversing camera | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Driver information Information electronics | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Driver information Sound system | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Actuator for external noise | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Driver information Telephone/emergency call system | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Passenger side door control unit | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Instrumentation Instrument cluster | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Lane change assistant | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Anti-theft device Access/start authorization | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Driver information TV tuner | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Sensor electronics | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Running gear/steering Adaptive damping system | 36
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Electr. energy management Battery management EBM | 36
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Heater/air conditioner Climatronic | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Airbag AB | 42
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Lighting Main beam assistant | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Driver side seat memory | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Central electronics ZE | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Service Interval reset | 33
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driver information TV tuner | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Airbag AB | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Engine management EDC Simos PCR 2 | 5A
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driver information Information electronics | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driver information Sound system | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Service Interval reset | 33
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driver information Sound system | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Central electronics ZE | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driver information TV tuner | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Airbag AB | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Engine management EDC Simos PCR 2 | 5A
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driver information Information electronics | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SEAT:Toledo 1.2

SEAT Toledo 1.2

Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driver information Information electronics | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driver information Sound system | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | System overview System overview | 01
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Central electronics ZE | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Service Interval reset | 33
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Airbag AB | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driver information TV tuner | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Toledo 1.2 TSI

SEAT Toledo 1.2 TSI

Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driver information Information electronics | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driver information Sound system | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Airbag AB | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Central electronics ZE | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Service Interval reset | 33
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driver information TV tuner | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Engine management Simos | 4C
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Service Interval reset | 33
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driver information Sound system | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Engine management Simos | 4C
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driver information Information electronics | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Central electronics ZE | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Airbag AB | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driver information TV tuner | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SKODA:Laura 1.8i

SKODA Laura 1.8i

Laura 1.8i | 1,8 | 118 | AGU | 5.2009- | Engine management Motronic M | 57


DVD 2014/3:PKW:SKODA:Superb 3.6i

SKODA Superb 3.6i

Superb 3.6i | 3,6 | 191 | CDVA | 4.2009- | Engine management Motronic MED | 4C
Superb 3.6i | 3,6 | 191 | CDVA | 4.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SUBARU:Impreza 2.0 R 4x4

SUBARU Impreza 2.0 R 4x4

Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Central electronics ZE | 57
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Etios 1.4D Liva

TOYOTA Etios 1.4D Liva

Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 47
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Engine management CR/EDC | 4C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Airbag AB | 3C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 63
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Transmission control Automatic transmission | 60
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Running gear/steering Electric power steering | 31
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Etios 1.4D

TOYOTA Etios 1.4D

Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Transmission control Automatic transmission | 60
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Driver information Telematics | 30
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Engine management CR/EDC | 4C
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Running gear/steering Electric power steering | 31
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 47
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Airbag AB | 3C


DVD 2014/3:PKW:VOLVO:V40 1.6 D2 CROSS COUNTRY

VOLVO V40 1.6 D2 CROSS COUNTRY

V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | System overview System overview | 22
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Airbag AB | 42
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio amplifier | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Digital audio system | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio gateway | 42
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Electr. energy management Battery management EBM | 33
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Parking aid Reversing camera | 36
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Digital radio reception | 22
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Central electronics ZE | 4C
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information TV tuner | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Trailer control unit | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 1.6 D2 CROSS COUNTRY | 1,6 | 84 | D4162T | 1.2013- | Driver information Emergency call system | 30


DVD 2014/3:PKW:VOLVO:V40 1.6 T4 CROSS COUNTRY

VOLVO V40 1.6 T4 CROSS COUNTRY

V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Audio | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Digital audio system | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | System overview System overview | 22
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Audio gateway | 42
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Airbag AB | 42
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Emergency call system | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Audio amplifier | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information TV tuner | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Convenience electronics Trailer control unit | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Parking aid Reversing camera | 36
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver information Digital radio reception | 22
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Central electronics ZE | 4C
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Electr. energy management Battery management EBM | 33
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Engine management Motronic MED | 30
V40 1.6 T4 CROSS COUNTRY | 1,6 | 132 | B4164T | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:V40 2.0 T5 AWD Cross Country

VOLVO V40 2.0 T5 AWD Cross Country

V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Central electronics ZE | 4C
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Airbag AB | 42
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Digital audio system | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio gateway | 42
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Parking aid Reversing camera | 36
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information TV tuner | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Digital radio reception | 22
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | System overview System overview | 22
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Transmission control Transfer case DEM | 42
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Emergency call system | 30
V40 2.0 T5 AWD Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio amplifier | 30


DVD 2014/3:PKW:VOLVO:V40 2.0 D3 CROSS COUNTRY

VOLVO V40 2.0 D3 CROSS COUNTRY

V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Central electronics ZE | 4C
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Digital audio system | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio gateway | 42
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Emergency call system | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Digital radio reception | 22
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | System overview System overview | 22
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information TV tuner | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Airbag AB | 42
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio | 30
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Parking aid Reversing camera | 36
V40 2.0 D3 CROSS COUNTRY | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio amplifier | 30


DVD 2014/3:PKW:VOLVO:V40 2.0 D4 CROSS COUNTRY

VOLVO V40 2.0 D4 CROSS COUNTRY

V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | System overview System overview | 22
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Airbag AB | 42
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Central electronics ZE | 4C
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Digital radio reception | 22
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Emergency call system | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio amplifier | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information TV tuner | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio gateway | 42
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Parking aid Reversing camera | 36
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driver information Digital audio system | 30
V40 2.0 D4 CROSS COUNTRY | 2 | 130 | D5204T4 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:V40 2.0 T5 Cross Country

VOLVO V40 2.0 T5 Cross Country

V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Central electronics ZE | 4C
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Digital audio system | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | System overview System overview | 22
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Parking aid Reversing camera | 36
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Airbag AB | 42
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio amplifier | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information TV tuner | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Audio gateway | 42
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Emergency call system | 30
V40 2.0 T5 Cross Country | 2 | 157 | B5204T9 | 1.2013- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 2.5 T5 AWD CROSS COUNTRY

VOLVO V40 2.5 T5 AWD CROSS COUNTRY

V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio gateway | 42
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Transmission control Transfer case DEM | 42
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information TV tuner | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Central electronics ZE | 4C
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Digital audio system | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | System overview System overview | 22
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Emergency call system | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio amplifier | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Engine management Motronic ME | 4K
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Airbag AB | 42
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Parking aid Reversing camera | 36
V40 2.5 T5 AWD CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V40 2.5 T5 CROSS COUNTRY

VOLVO V40 2.5 T5 CROSS COUNTRY

V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Engine management Motronic ME | 4K
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Airbag AB | 42
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Parking aid Reversing camera | 36
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Digital radio reception | 22
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Central electronics ZE | 4C
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Emergency call system | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio amplifier | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio gateway | 42
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Audio | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information Digital audio system | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | System overview System overview | 22
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.5 T5 CROSS COUNTRY | 2,5 | 187 | B5254T12 | 1.2013- | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:V60 D4

VOLVO V60 D4

V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Parking aid Reversing camera | 36
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Emergency call system | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | System overview Vehicle overview | 2B
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Central electronics ZE | 4C
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Electr. energy management Battery management EBM | 33
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio amplifier | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information TV tuner | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Digital radio reception | 22
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio gateway | 42
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Bluetooth telephone | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | System overview System overview | 22
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Airbag AB | 42
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Digital audio system | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 D4 AWD

VOLVO V60 D4 AWD

V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Engine management Motronic ME | 4K
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Emergency call system | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Digital radio reception | 22
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | System overview System overview | 22
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Airbag AB | 42
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Audio amplifier | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Digital audio system | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Audio gateway | 42
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Transmission control Transfer case DEM | 42
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Audio | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Parking aid Reversing camera | 36
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information Bluetooth telephone | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Central electronics ZE | 4C
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | System overview Vehicle overview | 2B
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Driver information TV tuner | 30
V60 D4 AWD | 2,5 | 133 | B5254T12 | 9.2013- | Lighting ALWR / xenon light | 36
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Braking system Electronic parking brake | 4F
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Parking aid Reversing camera | 36
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Bluetooth telephone | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Active collision prevention | 22
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Digital radio reception | 22
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio gateway | 42
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Driver side door control unit | 43
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Lighting ALWR / xenon light | 36
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | System overview System overview | 22
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Airbag AB | 42
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Electr. energy management Battery management EBM | 33
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Driver side seat memory | 42
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Rear lid control unit | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio amplifier | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Digital audio system | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Central electronics ZE | 4C
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Transmission control Transfer case DEM | 42
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Trailer control unit | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Emergency call system | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | System overview Vehicle overview | 2B
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information TV tuner | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.4 Hybrid

VW (VOLKSWAGEN) Jetta 1.4 Hybrid

Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Mediaplayer | 28
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Instrumentation Instrument cluster | 51
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Navigation system | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Heater/air conditioner Climatic | 43
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Engine management Motronic MED | 4C
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Airbag AB | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Audio | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Service Interval reset | 20
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Convenience electronics Steering column switch module | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Telephone | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Parking aid Parking assistant | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Telephone/emergency call system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | System overview System overview | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Heater/air conditioner Climatronic | 43
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Telephone | 28
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Electr. energy management Battery management EBM | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Central electronics ZE | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Convenience electronics Sensor electronics | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | System overview System overview | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Mediaplayer | 28
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Service Interval reset | 20
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Parking aid Parking assistant | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Airbag AB | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Convenience electronics Steering column switch module | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Instrumentation Instrument cluster | 51
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Telephone/emergency call system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Engine management Motronic MED | 4C
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Heater/air conditioner Climatronic | 43
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Electr. energy management Battery management EBM | 36
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Central electronics ZE | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Navigation system | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Heater/air conditioner Climatic | 43
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Telephone | 28
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Audio | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Telephone | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Convenience electronics Sensor electronics | 42


DVD 2014/3:PKW:FORCE MOTORS (BAJAJ TEMPO):Force One

FORCE MOTORS (BAJAJ TEMPO) Force One

Force One | 2,1 | 104 | TD 2200 | 8.2011- | Anti-lock braking system ABS | 4G


DVD 2014/3:PKW:HONDA:CR-V 2.0 i 4x4

HONDA CR-V 2.0 i 4x4

CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Service Interval reset | 1G
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Airbag AB | 30
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driver information Info display | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Wiper system Wiper control | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Automatic headlight levelling control | 30
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Diagnosis/bus systems Gateway | 2C
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Engine management PGM-Fi | 5A
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Running gear/steering Electric power steering | 36
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Central locking CL | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | System overview System overview | 23
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Instrumentation Instrument cluster | 47
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Anti-lock braking system ABS | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Convenience electronics Seat/mirror control | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Light function | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Automatic headlight levelling control | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.6i

HYUNDAI Verna 1.6i

Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Anti-theft device Access/start authorization | 4B
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Anti-lock braking system ABS | 42
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Airbag AB | 30
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Central electronics ZE | 02
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Heater/air conditioner Automatic A/C | 42
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Running gear/steering Electromechanical power steering | 57
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Engine management Motronic ME | 4B
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:KIA:Sorento 2.4 GDI 4X4

KIA Sorento 2.4 GDI 4X4

Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:KIA:Grand Carnival 2.9 CRDi

KIA Grand Carnival 2.9 CRDi

Grand Carnival 2.9 CRDi | 2,9 | 0 | J3 | 1.2006-12.2009 | Engine management J3 | 57
Grand Carnival 2.9 CRDi | 2,9 | 0 | J3 | 1.2006-12.2009 | Convenience electronics Front right door control unit | 01
Grand Carnival 2.9 CRDi | 2,9 | 0 | J3 | 1.2006-12.2009 | Instrumentation Instrument cluster | 42
Grand Carnival 2.9 CRDi | 2,9 | 0 | J3 | 1.2006-12.2009 | Convenience electronics Front left door control unit | 02
Grand Carnival 2.9 CRDi | 2,9 | 0 | J3 | 1.2006-12.2009 | Convenience electronics Electronic seat adjustment | 42


DVD 2014/3:PKW:KIA:Sorento 2.4 GDI

KIA Sorento 2.4 GDI

Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0 16V

MITSUBISHI Eclipse 2.0 16V

Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Engine management MPI | 42
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Engine management MPI | 42
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MARUTI:Gypsy 1.3i 4WD

MARUTI Gypsy 1.3i 4WD

Gypsy 1.3i 4WD | 1,3 | 59 | G13BB | 1.2000-12.2008 | Engine management ECM | 47


DVD 2014/3:PKW:OPEL:Astra 1.3 CDTI Limousine

OPEL Astra 1.3 CDTI Limousine

Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Engine management EDC 17 | 5A
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Airbag SDM | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Audio | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Central electronics ZE | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | System overview System overview | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Gong | 28
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Lighting Main beam control | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:OPEL:Astra 1.4 Turbo Limousine

OPEL Astra 1.4 Turbo Limousine

Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | System overview System overview | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Engine management EKP control | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Astra 1.6 i Twinport

OPEL Astra 1.6 i Twinport

Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central electronics ZE | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information CD changer | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Engine management Multec | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central locking CL | 22
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo Limousine

OPEL Astra 1.6 Turbo Limousine

Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | System overview System overview | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Engine management GMPT-E | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Airbag SDM | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Audio | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Central electronics ZE | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Engine management EKP control | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Gong | 28
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Lighting Main beam control | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42


DVD 2014/3:PKW:OPEL:Astra 1.4 1.4 i Twinport Caravan

OPEL Astra 1.4 1.4 i Twinport Caravan

Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Navigation system | 30
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Info display | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Info display | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Engine management Motronic ME | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information CD changer | 30
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 77
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Central locking CL | 22
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Navigation system | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Central electronics ZE | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 1.4 i Twinport Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.4 Limousine

OPEL Astra 1.4 Limousine

Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Airbag SDM | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driver information Audio | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Central electronics ZE | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Convenience electronics Gong | 28
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driver information Telephone | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Lighting Main beam control | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | System overview System overview | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Engine management GMPT-E | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Engine management EKP control | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driver information Telephone | 42
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Limousine | 1,4 | 74 | A 14 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 i Twinport Caravan

OPEL Astra 1.6 i Twinport Caravan

Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central electronics ZE | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central locking CL | 22
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-lock braking system ABS | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Engine management Multec | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information CD changer | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OPEL:Astra 1.6 Limousine

OPEL Astra 1.6 Limousine

Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | System overview System overview | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Engine management EKP control | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI Limousine

OPEL Astra 1.7 CDTI Limousine

Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Airbag SDM | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Audio | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Audio | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Airbag SDM | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Airbag SDM | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Audio | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:RENAULT:Scenic III 1.5 dCi

RENAULT Scenic III 1.5 dCi

Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Airbag AB | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | System overview System overview | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Engine management CR/EDC | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Engine management CR/EDC 17CP | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Telematics | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Braking system Electronic parking brake | 44
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Airbag RC | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | System overview System overview | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag RC | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag AB | 36
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Telematics | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Telematics | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Engine management CR/EDC | 4B
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | System overview System overview | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag RC | 36
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag AB | 36
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | System overview System overview | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag AB | 36
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Telematics | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag RC | 36
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Airbag AB | 36
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | System overview System overview | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Telematics | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Braking system Electronic parking brake | 44
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Laguna III 1.5 dCi Grandtour

RENAULT Laguna III 1.5 dCi Grandtour

Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Braking system Electronic parking brake | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | System overview System overview | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Engine management CR/EDC | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Airbag AB | 36
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Instrumentation Instrument cluster | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Airbag AB | 36
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | System overview System overview | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Braking system Electronic parking brake | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Engine management CR/EDC | 4C
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:SUBARU:Tribeca 3.6 R

SUBARU Tribeca 3.6 R

Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Engine management MPI | 30
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Transmission control 4-speed automatic transmission | 30
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Airbag AB | 30
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Central electronics ZE | 57


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0 TDi XL-7

SUZUKI Grand Vitara 2.0 TDi XL-7

Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Engine management EDC 15 C2 | 47


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Wagon 4X4

TOYOTA Corolla 1.8 Wagon 4X4

Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Engine management TCCS | 10
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:VOLVO:V70 III D4 AWD

VOLVO V70 III D4 AWD

V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview System overview | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Anti-theft device Access system/immobilizer | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Passenger side door control unit | 43
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side door control unit | 43
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Electr. energy management Battery management EBM | 33
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Automatic A/C | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Reversing camera | 36
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Engine management EDC 17 | 89
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio amplifier | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information DVD drive | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital radio reception | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control Transfer case DEM | 42
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Navigation system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Emergency call system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview Vehicle overview | 2B
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Lighting ALWR / xenon light | 36
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio gateway | 42
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Airbag AB | 42
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital audio system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Central electronics ZE | 4C
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information USB audio interface | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information TV tuner | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Anti-theft device Access system/immobilizer | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Navigation system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Engine management EDC 17 | 89
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | System overview System overview | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Transmission control Transfer case DEM | 42
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Passenger side door control unit | 43
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Electr. energy management Battery management EBM | 33
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Airbag AB | 44
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio amplifier | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information TV tuner | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Digital radio reception | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Running gear/steering Adaptive damping system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio gateway | 42
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Driver side door control unit | 43
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Parking aid Reversing camera | 36
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Emergency call system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | System overview Vehicle overview | 2B
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Bluetooth telephone | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information DVD drive | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Central electronics ZE | 4C
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Airbag AB | 42
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Heater/air conditioner Automatic A/C | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information USB audio interface | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Digital audio system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 II 2.4 T AWD

VOLVO V70 II 2.4 T AWD

V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics Rear central electronics | 57
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Navigation system | 23
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Airbag AB | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Telephone/emergency call system | 36
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Front right door control unit | 01
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Audio | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics Rear central electronics | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Steering column unit | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | System overview System overview | 22
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Motronic ME | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics Front central electronics | 4B
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Traction control system ABS/ASR | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Front left door control unit | 01
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics ZE | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Motronic ME | 47
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Electronic throttle valve module | 47
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Instrumentation Instrument cluster | 57
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 TSI ACT

VW (VOLKSWAGEN) Polo 1.4 TSI ACT

Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | System overview System overview | 01
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Heater/air conditioner Climatronic | 43
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Airbag AB | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Service Interval reset | 20
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information Information electronics | 4C
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Parking aid Parking assistant | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information Audio | 01
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Engine management Motronic MED | 4C
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Diagnosis/bus systems Gateway | 44
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Lighting Automatic headlight levelling control | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Electr. energy management Battery management EBM | 36
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Central electronics ZE | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Heater/air conditioner Climatronic | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information Navigation system | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information TV tuner | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Convenience electronics Trailer control unit | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information Navigation system | 42
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Driver information Telephone | 57
Polo 1.4 TSI ACT | 1,4 | 103 | CPTA | 10.2012- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:BENTLEY:Continental GTC 6.0

BENTLEY Continental GTC 6.0

Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Transmission control 8-speed automatic transmission | 57
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Transmission control 8-speed automatic transmission | 57
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:CITROEN:DS3 1.6 HDi Cabrio

CITROEN DS3 1.6 HDi Cabrio

DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Multi Information Display | 47
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Service Interval reset | 36
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management Automatic start/stop | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | System overview System overview | 01
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Airbag AB | 36
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Audio | 5A
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management Motronic MEV | 01
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Emergency call system | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Central electronics ZE | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:DS3 1.2 VTi Cabrio

CITROEN DS3 1.2 VTi Cabrio

DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Service Interval reset | 36
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Central electronics ZE | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Multi Information Display | 47
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Audio | 5A
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Emergency call system | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | System overview System overview | 01
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Airbag AB | 36
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Audio / telematics | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Engine management Valeo | 45
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:CITROEN:DS3 1.6 THP Cabrio

CITROEN DS3 1.6 THP Cabrio

DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Engine management Motronic MEV | 01
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Airbag AB | 36
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Audio | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Service Interval reset | 36
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Emergency call system | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Central electronics ZE | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Multi Information Display | 47
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Central electronics ZE | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Airbag AB | 36
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Audio | 5A
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Multi Information Display | 47
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Service Interval reset | 36
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Emergency call system | 57


DVD 2014/3:PKW:CITROEN:DS3 1.6 VTi Cabrio

CITROEN DS3 1.6 VTi Cabrio

DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Airbag AB | 36
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Audio | 5A
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Service Interval reset | 36
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Emergency call system | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | System overview System overview | 01
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Central electronics ZE | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Multi Information Display | 47
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Engine management Motronic MEV | 01
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Anti-theft device Anti-theft alarm system | 44
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:HONDA:CR-Z 1.5i Hybrid

HONDA CR-Z 1.5i Hybrid

CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Engine management PGM-Fi | 5A
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Airbag AB | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Instrumentation Instrument cluster | 47
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Transmission control Continuously variable transmission (CVT) | 01
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 4F
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Lighting Adaptive cornering light | 23
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Anti-theft device Access/start authorization | 23
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Convenience electronics Electric window lifter | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Driver information Info display | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Lighting Light function | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Diagnosis/bus systems Gateway | 2C
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Running gear/steering Electric power steering | 36
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Central locking CL | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Hybrid control Hybrid control | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Braking system Electronic vacuum pump | 30
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Central electronics ZE | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Anti-theft device Immobilizer (WFS) | 23
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Convenience electronics Door control | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Wiper system Wiper control | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Parking aid Parking assistant | 30


DVD 2014/3:PKW:MERCEDES-BENZ:B 200 NGD

MERCEDES-BENZ B 200 NGD

B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Driver assistance systems Active collision prevention | 30
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Front right door control unit | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Trailer control unit | 47
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Parking aid Reversing camera | 47
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Driver information Central operating unit | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Instrumentation Instrument cluster | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 36
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Braking system Electronic parking brake | 47
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Engine management EKP control | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Heater/air conditioner Automatic A/C | 47
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Instrumentation Instrument cluster | 57
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Front left door control unit | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Airbag AB ORC | 30
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Lighting Intelligent light system (ILS) | 47
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Central electronics Front central electronics | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Driver information Central display | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Roof operating unit | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Running gear/steering Electric power steering | 30
B 200 NGD | 2 | 115 | M 270.920 | 9.2012- | Convenience electronics Steering column switch module | 42


DVD 2014/3:PKW:MITSUBISHI:Space Star 1.0

MITSUBISHI Space Star 1.0

Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 36


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.4 AWD

MITSUBISHI Lancer 2.4 AWD

Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2008- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Space Star 1.2

MITSUBISHI Space Star 1.2

Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 36


DVD 2014/3:PKW:TATA (TELCO):Indigo 1.4D CS

TATA (TELCO) Indigo 1.4D CS

Indigo 1.4D CS | 1,4 | 51 | 475 TDi DICOR | 5.2008-10.2009 | Engine management CR/EDC | 60


DVD 2014/3:PKW:TATA (TELCO):Indigo 1.2i CS

TATA (TELCO) Indigo 1.2i CS

Indigo 1.2i CS | 1,2 | 48 | 475 SI 58 | 3.2008-9.2011 | Engine management MPI | 42


DVD 2014/3:PKW:TOYOTA:RAV4 2.0 D-4D

TOYOTA RAV4 2.0 D-4D

RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Start control | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver information Navigation system | 30
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Airbag AB | 3C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Central electronics ZE | 44
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:PKW:AUDI:R8 5.2 FSI GT Spyder quattro

AUDI R8 5.2 FSI GT Spyder quattro

R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Diagnosis/bus systems Gateway | 77
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Mediaplayer | 4D
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Mediaplayer | 28
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Central door control unit | 51
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Navigation system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Display/operating unit | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Service Interval reset | 43
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Instrumentation Instrument cluster | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Central electronics ZE | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Sound system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information TV tuner | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Navigation system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Anti-theft device Access system/immobilizer | 01
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Heater/air conditioner Climatronic | 43
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Lighting Main beam assistant | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | System overview System overview | 01
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Mediaplayer | 28
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Steering column switch module | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Driver side door control unit | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Audio | 4B
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Instrumentation Instrument cluster | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Airbag AB | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Lighting ALWR | 58
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Mediaplayer | 4D
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Driver information Telephone | 28
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Service Interval reset | 33
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Convenience electronics Passenger side door control unit | 44
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Anti-theft device Immobiliser | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Running gear/steering Electromechanical power steering | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Airbag AB | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Parking aid Parking assistant | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:HYUNDAI:Genesis 3.8 24 V Coupe

HYUNDAI Genesis 3.8 24 V Coupe

Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:PEUGEOT:206 1.4 Sedan

PEUGEOT 206 1.4 Sedan

206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Engine management Sagem | 07
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Central electronics ZE | 01


DVD 2014/3:PKW:FIAT:Palio 1.6 16V Sporting

FIAT Palio 1.6 16V Sporting

Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Instrumentation Instrument cluster | 01
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Service Service display | 01
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Central electronics ZE | 47
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Anti-lock braking system ABS | 63
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Airbag AB | 77
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Engine management IAW | 57
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Instrumentation Instrument cluster | 42
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Panda 0.9 Natural Power

FIAT Panda 0.9 Natural Power

Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Running gear/steering Electric power steering | 36
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Engine management Natural Power IAW | 5A
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Central electronics ZE | 4B
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Airbag AB ORC | 36
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Service Service display | 01
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Siena 1.4

FIAT Siena 1.4

Siena 1.4 | 1,4 | 63 | 8.2012- | Central electronics ZE | 47
Siena 1.4 | 1,4 | 63 | 8.2012- | Anti-lock braking system ABS | 63
Siena 1.4 | 1,4 | 63 | 8.2012- | Airbag AB | 77
Siena 1.4 | 1,4 | 63 | 8.2012- | Engine management IAW | 57
Siena 1.4 | 1,4 | 63 | 8.2012- | Instrumentation Instrument cluster | 01
Siena 1.4 | 1,4 | 63 | 8.2012- | Service Service display | 01


DVD 2014/3:PKW:HYUNDAI:i30 1.6 Flex

HYUNDAI i30 1.6 Flex

i30 1.6 Flex | 1,6 | 90 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Engine management Motronic MED | 4C
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:KIA:Optima 2.0 Hybrid

KIA Optima 2.0 Hybrid

Optima 2.0 Hybrid | 2 | 110 | G4NE | 10.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 CGI 4MATIC

MERCEDES-BENZ C 300 CGI 4MATIC

C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 47
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear left display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Service Service interval reset | 20
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Engine management Motronic MED | 4B
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Trailer control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Engine management EKP control | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 47
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 36
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central operating unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear right display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting ILS (Slave) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Radar sensor | 01
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting ILS (Master) | 43
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) | 47
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 BlueTec T-Modell

MERCEDES-BENZ E 300 BlueTec T-Modell

E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Service Service interval reset | 20
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Trailer control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Radar sensor | 01
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 36
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GL 63 AMG 4MATIC

MERCEDES-BENZ GL 63 AMG 4MATIC

GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Central operating unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Rear right display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 36
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Rear right door control unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Trailer control unit | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Lighting Intelligent light system (ILS) | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Parking aid Reversing camera | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Night driving assistant | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Instrumentation Instrument cluster | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Heater/air conditioner Automatic A/C | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Braking system Electronic parking brake | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Front left door control unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Engine management EKP control | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Roof operating unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Anti-theft device Access system/immobilizer | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Vehicle speed Adaptive cruise control | 30
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Rear left display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver assistance systems Active collision prevention | 30
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Front right door control unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Airbag AB ORC | 30
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Belt tensioner REV Right | 85
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Running gear/steering Electric power steering | 30
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Central display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Service Service interval reset | 20
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Instrumentation Instrument cluster | 57
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Steering column switch module | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Rear left door control unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Running gear/steering Adaptive suspension system | 47
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Belt tensioner REV Left | 85
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Rear lid control unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Central electronics Front central electronics | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 CGI

MERCEDES-BENZ C 300 CGI

C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central display | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Service Service interval reset | 20
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting ILS (Master) | 43
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 36
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear left display | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Trailer control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Engine management EKP control | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 47
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting ILS (Slave) | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Engine management Motronic MED | 4B
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Radar sensor | 01
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central operating unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear right display | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) | 47
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:PEUGEOT:408 1.6 Hdi

PEUGEOT 408 1.6 Hdi

408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Engine management EDC 16 C | 4C


DVD 2014/3:PKW:RENAULT:Fluence 1.6 16V

RENAULT Fluence 1.6 16V

Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Audio / Navigation | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | System overview System overview | 01
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Engine management Valeo | 01


DVD 2014/3:PKW:TATA (TELCO):Aria 2.2D

TATA (TELCO) Aria 2.2D

Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Convenience electronics Electric window lifter | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Instrumentation Instrument cluster | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Engine management CR/EDC | 42
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:TATA (TELCO):Aria 2.2D 4WD

TATA (TELCO) Aria 2.2D 4WD

Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Engine management CR/EDC | 42
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Instrumentation Instrument cluster | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Convenience electronics Electric window lifter | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:TATA (TELCO):Indigo Manza 1.4i

TATA (TELCO) Indigo Manza 1.4i

Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Central electronics ZE | 42
Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Anti-lock braking system ABS | 4G
Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Engine management Motronic ME | 5A


DVD 2014/3:PKW:TOYOTA:Hilux 2.5

TOYOTA Hilux 2.5

Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-lock braking system ABS | 47
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Airbag AB | 3C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Transmission control Automatic transmission | 60
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Lighting Headlamp level control | 42
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Vehicle speed Tempomat | 30
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Driver information Telematics | 30
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 2.5 4x4

TOYOTA Hilux 2.5 4x4

Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Transmission control Automatic transmission | 60
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Lighting Headlamp level control | 42
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Driver information Telematics | 30
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Engine management CR/EDC | 4C
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Vehicle speed Tempomat | 30
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-lock braking system ABS | 47
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Airbag AB | 3C


DVD 2014/3:PKW:VAUXHALL:Zafira 1.8 i

VAUXHALL Zafira 1.8 i

Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 47
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive halogen light | 48
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 33
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.2 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 1.2 TSI Cabriolet

Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Audio | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Traction control system ABS/ASR | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Steering column lock | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Mediaplayer | 28
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information TV tuner | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Electr. energy management Battery management EBM | 36
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Telephone | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Navigation system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Engine management Simos | 4C
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Airbag AB | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Service Interval reset | 20
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | System overview System overview | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Sound system | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Central electronics ZE | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting Main beam assistant | 30
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.4 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 1.4 TSI Cabriolet

Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | System overview System overview | 01
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Navigation system | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Airbag AB | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Sound system | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Audio | 01
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Service Interval reset | 20
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Traction control system ABS/ASR | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Engine management Motronic MED | 4C
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Mediaplayer | 28
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Telephone | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Heater/air conditioner Climatic | 43
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information TV tuner | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Electr. energy management Battery management EBM | 36
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Central electronics ZE | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting Main beam assistant | 30
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 1.6 TDI Cabriolet

VW (VOLKSWAGEN) Beetle 1.6 TDI Cabriolet

Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Mediaplayer | 28
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Electr. energy management Battery management EBM | 36
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Central electronics ZE | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Navigation system | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Heater/air conditioner Climatic | 43
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information TV tuner | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Telephone | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | System overview System overview | 01
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Airbag AB | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Service Interval reset | 20
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Engine management EDC Simos PCR 2 | 4C
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Traction control system ABS/ASR | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting Main beam assistant | 30
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Steering column lock | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Sound system | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Audio | 01
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TDI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TDI Cabriolet

Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Mediaplayer | 28
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Telephone | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Heater/air conditioner Climatic | 43
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Airbag AB | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Audio | 01
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Traction control system ABS/ASR | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Service Interval reset | 20
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Navigation system | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Engine management EDC 17C46 | 4C
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting Main beam assistant | 30
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol 1.4 Country

VW (VOLKSWAGEN) Gol 1.4 Country

Gol 1.4 Country | 1,4 | 61 | CNBA | 12.2010- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TSI Cabriolet

Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Navigation system | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Airbag AB | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Audio | 01
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Service Interval reset | 20
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Mediaplayer | 28
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Telephone | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Engine management Motronic MED | 4C
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting Main beam assistant | 30
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Audio | 01
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Telephone | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting Main beam assistant | 30
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Airbag AB | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Service Interval reset | 20
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Steering column lock | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Mediaplayer | 28
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Navigation system | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:DACIA:Logan 0.9

DACIA Logan 0.9

Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Engine management Valeo | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Airbag AB | 57


DVD 2014/3:PKW:DACIA:Sandero 0.9

DACIA Sandero 0.9

Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Airbag AB | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Engine management Valeo | 57


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 T-Modell

MERCEDES-BENZ E 250 T-Modell

E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Engine management EKP control | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Central electronics Front central electronics | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Night driving assistant | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Central display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Service Service interval reset | 20
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Trailer control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Radar sensor | 01
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Parking aid Reversing camera | 36
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG 4MATIC

MERCEDES-BENZ E 63 AMG 4MATIC

E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Rear central electronics | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Night driving assistant | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Level control | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Engine management EKP control | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Electric power steering | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Radar sensor | 01
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Front central electronics | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Reversing camera | 36
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central operating unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear left display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Service Service interval reset | 20
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear right display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG T-Modell 4MATIC

MERCEDES-BENZ E 63 AMG T-Modell 4MATIC

E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Rear central electronics | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Night driving assistant | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Level control | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Engine management EKP control | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear right display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Radar sensor | 01
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Reversing camera | 36
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central operating unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear left display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Front central electronics | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Service Service interval reset | 20
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SKODA:Citigo 1.0 CNG

SKODA Citigo 1.0 CNG

Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Central electronics ZE | 57
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Instrumentation Instrument cluster | 51
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Driver information Telephone/emergency call system | 42
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Diagnosis/bus systems Gateway | 44
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Airbag AB | 42
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Electr. energy management Battery management EBM | 36
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Parking aid Parking assistant | 57
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Driver information Audio | 01
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Anti-lock braking system ABS | 57
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Anti-theft device Access system/immobilizer | 36
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Convenience electronics Sensor electronics | 30
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Engine management Motronic ME | 5A
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | System overview System overview | 01
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Service Interval reset | 20
Citigo 1.0 CNG | 1 | 50 | CPGA | 11.2012- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:VOLVO:V40 2.0 T4 CROSS COUNTRY

VOLVO V40 2.0 T4 CROSS COUNTRY

V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Central electronics ZE | 4C
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information TV tuner | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Airbag AB | 42
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Audio | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Parking aid Reversing camera | 36
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Digital radio reception | 22
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | System overview System overview | 22
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Audio gateway | 42
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Emergency call system | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Audio amplifier | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 T4 CROSS COUNTRY | 2 | 132 | B5204T8 | 1.2013- | Driver information Digital audio system | 30


DVD 2014/3:PKW:AUDI:A3 1.4 TFSI Sportlimousine

AUDI A3 1.4 TFSI Sportlimousine

A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Airbag AB | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Engine management Motronic MED | 4C
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 103 | CPTA | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Airbag AB | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Airbag AB | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportlimousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Driver side seat memory | 57


DVD 2014/3:PKW:AUDI:A3 1.6 TDI Sportlimousine

AUDI A3 1.6 TDI Sportlimousine

A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Lane change assistant | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Steering column lock | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Transmission control Inter-wheel lock | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Airbag AB | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Lighting Main beam assistant | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Driver information Telephone/emergency call system | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | System overview System overview | 01
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Running gear/steering Adaptive damping system | 36
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Electr. energy management Battery management EBM | 36
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Service Interval reset | 33
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Driver information Sound system | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Parking aid Reversing camera | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Anti-theft device Access/start authorization | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Driver information Information electronics | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Driver information TV tuner | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Driver side seat memory | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Central electronics ZE | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Trailer control unit | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Instrumentation Instrument cluster | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Heater/air conditioner Climatic | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Parking aid Parking assistant | 57
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Sensor electronics | 42
A3 1.6 TDI Sportlimousine | 1,6 | 77 | CLHA | 9.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 1.8 FSI Sportlimousine

AUDI A3 1.8 FSI Sportlimousine

A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Electr. energy management Battery management EBM | 36
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Lane change assistant | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Anti-theft device Access/start authorization | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Climatronic | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Airbag AB | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Central electronics ZE | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Steering column switch module | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Parking aid Reversing camera | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Climatic | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Driver information TV tuner | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Driver information Telephone/emergency call system | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | System overview System overview | 01
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Instrumentation Instrument cluster | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Steering column lock | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Transmission control Inter-wheel lock | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Driver information Information electronics | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Lighting Main beam assistant | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Trailer control unit | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Service Interval reset | 33
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Driver information Sound system | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Parking aid Parking assistant | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Sensor electronics | 42
A3 1.8 FSI Sportlimousine | 1,8 | 132 | CJSA | 10.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Sportlimousine

AUDI A3 2.0 TDI Sportlimousine

A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRBC | 10.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine | 2 | 81 | CRFA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine | 2 | 105 | CRFC | 10.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine | 2 | 110 | CRLB | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 1.2 TFSI Sportlimousine

AUDI A3 1.2 TFSI Sportlimousine

A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Electr. energy management Battery management EBM | 36
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Steering column lock | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Airbag AB | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Lighting Main beam assistant | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Engine management Motronic MED | 4C
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Central electronics ZE | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Trailer control unit | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Instrumentation Instrument cluster | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Parking aid Reversing camera | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Driver information TV tuner | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Sensor electronics | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | System overview System overview | 01
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Lane change assistant | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Transmission control Inter-wheel lock | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Driver information Information electronics | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Driver information Sound system | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Driver information Telephone/emergency call system | 42
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Service Interval reset | 33
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Anti-theft device Access/start authorization | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Heater/air conditioner Climatic | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Parking aid Parking assistant | 57
A3 1.2 TFSI Sportlimousine | 1,2 | 77 | CJZA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Sportlimousine quattro

AUDI A3 2.0 TDI Sportlimousine quattro

A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Service Interval reset | 33
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Airbag AB | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportlimousine quattro | 2 | 110 | CRBC | 10.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:CITROEN:C4 Hatch 1.6 Hdi

CITROEN C4 Hatch 1.6 Hdi

C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Engine management EDC 16 C | 4C


DVD 2014/3:PKW:FORD:Fiesta 1.0 GDI

FORD Fiesta 1.0 GDI

Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | System overview System overview | 01
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | System overview System overview | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec 4MATIC

MERCEDES-BENZ E 350 BlueTec 4MATIC

E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Central electronics Front central electronics | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Night driving assistant | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Service Service interval reset | 20
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Electric power steering | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Vehicle speed Radar sensor | 01
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Parking aid Reversing camera | 36
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Central display | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Trailer control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Engine management EKP control | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Instrumentation Instrument cluster | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Airbag AB ORC | 30


DVD 2014/3:PKW:CHEVROLET:Beat 0.9D

CHEVROLET Beat 0.9D

Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Running gear/steering Electric power steering | 42
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP ABS/ESP | 57
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:CITROEN:Xsara 1.4 HDi Coupe

CITROEN Xsara 1.4 HDi Coupe

Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Engine management CR/EDC | 47


DVD 2014/3:PKW:FIAT:500C 1.2

FIAT 500C 1.2

500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Running gear/steering Electric power steering | 77
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Central electrics ZE 4.1 | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Vehicle configuration Configuration alignment | 42
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 36
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Heater/air conditioner Automatic A/C | 43
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Lighting Litronic (Slave) | 30
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Engine management IAW | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Transmission control Selespeed CFC | 57
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Service Service display | 01
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Instrumentation Instrument cluster | 49
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Airbag AB Continental | 57
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Engine management IAW | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:500C 1.4

FIAT 500C 1.4

500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Instrumentation Instrument cluster | 49
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Engine management Motronic ME | 5A
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Lighting Litronic (Slave) | 30
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Transmission control Selespeed CFC | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 36
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Anti-lock braking system ABS | 63
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Running gear/steering Electric power steering | 77
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Service Service display | 01
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Heater/air conditioner Automatic A/C | 43
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Central electrics ZE 4.1 | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Airbag AB Continental | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Vehicle configuration Configuration alignment | 42
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FIAT:500L 0.9 Natural Power

FIAT 500L 0.9 Natural Power

500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Service Service display | 01
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Running gear/steering Electric power steering | 36
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Airbag AB ORC | 36
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Vehicle configuration Configuration alignment | 42
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Central electronics ZE | 4C
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Instrumentation Instrument cluster | 5A
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Engine management Natural Power IAW | 5A
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4B
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Driver information Audio / telematics | 36
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Heater/air conditioner Manual A/C | 57
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:FIAT:500L 1.6 Multijet

FIAT 500L 1.6 Multijet

500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Running gear/steering Electric power steering | 36
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Heater/air conditioner Manual A/C | 57
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4B
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Airbag AB ORC | 36
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Central electronics ZE | 4C
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Instrumentation Instrument cluster | 5A
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Vehicle configuration Configuration alignment | 42
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Service Service display | 01
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Driver information Audio / telematics | 36
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Engine management EDC 17 | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Running gear/steering Electric power steering | 36
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Vehicle configuration Configuration alignment | 42
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Instrumentation Instrument cluster | 5A
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Airbag AB ORC | 36
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Service Service display | 01
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Driver information Audio / telematics | 36
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Central electronics ZE | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Heater/air conditioner Manual A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Engine management EDC 17 | 4C


DVD 2014/3:PKW:FIAT:500C 0.9

FIAT 500C 0.9

500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Heater/air conditioner Automatic A/C | 43
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Vehicle configuration Configuration alignment | 42
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Instrumentation Instrument cluster | 49
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Running gear/steering Electric power steering | 77
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Lighting Litronic (Slave) | 30
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Engine management IAW | 5A
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Anti-lock braking system ABS | 63
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Lighting Litronic (Master) | 57
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Service Service display | 42
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Parking aid Park Distance Control (PDC) | 36
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Airbag AB Siemens | 42
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Central electrics ZE 4.1 | 4B
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Airbag AB Continental | 57
500C 0.9 | 0,9 | 77 | 199 B6.000 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Heater/air conditioner Automatic A/C | 43
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Central electrics ZE 4.1 | 4B
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Lighting Litronic (Slave) | 30
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Service Service display | 42
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Engine management IAW | 5A
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 36
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Anti-lock braking system ABS | 63
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Airbag AB Siemens | 42
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Lighting Litronic (Master) | 57
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Airbag AB Continental | 57
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Transmission control Selespeed CFC | 57
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Vehicle configuration Configuration alignment | 42
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Running gear/steering Electric power steering | 77
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 62 | 312 A2.000 | 9.2010- | Instrumentation Instrument cluster | 49
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Running gear/steering Electric power steering | 77
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Lighting Litronic (Slave) | 30
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 6C
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Heater/air conditioner Automatic A/C | 43
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Airbag AB Continental | 57
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Service Service display | 42
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 36
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Airbag AB Siemens | 42
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Central electrics ZE 4.1 | 4B
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Engine management IAW | 5A
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Anti-lock braking system ABS | 63
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Lighting Litronic (Master) | 57
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Vehicle configuration Configuration alignment | 42
500C 0.9 | 1 | 48 | 312 A4.000 | 9.2012- | Instrumentation Instrument cluster | 49
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB Siemens | 42
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Service Service display | 42
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Instrumentation Instrument cluster | 49
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Running gear/steering Electric power steering | 77
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Lighting Litronic (Master) | 57
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB Continental | 57
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Engine management IAW | 5A
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Central electrics ZE 4.1 | 4B
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Lighting Litronic (Slave) | 30
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
500C 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Anti-lock braking system ABS | 63
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Lighting Litronic (Slave) | 30
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Instrumentation Instrument cluster | 49
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB Siemens | 42
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Lighting Litronic (Master) | 57
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Engine management IAW | 5A
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Running gear/steering Electric power steering | 77
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Central electrics ZE 4.1 | 4B
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 4B
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB Continental | 57
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Service Service display | 42
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
500C 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:500C 1.3 Multijet

FIAT 500C 1.3 Multijet

500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Engine management CR/EDC | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Central electrics ZE 4.1 | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Engine management 8DF | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Service Service display | 42
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Anti-lock braking system ABS | 63
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Running gear/steering Electric power steering | 77
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Lighting Litronic (Slave) | 30
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Vehicle configuration Configuration alignment | 42
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Instrumentation Instrument cluster | 49
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Heater/air conditioner Automatic A/C | 43
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Airbag AB Continental | 57
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 36
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Running gear/steering Electric power steering | 77
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Service Service display | 42
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Heater/air conditioner Automatic A/C | 43
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Master) | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Continental | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Vehicle configuration Configuration alignment | 42
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8F3 | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 49
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Siemens | 42
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electrics ZE 4.1 | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Slave) | 30
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8DF | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Parking aid Park Distance Control (PDC) | 36
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:500C Abarth 1.4

FIAT 500C Abarth 1.4

500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Heater/air conditioner Automatic A/C | 43
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Central electrics ZE 4.1 | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Vehicle configuration Configuration alignment | 42
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Parking aid Park Distance Control (PDC) | 36
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Anti-lock braking system ABS | 63
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Transmission control Selespeed CFC | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Service Service display | 01
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driving safety system ESP Electronic stability program ESP | 6C
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Running gear/steering Electric power steering | 77
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Instrumentation Instrument cluster | 49
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Transmission control Selespeed CFC | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Parking aid Park Distance Control (PDC) | 36
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Anti-lock braking system ABS | 63
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Running gear/steering Electric power steering | 77
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Central electrics ZE 4.1 | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Service Service display | 01
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Instrumentation Instrument cluster | 49
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Heater/air conditioner Automatic A/C | 43
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Vehicle configuration Configuration alignment | 42
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Running gear/steering Electric power steering | 77
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Central electrics ZE 4.1 | 4B
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Instrumentation Instrument cluster | 49
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Service Service display | 01
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Heater/air conditioner Automatic A/C | 43
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Transmission control Selespeed CFC | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Parking aid Park Distance Control (PDC) | 36
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Heater/air conditioner Automatic A/C | 43
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Vehicle configuration Configuration alignment | 42
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 6C
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Vehicle configuration Configuration alignment | 42
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Anti-lock braking system ABS | 63
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Running gear/steering Electric power steering | 77
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Transmission control Selespeed CFC | 57
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Instrumentation Instrument cluster | 49
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Service Service display | 01
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Central electrics ZE 4.1 | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Parking aid Park Distance Control (PDC) | 36
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0

HYUNDAI Tucson 2.0

Tucson 2.0 | 2 | 123 | 9.2004- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:JAGUAR:F-Type S 3.0 V6

JAGUAR F-Type S 3.0 V6

F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Diagnosis/bus systems Gateway | 53
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Heater/air conditioner Automatic A/C | 30
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Convenience electronics Roof operating unit | 01
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Running gear/steering Chassis Control | 53
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Airbag AB | 30
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Central electronics ZE | 30
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Transmission control 6/8-speed automatic transmission | 30
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Engine management Motronic MED | 53
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Braking system Electronic parking brake | 01
F-Type S 3.0 V6 | 3 | 279 | 10.2012- | Automat. locking diff. ASD | 4D


DVD 2014/3:PKW:JAGUAR:F-TYPE 3.0 V6

JAGUAR F-TYPE 3.0 V6

F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Diagnosis/bus systems Gateway | 53
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Engine management Motronic MED | 53
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 4D
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Heater/air conditioner Automatic A/C | 30
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Central electronics ZE | 30
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Automat. locking diff. ASD | 4D
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Convenience electronics Roof operating unit | 01
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Running gear/steering Chassis Control | 53
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Braking system Electronic parking brake | 01
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Transmission control 6/8-speed automatic transmission | 30
F-TYPE 3.0 V6 | 3 | 250 | 10.2012- | Airbag AB | 30


DVD 2014/3:PKW:LANCIA:Ypsilon 0.9 Natural Power

LANCIA Ypsilon 0.9 Natural Power

Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Running gear/steering Electric power steering | 36
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Engine management Natural Power IAW | 5A
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Vehicle configuration Configuration alignment | 42
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 65
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Airbag AB | 44
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Lighting Litronic (Master) | 57
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Transmission control Selespeed CFC | 57
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Anti-lock braking system ABS | 63
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Central electronics ZE | 4B
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Driver information Audio / telematics | 4B
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Service Service display | 01


DVD 2014/3:PKW:MAZDA:3 2.0 Hatchback MZR

MAZDA 3 2.0 Hatchback MZR

3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Driver information Display/operating unit | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Anti-lock braking system ABS | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Central electronics ZE | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Anti-theft device Access system/immobilizer | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Driver information Audio | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | System overview System overview | 01
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Lighting Static ALWR | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Running gear/steering Lane change assistant | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Airbag AB | 30
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Heater/air conditioner Automatic A/C | 4D
3 2.0 Hatchback MZR | 2 | 110 | 9.2010- | Instrumentation Instrument cluster | 4D


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec T-Modell 4MATIC

MERCEDES-BENZ E 350 BlueTec T-Modell 4MATIC

E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Central electronics Front central electronics | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Electric power steering | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Parking aid Reversing camera | 36
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Central display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Instrumentation Instrument cluster | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Engine management EKP control | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Driver information Night driving assistant | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Service Service interval reset | 20
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Trailer control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.858 | 8.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MINI (BMW):Cooper D Paceman

MINI (BMW) Cooper D Paceman

Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Engine management EDC 17 | 4B
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | System overview System overview | 30
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Info display | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Service Service display | 30
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 01
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Airbag ACSM | 01
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio amplifier | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Engine management EDC 17 | 4B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Service Service display | 30
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 01
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Airbag ACSM | 01
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Info display | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper S Paceman

MINI (BMW) Cooper S Paceman

Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 01
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Console switch module | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Engine management Motronic ME | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | System overview System overview | 30
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Service Service display | 30
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Airbag ACSM | 01
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Info display | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper S Paceman ALL4

MINI (BMW) Cooper S Paceman ALL4

Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 01
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Info display | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Service Service display | 30
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | System overview System overview | 30
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Airbag ACSM | 01
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Console switch module | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Engine management Motronic ME | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper SD Paceman

MINI (BMW) Cooper SD Paceman

Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio operating element | 01
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Airbag ACSM | 01
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Info display | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio amplifier | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Service Service display | 30
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Engine management EDC 17 | 4B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper SD Paceman ALL4

MINI (BMW) Cooper SD Paceman ALL4

Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio amplifier | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio operating element | 01
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Engine management EDC 17 | 4B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Service Service display | 30
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Airbag ACSM | 01
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Info display | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MINI (BMW):Cooper D Paceman ALL4

MINI (BMW) Cooper D Paceman ALL4

Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Airbag ACSM | 01
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Info display | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio amplifier | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | System overview System overview | 30
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 01
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Service Service display | 30
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Engine management EDC 17 | 4B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Airbag ACSM | 01
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Info display | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio amplifier | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 01
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Engine management EDC 17 | 4B
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Service Service display | 30
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper Paceman

MINI (BMW) Cooper Paceman

Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Roof operating unit | 36
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Central electronics Passenger side central electronics | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Engine management Motronic ME | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Service Service display | 30
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | System overview System overview | 30
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Anti-lock braking system ASR | 4D
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Electr. energy management Battery replacement | 1B
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Airbag ACSM | 01
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Steering column switch module | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio amplifier | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Running gear/steering Electric power steering | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Central electronics Driver side central electronics | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Console switch module | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio operating element | 01
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Info display | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Paceman ALL4

MINI (BMW) John Cooper Works Paceman ALL4

John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Roof operating unit | 36
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Central electronics Passenger side central electronics | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Engine management Motronic ME | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Service Service display | 30
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | System overview System overview | 30
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Anti-lock braking system ASR | 4D
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Electr. energy management Battery replacement | 1B
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Airbag ACSM | 01
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Steering column switch module | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Instrumentation Instrument cluster | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio amplifier | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Central electronics Driver side central electronics | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Rain/light sensor | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Running gear/steering Electric power steering | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Console switch module | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio operating element | 01
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Info display | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RENAULT:Clio IV 1.6 R.S.

RENAULT Clio IV 1.6 R.S.

Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Driver information Audio / Navigation | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | System overview System overview | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Engine management EMS | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Airbag AB | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Driver information Telematics | 01
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.6 R.S. | 1,6 | 147 | M5M 400 | 12.2012- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:ROVER:214 1.4 16V

ROVER 214 1.4 16V

214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Engine management MEMS MPI | 30
214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Indica 1.2i Xeta

TATA (TELCO) Indica 1.2i Xeta

Indica 1.2i Xeta | 1,2 | 52 | 475 SI | 2.2006- | Engine management MPI | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 TSI Alltrack

VW (VOLKSWAGEN) Passat 1.8 TSI Alltrack

Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE III | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Airbag AB | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Parking aid Parking assistant | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information TV tuner | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Navigation system | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Telephone | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Sound system | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | System overview System overview | 01
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Airbag AB | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Mediaplayer | 28
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Service Interval reset | 20
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Engine management Motronic MED | 43
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Parking aid Reversing camera | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Navigation system | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE II | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Telephone | 28
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Audio | 01
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Braking system Electronic parking brake | 01
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Lighting Main beam assistant | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | System overview System overview | 01
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Heater/air conditioner Climatronic | 43
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Mediaplayer | 28
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Electr. energy management Battery management EBM | 36
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Lane departure warning | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Navigation system | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Heater/air conditioner Climatic | 43
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE II | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Telephone | 28
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Navigation system | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Telephone | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Electromechanical power steering | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Telephone/emergency call system | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Diagnosis/bus systems Gateway | 44
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Driver side door control unit | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE III | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Airbag AB | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Steering column switch module | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Service Interval reset | 20
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Engine management Motronic MED | 43
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Parking aid Reversing camera | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Lighting Main beam assistant | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Parking aid Parking assistant | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Airbag AB | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information TV tuner | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Audio | 01
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Braking system Electronic parking brake | 01
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Instrumentation Instrument cluster | 51
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Sound system | 57


DVD 2014/3:PKW:CHEVROLET:Optra 1.6 Hatchback

CHEVROLET Optra 1.6 Hatchback

Optra 1.6 Hatchback | 1,6 | 80 | A16DMS | 10.2004-3.2007 | Engine management Sirius | 30


DVD 2014/3:PKW:CHEVROLET:Prisma 1.4 Flex

CHEVROLET Prisma 1.4 Flex

Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Instrumentation Instrument cluster | 4B
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Airbag SDM | 57
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Engine management GMPT | 4B
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driver information Audio | 57
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Prisma 1.0 Flex

CHEVROLET Prisma 1.0 Flex

Prisma 1.0 Flex | 1 | 57 | 3.2013- | Engine management GMPT | 4B


DVD 2014/3:PKW:HYUNDAI:i30 1.4 CRDi Coupe

HYUNDAI i30 1.4 CRDi Coupe

i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Engine management EDC 17 | 4C
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Central electronics ZE | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Airbag AB | 30
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Lighting Xenon light | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Braking system Electronic parking brake | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:i30 1.6 CRDi Coupe

HYUNDAI i30 1.6 CRDi Coupe

i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Lighting Xenon light | 57
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Lighting Xenon light | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Braking system Electronic parking brake | 57
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Airbag AB | 30
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Airbag AB | 30
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Central electronics ZE | 57
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Braking system Electronic parking brake | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi Coupe | 1,4 | 81 | D4FB | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Central electronics ZE | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:i30 1.6 GDI Coupe

HYUNDAI i30 1.6 GDI Coupe

i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Central electronics ZE | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Lighting Xenon light | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Braking system Electronic parking brake | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Airbag AB | 30
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Engine management Motronic MED | 4C
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:Veloster 1.6 Hatchback

HYUNDAI Veloster 1.6 Hatchback

Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Transmission control 6-speed automatic transmission | 01
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Engine management Motronic ME | 4B
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Airbag AB | 30
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Heater/air conditioner Automatic A/C | 42
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Anti-theft device Access/start authorization | 4B
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:i30 1.4 Coupe

HYUNDAI i30 1.4 Coupe

i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Engine management Motronic MED | 4C
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Braking system Electronic parking brake | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Engine management EDC 17 | 4C
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Central electronics ZE | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Airbag AB | 30
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Parking aid Parking assistant | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Lighting Xenon light | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.6 Coupe

HYUNDAI i30 1.6 Coupe

i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Braking system Electronic parking brake | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Airbag AB | 30
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Engine management Motronic ME | 4B
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Lighting Xenon light | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Central electronics ZE | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Heater/air conditioner Automatic A/C | 42
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Anti-theft device Access/start authorization | 4B
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Braking system Electronic parking brake | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Airbag AB | 30
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Engine management Motronic ME | 4B
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Central electronics Driver side central electronics | 01
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Central electronics ZE | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Lighting Xenon light | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Transmission control 6-speed automatic transmission | 01
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:JAGUAR:F-TYPE 5.0 V8

JAGUAR F-TYPE 5.0 V8

F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Heater/air conditioner Automatic A/C | 30
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Central electronics ZE | 30
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Airbag AB | 30
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Diagnosis/bus systems Gateway | 53
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Engine management Motronic MED | 53
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 4D
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Transmission control 6/8-speed automatic transmission | 30
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Braking system Electronic parking brake | 01
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Automat. locking diff. ASD | 4D
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Convenience electronics Roof operating unit | 01
F-TYPE 5.0 V8 | 5 | 364 | 508PS | 10.2012- | Running gear/steering Chassis Control | 53


DVD 2014/3:PKW:SEAT:Alhambra 1.8 TSI

SEAT Alhambra 1.8 TSI

Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | System overview System overview | 01
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Passenger seat memory | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information TV tuner | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Trailer control unit | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Navigation system | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear right door control unit | 01
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Service Interval reset | 20
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Instrumentation Instrument cluster | 51
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Parking aid Reversing camera | 30
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Diagnosis/bus systems Gateway | 44
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Heater/air conditioner Climatronic | 43
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Driver seat memory | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 4D
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Sound system | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Braking system Electronic parking brake | 01
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Passenger side door control unit | 44
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Telephone | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Running gear/steering Electromechanical power steering | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Airbag AB | 30
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Lighting Main beam assistant | 30
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Anti-theft device Access/start authorization | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 28
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Steering column switch module | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear left door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Electr. energy management Battery management EBM | 36
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Parking aid Parking assistant | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Central electronics ZE II | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Airbag AB | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 4D
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 28
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Audio | 01
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Driver side door control unit | 44
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Central electronics ZE | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Anti-theft device Access system/immobilizer | 36
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Engine management Motronic MED | 43
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Steering column lock | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear right sliding door control unit | 57


DVD 2014/3:PKW:FORD:Fiesta 1.6 EcoBoost

FORD Fiesta 1.6 EcoBoost

Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | System overview System overview | 01
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | Instrumentation Instrument cluster | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJA | 1.2013- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:TOYOTA:Sport Rider 3.0 Diesel Turbo

TOYOTA Sport Rider 3.0 Diesel Turbo

Sport Rider 3.0 Diesel Turbo | 3 | 85 | 1KZTE | 12.2001-10.2004 | Engine management CR/EDC | 4B
Sport Rider 3.0 Diesel Turbo | 3 | 85 | 1KZTE | 12.2001-10.2004 | Engine management CR/EDC | 4C


DVD 2014/3:PKW:SEAT:Altea XL 2.0 TDI 4WD

SEAT Altea XL 2.0 TDI 4WD

Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 20
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane departure warning | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Engine management EDC 17C46 | 4C
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 43
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 51
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 47
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 28
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 43
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 51
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 01
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Access system/immobilizer | 36
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30


DVD 2014/3:PKW:BMW:Z 4 sDrive 18 i

BMW Z 4 sDrive 18 i

Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Driver side central electronics | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Engine management EKP control | 28
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Electric convertible top control | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | System overview System overview | 30
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Driver side central electronics | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Transmission control Selector lever module | 22
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Transmission control 8-speed automatic transmission | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Service Service display | 0B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Airbag AB | 36
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Passenger side central electronics | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Engine management Motronic ME | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 30
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Electr. energy management Battery replacement | 1B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Braking system Electronic parking brake | 36
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:KIA:Morning 1.1 i

KIA Morning 1.1 i

Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Airbag AB | 22
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Transmission control GS HAT | 01
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Engine management Motronic M | 42
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Heater/air conditioner Automatic A/C | 42
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Engine management Motronic M | 30
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:SEAT:Leon SC 1.2 TSI

SEAT Leon SC 1.2 TSI

Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Service Interval reset | 33
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Driver information Sound system | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Central electronics ZE | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Driver information Information electronics | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Lighting Main beam assistant | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Airbag AB | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | System overview System overview | 01
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Parking aid Reversing camera | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Driver information TV tuner | 42
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Parking aid Parking assistant | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Engine management Motronic MED | 4C
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Lighting Main beam assistant | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Driver information Sound system | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Parking aid Parking assistant | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Electr. energy management Battery management EBM | 36
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Parking aid Reversing camera | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Driver information Information electronics | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Engine management Motronic MED | 4C
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | System overview System overview | 01
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Central electronics ZE | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Service Interval reset | 33
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Airbag AB | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Driver information TV tuner | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.2 TSI | 1,2 | 63 | CJZB | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:MG:MG TF 160 1.8i

MG MG TF 160 1.8i

MG TF 160 1.8i | 1,8 | 118 | 18 K4F K-Serie- VVC- | 3.2002-5.2005 | Anti-lock braking system ABS | 42
MG TF 160 1.8i | 1,8 | 118 | 18 K4F K-Serie- VVC- | 3.2002-5.2005 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:MG:MG TF 115 1.6i

MG MG TF 115 1.6i

MG TF 115 1.6i | 1,6 | 85 | 16 K4F K-Serie | 3.2002-5.2005 | Engine management MEMS MPI | 42
MG TF 115 1.6i | 1,6 | 85 | 16 K4F K-Serie | 3.2002-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:MG TF 120 1.8i

MG MG TF 120 1.8i

MG TF 120 1.8i | 1,8 | 88 | 18 K4F K-Serie | 3.2002-5.2005 | Anti-lock braking system ABS | 42
MG TF 120 1.8i | 1,8 | 88 | 18 K4F K-Serie | 3.2002-5.2005 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:MG:MG TF 135 1.8i

MG MG TF 135 1.8i

MG TF 135 1.8i | 1,8 | 100 | 18 K4F K-Serie | 3.2002- | Engine management MEMS MPI | 42
MG TF 135 1.8i | 1,8 | 100 | 18 K4F K-Serie | 3.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.8

TOYOTA Auris 1.8

Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Vehicle speed Tempomat | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Anti-theft device Access/start authorization | 47
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Rear left window lifter motor | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag Seat occupied sensor | 36
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driver information Navigation system | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag AB | 3C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Electric window lifter | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management TCCS | 4C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management Automatic start/stop | 5A
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 4H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Heater/air conditioner Automatic A/C | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Instrumentation Instrument cluster | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag AB | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | System overview System overview | 22
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management Start control | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Lighting Headlamp level control | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Rear right window lifter motor | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Central electronics ZE | 44
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Running gear/steering Electric power steering | 31
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Roof operating unit | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Transmission control Automatic transmission | 60
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 4H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Anti-lock braking system ABS | 47
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Electr. energy management Battery management EBM | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Seat adjustment Driver"s seat | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 3.8

MITSUBISHI Galant 3.8

Galant 3.8 | 3,8 | 0 | 6G75 | 9.2003-8.2007 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:OPEL:Adam 1.4

OPEL Adam 1.4

Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Airbag SDM | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Convenience electronics Trailer control unit | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Driver information Audio | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Central electronics ZE | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Airbag SDM | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Convenience electronics Trailer control unit | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Central electronics ZE | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Driver information Audio | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Convenience electronics Gong | 28


DVD 2014/3:PKW:OPEL:Meriva 1.4 Turbo

OPEL Meriva 1.4 Turbo

Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Audio | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Braking system Electronic parking brake | 4C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Central electronics ZE | 47
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:OPEL:Adam 1.2

OPEL Adam 1.2

Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Airbag SDM | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Driver information Audio | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Central electronics ZE | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Convenience electronics Trailer control unit | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Engine management GMPT-E | 4B


DVD 2014/3:PKW:OPEL:Cascada 1.4 Turbo

OPEL Cascada 1.4 Turbo

Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management EKP control | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Airbag SDM | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Audio | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Central electronics ZE | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management GMPT-E | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Braking system Electronic parking brake | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management GMPT-E | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Central electronics ZE | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Engine management EKP control | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Engine management GMPT-E | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Airbag SDM | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Braking system Electronic parking brake | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Audio | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Cascada 1.6 Turbo

OPEL Cascada 1.6 Turbo

Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management EKP control | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Braking system Electronic parking brake | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Central electronics ZE | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Airbag SDM | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Audio | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Engine management EKP control | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Electric convertible top control | 4C


DVD 2014/3:PKW:OPEL:Cascada 2.0 CDTI

OPEL Cascada 2.0 CDTI

Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Lane departure warning | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Engine management EKP control | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Engine management EDC 17 | 5A
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Airbag SDM | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Audio | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Central electronics ZE | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Braking system Electronic parking brake | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Airbag SDM | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Braking system Electronic parking brake | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Lane departure warning | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Central electronics ZE | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Engine management EKP control | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Audio | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VAUXHALL:Meriva 1.4 Turbo

VAUXHALL Meriva 1.4 Turbo

Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Braking system Electronic parking brake | 4C
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Central electronics ZE | 47
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Audio | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Braking system Electronic parking brake | 4C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Trailer control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Audio | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 36
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Central electronics ZE | 47
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 57


DVD 2014/3:PKW:CITROEN:Berlingo Electric

CITROEN Berlingo Electric

Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Supplementary heater | 40
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Compressor control | 40
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery charge control | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 42
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 42
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Inverter PIU | 45


DVD 2014/3:PKW:PEUGEOT:208 1.5 Flex

PEUGEOT 208 1.5 Flex

208 1.5 Flex | 1,5 | 66 | 4.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.5 Flex | 1,5 | 66 | 4.2013- | Anti-lock braking system ABS MK | 4F
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Trailer control unit | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Rain/light sensor | 36
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Lower control panel | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Service Interval reset | 1D
208 1.5 Flex | 1,5 | 66 | 4.2013- | Transmission control 4-speed automatic transmission | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Running gear/steering Electric power steering | 30
208 1.5 Flex | 1,5 | 66 | 4.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information Audio / telematics | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information Emergency call system | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Electr. energy management Energy saving mode | 1D
208 1.5 Flex | 1,5 | 66 | 4.2013- | Instrumentation Instrument cluster | 01
208 1.5 Flex | 1,5 | 66 | 4.2013- | Parking aid Park Distance Control (PDC) | 4F
208 1.5 Flex | 1,5 | 66 | 4.2013- | Central electronics ZE | 22
208 1.5 Flex | 1,5 | 66 | 4.2013- | Airbag AB | 36
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information CD changer | 42


DVD 2014/3:PKW:PEUGEOT:208 1.6 FlexStart

PEUGEOT 208 1.6 FlexStart

208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Anti-lock braking system ABS MK | 4F
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Electr. energy management Energy saving mode | 1D
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Convenience electronics Lower control panel | 42
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Central electronics ZE | 22
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Airbag AB | 36
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Driver information Audio / telematics | 57
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Driver information Emergency call system | 57
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Convenience electronics Rain/light sensor | 36
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Engine management Motronic ME | 57
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Convenience electronics Trailer control unit | 42
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Instrumentation Instrument cluster | 01
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Parking aid Park Distance Control (PDC) | 4F
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Transmission control 4-speed automatic transmission | 57
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Running gear/steering Electric power steering | 30
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Driver information CD changer | 42
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.6 FlexStart | 1,6 | 85 | 4.2013- | Service Interval reset | 1D


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 2.5 Diesel

CHEVROLET TrailBlazer 2.5 Diesel

TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Utility 1.4

CHEVROLET Utility 1.4

Utility 1.4 | 1,4 | 68 | 1.2012- | Engine management GMPT | 4B


DVD 2014/3:PKW:CHEVROLET:Utility 1.8

CHEVROLET Utility 1.8

Utility 1.8 | 1,8 | 77 | 1.2012- | Engine management GMPT | 4B


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 BlueTec Coupe

MERCEDES-BENZ CLS 350 BlueTec Coupe

CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Airbag AB ORC | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Instrumentation Instrument cluster | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Airbag AB ORC | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Electric power steering | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Adaptive suspension system | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Front central electronics | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear left display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Level control | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Service Service interval reset | 20
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Radar sensor | 01
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Rear central electronics | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Reversing camera | 36
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Adaptive cruise control | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Trailer control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver assistance systems Active collision prevention | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Engine management EKP control | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Reversing camera | 47
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Heater/air conditioner Automatic A/C | 47
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Night driving assistant | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central operating unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear right display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 Coupe

MERCEDES-BENZ E 250 Coupe

E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Parking aid Reversing camera | 36
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Central display | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Trailer control unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear left display | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Central electronics Front central electronics | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Service Service interval reset | 20
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec Cabrio

MERCEDES-BENZ E 350 BlueTec Cabrio

E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Rear central electronics | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Reversing camera | 36
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Trailer control unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right door control unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central operating unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear right display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Engine management EKP control | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Front central electronics | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left door control unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear left display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Service Service interval reset | 20
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Steering column switch module | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 BlueTec Coupe

MERCEDES-BENZ E 350 BlueTec Coupe

E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Rear central electronics | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Reversing camera | 36
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Trailer control unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Steering column switch module | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left door control unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear right display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Front central electronics | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central operating unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear left display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Engine management EKP control | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right door control unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Service Service interval reset | 20
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 400

MERCEDES-BENZ E 400

E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 400 | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 20
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Trailer control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Radar sensor | 01
E 400 | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver assistance systems Active collision prevention | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 36
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Engine management Motronic MED | 4B
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 BlueTec Coupe 4MATIC

MERCEDES-BENZ CLS 350 BlueTec Coupe 4MATIC

CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Heater/air conditioner Automatic A/C | 47
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear right display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Service Service interval reset | 20
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver assistance systems Active collision prevention | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Electric power steering | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Radar sensor | 01
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Rear central electronics | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver information Night driving assistant | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central operating unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear left display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Trailer control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Engine management EKP control | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Adaptive cruise control | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Airbag AB ORC | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Reversing camera | 47
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Front central electronics | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Reversing camera | 36
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Airbag AB ORC | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Level control | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Instrumentation Instrument cluster | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 Cabrio

MERCEDES-BENZ E 250 Cabrio

E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Parking aid Reversing camera | 36
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear left display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Central electronics Front central electronics | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Radar sensor | 01
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Central display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Service Service interval reset | 20
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Trailer control unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 4MATIC

MERCEDES-BENZ E 400 4MATIC

E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 20
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Trailer control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Radar sensor | 01
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver assistance systems Active collision prevention | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management Motronic MED | 4B
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 36
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 T-Modell

MERCEDES-BENZ E 400 T-Modell

E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver assistance systems Active collision prevention | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 36
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 20
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Radar sensor | 01
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Trailer control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Engine management Motronic MED | 4B
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 T-Modell 4MATIC

MERCEDES-BENZ E 400 T-Modell 4MATIC

E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Trailer control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 20
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver assistance systems Active collision prevention | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management Motronic MED | 4B
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Radar sensor | 01
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 36
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:AUDI:A6 TFSI 3.0 Avant quattro Tiptronic

AUDI A6 TFSI 3.0 Avant quattro Tiptronic

A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE II | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Airbag AB | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Driver seat memory | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 28
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Service Interval reset | 33
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Parking aid Park Distance Control (PDC) | 44
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Driver side door control unit | 44
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Display/operating unit | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting Headlight vertical-aim control | 2A
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Supplementary heater | 47
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Engine management Simos | 4C
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting ALWR | 58
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 4D
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Telephone | 28
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Trailer control unit | 52
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Rear right door control unit | 01
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Anti-theft device Access system/immobilizer | 01
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Diagnosis/bus systems Gateway | 77
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Airbag AB | 30
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Passenger seat memory | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Sound system | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Running gear/steering Adaptive suspension system | 43
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Trailer control unit | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Passenger side door control unit | 44
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Audio | 4B
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Electr. energy management Battery management EBM | 44
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Instrumentation Instrument cluster | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Climatronic | 43
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Information electronics | 4C
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | System overview System overview | 01
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE III | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 4D
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 28
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information TV tuner | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Rear left door control unit | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Navigation system | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Diagnosis/bus systems Gateway | 4H


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.3 GDi

HYUNDAI Grandeur 3.3 GDi

Grandeur 3.3 GDi | 3,3 | 0 | G6DH | 1.2011- | Running gear/steering Lane keeping assist | 30
Grandeur 3.3 GDi | 3,3 | 0 | G6DH | 1.2011- | Transmission control 6-speed automatic transmission | 01
Grandeur 3.3 GDi | 3,3 | 0 | G6DH | 1.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur 3.3 GDi | 3,3 | 0 | G6DH | 1.2011- | Driver information Camera Surrounding | 57


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 Flex

HYUNDAI Elantra 2.0 Flex

Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:JAGUAR:XJ 2.0 EcoBoost AWD

JAGUAR XJ 2.0 EcoBoost AWD

XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Rear entertainment electronics | 42
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Audio | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Braking system Electronic parking brake | 36
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Transmission control 6/8-speed automatic transmission | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Diagnosis/bus systems Gateway | 53
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JAGUAR:XJ 3.0 V6 Supercharged AWD

JAGUAR XJ 3.0 V6 Supercharged AWD

XJ 3.0 V6 Supercharged AWD | 3 | 250 | 8.2012- | Diagnosis/bus systems Gateway | 53
XJ 3.0 V6 Supercharged AWD | 3 | 250 | 8.2012- | Driver information Audio | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | 8.2012- | Driver information Rear entertainment electronics | 42
XJ 3.0 V6 Supercharged AWD | 3 | 250 | 8.2012- | Engine management Motronic MED | 53


DVD 2014/3:PKW:KIA:K7 240i

KIA K7 240i

K7 240i | 2,4 | 132 | Theta II 2.4MPI | 10.2009- | Convenience electronics Passenger side door control unit | 42
K7 240i | 2,4 | 132 | Theta II 2.4MPI | 10.2009- | Convenience electronics Driver"s door control unit | 42
K7 240i | 2,4 | 132 | Theta II 2.4MPI | 10.2009- | Running gear/steering Lane keeping assist | 30


DVD 2014/3:PKW:KIA:K7 350i

KIA K7 350i

K7 350i | 3,5 | 213 | Lambda II 3.5 MPI | 10.2009- | Convenience electronics Driver"s door control unit | 42
K7 350i | 3,5 | 213 | Lambda II 3.5 MPI | 10.2009- | Running gear/steering Lane keeping assist | 30
K7 350i | 3,5 | 213 | Lambda II 3.5 MPI | 10.2009- | Convenience electronics Front right door control unit | 42
K7 350i | 3,5 | 213 | Lambda II 3.5 MPI | 10.2009- | Convenience electronics Passenger side door control unit | 42
K7 350i | 3,5 | 213 | Lambda II 3.5 MPI | 10.2009- | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:KIA:K7 270i

KIA K7 270i

K7 270i | 2,7 | 147 | Mu 2.7 MPI | 10.2009- | Convenience electronics Passenger side door control unit | 42
K7 270i | 2,7 | 147 | Mu 2.7 MPI | 10.2009- | Convenience electronics Driver"s door control unit | 42
K7 270i | 2,7 | 147 | Mu 2.7 MPI | 10.2009- | Running gear/steering Lane keeping assist | 30


DVD 2014/3:PKW:KIA:K7 3.3 GDi

KIA K7 3.3 GDi

K7 3.3 GDi | 3,3 | 0 | G6DH | 2.2011- | Convenience electronics Passenger side door control unit | 42
K7 3.3 GDi | 3,3 | 0 | G6DH | 2.2011- | Transmission control 6-speed automatic transmission | 01
K7 3.3 GDi | 3,3 | 0 | G6DH | 2.2011- | Convenience electronics Driver"s door control unit | 42
K7 3.3 GDi | 3,3 | 0 | G6DH | 2.2011- | Running gear/steering Lane keeping assist | 30


DVD 2014/3:PKW:LAND ROVER GROUP:LR2 3.2 AWD

LAND ROVER GROUP LR2 3.2 AWD

LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Braking system Electronic parking brake | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Navigation system | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Driver side seat control unit | 42
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Instrumentation Instrument cluster | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Lighting ALWR / xenon light | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control Rear axle lock | 47
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Passenger side door control unit | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Engine management MEDEN | 36
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Service Service display | 20
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control 6-speed automatic transmission | 36
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Airbag Seat occupied sensor | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control 6-speed automatic transmission TF-81SC | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Lighting ALWR / xenon light | 36
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | System overview System overview | 22
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Audio | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Console switch module | 42
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Parking aid Park Distance Control (PDC) | 47
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Heater/air conditioner Automatic A/C | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Audio amplifier | 42
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driving safety system ESP Electronic stability program ESP | 36
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Driver"s door control unit | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Central electronics ZE | 36
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Info display | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driving safety system ESP Steering wheel angle sensor | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Airbag AB | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Bluetooth telephone | 42
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 Coupe

MERCEDES-BENZ E 400 Coupe

E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Central electronics Rear central electronics | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Diagnosis/bus systems Gateway | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Central operating unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear right display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, right | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right door control unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Central display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5-speed automatic transmission | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, left | 5A
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Trailer control unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Steering column switch module | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Engine management EKP control | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Central electronics Front central electronics | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Parking aid Reversing camera | 36
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left door control unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear left display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right dynamic seat | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Service Service interval reset | 20
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Engine management Motronic MED | 4B
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Radar sensor | 01
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Heater/air conditioner Automatic A/C | 43
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left dynamic seat | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 300 3.0 4x4

MERCEDES-BENZ ML 300 3.0 4x4

ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Heater/air conditioner Automatic A/C | 47
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Upper control panel | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front left door control unit | 57
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Service Dynamic service information | 47
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Driver information Compass | 30
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Driver information Rear left display | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front left dynamic seat | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Pump for dynamic seats | 44
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Airbag AB | 77
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Engine management EKP control | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Lighting ILS VarioX (Slave) | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Central electronics Rear central electronics | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Instrumentation Instrument cluster | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Vehicle speed Adaptive cruise control | 30
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Transmission control Automatic transmission, 7 gear | 4C
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Left | 30
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Transmission control Electr. gear selector lever (EWM) | 47
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Sun roof operating unit | 44
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Steering column switch module | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front right door control unit | 57
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Running gear/steering Adaptive suspension system | 47
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Vehicle speed Adaptive cruise control | 30
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Driver information Rear right display | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front right dynamic seat | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Driver information CD changer | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Right | 30
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Transmission control Transfer case | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Lighting ILS VarioX | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Lighting Static ALWR | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Central electronics Front central electronics | 57
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Parking aid Park Distance Control (PDC) | 01
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Transmission control Rear axle lock HAQ | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Rear lid control unit | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Parking aid Park Distance Control (PDC) | 42
ML 300 3.0 4x4 | 3 | 170 | M 272.948 | 5.2011- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MARUTI:Alto 0.8i CNG 800

MARUTI Alto 0.8i CNG 800

Alto 0.8i CNG 800 | 0,8 | 35 | F8D | 10.2012- | Engine management CR/EDC | 47
Alto 0.8i CNG 800 | 0,8 | 35 | F8D | 10.2012- | Central electronics ZE | 42
Alto 0.8i CNG 800 | 0,8 | 35 | F8D | 10.2012- | Anti-lock braking system ABS | 47
Alto 0.8i CNG 800 | 0,8 | 35 | F8D | 10.2012- | Running gear/steering Electric power steering | 01
Alto 0.8i CNG 800 | 0,8 | 35 | F8D | 10.2012- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:PEUGEOT:2008 1.4 HDi

PEUGEOT 2008 1.4 HDi

2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Diesel injection Additive pump | 45
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information CD changer | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio amplifier | 2D
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Rain/light sensor | 36
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Electr. energy management Energy saving mode | 1D
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Central electronics ZE | 22
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Airbag AB | 36
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio / telematics | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Engine management EDC 17C10 | 4C
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Emergency call system | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio | 5A
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Instrumentation Instrument cluster | 01
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:2008 1.2 VTi

PEUGEOT 2008 1.2 VTi

2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Central electronics ZE | 22
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Audio | 5A
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information CD changer | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Instrumentation Instrument cluster | 01
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Airbag AB | 36
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Audio / telematics | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Rain/light sensor | 36
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Engine management Valeo | 45
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Emergency call system | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Electr. energy management Energy saving mode | 1D
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:2008 1.6 HDi

PEUGEOT 2008 1.6 HDi

2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Diesel injection Additive pump | 45
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Electr. energy management Energy saving mode | 1D
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Instrumentation Instrument cluster | 01
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Airbag AB | 36
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Service Interval reset | 1D
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Engine management CR/EDC | 45
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Rain/light sensor | 36
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Central electronics ZE | 22
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Engine management EDC 17C10 | 4C
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Engine management Automatic start/stop | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Electr. energy management Energy saving mode | 1D
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Transmission control Selespeed CFC | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Diesel injection Additive pump | 45
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Rain/light sensor | 36
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Central electronics ZE | 22
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Airbag AB | 36
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Instrumentation Instrument cluster | 01
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Service Interval reset | 1D


DVD 2014/3:PKW:PEUGEOT:2008 1.6 VTi

PEUGEOT 2008 1.6 VTi

2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Airbag AB | 36
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Engine management Motronic MEV | 01
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Emergency call system | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Electr. energy management Energy saving mode | 1D
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Service Interval reset | 1D
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Audio | 5A
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Instrumentation Instrument cluster | 01
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Central electronics ZE | 22
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Transmission control 4-speed automatic transmission | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information CD changer | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 Convertible T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 Convertible T

9-3 2.3 Convertible T | 2,3 | 169 | B235R | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:FORD:Fiesta 1.5 Flex

FORD Fiesta 1.5 Flex

Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Instrumentation Instrument cluster | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | System overview System overview | 01
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:FORD:Fiesta 1.6 Flex

FORD Fiesta 1.6 Flex

Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | System overview System overview | 01
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Instrumentation Instrument cluster | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:FORD:Fiesta 1.6 Flex PowerShift

FORD Fiesta 1.6 Flex PowerShift

Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | System overview System overview | 01
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MAZDA:CX-5 2.2 D

MAZDA CX-5 2.2 D

CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | System overview System overview | 01
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driver information Audio | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:MAZDA:CX-5 2.2 D 4x4

MAZDA CX-5 2.2 D 4x4

CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | System overview System overview | 01
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driver information Audio | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | System overview System overview | 01
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driver information Audio | 30


DVD 2014/3:PKW:TOYOTA:Crown 2.5i Hybrid

TOYOTA Crown 2.5i Hybrid

Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Vehicle speed Tempomat | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Central electronics ZE | 44
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Heater/air conditioner Air conditioner | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Roof operating unit | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Parking aid Intelligent parking assistant | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Steering column adjustment | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Driver information Navigation system | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Airbag AB | 3C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Engine management TCCS | 4C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Hybrid control Hybrid control | 4C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Running gear/steering Electric power steering | 31
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Lighting Headlamp level control | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Anti-theft device Access/start authorization | 47
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BMW:640 i Cabrio xDrive

BMW 640 i Cabrio xDrive

640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Info display | 01
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Service Service display | 01
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Engine management EKP control | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Instrumentation Instrument cluster | 4B
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Driver side central electronics | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Front left electronic damper monitoring | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Image editing system | 4B
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 36
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control 6-speed automatic transmission | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Roof operating unit | 43
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Active steering | 3C
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Head-up display | 47
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Night driving assistant | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Trailer control unit | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Rear lid control unit | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | System overview System overview | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Steering column switch module | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Braking system Electronic parking brake | 4B
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Air suspension | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control Rear axle lock | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 1B
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Console switch module | 4C
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Parking aid Parking assistant | 5A
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control Selector lever module | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Lighting Main beam assistant | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Active running gear | 5A
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Passenger side central electronics | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Lane change assistant | 42
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Front right electronic damper monitoring | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 4H
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Camera system | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Electric convertible top control | 30


DVD 2014/3:PKW:BMW:640 i Coupe xDrive

BMW 640 i Coupe xDrive

640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Active running gear | 5A
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Air suspension | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Passenger side central electronics | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Head-up display | 47
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Night driving assistant | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Trailer control unit | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Heater/air conditioner Rear A/C operating unit | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Image editing system | 4B
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Braking system Electronic parking brake | 4B
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 1B
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 4H
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 36
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | System overview System overview | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control 6-speed automatic transmission | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Roof operating unit | 43
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Steering column switch module | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Engine management EKP control | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Instrumentation Instrument cluster | 4B
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Driver side central electronics | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Console switch module | 4C
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Lane change assistant | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Front right electronic damper monitoring | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Rear lid control unit | 42
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Camera system | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Lighting Main beam assistant | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Info display | 01
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Service Service display | 01
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control Rear axle lock | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Active steering | 3C
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Running gear/steering Front left electronic damper monitoring | 4K
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Parking aid Parking assistant | 5A
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:MINI (BMW):Cooper Clubvan

MINI (BMW) Cooper Clubvan

Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Engine management Motronic ME | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Running gear/steering Electric power steering | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Roof operating unit | 36
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Anti-lock braking system ASR | 4D
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Info display | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Service Service display | 30
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Heater/air conditioner Automatic A/C | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio amplifier | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | System overview System overview | 30
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Central electronics Driver side central electronics | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Electr. energy management Battery replacement | 1B
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Airbag AB | 36
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Central electronics Passenger side central electronics | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Console switch module | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio operating element | 01
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Airbag ACSM | 01
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Steering column switch module | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):Cooper D Clubvan

MINI (BMW) Cooper D Clubvan

Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio operating element | 01
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Electr. energy management Battery replacement | 1B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Steering column switch module | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Airbag AB | 36
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Roof operating unit | 36
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Central electronics Driver side central electronics | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Anti-lock braking system ASR | 4D
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Running gear/steering Electric power steering | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | System overview System overview | 30
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Engine management EDC 17 | 4B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Service Service display | 30
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Central electronics Passenger side central electronics | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Console switch module | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Airbag ACSM | 01
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Info display | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio amplifier | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Central electronics Passenger side central electronics | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Console switch module | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Steering column switch module | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Service Service display | 30
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Running gear/steering Electric power steering | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | System overview System overview | 30
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Central electronics Driver side central electronics | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Airbag ACSM | 01
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Heater/air conditioner Automatic A/C | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio amplifier | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio operating element | 01
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Engine management EDC 17 | 4B
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Info display | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Airbag AB | 36
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Roof operating unit | 36
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Anti-lock braking system ASR | 4D
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:MINI (BMW):One Clubvan

MINI (BMW) One Clubvan

One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Console switch module | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Engine management Motronic ME | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Service Service display | 30
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Heater/air conditioner Manual air conditioner | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Electr. energy management Battery replacement | 1B
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Airbag ACSM | 01
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Steering column switch module | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Instrumentation Instrument cluster | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Heater/air conditioner Automatic A/C | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio amplifier | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Roof operating unit | 36
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Rain/light sensor | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Running gear/steering Electric power steering | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | System overview System overview | 30
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Central electronics Driver side central electronics | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Anti-lock braking system ASR | 4D
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Electr. energy management Battery diagnosis | 1D
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Parking aid Park Distance Control (PDC) | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Info display | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Airbag AB | 36
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:VOLVO:V70 R 2.3 AWD

VOLVO V70 R 2.3 AWD

V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Engine management Electronic throttle valve module | 47
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Service Interval reset with KTS | 20
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Instrumentation Instrument cluster | 57
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Engine management Motronic ME | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 30
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Traction control system ABS/ASR | 24
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Anti-theft device Access system/immobilizer | 57
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Central electronics ZE | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 30
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 36
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 36
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Convenience electronics Front left seat memory | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Instrumentation Instrument cluster | 57
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Convertible

VW (VOLKSWAGEN) New Beetle 2.0 Convertible

New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Service Interval reset | 49
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Sound system >>> | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Central locking CL | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Engine management Motronic ME | 01
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Radio system >>> | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Airbag AB | 30
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Traction control system ABS/ASR | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Central locking CL | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Service Interval reset | 49
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Radio system >>> | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Sound system >>> | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Engine management Motronic ME | 01
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Airbag AB | 30
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:RS5 4.2 FSI Cabriolet quattro

AUDI RS5 4.2 FSI Cabriolet quattro

RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE II | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE III | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Driver seat memory | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Trailer control unit | 52
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Electromechanical power steering | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Passenger side door control unit | 44
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Audio | 4B
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Heater/air conditioner Automatic A/C | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Parking aid Reversing camera | 30
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Lane departure warning | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Information electronics | 4C
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Transmission control 6-speed automatic transmission | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Actuator for external noise | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Sound system | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information TV tuner | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Rear right door control unit | 01
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Anti-theft device Access system/immobilizer | 01
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Heater/air conditioner Climatronic | 43
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Exhaust gas treatment AdBlue dosing system | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Engine management Motronic MED | 4C
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | System overview System overview | 01
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Airbag AB | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Passenger seat memory | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 28
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Braking system Electronic parking brake | 44
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Driver side door control unit | 44
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Display/operating unit | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Braking system Electronic parking brake | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Diagnosis/bus systems Gateway | 4H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 65
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Adaptive damping system | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Active steering | 36
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Transmission control 0AW Multitronic | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 28
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Telephone | 28
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Service Interval reset | 33
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Rear left door control unit | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Navigation system | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Instrumentation Instrument cluster | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Parking aid Parking assistant | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:CADILLAC:Seville 4.6

CADILLAC Seville 4.6

Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 4B
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Driver information Driver information | 30
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Engine management PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Engine management PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Instrumentation Instrument cluster | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Central electronics Rear central electronics | 30
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Engine management PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Airbag AB | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Captiva Sport 3.0 FFV AWD

CHEVROLET Captiva Sport 3.0 FFV AWD

Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Transmission control 5-speed automatic transmission | 45
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Airbag SDM | 77
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Central electronics ZE | 47
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Add. central electronics ZE | 42
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Instrumentation Instrument cluster | 42
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Transmission control Transfer case | 57
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Anti-lock braking system ABS | 42
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Braking system Electronic parking brake | 4H
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Driving safety system ESP Electronic stability program | 47
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Anti-theft device Immobiliser | 30
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Heater/air conditioner Automatic A/C | 28
Captiva Sport 3.0 FFV AWD | 3 | 194 | LFW | 9.2011- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:CHEVROLET:Equinox 3.6 FFV AWD

CHEVROLET Equinox 3.6 FFV AWD

Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Convenience electronics Gong | 28
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Instrumentation Instrument cluster | 4B
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Running gear/steering Electromechanical power steering | 57
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Convenience electronics Seat control unit | 42
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Running gear/steering Lane departure warning | 57
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Airbag SDM | 57
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Driver information Audio | 57
Equinox 3.6 FFV AWD | 3,6 | 0 | LFX | 9.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Trax 1.4 AWD

CHEVROLET Trax 1.4 AWD

Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Airbag SDM | 57
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Instrumentation Instrument cluster | 4B
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Convenience electronics Seat control unit | 42
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Lane departure warning | 57
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Electric power steering | 42
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Driver information Audio | 57
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.4 AWD | 1,4 | 103 | LUV | 9.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:CHEVROLET:Trax 1.4

CHEVROLET Trax 1.4

Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Convenience electronics Seat control unit | 42
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Lane departure warning | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Electric power steering | 42
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Driver information Audio | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Airbag SDM | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Instrumentation Instrument cluster | 4B
Trax 1.4 | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:KIA:Soul 2.0 Hatchback

KIA Soul 2.0 Hatchback

Soul 2.0 Hatchback | 2 | 122 | 9.2011- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:LAND ROVER GROUP:LR2 2.0 Turbo AWD

LAND ROVER GROUP LR2 2.0 Turbo AWD

LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | System overview System overview | 22
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Info display | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Parking aid Park Distance Control (PDC) | 47
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Heater/air conditioner Automatic A/C | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Lighting ALWR / xenon light | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | 4WD electronics Four-wheel drive electronics | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver side seat control unit | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Central electronics ZE | 36
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Navigation system | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver side seat control unit | 42
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Instrumentation Instrument cluster | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Bluetooth telephone | 42
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 36
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver"s door control unit | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Braking system Electronic parking brake | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Service Service display | 20
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Airbag AB | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Airbag Seat occupied sensor | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control 6-speed automatic transmission TF-81SC | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Lighting ALWR / xenon light | 36
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Passenger side door control unit | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Console switch module | 42
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Service Service display | 20
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control 6-speed automatic transmission | 36
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Instrumentation Instrument cluster | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio amplifier | 42
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Engine management Motronic MED | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 4x4 HD

CHEVROLET Silverado 2500 6.0 4x4 HD

Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control Transfer case | 30
Silverado 2500 6.0 4x4 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 CNG HD

CHEVROLET Silverado 2500 6.0 CNG HD

Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 8.1 4x4 HD

CHEVROLET Silverado 2500 8.1 4x4 HD

Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 4B
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 57
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control TCM | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-theft device Immobiliser | 22
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Central electronics ZE | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management PCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Engine management ECM | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Airbag AB | 42
Silverado 2500 8.1 4x4 HD | 8,1 | 246 | L18 | 9.2000-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:C2500 5.7 FFV Pickup

CHEVROLET C2500 5.7 FFV Pickup

C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Transmission control PCM | 30
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Engine management PCM | 30
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 CNG 4x4 HD

CHEVROLET Silverado 2500 6.0 CNG 4x4 HD

Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 42
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management ECM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 224 | LQ4 | 9.2001-8.2005 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.6 4x4 HD

CHEVROLET Silverado 2500 6.6 4x4 HD

Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Airbag AB | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 57
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Transmission control Transfer case | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Airbag AB | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 269 | LBZ | 9.2005-8.2007 | Engine management Glow time control | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management Glow time control | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM Allison | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control Transfer case | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Airbag AB | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management Glow time control | 30
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Engine management ECM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 272 | LMM | 9.2006-8.2010 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Tahoe 4x4 5.3 FFV

CHEVROLET Tahoe 4x4 5.3 FFV

Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control Transfer case | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:CHRYSLER:Sebring 2.7 FFV Convertible

CHRYSLER Sebring 2.7 FFV Convertible

Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:Voyager 3.3 FFV

CHRYSLER Voyager 3.3 FFV

Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Engine management SBEC | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Anti-lock braking system ABS | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag SIACM | 22
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Engine management SBEC | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Anti-lock braking system ABS | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag AB | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag AB | 77
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Driver information Info display | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Engine management NGC | 30
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Central electronics ZE | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Central electronics Front central electronics | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Avenger 3.6 FFV

DODGE Avenger 3.6 FFV

Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front left door control unit | 42
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 4H
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Instrumentation Instrument cluster | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Traction control system ABS/ASR | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Engine management NGC | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 57
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front right door control unit | 42
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Transmission control Transmission control | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Anti-lock braking system ABS | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Video module | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Central electronics ZE | 47
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:DODGE:Grand Caravan 3.6 FFV

DODGE Grand Caravan 3.6 FFV

Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Instrumentation Instrument cluster | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Lighting Main beam control | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Instrumentation Instrument cluster | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Video module | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front right door control unit | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front left door control unit | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Central electronics ZE | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Engine management NGC | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Video module | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 4H


DVD 2014/3:PKW:FORD:Expedition 4x4 5.4 FFV

FORD Expedition 4x4 5.4 FFV

Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Driver side seat control unit | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-lock braking system ABS | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Entry aid | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Engine management HSCAN | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Central electronics ZE | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Airbag AB | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Seat climate control | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Instrumentation Instrument cluster | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Rear lid control unit | 30


DVD 2014/3:PKW:FORD:Expedition 5.4 FFV

FORD Expedition 5.4 FFV

Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Instrumentation Instrument cluster | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Seat climate control | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Engine management HSCAN | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Central electronics ZE | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-lock braking system ABS | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Entry aid | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Airbag AB | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Rear lid control unit | 30


DVD 2014/3:PKW:FORD:Fusion 3.0 FFV

FORD Fusion 3.0 FFV

Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:FORD:Fusion 4x4 3.0 FFV

FORD Fusion 4x4 3.0 FFV

Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 4x4 5.3 FFV

GMC (GENERAL MOTORS CORP.) Yukon 4x4 5.3 FFV

Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Instrumentation Instrument cluster | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Central electronics ZE | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control Transfer case | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:HOLDEN:Volt 1.4

HOLDEN Volt 1.4

Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Airbag SDM | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Running gear/steering Lane departure warning | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Digital radio reception | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Running gear/steering Electromechanical power steering | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Mediaplayer Interface Module | 36
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Braking system Electronic parking brake | 4C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Convenience electronics Gong | 28
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery charge control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electric drive control Electric drive control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Hybrid control Hybrid control | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Audio | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driving safety system ESP Yaw rate sensor | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Engine management EKP control | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Engine management GMPT-E | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Heater/air conditioner Heating/compressor control | 22
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Instrumentation Instrument cluster | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Convenience electronics Seat control unit | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Telephone | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electric drive control Electric drive control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Hybrid control Hybrid control | 47
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Transmission control Auxiliary transmission oil pump control | 2B


DVD 2014/3:PKW:HONDA:Civic 1.6 CNG

HONDA Civic 1.6 CNG

Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:JEEP:Commander 4x4 4.7 FFV

JEEP Commander 4x4 4.7 FFV

Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EATX | 45
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Steering column switch module | 30
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Trailer control unit | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Driver side seat memory | 01
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front left door control unit | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Central electronics ZE | 47
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control GS | 4K
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Sun roof control Sliding/tilting roof | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rear lid control unit | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Two-way radio control unit | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | System overview System overview | 22
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag Seat occupied sensor | 90
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Seat heating | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 4H
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EGS | 31
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Instrumentation Instrument cluster | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Lighting Main beam control | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Transmission control | 4C
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rain/light sensor | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 57
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front right door control unit | 42
Commander 4x4 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7 FFV 4x4

JEEP Grand Cherokee 4.7 FFV 4x4

Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Airbag AB | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Airbag AB | 4H
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Central electronics ZE | 47
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driver information Info display | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:JEEP:Grand Cherokee 4x4 4.7 FFV

JEEP Grand Cherokee 4x4 4.7 FFV

Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Lighting Main beam control | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Driver information Info display | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Instrumentation Instrument cluster | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Engine management NGC | 4C
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Video module | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Central electronics ZE | 47
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Transmission control EGS | 31
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Airbag AB | 4H
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Traction control system ABS/ASR | 4C
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Convenience electronics Seat heating | 57
Grand Cherokee 4x4 4.7 FFV | 4,7 | 228 | 9.2006- | Airbag AB | 57


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7 FFV

JEEP Grand Cherokee 4.7 FFV

Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driver information Info display | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Airbag AB | 4H
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Central electronics ZE | 47
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Video module | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Airbag AB | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Airbag AB | 4H
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Central electronics ZE | 47
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driver information Info display | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Airbag AB | 57


DVD 2014/3:PKW:MAZDA:B 3000 3.0 FFV

MAZDA B 3000 3.0 FFV

B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Engine management EEC SAE | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Central locking CL | 22
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-lock braking system ABS | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-theft device Immobilizer (WFS) | 30
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | 4WD electronics Four-wheel drive electronics | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MAZDA:B 3000 4x4 3.0 FFV

MAZDA B 3000 4x4 3.0 FFV

B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Central locking CL | 22
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Engine management EEC SAE | 47
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:MERCURY:Sable 3.0 FFV

MERCURY Sable 3.0 FFV

Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Engine management EEC SAE | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Airbag AB | 30
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Engine management HSCAN | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Central electronics ZE | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MERCURY:Sable 3.0 FFV Station Wagon

MERCURY Sable 3.0 FFV Station Wagon

Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Engine management EEC SAE | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Central electronics ZE | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Engine management HSCAN | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Armada 5.6 FFV

NISSAN Armada 5.6 FFV

Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Central electronics ZE | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driver assistance systems Exterior mirror cameras | 2B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Airbag AB | 22
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Transmission control EGS | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | 4WD electronics Four-wheel drive electronics | 01
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Engine management ECCS 2 | 5A
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Air suspension | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Electr. energy management Battery management EBM | 01
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Electro-hydraulic power steering | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Braking system Automatic brake differential | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Heater/air conditioner Automatic A/C | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Parking aid Reversing camera | 2B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Instrumentation Instrument cluster | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 6B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Transmission control GS | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Engine management ECCS | 4B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Electric power steering | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Convenience electronics Front left seat memory | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Airbag AB | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 4B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Armada 4x4 5.6 FFV

NISSAN Armada 4x4 5.6 FFV

Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Central electronics ZE | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Engine management ECCS 2 | 5A
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Parking aid Reversing camera | 2B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Instrumentation Instrument cluster | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Airbag AB | 22
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Transmission control GS | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Engine management ECCS | 4B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Air suspension | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Electr. energy management Battery management EBM | 01
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 4B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | 4WD electronics Four-wheel drive electronics | 01
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driver information Display/operating unit | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Heater/air conditioner Automatic A/C | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driver assistance systems Exterior mirror cameras | 2B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Airbag AB | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 6B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | 4WD electronics Four-wheel drive electronics | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Electric power steering | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Convenience electronics Front left seat memory | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Anti-lock braking system ABS | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Transmission control EGS | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Running gear/steering Electro-hydraulic power steering | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 8.2006- | Braking system Automatic brake differential | 30


DVD 2014/3:PKW:RAM:3500 6.7 4x4

RAM 3500 6.7 4x4

3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 36
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4B
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:5500 6.7

RAM 5500 6.7

5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:RAM:5500 6.7 4x4

RAM 5500 6.7 4x4

5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:RAM:1500 Pickup 4x4 4.7 FFV

RAM 1500 Pickup 4x4 4.7 FFV

1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system ABS | 4C
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 42
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Airbag AB | 36
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:RAM:2500 6.7

RAM 2500 6.7

2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Airbag AB | 36
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 42
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:RAM:2500 6.7 4x4

RAM 2500 6.7 4x4

2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Airbag AB | 36
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4B
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:3500 5.7

RAM 3500 5.7

3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 36
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 42
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4B


DVD 2014/3:PKW:RAM:3500 5.7 4x4

RAM 3500 5.7 4x4

3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4B
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 42
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 36


DVD 2014/3:PKW:RAM:3500 6.7

RAM 3500 6.7

3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 36
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4B
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RAM:4500 6.7

RAM 4500 6.7

4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:RAM:4500 6.7 4x4

RAM 4500 6.7 4x4

4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:TOYOTA:Camry 2.2 CNG

TOYOTA Camry 2.2 CNG

Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Transmission control Automatic transmission | 60
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Anti-lock braking system ABS | 4C
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Engine management TCCS II V | 02
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Convenience electronics Rear door control unit | 01
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Tundra 5.7 FFV

TOYOTA Tundra 5.7 FFV

Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 47
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 36
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 44
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 30
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C


DVD 2014/3:PKW:DODGE:Ram 1500 3.7 4x4

DODGE Ram 1500 3.7 4x4

Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Sun roof control Sliding/tilting roof | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control GS | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 26
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 44
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control Transmission control | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag Seat occupied sensor | 90
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Traction control system ABS/ASR | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 57
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control EATX | 45
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driver information Info display | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 36
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 43
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 78
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management JTEC | 47
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Video module | 57
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 47
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Ram 2500 5.9

DODGE Ram 2500 5.9

Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control GS | 4C
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 36
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Central electronics ZE | 42
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag Seat occupied sensor | 90
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management JTEC | 47
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 47
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Transmission control Transmission control | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Video module | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 42
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Transmission control GS | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management CM 2100 | 60
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Central electronics ZE | 47
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management NGC | 30
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management JTEC | 47
Ram 2500 5.9 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management CM 849 | 60
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management NGC | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB | 36


DVD 2014/3:PKW:DODGE:Ram 2500 5.9 4x4

DODGE Ram 2500 5.9 4x4

Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 42
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Central electronics ZE | 42
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Instrumentation Instrument cluster | 42
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 47
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Engine management CM 849 | 60
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Transmission control Transmission control | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Engine management NGC | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Engine management JTEC | 47
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Airbag AB | 57
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control GS | 4C
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 36
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Transmission control GS | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Engine management CM 2100 | 60
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Airbag AB | 36
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management NGC | 30
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management JTEC | 47
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 57
Ram 2500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Airbag Seat occupied sensor | 90
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Convenience electronics Video module | 57
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Central electronics ZE | 47
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1997-8.2001 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 1500 3.7

DODGE Ram 1500 3.7

Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 78
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 26
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Sun roof control Sliding/tilting roof | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control GS | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag Seat occupied sensor | 90
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Traction control system ABS/ASR | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 36
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 43
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 47
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control EATX | 45
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 44
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control Transmission control | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management JTEC | 47
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Video module | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driver information Info display | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 3500 5.9 4x4

DODGE Ram 3500 5.9 4x4

Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Sun roof control Sliding/tilting roof | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag AB TRW | 44
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Engine management CM 2100 | 60
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag Seat occupied sensor | 90
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Instrumentation Instrument cluster | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Engine management NGC | 4C
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Central electronics ZE | 47
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Engine management CM 849 | 60
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag AB TRW | 30
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag SIACM | 22
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Convenience electronics Video module | 57
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Driver information Info display | 4B
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag SIACM | 22
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Central electronics ZE | 42
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 243 |  | 9.2001-9.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Central electronics ZE | 47
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Central electronics ZE | 42
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management JTEC | 47
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 36
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management CM 849 | 60
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Video module | 57
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Engine management JTEC | 47
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Airbag SIACM | 22
Ram 3500 5.9 4x4 | 5,9 | 160 | ETC | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Engine management CM 2100 | 60
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag Seat occupied sensor | 90
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Central electronics ZE | 47
Ram 3500 5.9 4x4 | 5,9 | 183 | ETC | 9.2000-8.2002 | Airbag AB | 36


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.5 Hatchback

MITSUBISHI Lancer 2.5 Hatchback

Lancer 2.5 Hatchback | 2 | 110 | 4B11 | 9.2010- | Engine management MIVEC | 4B
Lancer 2.5 Hatchback | 2 | 110 | 4B11 | 9.2010- | Engine management MIVEC | 57


DVD 2014/3:PKW:AUDI:RS6 4.0 TFSI Avant quattro

AUDI RS6 4.0 TFSI Avant quattro

RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Lighting Automatic headlight levelling control | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Electr. energy management HV battery | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Airbag AB | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 4D
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 28
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Trailer control unit | 52
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Driver side door control unit | 44
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Electr. energy management Battery management EBM | 36
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Telephone | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Night driving assistant | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Parking aid Reversing camera | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Transmission control 8-speed automatic transmission | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | System overview System overview | 01
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE III | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Driver seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Sound system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Rear left door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Audio | 4B
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Instrumentation Instrument cluster | 51
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Parking aid Reversing camera | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Parking aid Parking assistant | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Camera system | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Belt tensioner Front right belt tensioner | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Engine management Motronic MED | 4C
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE II | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Climatronic | 43
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Passenger seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 4D
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Telephone | 28
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Running gear/steering Electromechanical power steering | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Passenger side door control unit | 44
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Braking system Electronic parking brake | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Head-up display | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Lighting Main beam assistant | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Image editing system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Lane change assistant | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Transmission control 0AW Multitronic | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Diagnosis/bus systems Gateway | 4F
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 28
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information TV tuner | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Rear right door control unit | 01
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Service Interval reset | 20
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Anti-theft device Access system/immobilizer | 01
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Heating/compressor control | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Information electronics | 4C
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Rear A/C operating unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Running gear/steering Adaptive suspension system | 5A
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Belt tensioner Front left belt tensioner | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Sensor electronics | 30


DVD 2014/3:PKW:FIAT:500 EV Hatchback

FIAT 500 EV Hatchback

500 EV Hatchback | 0 | 80 | 3.2013- | Electr. energy management HV battery | 4H
500 EV Hatchback | 0 | 80 | 3.2013- | Electric drive control Inverter PIM | 4H
500 EV Hatchback | 0 | 80 | 3.2013- | Parking aid Park Distance Control (PDC) | 36
500 EV Hatchback | 0 | 80 | 3.2013- | Electric drive control Electric drive control | 45


DVD 2014/3:PKW:JAGUAR:XJ 5.0

JAGUAR XJ 5.0

XJ 5.0 | 5 | 380 | 9.2010- | Driver information Rear entertainment electronics | 42
XJ 5.0 | 5 | 380 | 9.2010- | Braking system Electronic parking brake | 36
XJ 5.0 | 5 | 380 | 9.2010- | Driver information Audio | 30
XJ 5.0 | 5 | 380 | 9.2010- | Engine management PanPAG | 01
XJ 5.0 | 5 | 380 | 9.2010- | Diagnosis/bus systems Gateway | 53
XJ 5.0 | 5 | 380 | 9.2010- | Driver information Info display | 30


DVD 2014/3:PKW:KIA:Forte Koup 2.0

KIA Forte Koup 2.0

Forte Koup 2.0 | 2 | 116 | 9.2009- | Engine management MPI | 43
Forte Koup 2.0 | 2 | 116 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Forte Koup 2.0 | 2 | 116 | 9.2009- | Anti-lock braking system ABS | 47
Forte Koup 2.0 | 2 | 116 | 9.2009- | Traction control system ABS/ASR | 47
Forte Koup 2.0 | 2 | 116 | 9.2009- | Central electronics ZE | 01
Forte Koup 2.0 | 2 | 116 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Forte Koup 2.0 | 2 | 116 | 9.2009- | Airbag AB | 30
Forte Koup 2.0 | 2 | 116 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.0 | 2 | 116 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Forte Koup 2.4

KIA Forte Koup 2.4

Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Airbag AB | 30
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Traction control system ABS/ASR | 47
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Central electronics ZE | 01
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:RENAULT:Clio IV 1.2 Grandtour

RENAULT Clio IV 1.2 Grandtour

Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | System overview System overview | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Engine management EMS | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driver information Telematics | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Airbag AB | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Clio IV 1.2 TCe Grandtour

RENAULT Clio IV 1.2 TCe Grandtour

Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | System overview System overview | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Clio IV 0.9 Grandtour

RENAULT Clio IV 0.9 Grandtour

Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Airbag AB | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Instrumentation Instrument cluster | 4B
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | System overview System overview | 01
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Engine management Valeo | 4C
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driver information Telematics | 01
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Clio IV 1.2 TCe

RENAULT Clio IV 1.2 TCe

Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | System overview System overview | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Clio IV 1.5 dCi Grandtour

RENAULT Clio IV 1.5 dCi Grandtour

Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | System overview System overview | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Instrumentation Instrument cluster | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | System overview System overview | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Running gear/steering Electric power steering | 44
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Central electronics Pass. compartment central electronics | 4B
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | System overview System overview | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Driver information Telematics | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Engine management CR/EDC 17CP | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 618 | 11.2012- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.5 TFSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.5 TFSI Cabriolet

Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Telephone | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | System overview System overview | 01
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Airbag AB | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Audio | 01
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Engine management Motronic MED | 43
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Steering column lock | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Service Interval reset | 20
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Navigation system | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.5 Cabriolet

VW (VOLKSWAGEN) Beetle 2.5 Cabriolet

Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Navigation system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Engine management Motronic ME | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Audio | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Service Interval reset | 20
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Steering column lock | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Telephone | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Airbag AB | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting Main beam assistant | 30
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Navigation system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Engine management Motronic MED | 43
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Steering column lock | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Telephone | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Airbag AB | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Audio | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Service Interval reset | 20
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):CC 2.0 TFSI

VW (VOLKSWAGEN) CC 2.0 TFSI

CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | System overview System overview | 01
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Airbag AB | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Navigation system | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Service Interval reset | 20
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Navigation system | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Heater/air conditioner Climatic | 43
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Central electronics ZE II | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Airbag AB | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information TV tuner | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Telephone | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Central electronics ZE III | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Engine management Motronic MED | 43
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Telephone | 28
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Audio | 01
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Central electronics ZE | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Head-up display | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Driver side door control unit | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Central electronics ZE II | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Airbag AB | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Telephone | 28
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Braking system Electronic parking brake | 01
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Telephone | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Running gear/steering Electromechanical power steering | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Head-up display | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Telephone/emergency call system | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | System overview System overview | 01
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Transmission control 7-speed double clutch transmission | 36
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Airbag AB | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Mediaplayer | 28
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Navigation system | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Service Interval reset | 20
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Running gear/steering Lane departure warning | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Passenger side door control unit | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Heater/air conditioner Climatronic | 43
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information TV tuner | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Audio | 01
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Central electronics ZE | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Instrumentation Instrument cluster | 51
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Engine management Motronic MED | 43
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Lighting Main beam assistant | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Diagnosis/bus systems Gateway | 44
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Central electronics ZE III | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 31
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 43
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Convenience electronics Steering column switch module | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Electr. energy management Battery management EBM | 36
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Driver information Navigation system | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 11.2011- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TFSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TFSI 4Motion

Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Service Interval reset | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Audio | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Engine management Motronic MED | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Engine management Motronic MED | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Climatic | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 5.2011- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:BMW:328i Touring

BMW 328i Touring

328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Console switch module | 01
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management EKP control | 28
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Info display | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information CD changer | 28
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management MSV | 45
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio operating element | 01
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Transmission control Transfer case | 01
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Info display | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Telephone | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information MOST device management | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Service Service display | 0B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Info display | 01
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Antenna amplifier | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328i Touring | 3 | 0 | N51 B30A | 9.2006- | System overview System overview | 30
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Electr. energy management Battery diagnosis | 1D
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information TV tuner | 28
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Airbag AB | 36


DVD 2014/3:PKW:CHEVROLET:Orlando 2.4

CHEVROLET Orlando 2.4

Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Instrumentation Instrument cluster | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Audio | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Trailer control unit | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Running gear/steering Active running gear | 4D
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Telephone | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Running gear/steering Electromechanical power steering | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Seat control unit | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Transmission control Transfer case | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 4C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Airbag SDM | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Yaw rate sensor | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Digital radio reception | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Central electronics ZE | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Gong | 28
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Telephone | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHEVROLET:Spark 1.2 Hatchback

CHEVROLET Spark 1.2 Hatchback

Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Instrumentation Instrument cluster | 42
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Running gear/steering Electric power steering | 42
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Convenience electronics Gong | 28
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Airbag SDM | 57
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Driver information Audio | 57
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012- | Driving safety system ESP ABS/ESP | 57


DVD 2014/3:PKW:MAZDA:CX-5 2.5 4X4

MAZDA CX-5 2.5 4X4

CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Airbag AB | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Driver information Audio | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | System overview System overview | 01
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Airbag AB | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driver information Audio | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | System overview System overview | 01
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 4D
CX-5 2.5 4X4 | 2,5 | 137 | PY | 1.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:RENAULT:Captur 1.2

RENAULT Captur 1.2

Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 4B
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 4B
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | System overview System overview | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Captur 1.5 dCi

RENAULT Captur 1.5 dCi

Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | System overview System overview | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Driver information Telematics | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Instrumentation Instrument cluster | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Running gear/steering Electric power steering | 44
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Engine management CR/EDC 17CP | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Central electronics Pass. compartment central electronics | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Instrumentation Instrument cluster | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Central electronics Pass. compartment central electronics | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | System overview System overview | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Engine management CR/EDC 17CP | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Driver information Telematics | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Running gear/steering Electric power steering | 44


DVD 2014/3:PKW:RENAULT:Fluence 1.6 dCi

RENAULT Fluence 1.6 dCi

Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | System overview System overview | 01
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 45
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Airbag AB | 36
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Vehicle speed Signal | 31
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Engine management CR/EDC 17CP | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.2 CC

RENAULT Megane III 1.2 CC

Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Electric convertible top control | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 36
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | System overview System overview | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 36
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 36
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | System overview System overview | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 44
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Electric convertible top control | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 36
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.4 Coupe

RENAULT Megane III 1.4 Coupe

Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Airbag AB | 36
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Engine management Valeo | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Telematics | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Navigation system | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Navigation system | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | System overview System overview | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Airbag RC | 36
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.4 Hatchback

RENAULT Megane III 1.4 Hatchback

Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Engine management Valeo | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Telematics | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Navigation system | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Airbag RC | 36
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | System overview System overview | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Navigation system | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Airbag AB | 36
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.5 dCi Coupe

RENAULT Megane III 1.5 dCi Coupe

Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Engine management CR/EDC | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | System overview System overview | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Engine management CR/EDC | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | System overview System overview | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | System overview System overview | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Airbag RC | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | System overview System overview | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Airbag AB | 36
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Engine management CR/EDC | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.5 dCi Grandtour

RENAULT Megane III 1.5 dCi Grandtour

Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Engine management CR/EDC | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | System overview System overview | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Engine management CR/EDC | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | System overview System overview | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | System overview System overview | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Airbag AB | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Engine management CR/EDC | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Telematics | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | System overview System overview | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Airbag RC | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.5 dCi Hatchback

RENAULT Megane III 1.5 dCi Hatchback

Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Engine management CR/EDC | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | System overview System overview | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | System overview System overview | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Engine management CR/EDC | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | System overview System overview | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | System overview System overview | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Airbag RC | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Airbag AB | 36
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Telematics | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Engine management CR/EDC | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.6 Coupe

RENAULT Megane III 1.6 Coupe

Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | System overview System overview | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Engine management Valeo | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Airbag AB | 36
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Airbag RC | 36
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Telematics | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Airbag RC | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Telematics | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | System overview System overview | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Airbag AB | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Engine management Valeo | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Airbag RC | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Telematics | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Airbag AB | 36
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | System overview System overview | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.6 dCi Coupe

RENAULT Megane III 1.6 dCi Coupe

Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Engine management CR/EDC 17CP | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Airbag AB | 36
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | System overview System overview | 01
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Airbag RC | 36
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Telematics | 01
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Megane III 1.6 dCi Hatchback

RENAULT Megane III 1.6 dCi Hatchback

Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | System overview System overview | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Telematics | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Engine management CR/EDC 17CP | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Airbag RC | 36
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Airbag AB | 36
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 402 | 1.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.6 Grandtour

RENAULT Megane III 1.6 Grandtour

Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Engine management Valeo | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Telematics | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Airbag RC | 36
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | System overview System overview | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Airbag AB | 36
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Airbag RC | 36
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | System overview System overview | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Telematics | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Engine management Valeo | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Airbag AB | 36
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Airbag AB | 36
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Telematics | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Engine management Valeo | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Telematics | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Airbag AB | 36
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Airbag RC | 36
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | System overview System overview | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Airbag RC | 36
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | System overview System overview | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.6 Hatchback

RENAULT Megane III 1.6 Hatchback

Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Engine management EMS | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Telematics | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | System overview System overview | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Engine management Valeo | 01
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Airbag AB | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Airbag RC | 36
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.9 dCi CC

RENAULT Megane III 1.9 dCi CC

Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Engine management CR/EDC | 45
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Airbag RC | 36
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Airbag AB | 36
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Telematics | 01
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Navigation system | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | System overview System overview | 01
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Navigation system | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.9 dCi Hatchback

RENAULT Megane III 1.9 dCi Hatchback

Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | System overview System overview | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Airbag AB | 36
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Telematics | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Engine management CR/EDC | 45
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Airbag RC | 36
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | System overview System overview | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Telematics | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Airbag AB | 36
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Engine management CR/EDC | 45
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane III 2.0 CC

RENAULT Megane III 2.0 CC

Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Airbag AB | 36
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Telematics | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Airbag RC | 36
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | System overview System overview | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Engine management EMS | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Transmission control Continuously variable transmission (CVT) | 45


DVD 2014/3:PKW:RENAULT:Megane III 2.0 dCi CC

RENAULT Megane III 2.0 dCi CC

Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | System overview System overview | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Airbag AB | 36
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Telematics | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Airbag RC | 36
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Engine management CR/EDC 17CP | 01


DVD 2014/3:PKW:RENAULT:Megane III 2.0 dCi Coupe

RENAULT Megane III 2.0 dCi Coupe

Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Telematics | 01
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Airbag AB | 36
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 36
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | System overview System overview | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 36
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | System overview System overview | 01
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Airbag RC | 36
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | System overview System overview | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Airbag AB | 36
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Telematics | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Airbag RC | 36
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Engine management CR/EDC 17CP | 01


DVD 2014/3:PKW:RENAULT:Megane III 2.0 dCi Grandtour

RENAULT Megane III 2.0 dCi Grandtour

Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Airbag RC | 36
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | System overview System overview | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 36
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Telematics | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Airbag AB | 36
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 36
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | System overview System overview | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Telematics | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Airbag RC | 36
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | System overview System overview | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Airbag AB | 36
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Engine management CR/EDC 17CP | 01


DVD 2014/3:PKW:RENAULT:Megane III 2.0 Grandtour

RENAULT Megane III 2.0 Grandtour

Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Transmission control Continuously variable transmission (CVT) | 45
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Airbag AB | 36
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Telematics | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Engine management EMS | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Airbag RC | 36
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | System overview System overview | 01
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:RENAULT:Megane III 2.0 Hatchback

RENAULT Megane III 2.0 Hatchback

Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Telematics | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Airbag AB | 36
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Engine management EMS | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Transmission control Continuously variable transmission (CVT) | 45
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | System overview System overview | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Airbag RC | 36
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 2.0 TCe CC

RENAULT Megane III 2.0 TCe CC

Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | System overview System overview | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Engine management EMS | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Telematics | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Airbag AB | 36
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Airbag RC | 36
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RENAULT:Megane III 2.0 TCe Grandtour

RENAULT Megane III 2.0 TCe Grandtour

Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Engine management EMS | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Airbag RC | 36
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Telematics | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | System overview System overview | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Airbag AB | 36
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | System overview System overview | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 36
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 36
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | System overview System overview | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Engine management EMS | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Airbag AB | 36
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane III 2.0 TCe Hatchback

RENAULT Megane III 2.0 TCe Hatchback

Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | System overview System overview | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Engine management EMS | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Telematics | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Airbag AB | 36
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Airbag RC | 36
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 36
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | System overview System overview | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 36
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Airbag RC | 36
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Telematics | 01
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Airbag AB | 36
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Engine management EMS | 01
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Captur 0.9

RENAULT Captur 0.9

Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Driver information Telematics | 01
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Driver information Audio / Navigation | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Instrumentation Instrument cluster | 4B
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Running gear/steering Electric power steering | 44
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | System overview System overview | 01
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Engine management Valeo | 4C
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Central electronics Pass. compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Megane III 1.2 Coupe

RENAULT Megane III 1.2 Coupe

Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 36
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | System overview System overview | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 36
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 44
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 36
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 36
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | System overview System overview | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.2 Grandtour

RENAULT Megane III 1.2 Grandtour

Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 36
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 36
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | System overview System overview | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 44
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 36
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 36
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | System overview System overview | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.2 Hatchback

RENAULT Megane III 1.2 Hatchback

Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 36
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | System overview System overview | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 36
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 36
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | System overview System overview | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 44
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 36
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.4 CC

RENAULT Megane III 1.4 CC

Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | System overview System overview | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Telematics | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Navigation system | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Airbag AB | 36
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Airbag RC | 36
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Navigation system | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.4 Grandtour

RENAULT Megane III 1.4 Grandtour

Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | System overview System overview | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Navigation system | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Airbag AB | 36
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Telematics | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Airbag RC | 36
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Navigation system | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.5 dCi CC

RENAULT Megane III 1.5 dCi CC

Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Airbag RC | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Driver information Telematics | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Airbag AB | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2013- | Engine management CR/EDC | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Engine management CR/EDC | 4C
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Airbag AB | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Telematics | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Airbag RC | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | System overview System overview | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Engine management CR/EDC | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Airbag RC | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Engine management CR/EDC | 4C
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Airbag AB | 36
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Engine management CR/EDC | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Telematics | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | System overview System overview | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:RENAULT:Megane III 1.6 CC

RENAULT Megane III 1.6 CC

Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Navigation system | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | System overview System overview | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Telematics | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Navigation system | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Engine management Valeo | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Braking system Electronic parking brake | 44
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Airbag AB | 36
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane III 1.6 dCi CC

RENAULT Megane III 1.6 dCi CC

Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Telematics | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Engine management CR/EDC 17CP | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Airbag RC | 36
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Airbag AB | 36
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | System overview System overview | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Electric convertible top control | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.6 dCi Grandtour

RENAULT Megane III 1.6 dCi Grandtour

Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Telematics | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Braking system Electronic parking brake | 44
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Airbag AB | 36
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Airbag RC | 36
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Engine management CR/EDC 17CP | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | System overview System overview | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:RENAULT:Megane III 1.9 dCi Coupe

RENAULT Megane III 1.9 dCi Coupe

Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Telematics | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Airbag AB | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Airbag RC | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | System overview System overview | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Engine management CR/EDC | 45
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Airbag RC | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Airbag AB | 36
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Telematics | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Engine management CR/EDC | 45
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | System overview System overview | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Megane III 1.9 dCi Grandtour

RENAULT Megane III 1.9 dCi Grandtour

Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Airbag AB | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Telematics | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | System overview System overview | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Engine management CR/EDC | 45
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Airbag RC | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Telematics | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Engine management CR/EDC | 45
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | System overview System overview | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Braking system Electronic parking brake | 44
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Airbag RC | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Airbag AB | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Megane III 2.0 Coupe

RENAULT Megane III 2.0 Coupe

Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Telematics | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | System overview System overview | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Airbag RC | 36
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Airbag AB | 36
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Engine management EMS | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 45


DVD 2014/3:PKW:RENAULT:Megane III 2.0 Coupe R.S.

RENAULT Megane III 2.0 Coupe R.S.

Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | System overview System overview | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | System overview System overview | 01
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Braking system Electronic parking brake | 44
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Airbag AB | 36
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Airbag RC | 36
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Telematics | 01
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Engine management EMS | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Engine management EMS | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Telematics | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Airbag AB | 36
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane III 2.0 dCi Hatchback

RENAULT Megane III 2.0 dCi Hatchback

Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | System overview System overview | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 36
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 36
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Telematics | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Airbag AB | 36
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | System overview System overview | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Airbag RC | 36
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Engine management CR/EDC 17CP | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Telematics | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Braking system Electronic parking brake | 44
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Airbag AB | 36
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Airbag RC | 36
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | System overview System overview | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Engine management CR/EDC 17CP | 01


DVD 2014/3:PKW:RENAULT:Megane III 2.0 TCe Coupe

RENAULT Megane III 2.0 TCe Coupe

Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | System overview System overview | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Airbag RC | 36
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Telematics | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Airbag AB | 36
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Engine management EMS | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 36
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 36
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | System overview System overview | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side seat memory | 4D
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Engine management EMS | 01
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Telematics | 01
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Braking system Electronic parking brake | 44
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Airbag AB | 36
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Airbag RC | 36


DVD 2014/3:PKW:SCION:FR-S 2.0 Coupe

SCION FR-S 2.0 Coupe

FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Airbag Seat occupied sensor | 36
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Vehicle speed Tempomat | 30
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Engine management TCCS | 4C
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Airbag AB | 3C


DVD 2014/3:PKW:FIAT:Grande Punto 1.4 CNG

FIAT Grande Punto 1.4 CNG

Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management Natural Power IAW | 45
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Anti-lock braking system ABS | 63
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Service Service display | 01
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FIAT:Grande Punto 1.4 LPG

FIAT Grande Punto 1.4 LPG

Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management Landi Renzo | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 36
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management IAW 5SF8 LPG | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Service Service display | 01
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Anti-lock braking system ABS | 63
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Grande Punto 1.4

FIAT Grande Punto 1.4

Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Service Service display | 01
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Running gear/steering Electric power steering | 36
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Engine management Motronic ME | 5A
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Anti-lock braking system ABS | 63
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Instrumentation Instrument cluster | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Service Service display | 01
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Anti-lock braking system ABS | 63
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Instrumentation Instrument cluster | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Engine management Motronic ME | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Running gear/steering Electric power steering | 36
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Engine management Motronic ME | 45
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Transmission control Selespeed CFC | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Service Service display | 01
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Running gear/steering Electric power steering | 36
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Anti-lock braking system ABS | 63
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Instrumentation Instrument cluster | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Anti-lock braking system ABS | 63
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 77
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Transmission control Selespeed CFC | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Service Service display | 01
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 36
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Vehicle configuration Configuration alignment | 42
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SUZUKI:Spacia 0.7i

SUZUKI Spacia 0.7i

Spacia 0.7i | 0,7 | 38 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2014/3:PKW:SUZUKI:Spacia 0.7i 4WD

SUZUKI Spacia 0.7i 4WD

Spacia 0.7i 4WD | 0,7 | 38 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2014/3:PKW:SUZUKI:Spacia 0.7i Turbo

SUZUKI Spacia 0.7i Turbo

Spacia 0.7i Turbo | 0,7 | 47 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2014/3:PKW:SUZUKI:Spacia 0.7i Turbo 4WD

SUZUKI Spacia 0.7i Turbo 4WD

Spacia 0.7i Turbo 4WD | 0,7 | 47 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2014/3:PKW:BMW:Alpina B7 L 4.4

BMW Alpina B7 L 4.4

Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, right | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active running gear | 5A
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Air suspension | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Driver side central electronics | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Console switch module | 4C
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Head-up display | 47
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front left electronic damper monitoring | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Parking assistant | 5A
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Camera system | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, left | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Info display | 01
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Braking system Electronic parking brake | 4B
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 1B
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front right electronic damper monitoring | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Image editing system | 4B
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management MS | 4C
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Roof operating unit | 43
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management EKP control | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Instrumentation Instrument cluster | 4B
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Rear right seat control unit | 5A
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Lane change assistant | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Trailer control unit | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Rear A/C operating unit | 42
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Main beam assistant | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 6-speed automatic transmission | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Steering column switch module | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Service Service display | 01
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active steering | 3C
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Night driving assistant | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 4H
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:325i 2.5

BMW 325i 2.5

325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Service Interval reset with KTS | 20
325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Engine management Motronic M | 42
325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:328 i xDrive 3.0

BMW 328 i xDrive 3.0

328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | System overview System overview | 30
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Central electronics Driver side central electronics | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Anti-theft device Access system/immobilizer | 30
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Electr. energy management Battery replacement | 1B
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Transmission control 6-speed automatic transmission | 57
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Instrumentation Instrument cluster | 4B
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Heater/air conditioner Automatic A/C | 5A
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Central electronics Driver side central electronics | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Heater/air conditioner Manual air conditioner | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Engine management Automatic start/stop | 3B
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Engine management Motronic ME | 57
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Convenience electronics Roof operating unit | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Driver information Audio operating element | 01
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Engine management EKP control | 28
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Electr. energy management Battery diagnosis | 1D
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Service Service display | 0B
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Airbag AB | 36
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 30
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Central electronics Passenger side central electronics | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Driver information Audio gateway | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Transmission control 6-speed automatic transmission | 01
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:328i 3.0

BMW 328i 3.0

328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | System overview System overview | 30
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Driver information Audio operating element | 01
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Anti-theft device Access system/immobilizer | 30
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Service Service display | 0B
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Central electronics Driver side central electronics | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 01
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Convenience electronics Roof operating unit | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Central electronics Driver side central electronics | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Driver information Audio gateway | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Engine management Automatic start/stop | 3B
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Airbag AB | 36
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Central electronics Passenger side central electronics | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Engine management EKP control | 28
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Engine management Motronic ME | 57
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Convenience electronics Rain/light sensor | 42
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 5A
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Central electronics Driver side central electronics | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Engine management EKP control | 28
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | System overview System overview | 30
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Central electronics Driver side central electronics | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Anti-theft device Access system/immobilizer | 30
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 01
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Airbag AB | 36
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Convenience electronics Roof operating unit | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Central electronics Passenger side central electronics | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Driver information Audio operating element | 01
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Engine management Motronic ME | 57
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Convenience electronics Rain/light sensor | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 5A
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Driver information Audio gateway | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Engine management Automatic start/stop | 3B
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Service Service display | 0B


DVD 2014/3:PKW:BMW:Alpina B7 4.4

BMW Alpina B7 4.4

Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Roof operating unit | 43
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, left | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Info display | 01
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active running gear | 5A
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Instrumentation Instrument cluster | 4B
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Lane change assistant | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Trailer control unit | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Camera system | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management MS | 4C
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Service Service display | 01
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 1B
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Rear right seat control unit | 5A
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front left electronic damper monitoring | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Rear A/C operating unit | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, right | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Steering column switch module | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management EKP control | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Driver side central electronics | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Head-up display | 47
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Parking assistant | 5A
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Main beam assistant | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 6-speed automatic transmission | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Braking system Electronic parking brake | 4B
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Air suspension | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active steering | 3C
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Console switch module | 4C
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Night driving assistant | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front right electronic damper monitoring | 4K
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 4H
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Image editing system | 4B
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:Alpina B7 L xDrive 4.4

BMW Alpina B7 L xDrive 4.4

Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management MS | 4C
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Roof operating unit | 43
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Info display | 01
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Braking system Electronic parking brake | 4B
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management EKP control | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 1B
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Console switch module | 4C
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front left electronic damper monitoring | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Parking assistant | 5A
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Camera system | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Main beam assistant | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 6-speed automatic transmission | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Steering column switch module | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Lane change assistant | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front right electronic damper monitoring | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control Selector lever module | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, left | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active running gear | 5A
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Air suspension | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Driver side central electronics | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Rear right seat control unit | 5A
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Trailer control unit | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Rear A/C operating unit | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Image editing system | 4B
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, right | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Service Service display | 01
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Instrumentation Instrument cluster | 4B
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active steering | 3C
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Head-up display | 47
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Night driving assistant | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 4H


DVD 2014/3:PKW:BMW:Alpina B7 xDrive 4.4

BMW Alpina B7 xDrive 4.4

Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 6-speed automatic transmission | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, right | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active running gear | 5A
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Instrumentation Instrument cluster | 4B
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Console switch module | 4C
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Head-up display | 47
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front left electronic damper monitoring | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Parking assistant | 5A
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Camera system | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Adaptable xenon light, left | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Info display | 01
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Braking system Electronic parking brake | 4B
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Air suspension | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Driver side central electronics | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Front right electronic damper monitoring | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Image editing system | 4B
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management MS | 4C
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Roof operating unit | 43
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Engine management EKP control | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Rear right seat control unit | 5A
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Lane change assistant | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Trailer control unit | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Heater/air conditioner Rear A/C operating unit | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 30
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Steering column switch module | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Service Service display | 01
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 1B
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Active steering | 3C
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Night driving assistant | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 4H
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Transmission control Selector lever module | 42
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 1 3.0 AWD

BMW X 1 3.0 AWD

X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Driver information Audio gateway | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Engine management EKP control | 28
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Airbag AB | 36
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Central electronics Passenger side central electronics | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Heater/air conditioner Manual air conditioner | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Convenience electronics Rain/light sensor | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | System overview System overview | 30
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Anti-theft device Access system/immobilizer | 30
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Engine management MSV | 45
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Driver information Audio operating element | 01
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Service Service display | 0B
X 1 3.0 AWD | 3 | 224 | N55 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:FIAT:Freemont 2.4

FIAT Freemont 2.4

Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Airbag AB ORC | 36
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Convenience electronics Driver"s door control unit | 42
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Convenience electronics Steering column switch module | 30
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Instrumentation Instrument cluster | 42
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4F
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Driver information Audio / telematics | 30
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Convenience electronics Passenger door control unit | 42
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Central electronics ZE | 57
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Convenience electronics Electronic seat heating | 42
Freemont 2.4 | 2,4 | 125 | ED3 | 2.2013- | Convenience electronics Hands-free unit | 30


DVD 2014/3:PKW:JAGUAR:XJ 5.0 4x4

JAGUAR XJ 5.0 4x4

XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Driver information Info display | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Engine management PanPAG | 01
XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Diagnosis/bus systems Gateway | 53
XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Driver information Audio | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Driver information Rear entertainment electronics | 42
XJ 5.0 4x4 | 5 | 0 | 508PN | 8.2010- | Braking system Electronic parking brake | 36


DVD 2014/3:PKW:JAGUAR:XKR-S 5.0 Convertible

JAGUAR XKR-S 5.0 Convertible

XKR-S 5.0 Convertible | 5 | 0 | 508PS | 9.2012- | Convenience electronics Roof operating unit | 01
XKR-S 5.0 Convertible | 5 | 0 | 508PS | 9.2012- | Braking system Electronic parking brake | 36


DVD 2014/3:PKW:JAGUAR:XFR-S 5.0

JAGUAR XFR-S 5.0

XFR-S 5.0 | 5 | 0 | 8.2012- | Diagnosis/bus systems Gateway | 53
XFR-S 5.0 | 5 | 0 | 8.2012- | Braking system Electronic parking brake | 36
XFR-S 5.0 | 5 | 0 | 8.2012- | Driver information Info display | 30
XFR-S 5.0 | 5 | 0 | 8.2012- | Driver information Audio | 30


DVD 2014/3:PKW:JAGUAR:XKR-S 5.0 Coupe

JAGUAR XKR-S 5.0 Coupe

XKR-S 5.0 Coupe | 5 | 0 | 508PS | 9.2012- | Braking system Electronic parking brake | 36


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 Coupe 4MATIC

MERCEDES-BENZ C 350 Coupe 4MATIC

C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Reversing camera | 36
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Airbag AB ORC | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Central operating unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Rear right display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting XALWA (Slave) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Engine management EKP control | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Reversing camera | 47
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Heater/air conditioner Automatic A/C | 47
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control 5-speed automatic transmission | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Airbag AB ORC | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting ILS (Slave) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Trailer control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Steering column switch module | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Running gear/steering Electric power steering | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Vehicle speed Radar sensor | 01
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Front central electronics | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Vehicle speed Adaptive cruise control | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Rear left display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Airbag AB ORC | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting Intelligent light system (ILS) | 47
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Running gear/steering Adaptive suspension system | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Rear central electronics | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Central display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Service Service interval reset | 20
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting ILS (Master) | 43
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting XALWA (Master) | 43
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Instrumentation Instrument cluster | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Engine management Motronic MED | 4B
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:PEUGEOT:207+ 1.4

PEUGEOT 207+ 1.4

207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Airbag AB | 36
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Multi Information Display | 47
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Audio / telematics | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Service Interval reset | 36
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Anti-lock braking system ABS | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Belt warning lamps | 2E
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Central electronics ZE | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Running gear/steering Electric power steering | 30
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Steering column switch module | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Instrumentation Instrument cluster | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Engine management Valeo | 45
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Emergency call system | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Audio | 5A
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information CD changer | 28
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Rain/light sensor | 22
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driving safety system ESP Electronic stability program ESP | 91
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Heater/air conditioner Automatic A/C | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | System overview System overview | 01
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Lighting Static cornering light | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Parking aid Park Distance Control (PDC) | 4B
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Electr. energy management Battery management EBM | 2F
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Anti-theft device Anti-theft alarm system | 44
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:207+ 1.4 HDi

PEUGEOT 207+ 1.4 HDi

207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Airbag AB | 36
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Steering column switch module | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Multi Information Display | 47
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Audio / telematics | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Electr. energy management Battery management EBM | 2F
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driving safety system ESP Electronic stability program ESP | 91
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Heater/air conditioner Automatic A/C | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Lighting Static cornering light | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Running gear/steering Electric power steering | 30
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management EDC 17C10 | 4C
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Anti-lock braking system ABS | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Emergency call system | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Belt warning lamps | 2E
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Central electronics ZE | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Parking aid Park Distance Control (PDC) | 4B
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Audio | 5A
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information CD changer | 28
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Rain/light sensor | 22
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Service Interval reset | 36
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | System overview System overview | 01
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Diesel injection Additive pump | 45
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management EDC 17C10 | 4C
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Instrumentation Instrument cluster | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Anti-theft device Anti-theft alarm system | 44
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management Automatic start/stop | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:TOYOTA:Hilux SW4 3.0 16V D Turbo Intercooler 4x4

TOYOTA Hilux SW4 3.0 16V D Turbo Intercooler 4x4

Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Braking system Electronic parking brake | 57
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Engine management CR/EDC | 4C
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 22
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-lock braking system ABS | 4C
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | System overview System overview | 22
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag Seat occupied sensor | 36
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 3C
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Transmission control Automatic transmission | 60
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Engine management CR/EDC | 4B
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 30
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-lock braking system ABS | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Lighting Headlamp level control | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Automatic A/C | 47
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:AUDI:A6 2.0 TFSI quattro

AUDI A6 2.0 TFSI quattro

A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Telephone | 28
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Head-up display | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Lighting Main beam assistant | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Service Interval reset | 20
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Telephone | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Camera Surrounding | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Transmission control 0AW Multitronic | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Electr. energy management HV battery | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Airbag AB | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Braking system Electronic parking brake | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Night driving assistant | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Engine management Motronic MED | 4C
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Parking aid Reversing camera | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Airbag AB | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Service Interval reset | 20
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Telephone | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Night driving assistant | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Camera Surrounding | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Electr. energy management HV battery | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Head-up display | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Parking aid Reversing camera | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Transmission control 0AW Multitronic | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Lighting Main beam assistant | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Telephone | 28
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:BMW:328 i GT

BMW 328 i GT

328 i GT | 2 | 180 | N20 B20A | 6.2013- | Heater/air conditioner Automatic A/C | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Lighting Adaptable xenon light, right | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Parking aid Park Distance Control (PDC) | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Running gear/steering Active running gear | 5A
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Console switch module | 4C
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Lane change assistant | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Parking aid Parking assistant | 5A
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Transmission control 8-speed automatic transmission | 36
328 i GT | 2 | 180 | N20 B20A | 6.2013- | System overview System overview | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Diagnosis/bus systems Gateway | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Steering column switch module | 57
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Service Service display | 01
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Instrumentation Instrument cluster | 4B
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Electr. energy management Battery diagnosis | 1D
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Running gear/steering Active steering | 3C
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Driver side seat control unit | 47
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Airbag ACSM | 4H
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Camera system | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Central electronics Front central electronics | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Roof operating unit | 43
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Running gear/steering Air suspension | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Head-up display | 47
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Trailer control unit | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Image editing system | 4B
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Transmission control Selector lever module | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Lighting Main beam assistant | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Lighting Adaptable xenon light, left | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Info display | 01
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Engine management EKP control | 4K
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Electr. energy management Battery replacement | 1B
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Convenience electronics Rear lid control unit | 42
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:335 i GT

BMW 335 i GT

335 i GT | 3 | 225 | N55 B30A | 6.2013- | System overview System overview | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Heater/air conditioner Automatic A/C | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Lighting Adaptable xenon light, right | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Steering column switch module | 57
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Running gear/steering Active running gear | 5A
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Running gear/steering Air suspension | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Head-up display | 47
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Trailer control unit | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Camera system | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Lighting Main beam assistant | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Diagnosis/bus systems Gateway | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Info display | 01
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Running gear/steering Active steering | 3C
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Console switch module | 4C
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Rear lid control unit | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Engine management Motronic MED | 4B
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Central electronics Front central electronics | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Roof operating unit | 43
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Parking aid Park Distance Control (PDC) | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Engine management EKP control | 4K
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Instrumentation Instrument cluster | 4B
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Electr. energy management Battery diagnosis | 1D
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Lane change assistant | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Parking aid Parking assistant | 5A
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Transmission control 8-speed automatic transmission | 36
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Lighting Adaptable xenon light, left | 30
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Service Service display | 01
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Electr. energy management Battery replacement | 1B
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Convenience electronics Driver side seat control unit | 47
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Airbag ACSM | 4H
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Image editing system | 4B
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:318 d GT

BMW 318 d GT

318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Info display | 01
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Running gear/steering Active steering | 3C
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Console switch module | 4C
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Exhaust gas treatment Particulate filter | 2F
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Transmission control Selector lever module | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | System overview System overview | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Heater/air conditioner Automatic A/C | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Lighting Adaptable xenon light, left | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Parking aid Park Distance Control (PDC) | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Engine management EKP control | 4K
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Instrumentation Instrument cluster | 4B
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Electr. energy management Battery diagnosis | 1D
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Lane change assistant | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Rear lid control unit | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Camera system | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Lighting Main beam assistant | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Diagnosis/bus systems Gateway | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Service Service display | 01
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Electr. energy management Battery replacement | 1B
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Driver side seat control unit | 47
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Airbag ACSM | 4H
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Transmission control 8-speed automatic transmission | 36
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Central electronics Front central electronics | 42
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Roof operating unit | 43
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Lighting Adaptable xenon light, right | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Steering column switch module | 57
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Running gear/steering Active running gear | 5A
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Running gear/steering Air suspension | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Head-up display | 47
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Convenience electronics Trailer control unit | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Parking aid Parking assistant | 5A
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Image editing system | 4B
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:320 d GT

BMW 320 d GT

320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Lighting Adaptable xenon light, left | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Driver information Info display | 01
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Running gear/steering Air suspension | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Electr. energy management Battery diagnosis | 1D
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Running gear/steering Active steering | 3C
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Driver side seat control unit | 47
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Airbag ACSM | 4H
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Transmission control Selector lever module | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Lighting Main beam assistant | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Heater/air conditioner Automatic A/C | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Lighting Adaptable xenon light, right | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Parking aid Park Distance Control (PDC) | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Running gear/steering Active running gear | 5A
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Driver information Head-up display | 47
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Trailer control unit | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Parking aid Parking assistant | 5A
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Driver information Image editing system | 4B
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Engine management EDC 17 | 57
320 d GT | 2 | 135 | N47 D20C | 6.2013- | System overview System overview | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Diagnosis/bus systems Gateway | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Steering column switch module | 57
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Service Service display | 01
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Instrumentation Instrument cluster | 4B
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Electr. energy management Battery replacement | 1B
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Exhaust gas treatment Particulate filter | 2F
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Transmission control 8-speed automatic transmission | 36
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Central electronics Front central electronics | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Roof operating unit | 43
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Engine management EKP control | 4K
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Driver information Console switch module | 4C
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Lane change assistant | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Convenience electronics Rear lid control unit | 42
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Driver information Camera system | 30
320 d GT | 2 | 135 | N47 D20C | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:320 i GT

BMW 320 i GT

320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Service Service display | 01
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Running gear/steering Active steering | 3C
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Driver information Console switch module | 4C
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Rear lid control unit | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Transmission control Selector lever module | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Engine management Motronic MED | 4B
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Central electronics Front central electronics | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Lighting Adaptable xenon light, right | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Parking aid Park Distance Control (PDC) | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Engine management EKP control | 4K
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Instrumentation Instrument cluster | 4B
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Driver information Head-up display | 47
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Trailer control unit | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Driver information Camera system | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Lighting Main beam assistant | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Heater/air conditioner Automatic A/C | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Driver information Info display | 01
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Electr. energy management Battery replacement | 1B
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Driver side seat control unit | 47
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Airbag ACSM | 4H
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Transmission control 8-speed automatic transmission | 36
320 i GT | 2 | 135 | N20 B20B | 6.2013- | System overview System overview | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Lighting Adaptable xenon light, left | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Steering column switch module | 57
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Running gear/steering Active running gear | 5A
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Running gear/steering Air suspension | 30
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Electr. energy management Battery diagnosis | 1D
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Convenience electronics Lane change assistant | 42
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Parking aid Parking assistant | 5A
320 i GT | 2 | 135 | N20 B20B | 6.2013- | Driver information Image editing system | 4B


DVD 2014/3:PKW:CHEVROLET:Sonic 1.6

CHEVROLET Sonic 1.6

Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Driver information Audio | 57
Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Running gear/steering Electric power steering | 42
Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Convenience electronics Seat control unit | 42
Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Airbag SDM | 57
Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 | 1,6 | 0 |  | 6.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Running gear/steering Electric power steering | 42
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driver information Audio | 57
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Gong | 28
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Yaw rate sensor | 42
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Seat control unit | 42
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Airbag SDM | 57
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:KIA:Sorento 3.3 FWD

KIA Sorento 3.3 FWD

Sorento 3.3 FWD | 3,3 | 0 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:KIA:Sorento 3.3 AWD

KIA Sorento 3.3 AWD

Sorento 3.3 AWD | 3,3 | 0 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI 4MATIC

MERCEDES-BENZ C 220 CDI 4MATIC

C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear left display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) | 47
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 47
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Heater/air conditioner Automatic A/C | 47
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Service Service interval reset | 20
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting ILS (Master) | 43
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Master) | 43
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Instrumentation Instrument cluster | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 36
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central operating unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear right display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Slave) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Engine management EKP control | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Electric power steering | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Adaptive suspension system | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5-speed automatic transmission | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting ILS (Slave) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Trailer control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 Coupe 4MATIC

MERCEDES-BENZ E 350 Coupe 4MATIC

E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Central electronics Front central electronics | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Parking aid Reversing camera | 36
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Diagnosis/bus systems Gateway | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Transmission control 5-speed automatic transmission | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Instrumentation Instrument cluster | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Pump for dynamic seats | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Front left door control unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Airbag AB ORC | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Driver information Central operating unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Driver information Rear left display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Front right dynamic seat | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Lighting Adaptable xenon light, right | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Instrumentation Instrument cluster | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Airbag AB ORC | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Engine management EKP control | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Running gear/steering Adaptive suspension system | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Central electronics Rear central electronics | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Driver information Rear right display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Heater/air conditioner Automatic A/C | 43
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Front right door control unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Vehicle speed Adaptive cruise control | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Driver information Central display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Front left dynamic seat | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Lighting Adaptable xenon light, left | 5A
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Service Service interval reset | 20
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Trailer control unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Convenience electronics Steering column switch module | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Engine management Motronic MED | 4B
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 3.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI T-Modell 4MATIC

MERCEDES-BENZ C 220 CDI T-Modell 4MATIC

C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Heater/air conditioner Automatic A/C | 47
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Service Service interval reset | 20
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting ILS (Slave) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Engine management EKP control | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Radar sensor | 01
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central operating unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear right display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Master) | 43
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Electric power steering | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Adaptive suspension system | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 36
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear left display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting ILS (Master) | 43
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Slave) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Instrumentation Instrument cluster | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) | 47
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 CDI 4MATIC

MERCEDES-BENZ C 300 CDI 4MATIC

C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Reversing camera | 36
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Vehicle speed Adaptive cruise control | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Central display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Service Service interval reset | 20
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting ILS (Slave) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Engine management EKP control | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Rear central electronics | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting ILS (Master) | 43
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Instrumentation Instrument cluster | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting Intelligent light system (ILS) | 47
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Vehicle speed Radar sensor | 01
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Front central electronics | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Airbag AB ORC | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Central operating unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Rear left display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Airbag AB ORC | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting XALWA (Slave) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Airbag AB ORC | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Reversing camera | 47
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Heater/air conditioner Automatic A/C | 47
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Rear right display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting XALWA (Master) | 43
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Trailer control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Running gear/steering Electric power steering | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 300 CDI T-Modell 4MATIC

MERCEDES-BENZ C 300 CDI T-Modell 4MATIC

C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Rear central electronics | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Central operating unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Rear right display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting XALWA (Master) | 43
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Airbag AB ORC | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Running gear/steering Electric power steering | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Running gear/steering Adaptive suspension system | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Reversing camera | 36
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Central display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Airbag AB ORC | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Trailer control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Front central electronics | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Vehicle speed Adaptive cruise control | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Rear left display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting ILS (Master) | 43
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting XALWA (Slave) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Instrumentation Instrument cluster | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting Intelligent light system (ILS) | 47
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Reversing camera | 47
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Heater/air conditioner Automatic A/C | 47
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Airbag AB ORC | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control 5-speed automatic transmission | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Service Service interval reset | 20
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting ILS (Slave) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Engine management EKP control | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 Cabrio

MERCEDES-BENZ E 400 Cabrio

E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic rear lid actuation | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right door control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear left display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left dynamic seat | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Service Service interval reset | 20
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Steering column switch module | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Central electronics Rear central electronics | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Parking aid Reversing camera | 36
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right dynamic seat | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, left | 5A
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5/7-speed automatic transmission | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Engine management EKP control | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Central electronics Front central electronics | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left door control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Diagnosis/bus systems Gateway | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Central operating unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear right display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5-speed automatic transmission | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Engine management Motronic MED | 4B
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Radar sensor | 01
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Heater/air conditioner Automatic A/C | 43
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Central display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, right | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Trailer control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.5 TSI Variant

VW (VOLKSWAGEN) Golf VI 2.5 TSI Variant

Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | System overview System overview | 01
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information TV tuner | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Central electronics ZE | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Lighting Main beam assistant | 30
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Airbag AB | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information Sound system | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information Telephone | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information Navigation system | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Engine management Motronic ME | 01
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Service Interval reset | 20
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 2.5 Variant

VW (VOLKSWAGEN) Golf VI 2.5 Variant

Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Airbag AB | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information TV tuner | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Electr. energy management Battery management EBM | 36
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Central electronics ZE | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Instrumentation Instrument cluster | 51
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Engine management Motronic MED | 43
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Lighting Main beam assistant | 30
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Steering column lock | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | System overview System overview | 01
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information Telephone | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Climatic | 43
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information Sound system | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Service Interval reset | 20
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Instrumentation Instrument cluster | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information Telephone/emergency call system | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Climatronic | 43
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information Navigation system | 57


DVD 2014/3:PKW:BMW:M 6 GC

BMW M 6 GC

M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | System overview System overview | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Electronic ignition lock EZS | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Info display | 01
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Braking system Electronic parking brake | 4B
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Active running gear | 5A
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Instrumentation Instrument cluster | 4B
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Transmission control Rear axle lock | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Driver side seat control unit | 47
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Parking aid Parking assistant | 5A
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Transmission control Selector lever module | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Roof operating unit | 43
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Service Service display | 01
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Central electronics Driver side central electronics | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Active steering | 3C
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Console switch module | 4C
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Lane change assistant | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Front left electronic damper monitoring | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Trailer control unit | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Image editing system | 4B
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Lighting Main beam assistant | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Transmission control 8-speed automatic transmission | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Electro-hydraulic power steering | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Steering column switch module | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Parking aid Park Distance Control (PDC) | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Electronic rear lid actuation | 5A
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Engine management EKP control | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Electr. energy management Battery replacement | 1B
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Convenience electronics Front passenger side seat control unit | 47
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Camera system | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Heater/air conditioner Automatic A/C | 42
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Diagnosis/bus systems Gateway | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Electr. energy management Battery diagnosis | 1D
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Central electronics Passenger side central electronics | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Dynamic Drive Control | 5A
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Head-up display | 47
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Night driving assistant | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Front right electronic damper monitoring | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Airbag ACSM | 4H
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 2.8 Diesel 4x4

CHEVROLET TrailBlazer 2.8 Diesel 4x4

TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 250

MERCEDES-BENZ GLK 250

GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 47
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting ILS (Master) | 43
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting ILS (Slave) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Service Service interval reset | 20
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Trailer control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 47
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Radar sensor | 01
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 36
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 250 4MATIC

MERCEDES-BENZ GLK 250 4MATIC

GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) | 47
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 47
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Service Service interval reset | 20
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Radar sensor | 01
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 36
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting ILS (Slave) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Trailer control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting ILS (Master) | 43
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:OPEL:Zafira 1.6 Turbo

OPEL Zafira 1.6 Turbo

Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 36
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 4C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Lane departure warning | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo Sports Tourer

OPEL Astra 1.6 Turbo Sports Tourer

Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42


DVD 2014/3:PKW:VAUXHALL:Adam 1.4

VAUXHALL Adam 1.4

Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Convenience electronics Trailer control unit | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Central electronics ZE | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Airbag SDM | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Driver information Audio | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Engine management GMPT-E | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Driver information Audio | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Central electronics ZE | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Airbag SDM | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Convenience electronics Trailer control unit | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:VAUXHALL:Adam 1.2

VAUXHALL Adam 1.2

Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Driver information Audio | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Engine management GMPT-E | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Airbag SDM | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Convenience electronics Trailer control unit | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Central electronics ZE | 4B


DVD 2014/3:PKW:VAUXHALL:Cascada 1.4 Turbo

VAUXHALL Cascada 1.4 Turbo

Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Braking system Electronic parking brake | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Engine management EKP control | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Airbag SDM | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Audio | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Central electronics ZE | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Central electronics ZE | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Braking system Electronic parking brake | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Airbag SDM | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Audio | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Engine management EKP control | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Electric convertible top control | 4C


DVD 2014/3:PKW:VAUXHALL:Cascada 1.6 Turbo

VAUXHALL Cascada 1.6 Turbo

Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Lane departure warning | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Airbag SDM | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Central electronics ZE | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Braking system Electronic parking brake | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Engine management EKP control | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Mediaplayer Interface Module | 36
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Audio | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Electromechanical power steering | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VAUXHALL:Cascada 2.0 CDTI

VAUXHALL Cascada 2.0 CDTI

Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Audio | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Braking system Electronic parking brake | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Lane departure warning | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Electromechanical power steering | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Airbag SDM | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Central electronics ZE | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Engine management EKP control | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Lane departure warning | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Engine management EKP control | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Braking system Electronic parking brake | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Central electronics ZE | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Mediaplayer Interface Module | 36
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Airbag SDM | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Audio | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:VOLVO:S80 II 2.5 FT Flexifuel

VOLVO S80 II 2.5 FT Flexifuel

S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Central electronics ZE | 4C
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Navigation system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information USB audio interface | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Digital audio system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Lighting ALWR / xenon light | 36
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Engine management Motronic ME | 4K
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Braking system Electronic parking brake | 4F
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Airbag AB TC | 44
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Emergency call system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | System overview Vehicle overview | 2B
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | System overview System overview | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Instrumentation Instrument cluster | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio amplifier | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information TV tuner | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Digital radio reception | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio gateway | 42
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Parking aid Reversing camera | 36
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Bluetooth telephone | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information DVD drive | 22


DVD 2014/3:PKW:MERCEDES-BENZ:A 250 4MATIC

MERCEDES-BENZ A 250 4MATIC

A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Driver information Central operating unit | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 36
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Convenience electronics Front right door control unit | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Convenience electronics Trailer control unit | 47
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Driver information Central display | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Instrumentation Instrument cluster | 57
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Convenience electronics Steering column switch module | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Airbag AB ORC | 30
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Parking aid Reversing camera | 47
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Heater/air conditioner Automatic A/C | 47
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Service Service interval reset | 20
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Driver assistance systems Active collision prevention | 30
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Braking system Electronic parking brake | 47
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Engine management EKP control | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Central electronics Front central electronics | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Instrumentation Instrument cluster | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Running gear/steering Electric power steering | 30
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Convenience electronics Front left door control unit | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 200

MERCEDES-BENZ CLA 200

CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Driver information Central operating unit | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Service Service interval reset | 20
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Convenience electronics Electronic ignition lock EZS | 36
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Braking system Electronic parking brake | 47
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Engine management EKP control | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Parking aid Reversing camera | 47
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Heater/air conditioner Automatic A/C | 47
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Driver assistance systems Active collision prevention | 30
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Convenience electronics Front right door control unit | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Convenience electronics Trailer control unit | 47
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Driver information Central display | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Running gear/steering Electric power steering | 30
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Convenience electronics Steering column switch module | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Lighting Intelligent light system (ILS) | 47
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Central electronics Front central electronics | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Convenience electronics Front left door control unit | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Airbag AB ORC | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 180

MERCEDES-BENZ E 180

E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Central electronics Rear central electronics | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Rear right door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Diagnosis/bus systems Gateway | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Central operating unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Rear right display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front left dynamic seat | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Lighting Adaptable xenon light, right | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Instrumentation Instrument cluster | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Airbag AB ORC | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Night driving assistant | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Heater/air conditioner Automatic A/C | 43
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front right door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Central display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control 5-speed automatic transmission | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Lighting Adaptable xenon light, left | 5A
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Trailer control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Steering column switch module | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Vehicle speed Radar sensor | 01
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Central electronics Front central electronics | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Electronic rear lid actuation | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front left door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Vehicle speed Adaptive cruise control | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Rear left display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Level control | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front right dynamic seat | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Service Service interval reset | 20
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver assistance systems Active collision prevention | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Electric power steering | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Pump for dynamic seats | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Parking aid Reversing camera | 36
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Rear left door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Airbag AB ORC | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Heated steering wheel | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Instrumentation Instrument cluster | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control 5/7-speed automatic transmission | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Engine management EKP control | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG S 4MATIC

MERCEDES-BENZ E 63 AMG S 4MATIC

E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 20
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Radar sensor | 01
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 36
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG S T-Modell

MERCEDES-BENZ E 63 AMG S T-Modell

E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Radar sensor | 01
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 36
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 20
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:GLK 200

MERCEDES-BENZ GLK 200

GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Service Service interval reset | 20
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting ILS (Master) | 43
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control 5/7-speed automatic transmission | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) | 47
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Vehicle speed Radar sensor | 01
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 47
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 4C
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Front central electronics | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Trailer control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Reversing camera | 47
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Reversing camera | 36
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting ILS (Slave) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 180

MERCEDES-BENZ CLA 180

CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Driver information Central operating unit | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Convenience electronics Electronic ignition lock EZS | 36
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Convenience electronics Front right door control unit | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Convenience electronics Trailer control unit | 47
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Parking aid Reversing camera | 47
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Driver information Central display | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Running gear/steering Electric power steering | 30
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Convenience electronics Front left door control unit | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Central electronics Front central electronics | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Driver assistance systems Active collision prevention | 30
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Braking system Electronic parking brake | 47
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Engine management EKP control | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Lighting Intelligent light system (ILS) | 47
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Heater/air conditioner Automatic A/C | 47
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Service Service interval reset | 20
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Convenience electronics Steering column switch module | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Airbag AB ORC | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 220 CDI

MERCEDES-BENZ CLA 220 CDI

CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Heater/air conditioner Automatic A/C | 47
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Driver information Central display | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Running gear/steering Electric power steering | 30
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Convenience electronics Steering column switch module | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Lighting Intelligent light system (ILS) | 47
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Instrumentation Instrument cluster | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Driver assistance systems Active collision prevention | 30
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Convenience electronics Front right door control unit | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Convenience electronics Trailer control unit | 47
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Central electronics Front central electronics | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Driver information Central operating unit | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Convenience electronics Electronic ignition lock EZS | 36
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Braking system Electronic parking brake | 47
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Engine management EKP control | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Service Service interval reset | 20
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Convenience electronics Front left door control unit | 42
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Airbag AB ORC | 30
CLA 220 CDI | 2,1 | 125 | OM 651.930 | 12.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 250

MERCEDES-BENZ CLA 250

CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Service Service interval reset | 20
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Running gear/steering Electric power steering | 30
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Convenience electronics Front left door control unit | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Convenience electronics Trailer control unit | 47
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Central electronics Front central electronics | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Driver information Central operating unit | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Instrumentation Instrument cluster | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Convenience electronics Electronic ignition lock EZS | 36
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Convenience electronics Front right door control unit | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Lighting Intelligent light system (ILS) | 47
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Convenience electronics Steering column switch module | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Airbag AB ORC | 30
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Parking aid Reversing camera | 47
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Heater/air conditioner Automatic A/C | 47
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Driver information Central display | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Driver assistance systems Active collision prevention | 30
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Braking system Electronic parking brake | 47
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG S

MERCEDES-BENZ E 63 AMG S

E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Radar sensor | 01
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 36
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 20
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG S T-Modell 4MATIC

MERCEDES-BENZ E 63 AMG S T-Modell 4MATIC

E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 36
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Trailer control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 20
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 5A
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Automatic A/C | 43
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver assistance systems Active collision prevention | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:OPEL:Mokka 1.4 Turbo ecoFLEX

OPEL Mokka 1.4 Turbo ecoFLEX

Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Lane departure warning | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control Transfer case | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Mediaplayer Interface Module | 36
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Audio | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Electromechanical power steering | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Central electronics ZE | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Airbag SDM | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Trailer control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:RENAULT:Symbol 0.9

RENAULT Symbol 0.9

Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Engine management Valeo | 4C


DVD 2014/3:PKW:VAUXHALL:Mokka 1.4 Turbo ecoFLEX

VAUXHALL Mokka 1.4 Turbo ecoFLEX

Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Airbag SDM | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Audio | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Lane departure warning | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control Transfer case | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Mediaplayer Interface Module | 36
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Trailer control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Electromechanical power steering | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Central electronics ZE | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 dCi Grandtour

RENAULT Laguna III 2.0 dCi Grandtour

Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 Grandtour

RENAULT Laguna III 2.0 Grandtour

Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | System overview System overview | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Airbag AB | 36
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Engine management Hitachi | 5A
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Engine management HI EWR | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.6 4X4

TOYOTA Land Cruiser 4.6 4X4

Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Engine management TCCS | 4C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Central electronics Front ZE | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Driver information Navigation system | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Airbag AB | 3C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Rain sensor | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Vehicle speed Tempomat | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Anti-theft device Access/start authorization | 47
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Anti-lock braking system ABS | 47
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Central electronics ZE | 44
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Transmission control Automatic transmission | 60
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Running gear/steering VGRS | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Lighting Headlamp level control | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Rear door control unit | 01
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Transmission control Automatic transmission | 60
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 2.2012-12.2013 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:AUDI:R8 5.2 Coupe Quattro

AUDI R8 5.2 Coupe Quattro

R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Central electronics ZE | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger seat memory | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 28
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Service Interval reset | 33
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger side door control unit | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Service Interval reset | 43
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Anti-theft device Access system/immobilizer | 01
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Running gear/steering Electromechanical power steering | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Heater/air conditioner Climatronic | 43
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Reversing camera | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Running gear/steering Adaptive damping system | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Diagnosis/bus systems Gateway | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Diagnosis/bus systems Gateway | 77
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Lighting ALWR | 58
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 28
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information TV tuner | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Steering column switch module | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver side door control unit | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Display/operating unit | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Instrumentation Instrument cluster | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Lighting Main beam assistant | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver seat memory | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 4D
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Telephone | 28
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger side door control unit | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Navigation system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Navigation system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Anti-theft device Immobiliser | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Instrumentation Instrument cluster | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Heater/air conditioner Climatronic | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Airbag AB | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Parking assistant | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | System overview System overview | 01
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 4D
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Sound system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Park Distance Control (PDC) | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Central door control unit | 51
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver side door control unit | 44
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Audio | 4B
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Airbag AB | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:BUICK:Encore 1.4

BUICK Encore 1.4

Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Parking aid Park Distance Control (PDC) | 57
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Airbag SDM | 57
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Driver information Audio | 57
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Driving safety system ESP Yaw rate sensor | 42
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Convenience electronics Seat control unit | 42
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Running gear/steering Lane departure warning | 57
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Instrumentation Instrument cluster | 4B
Encore 1.4 | 1,4 | 105 | LUJ | 9.2012-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:PKW:CHEVROLET:Malibu 1.6

CHEVROLET Malibu 1.6

Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Convenience electronics Seat control unit | 42
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Running gear/steering Lane departure warning | 57
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver information Audio amplifier | 4C
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver assistance systems Blind spot object detection, left | 02
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver information Audio | 57
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Running gear/steering Active running gear | 4D
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver information Telephone | 42
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Running gear/steering Electromechanical power steering | 57
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Braking system Electronic parking brake | 4C
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Central electronics ZE | 4B
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Convenience electronics Gong | 28
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver information Telephone | 42
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Airbag SDM | 57
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driving safety system ESP Yaw rate sensor | 42
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driver information Digital radio reception | 4B
Malibu 1.6 | 1,6 | 135 | LLU | 3.2012-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:CHEVROLET:Malibu 2.0

CHEVROLET Malibu 2.0

Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Braking system Electronic parking brake | 4C
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Convenience electronics Seat control unit | 42
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Running gear/steering Active running gear | 4D
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Convenience electronics Gong | 28
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver information Telephone | 42
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver information Audio | 57
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver information Digital radio reception | 4B
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver information Audio amplifier | 4C
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Driver information Telephone | 42
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Airbag SDM | 57
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Central electronics ZE | 4B
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Running gear/steering Lane departure warning | 57
Malibu 2.0 | 2 | 113 | LTD | 10.2011-12.2013 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:FIAT:Idea 1.4 16V

FIAT Idea 1.4 16V

Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 40
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Transmission control Selespeed CFC | 57
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME | 45
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME | 45
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 40
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Transmission control Selespeed CFC | 57
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:FIAT:Idea 1.4 8V

FIAT Idea 1.4 8V

Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 40
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Engine management IAW | 45
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Service Service display | 01
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Airbag AB | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Linea 1.4D

FIAT Linea 1.4D

Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 45
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 45
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Airbag AB Autoliv | 42
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Driver information Audio / telematics | 4B
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Instrumentation Instrument cluster | 49
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 40
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Heater/air conditioner Automatic A/C | 40
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Driver information Audio / telematics | 40
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 4K
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 45
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Central electronics ZE | 47
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Idea 1.2 16V

FIAT Idea 1.2 16V

Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 30
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 40
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Idea 1.4 8V LPG

FIAT Idea 1.4 8V LPG

Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 40
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management IAW 5SF8 LPG | 5A
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Airbag AB | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management IAW | 45
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Service Service display | 01
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management Landi Renzo | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:FIAT:Palio Adventure [Fase IV] 1.8 Flex

FIAT Palio Adventure [Fase IV] 1.8 Flex

Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Service Service display | 01
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 63
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Central electronics ZE | 47
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 01
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Airbag AB | 77
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Engine management IAW | 57
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 42
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Transmission control Selespeed CFC | 5A
Palio Adventure [Fase IV] 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 1.8

VW (VOLKSWAGEN) Sagitar 1.8

Sagitar 1.8 | 1,8 | 118 | CEA | 12.2011-6.2013 | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 1.6

VW (VOLKSWAGEN) Sagitar 1.6

Sagitar 1.6 | 1,6 | 77 | CLR | 12.2011-12.2013 | Engine management Motronic ME | 01


DVD 2014/3:PKW:AUDI:A4 TFSI 2.0 FFV Quattro

AUDI A4 TFSI 2.0 FFV Quattro

A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | System overview System overview | 01
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Central electronics ZE III | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Driver seat memory | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 4D
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Trailer control unit | 52
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Driver side door control unit | 44
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Climatronic | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Airbag AB | 30
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Active steering | 36
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Transmission control 0AW Multitronic | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting ALWR | 58
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 4D
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Sound system | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information TV tuner | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Rear right door control unit | 01
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Navigation system | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Anti-theft device Access system/immobilizer | 01
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Climatronic | 43
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Adaptive damping system | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Diagnosis/bus systems Gateway | 77
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Central electronics ZE | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Airbag AB | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Passenger seat memory | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 28
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Braking system Electronic parking brake | 44
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Display/operating unit | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Braking system Electronic parking brake | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Diagnosis/bus systems Gateway | 4H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Information electronics | 4C
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting Main beam assistant | 30
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Engine management Motronic MED | 4C
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 28
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Telephone | 28
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Service Interval reset | 33
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Rear left door control unit | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Passenger side door control unit | 44
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Audio | 4B
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Instrumentation Instrument cluster | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Parking aid Parking assistant | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Transmission control 6-speed automatic transmission | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Actuator for external noise | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:BMW:118 d xDrive

BMW 118 d xDrive

118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, right | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Info display | 01
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EKP control | 4K
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 4H
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Central electronics Front central electronics | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 57
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, left | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Service Service display | 01
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Camera system | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 57
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Head-up display | 47
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:325 d GT

BMW 325 d GT

325 d GT | 2 | 160 | N47 D20D | 7.2013- | Central electronics Front central electronics | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Lighting Adaptable xenon light, right | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Running gear/steering Active running gear | 5A
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Instrumentation Instrument cluster | 4B
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Running gear/steering Active steering | 3C
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Console switch module | 4C
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Lane change assistant | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Airbag ACSM | 4H
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Image editing system | 4B
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Heater/air conditioner Automatic A/C | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Info display | 01
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Service Service display | 01
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Engine management EKP control | 4K
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Electr. energy management Battery replacement | 1B
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Exhaust gas treatment Particulate filter | 2F
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Transmission control 8-speed automatic transmission | 36
325 d GT | 2 | 160 | N47 D20D | 7.2013- | System overview System overview | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Lighting Adaptable xenon light, left | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Steering column switch module | 57
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Running gear/steering Air suspension | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Electr. energy management Battery diagnosis | 1D
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Head-up display | 47
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Trailer control unit | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Camera system | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Parking aid Park Distance Control (PDC) | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Driver side seat control unit | 47
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Convenience electronics Rear lid control unit | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Parking aid Parking assistant | 5A
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Transmission control Selector lever module | 42
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:335 d xDrive

BMW 335 d xDrive

335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Transmission control 8-speed automatic transmission | 57
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Lighting Adaptable xenon light, left | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Info display | 01
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Running gear/steering Air suspension | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Driver side seat control unit | 47
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Parking aid Parking assistant | 5A
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Transmission control 8-speed automatic transmission | 36
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Engine management EDC 17 | 57
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Central electronics Front central electronics | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Roof operating unit | 43
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Lighting Adaptable xenon light, right | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Service Service display | 01
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Electr. energy management Battery diagnosis | 1D
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Head-up display | 47
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Trailer control unit | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Rear lid control unit | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Image editing system | 4B
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Airbag ACSM | 57
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Parking aid Park Distance Control (PDC) | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Engine management EKP control | 4K
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Instrumentation Instrument cluster | 4B
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Electr. energy management Battery replacement | 1B
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Camera system | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Transmission control Selector lever module | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Lighting Main beam assistant | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | System overview System overview | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Heater/air conditioner Automatic A/C | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Diagnosis/bus systems Gateway | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Steering column switch module | 57
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Running gear/steering Active running gear | 5A
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Running gear/steering Active steering | 3C
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Console switch module | 4C
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Convenience electronics Lane change assistant | 42
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Airbag ACSM | 4H
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Exhaust gas treatment Particulate filter | 2F


DVD 2014/3:PKW:BMW:M 6 Coupe

BMW M 6 Coupe

M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Heater/air conditioner Automatic A/C | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Parking aid Park Distance Control (PDC) | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Engine management EKP control | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Central electronics Driver side central electronics | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Console switch module | 4C
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Lane change assistant | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Trailer control unit | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Parking aid Parking assistant | 5A
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Camera system | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Airbag ACSM | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Diagnosis/bus systems Gateway | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Info display | 01
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Braking system Electronic parking brake | 4B
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Air suspension | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Electr. energy management Battery replacement | 1B
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Front right electronic damper monitoring | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Transmission control Selector lever module | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Lighting Main beam assistant | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Transmission control 6-speed automatic transmission | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Roof operating unit | 43
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Active running gear | 5A
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Instrumentation Instrument cluster | 4B
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Electr. energy management Battery diagnosis | 1D
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Central electronics Passenger side central electronics | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Head-up display | 47
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Front left electronic damper monitoring | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Rear lid control unit | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Heater/air conditioner Rear A/C operating unit | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Image editing system | 4B
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | System overview System overview | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Steering column switch module | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Service Service display | 01
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Transmission control Rear axle lock | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Active steering | 3C
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Convenience electronics Driver side seat control unit | 47
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Night driving assistant | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Airbag ACSM | 4H
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:X 1 sDrive 2.0

BMW X 1 sDrive 2.0

X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Engine management Motronic ME | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Instrumentation Instrument cluster | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Central electronics Passenger side central electronics | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Driver information Audio operating element | 01
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Engine management EKP control | 28
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | System overview System overview | 30
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Electr. energy management Battery replacement | 1B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Service Service display | 0B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Airbag AB | 36
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Driver information Audio gateway | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 12.2011-8.2012 | Convenience electronics Rain/light sensor | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | System overview System overview | 30
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Electr. energy management Battery replacement | 1B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Service Service display | 0B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Driver information Audio gateway | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Engine management Motronic ME | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Convenience electronics Rain/light sensor | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Instrumentation Instrument cluster | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Central electronics Passenger side central electronics | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Driver information Audio operating element | 01
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Engine management EKP control | 28
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 8.2012-12.2013 | Airbag AB | 36


DVD 2014/3:PKW:BMW:318 d xDrive

BMW 318 d xDrive

318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Service Service display | 01
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EKP control | 4K
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Head-up display | 47
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 4H
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Central electronics Front central electronics | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 57
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, left | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Info display | 01
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Camera system | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 57
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, right | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:320 i 2.0

BMW 320 i 2.0

320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | System overview System overview | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Transmission control 8-speed automatic transmission | 57
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Diagnosis/bus systems Gateway | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Lighting Adaptable xenon light, right | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Info display | 01
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Engine management EKP control | 4K
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Head-up display | 47
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Trailer control unit | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Parking aid Parking assistant | 5A
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Transmission control 8-speed automatic transmission | 36
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Electronic rear lid actuation | 5A
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Running gear/steering Air suspension | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Running gear/steering Active steering | 3C
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Console switch module | 4C
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Front passenger side seat control unit | 47
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Image editing system | 4B
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Transmission control Selector lever module | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Engine management Motronic MED | 4B
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Central electronics Front central electronics | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Roof operating unit | 43
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Lighting Adaptable xenon light, left | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Steering column switch module | 57
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Instrumentation Instrument cluster | 4B
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Lane change assistant | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Rear lid control unit | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Camera system | 30
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Airbag ACSM | 57
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Heater/air conditioner Automatic A/C | 42
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Service Service display | 01
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Running gear/steering Active running gear | 5A
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Electr. energy management Battery replacement | 1B
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Running gear/steering Dynamic Drive Control | 5A
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Convenience electronics Driver side seat control unit | 47
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Airbag ACSM | 4H
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:M 6 GC 4.4

BMW M 6 GC 4.4

M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | System overview System overview | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Diagnosis/bus systems Gateway | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Service Service display | 01
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Instrumentation Instrument cluster | 4B
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Active steering | 3C
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Head-up display | 47
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Night driving assistant | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Camera system | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Heater/air conditioner Automatic A/C | 42
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Info display | 01
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Active running gear | 5A
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Electr. energy management Battery diagnosis | 1D
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Central electronics Driver side central electronics | 57
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Console switch module | 4C
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Front right electronic damper monitoring | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Parking aid Parking assistant | 5A
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Lighting Main beam assistant | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Steering column switch module | 57
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Braking system Electronic parking brake | 4B
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Engine management EKP control | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Lane change assistant | 42
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Airbag ACSM | 4H
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Transmission control 8-speed automatic transmission | 57
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Roof operating unit | 43
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Parking aid Park Distance Control (PDC) | 42
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Transmission control Rear axle lock | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Electr. energy management Battery replacement | 1B
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Central electronics Passenger side central electronics | 57
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Driver side seat control unit | 47
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Running gear/steering Front left electronic damper monitoring | 4K
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Convenience electronics Trailer control unit | 30
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Driver information Image editing system | 4B
M 6 GC 4.4 | 4,4 | 418 | S63 B44B | 9.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:X 1 xDrive 2.0

BMW X 1 xDrive 2.0

X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Central electronics Passenger side central electronics | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Driver information Audio gateway | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | System overview System overview | 30
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Engine management Motronic ME | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Service Service display | 0B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Driver information Audio operating element | 01
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Engine management EKP control | 28
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Airbag AB | 36
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Electr. energy management Battery replacement | 1B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 12.2011-10.2012 | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:X 1 xDrive 2.0 4X4

BMW X 1 xDrive 2.0 4X4

X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 30
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Heater/air conditioner Manual air conditioner | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Engine management Motronic ME | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Heater/air conditioner Automatic A/C | 5A
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Driver information Audio operating element | 01
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Anti-theft device Access system/immobilizer | 30
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Airbag AB | 36
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Central electronics Passenger side central electronics | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Engine management EKP control | 28
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Transmission control 8-speed automatic transmission | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Instrumentation Instrument cluster | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | System overview System overview | 30
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Driver information Audio gateway | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Electr. energy management Battery replacement | 1B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 8.2012-12.2013 | Service Service display | 0B


DVD 2014/3:PKW:FIAT:Idea 1.6 Multijet

FIAT Idea 1.6 Multijet

Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Service Service display | 33
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Central electronics ZE | 4B
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Engine management EDC 16 C 39 | 4B
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Anti-lock braking system ABS | 63
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Driver information Audio / telematics | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Airbag AB | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Driver information Audio / telematics | 40
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 4.2008-12.2012 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Idea 1.9 Multijet

FIAT Idea 1.9 Multijet

Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 40
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Service Service display | 33
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Engine management CR/EDC | 57
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 01
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Engine management CR/EDC | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 36
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B


DVD 2014/3:PKW:HONDA:Ridgeline 3.5 4x4

HONDA Ridgeline 3.5 4x4

Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Airbag AB | 57
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Convenience electronics Electric window lifter | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 2C
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Heater/air conditioner Automatic A/C | 4D
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Lighting Light function | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Anti-lock braking system ABS/ASR/ESP module | 36
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Engine management PGM-Fi | 5A
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Instrumentation Instrument cluster | 47
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Central locking CL | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Anti-lock braking system ABS/ASR/ESP module | 01
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Engine management PGM-Fi | 57
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Wiper system Wiper control | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2013 | Transmission control RAT | 60


DVD 2014/3:PKW:PONTIAC:Montana 3.4 AWD

PONTIAC Montana 3.4 AWD

Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 AWD | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 dCi Coupe

RENAULT Laguna III 2.0 dCi Coupe

Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 742 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 TCe Grandtour

RENAULT Laguna III 2.0 TCe Grandtour

Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 36
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | System overview System overview | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 36
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | System overview System overview | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Engine management HI EWR | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Engine management Sagem | 36
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Airbag AB | 36
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Laguna III 3.0 dCi Grandtour

RENAULT Laguna III 3.0 dCi Grandtour

Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | System overview System overview | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Airbag AB | 36
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Engine management CR/EDC 16CP | 46


DVD 2014/3:PKW:RENAULT:Laguna III 3.5 Grandtour

RENAULT Laguna III 3.5 Grandtour

Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Airbag AB | 36
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Engine management HI EWR | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | System overview System overview | 01
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:TOYOTA:Prius 1.8

TOYOTA Prius 1.8

Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Engine management TCCS | 4C
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Diagnosis/bus systems Gateway | 4H
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Transmission control Electr. selector lever module | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Airbag Seat occupied sensor | 36
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Instrumentation Instrument cluster | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Heater/air conditioner Air conditioner | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | System overview System overview | 22
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Vehicle speed Tempomat | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Parking aid Intelligent parking assistant | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Steering column adjustment | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Rear left window lifter motor | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Central electronics ZE | 44
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Hybrid control Hybrid control | 4C
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Anti-theft device Access/start authorization | 47
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Rear right window lifter motor | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Airbag AB | 3C
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Diagnosis/bus systems Gateway | 4H
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Lighting Headlamp level control | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Convenience electronics Driver side front window lifter motor | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 12.2011-1.2013 | Driver information Navigation system | 30


DVD 2014/3:PKW:TOYOTA:Avalon 2.5 Hybrid

TOYOTA Avalon 2.5 Hybrid

Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Diagnosis/bus systems Gateway | 4H
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Parking aid Intelligent parking assistant | 30
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Passenger side front window lifter motor | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Running gear/steering Electric power steering | 31
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Roof operating unit | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Vehicle speed Tempomat | 30
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Diagnosis/bus systems Gateway | 4H
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Steering column adjustment | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Rear left window lifter motor | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Central electronics ZE | 44
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Hybrid control Hybrid control | 4C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Driver side front window lifter motor | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Rear right window lifter motor | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Instrumentation Instrument cluster | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Heater/air conditioner Air conditioner | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Engine management TCCS | 4C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Lighting Headlamp level control | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Anti-theft device Access/start authorization | 47
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driver information Navigation system | 30
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Airbag AB | 3C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta TD 1.9

VW (VOLKSWAGEN) Jetta TD 1.9

Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Heater/air conditioner Climatronic | 43
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Driving safety system ESP Electronic stability program ESP | 77
Jetta TD 1.9 | 1,9 | 56 | AAZ | 9.1994-8.1996 | Diesel injection Diesel pump electronics | 22
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Anti-lock braking system ABS | 30
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Driving safety system ESP Electronic stability program ESP | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Diesel injection Diesel pump electronics | 22
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/EDS | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/ASR | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Airbag AB | 30
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Anti-lock braking system ABS | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:BMW:328i

BMW 328i

328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Lighting Adaptable xenon light, left | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Info display | 01
328i | 2 | 179 | N26 B20A | 9.2011- | Engine management EKP control | 4K
328i | 2 | 179 | N26 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
328i | 2 | 179 | N26 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Engine management Motronic MED | 4B
328i | 2 | 179 | N26 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 57
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
328i | 2 | 179 | N26 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
328i | 2 | 179 | N26 B20A | 9.2011- | Running gear/steering Air suspension | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Head-up display | 47
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Image editing system | 4B
328i | 2 | 179 | N26 B20A | 9.2011- | Transmission control Selector lever module | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Lighting Main beam assistant | 30
328i | 2 | 179 | N26 B20A | 9.2011- | System overview System overview | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
328i | 2 | 179 | N26 B20A | 9.2011- | Service Service display | 01
328i | 2 | 179 | N26 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
328i | 2 | 179 | N26 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
328i | 2 | 179 | N26 B20A | 9.2011- | Running gear/steering Active steering | 3C
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
328i | 2 | 179 | N26 B20A | 9.2011- | Airbag ACSM | 4H
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Camera system | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Central electronics Front central electronics | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Lighting Adaptable xenon light, right | 30
328i | 2 | 179 | N26 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Running gear/steering Active running gear | 5A
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Console switch module | 4C
328i | 2 | 179 | N26 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
328i | 2 | 179 | N26 B20A | 9.2011- | Parking aid Parking assistant | 5A
328i | 2 | 179 | N26 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328i | 2 | 179 | N26 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:518 d

BMW 518 d

518 d | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear right seat control unit | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Info display | 01
518 d | 2 | 105 | N47 D20C | 7.2013- | Braking system Electronic parking brake | 4B
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
518 d | 2 | 105 | N47 D20C | 7.2013- | Central electronics Driver side central electronics | 57
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Night driving assistant | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
518 d | 2 | 105 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear left seat control unit | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Head-up display | 47
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
518 d | 2 | 105 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
518 d | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
518 d | 2 | 105 | N47 D20C | 7.2013- | Service Service display | 01
518 d | 2 | 105 | N47 D20C | 7.2013- | Engine management EKP control | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
518 d | 2 | 105 | N47 D20C | 7.2013- | Transmission control Rear axle lock | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
518 d | 2 | 105 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
518 d | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
518 d | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
518 d | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 4H
518 d | 2 | 105 | N47 D20C | 7.2013- | Driver information Camera system | 30
518 d | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
518 d | 2 | 105 | N47 D20C | 7.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:518 d Touring

BMW 518 d Touring

518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear left seat control unit | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 4H
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Info display | 01
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Braking system Electronic parking brake | 4B
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Engine management EKP control | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Transmission control Rear axle lock | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Engine management EDC 17 | 57
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Service Service display | 01
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Head-up display | 47
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Night driving assistant | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Camera system | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Central electronics Driver side central electronics | 57
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear right seat control unit | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
518 d Touring | 2 | 105 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:520 d xDrive

BMW 520 d xDrive

520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EKP control | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control Rear axle lock | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Driver side central electronics | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Head-up display | 47
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Camera system | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EDC 17 | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Service Service display | 01
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Night driving assistant | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Airbag ACSM | 4H
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear right seat control unit | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | System overview System overview | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Info display | 01
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Braking system Electronic parking brake | 4B
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear left seat control unit | 5A
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Image editing system | 4B


DVD 2014/3:PKW:CHRYSLER:200 2.4

CHRYSLER 200 2.4

200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Transmission control Transmission control | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Instrumentation Instrument cluster | 4B
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Traction control system ABS/ASR | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Airbag AB | 4H
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | System overview System overview | 22
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Central electronics ZE | 47


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 FFV 4WD

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 FFV 4WD

Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Engine management EKP control | 30
Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Anti-lock braking system ABS | 30
Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Engine management ECM | 42
Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Transmission control TCM | 42
Sierra 1500 5.3 FFV 4WD | 5,3 | 235 | LMG | 9.2006-8.2013 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 6.0 AWD

GMC (GENERAL MOTORS CORP.) Sierra 1500 6.0 AWD

Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Central electronics ZE | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management ECM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management ECM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Airbag AB | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Instrumentation Instrument cluster | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Central electronics ZE | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Airbag AB | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control Transfer case | 30
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management ECM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 4B
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Transmission control PCM | 42
Sierra 1500 6.0 AWD | 6 | 242 | LQ4 | 9.2001-8.2004 | Engine management PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 6.2

GMC (GENERAL MOTORS CORP.) Sierra 1500 6.2

Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management ECM | 42
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 30
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management EKP control | 30
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Sierra 1500 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 6.2 AWD

GMC (GENERAL MOTORS CORP.) Sierra 1500 6.2 AWD

Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 30
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management EKP control | 30
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management ECM | 42
Sierra 1500 6.2 AWD | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Forte 2.0

KIA Forte 2.0

Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Traction control system ABS/ASR | 47
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Engine management MPI | 43
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Anti-lock braking system ABS | 47
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Central electronics ZE | 01
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Running gear/steering Electro-hydraulic power steering | 36
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 42
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Airbag AB | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SL 65 AMG Coupe

MERCEDES-BENZ SL 65 AMG Coupe

SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control 5/7-speed automatic transmission | 30
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control 5-speed automatic transmission | 57
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Driver information CD changer | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Airbag AB ARMADA | 77
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 30
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electr. energy management Vehicle power supply control unit VSC | 42


DVD 2014/3:PKW:NISSAN:Note 1.6 Hatchback

NISSAN Note 1.6 Hatchback

Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Airbag AB | 30
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Electr. energy management Battery management EBM | 01
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:RENAULT:Laguna III 3.0 dCi Coupe

RENAULT Laguna III 3.0 dCi Coupe

Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | System overview System overview | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Airbag AB | 36
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Engine management CR/EDC 16CP | 46
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Airbag AB | 36
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | System overview System overview | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Engine management CR/EDC 16CP | 46


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 TCe Coupe

RENAULT Laguna III 2.0 TCe Coupe

Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | System overview System overview | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 36
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 36
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Airbag AB | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Engine management HI EWR | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | System overview System overview | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Engine management Sagem | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Engine management HI EWR | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Engine management Sagem | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Airbag AB | 36
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | System overview System overview | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:VOLVO:S60 II 2.5T5 AWD

VOLVO S60 II 2.5T5 AWD

S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Transmission control Transfer case DEM | 42
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Passenger side door control unit | 43
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Emergency call system | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Central electronics ZE | 4C
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Anti-theft device Access system/immobilizer | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | System overview Vehicle overview | 2B
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Digital audio system | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Engine management Motronic ME | 4K
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Airbag AB | 42
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Driver side door control unit | 43
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Electr. energy management Battery management EBM | 33
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Heater/air conditioner Automatic A/C | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Parking aid Reversing camera | 36
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio amplifier | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Digital radio reception | 22
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | System overview System overview | 22
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio gateway | 42
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Bluetooth telephone | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information TV tuner | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Hatchback

VW (VOLKSWAGEN) New Beetle 2.0 Hatchback

New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Airbag AB | 30
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Engine management Motronic ME | 01
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Traction control system ABS/ASR | 42
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Service Interval reset | 49
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Coupe quattro flexible fuel

AUDI A5 2.0 TFSI Coupe quattro flexible fuel

A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Engine management Motronic MED | 4C
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Airbag AB | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Telephone | 28
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 33
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 44
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 36
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:Q5 2.0 TFSI quattro flexible fuel

AUDI Q5 2.0 TFSI quattro flexible fuel

Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Service Interval reset | 33
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Trailer control unit | 52
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Rear right door control unit | 01
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Exhaust gas treatment AdBlue dosing system | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Central electronics ZE | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Engine management Motronic MED | 4C
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Airbag AB | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Audio | 4B
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Lighting Main beam assistant | 30
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | System overview System overview | 01
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2012- | Running gear/steering Active steering | 36


DVD 2014/3:PKW:RENAULT:Laguna III 3.5 Coupe

RENAULT Laguna III 3.5 Coupe

Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | System overview System overview | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Airbag AB | 36
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Engine management HI EWR | 57


DVD 2014/3:PKW:BMW:520 d Touring xDrive

BMW 520 d Touring xDrive

520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | System overview System overview | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear left seat control unit | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Airbag ACSM | 4H
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EKP control | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control Rear axle lock | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Driver side central electronics | 57
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear right seat control unit | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Service Service display | 01
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Head-up display | 47
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Night driving assistant | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Info display | 01
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Braking system Electronic parking brake | 4B
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:520 Li 2.0

BMW 520 Li 2.0

520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Steering column switch module | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Electronic rear lid actuation | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Engine management EKP control | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Instrumentation Instrument cluster | 4B
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Transmission control Rear axle lock | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Central electronics Driver side central electronics | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Driver side seat control unit | 47
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Rear right seat control unit | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Parking aid Parking assistant | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Transmission control 8-speed automatic transmission | 36
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | System overview System overview | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Heater/air conditioner Automatic A/C | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Diagnosis/bus systems Gateway | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Active steering | 3C
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Rear left seat control unit | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Lane change assistant | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Front right electronic damper monitoring | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Rear right electronic damper monitoring | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Airbag ACSM | 4H
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Engine management Motronic MED | 4B
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Airbag ACSM | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Driver information Info display | 01
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Braking system Electronic parking brake | 4B
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Active running gear | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Air suspension | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Electr. energy management Battery replacement | 1B
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Driver information Console switch module | 4C
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Front passenger side seat control unit | 47
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Front left electronic damper monitoring | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Driver information Camera system | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Transmission control Selector lever module | 42
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Lighting Main beam assistant | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Transmission control 6-speed automatic transmission | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Roof operating unit | 43
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Service Service display | 01
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Central electronics Passenger side central electronics | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Dynamic Drive Control | 5A
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Driver information Head-up display | 47
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Driver information Night driving assistant | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Running gear/steering Rear left electronic damper monitoring | 4K
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Trailer control unit | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 8.2012-12.2013 | Convenience electronics Rear lid control unit | 42


DVD 2014/3:PKW:BMW:528 Li 2.0

BMW 528 Li 2.0

528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Driver information Info display | 01
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Braking system Electronic parking brake | 4B
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Transmission control Rear axle lock | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Active steering | 3C
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Driver information Console switch module | 4C
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Front passenger side seat control unit | 47
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Rear right seat control unit | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Front right electronic damper monitoring | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Rear right electronic damper monitoring | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Transmission control 8-speed automatic transmission | 36
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | System overview System overview | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Transmission control 6-speed automatic transmission | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Roof operating unit | 43
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Steering column switch module | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Active running gear | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Air suspension | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Central electronics Driver side central electronics | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Driver information Head-up display | 47
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Front left electronic damper monitoring | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Rear lid control unit | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Driver information Camera system | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Diagnosis/bus systems Gateway | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Service Service display | 01
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Electronic rear lid actuation | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Electr. energy management Battery replacement | 1B
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Dynamic Drive Control | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Driver side seat control unit | 47
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Rear left seat control unit | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Driver information Night driving assistant | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Rear left electronic damper monitoring | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Airbag ACSM | 4H
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Transmission control Selector lever module | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Engine management Motronic MED | 4B
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Airbag ACSM | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Heater/air conditioner Automatic A/C | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Engine management EKP control | 4K
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Instrumentation Instrument cluster | 4B
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Central electronics Passenger side central electronics | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Lane change assistant | 42
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Convenience electronics Trailer control unit | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Parking aid Parking assistant | 5A
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BUICK:Regal 2.0 FFV AWD

BUICK Regal 2.0 FFV AWD

Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2013 | Transmission control 6-speed automatic transmission | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2013 | Lighting Adaptive xenon light | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2013 | Transmission control Transfer case | 4B


DVD 2014/3:PKW:CHEVROLET:Captiva Sport 2.4 FFV

CHEVROLET Captiva Sport 2.4 FFV

Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Driving safety system ESP Electronic stability program | 47
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Central electronics ZE | 47
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control Transfer case | 57
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control 5-speed automatic transmission | 45
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Add. central electronics ZE | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Heater/air conditioner Automatic A/C | 28
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Airbag SDM | 77
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Anti-lock braking system ABS | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Anti-theft device Immobiliser | 30
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Instrumentation Instrument cluster | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Braking system Electronic parking brake | 4H


DVD 2014/3:PKW:CHEVROLET:Sonic 1.6 Hatch

CHEVROLET Sonic 1.6 Hatch

Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Seat control unit | 42
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Airbag SDM | 57
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Gong | 28
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Running gear/steering Electric power steering | 42
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driver information Audio | 57
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:PKW:CHEVROLET:Cruze 2.0

CHEVROLET Cruze 2.0

Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Airbag SDM | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Trailer control unit | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Lighting Main beam control | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Lane departure warning | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Transmission control Transfer case | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Audio | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Braking system Electronic parking brake | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Central electronics ZE | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Telephone | 42


DVD 2014/3:PKW:CHEVROLET:Tracker 1.8 16V

CHEVROLET Tracker 1.8 16V

Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Airbag SDM | 57
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driver information Audio | 57
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Running gear/steering Electric power steering | 42
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Running gear/steering Lane departure warning | 57
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Instrumentation Instrument cluster | 4B
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Convenience electronics Seat control unit | 42
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driving safety system ESP Yaw rate sensor | 42
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHEVROLET:Venture 3.4 AWD

CHEVROLET Venture 3.4 AWD

Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 30
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 30
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 30
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Airbag AB | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 22
Venture 3.4 AWD | 3,4 | 138 | LA1 | 9.2001-8.2004 | Engine management PCM | 42


DVD 2014/3:PKW:CHRYSLER:300 5.7 AWD

CHRYSLER 300 5.7 AWD

300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | System overview System overview | 22
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EGS | 31
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driver information Info display | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control GS | 4K
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Central electronics ZE | 47
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:300 L 3.6

CHRYSLER 300 L 3.6

300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control EATX | 45
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Lighting Main beam control | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Engine management NGC | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Video module | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Seat heating | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control EGS | 31
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Traction control system ABS/ASR | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Front left door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Airbag AB | 4H
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Instrumentation Instrument cluster | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Rain/light sensor | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Driver side seat memory | 01
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Front right door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Steering column switch module | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Sun roof control Sliding/tilting roof | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Anti-lock braking system ABS | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Two-way radio control unit | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driver information Info display | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:Aspen 4.7 FFV 4x4

CHRYSLER Aspen 4.7 FFV 4x4

Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Driver side seat memory | 01
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Front left door control unit | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Central electronics ZE | 47
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Instrumentation Instrument cluster | 47
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Instrumentation Instrument cluster | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Video module | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Seat heating | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Traction control system ABS/ABD | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | System overview System overview | 22
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Video module | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driver information Info display | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Rear lid control unit | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Heater/air conditioner Automatic A/C | 43
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Engine management NGC | 4C
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Front right door control unit | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Airbag AB | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Anti-lock braking system ABS | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:300 3.5 AWD

CHRYSLER 300 3.5 AWD

300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EATX | 45
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Seat heating | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Central electronics ZE | 47
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 4H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EGS | 31
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | System overview System overview | 22
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driver information Info display | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Lighting Main beam control | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control GS | 4K


DVD 2014/3:PKW:CHRYSLER:300 SRT-8 6.1

CHRYSLER 300 SRT-8 6.1

300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | System overview System overview | 22
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Video module | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Two-way radio control unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driver information Info display | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag AB | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Parking aid Park Distance Control (PDC) | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Rain/light sensor | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Driver side seat memory | 01
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Seat heating | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag AB | 4H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control EGS | 31
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Sun roof control Sliding/tilting roof | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control EATX | 45
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag Seat occupied sensor | 90
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Anti-lock braking system ABS | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Front right door control unit | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Central electronics ZE | 47
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control GS | 4K
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Lighting Main beam control | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Engine management NGC | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Traction control system ABS/ASR | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Engine management NGC | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Video module | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Front left door control unit | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Steering column switch module | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Stealth 3.0

DODGE Stealth 3.0

Stealth 3.0 | 3 | 122 | 6G72 | 9.1992-8.1996 | Airbag AB | 26
Stealth 3.0 | 3 | 122 | 6G72 | 9.1992-8.1996 | Airbag AB | 26
Stealth 3.0 | 3 | 122 | 6G72 | 9.1992-8.1996 | Airbag AB TRW | 26
Stealth 3.0 | 3 | 122 | 6G72 | 9.1992-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:FIAT:Grand Siena 1.6

FIAT Grand Siena 1.6

Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Service Service display | 01
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Central electronics ZE | 47
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Airbag AB | 77
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Engine management IAW | 57
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Transmission control Selespeed CFC | 5A


DVD 2014/3:PKW:HUMMER:H2 SUT 6.0

HUMMER H2 SUT 6.0

H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Transmission control PCM | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Central electronics ZE | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 22
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Instrumentation Instrument cluster | 22
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Engine management PCM | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Traction control system ABS/ABD | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Airbag AB | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Transmission control Transfer case | 30


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 LPI NU

HYUNDAI Sonata 2.0 LPI NU

Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Instrumentation Instrument cluster | 01
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Engine management Nu | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Central electronics Driver side central electronics | 01
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Central electronics ZE | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Airbag AB | 30
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Anti-theft device Access/start authorization | 4B


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0 MPI NU

HYUNDAI Sonata 2.0 MPI NU

Sonata 2.0 MPI NU | 2 | 127 | G4ND | 2.2012- | Central electronics Driver side central electronics | 01


DVD 2014/3:PKW:HYUNDAI:Veloster G 1.6 GDI

HYUNDAI Veloster G 1.6 GDI

Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Anti-theft device Access/start authorization | 4B
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Heater/air conditioner Automatic A/C | 42
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Airbag AB | 30
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Engine management Motronic MED | 4C
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Transmission control 6-speed automatic transmission | 01
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2014/3:PKW:HYUNDAI:Veloster G 1.6 T-GDI

HYUNDAI Veloster G 1.6 T-GDI

Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:KIA:K5 2.0 LPI NU

KIA K5 2.0 LPI NU

K5 2.0 LPI NU | 2 | 116 | L4NA | 7.2011- | Engine management Nu | 57


DVD 2014/3:PKW:LEXUS:IS 300h 2.5i

LEXUS IS 300h 2.5i

IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Roof operating unit | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Electronic ignition lock EZS | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Anti-theft device Access/start authorization | 47
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Airbag AB | 3C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Lighting Headlamp level control | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Airbag AB | 3C
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Steering column adjustment | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Instrumentation Instrument cluster | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver assistance systems Blind spot object detection (master) | 30
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Engine management TCCS | 4C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Electronic ignition lock EZS | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Passenger side front window lifter motor | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Heater/air conditioner Air conditioner | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Engine management TCCS | 4C
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Lighting Headlamp level control | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Central electronics ZE | 44
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Central electronics ZE | 44
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Driver side front window lifter motor | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Heater/air conditioner Air conditioner | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver assistance systems Blind spot object detection (slave) | 30
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Vehicle speed Tempomat | 30
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Driver side front window lifter motor | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:LEXUS:IS 350C 3.5i

LEXUS IS 350C 3.5i

IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Central electronics Front ZE | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Left mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag Seat occupied sensor | 36
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag AB | 3C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Electric window lifter | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Parking aid Park Distance Control (PDC) | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Vehicle speed Tempomat | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Steering column adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Heater/air conditioner Automatic A/C | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Driver information Navigation system | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Seat adjustment Driver"s seat | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Instrumentation Instrument cluster | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Engine management TCCS | 4C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Transmission control Automatic transmission | 60
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Right mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Central electronics ZE | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering Electric power steering | 31
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Passenger seat adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Diagnosis/bus systems Gateway | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Lighting Headlamp level control | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering VGRS | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Active radiator grille control | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Steering column switch module | 2B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag AB | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SDV6 AWD

LAND ROVER GROUP Range Rover Sport 3.0 SDV6 AWD

Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control Transfer case | 36
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Service Service display | 20
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Airbag AB | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 TDV6 AWD

LAND ROVER GROUP Range Rover Sport 3.0 TDV6 AWD

Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Service Service display | 20
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control Transfer case | 36
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Airbag AB | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery II 4.6 i AWD

LAND ROVER GROUP Discovery II 4.6 i AWD

Discovery II 4.6 i AWD | 4,6 | 140 | V8 - EFi | 1.2003-12.2004 | Engine management Motronic M | 12
Discovery II 4.6 i AWD | 4,6 | 140 | V8 - EFi | 1.2003-12.2004 | Airbag TRW | 22


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 4.4 SDV8 AWD

LAND ROVER GROUP Range Rover Sport 4.4 SDV8 AWD

Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Instrumentation Instrument cluster | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Transmission control Transfer case | 36
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Airbag AB | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Service Service display | 20
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | System overview System overview | 22
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Engine management EDC 17CP11 | 4C
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 1.2014- | Braking system Electronic parking brake | 4F


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 45 AMG 4MATIC

MERCEDES-BENZ CLA 45 AMG 4MATIC

CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central display | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 57
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Steering column switch module | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Lighting Intelligent light system (ILS) | 47
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Heater/air conditioner Automatic A/C | 47
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Service Service interval reset | 20
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 36
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Front right door control unit | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Airbag AB ORC | 30
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Central electronics Front central electronics | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Running gear/steering Electric power steering | 30
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Front left door control unit | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Parking aid Reversing camera | 47
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central operating unit | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver assistance systems Active collision prevention | 30
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Braking system Electronic parking brake | 47
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Engine management EKP control | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:MERCEDES-BENZ:SLS AMG GT 6.2 Coupe

MERCEDES-BENZ SLS AMG GT 6.2 Coupe

SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Driver side central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central display | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 30
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Service Service interval reset | 20
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 47
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 CDI T-Modell 4MATIC

MERCEDES-BENZ C 350 CDI T-Modell 4MATIC

C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Heater/air conditioner Automatic A/C | 47
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Rear right display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting ILS (Master) | 43
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Running gear/steering Electric power steering | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Vehicle speed Radar sensor | 01
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 36
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Reversing camera | 36
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Central operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Rear left display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Belt tensioner REV Right | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting ILS (Slave) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Engine management EDC 17 | 47
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting Intelligent light system (ILS) | 47
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Vehicle speed Adaptive cruise control | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Service Service interval reset | 20
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Trailer control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Reversing camera | 47
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Front central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 77
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Central display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Belt tensioner REV Left | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control 5/7-speed automatic transmission | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Engine management EKP control | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 200 CDI

MERCEDES-BENZ CLA 200 CDI

CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Driver information Central display | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Instrumentation Instrument cluster | 57
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Convenience electronics Steering column switch module | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Airbag AB ORC | 30
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Parking aid Reversing camera | 47
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Driver information Central operating unit | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Driver assistance systems Active collision prevention | 30
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Braking system Electronic parking brake | 47
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Engine management EKP control | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Central electronics Front central electronics | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Instrumentation Instrument cluster | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Running gear/steering Electric power steering | 30
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Convenience electronics Front left door control unit | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Lighting Intelligent light system (ILS) | 47
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Heater/air conditioner Automatic A/C | 47
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Service Service interval reset | 20
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 36
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Convenience electronics Front right door control unit | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG Coupe 4MATIC

MERCEDES-BENZ CLS 63 AMG Coupe 4MATIC

CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Front central electronics | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Night driving assistant | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Service Service interval reset | 20
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Trailer control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Radar sensor | 01
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 36
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central operating unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear right display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Engine management EKP control | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Electric power steering | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear left display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Level control | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG S Coupe 4MATIC

MERCEDES-BENZ CLS 63 AMG S Coupe 4MATIC

CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Trailer control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Electric power steering | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 47
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 36
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear left display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Engine management EKP control | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Front central electronics | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Night driving assistant | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Radar sensor | 01
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear right display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Service Service interval reset | 20
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG S Shooting Brake 4MATIC

MERCEDES-BENZ CLS 63 AMG S Shooting Brake 4MATIC

CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 36
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Trailer control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Electric power steering | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Front central electronics | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear left display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Service Service interval reset | 20
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Engine management EKP control | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 47
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Night driving assistant | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear right display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG Shooting Brake 4MATIC

MERCEDES-BENZ CLS 63 AMG Shooting Brake 4MATIC

CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear left display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Level control | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Engine management EKP control | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 47
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 36
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central operating unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear right display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Front central electronics | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Night driving assistant | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Service Service interval reset | 20
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Trailer control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Electric power steering | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MINI (BMW):Cooper Countryman ALL4

MINI (BMW) Cooper Countryman ALL4

Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | System overview System overview | 30
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery replacement | 1B
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-lock braking system ASR | 4D
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Airbag ACSM | 01
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio amplifier | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Roof operating unit | 36
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Driver side central electronics | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Engine management Motronic ME | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Info display | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Service Service display | 30
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Running gear/steering Electric power steering | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Passenger side central electronics | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 01
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Steering column switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Passenger side central electronics | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Steering column switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Service Service display | 30
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | System overview System overview | 30
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-lock braking system ASR | 4D
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery replacement | 1B
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Airbag ACSM | 01
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Running gear/steering Electric power steering | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio amplifier | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 01
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Info display | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Roof operating unit | 36
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Driver side central electronics | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Engine management Motronic ME | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):Cooper Paceman ALL4

MINI (BMW) Cooper Paceman ALL4

Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Roof operating unit | 36
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Passenger side central electronics | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Steering column switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Service Service display | 30
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Running gear/steering Electric power steering | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Driver side central electronics | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Engine management Motronic ME | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio amplifier | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 01
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Info display | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | System overview System overview | 30
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-lock braking system ASR | 4D
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery replacement | 1B
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Airbag ACSM | 01
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Roof operating unit | 36
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Passenger side central electronics | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | System overview System overview | 30
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-lock braking system ASR | 4D
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery replacement | 1B
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Airbag ACSM | 01
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Steering column switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Service Service display | 30
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Running gear/steering Electric power steering | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio amplifier | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Driver side central electronics | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 01
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Engine management Motronic ME | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery diagnosis | 1D
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Info display | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0 Turbo AWD

MITSUBISHI Eclipse 2.0 Turbo AWD

Eclipse 2.0 Turbo AWD | 2 | 104 | 4G63 | 9.1994-8.1998 | Engine management MPI | 42
Eclipse 2.0 Turbo AWD | 2 | 104 | 4G63 | 9.1994-8.1998 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0 Turbo Spyder

MITSUBISHI Eclipse 2.0 Turbo Spyder

Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1999 | Engine management MPI | 42
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1999 | Engine management MPI | 42
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Adam 1.4 LPG

OPEL Adam 1.4 LPG

Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | System overview System overview | 42
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Airbag SDM | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Driver information Audio | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Central electronics ZE | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Running gear/steering Electromechanical power steering | 30
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Convenience electronics Trailer control unit | 42


DVD 2014/3:PKW:OPEL:Zafira 1.6 CDTI

OPEL Zafira 1.6 CDTI

Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Braking system Electronic parking brake | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Central electronics ZE | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Lane departure warning | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Airbag SDM | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Audio | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Trailer control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:PEUGEOT:308 1.2 VTi

PEUGEOT 308 1.2 VTi

308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Engine management Automatic start/stop | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Central electronics ZE | 22
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Engine management Valeo | 45
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Service Interval reset | 1D
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Central door control unit | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Airbag AB | 36
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver information Emergency call system | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Braking system Electronic parking brake | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:RENAULT:Duster 2.0 16V Hi-Flex 4x4

RENAULT Duster 2.0 16V Hi-Flex 4x4

Duster 2.0 16V Hi-Flex 4x4 | 2 | 102 | F4R | 10.2011- | Airbag AB | 36
Duster 2.0 16V Hi-Flex 4x4 | 2 | 102 | F4R | 10.2011- | Anti-lock braking system ABS | 63
Duster 2.0 16V Hi-Flex 4x4 | 2 | 102 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Duster 2.0 16V Hi-Flex 4x4 | 2 | 102 | F4R | 10.2011- | Engine management EMS | 01


DVD 2014/3:PKW:RENAULT:Laguna III 1.5 dCi Coupe

RENAULT Laguna III 1.5 dCi Coupe

Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Airbag AB | 36
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Engine management CR/EDC | 4C
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Navigation system | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Instrumentation Instrument cluster | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Navigation system | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Braking system Electronic parking brake | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Engine compartment central electronics | 57


DVD 2014/3:PKW:SEAT:Leon SC 1.4 TSI

SEAT Leon SC 1.4 TSI

Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Central electronics ZE | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Service Interval reset | 33
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Airbag AB | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Sound system | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Main beam assistant | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Engine management Motronic MED | 4C
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Parking aid Reversing camera | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Parking aid Parking assistant | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Information electronics | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information TV tuner | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Airbag AB | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Lighting Main beam assistant | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Parking aid Reversing camera | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Parking aid Parking assistant | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Driver information Information electronics | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Driver information Sound system | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Engine management Motronic MED | 4C
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Central electronics ZE | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Service Interval reset | 33
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Driver information TV tuner | 42
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Airbag AB | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Engine management Motronic MED | 4C
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Service Interval reset | 33
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Driver information Sound system | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Parking aid Reversing camera | 42
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Lighting Main beam assistant | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Central electronics ZE | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Information electronics | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Sound system | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Service Interval reset | 33
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information TV tuner | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Parking aid Reversing camera | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Airbag AB | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Main beam assistant | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Parking aid Parking assistant | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SEAT:Leon SC 1.6 TDI

SEAT Leon SC 1.6 TDI

Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Parking aid Reversing camera | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Driver information TV tuner | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Parking aid Parking assistant | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Central electronics ZE | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Service Interval reset | 33
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Airbag AB | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Engine management EDC 17C64 | 4C
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Driver information Information electronics | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Lighting Main beam assistant | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Driver information Sound system | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Driver information TV tuner | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Central electronics ZE | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Service Interval reset | 33
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Driver information Sound system | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Engine management EDC 17C64 | 4C
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Parking aid Reversing camera | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Driver information Information electronics | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Lighting Main beam assistant | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Airbag AB | 42
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Parking aid Parking assistant | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics ZE | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Reversing camera | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Information electronics | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Sound system | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Service Interval reset | 33
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Parking assistant | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Engine management EDC 17C64 | 4C
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Airbag AB | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Main beam assistant | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information TV tuner | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SEAT:Leon SC 1.8 TSI

SEAT Leon SC 1.8 TSI

Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | System overview System overview | 01
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Airbag AB | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Lighting Main beam assistant | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Central electronics ZE | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Parking aid Reversing camera | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Parking aid Parking assistant | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Information electronics | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Sound system | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Service Interval reset | 33
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information TV tuner | 42
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon SC 2.0 TDI

SEAT Leon SC 2.0 TDI

Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Engine management EDC 17C64 | 4C
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Engine management EDC 17C64 | 4C
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Engine management EDC 17C64 | 4C
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Engine management EDC 17C64 | 4C
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Reversing camera | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Main beam assistant | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Engine management EDC 17C64 | 4C
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics ZE | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatic | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Sound system | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Service Interval reset | 33
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Airbag AB | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Parking assistant | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Instrumentation Instrument cluster | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column lock | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Information electronics | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information TV tuner | 42
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:SKODA:Fabia 1.4 i

SKODA Fabia 1.4 i

Fabia 1.4 i | 1,4 | 63 | CDD | 12.2008- | Engine management Motronic ME | 01
Fabia 1.4 i | 1,4 | 63 | CLP | 11.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:SKODA:Fabia 1.6 i

SKODA Fabia 1.6 i

Fabia 1.6 i | 1,6 | 77 | CDE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 i | 1,6 | 77 | CDE | 1.2009- | Engine management Motronic ME | 01
Fabia 1.6 i | 1,6 | 77 | CLS | 11.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:SKODA:Octavia 2.0 i

SKODA Octavia 2.0 i

Octavia 2.0 i | 2 | 88 | CGZ | 8.2009- | System overview System overview | 01


DVD 2014/3:PKW:SHINERAY:A7 1.0

SHINERAY A7 1.0

A7 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 04


DVD 2014/3:PKW:SHINERAY:A9 1.0

SHINERAY A9 1.0

A9 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 04


DVD 2014/3:PKW:SHINERAY:T20 1.0

SHINERAY T20 1.0

T20 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 04


DVD 2014/3:PKW:SHINERAY:T22 1.0

SHINERAY T22 1.0

T22 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 04


DVD 2014/3:PKW:TOYOTA:Auris 1.8 VVT-i HSD Touring Sports

TOYOTA Auris 1.8 VVT-i HSD Touring Sports

Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Steering column adjustment | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Airbag AB | 3C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Hybrid control Hybrid control | 4C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Rear right window lifter motor | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Heater/air conditioner Air conditioner | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Anti-theft device Access/start authorization | 47
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Electric window lifter | 30
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Rear left window lifter motor | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 VVT-i

TOYOTA Corolla 1.8 VVT-i

Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Vehicle speed Tempomat | 30
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Alarm system Anti-theft alarm system | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Airbag Seat occupied sensor | 36
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Running gear/steering Electric power steering | 31
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Transmission control Automatic transmission | 60
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Anti-lock braking system ABS | 47
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Airbag AB | 3C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Central electronics ZE | 44
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.3 Touring Sports

TOYOTA Auris 1.3 Touring Sports

Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Rear right window lifter motor | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Running gear/steering Electric power steering | 31
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Engine management TCCS | 4C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-lock braking system ABS | 47
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Alarm system Anti-theft alarm system | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Electric window lifter | 30
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Rear left window lifter motor | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Central electronics ZE | 44
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Transmission control Automatic transmission | 60
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Hybrid control Hybrid control | 4C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-theft device Access/start authorization | 47
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Driver information Navigation system | 30
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Airbag AB | 3C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.4 D-4D Touring Sports

TOYOTA Auris 1.4 D-4D Touring Sports

Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Transmission control Automatic transmission | 60
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Rear left window lifter motor | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Driver information Navigation system | 30
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Alarm system Anti-theft alarm system | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Hybrid control Hybrid control | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-theft device Access/start authorization | 47
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Running gear/steering Electric power steering | 31
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-lock braking system ABS | 47
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Engine management CR/EDC | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Central electronics ZE | 44
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Electric window lifter | 30
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Lighting Headlamp level control | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Rear right window lifter motor | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Airbag AB | 3C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.6 Touring Sports

TOYOTA Auris 1.6 Touring Sports

Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Engine management TCCS | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-lock braking system ABS | 47
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Heater/air conditioner Air conditioner | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Rear right window lifter motor | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Driver information Navigation system | 30
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Running gear/steering Electric power steering | 31
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Hybrid control Hybrid control | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Rear left window lifter motor | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Airbag AB | 3C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Transmission control Automatic transmission | 60
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-theft device Access/start authorization | 47
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Central electronics ZE | 44
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Alarm system Anti-theft alarm system | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Auris 2.0 D-4D Touring Sports

TOYOTA Auris 2.0 D-4D Touring Sports

Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Vehicle speed Tempomat | 30
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Hybrid control Hybrid control | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-theft device Access/start authorization | 47
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Heater/air conditioner Air conditioner | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-lock braking system ABS | 47
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Passenger side front window lifter motor | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Driver information Navigation system | 30
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Alarm system Anti-theft alarm system | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Lighting Headlamp level control | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Rear right window lifter motor | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Central electronics ZE | 44
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Running gear/steering Electric power steering | 31
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Transmission control Automatic transmission | 60
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Diagnosis/bus systems Gateway | 4H
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Driver side front window lifter motor | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Rear left window lifter motor | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Engine management CR/EDC | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Airbag AB | 3C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 3.0 TD 4WD

TOYOTA Land Cruiser Prado 3.0 TD 4WD

Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management CR/EDC | 4C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management Start control | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Central electronics ZE | 44
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver information Navigation system | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Airbag AB | 3C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Driver seat switch module | 08
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Anti-lock braking system ABS | 47
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Tundra 5.7 FFV 4x4

TOYOTA Tundra 5.7 FFV 4x4

Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 36
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 30
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 47
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 44
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6 CDTI

VAUXHALL Zafira 1.6 CDTI

Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Braking system Electronic parking brake | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Central electronics ZE | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Lane departure warning | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Airbag SDM | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Audio | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Trailer control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VOLVO:V40 II T2

VOLVO V40 II T2

V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | System overview System overview | 22
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information TV tuner | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Audio gateway | 42
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Audio | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Central electronics ZE | 4C
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Airbag AB | 42
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Electr. energy management Battery management EBM | 33
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Emergency call system | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Audio amplifier | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Engine management Motronic MED | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Digital radio reception | 22
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Convenience electronics Driver side door control unit | 43
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Parking aid Reversing camera | 36
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:V40 2.0 T4 AWD CROSS COUNTRY

VOLVO V40 2.0 T4 AWD CROSS COUNTRY

V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Central electronics ZE | 4C
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Transmission control Transfer case DEM | 42
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Electr. energy management Battery management EBM | 33
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Driver side seat memory | 42
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver assistance systems Active collision prevention | 22
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information TV tuner | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Digital radio reception | 22
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio gateway | 42
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Trailer control unit | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Emergency call system | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | System overview System overview | 22
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Airbag AB | 42
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio amplifier | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driver information Digital audio system | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Driver side door control unit | 43
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Parking aid Reversing camera | 36
V40 2.0 T4 AWD CROSS COUNTRY | 2 | 132 | B5204T8 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 Cabriolet

Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Airbag AB | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Audio | 01
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Engine management EDC 17CP14 | 4C
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Steering column lock | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | System overview System overview | 01
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting Main beam assistant | 30
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Telephone | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Service Interval reset | 20
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TFSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TFSI Cabriolet

Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Audio | 01
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Service Interval reset | 20
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Engine management Motronic MED | 43
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Navigation system | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | System overview System overview | 01
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Electr. energy management Battery management EBM | 36
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Airbag AB | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Telephone | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting Main beam assistant | 30
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol 1.4 Power

VW (VOLKSWAGEN) Gol 1.4 Power

Gol 1.4 Power | 1,4 | 61 | CNBA | 1.2011- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI Variant

VW (VOLKSWAGEN) Golf VII 1.6 TDI Variant

Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Airbag AB | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Service Interval reset | 33
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Service Interval reset | 33
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Airbag AB | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Service Interval reset | 33
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Airbag AB | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Service Interval reset | 33
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Airbag AB | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VII 1.6 TDI Variant 4Motion

Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Service Interval reset | 33
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Driver information Sound system | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Central electronics ZE | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Airbag AB | 42
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 GTD

VW (VOLKSWAGEN) Golf VII 2.0 GTD

Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Driver information Information electronics | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Service Interval reset | 33
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Driver information TV tuner | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Central electronics ZE | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Airbag AB | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Driver information Sound system | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI Variant

VW (VOLKSWAGEN) Golf VII 2.0 TDI Variant

Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 TDI Variant 4Motion

Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Service Interval reset | 33
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Engine management EDC 17C64 | 4C
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Driver information Information electronics | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Driver information TV tuner | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Central electronics ZE | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Airbag AB | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Driver information Sound system | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI Multifuel Variant

VW (VOLKSWAGEN) Golf VII 1.2 TSI Multifuel Variant

Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Central electronics ZE | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Sound system | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Service Interval reset | 33
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Airbag AB | 42
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI Variant

VW (VOLKSWAGEN) Golf VII 1.2 TSI Variant

Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Sound system | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Airbag AB | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Engine management Motronic MED | 4C
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Service Interval reset | 33
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Central electronics ZE | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Service Interval reset | 33
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Driver information Sound system | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Central electronics ZE | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Driver information TV tuner | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Airbag AB | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Driver information Information electronics | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI Variant

VW (VOLKSWAGEN) Golf VII 1.4 TSI Variant

Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Airbag AB | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Service Interval reset | 33
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Airbag AB | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Service Interval reset | 33
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 GTI

VW (VOLKSWAGEN) Golf VII 2.0 GTI

Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Service Interval reset | 33
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Airbag AB | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Driver information Information electronics | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Driver information Sound system | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Central electronics ZE | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Driver information TV tuner | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 GTI 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 GTI 4Motion

Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Airbag AB | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Service Interval reset | 33
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Driver information TV tuner | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Driver information Information electronics | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Driver information Sound system | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Central electronics ZE | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 GTI 4Motion | 2 | 169 | CHHA | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 Turbo Variant Syncro

Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Engine management Motronic M | 53
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Airbag AB | 30
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Service Interval reset | 49
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | 4WD electronics Automatic block control | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sedan 1600 i

VW (VOLKSWAGEN) Sedan 1600 i

Sedan 1600 i | 1,6 | 34 | ACD | 10.1992-8.2004 | Engine management Motronic M | 43


DVD 2014/3:PKW:PEUGEOT:208 1.5

PEUGEOT 208 1.5

208 1.5 | 1,5 | 66 | 6.2013- | Anti-lock braking system ABS MK | 4F
208 1.5 | 1,5 | 66 | 6.2013- | Service Interval reset | 1D
208 1.5 | 1,5 | 66 | 6.2013- | Electr. energy management Energy saving mode | 1D


DVD 2014/3:PKW:PEUGEOT:208 1.6

PEUGEOT 208 1.6

208 1.6 | 1,6 | 85 | 6.2013- | Service Interval reset | 1D
208 1.6 | 1,6 | 85 | 6.2013- | Electr. energy management Energy saving mode | 1D
208 1.6 | 1,6 | 85 | 6.2013- | Anti-lock braking system ABS MK | 4F


DVD 2014/3:PKW:TOYOTA:Etios 1.5 HatchBack

TOYOTA Etios 1.5 HatchBack

Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Engine management TCCS | 4C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 47
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Running gear/steering Electric power steering | 31
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Transmission control Automatic transmission | 60
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Driver information Telematics | 30
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Airbag AB | 3C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Etios 1.5 Sedan

TOYOTA Etios 1.5 Sedan

Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Engine management TCCS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Driver information Telematics | 30
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Airbag AB | 3C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 47
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Running gear/steering Electric power steering | 31
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Transmission control Automatic transmission | 60
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MAZDA:MPV 3.0 i

MAZDA MPV 3.0 i

MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Traction control system ABS/ASR | 30
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Engine management EGI CAN | 85
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 2.0 TSI

VW (VOLKSWAGEN) Jetta V 2.0 TSI

Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Service Interval reset | 43
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Engine management Motronic MED | 4C
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | System overview System overview | 01
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driver information Audio | 01
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Airbag AB | 30
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:CHEVROLET:Cheyenne 5.3 FFV 4x4

CHEVROLET Cheyenne 5.3 FFV 4x4

Cheyenne 5.3 FFV 4x4 | 5,3 | 235 | LH6 | 1.2007- | Anti-lock braking system ABS | 30
Cheyenne 5.3 FFV 4x4 | 5,3 | 235 | LH6 | 1.2007- | Transmission control TCM | 42
Cheyenne 5.3 FFV 4x4 | 5,3 | 235 | LH6 | 1.2007- | Engine management ECM | 42
Cheyenne 5.3 FFV 4x4 | 5,3 | 235 | LH6 | 1.2007- | Anti-lock braking system ABS | 42
Cheyenne 5.3 FFV 4x4 | 5,3 | 235 | LH6 | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 3.6 4x4

CHEVROLET Equinox 3.6 4x4

Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Instrumentation Instrument cluster | 4B
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Convenience electronics Gong | 28
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driver information Audio | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Convenience electronics Seat control unit | 42
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Running gear/steering Lane departure warning | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Airbag SDM | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:HUMMER:H2 6.0 4x4

HUMMER H2 6.0 4x4

H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Traction control system ABS/ABD | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 22
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Airbag AB | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control Transfer case | 30


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0 Convertible 4x4

MITSUBISHI 3000 GT 3.0 Convertible 4x4

3000 GT 3.0 Convertible 4x4 | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42
3000 GT 3.0 Convertible 4x4 | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Sportwagen 2.5

VW (VOLKSWAGEN) Golf Sportwagen 2.5

Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Passenger side door control unit | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driver information TV tuner | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Trailer control unit | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driver information Telephone | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driver information Navigation system | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Climatic | 43
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | System overview System overview | 01
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Airbag AB | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Central electronics ZE | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Lighting Main beam assistant | 30
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driver information Sound system | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Steering column switch module | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Parking aid Parking assistant | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driver information Telephone/emergency call system | 42
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Driver side door control unit | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Climatronic | 43
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Service Interval reset | 20
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Sportwagen 2.5 | 2,5 | 118 | 9.2009- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI Multifuel Variant

VW (VOLKSWAGEN) Golf VII 1.4 TSI Multifuel Variant

Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Airbag AB | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Engine management Motronic MED | 4C
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | System overview System overview | 01
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Service Interval reset | 33
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:CHEVROLET:Aveo 1.4 Turbo Hatchback

CHEVROLET Aveo 1.4 Turbo Hatchback

Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driver information Audio | 57
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Instrumentation Instrument cluster | 4B
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Airbag SDM | 57
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Convenience electronics Seat control unit | 42
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Running gear/steering Electric power steering | 42
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:CHEVROLET:Trax 1.4 Turbo

CHEVROLET Trax 1.4 Turbo

Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Instrumentation Instrument cluster | 4B
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Convenience electronics Gong | 28
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Running gear/steering Electric power steering | 42
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Yaw rate sensor | 42
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Convenience electronics Seat control unit | 42
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Airbag SDM | 57
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Driver information Audio | 57
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 6.2013- | Running gear/steering Lane departure warning | 57


DVD 2014/3:PKW:HOLDEN:Malibu 2.0 CDRi

HOLDEN Malibu 2.0 CDRi

Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Braking system Electronic parking brake | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Central electronics ZE | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Gong | 28
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Digital radio reception | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Transmission control Transfer case | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Airbag SDM | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Seat control unit | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:HOLDEN:Malibu 2.4

HOLDEN Malibu 2.4

Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver assistance systems Blind spot object detection, left | 02
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Central electronics ZE | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Yaw rate sensor | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio amplifier | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Gong | 28
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Seat control unit | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Lane departure warning | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Mediaplayer Interface Module | 36
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Airbag SDM | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Braking system Electronic parking brake | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Transmission control Transfer case | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Digital radio reception | 4B


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0 Twin Turbo Coupe 4x4

MITSUBISHI 3000 GT 3.0 Twin Turbo Coupe 4x4

3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42
3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 10
3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42


DVD 2014/3:PKW:TOYOTA:Aurion 3.5

TOYOTA Aurion 3.5

Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Diagnosis/bus systems Gateway | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Vehicle speed Tempomat | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-theft device Access/start authorization | 47
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Right mirror adjustment | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-theft device Immobilizer (WFS) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Central electronics ZE | 44
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Alarm system Anti-theft alarm system | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management TCCS | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management Start control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Transmission control Automatic transmission | 60
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver information Telematics | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Airbag AB | 3C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Heater/air conditioner Air conditioner | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver assistance systems Blind spot object detection (master) | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Roof operating unit | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Lighting Headlamp level control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Left mirror adjustment | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management Remote engine start | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver information Navigation system | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Seat adjustment Driver"s seat | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver assistance systems Blind spot object detection (slave) | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Electronic ignition lock EZS | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-lock braking system ABS | 47
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Driver side front window lifter motor | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Airbag Seat occupied sensor | 36
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Instrumentation Instrument cluster | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Running gear/steering Electric power steering | 31
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.8 SportWagen

VW (VOLKSWAGEN) Jetta 1.8 SportWagen

Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | System overview System overview | 01
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Passenger side door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Rear right door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Driver side door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Service Interval reset | 20
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Central electronics ZE | 42
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Airbag AB | 30
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Instrumentation Instrument cluster | 42
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Traction control system ABS/ASR | 42
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Diagnosis/bus systems Gateway | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Steering column switch module | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Rear left door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Service Interval reset | 43
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Lighting ALWR | 58
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Central door control unit | 51
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Anti-theft device Immobiliser | 30
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Instrumentation Instrument cluster | 51
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI Convertible

VW (VOLKSWAGEN) Beetle 2.0 TSI Convertible

Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatronic | 43
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Audio | 01
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Telephone | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Instrumentation Instrument cluster | 51
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Diagnosis/bus systems Gateway | 44
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 28
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 44
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Navigation system | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatic | 43
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Lighting ALWR and cornering light | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Airbag AB | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Convenience electronics Trailer control unit | 52
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Anti-theft device Access system/immobilizer | 36
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Traction control system ABS/ASR | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Lighting Main beam assistant | 30
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | System overview System overview | 01
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Service Interval reset | 20
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Running gear/steering Lane departure warning | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:AUDI:RS7 4.0 TFSI Sportback quattro

AUDI RS7 4.0 TFSI Sportback quattro

RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Lighting Automatic headlight levelling control | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Heater/air conditioner Climatronic | 43
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Driver information Telephone | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Driver information Night driving assistant | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Parking aid Reversing camera | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Convenience electronics Assembly mounting | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Central electronics ZE | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Running gear/steering Electromechanical power steering | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Service Interval reset | 20
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Heater/air conditioner Rear A/C operating unit | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Belt tensioner Front right belt tensioner | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Convenience electronics Actuator for external noise | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Central electronics ZE II | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Airbag AB | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Driver information Head-up display | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Lighting Main beam assistant | 30
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Engine management Motronic MED | 4C
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Central electronics ZE III | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Electr. energy management Battery management EBM | 36
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Belt tensioner Front left belt tensioner | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Convenience electronics Sensor electronics | 30
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:CHEVROLET:Cruze 5 2.0 Diesel

CHEVROLET Cruze 5 2.0 Diesel

Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Convenience electronics Seat control unit | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Running gear/steering Active running gear | 4D
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Telephone | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Lighting Adaptive xenon light | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Airbag SDM | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Instrumentation Instrument cluster | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Central electronics ZE | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Running gear/steering Lane departure warning | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Transmission control Transfer case | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Lighting Main beam control | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Braking system Electronic parking brake | 4C
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Digital radio reception | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Audio | 57
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Convenience electronics Trailer control unit | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Convenience electronics Gong | 28
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Driver information Telephone | 42
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 5 2.0 Diesel | 2 | 124 | 2.0 VCDI | 6.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:CHEVROLET:Cruze 5 1.8i

CHEVROLET Cruze 5 1.8i

Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Instrumentation Instrument cluster | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Audio | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Trailer control unit | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control Transfer case | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Mediaplayer Interface Module | 36
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Airbag SDM | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Seat control unit | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Active running gear | 4D
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Lane departure warning | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Digital radio reception | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Electromechanical power steering | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Braking system Electronic parking brake | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Central electronics ZE | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Gong | 28
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Telephone | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Lighting Adaptive xenon light | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Telephone | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Lighting Main beam control | 42


DVD 2014/3:PKW:DACIA:Logan 1.2 MCV

DACIA Logan 1.2 MCV

Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Transmission control 5-speed automatic transmission | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Central electronics Pass. compartment central electronics | 4B
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Central electronics Pass. compartment central electronics | 4B
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Transmission control 5-speed automatic transmission | 57


DVD 2014/3:PKW:DACIA:Logan 1.5 dCi MCV

DACIA Logan 1.5 dCi MCV

Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Transmission control 5-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Engine management CR/EDC 17CP | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Central electronics Pass. compartment central electronics | 4B
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Central electronics Pass. compartment central electronics | 4B
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/EDC 17CP | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Transmission control 5-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 3.2013- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:DACIA:Logan 0.9 MCV

DACIA Logan 0.9 MCV

Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Central electronics Pass. compartment central electronics | 4B
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Transmission control 5-speed automatic transmission | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Airbag AB | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:HYUNDAI:Grand Santa Fe 2.2 CRDi 4WD

HYUNDAI Grand Santa Fe 2.2 CRDi 4WD

Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Parking aid Parking assistant | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Central electronics Driver side central electronics | 42


DVD 2014/3:PKW:KIA:Morning 1.0 Kappa MPI

KIA Morning 1.0 Kappa MPI

Morning 1.0 Kappa MPI | 1 | 51 | G3LA | 1.2011- | Airbag AB | 30
Morning 1.0 Kappa MPI | 1 | 51 | G3LA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Morning 1.0 Kappa MPI | 1 | 51 | G3LA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Morning 1.0 Kappa MPI | 1 | 51 | G3LA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Morning 1.0 Kappa MPI | 1 | 51 | G3LA | 1.2011- | Engine management Motronic MEG | 01


DVD 2014/3:PKW:MAZDA:323 1.8i 16V 4x4 Turbo Hatchba ck

MAZDA 323 1.8i 16V 4x4 Turbo Hatchba ck

323 1.8i 16V 4x4 Turbo Hatchba ck | 1,8 | 132 | BP55 | 11.1989-3.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MITSUBISHI:Spacestar 1.6 i

MITSUBISHI Spacestar 1.6 i

Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Airbag AB | 30
Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Engine management MPI | 42
Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MITSUBISHI:Towny 0.8i

MITSUBISHI Towny 0.8i

Towny 0.8i | 0,8 | 1 | 3G82 | 1.1990-7.1992 | Engine management GDI | 42


DVD 2014/3:PKW:ROLLS-ROYCE:Wraith 6.6

ROLLS-ROYCE Wraith 6.6

Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Transmission control 6-speed automatic transmission | 57
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Parking aid Park Distance Control (PDC) | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Air suspension | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Active steering | 3C
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Driver side seat control unit | 47
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Rear left seat control unit | 5A
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Head-up display | 47
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Night driving assistant | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Front right electronic damper monitoring | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Heater/air conditioner Rear A/C operating unit | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Transmission control Selector lever module | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Electronic ignition lock EZS | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Lighting Adaptable xenon light, left | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Steering column switch module | 57
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Braking system Electronic parking brake | 4B
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Instrumentation Instrument cluster | 4B
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Electr. energy management Battery diagnosis | 1D
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Central electronics Driver side central electronics | 57
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Dynamic Drive Control | 5A
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Parking aid Parking assistant | 5A
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Lighting Main beam assistant | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Airbag ACSM | 57
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Heater/air conditioner Automatic A/C | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Electro-hydraulic power steering | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Active running gear | 5A
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Audio amplifier | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Console switch module | 4C
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Front passenger side seat control unit | 47
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Rear right seat control unit | 5A
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Lane change assistant | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Front left electronic damper monitoring | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Convenience electronics Rear lid control unit | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Image editing system | 4B
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Transmission control 8-speed automatic transmission | 36
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Diagnosis/bus systems Gateway | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Lighting Adaptable xenon light, right | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Telephone | 42
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Engine management EKP control | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Electr. energy management Battery replacement | 1B
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Central electronics Passenger side central electronics | 57
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Airbag ACSM | 4H
Wraith 6.6 | 6,6 | 465 | N74 B66A | 8.2013- | Driver information Camera system | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.0 WRX STi Sedan 4WD

SUBARU Impreza 2.0 WRX STi Sedan 4WD

Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Engine management MPI | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Anti-lock braking system ABS | 4E
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Central electronics ZE | 57
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Airbag AB | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VW (VOLKSWAGEN):e-up!

VW (VOLKSWAGEN) e-up!

e-up! | 0 | 60 | EABA | 7.2013- | Running gear/steering Electromechanical power steering | 42
e-up! | 0 | 60 | EABA | 7.2013- | Electr. energy management Battery management EBM | 36
e-up! | 0 | 60 | EABA | 7.2013- | Central electronics ZE | 57
e-up! | 0 | 60 | EABA | 7.2013- | Electric drive control Electric drive control | 42
e-up! | 0 | 60 | EABA | 7.2013- | Convenience electronics Sensor electronics | 30
e-up! | 0 | 60 | EABA | 7.2013- | Diagnosis/bus systems Gateway | 44
e-up! | 0 | 60 | EABA | 7.2013- | Driver information Audio | 01
e-up! | 0 | 60 | EABA | 7.2013- | Anti-theft device Access system/immobilizer | 36
e-up! | 0 | 60 | EABA | 7.2013- | Electr. energy management HV battery | 42
e-up! | 0 | 60 | EABA | 7.2013- | Driver information Telephone/emergency call system | 42
e-up! | 0 | 60 | EABA | 7.2013- | System overview System overview | 01
e-up! | 0 | 60 | EABA | 7.2013- | Driving safety system ESP Electronic stability program ESP | 57
e-up! | 0 | 60 | EABA | 7.2013- | Service Interval reset | 20
e-up! | 0 | 60 | EABA | 7.2013- | Instrumentation Instrument cluster | 51
e-up! | 0 | 60 | EABA | 7.2013- | Parking aid Parking assistant | 57
e-up! | 0 | 60 | EABA | 7.2013- | Convenience electronics Actuator for external noise | 57
e-up! | 0 | 60 | EABA | 7.2013- | Airbag AB | 42
e-up! | 0 | 60 | EABA | 7.2013- | Anti-lock braking system ABS | 57
e-up! | 0 | 60 | EABA | 7.2013- | Electr. energy management HV battery charge control | 30
e-up! | 0 | 60 | EABA | 7.2013- | Electr. energy management HV battery charge control | 42


DVD 2014/3:PKW:AUDI:RSQ3 2.5 TFSI quattro

AUDI RSQ3 2.5 TFSI quattro

RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 4D
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Sound system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information TV tuner | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Trailer control unit | 52
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Rear left door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Driver side door control unit | 44
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Navigation system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Telephone | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Running gear/steering Electromechanical power steering | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Lane change assistant | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Lighting Automatic headlight levelling control | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 28
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Service Interval reset | 20
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Climatronic | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Diagnosis/bus systems Gateway | 4H
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Information electronics | 4C
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Parking aid Parking assistant | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Airbag AB | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 28
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Telephone | 28
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Service Interval reset | 33
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Trailer control unit | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Rear right door control unit | 01
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Passenger side door control unit | 44
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Audio | 4B
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Instrumentation Instrument cluster | 51
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Automatic A/C | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | System overview System overview | 01
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 4D
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Steering column switch module | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Central electronics ZE | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Parking aid Reversing camera | 30
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Lighting Main beam assistant | 30
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:CHEVROLET:Tracker 1.8 16V Flex

CHEVROLET Tracker 1.8 16V Flex

Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Convenience electronics Seat control unit | 42
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Airbag SDM | 57
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driver information Audio | 57
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Convenience electronics Gong | 28
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Instrumentation Instrument cluster | 4B
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Running gear/steering Electric power steering | 42
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Running gear/steering Lane departure warning | 57


DVD 2014/3:PKW:FORD:TX3 1.6i

FORD TX3 1.6i

TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Lighting Static ALWR | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Heater/air conditioner Automatic A/C | 42
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Anti-lock braking system ABS | 6B
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Traction control system ABS/ASR MK | 22
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Convenience electronics Passenger door control unit | 42
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Transmission control 4-speed automatic transmission | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Central electronics ZE | 42
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Convenience electronics Passenger side rear door control unit | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Convenience electronics Voice control | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Airbag AB | 77
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Anti-lock braking system ABS | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Convenience electronics Driver"s door control unit | 42
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Convenience electronics Driver side rear door control unit | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Lighting Cornering light | 30
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Anti-lock braking system ABS | 6B
TX3 1.6i | 1,6 | 62 | B6 | 1.1990-12.1990 | Engine management CR/EDC | 4A


DVD 2014/3:PKW:HONDA:CR-V 2.4 i 4WD

HONDA CR-V 2.4 i 4WD

CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Engine management PGM-Fi | 57
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Anti-lock braking system ABS | 42
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 i 4x4

HYUNDAI ix35 2.0 i 4x4

ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Heater/air conditioner Automatic A/C | 42
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | 4WD electronics Four-wheel drive electronics | 47
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Central electronics ZE | 01
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Engine management Theta | 42
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Central electronics Driver side central electronics | 01
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Running gear/steering Electro-hydraulic power steering | 36
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Parking aid Parking assistant | 57
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Anti-theft device Access/start authorization | 4B
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Convenience electronics Electronic ignition lock EZS | 47
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Airbag AB | 30
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Central electronics ZE | 57


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7 V8 4WD

JEEP Grand Cherokee 4.7 V8 4WD

Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control EGS | 31
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Transmission control | 4C
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Engine management NGC | 4C
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Video module | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Central electronics ZE | 47
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag AB | 4H
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Lighting Main beam control | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Alarm system Anti-theft alarm system | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control GS | 4K
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | System overview System overview | 22
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag Seat occupied sensor | 90
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Engine management NGC | 4C
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Video module | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driver information Info display | 4B
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag AB | 57
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 4.7 V8 4WD | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 160 CDI

MERCEDES-BENZ B 160 CDI

B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Heater/air conditioner Automatic A/C | 47
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Service Service interval reset | 20
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Driver assistance systems Active collision prevention | 30
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Braking system Electronic parking brake | 47
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Engine management EKP control | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Central electronics Front central electronics | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Instrumentation Instrument cluster | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Roof operating unit | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Steering column switch module | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Airbag AB ORC | 30
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Parking aid Reversing camera | 47
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Driver information Central operating unit | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Parking aid Park Distance Control (PDC) | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Electronic ignition lock EZS | 36
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Front right door control unit | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Trailer control unit | 47
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Driver information Central display | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Instrumentation Instrument cluster | 57
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Running gear/steering Electric power steering | 30
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Convenience electronics Front left door control unit | 42
B 160 CDI | 1,5 | 66 | 607.951 | 5.2013- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 220 4MATIC

MERCEDES-BENZ B 220 4MATIC

B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Roof operating unit | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Steering column switch module | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Airbag AB ORC | 30
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Parking aid Reversing camera | 47
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Driver information Central operating unit | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Service Service interval reset | 20
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Parking aid Park Distance Control (PDC) | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Electronic ignition lock EZS | 36
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Front right door control unit | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Trailer control unit | 47
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Instrumentation Instrument cluster | 57
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Running gear/steering Electric power steering | 30
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Convenience electronics Front left door control unit | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Lighting Intelligent light system (ILS) | 47
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Heater/air conditioner Automatic A/C | 47
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Driver information Central display | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Instrumentation Instrument cluster | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Driver assistance systems Active collision prevention | 30
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Braking system Electronic parking brake | 47
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Engine management EKP control | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 250 4MATIC

MERCEDES-BENZ CLA 250 4MATIC

CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Driver information Central display | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Instrumentation Instrument cluster | 57
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Convenience electronics Steering column switch module | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Airbag AB ORC | 30
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Parking aid Reversing camera | 47
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Driver information Central operating unit | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Driver assistance systems Active collision prevention | 30
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Braking system Electronic parking brake | 47
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Engine management EKP control | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Central electronics Front central electronics | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Instrumentation Instrument cluster | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Running gear/steering Electric power steering | 30
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Convenience electronics Front left door control unit | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Lighting Intelligent light system (ILS) | 47
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Heater/air conditioner Automatic A/C | 47
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Service Service interval reset | 20
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Convenience electronics Electronic ignition lock EZS | 36
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Convenience electronics Front right door control unit | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:NISSAN:NRV 1.6i

NISSAN NRV 1.6i

NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Engine management ECCS 2 | 5A
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Airbag AB | 30
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Running gear/steering Electric power steering | 42
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 4B
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Electr. energy management Battery management EBM | 01
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 42
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 6B
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Transmission control GS | 30


DVD 2014/3:PKW:BMW:435 i Coupe

BMW 435 i Coupe

435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | System overview System overview | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Roof operating unit | 43
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Lighting Adaptable xenon light, left | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Steering column switch module | 57
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Instrumentation Instrument cluster | 4B
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery diagnosis | 1D
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Trailer control unit | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Driver information Camera system | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Lighting Main beam assistant | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Heater/air conditioner Automatic A/C | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Service Service display | 01
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Active running gear | 5A
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Active steering | 3C
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Driver information Console switch module | 4C
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Rear lid control unit | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Transmission control Selector lever module | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Engine management Motronic MED | 4B
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Central electronics Front central electronics | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Diagnosis/bus systems Gateway | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Lighting Adaptable xenon light, right | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Driver information Info display | 01
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Engine management EKP control | 4K
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Lane change assistant | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Parking aid Parking assistant | 5A
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Driver information Image editing system | 4B
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery replacement | 1B
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Driver side seat control unit | 47
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Airbag ACSM | 4H
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:420 d Coupe

BMW 420 d Coupe

420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Lighting Adaptable xenon light, left | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Steering column switch module | 57
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Parking aid Park Distance Control (PDC) | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Instrumentation Instrument cluster | 4B
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Electr. energy management Battery replacement | 1B
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Driver side seat control unit | 47
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Parking aid Parking assistant | 5A
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Lighting Main beam assistant | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Central electronics Front central electronics | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Diagnosis/bus systems Gateway | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Engine management EKP control | 4K
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Running gear/steering Active steering | 3C
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Trailer control unit | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Rear lid control unit | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Transmission control Selector lever module | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | System overview System overview | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Roof operating unit | 43
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Lighting Adaptable xenon light, right | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Driver information Info display | 01
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Service Service display | 01
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Electr. energy management Battery diagnosis | 1D
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Driver information Console switch module | 4C
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Exhaust gas treatment Particulate filter | 2F
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Driver information Image editing system | 4B
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Transmission control 8-speed automatic transmission | 36
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Engine management EDC 17 | 57
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Heater/air conditioner Automatic A/C | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Running gear/steering Active running gear | 5A
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Convenience electronics Lane change assistant | 42
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Airbag ACSM | 4H
420 d Coupe | 2 | 135 | N47 D20C | 9.2013- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:428 i Coupe

BMW 428 i Coupe

428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | System overview System overview | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Roof operating unit | 43
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, right | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Driver information Info display | 01
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Service Service display | 01
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery diagnosis | 1D
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Driver information Console switch module | 4C
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Airbag ACSM | 4H
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Driver information Camera system | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Transmission control 8-speed automatic transmission | 36
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Central electronics Front central electronics | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Engine management EKP control | 4K
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Active steering | 3C
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Trailer control unit | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Engine management Motronic MED | 4B
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, left | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Steering column switch module | 57
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Instrumentation Instrument cluster | 4B
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 1B
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Driver side seat control unit | 47
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Parking aid Parking assistant | 5A
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Driver information Image editing system | 4B
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Lighting Main beam assistant | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Heater/air conditioner Automatic A/C | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Active running gear | 5A
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Lane change assistant | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Rear lid control unit | 42
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:428 i Coupe xDrive

BMW 428 i Coupe xDrive

428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Central electronics Front central electronics | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Driver information Console switch module | 4C
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Trailer control unit | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Parking aid Parking assistant | 5A
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | System overview System overview | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Roof operating unit | 43
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, left | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Steering column switch module | 57
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Service Service display | 01
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Instrumentation Instrument cluster | 4B
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery diagnosis | 1D
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Active steering | 3C
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Driver side seat control unit | 47
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Airbag ACSM | 4H
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Transmission control 8-speed automatic transmission | 36
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Engine management Motronic MED | 4B
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Heater/air conditioner Automatic A/C | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Active running gear | 5A
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Lane change assistant | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Rear lid control unit | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Driver information Image editing system | 4B
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Transmission control Selector lever module | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, right | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Driver information Info display | 01
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Engine management EKP control | 4K
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 1B
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Driver information Camera system | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:435 i Coupe xDrive

BMW 435 i Coupe xDrive

435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Central electronics Front central electronics | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Roof operating unit | 43
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Instrumentation Instrument cluster | 4B
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Active steering | 3C
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Lane change assistant | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Rear lid control unit | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Driver information Image editing system | 4B
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Engine management Motronic MED | 4B
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Lighting Adaptable xenon light, left | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Driver information Info display | 01
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Service Service display | 01
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Engine management EKP control | 4K
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery replacement | 1B
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Driver side seat control unit | 47
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Airbag ACSM | 4H
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Transmission control Selector lever module | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Lighting Main beam assistant | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Heater/air conditioner Automatic A/C | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Lighting Adaptable xenon light, right | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Active running gear | 5A
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery diagnosis | 1D
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Running gear/steering Dynamic Drive Control | 5A
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Trailer control unit | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Driver information Camera system | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | System overview System overview | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Diagnosis/bus systems Gateway | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Steering column switch module | 57
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Driver information Console switch module | 4C
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Parking aid Parking assistant | 5A
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:CHEVROLET:Cruze G 1.6

CHEVROLET Cruze G 1.6

Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver assistance systems Blind spot object detection, left | 02
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Central electronics ZE | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Lane departure warning | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control Transfer case | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Lighting Adaptive xenon light | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Audio | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Yaw rate sensor | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Digital radio reception | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Electromechanical power steering | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Instrumentation Instrument cluster | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Braking system Electronic parking brake | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Trailer control unit | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Gong | 28
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Telephone | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control 6-speed automatic transmission | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Airbag SDM | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Seat control unit | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Active running gear | 4D
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Telephone | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Lighting Main beam control | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHERY:Fulwin 1.5i Hatchback

CHERY Fulwin 1.5i Hatchback

Fulwin 1.5i Hatchback | 1,5 | 80 | SQR477F | 4.2010- | Central electronics ZE | 42
Fulwin 1.5i Hatchback | 1,5 | 80 | SQR477F | 4.2010- | Engine management CEMS | 30


DVD 2014/3:PKW:HYUNDAI:Accent G 1.4 MPI Kappa

HYUNDAI Accent G 1.4 MPI Kappa

Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Heater/air conditioner Automatic A/C | 42
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Engine management Motronic ME | 4B
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Running gear/steering Electromechanical power steering | 57
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Central electronics ZE | 02
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Anti-theft device Access/start authorization | 4B
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Airbag AB | 30
Accent G 1.4 MPI Kappa | 1,4 | 0 | G4LC | 1.2013- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57


DVD 2014/3:PKW:HYUNDAI:Equus G 3.8 MPI

HYUNDAI Equus G 3.8 MPI

Equus G 3.8 MPI | 3,8 | 0 | G6DA | 2.2009-3.2011 | Wiper system Wiper control | 30
Equus G 3.8 MPI | 3,8 | 0 | G6DA | 2.2009-3.2011 | Convenience electronics Passenger side door control unit | 42
Equus G 3.8 MPI | 3,8 | 0 | G6DA | 2.2009-3.2011 | Convenience electronics Driver"s door control unit | 42
Equus G 3.8 MPI | 3,8 | 0 | G6DA | 2.2009-3.2011 | Electr. accelerator pedal Electronic throttle | 42


DVD 2014/3:PKW:HYUNDAI:Genesis G 3.3 GDI

HYUNDAI Genesis G 3.3 GDI

Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Convenience electronics Passenger side door control unit | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Lighting ALWR | 36
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Tire monitoring system Tire pressure monitoring | 01
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Wiper system Wiper control | 30
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Transmission control 6-speed automatic transmission | 57
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Electr. accelerator pedal Electronic throttle | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Convenience electronics Driver"s door control unit | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Heater/air conditioner Automatic A/C | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Braking system Electronic parking brake | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Running gear/steering Lane keeping assist | 30
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis G 3.3 GDI | 3,3 | 0 | G6DH | 3.2011- | Engine management Lambda | 4B


DVD 2014/3:PKW:HYUNDAI:Santa Fe D 2.0 TCI-R

HYUNDAI Santa Fe D 2.0 TCI-R

Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Instrumentation Instrument cluster | 42
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Central electronics Driver side central electronics | 42
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Parking aid Parking assistant | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe D 2.2 TCI-R

HYUNDAI Santa Fe D 2.2 TCI-R

Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Transmission control 6-speed automatic transmission | 01
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Parking aid Parking assistant | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Central electronics Driver side central electronics | 42
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JEEP:Cherokee 2.8 CRD 4x4

JEEP Cherokee 2.8 CRD 4x4

Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | System overview System overview | 22
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Front right door control unit | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Video module | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag AB | 4H
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control EGS | 31
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Engine management CR/EDC 16CP | 46
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Instrumentation Instrument cluster | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag Seat occupied sensor | 90
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Hands-free unit | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Engine management CR/EDC 16CP | 46
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Front left door control unit | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Central electronics ZE | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Driver side seat memory | 01
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Alarm system Anti-theft alarm system | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control GS | 4K
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Engine management EDC 16CP | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag AB | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Sun roof | 57


DVD 2014/3:PKW:KIA:K7 G 2.4 GDI

KIA K7 G 2.4 GDI

K7 G 2.4 GDI | 2,4 | 0 | G4KJ | 2.2011- | Convenience electronics Driver"s door control unit | 42
K7 G 2.4 GDI | 2,4 | 0 | G4KJ | 2.2011- | Convenience electronics Passenger side door control unit | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat CC

VW (VOLKSWAGEN) Passat CC

Passat CC | 2 | 145 | CBFA | 9.2006- | Engine management Motronic MED | 43


DVD 2014/3:PKW:CHEVROLET:Spark S G 1.0 CVT Hatchback

CHEVROLET Spark S G 1.0 CVT Hatchback

Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Instrumentation Instrument cluster | 42
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Running gear/steering Electric power steering | 42
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Convenience electronics Gong | 28
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Driver information Audio | 57
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Airbag SDM | 57
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Driving safety system ESP ABS/ESP | 57
Spark S G 1.0 CVT Hatchback | 1 | 0 | B10D2 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:CHEVROLET:Spark 1.0 LPGI Hatchback

CHEVROLET Spark 1.0 LPGI Hatchback

Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Airbag SDM | 57
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driver information Audio | 57
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Convenience electronics Gong | 28
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Instrumentation Instrument cluster | 42
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Running gear/steering Electric power steering | 42
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:CHEVROLET:Spark S G 1.0 Hatchback

CHEVROLET Spark S G 1.0 Hatchback

Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Airbag SDM | 57
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Driving safety system ESP ABS/ESP | 57
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Instrumentation Instrument cluster | 42
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Driver information Audio | 57
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Running gear/steering Electric power steering | 42
Spark S G 1.0 Hatchback | 1 | 0 | B10D1 | 3.2011- | Convenience electronics Gong | 28


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.4 Convertible

CHRYSLER Cirrus 2.4 Convertible

Cirrus 2.4 Convertible | 2,4 | 124 | EDZ | 1.1997-8.2000 | Central electronics ZE | 47


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.4 Coupe

CHRYSLER Cirrus 2.4 Coupe

Cirrus 2.4 Coupe | 2,4 | 120 | EDZ | 1.1997-8.2000 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Scudo 1.6 Multijet

FIAT Scudo 1.6 Multijet

Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Audio | 5A
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Convenience electronics Rain/light sensor | 22
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-lock braking system ABS | 6B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Automatic A/C | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Audio / telematics | 60
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Airbag AB | 77
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-lock braking system ABS | 63
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Central electronics ZE | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Parking aid Park Distance Control (PDC) | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Multi Information Display | 47
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Service Interval reset | 36
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Instrumentation Instrument cluster | 44
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-theft device Anti-theft alarm system | 44
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Convenience electronics Hands-free unit | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Audio | 5A
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Instrumentation Instrument cluster | 44
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-theft device Anti-theft alarm system | 44
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-lock braking system ABS | 63
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Central electronics ZE | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Multi Information Display | 47
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Service Interval reset | 36
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Parking aid Park Distance Control (PDC) | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Audio / telematics | 60
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Airbag AB | 77
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Engine management EDC 16C34 | 01
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:FIAT:Scudo 2.0 Multijet

FIAT Scudo 2.0 Multijet

Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Audio | 5A
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Audio / telematics | 60
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Service Interval reset | 36
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-lock braking system ABS | 63
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Instrumentation Instrument cluster | 44
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Engine management CR/EDC | 45
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Multi Information Display | 47
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Central electronics ZE | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Audio | 5A
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Service Interval reset | 36
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Central electronics ZE | 57
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Multi Information Display | 47
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Engine management CR/EDC | 4B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Audio / telematics | 60
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Instrumentation Instrument cluster | 44
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-lock braking system ABS | 63
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Audio / telematics | 60
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Engine management CR/EDC | 4B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Multi Information Display | 47
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Service Interval reset | 36
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Instrumentation Instrument cluster | 44
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Engine management CR/EDC | 45
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-lock braking system ABS | 63
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Central electronics ZE | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Audio | 5A
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Engine management CR/EDC | 4B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Instrumentation Instrument cluster | 44
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Audio | 5A
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Audio / telematics | 60
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Service Interval reset | 36
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-lock braking system ABS | 63
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Central electronics ZE | 57
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Multi Information Display | 47
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Engine management CR/EDC | 4B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Audio | 5A
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Audio / telematics | 60
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-lock braking system ABS | 63
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Running gear/steering Electro-hydraulic power steering | 45
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Multi Information Display | 47
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Service Interval reset | 36
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Central electronics ZE | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Rear A/C operating unit | 47
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Instrumentation Instrument cluster | 44
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:HONDA:Fit Aria 1.5i i-DSI 4WD

HONDA Fit Aria 1.5i i-DSI 4WD

Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS | 42
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Engine management PGM-Fi | 57
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Airbag AB | 30
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HYUNDAI:Avante G 1.6 GDI

HYUNDAI Avante G 1.6 GDI

Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Airbag AB | 30
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Instrumentation Instrument cluster | 01
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Running gear/steering Electro-hydraulic power steering | 36
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Anti-theft device Access/start authorization | 4B
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Engine management Motronic MED | 4C
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Engine management Nu | 57
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Heater/air conditioner Automatic A/C | 42
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Central electronics Driver side central electronics | 01
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Driving safety system ESP Electronic stability program ESP | 47
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Lighting ALWR | 36
Avante G 1.6 GDI | 1,6 | 103 | G4FD | 8.2010- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:Equus G 5.0 MPI

HYUNDAI Equus G 5.0 MPI

Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Convenience electronics Passenger side door control unit | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Electr. accelerator pedal Electronic throttle | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Convenience electronics Driver"s door control unit | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Wiper system Wiper control | 30


DVD 2014/3:PKW:KIA:K7 L 3.0 LPI

KIA K7 L 3.0 LPI

K7 L 3.0 LPI | 3 | 173 | L6DB | 2.2011- | Convenience electronics Passenger side door control unit | 42
K7 L 3.0 LPI | 3 | 173 | L6DB | 2.2011- | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:KIA:K7 G 3.0 GDI

KIA K7 G 3.0 GDI

K7 G 3.0 GDI | 3 | 0 | G6DG | 2.2011- | Convenience electronics Passenger side door control unit | 42
K7 G 3.0 GDI | 3 | 0 | G6DG | 2.2011- | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:KIA:K7 L 2.7 MU LPI

KIA K7 L 2.7 MU LPI

K7 L 2.7 MU LPI | 2,7 | 121 | L6EA | 11.2009-2.2011 | Convenience electronics Driver"s door control unit | 42
K7 L 2.7 MU LPI | 2,7 | 121 | L6EA | 11.2009-2.2011 | Convenience electronics Passenger side door control unit | 42


DVD 2014/3:PKW:LANCIA:Delta 1.6 Multijet

LANCIA Delta 1.6 Multijet

Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Heater/air conditioner Automatic A/C | 43
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Instrumentation Instrument cluster | 49
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Running gear/steering Lane departure warning | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Service Service display | 33
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Running gear/steering Electric power steering | 36
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Transmission control Selespeed CFC | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Engine management EDC 16 C 39 | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Vehicle configuration Configuration alignment | 01
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 40
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 36
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Running gear/steering Electric power steering | 36
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Transmission control Selespeed CFC | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Engine management EDC 16 C 39 | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Service Service display | 33
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Parking aid Park Distance Control (PDC) | 36
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Heater/air conditioner Automatic A/C | 43
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 40
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Vehicle configuration Configuration alignment | 01
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Running gear/steering Lane departure warning | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Instrumentation Instrument cluster | 49
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Running gear/steering Electric power steering | 36
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Transmission control Selespeed CFC | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Engine management EDC 16 C 39 | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Vehicle configuration Configuration alignment | 01
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Running gear/steering Lane departure warning | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Heater/air conditioner Automatic A/C | 43
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Service Service display | 33
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Running gear/steering Electric power steering | 36
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 40
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Instrumentation Instrument cluster | 49
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:LANCIA:Delta 1.9 Multijet

LANCIA Delta 1.9 Multijet

Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Lighting Litronic | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Instrumentation Instrument cluster | 49
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Running gear/steering Electric power steering | 36
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Central electronics ZE | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 40
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Monitor | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Service Service display | 33
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Airbag AB Siemens | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Vehicle configuration Configuration alignment | 01
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Running gear/steering Lane departure warning | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Engine management EDC 16 C 39 | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:LANCIA:Musa 1.3 Multijet

LANCIA Musa 1.3 Multijet

Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Engine management CR/EDC | 43
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Instrumentation Instrument cluster | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 40
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Engine management CR/EDC IAW | 4C
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Vehicle configuration Configuration alignment | 01
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Instrumentation Instrument cluster | 57
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front right door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Rear door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Service Service display | 33
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Convenience electronics Front right door control unit | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Driver information Audio / telematics | 40
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Engine management 8DF | 4C
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Service Service display | 33
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Vehicle configuration Configuration alignment | 01
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Instrumentation Instrument cluster | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Driver information Audio / telematics | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Instrumentation Instrument cluster | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Engine management CR/EDC IAW | 4C
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Convenience electronics Rear door control unit | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Vehicle configuration Configuration alignment | 01
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Instrumentation Instrument cluster | 42
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Driver information Audio / telematics | 40
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Engine management 8DF | 4C
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Service Service display | 33
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Running gear/steering Electric power steering | 36
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 2.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:LANCIA:Musa 1.6 Multijet

LANCIA Musa 1.6 Multijet

Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Front right door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Engine management EDC 16 C 39 | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Airbag AB | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Heater/air conditioner Automatic A/C | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Rear door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Service Service display | 33
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Anti-lock braking system ABS | 63
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 40
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Vehicle configuration Configuration alignment | 01
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Instrumentation Instrument cluster | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Central electronics ZE | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Front left door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Running gear/steering Electric power steering | 36
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Running gear/steering Electric power steering | 36
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Instrumentation Instrument cluster | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Front left door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Rear door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Service Service display | 33
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Running gear/steering Electric power steering | 36
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 40
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Anti-lock braking system ABS | 63
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Front right door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Vehicle configuration Configuration alignment | 01
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Running gear/steering Electric power steering | 36
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Central electronics ZE | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Instrumentation Instrument cluster | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Engine management EDC 16 C 39 | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Airbag AB | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 22


DVD 2014/3:PKW:LANCIA:Delta 2.0 Multijet

LANCIA Delta 2.0 Multijet

Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Engine management EDC 16 C 39 | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Vehicle configuration Configuration alignment | 01
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Running gear/steering Lane departure warning | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 40
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Lighting Litronic | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Instrumentation Instrument cluster | 49
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Central electronics ZE | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Airbag AB Siemens | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Service Service display | 33
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Running gear/steering Electric power steering | 36
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Airbag AB Siemens | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Instrumentation Instrument cluster | 49
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Running gear/steering Lane departure warning | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Heater/air conditioner Automatic A/C | 43
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 40
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Lighting Litronic | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Service Service display | 33
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Running gear/steering Electric power steering | 36
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Central electronics ZE | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 63
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Engine management EDC 16 C 39 | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Vehicle configuration Configuration alignment | 01
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 36


DVD 2014/3:PKW:LANCIA:Musa 1.9 Multijet

LANCIA Musa 1.9 Multijet

Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Parking aid Park Distance Control (PDC) | 36
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Service Service display | 33
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Instrumentation Instrument cluster | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Engine management CR/EDC | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Rear door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Anti-lock braking system ABS | 63
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Engine management CR/EDC | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Instrumentation Instrument cluster | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Heater/air conditioner Automatic A/C | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front right door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 40
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Vehicle configuration Configuration alignment | 01
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Airbag AB | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 42


DVD 2014/3:PKW:LAND ROVER GROUP:Discovery IV 3.0 V6 Supercharged AWD

LAND ROVER GROUP Discovery IV 3.0 V6 Supercharged AWD

Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | System overview System overview | 22
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Parking aid Park Distance Control (PDC) | 47
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio amplifier | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio amplifier | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Electr. gear selector module | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Info display | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Electr. energy management Battery management EBM | 36
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Lighting ALWR / xenon light | 36
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Anti-theft device Access/start authorization | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Central electronics ZE | 36
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Service Service display | 20
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Braking system Electronic parking brake | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Transfer case | 36
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Airbag AB | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Heater/air conditioner Automatic A/C | 01
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Lighting Main beam control | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Anti-theft device Immobilizer (WFS) | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Rear axle lock | 47
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Driver side seat control unit | 4B


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.5i Hybrid

TOYOTA Corolla Axio 1.5i Hybrid

Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Hybrid control Hybrid control | 4C
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Engine management TCCS | 4C
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VOLVO:960 2.9 Wagon

VOLVO 960 2.9 Wagon

960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 42
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Anti-lock braking system ABS | 42
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS BC | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 21
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS | 42
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:960 2.9

VOLVO 960 2.9

960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Anti-lock braking system ABS | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS BC | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 21


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI CNG

VW (VOLKSWAGEN) Golf VII 1.4 TSI CNG

Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Service Interval reset | 33
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Driver information Telephone/emergency call system | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | System overview System overview | 01
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Airbag AB | 42
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI CNG | 1,4 | 81 | CPWA | 6.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:ALFA ROMEO:Giulietta TB 1.4

ALFA ROMEO Giulietta TB 1.4

Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Running gear/steering Electric power steering | 36
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Driver information Monitor | 57
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Lighting Litronic | 57
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Parking aid Park Distance Control (PDC) | 36
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Central electrics ZE 4.1 | 4B
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Vehicle configuration Configuration alignment | 42
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Airbag AB | 44
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Heater/air conditioner Manual A/C | 57
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Service Service display | 01
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta TB 1.4 | 1,4 | 88 | 940 B7.000 | 8.2013- | Instrumentation Instrument cluster | 5A


DVD 2014/3:PKW:BUICK:Sail 1.6i Hatchback

BUICK Sail 1.6i Hatchback

Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Engine management Motronic M | 42
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Airbag AB | 77
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Anti-lock braking system ABS | 63
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Transmission control AF | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Coupe

NISSAN Skyline 2.0i Coupe

Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Engine management ECCS (MPI) | 46
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Anti-lock braking system ABS | 42
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Airbag AB | 01
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Turbo Coupe

NISSAN Skyline 2.0i Turbo Coupe

Skyline 2.0i Turbo Coupe | 2 | 158 | RB20DET | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo Coupe | 2 | 158 | RB20DET | 5.1989-8.1993 | Airbag AB | 01


DVD 2014/3:PKW:PROTON:Suprima S 1.6

PROTON Suprima S 1.6

Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Instrumentation Instrument cluster | 3C
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Anti-lock braking system ABS | 01
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Transmission control Continuously variable transmission (CVT) | 36
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Running gear/steering Gear shift lock | 23
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Central electronics ZE | 42
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Airbag AB | 30
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Driving safety system ESP Electronic stability program ESP | 66
Suprima S 1.6 | 1,6 | 103 | S4PH | 9.2013- | Engine management EMS EasyU IAFM | 42


DVD 2014/3:PKW:BMW:325 es Coupe

BMW 325 es Coupe

325 es Coupe | 2,7 | 0 | 9.1985-8.1988 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0 WRC

VW (VOLKSWAGEN) Polo 2.0 WRC

Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | System overview System overview | 01
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Climatronic | 43
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Running gear/steering Electro-hydraulic power steering | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Electr. energy management Battery management EBM | 36
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Central electronics ZE | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Navigation system | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Airbag AB | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Convenience electronics Trailer control unit | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Instrumentation Instrument cluster | 51
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Engine management Motronic MED | 4C
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Diagnosis/bus systems Gateway | 44
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Lighting Automatic headlight levelling control | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Transmission control 7-speed double clutch transmission | 36
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Navigation system | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Service Interval reset | 20
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Anti-theft device Access system/immobilizer | 36
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Climatronic | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Information electronics | 4C
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Parking aid Parking assistant | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information TV tuner | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Audio | 01
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Telephone | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:4C

ALFA ROMEO 4C

4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Service Service display | 42


DVD 2014/3:PKW:BMW:420 d Coupe xDrive

BMW 420 d Coupe xDrive

420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | System overview System overview | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Roof operating unit | 43
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Steering column switch module | 57
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Parking aid Park Distance Control (PDC) | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Running gear/steering Active running gear | 5A
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Instrumentation Instrument cluster | 4B
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Electr. energy management Battery replacement | 1B
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Driver information Camera system | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Engine management EDC 17 | 57
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Lighting Adaptable xenon light, left | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Service Service display | 01
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Electr. energy management Battery diagnosis | 1D
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Driver information Head-up display | 47
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Trailer control unit | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Rear lid control unit | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Driver information Image editing system | 4B
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Transmission control Selector lever module | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Heater/air conditioner Automatic A/C | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Driver information Info display | 01
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Engine management EKP control | 4K
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Driver side seat control unit | 47
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Parking aid Parking assistant | 5A
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Transmission control 8-speed automatic transmission | 36
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Central electronics Front central electronics | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Diagnosis/bus systems Gateway | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Lighting Adaptable xenon light, right | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Running gear/steering Air suspension | 30
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Running gear/steering Active steering | 3C
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Driver information Console switch module | 4C
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Convenience electronics Lane change assistant | 42
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Airbag ACSM | 4H
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Exhaust gas treatment Particulate filter | 2F
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
420 d Coupe xDrive | 2 | 135 | N47 D20C | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:420 i Coupe

BMW 420 i Coupe

420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Heater/air conditioner Automatic A/C | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Lighting Adaptable xenon light, right | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Running gear/steering Active running gear | 5A
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Instrumentation Instrument cluster | 4B
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Driver information Head-up display | 47
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Trailer control unit | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Driver information Camera system | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Lighting Adaptable xenon light, left | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Driver information Info display | 01
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Service Service display | 01
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Running gear/steering Air suspension | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Electr. energy management Battery replacement | 1B
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Driver side seat control unit | 47
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Airbag ACSM | 4H
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Transmission control 8-speed automatic transmission | 36
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Engine management Motronic MED | 4B
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Central electronics Front central electronics | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Roof operating unit | 43
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Engine management EKP control | 4K
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Electr. energy management Battery diagnosis | 1D
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Lane change assistant | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Rear lid control unit | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Driver information Image editing system | 4B
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | System overview System overview | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Diagnosis/bus systems Gateway | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Steering column switch module | 57
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Parking aid Park Distance Control (PDC) | 42
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Running gear/steering Active steering | 3C
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Driver information Console switch module | 4C
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Parking aid Parking assistant | 5A
420 i Coupe | 2 | 135 | N20 B20... | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:420 i Coupe xDrive

BMW 420 i Coupe xDrive

420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Central electronics Front central electronics | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Lighting Adaptable xenon light, left | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Service Service display | 01
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Running gear/steering Air suspension | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Running gear/steering Active steering | 3C
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Driver information Console switch module | 4C
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Lane change assistant | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Driver information Image editing system | 4B
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Transmission control Selector lever module | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Engine management Motronic MED | 4B
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Diagnosis/bus systems Gateway | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Parking aid Park Distance Control (PDC) | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Engine management EKP control | 4K
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Driver side seat control unit | 47
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Trailer control unit | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Parking aid Parking assistant | 5A
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Transmission control 8-speed automatic transmission | 36
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Heater/air conditioner Automatic A/C | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Lighting Adaptable xenon light, right | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Driver information Info display | 01
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Running gear/steering Active running gear | 5A
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Electr. energy management Battery diagnosis | 1D
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Driver information Head-up display | 47
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Airbag ACSM | 4H
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Lighting Main beam assistant | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | System overview System overview | 30
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Roof operating unit | 43
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Steering column switch module | 57
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Instrumentation Instrument cluster | 4B
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Electr. energy management Battery replacement | 1B
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Convenience electronics Rear lid control unit | 42
420 i Coupe xDrive | 2 | 135 | N20 B20B | 11.2013- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:430 d Coupe

BMW 430 d Coupe

430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | System overview System overview | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Roof operating unit | 43
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Lighting Adaptable xenon light, right | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Parking aid Park Distance Control (PDC) | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Engine management EKP control | 4K
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Head-up display | 47
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Trailer control unit | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Exhaust gas treatment Particulate filter | 2F
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Camera system | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Engine management EDC 17 | 57
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Heater/air conditioner Automatic A/C | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Service Service display | 01
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Air suspension | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Active steering | 3C
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Console switch module | 4C
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Image editing system | 4B
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Transmission control Selector lever module | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Central electronics Front central electronics | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Lighting Adaptable xenon light, left | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Steering column switch module | 57
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Active running gear | 5A
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Instrumentation Instrument cluster | 4B
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery diagnosis | 1D
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Lane change assistant | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Rear lid control unit | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Parking aid Parking assistant | 5A
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Transmission control 8-speed automatic transmission | 36
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Diagnosis/bus systems Gateway | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Info display | 01
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery replacement | 1B
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Convenience electronics Driver side seat control unit | 47
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Airbag ACSM | 4H
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:435 d Coupe xDrive

BMW 435 d Coupe xDrive

435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Central electronics Front central electronics | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Roof operating unit | 43
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Adaptable xenon light, right | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Steering column switch module | 57
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery diagnosis | 1D
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Head-up display | 47
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Trailer control unit | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Rear lid control unit | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Info display | 01
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Service Service display | 01
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Engine management EKP control | 4K
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Instrumentation Instrument cluster | 4B
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery replacement | 1B
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Parking aid Parking assistant | 5A
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Transmission control 8-speed automatic transmission | 36
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Engine management EDC 17 | 57
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | System overview System overview | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Heater/air conditioner Automatic A/C | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Diagnosis/bus systems Gateway | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Active running gear | 5A
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Active steering | 3C
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Console switch module | 4C
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Lane change assistant | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Airbag ACSM | 4H
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Image editing system | 4B
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Adaptable xenon light, left | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Parking aid Park Distance Control (PDC) | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Air suspension | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Driver side seat control unit | 47
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Exhaust gas treatment Particulate filter | 2F
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Camera system | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Transmission control Selector lever module | 42
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 GDI

HYUNDAI ix35 2.0 GDI

ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Engine management Motronic MED | 4C
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Central electronics Driver side central electronics | 01
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:HYUNDAI:ix35 2.0 GDI 4x4

HYUNDAI ix35 2.0 GDI 4x4

ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Central electronics Driver side central electronics | 01
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Engine management Motronic MED | 4C
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:HYUNDAI:Maxcruz D 2.2 TCI-R 4WD

HYUNDAI Maxcruz D 2.2 TCI-R 4WD

Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Central electronics Driver side central electronics | 42
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.5 Hybrid

TOYOTA Corolla Fielder 1.5 Hybrid

Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Hybrid control Hybrid control | 4C
Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Engine management TCCS | 4C


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI Sportlimousine

AUDI A3 1.8 TFSI Sportlimousine

A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Central electronics ZE | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Service Interval reset | 33
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Driver information TV tuner | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Driver information Telephone/emergency call system | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Driver information Information electronics | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Driver information Sound system | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Parking aid Reversing camera | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Parking aid Parking assistant | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Sensor electronics | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Airbag AB | 42
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Lighting Main beam assistant | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.8 TFSI Sportlimousine | 1,8 | 132 | CJSB | 5.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:BMW:318 d Touring xDrive

BMW 318 d Touring xDrive

318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, right | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 57
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Head-up display | 47
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 4H
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Camera system | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EDC 17 | 57
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Airbag ACSM | 57
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, left | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Service Service display | 01
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Central electronics Front central electronics | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Info display | 01
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Engine management EKP control | 4K
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:320 d GT xDrive

BMW 320 d GT xDrive

320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Heater/air conditioner Automatic A/C | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, left | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Info display | 01
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active running gear | 5A
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Air suspension | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 1B
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Driver side seat control unit | 47
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Parking assistant | 5A
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Image editing system | 4B
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control 8-speed automatic transmission | 36
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EDC 17 | 57
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Front central electronics | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Steering column switch module | 57
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Lane change assistant | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Airbag ACSM | 4H
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Exhaust gas treatment Particulate filter | 2F
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Roof operating unit | 43
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Parking aid Park Distance Control (PDC) | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Engine management EKP control | 4K
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery diagnosis | 1D
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Console switch module | 4C
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Camera system | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Lighting Main beam assistant | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | System overview System overview | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Lighting Adaptable xenon light, right | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Service Service display | 01
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Instrumentation Instrument cluster | 4B
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Running gear/steering Active steering | 3C
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Head-up display | 47
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Trailer control unit | 30
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Convenience electronics Rear lid control unit | 42
320 d GT xDrive | 2 | 135 | N47 D20C | 7.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:328 i GT xDrive

BMW 328 i GT xDrive

328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Central electronics Front central electronics | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Lighting Adaptable xenon light, left | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Steering column switch module | 57
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Running gear/steering Air suspension | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Electr. energy management Battery diagnosis | 1D
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Head-up display | 47
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Trailer control unit | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Image editing system | 4B
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Engine management Motronic MED | 4B
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Diagnosis/bus systems Gateway | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Info display | 01
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Service Service display | 01
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Engine management EKP control | 4K
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Electr. energy management Battery replacement | 1B
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Rear lid control unit | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Transmission control 8-speed automatic transmission | 36
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | System overview System overview | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Roof operating unit | 43
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Lighting Adaptable xenon light, right | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Running gear/steering Active running gear | 5A
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Instrumentation Instrument cluster | 4B
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Running gear/steering Active steering | 3C
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Console switch module | 4C
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Lane change assistant | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Camera system | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Lighting Main beam assistant | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Convenience electronics Driver side seat control unit | 47
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Airbag ACSM | 4H
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Parking aid Parking assistant | 5A
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:335 i GT xDrive

BMW 335 i GT xDrive

335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | System overview System overview | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Heater/air conditioner Automatic A/C | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Lighting Adaptable xenon light, left | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Engine management EKP control | 4K
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Head-up display | 47
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Trailer control unit | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Camera system | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Lighting Main beam assistant | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Diagnosis/bus systems Gateway | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Service Service display | 01
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Running gear/steering Air suspension | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Running gear/steering Active steering | 3C
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Console switch module | 4C
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Rear lid control unit | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Engine management Motronic MED | 4B
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Central electronics Front central electronics | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Roof operating unit | 43
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Lighting Adaptable xenon light, right | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Steering column switch module | 57
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Running gear/steering Active running gear | 5A
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Instrumentation Instrument cluster | 4B
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Electr. energy management Battery diagnosis | 1D
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Lane change assistant | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Parking aid Parking assistant | 5A
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Transmission control 8-speed automatic transmission | 36
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Info display | 01
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Electr. energy management Battery replacement | 1B
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Convenience electronics Driver side seat control unit | 47
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Airbag ACSM | 4H
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Image editing system | 4B
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:640 d GC xDrive

BMW 640 d GC xDrive

640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | System overview System overview | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Diagnosis/bus systems Gateway | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Active running gear | 5A
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Instrumentation Instrument cluster | 4B
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Dynamic Drive Control | 5A
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Head-up display | 47
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Night driving assistant | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Airbag ACSM | 4H
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Camera system | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Engine management EDC 17 | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Electronic ignition lock EZS | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Electro-hydraulic power steering | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Steering column switch module | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Parking aid Park Distance Control (PDC) | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Braking system Electronic parking brake | 4B
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Electr. energy management Battery diagnosis | 1D
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Central electronics Driver side central electronics | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Active steering | 3C
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Driver side seat control unit | 47
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Front right electronic damper monitoring | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Image editing system | 4B
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Lighting Main beam assistant | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Heater/air conditioner Automatic A/C | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Electronic rear lid actuation | 5A
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Engine management EKP control | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Front passenger side seat control unit | 47
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Lane change assistant | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Trailer control unit | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Exhaust gas treatment Particulate filter | 2F
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Transmission control Selector lever module | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Transmission control 8-speed automatic transmission | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Convenience electronics Roof operating unit | 43
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Electro-hydraulic power steering | 42
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Info display | 01
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Service Service display | 01
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Transmission control Rear axle lock | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Electr. energy management Battery replacement | 1B
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Central electronics Passenger side central electronics | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Console switch module | 4C
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Running gear/steering Front left electronic damper monitoring | 4K
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Parking aid Parking assistant | 5A
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:650 i GC xDrive

BMW 650 i GC xDrive

650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A


DVD 2014/3:PKW:BMW:320 i ActiveFlex

BMW 320 i ActiveFlex

320 i ActiveFlex | 2 | 135 | 11.2013- | Heater/air conditioner Automatic A/C | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Service Service display | 01
320 i ActiveFlex | 2 | 135 | 11.2013- | Running gear/steering Active running gear | 5A
320 i ActiveFlex | 2 | 135 | 11.2013- | Running gear/steering Active steering | 3C
320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Console switch module | 4C
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
320 i ActiveFlex | 2 | 135 | 11.2013- | Airbag ACSM | 4H
320 i ActiveFlex | 2 | 135 | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i ActiveFlex | 2 | 135 | 11.2013- | Transmission control 8-speed automatic transmission | 36
320 i ActiveFlex | 2 | 135 | 11.2013- | System overview System overview | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Diagnosis/bus systems Gateway | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Lighting Adaptable xenon light, right | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Info display | 01
320 i ActiveFlex | 2 | 135 | 11.2013- | Engine management EKP control | 4K
320 i ActiveFlex | 2 | 135 | 11.2013- | Instrumentation Instrument cluster | 4B
320 i ActiveFlex | 2 | 135 | 11.2013- | Electr. energy management Battery diagnosis | 1D
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Lane change assistant | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Camera system | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Lighting Main beam assistant | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 i ActiveFlex | 2 | 135 | 11.2013- | Electr. energy management Battery replacement | 1B
320 i ActiveFlex | 2 | 135 | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Driver side seat control unit | 47
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Trailer control unit | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Rear lid control unit | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Transmission control Selector lever module | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Engine management Motronic MED | 4B
320 i ActiveFlex | 2 | 135 | 11.2013- | Central electronics Front central electronics | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Roof operating unit | 43
320 i ActiveFlex | 2 | 135 | 11.2013- | Lighting Adaptable xenon light, left | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Convenience electronics Steering column switch module | 57
320 i ActiveFlex | 2 | 135 | 11.2013- | Parking aid Park Distance Control (PDC) | 42
320 i ActiveFlex | 2 | 135 | 11.2013- | Running gear/steering Air suspension | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Head-up display | 47
320 i ActiveFlex | 2 | 135 | 11.2013- | Parking aid Parking assistant | 5A
320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:320 i GT xDrive

BMW 320 i GT xDrive

320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Lighting Adaptable xenon light, right | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Steering column switch module | 57
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Parking aid Park Distance Control (PDC) | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Running gear/steering Air suspension | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Electr. energy management Battery replacement | 1B
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Driver side seat control unit | 47
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Parking aid Parking assistant | 5A
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Lighting Main beam assistant | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Central electronics Front central electronics | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Roof operating unit | 43
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Service Service display | 01
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Engine management EKP control | 4K
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Lane change assistant | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Airbag ACSM | 4H
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Driver information Camera system | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Engine management Motronic MED | 4B
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Lighting Adaptable xenon light, left | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Driver information Info display | 01
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Running gear/steering Active running gear | 5A
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Electr. energy management Battery diagnosis | 1D
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Driver information Console switch module | 4C
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Driver information Image editing system | 4B
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Transmission control 8-speed automatic transmission | 36
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | System overview System overview | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Heater/air conditioner Automatic A/C | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Diagnosis/bus systems Gateway | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Instrumentation Instrument cluster | 4B
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Running gear/steering Active steering | 3C
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Driver information Head-up display | 47
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Trailer control unit | 30
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Convenience electronics Rear lid control unit | 42
320 i GT xDrive | 2 | 135 | N20 B20A | 7.2013- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:320 i Touring xDrive

BMW 320 i Touring xDrive

320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Central electronics Front central electronics | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Heater/air conditioner Automatic A/C | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Lighting Adaptable xenon light, left | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Engine management EKP control | 4K
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Instrumentation Instrument cluster | 4B
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Electr. energy management Battery diagnosis | 1D
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Lane change assistant | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Rear lid control unit | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Driver information Camera system | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Lighting Main beam assistant | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Driver information Info display | 01
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Running gear/steering Active steering | 3C
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Driver information Console switch module | 4C
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Transmission control 8-speed automatic transmission | 36
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | System overview System overview | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Airbag ACSM | 57
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Roof operating unit | 43
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Lighting Adaptable xenon light, right | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Steering column switch module | 57
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Running gear/steering Active running gear | 5A
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Running gear/steering Air suspension | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Driver information Head-up display | 47
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Trailer control unit | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Parking aid Parking assistant | 5A
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Driver information Image editing system | 4B
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Transmission control 8-speed automatic transmission | 57
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Diagnosis/bus systems Gateway | 30
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Service Service display | 01
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Electr. energy management Battery replacement | 1B
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Convenience electronics Driver side seat control unit | 47
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Airbag ACSM | 4H
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Transmission control Selector lever module | 42
320 i Touring xDrive | 2 | 135 | N20 B20A | 3.2013- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:640 i GC xDrive

BMW 640 i GC xDrive

640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Heater/air conditioner Automatic A/C | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Service Service display | 01
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Active running gear | 5A
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Electr. energy management Battery replacement | 1B
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Dynamic Drive Control | 5A
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Driver side seat control unit | 47
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Night driving assistant | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Front right electronic damper monitoring | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Airbag ACSM | 4H
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Engine management Motronic MED | 4B
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Transmission control 8-speed automatic transmission | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Diagnosis/bus systems Gateway | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Steering column switch module | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Parking aid Park Distance Control (PDC) | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Engine management EKP control | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Central electronics Driver side central electronics | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Head-up display | 47
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Parking aid Parking assistant | 5A
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Lighting Main beam assistant | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Electro-hydraulic power steering | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Electronic rear lid actuation | 5A
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Transmission control Rear axle lock | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Active steering | 3C
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Console switch module | 4C
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Front passenger side seat control unit | 47
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Front left electronic damper monitoring | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Image editing system | 4B
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Transmission control Selector lever module | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | System overview System overview | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Electronic ignition lock EZS | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Running gear/steering Electro-hydraulic power steering | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Info display | 01
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Braking system Electronic parking brake | 4B
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Instrumentation Instrument cluster | 4B
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Electr. energy management Battery diagnosis | 1D
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Central electronics Passenger side central electronics | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Lane change assistant | 42
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Convenience electronics Trailer control unit | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Camera system | 30


DVD 2014/3:PKW:LOTUS:Evora S

LOTUS Evora S

Evora S | 3,5 | 257 | 2GRFE | 12.2010- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Evora

LOTUS Evora

Evora | 3,5 | 206 | 2GRFE | 5.2009- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:OPEL:Meriva 1.6 CDTI

OPEL Meriva 1.6 CDTI

Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Airbag SDM | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Central electronics ZE | 47
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Airbag SDM | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Audio | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Central electronics ZE | 47
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Braking system Electronic parking brake | 4C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Audio | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Mediaplayer Interface Module | 36
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Trailer control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 36
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Braking system Electronic parking brake | 4C
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Trailer control unit | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Gong | 28


DVD 2014/3:PKW:SUBARU:Impreza 2.5 Kombi 4x4

SUBARU Impreza 2.5 Kombi 4x4

Impreza 2.5 Kombi 4x4 | 2,5 | 0 | EJ257 | 6.2005-8.2014 | Airbag AB | 30


DVD 2014/3:PKW:VAUXHALL:Meriva 1.6 CDTI

VAUXHALL Meriva 1.6 CDTI

Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Braking system Electronic parking brake | 4C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Airbag SDM | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Audio | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Central electronics ZE | 47
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Trailer control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 36
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:AUDI:A5 2.0 Cabriolet quattro

AUDI A5 2.0 Cabriolet quattro

A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Service Interval reset | 33
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting ALWR | 58
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Airbag AB | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone | 28
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting Main beam assistant | 30
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Engine management Motronic MED | 4C
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 33
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 30
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE II | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Airbag AB | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 28
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:BUICK:Excelle Station Wagon 1.6i

BUICK Excelle Station Wagon 1.6i

Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Airbag AB | 22
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Transmission control 4HP-16 | 30
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Engine management MR | 4B
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:BUICK:Excelle Station Wagon 1.8i

BUICK Excelle Station Wagon 1.8i

Excelle Station Wagon 1.8i | 1,8 | 88 | T18SED | 11.2005- | Anti-lock braking system ABS | 63
Excelle Station Wagon 1.8i | 1,8 | 88 | T18SED | 11.2005- | Engine management MR | 4B
Excelle Station Wagon 1.8i | 1,8 | 88 | T18SED | 11.2005- | Transmission control 4HP-16 | 30
Excelle Station Wagon 1.8i | 1,8 | 88 | T18SED | 11.2005- | Airbag AB | 22


DVD 2014/3:PKW:JAGUAR:XJR 5.0

JAGUAR XJR 5.0

XJR 5.0 | 5 | 410 | 508PS | 9.2013- | Diagnosis/bus systems Gateway | 53


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 BlueTec

MERCEDES-BENZ E 220 BlueTec

E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Central electronics Front central electronics | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front left door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Diagnosis/bus systems Gateway | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Central operating unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Rear right display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Lighting Adaptable xenon light, right | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control 5/7-speed automatic transmission | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Central electronics Rear central electronics | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Night driving assistant | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Heater/air conditioner Automatic A/C | 43
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Rear right door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Central display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Lighting Adaptable xenon light, left | 5A
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Trailer control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver assistance systems Active collision prevention | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Airbag AB ORC | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front right door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Airbag AB ORC | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Rear left display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Level control | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Service Service interval reset | 20
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Engine management EKP control | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Vehicle speed Radar sensor | 01
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Parking aid Reversing camera | 36
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Rear left door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Vehicle speed Adaptive cruise control | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Heated steering wheel | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Instrumentation Instrument cluster | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Instrumentation Instrument cluster | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Steering column switch module | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:CITROEN:C-Quatre Hatchback 2.0i

CITROEN C-Quatre Hatchback 2.0i

C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Central electronics ZE | 57
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Driver information CD changer | 28
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Convenience electronics Passenger side door control unit | 42
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Service Interval reset | 36
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Instrumentation Instrument cluster | 44
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Driving safety system ESP Electronic stability program ESP | 42
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Transmission control 4-speed automatic transmission | 57
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Driver information Audio | 5A
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Running gear/steering Electric power steering | 36
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Convenience electronics Steering column switch module | 42
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Parking aid Park Distance Control (PDC) | 4B
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Convenience electronics Driver side door control unit | 42
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Electr. energy management Energy saving mode | 1B
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Engine management IAW | 5A
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Anti-lock braking system ABS | 6B
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | System overview System overview | 01
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Airbag AB | 36
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Driver information Multi Information Display | 47
C-Quatre Hatchback 2.0i | 2 | 108 | PSARFN10LH3X | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:C-Quatre Hatchback 1.6i 16V

CITROEN C-Quatre Hatchback 1.6i 16V

C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Engine management Motronic ME | 01
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information CD changer | 28
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Passenger side door control unit | 42
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Anti-lock braking system ABS | 6B
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Transmission control 4-speed automatic transmission | 57
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Parking aid Park Distance Control (PDC) | 4B
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information Multi Information Display | 47
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Service Interval reset | 36
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 42
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | System overview System overview | 01
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Central electronics ZE | 57
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Driver side door control unit | 42
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Instrumentation Instrument cluster | 44
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Convenience electronics Steering column switch module | 42
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Airbag AB | 36
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driver information Audio | 5A
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Electr. energy management Energy saving mode | 1B
C-Quatre Hatchback 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:HOLDEN:Cruze 1.8

HOLDEN Cruze 1.8

Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | System overview System overview | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Lane departure warning | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control Transfer case | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Airbag SDM | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Central electronics ZE | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electromechanical power steering | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Braking system Electronic parking brake | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Audio | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Trailer control unit | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:MERCEDES-BENZ:CLA 180 CDI

MERCEDES-BENZ CLA 180 CDI

CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Heater/air conditioner Automatic A/C | 47
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Running gear/steering Electric power steering | 30
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Convenience electronics Front right door control unit | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Driver information Central operating unit | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Service Service interval reset | 20
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Driver assistance systems Active collision prevention | 30
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Braking system Electronic parking brake | 47
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Engine management EKP control | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Lighting Intelligent light system (ILS) | 47
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Central electronics Front central electronics | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Instrumentation Instrument cluster | 57
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Convenience electronics Front left door control unit | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Convenience electronics Trailer control unit | 47
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Driver information Central display | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Instrumentation Instrument cluster | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Convenience electronics Electronic ignition lock EZS | 36
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Convenience electronics Steering column switch module | 42
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Airbag AB ORC | 30
CLA 180 CDI | 1,5 | 80 | 607.951 | 8.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:NISSAN:Note 1.2 DIG-S

NISSAN Note 1.2 DIG-S

Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 8.2013- | Airbag AB | 30
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 8.2013- | Electr. energy management Battery management EBM | 01
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Note 1.2

NISSAN Note 1.2

Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Electr. energy management Battery management EBM | 01
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Airbag AB | 30
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:SEAT:Leon ST 1.2 TSI

SEAT Leon ST 1.2 TSI

Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Central electronics ZE | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Driver information Sound system | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | System overview System overview | 01
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Service Interval reset | 33
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Airbag AB | 42
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Engine management Motronic MED | 4C
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | System overview System overview | 01
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Driver information Information electronics | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Driver information Sound system | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Central electronics ZE | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Service Interval reset | 33
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Driver information TV tuner | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Airbag AB | 42
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.2 TSI | 1,2 | 63 | CJZB | 8.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:BMW:i 3

BMW i 3

i 3 | 0 | 75 | 11.2013- | Heater/air conditioner Automatic A/C | 42
i 3 | 0 | 75 | 11.2013- | Braking system Electronic parking brake | 4B
i 3 | 0 | 75 | 11.2013- | Electr. energy management HV battery | 45
i 3 | 0 | 75 | 11.2013- | Electric drive control Electric drive control | 45
i 3 | 0 | 75 | 11.2013- | Driver information Camera system | 30
i 3 | 0 | 75 | 11.2013- | Central electronics Front central electronics | 42
i 3 | 0 | 75 | 11.2013- | Running gear/steering Electric power steering | 30
i 3 | 0 | 75 | 11.2013- | Electric drive control Electric drive control | 36
i 3 | 0 | 75 | 11.2013- | Driver information Console switch module | 4C
i 3 | 0 | 75 | 11.2013- | Lighting Adaptable xenon light, left | 42
i 3 | 0 | 75 | 11.2013- | System overview System overview | 30
i 3 | 0 | 75 | 11.2013- | Convenience electronics Roof operating unit | 43
i 3 | 0 | 75 | 11.2013- | Instrumentation Instrument cluster | 4B
i 3 | 0 | 75 | 11.2013- | Electr. energy management HV battery charge control | 36
i 3 | 0 | 75 | 11.2013- | Convenience electronics Rear lid control unit | 42
i 3 | 0 | 75 | 11.2013- | Transmission control Selector lever module | 42
i 3 | 0 | 75 | 11.2013- | Diagnosis/bus systems Gateway | 30
i 3 | 0 | 75 | 11.2013- | Electric drive control Inverter PIU | 45
i 3 | 0 | 75 | 11.2013- | Electric drive control Electric drive control | 45
i 3 | 0 | 75 | 11.2013- | Airbag ACSM | 4H
i 3 | 0 | 75 | 11.2013- | Lighting Adaptable xenon light, right | 30


DVD 2014/3:PKW:BMW:i 3 Rex

BMW i 3 Rex

i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Heater/air conditioner Automatic A/C | 42
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Running gear/steering Electric power steering | 30
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Electric drive control Electric drive control | 45
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Range extension REX | 45
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Lighting Adaptable xenon light, left | 42
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | System overview System overview | 30
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Braking system Electronic parking brake | 4B
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Electr. energy management HV battery | 45
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Driver information Console switch module | 4C
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Lighting Adaptable xenon light, right | 30
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Central electronics Front central electronics | 42
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Convenience electronics Roof operating unit | 43
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Electric drive control Inverter PIU | 45
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Electric drive control Electric drive control | 36
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Convenience electronics Rear lid control unit | 42
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Transmission control Selector lever module | 42
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Diagnosis/bus systems Gateway | 30
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Instrumentation Instrument cluster | 4B
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Electr. energy management HV battery charge control | 36
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Airbag ACSM | 4H
i 3 Rex | 0,6 | 75 | W20 K06A | 11.2013- | Driver information Camera system | 30


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4 Station Wagon

CHEVROLET Cruze 1.4 Station Wagon

Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 4C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4 Hatchback

CHEVROLET Cruze 1.4 Hatchback

Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:CHEVROLET:Cruze 1.4 Turbo

CHEVROLET Cruze 1.4 Turbo

Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Airbag SDM | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Audio | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Trailer control unit | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Lane departure warning | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control Transfer case | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Electromechanical power steering | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver assistance systems Blind spot object detection, left | 02
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Central electronics ZE | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Yaw rate sensor | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Mediaplayer Interface Module | 36
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Braking system Electronic parking brake | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:MAZDA:Eunos 800 2.3i 4WS

MAZDA Eunos 800 2.3i 4WS

Eunos 800 2.3i 4WS | 2,3 | 149 | KJ | 6.1996- | Traction control system ABS/ASR | 30
Eunos 800 2.3i 4WS | 2,3 | 149 | KJ | 6.1996- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Millenia 2.3i 24V

MAZDA Millenia 2.3i 24V

Millenia 2.3i 24V | 2,3 | 149 | KJ | 8.2000- | Anti-lock braking system ABS | 30
Millenia 2.3i 24V | 2,3 | 149 | KJ | 8.2000- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MERCEDES-BENZ:A 45 AMG 4MATIC

MERCEDES-BENZ A 45 AMG 4MATIC

A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Heater/air conditioner Automatic A/C | 47
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Service Service interval reset | 20
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver assistance systems Active collision prevention | 30
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Braking system Electronic parking brake | 47
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Engine management EKP control | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Trailer control unit | 47
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central display | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 57
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Steering column switch module | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Lighting Intelligent light system (ILS) | 47
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central operating unit | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 36
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Front right door control unit | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Airbag AB ORC | 30
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Central electronics Front central electronics | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Running gear/steering Electric power steering | 30
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Convenience electronics Front left door control unit | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:ALFA ROMEO:Giulietta 1.4 BiFuel

ALFA ROMEO Giulietta 1.4 BiFuel

Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Airbag AB | 44
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Central electrics ZE 4.1 | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 36
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Running gear/steering Electric power steering | 36
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Engine management Motronic ME | 42
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Engine management Motronic ME | 5A
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Service Service display | 01
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Vehicle configuration Configuration alignment | 42


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.4 BiFuel

ALFA ROMEO MiTo 1.4 BiFuel

MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Running gear/steering Electric power steering | 77
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Landi Renzo | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Airbag AB Siemens | 42
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Motronic ME | 5A
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Airbag AB Continental | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Vehicle configuration Configuration alignment | 42
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 6C
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Central electronics ZE | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Heater/air conditioner Automatic A/C | 43
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Monitor | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Motronic ME | 42
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Service Service display | 01
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LANCIA:Delta 1.4 BiFuel

LANCIA Delta 1.4 BiFuel

Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Heater/air conditioner Automatic A/C | 43
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 40
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Monitor | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Driver side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Airbag AB Siemens | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Lighting Litronic | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Motronic ME | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Running gear/steering Lane departure warning | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Central electronics ZE | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Motronic ME | 45
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Service Service display | 01
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Parking aid Park Distance Control (PDC) | 36
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Parking aid Intelligent parking assistant | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Landi Renzo | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Vehicle configuration Configuration alignment | 01
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Instrumentation Instrument cluster | 49
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Running gear/steering Electric power steering | 36
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:SEAT:Toledo 1.6 MultiFuel

SEAT Toledo 1.6 MultiFuel

Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Engine management Simos | 4B
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Sound system | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Navigation system | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Parking assistant | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | System overview System overview | 01
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Telephone | 28
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Lighting ALWR | 58
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 28
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information TV tuner | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Central door control unit | 51
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Service Interval reset | 43
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Traction control system ABS/ASR | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Central electronics ZE | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 28
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Audio | 01
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Central electronics ZE | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Instrumentation Instrument cluster | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Altea 1.6 MultiFuel

SEAT Altea 1.6 MultiFuel

Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Lighting ALWR | 58
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 28
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Telephone | 28
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Instrumentation Instrument cluster | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Automatic A/C | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Parking assistant | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Diagnosis/bus systems Gateway | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | System overview System overview | 01
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Driver seat memory | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 4D
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Passenger side door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Trailer control unit | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Central door control unit | 51
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Driver side door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Service Interval reset | 43
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Supplementary heater | 47
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Traction control system ABS/ASR | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Lane departure warning | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Central electronics ZE | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 4D
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Sound system | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information TV tuner | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Audio | 01
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Anti-theft device Immobiliser | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Electromechanical power steering | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Engine management Simos | 4B
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 28
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Steering column switch module | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Navigation system | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Central electronics ZE | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Climatronic | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea XL 1.6 MultiFuel

SEAT Altea XL 1.6 MultiFuel

Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Lighting ALWR | 58
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Audio | 01
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Instrumentation Instrument cluster | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Traction control system ABS/ASR | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | System overview System overview | 01
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Service Interval reset | 43
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Lane departure warning | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Navigation system | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Engine management Simos | 4B
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Telephone | 28
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Central door control unit | 51
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Navigation system | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Parking assistant | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Leon 1.6 MultiFuel

SEAT Leon 1.6 MultiFuel

Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Engine management Simos | 4B
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Central door control unit | 51
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Service Interval reset | 43
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Anti-theft device Immobiliser | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Traction control system ABS/ASR | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Telephone | 28
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Electr. energy management Battery management EBM | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Parking assistant | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Lighting ALWR | 58
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Audio | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Instrumentation Instrument cluster | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | System overview System overview | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information TV tuner | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Navigation system | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Lane departure warning | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Driver side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Climatronic | 43
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Telephone | 28
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Steering column switch module | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Driver side door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Navigation system | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Service Interval reset | 43
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Central electronics ZE | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Lane departure warning | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Navigation system | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Lighting ALWR | 58
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Mediaplayer | 28
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Steering column switch module | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Rear left door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Anti-theft device Immobiliser | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Instrumentation Instrument cluster | 51
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Supplementary heater | 47
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | System overview System overview | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Central electronics ZE | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Passenger side door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Trailer control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Rear right door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Audio | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Electr. energy management Battery management EBM | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Service Interval reset | 20
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Anti-theft device Access system/immobilizer | 36
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Climatronic | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Traction control system ABS/ASR | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Parking assistant | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Adaptive damping system | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Diagnosis/bus systems Gateway | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Passenger side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information TV tuner | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Central door control unit | 51
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Instrumentation Instrument cluster | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Electromechanical power steering | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Automatic A/C | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 MultiFuel

VW (VOLKSWAGEN) Golf Plus 1.6 MultiFuel

Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Central electronics ZE | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Navigation system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Service Interval reset | 20
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Telephone | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Telephone | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Central electronics ZE | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Telephone | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Engine management Simos | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Airbag AB | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Service Interval reset | 20
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting Main beam assistant | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Audio | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Airbag AB | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Audio | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Engine management Simos | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Service Interval reset | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 20
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting Main beam assistant | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Engine management Simos | 4C
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Airbag AB | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Audio | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.6 MultiFuel

VW (VOLKSWAGEN) Golf V 1.6 MultiFuel

Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Engine management Simos | 4B
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Telephone | 28
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Audio | 01
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Service Interval reset | 43
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Lighting ALWR | 58
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Central electronics ZE | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Airbag AB | 30
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | System overview System overview | 01
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Sound system | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Service Interval reset | 20
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.6 MultiFuel Variant

VW (VOLKSWAGEN) Golf V 1.6 MultiFuel Variant

Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | System overview System overview | 01
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Service Interval reset | 43
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Lighting ALWR | 58
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Engine management Simos | 4B
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Navigation system | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Service Interval reset | 20
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Parking aid Parking assistant | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Central electronics ZE | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Telephone | 28
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Audio | 01
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Airbag AB | 30
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 MultiFuel Variant

VW (VOLKSWAGEN) Golf VI 1.6 MultiFuel Variant

Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | System overview System overview | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Telephone | 28
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Telephone | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Airbag AB | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Instrumentation Instrument cluster | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting Main beam assistant | 30
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Mediaplayer | 28
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Audio | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Service Interval reset | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Parking aid Parking assistant | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Climatic | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting ALWR and cornering light | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Service Interval reset | 20
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Instrumentation Instrument cluster | 51
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Navigation system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Steering column lock | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting ALWR and cornering light | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Airbag AB | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Audio | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Service Interval reset | 20
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Instrumentation Instrument cluster | 51
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | System overview System overview | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Telephone | 28
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Service Interval reset | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Navigation system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Telephone/emergency call system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Sound system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Electr. energy management Battery management EBM | 36
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Central electronics ZE | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Instrumentation Instrument cluster | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting Main beam assistant | 30
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Steering column lock | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Mediaplayer | 28
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Telephone | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Parking aid Parking assistant | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Climatic | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VI 1.6 MultiFuel

VW (VOLKSWAGEN) Golf VI 1.6 MultiFuel

Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | System overview System overview | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Airbag AB | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Electr. energy management Battery management EBM | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Telephone | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Instrumentation Instrument cluster | 51
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting Main beam assistant | 30
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Steering column lock | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Engine management Simos | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Mediaplayer | 28
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Service Interval reset | 20
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Parking aid Parking assistant | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Navigation system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting ALWR and cornering light | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Sound system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Audio | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Central electronics ZE | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Telephone/emergency call system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Heater/air conditioner Climatronic | 43
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Telephone | 28
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Steering column switch module | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Traction control system ABS/ASR | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Lane departure warning | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Heater/air conditioner Climatic | 43
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | System overview System overview | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Climatronic | 43
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Service Interval reset | 20
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Anti-theft device Access system/immobilizer | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Lane departure warning | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Navigation system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Climatic | 43
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Sound system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Instrumentation Instrument cluster | 51
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Parking aid Parking assistant | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Steering column lock | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting ALWR and cornering light | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Mediaplayer | 28
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Steering column switch module | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Electr. energy management Battery management EBM | 36
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Central electronics ZE | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting Main beam assistant | 30
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Engine management Simos | 4C
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Airbag AB | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Telephone | 28
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Audio | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Telephone | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Traction control system ABS/ASR | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6 MultiFuel

VW (VOLKSWAGEN) Jetta 1.6 MultiFuel

Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Central electronics ZE | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Instrumentation Instrument cluster | 51
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | System overview System overview | 01
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Engine management Simos | 4B
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Service Interval reset | 43
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Lighting ALWR | 58
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Airbag AB | 30
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CITROEN:C4 Picasso 2.0 Blue HDi

CITROEN C4 Picasso 2.0 Blue HDi

C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Airbag AB | 36
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Service Interval reset | 1D
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Wiper system Wiper control | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Central electronics ZE | 22
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Transmission control Selector lever module | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Diesel injection Additive system | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information CD changer | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Driver information Camera system | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Central electronics ZE | 22
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Airbag AB | 36
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Diesel injection Additive system | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Service Interval reset | 1D
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Transmission control Selector lever module | 45
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information CD changer | 42
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Driver information Camera system | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 2.2013- | Wiper system Wiper control | 42


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 2.0 Blue HDi

CITROEN Grand C4 Picasso 2.0 Blue HDi

Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Transmission control Selector lever module | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Running gear/steering Electric power steering | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Airbag AB | 36
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Diesel injection Additive system | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 100 | AHV | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Transmission control Selector lever module | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Diesel injection Additive system | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Airbag AB | 36
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 2.0 Blue HDi | 2 | 110 | AHX | 7.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2014/3:PKW:MERCEDES-BENZ:GL 400 4MATIC

MERCEDES-BENZ GL 400 4MATIC

GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 30
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear left display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Heater/air conditioner Automatic A/C | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver assistance systems Active collision prevention | 30
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Braking system Electronic parking brake | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear right door control unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Trailer control unit | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Lighting Intelligent light system (ILS) | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Parking aid Reversing camera | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Night driving assistant | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Automatic transmission, 7 gear | 4C
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Steering column switch module | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear left door control unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Running gear/steering Adaptive suspension system | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Roof operating unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Running gear/steering Electric power steering | 30
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Electr. gear selector lever (EWM) | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Anti-theft device Access system/immobilizer | 47
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central operating unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear right display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control 5/7-speed automatic transmission | 30
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Electronic ignition lock EZS | 36
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Front right door control unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management EKP control | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Belt tensioner REV Left | 85
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Parking aid Park Distance Control (PDC) | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Pump for dynamic seats | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Service Service interval reset | 20
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 57
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Front left door control unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management Motronic MED | 4B
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Airbag AB ORC | 30
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Belt tensioner REV Right | 85
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear lid control unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Central electronics Front central electronics | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:ML 400 4MATIC

MERCEDES-BENZ ML 400 4MATIC

ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Night driving assistant | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Automatic transmission, 7 gear | 4C
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 57
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control 5/7-speed automatic transmission | 30
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Front left door control unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Running gear/steering Adaptive suspension system | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Lighting Intelligent light system (ILS) | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Parking aid Reversing camera | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 30
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear left display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Service Service interval reset | 20
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Electronic ignition lock EZS | 36
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Front right door control unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management Motronic MED | 4B
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Airbag AB ORC | 30
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Belt tensioner REV Left | 85
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Parking aid Park Distance Control (PDC) | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Electr. gear selector lever (EWM) | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Anti-theft device Access system/immobilizer | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Pump for dynamic seats | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Heater/air conditioner Automatic A/C | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Steering column switch module | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear left door control unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Roof operating unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Running gear/steering Electric power steering | 30
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Radar sensor | 01
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central operating unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear right display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver assistance systems Active collision prevention | 30
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Braking system Electronic parking brake | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear right door control unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management EKP control | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Trailer control unit | 47
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Belt tensioner REV Right | 85
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Rear lid control unit | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:OPEL:Astra 1.6 CDTI

OPEL Astra 1.6 CDTI

Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Audio | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Central electronics ZE | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 CDTI Limousine

OPEL Astra 1.6 CDTI Limousine

Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Audio | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Central electronics ZE | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | System overview System overview | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:PEUGEOT:508 2.0 Blue HDi

PEUGEOT 508 2.0 Blue HDi

508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Audio / telematics | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Central door control unit | 47
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Diesel injection Additive system | 45
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 01
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster | 01
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Parking aid Park Distance Control (PDC) | 4F
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Service Interval reset | 1D
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Lighting Main beam assistant | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Traction control switch | 40
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Anti-lock braking system ABS | 63
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Running gear/steering Adaptive damping system | 45
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Instrumentation Head-up display | 44
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side seat control unit | 44
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Airbag AB | 36
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 45
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Anti-theft device Anti-theft alarm system | 44
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Energy saving mode | 1D
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Central electronics ZE | 22
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Emergency call system | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Audio amplifier | 2D
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driving safety system ESP Electronic stability program ESP | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Rain/light sensor | 36
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Multi Information Display | 57
508 2.0 Blue HDi | 2 | 110 | AHX | 1.2013- | Driver information Audio | 36


DVD 2014/3:PKW:PEUGEOT:508 2.0 Blue HDi SW

PEUGEOT 508 2.0 Blue HDi SW

508 2.0 Blue HDi SW | 2 | 110 | AHX | 1.2013- | Diesel injection Additive system | 45
508 2.0 Blue HDi SW | 2 | 110 | AHX | 1.2013- | Service Interval reset | 1D
508 2.0 Blue HDi SW | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 Blue HDi SW | 2 | 110 | AHX | 1.2013- | Electr. energy management Energy saving mode | 1D


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 CDTI Sports Tourer

VAUXHALL Astra 1.6 CDTI Sports Tourer

Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Audio | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Central electronics ZE | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 CDTI

VAUXHALL Astra 1.6 CDTI

Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Central electronics ZE | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Audio | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4B


DVD 2014/3:PKW:VOLVO:V60 1.6 D2 DRIVe

VOLVO V60 1.6 D2 DRIVe

V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Parking aid Reversing camera | 36
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio amplifier | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Lighting ALWR / xenon light | 36
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | System overview System overview | 22
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio gateway | 42
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Instrumentation Instrument cluster | 57
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Bluetooth telephone | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information TV tuner | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Digital radio reception | 22
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Airbag AB | 42
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Trailer control unit | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Electr. energy management Battery management EBM | 33
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Emergency call system | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Central electronics ZE | 4C
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Braking system Electronic parking brake | 4F
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | System overview Vehicle overview | 2B
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 1.6 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:V60 1.6 T3

VOLVO V60 1.6 T3

V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Central electronics ZE | 4C
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Anti-theft device Access system/immobilizer | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Trailer control unit | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Rear lid control unit | 57
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Bluetooth telephone | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information TV tuner | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Digital radio reception | 22
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Airbag AB | 42
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Electr. energy management Battery management EBM | 33
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Heater/air conditioner Automatic A/C | 57
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Emergency call system | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio amplifier | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Engine management Motronic MED | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio gateway | 42
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | System overview Vehicle overview | 2B
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Digital audio system | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | System overview System overview | 22
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Passenger side door control unit | 43
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Driver side door control unit | 43
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Braking system Electronic parking brake | 4F
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Instrumentation Instrument cluster | 57
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Parking aid Reversing camera | 36
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 1.6 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 1.6 T4

VOLVO V60 1.6 T4

V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | System overview System overview | 22
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio gateway | 42
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Airbag AB | 42
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Electr. energy management Battery management EBM | 33
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Rear lid control unit | 57
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio amplifier | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Engine management Motronic MED | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Lighting ALWR / xenon light | 36
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Trailer control unit | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | System overview Vehicle overview | 2B
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Digital audio system | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Central electronics ZE | 4C
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Anti-theft device Access system/immobilizer | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Passenger side door control unit | 43
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Braking system Electronic parking brake | 4F
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Instrumentation Instrument cluster | 57
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Heater/air conditioner Automatic A/C | 57
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Emergency call system | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Bluetooth telephone | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information TV tuner | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Driver side door control unit | 43
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Parking aid Reversing camera | 36
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 1.6 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V60 2.0 D4

VOLVO V60 2.0 D4

V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | System overview System overview | 22
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Airbag AB | 42
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Audio | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Engine management CR/EDC | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information TV tuner | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Central electronics ZE | 4C
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 D4 | 2 | 133 | D4204T5 | 9.2013- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 2.0 T5

VOLVO V60 2.0 T5

V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | System overview System overview | 22
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Airbag AB | 42
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Engine management Motronic MED | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 180 | B4204T11 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Engine management Motronic MED | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | System overview System overview | 22
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Airbag AB | 42
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Lighting ALWR / xenon light | 36
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | System overview System overview | 22
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Lighting ALWR / xenon light | 36
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Airbag AB | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Instrumentation Instrument cluster | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Engine management Motronic MED | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Airbag AB | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Engine management Motronic MED | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | System overview System overview | 22
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Transmission control Twin clutch transmission, 6 speed | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Audio | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 177 | B4204T7 | 9.2012- | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | System overview System overview | 22
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Airbag AB | 42
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Audio | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 132 | B5204T8 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | System overview System overview | 22
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Airbag AB | 42
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 | 2 | 157 | B5204T9 | 9.2013- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 2.0 T6

VOLVO V60 2.0 T6

V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio gateway | 42
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Emergency call system | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | System overview System overview | 22
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Parking aid Reversing camera | 36
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio amplifier | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Airbag AB | 42
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Engine management Motronic MED | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:V60 2.5 T5 AWD

VOLVO V60 2.5 T5 AWD

V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | System overview System overview | 22
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Transmission control Transfer case DEM | 42
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Reversing camera | 36
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital radio reception | 22
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Central electronics ZE | 4C
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | System overview Vehicle overview | 2B
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information TV tuner | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Airbag AB | 42
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Emergency call system | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio amplifier | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Engine management Motronic ME | 4K
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio gateway | 42
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:V60 1.6 T4F

VOLVO V60 1.6 T4F

V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio gateway | 42
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Driver side door control unit | 43
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Braking system Electronic parking brake | 4F
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Rear lid control unit | 57
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Bluetooth telephone | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | System overview System overview | 22
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Anti-theft device Access system/immobilizer | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Heater/air conditioner Automatic A/C | 57
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information TV tuner | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Digital radio reception | 22
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Electr. energy management Battery management EBM | 33
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Parking aid Reversing camera | 36
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Emergency call system | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | System overview Vehicle overview | 2B
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Central electronics ZE | 4C
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Airbag AB | 42
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Passenger side door control unit | 43
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Instrumentation Instrument cluster | 57
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio amplifier | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Engine management Motronic MED | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Digital audio system | 30
V60 1.6 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 2.4 D4 AWD

VOLVO V60 2.4 D4 AWD

V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Central electronics ZE | 4C
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Parking aid Reversing camera | 36
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Bluetooth telephone | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Digital radio reception | 22
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | System overview System overview | 22
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Transmission control Transfer case DEM | 42
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Passenger side door control unit | 43
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Driver side door control unit | 43
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Electr. energy management Battery management EBM | 33
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Heater/air conditioner Automatic A/C | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Rear lid control unit | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio amplifier | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Lighting ALWR / xenon light | 36
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio gateway | 42
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | System overview Vehicle overview | 2B
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Digital audio system | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Anti-theft device Access system/immobilizer | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Airbag AB | 42
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Emergency call system | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Engine management EDC 17 | 89
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:V60 3.0 T6 AWD

VOLVO V60 3.0 T6 AWD

V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio gateway | 42
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Engine management MEDEN | 4B
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Driver side door control unit | 43
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Parking aid Reversing camera | 36
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Emergency call system | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Bluetooth telephone | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Digital radio reception | 22
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Transmission control Transfer case DEM | 42
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Passenger side door control unit | 43
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Trailer control unit | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Electr. energy management Battery management EBM | 33
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Heater/air conditioner Automatic A/C | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Digital audio system | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | System overview System overview | 22
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Anti-theft device Access system/immobilizer | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Braking system Electronic parking brake | 4F
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Rear lid control unit | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | System overview Vehicle overview | 2B
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Central electronics ZE | 4C
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Airbag AB | 42
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Instrumentation Instrument cluster | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio amplifier | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information TV tuner | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V60 D6 Hybrid AWD

VOLVO V60 D6 Hybrid AWD

V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Central electronics ZE | 4C
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Anti-theft device Access system/immobilizer | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Driver side door control unit | 43
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Bluetooth telephone | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information TV tuner | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Digital radio reception | 22
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Passenger side door control unit | 43
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Trailer control unit | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Instrumentation Instrument cluster | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Parking aid Reversing camera | 36
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio amplifier | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Lighting ALWR / xenon light | 36
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | System overview System overview | 22
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio gateway | 42
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Braking system Electronic parking brake | 4F
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Rear lid control unit | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | System overview Vehicle overview | 2B
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Active collision prevention | 22
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Digital audio system | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Airbag AB | 42
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Driver side seat memory | 42
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Emergency call system | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:BMW:X 5 sDrive 25 d

BMW X 5 sDrive 25 d

X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Automatic A/C | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Diagnosis/bus systems Gateway | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Adaptable xenon light, right | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Steering column switch module | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery diagnosis | 1D
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Passenger side central electronics | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear left seat control unit | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Lane change assistant | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Airbag ACSM | 4H
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | System overview System overview | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Braking system Electronic parking brake | 4B
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Engine management EKP control | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Instrumentation Instrument cluster | 4B
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery replacement | 1B
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Parking aid Parking assistant | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Transmission control Selector lever module | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Main beam assistant | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Roof operating unit | 43
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Adaptable xenon light, left | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Active running gear | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Driver side central electronics | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Active steering | 3C
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Console switch module | 4C
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Head-up display | 47
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Night driving assistant | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Trailer control unit | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear lid control unit | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Image editing system | 4B
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Automatic A/C | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Info display | 01
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Service Service display | 01
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Air suspension | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Driver side seat control unit | 47
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Exhaust gas treatment Particulate filter | 2F
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Camera system | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Transmission control 8-speed automatic transmission | 36
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:X 5 xDrive 25 d

BMW X 5 xDrive 25 d

X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | System overview System overview | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Roof operating unit | 43
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Steering column switch module | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Electronic rear lid actuation | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Instrumentation Instrument cluster | 4B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Dynamic Drive Control | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Head-up display | 47
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Night driving assistant | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Airbag ACSM | 4H
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Exhaust gas treatment Particulate filter | 2F
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Camera system | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Engine management EDC 17 | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Adaptable xenon light, left | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Electro-hydraulic power steering | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Info display | 01
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Braking system Electronic parking brake | 4B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Air suspension | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery replacement | 1B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Console switch module | 4C
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear left seat control unit | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Front left electronic damper monitoring | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Parking aid Parking assistant | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Main beam assistant | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Diagnosis/bus systems Gateway | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Service Service display | 01
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Engine management EKP control | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Front passenger side seat control unit | 47
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Lane change assistant | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Trailer control unit | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear lid control unit | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Rear A/C operating unit | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Transmission control Selector lever module | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Heater/air conditioner Automatic A/C | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Lighting Adaptable xenon light, right | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Electro-hydraulic power steering | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Active running gear | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Driver side central electronics | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Active steering | 3C
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Driver side seat control unit | 47
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Convenience electronics Rear right seat control unit | 5A
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Running gear/steering Front right electronic damper monitoring | 4K
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Image editing system | 4B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:HONDA:Civic 2.0 i

HONDA Civic 2.0 i

Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Engine management PGM-Fi | 57
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Instrumentation Instrument cluster | 47
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Central locking CL | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Convenience electronics Door control | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Wiper system Wiper control | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Diagnosis/bus systems Gateway | 2C
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Convenience electronics Electric window lifter | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Fit 1.5 i

HONDA Fit 1.5 i

Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Driver information Info display | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Engine management PGM-Fi | 57
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Instrumentation Instrument cluster | 47
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Central locking CL | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Diagnosis/bus systems Gateway | 2C
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Heater/air conditioner Automatic A/C | 4D
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Airbag AB | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG S Shooting Brake

MERCEDES-BENZ CLS 63 AMG S Shooting Brake

CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Night driving assistant | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Central display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Trailer control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Engine management EKP control | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Service Service interval reset | 20
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Electric power steering | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Vehicle speed Radar sensor | 01
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Central electronics Front central electronics | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Parking aid Reversing camera | 36
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Rear left display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Instrumentation Instrument cluster | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Rear right display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 63 AMG 4MATIC

MERCEDES-BENZ S 63 AMG 4MATIC

S 63 AMG 4MATIC | 5,5 | 430 | M 157.985 | 8.2013- | Service Service interval reset | 20


DVD 2014/3:PKW:SEAT:Leon ST 1.4 TSI

SEAT Leon ST 1.4 TSI

Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Central electronics ZE | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Airbag AB | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Service Interval reset | 33
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Driver information Sound system | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Engine management Motronic MED | 4C
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Airbag AB | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Central electronics ZE | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Service Interval reset | 33
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Driver information Sound system | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Engine management Motronic MED | 4C
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Service Interval reset | 33
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Airbag AB | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Central electronics ZE | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Driver information Sound system | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Engine management Motronic MED | 4C
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Sound system | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Service Interval reset | 33
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Airbag AB | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Central electronics ZE | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon ST 1.6 TDI

SEAT Leon ST 1.6 TDI

Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Central electronics ZE | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Service Interval reset | 33
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Driver information Sound system | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Airbag AB | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Driver information Information electronics | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Driver information Sound system | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Driver information TV tuner | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Central electronics ZE | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Airbag AB | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Service Interval reset | 33
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics ZE | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Airbag AB | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Service Interval reset | 33
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information TV tuner | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Information electronics | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Sound system | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:SEAT:Leon ST 1.8 TSI

SEAT Leon ST 1.8 TSI

Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Driver information Information electronics | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Service Interval reset | 33
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Driver information Sound system | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | System overview System overview | 01
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Central electronics ZE | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Airbag AB | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Driver information TV tuner | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 1.8 TSI | 1,8 | 132 | CJSA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon ST 2.0 TDI

SEAT Leon ST 2.0 TDI

Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Engine management EDC 17C64 | 4C
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Reversing camera | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Information electronics | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information TV tuner | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Service Interval reset | 33
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Sound system | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column lock | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Airbag AB | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Main beam assistant | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics ZE | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Instrumentation Instrument cluster | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatic | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Parking assistant | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI Sportlimousine quattro

AUDI A3 1.8 TFSI Sportlimousine quattro

A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Central electronics ZE | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Trailer control unit | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Lane change assistant | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Steering column lock | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Driver information Information electronics | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Lighting Main beam assistant | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Driver side seat memory | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Engine management Simos | 4C
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Service Interval reset | 33
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Anti-theft device Access/start authorization | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Airbag AB | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Actuator for external noise | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | System overview System overview | 01
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Instrumentation Instrument cluster | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Driver information TV tuner | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Parking aid Parking assistant | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Sensor electronics | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Running gear/steering Adaptive damping system | 36
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Parking aid Reversing camera | 42
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Transmission control Inter-wheel lock | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Heater/air conditioner Climatic | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Driver information Sound system | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 TFSI Sportlimousine quattro | 1,8 | 132 | CJSB | 11.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A8 4.0 TFSI quattro

AUDI A8 4.0 TFSI quattro

A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Central electronics ZE III | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Sound system | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Rear left door control unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Audio | 4B
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Instrumentation Instrument cluster | 51
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Parking aid Reversing camera | 30
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Running gear/steering Adaptive suspension system | 5A
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Camera Surrounding | 30
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Engine management Motronic MED | 4C
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Central electronics ZE | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Diagnosis/bus systems Gateway | 4F
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver seat memory | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 4D
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 28
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger side door control unit | 44
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Head-up display | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Information electronics | 4C
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Camera system | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Lane change assistant | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Transmission control 8-speed automatic transmission | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | System overview System overview | 01
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 28
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information TV tuner | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Rear right door control unit | 01
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Service Interval reset | 20
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Anti-theft device Access system/immobilizer | 01
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Parking aid Reversing camera | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Image editing system | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Belt tensioner Front right belt tensioner | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Transmission control Selector lever module | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Assembly mounting | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Lighting Automatic headlight levelling control | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Heater/air conditioner Climatronic | 43
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Airbag AB | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger seat memory | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 4D
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver side door control unit | 44
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Electr. energy management Battery management EBM | 36
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Night driving assistant | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Parking aid Parking assistant | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Belt tensioner Front left belt tensioner | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Sensor electronics | 30


DVD 2014/3:PKW:AUDI:S3 2.0 TFSI Sportlimousine quattro

AUDI S3 2.0 TFSI Sportlimousine quattro

S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Parking aid Reversing camera | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Driver information Information electronics | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Driver information Sound system | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Service Interval reset | 33
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Driver information TV tuner | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | System overview System overview | 01
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Central electronics ZE | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Airbag AB | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Lighting Main beam assistant | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Driver side seat memory | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 206 | CJXB | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | System overview System overview | 01
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Central electronics ZE | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Airbag AB | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Lighting Main beam assistant | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Driver side seat memory | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Driver information TV tuner | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Driver information Information electronics | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Driver information Sound system | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Service Interval reset | 33
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Parking aid Reversing camera | 42
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportlimousine quattro | 2 | 221 | CJXC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:HONDA:City New 1.5 i 8V

HONDA City New 1.5 i 8V

City New 1.5 i 8V | 1,5 | 57 | L15A1 | 10.2003-12.2006 | Engine management PGM-Fi | 01
City New 1.5 i 8V | 1,5 | 57 | L15A1 | 10.2003-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
City New 1.5 i 8V | 1,5 | 57 | L15A1 | 10.2003-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
City New 1.5 i 8V | 1,5 | 57 | L15A1 | 10.2003-12.2006 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HYUNDAI:i10 1.0 LPGI

HYUNDAI i10 1.0 LPGI

i10 1.0 LPGI | 1 | 49 | 9.2013- | Instrumentation Instrument cluster | 42
i10 1.0 LPGI | 1 | 49 | 9.2013- | Central electronics Driver side central electronics | 42
i10 1.0 LPGI | 1 | 49 | 9.2013- | Engine management Motronic ME | 4B
i10 1.0 LPGI | 1 | 49 | 9.2013- | Airbag AB | 30
i10 1.0 LPGI | 1 | 49 | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Heater/air conditioner Automatic A/C | 42
i10 1.0 LPGI | 1 | 49 | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:AUDI:A5 2.0 TFSI Cabriolet quattro flexible fuel

AUDI A5 2.0 TFSI Cabriolet quattro flexible fuel

A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Trailer control unit | 52
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Electromechanical power steering | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear right door control unit | 01
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger side door control unit | 44
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Transmission control 6-speed automatic transmission | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Actuator for external noise | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone | 28
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 43
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Parking assistant | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Active steering | 36
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Transmission control 0AW Multitronic | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Airbag AB | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 44
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver side door control unit | 44
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Anti-theft device Access system/immobilizer | 01
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 4H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Lane departure warning | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Main beam assistant | 30
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Service Interval reset | 33
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone/emergency call system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:RENAULT:Logan 1.0 Hi-Flex 16V

RENAULT Logan 1.0 Hi-Flex 16V

Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Transmission control 5-speed automatic transmission | 57
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Engine management SIM | 42


DVD 2014/3:PKW:SKODA:Rapid 1.6 Spaceback

SKODA Rapid 1.6 Spaceback

Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Engine management Motronic ME | 01
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Airbag AB | 42
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | System overview System overview | 01
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Service Interval reset | 20


DVD 2014/3:PKW:SKODA:Rapid 1.2 TSI Spaceback

SKODA Rapid 1.2 TSI Spaceback

Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Airbag AB | 42
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Service Interval reset | 20
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Engine management Simos | 4C
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Airbag AB | 42
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Engine management Simos | 4C
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Service Interval reset | 20
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Instrumentation Instrument cluster | 51


DVD 2014/3:PKW:SKODA:Rapid 1.4 TSI Spaceback

SKODA Rapid 1.4 TSI Spaceback

Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | System overview System overview | 01
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Service Interval reset | 20
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Airbag AB | 42
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Rapid 1.6 TDI Spaceback

SKODA Rapid 1.6 TDI Spaceback

Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Airbag AB | 42
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Service Interval reset | 20
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Service Interval reset | 20
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Airbag AB | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Engine management EDC Simos PCR 2 | 4C
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Service Interval reset | 20
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Anti-theft device Access system/immobilizer | 36
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Instrumentation Instrument cluster | 51
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Airbag AB | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Diagnosis/bus systems Gateway | 44
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Engine management EDC Simos PCR 2 | 4C


DVD 2014/3:PKW:VAUXHALL:Agila 1.2 VVT Twinport

VAUXHALL Agila 1.2 VVT Twinport

Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Airbag AB | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Central electronics ZE | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Engine management MEA1X | 4B
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K 12 B | 3.2008- | Transmission control GS | 57


DVD 2014/3:PKW:AUDI:SQ5 3.0 TDI quattro

AUDI SQ5 3.0 TDI quattro

SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | System overview System overview | 01
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Braking system Electronic parking brake | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Instrumentation Instrument cluster | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Heater/air conditioner Climatronic | 43
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Parking aid Reversing camera | 30
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Active steering | 36
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Exhaust gas treatment AdBlue dosing system | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Central electronics ZE | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting ALWR / Adaptive cornering light | 51
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Braking system Electronic parking brake | 44
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Passenger side door control unit | 44
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Electromechanical power steering | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Rear right door control unit | 01
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Anti-theft device Access system/immobilizer | 01
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Diagnosis/bus systems Gateway | 4H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Parking aid Parking assistant | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting Main beam assistant | 30
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Engine management EDC 17CP44 | 4C
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Central electronics ZE III | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Airbag AB | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Service Interval reset | 33
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Trailer control unit | 52
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Driver side door control unit | 44
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Audio | 4B
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driving safety system ESP Electronic stability program ESP | 65
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Information electronics | 4C


DVD 2014/3:PKW:BENTLEY:Continental Flying Spur 6.0

BENTLEY Continental Flying Spur 6.0

Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Transmission control 8-speed automatic transmission | 57
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental Flying Spur Speed 6.0

BENTLEY Continental Flying Spur Speed 6.0

Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Transmission control 8-speed automatic transmission | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:BENTLEY:Continental Supersports 6.0

BENTLEY Continental Supersports 6.0

Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Transmission control 8-speed automatic transmission | 57
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Transmission control 8-speed automatic transmission | 57


DVD 2014/3:PKW:BENTLEY:Continental Supersports 6.0 Cabrio

BENTLEY Continental Supersports 6.0 Cabrio

Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Transmission control 8-speed automatic transmission | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Transmission control 8-speed automatic transmission | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.5 dCi Grandtour

RENAULT Megane II 1.5 dCi Grandtour

Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Engine management CR/EDC | 03
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Engine management CR/EDC | 60
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Engine management CR/EDC | 03
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Engine management CR/EDC | 03
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Engine management CR/EDC | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Engine management CR/EDC | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane II 1.9 dCi Grandtour

RENAULT Megane II 1.9 dCi Grandtour

Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Airbag ACU | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Airbag RC | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | System overview System overview | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Airbag ACU | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | System overview System overview | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Airbag RC | 36
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane II 2.0 dCi Grandtour

RENAULT Megane II 2.0 dCi Grandtour

Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Airbag ACU | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | System overview System overview | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Airbag RC | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Airbag ACU | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | System overview System overview | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Airbag RC | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:ROLLS-ROYCE:Ghost 6.6 V-Specification

ROLLS-ROYCE Ghost 6.6 V-Specification

Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Lighting Adaptable xenon light, left | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Electro-hydraulic power steering | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Active running gear | 5A
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Air suspension | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Console switch module | 4C
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Front passenger side seat control unit | 47
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Parking aid Parking assistant | 5A
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Camera system | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Transmission control 8-speed automatic transmission | 36
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Electronic ignition lock EZS | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Lighting Adaptable xenon light, right | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Telephone | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Electr. energy management Battery diagnosis | 1D
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Central electronics Passenger side central electronics | 57
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Dynamic Drive Control | 5A
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Head-up display | 47
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Night driving assistant | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Rear left electronic damper monitoring | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Airbag ACSM | 4H
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Driver information Image editing system | 4B
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Heater/air conditioner Automatic A/C | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Electro-hydraulic power steering | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Parking aid Park Distance Control (PDC) | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Engine management EKP control | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Instrumentation Instrument cluster | 4B
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Electr. energy management Battery replacement | 1B
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Driver side seat control unit | 47
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Front left electronic damper monitoring | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Heater/air conditioner Rear A/C operating unit | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Lighting Main beam assistant | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Diagnosis/bus systems Gateway | 30
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Steering column switch module | 57
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Braking system Electronic parking brake | 4B
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Central electronics Driver side central electronics | 57
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Active steering | 3C
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Rear left seat control unit | 5A
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Lane change assistant | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Front right electronic damper monitoring | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Running gear/steering Rear right electronic damper monitoring | 4K
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Convenience electronics Rear lid control unit | 42
Ghost 6.6 V-Specification | 6,6 | 442 | N74 B66A | 1.2014-6.2014 | Transmission control Selector lever module | 42


DVD 2014/3:PKW:TATA (TELCO):Indigo Manza 1.4D

TATA (TELCO) Indigo Manza 1.4D

Indigo Manza 1.4D | 1,4 | 66 | 323 B6.600 | 10.2009- | Engine management CR/EDC | 42


DVD 2014/3:PKW:VOLVO:S60 II T6

VOLVO S60 II T6

S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Central electronics ZE | 4C
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | System overview Vehicle overview | 2B
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital audio system | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Anti-theft device Access system/immobilizer | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Passenger side door control unit | 43
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side door control unit | 43
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Emergency call system | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio amplifier | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Engine management Motronic MED | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio gateway | 42
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Bluetooth telephone | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information TV tuner | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital radio reception | 22
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | System overview System overview | 22
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Airbag AB | 42
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Electr. energy management Battery management EBM | 33
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Automatic A/C | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Reversing camera | 36
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:XC70 II D4

VOLVO XC70 II D4

XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 42
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 36
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 36
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview System overview | 22
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 42
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 33
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management CR/EDC | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
XC70 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:XC70 II D4 AWD

VOLVO XC70 II D4 AWD

XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview System overview | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Navigation system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview Vehicle overview | 2B
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio amplifier | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information DVD drive | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Central electronics ZE | 4C
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Airbag AB | 42
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information USB audio interface | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information TV tuner | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Lighting ALWR / xenon light | 36
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio gateway | 42
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Reversing camera | 36
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Emergency call system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Bluetooth telephone | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital radio reception | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control Transfer case DEM | 42
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Electr. energy management Battery management EBM | 33
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Engine management EDC 17 | 89
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital audio system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:XC70 II T5

VOLVO XC70 II T5

XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview System overview | 22
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Engine management Motronic MED | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 36
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 36
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 42
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 42
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 33
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI CNG Variant

VW (VOLKSWAGEN) Golf VII 1.4 TSI CNG Variant

Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Instrumentation Instrument cluster | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Parking aid Reversing camera | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Anti-theft device Access/start authorization | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Driver information Information electronics | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Lighting Main beam assistant | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Central electronics ZE | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Steering column switch module | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Heater/air conditioner Climatronic | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Airbag AB | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Parking aid Parking assistant | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | System overview System overview | 01
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Trailer control unit | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Lane change assistant | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Steering column lock | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Transmission control Inter-wheel lock | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Driver information TV tuner | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Sensor electronics | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Service Interval reset | 33
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Heater/air conditioner Climatic | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Driver information Sound system | 57
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 1.4 TSI CNG Variant | 1,4 | 81 | CPWA | 8.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 TDI 4Motion

Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Telephone | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Diagnosis/bus systems Gateway | 44
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Audio | 01
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Instrumentation Instrument cluster | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Service Interval reset | 43
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Convenience electronics Sensor electronics | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Running gear/steering Adaptive suspension system | 60
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A3 1.4 TFSI Sportback g-tron

AUDI A3 1.4 TFSI Sportback g-tron

A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | System overview System overview | 01
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Airbag AB | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:AUDI:A4 Allroad 2.0 TDI

AUDI A4 Allroad 2.0 TDI

A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Engine management EDC 17CP20 | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Engine management EDC 17CP20 | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Engine management EDC 17CP14 | 4C
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Engine management EDC 17CP20 | 4C
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Engine management EDC 17CP20 | 4C
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Engine management EDC 17CP14 | 4C
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Engine management EDC 17C46 | 4C
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Engine management EDC 17C46 | 4C
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Engine management EDC 17C46 | 4C
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Engine management EDC 17C46 | 4C
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Engine management EDC 17C64 | 4C
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Service Interval reset | 33
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Telephone | 28
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Airbag AB | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 Allroad 3.0 TDI

AUDI A4 Allroad 3.0 TDI

A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Telephone | 28
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 01
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Parking aid Parking assistant | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Airbag AB | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Trailer control unit | 52
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting Main beam assistant | 30
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Engine management EDC 17CP04/14 | 4C
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Service Interval reset | 33
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 43
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 77
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Braking system Electronic parking brake | 44
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Active steering | 36
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Actuator for external noise | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Telephone/emergency call system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Diagnosis/bus systems Gateway | 77
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Airbag AB | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Braking system Electronic parking brake | 44
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting Main beam assistant | 30
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Telephone | 28
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Service Interval reset | 33
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Parking aid Parking assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Actuator for external noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Telephone/emergency call system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Trailer control unit | 52
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Driver side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Active steering | 36
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Rear right door control unit | 01
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Climatronic | 43
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Engine management EDC 17CP44 | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Rear right door control unit | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Climatronic | 43
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Parking aid Parking assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Diagnosis/bus systems Gateway | 77
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Airbag AB | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Service Interval reset | 33
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Trailer control unit | 52
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Driver side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Active steering | 36
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Telephone/emergency call system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Telephone | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Actuator for external noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Engine management EDC 17CP44 | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Braking system Electronic parking brake | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting Main beam assistant | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Airbag AB | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Service Interval reset | 33
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Active steering | 36
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Transmission control 0AW Multitronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Telephone | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Parking aid Parking assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting Main beam assistant | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:AUDI:A6 Allroad 2.7 T

AUDI A6 Allroad 2.7 T

A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Service Interval reset | 49
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Traction control system ABS/ABD | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Transmission control GS | 43
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Parking aid >>> | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Sun roof control >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Engine management Motronic ME | 01
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Adaptive suspension >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Central electronics ZE | 44
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Parking aid >>> | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control GS | 43
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Adaptive suspension >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Central electronics ZE | 44
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Sun roof control >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control GS | 43
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Service Interval reset | 49
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Engine management Motronic ME | 01
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Sun roof control >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Service Interval reset | 49
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Parking aid >>> | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Central electronics ZE | 44
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Transmission control GS | 43
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Engine management Motronic ME | 01
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 7.2002-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Sun roof control >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Transmission control GS | 43
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Central electronics ZE | 44
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Parking aid >>> | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Engine management Motronic ME | 01
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Service Interval reset | 49
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 Allroad 3.2 FSI

AUDI A6 Allroad 3.2 FSI

A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Airbag AB | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Service Interval reset | 33
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Telephone | 28
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Engine management Simos | 43
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Braking system Electronic parking brake | 44
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 4H


DVD 2014/3:PKW:AUDI:A6 Allroad 4.2 FSI

AUDI A6 Allroad 4.2 FSI

A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting ALWR | 58
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE III | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Airbag AB | 30
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information TV tuner | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | System overview System overview | 01
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Airbag AB | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Service Interval reset | 33
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Navigation system | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Engine management Motronic MED | 4C
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Sound system | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Audio | 4B
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE II | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Telephone | 28
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:SQ5 3.0 TFSI quattro

AUDI SQ5 3.0 TFSI quattro

SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Central electronics ZE | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Airbag AB | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Service Interval reset | 33
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Braking system Electronic parking brake | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Driver side door control unit | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driving safety system ESP Electronic stability program ESP | 65
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Active steering | 36
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Exhaust gas treatment AdBlue dosing system | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting ALWR / Adaptive cornering light | 51
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Rear right door control unit | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Anti-theft device Access system/immobilizer | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Heater/air conditioner Climatronic | 43
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Parking aid Parking assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Central electronics ZE III | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Trailer control unit | 52
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Electromechanical power steering | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Passenger side door control unit | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Braking system Electronic parking brake | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Parking aid Reversing camera | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting Main beam assistant | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | System overview System overview | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Audio | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Instrumentation Instrument cluster | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Diagnosis/bus systems Gateway | 4H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Information electronics | 4C
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Central electronics ZE III | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Braking system Electronic parking brake | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Audio | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Diagnosis/bus systems Gateway | 4H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Parking aid Parking assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Exhaust gas treatment AdBlue dosing system | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Airbag AB | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Service Interval reset | 33
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Trailer control unit | 52
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Rear right door control unit | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Passenger side door control unit | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Anti-theft device Access system/immobilizer | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Parking aid Reversing camera | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Information electronics | 4C
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Central electronics ZE | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driving safety system ESP Electronic stability program ESP | 65
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Active steering | 36
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | System overview System overview | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting ALWR / Adaptive cornering light | 51
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Electromechanical power steering | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Driver side door control unit | 44
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Braking system Electronic parking brake | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Instrumentation Instrument cluster | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Heater/air conditioner Climatronic | 43
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:AUDI:A4 Allroad 2.0 TFSI

AUDI A4 Allroad 2.0 TFSI

A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Telephone | 28
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Engine management Motronic MED | 4C
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Airbag AB | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Service Interval reset | 33
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Airbag AB | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 33
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 28
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Engine management Motronic MED | 4C
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Airbag AB | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Telephone | 28
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 33
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting Main beam assistant | 30
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Engine management Motronic MED | 4C
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 36
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Transmission control 0AW Multitronic | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 Allroad 2.0 TFSI flexible fuel

AUDI A4 Allroad 2.0 TFSI flexible fuel

A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 51
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Trailer control unit | 52
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Transmission control 6-speed automatic transmission | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Exhaust gas treatment AdBlue dosing system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 77
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Airbag AB | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone | 28
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger side door control unit | 44
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Airbag AB | 30
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Active steering | 36
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone/emergency call system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | System overview System overview | 01
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 44
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear right door control unit | 01
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Anti-theft device Access system/immobilizer | 01
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 4H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Main beam assistant | 30
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Actuator for external noise | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Engine management Motronic MED | 4C
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Service Interval reset | 33
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver side door control unit | 44
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 43
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Parking assistant | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Actuator for structure-borne noise | 57


DVD 2014/3:PKW:AUDI:A6 Allroad 2.5 TDI

AUDI A6 Allroad 2.5 TDI

A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control GS | 43
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Parking aid >>> | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Sun roof control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Service Interval reset | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Traction control system ABS/ASR | 67
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Adaptive suspension >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Central electronics ZE | 44
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control GS | 43
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Engine management VR/EDC 15VM+ | 47
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Alarm system Intrusion detection | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Central electronics ZE | 44
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Service Interval reset | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Engine management VR/EDC 15VM+ | 47
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Parking aid >>> | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Sun roof control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Transmission control GS | 43
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Central electronics ZE | 44
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Service Interval reset | 49
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Sun roof control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Parking aid >>> | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Engine management VR/EDC 15VM+ | 47
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A6 Allroad 2.7 TDI

AUDI A6 Allroad 2.7 TDI

A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Telephone | 28
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Braking system Electronic parking brake | 44
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Airbag AB | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Service Interval reset | 33
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Airbag AB | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Service Interval reset | 33
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Telephone | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Braking system Electronic parking brake | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:AUDI:A6 Allroad 3.0 TDI

AUDI A6 Allroad 3.0 TDI

A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Service Interval reset | 33
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Service Interval reset | 33
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Engine management EDC 16CP34 | 4C
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Transmission control 0AW Multitronic | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Electr. energy management HV battery | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Electr. energy management Battery management EBM | 36
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Telephone | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Instrumentation Instrument cluster | 51
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Parking aid Reversing camera | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Service Interval reset | 20
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Night driving assistant | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Lighting Main beam assistant | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Sensor electronics | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Head-up display | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Engine management EDC 17CP44 | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Electr. energy management HV battery | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Electr. energy management Battery management EBM | 36
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Engine management EDC 17CP44 | 4C
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Lighting Main beam assistant | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Sensor electronics | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Telephone | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Head-up display | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Parking aid Reversing camera | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Service Interval reset | 20
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Instrumentation Instrument cluster | 51
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Driver information Night driving assistant | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012- | Transmission control 0AW Multitronic | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Telephone | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Instrumentation Instrument cluster | 51
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Head-up display | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Engine management EDC 17CP44 | 4C
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Service Interval reset | 20
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Night driving assistant | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Lighting Main beam assistant | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Sensor electronics | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Electr. energy management HV battery | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Electr. energy management Battery management EBM | 36
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Parking aid Reversing camera | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012- | Transmission control 0AW Multitronic | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Airbag AB | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Service Interval reset | 20
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Telephone | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Instrumentation Instrument cluster | 51
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Lighting Main beam assistant | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Electr. energy management HV battery | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Telephone | 28
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Head-up display | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Parking aid Reversing camera | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Engine management EDC 17CP44 | 4C
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Electr. energy management Battery management EBM | 36
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Night driving assistant | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Sensor electronics | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A6 Allroad 3.0 TFSI

AUDI A6 Allroad 3.0 TFSI

A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 44
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Braking system Electronic parking brake | 44
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Electr. energy management Battery management EBM | 44
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 47
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Airbag AB | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Engine management Simos | 43
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Service Interval reset | 33
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 43
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 77
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Telephone | 28
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 4H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Electr. energy management HV battery | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Telephone | 28
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Service Interval reset | 20
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Night driving assistant | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Parking aid Reversing camera | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Transmission control 0AW Multitronic | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Heater/air conditioner Climatronic | 43
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Head-up display | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Sensor electronics | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Airbag AB | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Trailer control unit | 52
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Electr. energy management Battery management EBM | 36
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Telephone | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Instrumentation Instrument cluster | 51
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Lighting Main beam assistant | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A6 Allroad 4.2

AUDI A6 Allroad 4.2

A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Parking aid >>> | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Radio system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Navigation system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Sun roof control >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Engine management Motronic ME | 01
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Parking aid >>> | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Radio system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Central electronics ZE | 44
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Transmission control GS | 43
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Central electronics ZE | 44
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Service Interval reset | 49
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Central locking CL | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Navigation system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Engine management Motronic ME | 01
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Emergency-call module >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Sound system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Emergency-call module >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Adaptive suspension >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Central locking CL | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 4.2003-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Vehicle internetworking CAN bus interface | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Sound system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Sun roof control >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Service Interval reset | 49
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:S8 4.0 TFSI quattro

AUDI S8 4.0 TFSI quattro

S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | System overview System overview | 01
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Central electronics ZE | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Heater/air conditioner Climatronic | 43
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver seat memory | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 4D
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Rear left door control unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Electr. energy management Battery management EBM | 36
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Braking system Electronic parking brake | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Parking aid Reversing camera | 30
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Information electronics | 4C
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Belt tensioner Front right belt tensioner | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver side rear multi-contour seat | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Airbag AB | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 28
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information TV tuner | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger side door control unit | 44
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Instrumentation Instrument cluster | 51
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Night driving assistant | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Image editing system | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver"s multi-contour seat | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Transmission control Selector lever module | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Assembly mounting | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Lighting Automatic headlight levelling control | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Central electronics ZE III | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Diagnosis/bus systems Gateway | 4F
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger seat memory | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 28
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Rear right door control unit | 01
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Service Interval reset | 20
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Parking aid Parking assistant | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Camera system | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Belt tensioner Front left belt tensioner | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Sensor electronics | 30
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Camera Surrounding | 30
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 4D
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Sound system | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver side door control unit | 44
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Audio | 4B
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Anti-theft device Access system/immobilizer | 01
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Head-up display | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Parking aid Reversing camera | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Running gear/steering Adaptive suspension system | 5A
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Lane change assistant | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger"s multi-contour seat | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Transmission control 8-speed automatic transmission | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:BENTLEY:Continental GT 4.0 V8

BENTLEY Continental GT 4.0 V8

Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GT 4.0 V8 S

BENTLEY Continental GT 4.0 V8 S

Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GT 6.0

BENTLEY Continental GT 6.0

Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Transmission control 8-speed automatic transmission | 57
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Transmission control 8-speed automatic transmission | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GTC 4.0 V8 S

BENTLEY Continental GTC 4.0 V8 S

Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GTC Speed 6.0 FFV

BENTLEY Continental GTC Speed 6.0 FFV

Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GT Speed 6.0

BENTLEY Continental GT Speed 6.0

Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Transmission control 8-speed automatic transmission | 57
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GTC 4.0 V8

BENTLEY Continental GTC 4.0 V8

Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GTC 6.0 FFV

BENTLEY Continental GTC 6.0 FFV

Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental GTC Speed 6.0

BENTLEY Continental GTC Speed 6.0

Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Transmission control 8-speed automatic transmission | 57
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:CITROEN:DS5 2.0 Blue HDi

CITROEN DS5 2.0 Blue HDi

DS5 2.0 Blue HDi | 2 | 132 | AHW | 9.2013- | Diesel injection Additive system | 45


DVD 2014/3:PKW:DACIA:Duster 1.2

DACIA Duster 1.2

Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Central electronics ZE | 44
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Anti-lock braking system ABS | 64
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Airbag AB | 36
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:INFINITI:QX60 3.5

INFINITI QX60 3.5

QX60 3.5 | 3,5 | 198 | VQ35DE | 9.2013- | Electric drive control Electric drive control | 45
QX60 3.5 | 3,5 | 198 | VQ35DE | 9.2013- | Electr. energy management HV battery | 30


DVD 2014/3:PKW:KIA:Soul 1.6 Hatchback

KIA Soul 1.6 Hatchback

Soul 1.6 Hatchback | 1,6 | 103 | 9.2011-8.2013 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:NISSAN:Pathfinder 2.5

NISSAN Pathfinder 2.5

Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management HV battery | 30
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Electric drive control Electric drive control | 45


DVD 2014/3:PKW:NISSAN:Pathfinder 2.5 AWD

NISSAN Pathfinder 2.5 AWD

Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management HV battery | 30
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Electric drive control Electric drive control | 45


DVD 2014/3:PKW:RENAULT:Duster 1.5 dCi

RENAULT Duster 1.5 dCi

Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Central electronics ZE | 44
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Engine management CR/EDC 17CP | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 36
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 44


DVD 2014/3:PKW:RENAULT:Kangoo II 1.2

RENAULT Kangoo II 1.2

Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Parking aid Park Distance Control (PDC) | 01
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Navigation system | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio / Navigation | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Pass. compartment central electronics | 44
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 44
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Telematics | 01
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Navigation system | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Airbag AB | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Instrumentation Instrument cluster | 42
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Anti-lock braking system ABS | 63
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Engine management H5F | 4B


DVD 2014/3:PKW:RENAULT:Duster 1.2

RENAULT Duster 1.2

Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Anti-lock braking system ABS | 63
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 01
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Central electronics ZE | 44
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Airbag AB | 36


DVD 2014/3:PKW:TOYOTA:Corolla 2.4

TOYOTA Corolla 2.4

Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | System overview System overview | 22
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Transmission control Automatic transmission | 60
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Diagnosis/bus systems Gateway | 4H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Diagnosis/bus systems Accessor Gateway | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Anti-lock braking system ABS | 47
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Airbag Seat occupied sensor | 36
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Airbag AB | 3C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Alarm system Anti-theft alarm system | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Heater/air conditioner Air conditioner | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Convenience electronics Roof operating unit | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Engine management Remote engine start | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Engine management TCCS | 4C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Engine management Automatic start/stop | 5A
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Diagnosis/bus systems Gateway | 4H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Anti-theft device Access/start authorization | 47
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 47
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Instrumentation Instrument cluster | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Seat adjustment Driver"s seat | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Running gear/steering Electric power steering | 31
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Tire monitoring system Tire pressure monitoring | 36
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Diagnosis/bus systems Gateway | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Vehicle speed Tempomat | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2012 | Central electronics ZE | 44


DVD 2014/3:PKW:BMW:218 d Coupe

BMW 218 d Coupe

218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, left | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Steering column switch module | 57
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Parking aid Park Distance Control (PDC) | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Instrumentation Instrument cluster | 4B
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Electr. energy management Battery replacement | 1B
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Driver information Console switch module | 4C
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Parking aid Parking assistant | 5A
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Lighting Main beam assistant | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Heater/air conditioner Automatic A/C | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Running gear/steering Active running gear | 5A
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Trailer control unit | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Rear lid control unit | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Transmission control Selector lever module | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Engine management EDC 17 | 57
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | System overview System overview | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Roof operating unit | 43
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, right | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Driver information Info display | 01
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Service Service display | 01
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Electr. energy management Battery diagnosis | 1D
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Running gear/steering Active steering | 3C
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Exhaust gas treatment Particulate filter | 2F
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Driver information Image editing system | 4B
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Central electronics Front central electronics | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Diagnosis/bus systems Gateway | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Engine management EKP control | 4K
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Driver side seat control unit | 47
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Convenience electronics Lane change assistant | 42
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Airbag ACSM | 4H
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Driver information Camera system | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:220 d Coupe

BMW 220 d Coupe

220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | System overview System overview | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Heater/air conditioner Automatic A/C | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, left | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Parking aid Park Distance Control (PDC) | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Engine management EKP control | 4K
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Lane change assistant | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Parking aid Parking assistant | 5A
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Transmission control 8-speed automatic transmission | 36
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Engine management EDC 17 | 57
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Diagnosis/bus systems Gateway | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Service Service display | 01
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Electr. energy management Battery replacement | 1B
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Driver information Console switch module | 4C
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Rear lid control unit | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Driver information Image editing system | 4B
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Central electronics Front central electronics | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Roof operating unit | 43
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, right | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Steering column switch module | 57
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Active running gear | 5A
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Instrumentation Instrument cluster | 4B
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Electr. energy management Battery diagnosis | 1D
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Trailer control unit | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Driver information Camera system | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Lighting Main beam assistant | 30
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Driver information Info display | 01
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Active steering | 3C
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Driver side seat control unit | 47
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Airbag ACSM | 4H
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Exhaust gas treatment Particulate filter | 2F
220 d Coupe | 2 | 135 | N47 D20C | 3.2014- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:220 i Coupe

BMW 220 i Coupe

220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Heater/air conditioner Automatic A/C | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, right | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Parking aid Park Distance Control (PDC) | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Engine management EKP control | 4K
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Driver information Console switch module | 4C
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Trailer control unit | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Parking aid Parking assistant | 5A
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | System overview System overview | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Diagnosis/bus systems Gateway | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Steering column switch module | 57
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Service Service display | 01
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Electr. energy management Battery diagnosis | 1D
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Running gear/steering Active steering | 3C
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Driver information Image editing system | 4B
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Transmission control 8-speed automatic transmission | 36
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Engine management Motronic MED | 4B
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Central electronics Front central electronics | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Roof operating unit | 43
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Running gear/steering Active running gear | 5A
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Lane change assistant | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Rear lid control unit | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Driver information Camera system | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, left | 30
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Driver information Info display | 01
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Instrumentation Instrument cluster | 4B
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Electr. energy management Battery replacement | 1B
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Convenience electronics Driver side seat control unit | 47
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Airbag ACSM | 4H
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Transmission control Selector lever module | 42
220 i Coupe | 2 | 135 | N20 B20A | 3.2014- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:428 i Cabrio

BMW 428 i Cabrio

428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | System overview System overview | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, right | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Service Service display | 01
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Active steering | 3C
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Head-up display | 47
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Trailer control unit | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Rear lid control unit | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Transmission control Selector lever module | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Heater/air conditioner Automatic A/C | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Parking aid Park Distance Control (PDC) | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Active running gear | 5A
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Instrumentation Instrument cluster | 4B
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery replacement | 1B
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Driver side seat control unit | 47
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Parking aid Parking assistant | 5A
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 36
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Central electronics Front central electronics | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Diagnosis/bus systems Gateway | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Steering column switch module | 57
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery diagnosis | 1D
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Dynamic Drive Control | 5A
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Lane change assistant | 42
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Airbag ACSM | 4H
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Image editing system | 4B
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Engine management Motronic MED | 4B
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, left | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Info display | 01
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Engine management EKP control | 4K
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Console switch module | 4C
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:428 i xDrive Cabrio

BMW 428 i xDrive Cabrio

428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | System overview System overview | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Diagnosis/bus systems Gateway | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, right | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Info display | 01
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Engine management EKP control | 4K
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Head-up display | 47
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Trailer control unit | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Camera system | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery replacement | 1B
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Dynamic Drive Control | 5A
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Driver side seat control unit | 47
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Airbag ACSM | 4H
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 36
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Engine management Motronic MED | 4B
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Central electronics Front central electronics | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Lighting Adaptable xenon light, left | 30
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Steering column switch module | 57
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Parking aid Park Distance Control (PDC) | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Instrumentation Instrument cluster | 4B
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery diagnosis | 1D
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Lane change assistant | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Parking aid Parking assistant | 5A
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Image editing system | 4B
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Heater/air conditioner Automatic A/C | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Service Service display | 01
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Active running gear | 5A
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Running gear/steering Active steering | 3C
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Console switch module | 4C
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Convenience electronics Rear lid control unit | 42
428 i xDrive Cabrio | 2 | 180 | N20 B20A | 3.2014- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:M 235 i Coupe

BMW M 235 i Coupe

M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | System overview System overview | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Roof operating unit | 43
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Lighting Adaptable xenon light, left | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Steering column switch module | 57
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Service Service display | 01
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Instrumentation Instrument cluster | 4B
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Electr. energy management Battery diagnosis | 1D
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Airbag ACSM | 4H
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Transmission control 8-speed automatic transmission | 36
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Engine management Motronic MED | 4B
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Heater/air conditioner Automatic A/C | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Parking aid Park Distance Control (PDC) | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Running gear/steering Active running gear | 5A
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Driver information Console switch module | 4C
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Trailer control unit | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Parking aid Parking assistant | 5A
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Transmission control Selector lever module | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Diagnosis/bus systems Gateway | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Lighting Adaptable xenon light, right | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Driver information Info display | 01
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Engine management EKP control | 4K
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Electr. energy management Battery replacement | 1B
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Driver information Camera system | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Lighting Main beam assistant | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Central electronics Front central electronics | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Running gear/steering Active steering | 3C
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Driver side seat control unit | 47
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Lane change assistant | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Convenience electronics Rear lid control unit | 42
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:225 d Coupe

BMW 225 d Coupe

225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Central electronics Front central electronics | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Roof operating unit | 43
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Engine management EKP control | 4K
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Console switch module | 4C
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Trailer control unit | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Camera system | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Engine management EDC 17 | 57
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Lighting Adaptable xenon light, left | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Info display | 01
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Instrumentation Instrument cluster | 4B
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Electr. energy management Battery replacement | 1B
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Driver side seat control unit | 47
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Airbag ACSM | 4H
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Exhaust gas treatment Particulate filter | 2F
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Transmission control 8-speed automatic transmission | 36
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Heater/air conditioner Automatic A/C | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Lighting Adaptable xenon light, right | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Parking aid Park Distance Control (PDC) | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Running gear/steering Active running gear | 5A
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Lane change assistant | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Parking aid Parking assistant | 5A
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Image editing system | 4B
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | System overview System overview | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Diagnosis/bus systems Gateway | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Steering column switch module | 57
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Service Service display | 01
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Electr. energy management Battery diagnosis | 1D
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Running gear/steering Active steering | 3C
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Convenience electronics Rear lid control unit | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Transmission control Selector lever module | 42
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:420 d Cabrio

BMW 420 d Cabrio

420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | System overview System overview | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Heater/air conditioner Automatic A/C | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Active running gear | 5A
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Instrumentation Instrument cluster | 4B
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Dynamic Drive Control | 5A
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Lane change assistant | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Airbag ACSM | 4H
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Driver information Camera system | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Engine management EDC 17 | 57
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, left | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Steering column switch module | 57
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Parking aid Park Distance Control (PDC) | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Electr. energy management Battery diagnosis | 1D
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Running gear/steering Active steering | 3C
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Exhaust gas treatment Particulate filter | 2F
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Driver information Image editing system | 4B
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Central electronics Front central electronics | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Diagnosis/bus systems Gateway | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Engine management EKP control | 4K
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Driver side seat control unit | 47
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Driver information Head-up display | 47
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Trailer control unit | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Rear lid control unit | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Transmission control Selector lever module | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Lighting Adaptable xenon light, right | 30
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Driver information Info display | 01
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Service Service display | 01
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Electr. energy management Battery replacement | 1B
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Driver information Console switch module | 4C
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Parking aid Parking assistant | 5A
420 d Cabrio | 2 | 135 | N47 D20C | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:435 i Cabrio

BMW 435 i Cabrio

435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | System overview System overview | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Heater/air conditioner Automatic A/C | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Lighting Adaptable xenon light, right | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Running gear/steering Active running gear | 5A
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Instrumentation Instrument cluster | 4B
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Running gear/steering Active steering | 3C
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Head-up display | 47
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Trailer control unit | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Rear lid control unit | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Transmission control Selector lever module | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Electronic ignition lock EZS | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Info display | 01
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Service Service display | 01
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Electr. energy management Battery replacement | 1B
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Driver side seat control unit | 47
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Parking aid Parking assistant | 5A
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 36
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Central electronics Front central electronics | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Diagnosis/bus systems Gateway | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Electronic rear lid actuation | 5A
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Engine management EKP control | 4K
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Running gear/steering Dynamic Drive Control | 5A
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Lane change assistant | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Airbag ACSM | 4H
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Camera system | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Engine management Motronic MED | 4B
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Lighting Adaptable xenon light, left | 30
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Steering column switch module | 57
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Parking aid Park Distance Control (PDC) | 42
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Electr. energy management Battery diagnosis | 1D
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Console switch module | 4C
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Convenience electronics Front passenger side seat control unit | 47
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Image editing system | 4B


DVD 2014/3:PKW:CHEVROLET:TrailBlazer SS 6.0

CHEVROLET TrailBlazer SS 6.0

TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Central electronics ZE | 42
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Transmission control TCM | 30
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Engine management ECM | 42
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Airbag AB | 30
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer SS 6.0 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:TrailBlazer SS 6.0 4x4

CHEVROLET TrailBlazer SS 6.0 4x4

TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Engine management ECM | 42
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Airbag AB | 30
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Transmission control TCM | 30
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Central electronics ZE | 42
TrailBlazer SS 6.0 4x4 | 6 | 295 | LS2 | 9.2005-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Spirit 3.0

DODGE Spirit 3.0

Spirit 3.0 | 3 | 104 | EFA | 9.1988-8.1995 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy XL 5.3

GMC (GENERAL MOTORS CORP.) Envoy XL 5.3

Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Engine management PCM | 42
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Airbag AB | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Engine management PCM | 4B
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Airbag AB | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Central electronics ZE | 42
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 4B
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy XL 5.3 4x4

GMC (GENERAL MOTORS CORP.) Envoy XL 5.3 4x4

Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Central electronics ZE | 42
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Engine management PCM | 4B
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Engine management PCM | 42
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Airbag AB | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 4B
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Airbag AB | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MINI (BMW):John Cooper Works GP

MINI (BMW) John Cooper Works GP

John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Central electronics Passenger side central electronics | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Console switch module | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Info display | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Roof operating unit | 36
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Central electronics Driver side central electronics | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Engine management Motronic ME | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Electr. energy management Battery diagnosis | 1D
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Instrumentation Instrument cluster | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Heater/air conditioner Automatic A/C | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio amplifier | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Heater/air conditioner Manual air conditioner | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio operating element | 01
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Steering column switch module | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Service Service display | 30
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | System overview System overview | 30
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Anti-lock braking system ASR | 4D
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Electr. energy management Battery replacement | 1B
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Airbag ACSM | 01
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Rain/light sensor | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Running gear/steering Electric power steering | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:RENAULT:Laguna III 1.6 Grandtour

RENAULT Laguna III 1.6 Grandtour

Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Engine management HI EWR | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | System overview System overview | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Engine management Sagem | 36
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Airbag AB | 36
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:BENTLEY:Continental GT Speed 6.0 FFV

BENTLEY Continental GT Speed 6.0 FFV

Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 42


DVD 2014/3:PKW:BENTLEY:Continental Supersports ISR 6.0 Cabrio

BENTLEY Continental Supersports ISR 6.0 Cabrio

Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Transmission control 8-speed automatic transmission | 57
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 42
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:CHEVROLET:Cobalt 1.8

CHEVROLET Cobalt 1.8

Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Engine management GMPT | 4B
Cobalt 1.8 | 1,8 | 77 | F18 A3 | 8.2012- | Engine management GMPT | 4B


DVD 2014/3:PKW:DACIA:Logan 1.4 MCV

DACIA Logan 1.4 MCV

Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Engine management EMS | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Airbag AB | 09
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Central electronics ZE | 44
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Airbag AB | 36
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.4 MCV | 1,4 | 55 | K7J 71... | 1.2007- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:DACIA:Logan 1.6 MCV

DACIA Logan 1.6 MCV

Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Engine management EMS | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 36
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 09
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Central electronics ZE | 44
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 44
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 36
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09


DVD 2014/3:PKW:DACIA:Logan 1.6 16V MCV

DACIA Logan 1.6 16V MCV

Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Airbag AB | 09
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Engine management EMS | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Airbag AB | 36
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Central electronics ZE | 44


DVD 2014/3:PKW:HYUNDAI:Veloster 1.6 T-GDI Turbo

HYUNDAI Veloster 1.6 T-GDI Turbo

Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Anti-theft device Access/start authorization | 4B
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Heater/air conditioner Automatic A/C | 42
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Airbag AB | 30
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Engine management Motronic MED | 4C
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:PORSCHE:918 Spyder

PORSCHE 918 Spyder

918 Spyder | 4,6 | 447 | M18.00 | 3.2014- | Electr. energy management HV battery | 45


DVD 2014/3:PKW:RENAULT:Logan 1.4 MCV

RENAULT Logan 1.4 MCV

Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Engine management EMS | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | System overview System overview | 01
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Airbag AB | 36
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Central electronics ZE | 44
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:RENAULT:Logan 1.5 dCi MCV

RENAULT Logan 1.5 dCi MCV

Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | System overview System overview | 01
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | System overview System overview | 01
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 36


DVD 2014/3:PKW:RENAULT:Logan 1.6 16V MCV

RENAULT Logan 1.6 16V MCV

Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | System overview System overview | 01
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Engine management EMS | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Central electronics ZE | 44
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Airbag AB | 36
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:RENAULT:Logan 1.6 MCV

RENAULT Logan 1.6 MCV

Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Central electronics ZE | 44
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Airbag AB | 36
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | System overview System overview | 01
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Engine management EMS | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Megane II 1.4 Grandtour

RENAULT Megane II 1.4 Grandtour

Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | System overview System overview | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Airbag RC | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Airbag ACU | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.4 Hatchback

RENAULT Megane II 1.4 Hatchback

Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Airbag ACU | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Airbag RC | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | System overview System overview | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.5 dCi Cabrio

RENAULT Megane II 1.5 dCi Cabrio

Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Airbag RC | 36
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | System overview System overview | 01
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Engine management CR/EDC | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Audio | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Airbag ACU | 36
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | System overview System overview | 01
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Airbag RC | 36
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Audio | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Airbag ACU | 36
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Engine management CR/EDC | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:RENAULT:Megane II 1.5 dCi Hatchback

RENAULT Megane II 1.5 dCi Hatchback

Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Engine management CR/EDC | 03
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Engine management CR/EDC | 60
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Engine management CR/EDC | 03
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Engine management CR/EDC | 03
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Engine management CR/EDC | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Engine management CR/EDC | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.6

RENAULT Megane II 1.6

Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 762 | 10.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | System overview System overview | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Airbag RC | 36
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Airbag ACU | 36
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.6 Hatchback Flex-Fuel

RENAULT Megane II 1.6 Hatchback Flex-Fuel

Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Airbag ACU | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.9 dCi Cabrio

RENAULT Megane II 1.9 dCi Cabrio

Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Airbag RC | 36
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | System overview System overview | 01
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Airbag ACU | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Airbag RC | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | System overview System overview | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Airbag ACU | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Airbag RC | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | System overview System overview | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Airbag ACU | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Airbag RC | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | System overview System overview | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0

RENAULT Megane II 2.0

Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Driver information Navigation system | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Engine management Sagem | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Airbag ACU | 36
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Airbag RC | 36
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | System overview System overview | 01
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Discharge lamp | 44
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Engine management Sagem | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Airbag ACU | 36
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Airbag RC | 36
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | System overview System overview | 01
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Driver information Navigation system | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 dCi Cabrio

RENAULT Megane II 2.0 dCi Cabrio

Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Airbag RC | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | System overview System overview | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Airbag ACU | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Running gear/steering Electric power steering | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Running gear/steering Electric power steering | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Airbag RC | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Airbag ACU | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | System overview System overview | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 dCi Hatchback

RENAULT Megane II 2.0 dCi Hatchback

Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | System overview System overview | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Airbag RC | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Airbag ACU | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Airbag ACU | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Airbag RC | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | System overview System overview | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:RENAULT:Megane II 2.0 dCi Hatchback Sport

RENAULT Megane II 2.0 dCi Hatchback Sport

Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | System overview System overview | 01
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Airbag ACU | 36
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane II 2.0 Grandtour

RENAULT Megane II 2.0 Grandtour

Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | System overview System overview | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Airbag RC | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Airbag RC | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | System overview System overview | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane II 2.0 Hatchback

RENAULT Megane II 2.0 Hatchback

Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Airbag RC | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | System overview System overview | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Airbag RC | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | System overview System overview | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane II 2.0 Hatchback Sport

RENAULT Megane II 2.0 Hatchback Sport

Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Airbag RC | 36
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | System overview System overview | 01
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Airbag ACU | 36
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 T Cabrio

RENAULT Megane II 2.0 T Cabrio

Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Airbag RC | 36
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | System overview System overview | 01
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 T Hatchback

RENAULT Megane II 2.0 T Hatchback

Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Engine management Sagem | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Airbag ACU | 36
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Running gear/steering Electric power steering | 01
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | System overview System overview | 01
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Audio | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Scenic III 1.9 dCi

RENAULT Scenic III 1.9 dCi

Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | System overview System overview | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag AB | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag RC | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Telematics | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Engine management CR/EDC | 45
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag AB | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag RC | 36
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Telematics | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | System overview System overview | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Engine management CR/EDC | 45
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:PKW:RENAULT:Scenic III 2.0 dCi

RENAULT Scenic III 2.0 dCi

Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | System overview System overview | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag RC | 36
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Telematics | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag AB | 36
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Engine management CR/EDC 17CP | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | System overview System overview | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Engine management CR/EDC 17CP | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Telematics | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Braking system Electronic parking brake | 44
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag AB | 36
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.6 Cabrio

RENAULT Megane II 1.6 Cabrio

Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | System overview System overview | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Airbag RC | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | System overview System overview | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Airbag RC | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | System overview System overview | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Airbag ACU | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Airbag RC | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Airbag ACU | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Running gear/steering Electric power steering | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Airbag RC | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | System overview System overview | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.6 Grandtour

RENAULT Megane II 1.6 Grandtour

Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Airbag RC | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.6 Grandtour Flex-Fuel

RENAULT Megane II 1.6 Grandtour Flex-Fuel

Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Running gear/steering Electric power steering | 01
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | System overview System overview | 01
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Airbag ACU | 36
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.6 Hatchback

RENAULT Megane II 1.6 Hatchback

Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Airbag RC | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Airbag ACU | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | System overview System overview | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.9 dCi Hatchback

RENAULT Megane II 1.9 dCi Hatchback

Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Headlight vertical aim control | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Airbag ACU | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | System overview System overview | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Airbag RC | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Airbag RC | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | System overview System overview | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Airbag ACU | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Airbag ACU | 36
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Airbag RC | 36
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | System overview System overview | 01
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Engine management CR/EDC | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Running gear/steering Electric power steering | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Airbag RC | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:RENAULT:Megane II 2.0 Cabrio

RENAULT Megane II 2.0 Cabrio

Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | System overview System overview | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Airbag RC | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | System overview System overview | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Running gear/steering Electric power steering | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Airbag RC | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Airbag ACU | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SUZUKI:Grand Vitara 1.6 4x4

SUZUKI Grand Vitara 1.6 4x4

Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Airbag AB | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Engine management ECM | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Airbag AB | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Anti-lock braking system ABS | 47
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SUZUKI:Grand Vitara 1.9 DDiS 4x4

SUZUKI Grand Vitara 1.9 DDiS 4x4

Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | 4WD electronics Four-wheel drive electronics | 57
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Engine management CR/EDC | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Engine management EDC 16 C | 4B
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Anti-lock braking system ABS | 47
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 1.4 TSI

VW (VOLKSWAGEN) Golf 1.4 TSI

Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Driver side door control unit | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Airbag AB | 42
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Trailer control unit | 42
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Service Interval reset | 20
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Parking aid Parking assistant | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Passenger side door control unit | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driver information TV tuner | 42
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driver information Telephone | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Heater/air conditioner Climatic | 43
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Engine management Motronic MED | 4C
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Heater/air conditioner Climatronic | 43
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Steering column switch module | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driver information Navigation system | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Convenience electronics Steering column lock | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | System overview System overview | 01
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driver information Sound system | 42
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Central electronics ZE | 57
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Heater/air conditioner Automatic A/C | 42
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Lighting Main beam assistant | 30
Golf 1.4 TSI | 1,4 | 118 | CAVD | 9.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):up! 1.0 Flex

VW (VOLKSWAGEN) up! 1.0 Flex

up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Diagnosis/bus systems Gateway | 44
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Driving safety system ESP Electronic stability program ESP | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Service Interval reset | 20
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Airbag AB | 42
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Running gear/steering Electromechanical power steering | 42
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Central electronics ZE | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Instrumentation Instrument cluster | 51
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Convenience electronics Actuator for external noise | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | System overview System overview | 01
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Electr. energy management Battery management EBM | 36
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Parking aid Parking assistant | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Driver information Audio | 01
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Anti-lock braking system ABS | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Anti-theft device Access system/immobilizer | 36
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Convenience electronics Sensor electronics | 30
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf VII 2.0 R-Line 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 R-Line 4Motion

Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Service Interval reset | 33
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Driver information Sound system | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Central electronics ZE | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Driver information Information electronics | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Airbag AB | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Driver information TV tuner | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Running gear/steering Adaptive damping system | 36
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Running gear/steering Electromechanical power steering | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Service Interval reset | 33
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Anti-theft device Access/start authorization | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Driving safety system ESP Electronic stability program ESP | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Climatic | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Driver information Sound system | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Driver information Telephone/emergency call system | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Transmission control 7-speed double clutch transmission | 36
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Trailer control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Lane change assistant | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Steering column lock | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Driver information TV tuner | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Parking aid Parking assistant | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Sensor electronics | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Transmission control 7-speed double clutch transmission | 4H
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Passenger side door control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Steering column switch module | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Parking aid Reversing camera | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Transmission control Inter-wheel lock | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Climatronic | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Airbag AB | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Central electronics Special-purpose vehicle control unit | 42
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Actuator for external noise | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Driver side door control unit | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Central electronics ZE | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Diagnosis/bus systems Gateway | 4B
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Instrumentation Instrument cluster | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Driver information Information electronics | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Lighting Main beam assistant | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Driver side seat memory | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:HYUNDAI:Grand Santa Fe 3.3 4WD

HYUNDAI Grand Santa Fe 3.3 4WD

Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Parking aid Parking assistant | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Central electronics Driver side central electronics | 42


DVD 2014/3:PKW:JAGUAR:XF Sportbrake 3.0 D

JAGUAR XF Sportbrake 3.0 D

XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Transmission control Electr. gear selector module | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, right | 01
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Audio | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Lighting Main beam control | 01
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Instrumentation Instrument cluster | 42
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Heater/air conditioner Front seat climate control | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Heater/air conditioner Automatic A/C | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Passenger door control unit | 85
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Running gear/steering Adaptive damping system | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 53
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Airbag AB | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Automat. locking diff. ASD | 4D
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Front passenger side seat control unit | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Belt tensioner Belt tensioner | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Parking aid Park Distance Control (PDC) | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Driver"s door control unit | 85
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Central electronics Front central electronics | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, left | 01
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Central operating unit | 01
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Engine management EDC 17CP11 | 42
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driving safety system ESP Electronic stability program ESP | 66
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Braking system Electronic parking brake | 36
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Lighting Adaptive cornering light | 36
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Anti-theft device Access/start authorization | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Driver side seat control unit | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Transmission control Electr. gear selector module | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, right | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Audio | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Lighting Main beam control | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Instrumentation Instrument cluster | 42
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Braking system Electronic parking brake | 36
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Driver side seat control unit | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Central electronics Rear central electronics | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Info display | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Braking system Electronic parking brake | 36
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Anti-theft device Access system/immobilizer | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Airbag Seat occupied sensor | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Navigation system | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Driver"s door control unit | 85
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Central electronics Front central electronics | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, left | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Central operating unit | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Engine management EDC 17CP11 | 42
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driving safety system ESP Electronic stability program ESP | 66
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Heater/air conditioner Front seat climate control | 01
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Lighting Adaptive cornering light | 36
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Anti-theft device Access/start authorization | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Heater/air conditioner Automatic A/C | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Passenger door control unit | 85
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Running gear/steering Adaptive damping system | 4B
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 53
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Airbag AB | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Automat. locking diff. ASD | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Front passenger side seat control unit | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Belt tensioner Belt tensioner | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Parking aid Park Distance Control (PDC) | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Central electronics Rear central electronics | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Info display | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Braking system Electronic parking brake | 36
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Anti-theft device Access system/immobilizer | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Airbag Seat occupied sensor | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Navigation system | 30


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover IV 3.0 TD AWD

LAND ROVER GROUP Range Rover IV 3.0 TD AWD

Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Engine management EDC 17CP | 4G
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Transmission control Electr. gear selector module | 4D
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Service Service display | 20
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | System overview System overview | 22
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Transmission control Transfer case | 36
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Airbag AB | 30
Range Rover IV 3.0 TD AWD | 3 | 183 | 306DT | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 2.7 TD AWD

LAND ROVER GROUP Range Rover Sport 2.7 TD AWD

Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Engine management CR/EDC | 5A
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Service Service display | 20
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control Rear axle lock | 47
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Central electronics ZE | 42
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control Transfer case | 36
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Front entertainment electronics | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Audio amplifier | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Air suspension | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 AWD

LAND ROVER GROUP Range Rover Sport 3.0 AWD

Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Service Service display | 20
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Transmission control Transfer case | 36
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Airbag AB | 30
Range Rover Sport 3.0 AWD | 3 | 250 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SD AWD

LAND ROVER GROUP Range Rover Sport 3.0 SD AWD

Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | System overview System overview | 22
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Service Service display | 20
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Roll stability control | 42
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Electr. energy management Battery management EBM | 36
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Central electronics ZE | 36
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Braking system Electronic parking brake | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Lighting Main beam control | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Lighting ALWR / xenon light | 36
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Anti-theft device Access/start authorization | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Airbag AB | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Rear axle lock | 47
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Info display | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Transfer case | 36
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Convenience electronics Driver side seat control unit | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 TD AWD

LAND ROVER GROUP Range Rover Sport 3.0 TD AWD

Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Transfer case | 36
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Rear axle lock | 47
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Anti-theft device Access/start authorization | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Central electronics ZE | 36
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Braking system Electronic parking brake | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Lighting Main beam control | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Electr. energy management Battery management EBM | 36
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Lighting ALWR / xenon light | 36
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Service Service display | 20
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Roll stability control | 42
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 4.2 AWD

LAND ROVER GROUP Range Rover Sport 4.2 AWD

Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Service Service display | 20
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Front entertainment electronics | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Audio amplifier | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control Rear axle lock | 47
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Central electronics ZE | 42
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control Transfer case | 36
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Air suspension | 57


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 4.4 AWD

LAND ROVER GROUP Range Rover Sport 4.4 AWD

Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Running gear/steering Air suspension | 57
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Central electronics ZE | 42
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Service Service display | 20
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information Front entertainment electronics | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Driver information Audio amplifier | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Transmission control Transfer case | 36
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 4.4 AWD | 4,4 | 220 | 448 PN | 3.2005-8.2009 | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 5.0 AWD

LAND ROVER GROUP Range Rover Sport 5.0 AWD

Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | System overview System overview | 22
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Airbag AB | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Service Service display | 20
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control Transfer case | 36
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Roll stability control | 42
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Lighting ALWR / xenon light | 36
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Engine management PanPAG | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Braking system Electronic parking brake | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Lighting Main beam control | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Electr. energy management Battery management EBM | 36
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Anti-theft device Access/start authorization | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Central electronics ZE | 36
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Transfer case | 36
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Service Service display | 20
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Rear axle lock | 47


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 5.0 SC AWD

LAND ROVER GROUP Range Rover Sport 5.0 SC AWD

Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Service Service display | 20
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Transfer case | 36
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Rear axle lock | 47
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Engine management PanPAG | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Electr. energy management Battery management EBM | 36
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Anti-theft device Access/start authorization | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Central electronics ZE | 36
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Braking system Electronic parking brake | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Lighting Main beam control | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Roll stability control | 42
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover IV 3.0 AWD

LAND ROVER GROUP Range Rover IV 3.0 AWD

Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Airbag AB | 30
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Transmission control Transfer case | 36
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | System overview System overview | 22
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Transmission control Electr. gear selector module | 4D
Range Rover IV 3.0 AWD | 3 | 250 | 2.2013- | Service Service display | 20


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover IV 4.4 SD AWD

LAND ROVER GROUP Range Rover IV 4.4 SD AWD

Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | System overview System overview | 22
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Service Service display | 20
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Engine management EDC 17CP11 | 4C
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Instrumentation Instrument cluster | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Braking system Electronic parking brake | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Electr. gear selector module | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Transfer case | 36
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Airbag AB | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control 8-speed automatic transmission | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 4F


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover IV 5.0 AWD

LAND ROVER GROUP Range Rover IV 5.0 AWD

Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Transmission control Electr. gear selector module | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Airbag AB | 30
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Transmission control Electr. gear selector module | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Airbag AB | 30
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Service Service display | 20
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Service Service display | 20
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Transmission control Transfer case | 36
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | System overview System overview | 22
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Transmission control Transfer case | 36
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | System overview System overview | 22
Range Rover IV 5.0 AWD | 5 | 375 | 2.2013- | 4WD electronics Four-wheel drive electronics | 4D


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.6 TD AWD

LAND ROVER GROUP Range Rover Sport 3.6 TD AWD

Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Central electronics ZE | 42
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Chassis/Drivetrain management | 42
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Service Service display | 20
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Audio amplifier | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 01
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Service Service display | 20
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Braking system Electronic parking brake | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | System overview System overview | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control Transfer case | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Engine management CR/EDC | 5A
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Airbag AB | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Air suspension | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Central electronics ZE | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Lighting Main beam control | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Rear axle lock | 47
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control 6-speed automatic transmission | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Audio | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Front entertainment electronics | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control Rear axle lock | 47
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 47
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Roll stability control | 42
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Lighting ALWR / xenon light | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information TV tuner | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Transfer case | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Engine management CR/EDC | 5A
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Electr. energy management Battery management EBM | 36
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Anti-theft device Access/start authorization | 30


DVD 2014/3:PKW:OPEL:Corsa 1.2 Twinport

OPEL Corsa 1.2 Twinport

Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Airbag SDM | 01
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Engine management GMPT | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Airbag SDM | 01
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Engine management Motronic ME | 4C
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Service Interval Display Interval reset | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Airbag SDM | 01
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:RENAULT:Grand Scenic II 2.0 16V Turbo

RENAULT Grand Scenic II 2.0 16V Turbo

Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Engine management Sagem | 57


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.2

RENAULT Grand Scenic III 1.2

Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Engine management H5F | 4B
Grand Scenic III 1.2 | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.6

RENAULT Grand Scenic III 1.6

Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Engine management Valeo | 01
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Engine management Valeo | 01
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Engine management Valeo | 01


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.6 dCi

RENAULT Grand Scenic III 1.6 dCi

Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Engine management CR/EDC 17CP | 57


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.9 dCi

RENAULT Grand Scenic III 1.9 dCi

Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Engine management CR/EDC | 45
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Engine management CR/EDC | 45


DVD 2014/3:PKW:RENAULT:Grand Scenic III 2.0

RENAULT Grand Scenic III 2.0

Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Telematics | 01
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Braking system Electronic parking brake | 44
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag RC | 36
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:RENAULT:Grand Scenic III 2.0 dCi

RENAULT Grand Scenic III 2.0 dCi

Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Telematics | 01
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Braking system Electronic parking brake | 44
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag RC | 36
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Braking system Electronic parking brake | 44
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag RC | 36
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Telematics | 01
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:RENAULT:Grand Scenic II 1.4 16V

RENAULT Grand Scenic II 1.4 16V

Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag ACU | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag RC | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag ACU | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag RC | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Grand Scenic II 1.5 dCi

RENAULT Grand Scenic II 1.5 dCi

Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag ACU | 36
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag RC | 36
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 42
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 42
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag ACU | 36
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag RC | 36
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag ACU | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag RC | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag RC | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag ACU | 36
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Airbag ACU | 36
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Airbag RC | 36
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Grand Scenic II 1.6 16V

RENAULT Grand Scenic II 1.6 16V

Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Engine management Sagem | 57


DVD 2014/3:PKW:RENAULT:Grand Scenic II 1.9 dCi

RENAULT Grand Scenic II 1.9 dCi

Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Engine management EDC 16 C | 4B


DVD 2014/3:PKW:RENAULT:Grand Scenic II 2.0 16V

RENAULT Grand Scenic II 2.0 16V

Grand Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Engine management Sagem | 57


DVD 2014/3:PKW:RENAULT:Grand Scenic II 2.0 dCi

RENAULT Grand Scenic II 2.0 dCi

Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag ACU | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag RC | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Airbag ACU | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 720 | 9.2004-4.2009 | Airbag RC | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag ACU | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.4

RENAULT Grand Scenic III 1.4

Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Telematics | 01
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Braking system Electronic parking brake | 44
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 01
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Heater/air conditioner Automatic A/C | 01
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 44
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Grand Scenic III 1.5 dCi

RENAULT Grand Scenic III 1.5 dCi

Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 636 | 7.2012- | Engine management CR/EDC | 01
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K 846 | 11.2010- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 3.0 FSI

VW (VOLKSWAGEN) Touareg 3.0 FSI

Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Central electronics ZE III | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Climatronic | 43
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Electr. energy management Battery management EBM | 36
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Night driving assistant | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Parking aid Parking assistant | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Camera system | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Camera Surrounding | 30
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information TV tuner | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Rear right door control unit | 01
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Braking system Electronic parking brake | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Telephone | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Instrumentation Instrument cluster | 51
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Head-up display | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | System overview System overview | 01
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Central electronics ZE | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Electr. energy management HV battery | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Airbag AB | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Driver side door control unit | 44
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Service Interval reset | 20
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Parking aid Reversing camera | 30
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Information electronics | 4C
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Parking aid Reversing camera | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Image editing system | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Engine management Simos | 4C
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Sound system | 42
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Trailer control unit | 52
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Audio | 01
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Airbag AB | 30
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Belt tensioner Front right belt tensioner | 42


DVD 2014/3:PKW:PEUGEOT:308 1.6 Blue HDi SW

PEUGEOT 308 1.6 Blue HDi SW

308 1.6 Blue HDi SW | 1,6 | 85 | BHX | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi SW | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 Blue HDi SW | 1,6 | 73 | BHY | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 Blue HDi SW | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi SW | 1,6 | 88 | BHZ | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi SW | 1,6 | 88 | BHZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi SW | 1,6 | 88 | BHZ | 1.2014- | Convenience electronics Access/start authorization | 57


DVD 2014/3:PKW:PEUGEOT:308 1.6 Blue HDi

PEUGEOT 308 1.6 Blue HDi

308 1.6 Blue HDi | 1,6 | 85 | BHX | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 Blue HDi | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi | 1,6 | 73 | BHY | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 Blue HDi | 1,6 | 88 | BHZ | 1.2014- | Driver information Emergency call system | 57
308 1.6 Blue HDi | 1,6 | 88 | BHZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 Blue HDi | 1,6 | 88 | BHZ | 1.2014- | Convenience electronics Access/start authorization | 57


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 T BioPower Cabriolet 2.0

SAAB (SAAB AUTOMOBILE AB) 9-3 T BioPower Cabriolet 2.0

9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Airbag SDM | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Mirror control | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics Front central electronics | 47
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Instrumentation Instrument cluster | 44
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Lighting Turn signal indicators | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics ZE | 47
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information DVD drive | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Traction control system ABS/ASR | 4C
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Lighting Xenon light | 60
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | System overview System overview | 22
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics Rear central electronics | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Sun roof | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio operating element | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio / Navigation | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 T Cabriolet 2.0

SAAB (SAAB AUTOMOBILE AB) 9-3 T Cabriolet 2.0

9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Lighting Turn signal indicators | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Heater/air conditioner Automatic A/C | 44
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Sun roof | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio operating element | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Lighting Xenon light | 60
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics Front central electronics | 47
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information DVD drive | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front passenger side seat control unit | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio / Navigation | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | System overview System overview | 22
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics ZE | 47
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Instrumentation Instrument cluster | 44
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Traction control system ABS/ASR | 4C
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Airbag SDM | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Mirror control | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics Rear central electronics | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Fox 1.6 I Motion Total Flex

Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol V 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Gol V 1.6 I Motion Total Flex

Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):CrossFox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 I Motion Total Flex

CrossFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Polo 1.6 I Motion Total Flex

Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Polo Sedan 1.6 I Motion Total Flex

Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 I Motion Total Flex

SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Voyage 1.6 I Motion Total Flex

Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Engine management Motronic ME | 01


DVD 2014/3:PKW:AUDI:A4L 2.0 i TFSI

AUDI A4L 2.0 i TFSI

A4L 2.0 i TFSI | 2 | 132 | CDZ | 11.2008- | System overview System overview | 01
A4L 2.0 i TFSI | 2 | 132 | CDZ | 11.2008- | Engine management Simos | 4C
A4L 2.0 i TFSI | 2 | 132 | CDZ | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6L 2.7 TDI

AUDI A6L 2.7 TDI

A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Lighting ALWR | 58
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Lighting ALWR / Adaptive cornering light | 51
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Airbag AB | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Mediaplayer | 4D
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Sound system | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information TV tuner | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Trailer control unit | 52
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Rear left door control unit | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Driver side door control unit | 44
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Navigation system | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Engine management EDC 17CP14 | 4C
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Anti-theft device Access system/immobilizer | 01
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Heater/air conditioner Supplementary heater | 47
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Transmission control Continuously variable transmission (CVT) | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | System overview System overview | 01
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Central electronics ZE III | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Driver seat memory | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Mediaplayer | 4D
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Parking aid Park Distance Control (PDC) | 44
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Display/operating unit | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Electr. energy management Battery management EBM | 44
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driving safety system ESP Electronic stability program ESP | 65
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Central electronics ZE II | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Transmission control 6-speed automatic transmission | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Airbag AB | 30
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Mediaplayer | 28
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Telephone | 28
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Service Interval reset | 33
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Running gear/steering Adaptive suspension system | 43
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Trailer control unit | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Rear right door control unit | 01
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Passenger side door control unit | 44
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Audio | 4B
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Lighting Headlight vertical-aim control | 2A
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Instrumentation Instrument cluster | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Heater/air conditioner Climatronic | 43
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Diagnosis/bus systems Gateway | 77
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Central electronics ZE | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Transmission control 6-speed automatic transmission | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Passenger seat memory | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Mediaplayer | 28
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Braking system Electronic parking brake | 44
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Diagnosis/bus systems Gateway | 4H
A6L 2.7 TDI | 2,7 | 140 | CAN | 8.2009- | Driver information Information electronics | 4C


DVD 2014/3:PKW:BUICK:Excelle XT 1.8 i Hatchback

BUICK Excelle XT 1.8 i Hatchback

Excelle XT 1.8 i Hatchback | 1,8 | 108 | 2HO | 7.2010- | Engine management GMPT-E | 4B


DVD 2014/3:PKW:CHANA:Yue Xiang 1.5i

CHANA Yue Xiang 1.5i

Yue Xiang 1.5i | 1,5 | 72 | JL475QD | 3.2009- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHANGHE:hai Tun 1.1i

CHANGHE hai Tun 1.1i

hai Tun 1.1i | 1,1 | 38 | DA465QE-1A | 1.2004- | Diagnosis system OBD II | 12
hai Tun 1.1i | 1,1 | 38 | DA465QE-1A | 1.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:FAW:Zi You Feng 2.0i

FAW Zi You Feng 2.0i

Zi You Feng 2.0i | 2 | 83 | 4G63S4M | 5.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Xin Fu Shi Zhe 1.1i

FAW Xin Fu Shi Zhe 1.1i

Xin Fu Shi Zhe 1.1i | 1,1 | 42 | TJ378QE | 1.2004-2.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FOTON (BEIJING FUTIAN ENVIR.):Mi Di 1.5i

FOTON (BEIJING FUTIAN ENVIR.) Mi Di 1.5i

Mi Di 1.5i | 1,5 | 76 | 4G15S | 9.2008- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:GREAT WALL:Haval 2.0i H3

GREAT WALL Haval 2.0i H3

Haval 2.0i H3 | 2 | 85 | 4G63S4M | 4.2009- | Central electronics ZE | 42
Haval 2.0i H3 | 2 | 85 | 4G63S4M | 4.2009- | Airbag AB | 30
Haval 2.0i H3 | 2 | 85 | 4G63S4M | 4.2009- | Airbag AB | 42
Haval 2.0i H3 | 2 | 85 | 4G63S4M | 4.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GREAT WALL:Haval 2.4i CUV

GREAT WALL Haval 2.4i CUV

Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Anti-lock braking system ABS | 63
Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Engine management MT | 42
Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Engine management MT | 42
Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Airbag AB | 30
Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Diagnosis system OBD II | 12
Haval 2.4i CUV | 2,4 | 93 | 4G64S4M | 5.2005- | Traction control system ABS/ASR | 63
Haval 2.4i CUV | 2,4 | 95 | GW2.4S | 4.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Zhong yi 1.0i

HAFEI (SONGHUAJIANG) Zhong yi 1.0i

Zhong yi 1.0i | 1 | 38 | DA465Q | 1.2000-2.2007 | Diagnosis system OBD II | 12
Zhong yi 1.0i | 1 | 38 | DA465Q | 1.2000-2.2007 | Engine management Motronic M | 04
Zhong yi 1.0i | 1 | 38 | DA465Q | 1.2000-2.2007 | Airbag AB | 22
Zhong yi 1.0i | 1 | 38 | DA465Q | 1.2000-2.2007 | Anti-lock braking system ABS | 42
Zhong yi 1.0i | 1 | 38 | DA465Q | 1.2000-2.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:MITSUBISHI:Soveran 2.4 i Wagon

MITSUBISHI Soveran 2.4 i Wagon

Soveran 2.4 i Wagon | 2,4 | 118 | 4G69S4M | 6.2004- | Engine management MPI | 42
Soveran 2.4 i Wagon | 2,4 | 118 | 4G69S4M | 6.2004- | Engine management MIVEC | 57
Soveran 2.4 i Wagon | 2,4 | 118 | 4G69S4M | 6.2004- | Engine management MPI | 42
Soveran 2.4 i Wagon | 2,4 | 118 | 4G69S4M | 6.2004- | Engine management MPI | 42


DVD 2014/3:PKW:NISSAN:Oting 3.0 D

NISSAN Oting 3.0 D

Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Running gear/steering Electric power steering | 42
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Airbag AB | 30
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Central electronics ZE | 57
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Driving safety system ESP Electronic stability program ESP | 42
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Instrumentation Instrument cluster | 30
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 6B
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Transmission control GS | 30
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Heater/air conditioner Automatic A/C | 42
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Electr. energy management Battery management EBM | 01
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 42
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 4B
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Heater/air conditioner Automatic A/C | 30
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Engine management CR/EDC | 46
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Airbag AB | 22
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Transmission control EGS | 57
Oting 3.0 D | 2,9 | 78 | CYQD29T | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Yumsun 2.5i

NISSAN Yumsun 2.5i

Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Heater/air conditioner Automatic A/C | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Electr. energy management Battery management EBM | 01
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Central electronics ZE | 57
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Airbag AB | 22
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Transmission control EGS | 57
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Heater/air conditioner Automatic A/C | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Running gear/steering Electric power steering | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Instrumentation Instrument cluster | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 6B
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Transmission control GS | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Engine management ECCS | 4B
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Engine management ECCS 2 | 5A
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Airbag AB | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Yumsun 2.0i

NISSAN Yumsun 2.0i

Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Engine management ECCS 2 | 5A
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Instrumentation Instrument cluster | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Transmission control EGS | 57
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Engine management ECCS | 4B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Heater/air conditioner Automatic A/C | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Airbag AB | 22
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 4B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Electr. energy management Battery management EBM | 01
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Airbag AB | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Transmission control GS | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Central electronics ZE | 57
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Heater/air conditioner Automatic A/C | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Running gear/steering Electric power steering | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 6B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:SOUEAST:Freeca 2.4i

SOUEAST Freeca 2.4i

Freeca 2.4i | 2,4 | 100 | 4G64S4M | 6.2004- | Engine management MT | 42
Freeca 2.4i | 2,4 | 100 | 4G64S4M | 6.2004- | Diagnosis system OBD II | 12
Freeca 2.4i | 2,4 | 100 | 4G64S4M | 6.2004- | Anti-lock braking system ABS | 42
Freeca 2.4i | 2,4 | 100 | 4G64S4M | 6.2004- | Engine management MPI | 42


DVD 2014/3:PKW:WULING:Rong Guang 1.2i

WULING Rong Guang 1.2i

Rong Guang 1.2i | 1,2 | 60 | LAQ | 1.2008- | Engine management SIM | 30


DVD 2014/3:PKW:ZHONGHUA:H530 1.6 i

ZHONGHUA H530 1.6 i

H530 1.6 i | 1,6 | 87 | 4A92S | 8.2011- | Running gear/steering Electric power steering | 36
H530 1.6 i | 1,6 | 87 | 4A92S | 8.2011- | Airbag AB | 36


DVD 2014/3:PKW:ZHONGHUA:Jun Jie 1.8 i

ZHONGHUA Jun Jie 1.8 i

Jun Jie 1.8 i | 1,8 | 125 | BL18T | 4.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:ZHONGHUA:Zhonghua 1.9 D

ZHONGHUA Zhonghua 1.9 D

Zhonghua 1.9 D | 1,9 | 82 | D19 TCI (Yunnei)_EU3 | 8.2008- | Engine management EDC 16 C | 60
Zhonghua 1.9 D | 1,9 | 82 | D19 TCI (Yunnei)_EU3 | 8.2008- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Cabriolet quattro

AUDI A3 2.0 TDI Cabriolet quattro

A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Service Interval reset | 33
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Parking aid Parking assistant | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | System overview System overview | 01
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Driver information Information electronics | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Driver information Sound system | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Central electronics ZE | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Parking aid Reversing camera | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Airbag AB | 42
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Lighting Main beam assistant | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:BMW:X 1 sDrive 16 i

BMW X 1 sDrive 16 i

X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Passenger side central electronics | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Instrumentation Instrument cluster | 4B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Heater/air conditioner Automatic A/C | 5A
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio gateway | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Engine management EKP control | 28
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | System overview System overview | 30
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Engine management Motronic ME | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Service Service display | 0B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Airbag AB | 36
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio operating element | 01
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Electr. energy management Battery replacement | 1B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2014/3:PKW:CHEVROLET:Spin 1.8

CHEVROLET Spin 1.8

Spin 1.8 | 1,8 | 77 | 10.2012- | Engine management GMPT | 4B


DVD 2014/3:PKW:CHERY:Cowin 2 1.3 i

CHERY Cowin 2 1.3 i

Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 9.2006-2.2008 | Engine management Motronic M | 04
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 9.2006-2.2008 | Anti-lock braking system ABS | 30
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 9.2006-2.2008 | Traction control system ABS/EDS | 42
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 9.2006-2.2008 | Airbag AB | 22


DVD 2014/3:PKW:ENGLON:SC7 1.8 i

ENGLON SC7 1.8 i

SC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2011- | Airbag AB | 36
SC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
SC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2011- | Instrumentation Instrument cluster | 28
SC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2011- | Transmission control DSI 6-Speed TCU | 30


DVD 2014/3:PKW:FAW:Zi You Feng 2.4i

FAW Zi You Feng 2.4i

Zi You Feng 2.4i | 2,4 | 92 | 4G64S4M | 5.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:GONOW:GS50 2.0 D

GONOW GS50 2.0 D

GS50 2.0 D | 2 | 62 | 4L20TDI | 8.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:GREAT WALL:Sai Ying 2.8D

GREAT WALL Sai Ying 2.8D

Sai Ying 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2008- | Anti-lock braking system ABS | 63
Sai Ying 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2008- | Engine management EDC 16 C | 60
Sai Ying 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2008- | Diagnosis system OBD II | 12
Sai Ying 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2008- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Min Yi 1.1 i

HAFEI (SONGHUAJIANG) Min Yi 1.1 i

Min Yi 1.1 i | 1,1 | 51 | DA465Q-16MC | 1.2005- | Engine management Motronic M | 42
Min Yi 1.1 i | 1,1 | 51 | DA465Q-16MC | 1.2005- | Engine management Motronic M | 04


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Sai Bao V 1.6 i

HAFEI (SONGHUAJIANG) Sai Bao V 1.6 i

Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Anti-lock braking system ABS | 42
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management Motronic M | 04
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Airbag AB | 22
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management MT | 42
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Diagnosis system OBD II | 12
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management MPI | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Sai Bao V 1.8i

HAFEI (SONGHUAJIANG) Sai Bao V 1.8i

Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Diagnosis system OBD II | 12
Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Engine management MT | 42
Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Airbag AB | 22
Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Engine management Motronic M | 04
Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Engine management MPI | 42
Sai Bao V 1.8i | 1,8 | 98 | 4G93 | 4.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Sai Ma 1.3 i

HAFEI (SONGHUAJIANG) Sai Ma 1.3 i

Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 1.2002- | Diagnosis system OBD II | 12
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 1.2002- | Anti-lock braking system ABS | 42
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 1.2002- | Engine management Motronic M | 04
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 1.2002- | Airbag AB | 22


DVD 2014/3:PKW:HUAPU:Hai Xun 1.8 i AB

HUAPU Hai Xun 1.8 i AB

Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 3.2006- | Engine management Motronic M | 04
Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 3.2006- | Diagnosis system OBD II | 12
Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 3.2006- | Engine management Motronic M | 42


DVD 2014/3:PKW:JMC (JIANGLING):Bao Wei 2.8D 4WD

JMC (JIANGLING) Bao Wei 2.8D 4WD

Bao Wei 2.8D 4WD | 2,8 | 57 | JX493Q1B/JX493ZQ3 | 6.2005- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:JMC (JIANGLING):Yu Sheng 2.4D

JMC (JIANGLING) Yu Sheng 2.4D

Yu Sheng 2.4D | 2,4 | 90 | JX4D24A4L | 12.2010- | Engine management EDC 17C | 42


DVD 2014/3:PKW:LIFAN:X60 1.8 i

LIFAN X60 1.8 i

X60 1.8 i | 1,8 | 94 | LFB479Q | 4.2011- | Engine management MT | 42


DVD 2014/3:PKW:CHANGFENG (LIEBAO):Hei Jin Gang 3.0i

CHANGFENG (LIEBAO) Hei Jin Gang 3.0i

Hei Jin Gang 3.0i | 3 | 120 | 6G72 | 1.2004- | Anti-lock braking system ABS | 42
Hei Jin Gang 3.0i | 3 | 120 | 6G72 | 1.2004- | Airbag AB | 30


DVD 2014/3:PKW:LUFENG:LandWind X6 2.5D

LUFENG LandWind X6 2.5D

LandWind X6 2.5D | 2,5 | 105 | R425DOHC | 1.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8i New

VW (VOLKSWAGEN) Passat 1.8i New

Passat 1.8i New | 1,8 | 118 | CEA | 4.2011- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):SuranCross 1.6

VW (VOLKSWAGEN) SuranCross 1.6

SuranCross 1.6 | 1,6 | 74 | CFZ | 4.2011- | Engine management Motronic ME | 01


DVD 2014/3:PKW:WULING:Wu Ling Sunshine 1.0 i

WULING Wu Ling Sunshine 1.0 i

Wu Ling Sunshine 1.0 i | 0 | 0 | LJ465QE5 | 1.2006- | Engine management ITMS | 42
Wu Ling Sunshine 1.0 i | 0 | 0 | LJ465QE5 | 1.2006- | Engine management EMS | 42


DVD 2014/3:PKW:WULING:Wu Ling Sunshine 1.1 i

WULING Wu Ling Sunshine 1.1 i

Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE3 | 1.2006- | Engine management ITMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE3 | 1.2006- | Engine management EMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3 | 1.2005- | Engine management ITMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE2 | 1.2008- | Engine management ITMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE2 | 1.2008- | Engine management EMS | 42


DVD 2014/3:PKW:ALFA ROMEO:MiTo 1.3 JTDM

ALFA ROMEO MiTo 1.3 JTDM

MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Engine management 8F3 | 4C
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 36
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Monitor | 57
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Service Service display | 42
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Running gear/steering Electric power steering | 77
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Vehicle configuration Configuration alignment | 42
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Anti-lock braking system ABS | 63
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Central electronics ZE | 4B
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Automatic A/C | 43
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Airbag AB Continental | 57
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTDM | 1,2 | 59 | 199 B8.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:BMW:335 d Touring xDrive

BMW 335 d Touring xDrive

335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | System overview System overview | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Diagnosis/bus systems Gateway | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Service Service display | 01
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Engine management EKP control | 4K
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Driver side seat control unit | 47
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Head-up display | 47
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Trailer control unit | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Rear lid control unit | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Camera system | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Transmission control 8-speed automatic transmission | 36
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Heater/air conditioner Automatic A/C | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Adaptable xenon light, right | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Info display | 01
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Active running gear | 5A
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery diagnosis | 1D
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Active steering | 3C
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Parking aid Parking assistant | 5A
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Central electronics Front central electronics | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Roof operating unit | 43
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Steering column switch module | 57
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Instrumentation Instrument cluster | 4B
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Dynamic Drive Control | 5A
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Front passenger side seat control unit | 47
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Convenience electronics Lane change assistant | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Airbag ACSM | 4H
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Exhaust gas treatment Particulate filter | 2F
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Transmission control Selector lever module | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Engine management EDC 17 | 57
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Adaptable xenon light, left | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Parking aid Park Distance Control (PDC) | 42
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Running gear/steering Air suspension | 30
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery replacement | 1B
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Console switch module | 4C
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Image editing system | 4B
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:DODGE:Durango 5.7 Hybrid 4x4

DODGE Durango 5.7 Hybrid 4x4

Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Transmission control EATX | 45
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Engine management NGC | 4C
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driver information Info display | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Anti-lock braking system ABS | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | System overview System overview | 22
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 43
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Video module | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Airbag AB | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Video module | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Central electronics ZE | 47
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Airbag AB | 4H
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FORD:Mustang 5.4 Shelby GT500 Conve rtible

FORD Mustang 5.4 Shelby GT500 Conve rtible

Mustang 5.4 Shelby GT500 Conve rtible | 5,4 | 373 | 9.2006-8.2012 | Engine management HSCAN | 47
Mustang 5.4 Shelby GT500 Conve rtible | 5,4 | 373 | 9.2006-8.2012 | Airbag AB | 30
Mustang 5.4 Shelby GT500 Conve rtible | 5,4 | 373 | 9.2006-8.2012 | Central electronics ZE | 47
Mustang 5.4 Shelby GT500 Conve rtible | 5,4 | 373 | 9.2006-8.2012 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:AUDI:A6L 2.0 i Turbos

AUDI A6L 2.0 i Turbos

A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Diagnosis/bus systems Gateway | 77
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Central electronics ZE | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Driver seat memory | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Mediaplayer | 4D
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Parking aid Park Distance Control (PDC) | 44
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Display/operating unit | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Diagnosis/bus systems Gateway | 4H
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Information electronics | 4C
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Central electronics ZE II | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Airbag AB | 30
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Mediaplayer | 28
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Telephone | 28
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Service Interval reset | 33
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Running gear/steering Adaptive suspension system | 43
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Trailer control unit | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Rear right door control unit | 01
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Passenger side door control unit | 44
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Audio | 4B
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Lighting Headlight vertical-aim control | 2A
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Instrumentation Instrument cluster | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Heater/air conditioner Climatronic | 43
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Engine management Motronic MED | 4C
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | System overview System overview | 01
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Central electronics ZE III | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Passenger seat memory | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Mediaplayer | 28
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Braking system Electronic parking brake | 44
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Electronic rear lid actuation | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Lighting ALWR | 58
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Lighting ALWR / Adaptive cornering light | 51
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Airbag AB | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Mediaplayer | 4D
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Sound system | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information TV tuner | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Trailer control unit | 52
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Rear left door control unit | 57
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Convenience electronics Driver side door control unit | 44
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driver information Navigation system | 42
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Electr. energy management Battery management EBM | 44
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Anti-theft device Access system/immobilizer | 01
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Heater/air conditioner Supplementary heater | 47
A6L 2.0 i Turbos | 2 | 125 | BPJ | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4L 1.8 T Turbo

AUDI A4L 1.8 T Turbo

A4L 1.8 T Turbo | 1,8 | 118 | CCU | 1.2009- | System overview System overview | 01
A4L 1.8 T Turbo | 1,8 | 118 | CCU | 1.2009- | Engine management Simos | 4C
A4L 1.8 T Turbo | 1,8 | 118 | CCU | 1.2009- | Engine management Motronic MED | 43
A4L 1.8 T Turbo | 1,8 | 118 | CCU | 1.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6L 3.1 i

AUDI A6L 3.1 i

A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Lighting ALWR / Adaptive cornering light | 51
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Mediaplayer | 4D
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Telephone | 28
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Service Interval reset | 33
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Running gear/steering Adaptive suspension system | 43
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Trailer control unit | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Rear right door control unit | 01
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Navigation system | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Anti-theft device Access system/immobilizer | 01
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | System overview System overview | 01
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Central electronics ZE | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Airbag AB | 30
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Passenger seat memory | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Mediaplayer | 28
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Trailer control unit | 52
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Driver side door control unit | 44
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Audio | 4B
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Electr. energy management Battery management EBM | 44
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Diagnosis/bus systems Gateway | 4H
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Information electronics | 4C
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Central electronics ZE II | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Sound system | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information TV tuner | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Parking aid Park Distance Control (PDC) | 44
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Rear left door control unit | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Passenger side door control unit | 44
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Lighting Headlight vertical-aim control | 2A
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Instrumentation Instrument cluster | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Heater/air conditioner Climatronic | 43
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Diagnosis/bus systems Gateway | 77
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Lighting ALWR | 58
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Central electronics ZE III | 57
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Airbag AB | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Driver seat memory | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Mediaplayer | 4D
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Mediaplayer | 28
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Braking system Electronic parking brake | 44
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driver information Display/operating unit | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Convenience electronics Electronic rear lid actuation | 42
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Heater/air conditioner Supplementary heater | 47
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Engine management Simos | 43
A6L 3.1 i | 3,1 | 188 | AUK | 11.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHANA:Ben Ben 1.0 CV6

CHANA Ben Ben 1.0 CV6

Ben Ben 1.0 CV6 | 1 | 51 | JL466Q5 | 2.2010- | Running gear/steering Electromechanical power steering | 30


DVD 2014/3:PKW:CHANA:Ben Ben 1.3 i CV6

CHANA Ben Ben 1.3 i CV6

Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Engine management MT | 42
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Transmission control 4-speed automatic transmission | 42
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Airbag AB | 30
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Engine management Motronic M | 04
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Airbag AB | 30
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 11.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHANA:Jie Xun 2.0 i

CHANA Jie Xun 2.0 i

Jie Xun 2.0 i | 2 | 112 | JL486Q1 | 6.2005- | Transmission control 4-speed automatic transmission | 42
Jie Xun 2.0 i | 2 | 112 | JL486Q1 | 6.2005- | Airbag AB | 30


DVD 2014/3:PKW:CHERY:Cowin 2 1.5 i

CHERY Cowin 2 1.5 i

Cowin 2 1.5 i | 1,5 | 80 | SQR477F | 1.2008- | Engine management Motronic M | 4B
Cowin 2 1.5 i | 1,5 | 80 | SQR477F | 1.2008- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHERY:Cowin 3 1.5 i

CHERY Cowin 3 1.5 i

Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 4.2011- | Central electronics ZE | 36
Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 4.2011- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHERY:A5 1.6 i

CHERY A5 1.6 i

A5 1.6 i | 1,6 | 88 | SQR481F | 2.2006- | Engine management Motronic ME | 40
A5 1.6 i | 1,6 | 88 | SQR481F | 2.2006- | Anti-lock braking system ABS | 30
A5 1.6 i | 1,6 | 88 | SQR481F | 2.2006- | Airbag AB | 22
A5 1.6 i | 1,6 | 88 | SQR481F | 2.2006- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHERY:A5 1.8 i

CHERY A5 1.8 i

A5 1.8 i | 1,8 | 97 | SQR481FC | 9.2007- | Engine management Motronic ME | 40


DVD 2014/3:PKW:CHERY:Fulwin 2 1.5 i

CHERY Fulwin 2 1.5 i

Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Engine management MT | 42
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Anti-lock braking system ABS | 4D
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Instrumentation Instrument cluster | 57
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Airbag AB | 2C
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Engine management CEMS | 30
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 10.2009- | Central electronics ZE | 4B


DVD 2014/3:PKW:DODGE:Ram 2500 4.7 V8

DODGE Ram 2500 4.7 V8

Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB TRW | 44
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Central electronics ZE | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 43
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Video module | 57
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Instrumentation Instrument cluster | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 4C
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management JTEC | 47
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Central electronics ZE | 47
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB TRW | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag SIACM | 22
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag Seat occupied sensor | 90
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 4C
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag SIACM | 22
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Anti-lock braking system ABS | 42
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Instrumentation Instrument cluster | 78
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB | 26


DVD 2014/3:PKW:LIFAN:320 1.3 i

LIFAN 320 1.3 i

320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Airbag AB | 30
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 30
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Engine management EMS | 42
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Anti-lock braking system ABS Wandu | 4D


DVD 2014/3:PKW:LIFAN:620 1.6 i

LIFAN 620 1.6 i

620 1.6 i | 1,6 | 78 | LF481Q3 | 4.2010- | Airbag AB | 36
620 1.6 i | 1,6 | 78 | LF481Q3 | 4.2010- | Anti-lock braking system ABS Wandu | 4D
620 1.6 i | 1,6 | 78 | LF481Q3 | 4.2010- | Engine management MT | 42
620 1.6 i | 1,6 | 78 | LF481Q3 | 4.2010- | Transmission control Continuously variable transmission (CVT) | 30


DVD 2014/3:PKW:LIFAN:520 1.3 i

LIFAN 520 1.3 i

520 1.3 i | 1,3 | 65 | LF479Q1 | 2.2006- | Engine management MT | 42
520 1.3 i | 1,3 | 65 | LF479Q3 | 2.2006- | Engine management MT | 42
520 1.3 i | 1,3 | 65 | LF479Q3 | 2.2006- | Airbag AB | 01
520 1.3 i | 1,3 | 65 | LF479Q3 | 2.2006- | Anti-lock braking system ABS Wanxiang | 30


DVD 2014/3:PKW:LIFAN:520 1.6 i

LIFAN 520 1.6 i

520 1.6 i | 1,6 | 85 | TRITEC 1.6L | 1.2006- | Engine management MT | 42


DVD 2014/3:PKW:CHANGFENG (LIEBAO):Fei teng 2.0i 4WD

CHANGFENG (LIEBAO) Fei teng 2.0i 4WD

Fei teng 2.0i 4WD | 2 | 89 | 4G94 | 1.2004-7.2011 | Traction control system ABS/ASR | 4K
Fei teng 2.0i 4WD | 2 | 89 | 4G94 | 1.2004-7.2011 | Airbag AB | 30


DVD 2014/3:PKW:CHANGFENG (LIEBAO):Hei Jin Gang 2.4i

CHANGFENG (LIEBAO) Hei Jin Gang 2.4i

Hei Jin Gang 2.4i | 2,4 | 92 | 4G64S4M | 1.2003- | Engine management MT | 42
Hei Jin Gang 2.4i | 2,4 | 92 | 4G64S4M | 1.2003- | Airbag AB | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 300L

MERCEDES-BENZ E 300L

E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Night driving assistant | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front right door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Roof operating unit | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Level control | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 300L | 3 | 170 | M 272.952 | 4.2009- | Instrumentation Instrument cluster | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Trailer control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Steering column switch module | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Engine management EKP control | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Central electronics Front central electronics | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front left door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Central operating unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Rear right display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Service Service interval reset | 20
E 300L | 3 | 170 | M 272.952 | 4.2009- | Belt tensioner REV Left | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Electric power steering | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Vehicle speed Radar sensor | 01
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Roof operating unit | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Airbag AB ORC | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Central display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear seat heating | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Engine management Motronic MED | 61
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Instrumentation Instrument cluster | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Airbag AB ORC | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Central electronics Rear central electronics | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Parking aid Reversing camera | 36
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Rear left display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Belt tensioner REV Right | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Steering column switch module | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:OPEL:Insignia 1.4 LPG Sports Tourer

OPEL Insignia 1.4 LPG Sports Tourer

Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:OPEL:Insignia 1.4 Turbo LPG

OPEL Insignia 1.4 Turbo LPG

Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 02
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 30
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 36
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Lane departure warning | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30


DVD 2014/3:PKW:BYD (QINCHUAN):F3R 1.5 i Hatchback

BYD (QINCHUAN) F3R 1.5 i Hatchback

F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Diagnosis system OBD II | 12
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Anti-lock braking system ABS | 4E
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Engine management MT | 42
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Airbag AB | 22
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Engine management MT | 42
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 5.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BYD (QINCHUAN):F3 1.5 i

BYD (QINCHUAN) F3 1.5 i

F3 1.5 i | 1,5 | 78 | BYD473QB | 5.2007- | Engine management MT | 42
F3 1.5 i | 1,5 | 78 | BYD473QB | 5.2007- | Diagnosis system OBD II | 12
F3 1.5 i | 1,5 | 78 | BYD473QB | 5.2007- | Anti-lock braking system ABS | 42
F3 1.5 i | 1,5 | 78 | BYD473QB | 5.2007- | Airbag AB | 22
F3 1.5 i | 1,5 | 78 | BYD473QB | 5.2007- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5 i 4WD

TOYOTA Land Cruiser 4.5 i 4WD

Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | System overview System overview | 22
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Engine management TCCS II V | 02
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Engine management TCCS (OBD II) | 12
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 11.2003-1.2008 | Airbag AB | 22


DVD 2014/3:PKW:ZHONGHUA:Junjie 1.6L i

ZHONGHUA Junjie 1.6L i

Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Engine management Motronic M | 04
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Airbag AB | 30
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Engine management MT | 57
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Engine management MT | 42
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Anti-lock braking system ABS | 30
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Anti-theft device Immobilizer (WFS) | 30
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Diagnosis system OBD II | 12
Junjie 1.6L i | 1,6 | 74 | 4G18 | 4.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:ZHONGHUA:Junjie 1.8L i

ZHONGHUA Junjie 1.8L i

Junjie 1.8L i | 1,8 | 100 | 4G93 | 2.2006- | Engine management MT | 42
Junjie 1.8L i | 1,8 | 100 | 4G93 | 2.2006- | Anti-theft device Immobilizer (WFS) | 30
Junjie 1.8L i | 1,8 | 100 | 4G93 | 2.2006- | Diagnosis system OBD II | 12
Junjie 1.8L i | 1,8 | 100 | 4G93 | 2.2006- | Airbag AB | 36


DVD 2014/3:PKW:ZHONGHUA:Junjie 2.0L i

ZHONGHUA Junjie 2.0L i

Junjie 2.0L i | 2 | 0 | 4G63S4M | 3.2006- | Diagnosis system OBD II | 12
Junjie 2.0L i | 2 | 0 | 4G63S4M | 3.2006- | Engine management IAW | 57
Junjie 2.0L i | 2 | 0 | 4G63S4M | 3.2006- | Engine management MT | 42


DVD 2014/3:PKW:ZHONGHUA:Coupe M3 1.8 i

ZHONGHUA Coupe M3 1.8 i

Coupe M3 1.8 i | 1,8 | 100 | 4G93 | 11.2007- | Engine management MT | 42
Coupe M3 1.8 i | 1,8 | 100 | 4G93 | 11.2007- | Airbag AB | 30


DVD 2014/3:PKW:ZHONGHUA:Jun Jie FRV 1.5 i

ZHONGHUA Jun Jie FRV 1.5 i

Jun Jie FRV 1.5 i | 1,5 | 75 | 4A15 | 7.2007- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:ZHONGHUA:Jun Jie FSV 1.5 i

ZHONGHUA Jun Jie FSV 1.5 i

Jun Jie FSV 1.5 i | 1,5 | 75 | 4A15 | 7.2009- | Engine management MT | 57
Jun Jie FSV 1.5 i | 1,5 | 75 | 4A15 | 7.2009- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:AUDI:A6L 4.2 i

AUDI A6L 4.2 i

A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Central electronics ZE II | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Lighting ALWR / Adaptive cornering light | 51
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Airbag AB | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Driver seat memory | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Mediaplayer | 28
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Service Interval reset | 33
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Running gear/steering Adaptive suspension system | 43
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Trailer control unit | 52
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Driver side door control unit | 44
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Display/operating unit | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Electronic rear lid actuation | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Instrumentation Instrument cluster | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Heater/air conditioner Climatronic | 43
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Information electronics | 4C
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Lighting ALWR | 58
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Mediaplayer | 4D
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Mediaplayer | 28
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information TV tuner | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Rear left door control unit | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Navigation system | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Anti-theft device Access system/immobilizer | 01
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Diagnosis/bus systems Gateway | 4H
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Diagnosis/bus systems Gateway | 77
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Central electronics ZE | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Transmission control 6-speed automatic transmission | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Airbag AB | 30
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Passenger seat memory | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Sound system | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Parking aid Park Distance Control (PDC) | 44
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Trailer control unit | 42
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Passenger side door control unit | 44
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Audio | 4B
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Electr. energy management Battery management EBM | 44
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Heater/air conditioner Supplementary heater | 47
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | System overview System overview | 01
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Central electronics ZE III | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Engine management Motronic ME | 01
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Mediaplayer | 4D
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driver information Telephone | 28
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Braking system Electronic parking brake | 44
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Convenience electronics Rear right door control unit | 01
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Lighting Headlight vertical-aim control | 2A
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 4.2 i | 4,2 | 246 | BAT | 10.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:Q5 2.0 FFV TFSI quattro

AUDI Q5 2.0 FFV TFSI quattro

Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Service Interval reset | 33
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 43
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Engine management Motronic MED | 4C
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Central electronics ZE III | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 28
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Braking system Electronic parking brake | 44
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 44
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Information electronics | 4C
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting Main beam assistant | 30
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 01
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 01
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Parking aid Parking assistant | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | System overview System overview | 01
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Central electronics ZE | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Airbag AB | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 28
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 52
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Audio | 4B
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Parking aid Reversing camera | 30
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Active steering | 36


DVD 2014/3:PKW:AUDI:A4 2.0 FFV TFSI quattro

AUDI A4 2.0 FFV TFSI quattro

A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 28
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 33
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Engine management Motronic MED | 4C
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Airbag AB | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Airbag AB | 30
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:BMW:228i Coupe

BMW 228i Coupe

228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Electronic rear lid actuation | 5A
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Engine management EKP control | 4K
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Driver side seat control unit | 47
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Lane change assistant | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Airbag ACSM | 4H
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Parking aid Parking assistant | 5A
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Transmission control 8-speed automatic transmission | 36
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | System overview System overview | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, left | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Steering column switch module | 57
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Instrumentation Instrument cluster | 4B
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 1B
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Driver information Console switch module | 4C
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Driver information Image editing system | 4B
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Heater/air conditioner Automatic A/C | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Running gear/steering Active running gear | 5A
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Front passenger side seat control unit | 47
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Trailer control unit | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Rear lid control unit | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Transmission control Selector lever module | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Engine management Motronic MED | 4B
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Central electronics Front central electronics | 42
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Convenience electronics Roof operating unit | 43
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Lighting Adaptable xenon light, right | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Driver information Info display | 01
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Service Service display | 01
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Electr. energy management Battery diagnosis | 1D
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Running gear/steering Active steering | 3C
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Driver information Camera system | 30
228i Coupe | 2 | 0 | N20 B20A | 9.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:X 1 sDrive 28 i

BMW X 1 sDrive 28 i

X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Driver information Audio gateway | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Engine management EKP control | 28
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 1B
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Convenience electronics Electronic ignition lock EZS | 30
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Central electronics Passenger side central electronics | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Heater/air conditioner Manual air conditioner | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Transmission control 8-speed automatic transmission | 57
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Instrumentation Instrument cluster | 4B
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | System overview System overview | 30
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Anti-theft device Access system/immobilizer | 30
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Engine management Motronic ME | 57
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Electr. energy management Battery diagnosis | 1D
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Airbag AB | 36
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Driver information Audio operating element | 01
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Parking aid Park Distance Control (PDC) | 42
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Service Service display | 0B
X 1 sDrive 28 i | 2 | 179 | N20 B20A | 9.2013- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:EMGRAND:EC7 1.8 i

EMGRAND EC7 1.8 i

EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Airbag AB | 22
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Anti-lock braking system ABS | 63
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Instrumentation Instrument cluster | 28
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Central electronics ZE | 42
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Airbag AB | 22
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 30
EC7 1.8 i | 1,8 | 102 | JL4G18 | 5.2009- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:EMGRAND:EC8 2.4 i

EMGRAND EC8 2.4 i

EC8 2.4 i | 2,4 | 115 | 4G69S4M | 1.2011- | Airbag AB | 22
EC8 2.4 i | 2,4 | 115 | 4G69S4M | 1.2011- | Anti-theft device Immobilizer (WFS) | 30
EC8 2.4 i | 2,4 | 115 | 4G69S4M | 1.2011- | Central electronics ZE | 42
EC8 2.4 i | 2,4 | 119 | JLr-4G24 | 5.2012- | Central electronics ZE | 42


DVD 2014/3:PKW:EMGRAND:EC8 2.0 i

EMGRAND EC8 2.0 i

EC8 2.0 i | 2 | 104 | JLr-4G20 | 5.2012- | Airbag AB | 22


DVD 2014/3:PKW:FAW:Wei Zhi 1.5 i

FAW Wei Zhi 1.5 i

Wei Zhi 1.5 i | 1,5 | 68 | 5A | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:GEELY:Beauty Leopard 1.8 i

GEELY Beauty Leopard 1.8 i

Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 9.2006-2.2009 | Airbag AB | 22
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 9.2006-2.2009 | Diagnosis system OBD II | 12
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 9.2006-2.2009 | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:Ulio 1.0 i

GEELY Ulio 1.0 i

Ulio 1.0 i | 1 | 38 | JL376QE | 7.2005- | Engine management MPI | 30
Ulio 1.0 i | 1 | 38 | JL376QE | 7.2005- | Engine management Motronic M | 30
Ulio 1.0 i | 1 | 38 | JL376QE | 7.2005- | Diagnosis system OBD II | 12
Ulio 1.0 i | 1 | 38 | JL376QE | 7.2005- | Engine management Motronic M | 04


DVD 2014/3:PKW:GREAT WALL:Haval 2.0 D H6

GREAT WALL Haval 2.0 D H6

Haval 2.0 D H6 | 2 | 110 | GW4D20 | 8.2012- | Engine management EDC 17C | 47


DVD 2014/3:PKW:GREAT WALL:Haval 2.4 i Pai

GREAT WALL Haval 2.4 i Pai

Haval 2.4 i Pai | 2,4 | 100 | 4G69S4N | 8.2010- | Transmission control 5-speed automatic transmission | 28


DVD 2014/3:PKW:GREAT WALL:Haval 2.8 D Pai

GREAT WALL Haval 2.8 D Pai

Haval 2.8 D Pai | 2,8 | 70 | GW2.8TC_EU3 | 9.2007- | Traction control system ABS/ASR | 63
Haval 2.8 D Pai | 2,8 | 70 | GW2.8TC_EU3 | 9.2007- | Anti-lock braking system ABS | 63
Haval 2.8 D Pai | 2,8 | 70 | GW2.8TC_EU3 | 9.2007- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:GREAT WALL:Teng Yi 1.5 i c30

GREAT WALL Teng Yi 1.5 i c30

Teng Yi 1.5 i c30 | 1,5 | 78 | GW4G15 | 5.2010- | Engine management Easy-U | 42
Teng Yi 1.5 i c30 | 1,5 | 78 | GW4G15 | 5.2010- | Airbag AB | 30


DVD 2014/3:PKW:GREAT WALL:Teng Yi 2.4 i V80

GREAT WALL Teng Yi 2.4 i V80

Teng Yi 2.4 i V80 | 2,4 | 120 | 4G69S4M | 4.2008- | Airbag AB | 30


DVD 2014/3:PKW:GREAT WALL:Haval 2.0 d H5

GREAT WALL Haval 2.0 d H5

Haval 2.0 d H5 | 2 | 100 | GW4D20 | 4.2009- | Airbag AB | 77
Haval 2.0 d H5 | 2 | 100 | GW4D20 | 4.2009- | Engine management EDC 17C | 47
Haval 2.0 d H5 | 2 | 100 | GW4D20 | 4.2009- | Instrumentation Instrument cluster | 42
Haval 2.0 d H5 | 2 | 100 | GW4D20 | 4.2009- | Transmission control 5-speed automatic transmission | 28


DVD 2014/3:PKW:GREAT WALL:Haval 2.0 i H5

GREAT WALL Haval 2.0 i H5

Haval 2.0 i H5 | 2 | 90 | 4G63S4M | 8.2010- | Transmission control 5-speed automatic transmission | 28


DVD 2014/3:PKW:GREAT WALL:Haval 2.4 d

GREAT WALL Haval 2.4 d

Haval 2.4 d | 2,4 | 80 | GW2.5TCI | 11.2008- | Engine management EDC 16 C | 60
Haval 2.4 d | 2,4 | 80 | GW2.5TCI | 11.2008- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:GREAT WALL:Haval 2.4 i

GREAT WALL Haval 2.4 i

Haval 2.4 i | 2,4 | 93 | 4G64S4M | 4.2008- | Engine management MT | 42
Haval 2.4 i | 2,4 | 93 | 4G64S4M | 4.2008- | Anti-lock braking system ABS | 63
Haval 2.4 i | 2,4 | 93 | 4G64S4M | 4.2008- | Airbag AB | 30
Haval 2.4 i | 2,4 | 93 | 4G64S4M | 4.2008- | Engine management MT | 42
Haval 2.4 i | 2,4 | 100 | 4G69S4N | 5.2005- | Anti-lock braking system ABS | 63
Haval 2.4 i | 2,4 | 100 | 4G69S4N | 5.2005- | Engine management MT | 42
Haval 2.4 i | 2,4 | 100 | 4G69S4N | 5.2005- | Engine management MT | 42


DVD 2014/3:PKW:GREAT WALL:Teng Yi 2.0 i V80

GREAT WALL Teng Yi 2.0 i V80

Teng Yi 2.0 i V80 | 2 | 105 | 4G63S4N | 4.2008- | Airbag AB | 30
Teng Yi 2.0 i V80 | 2 | 105 | 4G63S4N | 4.2008- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:HONGQI:Ming Shi 1.8 i

HONGQI Ming Shi 1.8 i

Ming Shi 1.8 i | 1,8 | 70 | CA4GE/74 | 10.1995-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Yu Xiang 2.4 i

HYUNDAI Yu Xiang 2.4 i

Yu Xiang 2.4 i | 2,4 | 121 | G4KC | 1.1999- | Traction control system ABS/ASR | 47
Yu Xiang 2.4 i | 2,4 | 121 | G4KC | 1.1999- | Engine management Theta | 57
Yu Xiang 2.4 i | 2,4 | 121 | G4KC | 1.1999- | Airbag AB | 22
Yu Xiang 2.4 i | 2,4 | 121 | G4KC | 1.1999- | Transmission control GS | 01
Yu Xiang 2.4 i | 2,4 | 121 | G4KC | 1.1999- | Central electronics ZE | 01


DVD 2014/3:PKW:HYUNDAI:Yue Done 1.6 i

HYUNDAI Yue Done 1.6 i

Yue Done 1.6 i | 1,6 | 94 | G4FC | 4.2006- | Transmission control 4-speed automatic transmission | 57
Yue Done 1.6 i | 1,6 | 94 | G4FC | 4.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:HYUNDAI:Yue Dong 1.6 i

HYUNDAI Yue Dong 1.6 i

Yue Dong 1.6 i | 1,6 | 82 | G4ED | 4.2006- | Transmission control 4-speed automatic transmission | 57
Yue Dong 1.6 i | 1,6 | 82 | G4ED | 4.2006- | Engine management Motronic M | 01
Yue Dong 1.6 i | 1,6 | 82 | G4ED | 4.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:HYUNDAI:Yue Dong 1.8 i

HYUNDAI Yue Dong 1.8 i

Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic M | 30
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Airbag AB | 22
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic M | 42
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic M | 30
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Airbag AB | 22
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Transmission control GS | 45
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management MPI | 57
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic MG | 42
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic MG | 30
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Engine management Motronic MG | 42
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Heater/air conditioner Automatic A/C | 42
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Anti-lock braking system ABS | 47
Yue Dong 1.8 i | 1,8 | 96 | G4GB | 5.2004- | Transmission control GS | 42


DVD 2014/3:PKW:KIA:Qian Li Ma 1.6 i

KIA Qian Li Ma 1.6 i

Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 1.2001-2.2007 | Engine management Motronic M | 30
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 1.2001-2.2007 | Traction control system ABS/ASR | 47
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 1.2001-2.2007 | Engine management Motronic MG | 30
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 1.2001-2.2007 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Qian Li Ma 1.3 i

KIA Qian Li Ma 1.3 i

Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 1.2003-2.2007 | Airbag AB | 22
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 1.2003-2.2007 | Engine management Motronic MG | 30
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 1.2003-2.2007 | Traction control system ABS/ASR | 47
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 1.2003-2.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:LUFENG:Landwind X6 2.8D

LUFENG Landwind X6 2.8D

Landwind X6 2.8D | 2,8 | 68 | JX493ZQ5A_EU3 | 6.2007- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:SEAT:Leon SC Cupra 2.0 TSI

SEAT Leon SC Cupra 2.0 TSI

Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Trailer control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Steering column lock | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control Inter-wheel lock | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information TV tuner | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Driver side seat memory | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Central electronics ZE | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Steering column switch module | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Service Interval reset | 33
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Climatic | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Sound system | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Telephone/emergency call system | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Parking aid Reversing camera | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Anti-theft device Access/start authorization | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Information electronics | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Main beam assistant | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Actuator for external noise | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Sensor electronics | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Driver side door control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Adaptive damping system | 36
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Instrumentation Instrument cluster | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Lane change assistant | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Climatronic | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Airbag AB | 42
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Parking aid Parking assistant | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Passenger side door control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Lane change assistant | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Anti-theft device Access/start authorization | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Climatronic | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Airbag AB | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Main beam assistant | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Driver side seat memory | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Central electronics ZE | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Diagnosis/bus systems Gateway | 4B
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Trailer control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Instrumentation Instrument cluster | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Parking aid Reversing camera | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Climatic | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Parking aid Parking assistant | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Sensor electronics | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Driver side door control unit | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Electromechanical power steering | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Steering column lock | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control Inter-wheel lock | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Information electronics | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Sound system | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Actuator for external noise | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Telephone/emergency call system | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Adaptive damping system | 36
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Steering column switch module | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Service Interval reset | 33
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information TV tuner | 42
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon Cupra 2.0 TSI

SEAT Leon Cupra 2.0 TSI

Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Driver side door control unit | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Electromechanical power steering | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Lane change assistant | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Anti-theft device Access/start authorization | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Climatronic | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Airbag AB | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Main beam assistant | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Actuator for external noise | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Telephone/emergency call system | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Adaptive damping system | 36
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Steering column switch module | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Parking aid Reversing camera | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Climatic | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Parking aid Parking assistant | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Passenger side door control unit | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Instrumentation Instrument cluster | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Steering column lock | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control Inter-wheel lock | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Information electronics | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information Sound system | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Driver side seat memory | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Central electronics ZE | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Diagnosis/bus systems Gateway | 4B
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Trailer control unit | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Service Interval reset | 33
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Driver information TV tuner | 42
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Sensor electronics | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Driver side door control unit | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Adaptive damping system | 36
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Electromechanical power steering | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Service Interval reset | 33
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Climatic | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Sound system | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Telephone/emergency call system | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Trailer control unit | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Parking aid Reversing camera | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Anti-theft device Access/start authorization | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information Information electronics | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Main beam assistant | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Sensor electronics | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Central electronics ZE | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Steering column switch module | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Lane change assistant | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Heater/air conditioner Climatronic | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Airbag AB | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Actuator for external noise | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Passenger side door control unit | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Diagnosis/bus systems Gateway | 4B
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Instrumentation Instrument cluster | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Steering column lock | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control Inter-wheel lock | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Driver information TV tuner | 42
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Parking aid Parking assistant | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Driver side seat memory | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:SOUEAST:Ling Li 1.3 i

SOUEAST Ling Li 1.3 i

Ling Li 1.3 i | 1,3 | 62 | 4G13 | 1.2006- | Diagnosis system OBD II | 12
Ling Li 1.3 i | 1,3 | 62 | 4G13 | 1.2006- | Engine management Motronic M | 04
Ling Li 1.3 i | 1,3 | 62 | 4G13 | 1.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SOUEAST:Ling Li 1.6 i

SOUEAST Ling Li 1.6 i

Ling Li 1.6 i | 1,6 | 74 | 4G18 | 1.2006- | Diagnosis system OBD II | 12
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 1.2006- | Engine management Motronic M | 04
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 1.2006- | Anti-lock braking system ABS | 42
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 1.2006- | Engine management MT | 42


DVD 2014/3:PKW:SUZUKI:Bei Dou Xing 1.0 i

SUZUKI Bei Dou Xing 1.0 i

Bei Dou Xing 1.0 i | 1 | 34 | K10A | 1.1998-2.2007 | Airbag AB | 30
Bei Dou Xing 1.0 i | 1 | 34 | K10A | 1.1998-2.2007 | Engine management Motronic M | 30
Bei Dou Xing 1.0 i | 1 | 34 | K10A | 1.1998-2.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:YUEJIN:You Ni Ke 1.5 i

YUEJIN You Ni Ke 1.5 i

You Ni Ke 1.5 i | 1,5 | 62 | NJG415E2 | 1.2003-2.2007 | Engine management MT | 42
You Ni Ke 1.5 i | 1,5 | 62 | NJG415E2 | 1.2003-2.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:AUDI:Q3 1.4 TFSI

AUDI Q3 1.4 TFSI

Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | System overview System overview | 01
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Driver side door control unit | 44
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Audio | 4B
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Climatronic | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Parking aid Reversing camera | 30
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Parking aid Parking assistant | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Lighting Automatic headlight levelling control | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Sound system | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information TV tuner | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Trailer control unit | 52
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Rear left door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Navigation system | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Telephone | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Running gear/steering Electromechanical power steering | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Automatic A/C | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Transmission control 7-speed double clutch transmission | 4H
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Airbag AB | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Passenger side door control unit | 44
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Service Interval reset | 20
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Diagnosis/bus systems Gateway | 4H
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Information electronics | 4C
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Lane change assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Telephone | 28
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Service Interval reset | 33
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Steering column switch module | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Rear right door control unit | 01
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Central electronics ZE | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Instrumentation Instrument cluster | 51
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:FORD:Escort 2.0i RS Cosworth 4X4

FORD Escort 2.0i RS Cosworth 4X4

Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | Engine management EEC4 | 10
Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | System overview System overview | 01
Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Sportage 4x4 2.4

KIA Sportage 4x4 2.4

Sportage 4x4 2.4 | 2,4 | 0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Sportage SX 2.0 AWD

KIA Sportage SX 2.0 AWD

Sportage SX 2.0 AWD | 2 | 0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:BMW:X 5 xDrive 35d 4X4

BMW X 5 xDrive 35d 4X4

X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Info display | 01
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Anti-theft device Access system/immobilizer | 30
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Electr. energy management Battery replacement | 1B
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Transmission control 8-speed automatic transmission | 57
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Info display | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information CD changer | 28
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information MOST device management | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Console switch module | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Engine management EDC 17CP | 57
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Heater/air conditioner Comfort air conditioning | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Heater/air conditioner Manual air conditioner | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Engine management Automatic start/stop | 3B
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Transmission control 6-speed automatic transmission | 01
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Audio operating element | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Braking system Electronic parking brake | 36
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Anti-theft device Access system/immobilizer | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | System overview System overview | 30
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Console switch module | 01
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Engine management EKP control | 28
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Electr. energy management Battery diagnosis | 1D
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Transmission control Transfer case | 01
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Electronic ignition lock EZS | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Audio gateway | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Telephone | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Ring bus diagnosis | 22
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Instrumentation Instrument cluster | 4B
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Heater/air conditioner Automatic A/C | 5A
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Running gear/steering Active steering | 3C
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Convenience electronics Electronic ignition lock EZS | 30
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Passenger side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Central electronics Passenger side central electronics | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Audio gateway | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Airbag ACSM | 4B
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information Info display | 42
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Driver information TV tuner | 28
X 5 xDrive 35d 4X4 | 3 | 0 | N57D30T | 9.2013- | Service Service display | 0B


DVD 2014/3:PKW:GREAT WALL:Haval 2.0i H6

GREAT WALL Haval 2.0i H6

Haval 2.0i H6 | 2 | 90 | 4G63S4M | 8.2011- | Airbag AB | 2C
Haval 2.0i H6 | 2 | 90 | 4G63S4M | 8.2011- | Instrumentation Instrument cluster | 2D


DVD 2014/3:PKW:HAIMA:Hai Ma 7 2.0 i

HAIMA Hai Ma 7 2.0 i

Hai Ma 7 2.0 i | 2 | 110 | HM484Q | 3.2010- | Airbag AB | 42
Hai Ma 7 2.0 i | 2 | 110 | HM484Q | 3.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:308 1.2 THP

PEUGEOT 308 1.2 THP

308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Access/start authorization | 57


DVD 2014/3:PKW:PEUGEOT:308 1.2 THP SW

PEUGEOT 308 1.2 THP SW

308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI Variant 4X4

VW (VOLKSWAGEN) Passat 2.0 TSI Variant 4X4

Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driver information Audio | 01
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Airbag AB | 30
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | System overview System overview | 01
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Service Interval reset | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Service Interval reset | 20
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 12.2007-11.2010 | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI 4X4

VW (VOLKSWAGEN) Passat 2.0 TSI 4X4

Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Engine management Motronic MED | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 5.2008-11.2010 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:BMW:325ix Coupe 2.5 4X4

BMW 325ix Coupe 2.5 4X4

325ix Coupe 2.5 4X4 | 2,5 | 124 | 25 6K 1 | 9.1987-8.1991 | Engine management Motronic M | 42
325ix Coupe 2.5 4X4 | 2,5 | 124 | 25 6K 1 | 9.1987-8.1991 | Service Interval reset with KTS | 20
325ix Coupe 2.5 4X4 | 2,5 | 124 | 25 6K 1 | 9.1987-8.1991 | Engine management Motronic M | 42


DVD 2014/3:PKW:FAW:Jiabao 1.0 i

FAW Jiabao 1.0 i

Jiabao 1.0 i | 1,1 | 38 | DA465Q | 2.2004-2.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:WULING:Sunshine 1.1 i

WULING Sunshine 1.1 i

Sunshine 1.1 i | 1 | 38 | LJ465Q | 11.1997- | Engine management ITMS | 42
Sunshine 1.1 i | 1 | 38 | LJ465Q | 11.1997- | Engine management EMS | 42


DVD 2014/3:PKW:AUDI:A6L 3.0 i

AUDI A6L 3.0 i

A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Diagnosis/bus systems Gateway | 77
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting ALWR | 58
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE III | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Airbag AB | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Engine management Motronic ME | 01
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Passenger seat memory | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 28
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Trailer control unit | 52
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Driver side door control unit | 44
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Electronic rear lid actuation | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Supplementary heater | 47
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driving safety system ESP Electronic stability program ESP | 65
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE II | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control 6-speed automatic transmission | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 28
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Telephone | 28
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Service Interval reset | 33
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Running gear/steering Adaptive suspension system | 43
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Rear left door control unit | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Passenger side door control unit | 44
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Audio | 4B
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Anti-theft device Access system/immobilizer | 01
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Climatronic | 43
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control Continuously variable transmission (CVT) | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | System overview System overview | 01
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control 6-speed automatic transmission | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Airbag AB | 30
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Driver seat memory | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 4D
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Parking aid Park Distance Control (PDC) | 44
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Braking system Electronic parking brake | 44
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Display/operating unit | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Electr. energy management Battery management EBM | 44
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Diagnosis/bus systems Gateway | 4H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Information electronics | 4C
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting ALWR / Adaptive cornering light | 51
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 4D
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Sound system | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information TV tuner | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Trailer control unit | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Rear right door control unit | 01
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Navigation system | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting Headlight vertical-aim control | 2A
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Instrumentation Instrument cluster | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SDV6 Hybrid AWD

LAND ROVER GROUP Range Rover Sport 3.0 SDV6 Hybrid AWD

Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | 4WD electronics Four-wheel drive electronics | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Airbag AB | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control 8-speed automatic transmission | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Anti-theft device Immobilizer (WFS) | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control Electr. gear selector module | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Service Service display | 20
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | System overview System overview | 22
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control Transfer case | 36
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:OPEL:Mokka 1.6 ecoFLEX

OPEL Mokka 1.6 ecoFLEX

Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Lane departure warning | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control Transfer case | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):e-Golf

VW (VOLKSWAGEN) e-Golf

e-Golf | 0 | 85 | EAGA | 3.2014- | Electr. energy management HV battery charge control | 42
e-Golf | 0 | 85 | EAGA | 3.2014- | Electric drive control Electric drive control | 42


DVD 2014/3:PKW:BMW:320 2.0 i

BMW 320 2.0 i

320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Transmission control 8-speed automatic transmission | 57
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Lighting Adaptable xenon light, left | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Driver information Info display | 01
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Service Service display | 01
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Engine management EKP control | 4K
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Instrumentation Instrument cluster | 4B
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Electr. energy management Battery replacement | 1B
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Driver side seat control unit | 47
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Parking aid Parking assistant | 5A
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Transmission control 8-speed automatic transmission | 36
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | System overview System overview | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Heater/air conditioner Automatic A/C | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Diagnosis/bus systems Gateway | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Running gear/steering Electro-hydraulic power steering | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Electr. energy management Battery diagnosis | 1D
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Running gear/steering Dynamic Drive Control | 5A
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Lane change assistant | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Airbag ACSM | 4H
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Driver information Image editing system | 4B
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Airbag ACSM | 57
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Electronic ignition lock EZS | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Steering column switch module | 57
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Parking aid Park Distance Control (PDC) | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Electronic rear lid actuation | 5A
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Running gear/steering Air suspension | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Driver information Console switch module | 4C
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Front passenger side seat control unit | 47
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Driver information Camera system | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Transmission control Selector lever module | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Lighting Main beam assistant | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Central electronics Front central electronics | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Roof operating unit | 43
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Lighting Adaptable xenon light, right | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Running gear/steering Active running gear | 5A
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Running gear/steering Active steering | 3C
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Driver information Head-up display | 47
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Trailer control unit | 30
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Convenience electronics Rear lid control unit | 42
320 2.0 i | 2 | 150 | N20 B20D | 1.2013- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:HYUNDAI:i20 1.25

HYUNDAI i20 1.25

i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Engine management Motronic ME | 4B
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 47
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 42
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Airbag AB | 30
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Engine management Motronic M | 01
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Anti-lock braking system ABS | 4E
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Heater/air conditioner Automatic A/C | 42
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Anti-theft device Access/start authorization | 4B
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Central electronics ZE | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Airbag AB | 30
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:MINI (BMW):Cooper Cabrio 1.6

MINI (BMW) Cooper Cabrio 1.6

Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Console switch module | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Audio operating element | 01
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Engine management Motronic ME | 57
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Electric convertible top control | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Info display | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Audio amplifier | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Service Service display | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 36
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Anti-lock braking system ASR | 4D
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Airbag ACSM | 01
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Running gear/steering Electric power steering | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | System overview System overview | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):Cooper S Cabrio 1.6

MINI (BMW) Cooper S Cabrio 1.6

Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | System overview System overview | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Anti-lock braking system ASR | 4D
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Airbag ACSM | 01
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Running gear/steering Electric power steering | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Driver information Console switch module | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Convenience electronics Electric convertible top control | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Service Service display | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Convenience electronics Roof operating unit | 36
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Engine management Motronic ME | 57
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Driver information Audio amplifier | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Driver information Audio operating element | 01
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Driver information Info display | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A.. | 9.2006-8.2008 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:NISSAN:Cefiro 3.5 i

NISSAN Cefiro 3.5 i

Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Engine management ECCS (MPI) | 46
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 6B
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Running gear/steering Electric power steering | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 4B
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Engine management ECCS 2 | 5A
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Airbag AB | 30
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Transmission control GS | 30
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUBARU:Legacy 2.0 D Station Wagon

SUBARU Legacy 2.0 D Station Wagon

Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 36
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 3C
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.5 GT

SUBARU Legacy 2.5 GT

Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Engine management MPI | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Legacy 2.5 GT Station Wagon

SUBARU Legacy 2.5 GT Station Wagon

Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.0 Station Wagon

SUBARU Legacy 2.0 Station Wagon

Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Heater/air conditioner Automatic A/C | 47
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Engine management MPI | 30


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:NEW SM5 2.0

SAMSUNG MOTOR INC. NEW SM5 2.0

NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Airbag ACU | 22
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Diagnosis/bus systems Multimedia gateway | 44
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Anti-lock braking system ABS | 6B
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Engine management ECCS | 58
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Instrumentation Instrument cluster | 30
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Central electronics ZE | 30
NEW SM5 2.0 | 2 | 103 | SR-II | 2.2005-11.2010 | Transmission control GS | 30


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM7 2.3

SAMSUNG MOTOR INC. SM7 2.3

SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Anti-lock braking system ABS | 6B
SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Airbag ACU | 22
SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Central electronics ZE | 30
SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Instrumentation Instrument cluster | 30
SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Transmission control GS | 30
SM7 2.3 | 2,3 | 125 | VQ23DE | 12.2004-1.2008 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:ACURA

DVD 2014/3 - ACURA

CL 2.2
CL 2.3
CL 3.0
CL 3.2
Integra 1.8
Integra 1.8 Hatchback
Integra 1.8i 16V
MDX 3.5
MDX 3.7
NSX 3.2
RDX 2.3
RDX 2.3 4x4
RL 3.5
RL 3.5 4x4
RL 3.7 4x4
RSX 2.0
TL 2.5i
TL 3.2
TL 3.2i
TL 3.5
TL 3.7 4x4
TSX 2.4
TSX 3.5


DVD 2014/3:PKW:AGRALE-DEUTZ

DVD 2014/3 - AGRALE-DEUTZ

Marrua 2.8 TDi
Marrua 2.8 TDi Pick-up


DVD 2014/3:PKW:ALFA ROMEO

DVD 2014/3 - ALFA ROMEO

145 1.3 i.e.
145 1.4 i.e. 16V T.S.
145 1.6 i.e.
145 1.6 i.e. 16V T.S.
145 1.7 i.e. 16V
145 1.8 i.e. 16V T.S.
145 1.9 JTD
145 1.9 TD
145 2.0 i.e. 16V T.S.
145 2.0 i.e. T.S. 16V
146 1.3 i.e.
146 1.4 i.e. 16V T.S.
146 1.6 i.e.
146 1.6 i.e. 16V T.S.
146 1.7 i.e. 16V
146 1.8 i.e. 16V T.S.
146 1.9 JTD
146 1.9 TD
146 2.0 ti 16V T.S.
147 1.6 TS 16V
147 1.6 TS 16V ECO
147 1.9 JTD
147 1.9 JTDM
147 1.9 JTDM 16V
147 2.0 TS 16V
147 3.2 GTA
155 1.6i 16V T.S.
155 1.7 T.S
155 1.7 T.S.
155 1.8 T.S.
155 1.8i 16V T.S.
155 1.9 TD
155 2.0 T.S.
155 2.0 T.S. 16V
155 2.0 Turbo 4x4
155 2.0i 16V T.S.
155 2.5 TD
155 2.5 V6
155 2.5i V6
156 1.6 TS 16V
156 1.6 TS Sportwagon
156 1.8 TS 16V
156 1.8 TS Sportwagon
156 1.9 JTD
156 1.9 JTD 16V
156 1.9 JTD Sportwagon
156 1.9 JTD Sportwagon Q4
156 2.0 JTS 16V
156 2.0 JTS Sportwagon
156 2.0 TS 16V
156 2.0 TS Sportwagon
156 2.4 JTD
156 2.4 JTD 20V
156 2.4 JTD Sportwagon
156 2.5 24V
156 2.5 V6 Sportwagon
156 3.2 GTA
156 3.2 GTA Sportwagon
159 1.8 TBi
159 1.8 TBi Sportwagon
159 1.8i
159 1.8i Sportwagon
159 1.9 JTDM 16V
159 1.9 JTDM 8V
159 1.9 JTDM Sportwagon
159 1.9 JTS
159 1.9 JTS Sportwagon
159 2.0 JTDM
159 2.0 JTDM Sportwagon
159 2.2 JTS
159 2.2 JTS Sportwagon
159 2.4 JTD
159 2.4 JTD Q4
159 2.4 JTD Sportwagon
159 2.4 JTD Sportwagon Q4
159 2.4 JTDM
159 2.4 JTDM Sportwagon
159 3.2 JTS
159 3.2 JTS Q4
159 3.2 JTS Sportwagon
159 3.2 JTS Sportwagon Q4
164 2.0 T.S.
164 2.0 Turbo i.e
164 2.0 Twin Spark
164 2.0 V6 Turbo
164 2.0 V6 Turbo i.e.
164 2.5 TD
164 3.0 i.e
164 3.0 i.e.
164 3.0 i.e. QV
164 3.0 Q4
164 3.0 V6 12V
164 3.0 V6 24V
166 2.0 T.S. 16V
166 2.0 Turbo V6
166 2.4 JTD
166 2.4 JTD 20V
166 2.4 JTDM 20V
166 2.5 V6 24V
166 3.0 V6 24V
166 3.2 V6 24V
33 1.2
33 1.3
33 1.3 I.E.
33 1.3 Sportwagon
33 1.3 Sportwagon 4x4
33 1.4 I.E.
33 1.5
33 1.5 I.E.
33 1.5 I.E. 4x4
33 1.5 I.E. Sportwagon
33 1.5 I.E. Sportwagon 4x4
33 1.7 I.E.
33 1.7 I.E. 16V
33 1.7 I.E. 16V 4x4
33 1.7 I.E. 16V Sportwagon
33 1.7 I.E. 16V Sportwagon 4x4
33 1.7 I.E. 4x4
33 1.7 I.E. Sportwagon
33 1.7 I.E. Sportwagon 4x4
33 1.8 TD
33 1.8 TD Sportwagon
4C
75 1.6 I.E.
75 1.8 I.E.
75 2.0 Twin Spark
75 3.0 ES Coupe Zagato
75 3.0 V6
Brera 1.8 TBi
Brera 2.0 JTDM
Brera 2.2 JTS
Brera 2.4 JTDM 20V
Brera 3.2 JTS 24V
Brera 3.2 JTS 24V Q4
Coupe SZ 3.0 V6
Giulietta 1.4 BiFuel
Giulietta 1.4 TB
Giulietta 1.6 JTDM
Giulietta 1.8 TBi
Giulietta 2.0 JTDM
Giulietta TB 1.4
GT 1.8 TS
GT 1.9 JTD 16V
GT 2.0 JTS
GT 3.2 V6
GTV 1.8 T.S. 16V
GTV 2.0 JTS
GTV 2.0 T.S. 16V
GTV 2.0 V6 Turbo
GTV 3.0 V6 24V
GTV 3.2 V6 24V
MiTo 0.9 i.e.
MiTo 1.3 JTD
MiTo 1.3 JTDM
MiTo 1.4
MiTo 1.4 16V Turbo
MiTo 1.4 BiFuel
MiTo 1.4 i.e.
MiTo 1.4 i.e. 16V
MiTo 1.4 i.e. Turbo
MiTo 1.4 Turbo
MiTo 1.6 JTD
RZ 3.0 V6 Zagato
Spider 1.8 T.S. 16V
Spider 1.8 TBi
Spider 2.0 i.e.
Spider 2.0 JTDM
Spider 2.0 JTS
Spider 2.0 T.S. 16V
Spider 2.0 V6 Turbo
Spider 2.2 JTS
Spider 2.4 JTDM 20V
Spider 3.0 V6 12V
Spider 3.0 V6 24V
Spider 3.2 JTS 24V
Spider 3.2 JTS 24V Q4
Spider 3.2 V6 24V


DVD 2014/3:PKW:ASTON MARTIN

DVD 2014/3 - ASTON MARTIN

DB7 5.9 V12 Vantage
DB7 5.9 V12 Volante
Vanquish 5.9


DVD 2014/3:PKW:AUDI

DVD 2014/3 - AUDI

100 1.6
100 1.6 Avant
100 1.8
100 1.8 Avant
100 1.8 Avant quattro
100 1.8 quattro
100 2.0
100 2.0 Avant
100 2.0 Avant quattro
100 2.0 quattro
100 2.2E
100 2.3
100 2.3 Avant
100 2.3 Avant quattro
100 2.3 quattro
100 2.4 Diesel
100 2.4 Diesel Avant
100 2.5 TDI
100 2.5 TDI Avant
100 2.6
100 2.6 Avant
100 2.6 Avant quattro
100 2.6 quattro
100 2.6E
100 2.8
100 2.8 Avant
100 2.8 Avant quattro
100 2.8 quattro
200 1.8i Turbo
200 2.2 Avant quattro turbo
200 2.2 quattro turbo
200 2.4i
200 2.6i
500 2.2 i Turbo
500 2.3 i
500 2.8 i
80 1.4
80 1.6
80 1.6 Avant
80 1.6 Diesel
80 1.6 TD
80 1.8
80 1.8 E
80 1.8 quattro
80 1.8 S
80 1.8 S quattro
80 1.9 Diesel
80 1.9 E
80 1.9 quattro
80 1.9 TD
80 1.9 TD Avant
80 1.9 TDI
80 1.9 TDI Avant
80 2.0
80 2.0 Avant
80 2.0 Avant quattro
80 2.0 E
80 2.0 E Avant
80 2.0 quattro
80 2.0 quattro 16V
80 2.2 Avant quattro S2
80 2.2 Avant RS2 quattro
80 2.2 quattro S2
80 2.3
80 2.3 Avant quattro
80 2.3 E Avant
80 2.3 quattro
80 2.6 Avant quattro
80 2.6 E
80 2.6 E Avant
80 2.6 quattro
80 2.8 Avant quattro
80 2.8 E
80 2.8 E Avant
80 2.8 quattro
90 1.6 TD
90 1.8 E
90 2.0
90 2.0 quattro
90 2.3
90 2.3 E
90 2.3 quattro
90 2.8
90 2.8 quattro
A1 1.2 TFSI
A1 1.2 TFSI Sportback
A1 1.4 TFSI
A1 1.4 TFSI Sportback
A1 1.6 TDI
A1 1.6 TDI Sportback
A1 2.0 TDI
A1 2.0 TDI Sportback
A1 2.0 TFSI quattro
A2 1.2 TDI 3L
A2 1.4
A2 1.4 TDI
A2 1.6 FSI
A3 1.2 TFSI
A3 1.2 TFSI Cabriolet
A3 1.2 TFSI Sportback
A3 1.2 TFSI Sportlimousine
A3 1.4 TFSI
A3 1.4 TFSI Cabriolet
A3 1.4 TFSI Sportback
A3 1.4 TFSI Sportback g-tron
A3 1.4 TFSI Sportlimousine
A3 1.6
A3 1.6 Cabriolet
A3 1.6 FSI
A3 1.6 FSI Sportback
A3 1.6 Sportback
A3 1.6 TDI
A3 1.6 TDI Cabriolet
A3 1.6 TDI Sportback
A3 1.6 TDI Sportlimousine
A3 1.8
A3 1.8 FSI
A3 1.8 FSI quattro
A3 1.8 FSI Sportback quattro
A3 1.8 FSI Sportlimousine
A3 1.8 quattro
A3 1.8 T
A3 1.8 T quattro
A3 1.8 TFSI
A3 1.8 TFSI Cabriolet
A3 1.8 TFSI quattro
A3 1.8 TFSI Sportback
A3 1.8 TFSI Sportback quattro
A3 1.8 TFSI Sportlimousine
A3 1.8 TFSI Sportlimousine quattro
A3 1.9 TDI
A3 1.9 TDI Cabriolet
A3 1.9 TDI quattro
A3 1.9 TDI Sportback
A3 2.0 FSI
A3 2.0 FSI Sportback
A3 2.0 TDI
A3 2.0 TDI Cabriolet
A3 2.0 TDI Cabriolet quattro
A3 2.0 TDI quattro
A3 2.0 TDI Sportback
A3 2.0 TDI Sportback quattro
A3 2.0 TDI Sportlimousine
A3 2.0 TDI Sportlimousine quattro
A3 2.0 TFSI
A3 2.0 TFSI Cabriolet
A3 2.0 TFSI quattro
A3 2.0 TFSI Sportback
A3 2.0 TFSI Sportback quattro
A3 3.2 quattro
A3 3.2 Sportback quattro
A4 1.6
A4 1.6 Avant
A4 1.8
A4 1.8 Avant
A4 1.8 Avant quattro
A4 1.8 quattro
A4 1.8 T
A4 1.8 T Avant
A4 1.8 T Avant quattro
A4 1.8 T Cabriolet
A4 1.8 T Cabriolet quattro
A4 1.8 T quattro
A4 1.8 T quattro Convertible
A4 1.8 TFSI
A4 1.8 TFSI Avant
A4 1.8 TFSI Avant quattro
A4 1.8 TFSI quattro
A4 1.8i Turbo
A4 1.9 TDI
A4 1.9 TDI Avant
A4 1.9 TDI Avant quattro
A4 1.9 TDI quattro
A4 2.0
A4 2.0 Avant
A4 2.0 Cabriolet
A4 2.0 FFV TFSI quattro
A4 2.0 FSI
A4 2.0 FSI Avant
A4 2.0 TDI
A4 2.0 TDI Avant
A4 2.0 TDI Avant quattro
A4 2.0 TDI Cabriolet
A4 2.0 TDI quattro
A4 2.0 TFSI
A4 2.0 TFSI Avant
A4 2.0 TFSI Avant flexible fuel
A4 2.0 TFSI Avant quattro
A4 2.0 TFSI Avant quattro flexible fuel
A4 2.0 TFSI Cabriolet
A4 2.0 TFSI Cabriolet quattro
A4 2.0 TFSI flexible fuel
A4 2.0 TFSI quattro
A4 2.0 TFSI quattro flexible fuel
A4 2.0i TFSI
A4 2.4
A4 2.4 Avant
A4 2.4 Avant quattro
A4 2.4 Cabriolet
A4 2.4 quattro
A4 2.4i
A4 2.5 TDI
A4 2.5 TDI Avant
A4 2.5 TDI Avant quattro
A4 2.5 TDI Cabriolet
A4 2.5 TDI quattro
A4 2.6
A4 2.6 Avant
A4 2.6 Avant quattro
A4 2.6 Cabriolet
A4 2.6 quattro
A4 2.7 TDI
A4 2.7 TDI Avant
A4 2.7 TDI Cabriolet
A4 2.8
A4 2.8 Avant
A4 2.8 Avant quattro
A4 2.8 quattro
A4 3.0
A4 3.0 Avant
A4 3.0 Avant quattro
A4 3.0 Cabriolet
A4 3.0 Cabriolet quattro
A4 3.0 quattro
A4 3.0 TDI
A4 3.0 TDI Avant
A4 3.0 TDI Avant quattro
A4 3.0 TDI Cabriolet quattro
A4 3.0 TDI quattro
A4 3.0 TDI quattro Tiptronic
A4 3.0 TFSI Avant quattro
A4 3.0 TFSI quattro
A4 3.0i quattro
A4 3.2 FSI
A4 3.2 FSI Avant
A4 3.2 FSI Avant quattro
A4 3.2 FSI Cabriolet
A4 3.2 FSI Cabriolet quattro
A4 3.2 FSI quattro
A4 4.2 Cabriolet quattro
A4 Allroad 2.0 TDI
A4 Allroad 2.0 TFSI
A4 Allroad 2.0 TFSI flexible fuel
A4 Allroad 3.0 TDI
A4 TFSI 2.0 FFV Quattro
A4L 1.8 T Turbo
A4L 2.0 i TFSI
A5 1.8 TFSI Cabriolet
A5 1.8 TFSI Coupe
A5 1.8 TFSI Sportback
A5 2.0 Cabriolet quattro
A5 2.0 TDI Cabriolet
A5 2.0 TDI Cabriolet quattro
A5 2.0 TDI Coupe
A5 2.0 TDI Coupe quattro
A5 2.0 TDI Sportback
A5 2.0 TDI Sportback quattro
A5 2.0 TFSI Cabriolet
A5 2.0 TFSI Cabriolet quattro
A5 2.0 TFSI Cabriolet quattro flexible fuel
A5 2.0 TFSI Coupe
A5 2.0 TFSI Coupe quattro
A5 2.0 TFSI Coupe quattro flexible fuel
A5 2.0 TFSI Sportback
A5 2.0 TFSI Sportback quattro
A5 2.7 TDI Cabriolet
A5 2.7 TDI Coupe
A5 2.7 TDI Sportback
A5 3.0 FSI Cabriolet quattro
A5 3.0 TDI Cabriolet
A5 3.0 TDI Cabriolet quattro
A5 3.0 TDI Coupe
A5 3.0 TDI Coupe quattro
A5 3.0 TDI Sportback
A5 3.0 TDI Sportback quattro
A5 3.0 TFSI Coupe quattro
A5 3.0 TFSI Sportback quattro
A5 3.2 FSI Cabriolet
A5 3.2 FSI Cabriolet quattro
A5 3.2 FSI Coupe
A5 3.2 FSI Coupe quattro
A5 3.2 FSI Sportback quattro
A6 1.8
A6 1.8 Avant
A6 1.8 Avant quattro
A6 1.8 quattro
A6 1.8 T
A6 1.8 T Avant
A6 1.8 T Avant quattro
A6 1.8 T quattro
A6 1.8i
A6 1.8i Turbo
A6 1.9 TDI
A6 1.9 TDI Avant
A6 2.0
A6 2.0 Avant
A6 2.0 Avant quattro
A6 2.0 FSI Avant
A6 2.0 quattro
A6 2.0 TDI
A6 2.0 TDI Avant
A6 2.0 TDI e
A6 2.0 TDI e Avant
A6 2.0 TFSI
A6 2.0 TFSI Avant
A6 2.0 TFSI Hybrid
A6 2.0 TFSI quattro
A6 2.3
A6 2.3 Avant
A6 2.3 Avant quattro
A6 2.3 quattro
A6 2.4
A6 2.4 Avant
A6 2.4 Avant quattro
A6 2.4 quattro
A6 2.4i
A6 2.5 TDI
A6 2.5 TDI Avant
A6 2.5 TDI Avant quattro
A6 2.5 TDI quattro
A6 2.5D
A6 2.6
A6 2.6 Avant
A6 2.6 Avant quattro
A6 2.6 i
A6 2.6 quattro
A6 2.7 Avant Biturbo
A6 2.7 Avant Biturbo quattro
A6 2.7 Biturbo
A6 2.7 Biturbo quattro
A6 2.7 quattro
A6 2.7 TDI
A6 2.7 TDI Avant
A6 2.7 TDI Avant quattro
A6 2.7 TDI quattro
A6 2.8
A6 2.8 Avant
A6 2.8 Avant quattro
A6 2.8 FSI
A6 2.8 FSI Avant
A6 2.8 FSI Avant quattro
A6 2.8 FSI quattro
A6 2.8 i
A6 2.8 quattro
A6 2.8i
A6 3.0
A6 3.0 Avant
A6 3.0 Avant quattro
A6 3.0 quattro
A6 3.0 TDI
A6 3.0 TDI Avant
A6 3.0 TDI Avant quattro
A6 3.0 TDI quattro
A6 3.0 TFSI Avant quattro
A6 3.0 TFSI quattro
A6 3.2 FSI
A6 3.2 FSI Avant
A6 3.2 FSI Avant quattro
A6 3.2 FSI quattro
A6 4.2 Avant quattro
A6 4.2 FSI Avant quattro
A6 4.2 FSI quattro
A6 4.2 quattro
A6 Allroad 2.5 TDI
A6 Allroad 2.7 T
A6 Allroad 2.7 TDI
A6 Allroad 3.0 TDI
A6 Allroad 3.0 TFSI
A6 Allroad 3.2 FSI
A6 Allroad 4.2
A6 Allroad 4.2 FSI
A6 TFSI 3.0 Avant quattro Tiptronic
A6L 2.0 i Turbos
A6L 2.7 TDI
A6L 3.0 i
A6L 3.1 i
A6L 4.2 i
A7 2.8 FSI Sportback
A7 2.8 FSI Sportback quattro
A7 3.0 TDI Sportback
A7 3.0 TDI Sportback quattro
A7 3.0 TFSI Sportback quattro
A8 2.0 TFSI Hybrid
A8 2.5 TDI
A8 2.5 TDI quattro
A8 2.8
A8 2.8 FSI
A8 2.8 quattro
A8 3.0
A8 3.0 quattro
A8 3.0 TDI quattro
A8 3.0 TFSI quattro
A8 3.2 FSI
A8 3.2 FSI quattro
A8 3.3 TDI quattro
A8 3.7
A8 3.7 quattro
A8 4.0 FSI quattro
A8 4.0 TDI quattro
A8 4.0 TFSI quattro
A8 4.2 FSI quattro
A8 4.2 quattro
A8 4.2 TDI quattro
A8 6.0 quattro
A8 6.3 FSI quattro
Cabriolet 1.8
Cabriolet 1.9 TDI
Cabriolet 2.0
Cabriolet 2.3
Cabriolet 2.6
Cabriolet 2.8
Coupe 1.8
Coupe 2.0
Coupe 2.0 quattro
Coupe 2.2
Coupe 2.2 quattro
Coupe 2.2 S2 T quattro
Coupe 2.3
Coupe 2.3 quattro
Coupe 2.6
Coupe 2.6 quattro
Coupe 2.8
Coupe 2.8 quattro
Q3 1.4 TFSI
Q3 2.0 TDI
Q3 2.0 TDI quattro
Q3 2.0 TFSI quattro
Q5 2.0 FFV TFSI quattro
Q5 2.0 TDI
Q5 2.0 TDI quattro
Q5 2.0 TFSI Hybrid quattro
Q5 2.0 TFSI quattro
Q5 2.0 TFSI quattro flexible fuel
Q5 3.0 TDI quattro
Q5 3.0 TFSI quattro
Q5 3.2 FSI quattro
Q7 3.0 TDI
Q7 3.0 TFSI
Q7 3.6 FSI
Q7 4.2 FSI
Q7 4.2 TDI
Q7 6.0 TDI
Quattro 2.2 Turbo
R8 4.2 FSI quattro
R8 4.2 FSI Spyder quattro
R8 5.2 Coupe Quattro
R8 5.2 FSI GT quattro
R8 5.2 FSI GT Spyder quattro
R8 5.2 FSI quattro
R8 5.2 FSI Spyder quattro
RS3 2.5 TFSI Sportback quattro
RS4 2.7 Avant quattro
RS4 4.2 Avant quattro
RS4 4.2 Cabriolet quattro
RS4 4.2 quattro
RS5 4.2 FSI Cabriolet quattro
RS5 4.2 FSI Coupe quattro
RS6 4.0 TFSI Avant quattro
RS6 4.2 Avant quattro
RS6 4.2 quattro
RS6 5.0 TFSI Avant quattro
RS6 5.0 TFSI quattro
RS7 4.0 TFSI Sportback quattro
RSQ3 2.5 TFSI quattro
S3 1.8 quattro
S3 2.0 TFSI quattro
S3 2.0 TFSI Sportback quattro
S3 2.0 TFSI Sportlimousine quattro
S4 2.2 Avant quattro
S4 2.2 quattro
S4 2.7 Avant quattro
S4 2.7 Biturbo Avant quattro
S4 2.7 Biturbo quattro
S4 3.0 TFSI Avant quattro
S4 3.0 TFSI quattro
S4 4.2 Avant quattro
S4 4.2 Cabriolet quattro
S4 4.2 quattro
S5 3.0 TFSI Cabriolet quattro
S5 3.0 TFSI Coupe quattro
S5 3.0 TFSI Sportback quattro
S5 4.2 Coupe quattro
S6 2.2 Avant T quattro
S6 2.2 T quattro
S6 4.0 TFSI Avant quattro
S6 4.0 TFSI quattro
S6 4.2 Avant quattro
S6 4.2 quattro
S6 5.2 FSI Avant quattro
S6 5.2 FSI quattro
S6 Plus 4.2 Avant quattro
S6 Plus 4.2 quattro
S7 4.0 TFSI Sportback quattro
S8 4.0 FSI quattro
S8 4.0 TFSI quattro
S8 4.2 quattro
S8 5.2 FSI quattro
SQ5 3.0 TDI quattro
SQ5 3.0 TFSI quattro
TT 1.8 T Coupe
TT 1.8 T Coupe quattro
TT 1.8 T Roadster
TT 1.8 T Roadster quattro
TT 1.8 TFSI Coupe
TT 1.8 TFSI Roadster
TT 2.0 Roadster TFSI quattro
TT 2.0 TDI Coupe quattro
TT 2.0 TDI Roadster quattro
TT 2.0 TFSI Convertible quattro
TT 2.0 TFSI Coupe
TT 2.0 TFSI Coupe quattro
TT 2.0 TFSI Roadster
TT 2.0 TFSI Roadster quattro
TT 3.2 Coupe quattro
TT 3.2 Roadster quattro
TT RS 2.5 TFSI Coupe quattro
TT RS 2.5 TFSI Roadster quattro
TTS 2.0 TFSI Coupe quattro
TTS 2.0 TFSI Roadster quattro
V8 3.6 quattro
V8 4.2 quattro


DVD 2014/3:PKW:AUTOBIANCHI

DVD 2014/3 - AUTOBIANCHI

Y 10 1.0 FIRE i.e.
Y 10 1.0 FIRE i.e. 4x4
Y 10 1.1 FIRE i.e.
Y 10 1.1 FIRE i.e. 4x4
Y 10 1.1 i.e
Y 10 1.1 i.e 4x4
Y 10 1.1 i.e ECVT
Y 10 1.1 i.e Selectronic


DVD 2014/3:PKW:BENTLEY

DVD 2014/3 - BENTLEY

Continental Flying Spur 6.0
Continental Flying Spur Speed 6.0
Continental GT 4.0 V8
Continental GT 4.0 V8 S
Continental GT 6.0
Continental GT Speed 6.0
Continental GT Speed 6.0 FFV
Continental GTC 4.0 V8
Continental GTC 4.0 V8 S
Continental GTC 6.0
Continental GTC 6.0 FFV
Continental GTC Speed 6.0
Continental GTC Speed 6.0 FFV
Continental Supersports 6.0
Continental Supersports 6.0 Cabrio
Continental Supersports ISR 6.0 Cabrio


DVD 2014/3:PKW:BOGDAN

DVD 2014/3 - BOGDAN

211010
211040
211120
211140
231010
231040


DVD 2014/3:PKW:FORCE MOTORS (BAJAJ TEMPO)

DVD 2014/3 - FORCE MOTORS (BAJAJ TEMPO)

Force One
Gurkha 2.6D 4WD


DVD 2014/3:PKW:BMW

DVD 2014/3 - BMW

114 d
114 i
116 d
116 d ed
116 i
118 d
118 d Cabrio
118 d Coupe
118 d xDrive
118 i
118 i Cabrio
120 d
120 d Cabrio
120 d Coupe
120 d xDrive
120 i
120 i Cabrio
120 i Coupe
123 d
123 d Cabrio
123 d Coupe
125 d
125 i
125 i Cabrio
125 i Coupe
128 i Cabrio
128 i Coupe
130 i
135 i Cabrio
135 i Coupe
218 d Coupe
220 d Coupe
220 i Coupe
225 d Coupe
228i Coupe
316
316 Ci Coupe
316 d
316 d Touring
316 g Compact
316 i
316 i Compact
316 i Coupe
316 i Touring
316 ti Compact
318 Ci Cabrio
318 Ci Coupe
318 d
318 d GT
318 d Touring
318 d Touring xDrive
318 d xDrive
318 i
318 i A
318 i Cabrio
318 i Coupe
318 i Touring
318 is
318 is Coupe
318 td Compact
318 tds
318 tds Compact
318 tds Touring
318 ti Compact
320 2.0 i
320 Cd Cabrio
320 Cd Coupe
320 Ci Cabrio
320 Ci Coupe
320 d
320 d Cabrio
320 d Coupe
320 d Coupe xDrive
320 d ed
320 d ed Touring
320 d GT
320 d GT xDrive
320 d Touring
320 d Touring xDrive
320 d xDrive
320 i
320 i 2.0
320 i ActiveFlex
320 i Cabrio
320 i Coupe
320 i ed
320 i GT
320 i GT xDrive
320 i Touring
320 i Touring xDrive
320 i xDrive
320 is
320 si
320 td Compact
323 Ci Cabrio
323 Ci Coupe
323 i
323 i Cabrio
323 i Coupe
323 i Touring
323 ti Compact
324 d
324 td
324 td Touring
325 Ci Cabrio
325 Ci Coupe
325 d
325 d Cabrio
325 d Coupe
325 d GT
325 d Touring
325 e
325 es Coupe
325 i
325 i Cabrio
325 i Coupe
325 i Coupe xDrive
325 i Touring
325 i Touring xDrive
325 i xDrive
325 is Coupe
325 iX
325 iX Touring
325 td
325 tds
325 tds Touring
325 ti Compact
325 xi
325 xi Coupe
325 xi Touring
325i 2.5
325ix Coupe 2.5 4X4
328 Ci Coupe
328 i
328 i Cabrio
328 i Coupe
328 i Coupe xDrive
328 i GT
328 i GT xDrive
328 i Touring
328 i Touring xDrive
328 i xDrive
328 i xDrive 3.0
328 xi
328 xi Coupe
328 xi Touring
328i
328i 3.0
328i Touring
330 Cd Cabrio
330 Cd Coupe
330 Ci Cabrio
330 Ci Coupe
330 d
330 d Cabrio
330 d Coupe
330 d Coupe xDrive
330 d Touring
330 d Touring xDrive
330 d xDrive
330 i
330 i Cabrio
330 i Coupe
330 i Coupe xDrive
330 i Touring
330 i Touring xDrive
330 i xDrive
330 xd
330 xd Coupe
330 xd Touring
330 xi
330 xi Coupe
330 xi Touring
333 i
335 d
335 d Coupe
335 d Touring
335 d Touring xDrive
335 d xDrive
335 i
335 i Cabrio
335 i Coupe
335 i Coupe xDrive
335 i GT
335 i GT xDrive
335 i Touring
335 i Touring xDrive
335 i xDrive
335 is Cabrio
335 is Coupe
335 xi
335 xi Coupe
335 xi Touring
420 d Cabrio
420 d Coupe
420 d Coupe xDrive
420 i Coupe
420 i Coupe xDrive
428 i Cabrio
428 i Coupe
428 i Coupe xDrive
428 i xDrive Cabrio
430 d Coupe
435 d Coupe xDrive
435 i Cabrio
435 i Coupe
435 i Coupe xDrive
518 d
518 d Touring
518 g Touring
518 i
518 i Touring
520 d
520 d ed
520 d GT
520 d Touring
520 d Touring xDrive
520 d xDrive
520 i
520 i Touring
520 Li
520 Li 2.0
523 i
523 i Touring
523 Li
524 d
524 td
525 d
525 d Touring
525 d Touring xDrive
525 d xDrive
525 e
525 i
525 i Touring
525 i Touring xDrive
525 i xDrive
525 ix
525 ix Touring
525 Li
525 td
525 td Touring
525 tds
525 tds Touring
525 xd
525 xd Touring
525 xi
525 xi Touring
528 i
528 i Touring
528 i Touring xDrive
528 i xDrive
528 Li 2.0
528 xi
530 d
530 d GT
530 d GT xDrive
530 d Touring
530 d Touring xDrive
530 d xDrive
530 i
530 i Touring
530 i Touring xDrive
530 i xDrive
530 Li
530 xd
530 xd Touring
530 xi
530 xi Touring
535 d
535 d GT
535 d GT xDrive
535 d Touring
535 d Touring xDrive
535 d xDrive
535 i
535 i GT
535 i GT xDrive
535 i Touring
535 i Touring xDrive
535 i xDrive
535 Li
535 xi
535 xi Touring
540 i
540 i Touring
545 i
545 i Touring
550 i
550 i GT
550 i GT xDrive
550 i Touring
550 i xDrive
628 CSi
630 i
630 i Cabrio
635 CSi
635 d
635 d Cabrio
640 d Cabrio
640 d Cabrio xDrive
640 d Coupe
640 d Coupe xDrive
640 d GC
640 d GC xDrive
640 i Cabrio
640 i Cabrio xDrive
640 i Coupe
640 i Coupe xDrive
640 i GC
640 i GC xDrive
645 Ci
645 Ci Cabrio
650 i
650 i Cabrio
650 i Cabrio xDrive
650 i Coupe
650 i Coupe xDrive
650 i GC
650 i GC xDrive
725 tds
728 i,iL
730 d
730 d xDrive
730 i
730 i,iL
730 Ld
730 Li
735 i
735 i,iL
735 Li
740 d
740 d xDrive
740 i
740 i,iL
740 Li
740 Li xDrive
745 d
745 i
745 Li
750 d xDrive
750 i
750 i xDrive
750 i,iL
750 Ld xDrive
750 Li
750 Li xDrive
760 i
760 Li
840 Ci
840 i
850 Ci
850 CSi
850 i,Ci
ActiveHybrid 3
ActiveHybrid 5
ActiveHybrid 7
ActiveHybrid 7L
ActiveHybrid X6
Alpina B7 4.4
Alpina B7 L 4.4
Alpina B7 L xDrive 4.4
Alpina B7 xDrive 4.4
i 3
i 3 Rex
M 135 i
M 135 i xDrive
M 235 i Coupe
M 3
M 3 3.2
M 3 3.2 Cabrio
M 3 3.2 Coupe
M 3 Cabrio
M 3 Coupe
M 3 CSL Coupe
M 3 Evolution I
M 3 Evolution II
M 3 Evolution III
M 5
M 5 3.6
M 5 3.8
M 5 Touring
M 535 i
M 550 d Touring xDrive
M 550 d xDrive
M 6
M 6 Cabrio
M 6 Coupe
M 6 GC
M 6 GC 4.4
M 635 CSi
M Coupe
X 1 3.0 AWD
X 1 sDrive 16 d
X 1 sDrive 16 i
X 1 sDrive 18 d
X 1 sDrive 18 i
X 1 sDrive 2.0
X 1 sDrive 20 d
X 1 sDrive 20 d ed
X 1 sDrive 20 i
X 1 sDrive 28 i
X 1 xDrive 18 d
X 1 xDrive 2.0
X 1 xDrive 2.0 4X4
X 1 xDrive 20 d
X 1 xDrive 20 i
X 1 xDrive 23 d
X 1 xDrive 25 d
X 1 xDrive 25 i
X 1 xDrive 28 i
X 3 2.0 d
X 3 2.0 i
X 3 2.5 i
X 3 2.5 si
X 3 3.0 d
X 3 3.0 i
X 3 3.0 sd
X 3 3.0 si
X 3 sDrive 18 d
X 3 xDrive 18 d
X 3 xDrive 20 d
X 3 xDrive 20 i
X 3 xDrive 25 i
X 3 xDrive 28 i
X 3 xDrive 30 d
X 3 xDrive 30 i
X 3 xDrive 35 d
X 3 xDrive 35 i
X 5 3.0 d
X 5 3.0 i
X 5 3.0 sd
X 5 3.0 si
X 5 4.4 i
X 5 4.6 is
X 5 4.8 i
X 5 4.8 is
X 5 M
X 5 M 50 d
X 5 sDrive 25 d
X 5 xDrive 25 d
X 5 xDrive 30 d
X 5 xDrive 30 i
X 5 xDrive 35 d
X 5 xDrive 35 i
X 5 xDrive 35d
X 5 xDrive 35d 4X4
X 5 xDrive 40 d
X 5 xDrive 48 i
X 5 xDrive 50 i
X 6 M
X 6 M 50 d
X 6 xDrive 30 d
X 6 xDrive 35 d
X 6 xDrive 35 i
X 6 xDrive 40 d
X 6 xDrive 50 i
Z 1
Z 3 1.8
Z 3 1.9
Z 3 2.0
Z 3 2.2 i
Z 3 2.5
Z 3 2.5 i
Z 3 2.8
Z 3 2.8 Coupe
Z 3 3.0 i
Z 3 3.0 i Coupe
Z 3 M 3.2
Z 3 M 3.2 Coupe
Z 4 2.0 i
Z 4 2.2 i
Z 4 2.5 i
Z 4 2.5 si
Z 4 3.0 i
Z 4 3.0 si
Z 4 3.0 si Coupe
Z 4 M 3.2
Z 4 M 3.2 Coupe
Z 4 sDrive 18 i
Z 4 sDrive 20 i
Z 4 sDrive 23 i
Z 4 sDrive 28 i
Z 4 sDrive 30 i
Z 4 sDrive 35 i
Z 4 sDrive 35 is
Z 8


DVD 2014/3:PKW:BERTONE

DVD 2014/3 - BERTONE

Freeclimber 1.6 i


DVD 2014/3:PKW:BUICK

DVD 2014/3 - BUICK

Allure 3.6
Allure 3.8
Allure 5.3
Century 2.5i
Century 3.0i
Century 3.1
Century 3.3 Coupe
Encore 1.4
Excelle 1.6 i Hatchback HRV
Excelle 1.6i
Excelle 1.8i
Excelle GT 1.6i
Excelle GT 1.8i
Excelle Station Wagon 1.6i
Excelle Station Wagon 1.8i
Excelle XT 1.8 i Hatchback
GL 8 2.5i
GL 8 3.0i
LaCrosse 2.4i
LaCrosse 3.0
LaCrosse 3.0i
LaCrosse 3.6
LaCrosse 3.8
LaCrosse 5.3 Super
LeSabre 3.8
LeSabre 3.8i Kompressor
Lucerne 3.8
Lucerne 4.6
Park Avenue 3.8
Park Avenue Ultra 3.8i
Rainier 4.2
Rainier 4.2 4x4
Rainier 5.3
Rainier 5.3 4x4
Regal 1.6T
Regal 2.0 FFV
Regal 2.0 FFV AWD
Regal 2.0i
Regal 2.0T
Regal 2.4i
Regal 2.4i 4x4
Regal 2.5i
Regal 3.0i
Regal 3.8
Regal 3.8 Coupe
Rendezvous 3.4
Rendezvous 3.4 4x4
Rendezvous 3.5
Rendezvous 3.5 4x4
Rendezvous 3.6
Rendezvous 3.6 4x4
Sail 1.6i 8V
Sail 1.6i Hatchback
Terraza 3.5
Terraza 3.5 4x4
Terraza 3.9
Terraza 3.9 4x4
Terraza 3.9 FFV


DVD 2014/3:PKW:CADILLAC

DVD 2014/3 - CADILLAC

BLS 1.9
BLS 1.9 Wagon
BLS 2.0
BLS 2.0 Flexpower
BLS 2.0 Flexpower Wagon
BLS 2.0 Wagon
BLS 2.8
BLS 2.8 Wagon
Catera 3.0
CTS 2.6
CTS 2.8
CTS 2.8i
CTS 3.0 4x4
CTS 3.2
CTS 3.6
CTS 3.6 AWD
CTS 3.6i
CTS-V 5.7
CTS-V 6.0
DeVille 4.6
DTS 4.6
Eldorado 4.6i Coupe
Escalade 5.3
Escalade 5.3 4x4
Escalade 5.7
Escalade 5.7 AWD
Escalade 6.0
Escalade 6.0 AWD
Escalade 6.2
Escalade 6.2 AWD
Seville 4.6
Seville 4.6i
SLS 3.6i
SRX 3.0
SRX 3.6
SRX 3.6 4x4
SRX 4.6
SRX 4.6 4x4
STS 3.6
STS 3.6 4x4
STS 4.6
STS 4.6 4x4
STS-V 4.4
XLR 4.6
XLR-V 4.4


DVD 2014/3:PKW:CHANA

DVD 2014/3 - CHANA

Ben Ben 1.0 CV6
Ben Ben 1.3 i CV6
Chana Rainbow 1.3i
ChanaStar 1.3i
ChanaStar Rainbow 1.3i
CM8 1.3i
CV8 2.0i
CX20 1.3i
CX30 1.6i
Jie Xun 2.0 i
Leimeng 1.0i
Leimeng 1.3i
Mini-Bus 1.0i
Rainbow 1.0i
Star 1.0i
Star 1.3i
Yue Xiang 1.5i
Yuntong 0.8i
Yuntong 1.0i
Zhixiang 1.6i


DVD 2014/3:PKW:CHEVROLET

DVD 2014/3 - CHEVROLET

Agile 1.4
Agile 1.4 Flex
Alero 2.2 Coupe
Alero 3.4 Coupe
Alero Pack A 2.4 16V
Astra 1.8 MPFI
Astra 2.0 GLS TD 16v
Astra 2.0 MPFI
Astra 2.0 MPFI Flexpower
Astra 2.0 SFI 16V
Astra 2.0i DTL 16V
Astra 2.4 16V
Astra 2.4 GSI SFI 16V
Astra 2.4 SFI 16V
Astra Sedan 1.8
Astra Sedan 1.8 MPFI
Astra Sedan 2.0 MPFI
Astra Sedan 2.0 MPFI Flexpower
Astra Sedan 2.0 MPFI Multipower
Astra Sedan 2.0 SFI 16V
Astra Sedan 2.4 SFI 16V
Astra SW 2.0 MPFI
Astro 4.3
Astro 4.3 4x4
Avalanche 1500 5.3
Avalanche 1500 5.3 4x4
Avalanche 1500 5.3 FFV
Avalanche 1500 5.3 FFV 4x4
Avalanche 2500 8.1
Avalanche 2500 8.1 4x4
Avalanche 5.3
Avalanche 5.3 4x4
Avalanche 5.3 FFV
Avalanche 5.3 FFV 4X4
Avalanche 6.0
Avalanche 6.0 4X4
Aveo 1.2
Aveo 1.2 Hatchback
Aveo 1.2i
Aveo 1.3D
Aveo 1.3D Hatchback
Aveo 1.4
Aveo 1.4 Hatchback
Aveo 1.4 Turbo Hatchback
Aveo 1.4i
Aveo 1.4i Hatchback
Aveo 1.5
Aveo 1.5i
Aveo 1.5i Hatchback
Aveo 1.6
Aveo 1.6 Hatchback
Aveo 1.6i
Aveo Hatchback 1.5
Beat 0.9D
Beat 1.2i
Beretta 2.0i
Blazer 2.2 EFI
Blazer 2.2 i
Blazer 2.2 MPFI
Blazer 2.2i
Blazer 2.4 MPFI
Blazer 2.4 MPFI Flexpower
Blazer 2.4i
Blazer 2.5 4X4 Diesel
Blazer 2.5 Diesel
Blazer 2.8 Diesel
Blazer 2.8 Diesel Electronic
Blazer 3.0i 4WD
Blazer 4.3
Blazer 4.3 4x4
Blazer 4.3 V6 MPFI
Blazer 4.3i
Blazer 4.3i 4WD
Blazer 4.3i 4x4
C1500 5.0 Pickup
C1500 5.7 Pickup
C1500 Suburban 5.7
C2500 5.0 Pickup
C2500 5.7 FFV Pickup
C2500 5.7 Pickup
C2500 5.7 Pickup CNG
C2500 7.4 Pickup
C2500 Suburban 5.7
C2500 Suburban 7.4
C3500 5.7 Pickup
C3500 6.5 Pickup
C3500 7.4 Pickup
C3500 8.1 Pickup
C3500 8.1 Pickup 4X4
Calibra 2.0 16V
Camaro 3.6 Convertible
Camaro 3.6 Coupe
Camaro 3.6i Coupe
Camaro 3.8i Cabrio
Camaro 3.8i Convertible
Camaro 3.8i Coupe
Camaro 5.7 Convertible
Camaro 5.7 Coupe
Camaro 5.7i Coupe
Camaro 6.2 Convertible
Camaro 6.2 Coupe
Captiva 2.0 CDRi
Captiva 2.0 CDRi 4x4
Captiva 2.0 CRDi 4x4
Captiva 2.2 CDRi
Captiva 2.2 CDRi 4x4
Captiva 2.2 Diesel
Captiva 2.4
Captiva 2.4 4x4
Captiva 2.4i
Captiva 3.0 4x4
Captiva 3.2 4x4
Captiva Sport 2.4 16V
Captiva Sport 2.4 FFV
Captiva Sport 3.0 FFV
Captiva Sport 3.0 FFV AWD
Cavalier 2.0i Hatchback
Cavalier 2.2
Cavalier 2.2 Bi-fuel
Cavalier 2.2i
Cavalier 2.2i 16V
Cavalier 2.2i Convertible
Cavalier 2.2i Coupe
Cavalier 2.2i Coupe Bi-fuel
Cavalier 2.4
Cavalier 2.4 Convertible
Cavalier 2.4 Coupe
Cavalier 2.4i 16V
Cavalier Convertible 2.4
Celta 1.0 MPFI
Celta 1.0 VHC
Celta 1.0 VHC Flexpower
Celta 1.0 VHCE Flexpower
Celta 1.4 MPFI
Cheyenne 5.3 FFV 4x4
Classic 1.0 VHC
Classic 1.0 VHC Flexpower
Classic 1.0 VHCE Flexpower
Classic 2.2
Classic Fleet 2.2 16V
Cobalt 1.4 Econo.Flex
Cobalt 1.8
Cobalt 1.8 Econo.Flex
Cobalt 2.0
Cobalt 2.0 Coupe
Cobalt 2.2
Cobalt 2.2 Coupe
Cobalt 2.4
Cobalt 2.4 Coupe
Colorado 2.8
Colorado 2.8 4x4
Colorado 2.9
Colorado 2.9 4x4
Colorado 3.5
Colorado 3.5 4X4
Colorado 3.7
Colorado 3.7 4x4
Colorado 4.2
Combo 1.4 i
Corsa 1.0 EFI
Corsa 1.0 MPFI
Corsa 1.0 MPFI 16V
Corsa 1.0 VHC
Corsa 1.0 VHC Flexpower
Corsa 1.0 VHCE Flexpower
Corsa 1.4 Econo.Flex
Corsa 1.4 EFI
Corsa 1.4 MPFI
Corsa 1.4 MPFI Evolution
Corsa 1.4 Sport
Corsa 1.6 MPFI
Corsa 1.6 MPFI 16V
Corsa 1.8 MPFI
Corsa 1.8 MPFI Flexpower
Corsa Classic 1.4 4 Puertas
Corsa GSi 1.6 SFI 16V
Corsa Pick-Up 1.6 EFI
Corsa Pick-Up 1.6 MPFI
Corsa Pick-Up 1.7 Diesel
Corsa Sedan 1.0 MPFI
Corsa Sedan 1.0 MPFI 16V
Corsa Sedan 1.0 VHC
Corsa Sedan 1.0 VHC Flexpower
Corsa Sedan 1.4 Econo.Flex
Corsa Sedan 1.4 MPFI
Corsa Sedan 1.6 MPFI
Corsa Sedan 1.6 MPFI 16V
Corsa Sedan 1.7 Turbo Diesel
Corsa Sedan 1.8 MPFI
Corsa Sedan 1.8 MPFI Flexpower
Corsa Utility 1.4i
Corsa Utility 1.8i
Corsa Wagon 1.0 MPFI
Corsa Wagon 1.0 MPFI 16V
Corsa Wagon 1.6 MPFI
Corsa Wagon 1.6 MPFI 16V
Corsa Wagon Classic 1.6 GNC
Corvette 5.7 Cabrio
Corvette 5.7 Convertible
Corvette 5.7 Coupe
Corvette 5.7 Hatchback
Corvette 6.0 Convertible
Corvette 6.0 Coupe
Corvette 7.0 Coupe
CR8 6.0
Cruze 1.4
Cruze 1.4 Hatchback
Cruze 1.4 Station Wagon
Cruze 1.4 Turbo
Cruze 1.4 Turbo Hatchback
Cruze 1.4 Turbo Station Wagon
Cruze 1.6
Cruze 1.6 Hatchback
Cruze 1.6 Station Wagon
Cruze 1.6i
Cruze 1.7 CDI
Cruze 1.7 CDI Hatchback
Cruze 1.7 CDI Station Wagon
Cruze 1.8
Cruze 1.8 Flex
Cruze 1.8 Hatchback
Cruze 1.8 Station Wagon
Cruze 1.8i
Cruze 2.0
Cruze 2.0 CDI
Cruze 2.0 CDI Hatchback
Cruze 2.0 CDI Station Wagon
Cruze 5 1.8i
Cruze 5 2.0 Diesel
Cruze G 1.6
Cruze Sport 1.8 Flex
Epica 2.0
Epica 2.0 16V
Epica 2.0 CDRi
Epica 2.0i
Epica 2.5
Equinox 2.4
Equinox 2.4 4x4
Equinox 2.4 4x4 FFV
Equinox 2.4 FFV
Equinox 3.0
Equinox 3.0 4x4
Equinox 3.0 4x4 FFV
Equinox 3.0 FFV
Equinox 3.4
Equinox 3.4 4x4
Equinox 3.6 4x4
Equinox 3.6 FFV AWD
Evanda 2.0 i
Express 1500 5.3
Express 1500 5.3 4x4
Express 2500 4.3
Express 2500 4.8
Express 2500 5.3
Express 2500 5.7
Express 2500 6.5
Express 3500 4.8
Express 3500 5.7
Express 3500 6.5
Express 3500 6.6
Grand Blazer 4.1 MPFI
HHR 2.0
HHR 2.2
HHR 2.4
Impala 3.4
Impala 3.5
Impala 3.5 FFV
Impala 3.8
Impala 3.8 Kompressor
Impala 3.9
Impala 5.3
Ipanema 1.8 EFI
Ipanema 2.0 EFI
Ipanema 2.0 MPFI
K1500 5.0 Pickup 4x4
K1500 5.7 Pickup 4x4
K2500 5.7 Pickup 4x4
K2500 5.7 Pickup 4x4 CNG
K2500 6.5 Pickup 4x4
K2500 7.4 Pickup 4x4
K2500 Suburban 7.4 4x4
K3500 5.7 Pickup 4x4
K3500 6.5 Pickup 4x4
K3500 7.4 Pickup 4x4
Kadett 1.8 EFI
Kadett 2.0 EFI
Kadett 2.0 MPFI
Kalos 1.2
Kalos 1.2 Hatchback
Kalos 1.4
Kalos 1.4 Hatchback
Lacetti 1.4
Lacetti 1.6
Lacetti 1.8
Lova 1.4i
Lova 1.6i
Lumina 3.8 i
Malibu 1.6
Malibu 2.0
Malibu 2.0 CDRi
Malibu 2.0i
Malibu 2.2
Malibu 2.4
Malibu 2.4 FFV
Malibu 2.4 Hybrid
Malibu 2.4i
Malibu 2.5
Malibu 3.1
Malibu 3.5
Malibu 3.6
Malibu 3.9
Malibu Hatchback 3.9
Malibu Maxx 3.5
Malibu Maxx 3.9
Matiz 0.8 i
Matiz 1.0 i
Meriva 1.4 Econo.Flex
Meriva 1.7 Turbo Diesel
Meriva 1.8 MPFI
Meriva 1.8 MPFI 8V
Meriva 1.8 MPFI Flexpower
Meriva 1.8 SFI 16V
Montana 1.4 Econo.Flex
Montana 1.8 MPFI Flexpower
Montana Combo 1.4 Econo.Flex
Montana RC 1.8
Monte Carlo 3.4
Monte Carlo 3.5
Monte Carlo 3.5 FFV
Monte Carlo 3.8
Monte Carlo 3.9
Monte Carlo 5.3
Monza 1.8 EFI
Monza 2.0 EFI
Monza 2.0 MPFI
Niva 1.7i
Nubira 1.4 i
Nubira 1.6 i
Nubira 1.6 i Wagon
Nubira 1.8 i
Nubira 1.8 i Wagon
Nubira 2.0 D
Nubira 2.0 D Wagon
Omega 2.0 MPFI
Omega 2.2 MPFI
Omega 3.0 MPFI
Omega 3.6 V6 24V
Omega 3.8 V6
Omega 4.1 MPFI
Omega Suprema 2.0 MPFI
Omega Suprema 2.2 MPFI
Omega Suprema 3.0 MPFI
Omega Suprema 4.1 MPFI
Onix 1.0
Onix 1.4
Optra 1.6 Hatchback
Optra 1.6i 16V
Optra 1.6i Station Wagon
Optra 1.8 16V
Optra 1.8i 16V
Orlando 1.4 Turbo
Orlando 1.8
Orlando 2.0 CDRi
Orlando 2.4
Prisma 1.0 Flex
Prisma 1.0 VHCE Flexpower
Prisma 1.4
Prisma 1.4 Econo.Flex
Prisma 1.4 Flex
Rezzo 1.6 i
Rezzo 2.0 i
S10 2.2
S10 2.2 4x4
S10 2.2 4x4 FFV
S10 2.2 FFV
S10 4.3
S10 4.3 4x4
Sail 1.6i
Sail SRV 1.6i
Silverado 1500 4.3
Silverado 1500 4.3 4x4
Silverado 1500 4.8
Silverado 1500 4.8 4x4
Silverado 1500 5.3
Silverado 1500 5.3 4x4
Silverado 1500 5.3 FFV
Silverado 1500 5.3 FFV 4x4
Silverado 1500 5.3 Hybrid
Silverado 1500 5.3 Hybrid 4x4
Silverado 1500 6.0
Silverado 1500 6.0 4x4
Silverado 1500 6.0 HD
Silverado 1500 6.0 HD 4x4
Silverado 2500 5.3
Silverado 2500 5.3 4x4
Silverado 2500 6.0
Silverado 2500 6.0 4x4
Silverado 2500 6.0 4x4 Bi-Fuel
Silverado 2500 6.0 4x4 CNG
Silverado 2500 6.0 4x4 HD
Silverado 2500 6.0 Bi-Fuel
Silverado 2500 6.0 CNG
Silverado 2500 6.0 CNG 4x4 HD
Silverado 2500 6.0 CNG HD
Silverado 2500 6.0 HD
Silverado 2500 6.0 HD 4x4
Silverado 2500 6.0 HD 4x4 Bi-Fuel
Silverado 2500 6.0 HD Bi-Fuel
Silverado 2500 6.6
Silverado 2500 6.6 4x4
Silverado 2500 6.6 4x4 HD
Silverado 2500 6.6 HD
Silverado 2500 8.1
Silverado 2500 8.1 4x4 HD
Silverado 2500 8.1 HD
Silverado 3500 6.0
Silverado 3500 6.0 4x4
Silverado 3500 6.0 4x4 CNG
Silverado 3500 6.0 CNG
Silverado 3500 6.0 HD
Silverado 3500 6.0 HD 4x4
Silverado 3500 6.6
Silverado 3500 6.6 4x4
Silverado 3500 6.6 HD
Silverado 3500 6.6 HD 4x4
Silverado 3500 8.1
Silverado 3500 8.1 4x4
Silverado 4.8i
Silverado SS 6.0
Silverado SS 6.0 4x4
Sonic 1.4
Sonic 1.4 Hatchback
Sonic 1.6
Sonic 1.6 Hatch
Sonic 1.8
Sonic 1.8 Hatchback
Spark 0.8i
Spark 1.0
Spark 1.0 i
Spark 1.0 LPGI Hatchback
Spark 1.0i
Spark 1.2
Spark 1.2 GT
Spark 1.2 Hatchback
Spark 1.2 i
Spark 1.2i
Spark Hatchback 0.8
Spark S G 1.0 CVT Hatchback
Spark S G 1.0 Hatchback
Spin 1.8
Spin 1.8 Econo.Flex
SSR 5.3
SSR 6.0
Suburban 1500 5.3
Suburban 1500 5.3 4x4
Suburban 1500 5.3 4x4 FFV
Suburban 1500 5.3 FFV
Suburban 1500 6.0
Suburban 1500 6.0 4X4
Suburban 2500 6.0
Suburban 2500 6.0 4x4
Suburban 2500 8.1
Suburban 2500 8.1 4x4
Suburban 5.3
Tahoe 4.8
Tahoe 4.8 4x4
Tahoe 4x4 5.3 FFV
Tahoe 5.3
Tahoe 5.3 4x4
Tahoe 5.3 4x4 FFV
Tahoe 5.3 FFV
Tahoe 5.7
Tahoe 5.7 4x4
Tahoe 6.0i
Tigra 1.6 16V
Tracker 1.8 16V
Tracker 1.8 16V Flex
Tracker 2.0 16V 4x4
Tracker 2.0 Diesel
TrailBlazer 2.5 Diesel
TrailBlazer 2.8 CTDI
TrailBlazer 2.8 Diesel 4x4
TrailBlazer 4.2
TrailBlazer 4.2 24V
TrailBlazer 4.2 4x4
TrailBlazer 5.3
TrailBlazer 5.3 4x4
TrailBlazer SS 6.0
TrailBlazer SS 6.0 4x4
Trans Sport 3.4
Trans Sport 3.4 AWD
Trans Sport 3.4 Pack
Trans Sport 3.4 Venture
Trax 1.4
Trax 1.4 AWD
Trax 1.4 Turbo
Trax 1.4 Turbo AWD
Trax 1.6
Trax 1.7 CDI
Trax 1.7 CDI AWD
Trax 1.8
Uplander 3.5
Uplander 3.5 4x4
Uplander 3.9
Uplander 3.9 4x4
Uplander 3.9 FFV
Utility 1.4
Utility 1.8
Vectra 2.0 16V
Vectra 2.0 Flexpower
Vectra 2.0 Flexpower Next Edition
Vectra 2.0 GSi SFI 16V
Vectra 2.0 MPFI
Vectra 2.0 SFI 16V
Vectra 2.2 MPFI
Vectra 2.2 SFI 16V
Vectra 2.4 16V
Vectra 2.4 16V Flexpower
Vectra Hatch 2.0 Flexpower
Vectra Hatch 2.4 16V
Venture 3.4
Venture 3.4 AWD
Volt 1.4 EV Hybrid
Volt 1.4 Hybrid
Zafira 1.8i
Zafira 2.0
Zafira 2.0 MPFI
Zafira 2.0 MPFI Flexpower
Zafira 2.0 SFI 16V
Zafira 2.2i


DVD 2014/3:PKW:CHANGHE

DVD 2014/3 - CHANGHE

Changlingwang 0.8i
Changlingwang 1.0i
Furida 1.1i
Furida 1.3i
hai Tun 1.1i
Haitun 1.0i
Ideal 1.0i
Ideal 1.1i
Ideal AT 1.1i
Ideal II 1.1i
Ideal II 1.3i
Ideal II 1.4i
Ideal MT 1.1i
Junma 0.8i
Junma 0.9i


DVD 2014/3:PKW:CHRYSLER

DVD 2014/3 - CHRYSLER

200 2.4
200 2.4 L
200 2.4 L Convertible
200 3.6 L
200 3.6 L FFV
200 3.6 L FFV Convertible
300 2.7
300 3.0 CRD
300 3.5
300 3.5 4x4
300 3.5 AWD
300 3.6 L FFV
300 5.7
300 5.7 4x4
300 5.7 AWD
300 5.7 HEMI
300 5.7 Touring
300 6.4
300 L 3.6
300 SRT-8 6.1
300C 2.7
300C 2.7 Touring
300C 3.0 CRD
300C 3.0 CRD Touring
300C 3.5
300C 3.5 Touring
300C 3.5 Touring 4x4
300C 5.7
300C 5.7 Touring
300C 5.7 Touring 4x4
300C 6.1 SRT-8
300C 6.1 touring
300M 2.7
300M 3.5
Aspen 4.7
Aspen 4.7 4x4
Aspen 4.7 FFV
Aspen 4.7 FFV 4x4
Aspen 5.7
Aspen 5.7 4x4
Cherokee 2.5 D
Cherokee 3.1 D
Cherokee 4.0 MPI
Cirrus 2.0
Cirrus 2.4
Cirrus 2.4 Convertible
Cirrus 2.4 Coupe
Cirrus 2.4i Turbo
Cirrus 2.5i 24V
Cirrus 3.5
Cirrus Convertible 2.4
Concorde 2.7i 24V
Concorde 3.2i 24V
Concorde 3.3
Concorde 3.3i
Concorde 3.5
Concorde 3.5i
Convertible 2.0i 16V
Convertible 2.4i 16V
Convertible 2.5i 24V
Crossfire 3.2 Coupe
Crossfire 3.2 Roadster
Crossfire 3.2 SRT-6 Coupe
Crossfire 3.2 SRT-6 Roadster
Delta 1.4
Delta 1.6
Delta 2.0
ES 2.2i Turbo
ES 2.5i
Grand Cherokee 4.0 MPI
Grand Cherokee 4.7 MPI
Grand Voyager 2.8
Grand Voyager 3.0
Grand Voyager 3.3
Grand Voyager 3.3 FFV
Grand Voyager 3.3i
Grand Voyager 3.6
Grand Voyager 3.8
GTS 2.2i Turbo
GTS 2.5i Turbo
GTS Shelby 2.2i Turbo
Intrepid 2.7
Intrepid 3.2
Intrepid 3.3
Intrepid 3.5
LHS 3.5i 24V
Neon 1.6i 4x4
Neon 1.8i 16V
Neon 2.0i 16V
Neon 2.0i 16V Coupe
Neon 2.4i
New Yorker 3.5i
New Yorker 3.8i
New Yorker "94 3.5i 24V
New Yorker Fifth Avenue 3.3i
Pacifica 3.5
Pacifica 3.5 4x4
Pacifica 3.8
Pacifica 3.8 4x4
Pacifica 4.0
Pacifica 4.0 4x4
Prowler 3.5
PT Cruiser 1.6
PT Cruiser 2.0
PT Cruiser 2.0 Cabrio
PT Cruiser 2.2 CRD
PT Cruiser 2.4
PT Cruiser 2.4 Cabrio
PT Cruiser 2.4 Turbo
PT Cruiser 2.4 Turbo Cabrio
PT Cruiser 2.4 Turbo HO
PT Cruiser 2.4 Turbo HO Cabrio
Saratoga 2.5 L Turbo
Sebring 2.0
Sebring 2.0 Convertible
Sebring 2.0 Coupe
Sebring 2.0 CRD
Sebring 2.0 CRD Convertible
Sebring 2.4
Sebring 2.4 4x4
Sebring 2.4 Convertible
Sebring 2.4 Convertible 4x4
Sebring 2.5 Convertible
Sebring 2.5 Coupe
Sebring 2.7
Sebring 2.7 Convertible
Sebring 2.7 Convertible FFV
Sebring 2.7 FFV
Sebring 2.7 FFV Convertible
Sebring 3.0
Sebring 3.0 Convertible
Sebring 3.0 Coupe
Sebring 3.5
Sebring 3.5 4x4
Sebring 3.5 Convertible
Sebring 3.5 Convertible 4x4
Stratus 2.0i 16V
Stratus 2.0i 16V Cabrio
Stratus 2.4 RT
Stratus 2.4i 16V
Stratus 2.4i 16V Cabrio
Stratus 2.4i Turbo
Stratus 2.5i 24V
Stratus 2.5i 24V Cabrio
TC Maserati 2.2i Convertible
TC Maserati 3.0i Convertible
Town & Country 3.0
Town & Country 3.3
Town & Country 3.3 4x4
Town & Country 3.3 4x4 FFV
Town & Country 3.3 FFV
Town & Country 3.6 FFV
Town & Country 3.8
Town & Country 3.8 4x4
Town & Country 4.0
Viper 8.0 GTS Convertible
Viper 8.0 GTS Coupe
Viper 8.0 GTS Lemans Coupe
Viper 8.0 RT/10 Coupe
Viper 8.3 SRT-10 Convertible
Viper 8.3 SRT-10 Coupe
Vision 3.3i
Vision 3.5i
Voyager 2.0i
Voyager 2.4
Voyager 2.4i
Voyager 2.4i 4x4
Voyager 2.5 CRD
Voyager 2.5 CRD 4x4
Voyager 2.5 TD
Voyager 2.8 CRD
Voyager 2.8 CRD 4x4
Voyager 3.0
Voyager 3.0i
Voyager 3.3
Voyager 3.3 FFV
Voyager 3.3i
Voyager 3.3i 4x4
Voyager 3.5
Voyager 3.8i
Voyager 3.8i AWD
Voyager 3.8i V6
Voyager 3.8i V6 AWD
Ypsilon 0.9
Ypsilon 1.2
Ypsilon 1.3


DVD 2014/3:PKW:CITROEN

DVD 2014/3 - CITROEN

Aircross 1.6
Aircross 1.6 16V Flex
Aircross 1.6 16V FlexStart
AX 1.0i
AX 1.1i
AX 1.4i
Berlingo 1.1i
Berlingo 1.4
Berlingo 1.4i
Berlingo 1.4i GNC
Berlingo 1.6
Berlingo 1.6 16V
Berlingo 1.6 HDi
Berlingo 1.6 VTi
Berlingo 1.6i 16V
Berlingo 1.8 Diesel
Berlingo 1.8i
Berlingo 1.8i GNC
Berlingo 1.9 D
Berlingo 1.9 Diesel
Berlingo 2.0 HDi
Berlingo Electric
Berlingo Electrique
BX 14i
BX 16i
BX 19 Diesel
BX 19i
BX 19i 16S
C 15 1.9 Diesel
C 15 E 1.1i
C 15 E 1.4i
C1 1.0
C1 1.4 HDi
C2 1.1
C2 1.4
C2 1.4 16V
C2 1.4 HDi
C2 1.6
C2 1.6 HDi
C2 1.6 VTS
C3 1.0 VTi
C3 1.1
C3 1.1i
C3 1.2 VTi
C3 1.4
C3 1.4 8V
C3 1.4 8V Flex
C3 1.4 HDi
C3 1.4 HDi 16V
C3 1.4 VTi
C3 1.4i
C3 1.4i 16V
C3 1.6 16V
C3 1.6 16V Automatic Flex
C3 1.6 16V Flex
C3 1.6 HDi
C3 1.6 VTi
C3 1.6i
C3 Picasso 1.4
C3 Picasso 1.4 VTi
C3 Picasso 1.4 VTi LPG
C3 Picasso 1.5 Flex
C3 Picasso 1.6
C3 Picasso 1.6 16V Flex
C3 Picasso 1.6 16V FlexStart
C3 Picasso 1.6 HDi
C3 Picasso 1.6 VTi
C3-Pluriel 1.4
C3-Pluriel 1.4 HDi
C3-Pluriel 1.6 16V
C4 1.4
C4 1.4 Coupe
C4 1.6
C4 1.6 16V
C4 1.6 Coupe
C4 1.6 HDi
C4 1.6 HDi Coupe
C4 1.6 HDi Sedan
C4 1.6 LPG
C4 1.6 Sedan
C4 1.6 THP
C4 1.6 THP Coupe
C4 1.6 VTi
C4 1.6i BioFlex
C4 2.0
C4 2.0 Coupe
C4 2.0 HDi
C4 2.0 HDi Coupe
C4 2.0 HDi Sedan
C4 2.0 Sedan
C4 Aircross 1.6
C4 Aircross 1.6 4x4
C4 Aircross 1.6 HDi
C4 Aircross 1.6 HDi 4x4
C4 Aircross 1.8 HDi
C4 Aircross 1.8 HDi 4x4
C4 Aircross 2.0
C4 Aircross 2.0 4x4
C4 Hatch 1.6 16V Flex
C4 Hatch 1.6 Hdi
C4 Hatch 2.0 16V Flex
C4 Pallas 2.0 16V Flex
C4 Picasso 1.6
C4 Picasso 1.6 HDi
C4 Picasso 1.6 THP
C4 Picasso 1.8
C4 Picasso 2.0
C4 Picasso 2.0 Blue HDi
C4 Picasso 2.0 HDi
C5 1.6
C5 1.6 HDi
C5 1.6 HDi Break
C5 1.6 HDi Tourer
C5 1.6 THP
C5 1.6 THP Tourer
C5 1.6 Tourer
C5 1.8
C5 1.8 Tourer
C5 1.8i
C5 1.8i 16V
C5 1.8i 16V Break
C5 1.8i Break
C5 2.0
C5 2.0 HDi
C5 2.0 HDi Break
C5 2.0 HDi Tourer
C5 2.0 HPi
C5 2.0 HPi Break
C5 2.0 Tourer
C5 2.0i
C5 2.0i 16V
C5 2.0i 16V Break
C5 2.0i Break
C5 2.2 HDi
C5 2.2 HDi Break
C5 2.2 HDi Tourer
C5 2.3i
C5 2.7 HDi
C5 2.7 HDi Tourer
C5 3.0
C5 3.0 24V Tourer
C5 3.0 HDi 24V
C5 3.0 HDi 24V Tourer
C5 3.0i
C5 3.0i Break
C6 2.2 HDi
C6 2.7 HDi
C6 3.0
C6 3.0 HDi 24V
C8 2.0 16V
C8 2.0 HDi
C8 2.2 16V
C8 2.2 HDi
C8 3.0
C-Crosser 2.0
C-Crosser 2.0 4x4
C-Crosser 2.2 HDi 4x4
C-Crosser 2.4 4x4
C-Elysee 1.2 VTi
C-Elysee 1.6 HDi
C-Elysee 1.6 VTi
C-Quatre 1.6i 16V
C-Quatre 2.0i
C-Quatre Hatchback 1.6i 16V
C-Quatre Hatchback 2.0i
C-Zero
DS3 1.2 VTi
DS3 1.2 VTi Cabrio
DS3 1.4 HDi 8V
DS3 1.4 VTi
DS3 1.4 VTi LPG
DS3 1.6 HDi
DS3 1.6 HDi Cabrio
DS3 1.6 THP
DS3 1.6 THP Cabrio
DS3 1.6 THP Racing
DS3 1.6 VTi
DS3 1.6 VTi Cabrio
DS4 1.6
DS4 1.6 HDi
DS4 1.6 HDI 16V
DS4 1.6 THP
DS4 2.0 HDi
DS4 2.0 HDi 16V
DS5 1.6 HDi
DS5 1.6 THP
DS5 2.0 Blue HDi
DS5 2.0 HDi
DS5 2.0 HDi HYbrid4 4x4
Elysee 1.4i
Elysee 1.6i
Elysee 1.6i 16V
Evasion 1.8i
Evasion 1.9 Diesel Turbo
Evasion 2.0 HDi
Evasion 2.0i
Evasion 2.0i 16V
Evasion 2.0i Turbo
Evasion 2.1 Diesel Turbo
Grand C4 Picasso 1.6
Grand C4 Picasso 1.6 HDi
Grand C4 Picasso 1.6 THP
Grand C4 Picasso 1.8
Grand C4 Picasso 2.0
Grand C4 Picasso 2.0 Blue HDi
Grand C4 Picasso 2.0 HDi
Jumpy 1.6 HDi
Jumpy 1.6i
Jumpy 1.9 Diesel
Jumpy 1.9 Diesel Turbo
Jumpy 2.0 16V
Jumpy 2.0 HDi
Jumpy 2.0i
Nemo 1.3 HDi
Nemo 1.4
Nemo 1.4 HDi
Picasso 1.6i
Picasso 2.0i
Saxo 1.0i
Saxo 1.1i
Saxo 1.4i
Saxo 1.5 Diesel
Saxo 1.6i
Saxo 1.6i 16V
Saxo Electrique
Xantia 1.6i
Xantia 1.8i
Xantia 1.8i 16V
Xantia 1.8i 16V Break
Xantia 1.8i Break
Xantia 1.9 Diesel
Xantia 1.9 Diesel Turbo
Xantia 1.9 Diesel Turbo Break
Xantia 2.0 HDi
Xantia 2.0 HDi Break
Xantia 2.0i
Xantia 2.0i 16V
Xantia 2.0i 16V Break
Xantia 2.0i Break
Xantia 2.0i Turbo
Xantia 2.0i Turbo Break
Xantia 2.1 Diesel Turbo
Xantia 2.1 Diesel Turbo Break
Xantia 3.0i
Xantia 3.0i Break
XM 2.0i
XM 2.0i 16V
XM 2.0i Turbo
XM 2.1 Diesel
XM 2.1 Diesel Turbo
XM 2.5 Diesel Turbo
XM 3.0i
XM 3.0i 24V
Xsara 1.4 HDi
Xsara 1.4 HDi Break
Xsara 1.4 HDi Coupe
Xsara 1.4i
Xsara 1.4i Break
Xsara 1.4i Coupe
Xsara 1.5 Diesel
Xsara 1.5 Diesel Break
Xsara 1.6 Coupe
Xsara 1.6i
Xsara 1.6i 16V
Xsara 1.6i 16V Break
Xsara 1.6i 16V Coupe
Xsara 1.6i Break
Xsara 1.8 Diesel
Xsara 1.8 Diesel Break
Xsara 1.8 Diesel Coupe
Xsara 1.8i
Xsara 1.8i 16V
Xsara 1.8i 16V Break
Xsara 1.8i 16V Coupe
Xsara 1.8i Break
Xsara 1.8i Coupe
Xsara 1.9 D
Xsara 1.9 Diesel
Xsara 1.9 Diesel Break
Xsara 1.9 Diesel Coupe
Xsara 1.9 Diesel Turbo
Xsara 1.9 Diesel Turbo Break
Xsara 1.9 Diesel Turbo Coupe
Xsara 1.9 TD
Xsara 2.0 HDi
Xsara 2.0 HDi Break
Xsara 2.0 HDi Coupe
Xsara 2.0i
Xsara 2.0i 16V
Xsara 2.0i 16V Break
Xsara 2.0i 16V Coupe
Xsara Picasso 1.6 HDi
Xsara Picasso 1.6i
Xsara Picasso 1.6i 16V
Xsara Picasso 1.6i 16V Flex
Xsara Picasso 1.8i
Xsara Picasso 2.0 HDi
Xsara Picasso 2.0i 16V
ZX 1.1
ZX 1.1i
ZX 1.4
ZX 1.4 Diesel
ZX 1.4i
ZX 1.4i 8V
ZX 1.5 Diesel
ZX 1.6i
ZX 1.6i 8V
ZX 1.8 Diesel
ZX 1.8i
ZX 1.8i 16V
ZX 1.9 Diesel
ZX 1.9 Diesel Turbo
ZX 1.9i
ZX 2.0i
ZX 2.0i 16V


DVD 2014/3:PKW:CHERY

DVD 2014/3 - CHERY

A1 1.1 i
A1 1.3 i Hatchback
A21 1.9D
A3 1.6 i Hatchback
A3 1.6i
A3 2.0i
A5 1.5i
A5 1.6 i
A5 1.8 i
A5 2.0
B11 1.9D
Cowin 1.6i
Cowin 2 1.3 i
Cowin 2 1.5 i
Cowin 3 1.5 i
E5 1.5i
E5 1.8iCVT
Eastar 1.8i
Eastar 1.9D
Eastar 2.0i
Eastar 2.4i
Face 1.3i Flex
Fulwin 1.5i Hatchback
Fulwin 1.6i
Fulwin 2 1.5 i
H12 1.9D
H13 1.9D
P11 1.9D
QQ3 0.8i
QQ3 1.1i
QQ6 1.1i
QQ6 1.2i
QQ6 1.3i
S-18 1.3 Flex
T11 1.9D
Tiggo 1.6i
Tiggo 1.8i
Tiggo 2.0i
Tiggo 2.4i 4x4
Yoyo 1.0D


DVD 2014/3:PKW:DAIHATSU

DVD 2014/3 - DAIHATSU

Altis 2.2i
Altis 2.2i 4WD
Altis 2.4i
Altis 2.4i 4WD
Applause 1.6
Applause 1.6i
Applause 1.6i 4WD
Atrai 1.3 4x4
Atrai 7 1.3i
Atrai 7 1.3i 4WD
Atrai Wagon 0.7i
Atrai Wagon 0.7i 4WD
Atrai Wagon 0.7i Turbo
Atrai Wagon 0.7i Turbo 4WD
Bego 1.5i
Bego 1.5i 4WD
Boon 0.9i Turbo 4WD
Boon 1.0i
Boon 1.0i 4WD
Boon 1.0i 4x4
Boon 1.3i
Boon Luminas 1.5i
Boon Luminas 1.5i 4WD
Charade 1.0
Charade 1.3
Charade 1.3i
Charade 1.3i Hatchback
Charade 1.5i
Charade 1.5i 4WD Hatchback
Charade 1.5i Hatchback
Charade 1.6i Hatchback
Charade 660
Charade Social 1.5i
Charade Social 1.5i 4WD
Coo 1.3i
Coo 1.3i 4WD
Coo 1.5i
Copen 0.7
Copen 1.3
Cuore 1.0i
Cuore 1.0i 12V
Cuore 850
Delta Wagon 2.0i
Delta Wagon 2.0i 4WD
Delta Wagon 2.2 Diesel Turbo
Delta Wagon 2.2 Diesel Turbo 4WD
Esse 0.7i
Esse 0.7i 4WD
Gran Max 1.3i
Gran Move 1.5i 16V
Gran Move 1.6
Luxio 1.5i
Materia 1.3
Materia 1.5
Materia 1.5 4WD
Materia 1.5 Turbo
Max 0.7
Max 0.7 4x4
MAX 0.7i
MAX 0.7i 4WD
MAX 0.7i Turbo
MAX 0.7i Turbo 4WD
Mira 0.7i
Mira 0.7i 4WD
Mira 0.7i Turbo
Mira 0.7i Turbo 4WD
Mira Avy 0.7i
Mira Avy 0.7i 4WD
Mira Avy 0.7i Turbo
Mira Avy 0.7i Turbo 4WD
Mira Cocoa 0.7i
Mira Cocoa 0.7i 4x4
Mira Custom 0.7i
Mira Custom 0.7i 4WD
Mira Custom 0.7i Turbo
Mira Custom 0.7i Turbo 4WD
Mira e:S 0.7i
Mira e:S 0.7i 4WD
Mira Gino 0.7i
Mira Gino 0.7i 4WD
Mira Gino 0.7i Turbo
Mira Gino 0.7i Turbo 4WD
Mira Gino 1.0i
Mira Gino 1.0i 4WD
Move 0.7i
Move 0.7i 4WD
Move 0.7i Turbo
Move 0.7i Turbo 4WD
Move 1.0i 12V
Move 850
Move Conte 0.7i
Move Conte 0.7i 4WD
Move Conte Custom 0.7i Turbo
Move Conte Custom 0.7i Turbo 4WD
Move CX 660 12V
Move Latte 0.7i
Move Latte 0.7i 4WD
Move Latte 0.7i Turbo
Move Latte 0.7i Turbo 4WD
Move SR 660 16V Turbo
Naked 0.7
Naked 0.7 Turbo
Naked 0.7i
Naked 0.7i 4WD
Naked 0.7i Turbo
Naked 0.7i Turbo 4WD
Opti 0.7
Opti 0.7 Turbo
Opti 0.7i
Opti 0.7i 4WD
Opti 0.7i Turbo
Opti 0.7i Turbo 4WD
Pyzar 1.5i
Pyzar 1.5i 4WD
Pyzar 1.6i
Pyzar 1.6i 4WD
Rocky 2.8 Diesel Turbo 4WD
Sirion 1.0i 12V
Sirion I 1.0 12V
Sirion I 1.0 12V 4WD
Sirion I 1.3 16V
Sirion I 1.3 16V 4WD
Sirion II 1.0
Sirion II 1.3
Sirion II 1.3 4WD
Sirion II 1.5
Sonica 0.7i Turbo
Sonica 0.7i Turbo 4WD
Storia 0.7i Turbo 4WD
Storia 1.0i
Storia 1.0i 4WD
Storia 1.3i
Storia 1.3i 4WD
Tanto 0.7i
Tanto 0.7i 4WD
Tanto 0.7i Turbo
Tanto 0.7i Turbo 4WD
Tanto Exe 0.7i
Tanto Exe 0.7i 4x4
Tanto Exe 0.7i Turbo
Tanto Exe 0.7i Turbo 4x4
Taruna
Taruna 1.5i
Taruna 1.6i
Terios 1.3i
Terios 1.3i 4WD
Terios 1.3i Turbo 4WD
Terios 1.5i
Terios 1.5i 4WD
Terios Kid 0.7 4WD
Terios Kid 0.7 Turbo 4WD
Terios Kid 0.7i Turbo
Terios Kid 0.7i Turbo 4WD
Terios Lucia 0.7i Turbo
Terios Lucia 0.7i Turbo 4WD
Trevis 1.0
Xenia 1.0i
Xenia 1.3i
Xenia 1.5i
YRV 1.0
YRV 1.0 4WD
YRV 1.0i
YRV 1.3
YRV 1.3 4WD
YRV 1.3 Turbo
YRV 1.3i
YRV 1.3i 4WD
YRV 1.3i Turbo
YRV 1.3i Turbo 4WD


DVD 2014/3:PKW:DACIA

DVD 2014/3 - DACIA

1310 1.6
Dokker 1.2
Dokker 1.5 dCi
Dokker 1.6
Duster 1.2
Duster 1.5 dCi
Duster 1.5 dCi 4x4
Duster 1.6
Duster 1.6 4x4
Lodgy 1.2
Lodgy 1.5 dCi
Lodgy 1.6
Logan 0.9
Logan 0.9 MCV
Logan 1.2
Logan 1.2 MCV
Logan 1.4
Logan 1.4 MCV
Logan 1.5 dCi
Logan 1.5 dCi MCV
Logan 1.6
Logan 1.6 16V
Logan 1.6 16V MCV
Logan 1.6 MCV
Nova 1.4
Nova 1.6i
Sandero 0.9
Sandero 1.2
Sandero 1.4
Sandero 1.5 dCi
Sandero 1.6
Sandero 1.6 16V
Solenza 1.4i
Super Nova 1.4i


DVD 2014/3:PKW:DAEWOO

DVD 2014/3 - DAEWOO

Aranos 1.8i
Aranos 2.0i
Brougham New 2.0 LPG
Brougham New 2.0i
Brougham New 2.2i
Cielo 1.5i
Espero 1.5i
Espero 1.5i 16V
Espero 1.8i
Espero 2.0i
Evanda 2.0i
Gentra 1.2i
Kalos 1.2 Hatchback
Kalos 1.2i
Kalos 1.4
Kalos 1.4 Hatchback
Kalos 1.5i
Korando 2.3i 16V
Lacetti 1.4i
Lacetti 1.5i
Lacetti 1.6i
Lacetti 1.8i
Lanos 1.4i
Lanos 1.4i Hatchback
Lanos 1.5i
Lanos 1.5i Hatchback
Lanos 1.6i
Lanos 1.6i Hatchback
Lanos I 1.5i
Lanos II 1.5i
Leganza 1.8 LPG
Leganza 1.8i
Leganza 2.0 LPG
Leganza 2.0i
Leganza 2.2i
LeMans 1.5i
LeMans 1.6i
LeMans 2.0i
Magnus 2.0 LPG
Magnus 2.0i
Magnus 2.0i L6
Magnus 2.5i L6
Matiz 0.8
Matiz 0.8i
Matiz 1.0
Matiz 1.0i
Matiz Creative 1.0i
Matiz II 0.8i
New Matiz 0.8i
New Prince 2.0 LPG
New Prince 2.0i
Nexia 1.5i
Nexia 1.5i Hatchback
Nexia 1.6
Nexia 1.6i
Nubira 1.6i
Nubira 1.6i Hatchback
Nubira 1.6i Station Wagon
Nubira 1.8i
Nubira 1.8i Station Wagon
Nubira 2.0i
Nubira 2.0i Hatchback
Nubira 2.0i Station Wagon
Nubira I 1.5i
Nubira I 1.8i
Nubira I 2.0i
Nubira II 1.5i
Nubira II 2.0i
Prince 1.8i
Prince 2.0i
Prince New 1.8i
Prince New 2.0i
Rezzo 1.6i
Rezzo 1.8i
Rezzo 2.0 LPG
Rezzo 2.0i
Rezzo 2.0i 16V
Tosca 2.0 Diesel
Tosca 2.0 L6 LPG
Tosca 2.0i L6
Tosca 2.5i L6
Winstorm Max 2.0 VCDi


DVD 2014/3:PKW:DONGFENG

DVD 2014/3 - DONGFENG

K06 1.3
Pickup


DVD 2014/3:PKW:DODGE

DVD 2014/3 - DODGE

1000 2.4
Attitude 1.4
Attitude 1.6
Avenger 2.0
Avenger 2.0 CRD
Avenger 2.0i Coupe
Avenger 2.4
Avenger 2.5 Coupe
Avenger 2.7
Avenger 2.7 FFV
Avenger 3.5
Avenger 3.5 4x4
Avenger 3.6 FFV
B1500 3.9
B2500 3.9
B3500 5.2
Caliber 1.8
Caliber 2.0
Caliber 2.0 CRD
Caliber 2.2 CRD
Caliber 2.4
Caliber 2.4 4x4
Caliber 2.4 SRT-4
Caravan 2.0
Caravan 2.4
Caravan 2.5 TD
Caravan 3.0
Caravan 3.3
Caravan 3.3 4x4
Caravan 3.3 4x4 FFV
Caravan 3.3 FFV
Caravan 3.5
Caravan 3.8
Caravan 3.8 4x4
Caravan 3.8 AWD
Challenger 3.5
Challenger 3.6 FFV
Challenger 5.7
Challenger 6.1
Challenger 6.4
Charger 2.7
Charger 2.7 4x4
Charger 3.5
Charger 3.5 4x4
Charger 5.7
Charger 5.7 4x4
Charger 5.7 AWD
Charger 6.1 SRT-8
Dakota 2.5
Dakota 2.5 4x4
Dakota 3.7
Dakota 3.7 4x4
Dakota 3.9
Dakota 3.9 4x4
Dakota 4.7
Dakota 4.7 4x4
Dakota 4.7 H.O.
Dakota 4.7 H.O. 4x4
Dakota 4.7 H.O. FFV
Dakota 4.7 H.O. FFV 4x4
Dakota 5.2
Dakota 5.2 4x4
Dakota 5.9
Dakota 5.9 4x4
Daytona 2.5 Hatchback
Durango 3.6 FFV
Durango 3.6 FFV 4x4
Durango 3.7
Durango 3.7 4x4
Durango 3.9
Durango 3.9 4x4
Durango 4.7
Durango 4.7 4x4
Durango 4.7 FFV
Durango 4.7 FFV 4x4
Durango 5.2
Durango 5.2 4x4
Durango 5.7
Durango 5.7 4x4
Durango 5.7 Hybrid 4x4
Durango 5.9
Durango 5.9 4x4
Grand Caravan 2.4i
Grand Caravan 2.4i 4x4
Grand Caravan 2.8 CRD
Grand Caravan 3.0i
Grand Caravan 3.0i 4x4
Grand Caravan 3.3
Grand Caravan 3.3 4x4
Grand Caravan 3.3 CNG
Grand Caravan 3.3 FFV
Grand Caravan 3.3 SE
Grand Caravan 3.3i
Grand Caravan 3.3i 4x4 FFV
Grand Caravan 3.3i FFV
Grand Caravan 3.3i FFV 4x4
Grand Caravan 3.6 FFV
Grand Caravan 3.8
Grand Caravan 3.8i
Grand Caravan 3.8i 4x4
Grand Caravan 4.0
Intrepid 2.7
Intrepid 3.2
Intrepid 3.3i
Intrepid 3.3i FFV
Intrepid 3.5
Intrepid 3.5i
Journey 2.0 CRD
Journey 2.0 TDi
Journey 2.4
Journey 2.7 24V
Journey 2.7 FlexFuel
Journey 2.7 TDi
Journey 3.5
Journey 3.5 4x4
Journey 3.6 FFV
Journey 3.6 FFV 4x4
Lancer 2.2i Turbo
Magnum 2.7
Magnum 2.7 4x4
Magnum 3.5
Magnum 3.5 4x4
Magnum 5.7
Magnum 5.7 4x4
Magnum 6.1 SRT-8
Magnum 6.1 SRT-8 4x4
Monaco 3.0
Neon 1.6
Neon 2.0
Neon 2.0 Coupe
Neon 2.4 SRT-4
Nitro 2.8 CRD
Nitro 2.8 CRD 4x4
Nitro 3.7
Nitro 3.7 4x4
Nitro 4.0
Nitro 4.0 4x4
Ram 1500 3.7
Ram 1500 3.7 4x4
Ram 1500 3.9
Ram 1500 3.9 Pickup
Ram 1500 3.9 Pickup 4x4
Ram 1500 3.9 Van
Ram 1500 4.7 FFV Pickup
Ram 1500 4.7 FFV Pickup 4x4
Ram 1500 4.7 Pickup
Ram 1500 4.7 Pickup 4x4
Ram 1500 5.2 CNG Pickup
Ram 1500 5.2 CNG Pickup 4x4
Ram 1500 5.2 Pickup
Ram 1500 5.2 Pickup 4x4
Ram 1500 5.2 Van
Ram 1500 5.7 Pickup
Ram 1500 5.7 Pickup 4x4
Ram 1500 5.9 Pickup
Ram 1500 5.9 Pickup 4x4
Ram 1500 5.9 VAN
Ram 1500 8.3 SRT-10 Pickup
Ram 2500 3.9 Van
Ram 2500 4.7 Pickup
Ram 2500 4.7 V8
Ram 2500 4.7i Pickup 4X4
Ram 2500 5.2 CNG Pickup
Ram 2500 5.2 CNG Pickup 4x4
Ram 2500 5.2 CNG Van
Ram 2500 5.2 LPG Van
Ram 2500 5.2 Pickup
Ram 2500 5.2 Pickup 4x4
Ram 2500 5.2 Van
Ram 2500 5.7 Pickup
Ram 2500 5.7 Pickup 4x4
Ram 2500 5.9
Ram 2500 5.9 4x4
Ram 2500 5.9 Pickup
Ram 2500 5.9 Pickup 4x4
Ram 2500 5.9 Van
Ram 2500 6.7 Pickup
Ram 2500 6.7 Pickup 4x4
Ram 2500 8.0 Pickup
Ram 2500 8.0 Pickup 4x4
Ram 3.9 Pickup
Ram 3500 5.2 CNG Van
Ram 3500 5.2 LPG Van
Ram 3500 5.2 Van
Ram 3500 5.7 Pickup
Ram 3500 5.7 Pickup 4x4
Ram 3500 5.9
Ram 3500 5.9 4x4
Ram 3500 5.9 Pickup
Ram 3500 5.9 Pickup 4x4
Ram 3500 5.9 Van
Ram 3500 6.7 Pickup
Ram 3500 6.7 Pickup 4x4
Ram 3500 8.0 Pickup
Ram 3500 8.0 Pickup 4x4
Ram 4500 6.7
Ram 4500 6.7 4x4
Ram 5.7 V8
Ram 5500 6.7
Ram 5500 6.7 4x4
Spirit 2.5i LE
Spirit 2.5i Turbo
Spirit 3.0
Stealth 3.0
Stealth 3.0i 24V
Stealth 3.0i 24V 4x4
Stratus 2.0 CRD
Stratus 2.0i
Stratus 2.0i 16V
Stratus 2.4
Stratus 2.4 Coupe
Stratus 2.4i
Stratus 2.5i
Stratus 2.7
Stratus 2.7 Coupe
Stratus 2.7 FFV
Stratus 2.7 FFV Coupe
Stratus 3.0i
Stratus 3.0i Coupe
Van 1000 2.3i
Viper 8.0 Convertible
Viper 8.0 Coupe
Viper GTS 8.0 Coupe
Viper GTS-R 8.0 Coupe
Viper SRT-10 8.3 Convertible
Viper SRT-10 8.3 Coupe
Viper SRT-10 8.4 Convertible
Viper SRT-10 8.4 Coupe


DVD 2014/3:PKW:EFFA MOTORS

DVD 2014/3 - EFFA MOTORS

M100 1.0
ULC 1.0
ULC 1.0 Pick-up


DVD 2014/3:PKW:ENGLON

DVD 2014/3 - ENGLON

SC7 1.8 i


DVD 2014/3:PKW:EMGRAND

DVD 2014/3 - EMGRAND

EC7 1.8 i
EC8 2.0 i
EC8 2.4 i


DVD 2014/3:PKW:FAW

DVD 2014/3 - FAW

Besturn 2.3i
Faw C1 1.3 i
Faw C1 1.4 i
Jiabao 0.9i
Jiabao 1.0 i
Jiabao 1.0i
Jiabao 1.1i
Vela 1.3i
Vela 1.5i
Vela 1.6i
Vizi 1.0i
Vizi 1.3i
Wei Zhi 1.5 i
Xin Fu Shi Zhe 1.1i
Xinfushizhe 1.0i
Zi You Feng 2.0i
Zi You Feng 2.4i
Ziyoufeng 2.2i


DVD 2014/3:PKW:FUDI

DVD 2014/3 - FUDI

Explore 2.8D


DVD 2014/3:PKW:FIAT

DVD 2014/3 - FIAT

500 0.9
500 1.2
500 1.2 LPG
500 1.3 Multijet
500 1.4
500 1.4 Flex
500 Abarth 1.4
500 EV Hatchback
500C 0.9
500C 1.2
500C 1.3 Multijet
500C 1.4
500C Abarth 1.4
500L 0.9
500L 0.9 Natural Power
500L 1.3 Multijet
500L 1.4
500L 1.6 Multijet
Albea 1.2 i.e. 16 V LPG
Albea 1.2 i.e. 16V
Albea 1.2 i.e. 8V
Albea 1.3 JTD 16V
Albea 1.4 i.e. 8V
Albea 1.6 i.e. 16V
Barchetta 1.8 i.e. 16V
Brava 1.2 16V
Brava 1.4 12V
Brava 1.6 16V
Brava 1.6 MPI 16V
Brava 1.8 16V
Brava 1.8 MPI 16V
Brava 1.9 D
Brava 1.9 JTD
Brava 1.9 TD
Bravo 1.2 16V
Bravo 1.4
Bravo 1.4 12V
Bravo 1.4 16V
Bravo 1.4 16V LPG
Bravo 1.4 16V T-Jet
Bravo 1.4 LPG
Bravo 1.4 Turbo
Bravo 1.4 Turbo 16V
Bravo 1.6 16V
Bravo 1.6 Multijet
Bravo 1.8 16V
Bravo 1.9 D
Bravo 1.9 JTD
Bravo 1.9 Multijet
Bravo 1.9 TD
Bravo 2.0 20V
Bravo 2.0 Multijet
Cinquecento 1.1 i.e
Cinquecento 900 i.e
Coupe 1.8 16V
Coupe 1.8i 16V
Coupe 2.0 20V
Coupe 2.0 20V Turbo
Coupe 2.0i 16V
Coupe 2.0i 16V Turbo
Croma 1.8 i.e.
Croma 1.9 JTD 16V
Croma 1.9 JTD 8V
Croma 1.9 TD i.d.
Croma 2.0
Croma 2.0 i.e.
Croma 2.0 i.e. 16V
Croma 2.0 i.e.Turbo
Croma 2.2 i.e.
Croma 2.4 JTD
Croma 2.5 i.e.
Croma 2.5 TD
Croma 2.5 TDI
Doblo 1.2 i.e. 8V
Doblo 1.3 JTD 16V
Doblo 1.3 MPI 16V
Doblo 1.3 Multijet
Doblo 1.4
Doblo 1.4 i.e.
Doblo 1.4 MPI 8V Flex
Doblo 1.4 Natural Power
Doblo 1.6 i.e. 16V
Doblo 1.6 i.e. 16V Bipower
Doblo 1.6 MPI 16V
Doblo 1.6 Multijet
Doblo 1.8 MPI 16V Flex
Doblo 1.8 MPI 8V
Doblo 1.8 MPI 8V Flex
Doblo 1.9 D
Doblo 1.9 JTD
Doblo 1.9 Multijet
Doblo 2.0 Multijet
Doblo Adventure 1.8 MPI 8V
Doblo Adventure 1.8 MPI 8V Flex
Doblo Adventure Locker 1.8 MPI 16V Flex
Doblo Adventure Locker 1.8 MPI 8V Flex
Doblo Cargo 1.2 i.e. 8V
Doblo Cargo 1.3 JTD 16V
Doblo Cargo 1.3 Multijet
Doblo Cargo 1.4
Doblo Cargo 1.4 i.e.
Doblo Cargo 1.4 Natural Power
Doblo Cargo 1.6 i.e. 16V
Doblo Cargo 1.6 i.e. 16V Bipower
Doblo Cargo 1.6 Multijet
Doblo Cargo 1.9 D
Doblo Cargo 1.9 JTD
Doblo Cargo 1.9 Multijet
Doblo Cargo 2.0 Multijet
Duna 1.6 SPI
Elba 1.5 SPI
Elba 1.6 MPI
Elba 1.6 SPI
Fiorino 1.3
Fiorino 1.3 Multijet
Fiorino 1.4
Fiorino 1.4 i.e.
Fiorino 1.4 Natural Power
Fiorino 1.5 i.e.
Fiorino 1.6 i.e.
Fiorino 1.7 Diesel
Fiorino 1.7 TDS
Fiorino Furgao 1.0 SPI
Fiorino Furgao 1.3 MPI
Fiorino Furgao 1.3 MPI 8V
Fiorino Furgao 1.3 MPI 8V Flex
Fiorino Furgao 1.3 MPI GNC
Fiorino Furgao 1.5 MPI
Fiorino Furgao 1.5 SPI
Fiorino Pick-up 1.0 SPI
Fiorino Pick-up 1.5 MPI
Fiorino Pick-up 1.5 SPI
Fiorino Pick-up 1.6 MPI
Fiorino Pick-up 1.6 SPI
Freemont 2.0 JTD
Freemont 2.0 JTD 4x4
Freemont 2.4
Freemont 2.4 16V
Freemont 3.6 4x4
Grand Siena 1.4 Flex
Grand Siena 1.4 Tetrafuel
Grand Siena 1.6
Grand Siena 1.6 Flex
Grand Siena 1.6 Flex Dualogic
Grande Punto 1.2
Grande Punto 1.3 Multijet
Grande Punto 1.4
Grande Punto 1.4 CNG
Grande Punto 1.4 LPG
Grande Punto 1.6 Multijet
Grande Punto 1.9 Multijet
Grande Punto Abarth 1.4
Grande Punto Abarth 1.4 SS
Idea 1.2 16V
Idea 1.3 Multijet
Idea 1.4
Idea 1.4 16V
Idea 1.4 8V
Idea 1.4 8V LPG
Idea 1.4 Flex
Idea 1.6
Idea 1.6 16V Flex
Idea 1.6 Multijet
Idea 1.8
Idea 1.8 16V Flex
Idea 1.8 Flex
Idea 1.9 Multijet
Idea Adventure 1.6
Idea Adventure 1.8
Idea Adventure 1.8 16V Flex
Idea Adventure 1.8 Flex
Idea Adventure Locker 1.8 Flex
Linea 1.3 JTD
Linea 1.3 Multijet
Linea 1.4
Linea 1.4 16V
Linea 1.4 16V Turbo
Linea 1.4 i.e. 16V
Linea 1.4 Turbo
Linea 1.4D
Linea 1.6
Linea 1.6 Multijet
Linea 1.8
Linea 1.8 16V Flex
Linea 1.8 16V Flex (LX)
Linea 1.8 16V Flex Dualogic
Linea 1.8 16V Flex Dualogic (LX)
Linea 1.9 16V
Linea 1.9 16V Flex
Linea 1.9 16V Flex Dualogic
Marea 1.2i 16V
Marea 1.4i 12V
Marea 1.6 MPI 16V
Marea 1.6 MPI 16V GNC
Marea 1.6i 16V
Marea 1.6i 16V BI-Power
Marea 1.8 MPI 16V
Marea 1.8i 16V
Marea 1.9 JTD
Marea 1.9 JTD S.W.
Marea 1.9 TD
Marea 1.9 TDi
Marea 2.0 MPI 20V
Marea 2.0 MPI 20V Turbo
Marea 2.0i 20V
Marea 2.0i 20V S.W.
Marea 2.4 JTD
Marea 2.4 MPI 20V
Marea 2.4 TD
Marea Weekend 1.6 MPI 16V
Marea Weekend 1.8 MPI 16V
Marea Weekend 1.9 JTD
Marea Weekend 1.9 TDi
Marea Weekend 2.0 MPI 20V
Marea Weekend 2.0 MPI 20V Turbo
Marea Weekend 2.4 MPI 20V
Marengo 1.9 JTD
Marengo 1.9 TD
Multipla 1.6 16V
Multipla 1.6 16V Bipower CNG
Multipla 1.6 16V LPG
Multipla 1.6 Blupower
Multipla 1.9 JTD
Palio
Palio (Fase IV) 1.0 Flex
Palio (Fase IV) 1.4 Flex
Palio (Fase IV) 1.6 16V Flex
Palio (Fase IV) 1.6 16V Flex Dualogic
Palio 1.0 MPI 16V
Palio 1.0 MPI 8V
Palio 1.0 MPI 8V 6 Marchas
Palio 1.0 MPI 8V Flex
Palio 1.1
Palio 1.1 i 8V
Palio 1.2 d 16V
Palio 1.2 i.e. 16V
Palio 1.2 i.e. 8V
Palio 1.2 MPI 16V
Palio 1.2 MPI 8V
Palio 1.3 JTD 16V
Palio 1.3 MPI
Palio 1.3 MPI 16V
Palio 1.3 MPI 8V
Palio 1.3 MPI 8V Flex
Palio 1.4
Palio 1.4 i.e.
Palio 1.4 MPI 8V
Palio 1.4 MPI 8V Flex
Palio 1.5 MPI
Palio 1.5 MPI 8V
Palio 1.6
Palio 1.6 16V Sporting
Palio 1.6 i 16V
Palio 1.6 i.e. 16V
Palio 1.6 i.e. 16V Sport
Palio 1.6 MPI 16V
Palio 1.6 MPI 16V Flex
Palio 1.6 MPI 8V
Palio 1.6 SPI 8V
Palio 1.7 D
Palio 1.7 D Turbo
Palio 1.7 TD
Palio 1.8 MPI 8V
Palio 1.8 MPI 8V Flex
Palio 1.8 R MPI 8V
Palio 1.8 R MPI 8V Flex
Palio 1.9 D
Palio Adventure [Fase IV] 1.8 Flex
Palio Adventure 1.6 MPI 16V
Palio Adventure 1.7 TD
Palio Adventure 1.8 16V Flex
Palio Adventure 1.8 MPI 8V
Palio Adventure 1.8 MPI 8V Flex
Palio Fire 1.0 MPI 8V
Palio Fire 1.0 MPI 8V Flex
Palio Fire 1.0 MPI Flex
Palio Fire Economy 1.0 MPI 8V Flex
Palio Sedan 1.6 MPI 16V
Palio Sedan 1.8 MPI 8V
Palio SW 1.7 T
Palio Weekend 1.0 MPI 16V
Palio Weekend 1.0 MPI 8V 6 Marchas
Palio Weekend 1.2 i.e.
Palio Weekend 1.2 i.e. 16V
Palio Weekend 1.2 i.e. 8V
Palio Weekend 1.2 MPI 16V
Palio Weekend 1.2 MPI 8V
Palio Weekend 1.3 MPI 16V
Palio Weekend 1.3 MPI 8V
Palio Weekend 1.3 MPI 8V Flex
Palio Weekend 1.4 Flex
Palio Weekend 1.4 i.e.
Palio Weekend 1.4 MPI 8V
Palio Weekend 1.4 MPI 8V Flex
Palio Weekend 1.5 MPI
Palio Weekend 1.5 MPI 8V
Palio Weekend 1.6 Flex
Palio Weekend 1.6 i.e 16V
Palio Weekend 1.6 i.e. 16V
Palio Weekend 1.6 i.e. 8V
Palio Weekend 1.6 MPI 16V
Palio Weekend 1.6 MPI 8V
Palio Weekend 1.7 D Turbo
Palio Weekend 1.7 TD
Palio Weekend 1.8 MPI 8V
Palio Weekend 1.8 MPI 8V Flex
Palio Weekend 1.9 D
Palio Weekend 1.9 JTD
Palio Weekend 100 1.6 i.e. 16V
Palio Weekend 75 1.2 i.e.
Palio Weekend 75 1.2 i.e. 8V
Palio Weekend 85 1.2 i.e. 16V
Palio Weekend Adventure 1.6 16V
Palio Weekend Adventure 1.8 MPI 8V
Panda 0.9
Panda 0.9 4x4
Panda 0.9 Natural Power
Panda 1.1
Panda 1.1 i.e.
Panda 1.2
Panda 1.2 4x4
Panda 1.2 i.e.
Panda 1.2 i.e. 4x4
Panda 1.2 i.e. LPG
Panda 1.2 i.e. Natural Power
Panda 1.2 LPG
Panda 1.2 Natural Power
Panda 1.3 JTD
Panda 1.3 JTD 4x4
Panda 1.3 Multijet
Panda 1.3 Multijet 4x4
Panda 1.4
Panda 1.4 i.e. 16V
Panda 1.4 Natural Power
Panda 1000 ACT
Panda 1000 i.e
Panda 1000 i.e 4x4
Panda 1000 i.e.
Panda 1000 i.e. 4x4
Panda 1100 i.e.
Panda 1100 i.e. 4x4
Panda 1100 i.e. Selecta
Panda 1100 i.e.Selecta
Panda 900 i.e.
Perla 1.7 MPI
Petra 1.2 i.e. 16V
Petra 1.2 i.e. 8V
Petra 1.6 i.e. 16V
Petra 1.9 Ds
Premio 1.5 SPI
Premio 1.6 SPI
Punto 0.9
Punto 1.1 i.e. Van
Punto 1.2
Punto 1.2 Bipower
Punto 1.2 Bipower Van
Punto 1.2 i.e. 16V
Punto 1.2 i.e. 8V
Punto 1.2 LPG
Punto 1.2 LPG Van
Punto 1.2D
Punto 1.2i
Punto 1.2i 16V
Punto 1.2i 8V
Punto 1.2i 8V Bipower
Punto 1.2i 8V VAN
Punto 1.3 16V JTD
Punto 1.3 MJTD 16V
Punto 1.3 MJTD 16V VAN
Punto 1.3 Multijet
Punto 1.4
Punto 1.4 16V T-Jet
Punto 1.4 Flex
Punto 1.4 i.e. 16V
Punto 1.4 LPG
Punto 1.4 Natural Power
Punto 1.4i
Punto 1.6 16V
Punto 1.6 16V Flex
Punto 1.7 D
Punto 1.7 D VAN
Punto 1.7 TD
Punto 1.7 TD SOFT VAN
Punto 1.7 TD VAN
Punto 1.8
Punto 1.8 16V Flex
Punto 1.8 Flex
Punto 1.8 i.e. 16V
Punto 1.8i 16V
Punto 1.9 D
Punto 1.9 D VAN
Punto 1.9 JTD
Punto 1.9 JTD 8V
Punto 1.9 JTD 8V VAN
Punto 1.9 JTD VAN
Punto 55 1.1i.e.
Punto 60 1.2i.e.
Punto 60 1.2i.e. Cabrio
Punto 60 1.2i.e. Selecta
Punto 60 Cabrio 1.2i.e.
Punto 75 1.2i.e.
Punto 85 1.2i.e. 16V
Punto 85 Cabrio 1.2i.e. 16V
Punto 90 1.6i.e
Punto 90 1.6i.e Cabrio
Punto Abarth 1.4
Punto Abarth 1.4 SS
Punto Evo 1.2 8V
Punto Evo 1.3 Multijet
Punto Evo 1.4 16V
Punto Evo 1.4 8V
Punto Evo 1.4 8V Natural Power
Punto Evo 1.4 LPG
Punto Evo 1.6 Multijet
Punto Evo Abarth 1.4
Punto GT 1.4i.e. Turbo
Qubo 1.3 Multijet
Qubo 1.4
Qubo 1.4 Natural Power
Regata 75 i.e.
Regata 90 i.e.
Ritmo 75 i.e.
Ritmo 90 i.e
Scudo 1.6 Multijet
Scudo 1.6i
Scudo 1.9 D
Scudo 1.9 TD
Scudo 2.0 16V
Scudo 2.0 16V JTD
Scudo 2.0 8V JTD
Scudo 2.0 Multijet
Sedici 1.6
Sedici 1.6 4x4
Sedici 1.9 JTD
Sedici 1.9 JTD 4x4
Sedici 2.0 JTD
Sedici 2.0 JTD 4x4
Seicento 1100
Seicento 900
Seicento Elettra
Siena 1.0 Flex
Siena 1.0 MPI 16V
Siena 1.0 MPI 8V
Siena 1.0 MPI 8V 6 Marchas
Siena 1.0 MPI 8V Flex
Siena 1.2 i.e 8V
Siena 1.2 i.e. 8V
Siena 1.2 MPI 16V
Siena 1.2 MPI 8V
Siena 1.3 MPI 16V
Siena 1.3 MPI 16V GNC
Siena 1.3 MPI 8V
Siena 1.3 MPI 8V Flex
Siena 1.4
Siena 1.4 Flex
Siena 1.4 i.e
Siena 1.4 i.e 8V
Siena 1.4 MPI 8V
Siena 1.4 MPI 8V Flex
Siena 1.4 MPI 8V Tetrafuel
Siena 1.5 MPI
Siena 1.5 MPI 8V
Siena 1.5i
Siena 1.6 16V
Siena 1.6 i.e 16V
Siena 1.6 i.e. 16V
Siena 1.6 MPI 16V
Siena 1.6 MPI 16V Flex
Siena 1.6 MPI 8V
Siena 1.6 MPI 8V GNC
Siena 1.6 SPI 8V
Siena 1.7 D
Siena 1.7 D Turbo
Siena 1.7 TD
Siena 1.7D
Siena 1.8 MPI 8V
Siena 1.8 MPI 8V Flex
Siena Fire 1.0 MPI 8V
Siena Fire 1.0 MPI 8V Flex
Siena Fire 1.0 MPI Flex
Siena Fire 1.4 MPI 8V
Stilo 1.2 16V
Stilo 1.4 16V
Stilo 1.4 16V S.W.
Stilo 1.6 16V
Stilo 1.6 16V S.W.
Stilo 1.6 16V S.W. Natural Power
Stilo 1.8 16V
Stilo 1.8 16V S.W.
Stilo 1.8 MPI 16V
Stilo 1.8 MPI 8V
Stilo 1.8 MPI 8V Flex
Stilo 1.8 MPI 8V Flex Dualogic
Stilo 1.9 JTD
Stilo 1.9 JTD 16V
Stilo 1.9 JTD 16V S.W.
Stilo 1.9 JTD 8V
Stilo 1.9 JTD 8V S.W.
Stilo 2.4 20V
Stilo 2.4 20V S.W.
Stilo 2.4 MPI 20V
Strada 1.2 MPI 8V
Strada 1.3 JTD
Strada 1.3 MPI 8V
Strada 1.3 MPI 8V GNC
Strada 1.3 Multijet
Strada 1.4 Flex
Strada 1.4 MPI 8V
Strada 1.4 MPI 8V Flex
Strada 1.4 MPI 8V Working
Strada 1.5 MPI 8V
Strada 1.6 16V
Strada 1.6 Flex
Strada 1.6 MPI 16V
Strada 1.6 MPI 8V
Strada 1.7 D Turbo
Strada 1.7 TD
Strada 1.7 TDS
Strada 1.8 MPI 16V Flex
Strada 1.8 MPI 8V
Strada 1.8 MPI 8V Flex
Strada 1.9 D
Strada 1.9 JTD
Strada Adventure 1.6 16V
Strada Adventure 1.7 TD
Strada Adventure 1.8 Flex
Strada Adventure 1.8 MPI 8V
Strada Adventure 1.8 MPI 8V Flex
Strada Adventure Locker 1.8 MPI 16V Flex
Strada Adventure Locker 1.8 MPI 8V Flex
Strada Fire 1.4 MPI 8V Flex
Tempra 1.4 i.e.
Tempra 1.4 i.e. S.W.
Tempra 1.4 S.W.
Tempra 1.6 i.e.
Tempra 1.6 i.e. S.W.
Tempra 1.6 i.e. S.W. Selecta
Tempra 1.6 i.e. Selecta
Tempra 1.8 i.e.
Tempra 1.8 i.e. S.W.
Tempra 2.0 i.e.
Tempra 2.0 i.e. S.W.
Tempra 2.0 i.e. S.W. 4x4
Tempra 2.0 MPI 16V
Tempra 2.0 SPI 8V
Tempra Turbo 2.0 MPI 8V
Tipo 1.1 i.e
Tipo 1.4 i.e.
Tipo 1.6 i.e.
Tipo 1.6 i.e. Selecta
Tipo 1.6 MPI 8V
Tipo 1.8 i.e.
Tipo 1.8 i.e. GT
Tipo 1.8 i.e.16V
Tipo 2.0 i.e.
Tipo 2.0 i.e. 16V
Tipo 2.0 i.e.16V
Ulysse 1.8 i.e.
Ulysse 1.9 TD
Ulysse 2.0 16V
Ulysse 2.0 16V JTD
Ulysse 2.0 i.e.
Ulysse 2.0 i.e. 16V
Ulysse 2.0 i.e. Turbo
Ulysse 2.0 JTD 16V
Ulysse 2.0 JTD 8V
Ulysse 2.1 TD
Ulysse 2.2 16V JTD
Ulysse 3.0 V6 24V
Uno 0.9 i.e
Uno 1.0
Uno 1.0 Base
Uno 1.0 Flex
Uno 1.0 i.e
Uno 1.0 Trend
Uno 1.1
Uno 1.1 i.e.
Uno 1.2
Uno 1.2 i
Uno 1.3
Uno 1.3 D
Uno 1.3 Fire
Uno 1.3 MPI
Uno 1.3 Turbo i.e.
Uno 1.3i
Uno 1.4
Uno 1.4 DAV-15
Uno 1.4 Flex
Uno 1.4 i
Uno 1.4 MPI Turbo
Uno 1.4 Turbo Diesel
Uno 1.4 Turbo i.e.
Uno 1.4i
Uno 1.5 SPI
Uno 1.6 MPI
Uno 1.6 R MPI
Uno 1.7 Diesel
Uno 45
Uno 45 DAV-15
Uno 45 fire i.e.
Uno 45 i.e.
Uno 45 i.e.Van
Uno 60
Uno 70 i.e.
Uno 75 i.e.
Uno 75 i.e. Selecta
Uno Cargo 1.3 8V
Uno Cargo 1.3 MPI 8V
Uno Economy 1.4 Flex
Uno Furgoneta 1.3 MPI 8V
Uno Furgoneta 1.3 MPI 8V Flex
Uno Furgoneta 1.5 MPI 8V
Uno Mille 1.0 MPI
Uno Mille 1.0 MPI Flex
Uno Mille 1.0 SPI
Uno Mille Economy 1.0 MPI Flex


DVD 2014/3:PKW:FOTON (BEIJING FUTIAN ENVIR.)

DVD 2014/3 - FOTON (BEIJING FUTIAN ENVIR.)

Mi Di 1.5i


DVD 2014/3:PKW:FORD

DVD 2014/3 - FORD

Aerostar 2.3
Aerostar 3.0
Aerostar 4.0
Bantam 1.3i
Bantam 1.6i
Belina II 1.8
B-Max 1.0 EcoBoost
B-Max 1.4
B-Max 1.5 TDCi
B-Max 1.6 TDCi
B-Max 1.6 Ti-VCT
Bronco 4.9 4x4
Bronco 4.9i
Bronco 5.0 4x4
Bronco 5.8 4x4
Bronco II 2.9
Capri Convertible
C-MAX 1.0 EcoBoost
C-MAX 1.6
C-MAX 1.6 EcoBoost
C-MAX 1.6 TDCi
C-MAX 1.6 Ti-VCT
C-MAX 1.6 Ti-VCT FlexiFuel
C-MAX 1.8
C-MAX 1.8 FFV
C-MAX 1.8 TDCi
C-MAX 2.0
C-MAX 2.0 CNG
C-MAX 2.0 LPG
C-MAX 2.0 TDCi
Contour 2.0
Contour 2.0 Bi-Fuel
Contour 2.5i 24V
Contour 2.5i 24V SVT
Contour 2.5i V6
Cougar 2.0i
Cougar 2.5i
Cougar 2.5i ST200
Courier 1.3i
Courier 1.4i 16V
Courier 1.6i
Courier 1.6i Flex
Courier 1.8D
Courier 2.5 Diesel
Courier Van 1.6i
Courier Van 1.6i Flex
Courier Van 1.8D
Crown Victoria 4.6
Crown Victoria 4.6 CNG
Crown Victoria 4.6 FFV
Crown Victoria 4.6i
Crown Victoria 4.6i LX Sport
Crown Victoria 4.9i LTD
Del Rey 1.8
EcoSport 1.0i Supercharger
EcoSport 1.4 TDCi
EcoSport 1.6i
EcoSport 1.6i Flex
EcoSport 2.0i 16V
EcoSport 2.0i 16V 4WD
EcoSport 2.0i 16V Automatico
EcoSport 2.0i 16V Flex
Edge 3.5
Edge 3.5 4x4
Endeavour 2.5 Turbo intercooled
Escape 2.0
Escape 2.0 4x4
Escape 2.0i
Escape 2.0i 4WD
Escape 2.3
Escape 2.3 4x4
Escape 2.3 Hybrid
Escape 2.3 Hybrid 4x4
Escape 2.3i
Escape 2.3i 4WD
Escape 2.3i 4x4
Escape 2.5
Escape 2.5 4x4
Escape 2.5 Hybrid
Escape 2.5 Hybrid 4x4
Escape 3.0
Escape 3.0 4x4
Escape 3.0 FFV
Escape 3.0 FFV 4x4
Escape 3.0i
Escape 3.0i 4WD
Escape 3.0i 4x4
Escort 1.3i
Escort 1.3i Turnier
Escort 1.4 i
Escort 1.4i
Escort 1.4i Cabrio
Escort 1.4i Express
Escort 1.4i Express 55
Escort 1.4i Express 75
Escort 1.4i Turnier
Escort 1.6
Escort 1.6 i
Escort 1.6 XR3i
Escort 1.6 XR3i Cabrio
Escort 1.6i
Escort 1.6i 16V
Escort 1.6i 16V 4x4
Escort 1.6i 16V Cabrio
Escort 1.6i 16V Turnier
Escort 1.6i Cabrio
Escort 1.6i Turnier
Escort 1.6i XR3i Cabrio
Escort 1.8
Escort 1.8 D
Escort 1.8 D Express 55
Escort 1.8 D Express 75
Escort 1.8 D Turnier
Escort 1.8 i
Escort 1.8 TD
Escort 1.8 TD Cabrio
Escort 1.8 TD Express
Escort 1.8 TD Turnier
Escort 1.8 Tdi
Escort 1.8 XR3i
Escort 1.8 XR3i Cabrio
Escort 1.8i
Escort 1.8i 16V
Escort 1.8i 16V Turnier
Escort 1.8i XR3i Cabrio
Escort 2.0
Escort 2.0 Wagon
Escort 2.0i
Escort 2.0i Convertible
Escort 2.0i RS 2000
Escort 2.0i RS 2000 4x4
Escort 2.0i RS Cosworth
Escort 2.0i RS Cosworth 4X4
Escort 2.0i Sport Convertible
Escort 2.0i XR3
Escort 2.0i ZX2 Coupe
Escort Sedan 1.6i
Escort Sedan 1.8i 16V
Escort SW 1.6i
Escort SW 1.8i 16V
Excursion 5.4
Excursion 5.4 4x4
Excursion 6.0 TD
Excursion 6.0 TD 4x4
Excursion 6.8
Excursion 6.8 4x4
Excursion 7.3 TD
Excursion 7.3 TD 4x4
Expedition 4.6
Expedition 4.6 4x4
Expedition 4x4 5.4 FFV
Expedition 5.4
Expedition 5.4 4x4
Expedition 5.4 FFV
Explorer 2.3i
Explorer 3.0i
Explorer 4.0
Explorer 4.0 4x4
Explorer 4.0 FFV
Explorer 4.0 i
Explorer 4.0i
Explorer 4.0i 4WD
Explorer 4.0i 4x4 FFV
Explorer 4.6i
Explorer 4.6i 4x4
Explorer 5.0i
Explorer 5.0i 4x4
Explorer Sport Trac 4.0
Explorer Sport Trac 4.0 4x4
Explorer Sport Trac 4.0 FFV
Explorer Sport Trac 4.0 FFV 4x4
Explorer Sport Trac 4.0i
Explorer Sport Trac 4.0i 4x4
Explorer Sport Trac 4.6
Explorer Sport Trac 4.6 4x4
F-150 4.6
F-150 4.6 4x4
F-150 5.4
F-150 5.4 4x4 FFV
F-150 5.4 FFV
Fairlane
Fairmont
Fairmont 4.0
Falcon
Falcon 4.0 i
Falcon 4.0 Utility
Falcon Utility
Falcon Utility XR6
Falcon Utility XR6 Turbo
Falcon Utility XR8
Falcon Van
Falcon XR6
Falcon XR6 Turbo
Falcon XR8
Festiva 1.5i 16V
Festiva Hatchback
Fiesta 1.0 EcoBoost
Fiesta 1.0 GDI
Fiesta 1.0i
Fiesta 1.0i Flex
Fiesta 1.0i Supercharger
Fiesta 1.1i
Fiesta 1.25
Fiesta 1.25i
Fiesta 1.25i 16V
Fiesta 1.3 i
Fiesta 1.3i
Fiesta 1.3i Courier
Fiesta 1.4
Fiesta 1.4 i
Fiesta 1.4 LPG
Fiesta 1.4 TDCi
Fiesta 1.4 Turbodiesel
Fiesta 1.4i
Fiesta 1.4i 16V
Fiesta 1.4i Courier
Fiesta 1.5 Flex
Fiesta 1.5 TDCi
Fiesta 1.6
Fiesta 1.6 16V Flex
Fiesta 1.6 EcoBoost
Fiesta 1.6 Flex
Fiesta 1.6 Flex PowerShift
Fiesta 1.6 i
Fiesta 1.6 TDCi
Fiesta 1.6 TDCi ECOnetic
Fiesta 1.6 Ti-VCT
Fiesta 1.6 Ti-VCT Sport S
Fiesta 1.6 Turbo
Fiesta 1.6 XR2i
Fiesta 1.6i
Fiesta 1.6i 16V
Fiesta 1.6i Flex
Fiesta 1.8 D
Fiesta 1.8 D Courier
Fiesta 1.8 TD
Fiesta 1.8 TD Courier
Fiesta 1.8 XR2i 16V
Fiesta 1.8i 16V
Fiesta 2.0 i ST
Fiesta 2.0i ST150
Fiesta Sedan 1.0i
Fiesta Sedan 1.0i Flex
Fiesta Sedan 1.0i Supercharger
Fiesta Sedan 1.6 16V Flex
Fiesta Sedan 1.6i
Fiesta Sedan 1.6i Flex
FiestaMax 1.4 TDCi
Figo 1.2i
Figo 1.4D
Five Hundred 3.0i
Five Hundred 3.0i 4x4
Flex 3.5
Flex 3.5 4x4
Focus 1.0 EcoBoost
Focus 1.0 EcoBoost Turnier
Focus 1.4i
Focus 1.4i Turnier
Focus 1.6 EcoBoost
Focus 1.6 EcoBoost Turnier
Focus 1.6 i
Focus 1.6 TDCi
Focus 1.6 TDCi ECOnetic
Focus 1.6 TDCi ECOnetic Turnier
Focus 1.6 TDCi Turnier
Focus 1.6 Ti-VCT
Focus 1.6 Ti-VCT FlexiFuel
Focus 1.6 Ti-VCT FlexiFuel Turnier
Focus 1.6 Ti-VCT Turnier
Focus 1.6i
Focus 1.6i 16V Flex
Focus 1.6i 8V
Focus 1.6i 8V Flex
Focus 1.6i FFV
Focus 1.6i FFV Turnier
Focus 1.6i Turnier
Focus 1.8 FFV
Focus 1.8 FFV Turnier
Focus 1.8 Flexifuel
Focus 1.8 Flexifuel Turnier
Focus 1.8 TDCi
Focus 1.8 TDCi Turnier
Focus 1.8 TDDi
Focus 1.8 TDDi Turnier
Focus 1.8 Turbo Diesel
Focus 1.8i
Focus 1.8i 16V
Focus 1.8i Turnier
Focus 1.8TDCi
Focus 2.0
Focus 2.0 CNG
Focus 2.0 EcoBoost ST
Focus 2.0 EcoBoost ST Turnier
Focus 2.0 GDI Ti-VCT
Focus 2.0 GDI Ti-VCT Turnier
Focus 2.0 Hatchback
Focus 2.0 i
Focus 2.0 i ST
Focus 2.0 LPG
Focus 2.0 LPG Turnier
Focus 2.0 TDCi
Focus 2.0 TDCi Turnier
Focus 2.0i
Focus 2.0i 16V
Focus 2.0i 16V Flex
Focus 2.0i Coupe
Focus 2.0i Hatchback
Focus 2.0i RS
Focus 2.0i ST170
Focus 2.0i ST170 Turnier
Focus 2.0i Station Wagon
Focus 2.0i Turnier
Focus 2.3i
Focus 2.3i Hatchback
Focus 2.3i Station Wagon
Focus 2.5i RS
Focus 2.5i RS 500
Focus 2.5i ST
Focus Cabriolet 1.6i
Focus Cabriolet 2.0 TDCi
Focus Cabriolet 2.0i
Focus C-MAX 1.6
Focus C-MAX 1.6 TDCi
Focus C-MAX 1.6 Ti-VCT
Focus C-MAX 1.8
Focus C-MAX 1.8 FFV
Focus C-MAX 1.8 TDCi
Focus C-MAX 2.0
Focus C-MAX 2.0 CNG
Focus C-MAX 2.0 TDCi
Focus II 1.6 i
Focus II 2.0 i
Focus II Hatchback 1.6 i
Focus II Hatchback 2.0 i
Focus II Hatchback 2.0 TDCi
Focus Sedan 1.6i 16V
Focus Sedan 1.6i 16V Flex
Focus Sedan 1.6i 8V
Focus Sedan 1.6i 8V Flex
Focus Sedan 1.8 TDCi
Focus Sedan 1.8 Turbo Diesel
Focus Sedan 1.8i 16V
Focus Sedan 2.0i 16V
Focus Sedan 2.0i 16V Flex
Focus SVT 2.0 16V
FPV F6
FPV F6 Tornado
FPV F6 Typhoon
FPV F6 UTE
FPV F6X
FPV Force 6
FPV Force 8
FPV GT
FPV GT-P
FPV Pursuit
FPV Super Pursuit
Freestar 3.9i
Freestar 4.2i
Freestyle 3.0
Freestyle 3.0 4x4
Fusion 1.25i
Fusion 1.4 Diesel 8V
Fusion 1.4 i
Fusion 1.4 TDCi
Fusion 1.6 Diesel Turbo 8V
Fusion 1.6 TDCi
Fusion 1.6i
Fusion 1.6i 16V
Fusion 2.3
Fusion 2.3 AWD
Fusion 2.3i
Fusion 2.5i
Fusion 2.5i 16V
Fusion 2.5i 4x4
Fusion 2.5i Hybrid
Fusion 3.0 FFV
Fusion 3.0i
Fusion 3.0i 4x4
Fusion 3.0i V6
Fusion 3.0i V6 4x4
Fusion 3.5i
Fusion 3.5i 4x4
Fusion 4x4 3.0 FFV
G6
G6E
G6E Turbo
Galaxy 1.6 EcoBoost
Galaxy 1.6 TDCi
Galaxy 1.8 TDCi
Galaxy 1.8i
Galaxy 1.9 TDI
Galaxy 2.0
Galaxy 2.0 EcoBoost SCTi
Galaxy 2.0 Flexifuel
Galaxy 2.0 i
Galaxy 2.0 TDCi
Galaxy 2.0i
Galaxy 2.2 TDCi
Galaxy 2.3
Galaxy 2.3i
Galaxy 2.3i 16V
Galaxy 2.8i
Galaxy 2.8i 4x4
Granada 2.0i
Granada 2.0i Estate
Granada 2.4i
Granada 2.4i Estate
Granada 2.8i
Granada 2.8i 4x4
Granada 2.9i
Granada 2.9i 24V
Granada 2.9i 4x4
Granada 2.9i Estate
Granada 2.9i Estate 4x4
Grand Marquis 4.6i
GT 5.4
Ikon 1.3 i
Ikon 1.3i
Ikon 1.3i 8V
Ikon 1.6 i
Ikon 1.6i 8V
Ka 1.0i
Ka 1.0i Flex
Ka 1.2
Ka 1.3 i
Ka 1.3 TDCi
Ka 1.3i
Ka 1.6i
Ka 1.6i Flex
Kuga 1.6 EcoBoost
Kuga 1.6 EcoBoost 4x4
Kuga 2.0 TDCi
Kuga 2.0 TDCi 4x4
Kuga 2.5i 4x4
Laser
Laser 1.8 i
Laser Hatchback
Laser Hatchback Turbo 4WD
Laser Wagon
LTD
Maverick 2.0i
Maverick 2.0i 4x4
Maverick 2.3i
Maverick 2.3i 4x4
Maverick 2.7 TD
Maverick 3.0i
Maverick 3.0i 4x4
Merkur 2.9 i
Merkur 2.9i
Meteor 1.6 i
Meteor 2.0 i
Mondeo 1.6 EcoBoost
Mondeo 1.6 EcoBoost Turnier
Mondeo 1.6 TDCi
Mondeo 1.6 TDCi Turnier
Mondeo 1.6 Ti-VCT
Mondeo 1.6 Ti-VCT Turnier
Mondeo 1.6i
Mondeo 1.6i Turnier
Mondeo 1.8 i
Mondeo 1.8 TD
Mondeo 1.8 TD Turnier
Mondeo 1.8 TDCi
Mondeo 1.8 TDCi eco
Mondeo 1.8 TDCi Turnier
Mondeo 1.8 TDCi Turnier eco
Mondeo 1.8 Turbo Diesel
Mondeo 1.8i
Mondeo 1.8i 4x4
Mondeo 1.8i Turnier
Mondeo 2.0
Mondeo 2.0 EcoBoost SCTi
Mondeo 2.0 EcoBoost SCTi Turnier
Mondeo 2.0 Flexifuel
Mondeo 2.0 Flexifuel Turnier
Mondeo 2.0 i
Mondeo 2.0 LPG
Mondeo 2.0 LPG Turnier
Mondeo 2.0 TDCi
Mondeo 2.0 TDCi eco
Mondeo 2.0 TDCi Turnier
Mondeo 2.0 TDCi Turnier eco
Mondeo 2.0 TDDi
Mondeo 2.0 TDDi Turnier
Mondeo 2.0 Turnier
Mondeo 2.0i
Mondeo 2.0i 4x4
Mondeo 2.0i Ghia
Mondeo 2.0i Turnier
Mondeo 2.0i Turnier 4x4
Mondeo 2.2 TDCi
Mondeo 2.2 TDCi Turnier
Mondeo 2.3
Mondeo 2.3 Turnier
Mondeo 2.3i
Mondeo 2.5
Mondeo 2.5 i
Mondeo 2.5 Turnier
Mondeo 2.5i
Mondeo 2.5i ST200
Mondeo 2.5i Turnier
Mondeo 2.5i Turnier ST200
Mondeo 3.0i
Mondeo 3.0i ST220
Mondeo 3.0i Turnier
Mondeo 3.0i Turnier ST220
Mustang 2.3 GT Coupe
Mustang 2.3 LX Coupe
Mustang 3.8 Convertible
Mustang 3.8 Coupe
Mustang 3.9 Convertible
Mustang 3.9 Coupe
Mustang 4.0 Convertible
Mustang 4.0 Coupe
Mustang 4.6 32V Convertible
Mustang 4.6 32V Coupe
Mustang 4.6 Convertible
Mustang 4.6 Coupe
Mustang 4.6 GT Convertible
Mustang 4.6 GT Coupe
Mustang 4.6 Mach 1 Coupe
Mustang 4.6 SVT Cobra Converti ble
Mustang 4.6 SVT Cobra Convertible
Mustang 4.6 SVT Cobra Coupe
Mustang 5.0 Convertible
Mustang 5.0 Coupe
Mustang 5.0 Hatchback
Mustang 5.4 Shelby GT500 Conve rtible
Mustang 5.4 Shelby GT500 Coupe
Mustang 5.4 SVT Cobra R Convertible
Mustang 5.4 SVT Cobra R Coupe
Orion 1.3i
Orion 1.4i
Orion 1.6i
Orion 1.6i 16V
Orion 1.8i
Orion 1.8i 16V
Pampa 1.8i
Probe 2.0i 16V
Probe 2.2i GT
Probe 2.2i LX Turbo
Probe 2.5i 24V
Puma 1.4i
Puma 1.6i
Puma 1.7i
Puma 1.7i ST160
Ranger 2.3i
Ranger 2.3i 4x4
Ranger 2.5 D
Ranger 2.5 D 4x4
Ranger 2.5 Diesel
Ranger 2.5 TD
Ranger 2.5 TD 4x4
Ranger 2.5 TDCI
Ranger 2.5 TDCI 4x4
Ranger 2.5i
Ranger 2.5i 4x4
Ranger 3.0
Ranger 3.0 4x4
Ranger 3.0 Diesel Turbo
Ranger 3.0 TDCI 4x4
Ranger 3.0i
Ranger 3.0i 4x4
Ranger 3.0i FFV
Ranger 3.0i FFV 4x4
Ranger 4.0 i 4X4
Ranger 4.0i
Ranger 4.0i 4x4
Royale 1.8i
Royale 2.0i
Scorpio 2.0i
Scorpio 2.0i 16V
Scorpio 2.0i 16V Turnier
Scorpio 2.0i Turnier
Scorpio 2.3i 16V
Scorpio 2.3i 16V Turnier
Scorpio 2.4i
Scorpio 2.4i Turnier
Scorpio 2.5 TD
Scorpio 2.5 TD Turnier
Scorpio 2.8i
Scorpio 2.8i 4x4
Scorpio 2.9i
Scorpio 2.9i 24V
Scorpio 2.9i 24V Turnier
Scorpio 2.9i 4x4
Scorpio 2.9i Turnier
Scorpio 2.9i Turnier 4x4
Sierra 1.6 Sapphire
Sierra 1.6i
Sierra 1.6i Turnier
Sierra 1.8i
Sierra 1.8i Turnier
Sierra 2.0 Sapphire
Sierra 2.0 XR4i
Sierra 2.0i
Sierra 2.0i 4x4
Sierra 2.0i Turnier
Sierra 2.0i Turnier 4x4
Sierra 2.8i
Sierra 2.8i Turnier 4x4
Sierra 2.8i XR 4x4
Sierra 2.9i
Sierra 2.9i Turnier
Sierra 2.9i Turnier 4x4
Sierra 2.9i XR 4x4
S-MAX 1.6 EcoBoost
S-MAX 1.6 TDCi
S-MAX 1.8 TDCi
S-MAX 2.0
S-MAX 2.0 EcoBoost SCTi
S-MAX 2.0 Flexifuel
S-MAX 2.0 TDCi
S-MAX 2.2 TDCi
S-MAX 2.3
S-MAX 2.3i
S-MAX 2.5
Streetka 1.6i
Taurus 2.5
Taurus 3.0
Taurus 3.0 24V
Taurus 3.0 24V Wagon
Taurus 3.0 FFV
Taurus 3.0 SHO
Taurus 3.0 Wagon
Taurus 3.0 Wagon FFV
Taurus 3.0i FFV
Taurus 3.0i FFV Wagon
Taurus 3.0i SHO Wagon
Taurus 3.2 SHO
Taurus 3.4 SHO
Taurus 3.5
Taurus 3.5 4x4
Taurus 3.8
Taurus X 3.5
Taurus X 3.5 4x4
TE50
Telstar
Telstar Hatchback
Telstar Hatchback Turbo
Tempo 2.3i
Territory
Territory 2.7
Territory 2.7 4x4
Territory 4.0 i ST AWD
Territory 4.0i
Territory 4WD
Territory Turbo 4WD
Thunderbird 3.8i Coupe
Thunderbird 3.9 Convertible
Thunderbird 4.6i Coupe
TL50
Tourneo Connect 1.8 LPG
Tourneo Connect 1.8 TDCi
Tourneo Connect 1.8 TDDi
Tourneo Connect 1.8i
Transit Connect 2.0
Transit Connect Electric
TS50
TX3 1.6i
Verona 1.8i
Verona 2.0i
Versailles 1.8i
Versailles 2.0i
Windstar 3.0i
Windstar 3.8


DVD 2014/3:PKW:FSO

DVD 2014/3 - FSO

Polonez Atu 1.6


DVD 2014/3:PKW:GAZ

DVD 2014/3 - GAZ

Volga 2.1 TD
Volga 2.3i
Volga 2.4L
Volga 2.5i
Volga Kombi 2.1 TD
Volga Kombi 2.3 16V
Volga Kombi 2.3i
Volga Kombi 2.3i 16V
Volga Siber 2.0i
Volga Siber 2.4i


DVD 2014/3:PKW:GEELY

DVD 2014/3 - GEELY

Beauty Leopard 1.3i
Beauty Leopard 1.5i
Beauty Leopard 1.8 i
Freeship 1.3i
Freeship 1.5i
Freeship 1.6i
Geely 1.0i
Haoqing 1.0i
Haoqing 1.3i
Haoqing 1.5i
KingKong 1.5 i
KingKong 1.6i
KingKong 1.8i
Meiri 1.3i
Merrie 1.3i 2000
Ulio 1.0 i
ULion 1.3i
Vision 1.8i


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.)

DVD 2014/3 - GMC (GENERAL MOTORS CORP.)

Acadia 3.6
C 1500 5.7
C 1500 Suburban 5.7
C 2500 5.7
C 2500 5.7 CNG
C 2500 6.5
C 2500 7.4
C 2500 Suburban 5.7
C 2500 Suburban 6.5
C 2500 Suburban 7.4
C 2500 Suburban 7.4 4X4
C 3500 5.7
C 3500 5.7 CNG
C 3500 7.4
C 3500 8.1
C 3500 Sierra, HD
C 3500 Sierra, XC 6.5
Canyon 2.8
Canyon 2.8 4x4
Canyon 2.9
Canyon 2.9 4x4
Canyon 3.5
Canyon 3.5 4x4
Canyon 3.7
Canyon 3.7 4x4
Envoy 4.2
Envoy 4.2 4x4
Envoy 4.3 4x4
Envoy Denali 5.3
Envoy Denali 5.3 4x4
Envoy XL 5.3
Envoy XL 5.3 4x4
Jimmy 4.3
Jimmy 4.3 4x4
K 1500 5.7 4x4
K 1500 Suburban 5.7 4x4
K 2500 5.7 4x4
K 2500 7.4 4x4
K 2500 Suburban 5.7 4x4
K 2500 Suburban 7.4 4x4
K 3500 5.7 4x4
K 3500 7.4 4x4
Safari 4.3
Safari 4.3 4x4
Savana 1500 5.3
Savana 1500 5.3 4x4
Savana 1500 5.3 FFV
Savana 1500 5.3 FFV 4x4
Savana 2500 5.3
Savana 2500 6.5
Savana 2500 6.6
Savana 3500 6.5
Savana 3500 8.1
Sierra 1500 4.3
Sierra 1500 4.3 4x4
Sierra 1500 4.8
Sierra 1500 4.8 4x4
Sierra 1500 5.0 4x4
Sierra 1500 5.3
Sierra 1500 5.3 4x4
Sierra 1500 5.3 FFV
Sierra 1500 5.3 FFV 4WD
Sierra 1500 5.3 FFV 4x4
Sierra 1500 5.3 Hybrid
Sierra 1500 5.3 Hybrid 4x4
Sierra 1500 6.0
Sierra 1500 6.0 4x4
Sierra 1500 6.0 AWD
Sierra 1500 6.2
Sierra 1500 6.2 AWD
Sierra 1500 HD 6.0
Sierra 1500 HD 6.0 4x4
Sierra 2500 5.0 4x4
Sierra 2500 5.3
Sierra 2500 5.3 4x4
Sierra 2500 6.0
Sierra 2500 6.0 4x4
Sierra 2500 6.0 Bi-Fuel
Sierra 2500 6.0 Bi-Fuel 4x4
Sierra 2500 6.0 CNG
Sierra 2500 6.0 CNG 4x4
Sierra 2500 7.4
Sierra 2500 7.4 4x4
Sierra 2500 HD 6.0
Sierra 2500 HD 6.0 4x4
Sierra 2500 HD 6.0 Bi-Fuel
Sierra 2500 HD 6.0 Bi-Fuel 4x4
Sierra 2500 HD 6.0 CNG
Sierra 2500 HD 6.0 CNG 4x4
Sierra 2500 HD 6.6
Sierra 2500 HD 6.6 4x4
Sierra 2500 HD 8.1
Sierra 2500 HD 8.1 4x4
Sierra 2500 HD Classic 6.0
Sierra 2500 HD Classic 6.0 4x4
Sierra 2500 HD Classic 8.1
Sierra 2500 HD Classic 8.1 4x4
Sierra 3500 6.0
Sierra 3500 6.0 4x4
Sierra 3500 6.0 4x4 CNG
Sierra 3500 6.0 CNG
Sierra 3500 6.6
Sierra 3500 6.6 4x4
Sierra 3500 8.1
Sierra 3500 8.1 4x4
Sierra 3500 HD 6.0
Sierra 3500 HD 6.0 4x4
Sierra 3500 HD 6.6
Sierra 3500 HD 6.6 4x4
Sierra C3 6.0 4x4
Sierra Denali 6.0
Sierra Denali 6.0 4x4
Sonoma 2.2
Sonoma 2.2 4x4
Sonoma 2.2 FFV
Sonoma 2.2 FFV 4x4
Sonoma 4.3
Sonoma 4.3 4x4
Terrain 3.0
Yukon 4.8
Yukon 4.8 4x4
Yukon 4x4 5.3 FFV
Yukon 5.3
Yukon 5.3 4x4
Yukon 5.3 4x4 FFV
Yukon 5.3 FFV
Yukon 5.3 FFV 4x4
Yukon 5.7
Yukon 5.7 4x4
Yukon 6.0
Yukon 6.0 4x4
Yukon 6.2 XL
Yukon 8.1
Yukon 8.1 4x4
Yukon Denali 5.7 4x4
Yukon Denali 6.0 4x4
Yukon Denali 6.2 4x4
Yukon Denali XL 1500 6.2 4x4
Yukon Denali XL 6.0 4x4
Yukon XL 1500 5.3
Yukon XL 1500 5.3 4x4
Yukon XL 1500 5.3 4x4 FFV
Yukon XL 1500 5.3 FFV
Yukon XL 1500 5.3 FFV 4x4
Yukon XL 1500 6.0
Yukon XL 1500 6.0 4x4
Yukon XL 2500 6.0
Yukon XL 2500 6.0 4x4


DVD 2014/3:PKW:GONOW

DVD 2014/3 - GONOW

GS50 2.0 D


DVD 2014/3:PKW:GREAT WALL

DVD 2014/3 - GREAT WALL

C50 1.5i
Florid 1.3i
GWM 2.2i
GWM 2.8 TDi
Haval 2.0 d H5
Haval 2.0 D H6
Haval 2.0 i H5
Haval 2.0i H3
Haval 2.0i H6
Haval 2.4 d
Haval 2.4 i
Haval 2.4 i Pai
haval 2.4i CUV
Haval 2.8 D Pai
Hover 2.0D H6
Hover 2.8D CUV Turbo
Hover CUV 2.5 TCi
Lingao 1.5i
Multi-Wagon 2.8TDi
Pegasus 2.2i
Safe 2.2i 4WD
Sai Ying 2.8D
Sing 2.2i
Sing 2.8D
Steed 2.4i 4X4
Steed 2.8 TDi 4X4
Steed 2.8 TDi CC1031 4X4
Teng Yi 1.5 i c30
Teng Yi 2.0 i V80
Teng Yi 2.4 i V80


DVD 2014/3:PKW:HAIMA

DVD 2014/3 - HAIMA

Family 1.6i II
Family 1.6i New
Hai Ma 7 2.0 i
Haima 3 1.6D
Haima 3 1.8i
Happin 1.3i
M2 1.3i
Premacy 1.6i
Premacy 1.8i


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG)

DVD 2014/3 - HAFEI (SONGHUAJIANG)

Baili 0.9i
Lobo 1.0i
Lobo 1.1i
Lobo 1.3i
Min Yi 1.1 i
Minyi 0.8i
Minyi 0.9i
Minyi 1.0i
Minyi 1.0i II
Minyi 1.1i
Minyi 1.1i II
Minyi 1.3i
Minyi 1.3i II
Pumian 1.0i
Sai Bao V 1.6 i
Sai Bao V 1.8i
Sai Ma 1.3 i
Saibao 1.6i
Saibao 2.0i
Sigma 1.3i
Sigma 1.6i
Zhong yi 1.0i
Zhongyi 0.8i
Zhongyi 0.9i
Zhongyi 1.1i


DVD 2014/3:PKW:HOLDEN

DVD 2014/3 - HOLDEN

Adventra 4x4
Apollo
Astra
Astra 1.8i
Astra 2.0i Hatchback Turbo
Astra 2.0i Sedan Turbo
Astra 2.2
Astra 2.2i
Astra 2.2i Convertible
Astra 2.2i Coupe
Astra 2.2i Sedan
Astra Convertible Turbo
Astra Hatchback
Barina 1.4 Twinport
Barina 1.6i
Barina 1.8 i 16 V
Barina Hatchback
Barina Hatchback 1.4i
Barina Hatchback 1.6i
Barina Spark 1.2i
Calais
Calibra Coupe
Calibra Coupe 16V
Calibra Coupe Turbo 4x4
Calibra Coupe V6
Camira
Caprice
Captiva
Captiva AWD
Combo
Combo 1.4 i Twinport
Combo 1.6i
Commodore
Commodore 5.0 HSV
Commodore Utility
Crewman
Cruze 1.4i
Cruze 1.5i 16V Sport 4x4
Cruze 1.8
Cruze 1.8i
Cruze 2.0
Epica 2.0
Epica 2.5
Frontera 2.0 i 4x4
Frontera 2.2 i 4x4
Frontera 3.2 i 4x4
Jackaroo 2.8DT 4x4
Jackaroo 3.0DT 4x4
Jackaroo 3.2i 4x4
Jackaroo 3.5i 4x4
Jackaroo 4x4
Malibu 2.0 CDRi
Malibu 2.4
Monaro
Nova
Nova Hatchback
Statesman
Suburban 1500
Tigra
Vectra
Vectra 2.2i Hatchback
Vectra 3.2i Hatchback
Vectra Hatchback
Vectra Hatchback 2.6i
Vectra Wagon
Viva 1.8i
Viva Hatchback 1.8i
Viva Wagon 1.8i
Volt 1.4
VT 3.8 Station Wagon
VT 5.0
Zafira 2.2


DVD 2014/3:PKW:HONDA

DVD 2014/3 - HONDA

Accord 1.6i Hatchback
Accord 1.6i Sedan
Accord 1.8i
Accord 1.8i 16V Sedan
Accord 1.8i Hatchback
Accord 1.8i Sedan
Accord 2.0
Accord 2.0 Diesel Turbo Sedan
Accord 2.0 i
Accord 2.0 TDi Hatchback
Accord 2.0 TDi Sedan
Accord 2.0 Tourer
Accord 2.0i
Accord 2.0i 16V
Accord 2.0i 16V Aerodeck
Accord 2.0i 16V Coupe
Accord 2.0i 16V Sedan
Accord 2.0i 4WD
Accord 2.0i Hatchback
Accord 2.0i LS Coupe
Accord 2.0i Sedan
Accord 2.0i16V
Accord 2.2 16V Coupe
Accord 2.2 16V Sedan
Accord 2.2 CTDI
Accord 2.2 CTDI Tourer
Accord 2.2 i-DTEC
Accord 2.2 i-DTEC 16v
Accord 2.2 i-DTEC Tourer
Accord 2.2 i-DTEC Type S
Accord 2.2 i-DTEC Type S Tourer
Accord 2.2i
Accord 2.2i 16V 4WS Sedan
Accord 2.2i 16V Aerodeck
Accord 2.2i 16V Coupe
Accord 2.2i 16V Sedan
Accord 2.2i 4WS Sedan
Accord 2.2i Aerodeck
Accord 2.2i Coupe
Accord 2.2i Sedan
Accord 2.2i Typ R Sedan
Accord 2.2i Wagon
Accord 2.3
Accord 2.3 16V Coupe
Accord 2.3 16V Sedan
Accord 2.3 16V Sport Sedan
Accord 2.3i
Accord 2.3i 16V
Accord 2.3i 16V Aerodeck
Accord 2.3i 16V Coupe
Accord 2.3i 16V Sedan
Accord 2.3i Hatchback
Accord 2.3i Sedan
Accord 2.4
Accord 2.4 Tourer
Accord 2.4i
Accord 2.4i 16V
Accord 2.4i Coupe
Accord 2.4i Tourer
Accord 2.4i V-Tec
Accord 2.7
Accord 3.0
Accord 3.0 Coupe
Accord 3.0i
Accord 3.0i 24V
Accord 3.0i 24V Coupe
Accord 3.0i Coupe
Accord 3.0i Sedan
Accord 3.0i Sport Sedan
Accord 3.5
Accord 3.5 Coupe
Accord Aerodeck 2.0i
Accord Coupe 2.0i
Accord Hybrid 3.0
Accord Tourer 2.0i
Accord Wagon 2.0i
Accord Wagon 2.3i
Accord Wagon 2.3i 4WD
Accord Wagon 2.4i
Accord Wagon 2.4i 4WD
Airwave 1.5i
Airwave 1.5i 4WD
Ascot 2.0i
Ascot 2.5i
Ascot Innova 2.0i
Ascot Innova 2.3i
Avancier 2.3i
Avancier 2.3i 4WD
Avancier 3.0i
Avancier 3.0i 4WD
Ballade 1.5 i
Ballade 1.6 E
Ballade 1.6 i
Ballade 1.8 i
Beat 650i 12V
Brio 1.2
Capa 1.5i
Capa 1.5i 16V
Capa 1.5i 4WD
City 1.3 L 16V
City 1.3i
City 1.3i 16V
City 1.4
City 1.5i
City 1.5i 16V
City 1.5i 16V VTEC
City 1.5i CVT
City 1.5i Flex
City 1.5i i-DSI
City 1.5i ZX VTEC
City FF 1.5i
City FF 1.8i
City New 1.5 i 8V
City New 1.5i
City New 1.5i Vtec
City New 1.5i ZX VTEC
City Type Z 1.5i
Civic 1.3 16V Hatchback
Civic 1.3 Hybrid
Civic 1.3i
Civic 1.3i 16V
Civic 1.3i Hybrid
Civic 1.4 Hatchback
Civic 1.4 Sedan
Civic 1.4i 16V Aerodeck
Civic 1.4i 16V Fastback
Civic 1.4i 16V Hatchback
Civic 1.4i 16V Sedan
Civic 1.5 Coupe
Civic 1.5 Hatchback
Civic 1.5 i Coupe
Civic 1.5 i Hatchback
Civic 1.5 i Sedan
Civic 1.5 Sedan
Civic 1.5i
Civic 1.5i 16V Aerodeck
Civic 1.5i 16V Fastback
Civic 1.5i 16V Hatchback
Civic 1.5i 16V Sedan
Civic 1.5i 16V Shuttle
Civic 1.5i 4WD
Civic 1.5i Hatchback
Civic 1.5i Sedan
Civic 1.6
Civic 1.6 CNG
Civic 1.6 Coupe
Civic 1.6 Hatchback
Civic 1.6 i 16V Coupe
Civic 1.6 i Coupe
Civic 1.6 i Hatchback
Civic 1.6 i-DTEC Hatchback
Civic 1.6 Sedan
Civic 1.6i
Civic 1.6i 16V 4WD Sedan
Civic 1.6i 16V 4WD Shuttle
Civic 1.6i 16V Aerodeck
Civic 1.6i 16V Coupe
Civic 1.6i 16V EX Sedan
Civic 1.6i 16V Fastback
Civic 1.6i 16V Hatchback
Civic 1.6i 16V LX Sedan
Civic 1.6i 16V Sedan
Civic 1.6i 4WD Sedan
Civic 1.6i Coupe
Civic 1.6i Hatchback
Civic 1.6i Sedan
Civic 1.6i Vti
Civic 1.7
Civic 1.7 CNG
Civic 1.7 Coupe
Civic 1.7 CTDi Hatchback
Civic 1.7 Exi-S Coupe
Civic 1.7 i Sedan
Civic 1.7 Sedan
Civic 1.7 Vti Coupe
Civic 1.7i
Civic 1.7i 16V EX Sedan
Civic 1.7i 16V LX Sedan
Civic 1.7i 4WD
Civic 1.7i Coupe
Civic 1.7i Hatchback
Civic 1.7i Sedan
Civic 1.7i Vtec
Civic 1.7i VTEC Coupe
Civic 1.7i VTi
Civic 1.8 CNG
Civic 1.8 Hatchback
Civic 1.8 Sedan
Civic 1.8i
Civic 1.8i 16V
Civic 1.8i 16V Aerodeck
Civic 1.8i 16V Fastback
Civic 1.8i 16V Sedan Flex
Civic 1.8i Coupe
Civic 2.0
Civic 2.0 Diesel Fastback
Civic 2.0 Diesel Turbo Aerodeck
Civic 2.0 i
Civic 2.0 Type R Hatchback
Civic 2.0 VSA Hatchback
Civic 2.0i
Civic 2.0i 16V Si
Civic 2.0i Coupe
Civic 2.0i Hatchback
Civic 2.2 CTDi Hatchback
Civic 2.2 i-DTEC Hatchback
Civic Coupe 1.6i Vti
Civic CRX 1.6i
Civic CRX 1.6i 16V
Civic Ferio 1.3i
Civic Ferio 1.5i
Civic Ferio 1.5i 4WD
Civic Ferio 1.6i
Civic Ferio 1.6i 4WD
Civic Ferio 1.7i
Civic Ferio 1.7i 4WD
Civic Hatchback
Civic Sedan 1.6i
Civic Sedan 1.6i 4WD
Civic Sedan 1.6i VTEC
Civic Sedan 1.8i
Civic Sedan 2.0i
Civic Shuttle 1.6i
Civic Shuttle 1.6i 4WD
Concerto 1.4 GL 16V Sedan
Concerto 1.5i 16V Hatchback
Concerto 1.5i 16V Sedan
Concerto 1.6i
Concerto 1.6i 16V Hatchback
Concerto 1.6i 16V Sedan
Concerto 1.6i 4WD
Concerto 1.6i Hatchback
Cross Road 1.8i
Cross Road 1.8i 4WD
Cross Road 2.0i
Cross Road 2.0i 4WD
CR-V 2.0 i 4x4
CR-V 2.0 i-VTEC
CR-V 2.0 i-VTEC 4WD
CR-V 2.0i
CR-V 2.0i 16V
CR-V 2.0i 16V 4WD
CR-V 2.0i 4WD
CR-V 2.0i Vtec
CR-V 2.2 CTDi 4x4
CR-V 2.2 i-DTEC 4WD
CR-V 2.2 i-DTEC 4x4
CR-V 2.4
CR-V 2.4 4x4
CR-V 2.4 i 4WD
CR-V 2.4i
CR-V 2.4i 4WD
CR-V 2.4i 4x4
CR-X 1.6i
CR-X Delsol 1.5i
CR-X Delsol 1.6i
CR-Z 1.5 Hybrid
CR-Z 1.5i Hybrid
Domani 1.5i
Domani 1.6i
Domani 1.6i 16V
Domani 1.6i 4WD
Domani 1.8i
Domani 1.8i 16V
Edix 1.7i
Edix 1.7i 4WD
Edix 2.0i
Edix 2.0i 4WD
Edix 2.4i
Element 2.4i
Element 2.4i 4WD
Element 2.4i 4x4
Elysion 2.4i
Elysion 2.4i 4WD
Elysion 3.0i
Elysion 3.0i 4WD
Elysion 3.5i
Elysion 3.5i 4WD
Fit 1.3i
Fit 1.3i 4WD
Fit 1.3i Hybrid
Fit 1.4i 16V Flex
Fit 1.4i 8V
Fit 1.4i 8V Flex
Fit 1.5 i
Fit 1.5i
Fit 1.5i 16V
Fit 1.5i 16V Flex
Fit 1.5i 4WD
Fit 1.5i Hatchback
Fit Aria 1.3i
Fit Aria 1.3i 4WD
Fit Aria 1.5i i-DSI 4WD
Fit Shuttle 1.5i
Fit Shuttle 1.5i 4WD
Fit Shuttle Hybrid 1.3i
Freed 1.5i
Freed 1.5i 4WD
Freed 1.5i Hybrid
FR-V 1.7i
FR-V 1.8
FR-V 2.0i
FR-V 2.2 CTDi
HR-V 1.6i
HR-V 1.6i 16V
HR-V 1.6i 16V 4WD
HR-V 1.6i 16V VTEC 4WD
HR-V 1.6i 4WD
Insight 1.0i Coupe
Insight 1.0i Hybrid
Insight 1.3 Hybrid
Insight 1.3i Hybrid
Insight 1.5i Hybrid
Inspire 2.0i
Inspire 2.5i
Inspire 3.0i
Inspire 3.2i
Inspire 3.5i
Integra 1.6i
Integra 1.6i 4WD
Integra 1.8i
Integra 1.8i 16V
Integra Coupe 1.6
Integra Coupe 1.6i
Integra Coupe 1.8i
Integra Coupe 2.0i
Integra SJ 1.5i
Integra Type R 1.8i 16V
Integra Type-R 2.0i
Jazz 1.2
Jazz 1.3 Hybrid
Jazz 1.4
Jazz 1.5i
Jazz 1.5i 16V
Lagreat 3.5i
Legend 2.0i
Legend 2.0i Turbo
Legend 2.5i
Legend 2.5i Sedan
Legend 2.7i
Legend 2.7i 24V
Legend 2.7i 24V Coupe
Legend 2.7i Sedan
Legend 3.2i
Legend 3.2i 24V
Legend 3.2i 24V Coupe
Legend 3.2i 24V Sedan
Legend 3.5i
Legend 3.5i 24V
Legend 3.5i 4WD
Legend 3.7 4WD
Legend 3.7i 4WD
Legend Coupe 2.7i
Legend Coupe 3.2i
Life 0.7i
Life 0.7i 4WD
Life 0.7i Turbo
Life 0.7i Turbo 4WD
Life 660 12V
Life Dunk 0.7i Turbo
Life Dunk 0.7i Turbo 4WD
Logo 1.3i
Logo 1.3i 4WD
MDX 3.5i 4WD
Mobilio 1.5i
Mobilio 1.5i 4WD
Mobilio Spike 1.5i
Mobilio Spike 1.5i 4WD
N Box 0.7i
N Box 0.7i 4WD
N Box 0.7i Turbo
N Box 0.7i Turbo 4WD
New CR-V 2.0i
New CR-V 2.0i Vtec 4WD
NSX 3.0i 24V Coupe
NSX 3.2i 24V Coupe
NSX Coupe 3.0i
NSX Coupe 3.2i
NSX-T 3.0i 24V Cabrio
NSX-T 3.2i 24V Cabrio
Odyssey 2.2i
Odyssey 2.2i 16V
Odyssey 2.2i 16V 4WD
Odyssey 2.2i 4WD
Odyssey 2.3
Odyssey 2.3 16V
Odyssey 2.3i
Odyssey 2.3i 4WD
Odyssey 2.4i
Odyssey 2.4i 4WD
Odyssey 3.0i
Odyssey 3.0i 4WD
Odyssey 3.5
Odyssey New 2.4 i
Odyssey V6
Orthia 1.8i
Orthia 1.8i 4WD
Orthia 2.0i
Orthia 2.0i 4WD
Passport 2.6i
Passport 3.2i
Passport 3.2i 4WD
Pilot 3.5i
Pilot 3.5i 4WD
Pilot 3.5i 4x4
Prelude 2.0
Prelude 2.0 4WS
Prelude 2.0i
Prelude 2.0i 16V
Prelude 2.0i 16V 4WS
Prelude 2.0i 4WD
Prelude 2.0i EX 16V
Prelude 2.1i 16V
Prelude 2.2
Prelude 2.2i
Prelude 2.2i 16V
Prelude 2.2i 16V 4WS
Prelude 2.2i 24V
Prelude 2.3i 16V
Prelude 2.3i 16V 4WD
Quint Integra 1.6i
Rafaga 2.0i
Rafaga 2.5i
Ridgeline 3.5 4x4
Ridgeline 3.5i 4x4
S2000 2.0 16V
S2000 2.0i
S2000 2.2i
Saber 2.0i
Saber 2.5i
Saber 3.2i
Shuttle 2.2i 16V
Shuttle 2.3i 16V
S-MX 2.0i
S-MX 2.0i 16V
S-MX 2.0i 16V 4WD
S-MX 2.0i 4WD
Spirior 2.4i
Step WGN 2.0i
Step WGN 2.0i 4WD
Step WGN 2.0i 4x4
Step WGN 2.4i
Step WGN 2.4i 4WD
Step WGN Spada 2.0i
Step WGN Spada 2.0i 4WD
Stream 1.7i
Stream 1.7i 16V
Stream 1.7i 4WD
Stream 1.8i
Stream 1.8i 4WD
Stream 2.0i
Stream 2.0i 16V
Stream 2.0i 4WD
That"s 0.7i
That"s 0.7i 4WD
That"s 0.7i Turbo
That"s 0.7i Turbo 4WD
Today 0.7i
Today 0.7i 4WD
Today 600
Today 660i 12V
Torneo 1.8i
Torneo 2.0i
Torneo 2.0i 4WD
Torneo 2.2i
Vamos 0.7i
Vamos 0.7i 4WD
Vamos 0.7i Turbo
Vamos 0.7i Turbo 4WD
Vamos Hobio 0.7i
Vamos Hobio 0.7i 4WD
Vamos Hobio 0.7i Turbo
Vamos Hobio 0.7i Turbo 4WD
Vigor 2.0i
Vigor 2.5i
Z 0.7 i 4WD
Z 0.7i 4WD
Z 0.7i Turbo 4WD
Zest 0.7i
Zest 0.7i 4WD
Zest 0.7i Turbo
Zest 0.7i Turbo 4WD
Zest Spark 0.7i
Zest Spark 0.7i 4WD
Zest Spark 0.7i Turbo
Zest Spark 0.7i Turbo 4WD


DVD 2014/3:PKW:HONGQI

DVD 2014/3 - HONGQI

Besturn B50 1.6i
Besturn B70 2.0i
Besturn B70 2.3i
Century Star 1.8i
Century Star 2.0i
Century Star 2.4i
HQ3 3.0i
HQ3 4.3i
Ming Shi 1.8 i
Mingshi 1.8i
Red Flag 2.2
Red Flag 2.2i E


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES)

DVD 2014/3 - HSV (HOLDEN SPECIAL VEHICLES)

Avalanche Utility 4x4
Avalanche Wagon
Avalanche XUV
Clubsport
Clubsport R8
Coupe GTO
Coupe GTS
Coupe4 AWD
Grange
Group A
Group A (Walkinshaw)
GTS
Maloo
Maloo R8
Senator
SV6000
XU6


DVD 2014/3:PKW:HUMMER

DVD 2014/3 - HUMMER

H2 6.0 4x4
H2 SUT 6.0
H3 3.5
H3 3.7 4x4
H3 5.3


DVD 2014/3:PKW:HUAPU

DVD 2014/3 - HUAPU

Biaofeng 1.3i
Hai Xun 1.8 i AB
Hysoon 1.5i AA
Hysoon 1.5i AB
M203 1.5i
Marindo 1.3i AA
Marindo 1.3i MA
Marindo 1.5i MA
Marindo 1.8i MA


DVD 2014/3:PKW:HYUNDAI

DVD 2014/3 - HYUNDAI

Accent 1.3
Accent 1.3i
Accent 1.3i Hatchback
Accent 1.4
Accent 1.4 Hatchback
Accent 1.4i
Accent 1.5
Accent 1.5 CNG
Accent 1.5 CRDi
Accent 1.5 CRDi Hatchback
Accent 1.5 i
Accent 1.5i
Accent 1.5i 12V
Accent 1.5i 16V
Accent 1.5i Hatchback
Accent 1.5L DLS
Accent 1.6
Accent 1.6 GDi
Accent 1.6 GDi Hatchback
Accent 1.6 Hatchback
ACCENT 1.6 VGT Diesel
Accent 1.6i
Accent 1.6i 16V
Accent 1.6i Hatchback
Accent blue 1.4
Accent blue 1.6 CRDi
Accent G 1.4 MPI Kappa
Atos 0.8i
Atos 1.0i
Atos Prime 1.0i
Atos Prime 1.1i
Atoz 0.8 LPG
Atoz 0.8i
Atoz 1.1i
Avante 1.5 i
Avante 1.5i
Avante 1.8i 16V
Avante G 1.6 GDI
Avante HD 1.6 VGT CRDI
Avante HD 1.6i
Avante HD 2.0i
Avante XD 1.5 VGT
Avante XD 1.5i
Avante XD 2.0i CVVT
Avante XD New 1.5i VVT
Avante XD New 1.6i VVT
Azera 3.3
Azera 3.8i
Centennial JL 350
Centennial JS 350
Centennial VL 450
Centennial VS 450
Click 1.3i
Click 1.5 VGT CRDI
Click 1.5i
Click New 1.4i
Click New 1.6i
Coupe 1.6i
Coupe 1.8i
Coupe 2.0i
Coupe 2.7i V6
Dynasty 2.5i
Dynasty 3.0 LPG
Dynasty 3.0i
Dynasty 3.5i
Elantra 1.5i
Elantra 1.6
Elantra 1.6 16V
Elantra 1.6 16V Hatchback
Elantra 1.6 CRDi
Elantra 1.6 i
Elantra 1.6 i Estate
Elantra 1.6i
Elantra 1.6i 16V
Elantra 1.8
Elantra 1.8 16V
Elantra 1.8 16V Hatchback
Elantra 1.8 i
Elantra 1.8 Station Wagon
Elantra 1.8i
Elantra 1.8i 16V
Elantra 2.0
Elantra 2.0 16V
Elantra 2.0 16V Hatchback
Elantra 2.0 CRDi
Elantra 2.0 CRDi Hatchback
Elantra 2.0 Flex
Elantra 2.0 Station Wagon
Elantra 2.0i 16V
Entourage 3.8
Eon 0.8i
Equus 3.0i
Equus 3.3i
Equus 3.5 LPG
Equus 3.5i
Equus 3.8 GDI
Equus 3.8 V6
Equus 4.5 LPG
Equus 4.5i
Equus 4.6 V8
Equus 5.0 GDI V8
Equus G 3.8 MPI
Equus G 5.0 MPI
Excel 1.3i
Excel 1.5i
Excel 1.5i 16V
Excel 1.5i Hatchback
Galloper 2.5 Diesel
Galloper 2.5 TCI
Galloper I 2.5 Intercooler Diesel
Galloper I 2.5 Turbo Diesel
Galloper I 3.0i V6
Galloper II 2.5 Turbo Diesel
Galloper II 3.0i V6
Genesis 2.0 T Coupe
Genesis 3.3i
Genesis 3.8
Genesis 3.8 24 V Coupe
Genesis 3.8 Coupe
Genesis 3.8 GDI
Genesis 3.8 GDI 24V Coupe
Genesis 3.8i
Genesis 4.6i
Genesis 5.0
Genesis Coupe 2.0i
Genesis Coupe 3.8i
Genesis G 3.3 GDI
Getz 1.1
Getz 1.1i
Getz 1.3
Getz 1.3i
Getz 1.4
Getz 1.5 CRDi
Getz 1.5 CRDi 16V
Getz 1.6
Grand Santa Fe 2.2 CRDi 4WD
Grand Santa Fe 3.3 4WD
Grandeur 2.0 LPG
Grandeur 2.0i
Grandeur 2.2 CRDi
Grandeur 2.4
Grandeur 2.4i
Grandeur 2.5 LPG
Grandeur 2.5i
Grandeur 2.7
Grandeur 2.7 LPG
Grandeur 3.0
Grandeur 3.0 LPG
Grandeur 3.0i
Grandeur 3.3 24V
Grandeur 3.3 GDi
Grandeur 3.5i
Grandeur HG 2.4 GDi
Grandeur HG 3.0 GDi
Grandeur New 2.0 LPG
Grandeur New 2.0i
Grandeur New 2.4i
Grandeur New 2.5i
Grandeur New 2.7 LPG
Grandeur New 3.0 LPG
Grandeur New 3.0i
Grandeur New 3.5i
Grandeur TG 2.4i
Grandeur TG 2.7 LPI
Grandeur TG 2.7i
Grandeur TG 3.3i
Grandeur TG 3.8i
i10 1.0
i10 1.0 LPGI
i10 1.1
i10 1.1 CRDi
i10 1.1 LPG
i10 1.1i
i10 1.2
i10 1.2 LPG
i10 1.2i 16V
i20 1.1 CRDi
i20 1.25
i20 1.2i 16V
i20 1.4
i20 1.4 CRDi
i20 1.4i
i20 1.6
i20 1.6 CRDi
i30 1.4
i30 1.4 Coupe
i30 1.4 CRDi
i30 1.4 CRDi Coupe
i30 1.4 CRDi CW
i30 1.4 CW
i30 1.4 LPG
i30 1.4 LPG CW
i30 1.6
i30 1.6 Coupe
i30 1.6 CRDi
i30 1.6 CRDi Coupe
i30 1.6 CRDi CW
i30 1.6 CW
i30 1.6 Flex
i30 1.6 GDI
i30 1.6 GDI Coupe
i30 1.6 GDI CW
i30 1.6 LPG
i30 1.6 LPG CW
i30 2.0
i30 2.0 CRDi
i30 2.0 CRDi CW
i30 2.0 CW
i30 2.0 LPG
i30 2.0 LPG CW
i40 1.6 GDI
i40 1.6 GDI CW
i40 1.7 CRDi
i40 1.7 CRDi CW
i40 1.7 VGT
i40 2.0
i40 2.0 CW
i40 2.0 GDI
i40 2.0 GDI CW
ix20 1.4
ix20 1.4 CRDi
ix20 1.6
ix20 1.6 CRDi
ix35 1.6 GDI
ix35 1.7 CRDi
ix35 2.0
ix35 2.0 4x4
ix35 2.0 CRDi
ix35 2.0 CRDi 4x4
ix35 2.0 GDI
ix35 2.0 GDI 4x4
ix35 2.0 i 4x4
ix35 2.0i Flex
ix35 2.4 4x4
ix55 3.0 CRDi 4x4
ix55 3.8 4x4
Lantra 1.5i
Lantra 1.5i Kombi
Lantra 1.6i 16V
Lantra 1.6i Kombi
Lantra 1.8i 16V
Lantra 1.8i Kombi
Lantra 2.0i 16V
Lantra 2.0i Kombi
Lavita 1.5i
Lavita 1.8i
Marcia 2.0 LPG
Marcia 2.0i
Marcia 2.5i
Matrix 1.5 CRDi
Matrix 1.6i
Matrix 1.8i
Maxcruz D 2.2 TCI-R 4WD
Moinca 1.8i
Moinca 2.0i EF
New Equus VL500
New Equus VS380
New Equus VS460
New i30 1.6 GDI
New i30 1.6 VGT
Pony 1.3i
Pony 1.5i
Santa Fe 1.8T
Santa Fe 2.0 CRDI
Santa Fe 2.0 CRDi 4WD
Santa Fe 2.0 CRDi 4X4
Santa Fe 2.0 CRDI-VGT
Santa Fe 2.0 CRDi-VGT 4X4
Santa Fe 2.0i
Santa Fe 2.2 CRDi
Santa Fe 2.2 CRDi 4WD
Santa Fe 2.2 CRDi 4X4
Santa Fe 2.4
Santa Fe 2.4 4WD
Santa Fe 2.4 4x4
Santa Fe 2.4 GDI
Santa Fe 2.4 GDI 4WD
Santa Fe 2.4i
Santa Fe 2.4i 4x4
Santa Fe 2.7 4x4
Santa Fe 2.7 LPG
Santa Fe 2.7i
Santa Fe 2.7i 4x4
Santa Fe 3.3
Santa Fe 3.3 4x4
Santa fe 3.5 4x4
Santa Fe 3.5i
Santa Fe 3.5i 24V
Santa Fe 3.5i 24V 4x4
Santa Fe 3.5i 4x4
Santa Fe D 2.0 TCI-R
Santa Fe D 2.2 TCI-R
Santa Fe New 2.2 VGT CRDi
Santa Fe the Style 2.0 e-VGT
Santa Fe the Style 2.2 e-VGT
Santa Fe the Style 2.4i
Santa Fe the Style 2.7 LPi
Santamo 2.0 LPG
Santamo 2.0i
Santro 1.0i 12V
Santro 1.1i 12V
Scoupe 1.5
Scoupe 1.5 i
Scoupe 1.5i
Scoupe 1.5i Turbo
Solaris 1.4
Solaris 1.4 Hatchback
Solaris 1.6
Solaris 1.6 Hatchback
Sonata 1.8 LPG
Sonata 1.8i
Sonata 1.8i 16V
Sonata 1.8i 8V
Sonata 2.0
Sonata 2.0 CRDi
Sonata 2.0 LPG
Sonata 2.0 LPI
Sonata 2.0 LPI NU
Sonata 2.0 MPI NU
Sonata 2.0 Turbo GDI
Sonata 2.0 VGT CRDi
Sonata 2.0i
Sonata 2.0i 16V
Sonata 2.0i 8V
Sonata 2.4
Sonata 2.4 GDI
Sonata 2.4 Hybrid
Sonata 2.4i
Sonata 2.5i
Sonata 2.7i
Sonata 3.0i
Sonata 3.3
Sonata I 1.8i
Sonata I 2.0i
Sonata I 2.0i 16V
Sonata I 2.4i
Sonata I 3.0i
Sonata II 2.0 i
Sonata II 2.0i 16V
Sonata II 3.0i
Sonata III 3.0 i
Sonata NFC 2.0i
Sonata NFC 2.4i
Terracan 2.4i
Terracan 2.5 Turbo Diesel
Terracan 2.9 CRDi
Terracan 3.5i
Terracan 3.5i 4WD
Terracan 3.5i V6
Tiburon 1.5i
Tiburon 1.8i
Tiburon 2.0
Tiburon 2.0i
Tiburon 2.7
Trajet 2.0 CRDi
Trajet 2.0i
Trajet 2.0i CVVT
Trajet 2.7i
Trajet XG 2.0 CRDi
Trajet XG 2.0 VGT CRDi
Trajet XG 2.0 WGT CRDi
Trajet XG 2.0i
Trajet XG 2.7 LPG
Trajet XG 2.7i
Tucson 2.0
Tucson 2.0 CRDi
Tucson 2.0 CRDi 4X4
Tucson 2.0 Diesel 4WD
Tucson 2.0 VGT CRDI
Tucson 2.0i
Tucson 2.0i 4x4
Tucson 2.7i
Tucson 2.7i 4WD
Tucson 2.7i 4x4
Tucson iX 2.0 e-VGT
Tucson iX 2.0 VVT
Tuscani 2.0i
Tuscani 2.7i
Veloster 1.6
Veloster 1.6 GDi
Veloster 1.6 Hatchback
Veloster 1.6 MPI
Veloster 1.6 T-GDI Turbo
Veloster G 1.6 GDI
Veloster G 1.6 T-GDI
Veracruz 3.0 V6 CRDi-VGT
Veracruz 3.8
Veracruz 3.8 4x4
Verna 1.3i
Verna 1.3i 8V
Verna 1.4D
Verna 1.4i
Verna 1.5 CRDi 16V
Verna 1.5 VGT
Verna 1.5i 16V
Verna 1.5i 8V
Verna 1.5i Lean Burn
Verna 1.6D
Verna 1.6i
Verna 1.6i 16V
Verna 1.6i VVT
Verna New 1.3i
Verna New 1.5i
Visto 0.8i
XG 25 2.5i
XG 30 3.0i
XG 35 3.5i
Yu Xiang 2.4 i
Yue Done 1.6 i
Yue Dong 1.6 i
Yue Dong 1.8 i


DVD 2014/3:PKW:INFINITI

DVD 2014/3 - INFINITI

EX25 2.5 4x4
EX30d 3.0 4x4
EX35 3.5 4x4
EX35 3.5 AWD
EX37 3.7 4x4
FX30d 3.0 4x4
FX35 3.5
FX35 3.5 4x4
FX35 3.5i
FX35 3.5i 4x4
FX37 3.7 4x4
FX45 4.5 4x4
FX45 4.5i 4x4
FX50 5.0 4x4
FX50 5.0i 4x4
G20 2.0i
G25 2.5
G25 2.5i
G25 2.5i 4x4
G35 3.5
G35 3.5 4x4
G35 3.5 Coupe
G35 3.5 Coupe 4x4
G37 3.7
G37 3.7 4x4
G37 3.7 Cabrio
G37 3.7 Coupe
G37 3.7 Coupe 4x4
I30 3.0
I35 3.5
J30 3.0
M25 2.5
M30 3.0 Cabrio
M30 3.0 Coupe
M30d 3.0
M35 3.5
M35 3.5 4x4
M35h 3.5
M37 3.7
M37 3.7 4x4
M45 4.5
M45 4.5 4x4
M56 5.6
M56 5.6 4x4
Q45 3.0i 24V Turbo
Q45 4.1
Q45 4.1i 32V
Q45 4.5
Q45 4.5i
QX4 3.3 4x4
QX4 3.5
QX4 3.5 4x4
QX56 5.6
QX56 5.6 4x4
QX60 3.5


DVD 2014/3:PKW:INNOCENTI (NUOVA INNOCENTI)

DVD 2014/3 - INNOCENTI (NUOVA INNOCENTI)

Elba 1.4 i.e.
Elba 1.5 i.e
Elba 1.6 i.e.


DVD 2014/3:PKW:SAIPA

DVD 2014/3 - SAIPA

Nasim DMi 1.3i
Rio 1.5i
S 231 Miniator 1.5
SABA 1.3i
SABA 1.3i CNG
Saipa 141 1.3i
Saipa 141 1.3i CNG
Tondar90 1.6i
Tondar90 1.6i Estate
Xantia 1.8i 16V


DVD 2014/3:PKW:ISUZU

DVD 2014/3 - ISUZU

Bighorn 3.0 Diesel Turbo 4WD
Bighorn 3.5i 4WD
D-Max 2.5 Diesel Turbo
D-Max 2.5 Diesel Turbo 4x4
D-Max 3.0 Diesel Turbo
D-Max 3.0 Diesel Turbo 4x4
D-Max Cab 2.5 Diesel Turbo
D-Max Cab 3.0 Diesel Turbo
D-Max Hi-Lander 3.0 Diesel Turbo
Frontier 3.2 i 4WD
KB 2.0 i
KB 2.2 i 4WD
KB 2.4 i
KB 2.5 D 4x4
KB 3.0 TDi
KB 3.0 TDi 4WD
KB 3.2 i
KB 3.2 i 4WD
KB 3.5 i
Mu 3.0 Diesel Turbo 4WD
Mu-7 3.0 I-TEQ Diesel Turbo
Mu-7 3.0 I-TEQ Diesel Turbo 4WD
Rodeo 2.6i
Rodeo D-Max 3.0 Diesel Turbo 4x4 WD
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD
Trooper 3.0 Diesel Turbo
Trooper 3.0 Diesel Turbo 4WD
Vega 3.0 Diesel Turbo 4WD
Wizard 3.0 Diesel Turbo 4WD


DVD 2014/3:PKW:IVECO

DVD 2014/3 - IVECO

Massif 3.0


DVD 2014/3:PKW:JAGUAR

DVD 2014/3 - JAGUAR

F-TYPE 3.0 V6
F-TYPE 5.0 V8
F-TYPE S 3.0 V6
S-Type 2.5 24V
S-Type 2.7 D
S-Type 3.0 24V
S-Type 4.0 32V
S-Type 4.2 R V8 32V
S-Type 4.2 V8 32V
XF 2.0 EcoBoost
XF 2.2 D
XF 2.7 D
XF 3.0 D
XF 3.0 D V6
XF 3.0 D V6S
XF 3.0 V6
XF 3.0 V6 AWD
XF 3.0 V6 Supercharged
XF 4.2 Supercharged
XF 4.2 V8
XF 5.0 Supercharged
XF 5.0 V8
XF SPORTBRAKE 2.2 D
XF Sportbrake 3.0 D
XFR 5.0
XFR-S 5.0
XJ 12 5.3 HE
XJ 12 6.0
XJ 2.0 EcoBoost
XJ 2.0 EcoBoost AWD
XJ 220 3.5 V6
XJ 3.0 V6
XJ 3.0 V6 Supercharged
XJ 3.0 V6 Supercharged AWD
XJ 3.0D V6
XJ 5.0
XJ 5.0 4x4
XJ 5.0 V8
XJ 5.0 V8 Supercharged
XJ 6 2.9
XJ 6 3.2
XJ 6 3.2 24V
XJ 6 3.6
XJ 6 4.0
XJ 6 4.0 24V
XJ 6 4.0 24V Kompressor
XJ 6 4.0 Kompressor
XJ 6 4.2
XJ 8 3.2 V8 32V
XJ 8 3.5 32V
XJ 8 4.0 V8 32V
XJ 8 4.2 32V
XJ S 3.6 Cabrio
XJ S 3.6 Coupe
XJ S 4.0 Cabrio
XJ S 4.0 Coupe
XJ S 5.3 Cabrio
XJ S 5.3 Coupe
XJ S 5.3 V12 Coupe
XJ S 6.0 Cabrio
XJ S 6.0 Coupe
XJ6 2.5 32V
XJ6 2.7D V6
XJ6 3.0 24V
XJ6 4.2 32V V8 S/C
XJR 4.2 32V
XJR 4.2 32V V8 S/C Convertible
XJR 4.2 32V V8 S/C Coupe
XJR 5.0
XJR 8 4.0 V8 32V Kompressor
XK 3.5 Convertible AWD
XK 3.5 Coupe
XK 4.2 32V Convertible
XK 4.2 32V Coupe
XK 4.2 R 32V Convertible
XK 4.2 R 32V Coupe
XK 5.0 Convertible
XK 5.0 Coupe
XK 5.0 R Convertible
XK 5.0 R Coupe
XK 5.0 R-S Convertible
XK 5.0 R-S Coupe
XK 8 4.0 32V Convertible
XK 8 4.0 32V Coupe
XK 8 4.0 R 32V Convertible
XK 8 4.0 R 32V Coupe
XK 8 4.2 32V Convertible
XK 8 4.2 32V Coupe
XK 8 4.2 R 32V Convertible
XK 8 4.2 R 32V Coupe
XKR-S 5.0 Convertible
XKR-S 5.0 Coupe
X-Type 2.0
X-Type 2.0 D
X-Type 2.0 D Estate
X-Type 2.0 Estate
X-Type 2.2 D
X-Type 2.2 D Estate
X-Type 2.5 AWD
X-Type 2.5 Estate
X-Type 3.0 AWD
X-Type 3.0 Estate


DVD 2014/3:PKW:JEEP

DVD 2014/3 - JEEP

2500 2.5i 4WD
Cherokee 2.4 4x4
Cherokee 2.5 CRD 4x4
Cherokee 2.5 Diesel Turbo
Cherokee 2.5 Diesel Turbo 4x4
Cherokee 2.5i
Cherokee 2.5i 4x4
Cherokee 2.8 CRD
Cherokee 2.8 CRD 4x4
Cherokee 3.7 4x4
Cherokee 4.0
Cherokee 4.0 4x4
Cherokee 4.0i
Comanche 2.5
Comanche 2.5 4x4
Comanche 4.0
Commander 3.0 CRD 4x4
Commander 3.7
Commander 3.7 4x4
Commander 4.7
Commander 4.7 4x4
Commander 4.7 FFV
Commander 4x4 4.7 FFV
Commander 5.7
Commander 5.7 4x4
Compass 2.0
Compass 2.0 4x4
Compass 2.0 AWD
Compass 2.0 CRD
Compass 2.0 CRD 4x4
Compass 2.2 CRD AWD
Compass 2.4
Compass 2.4 4x4
Compass 2.4 AWD
Grand Cherokee 2.5 TD
Grand Cherokee 2.7 CRD
Grand Cherokee 3.0
Grand Cherokee 3.0 4x4
Grand Cherokee 3.0 CRD
Grand Cherokee 3.0 CRDi AWD
Grand Cherokee 3.1 TD
Grand Cherokee 3.6 FFV 4X4
Grand Cherokee 3.6 VVT
Grand Cherokee 3.7
Grand Cherokee 3.7 4x4
Grand Cherokee 4.0
Grand Cherokee 4.0 4x4
Grand Cherokee 4.0i
Grand Cherokee 4.0i 4WD
Grand Cherokee 4.7
Grand Cherokee 4.7 4x4
Grand Cherokee 4.7 FFV
Grand Cherokee 4.7 FFV 4x4
Grand Cherokee 4.7 V8 4WD
Grand Cherokee 4.7i
Grand Cherokee 4.7i 4WD
Grand Cherokee 4.7i Overland
Grand Cherokee 4x4 4.7 FFV
Grand Cherokee 5.2
Grand Cherokee 5.2 4x4
Grand Cherokee 5.2i
Grand Cherokee 5.7
Grand Cherokee 5.7 4x4
Grand Cherokee 5.7 Hemi
Grand Cherokee 5.7 V8
Grand Cherokee 5.9
Grand Cherokee 5.9 4x4
Grand Cherokee 5.9i
Grand Cherokee 6.1 SRT-8 4x4
Grand Cherokee 6.4 SRT8 4x4
Liberty 2.4
Liberty 2.4 4x4
Liberty 2.8 CRD
Liberty 2.8 CRD 4x4
Liberty 3.7
Liberty 3.7 4X4
Patriot 2.0
Patriot 2.0 4x4
Patriot 2.0 CRD
Patriot 2.0 CRD 4x4
Patriot 2.2 CRD
Patriot 2.4
Patriot 2.4 4x4
Wagoneer 5.2
Wrangler 2.4
Wrangler 2.5
Wrangler 2.5i 4x4
Wrangler 2.8 CRD
Wrangler 3.6 4x4
Wrangler 3.8 4x4
Wrangler 4.0
Wrangler 4.0 4x4


DVD 2014/3:PKW:JAC (JIANGHUAI AUTOMOBILE)

DVD 2014/3 - JAC (JIANGHUAI AUTOMOBILE)

HeYue 1.5i
J3 Turin 1.4
J5 1.5
J6 2.0
Rein 1.9D
Rein 2.4i
Tongyue 1.3i


DVD 2014/3:PKW:JIANGNAN

DVD 2014/3 - JIANGNAN

Alto 0.8i


DVD 2014/3:PKW:JINBEI

DVD 2014/3 - JINBEI

Grace 2.0i
Grace 2.4i
Grace 2.5D
Grace 2.7i


DVD 2014/3:PKW:JMC (JIANGLING)

DVD 2014/3 - JMC (JIANGLING)

Bao Wei 2.8D 4WD
Yu Sheng 2.4D
Yusheng 2.8D


DVD 2014/3:PKW:IRAN KHODRO

DVD 2014/3 - IRAN KHODRO

206 SD 1.4 i
405 1.8i
405 1.8i SW
Pars 1.8i
Pars 1.8i 16V
Samand 1.6 Bi-Fuel
Samand 1.6i 16V
Samand 1.8 i
Samand LX 1.6 Bi-Fuel
Samand LX 1.6i 16V
Samand LX 1.8 i
Tondar90 1.6i
Tondar90 1.6i Estate


DVD 2014/3:PKW:KIA

DVD 2014/3 - KIA

All New Pride 1.4 MPI
All New Pride 1.6 GDI
Avella 1.3i
Avella 1.3i Delta
Avella 1.5i
Avella 1.5i Delta
Borrego 3.8
Borrego 3.8 4x4
Borrego 4.6
Borrego 4.6 4x4
Capital 1.5i
Capital 1.8i
Carens 1.6
Carens 1.6 CRDi
Carens 1.6i
Carens 1.8i
Carens 2.0 CRDi
Carens 2.0 CRDi VGT
Carens 2.0 CVVT
Carens 2.0i
Carens I 1.8 LPG
Carens I 2.0 LPG
Carens II 1.8 LPG
Carens II 1.8i
Carens II 2.0 CRDi
Carens II 2.0 LPG
Carens New 2.0 LPI
Carens New 2.0 VGT CRDi
Carnival 2.2 CRDi
Carnival 2.5 V6
Carnival 2.5i
Carnival 2.7 V6
Carnival 2.9 CRDi
Carnival 2.9 Diesel Turbo
Carnival 2.9 Turbodiesel
Carnival 3.8i
Carnival I 2.5 LPG
Carnival I 2.9 Turbodiesel
Carnival II 2.5i V6
Carnival II 2.7i
Carnival II 2.9 CRDi
Carnival II 3.5i
Carnival Limousine 2.2 Diesel
Carstar 2.0 LPG
Carstar 2.0i
Cee"d 1.4
Cee"d 1.4 CRDi
Cee"d 1.4 Sporty Wagon
Cee"d 1.6
Cee"d 1.6 CRDi
Cee"d 1.6 CRDi Sporty Wagon
Cee"d 1.6 GDI
Cee"d 1.6 Sporty Wagon
Cee"d 2.0
Cee"d 2.0 CRDi
Cee"d 2.0 CRDi Sporty Wagon
Cee"d 2.0 Sporty Wagon
Cerato 1.5 CRDi
Cerato 1.5 CRDi Hatchback
Cerato 1.5 VGT CRDi
Cerato 1.5i
Cerato 1.6 CRDi
Cerato 1.6 CRDi Hatchback
Cerato 1.6 Hatchback
Cerato 1.6i
Cerato 1.6i Hatchback
Cerato 1.8i
Cerato 2.0
Cerato 2.0 CRDi
Cerato 2.0 CRDi Hatchback
Cerato 2.0i
Cerato 2.0i Hatchback
Clarus 1.8i 16V
Clarus 1.8i Kombi
Clarus 2.0i 16V
Clarus 2.0i Kombi
Concord 1.8i
Concord 2.0i
Credos I 1.8 LPG
Credos I 1.8i 16V
Credos I 2.0 LPG
Credos I 2.0i 16V
Credos I 2.0i 8V
Credos II 1.8 LPG
Credos II 1.8i 16V
Credos II 2.0 LPG
Credos II 2.0i 16V
Credos II 2.0i 8V
Elan 1.8i
Enterprise 2.5i
Enterprise 3.0i
Enterprise 3.6i
Forte 1.6 Diesel
Forte 1.6 GDi
Forte 1.6i
Forte 2.0
Forte 2.4
Forte Hatchback 1.6 GDi
Forte Koup 1.6 GDi
Forte Koup 1.6i CVVT
Forte Koup 2.0
Forte Koup 2.0i CVVT
Forte Koup 2.4
Grand Carnival 2.2 Diesel
Grand Carnival 2.7 LPI
Grand Carnival 2.9 CRDi
Joice 2.0i
K2 1.4i
K2 1.6i
K3 1.6 GDI
K5 2.0 LPI
K5 2.0 LPI NU
K5 2.0 Turbo GDI
K5 2.0i
K5 2.4 GDI
K7 240i
K7 270i
K7 3.3 GDi
K7 350i
K7 G 2.4 GDI
K7 G 3.0 GDI
K7 L 2.7 MU LPI
K7 L 3.0 LPI
K9 3.3 GDI
K9 3.8 GDI
Lotze 1.8i CVVT
Lotze 2.0 LPI
Lotze 2.0 VGT CRDI
Lotze 2.0i CVVT
Lotze 2.4i CVVT
Magentis 2.0
Magentis 2.0 CRDi
Magentis 2.0i
Magentis 2.4i
Magentis 2.5i
Magentis 2.7
Mentor I 1.5i
Mentor I 1.5i Hatchback
Mentor I 1.8i
Mentor I 1.8i Hatchback
Mentor II 1.6i
Mentor II 1.6i Hatchback
Mentor II 1.8i
Mentor II 1.8i Hatchback
Mohave 3.0 CRDi
Mohave 3.0 Diesel
Mohave 3.8
Mohave 4.6i
Morning 1.0 Kappa MPI
Morning 1.1 i
Naza Ria 2.5i
New Carnival R 2.2 Diesel
New Morning 1.0 LPI
New Morning 1.0i
New Opirus 2.7i
New Opirus 3.3i
New Opirus 3.8i
Opirus 2.7 LPG
Opirus 2.7i
Opirus 3.0i
Opirus 3.5i
Opirus 3.5i V6
Opirus 3.8i
Optima 1.7 CRDi
Optima 1.8i 16V
Optima 2.0
Optima 2.0 Hybrid
Optima 2.0 LPG
Optima 2.0i
Optima 2.0i 16V
Optima 2.4
Optima 2.5i
Optima 2.7
Optima 2.7i
Optima New 1.8i
Optima New 2.0 LPG
Optima New 2.0i
Parktown 1.8i 16V
Parktown 2.0i 16V
Picanto 1.0
Picanto 1.0 Bi-Fuel
Picanto 1.0 Flex
Picanto 1.0i
Picanto 1.1 CRDI
Picanto 1.1i
Picanto 1.2
Potentia 2.0 LPG
Potentia 2.0i
Potentia 2.2i
Potentia 2.5i
Potentia 3.0i
Pride 1.1i
Pride 1.3i
Pride 1.4i
Pride Beta 1.3i
Pride New 1.4 Di
Pride New 1.5 VGT CRDI
Pride New 1.6i CVVT
Pro Cee"d 1.4
Pro Cee"d 1.6
Pro Cee"d 1.6 CRDi
Pro Cee"d 2.0
Pro Cee"d 2.0 CRDi
Qian Li Ma 1.3 i
Qian Li Ma 1.6 i
Qianlima 1.4i
Ray 1.0 Bi-fuel
Ray 1.0i
Regal 2.0 LPG
Regal 2.0i
Regal 2.5i
Retona 2.0 TD
Retona 2.0i
Rio 1.1 CRDi Hatchback
Rio 1.3i
Rio 1.3i Kombi
Rio 1.4 Hatchback
Rio 1.4i
Rio 1.4i Hatchback
Rio 1.5 CRDi
Rio 1.5 CRDi Hatchback
Rio 1.5i
Rio 1.5i Hatchback
Rio 1.5i Kombi
Rio 1.5i Station Wagon
Rio 1.6 Station Wagon
Rio 1.6i
Rio 1.6i Hatchback
Rio5 1.6i
Rondo 2.4
Rondo 2.7
Sedona 2.5i V6
Sedona 2.9 CRDi
Sedona 2.9 Turbodiesel
Sedona 3.5i
Sedona 3.8i
Sephia 1.8i
Sephia I 1.5i
Sephia I 1.5i 16V
Sephia I 1.5i 16V Hatchback
Sephia I 1.5i 8V
Sephia I 1.5i Hatchback
Sephia I 1.6i
Sephia I 1.6i 16V
Sephia I 1.6i 16V Hatchback
Sephia I 1.8i 16V
Sephia I 1.8i 16V Hatchback
Sephia I Leo 1.5i
Sephia I Leo 1.5i 16V
Sephia I Leo 1.8i 16V
Sephia II 1.5i 16V
Sephia II 1.5i 8V
Sephia II 1.8i 16V
Shuma 1.5i
Shuma 1.8i
Shuma I 1.5i 16V
Shuma I 1.5i 16V Hatchback
Shuma I 1.6i 16V
Shuma I 1.6i 16V Hatchback
Shuma I 1.8i 16V
Shuma I 1.8i 16V Hatchback
Shuma II 1.6i 16V
Shuma II 1.6i 16V Hatchback
Shuma II 1.8i 16V
Shuma II 1.8i 16V Hatchback
Sorento 2.0 CRDi
Sorento 2.0 CRDi 4x4
Sorento 2.2 CRDi
Sorento 2.2 CRDi 4x4
Sorento 2.4
Sorento 2.4 4x4
Sorento 2.4 GDI
Sorento 2.4 GDI 4X4
Sorento 2.4i
Sorento 2.5 CRDi
Sorento 2.5 VGT CRDi
Sorento 3.3 AWD
Sorento 3.3 FWD
Sorento 3.3i
Sorento 3.3i 4x4
Sorento 3.5
Sorento 3.5i
Sorento 3.8
Sorento 3.8 4x4
Sorento 3.8i
Sorento R 2.0 Diesel
Sorento R 2.2 Diesel
Soul 1.6 CRDi
Soul 1.6 Diesel
Soul 1.6 GDi
Soul 1.6 Hatchback
Soul 1.6i
Soul 1.6i CVVT
Soul 1.6i CVVT Flex
Soul 2.0 Hatchback
Soul 2.0i
Spectra 1.5i
Spectra 1.5i 16V
Spectra 1.5i 16V Hatchback
Spectra 1.6i 16V
Spectra 1.8i
Spectra 1.8i 16V
Spectra 1.8i 16V Hatchback
Spectra 1.8i Hatchback
Spectra 2.0
Spectra 2.0i
Spectra 2.0i Hatchback
Spectra5 2.0i 16V Hatchback
Sportage 1.6 GDI
Sportage 1.7 CRDi
Sportage 2.0
Sportage 2.0 4x4
Sportage 2.0 CRDi
Sportage 2.0 CRDi 4x4
Sportage 2.0 Flex
Sportage 2.0 TCI
Sportage 2.0i
Sportage 2.0i 4x4
Sportage 2.2 DSL
Sportage 2.4
Sportage 2.4 4x4
Sportage 2.7
Sportage 2.7 4x4
Sportage 2.7i 4x4
Sportage 4x4 2.4
Sportage Convertible 2.0i
Sportage Convertible 2.0i 4x4
Sportage New 2.0 CRDI
Sportage New 2.0 VGT CRDi
Sportage New 2.0i
Sportage New 2.7i
Sportage New 2.7i 4x4
Sportage R 2.0 CVVT
Sportage R 2.0 Diesel
Sportage SX 2.0 AWD
Venga 1.4 CRDi
Venga 1.6 CRDi
Visto 0.8 LPG
Visto 0.8i
XTREK 2.0 CR


DVD 2014/3:PKW:LADA

DVD 2014/3 - LADA

110 1.5
110 1.5 16V Premier
110 1.5i
110 1.5i 16V
110 1.5i 8V
110 1.6i
110 1.6i 16V
110 1.6i 8V
110 2.0 16V
110 2.0 GTI
110 2.6 Wankel
111 1.5i
111 1.5i 16V
111 1.5i 8V
111 1.6i
112 1.5i
112 1.5i 16V
112 1.5i 8V
112 1.6i
115 1.5i
115 1.6i
21041-30 1.6i
21053-20 1.5i
210540 1.6i
21061-20 1.5i Kombi
21072
21073-20 1.5i
210740 1.6i
21099 1.5i
2113 1.6i
2114 1.5i
2114 1.6i
2115 1.6i
4x4 1.7i
Kalina 1.4
Kalina 1.4 Hatchback
Kalina 1.4 Kombi
Kalina 1.6
Kalina 1.6 Hatchback
Kalina 1.6 Kombi
Kalina Sport 1.4
Kalina Sport 1.6
Largus 1.6 16V
Largus 1.6 8V
Niva 1.7i
Priora 1.6 16V
Priora 1.6 16V Hatchback
Priora 1.6 8V
Priora 1.6 8V Hatchback
Priora 1.6 Coupe
Priora 1.6 Kombi
Priora 1.8
Priora 1.8 Hatchback
Samara 1.1i
Samara 1.3i
Samara 1.3i Hatchback
Samara 1.5i
Samara 1.5i Hatchback
Samara 1.6i
Samara 2.6
Samara Fun 1.3
Samara Fun 1.5


DVD 2014/3:PKW:LANCIA

DVD 2014/3 - LANCIA

Dedra 1.6i
Dedra 1.6i 16V
Dedra 1.8i
Dedra 1.8i 16V
Dedra 1.9 TD
Dedra 2.0i
Dedra 2.0i 16V
Dedra 2.0i 4x4 Integrale
Dedra 2.0i Automatic
Dedra SW 1.6i
Dedra SW 1.6i 16V
Dedra SW 1.8i
Dedra SW 1.8i 16V
Dedra SW 1.9 TD
Dedra SW 2.0i 16V
Dedra SW 2.0i 16V 4x4
Delta 1.3
Delta 1.4 BiFuel
Delta 1.4i
Delta 1.4i 16V
Delta 1.5
Delta 1.6 Multijet
Delta 1.6i
Delta 1.6i 16V HPE
Delta 1.6i HF Turbo
Delta 1.8 TBi
Delta 1.8i
Delta 1.8i 16V
Delta 1.8i GT 16V
Delta 1.9 Multijet
Delta 1.9 TD
Delta 2.0 Multijet
Delta 2.0i 16V
Delta 2.0i 16V Turbo HPE
Delta 2.0i HF Turbo Integrale 4x4
Delta 2.0i Turbo 16V Integrale 4x4
Delta 2.0i Turbo 8V Integrale 4x4
Kappa 2.0i 20V
Kappa 2.0i Turbo 16V
Kappa 2.0i Turbo 20V
Kappa 2.4 JTD
Kappa 2.4 TD
Kappa 2.4i 20V
Kappa 3.0i 24V
Kappa Coupe 2.0i Turbo 16V
Kappa Coupe 2.0i Turbo 20V
Kappa Coupe 2.4i 20V
Kappa Coupe 3.0i 24V V6
Kappa SW 2.0i 20V
Kappa SW 2.0i Turbo 16V
Kappa SW 2.0i Turbo 20V
Kappa SW 2.4 JTD
Kappa SW 2.4 TD
Kappa SW 2.4i 20V
Kappa SW 3.0i 24V
Lybra 1.6i 16V
Lybra 1.8i 16V
Lybra 1.9 JTD
Lybra 2.0i 20V
Lybra 2.4 i 20V
Lybra 2.4 JTD
Lybra SW 1.6i 16V
Lybra SW 1.8i 16V
Lybra SW 1.9 JTD
Lybra SW 2.0i 20V
Lybra SW 2.4 JTD
Musa 1.3 Multijet
Musa 1.4
Musa 1.4 16V
Musa 1.4 LPG
Musa 1.6 Multijet
Musa 1.9 Multijet
Phedra 2.0 16V
Phedra 2.0 JTD 16V
Phedra 2.2 JTD 16V
Phedra 3.0 24V
Prisma 1.6 i.e.
Prisma 2.0 i.e integrale
Prisma 2.0 i.e. 4WD
Thema 2.0 i.e
Thema 2.0 i.e 16V
Thema 2.0 i.e 16V Turbo
Thema 2.0 i.e.
Thema 2.0 i.e. 16V
Thema 2.0 i.e. Turbo 16V
Thema 2.5 TD
Thema 3.0 CRD
Thema 3.0 i.e
Thema 3.6 VVT
Thema 6 V PRV
Thema SW 2.0 i.e 16V
Thema SW 2.0 i.e 16V Turbo
Thema SW 2.0 i.e. Turbo 16V
Thema SW 2.5 TD
Thema SW 3.0 i.e
Thesis 2.0 Turbo 20V
Thesis 2.4 20V
Thesis 2.4 JTD 10V
Thesis 2.4 JTD 20V
Thesis 3.0 V6 24V
Thesis 3.2 V6 24V
Voyager 2.8 CRD
Y 1.1 i.e.
Y 1.2 i.e. 16V
Y 1.2 i.e. 8V
Y 1.2i 16V
Y 1.2i 8V
Y 1.4 i.e. 12V
Y 10 1.0i fire
Y 10 1.0i fire 4x4
Y 10 1.1i
Y 10 1.1i 4x4
Y 10 1.1i fire 4x4
Y 10 1.1i fire LX
Y 10 1.1i Selectronic
Ypsilon 0.9
Ypsilon 0.9 Natural Power
Ypsilon 1.2
Ypsilon 1.2 16V
Ypsilon 1.2 8V
Ypsilon 1.2 Bi-Fuel
Ypsilon 1.3 JTD
Ypsilon 1.3 Multijet
Ypsilon 1.3 Multijet 16V
Ypsilon 1.4 16V
Ypsilon 1.4 8V
Ypsilon 1.4 LPG
ZETA 2.0 16V
ZETA 2.0 i.e. Turbo
ZETA 2.0 JTD
ZETA 2.1 TD


DVD 2014/3:PKW:LEXUS

DVD 2014/3 - LEXUS

CT 200h 1.8i
CT200h 1.8i
ES 250 2.5i
ES 300 3.0
ES 300 3.0i
ES 300h 2.5 i
ES 330 3.3i
ES 350 3.5i
ES330 3.3
GS 250 2.5i
GS 300 3.0
GS 300 3.0 AWD
GS 300 3.0i
GS 350 3.5
GS 350 3.5 4x4
GS 350 3.5i 4x4
GS 400 4.0i
GS 430 4.3
GS 430 4.3i
GS 450h 3.5
GS 450h 3.5 AWD
GS 450h 3.5i
GS 460 4.6
GX 460 4.6i
GX 470 4.7 4x4
HS250h
IS 200 2.0i
IS 200 2.0i Wagon
IS 220d 2.2
IS 250 2.5 4x4
IS 250 2.5i
IS 250 C 2.5i
IS 250C 2.5i
IS 300 3.0i
IS 300 3.0i Wagon
IS 300h 2.5i
IS 350 3.5
IS 350 3.5 AWD
IS 350 3.5 convertible
IS 350 3.5i
IS 350 C 3.5i
IS 350C 3.5i
IS F 5.0
LFA 4.8i
LS 400 4.0i
LS 430 4.3i
LS 460 4.6i
LS 460 4.6i 4x4
LS 460L 4.6i
LS 460L 4.6i 4x4
LS 600h 5.0 4x4
LS 600h 5.0i 4x4
LS 600hL 5.0i 4x4
LX 450 4.5 4x4
LX 470 4.7 4x4
LX 570 5.7 4x4
RX 2.7i
RX 270 2.7i
RX 300 3.0 4x4
RX 300 3.0i 4x4
RX 330 3.3 4x4
RX 350 3.5
RX 350 3.5 4x4
RX 350 3.5i
RX 350 3.5i 4x4
RX 400h 3.3
RX 400h 3.3 4x4
RX 450h 3.5i
RX 450h 3.5i 4x4
SC 300 3.0i Coupe
SC 400 4.0 Coupe
SC 400 4.0i Coupe
SC 430 4.3 Cabrio
SC 430 4.3i Cabrio
SC 430 4.3i Coupe


DVD 2014/3:PKW:LIFAN

DVD 2014/3 - LIFAN

320 1.3 i
520 1.3 i
520 1.6 i
620 1.6 i
X60 1.8 i


DVD 2014/3:PKW:LINCOLN

DVD 2014/3 - LINCOLN

Aviator 4.6
Aviator 4.6 4x4
Blackwood 5.4
Continental 4.6
LS 3.0
LS 3.0 24V
LS 3.9
Mark LT 5.4
Mark LT 5.4 4x4
MKS 3.5 4x4
MKS 3.7
MKS 3.7 4x4
MKS 4.4
MKT 3.5 4x4
MKT 3.7
MKT 3.7 4x4
MKX 3.5
MKX 3.5 4x4
MKX 3.7
MKX 3.7 4x4
MKZ 3.5
MKZ 3.5 4x4
Navigator 5.4
Navigator 5.4 4x4
Navigator 5.4 FFV
Navigator 5.4 FFV 4x4
Town Car 4.6
Town Car 4.6 FFV
Zephyr 3.0


DVD 2014/3:PKW:CHANGFENG (LIEBAO)

DVD 2014/3 - CHANGFENG (LIEBAO)

CS6 2.5D
CS7 1.5i
Fei teng 2.0i 4WD
Hei Jin Gang 2.4i
Hei Jin Gang 3.0i
Qibing 2.2i
Yangzi Pickup 2.8D


DVD 2014/3:PKW:LIUZHOU

DVD 2014/3 - LIUZHOU

Future 2.0i
Future 2.4i
LingTong 2.0i


DVD 2014/3:PKW:LOTUS

DVD 2014/3 - LOTUS

Elan 1.6i DOHC 16V
Elan 1.6i Turbo 16V
Elise 1.6
Elise 1.8 16V
Elise 1.8 R
Elise 1.8 SC
Elise 340 R 1.8
Esprit 2.0 GT3 16V
Esprit 2.2 S4
Esprit 2.2 Turbo 16V
Esprit 2.2 Turbo S4
Esprit 3.5 V8 32V Twin Turbo
Europa S 2.0 Turbo
Europa SE 2.0 Turbo
Evora
Evora S
Exige 1.8
Exige 1.8 240
L3 1.6i


DVD 2014/3:PKW:LAND ROVER GROUP

DVD 2014/3 - LAND ROVER GROUP

Defender 110 2.2 AWD
Defender 110 2.2 Td4 AWD
Defender 110 2.4 Td4 AWD
Defender 110 2.5 Td5 AWD
Defender 110 2.8 AWD
Defender 130 2.2 Td4 AWD
Defender 130 2.4 Td4 AWD
Defender 130 2.5 Td5 AWD
Defender 90 2.2 AWD
Defender 90 2.2 Td4 AWD
Defender 90 2.4 Td4 AWD
Defender 90 2.5 Td5 AWD
Defender 90 2.8 AWD
Discovery I 2.0 i 16 V AWD
Discovery I 2.5 TDi AWD
Discovery I 3.5 AWD
Discovery I 3.5 i AWD
Discovery I 3.9i V8 AWD
Discovery II 2.5 Td5 AWD
Discovery II 4.0i AWD
Discovery II 4.6 i AWD
Discovery II 4.6i AWD
Discovery III 2.7 TDV6 AWD
Discovery III 4.0 AWD
Discovery III 4.4 AWD
Discovery IV 2.7 TDV6 AWD
Discovery IV 3.0 SDV6 AWD
Discovery IV 3.0 TDV6 AWD
Discovery IV 3.0 V6 Supercharged AWD
Discovery IV 4.0 V6 AWD
Discovery IV 5.0 V8 AWD
Freelander 1.8 i 16V AWD
Freelander 2 eD4
Freelander 2 i6 AWD
Freelander 2 SD4 AWD
Freelander 2 Si4 AWD
Freelander 2 TD4 AWD
Freelander 2.0 D AWD
Freelander 2.0 TD4 AWD
Freelander 2.5 V6 AWD
LR2 2.0 Turbo AWD
LR2 3.2 AWD
Range Rover Evoque 2.0 Si4 AWD
Range Rover Evoque 2.2 eD4
Range Rover Evoque 2.2 SD4 AWD
Range Rover Evoque 2.2 TD4 AWD
Range Rover I 2.5 TDi Classic AWD
Range Rover II 2.5 D AWD
Range Rover II 2.5 TDi AWD
Range Rover II 4.0i V8 AWD
Range Rover II 4.6i V8 AWD
Range Rover III 3.0 Td6 AWD
Range Rover III 3.6 TDV8 AWD
Range Rover III 4.2 AWD
Range Rover III 4.4 TDV8 AWD
Range Rover III 4.4 V8 AWD
Range Rover III 5.0 V8 AWD
Range Rover III 5.0 V8 Supercharged AWD
Range Rover IV 3.0 AWD
Range Rover IV 3.0 TD AWD
Range Rover IV 4.4 SD AWD
Range Rover IV 5.0 AWD
Range Rover Sport 2.7 TD AWD
Range Rover Sport 3.0 AWD
Range Rover Sport 3.0 SD AWD
Range Rover Sport 3.0 SDV6 AWD
Range Rover Sport 3.0 SDV6 Hybrid AWD
Range Rover Sport 3.0 TD AWD
Range Rover Sport 3.0 TDV6 AWD
Range Rover Sport 3.6 TD AWD
Range Rover Sport 4.2 AWD
Range Rover Sport 4.4 AWD
Range Rover Sport 4.4 SDV8 AWD
Range Rover Sport 5.0 AWD
Range Rover Sport 5.0 SC AWD


DVD 2014/3:PKW:LUFENG

DVD 2014/3 - LUFENG

Landwind 2.5D
LandWind X6 2.5D
Landwind X6 2.8D


DVD 2014/3:PKW:MAZDA

DVD 2014/3 - MAZDA

121 1.25i 16V
121 1.3 i
121 1.3i
121 1.4 i
121 1.5i
121 1.6 i
121 1.8 Diesel
121 METRO Wagon 1.3i
121 METRO Wagon 1.5i
2 1.25
2 1.3
2 1.3i
2 1.4
2 1.4 CD
2 1.4 Diesel Turbo
2 1.5
2 1.5 Hatchback
2 1.5i
2 1.6
2 1.6 CD
3 1.4 Hatchback
3 1.6
3 1.6 Hatchback
3 1.6 MZ-CD
3 1.6 MZ-CD Hatchback
3 1.6 MZR
3 1.6 MZR Hatchback
3 1.6 MZR-CD
3 1.6 MZR-CD Hatchback
3 1.6 Sedan
3 1.6i
3 2.0
3 2.0 Hatchback
3 2.0 Hatchback MZR
3 2.0 MZR
3 2.0 MZR DISI
3 2.0 MZR DISI Hatchback
3 2.0 MZR Hatchback
3 2.0 MZR-CD
3 2.0 MZR-CD Hatchback
3 2.0 Sport Hatchback
3 2.0i
3 2.0i Hatchback
3 2.2 MZR-CD
3 2.2 MZR-CD Hatchback
3 2.3
3 2.3 Hatchback
3 2.3 MPS Hatchback
3 2.5
323 1.3
323 1.3i
323 1.3i 16V Hatchback
323 1.3i 16V Sedan
323 1.3i Hatchback
323 1.3i Sedan
323 1.5i
323 1.5i Hatchback
323 1.5i Sedan
323 1.6
323 1.6 i
323 1.6 Wagon
323 1.6i
323 1.6i 16V Hatchback
323 1.6i 16V Sedan
323 1.6i 16V Turbo 4WD Hatchback
323 1.6i 16V Turbo Hatchback
323 1.6i 4x4 Wagon
323 1.6i Hatchback
323 1.6i Sedan
323 1.6i Turbo
323 1.6i Turbo 4x4 Hatchback
323 1.6i Wagon
323 1.8i
323 1.8i 16V 4x4 Hatchback
323 1.8i 16V 4x4 Sedan
323 1.8i 16V 4x4 Turbo Hatchba ck
323 1.8i 16V 4x4 Turbo Hatchback
323 1.8i 16V GT Sedan
323 1.8i 16V Hatchback
323 1.8i 16V Sedan
323 1.8i 4x4
323 1.8i Astina Hatchback
323 1.8i Hatchback
323 1.8i Sedan
323 2.0 Diesel
323 2.0 Diesel Hatchback
323 2.0 Diesel Turbo
323 2.0 Diesel Turbo Hatchback
323 2.0i
323 2.0i Astina Hatchback
323 2.0i Astina Sedan
323 2.0i Hatchback
323 Astina 1.8i
323 Astina Hardtop 1.8
323 Astina Hardtop 2.0i
323 Astina Hatchback 1.8i
323 Astina Hatchback 2.0i
323 F 1.3i Hatchback
323 F 1.5i Hatchback
323 F 1.8i Hatchback
323 F 2.0i Hatchback
323 P 1.3i Hatchback
323 P 1.5i Hatchback
323 P 2.0 Diesel Hatchback
323 Protege 2.0i
5 1.6 CD
5 1.8
5 2.0
5 2.0 CD
5 2.0 DISI
5 2.3
6 1.8 Fastback
6 1.8 MZR
6 1.8 MZR Fastback
6 1.8 MZR Wagon
6 1.8 Sedan
6 1.8 Wagon
6 2.0 Diesel Turbo Fastback
6 2.0 Diesel Turbo Sedan
6 2.0 Diesel Turbo Wagon
6 2.0 Fastback
6 2.0 MZR
6 2.0 MZR DISI
6 2.0 MZR DISI Fastback
6 2.0 MZR DISI Wagon
6 2.0 MZR Fastback
6 2.0 MZR Wagon
6 2.0 MZR-CD
6 2.0 MZR-CD Fastback
6 2.0 MZR-CD Wagon
6 2.0 Sedan
6 2.0 Wagon
6 2.0i
6 2.2 MZR-CD
6 2.2 MZR-CD Fastback
6 2.2 MZR-CD Wagon
6 2.3
6 2.3 Fastback
6 2.3 MPS 4x4
6 2.3 Sedan
6 2.3 Wagon
6 2.3 Wagon 4x4
6 2.3i
6 2.3i Coupe
6 2.5
6 2.5 MZR
6 2.5 MZR Fastback
6 2.5 MZR Wagon
6 3.0
6 3.0 Hatchback
6 3.0 Wagon
6 3.7
626 1.8 16V
626 1.8 16V Hatchback
626 1.8 i 16V
626 1.8i 16V
626 1.8i 16V Fastback
626 1.8i 16V Hatchback
626 1.8i 16V Wagon
626 2.0
626 2.0 16V
626 2.0 16V Diesel Turbo
626 2.0 16V Diesel Turbo Fastback
626 2.0 16V Diesel Turbo Hatchback
626 2.0 16V Diesel Turbo Wagon
626 2.0 16V Hatchback
626 2.0 16V Milenium
626 2.0 16V Sedan
626 2.0 Diesel Comprex
626 2.0 Diesel Comprex Hatchback
626 2.0 Diesel Comprex Wagon
626 2.0 Diesel Turbo Wagon
626 2.0 Diesel Wagon
626 2.0 i
626 2.0i
626 2.0i 12V Wagon
626 2.0i 16V
626 2.0i 16V 4x4
626 2.0i 16V 4x4 Hatchback
626 2.0i 16V Coupe
626 2.0i 16V Fastback
626 2.0i 16V Hatchback
626 2.0i 16V Wagon
626 2.0i Coupe
626 2.0i Hatchback
626 2.0i Turbo
626 2.0i Turbo Hatchback
626 2.0i Wagon
626 2.2i
626 2.2i 12V 4x4
626 2.2i 12V Coupe
626 2.2i 12V Hatchback
626 2.2i 12V Wagon
626 2.2i 4WD Wagon
626 2.2i Hatchback
626 2.2i Turbo
626 2.2i Turbo 2WS, Hatchback
626 2.2i Wagon
626 2.5
626 2.5i 24V
626 2.5i 24V 4WS Hatchback
626 2.5i 24V Hatchback
626 2.5i Hatchback
626 Coupe 2.0i Turbo
929 2.0i
929 2.0i Turbo
929 2.0i Turbo Hardtop
929 2.2i 12V
929 3.0i 18V
929 3.0i 18V Hardtop
929 3.0i 24V
929 3.0i 24V 4WS Coupe
929 3.0i 24V 4WS Sedan
Astina 1.8i
Atenza Sedan 2.0i
Atenza Sedan 2.3i
Atenza Sedan 2.5i
Atenza Sedan 2.5i 4WD
Atenza Sport 2.0i
Atenza Sport 2.3i
Atenza Sport 2.5i
Atenza Sport 2.5i 4WD
Atenza Sport Wagon 2.0i
Atenza Sport Wagon 2.3i
Atenza Sport Wagon 2.3i 4WD
Atenza Sport Wagon 2.5i
Atenza Sport Wagon 2.5i 4WD
Axela 1.5i
Axela 2.0i
Axela 2.0i 4x4
Axela 2.3i
Axela Sport 1.5i
Axela Sport 2.0i
Axela Sport 2.0i 4WD
Axela Sport 2.3i
AZ Offroad 0.7i Turbo 4WD
AZ Wagon 0.7i
AZ Wagon 0.7i 4WD
AZ Wagon 0.7i Turbo
AZ Wagon 0.7i Turbo 4WD
AZ-1 0.7i Turbo
AZ-3 1.5i
AZ-3 1.8i
B 2200
B 2200 4x4
B 2300
B 2500
B 2500 12V Diesel
B 2500 12V Diesel 4x4
B 2500 Diesel
B 2500 Diesel 4x4
B 2500 Diesel Turbo
B 2500 Diesel Turbo 4x4
B 2600 4x4
B 2600i
B 2600i 12V 4x4
B 2900 Diesel 4WD
B 3000 3.0
B 3000 3.0 4x4
B 3000 3.0 FFV
B 3000 4x4 3.0 FFV
B 4000 4.0
B 4000 4.0 4x4
B2300
Biante 2.0i
Biante 2.0i 4WD
Biante 2.3i
Bongo Friendee 2.0i
Bongo Friendee 2.5i
BT-50 2.5 Diesel Turbo
BT-50 2.5 Diesel Turbo 4x4
BT-50 3.0 Diesel Turbo
BT-50 3.0 Diesel Turbo 4x4
Capella 1.8i
Capella 2.0 Diesel Turbo
Capella 2.0i
Capella 2.0i 4WD
Capella Wagon 1.8i
Capella Wagon 2.0 Diesel Turbo
Capella Wagon 2.0i
Capella Wagon 2.0i 4WD
Capella Wagon 2.5i 4WD
Carol 0.7i
Carol 0.7i 4WD
Carol 0.7i Turbo
Clef 2.0i
Clef 2.5i
Cronos 2.0i
Cronos 2.0i 4WD
Cronos 2.5i
CX-5 2.0
CX-5 2.0 4x4
CX-5 2.0i
CX-5 2.0i 4WD
CX-5 2.2 D
CX-5 2.2 D 4x4
CX-5 2.2 Diesel Turbo
CX-5 2.2 Diesel Turbo 4WD
CX-5 2.5 4X4
CX-7 2.2 MZR CD 4x4
CX-7 2.3
CX-7 2.3 4x4
CX-7 2.3 MZR DISI Turbo 4x4
CX-7 2.3i Turbo
CX-7 2.5
CX-7 2.5 4x4
CX-7 2.5 AWD
CX-9 3.5
CX-9 3.5 4x4
CX-9 3.7
CX-9 3.7 4x4
Demio 1.3i
Demio 1.3i 4WD
Demio 1.5i
Demio 1.5i 16V
Demio 1.5i 4WD
Eunos 500 1.8i
Eunos 500 2.0i
Eunos 800 2.3i
Eunos 800 2.3i 4WS
Eunos 800 2.5i
Eunos Presso 1.5i
Eunos Presso 1.8i
Eunos Roadster 1.8i
Familia 1.3i
Familia 1.5i
Familia 1.5i 4WD
Familia 1.6i 4WD
Familia 1.8i
Familia 2.0 Diesel
Familia 2.0i
Familia Hatchback 1.3i
Familia Hatchback 1.5i
Familia Hatchback 1.8i
Familia S-Wagon 1.5i
Familia S-Wagon 1.5i 4WD
Familia S-Wagon 1.6i
Familia S-Wagon 1.8i 4WD
Familia S-Wagon 2.0i
Familia S-Wagon 2.0i 4WD
Familia Wagon 1.5i
Familia Wagon 1.5i 4WD
Familia Wagon 1.8i
Familia Wagon 1.8i 4WD
Family 1.6i
Family 1.8i
Festiva 1.3i
Festiva 1.5i
Festiva Mini Wagon 1.3i
Festiva Mini Wagon 1.5i
Freda 2.0i
Freda 2.5i
Ixion 1.8i
Ixion 1.8i 4WD
Lantis 1.8i
Lantis 2.0i
Lantis Coupe 1.8i
Lantis Coupe 2.0i
Laputa 0.7i
Laputa 0.7i Turbo
Laputa 0.7i Turbo 4WD
Laser 1.5i
Laser 1.8i
Laser Lidea Sedan 1.3i
Laser Lidea Sedan 1.5i
Laser Lidea Sedan 1.5i 4WD
Laser Lidea Wagon 1.5i
Laser Lidea Wagon 1.5i 4WD
Laser Lidea Wagon 1.8i 4WD
Laser Sedan 1.3i
Laser Sedan 1.5i
Laser Sedan 1.6i 4WD
Laser Sedan 1.7 Diesel Turbo
Laser Sedan 1.7 Diesel Turbo 4WD
Laser Sedan 1.8i
Mazdaspeed Atenza 2.3i Turbo
Mazdaspeed Axela 2.3i Turbo
Millenia 2.0i
Millenia 2.3i
Millenia 2.3i 24V
Millenia 2.5
Millenia 2.5i
MPV 2.0 Diesel Turbo
MPV 2.0i
MPV 2.0i 16V
MPV 2.3i
MPV 2.3i 4WD
MPV 2.3i Turbo
MPV 2.3i Turbo 4WD
MPV 2.5 12V Diesel Turbo
MPV 2.5 Diesel Turbo
MPV 2.5 Diesel Turbo 4WD
MPV 2.5i
MPV 2.5i 24V
MPV 2.5i 4WD
MPV 3.0
MPV 3.0 i
MPV 3.0i
MPV 3.0i 4x4
MS-8 2.0i
MS-8 2.5i
MX-3 1.6i
MX-3 1.8i
MX-5 1.6
MX-5 1.6i
MX-5 1.6i 16V
MX-5 1.8
MX-5 1.8i
MX-5 2.0
MX-5 Miata 1.8
MX-5 Miata 2.0
MX-6 2.0i
MX-6 2.2i
MX-6 2.2i Turbo 2WS
MX-6 2.5i
MX-6 2.5i 4WS
Premacy 1.8i
Premacy 1.8i 4WD
Premacy 2.0
Premacy 2.0 Diesel Turbo
Premacy 2.0i
Premacy 2.0i 4WD
Premacy 2.3i
Proceed Levante 2.0 Diesel Turbo 4WD
Proceed Levante 2.0i 4WD
Proceed Levante 2.5i 4WD
Proceed Marvie 2.5i 4WD
Proceed Marvie 2.5i Diesel Turbo 4WD
Proceed Marvie 2.6i 4WD
Protege 1.5
Protege 1.6
Protege 1.6i
Protege 1.8i
Protege 2.0i
Revue 1.3i
Revue 1.5i
Roadster 1.6i
Roadster 1.8i
Roadster 1.8i Turbo
Roadster 2.0i
Roadster Coupe 1.6i
Roadster Coupe 1.8i
RX-7 Cabrio
RX-7 Cabrio Turbo
RX-7 Coupe
RX-7 Coupe Biturbo
RX-7 Coupe Turbo
RX-8
Scrum Wagon 0.7i
Scrum Wagon 0.7i 4WD
Scrum Wagon 0.7i Turbo
Scrum Wagon 0.7i Turbo 4WD
Sentia 2.5i
Sentia 3.0i
Spiano 0.7i
Spiano 0.7i 4WD
Spiano 0.7i Turbo
Spiano 0.7i Turbo 4WD
Telstar ll 1.8i
Telstar ll 2.0i
Telstar ll 2.0i 4WD
Telstar Sedan 1.8i
Telstar Sedan 2.0i
Telstar Sedan 2.0i 4WD
Telstar Wagon 1.8i
Telstar Wagon 2.0i
Telstar Wagon 2.0i 4WD
Telstar Wagon 2.5i 4WD
Tribute 2.0i
Tribute 2.0i 4WD
Tribute 2.0i 4x4
Tribute 2.3
Tribute 2.3 4x4
Tribute 2.3i
Tribute 2.3i 4WD
Tribute 2.5
Tribute 2.5 4x4
Tribute 3.0i
Tribute 3.0i 4WD
Tribute 3.0i 4x4
Verisa 1.5i
Verisa 1.5i 4WD
Xedos-6 1.6i
Xedos-6 2.0i
Xedos-9 2.0i
Xedos-9 2.3i Kompressor
Xedos-9 2.5i
Xedos-9 2.5i 4WS


DVD 2014/3:PKW:MERCEDES-BENZ

DVD 2014/3 - MERCEDES-BENZ

190 E 1.8
200 CE Cabrio
200 CE Coupe
200 D
200 E
200 GE
200 TE
220 CE Cabrio
220 CE Coupe
220 E
220 TE
230 CE Coupe
230 E
230 G
230 GE
230 TE
240 GD
250 D
250 D TURBODIESEL
250 GD
250 TD
250 TD TURBO
260 E
260 E 4MATIC
260 SE
260 TE
280 E
280 GE
280 TE
290 GD
290 GDT
300 CE 3.4 AMG Coupe
300 CE Cabrio
300 CE Coupe
300 CE-24 Cabrio
300 CE-24 Coupe
300 D
300 D TURBO
300 D TURBO 4MATIC
300 D TURBO 4MATIC T
300 E
300 E 2.8
300 E 3.4 AMG
300 E 4MATIC
300 E-24
300 GD
300 GE
300 SD TURBO
300 SE
300 SE 2.8
300 SE, SEL
300 SEL
300 SEL 3.2
300 SL
300 SL-24
300 TD
300 TD TURBODIESEL
300 TE
300 TE 3.4 AMG
300 TE 4MATIC
300 TE-24
320 CE Coupe
320 E
320 TE
350 GD Turbo
400 E
400 SE
400 SEL
420 SE, SEL
420 SEC
420 SEL
500 E
500 E 6.0 AMG
500 GE AMG
500 SE, SEL
500 SEC
500 SEC Coupe
500 SL
560 SEC
560 SEL
600 SE, SEL
600 SEC Coupe
600 SL
A 140
A 150
A 160
A 160 CDI
A 170
A 170 CDI
A 180
A 180 CDI
A 180 i
A 190
A 200
A 200 CDI
A 200 Turbo
A 210 Evolution
A 220 CDI
A 250
A 250 4MATIC
A 45 AMG 4MATIC
B 150
B 160
B 160 CDI
B 170
B 170 NGT
B 180
B 180 CDI
B 180 i
B 180 NGT
B 200
B 200 CDI
B 200 NGD
B 200 Turbo
B 220 4MATIC
B 220 CDI
B 250
C 160 KOMPRESSOR Sportcoupe
C 180
C 180 CDI
C 180 CDI T-Modell
C 180 CGI
C 180 CGI Coupe
C 180 CGI T-Modell
C 180 Coupe
C 180 KOMPRESSOR
C 180 KOMPRESSOR BlueEFFICIENCY T-Modell
C 180 KOMPRESSOR Sportcoupe
C 180 KOMPRESSOR T-Modell
C 180 Sportcoupe
C 180 T-Modell
C 200
C 200 CDI
C 200 CDI Sportcoupe
C 200 CDI T-Modell
C 200 CGI
C 200 CGI KOMPRESSOR
C 200 CGI KOMPRESSOR Sportcoupe
C 200 CGI KOMPRESSOR T-Modell
C 200 CGI T-Modell
C 200 Coupe
C 200 DIESEL
C 200 DIESEL T-Modell
C 200 KOMPRESSOR
C 200 KOMPRESSOR Sportcoupe
C 200 KOMPRESSOR T-Modell
C 200 T-Modell
C 220
C 220 CDI
C 220 CDI 4MATIC
C 220 CDI Coupe
C 220 CDI Sportcoupe
C 220 CDI T-Modell
C 220 CDI T-Modell 4MATIC
C 220 DIESEL
C 220 DIESEL T-Modell
C 230
C 230 4MATIC
C 230 KOMPRESSOR
C 230 KOMPRESSOR Sportcoupe
C 230 KOMPRESSOR T-Modell
C 230 Sportcoupe
C 230 T-Modell
C 240
C 240 4MATIC
C 240 4MATIC T-Modell
C 240 T-Modell
C 250
C 250 4MATIC
C 250 CDI
C 250 CDI 4MATIC
C 250 CDI 4MATIC T-Modell
C 250 CDI Coupe
C 250 CDI T-Modell
C 250 CGI
C 250 CGI Coupe
C 250 CGI T-Modell
C 250 DIESEL
C 250 T-Modell
C 250 TURBODIESEL
C 250 TURBODIESEL T-Modell
C 270 CDI
C 270 CDI T-Modell
C 280
C 280 4MATIC
C 280 4MATIC T-Modell
C 280 T-Modell
C 30 CDI AMG
C 30 CDI AMG Sportcoupe
C 30 CDI AMG T-Modell
C 300
C 300 4MATIC
C 300 CDI 4MATIC
C 300 CDI T-Modell 4MATIC
C 300 CGI
C 300 CGI 4MATIC
C 300 T-Modell
C 32 AMG KOMPRESSOR
C 32 AMG KOMPRESSOR T-Modell
C 320
C 320 4MATIC
C 320 4MATIC T-Modell
C 320 CDI
C 320 CDI 4MATIC
C 320 CDI 4MATIC T-Modell
C 320 CDI T-Modell
C 320 Coupe FFV
C 320 FFV
C 320 Sportcoupe
C 320 T-Modell
C 320 T-Modell FFV
C 350
C 350 4MATIC
C 350 4MATIC T-Modell
C 350 CDI
C 350 CDI 4MATIC
C 350 CDI 4MATIC T-Modell
C 350 CDI T-Modell
C 350 CDI T-Modell 4MATIC
C 350 CGI
C 350 CGI 4MATIC
C 350 CGI Coupe
C 350 CGI T-Modell
C 350 Coupe 4MATIC
C 350 Sportcoupe
C 350 T-Modell
C 36 AMG
C 43 AMG
C 43 AMG T-Modell
C 55 AMG
C 55 AMG T-Modell
C 63 AMG
C 63 AMG Coupe
C 63 AMG T-Modell
CL 420 Coupe
CL 500 CGI Coupe
CL 500 CGI Coupe 4MATIC
CL 500 Coupe
CL 500 Coupe 4MATIC
CL 55 AMG Coupe
CL 55 AMG KOMPRESSOR Coupe
CL 600 Coupe
CL 63 AMG Coupe
CL 65 AMG Coupe
CLA 180
CLA 180 CDI
CLA 200
CLA 200 CDI
CLA 220 CDI
CLA 250
CLA 250 4MATIC
CLA 45 AMG 4MATIC
CLC 160
CLC 180 KOMPRESSOR
CLC 200 CDI
CLC 200 KOMPRESSOR
CLC 220 CDI
CLC 230 Sportcoupe
CLC 350
CLK 200 Cabrio
CLK 200 CGI KOMPRESSOR Coupe
CLK 200 Coupe
CLK 200 KOMPRESSOR Cabrio
CLK 200 KOMPRESSOR Coupe
CLK 220 CDI Coupe
CLK 230 KOMPRESSOR Cabrio
CLK 230 KOMPRESSOR Coupe
CLK 240 Cabrio
CLK 240 Coupe
CLK 270 CDI Coupe
CLK 280 Cabrio
CLK 280 Coupe
CLK 320 Cabrio
CLK 320 CDI Cabrio
CLK 320 CDI Coupe
CLK 320 Coupe
CLK 350 Cabrio
CLK 350 Coupe
CLK 430 Cabrio
CLK 430 Coupe
CLK 500 Cabrio
CLK 500 Coupe
CLK 55 AMG Cabrio
CLK 55 AMG Coupe
CLK 63 AMG Cabrio
CLK 63 AMG Coupe
CLS 250 CDI Coupe
CLS 250 CDI Shooting Brake
CLS 280 Coupe
CLS 300 Coupe
CLS 320 CDI Coupe
CLS 350 BlueTec Coupe
CLS 350 BlueTec Coupe 4MATIC
CLS 350 CDI Coupe
CLS 350 CDI Coupe 4MATIC
CLS 350 CDI Shooting Brake
CLS 350 CDI Shooting Brake 4MATIC
CLS 350 CGI Coupe
CLS 350 Coupe
CLS 350 Shooting Brake
CLS 500 Coupe
CLS 500 Coupe 4MATIC
CLS 500 Shooting Brake
CLS 500 Shooting Brake 4MATIC
CLS 55 AMG Coupe
CLS 63 AMG Coupe
CLS 63 AMG Coupe 4MATIC
CLS 63 AMG S Coupe 4MATIC
CLS 63 AMG S Shooting Brake
CLS 63 AMG S Shooting Brake 4MATIC
CLS 63 AMG Shooting Brake
CLS 63 AMG Shooting Brake 4MATIC
E 180
E 200
E 200 Cabrio
E 200 CDI
E 200 CDI T-Modell
E 200 CGI
E 200 CGI Cabrio
E 200 CGI Coupe
E 200 CGI T-Modell
E 200 Coupe
E 200 DIESEL
E 200 KOMPRESSOR
E 200 KOMPRESSOR NGT
E 200 KOMPRESSOR T-Modell
E 200 NGT
E 200 T
E 200 T-Modell
E 220
E 220 BlueTEC
E 220 Cabrio
E 220 CDI
E 220 CDI Cabrio
E 220 CDI Coupe
E 220 CDI T-Modell
E 220 Coupe
E 220 DIESEL
E 220 T
E 230
E 230 T-Modell
E 240
E 240 4MATIC
E 240 4MATIC T-Modell
E 240 T-Modell
E 250
E 250 Cabrio
E 250 CDI
E 250 CDI 4MATIC
E 250 CDI 4MATIC T-Modell
E 250 CDI Cabrio
E 250 CDI Coupe
E 250 CDI T-Modell
E 250 CGI
E 250 CGI Cabrio
E 250 CGI Coupe
E 250 CGI T-Modell
E 250 Coupe
E 250 DIESEL
E 250 DIESEL T
E 250 DIESEL T-Modell
E 250 T-Modell
E 250 TURBODIESEL
E 250 TURBODIESEL T
E 250 TURBODIESEL T-Modell
E 270 CDI
E 270 CDI T-Modell
E 280
E 280 4MATIC
E 280 4MATIC T-Modell
E 280 CDI
E 280 CDI 4MATIC
E 280 CDI 4MATIC T-Modell
E 280 CDI T-Modell
E 280 T
E 280 T-Modell
E 290 TURBODIESEL
E 290 TURBODIESEL T-Modell
E 300
E 300 4MATIC
E 300 4MATIC T-Modell
E 300 Bluetec
E 300 BlueTec Hybrid
E 300 BlueTec Hybrid T-Modell
E 300 BlueTec T-Modell
E 300 CDI
E 300 CDI T-Modell
E 300 CGI Cabrio
E 300 CGI Coupe
E 300 DIESEL
E 300 DIESEL T
E 300 T 4MATIC
E 300 T-Modell
E 300 TURBODIESEL
E 300 TURBODIESEL 4MATIC
E 300 TURBODIESEL 4MATIC T
E 300 TURBODIESEL T
E 300 TURBODIESEL T-Modell
E 300L
E 320
E 320 4MATIC
E 320 4MATIC T-Modell
E 320 Cabrio
E 320 CDI
E 320 CDI 4MATIC
E 320 CDI 4MATIC T-Modell
E 320 CDI T-Modell
E 320 Coupe
E 320 T
E 320 T-Modell
E 350
E 350 4MATIC
E 350 4MATIC T-Modell
E 350 Bluetec
E 350 BlueTec 4MATIC
E 350 BlueTec Cabrio
E 350 BlueTec Coupe
E 350 Bluetec T-Modell
E 350 BlueTec T-Modell 4MATIC
E 350 Cabrio
E 350 CDI
E 350 CDI 4MATIC
E 350 CDI 4MATIC T-Modell
E 350 CDI Cabrio
E 350 CDI Coupe
E 350 CDI T-Modell
E 350 CGI
E 350 CGI Cabrio
E 350 CGI Coupe
E 350 CGI T-Modell
E 350 Coupe
E 350 Coupe 4MATIC
E 350 T-Modell
E 36 AMG Cabrio
E 36 AMG Coupe
E 36 AMG T
E 400
E 400 4MATIC
E 400 Cabrio
E 400 CDI
E 400 Coupe
E 400 T-Modell
E 400 T-Modell 4MATIC
E 420
E 420 CDI
E 420 T-Modell
E 430
E 430 4MATIC
E 430 4MATIC T-Modell
E 430 T-Modell
E 50 AMG
E 500
E 500 4MATIC
E 500 4MATIC T-Modell
E 500 Cabrio
E 500 CGI Cabrio
E 500 CGI Coupe
E 500 Coupe
E 500 T-Modell
E 55 AMG
E 55 AMG KOMPRESSOR
E 55 AMG KOMPRESSOR T-Modell
E 55 AMG T-Modell
E 60 AMG
E 63 AMG
E 63 AMG 4MATIC
E 63 AMG S
E 63 AMG S 4MATIC
E 63 AMG S T-Modell
E 63 AMG S T-Modell 4MATIC
E 63 AMG T-Modell
E 63 AMG T-Modell 4MATIC
E200K 1.8i
E230 2.5i
E280 3.0i
E350 3.5i
E-Cell
G 230
G 270 CDI
G 300
G 300 CDI
G 300 D
G 300 DT
G 320
G 320 CDI
G 350 BlueTEC
G 350 DT
G 400 CDI
G 500
G 55 AMG
G 55 AMG KOMPRESSOR
G 63 AMG
G 65 AMG
GL 320 BlueTec 4MATIC
GL 320 CDI 4MATIC
GL 350 BlueTEC 4MATIC
GL 350 CDI 4MATIC
GL 400 4MATIC
GL 420 CDI 4MATIC
GL 450 4MATIC
GL 450 CDI 4MATIC
GL 500 4MATIC
GL 63 AMG 4MATIC
GLK 200
GLK 200 CDI
GLK 220 BlueTEC 4MATIC
GLK 220 CDI
GLK 220 CDI 4MATIC
GLK 250
GLK 250 4MATIC
GLK 250 BlueTec 4MATIC
GLK 250 CDI 4MATIC
GLK 280 4MATIC
GLK 300 4MATIC
GLK 320 CDI 4MATIC
GLK 350
GLK 350 4MATIC
GLK 350 CDI 4MATIC
GLK 350 CGI 4MATIC
ML 230
ML 250 BlueTEC 4MATIC
ML 270 CDI
ML 280 CDI 4MATIC
ML 300 3.0 4x4
ML 300 CDI 4MATIC
ML 320
ML 320 CDI 4MATIC
ML 350
ML 350 4MATIC
ML 350 BlueTec 4MATIC
ML 350 CDI 4MATIC
ML 400 4MATIC
ML 400 CDI
ML 420 CDI 4MATIC
ML 430
ML 450 CDI 4MATIC
ML 450 Hybrid 4MATIC
ML 500
ML 500 4MATIC
ML 55 AMG
ML 63 AMG
ML 63 AMG 4MATIC
R 280
R 280 4MATIC
R 280 CDI
R 280 CDI 4MATIC
R 300
R 300 CDI
R 300 CDI 4MATIC
R 320 CDI 4MATIC
R 350
R 350 4MATIC
R 350 BlueTEC 4MATIC
R 350 CDI 4MATIC
R 500 4MATIC
R 63 AMG 4MATIC
S 250 CDI
S 280
S 300 TURBODIESEL
S 320
S 320 CDI
S 320 CDI 4MATIC
S 350
S 350 4MATIC
S 350 BlueTEC
S 350 BlueTEC 4MATIC
S 350 CDI
S 350 CDI 4MATIC
S 350 CGI
S 350 CGI 4MATIC
S 350 TURBODIESEL
S 400 CDI
S 400 Hybrid
S 420
S 420 CDI
S 420 Coupe
S 430
S 430 4MATIC
S 450
S 450 4MATIC
S 450 CDI
S 500
S 500 4MATIC
S 500 CGI
S 500 CGI 4MATIC
S 500 Coupe
S 55 AMG
S 55 AMG KOMPRESSOR
S 600
S 600 Coupe
S 63 AMG
S 63 AMG 4MATIC
S 65 AMG
SL 280
SL 300
SL 320
SL 350
SL 500
SL 55 AMG
SL 60 AMG
SL 600
SL 63 AMG
SL 65 AMG
SL 65 AMG Coupe
SLK 200
SLK 200 KOMPRESSOR
SLK 230 KOMPRESSOR
SLK 250
SLK 250 CDI
SLK 280
SLK 300
SLK 32 AMG KOMPRESSOR
SLK 320
SLK 350
SLK 55 AMG
SLR 5.4 Coupe
SLR 5.4 Coupe 722 Edition
SLR 5.4 Roadster
SLS AMG 6.2 Coupe
SLS AMG 6.2 Roadster
SLS AMG GT 6.2 Coupe
V 200
V 200 CDI
V 220 CDI
V 230
V 230 TD
V 280
Vaneo 1.6
Vaneo 1.9
Vaneo CDI 1.7
Viano 3.2
Viano 3.5
Viano 3.7
Viano CDI 2.0
Viano CDI 2.2
Viano CDI 3.0


DVD 2014/3:PKW:MINI (BMW)

DVD 2014/3 - MINI (BMW)

Cooper
Cooper Cabrio
Cooper Cabrio 1.6
Cooper Clubman
Cooper Clubvan
Cooper Countryman
Cooper Countryman ALL4
Cooper Coupe
Cooper d
Cooper D Cabrio
Cooper d Clubman
Cooper D Clubvan
Cooper D Countryman
Cooper D Countryman ALL4
Cooper D Paceman
Cooper D Paceman ALL4
Cooper Paceman
Cooper Paceman ALL4
Cooper Roadster
Cooper S
Cooper S Cabrio
Cooper S Cabrio 1.6
Cooper S Clubman
Cooper S Countryman
Cooper S Countryman ALL4
Cooper S Coupe
Cooper S Paceman
Cooper S Paceman ALL4
Cooper S Roadster
Cooper SD
Cooper SD Cabrio
Cooper SD Clubman
Cooper SD Countryman
Cooper SD Countryman ALL4
Cooper SD Coupe
Cooper SD Paceman
Cooper SD Paceman ALL4
Cooper SD Roadster
John Cooper Works
John Cooper Works Cabrio
John Cooper Works Clubman
John Cooper Works Countryman ALL4
John Cooper Works Coupe
John Cooper Works GP
John Cooper Works Paceman ALL4
John Cooper Works Roadster
One
One 1.4 i
One 1.6 i
One Cabrio
One Clubman
One Clubvan
One Countryman
One D
One D Clubman
One D Countryman


DVD 2014/3:PKW:SMART (MCC)

DVD 2014/3 - SMART (MCC)

Forfour 1.1
Forfour 1.3
Forfour 1.5
Forfour 1.5 Brabus
Forfour 1.5 cdi
Forfour 1.5 Sportstyle
Fortwo 0.7 Brabus Cabrio
Fortwo 0.7 Brabus Coupe
Fortwo 0.7 Cabrio
Fortwo 0.7 Coupe
Fortwo 0.8 Cabrio
Fortwo 0.8 cdi Cabrio
Fortwo 0.8 cdi Coupe
Fortwo 0.8 Coupe
Fortwo 1.0 Brabus Cabrio
Fortwo 1.0 Brabus Coupe
Fortwo 1.0 Cabrio
Fortwo 1.0 Coupe
Fortwo 1.0 mhd Cabrio
Fortwo 1.0 mhd Coupe
Roadster 0.7
Roadster 0.7 Brabus
Roadster 0.7 Brabus Coupe
Roadster 0.7 Coupe
Smart 0.6 Cabrio
Smart 0.6 Coupe
Smart 0.6 Crossblade
Smart 0.7 Brabus Cabrio
Smart 0.7 Brabus Coupe
Smart 0.7 Cabrio
Smart 0.7 Coupe
Smart 0.8 cdi Cabrio
Smart 0.8 cdi Coupe


DVD 2014/3:PKW:MERCURY

DVD 2014/3 - MERCURY

Cougar 2.0 Coupe
Cougar 2.5 Coupe
Cougar 3.8
Cougar 4.6
Cougar XR7 3.8
Grand Marquis 4.6
Grand Marquis 4.6 FFV
Grand Marquis 5.0
Marauder 4.6
Mariner 2.3
Mariner 2.3 4x4
Mariner 2.3 Hybrid
Mariner 2.3 Hybrid 4x4
Mariner 2.5
Mariner 2.5 4x4
Mariner 2.5 Hybrid
Mariner 2.5 Hybrid 4x4
Mariner 3.0
Mariner 3.0 4x4
Mariner 3.0 4X4 FFV
Mariner 3.0 FFV
Milan 2.3
Milan 2.3 4x4
Milan 2.5
Milan 2.5 4x4
Milan 2.5 Hybrid
Milan 3.0
Milan 3.0 4x4
Milan 3.0 FFV
Milan 3.0 FFV 4x4
Montego 3.0
Montego 3.0 4x4
Monterey 4.2
Mountaineer 4.0
Mountaineer 4.0 4x4
Mountaineer 4.0 FFV
Mountaineer 4.0 FFV 4x4
Mountaineer 4.6
Mountaineer 4.6 4x4
Mountaineer 5.0
Mountaineer 5.0 4x4
Mystique 2.0
Mystique 2.5i
Sable 3.0
Sable 3.0 FFV
Sable 3.0 FFV Station Wagon
Sable 3.0 Station Wagon
Sable 3.5
Sable 3.5 4x4
Tracer 2.0i
Tracer 2.0i Station Wagon
Villager 3.0
Villager 3.3


DVD 2014/3:PKW:MG

DVD 2014/3 - MG

3SW 1.4i Hatchback
MG TF 115 1.6i
MG TF 120 1.8i
MG TF 135 1.8i
MG TF 160 1.8i
MG6 1.8i
MG7 1.8i
MGF 1.6i 16V
MGF 1.8 16V Trophy
MGF 1.8i 16V
ZR 105 1.4i 16V
ZR 120 1.8i 16V
ZR 160 1.8i 16V
ZR 2.0 Turbodiesel
ZS 110 1.6i 16V
ZS 120 1.8i 16V
ZS 180 2.5i 24V
ZS 2.0 TD
ZT 1.8 T 16V
ZT 1.8i 16V
ZT 135 2.0 CDTi
ZT 160 2.5i 24V
ZT 190 2.0 CDT
ZT 190 2.5i 24V
ZT 260 4.6i Power
ZT-T 135 2.0 CDTi Tourer
ZT-T 160 2.5i 24V Tourer
ZT-T 190 1.8 T 16V Tourer
ZT-T 190 1.8i 16V Tourer
ZT-T 190 2.0 CDT Tourer
ZT-T 190 2.5i 24V Tourer
ZT-T 260 4.6i Power Tourer


DVD 2014/3:PKW:MAHINDRA

DVD 2014/3 - MAHINDRA

Scorpio 2.2 CRDe
Scorpio 2.6 CRDe
Scorpio Pick-up 2.6 CRDe
Scorpio SUV 2.6 CRDe
Thar 2.5D 4x4
XUV500 2.2D
XUV500 2.2D 4x4
XYLO 2.5 CRDe
XYLO 2.5mDI mEagle CRDe


DVD 2014/3:PKW:MITSUBISHI

DVD 2014/3 - MITSUBISHI

3000 GT 3.0 Convertible 4x4
3000 GT 3.0 Twin Turbo Coupe 4x4
3000 GT 3.0i
3000 GT 3.0i 24V
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS
3000 GT 3.0i Convertible
380
Adventure 2.0i
Airtrek 2.0i
Airtrek 2.0i 4WD
Airtrek 2.0i Turbo 4WD
Airtrek 2.4i
Airtrek 2.4i 4WD
Aspire 1.8i
Aspire 1.8i 4WD
Aspire 2.0i
Aspire 2.0i 4WD
Asti 1.8i
ASX 1.6
ASX 1.8
ASX 1.8 DI-D
ASX 1.8 DI-D 4x4
ASX 2.0
ASX 2.0 4x4
Carisma 1.3i 16V
Carisma 1.6i 16V
Carisma 1.6i 16V Hatchback
Carisma 1.8 GDI
Carisma 1.8 GDI Hatchback
Carisma 1.8i
Carisma 1.8i 16V
Carisma 1.8i 16V Hatchback
Carisma 1.9 DI-D
Carisma 1.9 DI-D Hatchback
Carisma 1.9 TD
Carisma 1.9 TD Hatchback
Carisma 2.0 16V GT EVO VI Hatchback
Challenger 3.0i 4WD
Challenger 3.0i 4x4
Challenger 3.5i 4WD
Champ 1.5
Chariot 2.0i
Chariot 2.0i 4WD
Chariot 2.0i Turbo 4WD
Chariot 2.4i
Chariot 2.4i 4WD
Chariot Grandis 2.4i
Chariot Grandis 2.4i 4WD
Chariot Grandis 3.0i
Chariot Grandis 3.0i 4WD
Colt 1.1
Colt 1.3
Colt 1.3i
Colt 1.3i 12V
Colt 1.3i 16V
Colt 1.3i 4WD
Colt 1.5
Colt 1.5 Cabrio
Colt 1.5 DI-D
Colt 1.5 Turbo
Colt 1.5 Turbo Cabrio
Colt 1.5i
Colt 1.5i 4WD
Colt 1.5i Turbo
Colt 1.6
Colt 1.6i
Colt 1.6i 16V
Colt 1.6i 16V 2WD
Colt 1.6i 16V 4WD
Colt 1.6i Turbo
Colt 1.8i
Colt 2.0 i
Colt 2.6 i
Colt 3.0 i Rodeo 4x4
Colt Plus 1.3i
Colt Plus 1.3i 4WD
Colt Plus 1.5i
Colt Plus 1.5i 4WD
Colt Plus 1.5i Turbo
Colt Plus 1.6i
Colt T120 SS 1.5i
Cordia 1.8i Turbo Coupe
Debonair 2.0i
Debonair 2.0i Supercharged
Debonair 3.0i
Debonair 3.5i
Debonair V 2.0i
Debonair V 3.0i
Delica D:5 2.0i
Delica D:5 2.4i
Delica D:5 2.4i 4WD
Delica Spacegear 2.4i
Delica Spacegear 2.4i 4WD
Delica Spacegear 2.8 Diesel Turbo 4WD
Delica Spacegear 3.0i
Delica Spacegear 3.0i 4WD
Delica Star Wagon 2.0i
Delica Star Wagon 2.0i 4WD
Delica Star Wagon 2.4i
Delica Star Wagon 2.4i 4WD
Diamante 2.0i
Diamante 2.5i
Diamante 2.5i 24V
Diamante 2.5i 4WD
Diamante 3.0i
Diamante 3.0i 24V
Diamante 3.0i 4WD
Diamante 3.5i 24V
Diamante Wagon 2.5i
Diamante Wagon 3.0i
Dignity 4.5 32V
Dignity 4.5i
Dion 1.8i Turbo
Dion 1.8i Turbo 4WD
Dion 2.0i
Dion 2.0i 4WD
Eclipse 1.8i
Eclipse 2.0 16V
Eclipse 2.0 Spyder Turbo
Eclipse 2.0 Turbo AWD
Eclipse 2.0 Turbo Spyder
Eclipse 2.0i
Eclipse 2.0i 16V
Eclipse 2.0i 16V 4WD
Eclipse 2.0i 16V Turbo
Eclipse 2.0i Turbo
Eclipse 2.0i Turbo 4x4
Eclipse 2.0i Turbo Spyder
Eclipse 2.4i
Eclipse 2.4i 16V
Eclipse 2.4i Hatchback
Eclipse 2.4i Spyder
Eclipse 3.0
Eclipse 3.0i
Eclipse 3.0i Spyder
Eclipse 3.8i Coupe
Eclipse 3.8i Spyder
eK Active 0.7i
eK Active 0.7i 4WD
eK Active 0.7i Turbo
eK Active 0.7i Turbo 4WD
eK Classy 0.7i
eK Classy 0.7i 4WD
eK Sport 0.7i
eK Sport 0.7i 4WD
eK Sport 0.7i Turbo
eK Sport 0.7i Turbo 4WD
eK Wagon 0.7i
eK Wagon 0.7i 4WD
Emeraude 1.8i
Emeraude 2.0i
Emeraude 2.0i 4WD
Endeavour 3.8
Endeavour 3.8 4x4
Eterna 1.8i
Eterna 1.8i 4WD
Eterna 2.0i
Eterna 2.0i 4WD
Eterna 2.0i Turbo 4WD
Freeca 2.0i
FTO 1.8i
FTO 1.8i 16V
FTO 2.0i
FTO 2.0i 24V
Galant 1.8 GDI
Galant 1.8i
Galant 1.8i 16V
Galant 1.8i 16V Hatchback
Galant 1.8i 4WD
Galant 1.8i Hatchback
Galant 2.0 Diesel Turbo
Galant 2.0 Diesel Turbo Station Wagon
Galant 2.0i
Galant 2.0i 16V
Galant 2.0i 16V 4WD
Galant 2.0i 16V 4WD 4WS
Galant 2.0i 16V 4WD 4WS Hatchback
Galant 2.0i 16V 4WD Hatchback
Galant 2.0i 16V Hatchback
Galant 2.0i 16V Station Wagon
Galant 2.0i 4WD
Galant 2.0i 4WD 4WS
Galant 2.0i 4WD 4WS Hatchback
Galant 2.0i 4WD Hatchback
Galant 2.0i Hatchback
Galant 2.0i Turbo
Galant 2.0i Turbo 4WD
Galant 2.0i Turbo AWD
Galant 2.0i V6-24
Galant 2.0i V6-24 4WS
Galant 2.0i V6-24 Hatchback
Galant 2.4
Galant 2.4 GDI
Galant 2.4 GDI Station Wagon
Galant 2.4i
Galant 2.4i 4WD
Galant 2.5i Turbo 4WD
Galant 2.5i V6-24
Galant 2.5i V6-24 Station Wagon
Galant 3.0
Galant 3.8
Galant 3.8i
Galant Fortis 1.8i
Galant Fortis 1.8i 4x4
Galant Fortis 2.0i
Galant Fortis 2.0i 4WD
Galant Fortis 2.0i Turbo 4WD
Galant Fortis Sportback 1.8i
Galant Fortis Sportback 1.8i 4x4
Galant Fortis Sportback 2.0i
Galant Fortis Sportback 2.0i 4WD
Galant Fortis Sportback 2.0i Turbo 4WD
Galant Grunder 2.4i
Galant Sedan 2.0i
Galant Sedan 2.0i 16V
Galant Sedan 2.0i Turbo
Galant Sports 2.0i
Galant Sports 2.0i Turbo 4WD
Galloper 2.5 TD Intercooler 4x4
Galloper 3.0 V6 4x4
Grandis 2.0 DI-D
Grandis 2.4
Grandis 2.4i
Grandis 2.4i 16V
Grandis 2.4i 4WD
Grandis 2.5 Diesel 4WD
GTO 3.0i 4WD
GTO 3.0i Turbo 4WD
i 0.7i
i 0.7i 4WD
i 0.7i Turbo
i 0.7i Turbo 4WD
i-MiEV
Kuda 2.0i
L 200 2.0i 16V
L 200 2.4i 2WD
L 200 2.4i 4WD
L 200 2.5 DI-D
L 200 2.5 DI-D 4x4
L 200 2.5 Diesel
L 200 2.5 Diesel 4WD
L 200 2.5 Diesel Turbo 4WD
L 200 2.5 Diesel Turbo Intercooler 4WD
L 200 3.0i V6 4x4
L 300 2.0i
L 300 2.0i Wagon 2WD
L 300 2.4i Wagon 4WD
L 400 2.0i
L 400 2.4i
Lancer
Lancer 1.3i
Lancer 1.3i 12V
Lancer 1.3i Hatchback
Lancer 1.5
Lancer 1.5 12V
Lancer 1.5 8V
Lancer 1.5 Sportback
Lancer 1.5i
Lancer 1.5i 12V
Lancer 1.5i 4WD
Lancer 1.5i Hatchback
Lancer 1.5i Station Wagon
Lancer 1.6
Lancer 1.6 Sportback
Lancer 1.6i
Lancer 1.6i 16V
Lancer 1.6i 16V 4WD
Lancer 1.6i 16V 4WD Hatchback
Lancer 1.6i 16V 4WD Station Wagon
Lancer 1.6i 16V Hatchback
Lancer 1.6i 16V Station Wagon
Lancer 1.6i 4WD
Lancer 1.6i Station Wagon
Lancer 1.6i Turbo
Lancer 1.6i Turbo 4WD
Lancer 1.8
Lancer 1.8 DI-D
Lancer 1.8 DI-D Sportback
Lancer 1.8 Sportback
Lancer 1.8i
Lancer 1.8i 16V
Lancer 1.8i 16V Hatchback
Lancer 1.8i 4WD Hatchback
Lancer 1.8i 4WD Station Wagon
Lancer 1.8i Invex
Lancer 1.8i Turbo
Lancer 1.8i Turbo 4WD
Lancer 2.0 DI-D
Lancer 2.0 DI-D Sportback
Lancer 2.0 Diesel
Lancer 2.0 EvoX FQ-330 4x4
Lancer 2.0 EvoX FQ-360 4x4
Lancer 2.0 EvoX FQ-400 4x4
Lancer 2.0 Ralliart 4x4
Lancer 2.0 Sportback Ralliart 4x4
Lancer 2.0i
Lancer 2.0i Station Wagon
Lancer 2.0i Turbo 4WD
Lancer 2.0i Turbo 4x4
Lancer 2.0i Turbo 4x4 Station Wagon
Lancer 2.0i Turbo Evo4
Lancer 2.0i Turbo Evo5/Evo6
Lancer 2.0i Turbo Evo7 4x4
Lancer 2.0i Turbo Evo8 4x4
Lancer 2.0i Turbo Evo9 4x4
Lancer 2.0i Turbo EvoX 4WD
Lancer 2.4
Lancer 2.4 AWD
Lancer 2.4 Station Wagon
Lancer 2.5 Hatchback
Lancer Cedia 1.5i
Lancer Cedia 1.5i 4WD
Lancer Cedia 1.8i
Lancer Cedia 1.8i 4WD
Lancer Cedia 2.0i
Lancer Cedia Wagon 1.8i
Lancer Cedia Wagon 1.8i 4WD
Lancer Cedia Wagon 1.8i Turbo
Lancer Evolution 2.0i 4WD
Lancer Fortis 1.8i
Lancer Fortis 2.0i
Lancer F-STYLE 1.6i
Lancer F-STYLE 1.8i
Lancer New 1.6i
Lancer New 1.8i Cedia
Lancer New 2.0i
Lancer Sedan 1.5
Lancer Sedan 1.5 12V
Lancer Sedan 1.5i
Lancer Sedan 1.6i 16V
Lancer Sedan 1.8i
Lancer Wagon 1.5i
Lancer Wagon 1.8i
Lancer Wagon 1.8i 4WD
Lancer Wagon 1.8i Turbo
Lancer Wagon 2.0i Turbo 4WD
Legnum 1.8i
Legnum 1.8i 4WD
Legnum 2.0i
Legnum 2.0i 4WD
Legnum 2.4i
Legnum 2.4i 4WD
Legnum 2.5i
Legnum 2.5i 4WD
Legnum 2.5i Turbo 4WD
Libero 1.5i
Libero 1.6i
Libero 1.8i
Libero 1.8i 4WD
Magna 2.4i
Magna 2.6i
Magna 3.0i
Magna 3.5 LPG
Magna 3.5i
Magna 3.5i 4WD
Maven 1.5i
Minica 0.6i
Minica 0.6i 4WD
Minica 0.6i Turbo
Minica 0.6i Turbo 4WD
Minica 0.7i
Minica 0.7i 4WD
Minica 0.7i Turbo
Minica 0.7i Turbo 4WD
Minica 550
Minica 550 Turbo
Minica 660 16V
Minica 660 16V 4WD
Minica 660 16V 4WD Toppo
Minica 660 16V Toppo
Minica Toppo 0.7i
Minica Toppo 0.7i 4WD
Minica Toppo 0.7i Turbo
Mirage 1.3i
Mirage 1.5i
Mirage 1.5i 12V
Mirage 1.5i 4WD
Mirage 1.5i Coupe
Mirage 1.6i
Mirage 1.6i 4WD
Mirage 1.6i Turbo
Mirage 1.6i Turbo 4WD
Mirage 1.8i
Mirage 1.8i Coupe
Mirage 2.0i
Mirage Asti 1.3i
Mirage Asti 1.5i
Mirage Asti 1.6i
Mirage Dingo 1.3i
Mirage Dingo 1.5i
Mirage Dingo 1.5i 16V
Mirage Dingo 1.5i 4WD
Mirage Dingo 1.8i
Mirage Sedan 1.3i
Mirage Sedan 1.5i
Mirage Sedan 1.5i 4WD
Mirage Sedan 1.6i
Mirage Sedan 1.6i 4WD
Mirage Sedan 1.6i Turbo 4WD
Mirage Sedan 1.8i
Mirage Sedan 1.8i Turbo 4WD
Mirage Wagon 1.8i 4WD
Montero 2.4
Montero 2.6i
Montero 2.8 Diesel Turbo
Montero 3.0
Montero 3.0 4x4
Montero 3.5 4x4
Montero 3.8 4x4
Montero Sport 2.4
Montero Sport 3.0
Montero Sport 3.0 4x4
Montero Sport 3.5
Montero Sport 3.5 4x4
New Lancer Cedia 1.6i
New Lancer Cedia 1.8i
Nimbus 2.4i
Outlander 2.0
Outlander 2.0 4WD
Outlander 2.0 4x4
Outlander 2.0 DI-D 4x4
Outlander 2.0i
Outlander 2.0i 2WD
Outlander 2.0i 4WD
Outlander 2.0i Turbo 4WD
Outlander 2.2 DI-D
Outlander 2.2 DI-D 4WD
Outlander 2.2 DI-D 4x4
Outlander 2.4
Outlander 2.4 4WD
Outlander 2.4 4x4
Outlander 2.4i
Outlander 2.4i 4WD
Outlander 2.4i 4x4
Outlander 3.0 4x4
Outlander 3.0i
Outlander 3.0i 4WD
Outlander 3.0i 4x4
Pajero 1.8 GDI
Pajero 2.4i
Pajero 2.4i 16V
Pajero 2.4i 4WD
Pajero 2.4i Cabrio
Pajero 2.4i Sport
Pajero 2.5 TD Intercooler
Pajero 2.5 TD Intercooler Cabrio
Pajero 2.6
Pajero 2.8 Diesel
Pajero 2.8 Diesel Turbo 4WD
Pajero 2.8 TD Intercooler
Pajero 3.0
Pajero 3.0 i
Pajero 3.0i
Pajero 3.0i 24V
Pajero 3.0i 4WD
Pajero 3.0i 4WD Sport
Pajero 3.0i V6
Pajero 3.0i V6 4WD
Pajero 3.2 DI-D
Pajero 3.2 DI-D 4WD
Pajero 3.2 Diesel Turbo 4WD
Pajero 3.5 GDI
Pajero 3.5 i
Pajero 3.5 V6-24
Pajero 3.5i
Pajero 3.5i 24V
Pajero 3.5i 4WD
Pajero 3.8
Pajero 3.8i 4WD
Pajero 3000 V6
Pajero 3000 V6 24V
Pajero 3000 V6 24V Cabrio
Pajero 3000 V6 Cabrio
Pajero Dakar HPE 3.2 4x4
Pajero Dakar HPE 3.5 4x4 Flex
Pajero IO 1.6i 16V
Pajero IO 1.8i
Pajero IO 1.8i 4WD
Pajero IO 1.8i Turbo 4WD
Pajero IO 2.0i
Pajero IO 2.0i 4WD
Pajero Jr 1.1i 16V
Pajero Jr 1.1i 4WD
Pajero Jr 660 16V
Pajero Jr 660 20V Turbo
Pajero Mini 0.7i
Pajero Mini 0.7i 4WD
Pajero Mini 0.7i Turbo
Pajero Mini 0.7i Turbo 4WD
Pajero Pinin 1.8
Pajero Pinin 1.8 GDI
Pajero Pinin 2.0 GDI
Pajero Sport 2.5 DI-D
Pajero Sport 2.5 GT Diesel
Pajero Sport 2.5 TD
Pajero Sport 2.5 TD+
Pajero Sport 3.0
Pajero Sport 3.0i V6
Pajero Sport 3.2 DI-D
Pajero Sport 3.2 GT Diesel 4WD
Pajero Sport 3.5
Pajero Sport HPE 3.5i 4x4 V6
Pajero Sport HPE 3.5i 4x4 V6 Flex
Pajero TR4 2.0i 4x4 16V
Pajero TR4 2.0i 4x4 16V Flex
Pistachio 1.1i
Proudia 3.5 24V
Proudia 3.5i
Proudia 4.5i
Raider 3.7
Raider 3.7 4X4
Raider 4.7
Raider 4.7 4x4
RVR 1.8i
RVR 1.8i 16V
RVR 1.8i 4WD
RVR 1.8i 4x4
RVR 2.0i
RVR 2.0i 16V Turbo
RVR 2.0i 4WD
RVR 2.0i 4x4
RVR 2.0i Turbo 4WD
RVR 2.4i
RVR 2.4i 16V
RVR 2.4i 4WD
Santamo 2.0
Santamo 2.0 4x4
Sapporo 2.4i
Savrin 2.0i
Savrin 2.4i
Sigma 2.0i
Sigma 2.5i
Sigma 2.5i 4WD
Sigma 3.0 Wagon
Sigma 3.0i
Sigma 3.0i 24V
Sigma 3.0i 24V 4WS
Sigma 3.0i 4WD
Soveran 2.4 i Wagon
Space Gear 2.0i
Space Gear 2.4i 2WD
Space Gear 2.4i 4WD
Space Gear 3.0i 24V
Space Runner 1.8i
Space Runner 1.8i 16V 4WD
Space Runner 2.0i 16V
Space Runner 2.4 GDI
Space Star 1.0
Space Star 1.2
Space Wagon 1.8i
Space Wagon 1.8i 16V
Space Wagon 1.8i 16V 4WD
Space Wagon 2.0i
Space Wagon 2.0i 16V
Space Wagon 2.0i 16V 4WD
Space Wagon 2.0i 2WD
Space Wagon 2.0i 4WD
Space Wagon 2.4 GDI
Space Wagon 2.4 GDI 4WD
Space Wagon 2.4i 16V
Space Wagon 2.4i 4x4
Spacestar 1.3i
Spacestar 1.6 i
Spacestar 1.8 GDI
Spacestar 1.8i
Spacestar 1.9 DI-D
Starion 2.6i Turbo
Starion 2.6i Turbo Intercooler
Strada Grandis 2.8 Diesel 4WD
Toppo 0.7i
Toppo 0.7i 4WD
Toppo 0.7i Turbo
Toppo 0.7i Turbo 4WD
Toppo BJ 0.7i
Toppo BJ 0.7i 4WD
Toppo BJ 0.7i Turbo
Toppo BJ 0.7i Turbo 4WD
Toppo BJ Wide 1.1i
Toppo BJ Wide 1.1i 4WD
Townbox 0.7i
Townbox 0.7i 4WD
Townbox 0.7i Turbo
Townbox 0.7i Turbo 4WD
Townbox Wide 1.1i
Townbox Wide 1.1i 4WD
Towny 0.8i
Verada 3.0i
Verada 3.5i
Verada 3.5i 4WD
Zinger 2.0i


DVD 2014/3:PKW:MOSKWITSCH

DVD 2014/3 - MOSKWITSCH

2.0


DVD 2014/3:PKW:MARUTI

DVD 2014/3 - MARUTI

800 0.8i 12V
800 0.8i 6V
Alto 0.8i 12V
Alto 0.8i CNG 800
Alto 1.0i
Alto 1.1i 16V
A-Star 1.0i 12V
Baleno 1.6i
Baleno Altura 1.6i
Eeco 1.2i
ERTIGA 1.2
ERTIGA 1.4
Esteem 1.3i
Gypsy 1.3i 4WD
Omni 0.8
Omni 0.8i
Ritz 1.2D
Ritz 1.2i
Swift 1.2 Dzire CRDi
Swift 1.2i
Swift 1.2i Dzire
Swift 1.3i
Swift 1.3i Dzire
SX4 1.3D
SX4 1.6i
Versa 1.3i 16V
Wagon R 1.0i
Wagon R 1.1i 16V
Zen 1.0i 16V
Zen 1.0i Estilo
Zen 1.1 Estilo


DVD 2014/3:PKW:MAYBACH

DVD 2014/3 - MAYBACH

57
57 S
62
62 S


DVD 2014/3:PKW:NISSAN

DVD 2014/3 - NISSAN

1 Tonner 3.0 i 4x4
100 NX 1.6i
100 NX 2.0i
180SX 1.8i Turbo
180SX 2.0i
180SX 2.0i Turbo
200 SX 1.6
200 SX 1.8i Turbo
200 SX 2.0i
200 SX 2.0i Turbo
200 SX 2.4i
200 SX 3.0
240 SX 2.4i Convertible
240 SX 2.4i Coupe
240 SX 2.4i Hatchback
300 Z 3.0i
300 ZX 3.0 Convertible
300 ZX 3.0i
300 ZX 3.0i Biturbo
300 ZX 3.0i Turbo
350 Z 3.5
350 Z 3.5 Cabriolet
350 Z 3.5 Coupe
370 Z 3.7 Cabriolet
370 Z 3.7 Coupe
370 Z 3.7 Roadster
AD MAX 1.6i
AD MAX Wagon 1.5i
AD Resort 1.6i
AD Wagon 1.5i
AD Wagon 1.5i 4WD
Almera 1.4i Hatchback
Almera 1.4i Sedan
Almera 1.5 Diesel Turbo Hatchback
Almera 1.5 Diesel Turbo Sedan
Almera 1.5i Hatchback
Almera 1.5i Sedan
Almera 1.6
Almera 1.6 i
Almera 1.6i
Almera 1.6i Hatchback
Almera 1.6i Sedan
Almera 1.8 i
Almera 1.8i
Almera 1.8i Hatchback
Almera 1.8i Sedan
Almera 2.0 Diesel Hatchback
Almera 2.0 Diesel Sedan
Almera 2.0i Hatchback
Almera 2.2 Diesel Turbo Hatchback
Almera 2.2 Diesel Turbo Sedan
Almera Tino 1.8i
Almera Tino 2.0i
Almera Tino 2.2 Diesel Turbo
Altima 1.8i
Altima 2.0 Diesel
Altima 2.0i
Altima 2.0i Turbo
Altima 2.4i
Altima 2.5
Altima 2.5 16V
Altima 2.5 Coupe
Altima 2.5 Hybrid
Altima 3.5
Altima 3.5 24V
Altima 3.5 Coupe
Aprio 1.6 16V
Aprio 1.6 8V
Armada 4x4 5.6 FFV
Armada 5.6
Armada 5.6 4x4
Armada 5.6 FFV
Avenir 1.8i
Avenir 2.0 Diesel Turbo
Avenir 2.0i
Avenir 2.0i 4WD
Avenir 2.0i Turbo
Avenir 2.0i Turbo 4WD
Axxess 2.4i
Axxess 2.4i 4x4
Bassara 2.4i
Bassara 2.4i 4WD
Bassara 2.5 Diesel Turbo
Bassara 2.5 Diesel Turbo 4WD
Bassara 2.5i
Bassara 2.5i 4WD
Bassara 3.0i
Bluebird 1.8i
Bluebird 1.8i 16V
Bluebird 1.8i 4WD
Bluebird 1.8i Hatchback
Bluebird 1.8i Turbo 4WD
Bluebird 1.8i Turbo Hatchback
Bluebird 1.8i Turbo Sedan
Bluebird 2.0 Diesel
Bluebird 2.0i
Bluebird 2.0i 16V
Bluebird 2.0i 4WD
Bluebird 2.0i Hatchback
Bluebird 2.0i Kombi
Bluebird 2.0i Sedan
Bluebird 2.0i Turbo 16V
Bluebird 2.0i Turbo 4WD
Bluebird 2.4i
Bluebird Aussie 2.0i
Bluebird Sylphy 1.5i
Bluebird Sylphy 1.5i 4WD
Bluebird Sylphy 1.8i
Bluebird Sylphy 1.8i 4WD
Bluebird Sylphy 2.0i
Caravan Coach 2.0 Diesel Turbo
Caravan Coach 2.4i
Caravan Coach 2.5
Caravan Coach 2.7 Diesel
Caravan Coach 2.7 Diesel 4WD
Caravan Coach 2.7 Diesel Turbo
Caravan Coach 2.7 Diesel Turbo 4WD
Caravan Coach 3.0i
Cedric 2.0i
Cedric 2.0i 24V Turbo Sedan
Cedric 2.0i LPG
Cedric 2.0i Sedan
Cedric 2.0i Turbo
Cedric 2.5i
Cedric 2.5i Turbo 4WD
Cedric 3.0 Sedan
Cedric 3.0 Wagon
Cedric 3.0i
Cedric 3.0i Sedan
Cedric 3.0i Turbo
Cedric 3.0i Turbo Sedan
Cedric 3.2 Diesel
Cefiro 2.0 V6 24V
Cefiro 2.0i
Cefiro 2.0i 24V
Cefiro 2.0i 24V TURBO
Cefiro 2.0i Kombi
Cefiro 2.0i Turbo
Cefiro 2.0i Turbo 4WD
Cefiro 2.0i V6 24V
Cefiro 2.5i
Cefiro 2.5i Kombi
Cefiro 3.0 V6 24V
Cefiro 3.0i
Cefiro 3.0i Kombi
Cefiro 3.0i V6 24V
Cefiro 3.5 i
Cefiro Wagon 2.0i
Cefiro Wagon 2.5i
Cefiro Wagon 3.0i
Chasis 2.4L
Chasis 2.5L
Cima 3.0i
Cima 3.0i Turbo
Cima 3.0i Turbo 4WD
Cima 4.1i
Cima 4.1i 4WD
Cima 4.5i
Cima 4.5i 4WD
Clipper Rio 0.7i
Clipper Rio 0.7i 4WD
Clipper Rio 0.7i Turbo
Clipper Rio 0.7i Turbo 4WD
Crew 2.0i
Crew 2.8 Diesel
Cube 1.3i
Cube 1.3i 4WD
Cube 1.4i
Cube 1.4i 4WD
Cube 1.5 dCi
Cube 1.5i
Cube 1.5i 4WD
Cube 1.6
Cube 1.8
Cube Cubic 1.4i
Cube Cubic 1.5i
Cube Cubic 1.5i 4WD
Dualis 2.0i
Dualis 2.0i 4WD
Elgrand 2.5i
Elgrand 2.5i 4WD
Elgrand 3.0 Diesel Turbo
Elgrand 3.0 Diesel Turbo 4WD
Elgrand 3.2 Diesel Turbo
Elgrand 3.2 Diesel Turbo 4WD
Elgrand 3.3i
Elgrand 3.3i 4WD
Elgrand 3.3i 4x4
Elgrand 3.5i
Elgrand 3.5i 4WD
Fairlady Z 3.0i
Fairlady Z 3.0i Turbo
Fairlady Z 3.5i
Fairlady Z 3.7i
Fairlady Z Convertible 3.0i
Fairlady Z Roadster 3.5i
Fairlady Z Roadster 3.7i
Frontier 2.4
Frontier 2.4 4x4
Frontier 2.5
Frontier 2.5 4x4
Frontier 3.3
Frontier 3.3 4x4
Frontier 4.0
Frontier 4.0 4x4
Frontier ZD30 DD
Frontier ZD30 DDT 4WD
Fuga 2.5i
Fuga 3.5i
Fuga 3.5i 4WD
Fuga 3.5i Hybrid
Fuga 3.7i
Fuga 3.7i 4WD
Fuga 4.5i
Geniss 1.8i
Gloria 2.0i
Gloria 2.0i 24V Turbo
Gloria 2.0i Turbo
Gloria 2.5i
Gloria 2.5i Turbo 4WD
Gloria 3.0 GDI V6
Gloria 3.0 V6
Gloria 3.0 V6 Turbo
Gloria 3.0i
Gloria 3.0i Turbo
Grand Livina 1.5i
Grand Livina 1.6
Grand Livina 1.8 16V Flex
Grand Livina 1.8i
GT-R 2.6i Turbo
GT-R 3.8 Turbo Coupe
GT-R 3.8 Turbo Coupe 4x4
GT-R 3.8i Turbo 4WD
Hardbody 2.0 i
Hardbody 2.4 i
Hardbody 2.4 i 4x4
Hardbody 2.5 Diesel Turbo
Hardbody 3.0 i 4x4
Hardbody 3.0 TD 4x4
Hardbody 3.2 D 4x4
Hardbody 3.3 i 4x4
Homy Coach 2.0 Diesel Turbo
Homy Coach 2.7 Diesel
Homy Coach 2.7 Diesel 4WD
Homy Coach 2.7 Diesel Turbo
Homy Coach 2.7 Diesel Turbo 4WD
Homy Coach 3.0i
Infinity 3.0i
Infinity Q45 4.5i
Juke 1.5 dCi
Juke 1.5i
Juke 1.6
Juke 1.6 DIG-T
Juke 1.6 DIG-T 4x4
Juke 1.6i Turbo
Juke 1.6i Turbo 4WD
Kix 0.7i Turbo 4WD
Kubistar 1.1i 16V
Kubistar 1.1i 8V
Kubistar 1.4i
Kubistar 1.5 Diesel Turbo 60
Kubistar 1.5 Diesel Turbo 70
Kubistar 1.5 Diesel Turbo 80
Kubistar 1.6i
Lafesta 2.0i
Lafesta 2.0i 4WD
Lafesta Highway Star 2.0i
Lafesta Highway Star 2.0i 4WD
Largo 2.0 Diesel Turbo
Largo 2.0 Diesel Turbo 4WD
Largo 2.4i
Largo 2.4i 4WD
Laurel 1.8i
Laurel 2.0i
Laurel 2.0i Turbo
Laurel 2.5i
Laurel 2.5i 4WD
Laurel 2.5i Turbo
Laurel 2.8 Diesel
Laurel 3.0i
Leaf
Leopard 2.0i
Leopard 2.0i Coupe
Leopard 2.0i Turbo Coupe
Leopard 2.5i
Leopard 2.5i Turbo 4WD
Leopard 3.0i
Leopard 3.0i Coupe
Leopard 3.0i Turbo
Leopard Coupe 2.0i
Leopard Coupe 2.0i Turbo
Leopard Coupe 3.0i
Leopard Coupe 3.0i Turbo
Leopard J Ferrie 3.0i
Leopard J Ferrie 4.1i
Liberty 2.0i
Liberty 2.0i 4WD
Livina 1.5i
Livina 1.6
Livina 1.6 16V Flex
Livina 1.6i
Livina 1.8 16V Flex
Livina X-Gear 1.6
Lucino 1.3i Coupe
Lucino 1.5i Coupe
Lucino 1.6i Coupe
Lucino 1.8i Coupe
Lucino Coupe 1.5i
Lucino Coupe 1.6i
Lucino Coupe 1.8i
Lucino Hatch 1.5i
Lucino Hatch 1.5i 4WD
Lucino Hatch 1.6i
Lucino Hatch 1.8i
Lucino Hatch 1.8i 4WD
M 10 2.0i
M 10 2.0i 4WD
March 1.0i
March 1.2i
March 1.2i 4WD
March 1.3i
March 1.3i 4WD
March 1.4i
March 1.4i 4WD
March 1.5i 4WD
March 1.6 16V Flex
March 1.6i
March BOX 1.0i
March BOX 1.3i
March Cabriolet 1.3i
Maxima 3.0
Maxima 3.0i
Maxima 3.0i 24V
Maxima 3.5
Maxima QX 2.0i
Maxima QX 2.5i
Maxima QX 3.0i
Micra 1.0i
Micra 1.2i
Micra 1.3i
Micra 1.4i
Micra 1.5 Diesel
Micra 1.5 Diesel Turbo
Micra 1.6i
Micra CC 1.4i
Micra CC 1.6i
MID 4 3.0i 4WD Turbo
Mistral 2.7 Diesel Turbo 4WD
Moco 0.7i
Moco 0.7i 4WD
Moco 0.7i Turbo
Moco 0.7i Turbo 4WD
Murano 2.5 dCi 4x4
Murano 2.5i
Murano 2.5i 4WD
Murano 3.5 4x4
Murano 3.5i
Murano 3.5i 4WD
Murano 3.5i 4x4
Murano 3.5i CrossCabriolet 4x4
Navara 2.5 dCi
Navara 2.5 dCi 4x4
Navara 3.0 dCi 4x4
Navara 4.0i
Note 1.2
Note 1.2 DIG-S
Note 1.2i
Note 1.2i 4WD
Note 1.2i Supercharged
Note 1.4
Note 1.5 dCi 105
Note 1.5 dCi 70
Note 1.5 dCi 86
Note 1.5 dCi 90
Note 1.5i
Note 1.5i 4WD
Note 1.6
Note 1.6 Hatchback
Note 1.6i
NP200 1.5 dCi
NP200 1.6
NP200 1.6i
NP300 2.0 i
NP300 2.4 i 4x4
NP300 2.5 Diesel Turbo 4x4
NRV 1.6i
NV1500 4.0
NV200 1.5 dCi
NV200 1.6
NV2500 4.0
NV2500 5.6
NV3500 4.0
NV3500 5.6
Oting 2.4i
Oting 2.5D
Oting 3.0 D
Oting 3.2D
Otti 0.7i
Otti 0.7i 4WD
Otti 0.7i Turbo
Otti 0.7i Turbo 4WD
Paladin 2.4i 4WD
Paladin 2.5D 4WD
Paladin 3.3i 4WD
Pathfinder 2.4i
Pathfinder 2.5
Pathfinder 2.5 AWD
Pathfinder 2.5 dCi 4x4
Pathfinder 2.7 Diesel Turbo
Pathfinder 3.0 dCi 4x4
Pathfinder 3.0i
Pathfinder 3.0i 4WD
Pathfinder 3.0i 4x4
Pathfinder 3.2 Diesel Turbo 4x4
Pathfinder 3.3i
Pathfinder 3.3i 4x4
Pathfinder 3.5i
Pathfinder 3.5i 4x4
Pathfinder 4.0
Pathfinder 4.0 4x4
Pathfinder 5.6
Pathfinder 5.6 4x4
Patrol 2.7 Diesel Turbo
Patrol 2.8 Diesel
Patrol 2.8 Diesel Turbo
Patrol 3.0
Patrol 3.0 Diesel Turbo
Patrol 3.0 Diesel Turbo 4WD
Patrol 4.2i
Patrol GR 2.8 Diesel Turbo
Patrol GR 2.8 Diesel Turbo 4x4
Patrol GR 2.8 Turbo Diesel
Patrol GR 3.0 dCi 4x4
Patrol GR 3.0 Di 4x4
Patrol GR 3.0 Di Hardtop 4x4
Patrol GR 3.0S
Patrol GR 4.2
Patrol GR 4.2 Diesel
Patrol GR 4.2i
Patrol GR 4.5i
Patrol GR 4.8
Patrol GR 4.8 i 4X4
Pickup 1.6i
Pickup 2.4i
Pickup 2.4i 2WD
Pickup 2.4i 4WD
Pickup 2.4i 4x4
Pickup 2.4L
Pickup 2.5 dCi
Pickup 2.5 dCi 4x4
Pickup 2.5 Diesel
Pickup 2.5 Diesel 4WD
Pickup 2.5 Diesel Turbo
Pickup 2.5 Diesel Turbo 4WD
Pickup 2.5L
Pickup 2.7 Diesel
Pickup 2.7 Diesel 2WD
Pickup 2.7 Diesel 4WD
Pickup 2.7 TD
Pickup 3.0i
Pickup 3.0i 2WD
Pickup 3.0i 4x4
Pickup 3.2 Diesel
Pickup 3.2 Diesel 4WD
Pickup 3.3i 4WD
Pino 0.7i
Pino 0.7i 4WD
Pintara 2.0i
Pixo 1.0 Hatchback
Platina 1.6
Prairie 2.0i
Prairie 2.0i 4WD
Prairie 2.0i 4x4
Prairie 2.4i
Prairie 2.4i 4WD
Prairie Liberty 2.0i
Prairie Liberty 2.0i 4WD
Prairie Liberty 2.0i Turbo 4WD
Prairie Pro 2.0i
Prairie Pro 2.0i 4WD
Prairie Pro 2.4i
Prairie Pro 2.4i 4WD
Presage 2.4i
Presage 2.4i 4WD
Presage 2.5 Diesel Turbo
Presage 2.5 Diesel Turbo 4WD
Presage 2.5i
Presage 2.5i 4WD
Presage 3.0i
Presage 3.5i
Presage 3.5i 4WD
Presea 1.5i
Presea 1.8i
Presea 2.0i
President 4.5i
President JS 4.5i
Primera 1.6
Primera 1.6 Hatchback
Primera 1.6 i
Primera 1.6 Wagon
Primera 1.6i Hatchback
Primera 1.6i Sedan
Primera 1.6i Wagon
Primera 1.8
Primera 1.8 Hatchback
Primera 1.8 Wagon
Primera 1.8i
Primera 1.8i Hatchback
Primera 1.8i Sedan
Primera 1.8i Wagon
Primera 1.9 Diesel Turbo
Primera 1.9 Diesel Turbo Hatchback
Primera 1.9 Diesel Turbo Wagon
Primera 2.0
Primera 2.0 Diesel Sedan
Primera 2.0 Diesel Turbo Hatchback
Primera 2.0 Diesel Turbo Sedan
Primera 2.0 Diesel Turbo Wagon
Primera 2.0 Diesel Wagon
Primera 2.0 Hatchback
Primera 2.0 i
Primera 2.0 Wagon
Primera 2.0i
Primera 2.0i 4WD
Primera 2.0i GT Hatchback
Primera 2.0i GT Sedan
Primera 2.0i Hatchback
Primera 2.0i Hatchback 4WD
Primera 2.0i Sedan
Primera 2.0i Sedan 4WD
Primera 2.0i Wagon
Primera 2.2 Diesel Turbo
Primera 2.2 Diesel Turbo Hatchback
Primera 2.2 Diesel Turbo Wagon
Primera 2.5i
Primera Wagon 1.8i
Primera Wagon 2.0i
Primera Wagon 2.0i 4WD
Primera Wagon 2.5i
Pulsar 1.3i Hatchback
Pulsar 1.5i
Pulsar 1.5i 4WD
Pulsar 1.5i Hatchback
Pulsar 1.6
Pulsar 1.6 Hatchback
Pulsar 1.6 Sedan
Pulsar 1.6i
Pulsar 1.6i 4WD Hatchback
Pulsar 1.6i Hatchback
Pulsar 1.8i
Pulsar 1.8i Hatchback
Pulsar 1.8L
Pulsar 2.0i
Pulsar 2.0i Hatchback
Pulsar Hatchback 1.5i
Pulsar Hatchback 1.5i 4WD
Pulsar Hatchback 1.6i
Pulsar Hatchback 1.8i
Pulsar Hatchback 2.0i Turbo 4WD
Pulsar NX 1.6i
Pulsar Serie 1.5i
Pulsar Serie 1.5i 4WD
Pulsar Serie 1.6i
Pulsar Serie 1.8i
Pulsar Serie 1.8i 4WD
Qashqai 1.5 dCi
Qashqai 1.6
Qashqai 2.0
Qashqai 2.0 4x4
Qashqai 2.0 dCi
Qashqai 2.0 dCi 4x4
Qashqai+2 1.5 dCi
Qashqai+2 1.6
Qashqai+2 1.6 dCi
Qashqai+2 2.0
Qashqai+2 2.0 4x4
Qashqai+2 2.0 dCi
Qashqai+2 2.0 dCi 4x4
Quest 3.0
Quest 3.3
Quest 3.5
Rasheen 1.5i
Rasheen 1.5i 4WD
Rasheen 1.8i 4WD
Rasheen 2.0i 4WD
R"nessa 2.0i
R"nessa 2.0i Turbo 4WD
R"nessa 2.4i 4WD
Rogue 2.5
Rogue 2.5 4x4
Roox 0.7i
Roox 0.7i 4WD
Roox 0.7i Turbo
Roox 0.7i Turbo 4WD
Sabre 1.6
Sabre 1.6 i
Sabre 2.0 i
Safari 2.8 Diesel Turbo 4WD
Safari 3.0 Diesel Turbo 4WD
Safari 4.2 Diesel 4WD
Safari 4.2 Diesel Turbo 4WD
Safari 4.2i 4WD
Safari 4.5i 4WD
Safari 4.8i 4WD
Sani 3.0 i 4WD
Sentra 1.3i
Sentra 1.4
Sentra 1.4 i
Sentra 1.5 SE
Sentra 1.5i
Sentra 1.6
Sentra 1.6 GX
Sentra 1.6 i
Sentra 1.6 i Coupe
Sentra 1.6i
Sentra 1.6i 16V
Sentra 1.6i 16V GST,GSX
Sentra 1.6i 4x4
Sentra 1.6i Coupe
Sentra 1.6i Coupe 4x4
Sentra 1.6i Station Wagon
Sentra 1.6i Station Wagon 4x4
Sentra 1.8
Sentra 1.8 GXE
Sentra 1.8i
Sentra 2.0
Sentra 2.0 Coupe
Sentra 2.0 Flex
Sentra 2.0 i
Sentra 2.0i
Sentra 2.5
Serena 1.6i
Serena 2.0 Diesel Turbo
Serena 2.0 Diesel Turbo 4WD
Serena 2.0i
Serena 2.0i 4WD
Serena 2.3 Diesel
Serena 2.5 Diesel Turbo
Serena 2.5 Diesel Turbo 4WD
Serena 2.5i
Silvia 1.8i
Silvia 1.8i Turbo
Silvia 2.0i
Silvia 2.0i Coupe
Silvia 2.0i Turbo
Skyline 1.8i
Skyline 1.8i Sedan
Skyline 2.0 i
Skyline 2.0i
Skyline 2.0i 24V Coupe
Skyline 2.0i 24V Sedan
Skyline 2.0i 24V Turbo Coupe
Skyline 2.0i 24V Turbo Sedan
Skyline 2.0i Coupe
Skyline 2.0i Sedan
Skyline 2.0i Turbo
Skyline 2.0i Turbo 4WD
Skyline 2.0i Turbo Coupe
Skyline 2.0i Turbo Sedan
Skyline 2.5i
Skyline 2.5i 24V Coupe
Skyline 2.5i 24V Sedan
Skyline 2.5i 24V Turbo Coupe
Skyline 2.5i 24V Turbo Sedan
Skyline 2.5i 4WD
Skyline 2.5i Coupe
Skyline 2.5i Sedan
Skyline 2.5i Turbo
Skyline 2.5i Turbo Sedan
Skyline 2.6i Turbo Coupe
Skyline 3.0i
Skyline 3.5i
Skyline 3.7i
Skyline coupe 2.0i
Skyline coupe 2.0i Turbo 4WD
Skyline coupe 2.5i
Skyline coupe 2.5i 4WD
Skyline coupe 2.5i Turbo
Skyline coupe 3.5i
Skyline Coupe 3.7i
Skyline Crossover 3.7i
Skyline Crossover 3.7i 4x4
Skyline GT-R 2.6i Turbo 4WD
Stagea 2.0i
Stagea 2.5i
Stagea 2.5i 4WD
Stagea 2.5i Turbo
Stagea 2.5i Turbo 4WD
Stagea 3.0i
Stagea 3.5i
Stagea 3.5i 4WD
Stagea Touring Wagon 2.0i
Stagea Touring Wagon 2.5i 24V
Stagea Touring Wagon 2.5i 24V 4WD
Stagea Touring Wagon 2.5i 24V Turbo 4WD
Stanza 2.0i
Stanza 2.0i Hatchback
Stanza 2.0i Hatchback 4x4
Stanza 2.0i Wagon
Stanza 2.0i Wagon 4x4
Stanza 2.4
Sunny 1.3i
Sunny 1.3i Coupe
Sunny 1.4i Hatchback
Sunny 1.4i Sedan
Sunny 1.5i
Sunny 1.5i 12V
Sunny 1.5i 16V
Sunny 1.5i 16V Coupe
Sunny 1.5i 4WD
Sunny 1.6i
Sunny 1.6i 12V
Sunny 1.6i 12V Wagon 4WD
Sunny 1.6i Coupe
Sunny 1.6i Hatchback
Sunny 1.6i Sedan
Sunny 1.6i Sedan 4WD
Sunny 1.6i Wagon
Sunny 1.6i Wagon 4WD
Sunny 1.7 Diesel
Sunny 1.7 Diesel 4WD
Sunny 1.7 Diesel Wagon
Sunny 1.8i
Sunny 1.8i 4WD
Sunny 1.8i Coupe
Sunny 2.0 Diesel
Sunny 2.0 Diesel 4WD
Sunny 2.0 Diesel Hatchback
Sunny 2.0 Diesel Sedan
Sunny 2.0 Diesel Wagon
Sunny 2.0i
Sunny 2.0i Hatchback
Sunny 2.0i Liftback
Sunny 2.0i Turbo Hatchback 4x4
Sunny 2.2 Diesel
Sunny California 1.5i
Sunny California 1.5i 4WD
Sunny Coupe 1.6i
Sunny Hatchback 1.5i
Sunny Hatchback 1.6i
Sunny Neo 1.6i
Sunny Neo Super 1.8i
Sunny NX Coupe 1.6i
Sunny NX Coupe 1.8i
Sunny Saloon 1.5i
Sunny Saloon 1.6i
Sunny Saloon Super 1.6i
Sunny Saloon Super New 1.6i
Sylphy 1.6i
Sylphy 2.0i
Teana 2.0
Teana 2.0i
Teana 2.3
Teana 2.3i
Teana 2.5
Teana 2.5i
Teana 2.5i 4WD
Teana 3.5
Teana 3.5i
Terrano 2.4i
Terrano 2.4i 4WD
Terrano 2.7 Diesel Turbo 4WD
Terrano 3.0 Diesel Turbo 4WD
Terrano 3.0i 4WD
Terrano 3.2i Diesel Turbo 4WD
Terrano 3.3i
Terrano 3.3i 4WD
Terrano I 2.4i
Terrano I 2.7 Diesel Turbo
Terrano I 3.0i
Terrano I 3.0i 4WD
Terrano I 3.3i
Terrano II 2.4i 4x4
Terrano II 2.7 Diesel Turbo 4x4
Terrano II 2.7 TD 4x4
Terrano II 3.0 Diesel Turbo 4x4
Terrano Regulus 3.0i Diesel Turbo 4WD
Terrano Regulus 3.2i Diesel Turbo 4WD
Terrano Regulus 3.3i
Terrano Regulus 3.3i 4WD
Tiida 1.5 dCi
Tiida 1.5 dCi Hatchback
Tiida 1.5i
Tiida 1.5i 4WD
Tiida 1.6
Tiida 1.6 Hatchback
Tiida 1.6i
Tiida 1.6i Hatchback
Tiida 1.8
Tiida 1.8 Flex
Tiida 1.8 Hatchback
Tiida 1.8 Hatchback Flex
Tiida 1.8i
Tiida Latio 1.5i
Tiida Latio 1.5i 4WD
Tiida Latio 1.8i
Tino 1.8i
Tino 1.8i Hybrid
Tino 2.0i
Tsuru III 1.6i 16V
Tsuru III 2.0 16V
Urvan 3.0DD ZDI Diesel
Verita 1.3i
Versa 1.6 Flex
Wingroad 1.5i
Wingroad 1.5i 4WD
Wingroad 1.8i
Wingroad 1.8i 4WD
Wingroad 2.0i
Xterra 2.8 Diesel
Xterra 2.8 Diesel Eletronic
X-Trail 2.0
X-Trail 2.0 4x2
X-Trail 2.0 4x4
X-Trail 2.0 dCi
X-Trail 2.0 dCi 4x4
X-Trail 2.0 Diesel Turbo 4WD
X-Trail 2.0 i 4X4
X-Trail 2.0i
X-Trail 2.0i 4WD
X-Trail 2.0i Turbo
X-Trail 2.0i Turbo 4WD
X-Trail 2.2 Diesel Turbo 4x2
X-Trail 2.2 Diesel Turbo 4x4
X-Trail 2.2 TD 4X4
X-Trail 2.5 4x4
X-Trail 2.5 i 4X4
X-Trail 2.5i
X-Trail 2.5i 4WD
Yumsun 2.0i
Yumsun 2.5i


DVD 2014/3:PKW:OLDSMOBILE

DVD 2014/3 - OLDSMOBILE

Alero 2.2
Alero 2.2 Coupe
Alero 2.4
Alero 2.4 Coupe
Alero 3.4
Alero 3.4 Coupe
Aurora 3.5
Aurora 4.0
Bravada 4.2 4x4
Bravada 4.3
Intrigue 3.5 24V
Silhouette 3.4
Silhouette 3.4 4x4


DVD 2014/3:PKW:OPEL

DVD 2014/3 - OPEL

Adam 1.2
Adam 1.4
Adam 1.4 LPG
Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Agila 1.3 CDTI
Ampera 1.4 Hybrid
Antara 2.0 CDTI
Antara 2.0 CDTI 4x4
Antara 2.2 CDTI
Antara 2.2 CDTI 4x4
Antara 2.4
Antara 2.4 4x4
Antara 3.0 V6
Antara 3.0 V6 4x4
Antara 3.2 V6 4x4
Ascona 1.6 i
Ascona 2.0 i
Astra 1.2 Caravan Twinport
Astra 1.2 i Twinport
Astra 1.2i
Astra 1.2i Caravan
Astra 1.3 CDTI
Astra 1.3 CDTI Caravan
Astra 1.3 CDTI Limousine
Astra 1.3 CDTI Sports Tourer
Astra 1.3 GTC CDTI
Astra 1.4
Astra 1.4 1.4 i Twinport Caravan
Astra 1.4 Cabrio
Astra 1.4 Caravan
Astra 1.4 Caravan Twinport
Astra 1.4 GTC
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 Limousine
Astra 1.4 Turbo GTC
Astra 1.4 Turbo Limousine
Astra 1.4 Twinport
Astra 1.4i
Astra 1.4i Cabrio
Astra 1.4i Caravan
Astra 1.4i Sports Tourer
Astra 1.4i Turbo
Astra 1.4i Turbo Sports Tourer
Astra 1.6
Astra 1.6 Caravan
Astra 1.6 Caravan Twinport
Astra 1.6 CDTI
Astra 1.6 CDTI Limousine
Astra 1.6 GTC Twinport
Astra 1.6 i Twinport
Astra 1.6 i Twinport Caravan
Astra 1.6 Limousine
Astra 1.6 Turbo
Astra 1.6 Turbo Caravan
Astra 1.6 Turbo GTC
Astra 1.6 Turbo Limousine
Astra 1.6 Turbo Sports Tourer
Astra 1.6 Turbo TwinTop
Astra 1.6 Twinport
Astra 1.6 Twinport Cabrio
Astra 1.6 Twinport Coupe
Astra 1.6i
Astra 1.6i Cabrio
Astra 1.6i Caravan
Astra 1.6i CNG Caravan
Astra 1.6i Estate
Astra 1.6i GTC
Astra 1.6i Sports Tourer
Astra 1.6i Turbo
Astra 1.6i Turbo Sports Tourer
Astra 1.6i Turbo TwinTop
Astra 1.6i TwinTop
Astra 1.7 CDTI
Astra 1.7 CDTI Cabrio
Astra 1.7 CDTI Caravan
Astra 1.7 CDTI Coupe
Astra 1.7 CDTI Limousine
Astra 1.7 CDTI Sports Tourer
Astra 1.7 D
Astra 1.7 D Caravan
Astra 1.7 DT
Astra 1.7 DT Caravan
Astra 1.7 DTI
Astra 1.7 DTI Caravan
Astra 1.7 GTC
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.7 TD Caravan
Astra 1.8
Astra 1.8 GTC
Astra 1.8 i Caravan
Astra 1.8i
Astra 1.8i 16V
Astra 1.8i Cabrio
Astra 1.8i Caravan
Astra 1.8i Coupe
Astra 1.8i GTC
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Caravan
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC
Astra 1.9 GTC CDTI
Astra 2.0 CDTI
Astra 2.0 CDTI Sports Tourer
Astra 2.0 DT
Astra 2.0 DT Caravan
Astra 2.0 DTI
Astra 2.0 DTI Caravan
Astra 2.0 DTL
Astra 2.0 DTL Caravan
Astra 2.0 GTC
Astra 2.0 GTC Turbo
Astra 2.0 Turbo
Astra 2.0 Turbo Cabrio
Astra 2.0 Turbo Caravan
Astra 2.0 Turbo Coupe
Astra 2.0i
Astra 2.0i Cabrio
Astra 2.0i Caravan
Astra 2.0i Estate
Astra 2.0i TS
Astra 2.0i Turbo TwinTop
Astra 2.2 Direct
Astra 2.2 DTI
Astra 2.2 DTI Cabrio
Astra 2.2 DTI Caravan
Astra 2.2 DTI Coupe
Astra 2.2i
Astra 2.2i Cabrio
Astra 2.2i Caravan
Astra 2.2i Coupe
Astra Classic 1.4i
Astra Classic 1.4i Caravan
Astra Classic 1.6i
Astra Classic 1.6i Caravan
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Cascada 1.4 Turbo
Cascada 1.6 Turbo
Cascada 2.0 CDTI
Combo 1.2 i
Combo 1.3
Combo 1.3 CDTI
Combo 1.4
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.6
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTI
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Combo 2.0
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2 LPG
Corsa 1.2 Twinport
Corsa 1.2i Twinport
Corsa 1.3 CDTI
Corsa 1.3 i
Corsa 1.3 Sprint R
Corsa 1.3i
Corsa 1.3i Utility
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 LPG
Corsa 1.4 Twinport
Corsa 1.4 Twinport Turbo
Corsa 1.4i
Corsa 1.4i Hatch
Corsa 1.4i Sail
Corsa 1.4i Swing Hatchback
Corsa 1.4i Utility
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XD
Corsa 1.5 XTD
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6 i GSI
Corsa 1.6i
Corsa 1.6i Hatch
Corsa 1.6i OPC Turbo
Corsa 1.6i Sail
Corsa 1.6i Swing 8V
Corsa 1.6i Swing Hatchback
Corsa 1.6i Turbo
Corsa 1.6i Utility
Corsa 1.7 CDTi
Corsa 1.7 D
Corsa 1.7 D Utility
Corsa 1.7 DI
Corsa 1.7 DTi
Corsa 1.7 DTi Utility
Corsa 1.8 i
Corsa 1.8 i 16 V
Corsa 1.8 i Utility
Corsa 1.8i Hatch
Corsa 170 D Utility
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI
Frontera 3.2 i
GT 2.0 Turbo
Insignia 1.4 LPG Sports Tourer
Insignia 1.4 Sports Tourer
Insignia 1.4 Turbo
Insignia 1.4 Turbo LPG
Insignia 1.6
Insignia 1.6 Sports Tourer
Insignia 1.8
Insignia 1.8 Sports Tourer
Insignia 2.0 CDTI
Insignia 2.0 CDTI 4x4
Insignia 2.0 CDTI Sports Tourer
Insignia 2.0 CDTI Sports Tourer 4x4
Insignia 2.0 Turbo
Insignia 2.0 Turbo 4x4
Insignia 2.0 Turbo Sports Tourer
Insignia 2.0 Turbo Sports Tourer 4x4
Insignia 2.8 Turbo 4x4
Insignia 2.8 Turbo Sports Tourer 4x4
Kadett 1.3
Kadett 1.3 i
Kadett 1.4 i
Kadett 1.4i
Kadett 1.6 i
Kadett 1.6i
Kadett 1.7 D/DR
Kadett 1.8 i
Kadett 1.8i
Kadett 2.0 i
Kadett 2.0 i (GTE)
Kadett 2.0i
Meriva 1.3 CDTI
Meriva 1.4 ecoFLEX
Meriva 1.4 Ecotec
Meriva 1.4 i Twinport
Meriva 1.4 Turbo
Meriva 1.6 CDTI
Meriva 1.6 i
Meriva 1.6 i 16 V Twinport
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Mokka 1.4 Turbo ecoFLEX
Mokka 1.4 Turbo ecoFLEX 4x4
Mokka 1.6 ecoFLEX
Mokka 1.7 CDTI ecoFLEX
Mokka 1.7 CDTI ecoFLEX 4x4
Mokka 1.8
Mokka 1.8 4x4
Monterey 3.0 DTI
Monterey 3.5 i V6
Monza 1.8i
Omega 2.0 DTI Turbo
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.4 i
Omega 2.5 DTI Turbo
Omega 2.5 i
Omega 2.5 TD
Omega 2.6 i
Omega 3.0 i
Omega 3.0 i Evolut.500
Omega 3.2 i
Omega 3.6 i
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Senator 4.0 i
Signum 1.8 i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2 V6
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i 24V
Speedster 2.0 Turbo
Speedster 2.2 i
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.6 i 16V
Tigra 1.8i TwinTop
Vectra 1.4
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Caravan
Vectra 1.6 i Caravan
Vectra 1.6 i GTS
Vectra 1.6 i KAT
Vectra 1.6 S
Vectra 1.7 D
Vectra 1.7 TD
Vectra 1.7 TD Caravan
Vectra 1.8
Vectra 1.8 4x4
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Caravan
Vectra 1.8 i Caravan
Vectra 1.8 i GTS
Vectra 1.8 S
Vectra 1.8 S 4x4
Vectra 1.9 CDTI
Vectra 1.9 CDTI Caravan
Vectra 1.9 CDTI GTS
Vectra 2.0 DI
Vectra 2.0 DI Caravan
Vectra 2.0 DTI
Vectra 2.0 DTI Caravan
Vectra 2.0 DTI GTS
Vectra 2.0 i
Vectra 2.0 i 16V
Vectra 2.0 i 16V Caravan
Vectra 2.0 i 4x4
Vectra 2.0 i 4x4 Turbo
Vectra 2.0 i Caravan
Vectra 2.0 Turbo
Vectra 2.0 Turbo Caravan
Vectra 2.0 Turbo GTS
Vectra 2.2 Direct
Vectra 2.2 Direct Caravan
Vectra 2.2 Direct GTS
Vectra 2.2 DTI
Vectra 2.2 DTI Caravan
Vectra 2.2 DTI GTS
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Caravan
Vectra 2.2 i Caravan
Vectra 2.2 i GTS
Vectra 2.5 i
Vectra 2.5 i V6
Vectra 2.5 i V6 Caravan
Vectra 2.6 V6
Vectra 2.6 V6 Caravan
Vectra 2.8 GTS Turbo
Vectra 2.8 Turbo
Vectra 2.8 Turbo Caravan
Vectra 2000 2.0 i 16V 4x4
Vectra 2000 2.0i 16V
Vectra 3.0 CDTI
Vectra 3.0 CDTI Caravan
Vectra 3.0 CDTI GTS
Vectra 3.2 i
Vectra 3.2 i Caravan
Vectra 3.2 i GTS
Vita 1.4 i
Vita 1.6 i
Zafira 1.4 Turbo
Zafira 1.6 CDTI
Zafira 1.6 CNG
Zafira 1.6 CNG Turbo
Zafira 1.6 i
Zafira 1.6 i CNG
Zafira 1.6 Turbo
Zafira 1.6i
Zafira 1.7 CDTI
Zafira 1.8
Zafira 1.8 i
Zafira 1.8 LPG
Zafira 1.8i
Zafira 1.9 CDTI
Zafira 2.0 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 Turbo
Zafira 2.0i Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2i Direct


DVD 2014/3:PKW:PERODUA

DVD 2014/3 - PERODUA

Alza 1.5i 16V
Kancil 850i
Kelisa 1.0i 12V
Kelisa 850i
Kembara 1.3i 4WD
Kenari 1.0i 12V
Myvi 1.0i
Myvi 1.3 EZI
Myvi 1.3i
Myvi 1.5i
Nautica 1.5i 4WD
Viva 1.0i
Viva 660i
Viva 850i


DVD 2014/3:PKW:PEUGEOT

DVD 2014/3 - PEUGEOT

1007 1.4
1007 1.4 HDi
1007 1.6
1007 1.6 HDi
106 1.0i
106 1.1i
106 1.3i
106 1.4
106 1.4i
106 1.5 Diesel
106 1.6i
106 1.6i 16S
106 Electric
107 1.0
107 1.4 HDi
2008 1.2 VTi
2008 1.4 HDi
2008 1.6 HDi
2008 1.6 VTi
205 1.0i
205 1.1i
205 1.4i
205 1.6i
205 1.9i
206 1.0i 16V
206 1.1i
206 1.1i SW
206 1.4 HDi
206 1.4 HDi 16V sedan
206 1.4 HDi SW
206 1.4 Sedan
206 1.4i
206 1.4i 16V
206 1.4i 16V SW
206 1.4i Flex
206 1.4i SW
206 1.6 16V Sedan
206 1.6 HDi
206 1.6 HDi SW
206 1.6i
206 1.6i 16V
206 1.6i 16V Automatic Flex
206 1.6i 16V Flex
206 1.6i 16V SW
206 1.9 Diesel
206 2.0 HDi
206 2.0 HDi SW
206 2.0i
206 2.0i RC
206 2.0i S16
206 2.0i S16 SW
206 CC 1.6 HDi
206 CC 1.6i 16V
206 CC 2.0i S16
206 SW 1.4i
206 SW 1.4i Flex
206 SW 1.6i 16V
206 SW 1.6i 16V Flex
206+ 1.1
206+ 1.4
206+ 1.4 HDi
206+ 1.6 Sedan
207 1.4
207 1.4 16V
207 1.4 HDi
207 1.4 SW
207 1.4 VTi
207 1.4 VTi SW
207 1.4i
207 1.4i Flex
207 1.6
207 1.6 HDi
207 1.6 HDi SW
207 1.6 SW
207 1.6 THP
207 1.6 THP RC
207 1.6 THP RC SW
207 1.6 VTi
207 1.6 VTi SW
207 1.6i
207 1.6i 16V
207 1.6i 16V Automatic Flex
207 1.6i 16V Flex
207 1.9 D
207 CC 1.6
207 CC 1.6 HDi
207 CC 1.6 THP
207 CC 1.6 VTi
207 Passion 1.4i Flex
207 Passion 1.6i 16V Automatic Flex
207 Passion 1.6i 16V Flex
207 SW 1.4i Flex
207 SW 1.6i 16V Automatic Flex
207 SW 1.6i 16V Flex
207+ 1.4
207+ 1.4 HDi
208 1.0 VTi
208 1.2 VTi
208 1.4 HDi
208 1.4 VTi
208 1.5
208 1.5 Flex
208 1.6
208 1.6 FlexStart
208 1.6 HDi
208 1.6 THP
208 1.6 THP GTi
208 1.6 VTi
3008 1.6
3008 1.6 HDi
3008 1.6 THP
3008 1.6 VTi
3008 2.0 HDi
3008 2.0 HDi HYbrid4 4x4
301 1.2 VTi
301 1.6 HDi
301 1.6 VTi
306 1.1i
306 1.4
306 1.4 Break
306 1.4i
306 1.4i Break
306 1.6i
306 1.6i Break
306 1.6i Cabriolet
306 1.8 Diesel
306 1.8i
306 1.8i 16V
306 1.8i 16V Break
306 1.8i 16V Cabriolet
306 1.8i Break
306 1.8i Cabriolet
306 1.9 Diesel
306 1.9 Diesel Break
306 1.9 Diesel Turbo
306 1.9 Diesel Turbo Break
306 2.0 HDI
306 2.0 HDi Break
306 2.0i
306 2.0i 16V
306 2.0i 16V Break
306 2.0i 16V Cabriolet
306 2.0i Cabriolet
306 Break 1.8i 16V
307 1.4 HDi
307 1.4 HDi Break
307 1.4i
307 1.4i 16V
307 1.4i 16V Break
307 1.4i Break/SW
307 1.6 HDi
307 1.6 HDi Break/SW
307 1.6i
307 1.6i 16V
307 1.6i 16V BioFlex Break/SW
307 1.6i 16V Break/SW
307 1.6i 16V Flex
307 1.6i Break/SW
307 1.6i Sedan 16V
307 1.6i Sedan 16V Flex
307 2.0 HDi
307 2.0 HDi Break/SW
307 2.0 Sedan HDi
307 2.0i
307 2.0i 16V
307 2.0i 16V Flex
307 2.0i Break/SW
307 2.0i Sedan 16V
307 2.0i Sedan 16V Flex
307 CC 1.6i
307 CC 2.0 HDi
307 CC 2.0i
307 CC 2.0i Sport
308 1.2 THP
308 1.2 THP SW
308 1.2 VTi
308 1.4
308 1.4 SW
308 1.4 VTi
308 1.4 VTi SW
308 1.6
308 1.6 Blue HDi
308 1.6 Blue HDi SW
308 1.6 HDi
308 1.6 HDi SW
308 1.6 SW
308 1.6 THP
308 1.6 THP GTi
308 1.6 THP SW
308 1.6 VTi
308 1.6 VTi SW
308 1.6i
308 1.6i BioFlex SW
308 1.6i Flex
308 2.0
308 2.0 HDi
308 2.0 HDi SW
308 2.0 SW
308 2.0i
308 2.0i Flex
308 CC 1.6 HDi
308 CC 1.6 THP
308 CC 1.6 THP GTi
308 CC 1.6 VTi
308 CC 2.0 HDi
309 1.1i
309 1.4i
309 1.6i
309 1.9 GTI
309 1.9i
309 1.9i 16V
4007 2.0
4007 2.0 4x4
4007 2.2 HDi 4x4
4007 2.4 4x4
4008 1.6
4008 1.6 4x4
4008 1.6 HDi
4008 1.6 HDi 4x4
4008 1.8 HDi
4008 1.8 HDi 4x4
4008 2.0
4008 2.0 4x4
405 1.4
405 1.4 Break
405 1.4i
405 1.4i Break
405 1.6
405 1.6 Break
405 1.6i
405 1.6i Break
405 1.8 Diesel
405 1.8 Diesel Turbo
405 1.8i
405 1.8i Break
405 1.9
405 1.9 Break
405 1.9 Diesel
405 1.9 Diesel Break
405 1.9 Diesel Turbo
405 1.9 Diesel Turbo Break
405 1.9i
405 1.9i 16V
405 1.9i Break
405 2.0i
405 2.0i 4x4
405 2.0i Break
405 2.0i Break 4x4
405 2.0i Mi16
405 2.0i T16 4x4
406 1.6i
406 1.8i
406 1.8i 16V
406 1.8i 16V Break
406 1.8i 16V Coupe
406 1.8i Break
406 1.9 Diesel Turbo
406 1.9 Diesel Turbo Break
406 2.0 HDi
406 2.0 HDi Break
406 2.0 HPi
406 2.0 HPi Break
406 2.0i 16V
406 2.0i 16V Break
406 2.0i 16V Coupe
406 2.0i Turbo
406 2.0i Turbo Break
406 2.1 Diesel Turbo
406 2.1 Diesel Turbo Break
406 2.2 HDi
406 2.2 HDi Break
406 2.2 HDi Coupe
406 2.2i 16V
406 2.2i 16V Break
406 2.2i 16V Coupe
406 3.0i
406 3.0i Break
406 3.0i Coupe
407 1.6 HDi
407 1.6 HDi SW
407 1.8
407 1.8 SW
407 2.0
407 2.0 HDi
407 2.0 HDi 16V Coupe
407 2.0 HDi Coupe
407 2.0 HDi SW
407 2.0 SW
407 2.2
407 2.2 Coupe
407 2.2 HDi
407 2.2 HDi SW
407 2.2 SW
407 2.7 HDi
407 2.7 HDi Coupe
407 2.7 HDi SW
407 3.0
407 3.0 Coupe
407 3.0 HDi 24V Coupe
407 3.0 SW
407 3.0i
408 1.6 Hdi
408 1.6 THP
408 1.6i
408 2.0 16V
408 2.0i 16V Flex
5008 1.6
5008 1.6 HDi
5008 1.6 THP
5008 1.6 VTi
5008 2.0 HDi
508 1.6 HDi
508 1.6 HDi SW
508 1.6 THP
508 1.6 THP SW
508 1.6 VTi
508 1.6 VTi SW
508 1.6i THP
508 2.0 Blue HDi
508 2.0 Blue HDi SW
508 2.0 HDi
508 2.0 HDi HYbrid4 4x4
508 2.0 HDi SW
508 2.2 HDi
508 2.2 HDi SW
508 2.3i
508 RXH 2.0 HDi HYbrid4 SW 4x4
605 2.0
605 2.0i
605 2.0i 16V
605 2.0i Turbo
605 2.1 Diesel
605 2.1 Diesel Turbo
605 2.5 Diesel Turbo
605 3.0i
605 3.0i 24V
607 2.0 HDi
607 2.0i 16V
607 2.2
607 2.2 HDi
607 2.2i 16V
607 2.7 HDi
607 3.0
607 3.0i
806 1.8i
806 1.9 Diesel Turbo
806 2.0 HDi
806 2.0i
806 2.0i 16V
806 2.0i Turbo
806 2.1 Diesel Turbo
807 2.0 HDi
807 2.0i 16V
807 2.2 HDi
807 2.2i 16V
807 3.0i
Bipper 1.3 HDi
Bipper 1.4
Bipper 1.4 HDi
Expert 1.6 HDi
Expert 1.6i
Expert 1.8i
Expert 1.9 Diesel
Expert 1.9 Diesel Turbo
Expert 2.0 16V
Expert 2.0 HDi
Expert 2.0i 16V
Hoggar 1.4i Flex
Hoggar 1.6i 16V Flex
iOn
Partner 1.1i
Partner 1.4
Partner 1.4i
Partner 1.4i GNC
Partner 1.6 16V
Partner 1.6 HDi
Partner 1.6 VTi
Partner 1.6i 16V
Partner 1.6i 16V Flex
Partner 1.8 Diesel
Partner 1.8i
Partner 1.9 Diesel
Partner 2.0 HDi
Partner Electric
Partner Electrique
Partner Patagonia 1.6i
Partner Patagonia 1.8i
RANCH 1.4i
RANCH 1.9 Diesel
RCZ 1.6 THP
RCZ 2.0 HDi


DVD 2014/3:PKW:PLYMOUTH

DVD 2014/3 - PLYMOUTH

Breeze 2.0i 16V
Breeze 2.4i 16V
Grand Voyager 2.4
Grand Voyager 2.4 4x4
Grand Voyager 3.0
Grand Voyager 3.0 4x4
Grand Voyager 3.3
Grand Voyager 3.3 4x4
Grand Voyager 3.3 CNG
Grand Voyager 3.3 FFV
Grand Voyager 3.8
Grand Voyager 3.8 4x4
Laser 1.8i
Laser 2.0i
Laser 2.0i Turbo
Neon 2.0
Neon 2.0 Coupe
Prowler 3.5i 24V
Sundance 2.2
Sundance 2.5
Sundance 3.0
Voyager 2.0i
Voyager 2.4 16V
Voyager 2.5 TD
Voyager 3.0
Voyager 3.3
Voyager 3.3 V6 FFV
Voyager 3.8 V6
Voyager 3.8 V6 AWD


DVD 2014/3:PKW:PONTIAC

DVD 2014/3 - PONTIAC

Aztek 3.4
Aztek 3.4 4x4
Bonneville 3.8
Bonneville 4.6
Firebird 3.8 Convertible
Firebird 3.8 Coupe
Firebird 5.7 Convertible
Firebird 5.7 Coupe
G5 2.2
G5 2.2 Coupe
G5 2.4
G5 2.4 Coupe
G6 2.4
G6 2.4 Convertible
G6 2.4 Coupe
G6 3.5
G6 3.5 Convertible
G6 3.5 Coupe
G6 3.6 Coupe
G6 3.6 GXP
G6 3.9
G6 3.9 Convertible
G6 3.9 Coupe
G8 3.6
Grand Am 2.2
Grand Am 2.2 Coupe
Grand Am 2.4 16V
Grand Am 2.4 16V Coupe
Grand Am 3.4 Coupe
Grand Am 3.4 V6
Grand Prix 3.1
Grand Prix 3.1 Coupe
Grand Prix 3.8
Grand Prix 3.8 Coupe
Grand Prix 3.8 Turbo
Grand Prix 3.8 Turbo Coupe
Grand Prix 5.3
GTO 5.7
GTO 6.0
Montana 3.4
Montana 3.4 AWD
Montana SV6 3.5
Montana SV6 3.5 4x4
Montana SV6 3.9
Montana SV6 3.9 4x4
Montana SV6 3.9 4x4 FFV
Montana SV6 3.9 FFV
Pursuit 2.2
Pursuit 2.2 Coupe
Pursuit 2.4
Pursuit 2.4 Coupe
Solstice 2.0
Solstice 2.0 Coupe
Solstice 2.4
Solstice 2.4 Coupe
Sunbird 2.2 Coupe
Sunfire 2.2i
Sunfire 2.2i Convertible
Sunfire 2.2i Coupe
Sunfire 2.2i GT Coupe
Sunfire 2.4
Sunfire 2.4 Convertible
Sunfire 2.4i Coupe
Torrent 3.4
Torrent 3.4 4x4
Vibe 1.8
Vibe 1.8 4x4
Vibe 2.4
Vibe 2.4 4x4
Wave 1.6 Hatchback


DVD 2014/3:PKW:PORSCHE

DVD 2014/3 - PORSCHE

911 24V Carrera Cabriolet 3.4 AWD
911 3.4 24V Carrera
911 3.4 24V Carrera Cabriolet
911 3.6 Carrera
911 3.6 Carrera 2
911 3.6 Carrera 2RS
911 3.6 Carrera 4
911 3.6 Carrera 4 Cabriolet
911 3.6 Carrera 4 Convertible
911 3.6 Carrera 4 Coupe
911 3.6 Carrera 4 S
911 3.6 Carrera 4S
911 3.6 Carrera Cabriolet
911 3.6 Carrera Convertible
911 3.6 Carrera Coupe
911 3.6 Carrera Targa
911 3.6 GT2
911 3.6 GT3
911 3.6 Targa
911 3.6 Targa 4
911 3.6 Turbo
911 3.6 Turbo 4x4
911 3.6 Turbo Coupe 4x4
911 3.6 Turbo GT2 4
911 3.6 Turbo GT2 Carrera
911 3.8 Carrera RS
918 Spyder
944 2.5 S
944 3.0 S2
968 3.0
968 3.0 Turbo S
Boxster 2.5
Boxster 2.7
Boxster 3.2 S
Cayenne 3.0
Cayenne 3.0 S Hybrid
Cayenne 3.2
Cayenne 3.6
Cayenne 4.5 S
Cayenne 4.5 Turbo
Cayenne 4.5 Turbo S
Cayenne 4.8 GTS
Cayenne 4.8 S
Cayenne 4.8 Turbo
Cayenne 4.8 Turbo S
Panamera 3.0 S Hybrid


DVD 2014/3:PKW:PROTON

DVD 2014/3 - PROTON

Exora 1.6i
Exora Bold 1.6 i
GEN2 1.3i
GEN2 1.6i
Inspira 1.8i
Inspira 2.0i
Juara 1.1i
New Persona 1.6i
New Saga 1.3i
New Saga 1.6i 16V
Perdana 2.0i 16V
Perdana 2.0i 24V V6
Persona 1.3i
Persona Hatchback 1.3i
Preve 1.6
Putra 1.8i
Satria 1.3i
Satria 1.5i
Satria 1.6i
Satria GTi 1.8i
Satria Neo 1.3i
Satria Neo 1.6i
Savvy 1.2i
Suprima S 1.6
Waja 1.6i
Waja 1.6i Campro
Waja 1.6i CAMPRO CPS
Waja 1.8i (AT)
Waja 1.8i (MT)
Wira 1.3i
Wira 1.5i
Wira 1.6i
Wira 1.8i
Wira Aeroback 1.3i
Wira Aeroback 1.5i
Wira Aeroback 1.6i
Wira Aeroback 1.8i


DVD 2014/3:PKW:BYD (QINCHUAN)

DVD 2014/3 - BYD (QINCHUAN)

F0 1.0i
F3 1.0i DM
F3 1.5 i
F3 1.5i
F3 1.6i
F3R 1.5 i Hatchback
F6 2.0i
F6 2.4i
Flyer 0.8i
Flyer 0.9i
Flyer 1.1i
G3 1.5i


DVD 2014/3:PKW:RENAULT

DVD 2014/3 - RENAULT

11 1.4i
11 1.7i
19 1.2
19 1.2i
19 1.4
19 1.4i
19 1.7
19 1.7i
19 1.8i
19 1.8i 16V
19 1.8i Cabrio
19 1.9 Diesel
19 1.9 Diesel Turbo
19 Cabrio 1.7i
19 Cabrio 1.8i
19 Cabrio 1.8i 16V
21 1.7i
21 2.0i
21 2.0i Turbo
21 2.2i
21 Fastback 1.7i
21 Fastback 2.0i
21 Fastback 2.2i
21 Nevada 1.7i
21 Nevada 2.0i
21 Nevada 2.2i
21 Nevada RX
21 RX 2000
25 2.0i
25 2.2i
25 2.5i Turbo
25 2.9i
5 1.4i
5 1.7i
9 1.4i
9 1.7i
Alpine 2.5i Turbo
Avantime 2.0 16V Turbo
Avantime 2.2 DCI
Avantime 3.0 V6 24V
Captur 0.9
Captur 1.2
Captur 1.5 dCi
Clio I 1.1
Clio I 1.2
Clio I 1.2i
Clio I 1.4
Clio I 1.4i
Clio I 1.6i
Clio I 1.7
Clio I 1.8i
Clio I 1.8i 16V
Clio I 1.9 Diesel
Clio I 2.0i Williams
Clio I Electrique
Clio II 1.0 16V
Clio II 1.0i
Clio II 1.0i 16V
Clio II 1.0i 16V Hi-Flex
Clio II 1.0i 16V Hi-Power
Clio II 1.0i 8V
Clio II 1.2
Clio II 1.2 16V
Clio II 1.2i
Clio II 1.2i 16V
Clio II 1.4 i
Clio II 1.4i
Clio II 1.4i 16V
Clio II 1.5 DCI
Clio II 1.6 i
Clio II 1.6i
Clio II 1.6i 16V
Clio II 1.6i 16V Hi-Flex
Clio II 1.6i 8V
Clio II 1.9 Diesel
Clio II 1.9 Diesel DTI
Clio II 2.0 16V
Clio II 3.0 24V Sport
Clio II Sedan 1.0i 16V
Clio II Sedan 1.0i 16V Hi-Flex
Clio II Sedan 1.0i 16V Hi-Power
Clio II Sedan 1.2 16V
Clio II Sedan 1.2i 16V
Clio II Sedan 1.6i 16V
Clio II Sedan 1.6i 16V GNC
Clio II Sedan 1.6i 16V Hi-Flex
Clio II Sedan 1.6i 8V
Clio III 1.2
Clio III 1.2 Grandtour
Clio III 1.2 TCe
Clio III 1.2 TCe Grandtour
Clio III 1.4
Clio III 1.4 Grandtour
Clio III 1.5 DCI
Clio III 1.5 dCi Grandtour
Clio III 1.6
Clio III 1.6 Grandtour
Clio III 2.0
Clio III 2.0 R.S.
Clio III 2.0 Sport
Clio IV 0.9
Clio IV 0.9 Grandtour
Clio IV 1.2
Clio IV 1.2 Grandtour
Clio IV 1.2 TCe
Clio IV 1.2 TCe Grandtour
Clio IV 1.5 dCi
Clio IV 1.5 dCi Grandtour
Clio IV 1.6 R.S.
Duster 1.2
Duster 1.5 dCi
Duster 1.5 dCi 4x4
Duster 1.6
Duster 1.6 16V Hi-Flex
Duster 1.6 4x4
Duster 2.0
Duster 2.0 16V Hi-Flex
Duster 2.0 16V Hi-Flex 4x4
Duster 2.0 4x4
Espace I 2.0i
Espace I 2.0i Quadra
Espace I 2.2i
Espace I 2.2i Quadra
Espace II 2.0i
Espace II 2.1 Diesel Turbo
Espace II 2.1 Diesel Turbo 4x4
Espace II 2.2i
Espace II 2.2i 4x4
Espace II 2.9i
Espace III 1.9 dTi
Espace III 2.0i
Espace III 2.0i 16V
Espace III 2.0i GPL
Espace III 2.2 DCI
Espace III 2.2 Diesel Turbo
Espace III 3.0i V6
Espace III 3.0i V6 24V
Espace IV 1.9 DCI
Espace IV 2.0
Espace IV 2.0 16V
Espace IV 2.0 DCI
Espace IV 2.0 TCe
Espace IV 2.0 TURBO
Espace IV 2.2 DCI
Espace IV 3.0 dCi
Espace IV 3.5
Etoile TXI Bravo
Express 1.6
Express, Extra, Rapid 1.1
Express, Extra, Rapid 1.2i
Express, Extra, Rapid 1.4
Express, Extra, Rapid 1.4i
Fluence 1.5 dCi
Fluence 1.6
Fluence 1.6 16V
Fluence 1.6 dCi
Fluence 2.0
Fluence 2.0 16V
Fluence 2.0 16V Flex
Fluence 2.0 GT
Fluence Z.E.
Grand Scenic II 1.4 16V
Grand Scenic II 1.5 dCi
Grand Scenic II 1.6 16V
Grand Scenic II 1.9 dCi
Grand Scenic II 2.0 16V
Grand Scenic II 2.0 16V Turbo
Grand Scenic II 2.0 dCi
Grand Scenic III 1.2
Grand Scenic III 1.4
Grand Scenic III 1.5 dCi
Grand Scenic III 1.6
Grand Scenic III 1.6 dCi
Grand Scenic III 1.9 dCi
Grand Scenic III 2.0
Grand Scenic III 2.0 dCi
Kangoo 1.0i 16V
Kangoo 1.0i 8V
Kangoo 1.2i 16V
Kangoo 1.4i
Kangoo 1.5 D
Kangoo 1.5 DCI
Kangoo 1.6i 16V
Kangoo 1.6i 16V Hi-Flex
Kangoo 1.6i 8V
Kangoo 1.6i 8V GNC
Kangoo 1.9 D
Kangoo I 1.0i
Kangoo I 1.0i 16V
Kangoo I 1.2 GPL
Kangoo I 1.2i
Kangoo I 1.2i 16V
Kangoo I 1.4i
Kangoo I 1.5 DCI
Kangoo I 1.6i
Kangoo I 1.6i 4X4
Kangoo I 1.9 DCI
Kangoo I 1.9 DCI 4x4
Kangoo I 1.9 Diesel
Kangoo I 1.9 DTI
Kangoo I 1.9 DTI 4x4
Kangoo II 1.2
Kangoo II 1.5 DCI
Kangoo II 1.6
Kangoo II 1.6 16V
Kangoo II Z.E.
Koleos 2.0 DCI
Koleos 2.0 DCI 4x4
Koleos 2.5
Koleos 2.5 4x4
Laguna I 1.6i 16V
Laguna I 1.8 GPL
Laguna I 1.8i
Laguna I 1.8i 16V
Laguna I 1.9 DCI
Laguna I 1.9 DTI
Laguna I 2.0i
Laguna I 2.0i 16V
Laguna I 2.2 Diesel
Laguna I 2.2 Diesel Turbo
Laguna I 3.0i
Laguna I 3.0i 24V
Laguna I Grandtour 1.6i 16V
Laguna I Grandtour 1.8 GPL
Laguna I Grandtour 1.8i
Laguna I Grandtour 1.8i 16V
Laguna I Grandtour 1.9 DCI
Laguna I Grandtour 1.9 DTI
Laguna I Grandtour 2.0i
Laguna I Grandtour 2.0i 16V
Laguna I Grandtour 2.2 Diesel
Laguna I Grandtour 2.2 Diesel Turbo
Laguna I Grandtour 3.0i
Laguna I Grandtour 3.0i 24V
Laguna II 1.6 16V
Laguna II 1.8 16V
Laguna II 1.9 DCI
Laguna II 2.0 16V
Laguna II 2.0 16V IDE
Laguna II 2.0 DCI
Laguna II 2.0 T
Laguna II 2.2 DCI
Laguna II 3.0 V6 24V
Laguna II Grandtour 1.6 16V
Laguna II Grandtour 1.8 16V
Laguna II Grandtour 1.9 DCI
Laguna II Grandtour 2.0 16V
Laguna II Grandtour 2.0 16V IDE
Laguna II Grandtour 2.0 DCI
Laguna II Grandtour 2.0 T
Laguna II Grandtour 2.2 DCI
Laguna II Grandtour 3.0 V6 24V
Laguna III 1.5 DCI
Laguna III 1.5 dCi Coupe
Laguna III 1.5 dCi Grandtour
Laguna III 1.6
Laguna III 1.6 Grandtour
Laguna III 2.0
Laguna III 2.0 DCI
Laguna III 2.0 dCi Coupe
Laguna III 2.0 dCi Grandtour
Laguna III 2.0 Grandtour
Laguna III 2.0 TCe
Laguna III 2.0 TCe Coupe
Laguna III 2.0 TCe Grandtour
Laguna III 3.0 DCI
Laguna III 3.0 dCi Coupe
Laguna III 3.0 dCi Grandtour
Laguna III 3.5
Laguna III 3.5 Coupe
Laguna III 3.5 Grandtour
Latitude 1.5 dCi
Latitude 2.0
Latitude 2.0 dCi
Latitude 2.5
Latitude 3.0 dCi
Latitude 3.5
Logan 1.0 16V Hi-Flex
Logan 1.0 Hi-Flex 16V
Logan 1.2
Logan 1.4
Logan 1.4 MCV
Logan 1.4i
Logan 1.5 dCi
Logan 1.5 dCi MCV
Logan 1.6
Logan 1.6 16V
Logan 1.6 16V Hi-Flex
Logan 1.6 16V MCV
Logan 1.6 Hi-Torque
Logan 1.6 Hi-Torque Flex
Logan 1.6 MCV
Megane 1.4i
Megane 1.4i 16V
Megane 1.5 DCI
Megane 1.6 Coupe
Megane 1.6 Hatch
Megane 1.6i
Megane 1.6i 16V
Megane 1.6i 16V GNC
Megane 1.8i 16V
Megane 1.9 D
Megane 1.9 DCI
Megane 1.9 Diesel
Megane 1.9 Diesel Turbo
Megane 1.9 DTI
Megane 1.9 TD
Megane 2.0i
Megane 2.0i 16V
Megane Cabrio 1.4i 16V
Megane Cabrio 1.6i
Megane Cabrio 1.6i 16V
Megane Cabrio 2.0i
Megane Cabrio 2.0i 16V
Megane Cabrio 2.0i 16V IDE
Megane Classic 1.4i
Megane Classic 1.4i 16V
Megane Classic 1.6i
Megane Classic 1.6i 16V
Megane Classic 1.8i
Megane Classic 1.9 DCI
Megane Classic 1.9 Diesel
Megane Classic 1.9 Diesel Turbo
Megane Classic 1.9 DTI
Megane Classic 2.0i
Megane Coupe 1.4i 16V
Megane Coupe 1.6i
Megane Coupe 1.6i 16V
Megane Coupe 1.9 DCI
Megane Coupe 1.9 DTI
Megane Coupe 2.0i
Megane Coupe 2.0i 16V
Megane Coupe 2.0i 16V IDE
Megane Grandtour 1.4i
Megane Grandtour 1.4i 16V
Megane GrandTour 1.5 DCI
Megane GrandTour 1.6 16V
Megane Grandtour 1.6i
Megane Grandtour 1.6i 16V
Megane Grandtour 1.8i 16V
Megane Grandtour 1.9 DCI
Megane Grandtour 1.9 Diesel
Megane Grandtour 1.9 DTI
Megane II 1.4
Megane II 1.4 Grandtour
Megane II 1.4 Hatchback
Megane II 1.5 DCI
Megane II 1.5 dCi Cabrio
Megane II 1.5 dCi Grandtour
Megane II 1.5 dCi Hatchback
Megane II 1.6
Megane II 1.6 16V
Megane II 1.6 16V Hi-Flex
Megane II 1.6 Cabrio
Megane II 1.6 Grandtour
Megane II 1.6 Grandtour Flex-Fuel
Megane II 1.6 Hatchback
Megane II 1.6 Hatchback Flex-Fuel
Megane II 1.9 DCI
Megane II 1.9 dCi Cabrio
Megane II 1.9 dCi Grandtour
Megane II 1.9 dCi Hatchback
Megane II 2.0
Megane II 2.0 16V
Megane II 2.0 Cabrio
Megane II 2.0 DCI
Megane II 2.0 dCi Cabrio
Megane II 2.0 dCi Grandtour
Megane II 2.0 dCi Hatchback
Megane II 2.0 dCi Hatchback Sport
Megane II 2.0 Grandtour
Megane II 2.0 Hatchback
Megane II 2.0 Hatchback Sport
Megane II 2.0 T Cabrio
Megane II 2.0 T Hatchback
Megane II 2.0i 16V
Megane II Grandtour 1.6 16V Hi-Flex
Megane II Grandtour 2.0 16V
Megane III 1.2 CC
Megane III 1.2 Coupe
Megane III 1.2 Grandtour
Megane III 1.2 Hatchback
Megane III 1.4 CC
Megane III 1.4 Coupe
Megane III 1.4 Grandtour
Megane III 1.4 Hatchback
Megane III 1.5 dCi CC
Megane III 1.5 dCi Coupe
Megane III 1.5 dCi Grandtour
Megane III 1.5 dCi Hatchback
Megane III 1.6 CC
Megane III 1.6 Coupe
Megane III 1.6 dCi CC
Megane III 1.6 dCi Coupe
Megane III 1.6 dCi Grandtour
Megane III 1.6 dCi Hatchback
Megane III 1.6 Grandtour
Megane III 1.6 Hatchback
Megane III 1.9 dCi CC
Megane III 1.9 dCi Coupe
Megane III 1.9 dCi Grandtour
Megane III 1.9 dCi Hatchback
Megane III 2.0 CC
Megane III 2.0 Coupe
Megane III 2.0 Coupe R.S.
Megane III 2.0 dCi CC
Megane III 2.0 dCi Coupe
Megane III 2.0 dCi Grandtour
Megane III 2.0 dCi Hatchback
Megane III 2.0 Grandtour
Megane III 2.0 Hatchback
Megane III 2.0 TCe CC
Megane III 2.0 TCe Coupe
Megane III 2.0 TCe Grandtour
Megane III 2.0 TCe Hatchback
Modus 1.2
Modus 1.2 TCe
Modus 1.4
Modus 1.5 DCI
Modus 1.6
R 19 1.6i
R 19 1.6i Sedan
R 19 1.7i Sedan
R 19 1.8i
R 19 1.8i Sedan
R 21 2.2i
R 21 Nevada 2.2i
Safrane 2.0i
Safrane 2.0i 16V
Safrane 2.1 Diesel Turbo
Safrane 2.2 12V Diesel Turbo
Safrane 2.2i
Safrane 2.5 Diesel Turbo
Safrane 2.5i 20V
Safrane 3.0i
Safrane 3.0i 24V
Safrane 3.0i Biturbo
Sandero 1.0 16V Hi-Flex
Sandero 1.2
Sandero 1.4
Sandero 1.4 i
Sandero 1.5 dci
Sandero 1.6
Sandero 1.6 16V
Sandero 1.6 16V Hi-Flex
Sandero 1.6 Hi-Torque
Sandero 1.6 Hi-Torque Flex
Sandero 1.6 MPI
Scala 1.6i
Scenic 1.4i
Scenic 1.6i
Scenic 1.6i 16V
Scenic 1.6i 16V Hi-Flex
Scenic 1.8i
Scenic 1.9 DCI
Scenic 1.9 DCI RX4
Scenic 1.9 Diesel
Scenic 1.9 Diesel Turbo
Scenic 1.9 DTI
Scenic 2.0i
Scenic 2.0i 16V
Scenic 2.0i RX4
Scenic II 1.4 16V
Scenic II 1.5 DCI
Scenic II 1.6 16V
Scenic II 1.9 DCI
Scenic II 2.0 16V
Scenic II 2.0 16V Turbo
Scenic II 2.0 DCI
Scenic III 1.2
Scenic III 1.4
Scenic III 1.5 dCi
Scenic III 1.6
Scenic III 1.6 dCi
Scenic III 1.9 dCi
Scenic III 2.0
Scenic III 2.0 dCi
Sport Spider 2.0
Stepway 1.6 16V
Symbol 0.9
Symbol 1.2
Symbol 1.4i 16V
Symbol 1.4i 8V
Symbol 1.5 dCi
Symbol 1.6 16V
Symbol 1.6 16V Hi-Flex
Symbol 1.6 Hi-Torque
Symbol 1.6 Hi-Torque Flex
Thalia 1.0i 16V
Thalia 1.2
Thalia 1.2i
Thalia 1.2i 16V
Thalia 1.4
Thalia 1.4i
Thalia 1.4i 16V
Thalia 1.5 DCI
Thalia 1.6
Thalia 1.6i
Thalia 1.9 Diesel
Twingo 1.1
Twingo 1.2i
Twingo I 1.0i
Twingo I 1.0i 16V
Twingo I 1.2i
Twingo I 1.2i 16V
Twingo II 1.2
Twingo II 1.2 16V
Twingo II 1.2 TCe
Twingo II 1.5 DCI
Twingo II 1.6 R.S.
Twizy 45
Twizy 80
Vel Satis 2.0
Vel Satis 2.0 DCI
Vel Satis 2.0 T
Vel Satis 2.2 DCI
Vel Satis 3.0 DCI V6
Vel Satis 3.5 V6
Wind 1.2
Wind 1.6
Zoe


DVD 2014/3:PKW:RELY

DVD 2014/3 - RELY

V5 1.8i
X5 2.0i TCI


DVD 2014/3:PKW:RIICH

DVD 2014/3 - RIICH

G3 1.6i
G5 2.0i
G5 2.0T
M1 1.0i
X1 1.3i


DVD 2014/3:PKW:RAM

DVD 2014/3 - RAM

1500 3.7 Pickup
1500 3.7 Pickup 4x4
1500 4.7 Pickup FFV
1500 5.7 Pickup
1500 5.7 Pickup 4x4
1500 Pickup 4x4 4.7 FFV
2500 5.7 Pickup
2500 5.7 Pickup 4x4
2500 6.7
2500 6.7 4x4
3500 5.7
3500 5.7 4x4
3500 6.7
3500 6.7 4x4
4500 6.7
4500 6.7 4x4
5500 6.7
5500 6.7 4x4
Dakota 3.7 Pickup
Dakota 3.7 Pickup 4x4
Dakota 4.7 Pickup 4x4 FFV
Dakota 4.7 Pickup FFV


DVD 2014/3:PKW:ROEWE

DVD 2014/3 - ROEWE

350 1.5i
550 1.8i DVVT
550 1.8i T
750 1.8i
750 2.5i
Saibao 1.6i


DVD 2014/3:PKW:ROLLS-ROYCE

DVD 2014/3 - ROLLS-ROYCE

Ghost 6.6
Ghost 6.6 V-Specification
Wraith 6.6


DVD 2014/3:PKW:ROVER

DVD 2014/3 - ROVER

100 Metro 1.1
100 Metro 1.1i
100 Metro 1.1i Cabrio
100 Metro 1.4
100 Metro 1.4 GTi 16V
100 Metro 1.4 i 16V
100 Metro 1.4 i 16V Cabrio
100 Metro 1.4i
100 Metro 1.4i Cabrio
211 1.1i
214 1.4 16V
214 1.4 Cabrio
214 1.4i
214 1.4i 16V
214 1.4Si 16V
214 1.4Si 16V Cabrio
214 S 1.4
216 1.6 16V
216 1.6 GTi 16V
216 1.6 GTi 16V Cabrio
216 1.6i 16V
216 1.6i 16V Cabrio
216 1.6i 16V Coupe
218 1.8 Turbo Diesel
218 1.8i 16V
218 1.8i 16V Coupe
218 1.9 Diesel
220 2.0 GTi 16V
220 2.0 GTi/GSi
220 2.0 SD
220 2.0 SDI
220 2.0i Turbo
220 2.0i Turbo Coupe
25 1.1i
25 1.1i 16V
25 1.4i 16V
25 1.6i 16V
25 1.8i 16V
25 2.0 iDT
414 1.4 16V
414 1.4 Si 16V
416 1.6 GSi 16V
416 1.6 GSi 16V Tourer
416 1.6 GTi 16V
416 1.6 GTi 16V Tourer
416 1.6i 16V
416 1.6i 16V Tourer
418 1.8 TD
418 1.8 TD Tourer
418 1.8i 16V Tourer
418 1.9 D
418 1.9 D Tourer
418 Coupe 1.8 GSi 16V
420 2.0 16V
420 2.0 SD
420 2.0 SDI
420 2.0i Turbo 16V
45 1.4 16V
45 1.6 16V
45 1.8 16V
45 2.0 iDT
45 2.0 V6
618 1.8i 16V
620 2.0 SDi
620 2.0i 16V
620 2.0i 16V Turbo
623 2.3i 16V
75 1.8i 16V
75 1.8i 16V Tourer
75 1.8i T 16V
75 1.8i T 16V Tourer
75 2.0 CDT
75 2.0 CDT Tourer
75 2.0 CDTi
75 2.0 CDTi Tourer
75 2.0i 24V
75 2.0i 24V Tourer
75 2.5i 24V
75 2.5i 24V Tourer
75 4.6i Power
75 4.6i Power Tourer
820 2.0
820 2.0i
820 2.0i 16V
820 2.0i 16V Turbo
825 2.5 TD
825 2.5i
825 2.5i Coupe
825 2.5i Sterling
825 Si 2.5i
827 2.7i 24V
827 2.7i 24V Coupe
827 2.7i Sterling
827 Si 2.7i
City Rover 1.4
Maestro 1.3
Mini 1.0
Mini 1.3i
Mini 1.3i Cabrio
Mini Cooper 1.3
Mini Cooper 1.3 Cabrio
Montego 2.0 i
Montego 2.0 i Estate
Montego 2.0 i Turbo
Streetwise 1.4
Streetwise 1.6
Streetwise 1.8
Streetwise 2.0 TD


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB)

DVD 2014/3 - SAAB (SAAB AUTOMOBILE AB)

900 I 2.0 Cabriolet
900 I 2.0 Turbo
900 I 2.0 Turbo Cabriolet
900 I 2.0 Turbo Hatchback
900 I 2.0i
900 I 2.0i Hatchback
900 I 2.0i Turbo
900 I 2.1i
900 I 2.1i Cabriolet
900 I 2.1i Hatchback
900 I 2.3i Cabriolet
900 I 2.3i Hatchback
900 I 2.5i Cabriolet
900 I 2.5i Hatchback
900 II 2.0 i
900 II 2.0 i Cabriolet
900 II 2.0 i Coupe
900 II 2.0 i Turbo
900 II 2.0 i Turbo Cabriolet
900 II 2.0 i Turbo Coupe
900 II 2.3 i
900 II 2.3 i Cabriolet
900 II 2.3 i Coupe
900 II 2.5 i
900 II 2.5 i Cabriolet
900 II 2.5 i Coupe
9000 2.0 CD Turbo 16V
9000 2.0 CS
9000 2.0 CS Turbo
9000 2.3 CD 16V
9000 2.3 CD Turbo Ecopower
9000 2.3 CDE Turbo
9000 2.3 CDE Turbo Ecopower
9000 2.3 CS 16V
9000 2.3 CS Aero Turbo
9000 2.3 CS Turbo Ecopower
9000 2.3 CSE Turbo
9000 3.0 CD
9000 3.0 CS
9000 3.0 Griffin
9-3 1.8 i
9-3 1.8 i Kombi
9-3 1.8 T
9-3 1.8 T BioPower
9-3 1.8 T BioPower Cabriolet
9-3 1.8 T BioPower Kombi
9-3 1.8 T Cabriolet
9-3 1.8 T Kombi
9-3 1.9 TiD
9-3 1.9 TiD Cabriolet
9-3 1.9 TiD Kombi
9-3 1.9 TTiD
9-3 1.9 TTiD Cabriolet
9-3 1.9 TTiD Kombi
9-3 2.0 i 16 V Cabriolet
9-3 2.0 i 16V
9-3 2.0 i 16V Coupe
9-3 2.0 i 16V Turbo
9-3 2.0 i 16V Turbo Cabriolet
9-3 2.0 i Turbo 16V Coupe
9-3 2.0 T
9-3 2.0 T BioPower
9-3 2.0 T BioPower Cabriolet
9-3 2.0 T BioPower Kombi
9-3 2.0 T BioPower Kombi XWD
9-3 2.0 T BioPower XWD
9-3 2.0 T Cabriolet
9-3 2.0 T Cabriolet 4x4
9-3 2.0 T Kombi
9-3 2.0 T Kombi XWD
9-3 2.0 T Sport
9-3 2.0 T XWD
9-3 2.2 16V Turbodiesel
9-3 2.2 TiD
9-3 2.2 Turbodiesel 16V Coupe
9-3 2.3 Convertible T
9-3 2.3 i 16 V Cabriolet
9-3 2.3 i 16V
9-3 2.3 i 16V Turbo
9-3 2.3 i Turbo 16V Coupe
9-3 2.3 T Cabriolet
9-3 2.8 T
9-3 2.8 T Cabriolet
9-3 2.8 T Kombi
9-3 2.8 T Kombi XWD
9-3 2.8 T XWD
9-3 2.8 Turbo 4x4
9-3 T BioPower Cabriolet 2.0
9-3 T Cabriolet 2.0
9-3X 1.9 TTiD
9-3X 2.0 T Biopower XWD
9-3X 2.0 T XWD
9-4X 3.0
9-5 1.6 T
9-5 1.9 TiD
9-5 1.9 TiD Kombi
9-5 2.0
9-5 2.0 Biopower
9-5 2.0 Biopower XWD
9-5 2.0 T
9-5 2.0 T BioPower
9-5 2.0 T BioPower Kombi
9-5 2.0 T Kombi
9-5 2.0 T XWD
9-5 2.0 TiD4
9-5 2.0 TTiD4
9-5 2.0 TTiD4 XWD
9-5 2.0 Turbo
9-5 2.0 Turbo Kombi
9-5 2.0t
9-5 2.0t Kombi
9-5 2.2 TiD
9-5 2.2 TiD Kombi
9-5 2.3
9-5 2.3 T BioPower
9-5 2.3 T BioPower Kombi
9-5 2.3 Turbo
9-5 2.3 Turbo BioPower
9-5 2.3 Turbo BioPower Kombi
9-5 2.3 Turbo Kombi
9-5 2.3T
9-5 2.3T Kombi
9-5 2.8 T XWD
9-5 3.0 TiD
9-5 3.0 TiD Kombi
9-5 3.0t
9-5 3.0t Kombi


DVD 2014/3:PKW:SATURN

DVD 2014/3 - SATURN

Aura 2.4
Aura 2.4 Hybrid
Aura 3.5
Aura 3.6
Ion 2.0 Red Line Coupe
Ion-1 2.2
Ion-2 2.2
Ion-2 2.2 Coupe
Ion-3 2.2
Ion-3 2.2 Coupe
Ion-3 2.4
Ion-3 2.4 Coupe
L100 2.2
L200 2.2
L300 3.0
L300-1 2.2
L300-2 3.0 Station Wagon
LS1 2.2
LS2 3.0
LW1 2.2 Station Wagon
LW2 3.0 Station Wagon
LW200 2.2 Station Wagon
LW300 3.0 Station Wagon
LW300-1 2.2 Station Wagon
Relay 3.5
Relay 3.5 4x4
Relay 3.9
Relay 3.9 4x4
Relay 3.9 FFV
SC 1.9 Coupe
Sky 2.4 Roadster
Sky Red Line 2.0 Roadster
SL 1.9 Sedan
SW 1.9 Station Wagon
Vue 2.2
Vue 2.2 4x4
Vue 3.0
Vue 3.0 4x4
Vue 3.5
Vue 3.5 4x4


DVD 2014/3:PKW:SEAT

DVD 2014/3 - SEAT

Alhambra 1.4 TSI
Alhambra 1.8 T
Alhambra 1.8 TSI
Alhambra 1.9 TDI
Alhambra 1.9 TDI 4Motion
Alhambra 2.0
Alhambra 2.0 TDI
Alhambra 2.0 TDI 4WD
Alhambra 2.0 TSI
Alhambra 2.8
Alhambra 2.8 4Motion
Altea 1.2 TSI
Altea 1.4
Altea 1.4 TSI
Altea 1.6
Altea 1.6 MultiFuel
Altea 1.6 TDI
Altea 1.8 TSI
Altea 1.9 TDI
Altea 2.0 FSI
Altea 2.0 TDI
Altea 2.0 TFSI
Altea Freetrack 1.4 TSI
Altea Freetrack 1.6 TDI
Altea Freetrack 2.0 TDI
Altea Freetrack 2.0 TDI 4WD
Altea Freetrack 2.0 TFSI
Altea Freetrack 2.0 TFSI 4WD
Altea XL 1.2 TSI
Altea XL 1.4
Altea XL 1.4 TSI
Altea XL 1.6
Altea XL 1.6 MultiFuel
Altea XL 1.6 TDI
Altea XL 1.8 TSI
Altea XL 1.9 TDI
Altea XL 2.0 FSI
Altea XL 2.0 TDI
Altea XL 2.0 TDI 4WD
Altea XL 2.0 TFSI
Arosa 1.0
Arosa 1.4
Arosa 1.4 16V
Arosa 1.4 TDI
Arosa 1.7 SDI
City Golf 1.6
Cordoba 1.0
Cordoba 1.2
Cordoba 1.4
Cordoba 1.4 TDI
Cordoba 1.6
Cordoba 1.8
Cordoba 1.8 T Cupra
Cordoba 1.9 D
Cordoba 1.9 SDI
Cordoba 1.9 TD
Cordoba 1.9 TDI
Cordoba 2.0
Cordoba Vario 1.4
Cordoba Vario 1.6
Cordoba Vario 1.8
Cordoba Vario 1.9 SDI
Cordoba Vario 1.9 TDI
Exeo 1.6
Exeo 1.8
Exeo 1.8 TSI
Exeo 2.0 TDI
Exeo 2.0 TFSI
Exeo 2.0 TSI
Exeo ST 1.6
Exeo ST 1.8
Exeo ST 1.8 TSI
Exeo ST 2.0 TDI
Exeo ST 2.0 TSI
Ibiza 1.0
Ibiza 1.0 16V
Ibiza 1.2
Ibiza 1.2 TDI
Ibiza 1.2 TSI
Ibiza 1.3
Ibiza 1.4
Ibiza 1.4 TDI
Ibiza 1.4 TSI
Ibiza 1.6
Ibiza 1.6 GLP
Ibiza 1.6 TDI
Ibiza 1.8
Ibiza 1.8 T
Ibiza 1.8 T Cupra
Ibiza 1.8 T Cupra R
Ibiza 1.9 D
Ibiza 1.9 SDI
Ibiza 1.9 TD
Ibiza 1.9 TDI
Ibiza 1.9 TDI Cupra R
Ibiza 2.0
Ibiza 2.0 TDI
Ibiza SC 1.2
Ibiza SC 1.2 TDI
Ibiza SC 1.2 TSI
Ibiza SC 1.4
Ibiza SC 1.4 TDI
Ibiza SC 1.4 TSI
Ibiza SC 1.4 TSI Cupra
Ibiza SC 1.6
Ibiza SC 1.6 GLP
Ibiza SC 1.6 TDI
Ibiza SC 1.9 TDI
Ibiza SC 2.0
Ibiza SC 2.0 TDI
Ibiza ST 1.2
Ibiza ST 1.2 TDI
Ibiza ST 1.2 TSI
Ibiza ST 1.4
Ibiza ST 1.4 TSI
Ibiza ST 1.6 TDI
Inca 1.4
Inca 1.6
Inca 1.6 EFI
Inca 1.7 D
Inca 1.9 D
Inca 1.9 SDI
Leon 1.2 TSI
Leon 1.4
Leon 1.4 TSI
Leon 1.6
Leon 1.6 MultiFuel
Leon 1.6 TDI
Leon 1.8
Leon 1.8 T
Leon 1.8 T Cupra R
Leon 1.8 T Syncro
Leon 1.8 TSI
Leon 1.9 SDI
Leon 1.9 TDI
Leon 1.9 TDI Syncro
Leon 2.0 FSI
Leon 2.0 TDI
Leon 2.0 TFSI
Leon 2.0 TFSI Cupra
Leon 2.0 TFSI FR
Leon 2.8
Leon 2.8 Cupra Syncro
Leon Cupra 2.0 TSI
Leon SC 1.2 TSI
Leon SC 1.4 TSI
Leon SC 1.6 TDI
Leon SC 1.8 TSI
Leon SC 2.0 TDI
Leon SC Cupra 2.0 TSI
Leon ST 1.2 TSI
Leon ST 1.4 TSI
Leon ST 1.6 TDI
Leon ST 1.8 TSI
Leon ST 2.0 TDI
Mii 1.0
Toledo 1.2
Toledo 1.2 TSI
Toledo 1.4
Toledo 1.4 TSI
Toledo 1.6
Toledo 1.6 MultiFuel
Toledo 1.6 TDI
Toledo 1.8
Toledo 1.8 T
Toledo 1.8 TSI
Toledo 1.9 D
Toledo 1.9 TD
Toledo 1.9 TDI
Toledo 2.0
Toledo 2.0 FSI
Toledo 2.0 TDI
Toledo 2.0 TFSI
Toledo 2.3


DVD 2014/3:PKW:SKODA

DVD 2014/3 - SKODA

Citigo 1.0
Citigo 1.0 CNG
Fabia 1.0
Fabia 1.2
Fabia 1.2 Combi
Fabia 1.2 TDI
Fabia 1.2 TDI Combi
Fabia 1.4
Fabia 1.4 Combi
Fabia 1.4 i
Fabia 1.4 TDI
Fabia 1.4 TDI Combi
Fabia 1.4 TSI Combi RS
Fabia 1.4 TSI RS
Fabia 1.6
Fabia 1.6 Combi
Fabia 1.6 i
Fabia 1.6 TDI
Fabia 1.6 TDI Combi
Fabia 1.9 SDI
Fabia 1.9 SDI Combi
Fabia 1.9 TDI
Fabia 1.9 TDI Combi
Fabia 1.9 TDI RS
Fabia 2.0
Fabia 2.0 Combi
Favorit 136 i.e.
Felicia 1.3
Felicia 1.3 Combi
Felicia 1.3 Fun
Felicia 1.3 i
Felicia 1.3 i Combi
Felicia 1.6 Fun
Felicia 1.6 i
Felicia 1.6 i Combi
Felicia 1.9 D
Felicia 1.9 D Combi
Felicia 1.9 D Fun
Forman 1.3 i.e.
Laura 1.8i
Laura 1.9 TDI
Laura 2.0 TDI
Octavia 1.2 TSI
Octavia 1.2 TSI Combi
Octavia 1.4
Octavia 1.4 Combi
Octavia 1.4 TSI
Octavia 1.4 TSI Combi
Octavia 1.4i
Octavia 1.6
Octavia 1.6 Combi
Octavia 1.6 FSI
Octavia 1.6 FSI Combi
Octavia 1.6 TDI
Octavia 1.6 TDI Combi
Octavia 1.6 TDI Combi 4x4
Octavia 1.6i
Octavia 1.8
Octavia 1.8 Combi
Octavia 1.8 Combi RS
Octavia 1.8 RS
Octavia 1.8 T
Octavia 1.8 T 4X4
Octavia 1.8 T Combi
Octavia 1.8 T Combi 4X4
Octavia 1.8 TSI
Octavia 1.8 TSI Combi
Octavia 1.8 TSI Combi 4x4
Octavia 1.8i
Octavia 1.9 SDI
Octavia 1.9 SDI Combi
Octavia 1.9 TDI
Octavia 1.9 TDI 4X4
Octavia 1.9 TDI Combi
Octavia 1.9 TDI Combi 4X4
Octavia 2.0
Octavia 2.0 4X4
Octavia 2.0 Combi
Octavia 2.0 Combi 4X4
Octavia 2.0 Combi RS
Octavia 2.0 FSI
Octavia 2.0 FSI 4X4
Octavia 2.0 FSI Combi
Octavia 2.0 FSI Combi 4X4
Octavia 2.0 FSI Combi RS
Octavia 2.0 FSI RS
Octavia 2.0 i
Octavia 2.0 RS
Octavia 2.0 TDI
Octavia 2.0 TDI 4x4
Octavia 2.0 TDI Combi
Octavia 2.0 TDI Combi 4X4
Octavia 2.0 TDI Combi RS
Octavia 2.0 TDI RS
Octavia 2.0 TSI Combi RS
Octavia 2.0 TSI RS
Octavia 2.0i
Pick-Up 1.6 MPI
Pick-Up 1.9 D
Pick-Up 135
Pick-Up 135 i.e.
Pick-Up 135 MPI
Pick-Up 136 i.e.
Pick-Up 136 MPI
Praktik 1.2
Praktik 1.2 TDI
Praktik 1.2 TSI
Praktik 1.4
Praktik 1.4 TDI
Praktik 1.6 TDI
Rapid 1.2
Rapid 1.2 TSI
Rapid 1.2 TSI Spaceback
Rapid 1.4 TSI
Rapid 1.4 TSI Spaceback
Rapid 1.6
Rapid 1.6 Spaceback
Rapid 1.6 TDI
Rapid 1.6 TDI Spaceback
Rapid 1.6D
Roomster 1.2
Roomster 1.2 TDI
Roomster 1.2 TSI
Roomster 1.4
Roomster 1.4 TDI
Roomster 1.6
Roomster 1.6 TDI
Roomster 1.9 TDI
Superb 1.4 TSI
Superb 1.4 TSI Combi
Superb 1.4i
Superb 1.6 TDI
Superb 1.6 TDI Combi
Superb 1.8 T
Superb 1.8 TSI
Superb 1.8 TSI 4X4
Superb 1.8 TSI Combi
Superb 1.8 TSI Combi 4x4
Superb 1.8i
Superb 1.9 TDI
Superb 1.9 TDi Combi
Superb 2.0
Superb 2.0 TDI
Superb 2.0 TDI 4X4
Superb 2.0 TDi Combi
Superb 2.0 TDi Combi 4x4
Superb 2.0 TSI
Superb 2.0 TSI Combi
Superb 2.0i
Superb 2.5 TDI
Superb 2.8
Superb 3.6 V6 4x4
Superb 3.6 V6 Combi 4x4
Superb 3.6i
Yeti 1.2 TSI
Yeti 1.4 TSI
Yeti 1.6 TDI
Yeti 1.8 TSI
Yeti 1.8 TSI 4x4
Yeti 2.0 TDI
Yeti 2.0 TDI 4x4


DVD 2014/3:PKW:SAMSUNG MOTOR INC.

DVD 2014/3 - SAMSUNG MOTOR INC.

NEW SM5 2.0
QM5 2.0 DCI
SM3 1.5i 16V
SM3 II 1.6i
SM5 1.8i 16V
SM5 2.0 LPG
SM5 2.0i
SM5 2.5i
SM5 II 2.0 LPG
SM7 2.3
SM7 3.5i


DVD 2014/3:PKW:SOUEAST

DVD 2014/3 - SOUEAST

Freeca 1.8D
Freeca 2.0i
Freeca 2.4i
Ling Li 1.3 i
Ling Li 1.6 i
Lioncel 1.6i


DVD 2014/3:PKW:SHINERAY

DVD 2014/3 - SHINERAY

A7 1.0
A9 1.0
T20 1.0
T22 1.0


DVD 2014/3:PKW:SSANGYONG

DVD 2014/3 - SSANGYONG

Actyon 2.0 CRDI
Actyon 2.0 Xdi
Actyon 2.0 Xdi 4WD
Actyon 2.3 4WD
Actyon 2.3i
Actyon 2.3i 4WD
Actyon 3.2
Actyon Sports 2.0 E-Xdi
Actyon Sports 2.0 E-Xdi 4WD
Actyon Sports 2.0 Xdi 4WD
Chairman 2.3i
Chairman 2.8i
Chairman 3.2i
Chairman New 2.3i
Chairman New 2.8i
Chairman New 3.2i
Chairman W 3.2i
Chairman W 3.6i
Chairman W 5.0i
Korando 2.0i
Korando 2.3 Diesel
Korando 2.3i 16V
Korando 2.9 Diesel
Korando 2.9 TD Intercooler 4x4
Korando 3.2 i 4x4
Kyron 2.0 CRDI 2WD
Kyron 2.0 CRDI 4WD
Kyron 2.0 Xdi
Kyron 2.0 Xdi 4WD
Kyron 2.3i
Kyron 2.3i 4WD
Kyron 2.7 Xdi
Kyron 2.7 Xdi 4WD
Kyron 3.2i 4WD
Musso 2.0i
Musso 2.3 Diesel
Musso 2.3i
Musso 2.9 Diesel
Musso 2.9 TD Intercooler
Musso 3.2i
Rexton 2.3 i
Rexton 2.3 RX230 4WD
Rexton 2.7 CRDi
Rexton 2.7 CRDi 4WD
Rexton 2.7 Xdi 4WD
Rexton 2.8 i
Rexton 2.9 TCI
Rexton 2.9 TD
Rexton 3.2 i 4WD
Rexton 3.2i
Rexton RX 320 X 4WD
Rodius 2.7 CRDI
Rodius 2.7 Xdi
Rodius 2.7 Xdi 4WD
Stavic 2.7 Xdi
Stavic 3.2 i EL


DVD 2014/3:PKW:STEYR (STEYR-DAIMLER-PUCH AG)

DVD 2014/3 - STEYR (STEYR-DAIMLER-PUCH AG)

G 300 DT
G 320
G 500 V8


DVD 2014/3:PKW:SUBARU

DVD 2014/3 - SUBARU

Baja 2.5 4x4
Dex 1.3i
Dex 1.3i 4WD
Domingo 1.2i
Domingo 1.2i 4WD
Exiga 2.0i
Exiga 2.0i 4WD
Exiga 2.0i Turbo 4WD
Exiga 2.5i 4WD
Forester 2.0
Forester 2.0 D
Forester 2.0i 4WD
Forester 2.0i 4x4
Forester 2.0i S Turbo 4x4
Forester 2.0i Turbo 4WD
Forester 2.5
Forester 2.5 Turbo
Forester 2.5i 4WD
Forester 2.5i 4x4
Forester 2.5i Turbo 4WD
Forester 2.5i Turbo 4x4
Impreza 1.5i
Impreza 1.5i 4WD
Impreza 1.5i 4WD Kombi
Impreza 1.5R
Impreza 1.5R 4x4
Impreza 1.5R Sedan 4x4
Impreza 1.6i 4WD
Impreza 1.6i 4WD Kombi
Impreza 1.6i 4WD Sedan
Impreza 1.6i Kombi
Impreza 1.6i Sedan
Impreza 1.8i 4WD
Impreza 1.8i 4WD Kombi
Impreza 1.8i Sedan
Impreza 2.0 D 4x4
Impreza 2.0 R 4x4
Impreza 2.0 WRX STi Sedan 4WD
Impreza 2.0i
Impreza 2.0i 4WD
Impreza 2.0i 4WD Kombi
Impreza 2.0i 4WD Outback
Impreza 2.0i 4WD Sedan
Impreza 2.0i 4WD Turbo Kombi
Impreza 2.0i 4WD Turbo Sedan
Impreza 2.0i 4WD Turbo STI Sedan
Impreza 2.0i Turbo 4WD
Impreza 2.2
Impreza 2.2 4x4
Impreza 2.2 4x4 Coupe
Impreza 2.2 4x4 Station Wagon
Impreza 2.2 Coupe
Impreza 2.2 Station Wagon
Impreza 2.5 Kombi 4x4
Impreza 2.5 WRX Hatchback
Impreza 2.5 WRX STI
Impreza 2.5 WRX STI Hatchback
Impreza 2.5i 4WD Kombi
Impreza 2.5i 4WD Sedan
Impreza 2.5i 4WD Turbo Kombi
Impreza 2.5i 4WD Turbo Sedan
Impreza 2.5i 4WD Turbo STI Sedan
Impreza 2.5i 4x4
Impreza 2.5i Turbo 4WD
Impreza Anesis 1.5i
Impreza Anesis 1.5i 4WD
Impreza Anesis 2.0i
Impreza Anesis 2.0i 4WD
Impreza Coupe 2.0i Turbo 4WD
Impreza G4 1.6i
Impreza G4 1.6i 4WD
Impreza G4 2.0i
Impreza G4 2.0i 4WD
Impreza Retna 1.5i
Impreza Retna 1.6i 4WD
Impreza Sport 1.6i
Impreza Sport 1.6i 4WD
Impreza Sport 2.0i
Impreza Sport 2.0i 4WD
Impreza Sports Wagon 1.5i
Impreza Sports Wagon 1.5i 4WD
Impreza Sports Wagon 1.6i
Impreza Sports Wagon 1.6i 4WD
Impreza Sports Wagon 1.8i
Impreza Sports Wagon 1.8i 4WD
Impreza Sports Wagon 2.0i 4WD
Impreza Sports Wagon 2.0i Turbo 4WD
Impreza XV 1.5i
Impreza XV 1.5i 4WD
Impreza XV 2.0i
Impreza XV 2.0i 4WD
Justy 1.0
Justy 1.3 4x4
Justy 1.5 4x4
Legacy 1.8i
Legacy 1.8i 4WD
Legacy 1.8i Sedan
Legacy 2.0
Legacy 2.0 4WD
Legacy 2.0 D
Legacy 2.0 D 4WD
Legacy 2.0 D Kombi 4WD
Legacy 2.0 D Outback 4WD
Legacy 2.0 D Station Wagon
Legacy 2.0 Kombi 4WD
Legacy 2.0 R 4WD
Legacy 2.0 R Kombi 4WD
Legacy 2.0 Station Wagon
Legacy 2.0i
Legacy 2.0i 4WD
Legacy 2.0i 4WD Kombi
Legacy 2.0i CNG 4WD
Legacy 2.0i Kombi
Legacy 2.0i Sedan
Legacy 2.0i Sedan 4WD
Legacy 2.0i Turbo 4WD
Legacy 2.0i Turbo Sedan 4WD
Legacy 2.2i 4WD Kombi
Legacy 2.2i Kombi
Legacy 2.2i Kombi 4WD
Legacy 2.2i Sedan
Legacy 2.2i Sedan 4WD
Legacy 2.5
Legacy 2.5 4WD
Legacy 2.5 AWD
Legacy 2.5 GT
Legacy 2.5 GT Station Wagon
Legacy 2.5 Kombi
Legacy 2.5 Kombi 4WD
Legacy 2.5 Outback 4WD
Legacy 2.5i 4WD
Legacy 2.5i 4WD Kombi
Legacy 2.5i 4WD Outback
Legacy 2.5i Sedan 4WD
Legacy 2.5i Turbo 4WD
Legacy 3.0 4WD
Legacy 3.0 Kombi 4WD
Legacy 3.0 Outback 4WD
Legacy 3.0i 4WD
Legacy 3.0i 4WD Outback
Legacy 3.6
Legacy Lancaster 2.5i 4WD
Legacy Lancaster 3.0i 4WD
Legacy Outback 2.5i 4WD
Legacy Outback 2.5i Turbo 4x4
Legacy Outback 3.0i 4WD
Legacy Outback 3.6i 4WD
Legacy Touring Wagon 1.8i
Legacy Touring Wagon 1.8i 4WD
Legacy Touring Wagon 2.0i
Legacy Touring Wagon 2.0i 4WD
Legacy Touring Wagon 2.0i Turbo 4WD
Legacy Touring Wagon 2.2i 4WD
Legacy Touring Wagon 2.5i 4WD
Legacy Touring Wagon 2.5i Turbo 4WD
Legacy Touring Wagon 3.0i 4WD
Lucra 0.7i
Lucra 0.7i 4WD
Lucra 0.7i Turbo
Lucra 0.7i Turbo 4WD
Outback 2.0 D
Outback 2.5
Outback 2.5i Wagon 4WD
Outback 3.6
Pleo 0.7i
Pleo 0.7i 4WD
Pleo 0.7i Supercharger
Pleo 0.7i Supercharger 4WD
Pleo 0.7i Turbo
Pleo 0.7i Turbo 4WD
R1 0.7i
R1 0.7i 4WD
R1 0.7i Supercharger
R1 0.7i Supercharger 4WD
R2 0.7i
R2 0.7i 4WD
R2 0.7i Supercharger
R2 0.7i Supercharger 4WD
Sambar Dias Wagon 0.7i
Sambar Dias Wagon 0.7i 4WD
Sambar Dias Wagon 0.7i Supercharged
Sambar Dias Wagon 0.7i Supercharged 4WD
Sambar Dias Wagon 0.7i Turbo
Sambar Dias Wagon 0.7i Turbo 4WD
Stella 0.7i
Stella 0.7i 4WD
Stella 0.7i Turbo
Stella 0.7i Turbo 4WD
Traviq 1.8i
Traviq 2.2
Traviq 2.2i
Trezia 1.3
Trezia 1.3i
Trezia 1.5i
Trezia 1.5i 4WD
Tribeca 3.0 4x4
Tribeca 3.6 R


DVD 2014/3:PKW:SUZUKI

DVD 2014/3 - SUZUKI

Aerio 1.5i
Aerio 1.5i 4WD
Aerio 1.8i
Aerio 1.8i 4WD
Aerio Sedan 1.5i
Aerio Sedan 1.5i 4WD
Aerio Sedan 1.8i
Aerio Sedan 1.8i 4WD
Alto 0.7i
Alto 0.7i 4WD
Alto 0.7i 4x4
Alto 0.7i Turbo
Alto 0.7i Turbo 4WD
Alto 0.8i
Alto 1.0 Hatchback
Alto 1.0i Hatchback
Alto 1.1i 16V
Alto Lapin 0.7i
Alto Lapin 0.7i 4WD
Alto Lapin 0.7i Turbo
Alto Lapin 0.7i Turbo 4WD
Alto Works 0.7i Turbo
Alto Works 0.7i Turbo 4WD
APV 1.5i
APV 1.6i
Baleno 1.3 16V Hatchback
Baleno 1.3 16V Sedan
Baleno 1.3i 16V Hatchback
Baleno 1.3i 16V Sedan
Baleno 1.3i 16V Wagon
Baleno 1.5i 16V Sedan
Baleno 1.6i 16V Hatchback
Baleno 1.6i 16V Hatchback 4WD
Baleno 1.6i 16V Sedan
Baleno 1.6i 16V Sedan 4WD
Baleno 1.6i 16V Wagon
Baleno 1.6i 16V Wagon 4WD
Baleno 1.8i 16V Hatchback
Baleno 1.8i 16V Sedan
Baleno 1.8i 16V Wagon
Baleno 1.9 Diesel Turbo Hatchback
Baleno 1.9 Diesel Turbo Sedan
Baleno 1.9 Diesel Turbo Wagon
Bei Dou Xing 1.0 i
Beidouxing 1.0i
Beidouxing 1.2i
Beidouxing 1.4i
Cappuccino 660 Turbo
Cervo 0.7i
Cervo 0.7i 4WD
Cervo 0.7i Turbo
Cervo 0.7i Turbo 4WD
Chevrolet Cruze 1.4i
Chevrolet Cruze 1.4i 4WD
Chevrolet Cruze 1.5i
Chevrolet Cruze 1.5i 4WD
Chevrolet MW 1.0i
Chevrolet MW 1.0i Turbo
Chevrolet MW 1.4i
Chevrolet MW 1.4i 4WD
Cultus 1.3i
Cultus 1.6i 4WD
Cultus Crescent 1.5i
Cultus Crescent 1.5i 4WD
Cultus Crescent 1.6i 4WD
Cultus Crescent Hatchback 1.3i
Cultus Crescent Hatchback 1.5i
Cultus Crescent Hatchback 1.5i 4WD
Cultus Crescent Hatchback 1.6i 4WD
Cultus Crescent Wagon 1.5i
Cultus Crescent Wagon 1.6i 4WD
Cultus Crescent Wagon 1.8i
Cultus Sedan 1.5i
Cultus Sedan 1.6i 4WD
Cultus Wagon 1.5i
Cultus Wagon 1.6i 4WD
Cultus Wagon 1.8i
Escudo 1.6i 4WD
Escudo 2.0 Diesel Turbo 4WD
Escudo 2.0i 4WD
Escudo 2.4i 4x4
Escudo 2.5i 4WD
Escudo 2.7i 4WD
Escudo 3.2i 4WD
Escudo Convertible 1.6i 4WD
Every Landy 1.3i
Every Landy 1.3i 4WD
Every Plus 1.3i
Every Plus 1.3i 4WD
Every Wagon 0.7i
Every Wagon 0.7i 4WD
Every Wagon 0.7i Turbo
Every Wagon 0.7i Turbo 4WD
Fun 1.0
Fun 1.4
Grand Escudo 2.7i 4WD
Grand Vitara 1.6
Grand Vitara 1.6 4x4
Grand Vitara 1.6i 16V
Grand Vitara 1.6i 16V Cabrio
Grand Vitara 1.9 DDiS 4x4
Grand Vitara 2.0
Grand Vitara 2.0 4x4
Grand Vitara 2.0 Diesel Turbo
Grand Vitara 2.0 SZ 4x4
Grand Vitara 2.0 Tdi
Grand Vitara 2.0 TDi XL-7
Grand Vitara 2.0i 16V
Grand Vitara 2.0i 16V Cabrio
Grand Vitara 2.0i 4WD
Grand Vitara 2.4
Grand Vitara 2.4 4x4
Grand Vitara 2.4 SZ 4x4
Grand Vitara 2.5i 4WD
Grand Vitara 2.5i 4x4
Grand Vitara 2.7 XL-7
Grand Vitara 2.7i XL-7 4WD
Grand Vitara 3.2
Grand Vitara 3.2 4x4
Ignis 1.3 DDiS Turbo Hatchback
Ignis 1.3i 16V Hatchback
Ignis 1.3i 16V Hatchback 4WD
Ignis 1.5i 16V Hatchback
Ignis 1.5i 16V Hatchback 4WD
Ignis 1.5i 16V Sport Hatchback
Jimny 0.7i Turbo 4WD
Jimny 1.3i 16V
Jimny 1.3i 16V 4WD
Jimny 1.5 DDiS 4WD
Jimny Sierra 1.3i 4WD
Jimny Wide 1.3i 4WD
Kei 0.7i
Kei 0.7i Turbo
Kei 0.7i Turbo 4WD
Kizashi 2.4i
Kizashi 2.4i 4WD
Landy 1.4i
Landy 2.0i
Landy 2.0i 4WD
Liana 1.3i 16V Hatchback
Liana 1.3i 16V Sedan
Liana 1.4 Diesel Hatchback
Liana 1.4 Diesel Sedan
Liana 1.6i 16V Hatchback
Liana 1.6i 16V Hatchback 4WD
Liana 1.6i 16V Sedan
Liana 1.6i 16V Sedan 4WD
LingYang 1.0i 16V
LingYang 1.3i
MR wagon 0.7i
MR wagon 0.7i 4WD
MR wagon 0.7i Turbo
MR wagon 0.7i Turbo 4WD
New Alto 1.0i
Palette 0.7i
Palette 0.7i 4WD
Palette 0.7i Turbo
Palette 0.7i Turbo 4WD
Samurai 1.3
Samurai 1.3i
Samurai 1.3i Cabrio
Solio 1.2i
Solio 1.2i 4WD
Solio 1.3i
Solio 1.3i 4WD
Solio Bandit 1.2i
Solio Bandit 1.2i 4WD
Spacia 0.7i
Spacia 0.7i 4WD
Spacia 0.7i Turbo
Spacia 0.7i Turbo 4WD
Splash 1.0
Splash 1.2
Splash 1.3 DDiS
Swift 1.0i
Swift 1.0i Hatchback
Swift 1.2i
Swift 1.2i 4WD
Swift 1.3 16V GTi Hatchback
Swift 1.3 Cabrio
Swift 1.3 DDiS Diesel Turbo Hatchback
Swift 1.3 Hatchback
Swift 1.3 Hatchback 4WD
Swift 1.3i
Swift 1.3i 16V
Swift 1.3i 16V GTI Hatchback
Swift 1.3i 16V GXI Hatchback
Swift 1.3i 16V Hatchback
Swift 1.3i 4WD
Swift 1.3i 8V
Swift 1.3i 8V Hatchback
Swift 1.3i Cabrio
Swift 1.3i Hatchback
Swift 1.3i Hatchback 4WD
Swift 1.3i Sedan
Swift 1.5 Hatchback
Swift 1.5i
Swift 1.5i 4WD
Swift 1.5i Hatchback
Swift 1.6 16V Sedan
Swift 1.6 16V Sedan 4WD
Swift 1.6 Hatchback
Swift 1.6i
Swift 1.6i 16V Sedan
Swift 1.6i 16V Sedan 4WD
SX4 1.5 Hatchback
SX4 1.5i
SX4 1.5i 4WD
SX4 1.6 DDiS Hatchback
SX4 1.6 VVT
SX4 1.6 VVT 4WD Hatchback
SX4 1.6 VVT Hatchback
SX4 1.6i
SX4 1.6i Hatchback
SX4 1.9 DDiS 4WD Hatchback
SX4 1.9 DDiS Hatchback
SX4 2.0 DDiS 4WD Hatchback
SX4 2.0 DDiS Hatchback
SX4 2.0i
SX4 2.0i 4x4
SX4 2.0i Hatchback
SX4 2.0i Hatchback 4x4
SX4 Sedan 1.5i
Twin 0.7i
Twin 0.7i Hybrid
Vitara 1.6i
Vitara 1.6i 16V
Vitara 1.6i 16V Cabrio
Vitara 1.6i Cabrio
Vitara 2.0 Diesel Turbo
Vitara 2.0i 16V
Vitara 2.0i 16V Cabrio
Vitara 2.0i 24V
Vitara 2.5i 24V
Wagon R 0.7i
Wagon R 0.7i 4WD
Wagon R 0.7i DI Turbo
Wagon R 0.7i DI Turbo 4WD
Wagon R 0.7i Turbo
Wagon R 0.7i Turbo 4WD
Wagon R Plus 1.0i
Wagon R Plus 1.0i 4WD
Wagon R Plus 1.0i Turbo
Wagon R Plus 1.0i Turbo 4WD
Wagon R Solio 1.0i
Wagon R Solio 1.0i 4WD
Wagon R Solio 1.3i
Wagon R Solio 1.3i 4WD
Wagon R Stingray 0.7i
Wagon R Stingray 0.7i 4WD
Wagon R Stingray 0.7i Turbo
Wagon R Stingray 0.7i Turbo 4WD
Wagon R Wide 1.0i
Wagon R Wide 1.0i 4WD
Wagon R Wide 1.0i Turbo
Wagon R Wide 1.0i Turbo 4WD
Wagon R+ 1.0i
Wagon R+ 1.0i 16V
Wagon R+ 1.0i 16V 4WD
Wagon R+ 1.0i 16V Turbo
Wagon R+ 1.0i 16V Turbo 4WD
Wagon R+ 1.2i 16V
Wagon R+ 1.2i 16V 4WD
Wagon R+ 1.3 DDiS Diesel Turbo
Wagon R+ 1.3i 16V
Wagon R+ 1.3i 16V 4WD
X-90 1.6i
X-90 1.6i 4WD
X-90 1.6i 4x4
XL-7 2.7
XL-7 2.7 4x4
XL-7 3.6
XL-7 3.6 4x4


DVD 2014/3:PKW:TATA (TELCO)

DVD 2014/3 - TATA (TELCO)

Aria 2.2D
Aria 2.2D 4WD
Indica 1.2i Xeta
Indica 1.4 Diesel 8V
Indica 1.4 Turbodiesel
Indica 1.4i
Indica Vista 1.2D
Indigo 1.2i CS
Indigo 1.4D CS
Indigo 1.4i
Indigo Manza 1.4D
Indigo Manza 1.4i
Indigo Marina 1.4i
Nano 0.6i
Safari 2.0 Turbodiesel 4x4
Safari 2.1i
Safari 2.1i 4x4
Safari 2.2 Diesel
Safari 2.2 Diesel 4WD
Safari 3.0D 4x4 Dicor
Safari 4x2 Dicor
Safari 4x4 2.0 Turbodiesel
Safari 4x4 2.0i
Sierra 1.9
Xenon 2.2 CRDi
Xenon 3.0 TDI 4X4


DVD 2014/3:PKW:THINK

DVD 2014/3 - THINK

THINK City
Think City Zebra
Think elektrik


DVD 2014/3:PKW:TOYOTA

DVD 2014/3 - TOYOTA

4-Runner 2.2i
4-Runner 2.4
4-Runner 2.4 4x4
4-Runner 2.4 Turbo 4x4
4-Runner 2.7
4-Runner 2.7 4x4
4-Runner 2.7i
4-Runner 3.0 Diesel Turbo AWD
4-Runner 3.0i
4-Runner 3.0i 4x4
4-Runner 3.4i
4-Runner 3.4i 4X4
4-Runner 4.0i
4-Runner 4.0i 4x4
4-Runner 4.7i
4-Runner 4.7i 4x4
Allex 1.5i
Allex 1.5i 4WD
Allex 1.8i
Allex 1.8i 4WD
Allion 1.5i
Allion 1.8i
Allion 1.8i 4WD
Allion 2.0i
Alphard 2.4i
Alphard 2.4i 4WD
Alphard 3.0i
Alphard 3.0i 4WD
Alphard 3.5i
Alphard 3.5i 4WD
Alphard Hybrid 2.4i 4WD
Altezza 2.0i
Altezza Gita 2.0i
Altezza Gita 2.0i 4WD
Altezza Gita 3.0i
Altezza Gita 3.0i 4WD
Aqua 1.5i
Aristo 3.0i
Aristo 3.0i Turbo
Aristo 4.0i 4WD
Aurion 3.5
Aurion 3.5i
Auris 1.3 Touring Sports
Auris 1.3 VVT-i
Auris 1.4
Auris 1.4 D-4D
Auris 1.4 D-4D Touring Sports
Auris 1.4i
Auris 1.5i
Auris 1.5i 4WD
Auris 1.6
Auris 1.6 Touring Sports
Auris 1.8
Auris 1.8 VVT-i HSD
Auris 1.8 VVT-i HSD Touring Sports
Auris 1.8i
Auris 1.8i 4WD
Auris 2.0 D-4D
Auris 2.0 D-4D Touring Sports
Auris 2.2 D-CAT
Avalon 2.5 Hybrid
Avalon 3.0
Avalon 3.0i 24V
Avalon 3.5
Avanza 1.3
Avanza 1.3i
Avanza 1.5i
Avensis 1.6
Avensis 1.6 Wagon
Avensis 1.6i 16V
Avensis 1.6i 16V Liftback
Avensis 1.6i 16V Wagon
Avensis 1.8
Avensis 1.8 Wagon
Avensis 1.8i 16V
Avensis 1.8i 16V Liftback
Avensis 1.8i 16V Wagon
Avensis 2.0
Avensis 2.0 D-4D
Avensis 2.0 D-4D Liftback
Avensis 2.0 D-4D Wagon
Avensis 2.0 Diesel Turbo
Avensis 2.0 Diesel Turbo Liftback
Avensis 2.0 Diesel Turbo Wagon
Avensis 2.0 Wagon
Avensis 2.0i 16V
Avensis 2.0i 16V 4WD
Avensis 2.0i 16V 4WD Wagon
Avensis 2.0i 16V Liftback
Avensis 2.0i 16V Wagon
Avensis 2.2 D-4D
Avensis 2.2 D-4D Liftback
Avensis 2.2 D-4D Wagon
Avensis 2.2 D-CAT
Avensis 2.2 D-CAT Liftback
Avensis 2.2 D-CAT Wagon
Avensis 2.4i
Avensis 2.4i Liftback
Avensis 2.4i Wagon
Avensis Verso 2.0 Diesel Turbo
Avensis Verso 2.0i 16V
Avensis Verso 2.4i 16V
Aygo 1.0
Aygo 1.4
bB 1.3i
bB 1.3i 4WD
bB 1.5i
bB 1.5i 4WD
bB Open Deck 1.5i
Belta 1.0i
Belta 1.3i
Belta 1.3i 4WD
Blade 2.4i
Blade 2.4i 4WD
Blade 3.5i 4WD
Brevis 2.5i
Brevis 2.5i 4WD
Brevis 3.0i
Caldina 1.8i
Caldina 2.0 Diesel
Caldina 2.0 Diesel Turbo
Caldina 2.0i
Caldina 2.0i 4WD
Caldina 2.0i Turbo 4WD
Caldina 2.2 Diesel Turbo 4WD
Cami 1.3i
Cami 1.3i 4WD
Cami 1.3i Turbo 4WD
Camry
Camry 1.8i
Camry 2.0
Camry 2.0 Diesel Turbo
Camry 2.0 i Sedan
Camry 2.0 Wagon
Camry 2.0i
Camry 2.0i 16V
Camry 2.0i 4WD
Camry 2.0i 4x4
Camry 2.0i Wagon
Camry 2.2
Camry 2.2 CNG
Camry 2.2 Coupe
Camry 2.2 Diesel Turbo
Camry 2.2 Diesel Turbo 4WD
Camry 2.2 i Sedan
Camry 2.2 Station Wagon
Camry 2.2i
Camry 2.2i 16V
Camry 2.2i 16V Wagon
Camry 2.2i 4WD
Camry 2.2i Wagon
Camry 2.4
Camry 2.4 Hybrid
Camry 2.4 i Sedan
Camry 2.4 VVT-i
Camry 2.4i
Camry 2.4i 16V
Camry 2.4i 4WD
Camry 2.5
Camry 2.5i
Camry 2.5i Hybrid
Camry 2.5i Wagon
Camry 3.0
Camry 3.0 Coupe
Camry 3.0 i Sedan
Camry 3.0 Si Sedan
Camry 3.0 Station Wagon
Camry 3.0i
Camry 3.0i 24V
Camry 3.0i 24V Wagon
Camry 3.3
Camry 3.5
Camry Gracia 2.2i
Camry Gracia 2.2i 4WD
Camry Gracia 2.5i
Camry Gracia 2.5i 4WD
Camry Vienta 3.0i
Camry Vienta 3.0i Wagon
Camry Vienta Wagon 3.0i
Camry Wagon 2.0i
Camry Wagon 2.2i
Camry Wagon 2.4i
Camry Wagon 3.0i
Carina 1.5i
Carina 1.6i
Carina 1.6i 4WD
Carina 1.8i
Carina 2.0 Diesel 4WD
Carina 2.0i 4WD
Carina 2.2 Diesel Turbo
Carina 2.2 Diesel Turbo 4WD
Carina E 1.6i 16V Liftback
Carina E 1.6i 16V Sedan
Carina E 1.6i 16V Wagon
Carina E 1.8i 16V Liftback
Carina E 1.8i 16V Sedan
Carina E 1.8i 16V Wagon
Carina E 2.0 Diesel Liftback
Carina E 2.0 Diesel Sedan
Carina E 2.0 Diesel Turbo Liftback
Carina E 2.0 Diesel Turbo Sedan
Carina E 2.0 Diesel Turbo Wagon
Carina E 2.0 Diesel Wagon
Carina E 2.0i 16V Liftback
Carina E 2.0i 16V Sedan
Carina E 2.0i 16V Wagon
Carina ED 1.8i
Carina ED 2.0i
Carina ED 2.0i 4WD
Carina II 1.6 16V Liftback
Carina II 1.6 16V Sedan
Carina II 1.6 16V Wagon
Carina II 1.6i 16V Liftback
Carina II 1.6i 16V Sedan
Carina II 1.6i 16V Wagon
Carina II 1.8i Sedan
Carina II 2.0 Diesel Liftback
Carina II 2.0 Diesel Sedan
Carina II 2.0 Diesel Wagon
Carina II 2.0i 16V Liftback
Carina II 2.0i 16V Sedan
Carina II 2.0i 16V Wagon
Carina II 2.0i Sedan
Carina Surf 1.5i
Carina Surf 1.8i
Cavalier 2.4i
Cavalier Coupe 2.4i
Celica 1.6 Coupe
Celica 1.6 Liftback
Celica 1.6i 16V Coupe
Celica 1.6i 16V Liftback
Celica 1.6i Liftback
Celica 1.8i 16V Coupe
Celica 1.8i 16V Liftback
Celica 2.0 Coupe
Celica 2.0i 16V Cabrio
Celica 2.0i 16V Coupe
Celica 2.0i 16V Liftback
Celica 2.0i 16V Turbo 4WD Liftback
Celica 2.0i 16V Turbo Liftback
Celica 2.2i 16V Convertible
Celica 2.2i 16V Coupe
Celica 2.2i 16V Liftback
Celica Convertible 2.0i
Celica Coupe 1.8i
Celica Coupe 2.0i
Celica Coupe 2.0i Turbo 4WD
Celica Liftback 1.8i
Celsior 4.0i
Celsior 4.3i
Century 4.0i
Century 5.0 CNG
Century 5.0 Sedan
Century 5.0i
Chaser 1.8i
Chaser 2.0i
Chaser 2.0i 4WD
Chaser 2.0i Supercharged
Chaser 2.0i Turbo
Chaser 2.4 Diesel Turbo
Chaser 2.5i
Chaser 2.5i 4WD
Chaser 2.5i Turbo
Chaser 3.0i
Classic 2.0i
Comfort 1.8i
Comfort 2.0 LPG
Comfort 2.0i
Comfort 2.4 Diesel Turbo
Condor 2.0 i Estate
Condor 2.4 i
Condor 2.4 i Estate
Conquest 1.6 i
Conquest 1.8 i
Conquest 1.8 Si
Corolla 1.3
Corolla 1.3 12V
Corolla 1.3 12V Hatchback
Corolla 1.3 12V Liftback
Corolla 1.3 12V Wagon
Corolla 1.3 VVT-i
Corolla 1.3i
Corolla 1.3i 12V
Corolla 1.3i 12V Hatchback
Corolla 1.3i 12V Liftback
Corolla 1.3i 12V Wagon
Corolla 1.3i 16V
Corolla 1.3i 16V Hatchback
Corolla 1.3i 16V Liftback
Corolla 1.3i 16V Sedan
Corolla 1.3i 16V Wagon
Corolla 1.4 16V
Corolla 1.4 16V Hatchback
Corolla 1.4 16V Wagon
Corolla 1.4 D-4D
Corolla 1.4 Diesel Turbo
Corolla 1.4 Diesel Turbo Hatchback
Corolla 1.4 Diesel Turbo Wagon
Corolla 1.4 i
Corolla 1.4 VVT-i
Corolla 1.4i
Corolla 1.4i 16V
Corolla 1.4i 16V Hatchback
Corolla 1.4i 16V Liftback
Corolla 1.4i 16V Sedan
Corolla 1.4i 16V Wagon
Corolla 1.4i Wagon
Corolla 1.5i
Corolla 1.5i 16V Sedan
Corolla 1.5i 4WD
Corolla 1.6
Corolla 1.6 16V
Corolla 1.6 16V 4WD Wagon
Corolla 1.6 16V Hatchback
Corolla 1.6 16V Liftback
Corolla 1.6 16V Sedan
Corolla 1.6 16V Station wagon
Corolla 1.6 16V Wagon
Corolla 1.6 i
Corolla 1.6 Station wagon 4x4
Corolla 1.6 Stattion wagon
Corolla 1.6 VVT-i
Corolla 1.6i
Corolla 1.6i 16V
Corolla 1.6i 16V 4WD Wagon
Corolla 1.6i 16V 4x4
Corolla 1.6i 16V Coupe
Corolla 1.6i 16V Hatchback
Corolla 1.6i 16V Liftback
Corolla 1.6i 16V Sedan
Corolla 1.6i 16V Wagon
Corolla 1.6i 4WD
Corolla 1.6i Hatchback
Corolla 1.6i Liftback
Corolla 1.6i Sedan
Corolla 1.6i Wagon
Corolla 1.8
Corolla 1.8 Diesel Hatchback
Corolla 1.8 Diesel Liftback
Corolla 1.8 Diesel Sedan
Corolla 1.8 Diesel Wagon
Corolla 1.8 i
Corolla 1.8 Liftback
Corolla 1.8 VVT-i
Corolla 1.8 Wagon 4X4
Corolla 1.8i
Corolla 1.8i 16V
Corolla 1.8i 16V Hatchback
Corolla 1.8i 16V Liftback
Corolla 1.8i 16V Sedan
Corolla 1.8i 16V Sedan Flex
Corolla 1.8i 16V Wagon
Corolla 1.8i 16V Wagon 4x4
Corolla 1.8i 4WD
Corolla 1.8i Hatchback
Corolla 1.9 D Wagon
Corolla 1.9 Diesel
Corolla 1.9 Diesel Hatchback
Corolla 1.9 Diesel Liftback
Corolla 1.9 Diesel Wagon 4x4
Corolla 2.0 D-4D
Corolla 2.0 Diesel
Corolla 2.0 Diesel 4WD
Corolla 2.0 Diesel Hatchback
Corolla 2.0 Diesel Liftback
Corolla 2.0 Diesel Sedan
Corolla 2.0 Diesel Turbo
Corolla 2.0 Diesel Turbo Hatchback
Corolla 2.0 Diesel Turbo Liftback
Corolla 2.0 Diesel Turbo Sedan
Corolla 2.0 Diesel Turbo Wagon
Corolla 2.0 Diesel Wagon
Corolla 2.0 Diesel Wagon 4x4
Corolla 2.0i
Corolla 2.0i 16V Sedan Flex
Corolla 2.2 Diesel
Corolla 2.2 Diesel 4WD
Corolla 2.4
Corolla Altis 1.6i
Corolla Altis 1.8i
Corolla Altis 2.0 i
Corolla Altis 2.0i
Corolla Axio 1.3i
Corolla Axio 1.5i
Corolla Axio 1.5i 4WD
Corolla Axio 1.5i Hybrid
Corolla Axio 1.8i
Corolla Axio 1.8i 4WD
Corolla Celles 1.5i
Corolla Celles 1.6i
Corolla EX 1.6i
Corolla Fielder 1.5 Hybrid
Corolla Fielder 1.5i
Corolla Fielder 1.5i 4WD
Corolla Fielder 1.8i
Corolla Fielder 1.8i 16V Wagon
Corolla Fielder 1.8i 16V Wagon Flex
Corolla Fielder 1.8i 4WD
Corolla Fielder 2.2 Diesel
Corolla FX 1.6i
Corolla FX 1.6i Liftback
Corolla Hatchback 1.6
Corolla Hatchback 1.6i
Corolla II 1.3i
Corolla II 1.5i
Corolla II 1.5i 4WD
Corolla II 1.5i Turbo
Corolla Levin 1.5i
Corolla Levin 1.6i
Corolla Levin 1.6i Supercharged
Corolla Liftback 1.6i
Corolla Liftback 1.8i
Corolla Limo 1.6i
Corolla Rumion 1.5i
Corolla Rumion 1.8i
Corolla Rumion 1.8i 4WD
Corolla RunX 1.4 i
Corolla Runx 1.5i
Corolla Runx 1.5i 4WD
Corolla RunX 1.6 i
Corolla RunX 1.8 i
Corolla Runx 1.8i
Corolla Runx 1.8i 4WD
Corolla RXi 1.8 i
Corolla Spacio 1.5i
Corolla Spacio 1.6i
Corolla Spacio 1.8i
Corolla Spacio 1.8i 4WD
Corolla Verso 1.6i
Corolla Verso 1.6i 16V
Corolla Verso 1.8 VVT-i
Corolla Verso 1.8i 16V
Corolla Verso 2.0 D-4D
Corolla Verso 2.0 Diesel Turbo
Corolla Verso 2.2 D-4D
Corolla Verso 2.2 D-CAT
Corolla Wagon 1.5
Corolla Wagon 1.5i
Corolla Wagon 1.6i
Corolla Wagon 1.6i 4WD
Corolla Wagon 1.6i 4x4
Corolla Wagon 2.0 Diesel
Corolla Wagon 2.2 Diesel
Corona 1.5i
Corona 1.6i
Corona 1.6i 4WD
Corona 1.8 GLi Liftback
Corona 1.8 Sedan
Corona 1.8i
Corona 2.0 Diesel
Corona 2.0 GLi Liftback
Corona 2.0i
Corona 2.0i 16V Liftback
Corona 2.0i 16V Sedan
Corona 2.0i 4WD
Corona 2.4
Corona 2.4 Wagon
Corona 2.4i Sedan
Corona 2.4i Wagon
Corona Exiv 1.8i
Corona Exiv 2.0i
Corona Exiv 2.0i 4WD
Corona Premio 1.6i
Corona Premio 1.8i
Corona Premio 2.0i
Corona Premio 2.0i 4WD
Corona Premio 2.2 Diesel Turbo
Corona Premio 2.2 Diesel Turbo 4WD
Corona SF 1.8i
Corona SF 2.0i
Corsa 1.3i
Corsa 1.5i
Corsa 1.5i 4WD
Corsa 1.5i Turbo
Corsa Sedan 1.3i
Corsa Sedan 1.5i
Corsa Sedan 1.5i 4WD
Cressida 2.0 i
Cressida 2.0 i S/Wagon
Cressida 2.0i 24V Sedan
Cressida 2.0i Sedan
Cressida 2.8 i
Cressida 2.8i Sedan
Cressida 2.8i Wagon
Cressida 3.0 i
Cressida 3.0i 24V Sedan
Cresta 1.8i
Cresta 2.0i
Cresta 2.0i 4WD
Cresta 2.0i Supercharged
Cresta 2.0i Turbo
Cresta 2.4 Diesel Turbo
Cresta 2.5i
Cresta 2.5i 4WD
Cresta 2.5i Turbo
Cresta 3.0i
Crown 2.0 LPG
Crown 2.0i
Crown 2.0i Mild Hybrid
Crown 2.0i Supercharger
Crown 2.4 Diesel Turbo
Crown 2.5i
Crown 2.5i 4WD
Crown 2.5i 4x4
Crown 2.5i Hybrid
Crown 2.5i Turbo
Crown 2.8i
Crown 3.0i
Crown 3.0i 4WD
Crown 3.0i 4x4
Crown 3.0i Mild Hybrid
Crown 3.5i
Crown 4.0i
Crown Comfort 2.0 LPG
Crown Estate 2.0i
Crown Estate 2.5i
Crown Estate 2.5i 4x4
Crown Estate 2.5i Turbo
Crown Estate 3.0i
Crown Hybrid 3.5i
Crown Majesta 3.0i
Crown Majesta 4.0i
Crown Majesta 4.0i 4WD
Crown Majesta 4.3i
Crown Majesta 4.3i 4WD
Crown Majesta 4.6i
Crown Stationwagon 2.0i
Crown Stationwagon 2.4 Diesel Turbo
Crown Stationwagon 2.5i
Curren 1.8i
Curren 2.0i
Cynos Convertible 1.3i
Cynos Convertible 1.5i
Cynos Coupe 1.3i
Cynos Coupe 1.5i
Duet 1.0i
Duet 1.0i 4WD
Duet 1.3i
Duet 1.3i 4WD
Echo 1.5i
Echo 1.5i 16V
Estima 2.4i
Estima 2.4i 4WD
Estima 2.4i Supercharged
Estima 2.4i Supercharged 4WD
Estima 3.0i
Estima 3.0i 4WD
Estima 3.5i
Estima 3.5i 4WD
Estima Emina 2.2 Diesel Turbo
Estima Emina 2.2 Diesel Turbo 4WD
Estima Emina 2.4i
Estima Emina 2.4i 4WD
Estima Hybrid 2.4i 4WD
Estima Lucida 2.2 Diesel Turbo
Estima Lucida 2.2 Diesel Turbo 4WD
Estima Lucida 2.4i
Estima Lucida 2.4i 4WD
Etios 1.2i Liva
Etios 1.3 Flex Hatch
Etios 1.4D
Etios 1.4D Liva
Etios 1.5 Flex Hatch
Etios 1.5 Flex Sedan
Etios 1.5 HatchBack
Etios 1.5 Sedan
Etios 1.5i
E"Z 1.8i
FCHV-adv
FJ Cruiser 4.0
FJ Cruiser 4.0 4x4
FJ Cruiser 4.0i 4WD
Fortuner 2.5 Diesel
Fortuner 2.7i
Fortuner 2.7i 4WD
Fortuner 3.0 Diesel Turbo
Fortuner 3.0 Diesel Turbo 4WD
Fortuner 3.0 TDi 4WD
Fortuner 4.0i 4WD
Funcargo 1.3i
Funcargo 1.5i
Funcargo 1.5i 4WD
Gaia 2.0i
Gaia 2.0i 4WD
Gaia 2.2 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo 4WD
Grand Hiace 3.4i
Grand Hiace 3.4i 4WD
Granvia 2.7i
Granvia 3.0 Diesel Turbo
Granvia 3.0 Diesel Turbo 4WD
Granvia 3.4i
Granvia 3.4i 4WD
GT86 2.0
Harrier 2.2i
Harrier 2.2i 16V
Harrier 2.2i 16V 4WD
Harrier 2.2i 4WD
Harrier 2.4i
Harrier 2.4i 4WD
Harrier 3.0i
Harrier 3.0i 24V
Harrier 3.0i 24V 4WD
Harrier 3.0i 4WD
Harrier 3.3i 4WD
Harrier 3.5i
Harrier 3.5i 4WD
Harrier Hybrid 3.3i 4WD
Hiace Wagon 2.0i
Hiace Wagon 2.4 Diesel Turbo
Hiace Wagon 2.4i
Hiace Wagon 2.7i
Hiace Wagon 2.7i 4WD
Hiace Wagon 3.0 Diesel Turbo
Hiace Wagon 3.0 Diesel Turbo 4WD
Highlander 2.4
Highlander 2.4 4x4
Highlander 2.7
Highlander 2.7 4X4
Highlander 2.7i
Highlander 3.0
Highlander 3.0 4x4
Highlander 3.3
Highlander 3.3 4x4
Highlander 3.3 Hybrid
Highlander 3.3 Hybrid 4x4
Highlander 3.5
Highlander 3.5 4x4
Highlander 3.5 Hybrid
Highlander 3.5 Hybrid 4x4
Highlander 3.5i 4x4
Hilux 2.0i
Hilux 2.0i 4WD
Hilux 2.0i VVTi
Hilux 2.4 Diesel Turbo 4WD
Hilux 2.4 DieselTurbo 4WD
Hilux 2.4i Pickup
Hilux 2.4i Pickup 4WD
Hilux 2.4i Pickup 4x4
Hilux 2.5
Hilux 2.5 16V D Turbo
Hilux 2.5 4x4
Hilux 2.5 D-4D
Hilux 2.5 D-4D 4x4
Hilux 2.5 Diesel Turbo Pickup 4x4
Hilux 2.7 16V
Hilux 2.7 16V 4x4
Hilux 2.7 16V Flex
Hilux 2.7 16V SW4 Flex
Hilux 2.7i
Hilux 2.7i 4WD
Hilux 2.7i 4x4
Hilux 2.7i Pick-Up
Hilux 2.7i VVTi 4x4
Hilux 3.0 16V SW4 Turbo Intercooler 4x4
Hilux 3.0 16V Turbo Intercooler
Hilux 3.0 D
Hilux 3.0 D 4x4
Hilux 3.0 D-4D
Hilux 3.0 D-4D 4x4
Hilux 3.0 Diesel Turbo
Hilux 3.0 Diesel Turbo 4x4
HiLux 3.0 TD
Hilux 3.0 TD 4x4
Hilux 3.0i Pickup
Hilux 3.0i Pickup 4x4
Hilux 3.0i Wagon
Hilux 3.4i
Hilux 4.0i 4x4
Hilux 4x4 4.0
Hilux Mighty-X 1.8 Diesel
Hilux Mighty-X 2.4 Diesel 4x4
Hilux Surf 2.0i 4WD
Hilux Surf 2.4 Diesel Turbo 4WD
Hilux Surf 2.7i
Hilux Surf 2.7i 4WD
Hilux Surf 3.0 Diesel Turbo 4WD
Hilux surf 3.0i 4WD
Hilux Surf 3.4i
Hilux Surf 3.4i 4WD
Hilux Surf 4.0i 4x4
Hilux SW4 3.0 16V D Turbo Intercooler 4x4
Hilux Tiger 3.0 Diesel 4x4
Hilux Tiger D4D 2.5 Diesel Turbo 4x4
Hilux Vigo 2.5 Diesel Turbo
Hilux Vigo 2.5 Diesel Turbo 4x4
Hilux Vigo 2.7
Innova 2.0i
Innova 2.5 CRDi
Innova 2.7
Ipsum 2.0i
Ipsum 2.0i 16V
Ipsum 2.0i 4WD
Ipsum 2.2 Diesel Turbo
Ipsum 2.4i
Ipsum 2.4i 4WD
iQ 1.0
iQ 1.3 VVT-i
iQ 1.4 D-4D
iQ EV
Isis 1.8i
Isis 1.8i 4WD
Isis 2.0i
Isis 2.0i 4WD
Ist 1.3i
Ist 1.5i
Ist 1.5i 4WD
Ist 1.8i
Kijang 1.8i
Kijang Innova 2.0i
Kijang Innova 2.7i
Kijang Kapsul 1.8i
Kijang Kapsul 2.0i
Kluger 2.4i
Kluger 2.4i 4WD
Kluger 3.0i
Kluger 3.0i 4WD
Kluger 3.3i
Kluger Hybrid 3.3i 4WD
Land Cruiser 2.4 Diesel Turbo
Land Cruiser 2.4i
Land Cruiser 2.7i 16V
Land Cruiser 3.0 D-4D
Land Cruiser 3.0 Diesel Turbo
Land Cruiser 3.0 Diesel Turbo 4x4
Land Cruiser 3.0 Diesel Turbo Intercooler
Land Cruiser 3.0i
Land Cruiser 3.4i 24V
Land Cruiser 4.0
Land Cruiser 4.0i
Land Cruiser 4.0i 24V
Land Cruiser 4.0i 4WD
Land Cruiser 4.0i 4x4
Land Cruiser 4.2 24V Diesel Turbo
Land Cruiser 4.2 D
Land Cruiser 4.2 D 4x4
Land Cruiser 4.2 Diesel
Land Cruiser 4.2 Diesel 4x4
Land Cruiser 4.2 Diesel Turbo
Land Cruiser 4.2 Diesel Turbo 4x4
Land Cruiser 4.5 4x4
Land Cruiser 4.5 4x4 TDi
Land Cruiser 4.5 D-4D 4x4
Land Cruiser 4.5 i 4WD
Land Cruiser 4.5i 24V
Land Cruiser 4.5i 4x4
Land Cruiser 4.6
Land Cruiser 4.6 4X4
Land Cruiser 4.6i 4x4
Land Cruiser 4.7i 32V 4x4
Land Cruiser 4.7i 4WD
Land Cruiser 4.7i 4x4
Land Cruiser 5.7 4x4
Land Cruiser Prado 2.4 Diesel Turbo 4x4
Land Cruiser Prado 2.7i 16v 4x4
Land Cruiser Prado 2.7i 4x4
Land Cruiser Prado 3.0 Diesel Turbo 4x4
Land Cruiser Prado 3.0 TD
Land Cruiser Prado 3.0 TD 4WD
Land Cruiser Prado 3.4i 24V
Land Cruiser Prado 3.4i 4x4
Land Cruiser Prado 4.0i
Land Cruiser Prado 4.0i 4x4
Lexcen 3.8i
Limo 1.5i
Liteace Noah 2.0i
Liteace Noah 2.0i 4WD
Liteace Noah 2.2 Diesel Turbo
Liteace Noah 2.2 Diesel Turbo 4WD
Liteace Wagon 2.0i
Liteace Wagon 2.0i 4WD
Mark II 1.8i
Mark II 2.0 LPG
Mark II 2.0i
Mark II 2.0i 4WD
Mark II 2.0i Supercharged
Mark II 2.0i Turbo
Mark II 2.4 Diesel Turbo
Mark II 2.5i
Mark II 2.5i 4WD
Mark II 2.5i Turbo
Mark II 3.0i
Mark II Blit 2.0i
Mark II Blit 2.0i 4WD
Mark II Blit 2.5i
Mark II Blit 2.5i 4WD
Mark II Blit 2.5i Turbo
Mark II Qualis 2.2i
Mark II Qualis 2.2i 4WD
Mark II Qualis 2.5i
Mark II Qualis 2.5i 4WD
Mark II Qualis 3.0i
Mark II Wagon 2.0i
Mark X 2.5i
Mark X 2.5i 4WD
Mark X 3.0i
Mark X 3.5i
Mark X Zio 2.4i
Mark X Zio 2.4i 4WD
Mark X Zio 3.5i
Masterace Surf 2.0i 4WD
Matrix 1.8
Matrix 1.8 4x4
Matrix 2.4
Matrix 2.4 4x4
Model F 2.2i
Model F 2.2i 4x4
MR2 1.6i 16V Cabrio
MR2 1.6i 16V Coupe
MR2 1.6i Coupe
MR2 1.6i Turbo Coupe
MR2 1.8 16V Cabrio
MR2 2.0i
MR2 2.0i 16V Cabrio
MR2 2.0i 16V Coupe
MR2 2.0i 16V Turbo Cabrio
MR2 2.0i 16V Turbo Coupe
MR2 2.0i Coupe
MR2 2.0i Turbo
MR2 2.2i 16V Cabrio
MR2 2.2i 16V Coupe
MR-S 1.8i
Nadia 2.0i
Nadia 2.0i 4WD
New Altis 1.6i
New Altis 1.8 i
New Avanza 1.5
New Corolla Altis 1.6i
New Corolla Altis 1.8i
New VIOS 1.3i
New VIOS 1.5i
Noah 2.0i
Noah 2.0i 4WD
Opa 1.8i
Opa 1.8i 4WD
Opa 2.0i
Paseo 1.5i 16V
Paseo 1.5i 16V Cabrio
Paseo 1.5i 16V Coupe
Paseo 1.5i Coupe
Passo 1.0i
Passo 1.0i 4WD
Passo 1.0i 4x4
Passo 1.3i
Passo Sette 1.5i
Passo Sette 1.5i 4WD
Picnic 2.0i
PicNic 2.0i 16V
Picnic 2.2 Diesel Turbo
Pixis Epoch 0.7i
Pixis Epoch 0.7i 4WD
Pixis Space 0.7i
Pixis Space 0.7i 4WD
Pixis Space 0.7i Turbo
Pixis Space 0.7i Turbo 4WD
Platz 1.0i
Platz 1.3i 4WD
Platz 1.5i
Porte 1.3i
Porte 1.5i
Porte 1.5i 4WD
Prado 4.0i 4WD
Premio 1.5i
Premio 1.8i
Premio 1.8i 4WD
Premio 2.0i
Previa 2.0 Diesel Turbo
Previa 2.2 Diesel Turbo
Previa 2.4 S/C
Previa 2.4 S/C 4x4
Previa 2.4i
Previa 2.4i 16V
Previa 2.4i 16V 4x4
Prius + 1.8i
Prius 1.5i
Prius 1.8
Prius 1.8 Plug-in
Prius 1.8i
Prius Alpha 1.8i
Prius C 1.5
PriusPHV 1.8i
Probox Wagon 1.5i
Probox Wagon 1.5i 4WD
Progres 2.5i
Progres 2.5i 4WD
Progres 3.0i
Pronard 3.0i Sedan
Qualis 2.0i
Ractis 1.3i
Ractis 1.5i
Ractis 1.5i 4WD
Raum 1.5i
Raum 1.5i 16V
Raum 1.5i 4WD
RAV4 1.8i
RAV4 1.8i 16V
RAV4 2.0
RAV4 2.0 4X4
RAV4 2.0 D-4D
RAV4 2.0 Diesel Turbo
RAV4 2.0 VVT-i
RAV4 2.0 VVT-i 4x4
RAV4 2.0i
RAV4 2.0i 16V
RAV4 2.0i 16V 4x4
RAV4 2.0i 16V Cabrio 4x4
RAV4 2.0i 4WD
RAV4 2.2 D-4D
RAV4 2.2 D-4D 4x4
RAV4 2.2 D-CAT 4x4
RAV4 2.4 4x4
RAV4 2.4i
RAV4 2.4i 4WD
RAV4 2.4i 4x4
RAV4 2.5
RAV4 2.5 4x4
RAV4 3.5
RAV4 3.5 4X4
RAV4 EV
RAV4 EV 4x4
Regius 2.7i
Regius 2.7i 4WD
Regius 3.0 Diesel Turbo
Regius 3.0 Diesel Turbo 4WD
Reiz 2.5i
Reiz 3.0i
Revo 2.0i 4WD
Rush 1.5i
SAI 2.4i
Scepter 2.2i
Scepter 2.2i Coupe
Scepter 2.2i Wagon
Scepter 3.0i
Scepter 3.0i Coupe
Scepter 3.0i Wagon
Sera 1.5i
Sienna 2.7
Sienna 2.7 AWD
Sienna 3.0
Sienna 3.3
Sienna 3.3 4x4
Sienna 3.5
Sienna 3.5 4x4
Sienta 1.5i
Sienta 1.5i 4WD
Soarer 2.0i
Soarer 2.0i Turbo
Soarer 2.5i 24V Biturbo
Soarer 3.0i Turbo
Soarer 4.0i 32V V8
Soarer Convertible 4.3i
Soarer Coupe 2.5i Turbo
Soarer Coupe 3.0i
Soarer Coupe 4.0i
Solara 2.2 Convertible
Solara 2.2 Coupe
Solara 2.4 Convertible
Solara 2.4 Coupe
Solara 3.0 Convertible
Solara 3.0 Coupe
Solara 3.3 Convertible
Solara 3.3 Coupe
Soluna 1.5i
Soluna Vios 1.5i
Spacia 2.2i 16V
Spacio 1.6i 16V
Spade 1.3i
Spade 1.5i
Spade 1.5i 4WD
Sparky 1.3i
Sparky 1.3i 4WD
Sport Rider 2.5 DIesel Turbo 4WD
Sport Rider 3.0 Diesel 4WD
Sport Rider 3.0 Diesel Turbo
Sprinter 1.3i
Sprinter 1.5i
Sprinter 1.5i 16V
Sprinter 1.6i
Sprinter 1.6i 4WD
Sprinter 2.2 Diesel
Sprinter 2.2 Diesel 4WD
Sprinter Carib 1.6i
Sprinter Carib 1.6i 4WD
Sprinter Carib 1.8i 4WD
Sprinter Marino 1.5i
Sprinter Marino 1.6i
Sprinter Trueno 1.5i
Sprinter Trueno 1.6i
Sprinter Trueno 1.6i Supercharged
Sprinter Wagon 1.5i
Sprinter Wagon 2.2 Diesel
Stallion 2.0i
Starlet 1.0
Starlet 1.3 12V
Starlet 1.3i
Starlet 1.3i 12V
Starlet 1.3i 16V
Starlet 1.3i 16V Turbo
Starlet 1.3i 4WD
Starlet 1.3i Turbo
Starlet 1.5 Diesel
Succeed Wagon 1.5i
Succeed Wagon 1.5i 4WD
Supra 2.5i Turbo
Supra 3.0i
Supra 3.0i 24V
Supra 3.0i 24V Bi-Turbo
Supra 3.0i Turbo
T100 2.7i 4x4
T100 3.0i
T100 3.0i 4x4
T100 3.4i
T100 3.4i 4x4
Tacoma 2.4i
Tacoma 2.4i 4x4
Tacoma 2.7
Tacoma 2.7 4x4
Tacoma 2.7i
Tacoma 3.4
Tacoma 3.4 4x4
Tacoma 4.0
Tacoma 4.0 4x4
Tarago 2.0
Tarago 2.2i 16V
Tarago 2.4i 16V
Tercel 1.3i
Tercel 1.5i
Tercel 1.5i 16V
Tercel 1.5i 4WD
Tercel 1.5i Turbo
Tercel Sedan 1.3i
Tercel Sedan 1.5i
Tercel Sedan 1.5i 4WD
Touring Hiace 2.7i
Touring Hiace 2.7i 4WD
Touring Hiace 3.0 Diesel Turbo
Touring Hiace 3.0 Diesel Turbo 4WD
Townace Noah 2.0i
Townace Noah 2.0i 4WD
Townace Noah 2.2 Diesel Turbo
Townace Noah 2.2 Diesel Turbo 4WD
Townace Wagon 2.0i 4WD
Tundra 3.4
Tundra 3.4 4x4
Tundra 4.0
Tundra 4.0 4x4
Tundra 4.6
Tundra 4.6 4x4
Tundra 4.7
Tundra 4.7 4x4
Tundra 5.7
Tundra 5.7 4x4
Tundra 5.7 FFV
Tundra 5.7 FFV 4x4
Urban Cruiser 1.3 VVT-i
Urban Cruiser 1.4 D-4D 4x4
Vanguard 2.4i
Vanguard 2.4i 4WD
Vanguard 3.5i 4WD
Vellfire 2.4i
Vellfire 2.4i 4WD
Vellfire 3.5i
Vellfire 3.5i 4WD
Vellfire Hybrid 2.4i 4WD
Ventury 2.7i
Venza 2.7
Venza 2.7 4x4
Venza 3.5
Venza 3.5 4x4
Verossa 2.0i
Verossa 2.0i 4WD
Verossa 2.5i
Verossa 2.5i Turbo
Verso-S 1.3 VVT-i
Verso-S 1.4 D-4D
VIOS 1.3i
VIOS 1.5
VIOS 1.5i
VIOS 1.6i
VIOS 1.8i
Vista 1.8i
Vista 2.0i
Vista 2.0i 4WD
Vista 2.2 Diesel Turbo
Vista 2.2 Diesel Turbo 4WD
Vista Ardeo 1.8i
Vista Ardeo 2.0i
Vista Ardeo 2.0i 4WD
Vitz 1.0i
Vitz 1.0i 16V
Vitz 1.3i
Vitz 1.3i 4WD
Vitz 1.5i
Voltz 1.8i
Voltz 1.8i 4WD
Voxy 2.0i
Voxy 2.0i 4WD
WiLL Cypha 1.3i
WiLL Cypha 1.5i 4WD
WiLL Vi 1.3i
WiLL VS 1.5i
WiLL VS 1.8i
WiLL VS 1.8i 4WD
Windom 2.5i
Windom 3.0i
Wish 1.8i
Wish 1.8i 4WD
Wish 2.0i
Yaris 1.0
Yaris 1.0 VVT-i
Yaris 1.0i 16V
Yaris 1.3
Yaris 1.3 VVT-i
Yaris 1.3i 16V
Yaris 1.4 D-4D
Yaris 1.4 Diesel Turbo
Yaris 1.5 HSD
Yaris 1.5 VVT-i
Yaris 1.5i 16V
Yaris 1.6i
Yaris 1.8 VVT-i
Yaris Verso 1.3i 16V
Yaris Verso 1.4 Diesel Turbo
Yaris Verso 1.5i 16V
Zace 1.8i
Zace Surf 1.8i
Zace Surf 2.4i


DVD 2014/3:PKW:TROLLER

DVD 2014/3 - TROLLER

RF Sport 2.0 Mi
T4 3.0


DVD 2014/3:PKW:SCION

DVD 2014/3 - SCION

FR-S 2.0 Coupe
iQ 1.3
tC 2.4
tC 2.5
xA 1.5
xB 1.5
xB 2.4
xD 1.8


DVD 2014/3:PKW:UAZ

DVD 2014/3 - UAZ

220694 2.9i 4x4
220695 2.7i 4x4
23608 2.2D 4x4
3160 2.4i
390993 2.9i 4x4
Hunter 2.2D 4x4
Hunter 2.7i 4x4
Patriot 2.2TD 4x4
Patriot 2.3TD 4x4
Patriot 2.7 4x4
Pickup 2.2 TD 4x4
Pickup 2.7 4x4


DVD 2014/3:PKW:VAUXHALL

DVD 2014/3 - VAUXHALL

Adam 1.2
Adam 1.4
Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Agila 1.2 VVT Twinport
Agila 1.3 CDTI
Ampera 1.4 Hybrid
Antara 2.0 CDTI 4x4
Antara 2.2 CDTI
Antara 2.2 CDTI 4x4
Antara 2.4
Antara 2.4 4x4
Antara 3.2 V6 4x4
Astra 1.2 i
Astra 1.2 i Estate
Astra 1.2 Twinport
Astra 1.2 Twinport Estate
Astra 1.3 CDTI
Astra 1.3 CDTI Estate
Astra 1.3 CDTI Sports Tourer
Astra 1.3 i
Astra 1.4
Astra 1.4 Estate
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 i Convertible
Astra 1.4 i Estate
Astra 1.4 i Van
Astra 1.4 Turbo
Astra 1.4 Turbo GTC
Astra 1.4 Twinport
Astra 1.4 Twinport Dualfuel
Astra 1.4 Twinport Estate
Astra 1.4i
Astra 1.4i Sports Tourer
Astra 1.4i Turbo Sports Tourer
Astra 1.6
Astra 1.6 CDTI
Astra 1.6 CDTI Sports Tourer
Astra 1.6 Estate
Astra 1.6 GTC
Astra 1.6 GTC Twinport
Astra 1.6 GTC VVT
Astra 1.6 i
Astra 1.6 i Convertible
Astra 1.6 i Dualfuel
Astra 1.6 i Estate
Astra 1.6 i Twinport Convertible
Astra 1.6 i Twinport Coupe
Astra 1.6 i Van
Astra 1.6 Turbo
Astra 1.6 Turbo Estate
Astra 1.6 Turbo GTC
Astra 1.6 Twinport
Astra 1.6 Twinport Estate
Astra 1.6i
Astra 1.6i Dualfuel Estate
Astra 1.6i Sports Tourer
Astra 1.6i Turbo
Astra 1.6i Turbo TwinTop
Astra 1.6i TwinTop
Astra 1.7 CDTI
Astra 1.7 CDTI 16V
Astra 1.7 CDTI Estate
Astra 1.7 CDTI Sports Tourer
Astra 1.7 CDTI Van
Astra 1.7 D
Astra 1.7 D/DR
Astra 1.7 D/DR Estate
Astra 1.7 D/DR Van
Astra 1.7 DT
Astra 1.7 DT Estate
Astra 1.7 DT Van
Astra 1.7 DTI
Astra 1.7 DTI Estate
Astra 1.7 DTL
Astra 1.7 DTL Estate
Astra 1.7 DTL Van
Astra 1.7 GTC
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.8 i
Astra 1.8 i Convertible
Astra 1.8 i Coupe
Astra 1.8 i Estate
Astra 1.8i
Astra 1.8i Dualfuel
Astra 1.8i Dualfuel Coupe
Astra 1.8i Dualfuel Estate
Astra 1.8i Estate
Astra 1.8i GTC
Astra 1.8i GTC VVT
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Estate
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC CDTI
Astra 2.0 16V Turbo
Astra 2.0 16V Turbo Estate
Astra 2.0 CDTI
Astra 2.0 CDTI Sports Tourer
Astra 2.0 DTI
Astra 2.0 DTI Estate
Astra 2.0 DTI Van
Astra 2.0 DTL
Astra 2.0 DTL Estate
Astra 2.0 DTL Van
Astra 2.0 GTC
Astra 2.0 GTC Turbo
Astra 2.0 GTC Turbo 16V
Astra 2.0 i
Astra 2.0 i (GTE)
Astra 2.0 i Convertible
Astra 2.0 i Estate
Astra 2.0 i Turbo Convertible
Astra 2.0 i Turbo Coupe
Astra 2.0 Turbo
Astra 2.0 Turbo Estate
Astra 2.0i Turbo TwinTop
Astra 2.2 DTI
Astra 2.2 i
Astra 2.2 i Convertible
Astra 2.2 i Coupe
Astra 2.2 i Estate
Belmont 1.4 i
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Carlton 2.0 i
Carlton 2.4 i
Carlton 2.6 i
Carlton 3.0 i
Carlton 3.6 i
Cascada 1.4 Turbo
Cascada 1.6 Turbo
Cascada 2.0 CDTI
Cavalier 1.4
Cavalier 1.6 i
Cavalier 1.6 i KAT
Cavalier 1.6 S
Cavalier 1.7 D
Cavalier 1.7 TD
Cavalier 1.8
Cavalier 1.8 i
Cavalier 1.8 S
Cavalier 2.0 i
Cavalier 2.0 i 16V
Cavalier 2.0 i 16V 4X4
Cavalier 2.0 i 4X4
Cavalier 2.5 i V6
Combo 1.2 i
Combo 1.3
Combo 1.3 CDTi
Combo 1.4
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.4 i Twinport Dualfuel
Combo 1.6
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTi
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Combo 2.0
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 16V Dualfuel
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2 Twinport
Corsa 1.2 Twinport Dualfuel
Corsa 1.2i LPG
Corsa 1.2i Twinport
Corsa 1.3 CDTI
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 LPG
Corsa 1.4 Twinport
Corsa 1.4 Twinport Turbo
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XTD
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6i OPC Turbo
Corsa 1.6i Turbo
Corsa 1.7 CDTI
Corsa 1.7 D
Corsa 1.7 DI
Corsa 1.7 DTI
Corsa 1.8 i 16V
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI Turbo
Frontera 3.2 i
Insignia 1.4 Sports Tourer
Insignia 1.4 Turbo
Insignia 1.6
Insignia 1.6 Sports Tourer
Insignia 1.8
Insignia 1.8 Sports Tourer
Insignia 2.0 CDTI
Insignia 2.0 CDTI 4x4
Insignia 2.0 CDTI Sports Tourer
Insignia 2.0 CDTI Sports Tourer 4x4
Insignia 2.0 Turbo
Insignia 2.0 Turbo 4x4
Insignia 2.0 Turbo Sports Tourer
Insignia 2.0 Turbo Sports Tourer 4x4
Insignia 2.8 Turbo 4x4
Insignia 2.8 Turbo Sports Tourer 4x4
Meriva 1.3 CDTI
Meriva 1.4 16V Twinport
Meriva 1.4 ecoFLEX
Meriva 1.4 Ecotec
Meriva 1.4 Turbo
Meriva 1.6 CDTI
Meriva 1.6 i
Meriva 1.6 i 16 V
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Mokka 1.4 Turbo ecoFLEX
Mokka 1.4 Turbo ecoFlex 4x4
Mokka 1.6 Turbo ecoFlex
Mokka 1.7 CDTI ecoFLEX
Mokka 1.7 CDTI ecoFLEX 4x4
Monaro 5.7i Coupe
Monaro 6.0 Coupe
Monterey 3.0 DTI
Monterey 3.5 i V6
Nova 1.2 i
Nova 1.3
Nova 1.4 i
Nova 1.6 i
Omega 2.0 DTI
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.5 i
Omega 2.5 TD
Omega 2.5 TDI
Omega 2.6 i
Omega 3.0 i
Omega 3.2 i
Royale 3.0 i
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Signum 1.8i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2i
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i V6 24V
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.8i TwinTop
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Estate
Vectra 1.6 i Estate
Vectra 1.6 i GTS
Vectra 1.7 TD
Vectra 1.7 TD Estate
Vectra 1.8 Dualfuel
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Estate
Vectra 1.8 i Estate
Vectra 1.9 CDTI
Vectra 1.9 CDTI Estate
Vectra 2.0 DI
Vectra 2.0 DI Estate
Vectra 2.0 DTI
Vectra 2.0 DTI Estate
Vectra 2.0 i
Vectra 2.0 i 16 V
Vectra 2.0 i 16 V Estate
Vectra 2.0 Turbo
Vectra 2.0 Turbo Estate
Vectra 2.2 Direct
Vectra 2.2 Direct Estate
Vectra 2.2 DTI
Vectra 2.2 DTI Estate
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Estate
Vectra 2.2 i Estate
Vectra 2.5 i V6
Vectra 2.5 i V6 Estate
Vectra 2.6 V6
Vectra 2.6 V6 Estate
Vectra 2.8 GTS Turbo
Vectra 2.8 GTS Turbo Estate
Vectra 2.8 Turbo
Vectra 2.8 Turbo Estate
Vectra 3.0 CDTI
Vectra 3.0 CDTI Estate
Vectra 3.2 i
Vectra 3.2 i Estate
VX 220 2.0i 16V Turbo
VX 220 2.2i 16V
VXR8 6.0 V8
VXR8 6.2 V8
Zafira 1.4 Turbo
Zafira 1.6 CDTI
Zafira 1.6 CNG
Zafira 1.6 CNG Turbo
Zafira 1.6i
Zafira 1.6i CNG
Zafira 1.6i Dualfuel
Zafira 1.7 CDTI
Zafira 1.8
Zafira 1.8 i
Zafira 1.8 LPG
Zafira 1.8i
Zafira 1.8i Dualfuel
Zafira 1.9 CDTI
Zafira 2.0 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 i Turbo
Zafira 2.0 Turbo
Zafira 2.0i Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2 i Direkt


DVD 2014/3:PKW:VOLVO

DVD 2014/3 - VOLVO

240 2.0i
440 1.6i
440 1.7
440 1.7i
440 1.8 T
440 1.8i
440 1.9D T
440 2.0i
460 1.6i
460 1.7
460 1.7i
460 1.7i T
460 1.8i
460 1.9D
460 2.0i
480 1.7i
480 1.7i T
480 2.0i
740 2.0i
740 2.0i 16V
740 2.3 Wagon
740 2.3i
740 2.3i 16V
850 2.0
850 2.0 GLT
850 2.0 GLT Kombi
850 2.0 Kombi
850 2.0 Turbo
850 2.0 Turbo Kombi
850 2.3
850 2.3 Kombi
850 2.3 Turbo
850 2.3 Turbo Kombi
850 2.5 AWD
850 2.5 AWD Kombi
850 2.5 GLE
850 2.5 GLE Kombi
850 2.5 GLT
850 2.5 GLT Kombi
850 2.5 Turbo
850 2.5 Turbo Kombi
850 R
850 R Kombi
850 T-5
850 T-5 Kombi
850 T-5R
850 T-5R Kombi
850 TDI
850 TDI Kombi
940 2.0
940 2.0 16V
940 2.0 Turbo
940 2.0 Turbo Interc.
940 2.3
940 2.3 16V
940 2.3 Turbo
940 2.3 Turbo Interc.
940 2.4D
940 2.4TD
960 2.0 T
960 2.0 T 16V
960 2.3 T
960 2.4
960 2.4TD
960 2.5
960 2.8
960 2.9
960 2.9 Wagon
960 3.0
960 3.0 Wagon
C30 1.6
C30 1.6D DRIVe
C30 1.8
C30 1.8 F Flexifuel
C30 2.0
C30 2.0 F Flexifuel
C30 2.0D
C30 2.4i
C30 D2 DRIVe
C30 D3
C30 D4
C30 D5
C30 Electric
C30 T5
C70 2.0 T Coupe
C70 2.3 T5 Coupe
C70 2.4 20V Coupe
C70 2.4 T Coupe
C70 2.5 20V Coupe
C70 2.5 LPT Coupe
C70 I 2.0 T Cabrio
C70 I 2.3 T5 Cabrio
C70 I 2.4 Cabrio
C70 I 2.4 T Cabrio
C70 I 2.4 T5 Cabrio
C70 II 2.0D
C70 II 2.4
C70 II 2.4D
C70 II 2.4i
C70 II D3
C70 II D4
C70 II D5
C70 II T5
S40 2.4
S40 2.5 T5
S40 I 1.6 16V
S40 I 1.8 16V
S40 I 1.9 T4
S40 I 1.9D
S40 I 2.0 16V
S40 I 2.0 T
S40 I 2.0 T 16V
S40 I 2.0 T4
S40 II 1.6
S40 II 1.6D DRIVe
S40 II 1.8
S40 II 1.8 F Flexifuel
S40 II 2.0
S40 II 2.0 F Flexifuel
S40 II 2.0D
S40 II 2.0i
S40 II 2.4
S40 II 2.4i
S40 II 2.5 T5
S40 II 2.5 T5 AWD
S40 II 2.5i
S40 II D2
S40 II D3
S40 II D4
S40 II D5
S60 I 2.0 T
S60 I 2.3 T5
S60 I 2.4
S60 I 2.4 Bi-Fuel CNG
S60 I 2.4 Bi-Fuel LPG
S60 I 2.4 T
S60 I 2.4 T AWD
S60 I 2.4 T5
S60 I 2.4D
S60 I 2.5 T
S60 I 2.5 T AWD
S60 I D
S60 I D5
S60 I R AWD
S60 II 2.0T
S60 II 2.0T4
S60 II 2.0T5
S60 II 2.5T5
S60 II 2.5T5 AWD
S60 II D3
S60 II D4
S60 II D5
S60 II D5 AWD
S60 II DRIVe
S60 II T3
S60 II T4
S60 II T4F
S60 II T5
S60 II T6
S60 II T6 AWD
S70 2.0
S70 2.0 T
S70 2.0 T 20V
S70 2.0 T AWD
S70 2.3
S70 2.3 T-5
S70 2.4
S70 2.4 AWD
S70 2.5
S70 2.5 20V
S70 2.5 Bifuel
S70 2.5 T
S70 2.5 T AWD
S70 R 2.3 T
S70 R 2.3 T AWD
S70 TDI
S80 2.3i T
S80 I 2.0 T
S80 I 2.0T
S80 I 2.0T5
S80 I 2.3R
S80 I 2.4
S80 I 2.4 Bi-Fuel LPG
S80 I 2.4 T4 Bi-Fuel CNG
S80 I 2.4D
S80 I 2.4T
S80 I 2.4T AWD
S80 I 2.5
S80 I 2.5 AWD
S80 I 2.5 TDI
S80 I 2.8 T6
S80 I 2.9
S80 I 3.0
S80 I 3.0 T6
S80 I D5
S80 II 1.6D DRIVe
S80 II 2.0 F Flexifuel
S80 II 2.0B
S80 II 2.0D
S80 II 2.0T
S80 II 2.4D
S80 II 2.5 FT Fexifuel
S80 II 2.5 FT Flexifuel
S80 II 2.5T
S80 II 3.0T
S80 II 3.2
S80 II 3.2 AWD
S80 II D3
S80 II D4
S80 II D5
S80 II D5 AWD
S80 II DRIVe
S80 II T4
S80 II T4F
S80 II T5
S80 II T6 AWD
S80 II V8 AWD
S90 2.5
S90 2.9
S90 2.9 Exekutive
S90 2.9 Exekutive Plus
V40 1.6 D2 CROSS COUNTRY
V40 1.6 T4 CROSS COUNTRY
V40 2.0 D3 CROSS COUNTRY
V40 2.0 D4 CROSS COUNTRY
V40 2.0 T4 AWD CROSS COUNTRY
V40 2.0 T4 CROSS COUNTRY
V40 2.0 T5 AWD CROSS COUNTRY
V40 2.0 T5 CROSS COUNTRY
V40 2.5 T5 AWD CROSS COUNTRY
V40 2.5 T5 CROSS COUNTRY
V40 I 1.6 16V
V40 I 1.8 16V
V40 I 1.9 T4
V40 I 1.9D
V40 I 2.0
V40 I 2.0 16V
V40 I 2.0 16V T
V40 I 2.0 T
V40 I 2.0 T4
V40 I T4
V40 II D2
V40 II D3
V40 II D4
V40 II T2
V40 II T3
V40 II T4
V40 II T5
V50 1.6
V50 1.6D DRIVe
V50 1.8
V50 1.8 F Flexifuel
V50 2.0
V50 2.0 F Flexifuel
V50 2.0D
V50 2.4
V50 2.4i
V50 D2 DRIVe
V50 D3
V50 D4
V50 D5
V50 T5
V50 T5 AWD
V60 1.6 D2 DRIVe
V60 1.6 T3
V60 1.6 T4
V60 1.6 T4F
V60 2.0 D4
V60 2.0 T5
V60 2.0 T6
V60 2.0T
V60 2.4 D4 AWD
V60 2.5 T5 AWD
V60 3.0 T6 AWD
V60 D3
V60 D4
V60 D4 AWD
V60 D5
V60 D5 AWD
V60 D6 Hybrid AWD
V70 2.3i
V70 I 2.0
V70 I 2.0 AWD Turbo
V70 I 2.0 T 20V
V70 I 2.0 Turbo
V70 I 2.3
V70 I 2.3 AWD
V70 I 2.3R
V70 I 2.4
V70 I 2.5
V70 I 2.5 20V
V70 I 2.5 AWD
V70 I 2.5 BI-FUEL
V70 I 2.5 T
V70 I 2.5 T AWD
V70 I 2.5 T XC
V70 I 2.5 T XC AWD
V70 I 2.5 TDI
V70 I 2.5T
V70 I R 2.3 AWD
V70 I T-5
V70 I T-5 AWD
V70 I XC AWD
V70 II 2.0 T
V70 II 2.3
V70 II 2.3 T5
V70 II 2.4
V70 II 2.4 T
V70 II 2.4 T AWD
V70 II 2.4 T5
V70 II 2.4D
V70 II 2.4D AWD
V70 II 2.5 BI-FUEL CNG
V70 II 2.5 BI-FUEL LPG
V70 II 2.5 T
V70 II 2.5 T AWD
V70 II 2.5D
V70 II D5
V70 II D5 AWD
V70 II R 2.5 T AWD
V70 II XC AWD
V70 III 1.6 D DRIVe
V70 III 1.6D DRIVe
V70 III 2.0 D4
V70 III 2.0 F Flexifuel
V70 III 2.0 T
V70 III 2.0 T5
V70 III 2.0B
V70 III 2.0D
V70 III 2.4D
V70 III 2.5 FT Fexifuel
V70 III 2.5 FT Flexifuel
V70 III 2.5 T
V70 III 3.2
V70 III 3.2 AWD
V70 III D3
V70 III D4
V70 III D4 AWD
V70 III D5
V70 III D5 AWD
V70 III T4
V70 III T4F
V70 III T5
V70 III T6 AWD
V70 R 2.3 AWD
V90 2.9
XC60 2.0T
XC60 2.4D AWD
XC60 2.4D DRIVe
XC60 3.2
XC60 3.2 AWD
XC60 D3
XC60 D3 DRIVe
XC60 D4
XC60 D4 AWD
XC60 D5 AWD
XC60 T5
XC60 T6
XC60 T6 AWD
XC70 I 2.3T AWD
XC70 I 2.4D AWD
XC70 I 2.4T AWD
XC70 I 2.5T AWD
XC70 I D5 AWD
XC70 II 2.4D AWD
XC70 II 2.4D DRIVe
XC70 II 3.2 2WD
XC70 II 3.2 AWD
XC70 II D3 AWD
XC70 II D3 DRIVe
XC70 II D4
XC70 II D4 AWD
XC70 II D5 AWD
XC70 II T5
XC70 II T6 AWD
XC90 2.5T AWD
XC90 2.5T FWD
XC90 3.2 AWD
XC90 3.2 FWD
XC90 D3 FWD
XC90 D5 AWD
XC90 T5 AWD
XC90 T6 AWD
XC90 V8 AWD


DVD 2014/3:PKW:VW (VOLKSWAGEN)

DVD 2014/3 - VW (VOLKSWAGEN)

Amarok 2.0 BiTDI
Amarok 2.0 BiTDI 4Motion
Amarok 2.0 TDI
Amarok 2.0 TDI 4Motion
Amarok 2.0 TSI
Beetle 1.2 TSI
Beetle 1.2 TSI Cabriolet
Beetle 1.4 TSI
Beetle 1.4 TSI Cabriolet
Beetle 1.6 TDI
Beetle 1.6 TDI Cabriolet
Beetle 2.0 Cabriolet
Beetle 2.0 TDI
Beetle 2.0 TDI Cabriolet
Beetle 2.0 TFSI Cabriolet
Beetle 2.0 TSI
Beetle 2.0 TSI Cabriolet
Beetle 2.0 TSI Convertible
Beetle 2.5
Beetle 2.5 Cabriolet
Beetle 2.5 TFSI Cabriolet
Bora 1.4
Bora 1.4 Variant
Bora 1.4i T
Bora 1.6
Bora 1.6 FSI
Bora 1.6 FSI Variant
Bora 1.6 Variant
Bora 1.6i
Bora 1.8
Bora 1.8 4Motion
Bora 1.8 T
Bora 1.8 T 20V
Bora 1.8 T Variant
Bora 1.8 Variant 4Motion
Bora 1.8i
Bora 1.8i Turbo
Bora 1.9 SDI
Bora 1.9 TDI
Bora 1.9 TDI 4Motion
Bora 1.9 TDI Variant
Bora 1.9 TDI Variant 4Motion
Bora 2.0
Bora 2.0 4Motion
Bora 2.0 Total Flex
Bora 2.0 Variant
Bora 2.0 Variant 4Motion
Bora 2.0i
Bora 2.3
Bora 2.3 4Motion
Bora 2.3 Variant
Bora 2.3 Variant 4Motion
Bora 2.5
Bora 2.8 4Motion
Bora 2.8 Variant 4Motion
Caddy 1.2 TSI
Caddy 1.4
Caddy 1.6
Caddy 1.6 BiFuel
Caddy 1.6 Pickup
Caddy 1.6 TDI
Caddy 1.6i
Caddy 1.7 SDI
Caddy 1.8
Caddy 1.9 D
Caddy 1.9 D Pickup
Caddy 1.9 SDI
Caddy 1.9 TDI
Caddy 1.9 TDI 4motion
Caddy 2.0 EcoFuel
Caddy 2.0 SDI
Caddy 2.0 TDI
Caddy 2.0 TDI 4Motion
Carat 2.0
CC 1.4 TSI
CC 1.8 TSI
CC 1.8i
CC 2.0 TDI
CC 2.0 TDI 4Motion
CC 2.0 TFSI
CC 2.0 TSI
CC 2.0i
CC 3.6 4Motion
CC 3.6 FSI
CC 3.6 FSI 4Motion
Clasico 1.8 GLI
Clasico 1.9 TDI
Clasico 2.0
Corrado 1.8 16V
Corrado 1.8 G60
Corrado 2.0
Corrado 2.0 16V
Corrado 2.8
Corrado 2.9
CrossFox 1.6
CrossFox 1.6 I Motion Total Flex
CrossFox 1.6 Total Flex
CrossPolo 1.6 i
CrossPolo 1.9 TDi
Derby 1.8
Derby 2.0
e-Golf
Eos 1.4 TSI
Eos 1.6 FSI
Eos 2.0 FSI
Eos 2.0 TDI
Eos 2.0 TSI
Eos 3.2
Eos 3.2 FSI
Eos 3.6
e-up!
Fox 1.0
Fox 1.0 Total Flex
Fox 1.2
Fox 1.4
Fox 1.4 TDI
Fox 1.6
Fox 1.6 I Motion Total Flex
Fox 1.6 Total Flex
Fox 1.8
Gol 1.4 Country
Gol 1.4 Power
Gol 1.6i
Gol I 1.8
Gol I 2.0 GTI
Gol II 1.0i
Gol II 1.0Mi
Gol II 1.0Mi 16V
Gol II 1.0Mi 8V
Gol II 1.6i
Gol II 1.6Mi
Gol II 1.8i
Gol II 1.8Mi
Gol II 2.0i
Gol II 2.0Mi
Gol II 2.0Mi 16V GTI
Gol II Special 1.0Mi 8V
Gol II Special 1.6Mi
Gol III 1.0Mi
Gol III 1.0Mi 16V
Gol III 1.0Mi 16V Turbo
Gol III 1.0Mi Total Flex
Gol III 1.6Mi
Gol III 1.6Mi Total Flex
Gol III 1.8Mi
Gol III 1.8Mi Total Flex
Gol III 1.9 D
Gol III 2.0Mi
Gol III 2.0Mi 16V GTI
Gol IV 1.0
Gol IV 1.0 Ecomotion
Gol IV 1.0 Total Flex
Gol IV 1.6
Gol IV 1.6 Total Flex
Gol IV 1.8
Gol IV 1.8 Total Flex
Gol V 1.0 Total Flex
Gol V 1.6
Gol V 1.6 I Motion Total Flex
Gol V 1.6 I-Motion Total Flex
Gol V 1.6 Total Flex
Golf 1.4 TSI
Golf 1.6i
Golf 1.8
Golf 1.8 16V
Golf 2.0
Golf 2.0 16V
Golf 2.0 Cabriolet
Golf City 1.6
Golf City 2.0
Golf I 1.3
Golf I 1.4 i
Golf I 1.6 i
Golf I 1.8 Cabriolet
Golf II 1.6
Golf II 1.6 TD
Golf II 1.8
Golf II 1.8 G60
Golf II 1.8 G60 Syncro
Golf II 1.8 Syncro
Golf II 2.0 i
Golf III 1.4
Golf III 1.4 Variant
Golf III 1.6
Golf III 1.6 Cabriolet
Golf III 1.6 i
Golf III 1.6 Variant
Golf III 1.8
Golf III 1.8 Cabriolet
Golf III 1.8 i
Golf III 1.8 Syncro
Golf III 1.8 Variant
Golf III 1.8 Variant Syncro
Golf III 1.8Mi
Golf III 1.9 D
Golf III 1.9 D Variant
Golf III 1.9 SDI
Golf III 1.9 SDI Variant
Golf III 1.9 TD
Golf III 1.9 TD Variant
Golf III 1.9 TDI
Golf III 1.9 TDI Cabriolet
Golf III 1.9 TDI Syncro
Golf III 1.9 TDI Variant
Golf III 1.9 TDI Variant Syncro
Golf III 2.0
Golf III 2.0 Cabriolet
Golf III 2.0 i
Golf III 2.0 syncro
Golf III 2.0 Variant
Golf III 2.0 Variant Syncro
Golf III 2.0i
Golf III 2.0Mi
Golf III 2.8
Golf III 2.8 i VR6
Golf III 2.8i VR6
Golf III 2.9 Syncro
Golf III 2.9 Variant Syncro
Golf III City Stromer
Golf IV 1.4
Golf IV 1.4 Variant
Golf IV 1.6
Golf IV 1.6 Cabriolet
Golf IV 1.6 FSI
Golf IV 1.6 FSI Variant
Golf IV 1.6 i
Golf IV 1.6 i Station Wagon
Golf IV 1.6 Total Flex
Golf IV 1.6 Variant
Golf IV 1.6i
Golf IV 1.8
Golf IV 1.8 4Motion
Golf IV 1.8 Cabriolet
Golf IV 1.8 GTI Turbo
Golf IV 1.8 i
Golf IV 1.8 T
Golf IV 1.8 T Variant
Golf IV 1.8 Variant 4Motion
Golf IV 1.8i
Golf IV 1.9 SDI
Golf IV 1.9 SDI Variant
Golf IV 1.9 TDI
Golf IV 1.9 TDI 4Motion
Golf IV 1.9 TDI Cabriolet
Golf IV 1.9 TDi Station Wagon
Golf IV 1.9 TDI Variant
Golf IV 1.9 TDI Variant 4Motion
Golf IV 2.0
Golf IV 2.0 4Motion
Golf IV 2.0 BiFuel
Golf IV 2.0 BiFuel Variant
Golf IV 2.0 Cabriolet
Golf IV 2.0 i
Golf IV 2.0 Total Flex
Golf IV 2.0 Variant
Golf IV 2.0 Variant 4Motion
Golf IV 2.0i
Golf IV 2.3
Golf IV 2.3 4Motion
Golf IV 2.3 Variant
Golf IV 2.3 Variant 4Motion
Golf IV 2.8
Golf IV 2.8 4Motion
Golf IV 2.8 Variant 4Motion
Golf IV 2.8 VR6
Golf IV 3.2 4Motion R32
Golf Plus 1.2 TSI
Golf Plus 1.4
Golf Plus 1.4 FSI
Golf Plus 1.4 TSI
Golf Plus 1.6
Golf Plus 1.6 BiFuel
Golf Plus 1.6 FSI
Golf Plus 1.6 MultiFuel
Golf Plus 1.6 TDI
Golf Plus 1.9 TDI
Golf Plus 2.0 FSI
Golf Plus 2.0 TDI
Golf Sportwagen 2.5
Golf V 1.4
Golf V 1.4 FSI
Golf V 1.4 TSI
Golf V 1.4 TSI Variant
Golf V 1.4 Variant
Golf V 1.6
Golf V 1.6 FSI
Golf V 1.6 MultiFuel
Golf V 1.6 MultiFuel Variant
Golf V 1.6 Variant
Golf V 1.9 TDI
Golf V 1.9 TDI 4Motion
Golf V 1.9 TDI Variant
Golf V 1.9 TDI Variant 4Motion
Golf V 2.0 FSI
Golf V 2.0 FSI 4Motion
Golf V 2.0 GTI
Golf V 2.0 GTI Variant
Golf V 2.0 SDI
Golf V 2.0 TDI
Golf V 2.0 TDI 4Motion
Golf V 2.0 TDI Variant
Golf V 2.0 TDI Variant 4Motion
Golf V 2.5
Golf V 2.5 Variant
Golf V 3.2 R32
Golf V 3.2 R32 4Motion
Golf VI 1.2 TSI
Golf VI 1.2 TSI Cabrio
Golf VI 1.2 TSI Variant
Golf VI 1.4
Golf VI 1.4 TSI
Golf VI 1.4 TSI Cabrio
Golf VI 1.4 TSI Variant
Golf VI 1.4 Variant
Golf VI 1.6
Golf VI 1.6 BiFuel
Golf VI 1.6 MultiFuel
Golf VI 1.6 MultiFuel Variant
Golf VI 1.6 TDI
Golf VI 1.6 TDI 4Motion
Golf VI 1.6 TDI Cabrio
Golf VI 1.6 TDI Variant
Golf VI 1.6 TDI Variant 4Motion
Golf VI 1.6 Variant
Golf VI 1.8 TSI
Golf VI 2.0 4Motion
Golf VI 2.0 GTI
Golf VI 2.0 TDI
Golf VI 2.0 TDI 4Motion
Golf VI 2.0 TDI Cabrio
Golf VI 2.0 TDI Variant
Golf VI 2.0 TSI 4Motion
Golf VI 2.0 TSI Cabrio
Golf VI 2.0 TSI Variant
Golf VI 2.5
Golf VI 2.5 TSI Variant
Golf VI 2.5 Variant
Golf VII 1.2 TSI
Golf VII 1.2 TSI Multifuel Variant
Golf VII 1.2 TSI Variant
Golf VII 1.4 TSI
Golf VII 1.4 TSI ACT
Golf VII 1.4 TSI CNG
Golf VII 1.4 TSI CNG Variant
Golf VII 1.4 TSI MultiFuel
Golf VII 1.4 TSI Multifuel Variant
Golf VII 1.4 TSI Variant
Golf VII 1.6 TDI
Golf VII 1.6 TDI 4Motion
Golf VII 1.6 TDI Variant
Golf VII 1.6 TDI Variant 4Motion
Golf VII 2.0 GTD
Golf VII 2.0 GTI
Golf VII 2.0 GTI 4Motion
Golf VII 2.0 R-Line 4Motion
Golf VII 2.0 TDI
Golf VII 2.0 TDI 4Motion
Golf VII 2.0 TDI Variant
Golf VII 2.0 TDI Variant 4Motion
Jetta 1.2 TSI
Jetta 1.4 Hybrid
Jetta 1.4 TSI
Jetta 1.6
Jetta 1.6 FSI
Jetta 1.6 GL, CLX
Jetta 1.6 MultiFuel
Jetta 1.6 TDI
Jetta 1.6i
Jetta 1.6i CEX, GEX
Jetta 1.6i CI, GI, CIX, GIX
Jetta 1.6i King GT, GTX, AT
Jetta 1.8
Jetta 1.8 16V
Jetta 1.8 SportWagen
Jetta 1.8 Syncro
Jetta 1.8 Wagon
Jetta 1.9 TDI
Jetta 1.9 TDI Wagon
Jetta 1.9D
Jetta 1.9TDI
Jetta 2.0
Jetta 2.0 FSI
Jetta 2.0 GLI
Jetta 2.0 TDI
Jetta 2.0 TDI SportWagen
Jetta 2.0 TotalFlex
Jetta 2.0 TSI
Jetta 2.0 TSI SportWagen
Jetta 2.0 Wagon
Jetta 2.0D
Jetta 2.5
Jetta 2.5 SportWagen
Jetta 2.8
Jetta 2.8 Wagon
Jetta City 2.0
Jetta City 2.0 Wagon
Jetta GLI 2.0
Jetta I 1.8
Jetta II 2.0 i
Jetta III 1.6
Jetta III 1.6 i
Jetta III 1.8
Jetta III 1.8 i
Jetta III 2.0 i
Jetta III 2.8 i VR6
Jetta IV 1.6 i
Jetta IV 1.8 T
Jetta IV 1.9 TDI
Jetta IV 2.0 i
Jetta IV 2.3 i
Jetta TD 1.9
Jetta V 1.4 TSI
Jetta V 1.6
Jetta V 1.6 TDI
Jetta V 1.9 TDI
Jetta V 2.0 FSI
Jetta V 2.0 i
Jetta V 2.0 TDI
Jetta V 2.0 TSI
Jetta Variant 2.5
Kombi 2.0i
Kombi 2.5i
Lavida 1.4i T
Lavida 1.6i
Lavida 2.0i
Logus 1.6i
Logus 1.8i
Logus 2.0i
Lupo 1.0
Lupo 1.2 TDI 3L
Lupo 1.4
Lupo 1.4 FSI
Lupo 1.4 TDI
Lupo 1.6 GTI
Lupo 1.7 SDI
Magotan 1.4i
Magotan 1.8i
Magotan 2.0i
Magotan 3.2i
New Beetle 1.4
New Beetle 1.4 Cabriolet
New Beetle 1.6
New Beetle 1.6 Cabriolet
New Beetle 1.8 T
New Beetle 1.8 T Cabriolet
New Beetle 1.9 TDI
New Beetle 1.9 TDI Cabriolet
New Beetle 2.0
New Beetle 2.0 Cabriolet
New Beetle 2.0 Convertible
New Beetle 2.0 Hatchback
New Beetle 2.3
New Beetle 2.5
New Beetle 2.5 Cabriolet
New Beetle 3.2 RSI 4x4
Parati I 1.8
Parati II 1.0Mi 16V
Parati II 1.6i
Parati II 1.6Mi
Parati II 1.8i
Parati II 1.8Mi
Parati II 2.0i
Parati II 2.0Mi
Parati II 2.0Mi 16V GTI
Parati III 1.0Mi 16V
Parati III 1.0Mi 16V Turbo
Parati III 1.6Mi
Parati III 1.6Mi Total Flex
Parati III 1.8Mi
Parati III 1.8Mi Total Flex
Parati III 1.9 D
Parati III 2.0Mi
Parati III 2.0Mi 16V GTI
Parati IV 1.6
Parati IV 1.6 Total Flex
Parati IV 1.8
Parati IV 1.8 Total Flex
Parati IV 1.9 D
Passat 1.4 TSI
Passat 1.4 TSI CC
Passat 1.4 TSI EcoFuel
Passat 1.4 TSI EcoFuel Variant
Passat 1.4 TSI Variant
Passat 1.6
Passat 1.6 FSI
Passat 1.6 FSI Variant
Passat 1.6 TD
Passat 1.6 TD Variant
Passat 1.6 TDI
Passat 1.6 TDI Variant
Passat 1.6 Variant
Passat 1.8
Passat 1.8 4Motion
Passat 1.8 FSI
Passat 1.8 FSI Variant
Passat 1.8 G60
Passat 1.8 G60 Syncro
Passat 1.8 G60 Variant Syncro
Passat 1.8 Syncro
Passat 1.8 TSI
Passat 1.8 TSI Alltrack
Passat 1.8 TSI CC
Passat 1.8 TSI Variant
Passat 1.8 Turbo
Passat 1.8 Turbo Variant
Passat 1.8 Turbo Variant Syncro
Passat 1.8 Variant
Passat 1.8 Variant 4Motion
Passat 1.8 Variant Syncro
Passat 1.8i
Passat 1.8i GP Turbo
Passat 1.8i New
Passat 1.8i Turbo
Passat 1.9 D
Passat 1.9 D Variant
Passat 1.9 TD
Passat 1.9 TD Variant
Passat 1.9 TDI
Passat 1.9 TDI 4Motion
Passat 1.9 TDI Syncro
Passat 1.9 TDI Variant
Passat 1.9 TDI Variant 4Motion
Passat 1.9 TDI Variant Syncro
Passat 2.0
Passat 2.0 4Motion
Passat 2.0 FSI
Passat 2.0 FSI 4Motion
Passat 2.0 FSI Variant
Passat 2.0 FSI Variant 4Motion
Passat 2.0 Syncro
Passat 2.0 TDI
Passat 2.0 TDI 4Motion
Passat 2.0 TDI Alltrack
Passat 2.0 TDI Alltrack 4Motion
Passat 2.0 TDI CC
Passat 2.0 TDI CC 4Motion
Passat 2.0 TDI Variant
Passat 2.0 TDI Variant 4Motion
Passat 2.0 TSI
Passat 2.0 TSI 4X4
Passat 2.0 TSI Alltrack 4Motion
Passat 2.0 TSI CC
Passat 2.0 TSI Variant
Passat 2.0 TSI Variant 4X4
Passat 2.0 Variant
Passat 2.0 Variant 4Motion
Passat 2.0 Variant Syncro
Passat 2.0i
Passat 2.0i GP
Passat 2.2 i
Passat 2.3
Passat 2.3 4Motion
Passat 2.3 Syncro
Passat 2.3 Variant
Passat 2.3 Variant 4Motion
Passat 2.3 Variant Syncro
Passat 2.5
Passat 2.5 TDI
Passat 2.5 TDI 4Motion
Passat 2.5 TDI Syncro
Passat 2.5 TDI Variant
Passat 2.5 TDI Variant 4Motion
Passat 2.5 TDI Variant Syncro
Passat 2.8
Passat 2.8 4Motion
Passat 2.8 Syncro
Passat 2.8 Variant
Passat 2.8 Variant 4Motion
Passat 2.8 Variant Syncro
Passat 2.8i
Passat 2.9 Variant Syncro
Passat 3.2 FSI 4Motion
Passat 3.2 FSI Variant 4Motion
Passat 3.6
Passat 3.6 FSI
Passat 3.6 FSI 4Motion
Passat 3.6 FSI CC
Passat 3.6 FSI CC 4Motion
Passat 3.6 FSI R36 4Motion
Passat 3.6 FSI R36 Variant 4Motion
Passat 3.6 FSI Variant
Passat 3.6 FSI Variant 4Motion
Passat 3.6 V6 4MOTION
Passat 3.6 V6 Variant 4MOTION
Passat 4.0
Passat 4.0 4Motion
Passat 4.0 Variant
Passat 4.0 Variant 4Motion
Passat CC
Phaeton 3.0 FSI 4Motion
Phaeton 3.0 TDI 4Motion
Phaeton 3.0 TDI 4Motion
Phaeton 3.2
Phaeton 3.2 4Motion
Phaeton 3.6 4Motion
Phaeton 4.2 4Motion
Phaeton 5.0 TDI 4Motion
Phaeton 6.0 4Motion
Pointer 1.6i
Pointer 1.8
Pointer 1.8i
Pointer 2.0i
Polo 1.0
Polo 1.0 16V
Polo 1.0 Classic
Polo 1.0 Coupe
Polo 1.2
Polo 1.2 TDI
Polo 1.2 TSI
Polo 1.2D
Polo 1.3
Polo 1.3 Classic
Polo 1.3 Coupe
Polo 1.3 Coupe G40
Polo 1.4
Polo 1.4 16V
Polo 1.4 8V
Polo 1.4 BiFuel
Polo 1.4 Classic
Polo 1.4 FSI
Polo 1.4 GTI
Polo 1.4 i
Polo 1.4 Limousine
Polo 1.4 Sedan
Polo 1.4 TDI
Polo 1.4 TDI Limousine
Polo 1.4 TSI ACT
Polo 1.4 Variant
Polo 1.4i
Polo 1.4i Hatchback
Polo 1.6
Polo 1.6 16V
Polo 1.6 BiFuel
Polo 1.6 Classic
Polo 1.6 i
Polo 1.6 I Motion Total Flex
Polo 1.6 Limousine
Polo 1.6 Sedan
Polo 1.6 TDI
Polo 1.6 TDI Sedan
Polo 1.6 Total Flex
Polo 1.6 Variant
Polo 1.6i
Polo 1.6i Hatchback
Polo 1.7 SDI
Polo 1.7 SDI Classic
Polo 1.7 SDI Variant
Polo 1.8 Classic
Polo 1.8 GTI
Polo 1.8 i
Polo 1.9 D
Polo 1.9 D Classic
Polo 1.9 Diesel
Polo 1.9 SDI
Polo 1.9 SDI Classic
Polo 1.9 SDI Limousine
Polo 1.9 SDI Variant
Polo 1.9 TDI
Polo 1.9 TDI Classic
Polo 1.9 TDi Coupe
Polo 1.9 TDI Limousine
Polo 1.9 TDI Variant
Polo 2.0
Polo 2.0 Classic
Polo 2.0 GT Flex
Polo 2.0 i
Polo 2.0 Limousine
Polo 2.0 WRC
Polo Classic 1.0Mi 16V
Polo Classic 1.4 i
Polo Classic 1.4 TDI
Polo Classic 1.4i
Polo Classic 1.6 i
Polo Classic 1.6Mi
Polo Classic 1.8 i
Polo Classic 1.8Mi
Polo Classic 1.9 SD
Polo Classic 1.9 TDi
Polo Classic 2.0 i
Polo Classic 2.0Mi
Polo Playa 1.4 i
Polo Playa 1.6 i
Polo Playa 1.8 i
Polo Sedan 1.4 16V
Polo Sedan 1.4 8V
Polo Sedan 1.6
Polo Sedan 1.6 I Motion Total Flex
Polo Sedan 1.6 Total Flex
Polo Sedan 1.9 SDI
Polo Sedan 1.9 TDI
Polo Sedan 2.0
Polo Sedan 2.0 Flex
Polo Vivo 1.4i
Polo Vivo 1.6 i
Quantum 1.8i
Quantum 1.8Mi
Quantum 2.0i
Quantum 2.0Mi
Rabbit 2.5
Routan 3.8
Routan 4.0
Sagitar 1.4 TSI/4V
Sagitar 1.6
Sagitar 1.6i
Sagitar 1.8
Sagitar 1.8i
Sagitar 2.0i
Santana 1.6i
Santana 1.8
Santana 1.8 GLI
Santana 1.8i
Santana 1.8Mi
Santana 2.0i
Santana 2.0Mi
Santana 2000 1.8 GLi 8V
Santana 2000 1.8i
Santana 2000 1.8i GSi 8V
Santana 3000 1.8i
Santana 3000 2.0i
Santana Variant 1.6i 8V
Santana Variant 1.8i GLi 8V
Saveiro I 1.6Mi
Saveiro I 1.8
Saveiro I 1.8Mi
Saveiro II 1.6Mi
Saveiro II 1.8Mi
Saveiro II 2.0Mi
Saveiro III 1.6Mi
Saveiro III 1.6Mi Total Flex
Saveiro III 1.8Mi
Saveiro III 1.8Mi Total Flex
Saveiro III 1.9 D
Saveiro III 2.0Mi
Saveiro IV 1.6
Saveiro IV 1.6 Total Flex
Saveiro IV 1.8
Saveiro IV 1.8 Total Flex
Saveiro IV 1.9 D
Saveiro V 1.6
Saveiro V 1.6 Total Flex
Scirocco 1.4 TSI
Scirocco 2.0 TDI
Scirocco 2.0 TSI
Sedan 1600 i
Sedan City
Sedan Clasico
Sharan 1.4 TSI
Sharan 1.8 T
Sharan 1.9 TDI
Sharan 1.9 TDI 4Motion
Sharan 2.0
Sharan 2.0 TDI
Sharan 2.0 TDI 4Motion
Sharan 2.0 TSI
Sharan 2.8
Sharan 2.8 4Motion
Sharan 2.8 Syncro
Space Cross 1.6 Total Flex
SpaceFox 1.6 I Motion Total Flex
SpaceFox 1.6 Total Flex
SpaceFox 1.9 SDI
Suran 1.6
Suran 1.9 Sdi
SuranCross 1.6
Tiguan 1.4 TSI
Tiguan 1.4 TSI 4Motion
Tiguan 1.8 TSI
Tiguan 2.0 TDI
Tiguan 2.0 TDI 4Motion
Tiguan 2.0 TFSI
Tiguan 2.0 TFSI 4Motion
Tiguan 2.0 TSI
Tiguan 2.0 TSI 4Motion
Touareg 2.5 TDI
Touareg 3.0 FSI
Touareg 3.0 FSI Hybrid
Touareg 3.0 TDI
Touareg 3.2
Touareg 3.6 FSI
Touareg 4.2
Touareg 4.2 FSI
Touareg 4.2 TDI
Touareg 4.9 TDI
Touareg 5.0 TDI
Touareg 6.0
Touran 1.2 TSI
Touran 1.4 TSI
Touran 1.4 TSI EcoFuel
Touran 1.4i Turbo
Touran 1.6
Touran 1.6 FSI
Touran 1.6 TDI
Touran 1.8i Turbo
Touran 1.9 TDI
Touran 2.0 EcoFuel
Touran 2.0 FSI
Touran 2.0 TDI
Touran 2.0i
up! 1.0
up! 1.0 Flex
Van 1.6 Mi
Van 1.8i
Vento 1.4
Vento 1.6
Vento 1.6 D
Vento 1.6 i
Vento 1.8
Vento 1.9 Diesel
Vento 1.9 SDI
Vento 1.9 TD
Vento 1.9 TDI
Vento 2.0
Vento 2.0i
Vento 2.8
Voyage 1.0 Total Flex
Voyage 1.6
Voyage 1.6 I Motion Total Flex
Voyage 1.6 I-Motion Total Flex
Voyage 1.6 Total Flex
Voyage NF 1.6


DVD 2014/3:PKW:WULING

DVD 2014/3 - WULING

6360 0.8i
6360 1.0i
6360 1.1i
Rong Guang 1.2i
Sunshine 0.8i
Sunshine 1.0i
Sunshine 1.0i Maxpower
Sunshine 1.1 i
Sunshine 1.1i
Sunshine 1.2i
Sunshine 1.3i
Wu Ling Sunshine 1.0 i
Wu Ling Sunshine 1.1 i


DVD 2014/3:PKW:XIALI

DVD 2014/3 - XIALI

2000 1.3i
Echo 1.3i
Jingya 1.0i
N3 1.3i
Shenya 1.0i
Xiali 1.0
Xiali 1.0i
Xiali 1.3
Xiali 1.3i
Xiali 1.5i


DVD 2014/3:PKW:YULON

DVD 2014/3 - YULON

Yulon 1.8i


DVD 2014/3:PKW:YUEJIN

DVD 2014/3 - YUEJIN

Eagle 1.5i
Soyat 1.5i
Soyat 1.5i Unique
You Ni Ke 1.5 i


DVD 2014/3:PKW:ZAMYAD

DVD 2014/3 - ZAMYAD

Pickup 2.4


DVD 2014/3:PKW:ZASTAVA (YUGO)

DVD 2014/3 - ZASTAVA (YUGO)

Florida 1.3
Yugo 60 i.e.
Yugo 65 i.e.
Yugo Cabrio i.e.


DVD 2014/3:PKW:ZAZ

DVD 2014/3 - ZAZ

1102 Tawrija 1.1i
1103 Slavuta 1.1i
1103 Slavuta 1.2i
1103 Slavuta 1.3i
Chance 1.3
Chance 1.5
Lanos 1.4i
Sens 1.3 Si


DVD 2014/3:PKW:ZHONGXING

DVD 2014/3 - ZHONGXING

Jinshi 2.4i
Jinshi 3.0i 4WD
Jinshi 4.0i 4WD
Landmark 2.5D
Qijian 2.2i 4WD
Tianye 2.2i
Tianye 2.5D


DVD 2014/3:PKW:ZHONGHUA

DVD 2014/3 - ZHONGHUA

Coupe M3 1.8 i
Grandeur 1.8i
Grandeur 2.0i
Grandeur 2.4i
H530 1.6 i
Jun Jie 1.8 i
Jun Jie FRV 1.5 i
Jun Jie FSV 1.5 i
Junjie 1.6L i
Junjie 1.8L i
Junjie 2.0L i
Zhonghua 1.9 D
Zhonghua 2.0i
Zhonghua 2.4i